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About Microsoft 

Chart 

Microsoft Chart is a business graphics applications package for the 
Macintosh. Chart takes advantage of the high-resolution graphics of the 
Macintosh to generate column, bar, pie, line, scatter, and area charts in 
a wide variety of styles and formats. Experimentation is easy with 
Chart so you can choose the style and format that makes your point 
best. If none of the preset formats suits you, Chart allows you to 
customize your chart with borders, legends, and labels as well as a 
selection of patterns and type styles. 

Aside from making your chart visually interesting, Chart also allows 
you to sort, and analyze, and graph the data you enter using statistical 
functions and trend analysis. You can enter your data by typing, or use 
the Macintosh Clipboard to Cut and Paste from other applications like 
spreadsheets and databases. 

While not as well integrated as truly "integrated software" like 
Microsoft Excel or Lotus Jazz, Chart has the ability to link a chart with 
a Multiplan spreadsheet so that changes in the spreadsheet will be 
reflected in the Chart. 
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The Task For your Social Psychology project on interpersonal relations, your 
group has just finished its survey on dating patterns at your school. 
The results are in and now they need to be summarized graphically for 
your final presentation. You'll need three different charts. But rather 
than laboriously drawing them by hand, you decide to let Microsoft 
Chart be your graphic artist. 

In the first chart you create, you 'llleam the basics of Microsoft Chart: 
how to enter data and plot it in a number of different chart types. 

In the second chart, you'll create a scatter plot and use Chart's powerful 
data analysis capabilities to perform a trend analysis on your data. 

In the third chart, you '11 compare two sets of data by plotting them both 
on the same set of axes. You'll also use Chart's creative formatting 
capabilities to customize your chart. 

With all this in store, you make a date for Wednesday night with 
Microsoft Chart and your favorite Macintosh .... 
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Getting Started 

Chart 

The Windows 

You'll begin by opening Microsoft Chart from the desktop. 

Turn on the Macintosh and insert the Microsoft Chart 
disk-label side up and metal end first-into the built-in disk 
drive. 

You'll soon see the familiar Macintosh desktop with your Microsoft 
Chart disk icon in the upper right-hand comer. 

If necessary, double-click on the Chart disk icon to view the 
contents of the disk. 

Now you're ready to open Chart by double-clicking on its icon. 

Double-click on the Chart icon to open the application. 

In a few seconds, two windows appear on the Macintosh screen. 

The smaller of the two windows, titled "New Series", is called a data 
window. When you enter new data into Chart, it will appear in a data 
window. Each group of numbers that you plot is called a data series 
and appears in its own data window. If you're working with more than 
one data series, you'll use one data window for each data series. The 
New Series data window is always available to add additional data 
series. 

The larger window, labeled "Untitled", is known as the chart 
window. When you click the Plot Series box in your data window, 
the chart appears in the chart window. 

Note that both windows can be moved and resized just like windows in 
other Macintosh applications. If you're a little rusty, moving and 
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Your First Chart 

Series, Categories, 
and Values 

Data Types 

resizing windows is covered in the Introduction to Macintosh module. 

The frontmost window on the Chart desktop is known as the active 
window. The title bar of the active window is highlighted. In this case 
the New Series window is active. You'll activate a window to bring 
it to the front so that you can work with it. For instance, when you're 
entering data, you'll activate the data window. When you want to see 
or make changes to your chart, you11 make the chart window active. 

Now that you're familiar with the Chart desktop, you're ready to start 
your first chart. 

A data series is a set of data points. Each data point is composed 
of a category and a value. The categories are plotted along the 
horizontal or X-axis, while the values are plotted along the vertical or 
Y -axis. Microsoft Chart takes a data series and plots it. 

The population of the United States over ten years is an example of a 
data series. In this case, each data point would be comprised of a year 
(the category) and the population in that year (the value). 

The data window on your screen is labeled "New Series" because it is 
used each time a new data series is created. The New Series window 
should be in front (active) any time you want to enter a new data series. 

If necessary, activate the New Series window by clicking in it. 

If you cannot see the New Series window, choose List. .. from the Data 
menu to bring the data window to the front. 

Before entering your data, you should specify what type of category 
information you'll be entering. Chart recognizes four types of category 
information: Sequence, Date, Text, and Number. 

With Sequence or Date information, you specify a starting point and the 
interval between points. Chart then calculates and enters the category 
for each data point as you enter the value. For instance, if your data 
was taken yearly, you would choose Date as the category type, enter the 
first year and choose one year as the interval between data points. 

With Text and Number, you enter both categories and values. Text lets 
you _enter any letters or words as a category, while Number accepts 
only numbers. 

Notice that in the Data menu Sequence ... has a check mark by it This 
is because Microsoft Chart is preset to accept sequential data. 

The data for your first chart is a summary of how the surveyed couples 
met. The categories will be the different ways in which the couples 
met, and the values will be how many of the couples surveyed met in 
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Sort ... 
Bnnlqz.t~ ,., 

List... 3€ L 

Naming Your Chart 

each way. The category type, then, will be Text. 

Choose Text •.. from the Data menu. 

A dialog box appears asking you to specify various properties of your 
series. For a text series, you can specify the name of the series, as well 
as the labels for the category and value axes. The text that already 
appears in the boxes was automatically preset by Microsoft Chart. 

TeHt Series 

Series Name: 

Category Name: I H 
~==============~ 

Ualue Name: I Y 
~--------------------~ 

( OK J ( Cancel 

The Series Name box is highlighted, meaning that it is selected. If you 
now type a name for the series, your name will replace the one Chart 
has chosen automatically. If you make a mistake, you can use the 
Backspace key or any of the other Macintosh editing techniques you 
learned in the Mac Write module. 

Type "How Couples Met" in the Series Name box. 

Pressing the Tab key, instructs Chart to accept what you just entered 
and move on to the next box. 

Press the Tab key to accept your entry and move to the next 
(Category Name) box. 

Pressing the Return or Enter keys is the same as clicking OK, indicating 
that you have finished entering information. If you accidentally press 
Return, choose Text. .. from the Data menu to continue. 

Type "How" in the Category Name box and press Tab. 

The horizontal, or category, axis will now be labeled "How" for how 
couples met. 
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Multiple Data 
Windows 

Entering the Data 

Type "Number" in the Value Name box. 

The vertical, or value, axis will now be labeled "Number" for number 
of couples. 

TeHt Series 

Series Name: I How Couples Met 

Category Name: I How 
~==============~ 

lJ alue Name: ._I N_u_m_b_e_~ ______ ___. 

( OK ~1 [ Concel J 

D Plot Serie~ 

Click OK. 

You've now named the chart and labeled the vertical and horizontal 
axes. Next you'll enter the data for your data series. 

Notice that a new window appears that has the name and labels you just 
entered. There are now two data windows. Each time you create a new 
series, Chart creates a new data window. This means that a New Series 
is always available. 

To enter your data in the data window, you simply type in a category or 
value and press-you guessed it-the Enter key. 

Type in the data shown in the following data window, pressing 
Enter after each category or value. 

Don't worry if you make a mistake while entering the data, you'lllearn 
how to edit your entries next. 
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Editing the Data 

Plotting a Series 

0 How Couples Met 
0 rd e r: U§flt<Wi:m~t 

D Plot Series 
How 

thru friends ~ 
in classes ~ 

ad parties ~ 
blind date ~ 

in dorm ~ 
high schoo 1 l 

Number 

26 ~ 
1 1 ~ 
7 ~ 
2~ 

19 l 

Editing in Chart is based on the same principles as editing in other 
Macintosh applications, like Mac Write. To position the insertion point, 
use the mouse to move the I-bar to where you want to insert or delete 
and click. 

You've entered "art parties" when you really meant "at parties". It's a 
simple mistake that's easy to correct. 

Using the scroll bars if necessary, position the 1-bar after the 
"r" in "art" and click the mouse. 

At this point you can insert or delete characters. 

Press the Backspace key to remove the offending character. 

You've entered all the data to create your data series. Next you're ready 
to plot that series in the chart window. 

Click the Plot Series box above the Category column. 

In a few seconds, a column chart appears in the chart window. 

Part of the chart is covered by the data window. To bring it to the front 
you can either activate the chart window by clicking anywhere inside it, 
or you can use the Show Chart command in the Chart menu. 

Choose Show Chart Window from the Chart menu. 
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Types of Charts 

The Gallery Menu 

HIII~S ... 

H1l1l I. <!iJ<Wd 
H1l1l llrrow 

Sel<!< t [hurt 
S<!le< t I' Ill t lln~u 

Redrew Now 
./Automatic Redrew 

There are many types of charts, and each type conveys information in a 
different way. In fact, determining the best type of chart for a particular 
data series depends on the type of data and the intended audience. 

Types of Charts 

Bar 

Line 

Column 

·o~ 

••• ~ 

Scatter 

• 

Chart can create seven types of charts: pie, bar, column, area, 
line, scatter, and combination. Each of these chart types has a 
number of variations available. 

Chart's preselected chart type is a column chart. If you don't specify a 
chart type, Chart will automatically choose a column format. 

Take a look at the chart you've created. As a column chart, it gives you 
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line .. . 
Pie .. . 
Scatter ... 
Combination ... 

Area .. . 
Bar .. . 

..I'Column ... 
line ... 

Combination .. . 

an idea of which types of meetings were more popular than others. But 
it doesn't give a very good picture of what percentage of couples met in 
the various ways. To determine which type of chart expresses your 
data best, you'll experiment with some different types. 

The Gallery menu shows the available chart types and allows you to 
change types with a simple click of the mouse. 

Choose Bar ... from the Gallery menu. 

The Bar Chart Gallery appears with one variation preselected. 

Each Chart Gallery gives you a choice of several variations on a chosen 
chart type. The differences (some are subtle) are reflected in the 
numbered pictures. 

The column and bar chart formats are quite similar in how they present 
data, so perhaps the bar chart isn't the best choice for this data either. 

Click the Cancel button. 

Because the pie chart calculates percentages for you, it is probably best 
suited to showing what proportion of couples met in the various ways. 

Choose Pie ... from the Gallery menu. 

The Pie Chart Gallery appears with a number of possible formats. 
You'll choose the format that displays the percentages next to each pie 
wedge. You choose a format by clicking in the picture of the chart with 
the desired format. 

Choose #6 from the Pie Chart Gallery, and click OK. 
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Using Legends 

Main Chart Type .. . 
Ouerlay Chart Type ... 
AHes ... 

-;Jlli.l • I • 

111!1! nrrow ot 

Select Chart 3€ A 
Select Plot Area 

llf~llrnw Now :)[:"' 
./IIIJ I I>Illll t ic fl<!di'illl' 

Mlll\llll l lll~ l lmw 

Show Chart Window 3€ S 

Congratulations! 

Saving Your Chart 

Printing a Chart 

Though Chart calculated and displayed the percentages for the data, it's 
impossible to tell which pie wedge represents which category without 
referring to the actual data series. Don't worry, Chart allows you to 
add a chart guide, called a legend, that matches each pie wedge with its 
corresponding category label. 

Select Add Legend from the Chart menu. 

The legend is added automatically. 

• thru fr i•nds 

1111 in c lass•s 

r.:J •t p•rti•s 

0 blind d• t• 

0 in dorm 

9 high schoo 1 

You've now created your first chart. You'll save it, print it, and move 
on. 

Choose Save As ... from the File menu. 

A dialog box appears on the screen asking you to name your chart. 

Type "How Couples Met" and click Save. 

In a few seconds your chart will be saved on your disk. 

Chart allows you to print the contents of whichever window is currently 
active. If the data window is active, then the Print Data command 
allows you to print your data series. If the chart window is active, the 
Print Chart command allows you to print your chart. 

You want to print the chart. So make sure the chart window is active. 

If necessary, activate the chart window by clicking in it. 

Make sure that your printer is on, selected (the Select light on the printer 

5- 17 BUSINESS GRAPHICS: MICROSOFT CHART 



Quitting 

New Formnt 
Op en ... 
(IllS <I 

Sell•<! 

Snue As ..• 

Pnge Setup •.. 
Pt int (hat t... 

Quit 

Your Second 
Chart 

Creating a Number 
Series 

should be on), and connected correctly to your Macintosh. 

Choose Print Chart ... from the File menu. 

The print dialog box appears. Make sure all the settings are correct for 
your printer and the paper you're using. 

Click OK. 

Choose Quit from the File menu. 

Quitting takes you back to the Macintosh desktop. This is a natural 
stopping place in the lab, so you may wish to take a break. 

Now that you're familiar with the basics of Chart, you're ready to 
create more sophisticated charts. 

Open Microsoft Chart by double-clicking on its icon. 

Your next set of data compares different responses for money spent on 
a date vs. the "self-rating of enjoyment" for that date. The "self-rating 
of enjoyment" is rated on a scale from 1 (terrible) to 10 (sheer ecstasy). 

You'll enter the data using the techniques you learned while making 
your first chart. You'll choose the data series type and type in the data, 
pressing Enter after each category or value. The data is numerical, so 
you'll choose Number .. . from the Data menu. 

Choose Number ... from the Data menu. 

A number series dialog box appears. Remember to press the Tab key to 
get from one box to the next 

Type "Dating and Money" as the Series Name. 

Type "Money Spent" as the Category label. 

Type "Enjoyment" as the Value label and click OK. 

Enter the data as it appears in the following data window. 
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More Chart Types 

•rr. ·~ 
Area ... 
Bar ... 

./Column ... -Pie ... "t" 

Scatter ... 
Combination ... 

~D Dating and Money 
Order: IWtt1mHI 
D Plot Series 

Money Spent 

14 ~ 
30 ~ 
0 ~ 

1 0 ~ 
62 ~ 

120 ~ 
0 ~ 

55 ~ 
100 ~ 
20 ~ 
4 ~ 

75 ~ 
40 l 

Enjoyment 

6 ~ 111111 

8~ 
5~ 
9~ 
4 ~ 
5 ~ 
8 ~ 
2~ 
3~ 
7 ~ 
8 l [l[l[l 
5 ~ill 

10 1 ~ iO 

You need to choose an appropriate chart type and format for this data 
series. 

Choose Line ... from the Gallery menu. 

The preselected format for your line chart is fine, so click OK. 

Click the Plot Series box in the "Dating and Money" data 
window. 

Bring the chart window to the front by clicking anywhere in it. 

I I I I I I 

1 4 30 0 1 0 62 120 0 ss 1 00 20 4 75 40 
Mon•y Sp•nl 
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Choosing Your 
Chart 

Scatter Charts 

Bar ... 
Column ... 

./line .. . 
Pie .. . 

Analyzing Data 

Your group wants to determine whether there is a relationship between 
the amount of money spent on a date and the "self-rating of enjoyment" 
experienced on that date. 

Notice that you entered two data points that had "0" as their category. 
Look in the chart window to see how these data points were plotted. 
There are two zeros along the horizontal axis corresponding to these 
two data points. It's as if Chart doesn't recognize that these categories 
are numerical and that two zeros should be plotted at the same place 
along the horizontal axis. 

What you need is for the category axis to have a scale like the values 
axis does. With such a scale, the category of each data point would be 
plotted at its appropriate numerical place along the category (horizontal) 
axis, just like the value of the data point is plotted at its appropriate 
numerical place along the value (vertical) axis. The chart that provides a 
scale along both axes is the Scatter chart. 

Choose Scatter ... from the Gallery menu. 

Click OK to accept the preselected gallery choi9e. 

Scatter charts and numerical data series are designed to work together. 
In a scatter chart (and only in a scatter chart), a scale is created for both 
the category and the value axes instead of just the vertical axis . Thus, 
you fmd this to be the appropriate chart type to represent your data. 

D•ting ond Monoy 

In • 
• 

:r • 
• 

Enjoym•nt • 

~ l 
• 

• 
• 

• 
0 20 40 60 80 100 

Monoy Sp•nt 

After looking at your chart, you think you see an inverse relationship 
emerging from the scattered points. Chart has built-in capabilities for 
analyzing data and detecting trends. 
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Sequence ... 
Dete .. . 

./TeHt .. . 
Number ... 

Sort... 

List... X L 

Trend Analysis 

Because the analyze commands deal with the data you've entered, the 
data window must be active before you can use these commands. 

Bring the data window to the front either by clicking in it or by 
choosing List... from the Data menu and clicking OK. 

Choose Analyze ... from the Data menu. 

A dialog box appears asking you to choose how you would like to 
analyze the data. 

Select Trend by clicking in the circle to its left. 

Click OK. 

Notice that Chart has created a new series of data, entitled "Trend of 
Dating and Money" and plotted it on the chart using white markers to 
distinguish the Trend series from the original one. 

Activate the chart window by clicking in it. 

,:t • • 

• a•• oo 

: t 
0: 0 0 0 t 0 

0 

~l~--+---+--·~·---0~--~:--~: 
0 20 40 60 80 100 
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For those of you who are statistically minded, Chart has just performed 
a linear regression using the method of least squares. For those of 
you not so statistically minded, Chart has determined the straight line 
that best fits the original data. 

You'll notice that the line slopes downward. This indicates that, 
according to your data, there is an inverse relationship between how 
much money is spent on a date and how much enjoyment was 
experienced on the date. In other words, according to your survey, the 
more money your subjects spent on a date, the less enjoyment they 
experienced. 
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Some Creative 
Formatting 

Adding Annotation 

Main Chart Type ... 
Ouerlay Chart Type .•. 
AHes ... 
Oelet e Legend 
Add An0111 

Se lect Chart 
Select Plot Area 

X A 

l ll~ llrnw Now :;::•' 
../llutomntil: Jlc<lrml' 

Show Chart Window XS 

controls tail of arrow 

l • • T 
controls head of arrow 

Perhaps you'd like to draw the viewer's attention to this inverse 
relationship. Chart allows you to draw arrows and add remarks. 

First, you'll draw an arrow that points to the trend series. 

To add an arrow, you first need to tell Chart where you want the arrow 
to go. To do this you position the mouse and click where you'd like the 
tail of your arrow. 

Position the pointer about an inch to the right of one of the 
white markers that make up the Trend series and click. 

A cross appears to mark where you've selected. 

0 0 
0 • 

• 0 

0 • 
2~--+---~-·~--~--~--~ 

0 20 40 60 80 100 
Monty Sptnl 

Choose Add Arrow from the Chart menu. 

Notice the two small black squares, called handles. These handles 
show where the arrow will go and are used for resizing or repositioning 
the arrow. The handle at the lower right controls where the head (point) 
of the arrow will go, while the handle at the upper left controls the tail 
of the arrow. To move or resize an arrow, just drag the handles one at 
a time and release the mouse button when the handle is where you want 
the head or the tail of the arrow to go. 

Drag the lower right handle until it almost touches the white 
marker. 

The pointer becomes a four-way arrow while you drag. 

Drag the other handle until the arrow looks like the one shown. 

A line representing the arrow moves with you as you drag the handle. 
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Adding a Remark 
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Once you've pointed out the series, it's time to add your remark. 

Click to the right of the arrow. 

A cross appears marking where you selected. Don't worry about its 
exact placement since you '11 move the text later. 

Type "Note the inverse relationship". 

The text appears on two lines surrounded by eight handles. By using 
the handles to change the size and shape of this rectangle, you can 
change the appearance of the text. 

1: t • 
• • • • 

• Note the invtrs. • a•• • F"tbtionshidl 
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0
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Reshaping Text 

Moving Text 

Formatting the Data 

Drag the middle right handle about 1 1/2 inches to the right. 

Notice that when you position the pointer on a handle, the pointer 
changes to a double arrow, indicating the directions in which you can 
move the handle. If you've dragged the handle far enough right, all the 
text will appear on one line. 

If the text is still on two lines, drag the same handle a little 
further right. 

You'd like to move the text next to the end of the arrow. To do this, 
you'll drag the rectangle to the new location. 

Position the pointer on the perimeter of the rectangle between 
handles. 

The pointer becomes a four-way arrow. 

Drag the rectangle to the position indicated in the following 
chart. 

An outline of the rectangle follows. When you release the mouse 
button, the text snaps to its new position. 

• • 
Nott" the- invt rs• r•1ationshiA 

• 
Enjo~m•nl 

$0 $20 $40 $60 $80 $1 00 

There's just one more change for you to make to your chart. You can 
guess from the axis label that the numbers on the horizontal axis are 
dollar amounts. It would be nice if the numeric labels on the axis were 
labeled as dollars. Chart allows you to do this easily. 

Since you're changing the data, the data window should be active. 

Activate the "Dating and Money" data window by clicking in it. 
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Saving Your Chart 

It may take two tries to activate the right window. Remember, if you 
can't see a data window, you can bring it to the front by choosing 
List. .. and clicking OK. 

Choose Categories ... from the Format menu. 

The Categories Format dialog box appears. 

Select Dollar under the Number Format heading. 

Notice that the number in the box indicating the number of decimals has 
changed from 0 to 2. You don't want to clutter up your chart, so you'd 
rather not have any decimals. 

Double-click in the box after the phrase "Number of Decimals". 

The entire Number of Decimals box should be highlighted. 

Type the number 0. 

7 

Categories 

Align 

0 Left 
0 Center 
®Right 

Number Format 

0 General 
® Dollar 
0 Percent 
0 No Decimal 
0 Decimal 

Enjo~m•nt 6 Number of Decimals: ._I o _ _ _ _J 

Click OK. 

5 

4 

3 

TeHt Before: 

TeHt After: 
P======l 

2

$0 ~===;=~OKO;;;;;;;;;;;OK~~J~~;C;an;c;e~l ;;JH-~ 

Now all numbers in the category column are preceded by dollar signs. 
This change is reflected in the chart window as well. 

You've now completed your second chart. Before moving on to 
your third chart, you should save and print your latest creation. 

Choose Save As ... from the File menu. Type a name before 
clicking Save. 

Choose Print Chart ... from the File menu. 
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Your Final Chart 

Entering Data 

Remember that the Chart window must be active (in front) in order to 
print the chart. 

Choose Quit from the File menu. 

Before moving on to your final chart, feel free to take a break. 

Now that you're familiar with the basics of Chart, this third chart 
should be a cinch. 

Double-click on the Chart icon. 

After a few moments, the familiar chart and data windows will appear. 

Your third chart will be a comparison between males' and females' 
responses for which activities they prefer for a frrst date. You'll have 
two series of data. The categories will be the activity and the values 
will be the percentage of favorable responses to the activity. 

First, you'll type in your group's data for males. Your data includes 
text again, so be sure to choose Text from the Data menu. 

Type "Males" as the Series Name. 

Type "Activity" for the Category name and "Response%" for 
the Value name, then click OK. 

Enter the data so that your data window looks like the one 
shown below. 

D Males 
Order: t:w:wi.ntu 
D Plot Series 
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Plotting the Series -

Multiple Series 

-
Copying Data 

-
-
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After all the data has been entered, plot the series by clicking 
in the Plot Series box. 

The preset column chart appears in the chart window. Since you want 
to use a column graph for this data there's no need to choose another 
Gallery option. 

Well, that's half the battle. Now you'd like to plot the data for females 
on the same set of axes. 

Activate the New Series window by clicking in it. 

If for some reason you can't see the New Series window, remember to 
bring it to the front by choosing List. .. from the Data menu and clicking 
OK. 

Choose Text ... from the Data window. 

Change the series name to "Females", but leave the category 
and the value names unchanged. Click OK. 

This tells Chart that you'd like to enter a new data series with the same 
characteristics as the previous one. 

Chart is now waiting for the data. Since all the categories for the two 
series are going to be the same, you can save extra typing by copying 
the original series into the new series and then changing the values. 

Activate the data window entitled "Males". If necessary, use 
the scroll bars to scroll to the top of the data. 

Position the pointer above the word "Movies". 

The pointer should change to a horizontal 1-bar. 

With the mouse button.depressed, drag downward until the 
entire series is highlighted. 

Choose Copy from the Edit menu. 
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Changing Values 

X H 

:ji: IJ 

X B 

Pn sl<! <1r1d Link 
Unlink ... 

A copy of the series is placed on the Clipboard. You '11 now paste the 
copy of the series in the Females data window. 

Activate the "Females" data window by clicking in it. 

Choose Paste from the Edit menu. 

Now you need to change the values to correspond to the data that you 
collected for females. You '11 need to scroll to the top of the window. 

Double-click on the number 65 opposite the word "Movies". 

The number should become highlighted. If not, make sure the I-bar is 
directly over the number and try double-clicking again. 

Type the number 53. 

The new number replaces the old. 

Press the Enter key twice to skip to the next value. 

Notice that after you pressed the Enter key once, the word "Party" was 
highlighted. After you pressed it a second time, the corresponding 
value became selected. 

Change the rest of the series to match the values shown here. 
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Plotting Multiple 
Series 

0 Females 

D Plot Series 

If you make mistakes while entering data, remember you can correct 
them using the Backspace key. 

You'll want to compare the values for females against the values for 
males. The best way to compare two series graphically is to plot them 
both on the same set of axes. Chart makes this easy. 

Click the Plot Series box in the Females data window. 

Activate the chart window. 

Your chart now has two columns for each category. 
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Using Legends 

Plotting Order 

Unfortunately, it is impossible at this stage to tell which column 
represents which series without referring to the actual data. This is 
another good place for a legend. A legend makes it possible to plot 
several graphs on the same set of axes without getting them confused. 

Choose Add Legend from the Chart menu. 

A legend is added automatically. 

Bring the Males and Females data windows to the front by 
choosing List ... from the Data menu and clicking OK. 

Notice the "Order" box in each of the windows. This refers to the 
order in which the series was plotted. The Males data series was 
plotted first, so a" 1" appears in its order box and the first column for 
each category on the chart corresponds to the Males data series. 
Suppose you wanted to have the Females data series plotted fust. 

Activate the Females data window. 

Double-click in the Order box to select it. 

Type "1" to make this the first series plotted. 

When you activate the chart window again, the series is replotted but 
this time the first column of each category refers to females and the 
Order box for the Males data series shows "2". This change is reflected 
in the legend as well. 

eo 
70 

60 

50 

RuponH 'Ill 40 

30 

20 

10 

0 

5-30 BUSINESS GRAPHICS: MICROSOFT CHART 

-

n 

-

-
-

n 



-

-

More Creative 
Formatting 

Resizing Charts 

Main Chart Type ... 
Ouerlay Chart Type ... 
AKes ... 
Delete Legend 
111111 nrrow 

Select Plot Area "\ 

1\t~ llrnlll Now :;::~ 

./llu tom11 tie fi<Hir<lll' 

- MIUHJIII lll~ llr!IIJJ 

Show Chart Window XS 

The chart is basically complete. All that remains is to add some 
fmishing touches. Remember, the idea is to make the chart both 
informative and eye-catching. Chart has two menus devoted solely to 
these goals: the Chart and Format menus. Unfortunately, you don't 
have time to cover all the features in these two menus, but you'llleam 
the basics. 

To make room for the legend, Chart made the plot area (the area in 
which the chart is drawn) smaller. Now some of the category names 
are too wide. To fix this, make the chart bigger. 

Drag the window by its title bar toward the upper lett corner so 
it has room to grow. 

Position the pointer in the resizing box in the lower right 
corner of the chart window. 

Press the mouse button and drag outward to make the chart 
window larger so that it fills up most of the screen. 

Notice that the window is larger but the actual chart size hasn't 
changed. 
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Activity 

Choose Select Chart from the Chart menu. 

Handles appear around the chart to show that the chart is selected . 

Drag the lower right handle outward until it just touches the 
resizing box. 
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Changing a Legend 

Moving a Legend 

C<lt H90I"iH~ ... 
Ll<lltl<~~ ... 

Patterns ... 

legend... _ 
lc~H1 .. , 
fiHiL. 
Main Chert... 
Ol•Hrl<l~) Ch<tr1 '" 

0 
Movits P 4lrtv Picnic Ball Dinntr D.anct 

G.amt 

The Chart expands to fill most of the window. To unselect the chart, 
just click anywhere in the grey desktop outside the chart window. 

You could make your chart look even less cramped if you could have 
the legend appear below the chart. Fortunately, this is easy to do. 

You can select almost anything in the chart window simply by clicking 
on it. This is true for text, legends, patterns, axes, and so on. Once 
you've selected an item, you can change it in a variety of ways. 

Select the legend by clicking anywhere on it. 

Small black handles should appear around it. 

Choose Legend ... from the Format menu. 

In a few seconds, the Legend dialog box appears. 

Under the Type of Legend heading, click in the small circle 
next to "Bottom". 

Click OK. 
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