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Introduction

he personal deskrop computer loaded with software programs and connected to
a laser printer has revolutionized the way many of us work. It hak never been easier to combine words and pictures for all kinds of formats-from advertising displays to networked imeractive multimedia. Today's communicators cannot afford
to simply know how to write or how to take pictures. Now you must know how to
produce, use, and create designs with words and pictures that can be used for both
print and screen media.
Computers have brought about an explosion in the number of outlets for words
and pictures. Words- both written and spoken-and pictures-both still and
moving-can be created, obtained, combined, and distributed in ways previously not
imagined. The digital convergence of words and pictures means that one machinethe computer-can be used for all the tasks necessary for mass communications.

T

When words and pictures are combined in a design in which they are treated
as equal members of the communications process worthy of the same respect, they form the most powerful and memorable communication possible.

You have heard, no doubt, of a coming revolution in information technology
when homes will be linked via fiber optic lines with worldwide information
sou rces. The fundamentals of writing and taking pictures are the same as they
ever were. What will radically change is how we will read text and images. Computer technology will offer mass communication formats that will ore day make paper presentations seem as quaint as 8mm home movies or LP records.
Words and pictures are converging, so communicators must also converge their
abilities. One person must be familiar with a computer's many ways of creating
and using text and images. Words, pictures, and designs are ol1 partners in the
communication process that have traditionally been separated by machines, purposes, work areas, and assignments. But with computers, these partners are united
in new and challenging ways. People who have been divided into word, picture,
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and design "camps" must now work together. Moreover, a computer allows you to
perform all those tasks yourself. But whether you find yourself in a one-person
operation or teamed with others, you should have a basic understanding of how
words and pictures are combined in designs and how the various software programs can be used to achieve your communication purpose.
Although the number of software programs available is huge, each program's
learning curve can be exhausting. T his workbook was created to smooth the
climb.
The basic functions of 15 different programs in both Macintosh and Windows
(including Windows 95) formats are discussed in this workbook. If you were to
purchase books that explain each program discussed here, they would make a volume more that 20,000 pages thick! T hat's because each program is enormously
complicated with many specialized features. But fo r a communications context,
you don't need to know as much about a software program as you think you do.
More than any other book you will purchase for home, business, or school
applicat ions, you will want to keep this one near your computer. Whether
you are currently working with t he programs feat ured or are planning to
buy t hem, knowing the basic operations of as many computer applications
as you can makes you a skilled and valued computer user.

Included in this workbook are the basic instructions for using the following programs: CorelDraw, Director, Excel, FreeHand, HyperCard, Illustrator, Lotus 1-2-3,
Netscape, PageMaker, Persuasion, Photoshop, PowerPoint, Quark.XPress, Word, and
WordPerfect.
Desktop Computing Workbook is divided into three major parts: computer and
program basics, step-by-step guides, and a design primer.
Regardless of the program, if you have a specific task to perform, you can find
out how to complete it with this workbook. Chapters in Part One cover computer
basics, the desktop, program basics, working with text, and working with graphics. For example, if you are using PageMaker or Quark.XPress and want to know
how to create a tab, simply turn to the creating tabs discussion, and read the explanation under the program of your choice.
Part Two gives yo u the experience and confidence of producing professional
quality work for many different communication purposes by offering these detailed step-by-step guides:
• Using word-processing programs
• Creating an advertisement
• Creating a brochure
• Creating a magazine
• Creating a newsletter
• Creating a newspaper
• Creating a diagram illustration
• Manipulating a picture
• Creating a chart
• Creating a screen presentation
• Creating an interactive lesson
• Creating networked interactive multimedia

INTRODUCTION

Part Three includes discussio ns about words, pictures, d esigns, colo rs, and
priming. This basic information helps yo u understand how to use words and
picrures intelligently. In particular, the layout formats of adverrising displays,
brochures, magazines, newsletters, newspapers, and screen presentations are
discussed in detail. Exercises test your understanding of the programs.
You may also find Appendix A, which lists the requirements for fully functional
desktop computing workstations in various price ranges, particularly useful if you
are contemplating purchasing such a system.
Also included with this workbook is a program-by-program table of contents
and a detailed index-these allow you to find a parricular function or program
quickly and easily. The data disk contains text and pictures you can use for the
step-by-step guides and exercises. A glossary explains words that may be unfamiliar.
Desktop Computing Workbook, as the name implies, is a combination of computer
program basics and practical workbook assignments with a brief discussio n on
desktop d esign aesthetics. These features make it unique among books in this
field. The purpose of this workbook is to aid you in using words and pictures that
you choose within thoughtful and pleasing graphic designs regardless of the media form at and computer software employed. This workbook will not teach you
how to be a good reporter, writer, artist, designer, photographer, o r computer operator, bur t hese tools will h elp you do a ny of those jobs better and help you
understand coday' s communications challenges.
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COMPUTER & PROGRAM BASICS

CHAPTER 1

Computer Basics

Turning on the Computer
Macintosh co mputers can be turned
on by, depending on the model, touching the left directional arrow button at
the top-right of the keyboard, pressing
the start button on the front of the
CPU just below the disk drive, pressing a start button at the back-right of
the CPU, or moving a switch in the
back of the CPU to the "up" position.
For most IBM and clone computers, simply move the large switch at
the front-right or the back of the CPU
to the "up" position or push the "on"
button in the front.

and thi s workbook's discuss ion is
designed for users of Windows 3.1 or
Windows 95.
Once the Macintosh computer is
tu rned on and the System program
starts, the desktop can be viewed and
accessed.
The Windows versions before Windows 95 may au tomatically sta rt on
you r computer, but if they don' t, at the
MS-DOS command prompt (C:\>), type
WIN and press ENTER. The Windows
95 graphical interface will au tomatically
show when you turn on the computer.

Using a Mouse
Operating Computer Systems
Macintosh computers use an operating system simply called "System" followed by its version number. For this
workbook, it is assumed that you are
using System 7.1 o r later.
Most IBM and clone computers use
two Microsoft products for compu ter
operations: MS-DOS and Windows.
Windows is a graphical interface similar to that of Macintosh computers,

Macintosh systems a l most always
come with a mouse that contains only
one bu tton. However, a Windows
mouse frequently has two or three
buttons that yo u can I rogram to perform in sepa rate ways. Use the m iddle
or right button to s art a program,
display a n entire pull-down menu at
once, o r close an open application o r
finder window. For m ost other operations, use the left mouse bu tton.
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Figure 1.1

Ifthe Macintosh

hard drive is open,you can
see the items within it.
Macintosh uses icons that
stand for a hard drive, foldet;
disle, or program.

·w

IIJIIBu
Figure 1.2 To open the
hard drive, double-click
on the icon.

File Edit

Ulew

Label

[J
Folder Icon

Special

D

File Icon

Figure 1.3 Double-click an

icon to open it. For example, in
Windows 95 version~ doubleclick the File Manager icon to
display its contents. To close a
window, click the small doumturned arrow at the top-right of
the window.

~I

Main

!J

~
"

>

File Manager

Control Panel

~

.@]

Windows Setup

Discovering the Contents of
a Hard Drive
For Macintosh and Windows 95, notice the Finder's main menu at the top
of the monitor (Mac intos h ) o r
do uble-dick the icons on the desktop
(Windows 95). If the hard drive has
been opened previously, you will also
see folders and files that are located
on the hard drive (fig. 1.1). If the hard
drive is not open ed already, doubleclick the hard drive icon (do not double-dick the name of the ha rd drive,
bu t click the r ec t a n gl e symbo l)
(Macinto sh) o r the comp uter icon
(Windows 95) (fig. 1.2).
With Windows versions before Windows 95, what you see on the desktop is
also determined by the previously saved
configuration. Windows divides applications in to vario us gro ups. If not
opened already, yo u can ope n the
group named Program Manager to see
all the other groups. You may also want

P1F Editor

g

Print Manager

&I

MS·DOS
Prompt

I· I·

0

Clipboard
Viewer

~

ReadMe

to open the Main group within the Program Manager so you can use the File
Manager application. Double-dick the
group's icon to view the contents of the
group. Click the down-turned arrow at
the top-right once to return the group
to an icon (fig. 1.3).

Formatting a Disk
Although you can buy disks that are preformatted, most newly purchased disks
need to be fo rmatted. Use a 3'l2-in ch
double or high-density disk. Slide the
disk into the disk holder face up.
For Macintosh and Windows, if the
disk is new, the computer will automatically ask you if you want to initialize the
disk (fig. 1.4). For Macintosh, select the
maximum m emory for the d isk and
Macintosh format if yo u want to use
the disk on a Macintosh computer. The
next screen will tell you that the formatting process will erase any files that are
on the disk (fig 1.5). If you are sure you
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have a new disk, click erase. The final
screen will ask you to name the d isk.
Type a name for the disk that will be
meaningful to you. Click OK and wait
until formatting is complete. You can
now use the djsk to save your work. If
yo u don't want to use the disk at the
present rime, click and drag the rusk to
the Trash icon. Make su re the Trash
icon is highlighted before letting go of
the mouse button. If you don't want to
use the disk right now, simply press
the button above the rusk drive to eject
the disk.
For Windows versions before Windows 95, double-click the File Manager
application within the Main group. Insert the rusk and select the drive (usually the "A" drive) that contains the rusk.
·For Windows 95, double-click the rusk
icon. In the dialog box select "Yes," and
click OK. Wait about a minute until
formatting is complete. Yo u can now
use the rusk to save your work.

Using the Menubar
At the top of the Macintosh desktop
is the main menu. From left to right
are the Apple logo, File, Erut, View, Label, and Special menu it ems. Other
main menu ch oices may appear depending on what has been loaded into
the computer (fig. 1.6).
For Windows, the menu choices in
the Program Manager are File, Options, Window, and Help (fig. 1.7).
Choices within each m en u selection can be accessed by the dick-dragselect mouse method.

Looking at Various File Views
For Macintosh and Windows 95, generally speaking, folders, applications,
and files on the hard drive are set so

1
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This disk is unreadable by th is Macintosh.
Do you want to initialize the disk?

Name:

Figure 1.4 Choose the type offormattingyou want when you insert a

new disk into a Macintosh.

Initializing will erase all
information on this disk.
( Cancel

Figure 1.5

~

File

l nContinue D

Ifthis is a new disk) click Continue or press the return key.

Edit

Uiew

Label

Special

Figure 1.6 Macintosh)s desktop menubar contains many commands.

You will most likely use the Apple menu to change a printer function in the
Choose~ store an item in the Scrapbook) or Find a missingfile; the File
menu to create a new folder or search for a file; the Edit menu to Undo an
action or cut) paste) and copy a file; the View menu to select various file
views; _and the Special menu to shut down the computer.

f ile

Qptlons

Window

Help

Figure 1.7 The commands in the menubar for the Windows versions

before Windows 95 desktop allow you to complete a variety oftasks. Use
the File menu to open) move) or copy a file; the Options menu to arrange
your program icons neatly; the Window menu to open the Main)
Accessories) ~r Applicaf~ns windo~s; and the Help menu to get an answer
about a particular functton. For Wmdows 95) the menubar shows Filesimilar to other Windows versions; Edit-whereyou can select all the items
in a window; View- wpereyou can arrangeyour program icons neatly;
and Help- the same as other Windows versions.
-

S
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Figure 1.8 You can

decide how you want
your files to be organized
with Macintosh.
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Figure 1.9 As with the Macintosh) you can select various ways to display your files

with Windows. In this example) the files are organized alphabetically.

that you see them as familiar-looking
icons. But there are other ways to view
th em. You may want to change the
view if you can' t find a file you think
is within a particular folder. For Macintosh, click and drag down from the
View menu and se lect one of the
choices (fig. 1.8). A check mark will
appear next to a choice. Icons can
sometimes be hidden from view so
some users like the "by Name" view
that shows all of the files in the folder
in alphabetical order. You may also
want to see the files by Date, by Size,
or by Kind to find a particular f ile.
The choice is yours ro make.
For Windows versions before Windows 95, double-click the File Manager icon in the Main group and select
the type of display you would like ro
see under the View menu selection
(fi g. 1.9). Although the program
normally sh ows files by their names

only, you can display the data on your
computer by date, size, or type. For
Windows 95 , click and drag down
from the View m enu, select Arrange
Icons, then one of th e choices.

Finding a File
If you don't know where a program or
fi le is located or even whether it is
loaded on your computer, you can
easily search for the file.
When you are in the Macintosh
Finder) press Command-F. The Find
File dialog box will appear (fig. 1.10).
Type in the entire or partial name of
the folder or file you are looking for.
Press th e return button on the keyboard. The computer will search for the
name. If it finds a matching name, the
file will be shown to you (fig. 1.11). If
the name is not found, the computer
will reveal an error message.
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Figure 1.1 0 The Find File

Find File
Find items

I

c::J

fl__ name

....- 11

dialog box can be accessed
from the Apple menu. More
than likely you will use the
default settings tofind a
misplaced file.

....- 1 whose

on "Hard Disk "
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co nta ins

(More Choices )

~o

0•

Items Found
Last Modified

Size Kind

Name

D bij!MWINJI

5K Microsoft Word document

1/ 12 /95

3 :03PM

0

dummy text (text)

5K document

9/ 15/94

4 :12PM

D

pies and dummy text

1/ 1/95

4:57PM

0

word dummy text

9/ 14 /94

4 :19PM

- fold er
11 K Microsoft Word document

-=

-=-{)-

dummy tex t

I

Found 4 Items

~

.Q

6.l computer w orkbook
6.l Text and Picture Files
6.l Tex t

0

r:!:!:

Figure 1.11 The Find

File program will display
all files with the same
name. Double-click on the
file you need and it will
open. Fo1· example, clicking
on a file called "dummy
text'' will reveal its location
within various folders in
the hard drive.

IP-:i
I

I
I

<=I

Search

,iearch For:

lwork.1

Start £rom:

lc:\

II

[g) S~arch All Subdircctoric:s

Figure 1.12 With pre-

I

0"

II Cancel
I Help

II
I
I

I

j

For Windows versions before Windows 95, double-dick the File Manager icon w ithin the Main gro u p.
Choose Search from the File menu
(fig. 1.12). For Windows 95 , select
Find from the File menu. Type in the
fi le's nam e. If yo u don't know the
complete name or its extension, use a
wildcard character (*). For example, if
the fi le is named TEST ONE.DAT, but

you can't remembe r which number
test it is or its suffix, type TEST*.* to
find the file. The Search Results window will show all the possible files for
that name. Double-click the name of
the file yo u want. To close the Search
Results window, select Close from the
Control m enu (pre-Wi ndows 95) or
t he "X" bu tton at the top right (Windows 95).

Windows 95 versions, type
a file name with a ". *"
extension and the program
will look for all files with
the same name.
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Scrapbook

Item : 1 of4
Type : picture
Size : 20K

Dimensions : 98 by 66 pixels

Figure 1.13 Text and pictures that have been copied can be placed in the

Scrapbook.

Figure 1.14 The

Clipboard Viewer can store
text or images- in this case,
a picture ofthe Print
Manager icon.

Print Manager

Using the Scrapbook
or Clipboard
Your computer has a place where text
and graphics can be temporarily stored.
For Macintosh, click, drag, and select the Scrapbook command from the
Apple logo and use the Copy, Paste,
and Cut commands from the Edit
menu to store, import, and remove material from the clipboard (fig. 1.13).

For Windows, double-click th e
Clipboard Viewer icon wherever it is
located. For pre-Windows 95, the icon
is usually in the main directory; for
Windows 95, it is most likely in the Accessories (fig. 1.14). If you have copied
text or a picture, select Paste from the
Edit menu to put informatio n into the
Clipboard. Choose Save As from the
Clipboard's File menu to save the contents of a Clipboard file- be sure to
give it a name you'll remember. To get
data, select Open from the File menu
and double-dick the file you want. Finally, to clear information from the
Clipboard, select Delete from the Edit
menu and click the OK button (or
simply press the left arrow key).

Copying a File
As long there is enough room on a
disk or hard drive, yo u can copy a file.
For Macintosh, simply click and
drag the file you want to copy to its final destination. The folder or disk
icon will become highlighted. When
you release the mouse, the file will be
copied (fig. 1.15a-c).
You can remove the original file
from the hard drive (if the file came
from there) by clicking it and dragging
it to the Trash icon (fig. 1.16a and b).
For Windows, double-click the File
Manager icon within the Main group
of the Program Manager window.
Drag the item you want copied to the
appropriate drive icon at the top. To
delete the original item, choose Delete
from the File menu, or simply press
the left arrow key (fig. 1.17a and b).

Solving a Printing Problem
Occasionally, you will have a problem
with printing a file. Before you assume
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move it to the icon ofa disk (b). Make sure the disk icon
becomes highlighted. When y ou double-click on the disk icon)
the file will be revealed(c).
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Figure 1.15 To copy a file) click and drag its icon (a)) and
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Figure 1.16 To remove a file from the
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desktop) click and drag it to the Trash icon
making sure that the Trash icon becomes
highlighted beforeyou release the mouse
button.
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Figure 1.17 Click and drag a file to move it to some other location on y l ur hard drive. For example) the file "century. txt"

in the folder "borders" has been moved to the folder "papers)).
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Figure 1.18 Ifyou click and drag
the small computer icon at the topright ofthe desluop you can discover
which programs are currently running
and access the Print Monitor.

" Art Fil e" from " Adobe Illustrator"' 5.5"
could not be printed because printer
" Printer 1" could not be found. Try aga in ?

Try Again

((Cancel Pri nting

n

Figure 1.19 When you open the Print Monito~ the dialog box reveals the
status ofyour printingjob.

it is a software probl em, check and
make sure the printer cable is attached
to the back of yo ur computer. If the
connection looks secure, the printer is
on and has plenty of paper, you need to
check the Finder's software connection.
For Macintosh, the small computer
icon at the top-right of the Finder will
transform into a printer icon with an
exclamation mark and bli nk if there is
a problem with the prin ter (fig. 1.18).
Click, drag and select Print Monitor
from the flashin g printer ico n (Macintosh) to open a dialog box. You will be
to ld to try printing the document
again, to put more paper in the printer, to check the Chooser, or to Cancel
Printin g (fig. 1.19). If yo u need to

check the Chooser, click and drag the
Chooser from the Apple logo menu.
Click on the icon of the printer type
(usually, LaserWriter 8.0) in the box at
the left. The printer's name should
appear in the box at the righ t. Highlight by clicking the printer's name
and leave rhe Chooser by selecting the
small control box at the top-left of t he
Chooser window (fig. 1.20).
For pre-Windows 95 vers ions,
double-click on the Print Manager
icon within the Main group of the
Program Manager window (fig. 1.21).
Check on the status of your printing
with the Print Manager dialog box
(fig. 1.22). If there is still a problem,
choose Printer Setup from the Options menu. In the Installed Printers
list, double-click the icon of the printer you want to use.
If you are using a computer in a
networked lab, find the network printer dialog box by selecting Network
Connections within the Options
menu. Fill in the blanks in the dialog
that are appropriate for your computer environment. For Windows 95, select Help Topics from the Help menu,
type Printer Problem s, press the Return key, and go through the steps to
solve your printing problem.

Turning Off the Computer
Ifyou are working in a public lab and are
finished with you r compurer session,
close all of the opened windows to present a clean desktop for the next user.
For Macintosh, click once in t he
small contro l box at t he upper-left
part of each window to close it. You
can also press the Option key and
click a control box. This procedure
will close all the windows on your
desktop automatically. Click and drag
down the Special menu and select

C HAPTER
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Chooser

~

FaxPrint

~

Select e PostScript Pri nter:
Pr inter 1

Print Manager

LaserWr iter

LaserWriter 8.0

m

Figure 1.21 Double-

click the Print Manager
icon to reveal the dialog
box.

PDFWriter

n Se tup ...

{' I AppleTelk

DBackground Pri nting
@ On

@Active
0 l nective

0

Off

Clean Up Window
Empty Trash ..
7.2

Eject Disl<

Figure 1.20 When you open the Chooserfrom the Apple men~ make sure that the name

ofyour printer is shown in the right window ofthe dialog box.

~~

Print Manager

..
Shut Down (fig. 1.23). The compu ter
will a u romatically shut itself off, and
the screen will go blank.
For pre-Windows 95 versions, close
each open window by se lecting Exit
from the File menu selection at th e
top. To leave Windows, double-dick
the small control box at the upper-left
of the window. Move the power switch
to t h e "off" position or press t h e

aa

3€E

::··ase Disk ...
Restart
Shut Down

Figure 1.22 Make sure the

Figure 1.23 When you

name ofyour printer is shown in
the Print Manager window. Ifthe
name ofyour printer is not
shown, you won't be able to print
outyour work.

are finished withyour
computing session, turn
offthe computer by
selecting the Shut Down
choice from the Special
menu on the Macintosh.

+

butron in the fro n t ro turn the com puter off. For Windows 95 , click th e
" X" top-righ t cont ro l box of every
window you wan t to close, select th e
Start bu tto n o n t h e desktop, select
Shut Down, and then the Yes button.
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CHAPTER 2

Workbook Programs and the Desktop

Programs Discussed in this Workbook
Word Processing

Word for Macintosh (6.0.1) and Windows (6.0)
WordPerfect for Macintosh (3.0) and Windows (6.0)

~

Microsoft Word

Page Making

~
~
Aldus PogeMaMr 5.0 Quar~~ss

PageMak.er for Macintosh (5.0) and Windows (5.0)
QuarkXPress for Macintosh (3.3) and Windows (3.3)

Drawing and Photographic Production
~
CoreiORAWI

Aldw: FreeHand 4 0

~

CorelDraw for Windows (5.0)
FreeHand for Macintosh (4.0) and Windows (4.0)
Illustrator for Macintosh (5.5) and Windows (4.0)
Photoshop for Macintosh (3.0) and Windows (2.5)

Adobe Illustrmoi' "'

Worksheet Creation

lotus

Excel for Macintosh (5.0) and Windows (5.0)
Lotus 1-2-3 for Macintosh (1.1) and Windows (5.0)

Presentation Graphics

18

Director 4.0

~

Microsoft PoverPoilt

Director for Macintosh (4.0) and Windows (4.0)
Persuasion for Macintosh (3.0) and Windows (3.0)
PowerPoint for Macintosh (4.0) and Windows (4.0)

I
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Interactive Multimedia
~

Hyp: rew

HyperCard for
Macintosh (2.2)

Networked Interactive Multimedia
Netscape for Macintosh
(l.ON) and Windows
Netscapt I .ON
(l.ON)

Program Functions and
Terminology
Word, WordPerfect, PageMaker, and
QuarkXPress
Create text and image combinations
on one or more printed pages.
Core/Draw, FreeHand, Illustrator, and
Photoshop
Create text and pictures (artwork or
photographs) that are primarily used
in other programs.
Excel and Lotus 1-2-3
Use a worksheet to input text and
numbers that can be converted into
informational graphics that are primarily placed within a single printed
page in another program.
Director, Persuasion, and PowerPoint
Create computer frames or slides on
your monitor with words and images
that can be u sed for overhead or
computer-monitor presentations.
For Director, text, image, and audio elements are called "Cast Members" that can be placed in a "Score"
so that they can be played on a
"Stage" and become a "Movie" that is
viewed on a computer monitor. Frame
attributes s uch as the speed frames
are displaced, color palette changes,
transitional effects between frames,
and sounds are called "Sprites."

HyperCard
Use this program to create interactive
lessons that are viewed on a computer
monitor. Individual computer-monitor frames are called "Cards" that
combine into "Stacks." Each card can
contain a variety of graphic design elements and programming instructions
to create interactive lessons. Text is
created in "Text Fields," and interactive elements are called "Buttons."
Netscape
Use this program to combine words,
both written and as audio, and pictures, both still and moving, to be displayed in a dynamic , interactive
presentation on the worldwide Internet computer network. With a mouse,
you can click "Hypertext" links to access other databases located on the Internet (also called the World Wide
Web) so that the file becomes a networked interactive multimedia program. Netscape's graphical interface
to the Internet has its roots in a similar program known as Mosaic, developed at the University of Illinois.
Text fil es are created using the
commands of the HyperText Markup
Language (HTML). Links to databases
around the world are possible when
these text files are prefaced with the
HyperTex t Tran s port Protocol
(HTTP) ind icator so that the
Netscape program can find and display text and graphics. In order to
have your HTML text file connected
to the Internet, you must have access
to an HTTP (or Web) file server where
your file is stored.
A Netscape user must have th e
computer directly connected to a
computer center or a modem connected through a SLIP or PPP link.
Netscape will give yo u an error mes-

Workbook Programs and the Desktop

CHAPTER2

Word

File

Edit

Uiew

WordPerfect

File

Edit

Insert

PageMaker

tile

I::.Oit

Utilities

QuarkXPress

FiiP.

Frfit

Insert
Layout

I tern

CorelDraw

File

Edit

FreeHand

File

EOit

Illustrator

File

Photoshop

Hie

1::.01t

Excel

File

Edit

Lotus 1-2-3

File

Director

Fil e

Edit

Wi ndow

Persuasion

File

Edit

Uiew

Tewt

PowerPoint

File

Edi t

Uiew

Inse rt

HyperCard

File

Edit

Go

Tools

Netscape

File

Edit

Uiew

Go

U1ew

Edit

Edit

Layout

Uie w

Molle
Uiew

Insert

Ra nge

Cas t

Hlter

Data

Style

Wmllow

Special

Help

Filter

Window

wmoow
Winduw

Styl e Tools

Window

Tewt

Show

Format

Bool<marl< s

Type

Select

Score

Objects

Si ze

lltilitiP.~

Tool s Data

Graph

Draw

Text

Window

wmoow

Font

Format

Font

lliP.III

Effects

1ype

Table

l::.lement

PagP.

Obje ct

Image

Worlcshee t

lype

Arrange

Hrrange

Arrang e

Tools

Tool s Table

Layout

Style

View

Format

Tool s

Font

Draw

St!.fle

Options

Window

Color

Directory

HeiJ.I

Figure 2.1 Menubars for the 15 programs

sage if the compu ter is not connected
to a n etwork. However, yo u can still
display HTML forma tted text files in
Netscape without being on a n etwork.

The Desktop
Menubars
At the top of the work area is a strip
of menu items that yo u can access
with a mouse or keyboard to perform

t h e man y functio n s of th e vario us
programs (fig. 2.1).

The Work Area
The work a rea for a program is considered to be any part of the program
that is below the menubar at the top.
The wo r k area includes toolboxes ,
wi nd ows, pale ttes, a nd simulated
sh eets of paper, pas teboards, frames,
slides, or cards, depending on the program (figs. 2.2-2.16).
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Figure 2.2

Word desktop.
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WordPerfect desktop.
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Figure 2.6 Core/Draw
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Illustrator desktop.
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Figure 2.10

Excel desktop.
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Figure 2.14

PowerPoint desktop.
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Figure 2.15

HyperCard desktop.
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Netscape desktop.
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Figure 2.17 Word main functions toolbox (a); Word typographical manipulation toolbox (b); and Word graphic

production toolbox (c).

The Toolbox

Viewing Options

A program's toolbox, as the name implies, contains various functions that
create or manipulate elements on the
desktop. Each toolbox is slightly different, so the separate toolboxes must
be discussed individually (figs.

With many programs, you can use the
MagnifYing tool in the toolbox. Select
the tool and click on a part of yo ur
page to zoom in or out from that point.
You can fill or reduce the screen
with the work area of a program by
clicking in the small control box at

2.17-2.40).
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Figure 2.18 For WordPerfect, the top row on the horizontal toolbox includes the main

function items, the second row is reserved for typographical manipulations, and the third
row includes some format commands.

Figures 2.19 The ttvo

vertical toolboxes
in WordPerfect present
additional text manipulation
items and sophisticated
graphics productions tools.
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Figure 2.20 The PageMaker

@

toolbox is a simple array ofeasily
understandable icons.

Figure 2.21 The

. 10:
;
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1100%
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QuarkXPress toolbox
includes text and
picture creation icons.
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Figure 2.22 The horizontal toolbox in Core/Draw reveals main function icons.

Figure 2.23 The

Figure2.24

Core/Draw vertical
toolbox is used for
sophisticated picture
production.

The FreeHand
toolbox includes
easily
decipherable
icons.

Figure 2.25 The
icons in the
Illustratm· toolbox
closely follow their
function.

Figure 2.26

..... ...
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PhotoShop offers the
widest variety ofpicture
manipulation tools in its
toolbox.
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Figures 2.27 PhotoShop
includes tool palettes in
which you can change the
opacity percentage (a)
and size ofthe brushes (b)
in the toolbox.

IJt.

:J

•z~

[J Co:o'or·

L:: Op

O Wet Edges

ID I5I~II~IC9.1 ~ 11 db 1 ~ 1 ~ 1 <1 11 ~ I n. ll LI t~ II UI~!I I ~I~ l..el llOO% IEl lQ l ~?j
IGe neva
I EJ [@:=! EJ IB II I !l II~ I:§ I~ IGil $ I% I ' I~o8 I+~8 II
. ,.II <b . ,.I I'D . ,.I
! '"!

Figure 2.28 The top horizontal row in Excel reveals main function tools, whereas the
second row is reserved for text and data manipulation tools.

Figure 2.29 Tools above
the work area in Excel
allow you to accept or reject
a line oftext.
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Figure 2.30 The Excel drawing tools can be used to make highly detailed
illustrations.
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Figure 2.31
The Lotus 1-2-3
toolboxes are
reserved for text
and graphic
manipulations.
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Figure 2.33 In the Director
Text toolbox)you can make
typographic and graphic
element changes to elements
on the Stage (a). The
Director Paint toolbox offers
many tools for creating
graphic elements (b).

Figure 2.32 You can go to a fullscreen vie~ retrace) advance) create
a new frame) or write programming
for a file (an advanced feature not
discussed in this workbook) with the
Director horizontal toolbox.
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Figure 2.34 Create text and
graphic elements in the Persuasion
Tools palette.
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Figure 2.35 Persuasion offers easy text manipulation within its horizontal toolbox.
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Figure 2.36 Adjust the colors oftext
and graphic elements in the Persuasion
Colors palette.
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Figure 2.37 PowerPoint contains two horizontal toolboxes: one for main file function

items and the otherfor text manipulations.

th e rap-right of the work area. Yo u
can also cusromize t he s ize of t h e
work area by clicking and dragging
from the small control box at the lower-right of the wo rk area.
Whenever yo u switch ro a low percenrage view, your text will rurn inro a
graphical representation of itself that is
called "greeking." Greeking allows you
to see your text design. When you want
to work on your text, simply switch to a
higher percenrage view (fig. 2.41).
Lotus 1-2-3, HyperCard, and Netscape don't offer any viewing options.

Word> WordPerfec~ Excel>and ,
PowerPoint
Use t h e Zoom Co ntrol pull-down
menu in the top-right of the toolbox
for a variety of page views (fig. 2.42).
Wo rd also allows different types of
page views from the bu ttons at the
lower- left o f t he work a rea o r t h e
menu bar (fig. 2.43). Choose No rmal
fro m the View menu co quickly input
text and graphics on pages, t hen select
Page Layout from the View men u ro
see what the page will look like when
printed (fig. 2.44).

C HAPTER 2

Figure 2.38 The
vertical toolbox in
PowerPoint contains
tools you can use to
create text and graphic
elements.

•
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Figure 2.39 At the top ofthe HyperCard
toolbox are tools you can use to select an
element, create a button, or make a text box,
and the other tools can be used to create and
alter graphic elements and text.
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Figure 2.40 The Netscape toolbox is filled with self-describing buttons.
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Figure 2.42 In Word, you can
change the percentage at which you
view your page.
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Now is the
·time for all •

Figure 2.43 In Word click in one
ofthe buttons at the bottom of the
work area to change to a Page
layout, Norma~ or Outline vie111.

Figure 2.41 An
example of
Greeking (top) and
regularly sized text.
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PageMaker
Under the Layout menu, click and
drag to the right and down from the
View selection to choose a viewing option from 25% to 400% (fig. 2.45}.

Figure 2.44 From the

Vietv menu in Word, select
a page vietu.

QuarkXPress
To change the view, you can use the
Magn ifying tool, selec t a range o f
views from the View menu (fig. 2.46},
o r click and drag to hig hlig h t the
percentage shown in the bottom-left
of the work area a nd type in a new
perc entage (fig. 2.47). When you
click on rhe work area ir will change
ro that view.

Full Screen

./ Fit in window W
Show pasteboard
25% size

./ Display master items

400'7o size
W4
'T---------'

Figure 2.45 From the lAyout menu in PageMake'"' you have several

CorelDraw
When you click on rhe ·Zoom tool,
six viewing options are displayed .
Move rhe mouse over to choose one
(fig. 2.48}.

views to choose.

Figure2.46

QuarkXPress allows a few
view choices in its View
menu.

75'7o
./ Actual Size
200 %
Thumbnails

Figure2.47 In QuarkXPress,you can
type any view percentage you want in the
box at the lower-left ofthe work area.

Wl

FreeHand
To change views, you can use the magnifying too l or the pull-down menu
for changing views at the bottom-left
of the work area or you can select the
Magnification pull-down menu from
the View menu (fig. 2.49}. You can see
more than one page on your desktop
at the same rime by selecting rhe 25%
or 12% view. At the bottom-left of rhe
work area is a pull-down menu with
two choices: Preview or Keyline (fig.
2.50}. Select Preview if yo u want all
your graphic elements, including colo rs, to be drawn on the screen. Keyline
is a faster way to wo rk with graphics
on the screen, because on ly outline
representations of your graphic elements are displayed.
Illustrator
This program allows multiple views
on the desktop at the sam e time.
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Select New Window from the Wi ndow
menu, move the window, resize it, and
use the Magnifying tool to create the
alternative view.
Figure 2.48 Click and drag the magnifier icon in Core/Draw to select the

Photoshop
In add ition to a m agni fyi ng t ool,
three views of the d esktop are available with tools at the bottom of the
toolbox. You can display your work
s howing th e Finder in the background, menu and work area without
the Find er, or th e work area only.
Click back in to a nother view tool to
return to that view.
Director
Various windows and tools can be selected to change what you see on the desktop. Most likely, you will want to have
the Stage (Command-1 [Macintosh] or
Conn·ol-1 [Windows]), Control Panel
(Command-2 [Macintosh] or Control-2
[Windows]), Cast (Command-3 [Macintosh] o r Control-3 [Windows]), and
the Score (Command-4 [Macintosh] or
Comrol-4 [Windows]) showing. Click
in the small control box at the topright of the Cast or Score windows to
fill your screen with the window. You
can click again in the same control
box to reduce the window to its original size. Choose Cast Wi ndow Options from t he Cast m enu and the
pull-down menu from the Thumbnail
Size option to increase or decrease the
size of the individ ual Cast members
(fig. 2.51). Ch oose Score Window
Opt ions from the Sco re m e nu and
pick Magnified Cell s to get a larger
version of the Score. If the d esktop
gets too crowded, yo u can click in the
top-left control box to close that window. When playing a movie, you can
close all the windows except the Stage
by pressing Command-Shift-P (Mac-

1:1 or actual size view and the far right icon for fit in window view.

Fit page
Fit all
12%
25%
50'7o
100%
200 %
400%
800 '7o

Figure 2.50 Ifyou
have many images on
your FreeHand page,
you might ruant to select
the keyline view.

Figure 2.49 FreeHand offers a

variety ofvierus ofthe desktop including
a Fit in Window view, or 63 percent.

Cast Window Options
MaHimum Uisibl e:

1,000

Row Width:

Fit to Window

Thumbnail Size:

Large

Cast I D Styl e:

Number:Name

Cast Type Icons:

All Types

18] 1ndl ca te Cast Members with Scripts

[

OK

D

(

Cancel

J

Help

Figure 2.51 You can have as many as 1)000 cells displayed in your Cast

Window with Dir·ecton
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Figure 2.52 To get

a larger view ofthe
work area in
Directo~ click and
dragfrom the Cast
button and select
Extended.

.JEdltiblt

%

Display
Extend.J

Figure 2.53 In
Persuasion, buttons to
the right ofthe work
area allowyou to see
your outline, to advance
to the next slide, to see
y our notes, or see all the
slidesyou've created in
one frame.
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intosh) or Control-Shift-P (Windows)
instead of Command-P (Macintosh)
or Contro l-P (Windows) . At the
bottom-left of the Score window is a
pu ll-d ow n m e nu ca ll ed Di s p lay
(fig. 2.5 2a). If you select Extended,
you will get a large view of the Score
where s p ecific Sprite information
is displayed (fig. 2.52b and c). Click
the blue (or smaller) arrow button at
the t op-ri ght of the Score wind ow
(above the Scroll arrow at the right of
the work area) to show or hide the
Spr i te cho ices . C hoose another
selection in the Display area to return
to the normal Score view.

_[¢ 8

Persuasion
Use the Plus o r Minus mag nifying
tools in the toolbox. In t h e Show
menu select Magnification for a variety of s lide views from 25% to 400%
and Fit in Win dow. Under the View
m enu you can also pick Slide and
then select the Slide number or New
to look at a particular slide. In additi o n from the View menu, choose
Slide Sorter to display the slide master, notes, outlines, and all t he slides
you've created. You can also click the
single or multislide icon located at the
top-right of the work area to view one
or many slides (fig. 2.53).
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Starting a Program
For all programs, double-dick the application's icon to start the program.
In some com puter set-ups, you can select an applicatio n from a pull-down
menu fro m t he top of the finder.

I

I'

Prefere nce s

.,..1

St yl es

I
I

Yindow Styles _ _ _ _ __
Showloolb,..u · QPictur.,
s t ...t with

0

QToxt

@ Homt P09t LOColt ion ·

These applications will automatically
display a new deskto p and work area.

PageMaker, QuarkXPress, FreeHand,
and Photoshop
Only the application's menu will show
at the top of the desktop. Yo u must
create a new file. See "Creating a New
File" (next sectio n) fo r more details.
Persuasion and PowerPoint
Yo u will be shown a set-up dialog box
at start-up. See "Creating a New File"
for more details.
HyperCard
If you d o uble-cli cked the prog ra m
icon itself, the fi rs t card in the Home
stack wi ll b e di s played. If yo u
double-clicked a lesson created with
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Word, WordPerfoct, Illustrator, CorelDraw, Excel, Lotus 1-2-3, and Director
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Figure 3.1 Set the Home or opening page ofyour Netscape program by
typing inyour Home Page address in the Styles Preferences dialog box.

HyperCard, the first card of chat stack
will be displayed.

Netscape
The Ho me page that is pre-set in the
Preferences section will be displayed.
From the Options menu, select Preferences (fig. 3.1). Click the Ho me Page
Location burton and type the address
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Figure 3.3 Some of

Figure 3.2 You can

create a new file in many
programs by clicking the
New icon button, like
this one from Word.

the Page Setup decisions
you can make in
PageMaker are page
type, size, a.nd the
number ofpages.

Pag e setup
Page:

ft

I Le tter I

Page dimensions:

Stort poge # :

Iby J.._t_l --'1 i nches

Jo.5
0

Orlentotlon: ® Toll

EJ

Wide
Number or pag es:

OK

B

Con eel
[Numbers ... ]

[2:::]

Options: ~ Double -side d ~ Foclng pages
0 Restart poge numbering
Morgln In Inches:

Inside
Top

11

Torget pri nter resolution: J300

of the Home page you would like to
see when you start up the program.

Creating a New File
Selec t New from the File m enu, or,
in all programs except HyperCard,
Command-N (Mac intosh) and
Concrol-N (Windows) will create a
new file. The following programs have
unique new file features.

Word, WordPerfect (Windows),
Core/Draw, and Excel
Click t he New File icon in the program's toolbox (fig. 3.2).
PageMaker and QuarkXPress
After you press Command-N (Macintosh) or Control-N (Windows), the
set-up dialog box will be displayed. Although their sec-up dialog boxes are
s lightly different, in both programs
you can set the page type, size, orientation, number of columns, and margins for the pages yo u wane to create.
Press OK when yo u are done.
For PageMaker, if you know how
many pages you will require, you can
sec the number of pages in the Page setup dialog box when you create a new
file. In Options you may want co check

I

~==l
J0. 75
I

Jl>

Oulslde lo.75
Bottom

F===l
o_
.75_ _,

.
I _

I dpi

Double-sided and Facing pages so chat
you can see cwo pages on a work area
when in Window view (fig. 3.3).
For QuarkX Press, from the File
menu select New, chen Document to
display a new Page setup dialog box
(fig. 3.4). Unlike che PageMaker box,
you can set the number of columns in
your document (fig. 3.5).

Photoshop
When you select New file from the
File m enu, a New file dialog box will
be displayed (fig. 3.6). Set the work
area size by typing numbers in the d im ens ion boxes. Click and drag the
Mode pull-down menu to set the presentation format: Bitmap, low resolution pictures; Grayscale, black and
whit e photographs; RGB Color,
screen presentations in color; and
CMYK Color, color for printed pieces.
Click OK.
Persuasion
When you first start the application,
make a selection in the set-up dialog
box. You can create a new presentation, open an existing file, design an
autotemp lace, seek help from the
program itself, or Quit immediately
(fig. 3.7).
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Figure 3.4

Create a new file in
QuarkXPress from
the File menu.

New Document
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Figure 3.5 Page type, size, margins, and column guides are selected in QuarkXPress's
New Document dialog box.

I

New

I

Nome: Untitled-

I

I

17

Heig ht:

Is

Reso lution:
Mode:

In

OK

( Reset

I mog e Size: 532K
Width:

t

II
II
II

I AGB Co lor

inches

D

I

~I

in ches ~I
piHels/ inch ~

I

~I

,-Contents
® Whit e
Boclcground Co lor
Transparent

0
0

Figure 3 .6 In Photoshopyou can decide the size ofyour work area.
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Figure 3.7 Besides
creating a new file in
Persuasion, you. can also get
help or take a tutorial.

Create presentation
Open presentation ...
Design Rutolemplate
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Tutorial
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Figure 3.8 Use the Auto Content Wizard in Pou;erPoint to make a generic
presentation that is useful when y ou don't have much time.

Figure 3.9 Pou;er.Point
has a large selection ofbuiltin background patternsyou
can use inyour
presentations.
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PowerPoint
When you first start PowerPoint, you
must make a selection from the New
Presentation dialog box (fig. 3.8).
AutoContent Wizard is a creation
program that builds a presentation in
just four steps.
Pick a Look Wizard gives yo u a
more detailed presentation in nine
steps.
Template (recommended choice)
allows you to select a background
from a list stored in the program's
folder. Find the template folder and
double-click a selection (fig. 3.9). You
can also pick an AutoLayout style
(scroll down to reveal more choices).
Double-click a selection (fig. 3.10).
Blank Presentation gives complete
control of the template and layout of
the presentation to the user.
You can also open an existing presentation.
HyperCard
When you start the HyperCard application, you automatically see the first
card of the Home stack. Explore the
selections or create your own interactive multimedia lesson (fig. 3.11).
From th e Home menu, select
Preferences. Choose the highest levelScripting- for l esso n creatwn
(fig. 3.12). Select New Stack from the
Fi le men u . Give your new s tack a
name and decide where you want it
saved in your computer (fig. 3.13).
Decide on the size your cards will appear on the screen from the Card Size
p ull-down menu at t he right. Press
New, and a blank, new card will appear on your desktop. The name you
gave to your stack will be shown at the
top of the card.

¥.

New Slide

ChoOoSe an Au tolay out:

t

~

OK
Callct!l

He-lp

Title Slide

Figure 3.1 0 Select a standard layout with PowerPoint or select a

blank frame.

Welcome to Hyperq1rd.-~·· · · ····· · :
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Figure 3.11 You can add or subtract buttons to the HyperCard Home
card to suityour own requirements.
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Figure 3.12 Select the
degree ofaccess ofy our
Hy perCard program f or
yourselfand others.

Home

Preferences
Vour Nome: ..O..r......f.'.!:l.\!.J....~.!?..~.~.!?.I.................................... .
Click the user level you want:

.... 5
4
3
2
1

Figure 3.13 You can
select the size of your
Hy perCard cards in the
Card size pull-down menu.
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Figure 3.14 In Word, create a new page or section in the Break dialog box.

Figure 3.15 From the insert

menu in Wordperfec~ create a
new page inyour file.
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Type

Element

Insert pages
Insert

Guides and rulers
Column guides ...

~
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Ipage(s):
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Figure 3.16 From
the Layout menu in
PageMakeryou can
add as many pages as
you want.

J)

OK

•

( Cancel )

0 Before current page
@ After current page

0

BP tw•~•~ n 1:urnm1 P<IW~~
b

a

Creating a New Page, Frame,
or Card
lllust raro r, Photos hop , Excel, and
Lotus 1-2-3 don' t allow additional
pages.

Word
From the Insert menu, select Break.
Within the Break d ialog box, select
Page Break a nd press OK (fig. 3.14).
WordPerftct
Select Page Break from t h e In se rt
m enu (fig. 3.15).
PageMaker and Core/Draw
Choose Insert Pages from the Layo ut
menu (fig. 3.16a). Complete the dialog box and press OK (fig. 3.16b).
QuarkXPress
Select Insert from the Page menu (fig.
3.17a). Complete the dialog box and
click OK (fig. 3.17b).
FreeHand
Display the Inspector toolbox by ryping
Command-! (Macinrosh) or Control-!
(Windows) and click the Page layout
icon. Click and pull-down from the Options box a nd select Add pages (fig.
3.18a). Complete the Add pages dialog
box and click OK (fig. 3.18b). Small,
numbered pages appear in the Inspector

Figure 3.17 From the Page menu

in QuarkXPressyou can insert as
many pages asy ou need.
Moue ...

a

Insert Pages
Insert: 11

Ipage(s)
I
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before page:
@ after page: .....- - - '
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at end of document

ltnl< to Cunefl* TeHt Chain
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Master Page: ALMaster A
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I
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~============================~b
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Figure3.18 Within the Inspector palette

iO!i!ii!ii Ins ector !iiii!HeL a

in FreeHand you can add as many pages
as you need.
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Figure 3.22 A new card is created
through the Edit menu in
HyperCard.
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window. You can click on a n u mber
and move to that page. You can also remove pages by clicking on a small page
and clicking the remove page icon.
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Figure 3.19 In the Director program, select a frame by putting a Cast
Member in one.

New Slide...
Figure 3.20 To create a
new slide in Persuasion,
find this button.

Figure 3.23 Redraw the screen for
an updated version ofa file in Netscape.
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Display
Cast
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Untitled Score

I

Frame

Ink
Copy

I
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Figure 3.21 In PotuerPoint,find
this button to create a neu; slide.

Director
New frames are already created for
you . From th e Window menu, select
Score. To move to a d ifferent frame,
click a Frame and Channel cell in the
Score window (fig. 3.19).
Persuasion
Click the New S lide button at the
bottom-left of the work area (fig. 3.20).
PowerPoint
From the Insert: menu , select New
Slide or press the New Slide button at
the botto m -right of the work area
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Figure 3.24 In Direct01;you can change the transitions between slides by pressing the up arrow (a) to review the sprites,
double-clicking a frame within the icon arrow (b, third from the top), and making a choice in the Set Transitions dialog box (c).

(fig. 3.21). Double-click an AutoLayout choice and click OK.

HyperCard
Command-Nor New Card under the
Edit menu creates a n ew card (fig.
3.22). There is no confirmation that a
new card exists until you start putting
text, pictures, and buttons on the various cards.
Netscape
Use the Reload tool in the toolbox to
redraw the current file that is displayed (fig. 3.23). This procedure is
useful when you have altered your
own HTML (HyperTex t Markup
Language) files and want to see what
they lo ok like in Netscape. See the
Netscape step-by-step guide on page
317 in Part Two for more details.

Transitioning Between
Frames
Presentation programs such as Director, Persuasion, PowerPoint, Hyper-

Card , and Netscape allow users to
move from one to another frame. The
other programs are designed for print
presentations in which frame transitions don' t apply.

Director
From the Window menu, select Score.
If the Sprite part of th e Score window
is not open, click the small arrow
above the right scroll-bar arrow (fig.
3.24a and b). Double-dick a frame in
the Transition channel where yo u
want t he transition to take place.
Click on a transition effect (fig.
3.24c). Scroll down if necessary. Most
likely, you will choose the Stage Area
and the default setting for Duration
and Chunk Size. Press Set, and the
effect will be a part of tHe Score.
Persuasion
From the View m en~ se lect Slide
show, then move the mouse to the
right and choose Transitions (fig.
3.25a) to see the Transitions dialog
box (fig. 3.25b). Select a slide in the
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Figure 3.25
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Figure 3.26 Use the
pull-down menus in the
Persuasion Transitions
dialog box to alter the
timing and type ofeffectfor
the transition.
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Dissolw

..D~ . --=Figure 3.28 In PowerPointyou
can change the transition effectfor
more than one frame at a time by
selecting the Slide Sorter View
button (a)> highlighting multiple
frames> and pulling down
transition choices from the Dissolve
button (b).

top window and choose a delay time
in seconds between slides in the pulldown menu (fig. 3.26a). Select a visual effect in t he bottom window. Click
on a visual effect from the pull-down
at the bottom-left of the dialog box
(fig. 3.26b ). Choose a time for the effect in the pull-down m enu next to
the vis ual effect m enu (fig. 3.26c).
Click O K when finished.

PowerPoint
When yo u're creating each slide, yo u
can select Transition from the Tools
menu (fig. 3.27). Decide on the effect
an d whether to advance t h e frame
with a click of the mouse or automatically after the num ber of seconds that

Transition dialog box
in PowerPoint not
only givesyou plenty
ofchoices> but also
allowsyou to preview
each one with the key
icon.

.,..l l::::::ill

NolluildEffee t

~

untitled 2 = -

[
2

yo u ente r. You can also set a ll the
slides at once by clicking the Sli de
Sorter View button at the bottom-left
of t he work area (fig. 3.28a). Select
particular slides by holding the Shift
key and clicking on each one o r type
Command-A (Macintosh) or ControlA (Windows) or Select All from the
Edit menu to select all the slides. Enter
transitional information in th e toolbox at the top of the Slide Sorter View
wo rk area (fig. 3.28b). Return to the
Slide view by clicking the Slide button
at the bottom of the work area.

HyperCard
Transitions between cards are chosen
within the Button Info di alog box.
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Figure 3.29

Button Info

Transitions in
HyperCard are
changed in the
Button Info
dialog box. After
double-clicking a
button) click the
Effect button to
makeyour choice.
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OK
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Create a button by selecting New Button from the Objects menu or, after
you have selected the Button tool under the Tools menu, double-clicking an
existing button. After you double-click
the button, the Button Info dialog box
appears (fig. 3.29a). Click on a selection named Effect and select the effect
and speed and click OK (fig. 3.29b).

Netscape
See t he Netscap e step-by-step guide
on page 317 in Part Two for a more
co mple t e disc u ssion about u s ing
HTML files and on-line p resentations.

Opening an Existing File
Fo r a ll the programs, se lec t Open
from the File m enu or ·command-O
(Macintosh) or Control-0 (Windows)
(fig . 3.30) . You m ay have t o clic k
t h e D esktop button (Macintosh) or
t h e Drives pu ll-d own m enu (Windows) to find the file you n eed. Once
its na m e ap pears in the file list box
'
double-click the file's name to open it.
See "Finding a File" on page 6. The
following programs have other opening features.
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Figure 3.30 All program files can
be opened from the File menu.

Word, WordPerfect (Windows),
Core/Draw, Excel and PowerPoint
Use the Open File icon in the program's toolbox at the top (fig. 3.31).
Photoshop
To open an image that was created in
another format, select Open from the
Format menu a nd double-click the
name of the file (fig. 3.32).
Netscape
If you know the address or the Uniform Resource Locator (URL) for a
WWW (World Wide Web) site, select
Open Location from the File menu or
use the Open tool at th e top of t he
work area (fig. 3.33a). Type t he URL
in the Open Location dialog box (fig.
3.33b). Cli ck Open. If t h e URL is
valid, Nerscape will connect to t he sire
and d isplay the file.
To open a n HTML (HyperText
Markup Language) file that's located
o n yo ur own comp u ter, select Open
File from the File menu and doubleclick the name o f the file to d isplay it.

Figure 3.31 Many programs
have an open folder icon, like this one
in Word, that will open a file.
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Figure 3.32 When the Open command is invoked, find the file and
double-click its name.

Figure 3.33 If you know an

Internet database address, use the
File menu in Netscape to type-in
the address and go to that link.

ws
Saue NeHt Link: as ...
Mail Document... WM a
1 ~ Open Location

Open Locati on: http:/ / www.fullerton.edu / default.html

Using the Zero Lock
You can decide where the horizontal
and vertical rulers start (or where they
zero) in many programs. This feature
is convenient when you want to make
a graphic element an exact size.

[ Cancel )

n Open

J)

L-------------------------------------~b
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Figures 3.34 You can make

an accuratery sized graphic
element ifyou click and drag
the zero lock from the top-left
ofthe work area. In some
program~ such as Illustrator,
the zero lock is at the bottomright ofthe work area.

Figure 3.36 Some

programs, such as Word,
allow y ou to undo or
redo actions with button
choices in the toolbox.
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PageMaker, QuarkXPress, CorelDraw,
FreeHand, Illustrator, Persuasion, and
Photoshop
Make sure the Ruler is shown on the
des k to p. Wit h most programs, us e
Command-R (Macintosh) or ControlR (Windows) or, from the View menu,
select Ruler or Show Ruler to display
t h e ruler. Click a n d drag from the
zero-lock co rn er in t h e to p-left o r
b o tto m -rig ht o f t h e wo r k a rea to
m ove th e hor izo n tal a nd ve rti cal
guide lines to t he top-left corner of a
m a rgi n, box, or other elemen t (fig.
3.34a). The Ruler will now start at the
point yo u've selected (fig. 3.34b). This
p roced ure is u seful if yo u want t o
m eas ure the width and length of an
element in your design.
T he othe r p rogram s d iscussed in
this workbook d on' t have a zero lock
feature.

Using the Undo Command
It is o ften use fu l t o re m em ber that
yo u can cha nge yo u r m in d by using
t he Undo or Redo command if you
d elete a graphic element by accident.
Fo r all the programs, select Undo
f ro m t h e Fil e m en u o r typ e Co m m and- Z (Mac in tos h ) o r Control-Z
(Windows) (fig. 3.35). The Undo comm and will reve rse t h e m os t rece nt
action performed with the p rogram.

Figure 3.35 Most programs have
a version of the Undo command in
the Edit menu.

The fo llowing program s h ave o th er
u ndo features.

Word, Excel, and PowerPoint
Click t he down ar rows n ext t o th e
Undo and Redo buttons in the toolbox to select a previous action to perform (fig. 3.36).
FreeHand
Select Preferences from the File men u.
Click in the Display pull-d own menu,
drag, and select Editing. In the Number o f Undo's box, yo u can h ave as
many as 100 (fig. 3.37).
Illustrator
Use Com mand-K (Macintosh only) to
see th e Gen era l Prefe ren ces d ialog
box. The number o f t imes yo u can
undo a previous action is au tomatically set at 10, but you can put in as
ma ny as 200 Undo levels (fig. 3.38).
The performance of the program w ill
be slowed, however.

Using Master Pages, Layers,
or Backgrounds
Anytime you want text or graphic elem ents to a ppear o n every page o r
frame of your wo rk, you can put those
ite ms on a master page, on a layer, or
in the backgro und. This op tion is not
avai lable or no t recommended fo r
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Figure 3.37 FreeHand
allows as many as 100
undo's set in its Editing
Preferences dialog box.

Preferences

..,I

IEditing
Number of undo's:

1100

Preuiew drag :

It

items

Pick distance:

13

piHels

Cursor key di stance:

It

Snap distance:

13

piHels

[81 Changing object changes defaults
[81 Join non- touching paths
[81 Remember layer info
[81 Groups transform as unit by default
[81 Dynamic scrollbar
( Cancel ) ([

OK

B

- Edit behauior - - - - - - - - ,
Undo leuels :~

D

Paste rem embers layers

Figure 3.38 You can have as many

as 200 undo's with Illustrator.

word p rocessing, wo rksheet, and the
Netscape program.

PageMaker
In the lower-left corner of the work
area, you will see page icons that represent the Master Pages and the pages in
the docu ment (fig. 3.39). When you
click o n a page number, you will go to
that page. When you click on the Master Pages you can place text and graphics that you want to show up on all the
pages in your document. Stylistic links
such as boxes and lines are usually put
on the Master Pages to save time. On
any page of your document, if you
don ' t want tho se master items t o

Figure 3.39 Ifyou want
elements to appear on every page in
PageMalw~ click in the left and right
master page icons at the lower-left of
the work area and placeyour
elements on these pages.

appear, simply unc heck the Display
Master Items from the Layout menu.

QuarkXPress
To open a Master Page, select Display
from the Page menu, then select a Master Page (fig. 3.40a). To return to viewing yo ur docum ent, u se th e same
procedure, but select Document. As
with PageMaker, any items you put on
your Master Page will sli ow up on your
document pages, but , ith one important difference: Any master items you
don' t want to be displayed on your
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Figure 3.41 Add master
pages to your QuarkXPress
file by clicking and dragging
from the top blank page
icons to the master page
section immediately below.
Add additional text pages
by clicking and dragging
from the top blank page
icons to the left or right side
ofthe second section below.

a

Show Trap Information
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Figure 3.42

Change the name the
QuarkXPress program
gives to master pages
h)• highlighting and
replacing the text.
a
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Figure 3.43 Double-click a layer in Core/Draw to mal~e selections in the Edit Layers
dialog box that will apply to the pagesy ou select.

page can be removed by selecting the
Item tool, selecting the elem ent, and
pressing the Delete key (Macintosh) or
left arrow key (Windows).
Use the Document Layout window
to add or remove m aster and blank
pages to your document. Select Show
Do cu m ent Layout from the View
menu (fig. 3.40b).
Click the master page icon to create
additional master pages (fig. 3.41a).
You can have as many as 50 separate
master pages. Click and drag the top
blank page icons to the page section to
add pages. If you want side-by-side facing pages, depress the mouse next to an
existing page (fig. 3.41b). If you want a
new, single page, drag the page icon to
the bottom of the page list (fig. 3.41c).

If you want to remove a page, select it,
click the Remove Page icon and complete the dialog box that appears. Click
on the master page name to change its
nam e (fig. 3.42a and b ). When yo u
want master page items on a particular
page, click and drag a master page icon
to a blank page in the bottom section.

CorelDraw
Fro m the Layout menu, select Layers
Roll-Up, then choose Desktop or click
the right arrow to select New, to create
a new layer or Edit, or to alter an existing layer (fig. 3.43a). I~ the Edit Layers
dialog box, click the Master Layer option and click OK (fig. 3.43b). Any eleme n ts yo u put o n this maste r p age
will repeat on every other page.
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Figure 3.44

:O!HHH Lauers H!HHd ;!E

I Options ..- 1

FreeHand drawings
can be composed of
overlapping layers.
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Hide Others
Artwork Others
Unlock All
Paste Remembers la

rs

Figure 3.45 Create a new layer in Illustrator by clicking and dragging
from the down-turned arrow in the Layers window.

Figure 3.46 Which layers
y ou hide or unlock in
Illustrator determines what
part ofa drawingy ou see
on the screen.

r:;

• •

•

Figure 3.47
Double-clicl~ on

a generic layer
name in
Illustrator to gjve
the layer a more
meaningful
name.

Layers

D
•

Illustrator
From the Window menu, select Layers
to display the Layers window. Click in
the rig ht arrow pull-down m enu to
create a new layer (fig. 3.45). Yo u can
display or hide a laye r by clicking on
the small dot below the Eye icon. You
can lock or unlock elements in a layer
to prevent accidental alterations by
clicking the dot below the Pencil icon
(fig. 3.46). Double-click on a layer's
name to rename a nd set vari ous attributes for the layer in the Layer Options dialog box (fig. 3.47). Click OK
to return to the main view.
Photoshop
From t h e Windows m e nu , select
Palettes, then Show Laye rs. Click in
the righ t-arrow pull-down menu to
create a new layer (fig. 3.48). You can
also display or not display and lock or
unlock layers by clicking the check
marks in the window so that elements
created on a layer cannot be accidentally altered (fig. 3.49).

I>

~./l

FreeHand
From the Window menu, select Layers
to display the Layers window. Cli ck in
the Options pull-d own menu to create a new layer (fig. 3.44a). You can
also display or not display and lock or
unlock layers by clicking t he check
marks in the window so that elements
created on a layer cannot be accidentally altered (fig. 3.44b).

Layer 2
Layer 1

Layer Options

I

Name: Layer 2
Light Blue ..... 1

Selection color:!

181 Show

18] Preuie w

181 Print

0

0

Lock

Dim placed images
[ Can cel J ([

OK

Director
There are 48 possible channels available for the insertion of Cast members within th e Score menu and for
the Stage. Any image or text that you
want in the background s ho uld be
copied to the highest numbered channel so that subsequent cast members
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Figure 3.48 In
Photoshop, layers
can easily be named
by replacing the
highlighted generic
name.
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j+jO Layer 1

Q

~j+j li}ll Background

Figure 3.49 Lock or hide layers

y ou've created in Photoshop in the
Layers palette.

will be d isplayed in front. If you want
a specific cast member to appear on
every frame, click o n it (fig. 3.50a),
press the Shift key, and drag the Cast
member ac ross the Score to th e last
frame on which you want to see it in
yo ur m ov ie (fig . 3 .50b). Wi th th e
frames highlighted, use Command-S
to copy the cas t m em bers to every
frame (fig. 3.50c).

Persuasion
To use or change a template, from the
File menu, select Change Design, t hen
Replace masters. Open the folders provided with the Persuasion program to
select a new template (fig. 3.51).
To create a master slide, from the
View menu, select Slide master, then

1

I

J~ !

0
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Figure 3.50 You can display an
element on as many frames as you
need with Director.
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Figure 3.51 Master slides in Persuasion are replaced or added from

the File menu.
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Figure 3.52 To create a
master slide in Persuasion, make
selections in the View menu.
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Figure 3.54
After a master
slide style has
been chosen in
Persuasion,
click the Slide
icon in the
work area.

Chart
Chart & TeHt
Org Chart
TeHt
Title

n

OK

JJ

[Ca nce l ]

Ba se d on: ./None
Orientation:
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Figure 3.53 Select the style ofy our Persuasion master slide
in the Based on pull-down menu. You can also name the
master slide at this point.

~

IMaster 1

New ...

~ -

choose a formar from rhe pull-down
menu or select New (fig. 3.52). In rhe
Based on pull-down menu (fig.
3 .5 3a), selecr a bu il t-in format or
Non e (fig. 3.53b). You can also type a
name for yo ur master. Cl ick OK.
From rhe Masrer menu, choose Slide
Backgro und Fill. In rhe dialog box,
choose rhe Pattern and two colors for
the background, rhen click OK. Include the rexr and graphic elemenrs
yo u want shown on every slide. See
the "Creati ng Text" (page 67) and
" Placing Graphics" (page 126) sections for more derails. Remember the
name of rhe master fram e shown at
the top of the work area. Click the

Chart
Chart & TeHt
Org Chart
TeHt
Title

Slide icon at the right of rhe work area
ro go back ro rhe slide view (fig. 3.54).
Click and drag from rhe middle button in rhe botto m toolbox and select
Slide Masrer, rh en th e name of rhe
Master slide you creared (fig. 3.55).

PowerPoint
Press rhe Shift key when selecting rhe
Slide View icon ar rhe bottom-left of
rhe work area to see the Slide Master
(fig. 3.56) . Any texr or g raphic elements you want on every frame can be
placed on the Masrer Page. See the
"Creating Text" (page 67) and "Creating Graphics" (page 115) sections for
more derails. To rerum ro the normal
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Figure 3.55 From the bottom

Gallery ...

ofthe work area in Persuasion
you can select a slide master that
you created.
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EI~lg~n :~h~~~~i
Slide 1

Figure 3.56 Click

this button at the bottom
ofthe worl~ area in
PowerPoint to create a
master slide.

Title

Figure 3.57 In H)'perCard> striped
lines around the menubar indicate
that you are in Background mode.

view, click the Slide View icon without
pressing the Shift key.

HyperCard
Select Background (Co mm a nd- B)
fro m the Edit menu. Th e top menu
will now be outlined in small stripes
to remind yo u that yo u're in Backgrou nd mode (fig. 3.57a). Any text,
pictures, or bu tto ns that you put on
this card will now appear on every
oth er card in the s t ack. If colo r is
available to you, select Open Coloring
Tools in the Color menu and select
Background while you are in Coloring
mode so that you can display colo rs
and colo red images on every card (fig.
3.57b). See "Coloring Text" (page 88)
and "Coloring Grap hics" (page 131)
for m o re information. De-select the
Background mode fro m t h e Edit
menu to return to the normal view.

Saving a File
For mos t of the programs, ch oose
Save from t h e Fi le menu or Comm and-S (Maci ntos h) or Control-S
(Windows) to save a file.
Use Save as from the File menu if
you want to change the name of a previously saved file to create a new version of it.
Type a name for the file. For Macintosh and Windows 95, you can use
as many as 31 characters with spaces,
but you cannot use the colon.
For Windows versions before Windows 95, a file's name can be one to
eight characters long. The file name is
followed by a d ot and an extens io n
that is automatically supplied by the
application. Use all the characters on
the keyboard except * ? : [] + = / \ I < >.
Be aware of the location where you
want your file saved (on the hard drive
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Figure 3.58 Many

programs use a disk
icon, such as the one in
Word, in their toolbox
thatyou can use to save
your files.

[
:r;; (
Soue Current Document os:
! wo r d demo

New

LJ )

I

Sa ue File as Type:
Word Document

I

b Saue File as Type:
Word Document
./Wor d Document
Docum ent Templat e
TeHt Only
TeHt Only with line Breaks
MS- DO S TeHt
MS-DO S Te Ht with lin e Breaks
Ri ch TeHt Fo r mat
Stationery
Spell er Custom Dictionary
Speller EHcl ude Dictionary

or floppy disk) so you can easily find it
in the future. Click the OK button or
press Return (Macintosh) or Enter
(Windows).
If you want to use your text fi le in
another progran1, it's best to save it as
a Text Only or a Rich Text File (RTF).
The following programs have other
saving features.

Word, WordPerfect (Windows),
Core/Draw, and Excel
Use th e Save File icon in the program's toolbox at the top (fig. 3.58).
Click and drag from the File Type
pull-down menu (fig. 3.59a) to select
a text file format (fig. 3.S9b).
FreeHand
If you want to use your FreeHand file
in another program, you need to save
it in a format that can be formatted.
Select Export from the Fi le menu

1·1
Figure 3.59 Name, place, and
decide what type offile you want
to save in a program's Savefile
dialog box.

(fig. 3.60a). In the Format pull-down
menu you can save your work as an
EPS or PICT file that can be used in
other progran1s (fig. 3.60b). Be sure to
leave the dot and suffix at the end of
the file's name when you give the file a
name in the prefix. By this procedure,
you create a file that can be exported
to another file. You will also want to
save your original FreeHand file with
the Save command.

Illustrator
You can save your work as the latest
or earlier versions of the application
(fig. 3.61). You can also use the EPS
(Encapsulated PostScript fi le) and
Acrobat, Portable Document Format
(PDF) formats so that your work can
be viewed on Macintosh , UNIX, o r
Windows computer systems (Macintosh) or in previous Illustrator versions only (Windows).
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Figure 3.60 Files in
FreeHand can be exported
under various file formats
for use in othe1·programs.
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Figure 3.61 The
Illustrator program allows
you to save your file in
formats that can be used
in other applications.
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Photoshop
Untitle

When you display the Save as dialog box,
use the Format pull-down menu to save
the image in a variety of picture formats
(fig. 3.62). See "Changing Picture Formats" (page 144) for more details.

Lotus 1-2-3
Save as allows you to save your file in
Macintosh or Windows formats from
the File T ype pull-down menu.

Director
From the File m enu, select Save or Save
as, decide on a locatio n where you want
the file saved, then type in a file name.

Photoshop 3.0
Photoshop 2.0
Amiga IFF
BMP
J

1

erue GIF

EPS
alas

J boa,
0 boilt. i
0 boat.r

0
......

boat.
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Figure 3.62 Photoshop is
known for its wide variety
offile format options.
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Figure 3.63 It is a

good idea to Save and
Compact)'Our Director
files.
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OK

(

Cancel
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make a stand-alone
Projector file with
Director.

Help
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When you have completed a movie,
you should select Save and Compact
from the File menu to reduce the memory size of you r movie file (fig. 3.63).
If you want to show a previously
saved movie on a computer that d oes
not have the Director program installed,
you must save the movie as a Projector
file. From the File menu, select Create
Projector. In the Create Projector dialog
box, find your movie in the window at
the left and click its name (fig. 3.64a).
Select Add to add it to the window at
the right. Select Options to make your
Stage decisions (fig. 3.64b). Press Create
to name and save the Projector movie. If
you change your mind about creating a
Projector file, click Done.

Persuasion
In the Save or Save as dialog box you
can save your work as a Persuasion file
in various earlier versions (fig. 3.65).

PowerPoint
Almost always, you will save the file as
the default type, Presentation (fig.
3.66). But click inside the pull-down
menu to select PowerPoint 3.0 Presentation just in case the computer on
which you want to show you r presentation does not have the latest version
of PowerPoint. The application comes
with a Player program that you can
freely install in any other computer to
play PowerPoint presentations without t he full PowerPoint program.
HyperCard
When you Quit the program, you automatically save all the cards and the
work you've created. Save a Copy in
th e File menu (fig. 3.67a) acts the
same as a Save as command in any
other application except that the Save
a Copy command reveals the File type
pull-down menu where you can save

CHAPTER 3 •

Format: ./ Persuasion
Persuasion
D P Persuasion
Persuasion

3.0
2.1
2.0
1.0

~ Scrapbook (Pictures)
@] Stationery Pad
PowerPoint 3.0 Presentation

Interchange file

Figure 3.66 PowerPointfiles can be saved in a variety offile formats.

Figure 3.67 To create a stand-alone
program in HyperCard> select Save a
Copy from the File menu and then the
Application option in the File type
pull-down menu.

your file as a stand-alone application
(fig. 3.67b).

Netscape
In the pull-down menu at the botto m
of the Save dialog box yo u can save
the file that is disp layed on th e
screen as either a Text o r Source file.
If you save the file as a Source file,
yo u can see the HTML (HyperText
Markup Language) commands used
in the file (fig. 3.68). Start a word
processing program a nd open t he
HTML file. You can also look at any
file by selecting Source from the View
menu. See the Netscape s tep-by-step
guide on page 3 17 in Part T wo for a
more complete discussion about using HTML files.

Running Screen Presentations
Director
With th e Sco re selected , preview a
movie or presentation by first pressing
Command-R (Macintosh) or ControlR (Windows) to Rewind the program.
Press Command-Shi ft-P (Macintosh)
or Control-Shift -P (Windows) to remove the Score window and play your
presentation. If the program looks acceptable, save the file. See "Saving a
File" (page 53) for details.
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Saue File as Type:

~

Figure 3.65 In the Persuasion Save
dialog boxyou can saveyour work
in various file formats.
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Saue as:

Figure 3.68 Any file y ou access with Netscape can be saved as a Source

file soyou can study the file )s commands.
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PowerPoint

f

Slide show
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® All 0

After last slide:
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Show:
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® Full
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Play
Salle

( Cancel

l
l
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screen

Menu bar

0
0

Window
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Sound s
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l8l Transition
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0

Badges
l8J Animations

Pl ayer preuiew

effects
Mouies 0 "-1 ua ® i t mat1r
l8l Display error message s

Figure 3.69 To run a Persuasion presentation) fill out the options in the
Slide Show dialog box.

Insert
../Slides
Outline
Slide Sorter
Notes Pages
Slide Show ...

Slide Show

~

Slid~s
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r

From :

I
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II

Sh.ow
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I
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\e

a

r
r
I

Manual .Adv.aneeUst> Sll<lfo Yjm· ..~s

Rflle-ars~ Nf\ool Timin!JS

Run Continuously Until COMMAND... '.'

b ~========================~
Figure 3.70 PowerPoint slide shows are run from the View menu.

Persuasion
From the View men u , select S lide
Show. Pick Show all slides and display
the Slide Show dialog box (fig. 3.69).
Choose All or a range of slides to present. In the After last slide pull-down
menu, pick a special effect to end the
presentation. You can also decid e if
you want the slides to advance with a
mouse click or automatically. Click
the Play button and you r presentation
will start. If you want to end the show,
click the Clear button. Click Save if
you want your decisions to be a part
of the program without having to preview the slide show.

Once frames have been created, select
Slide Show from the View menu (fig.
3.70a). Decide if you want to see all or
a range of slides (fig. 3.70b). Advancing between the slides can be manual
or automatic depending on whether
you created transitions for the slides.
You can install the Player file that
comes with the program so that you
can show PowerPoint presentations
without having the application installed o n the computer. If you want to
stop the presentation at any time, press
the Esc key on the keyboard. In Windows with a two-button mouse, you
can usually move to a previous slide by
clicking the right mouse button.

HyperCard
If yo u have completed a HyperCard
program and want other users to run
the lesson but not alter it, select Protect Stack from the File menu and set
th e level of control oth ers will have
over your material (fig. 3.71a). If users
simply click buttons and watch a presentation, select the Browse User Level. If you want other users to only type
responses, select the Typing User Level. If you will be the only person using
your stack, there is no need to set a
user level other than Scripting. However, you should create a password for
you r stack so no one else can alter it.
When yo u quit HyperCard, your interactive multimedia presentation is
automatically saved. The next time
you open the fi le, yo ur presentation
will run. T he program will run on a
Macintosh computer that has the HyperCard program. You can create a
stack that is independent of the Hyp erCard program (call ed a standalo ne application). Select Save a Copy
from the file m enu. If you want to include development information in the
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Protect Stacie
Protect Stacie:

[ Set Password .•.

~

File Type:

Application

Uers ion # :

Creator:

j 1e~

Release:

Limit user leuel to :

D Can't Modify Stacie
D Can't Delete Stacie
D Can't Abort
D Can't Peele
D Priuate Recess

J
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0 Authoring
®Scripting

K

OK
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Figure 3.71 Ifyou don>twant users ofyour

HyperCard lesson to alteryour work) protectyour
stack and add developer information.

Uersion string
for Finder's
" Get Info "
window:

I
~-------------------------------"

Fe wer Choices

[ Cancel J

n

OK

J)

b~================================~

dialog boxes that follow, yo u can.
Click OK (fig. 3.71b). A stand-alone
application adds about one megabyte
of memory to your file.

Help

4:42PM

Figure 3 .72 With the

8),:, (1l

Directory menu of
Nets cape you can find
many popular database
links thatyou can put
into your personal
Bookmark.

What 's New?
II

Netscape

Go to Newsgroups

Start your explo ration of the Internet
from the Directory menu and select a
site provided by the Netscape company. Once a file is displayed, click on a
hypertext choice to travel to that site.
The tools and menus at the top of the
work area also help you navigate the
network (fig. 3.72a). Use Back (to go
to a previously seen file), Forward (to
go further up your list of viewed fi les),
and Home (to return to the Hom e
page for your site). If yo u find a WWW
site that you like, press Command-O
(Macintosh) or Control-A (Windows)
to add it ro your Bookmark list. Pulldown from the Bookmarks menu and
select a s ite in your personal Bookmark list (fig. 3.72b).
T o create your own network li nk,
you must program your text file with
the HTML language. See the "Making
Hypertext Links" section (page 109)
and the Netscape step-by-step guide
in Part Two (page 317) for a more

Interne t Directory
Internet Search
Internet Whit e Pages
About th e Interne t
Netscape Communica tions Corpor atio n

Option s
ric
Uiew Boolcmarlcs ...

Directory

a
2:09
3€ 0 b
3€8

The Political Partic ip at ion Project - Hom e Page
1994 California General Election
Grafica Obscura
PATHFINDER
QUICK NAUIGATOR
TIME Maga zine Home Page
San Francisco Free Press
Th e Online Handbook
How to Creat e Web Seruices
Welcom e to th e White House
The Graphics Archiue
The WWW Graphics Page -- Faue Link s
The WWW Graphics Page -- GrafiH Linlcs
le Weblouu re
Digital Picture Archiue on the 17t h floor
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Figure 3.73 Printer
dialog boxes for most ofthe
programs are similar to this
one and easily managed.

Printer: " Print er 1"
Copies:
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Pages: @ All
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!______

I All Pages in Range l ..- I
Range ...

( Word Option s J
Word Help

Copies

complete discussion on using HTML
files.

programs offer a Printer
icon, such as this one
from Word, in their
toolbox to quickly get to
the Printe1· dialog box.

Jl

f"Pa per Source_·-----·-·-------·-·--·-·-·--·---·-·-i ,. Destin a tion__,

1

Figure 3.74 Some

U Print

Printing a File
For most programs, select Print from
the File menu.
Every program has a slightly different print dialog box (fig. 3.73). However, print dialog boxes are all fairly easy
to interpret. Be sure to set the number
of copies, which pages you want ro
print, and w h et h er the printin g
should be vertical or horizontal. You
can also increase o r decrease the size of
the printed work by changing the percentage in the Scaling box. For some
programs, you may have to select t he
Option burton on the Print dialog box
or, from rhe File menu, select Page Setup to make these changes. For multipage documents, try selecting the
thumbnail option to check your layour. You may also want ro choose the
Fir on Page priming option when yo u
want to print a newspaper or any other large layout on an 8 Yz by 11-inch
sheer of paper. Click OK or press Return (Macintosh) or Enter (Windows).
The following programs have other
printing features.

Word, WordPerfoct, CorelDraw, Excel,
and PowerPoint
Click in the Print icon in the toolbox
ar rhe rop of the work area (fig. 3.74).
PageMaker and Quark.XPress
If yo u plan ro rake yo ur completed
layo uts to a service bureau for highquality print-ours, you wi ll most
likely want ro convert your work to a
Po stScr ip t f il e that can then be
transferred on a disk to the bureau
a n d printed w it h a h ig h -q uality
PostScript p rinter. The advantage of
this technique is that you can get the
work prin ted without worrying if the
service bureau has all the fonts you
need for the typographical displays.
All the fo nts in t he layo u t will be included in the PostScript fi le. For
PageMaker, within the Print dialog
box, select the Options butron and
click in the sq uare that creates a
PostScript file saved ro a disk. For
QuarkXPress, select rhe fil e burton
under th e Destinatio n heading in
t h e Prin t dialog box. Click Save.
Name and save the file in the usual
way. Click the Save burton and your
work will now be converted to a
PostScript fi le.

0

a

f m .., •IP ted nrt'd

Print in:

0

Gray @ RGB
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Q CMYK

Prin t Options
Print Range:

Print:
~s t a ge

Figure 3.75 Make sure thatyou

match the Mode ofyour Photoshop file
with the Printer options.

If there is a problem with the printing, you may get a printer error message. See "Solving a Printing Problem"
(page 8) for more details.

Photoshop
Choose Print from the File menu. In
the printer dialog box, click in the
Print In button that matches your
picture's pr esentation format:
Grayscale, for black and white; RGB,
for screen presentation co lor; and
CMYK, for printed color (Macintosh)
(fig. 3.75). For Windows, select Setup
from the Print dialog box. Make selections if n ecessary. Wh en finished,
click all the OK buttons.

( Options... )

0
0
0
0
0
0

Score
Cost TeHt
Scripts
Marker
Comments
Cast Rrt
Cast Window

Persuasion
From the File menu, select Print. Next
to Print Choices in the Print dialog
box, click the squares to select slides,
outlines, notes, and handouts if you've
created those elements (fig. 3.77). You

n

Print

(

Cance l

(

Help

l)
l

c::::::::J

Within Range of Frames:

® Euery Frame
0 Euery Nth Frome, N=
0 Frames with Markers
0 When Rrtwork Changes

CJ

in Channel

c=J

)

b ,---------------------------------------~

Stage Options

::::1 n
LL_o__r u_1_1 __0__11_2___®~~~
r lmoge Size:

(

OK
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Can cel

J

Frame Printing Options:-

125J Border aro und Frome
I25J Frome Number

0
0

llt~ 1Ji str<J1i o n M<Jrk~

Storyboard Format
0 M<trk<lr Cmnrn<mt

I25J Pri nt File Nome and Dot e in Header

D Print

Director
From the File menu , sel ect Prin t.
More than likely, yo u will want to see
what your finished frames look like by
selecting the Stage button (fig. 3.76a).
Sel ect Options unde r Stage a nd
ch oose Full (one frame per page) , Yz
(two frames per page) or Y.. (15 frames
per page) (fig. 3.76b). You can make
other print choices by selecting t heir
buttons. For example, you may want a
printed record of the Score and Cast
Window.

Range of Frames:
0 Curren t Frame: 10
0 Selected Frames: 1 to 10
@ RII
0 From:~ To:

Page Footer:
Help

Figure 3.76 The printer options for Director allow you to custom design
your print-outs.

Print choices:

18] Slides

Graphic option s:

0

0

Outlin e

Separate layers

0

Notes

0

Handout s

D Badges 181 Background

fi ll

Figure 3.77 In the Persuasion Printer dialog box) make sure you select

the parts ofyour slide show you want printed.
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Print What:

0
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./ Slides
Notes Pages
Scale to Fit Handouts (2 slides per page)
Pnn H dde Handouts (3 slides per page)
Handouts (6 slides per page)
Outline Uiew

e Blac
ck &

u

Figure 3.78 The PowerPoint Printer dialog box includes options for which part ofthe
slide show you want printed.
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Figure 3.79 HyperCard allowsyou to make choices about the size ofyour print-outs.

can also make additional choices to
make in the Outline options section if
you select O utlines. Click the print
button to start printing.

cards in your stack, select Print Stack
and choose the Third size option to
print ten cards to a page (fig. 3.79b).

PowerPoint
In the Print What pull-down menu in
the printer dialog box, you can decide
what you want to print (fig. 3.78).

Printing Color

HyperCard
Under the File m enu, you can decide
to print only your text fields, an individual card, all the cards in a stack, or
a report that gives yo u info rmation
about your stack (fig. 3.79a). If you
simply want to check the layout of the

For printing to an ink-jet color printer
or for a screen presentation, the color
choices you make for most of the programs will be app ropriate. But if you
are creating work to be printed on a
printing press, you will n eed to make
more sophisticated color choices. You
may need to make color separations
of your work. If yo u are outputting
from a laser printer, you will need to
use s pecially designed clear acetate

CHAPTER

pages for your printer that won' t m elt
from th e heat. See yo ur art suppl y
store for such materials. However, it is
advised t hat you take yo ur d is k or
SyQuest cartridge to a service bureau
and th e p erso nn el can o utput the
work for you.
Although you can use a seemingly
infinite variety of colors with most of
the applications, it is recomme nded
that wh enever possible you use the
Pantone color palette with the CMYK
(cyan, mage n ta, yellow, and black)
model selected to get accurate colors
used in the printing process. Pantone
provides a wide variety of colors to
choose from as you scro ll down its
library of colors.

PageMaker
In the Print dialog box, click the Color button. If your output is to a color
printer, check th e Color/ Grayscale
box and then click the Print button
(fig. 3.80). If you are making color
separations for a printer, choose that
option in the dialog box. Be sure and
check the proper settings for each color separation with your service bureau
representative.

Color
@Composite
@ Color/ Grayscale

0
0

Print colors in blacl:

CorelDraw
Select Print from th e Fi le m e nu .
Choose the Op ti ons button in th e
Pr int dia log box a nd th e n Separations to make color print separations (fig. 3.82). Click in the Print

Print

[

Can ce l

v
v
v
v

~ r

1

~
l

[ Do cument )
Setup ...

Ink
Process
Process
Process
Process

Cyan
Magenta
Yello w
Black

'I( iJIJI I

Options

no

.) r

1t

11

U l)rOI

Reset

hi

Figure 3.80 An option in the PageMaker Printer dialog box allows you

to select the color separations you want to print.

Figure 3.81 To make
color separations in
QuarkXPress, ; elect the On
button in its Printer dialog
box.

Page Sequence:~
Output:

lj

N-o-rm
_ a __

.-1

iiim.

Tiling :
Separation:

~

Registration:

IOff I

Options:

[8] Ca l ibrated Output

-I

QuarkXPress
T o make color separations of yo ur
pages for the printing process, select
On in the pull-down menu beside the
Separation choice in the Printer dialog box to make separatio ns for a
printer (fig. 3.81). Be sure and check
the proper settings for each color separation with your service bureau representative.

n

Separations
Print
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Figure 3.82 Core/Draw allowsyou to select the color separations you

want to print as an option ofthe Printer dialog box.
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Figure 3.83 To print

color separations in
FreeHand) click the Print
as radio button.

@N one

Scale:

®1 100

Print as:

@~eparations

Figure 3.84 In

Print:

I

Color/ Grayscale

PostScript 'M Errors:

I

Before

FreeHand
To make co lor separations of your
pages for the printing process, select
the Separations from the Print as selection in t he Print dialog box (fig.
3.83).
Photoshop
Select CMYK Co lor from the Mode
menu (fig. 3.84) so that your pictures
will be created with color separations
that are n ecessar y for t h e col or
process (Macimosh) or if you wam to
prim a colo r image in the Wi ndows
version , select th e RGB or CMYK
butto ns at the bottom o f t he prim
dialog box.

Grayscale
<lor
RGB Color
./ CMYK Color
Lab Color
Multichannel

s.o

0

Separations box and in the Color box
if so desired.

r

Print Options
Couer Page:® None

I"lo

Fil

Image

Photoshop) the mode of
your image should be set to
CMYK Color ifyou want
color separations.

Q M;

Tile:

0

After Document

..-1

No Special Reporting

([

OK

[ Cancel

..-1

D
J

Help

Fi gure 3.85 For most programs, the Color/ Grayscale option should be
selected in the Print Options dialog box.

For Other Programs
Make sure the Colo r/ Grayscale o ption
s hows in the Print box (fig. 3.85).
Color priming should be reserved for
low-cost ink-jet color primers, or the
wo rk yo u create in color s hould be
used for screen presemations only.

Closing a File
Figure 3.86 For most

programs, close a file with
the Close command under
the File menu.

Edit

Uiew

Insert

For most of t h e programs, se lect
Close from the File menu (fig. 3.86).
You can also click inside the small
contro l box located at the top-left of
th e f il e' s window. C li ck once for
Macintosh and twice for Windows.
If you made changes to your fi le before the last time you saved or if you
haven't saved the file at all, you will be
shown the Save File option box. See
the "Saving a File" (page 53) section
for more details.

CHAPTER3

CorelDraw) Director, and HyperCard
You can only have one movie or stack
open at a time. When yo u want to
dose the file and open another, use
the Open File selection from the File
menu. When yo u select a previously
created movie or stack, the program
will close the currently displayed file.
For CorelDraw and Director, if you
made changes since the last Save, yo u
will get a Save File dialog box. HyperCard automatically saves your work,
so no Save File dialog box is shown.

Quitting or Exiting a
Program
Select Quit (Macintosh) or Exit (Windows) from the File menu.
If yo u made a change to the file
since the last time it was saved or if the
file has never been saved, you will get
t he option to save the file or Cancel
your decision to Q uit or Exit the program. If you decide to save the file, you
will see a Save File dialog box so that
you can name and store the work. See
the "Saving a File" (page 53) section.

HyperCard
Choose Compact Stack from the File
menu before quitting to eliminate any
unused space in the file (fig. 3.87).

Edit

Go

New Stack: .. .
Open Stack:.. .
Close Stack
Saue a Copy ...

Tools
3€ 0
ldil

Figure 3.87 It is a good idea to

compactyour HyperCard stack
before you quit.
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Working with Text

Creating Text
a

Word and WordPerfoct
As might be expected from word processing programs, it is easy to create
text. Once the work area is sh own
on t h e screen, simply begin typing
(fig. 4.1a and b ).
PageMaker, QuarkXPress, Core/Draw,
FreeHand, and Illustrator
You must select the text tool in the tool
box, then clitk and drag to create a column on your work area in PageMaker,
CorelDraw, and Illustrator (fig. 4.2a).
You can now begin typing (fig. 4.2b).
In QuarkXPress, select the Text
tool, click and drag to creat e a column, se lect the Content tool, then
type your text (fig. 4.3).
In FreeHand, after you select the
Text tool and click on your work area,
a column will be displayed with a
ruler on top. Type your text in the column (fig. 4.4a and b ).

-o
IlL IX ...

I
I

•••

b !J

i .. .

lliE FU1URE IS

l...__.._.-~,l~-,~-

I

••• 2

THE FUTURE IS NEW

NEWJI

Figure 4.1 With Word and WordPeifect,you can begin typing
immediately in the work area.

b

~

"'- 1-

ooo -tzr:

lliE FUTIJRE IS NE~

Figure 4.2 In PageMaker (shown), Core/Draw, and Illustrator,
you must select the Text too~ click and drag to create a text box, then
begin typing.
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Figure 4.3 Use the Text tool in QuarkXPress to create a text box1 then
the Content tool to type copy.

Figure 4.4 Afteryou

select the Text tool in
FreeHand) click on your
work area and you can
begin typing.
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Figure 4.5 In Photoshop1 afteryou select the Text tool and click in your

work area)you will be able to compose and alteryour text in the Type tool
dialog box.

Photoshop
When yo u select the Text tool fro m
the toolbox and click on the work
area, you will see a Type dialog box
(fig. 4.5). Select your font preferences
and your alignment preference at the
top. Type your text in the blank area
at the bottom. You probably will wan t
to de-select the Anti-Aliased button if
it is selected so that the text will have
clean1 sharp edges. When done, click
OK with yo ur mouse button- don' t
press the Return key. Yo ur text will be
di splayed on your work a rea as a
shimmering version. In this mode you
can move or delete the text. However,
be careful with yo ur text placement,
size, and content. Once the text is unselected, you can't easily edit it.
Excel and Lotus 1-2-3
Begin typing wh en the worksheet is displayed, or click in a cell and type your
copy. The line of text will go across cells
and show up at the top of the work area
just below the toolbox (fig. 4.6).
Director
There are fou r ways to create text: in
the Paint Window using the text burton, directly on the Stage u sin g the
Text too11 within rhe Auto Animate selection in the Score menu, or from the
T ex t Window lo cated within the
Window menu.
Paint Window Text. Use Command-S
(Macintosh) or Control-S (Windows)
to see th e Pain t Window. Use th e
"Plus" button (+) to create a new text
Cast member or the arrow buttons to
move to a previous ly c reated Cast
member to add new tex t. Select the
Text tool. From the Text menu, select
the font, size style, and shadow effect
for your text (fig. 4.7). Click the 1-Bar
cursor where yo u want text to start.
T ype yo ur t ex t in the co lum n
1
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Figure 4.6 In Excel and Lotus 12-3, y ou can add text right on the
spreadsheet.

Pain t

fffe1

Figure 4.7 Text in Director
can be manipulated from the
Text menu.
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Figure 4.8 Director allowsy ou to create text in the Paint window
that will appear in a Cast Member window.

(fig. 4.8a). If you are s ure of its contents, click o n the Cas t window to see
the text you 've creat ed (fig. 4.8b).
Once you de-select the text, it can't be
edited. However, if you create text as a
separate element, you can change its
horizontal and vertical size by changing th e s ize of the Stage a fte r yo u
place it in the Sco re.
Stage Created Text. Click within a
frame in th e S c ore windo w that
alread y has placed cast m embers in it
or select an e mpty cas t fram e and

channel (fig. 4.9a) . Use Command-4
(Macintosh) or Control-4 (Windows)
to close the Score window so you can
see the stage for this frame and channel. Select Tools from th e Window
menu (fig. 4.9b). Select the Text tool
in the toolbox. Move the cursor to the
Stage. Click and dragl to the right to
create a horizontal column. From the
Text menu, select the Font attributes.
Type your text (fig. 4.9c).
Auto Animate Text. See "Anima tin g
Text'' on page 108.
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Figures 4.9 Create text on the
Stage with Director by selecting a
frame (a)>clicking on the Tools
choice within the Window menu
(b)>pressing the Text tool in the
toolbox> and typingyourcopy (c).
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Figure 4.10 You can easily edityour text created in a Director Cast Member window. Select an empty window (a)>type
your text (b)>and clicl~ and drag from the Cast member window (c) to an empty frame in your work area (d).

Figure 4.1 1 Text created

from a Cast Member window
in Dir·ector can be stretched
or condensed by clicking
and draggingfrom the text
box handle to the right of
the text box.

a

THE FUTURE IS NEW

biTBIEQfu~::::::::
' THE FUTURE
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Text Window Text. This method of
text creation is recommended because
you can edit the copy and create the
text as a separate cast member that
can be used independently of any other cast member. From the Window
menu, select Cast. Click in an empty
cast member frame to highlight the
frame (fig . 4.10a). From the Text
menu, make font changes. Type your
text (fig. 4.10b). Click the small control box at the top-left to close the text
window. Click and drag this text Cast
member from the cast window to an
empty frame and channel in the Score
(fig. 4.10c and d) . Use Command-1
(Macintosh) or Control-1 (Windows)
to view the Stage to see the text you've
created (fig. 4.11a). Click in the text
column. Slide the heavy line around
your text to the left or right to
decrease or increase the width of your
column or to move the column
(fig. 4.11 band c).
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Figure 4.12 With
Persuasion, when
you click on the
generic titles, you can
immediately begin
typing.

a

------- -----------~-----

---------··------------------··-----------1

Click to add title
't.U ~(,··,.~ :(,(. J:G.'~'.A. :t'/,.,I',A.

'1.-:..':U-~~./1,. UU<L. l<A(.YLi.!Ua<f~¢..-~0-_

?'

This is My Titlt1

'
!

Persuasion and PowerPoint
Click on the text tool and click in a
"Click here" text box if you' re working
on a new slide. Begin typing and your
text will replace the generic text. You
can also click anywhere in the work
area with the text tool selected and begin typing to create text (figs. 4.12a
and b-4.13a and b).
HyperCard
Select N ew Field from the Objects
menu. A text field with a moving,
" marching ants" outline will appear
(fig . 4.14a). Select the Finger tool
from the Tools menu (fig. 4.14b). The
dotted outline of the text field becomes solid. Move the cursor into the
column and watch it change to an IBar cursor. Click your mouse and begin typing (fig. 4.14c). When you are

t-----------·-·---1- -- -·-

--· ---- ----------·--------·--·1

Figure 4.13 In PowerPoint, click on a generic tilte so thatyour text will

be replaced.

;··-····--··-··-· ··-·-··-----[··-····-·-··---·----:
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::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::;
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....:·~······" '''''''"''"' ''''' "'''''''''''~

c ME FUTURE IS NEW

I

Figure 4.14 Afteryou
select the New Field
command in HyperCard,
a text box will appear (a).
When you select the
Finger tool (b) you can
begin typing in the text
box (c).
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Figure 4.15 In
HyperCard, switch to the
right-hand Field tool, and
double-click the text box to
reveal the Field Info
dialog box.
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Figure 4.16 You can place text from
. another file in \Vord by using the Insert
menu and double-clicking the file's name.
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finished creating the copy, select the
Field too l from th e Too l s m enu.
Double-click the column to display
the Field Info dialog box (fig. 4.15).
You can also use the Text tool in
the toolbox to create text. However,
this method is not recommended because o nce you click the cursor somewhere else on the frame, you can't edit
the text. Yo u will have to use the eraser, lasso, or rectangle select tool to remove t h e t ext, a nd if th e re is an y
graphic element under the text, you
will remove it along with the text.
Netscape

b

n

OK

Deslct op
Hel p

Linlc: to File
Confirm Co nu er slo ns

Create text with a word processing program as explained in the section named
"Making Hypertext Links" on page 109.

Placing or Importing Text
Every program will allow you to paste
text from the Scrapbook (Macintosh)
or Clipboard (Win dows) into a page
or frame. High light text from som e
oth er program , u se Command-C
(Macintosh) or Control-C (Windows)

to copy th e text, or use Command-X
(Macintosh) or Control-X (Windows)
to cut the text. Use Command-V
(Macintosh) or Control-V (Windows)
to paste the text. Some applications,
however, have more sophisticated text
placement procedures.

=Hard Disk
61 ,D77K Free

Siz.: 4 K..

F.alo aliquando fubexeofa uentos
admiferH aenuantes, per quos
idonea flammae materies
incandereotur. Habeos 1 unde
inccendia oriantur Aetnae- tuaeo.

INFDGRAP.THT

[ [ jl'c t ) OO E

H.:.be nunc quomodo etiam orta

[Desktop J OO D

perdurent. In quo quidem nolo

eogo te Hlud admirari, quod
uulgus folet. Magnu effe

fclhcet tantr as nammas , tam

Word
From the Insert menu, select File (fig.
4.16a). Double-click the name of the
file that you want to insert (fig. 4.16b),
and it will be placed in your page.
WordPerfect
From the File menu, select Insert File.
Double-click a file name to place the
text on your page (fig. 4.17).
PageMaker and FreeHand
Select th e Pointer or Text tool, then
from the File menu, select Place (fig.
4.18a). In PageMaker, yo u can also
use Com m a nd-O (Maci nto sh) or
Conn·ol-0 (Windows) to place a variety of text fi le fo rmats, and in FreeHand, you can use Command-Shift-0
(Macintosh) or Control-Shift-0
(Windows) to place Text O nly or RTF
files. Find the file yo u want to place
and d ouble-click its name.
The Pointer tool will change to a
Place icon (fig. 4.18b). Click and drag
t h e ico n to creat e a co lumn (fig.
4.18c). Wh en you let go of the mouse
button, the text will appear in the column (fig. 4.18d).
QuarkX.Press
Create a text column or click in an existing column with the Content tool
se lec t ed. Use Command-E (Macintosh) or Control-E (Windows) or select Get Text from the File menu (fig.
4.19). Find the file you want to place
and double-click its name.
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Figure 4.17 After you select Insert File from the File menu in
WordPerfec~

a

double-click thefile>s name to import the text file.
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Figure 4.18 Use the Place command in PageMaker and FreeHand to
import text. When you see the Place icon, click and drag to create a text
box and your imported text will appear.

Figure 4.19 You must first create a

Cl ose
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Saue as...

fl .•ell

3€W
3€5
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I.!U

text box with the Text tool in
QuarkX.Press before you can import
text files with the Get Text
command.
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Figure 4.20 Core/Draw
allowsyou to import text with
the Import command in the
File menu. Double-click the
file's name.
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Figure 4.21 Text can be imported
into an Illustrator file by selecting the
text tool in the toolbox, choosing
Import Text, and clicking and
dragging the mouse to create a text
box.

Core/Draw
From the Fil e m en u, selec t Import.
When you find the file yo u want to
place, double-click its name. The text
will appear in a frame o n your page
(fig. 4.20).
Illustrator
Select the text tool. Click and drag to
create a text column . Select Import
Text (Macintosh) or select Import and

IX f tevew
jFun Image
.Q.ptions»

l!J

I

t h en Text (Windows) from the File
m e nu (fig. 4.21), find the file you
want to place, and double-click its
name. The Select tool wiU change to a
Place icon. Click and drag the icon to
create a column.

Lotus 1-2-3
Select a cell in which you want th e
text to appear. Choose Import From
from the File menu (fig. 4.22). Find
t h e fil e a nd doubl e-click o n 1 t s
name.
Persuasion
From th e File m enu select Import
Text (fig. 4.23). You can only use text
that has been saved as Text Only text
format with another program.

Creating Columns
Word
Choose Columns from th e Fo rmat
m enu where you can select a Preset
column, type the number of columns
you would like, or type specific dimensio ns for each column (fig. 1.4.42).
You can also use t he Column tool at
th e top of th e toolbox. To see t he
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Figure 4.22 You can import text to

use in a Lotus 1-2-3 spreadsheet with
the appropriate command.
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Figure 4.24 In
Word, simply select
the number of
columns you want
to have.

t>f Ct>lUMriS :

'a'idth and Spacing

Col • :
1:

Width :

Sp.1ocing:

l_1__kL

J~l~· :J~

h

]~los

S"'

11 b.,

I~ I

j~

-=::J~

!><: Equ.1o1 Column "1/idth
'---

Apply To:

lwhol~ Do.cum~nt

effect of your column changes, choose
Page Layout from the View menu.

WordPerfect
Click the Columns tool button at the
top of the work area to create as many
columns as you want (fig. 4.25).
PageMaker and FreeHand
Click and drag from the Text tool to
create any number of columns of copy
at any width and length. In PageMaker,

I

=

r~o Columns 'if
vNo Columns
2 Columns
_..,I
!

I

4 Columns
5 Col umns
other-.. .

Figure 4.25 Pull down from the

Columns tool button to select the
number ofcolumns you want for
your WordPerfect file.

Show

Working with Text
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Figure 4.23 Text for

use in a Persuasion
presentation can be
easily imported.
Double-click the file's
name whenyou find it.
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Figure 4.26 In PageMaker,you can type the number ofcolumns you need in the Column Guides dialog box.

Figure 4.27 Display tbe
Measurements palette on your
QuarkXPress work area so thatyou
can type the number ofcolumns
you need.
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you can also select Column guides from
the Layout menu (fig. 4.26a) and type
the number of columns you want on a
page (fig. 4.26b). Make sure the guides
are displayed by selecting Guides from
the Guides and Rulers pull-down menu
under the layout menu.

QuarkXPress
You can create columns in the Setup
dialog box when you create a new document. You can also create columns on
a master or blank page by selecting the
Text tool and making a single column
the en ti re length and width of the
page. If it is not displayed, select Show
Measurements from the View menu
(fig. 4.27a). Make sure you select t he
column. In the Cols section of the
Measurement palette, type the number
of columns you want (fig. 4.27b). Click
on the column to see the result. You
can also select Modify from the Item
menu to see the Text Box Specifications dialog box where you can type in
the number of columns you want in a
selected text box. When you create or
place text in this text box, it will
automatically divide into the number
of columns you designated.
CorelDratv
From the Text menu, select Frame.
Type the number of columns y~u

Working with Text
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Figure4.28

You can select
the number of
columns for your
text within the
frame Attributes
dialog box in
CorelDraw.

jinches

want to h ave on your page in the
Frame Arrributes dialog box (fig.
4.28). Click OK.
You can also click and drag from
the Text tool to create any number of
co lu mns of copy at a n y width and
length.

Illustrator
Use the Text tool to create you r initial
colu mn . Select Import Text from the
File menu to place text in the column,
or create your own body copy. If you
have more text than the column can
hold, at the bottom-right of the column will be a small box with a dot
(Macintosh) or a plus sign (Windows)
in the center (fig. 4.29a). Click outside
the text column with the Select tool
to de-select it. With th e Text tool,
click and drag to create another column. Click the Select tool again. The
new column will still be selected. Hold
the Shift key d own and click the first
co lumn to se lect it. Choose Link
Blocks (Macintos h ) or Link (Wi ndows) from the Type menu and additional text moves to the new column
(fig. 4.29b and c).
For the Macintosh version, there is
an alternative method. From the Filter m en u , select Text, then choose

Fab a.liquando iio~ etauentos aomuent aeftUantes,

p_ex quos idonea flsmmaematexies ncande~etux.
Habes, unde inccendia oxiantux Aetnae tuae. H abe
nunc quomodo etiam oxta pexduxent. In quo quidem
nolo ego te illud adm i.Ia~i. quod uulgus fo let , MS~lfl u
effe fcilic et tan has flsmm w, tam imm en fo s igp es
poft tom inurn m 6'Tl 0 Illm £em pex hab uiffe, \JUO
iilexeutux. Quid eftenim. mSilflum ip_fim~hae
xemm omn w., Ex pa~en h n atune, quid a~duum,
Quid illa tandem non poteft, Qui ftellas qui fo Ian
qui coeliconuexa. Qu1.teuas omne:; acma~ia_qui ~

~Filter

Size
Leading
Alignment
Tracking ...
Spacing ...
Character...
Paragraph ...

Window

Fah aliquando fub~ efauentos admifexit aeftuantes,
pex quos idonea flsmmaematexie:; n cande~etu x .
Habes, un de inccendia oxiantux Aetnae tuae. Habe
nunc quomodo etiam o xta pexduxent, In quo q uidem
nolo ego te illud admi.Ia~i. quod uulgus fo!et. MSilflU
effe fcilicet tan bas flsmmas, tam immen fos igpes
poft hlminum menoxi.tm £em pex habuiffe. l,luo
iilexeutux. Quid eft enim. mSilf'um ip_fi m~hae
xemm o·mn w. , Ex pa~en h n atuxae, quid a~duum ,
Quid illa tandem non poteft. Qui ftellas qui folan
quicoeliconuexa. Qu1 teuas omnes acma~ia qui

~
~
~
~.OK
~.0 0

.

~T
~.O P

1:Uili'J:

I

a

UnlinK Block~'"\ •t·VU

b

c

mundum den1
ipfum . Qui
nihil eft
adm i.Iabilius ,
Uelpo 'tius
exhaquem
nihil ell.
Quod

____J,"t

Figure 4.29 Afteryou create an initial text box with Illustrator; make a

second column oftext by using the Link Blocks command.

78

DESKTOP COMPUTING WORKBOOK

Window

Rows & Columns

ji!:!J

Columns: J2

Colors
Create
Dis t ort
Objects
Other
Pathfinder
Select
Stylize
" "'t:,uum lphmaeiftxae
" ..IUxae, a uid axduum ,
•ft , Qui ftellas qui fo le-n
""" omn es acmax~a_qul

a

Co lumn Width: J1.8264

~
~
~

Gutter: J0.1667

Jl!:!l Row Height:

ji!:!J
I=J3=.0=2=7a~JI!:!l

Jl!:!l

I

Rows: j1

Gutter: 0.1667

Jl!:!l

Total Width: J3.8 194 Jl!:!l Total Height: J3.0278 Jl!:!l
. r·;::ry;;:: IV1 Preuiew
T t Fl
eH
ow. L~+.~::i
Add Guides ( Cancel
OK

~
~
~
~

ln

0

l]
b

ali aliol.IJlll dO
I
fub ex.efli uen to s
adm ifexit aeLtuan tes,
nex a uos._idonea
£lamm ae m atexies
in candexetux, Habes,
un_dein cc end B.
oxian tux Aetnae tuae,
Hah_oanunc auomodo

~~~------~~~
Change Case ...
Check: Spelling ...
EHport ...
Find Font ...
Find ...

enim masrnum lPh

I

gmniu. Ex paxenti
n_atu.xae,Jl.uid
axduum , Uuid ilia
tan.dem non poteft•
Oui _ftellas aui fo em
(ij.J.ico.eli.c.l!l"iuexa.
Quite;xas ~nes
acm axla_qUl
mun.dum deniin
D.(m ,_Ouin ilu1 eft
a,dmixiiliilius. U~.P.c>
hus extxa au em n iful
eft ~Ql.IP.d adm ixe~is

etiam_oda · •

pexduxent. In quo

au.iden nolo e~ro te

illud adm ixaxi,"'a uod
uu.ls>-1.1.5 jolet. Mas>:nu
effe~fc ilic.etJan tra:S
flammas. tam immen
fu.sjgnes poft
M:m.ro_um_
memoxium fmLpe!
hab.uiffe, Ouo
alex.ftl tut..:."Quid eft

Figure 4.30 In the Macintosh version of
Illustrator, you can type the number ofcolumns
you need in its Rows & Columns dialog box.

Figure 4.31 Select the
st:yle ofcolumn you want in
HyperCard by selecting the
Field tool (a), doubleclicking a text box (b),· and
making a selection in the
pull-down menu (c).
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Rows & Column s (fig. 4.30a). Type
the number of columns you need (fig.
4.30b and c). Click in the Text Flow
graphic to direct the way text is entered in th e columns. You m ay also
want to choose Preview and Add
Guides. Click OK.

c

Excel and Lotus 1-2-3
Each cell along the horizontal axis is
its own column, so in a sense, the
columns are already created for you.
Director
From the Window menu, select Tools,
then choose the Text tool. Click and
drag the Text cursor to create as many
columns as you need on the Stage. As
long as there is som e text in the column that you create or place, the column will remain.
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HyperCard
Select New Field from the Obj ects
m enu. Repeat this procedure for as
many columns of text as you need. The
style of column can be chosen by selecting the Field tool from the Tools
menu (fig. 4.31a), double-clicking a
Text Field (fig. 4.31b) and using the
Style pull-down menu to decide upon
Transparent, Opaque, Rectangle, Shadow, or Scrolling columns (fig. 4.31c).
Other programs
Creating columns of text ts not
recommended.

Sizing and Moving Columns
Word
To resize a column, choose Columns
from the Format menu or the Column tool at the top of the toolbox
and make a change in your original
column decision.
WordPerfect
Change the number of columns by
clicking the Column tool button at
the top of the work area.
PageMaker and CorelDraw
Whether you create text with PageMaker or place text created in another
program, a column can be sized and
moved to m eet your graphic design requirements. Use the Pointer tool in
the toolbox to select the column. Click
and drag from the lower-right sizing
handle and change the size of the column. If all the text is shown in the column, the Window Shade icon in the
lower-center will be empty. If there is
more text that is not shown, the Window Shade will show a downturned
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Figure 4.32 PageMaker and Core/Draw both resize and move text
columns the same way. Click and dragfrom the small sizing handle to
change the size ofa column or click and drag the down-turned arrow to
create a differently sized text box. When you click and hold on a text box,
the Move icon will appear. Drag the text to where you want it.

QuarkXPress
A column is sized ar,d moved the
same way as in PageMfe r except that
additional text in a box is indicated by
an X icon at the end of the text shown

:
:

~ orta+
;
perdure rtt . In:

· ~

arrow (fig. 4.32a). Click and drag on
the arrow to show all the text. Click
once in the arrow to place the rest of
the text in another column. You will
then see the Place icon (fig. 4.32b) .
Move the mouse where you want the
rest of the text to begin and click.
In CorelDraw, the Window Shade
icons in the lower and upper center
will appear to always be empty. Nevertheless, you can manipulate columns
the same as you can in PageMaker.
To move a column, simply m ove
the Pointer tool anywhere insid e the
column, click and stay clicked until
you see the Move icon (fig. 4.32c).
With the mouse still clicked, drag the
column to the other lo ation.
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Figure 4.33 Use

~········i!'aJ.o···

l'alo

QuarkXPress's Item tool
and click and drag a small
sizing handle to resize a
column oftext.

aliquando C8l

laliquanldo [8]

'
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l
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Figure 4.34 To move text
to another column in
Quark.XPress, create a new
text box, click the linking
tool1 click the original text
box1 and then click the
approximate location ofthe
new text box.
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(fig. 4.33a) . Click and drag from the
lower-right handl e (th e cursor will
c h ange into a pointing finger) to
change the column s size (fig. 4.33b
and c).
If yo u want text to run down another column, create a second, em pty column (fig. 4.34a) . Select the Linking
tool, click inside the first column with
the text (the marching ants will appear). Click the approximate location
of the other column. When you let go
of the mouse button, a linking arrow
quickly appears, vanishes, and the text
will show up in the second column
(fig. 4.34b). Repeat the process for as
many columns as you need.
1

To Unlink columns, select the Unlinking tool (fig. 4.35a), click on a column until the arrow appears. Click at
the end of the "feather" part of the arrow and the columns will be unlinked
(fig. 4.35b).
To move a column, select the Item
tool. Click and drag from the center
of the column.

FreeHand
To resize a column, click and drag
with the Pointer tool o n any corner
handle of the column (fig. 4.36). To
move th e column, click and drag with
the Pointer tool in the middle of the
text to move it to another location.
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Illustrator
To resize a column, choose the Direct
(or empty arrow) Select tool in the
toolbox. Click o n the text block, b u t
be careful not to select any baselines
(click the cursor just to the left of t he
column) (fig. 4.37a). Click and drag
from t he middle of a vertical or ho rizontal li n e of the co lumn box to
change the size of the column (fig.
4.37b ). If you click and drag from a
corner col umn, you can get an unusually shaped column . To move a column, choose the Select tool and click
just below the last line of the copy to
see its baseline. Click and drag a handle or baseline of the column to move
it somewhere else. With the Filled-in
Select tool and the Shift key down,
cl ick on more t han one co l umn's
baseli ne text to select them all. You
can t hen move all of them at once.
Use t he Empty Select tool to move a
single column.
Photoshop
Text manipulation with Photoshop is
not recommended. However, text created with the Text tool can be easily
moved when it is first inserted in a picture. New text will appear to "shimmer." Move the I-Bar cursor close to
the shim mering text and the cursor
will change to a Pointer tool. Click and
drag the text to another area. Be careful. T here is no easy way to re m ove
text once it quits shimmering.
Excel
For text in a chart, double-click t he
chart to select it. Click th e text. Click
and drag the text to a new position
within the chart.
Lotus 1-2-3
For text created with the D raw Text
tool, select the Pointer tool and click

~
a

b
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Figure 4.35 To separate columns oftext in Quark.X.Press, click the
Unlinking tool. Afteryou click the "Feather" part ofthe arrow, the two
columns will be separated again.

UHiHI;!l

Figure 4.36 With the Pointer tool

1.'1

selected in FreeHand, click and drag a
corner ofa text box to resize it.

A

0

1The qu1ck
prown fox
"- ,·umped over

0-.'

41 f.he lazy dog.

o ' 0'

~I7
..._, A+~<,
\.....)

a

....: :~

ah ~ua:ndo - -·
rubeNe£iuentos
admi.fexit a.eftua:ntes,
llex quos idonea
I!ammaematenes
in ca:ndexetux. Habes,
unde inccendia
oxian tux Aetn ae tuae.
Habenunc quomodo
etism oxla
pexduxent . In quo
quide-n nolo ego te
illud adm ixax~ ~uod
uulgus folet. roagnu
effe fcilic et tan tms
flammas, tsm immen
fos ignespoft
homrnum
memoxium fem pex
habuiffe. Quo
alexeu tux. Quid eft

0

b - Fah ~ua:ndo
rubeNe£i
uentos
admi.fexit
aeftua:n tes, pex
quos idonea
flammae
matexies
in can dexetux.
Habes, unde
incce'ldia

~.

Figure 4.37 Use

the Direct Pointer
tool in !Uustrator to
change the shape ofa
text box. For
example, to shorten a
column, click and
dragfrom the botton
horizontal line ofthe
text box and move
the mouse up.
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it, simply click and d rag the cursor
fro m the middle of the box.

Correcting Typographical
Errors
a

b

Figure 4.38 Lotus 1-2-3 allowsy ou to change the size ofa text box on
your spreadsheet by clicking and draggingfrom a corner handle. To move
a text box, click and dragfrom inside the column.
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Figure 4.39 Afteryou select the cell with text and move the cursor to the
top, text in Excel and Lotus 1-2-3 can be con-ected in the top text display
window. Whenyou have madeyour changes, click the Checkmark button.

~tock TeHt

[fDon't Wrap
Figure 4.40 You can
prevent a HyperCard
user from changing copy
in a text box by locking
the text field.

and drag from a corner handle to resize the column (fig. 4 .38a). To move
the column, click and drag from the
inside of the column (fig. 4.38b).

Director
Select a column of text. Click and drag
from a text box handle ro resize the column. Click and drag fro m any line
around the column of text to move it.
Persuasion and Pou;erPoint
Select the Pointer roo! and click in the
middle of the text and drag it to a new
location o n the slide.
HyperCard
With the Text Field shimmering (use
the Field Tool in the Tools menu and
select the text), click and drag from a
corner to resize the column. To move

T ypographical errors for all the programs except Exce l and Lotus 1-2-3
are fixed with the sam e method: Select
the text tool or text cursor and move
the m o use to t he desired location in
the column. Use the keyboard keys to
make the necessary changes. When using Photoshop, typgraphical errors
can be corrected only in the Type dialog box as expla ined in " Creati n g
Text" on page 67.

Excel and Lotus 1-2-3
Select the cell with the text in it, move
the mo use to the top text bar where
the copy is repeated, make changes,
th en click the Ch ec kmark button
(fig. 4.39).

Director
Fo r text created with the text tool
from the Window menu, double-click
a text cast m ember in t hat window
and highlight any part of the text you
want to edit. Close the wi ndow by
clicking the top-left control box.
HyperCard
If a Text Field has been locked to prevent editing, select the Field tool from
the Tools m en u , double-click th e
field, and de-select the Lock text button (fig. 4.40). Select the Finger select
tool from the Tools menu, move the
cursor to the text field and click to
add, alter, or remove text.

Making Font Changes
For mos t of t he applications in this
workbook, yo u must hig hligh t any
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Figure 4.41 Many programs allow you to highlight the text and make changes to it

0
[}:' ~ · ''I'

• ' t

from the toolbox selections.
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Figure 4.42 Make font

Font:
Helvetica

I Courier Oblique
I HeAietica Oblique
/7im.QS Jtr:dic

Monaco
New York
Pe.le.tino

~E~z: o~: :m: e:l ===.~1. 1 1::2~1EJ=...~

Character Style-- -- - - - - - - - - - .

0
0
0
0
0
0

Bold
3€ 8
0
I telics
3€ I
0
Outline
3€ 0
0
Shadow 3€ S
0
Und erlin e 3€ U
0
Double Und erlin e 3€0

Color:

IIJ

Superscript
Subscript
Smell Caps
Redline
Strikeout

3€ I
3€2
3€3

3€4
3€5

[Continuous Underline ~
l8l Spaces 3€6 D Tabs 3€7

rThe quick brown fox jumps over the lazy dog~==~~=~=~~~~==J
[ Reletiue Sizes ... J 3€R [super/ Subscript...) 3€T [C ancel

text- from an individual letter to
all the copy in a co lu mn-before
you can make any font c h anges.
To se lect all the text in a column ,
click the cursor once in the column
a nd press Command-A (Macintosh)
or Control-A (Windows) to highlight all of the copy. Once the text
is highlighted, yo u can make
chan ges with command keys o r by
th e click, drag, and select techniqu e
from the various m enu a nd toolbox
choices.

J 3€.

n

OK

J)

Word, WordPerfect (Windows), Excel,
Persuasion, and PowerPoint
High light the text (fig. 4.41a) and
m ake chan ges to the font with the
toolbox selection s at the top of the
work area (fig. 4.41b and c).
WordPerfect (Macintosh)
Click the Font tool button at the top to
s how the text tools to make changes
(fig. 4.42a), or open the Character Format dialog box and make selections that
will alter highlighted text (fig. 4.42b).

changes in WordPerfect
with the text tools at the
top ofthe work area or in
the Character Format
dialog box.
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PageMaker and Core/Draw

n

Type specifi cations
Fon t:

~

Size:

112

II> I poin ts

l eading:

IRuto

II> point s

I

Case:

I%Size

Tracie:

Se t w i dth: INormal I I>

IBlaclc I

Col or:
Type style:

I
( Options ... I
(MMronls ... l

(
Posi t ion:

INormal!
INormal!
INo t raclc I
0

No Brealc

B

OK
Cancel

® Brealc

l8l Normal D I ta lic
D Outlin e D Reuerse
D Bold ~D Und erlin e D Shado w D Strilcethru

Figure 4.43 Highlighted text in PageMaker and Core/Draw can be

altered in the Type dialog box.

H ighligh t the text with the Text tool
and use Command-T (Macintosh) or
C~ntrol-T (Windows) to display the
Type Specifications (PageMaker) or
Character Attributes (CorelDraw) dialog box to make font c h anges
(fig. 4.43).
In PageMaker, select the Control
Palette from the Window menu. Click
a Type Attributes button with the text
highlighted to make changes.

QuarkXPt·ess

Figure 4.44 The Text palette in Quarl?.XPress can be used to change

highlighted text.

Select Show Measurements from the
View menu to include the Text palette
on your work area. With the Content
tool selected, you can make a variety
of font changes w h en yo u r text is
highligh ted (fig. 4.44}.

FreeHand

Figure 4.45 Text in FreeHand is altered by making selections in the

Type toolbox.

Use Command-T (Macin tosh) or Control-T (Windows) to display the Type
toolbox to make font, style, and size
changes, or press t he Text tool in the
Inspector window to make other text
adj u s t m e nts to hig hl ighted text
(fig. 4.45).

Illustrator
Figure 4.46

Filt er
Siz e
Leading
Alignment
Tr acking. ..
Spacing...

In Illustrator, font changes
are made in the Character
dialog box.

Window
~

~
~

3COK
3€.00

a
b

r.r

...

Char acter

I

Font : Palatino
Size :j 10 pt

IB

II Roman

IB

l eading

:It 0 pt

IB

0

Auto leading

.l

Select a column. From the Type menu,
select C haracter (Macintosh) (fig.
4.46a) or Type Style (Windows) to display the Character window on the work
area and make changes (fig. 4.46b).
Illustrator also offers sophisticated
altering of text attributes. From t h e
Wi n dow m e nu , select Show Paint
Style if the Paint S tyle palette is not
shown on the screen (fig. 4.47a). With
t he text selected and Auto checked in
the palette, click the Fill and Stroke
icons and the black filled color to create a boldface appearance (fig. 4.47b
and c). Select the Stroke icon, then
the empty icon to display a typeface in
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Paint Sty le

f.i

D []
,1

I
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Black

oo •

S troke

I

its regular font or select the Fill icon
and then the empty icon with Stroke
set to the black filled color to display
the outline of the text (fig. 4.47d).

I

Tint

.....,_ . I

Style Font
Font:
Bl Heluetica B...
Chicago
Couri er
Geneua

Lotus 1-2-3
An entire line of text in a cel l is
changed by clicking on the cell and
selecting an a ttribute in th e Style
toolbox or f rom t h e Style menu.
Select Font and m ake changes in t he
Style Font dialog box (fig. 4.48).
You can highlight and change individual l etters or words with t ext
created with the text tool in the Draw
toolbox.
Director
As long as the text was not created
with t he paint tools, you can edit it.
Select the text, and click and drag to
highlight the part you want to
change. If you want a text effect in
which the words appear transparently
on a background, select the text cast
member that has been placed in the
Score. In the Score window, from the
Ink pull-down menu (fig. 4.49a),
choose T ransparent (fig. 4.49b).

D
-

Workjng with Text

Figure 4.47 Illustrator
allowsyott to treat text as if
it were a picture. Display
the Paint Style palette on
y our deslctop and make
changes to your selected text
by clicking the Fill and
Stroke icons and options in
the dialog box.
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Paint Style
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1D Italic
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D Underl in e
D Shadow
D Co ndensed
D EHtended
Rese t

(

Cance l

n

OK

Figure 4.48 Click
on a cell in Lotus 12-3 and select Font
from the Style
menu to make
changes to the text
in the Style Font
dialog box.
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Figure 4.49 To create the
effect in Director in which
text appears above a
background pattern or
image, choose Transparent
from the Ink pull-down
menu.
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Figure 4.50
Styl e:
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Figure4.51

To save time when
using several
different typefaces
and fonts, you
should use the
PageMaker Define
Styles dialog box.

-

Te11t Properties

With HyperCard's
field tool selected,
double-click a text
box to make font
changes in the Text
Properties dialog
box.
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Sample

HyperCard
Highlight text and type Command-T
to get the Text Properties dialog box
to make style, font, and size changes,
or double-click the column with the
Field tool and select Text Style in the
Field Info dialog box to make changes
to the text (fig. 4.50).
Netscape
You have limited control over the style
and size of typographical elements in
Netscape. See the step-by-step guide for
network interactive multimedia (page
317) to see some of the program commands required for font alterations.

Setting Text Styles

[ Type •.. )
( Para ... )

+ undorlino

[ Tabs ... )
( Hyph ••. J

PageMaker
Set styles for various text items by selecting Define Styles from the Type
menu. Select a s t yle in th e Defin e
Styles dialog box, then the Edit button or select the New button to create
a new style that you give a uniqu e
name (fig. 4.51a). Click the Type button and make your choices. Click OK.
You can make other text decisions by
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Cut
Copy
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Clear
Select Rll

Figure 4.52 You can
create text styles in the
QuarkXPress Style
Sheets dialog box and
givey our styles unique
names.

Style Sheets for Document 1

z

r 1o

Styl e She et:
Any Name You
Care to Giue
I s Acceptab le and
Normal

:ICH
:ICC
:leU
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(

New

l
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Edit
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(Dup lica te)

Working with Text
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Cance l

Helvetica; 12 pt ; Plain; Black ; Shade : 10090; Track Amount : O;HorizScale:
10090; Alignment : L• ft ; L•ft Indent: 0"; First Lfne : 0"; Right Indent : 0";
Leading : auto ; Space B•fore: 0"; Space After : 0"; Nex t St~ le : Car• to Give;

Show Clipboard
Find/ Change
Preferences

b

_,mr:;a., . .
Colors ...
H&Js ...

I

clickin g the oth e r buttons on the
Defi ne Styles dialog box (fig. 4.51b).
Keep clicking OK to save yo ur
changes. From the Window menu select Style Palette to show the styles on
the desktop. To change text to a new
style, highligh t the text, and click a
style in the Style palette.

QuarkXPress
Set text styles by selecting Style Sheers
from the Edit menu (fig. 4.52a). Select
a style in the dialog box, then click the
Edit button or select t he New button
to create a new style that you give a
uniqu e name (fig. 4.52b). Click the
Character button and make your style
ch o ices (fig. 4.53 ). Click OK (fig
4.54a). Yo u can make other text style
choices by clicking the other buttons
(fig. 4.54b ). To save yo ur decis ion s
click the Save button . From t he View
m enu, se lect Sh ow Style Sh eers to
show the styles o n the desktop . To
change text to a new style, highlight
the text, and click a style name.

Edit Style Sheet
Name:

lheadlin~

l
.
- - - - ' - -

~

I

( Character )

-

Keyboard Equiualent:

I

INo Style I
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10090; Alignment : Left; Left Indent : 0 "; Fir st Line : 0"; Right Indent : 0";
L..ding : auto; Spac• Before : 0"; Space Aftor : 0"; Tabs : 0.25"; Nex t St~ le :
S•lf;

n

OK

n

( Ca ncel )

Figure 4.53 Use QuarkXPress's Edit Style Sheet dialog box to name a
text style, and select buttons to change characte~ forma~ rule>and tab
configurations.
I
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give the illusion of more colors being
used in your layout by using various percentages ofblack for the color. By using
tints of the color you get a more colorful
document without incurring additional
cost. Note the following tinting instructions for PageMaker and QuarkXPress.
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Size:
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Word
Highlight the text to be colored. Select Font from t h e Format menu.
From the Color pull-down menu seleer a color and click OK (fig. 4.55) .
WordPerftct
Highlight your text. Click in the Text
Color pull-down menu in the Font
toolbox and pick a color (Macintosh),
or select Font from the Layout menu
and click in the Color Options pulldown menu and choose a color (Windows) (fig. 4.56).

[ Cancel )

Figure 4.54 Make text style, font changes, and alignment configurations
when you select the character or format buttons in the Edit Style Sheet
dialog box in QuarkXPress.

Using style sheets to format you r
typographical decisions will help you
work faster and make your work look
more professional. Be su re to complete the step-by-step guides with either program so that you will get
practice with style sheets.

Coloring Text
See the section "Printing Co lor" on
page 62 for a few more details on the
color process.
You can save a tremendous an1ount
of money for your organization if you
use only one color for your publication.
Although it may seem that such a restriction is roo limiting, you can actually

PageMaker
You must complete this procedure for
every color you want co use. From the
Element menu, select Define colors. If
you want co create your own color to use
in you r document for text, select the
New button. Most likely you will want
the Spot and CMYK buttons checked
for printing your work in color. Click
and drag in the Libraries arrow to select
a color library (fig. 4.57a). You can create
your own color by sliding the CMYK
bars to the left and right. You can also
create a custom tint by clicking the Tint
button, selecting a color from the base
Color pull-down menu, and sliding the
tint bar to a percentage. Be sure to name
a custom color or tint (fig. 4.57b). When
finished, click OK, and the color is
added to the base color list. Click OK.
Use Command-K (Macintosh) or
Contro l-K (Windows) to display the
Color palette on your work area. Click
a color (fig. 4.57c). You will see the
text you highlighted in that color.
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Figure 4.56 i n

_I

WordPerfec~you can
select a color from the
Text Color pull-doum
menu.

~

D..-t< Blut

Figure 4.55 Coloryour text in Word by making a choice in the Color pull-down

menu within the Font dialog box.
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Figure 4.57 Select a color library in the PageMaker Edit color dialog b x) then choose
a specific color from a library's list. The name ofthe coloryou choose wil appear in the
Colors palette.
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Figure 4.58 Highlight

your text and select a color
from the QuarkXPress
Colors palette.
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Figure 4.59 In QuarkXPress, you can

I

PANTONE ® ProSim ~
PANTONE ® Uncoated

add colors to the Colors palette by using
the Colors dialog box to select a color
library, then selecting a specific color
within that library. The name ofyour
new color will appear in the Colors
palette.
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Fi gure 4.60 In FreeHand you can add
specific colors from a color library's list by
selecting the Options pull-down menu in the
Color list palette.

sprof

r ·hi •· proc..: zs
Import...
p r

Crayon
DIC COLOR GUIDE
FOCOLTONE
Greys
MUNSELL® Book of Color
MUNSELL® High Chroma Colors
P ANTONE Pr oSim EURO®
P ANTONE® Coaled
P ANTONE® Process
P ANTONE® Process Euro ~
P ANTONE® ProSim
P ANTONE® Uncoated
TOYOpc
TRUMATCH 4- Color Selector

Quark.X.Press
High l ight the text to be colored.
Select Show Colors from the View
menu to see the Colors toolbox (fig.
4.58a). Press the Text icon and choose
a color below it (fig. 4.58b). If you
want a ti nt of the color, click in t he
percentage menu in the Colors toolbox. If you want t he backgrou nd of
the text to be colored, select the fill
icon and a color.
To c reat e a new color, from t he
Edit men u, select Colo rs (fig. 4.59a).
Select th e New b u tton (fig. 4.59b).
Cl ick in th e Model sect io n o f t h e
dialog box to select a color librarypreferably, Pan tone Process-from
the pull-down menu (fig. 4.59c). If
you know the number of the Pantone
color you want to use, rype the Pantone n umber in t he Panton No. Box
at the lowe r rig h t (fig. 4.59d). In a
few seconds t he color will appear in
the dialog box. Otherwise, you can
scroll through the list of colors and
select o ne. Click O K, then select the

Working with Text

Save button in the Colors dialog box.
The color is added to t he Co lors
palette.

Core/Draw
Select the text with the Pointer tool.
From the View menu, select Color
Palette. Click on a color palette library, and select a colo r from the list
at the bottom of the work a rea).
FreeHand
Make su re Preview or Co mmand-K
(Macin tos h) or Contro l-K (Windows)
is checked in the View menu to see any
changes you make to t he colors. Before you can use any color, you must
add the color to the Color List window. Display the Color List on your
wo rk area by pressing Command-9
(Maci n tos h) or Control-9 (Windows)
(fig. 4.60a). Click and drag from t he
Options pull-down menu in the Color
List to choose a color library (f ig.
4.60b). Once in that particular library,
choose a color (use the scroll bar to see
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n m:: Color

Figure 4.61 In

FreeHand, you can make
shades ofa color by sliding
the bars Located ruithin the
Color Mixer palette.

from the Options menu in t he Colo r
List window and select New. T his new
color will appear in the Co lor Lis t
window at rhe bottom and can be
used like any oth er color: highlight
your text and click on the color.

mixer iH0 H
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~
Figure 4.62 In
the Illustrator
Paint Style
paletteyou can
select a specific
color or slide the
bars to create
your own color.
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Auto (

all the choices) by selecting it or type
its number in the box at the top and
click OK. The colo r is added to the
Color list at the bottom. High light
the text you want colored. Click th e
name of the color in the Color List to
color the text. Select the Pointer tool
and click outsid e of your highlighted
text to see the resul t of yo ur color
changes.
You can also make a custom colo r
within the Colo r Mixer. To display the
Color mixer o n your work area, press
Command-S h ift-C (Macintosh) or
Con trol-S hift-C (Windows). Click a
burton at th e top or move the color
control bars to the left or right to
make a custom color (fig. 4.61). When
you have a color you like, pull-down

Illustrator
Highlight the text to be colored. Press
Command-! (Macintosh) or Control-!
(Windows) to display the Paint Style
palette (fig. 4 .62). For Macintosh,
when you move the cursor to the color square at the left, it rums to an eyedropper icon. Se lect a co l or by
clicking in a box. Keep the Auro box
checked. When you de-select the text,
it will display the color you picked.
For Windows, double-click the color
box and pick a color.
Photoshop
For printing purposes, yo u will want
to select CMYK Color from the Mode
menu. For color presentations on the
computer, use the RG B Color mode.
Click the Foregro und co lor in the
too lb ox (fig. 4.63 a). In the Co lor
Picker dialog box, cl ick t he Custom
button , and make a Panron e color
choice (fig. 4.63b and c). Click OK.
The color you select wi ll appear in
t h e too lbox. Text that you subsequently create will be d isplayed with
that color.
Excel
Highlight the text, and use the Fon t
Color tool in the toolbox at the top of
the work area (fig. 4.64).
Lotus 1-2-3
You can co lo r text a nd irs background. Select t h e text too l, a n d
highlight a li ne of text or click to
highlight a cell with text in it. Click
and drag from the Text Color window
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Figure 4.64 Text in

0 "/o Y
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Excel is colored using the
Font Color tool.

Figure 4.63 Click Photoshop's foreground or background icons located at the bottom
ofthe toolbox, select the Custom button, then make specific color choices within a
particular color library (or book) in the Custom Colors dialog box.

in the Style toolbox and select a color
(fig. 4.65a). To choose a background
color for cell or text box text, click and
drag from the background interior
color selection window and choose a
color (fig. 4.65b).

b
255-

Figure 4.65 Text color in Lotus 1-2-3 is selected from a button at the top

Director
In the Paint window, type a line of
text. Click the foreground (text color)
and choose a color from the pulldown list (fig. 4.66). As long as t he
text is highlighted, you can change
the color as you wish. For text created
with the Text toolbox, either decide
on a foreground and background color befo re you type, o r highlight the
text and pick your colors after the text
has been written in the Tools box.
To cha nge to another color palette,
double-click the Bits box at the bottom
of the Paint Window toolbox. Click in
the Color palette pull-down m enu to
choose from a variety of color schemes

ofthe vertical toolbox (a), and a cell's backgmund color is chosen from the
tool near the bottom ofthe vertical toolbox (b).

Figure 4.66 In Director,

choose the foreground or
background tool in the
Paint window's toolbox to
select a color.
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(fig. 4.67). But once you make a palette
choice, all previously created work will
change to that palette.
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Figure 4.67 Director allowsyou to change color libraries (or systems) in

its Transform Bitmap dialog box, which is accessed through the Bits button
ofthe Paint Window toolbox.

Figure 4.68 Select the Persuasion Text
too~ then click on a color below it to color
highlighted text.

Persuasion
Highlight yo ur text. Fro m the Sh ow
m enu, selec t Colors to di splay the
Colors window on the desktop. Select
the Text tool in the Colo rs window
(fig. 4.68). Choose a colo r and click in
the work area to de-select your text w
see the effect of the color change .
PowerPoint
Highlight your text. Click and drag
fro m the Text Color tool in the top
of th e too lb ox a nd se lect a col o r
(fig. 4.69).
HyperCard
Although you can't color text, you can
color its background. Colo r must be
installed from the Colo r Tools stack
tha t comes with the program. Select
Open Coloring Tools fro m the Color
men u (fig. 4.70a). Select a column of
tex t . Ch oose t h e t ext field button.
When yo u click o n a colo r, t he column will change to tha t colo r (fig.
4.70b). When finis hed, select Close
Coloring Tools fro m the Color men u
to return to yo ur original card view.
Netscape
Colored text should be reserved fo r
hypertext links within a fi le. See the
step-by-step guide for network interactive m ultim edia o n page 3 17 fo r
details.

''Fr' 'I II

Deleting Text
For almost all the programs d iscussed
in this wo rkbook, you can delete highlighted text or whole columns of type
th at h ave been se lec t ed with the
Pointer tool by using t he Delete key
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Figure 4.70 Ifyou have
Oth~l-'

Co lor ...

Figure 4.69 Use the text Color tool
in PowerPoint to make color changes
to highlighted text.

installed the Color menu in
HyperCard you can work
with colored backgrounds for
you.r text through the
Coloring Tools dialog box.

(Mac intosh) or left arrow key
(Windows) if you don't need the text
or Command-X (Maci nto s h ) or
Control-X (Wi ndows) if you want to
paste it in another location (fig. 4.71).

~~·

Format

QuarkXPress
To delete highlighted text within a
column, use the Content tool and the
Delete key (Macintosh) or left arrow
key (Windows) if you don' t need the
text o r Command-X (Macintosh) or
Contro l-X (Windows). To d elete a
whole column, select column with the
Item tool, a nd then the Delet e key
(Macintosh) or l eft arrow key
(Windows) if you don' t need the text
o r Command-X (Macintos h ) or
Control-X (Windows).

Photoshop1 Director, and HyperCard
Text created in a paint o r drawing
window can only be deleted by using
the lasso, rectangular select, o r eraser
tool (fig 4.72a-c).
In Director, for text created with
the Text command from the Window
menu, hi ghlight the copy and press
the Delete key (Macintosh) or left arrow key (Windows) o r Co mmand-X
(Macintosh) or Control-X (Windows).
For Paint window text, use the eraser,
lasso, or rectangular select roo!.

' ec1al..
Clear
Select Rll

Figure 4.71 Most programs
allow you to delete highlighted
or selected text with the Cut
command.

Clear
3CR

~ -- .P ~-

THE·~FUTLiREJ
...... _. _______ .... IS NEW
b

.- - - - - - - - - - - - -.

THE~~~!~~~jiS NEW

THE
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Figure 4.72 With Photoshop1 Director, and HyperCard, text can be

deleted with the lasso (a), rectangular select (b), or eraser tool (c).
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Figure 4.73 In the Word Document Layout dialog box, you can make
margin changes.

For text created with the text tool
on the Stage, click in the Score where
the text cast member was added to the
f ra m e a nd c h annel an d press th e
Delete key (Macinrosh) o r left arrow
key (Win dows) or Co mm a nd -X
(Macintosh) or Conrrol-X (Windows).

Figure 4.74 Make

margin changes in a
WordPerfect file through
the Layout menu.

L~ft :

Creating Margins
Word
Select Document Layo u t (fig. 4.73a)
from the File me nu (Macintosh ) or
Page Set up from th e Fi le m enu
(Windows) to set margins (fig. 4.73b).

CorelDraw
If n ot already shown, click and drag
fro m the Text tool to the right to select the Paragraph text tool. Select the
column with the Pointer or Text tool.
From the Text menu , se lect Parag raph, then choose Inden ts. Type a
value in the left and right m argin boxes. Cli ck OK (fig. 4.75).
Other Programs
Creating margi ns is not possible or
not recommended.

Creating Tabs

WordPerfoct
Select Margins from the Layout menu
(fig. 4.74). Set t he margins in the dialog box, and click OK.

Yo u sho uld avoid using the Space bar
to c reate t abs b ecause th e lin es of
copy mig h t not align pro pe rly wi th
such a method.

PageMaker, QuarkXPress, and
FreeHand
Margins are created in the set-up dialog boxes that are presented when the
application is started.

Word and WordPerfoct
Select Ruler (Macintosh) or Ruler Bar
(WordPerfect, Windows) from t he
View menu (fig. 4.76a). Click in the
ruler to create a tab (fig. 4.76b). Click
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Figure 4.75 In

Fir§l Line:
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I nches

Rest Jll Lines:
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nches
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Margin:

Righi N~gin:

fD.511
~

CorelDraw) you
can change margins
in the Paragraph
dialog box.

[!]

hche~

hches

OK

and drag on the tab icon if you want
to move th e tab to a n other posit ion
on the ruler. To delete a tab, click and
drag the icon out of the ruler and release the mouse button.

PageMaker and QuarkXPress
In PageMaker, highlight text and use
Command-1 (Macintosh) or Control-!
(Windows) to see the Tabs dialog box
(fig. 4.77a). In the ruler above the text,
click wh ere you wan t a t a b to be
placed. When making numerous tab
settings as with a table, always select
Apply to ch eck the location of the tab
before setting the n ext one. When you
are satisfied with your selections, click
OK (fig. 4.77b) and yo ur highlighted
text will have the tabs you made.
In QuarkXPress, highlight text and
use Command-Shift-T (Macintosh) or
Control-Shift-T (Windows) to see the
Paragraph Tabs dialog box (fig. 4.78).
In the ruler above the text, click the
mouse where yo u wa n t a tab to be
placed. Wh en making numerous tab
settings as with a table, always select
Apply to check the location of the tab
before setting th e next one. Wh en yo u
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Figure 4.76 With Word and
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horizontal ruler to set a tab.
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Figure 4.77 Highlightyour PageMaker
tex~

click in the ruler within the
Indents/ tabs dialog box) and click the OK
button to set tabs.
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Figure 4.78 In QuarkXPress, highlight and make Tab changes in the

Figure 4.79 Double-click a column
oftext it~ FreeHand, and click in the
ruler above the text to select a tab.

Paragraph Tabs dialog box.

Figure 4.80 In

Persuasion, double-click a
text box and elide in the
ruler to set a tab.

.This is My Title
are satisfied with yo ur selectio n s,
press OK and yo ur highlighted text
will have the tabs you made.

Figure 4.81 Use the
left and right arrow
buttons at the top ofthe
PowerPoint desktop to
remove or add a tab.

Core/Draw
As when creating margins, click and
drag from the Text tool to the right to
select the Paragraph text tool. Select the
column with the Pointer o r Text tool.
From the Text menu, select Paragraph,
then choose Tabs. Click in the ruler or
type values in the boxes. Click OK
FreeHand
If not shown above a text column, double-click in the column to see the ruler
window. Highlight text. Click and drag
from the top-left arrow icon and place
it on the ruler where you want a tab
(fig. 4.79). Click and drag the arrow up
to remove the ruler window.

Persuasion
Select the Pointer tool. Double-click
the text to get the ruler at the top of
the text. Click and drag on the small
tab arrows to move the tab positions
(fig. 4.80).
PowerPoint
Select the t ext, and use the left and
right arrow buttons at the top-right of
the toolbox to eliminate or create tabs
(fig. 4.81).
Other programs
Creating tabs is not possible or not
recommended.

Leading and Kerning
Leading is the space between lines of
type, and kern ing is the space between
individual letters.

Word
For leading, select Paragraph from the
Format menu (fig. 4.82a). Choose Indents and Spacing. Within the Li ne
Spacing part of the dialog box, click
the up or down arrows in the At boxes
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kerning changesfrom the Word
Format menu.
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to increase or d ecrease the leading
(fig. 4.82b). For kerning, select Font
from the Format menu (Macintosh),
or from the Format menu choose
Character Spacing (Windows) and display the dialog box. Click the up or
down arrows in the By boxes to increase or decrease the kerning. Click
OK (fig. 4.82c).

WordPerfect
For leading, click in the pull-down
Line Spacing tool in the top of the

I

THE
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toolbox a nd make a selection (fig.
4.83).
For kerning (Macintosh), click the
cursor between the two let ters for
which you want to change the kerning. Select Kerning fr~m the Layout
menu, and display the t erning dialog
box (fig. 4.84) . Select :Move Together
or Move Apart, and type a value in the
box. Click OK.
For kerning (Windows), highlight
your text and from the Layout menu,
select T ypese tting and then choose

-v===

,;l[
1 lit
1.5

== 2

Othel'" .. .

Figure4.83 Use the

WordPerfect Line
Spacing tool for leading
changes.
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Figure 4.84 Use the
WordPerfect Kerning dialog box
from the Layout menu to make
kerning changes.
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r ype
0 Moue Tog ether 3€T
® Moue Apart
3€A

l

~=

Kerning

Ualue

I ILf3l
~

Points

-----------
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1.~~.~::--

.

----'

!.....:.............................................................................................................................1

[ Cance l

Figure 4.85 Display the PageMaker Control
palette) and click the bottom set ofup or down
arrows in the middle ofthe palette to make
leading changes and the top-right set ofleft or right
arrows to alter the kerning ofhighlighted text.

)3€.

n

OK

J)

Help ...
Sl ot.. clipboard
Tile
Cascade
./ Tool palette
./Style palette
Color palette

3€6
3€Y
3€K

a

b

Word/ Letterspacing. Click the Percenr
of Optimal button under Letterspacing and Set Pitch higher or lower than
the value shown in the box. Click OK.
Figure 4.86 Leading and kerning
changes in QuarkXPress can be
made within the Measurements
palette.

PageMaker
Select th e Contro l Palette from the
Window menu (fig. 4.8Sa). Highlight
yo ur text. Click the up or down arrows to adjust the leading and the left
or right arrows to change the kerning
(fig . 4.85b).
QuarkX.Press
Highlight the text. Display t he Measuremenrs palette from the View menu.

CHAPTER 4

Use the up and down arrows for leading a nd the left and right arrows for
kerning changes (fig. 4.86).

CorelDraw
As when creating margins, click and
drag from the Text tool to the right to
select the Paragraph text tool. Select
the column with the Pointer or Text
tool. From the Text menu, select Paragraph, then choose Spacing. Type values in the Line box for leading and the
Character box for kerning changes.

a1r.tFqiii£.1forown I6X

b

£I'

h e

•

1 u t u r:e

1

Illustrator
Make sure the text is highlighted. For
leading changes with a Macintosh, increase or decrease leading with the Option key and either the down or the up
arrow key. For Windows, select leading
from the Type menu and select the
leading value in the pull-down menu.
For kerning changes with a Macintosh , increase or decrease kerning
with the Option key and the right or
left a rrow key. For Windows, select
Trackin g/ Kerning from th e T yp e
menu and type a number in the tracking dialog box. A value of -100 is tight
kerning, and 500 is loose.
Photoshop
In the Type too l dialog box, typ e a
number in the Leading and Spacing
(kerning) boxes. Double spaced leading is usually abo ut half as much
more than the size of the fo nt, and a
moderate kerning effec t can b e

n e v

s

og.

~

D

wn ped over the lazy

Figure 4.87 In FreeHand) click and dragfrom

a bottom text handle to change leading and from
the 1·ight side handle to alter the kerning.

n

Line and paragraph spacing

FreeHand
For leading, with the Pointer tool selected, drag a top or bottom column
handle to m ake changes (fig. 4.87a).
Drag from a middle handle in a column of text with the Pointer tool selec t ed to decrease or increase th e
kerning (fig. 4.87b).
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Line spacing

OK

D

r· Paragraph spacing .............1
' [ Cancel J

! Aboue: EJ points
0 FiHed: ~ points ! Bel ow: EJ points
.............................................................................
® Auto: ~

;,_

percent

I

; \ ..................................................................................;

Figure 4.88 Line spacing in Persuasion is changed in the Line and

Paragraph Spacing dialug box.

ac hieved with a value between 5 and
10. Create your text in the box at the
bottom and your leading and kerning
chan ges will b e displayed o n yo ur
work area after yo u click OK.

Persuasion
Highligh t yo ur text. From the Text
menu, select Line Spacing. Click the
Fixed bu tton a nd type a val ue (fig.
4.88). Click OK, and check the result.
Make changes as desired.
HyperCard
For leading, select the Field tool from
the Tools m enu. Dou~le-click a text
box and select Fixed Li~e Height (fig.
4.89a) . Click OK. For kerning, select
the Finger Pointer tool from the Tools
menu, highlight the text, press Command-T to d isplay the Text Properties
dialog box, and ch oose Cond ense or
Extend (fig. 4.89b).

a
~l{iHed Line Height

0

~how

Lines

b
Style:
DBold
D Italic
D Underl ine
D Ou tline
D Shadow
~~Condense

0

C:Htend
D Group

Figure 4.89 In

HyperCard) leading
changes are made by
clicking in the Fixed Line
Height box, and kerning
oftext is accomplished by
selecting either the
Condense or Extend
option from the Text
Properties dialog box.
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Figure 4.90 The style ofa
drop cap or enlarged
opening letter can be
selected in the Word Drop
Cap dialog box.
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Drop cap

PageMalwryou can use
Aldus Additions to
determine the size ofyour
drop cap.
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Figure 4.91 In
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Position
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[ Apply

~

OK
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[Ca n cel )

Figure 4.92 Use the Paragraph Format dialog box to select the size of
y our drop cap in QuarkXPress.
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I '[-N-eH-t~l I [Cancel I
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Preu

OK

Other Programs
Create leading by clicking the text cursor at the end of a line and pressing the
Return (Macintosh) or En ter (Windows) key more than once. This creates
double (or more) spacing. Create kerning by clicking the cursor key between
letters and pressing th e Space bar.

Making Drop Caps
Word
Highlight the first letter in a column
of text that will act as the drop cap or
enlarged letter. Select Drop Cap from
the Format m enu (fig. 4.90a). Comp lete the dialog box, and click OK
(fig. 4.90b). Switch to the page layout
view (from the View menu) to see your
drop cap.
PageMaker
Highlight the letter you want to enlarge. From the Utilities menu, select

Working with Text
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Aldus Additions, then Drop Cap.
Type 3 to make a cap three lines tall,
and click OK (fig. 4.91).

a admirabilius. Uei po tius extra querr.
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b

admiratione intuemur. Nifdem nob

·fistam.imiJ.rudens·fin:··m·tiiid·iJ·ut'e.sJ
Aetna eft quod mirum uoces fi rem .

QuarkXPress
Highlight the letter you want to enlarge. Use Command-Shift-F (Macintosh) or Control-Shift-F (Windows) to
see the Paragraph Format dialog box
(fig. 4.92). Click the Drop Caps box to
create a drop cap. Type a number for
the Character count (usually 1) and
Line count (usually 3). Click Apply to
preview the change, then click OK.
Other Programs
With other applications, making drop
caps is not recommended, but you can
highlight the first letter in a text column and make it a larger size than
the body copy.

•

Figure 4.93 In Word,
select a picture (a), click on
the Insert Frame tool (b),
switch to the Page Layout
view (c), and you will see
that text is wrapped around
the image (d).
err=====================================~

Lh

You ~re ins:erti~g ~ frame irt normal viev . Svitch to
p.age l~IJOUt vie.., 'to s:ee, res:ize-, or re-position th~
frame-.

Do 11 ou

n

va~t

Y•s

to s..,iteh to page lay11ut viev no..,?

\J (

No

d .rarL quod uulgus folet.

Wrapping Text
You will need to have a picture on your
page or frame in order to wrap text
around it. See the section on placing
graphics starring on page 126.

Word
Insert a picture into a column of text.
Click to select the image (fig. 4.93a).
Select the Drawing tool from the toolbox, then choose the Insert Frame tool
button at the bottom-right of the work
area (fig. 4.93b). Click Yes in the page
Layout View dialog box (fig. 4.93c). A
frame is then created around the picture with the text wrapped around it.
Click and drag the picture to move it
into the text (fig. 4.93d).
WordPerfect
Insert a picture into a column of text,
and the copy will automatically wrap
around the image (fig. 4.94).

~espofthom~~~in~u~m~~~~~).~~~~~~~(%
~

magnum i
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naturae, q1
tandem nc
folem qui
terras omr
deni ip fut
admirabili
n ihil eft. (
!xtra quem
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.reris faepe
!mur.
Nifdem n1
a miraculum poteft. Caue fistam imprudens fili . Ut tuid pu
ram refpicimus. Nihil in Aetna eft quod mirum uoces fi ren
\im
ftrae
1ti
ilia
'!elias qui
exa. Qui
:1undum

In quo quidem nolo ego te illt
tantras flammas, tam immen
hom

fern]
alere

CjUlfJ

Jo tius extra quem nihil eft. Q t
'dem nobis effe Aetna miracui1

Figure 4.94 Simply move a picture
into a column oftext to wrap the text
around the image in WordPerfect.
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TeHt flow:

~~a
Standoff in inches:

I

Left 0.167

I

Top 10.1671

Right

Bottom 10.167

Figure 4.96 Use the
Runaround Specifications
dialog box in QuarkXPress
to make text wrap
decisions.

Figure 4.95 In the PageMaker Text Wrap dialog box,
select the style and standoffdimensions ofthe text wrap.
Clicl?. and dragfrom the text wrap outline to alter the shape
and size of the wrap.
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Mode:
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Right:

I Jteml
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[ Cancel )

n

OK

ll

Figure 4.97 Wrap text around an
image using the FreeHand Text
Wrap dialog box.

PageMaker
Select a pictu re or other graphic elem ent. Choose Text wrap from th e
Element menu. Select t he Wrap option, text flow, and Standoff dime ns io ns (fig. 4.95a) . Cli ck OK. Th e
graph ic will now contain a dotted line
with handles around it to ind icate the
text Wrap distance. Click and drag the
entire graphic over a column of text ro
see it s effec t in you r l ayout (fig .
4.95b). You can dick anywhere on the
dotted line with t he Pointer tool to
create m o re handles a nd click and
d rag around the element fo r an unusual shape.
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QuarkXPress
Select a picture box. Choose Runaround from the Item menu (fig.
4.96a). Select Item in the Mode pulldown menu. In the Runaround Specifications dialog box, make changes to
the wrap dimensions and click OK
(fig. 4.96b). When you move the element over a text column, the text will
wrap around the box.
FreeHand
Select a picture you want to wrap text
around. Select Text Wrap from the
Arrange m en u. Choose the over or
around picture sryle. Type the Standoff Distances for each side of the text,
and click OK (fig. 4.97).
Illustrator
Select a picture and a column of text
by u sing the Select too l with the
Shift key pressed. Select Make Wrap
(Macintosh) or Make Text Wrap
(Windows) from the Type menu and
the text will wrap around the graphic
(fig. 4.98a and b).
PowerPoint
From the Format menu, select Text
Anchor and click the Word-Wrap Text

oftext and an image placed on top
ofit are selected, Illustrator's Make
Wrap command will produce the
desired effect.
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OK
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C~ncel
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l!.l;"

Hl!-lp

Adjust Obj•et Siz-e to Fit Te-xt

15<: Wo.rd-.,r~p Tl!-xt in Obj•ct

in Object square in the Text Anchor
d ialog box (fig. 4.99).

Other programs
Wrapping text is not available or
recommended.

Checking Your Spelling
You can check the spelling of several
documents, a single story, or an individual section or word. Spell ing
checkers, regardless o f the program,
will a llow you to re~ l ace t he misspelled word or leave it ias it is written.
A spelling checker is no substitute for
careful copy editing. Many words can

Figure 4.99 The
PowerPoint Text
Anchor dialog box
contains a small box
thatyou can check so
thatyour text will be
wrapped.
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Figure 4.100

~·

Severalprograr.ns
have a Spell Check
tool on their
desktops that will
reveal the Spelling
dialog box) such as
these in Word.
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Figure 4.1 01 You can easily replace a r.nisspelled word using the PageMaker Spelling dialog box.
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Figure 4.102 The

Sus pect Word: NEEW
([ReplaceD

OK

l o.
..J

Skip

QuarkXPress Check
Spelling cor.nmand (a)
will initially reveal the
nur.nber ofsuspect
words (b)) then allow
you to replace ther.n (c).
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be spelled correctly, yet be the wrong
word for the context.
Wor~

WordPerfect, Excel, and PowerPoint
Select the Spelling button in the toolbox at th e top of the work area (fig.
4.100a) . Change a misspelled word
identi fied by the program or add a
wo rd to yo ur computer's dictionary
file (fig. 4.100b).
PageMaker
Select a text box for spell checking by
clicking on the text with the Pointer
tool. Type Command-E (Macintosh)
or Control-E (Windows) to edit the
story, then Command-L (Macintosh)
or Contro l-L (Windows) to show the
spelling checker. Click o n the Start
button (fig. 4.101a) .
Rep lace a ny words that a re mi sspelled. You can ignore or add words
to the d ictionary (fig. 4.10lb). Once
the whole document is searched, click
inside the small Control boxes at the
top left co rners of the Spelling and
Editing windows to get back to your
work area.
Quark.XPress
Select Check Spelling from the Utilities
menu and Word, Story, or Document
from the menu displayed at t he right
(fig. 4.102a) . A word count window

ftn~ii!i~

jNEB
NEB
Nee
No::d

01

Qidionory:
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107

Figure 4.103 You can quickly

Spell Check

.!J.nkrown Word:

•

~
~

-'4:"

Cb,....gaAII

).S.kip
S]!ip AII
Clooe

appears. Click OK (fig. 4.102b). Suspect words will be shown in the Check
St01y dialog box where you can replace,
lookup, skip, or cancel the operation
(fig. 4.102c). Whe n all the suspect
words have been reviewed, the dialog
box will automatically disappear.

CorelDraw
Select the text with the Pointer or Text
too ls. Fro m th e Text m enu, ch oose
Spell Checker. Click the Range button
to d ecide on a Word or a Text Block to
check. Click Begin Check and change,
add, or ig nore found words. When
you' re d one, a m essage box will be displayed. Click OK (fig. 4.103).
Illustrator
For the Macintosh only: Highlig h t
yo ur text . From th e Fi lt er m enu ,
choose Text, then Check Spelling. In
the Ch eck Spelling dialog box, click a
sugges ted spelling that the program
finds , typ e an alternative, or click
Lea rn t o add the word to rhe spe ll
checker's list. Click Done when finished (fig. 4.104). The Windows version of Illustrator does not include a
check spelling feature.
Persuasion
Type Co mmand-L (11aci ntos h) or
Co ntt·o l-L (Windows) or, from th e

replace misspelled words with the
CorelDraw Spell Check dialog
box.
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Figure 4.104 The Check

~ Check Spelling ~

Spelling dialog box in
Illustrator is easily
mastered.
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Other Programs
There are no spelling checking capabilities available for the other applications.

Animating Text

~
--!}

jNEW

Edit menu, select Spelling. Click the
Start button and change, ignore, or
add words to the dictionary. A Search
Complete dialog box will appear at
the end of the s pelling check. Click
OK (fig. 4.105).

[change~

[ Rdd ... J

Search: [8] Outline [8] Slides D Notes
@ Rll slides/ notes 0 Current only

THE FUTURE IS
Figure 4.1 OS Persuasion highlights misspelled words so you can ignore,
change, o1· add them to the dictionary.

Director
Click on the Score's frame and channel where you would like the text animation to begin . From th e Score
menu, choose Auto Animate, then a
variety of options to th e right (fig.
4.106a). Type t he text you want displayed at the top of the dialog box.
Decide which text style you prefer, the
speed o f the animation, and whether
it repeats. The Bullet Chart dialog box
has the most choices (fig. 4.106b). If
yo u want to have control over a bulleted item (as during a presentation),
be sure to click the Advance at Mouse
Click button. Explore all the options
offered to yo u, and use the Preview
button to decide if an effect will work
for your presentation.
Persuasion
Wi th the Pointer t ool, select a text
box. From the D raw m e nu, choose
Autoanimate. Set the direction, speed,
and play area for yo ur text. Click the
Preview button to check the effect,
then choose OK (fig. 4.107).

PowerPoint
Create a column of text composed of
bulleted item s. Select Build from t he

:.r
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Figure 4.1 06 Create moving text with the Director Auto Animate
command. Notice all the possible decisionsy ou can malw within the
Bullet Chart dialog box.

Credits ...
TeHt Effects...
Zoom TeHt...

I

Tools menu. Decide on a color for the
dimmed previous points (fig. 4.108a).
Choose how you want the text to enter the fram e with the pull-down effect s m enu (fig. 4.108b). Click the
Slide Show icon at the lower-left of
th e work area to c h eck the effec t.
Click OK.

Figure 4.107
Rutoanimate
I

Direction:

I Enter from top
Spee d:
Normal

I

Making Hypertext Links
Hypertext is t he name given to tex t,
pictures, and buttons that allow a
u se r to interact with a program.
Hypertext can be clicked so that frame
transitions within a program, links to
other fi les, or connections to databases arou nd the world are possible.
At the present time hypertext links are
reserved for a pplications s uch as
Director, HyperCard, and Netscape.

OK

[
[

Cancel

I

l)
l

Preuiew ~

Sample:

I

Play area:
Full screen

I

I

n

~

Persuasion has
text animation
within its
Autoanimate
dialog box.
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Figure 4.108 The PowerPoint Build
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animation effects.
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Button Nome: New Button
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Corel button nuLm-:b_e_r_:

Figure 4.109

HyperCard buttons
move you to various
cm-ds within a stack.
When you double-click a
button) you can make
changes to it from the
Button Info dialog box.

Cord port number: 1
Cord button 10: 4

Fomi ly: I

None

-.,iF.'

.,..,

I

i ( Ne w Button )
-'- - - Preuiew

I

[8J Show Nome
0 Au to Hi lite
[8J Enabled

!
------~

(TeHt Style •.. ) ( Lini:To...

) (

(

) (Contents ... )

Script. ..

) ( Effect...

I con...

)

Director
Creat ing hypertext links is possible,
but beyond t he scope of t hi s wo rkbook. Use the program to create slide
sh ows, overhead presen tatio ns, and
movies without an interactive feature.
HyperCard
You wi ll need at least two cards for hypertext links. Create additional cards

K

OK

I I

Check BOK
Radio Button
Standard
Default
Dual
Popup

r·--···--····-·····················-·-·-·-·--·-··--·--1
i

Tran sparen t
Opaque
Rectangle
../Round Rect

Jl

( Concel )

~

d [8] Show Name
D Ruto Hilite
[8] Enabled

wi th the New Card command in the
File menu. Select New Button from
the Objects menu . A button appears
in the center of the card (fig. 4.109a).
Double-click the button to display the
Button dialog box (fig. 4.109b). Select
a style of button with the pull-down
menu (fig. 4.109c). Decide whether to
show or not show the button's name.
(If you want the program to display
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Figure 4.11 0

Choose Icon

I con 10: (none)

00

~
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rn

ffi
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~
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~ ~ ~~fi ~~ [Q
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[tiiL.

J [ None

J

K

OK

From the
HyperCard
Button Info
dialog boxyou
can select one of
several icons to
use for your
button.

JJ [ Cancel J

Figure 4.11 Lini?.S between
Link to:
( This Ca rd J [ This Stack J [ Cancel

b

HyperCard cards or stacks are
made from the Button Info dialog
box and the Link to window.

iiO iiii'iii'iiii'iiiii'E'i§'iiW;;;;;· ............

link to:

liifijiffli\ [ This Sta ck

J ( Cance l
I

the n ame, yo u must type a name at
. the to p of the dialog box) (fig.
4.109d). Select Auto Hilite if you want
the button to reverse out when it is selected. To decide o n a button's icon,
click Icon to select a n image fro m a
list of im ages yo u can scroll (fig.
4.110). Double-click to select an icon.
Double-click the button to return to
the dialog box. Select a transitional effect . See "Trans iti oni n g Between
Frames" (page 41) fo r more details.
Double-click the button again to return to the dialog box. Select Link to
and its dialog box will appear over the
card (fig. 4.111a). Find the card you
want t o link to by pressing Command-3 to advance to the Next card.

When you find the card for the hypertext link, click in the This Card choice
in the Link to dialog box (fig. 4.111b).
You will be automatically returned to
your original card. Select the Finger
Pointer tool from the Tools m enu to
try out your new button. To remove a
button, choose the Button tool in the
Tools m enu, click on the button, and
press the Delete key.

Netscape
Use a word processing ~rogram to crea t e a n HTML (Hypertext Markup
Language file used fo~ on-line databases) Text Only file for your text, pictures, audio, and links to other files
and databases anywhere in the world.

•
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Figure 4.112 Sound can be
recorded with the Director program
with audio tools that should be
familiar to you.

Q~@][IJ ~
R•cord Stop
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Purge Priority:

I

3 - Normol

2 :38

( Can cel )
([ Soue

)J

sound test

Sound Cost Member Info
Cast Member: 3

Play

I

Size: 63.0 K

n

OK

D

o~

c

Help

b ~==================================~

Figure 4.113 Onceyou have saved audio in Directo~ a Cast Member window displays a sound icon (a). Double-click in
the Window to reveal the Sound Cast Member Info dialog box (b). When you name the sound, it will appear in the Cast
Member window (c).

Save your Tex t On ly fil e with th e
".html" (Macintosh) or ". htm" (Windows) suffix. In the Netscape step-bystep demonstration in Part Two (page
317), you can create your own Ho m e
Page and learn about HTML files.

Creating Narration
Narration can greatly enhance your
presentation. But audio can also add
considerably to yo ur fil e's m emory
size. Make sure that any audio effect
you want to add is necessary for the
program. Obvio usly, your computer
must be equipped to record and playback audio. A so und card or driver
must be included in your computer.

Director
For t he Macintosh, create sounds by
selecting Record Sound from the Cast

menu. Use th e contro l buttons t o
reco rd and playback narration that
you create (fig. 4.112). Click Save and
the audio is added to the last available
Cast m ember window (fig. 4.113a).
Double-dick the window to display
th e Sound cast member dialog box
(fig. 4.113b). Decide wh ether t h e
so und should be played once or be
loo ped (played over an d over) , and
type a name for the sound. Click OK.
Now the Cast member window includes your ti tle (fig. 4.113c). Click
and drag the Sound Cast m ember to
the first sound ch annel on your Score
(fig. 4.114a). Double-dick in the Tem po channel above the sound's frame
(fig. 4.114b). If you want to hear the
entire audio track in your movie, select Wait for Soundl to Finish. Click
OK (fig. 4.114c).
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Figure 4.114 To use a sound in your Director presentation) click and dragfrom the Cast Member window (a) to one ofthe
sound channels in your work area (b). Double-click the Tempo sprite (the clock icon)) and make changes in the Set Tempo
dialog box (c).

Import sounds previously recorded
by se lecting Imp o rt from the Fi le
menu. Select the audio from the pulldown Type menu (fig. 4.115). You can
use WAV or AIF sound files. Fi nd a
sound that has been previously recorded. Press Import and the sound will be
transferred to the last available spot in
yo ur Cast m emb er window. If yo ur
computer is so equipped, you can have
two channels of audio. One can be reserved fo r narration and the other for
music and special sound effects.

HyperCard
Five seconds of audio at the Best quality setting represents about lOOK in
mem o ry. From the Edit m enu, select
Audio. If your computer has a microphone and so und card , cli ck th e
record button and record your narration (fig. 4.116a). At the Best setting,
you have 22 seconds of audio for each
track. If yo u can live with a slightly
lower quality recording, the Good setting allows 45 seconds of audio. Play
back your recording and reco rd another take if necessary. To display the
entire audio dialog box, choose Edit
(fig. 4.116b) . A visual representation

Figure 4.115 In Director, you
can import previously created
sounds by using the Import
command from the File menu.
Director Mouie
Quicklime Mouie

of the sound waves is displayed. You
can cut, copy, and paste the parts of
t h e wave t o creat e special effects.
When yo u have decided upon an a udio track, click the Save button and
name the track (fig. 4.116c). To use a
previously named sound, use the pulld own menu next to the file name and
select a sound. Click OK. Close the
audio dialog box by clicking the small
control box in the top-left corner. A
button with the name o f the so und
you typed will appear on yo ur card.
Select the Button tool from the Tools
m enu to move the buoton where you
want in on the card. o :ouble-click the
button to change its attributes. Click
t he top-left control box to eliminate
t he message box that a ppears below

114

DESKTOP COMPUTING WORKBOOK

b

a
;;o ;;;;;:;;;;;;;;;::;;;::;;;:;;:;;;;;;;;;;;;;;;;:"""""" '"""'""'''"'""'"'"'!!'!;;;;·;"'''"""'·····

IUntitled

EJI:sJ..;:.J
54ve

Edit

I c 1 c Lrr 1J- 1 1~
Rec.

Slop

Pauso

I

Pli11j

Minutu

I~ 1--tl
I I~
I

.l _
u_nt_it_le_d_ _ _____._
E)_......J

Save

I £_ J • I rr I
Roc.

Slop

PaUSt'

1
Play

Edit

:00
.00

0

!O!!!!i!!!!i!!m!!i!!! !!!!i!!!!!!!!i!!!'!!!!H!i!!!!!!' !!!!!!!!!!!'!'! ,,,,,,,;,;;;;::!!""'·'·"''"'

0

0 1 :51

Minutes

01 :52

Figure 4.116 You can record and

edit sounds in HyperCard through its
Audio command located through the
Edit menu. When you click the Save
button you can give your sound a
name.

I

I
0 Play Through
[8JAulo Roc. level

I

1

1.0

I oC

IComprossion :

None

..,,

Roc. Quality :

Best

..,,

L...!......!...
.·
I
oC>))
~

I Dee
I ..
..
~

crr===========il
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Iso und tes~
( Cancel

the card. See " Making Hypertext
Links" (page 109) for more details.

Netscape
Sound files can be heard if your computer is equipped with a sound card
and player. Use AIF, AU, SND, or WAV
sound files. See the networked interac-

J LJ!K~J

rive multimedia step-by-step guide in
Part Two (page 317) for the correct
HTML file command protocol.

Other Programs
Although audio annotation is available with some of the other applications, it is nor recommended.
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Working with Graphics

Creating Graphics

a ·I
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Word and WordPerfoct
Perhaps a s urp rise, bur these wordprocessing programs contain sophisticated picture creation toolboxes in
which yo u can make drawings that
can be easily put into a document.
For Wo rd, you will need to switch
to th e Page Layout View from t h e
View m enu. Click the Drawing tool at
the top of the toolbox (fig. S.lb). Create a drawing right on yo ur page of
text using the tools at the bottom of
the work area (fig. S.la).
For WordPerfect, click the Graphics Editor tool at the top of the lefth a nd too lbox (Macinto sh ) o r the
Draw tool (fig. 5.2a) at the top of the
work area (Windows) (fig. 5.2b). Use
the tools to create a drawing.
W h e n you are done, selec t th e
Close G raphics Editor tool and t he
picture will be insert ed at yo u r last
cursor click in the text (Macintosh).
For Windows, from the Draw tool' s
File menu, select Exit, then Return to
Document and decide if you want to

THE FUTIJRE IS NEW.

Figure 5.1 Click the
Drawing tool in the top
horizontal toolbox in Word
to reveal the drawing palette
in which you can make
illustrations.

Figure 5.~ In

b

~

WordPerfect, select the
Graphics E~itor or Draw
tool to oper! a palette soyou
can make a drawing. When
you've completed the
picture, click on the Close
Graphics Editor button.
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save the changes to your file by adding
the drawing.

PageMaker
Because PageMaker is not a drawing
program , th e g raphic elements you
can produce with it are limited to the
lines, boxes, and circles selected from
the toolbox. Nevertheless, by clicking
and dragging from the Element menu
and the Line or Fill options, you can
select a variety of line width s and
styles and fill shades and textures (fig.
5.3 ). Remember t ha t a s with text,
make sure the line, box, or circle on
the page is selected before you make
any changes.

n

Fill ond line

Color:

0

IBlock I

line:

~I6Gp~t~~~~J

Color:

IBlack I

0

Ouerprint

l)

[ Cancel ]

Ouerprint

~ Transparent

0

OK

background

Reuerse line

a

Figure 5.3 Alter the
shading, colo~ and
thickness offills and lines in
the PageMaker Fill and line
dialog box.

b

Figure 5.4 Use the

QuarkXPress Polygon tool
to create an odd-shaped
graphic element.

.m

:
0
•

•

QuarkXPress
Like PageMaker, QuarkXPress is not
considered a drawing program. However, with the Polygon tool, you can create shapes that can be combined into a
picture (fig. 5.4a). Select the Polygon
tool and click at vari ous points that
outline your drawing. Double-click the
endpoint and the program will automatically join the first and last point to
create the polygon (fig. 5.4b). Line attributes can be changed in the pulldown selections in the Measurements
window when a line is selected. To fill a
box, circle, or polygo n, select the element, select Show Colors in the View
menu, select the Fill icon, and make a
choice from the list.
You can also use th e fill effects
pull-down menu in the Color palette.
Many of these fi ll effects require that
you pick a starting and ending color.
Click the Number One button and select a color, th en click the Number
Two button and select its color. Click
yo ur mouse o n the work a rea to see
the effect (fig. 5.5) . For a shad e o f
gray, select Black and a percentage in
the pull-down lis t at the top of the
Colors window.
Double-click on a ny tool to display
the Tool Preferences dialog box. Select
Modify, Frame, or Runaro und to
make changes (fig. 5.6).
If you want a frame, make sure that a
width is selected in the frame dialog box.
Core/Draw
Use the drawing tools to create drawin gs. When you click and hold on a
tool, several options are usually availab le that you will wa nt to explore
(fig. 5.7).
FreeHand
FreeHand is considered a drawing
program, so it contains more tools fo r
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Figure 5.5 Afteryou display the Color palette in

QuarkXPress, you can produce gradient fills
within a box by selecting the first and second color
choices in the Colors palette.
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Figure 5.6 Use
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tools.
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Figure 5.7 Core/Draw offers selections or 'flyouts" from its drawing
tools that allow various illustration techniques. For example, a pencil
tool (a) can be changed into a bezier curve tool.
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Figure 5.8 The FreeHand Pen tool is

useful for delicate drawings. You can
use the Freehand tool (first column,
fourth row, b) for quick drawings. Ifa
line is enclosed and the Inspector
palette is set to fill the graphic element,
you can fill in the shape.
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Figure 5.9 Illustrator has many drawing toolsyou can use. You have
many additional coloring effect options with the Paint Styles palette.

,..I

Black

Overprint

that purpose. In addition to the usual
line and box tools, the tool box has
several drawing tools. The best tool to
use for accu rate drawings is t he Pen
too l. Clicking with this tool creates
points that are linked by lines. If you
make numerous points along an arc,
yo u will create circular shapes (fig.
5.8a). To create a filled-in shape, make
sure you overlap the ending and beginning points to clo se the line
(fig. 5.8b)

Illustrator
Type Co mm and- ! (Macintos h) o r
Control-! (Windows) to di splay th e
Paint Style palette. Use th e pen,
brush, freehand, circle, or box tools to
create drawings.
Decide the type of fill and stroke
(line) to make with t he Paint Style
palette. Click the Auto box. Click the
Fill box at the left. Pick a pattern at
the right (fig. 5.9a). Click the Stroke
box at the left. Choose a pattern at the
rig ht. Select the Stroke Weight (the
thickness of a line) in points a t the
lower-right (fig. 5.9b). Uncheck the
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Figure 5.11 Use the Illustrator Scissors tool to cut away part ofa
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J U OK

drawing.

)J

Figure 5.10 Double-click on the

Illustrator Brush tool to reveal the
Brush dialog box.

Auto box. Type a number. Click the
Apply button twice. You m ust perform
this procedure every time you want to
chan ge a graphic element's attributes.
Do u ble-click the Brush tool to vary
the point size width. You can also select the Calligraphic Angle button for
a d ramatic type design (fig. 5.10).
Click the Scissors tool to cut a section of a line you've d rawn. Select a
line, click on a non-ending point, and
use the Select tool t o click and drag
the piece of the line away (fig. 5.11).

b
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Photoshop
Although Photoshop is primarily used
for picture manipulations, it has many
drawin g too ls yo u can use to create
drawings. Double-click almost any tool
to disp lay the Brushes and O ptions
palette (fig.5.12a and b ). Select a brush
coverage size. Move the up arrow selector in the Opacity section to create a
line that blends with t he background
or is a solid color (fig. 5.12c). In the
pull-down effects menu, you can select darker, lighter, dissolve, and other

Figure 5.12 Photoshop
offers precise control over
its drawing tools with the
Brushes and Options
dialog boxes. For
example)y ou can use the
sliding Opacity arrow in
the Line Tool Options
dialog box to create
graphic elements that are
a shade ofa color.

II

Brushes

"f Line

Tool Options" .

I~

~~~~~-~.............=. .L.~~-~~-~~~. :. . ~. . . . . ..~~~. .
EJ pixels [8] Anti- aliased
............................................................................. .......................

..1......

Line Width:

Arrowheads : 0 Start 0 End

[ •' .; ,

120

DESKTOP COMPUTING W ORKBOOK

Figure 5.15 Charts can be quickly
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Screen
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Soft Light
Hard Light
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Lighten
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Color
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produced in Excel by highlighting a series
offigures, clicking the ChartWizard
button, and clicking the Finish button in
the first ChartWizard dialog box.

c

Ch art Wizard - St ep I of 5
If the selected cells do not contain the data you ..,ish to chart, select a ne""
range no..,.
Include the cells containing rw and column labels if you ...ant those labels to
appear on the chart.
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Figure 5.13 Drawings

made in Photoshop can
be manipulated with
several effects using the
right-pointing, pulldown menu in the Tool
Options dialog box.
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want to draw a picture
in Excel, use its Drawing
tool to reveal the
drawing palette.

f--

f-:2

Figure 5.14 Ifyou

-

effects (fig. 5.13). It is better, however,
to u se FreeHand or Il lu strator for
d rawing original works.

Excel and Lotus 1-2-3
T hese programs are used primarily for
producing the informational graphic
known as the cha rt. However, you can
also make drawings with the tools included with the applications.
In Excel, select t he Drawing too l
and use t he tools to make a pictu re
right o n the worksheet (fig. 5.14). To
create a chart, highlight a set of numbers on the worksheet that represent
the values for your chart (fig. 5.15a).

-

r--3

4

Click the ChartWizard button in the
toolbox at the top (fig. 5.15b). Click
where you want the chart to be displayed on the worksheet. Click Finish
in the firs t dialog box to create a
generic chart or go through the steps
on the subseq u ent dialog boxes by
cli ckin g the Next button to c u stomize your graphic (fig. 5.15c and
d). To add t itles, d ata la bels, and a
legend, d ouble-dick th e chart to select it, and click and drag from the Inse re menu (fi g . 5.16). To ch ange a
graph's style, click and drag from the
Chart Type button in the Chart toolbox (fig. 5.17).

CHAPTER 5

Figure 5.16 You can

add and alter chart
titles, labels, and
legends using the Excel
Insert menu.
Tren<llme ...
[II or D.us ...
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Workshee t
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Macro
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Figure 5.17 The Excel Chart Type

button shows all the different types of
infographicsyou can create.

In Lotus 1-2-3, display the Draw
and Style toolboxes to make drawings
on the worksheet and charts. From
the Draw toolbox, select a Box tool.
Click and drag on the wo rksheet to
create a box (fig. 5.18). Use the tools
in the Draw toolbox to make a drawing and those in the Style toolbox to
selec t colors a nd shadings for this
box. Choose the thickness and style of

Figure5.18 InLotusl-2-3youcan
create an illustration right on the
spreadsheet by selecting the Box tool
in the Draw toolbox. I

•
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Figure 5.19 To create a chart in

Lotus 1-2-3 highlight a series of
mtmbers1 click the Graph icon in
the Draw toolbox1 then click on
y oUI' worksheet.
1

Figure 5.20 To change
the style ofa chart using
Lotus 1-2-3 make a
selection.from the Graph
menu.
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line with the pu ll-down menu selections under Edge/ Line.
For a graph, highlight a set of numbers in your worksheet, click the Graph
icon, t hen click on the worksheet to
create a simple line graph (fig. 5.19).
Select Change Type under the Graph
menu to make changes to the graph's
style (fig. 5.20). To add rides, data
labels, and a legend, select the chart.
From the Graph menu , make a
selection.

Director
Press Command-S (Macintosh) or
Control-S (Windows) to d isplay the
Paint Window. Use t he tools in the
toolbox to create a pictu re. But be
careful because editing the elements is
d ifficult. It is best to create elements
o n d ifferent Paint windows so th at
you can alter t heir positions and sizes
separately on the Stage after you place
them in the Score. Double-click the
Paint Bucket icon to set the direction
of a gradient fill (fig. 5.21a). Doubleclick the Paint Brush icon to set the
br u s h s ize and sty le (fig. 5.21b ).
Dou ble-click the Air Brush icon to set
that tool's controls (fig. 5.21c). Line
width is set by clicking on a line at the
bottom of the toolbox.
You can also make lines and ourlined and filled boxes o n t h e Stage
with t h e Tools box (fig. 5.22). Use
Command-? (Macintosh) or Control-?
(Windows) to display the Tools box.
Click to select a tool, and click and
drag a graphic element on the Stage.
The advantage of using this method
over creating work in t he Pa int window is that any element yo u create
with the Tools box can be easily edited.
Persuasion and PowerPoint
Use the tools in the toolbox to create
drawings on your slide.
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Figure 5.21 Through the Director Paint Window, you can change
gradientfills (a), brush shapes (b), and air brush sizes (c).

Fig ure 5.22 The Director Tools box contains tools you

can use to produce drawings directly on the Stage.
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Figure 5.23
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Select the Draw
Filled command
in HyperCard
to create a filled
graphic element or
select Line Size to
change the size of
a line.

line Si ze ...
Brush Shape ...
Edi t Pattern ...
Polygon Sides ...

a

make a drawing in
HyperCard and deselect the image, you can
erase it with the eraser
tool.

line Size
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Figure 5.24 Once you

b

IIal

Draw Centered "
Draw Multiple

HyperCard
HyperCard has many tools that allow
yo u to make so phisticated d rawings
on your cards. Unfortunately, it is difficult t o edit the g rap hi c elements
once they are created. It is best, then,
to use th e tools to make a fra m e
around a box or a simple line, but not
for m uc h else. Click and drag th e
Tools m enu to separate it from the
menu line at the top. If you want to
create a filled recta ngle, circle, or
shape, first select Draw Filled from
the Options m enu (fig. 5.23a). You
can also decide on the width of a line
by selecting Line Size from the Options menu (fig. 5.23b). You must select a new or previous size to leave this
box. Click a drawing tool in the toolbox. The cursor turns into a crosshair
type. Click and drag to create your
g ra ph ic element on th e card (fig.
5.23c).
Be careful where and how you create a graphic element because once it
is drawn on yo ur card it is difficult to
erase. You cannot select an individual
element as with a drawing program.
Use the Undo command (Command-Z)
or th e Delete key if you want to eliminate a drawing you have just created.
Otherwise, use the Eraser, Lasso, or

=t-

Rectangular Select tools to cut the elemen t ou t of the card (fig. 5.24).

Netscape
Netscape do esn 't include drawi n g
tools.

Scanning Pictures
Because there are a variety of black
and white and color and flat bed and
film scanners available, it is best to follow the instructions of your particular
scanner. With all scanning operations,
pay particular attention to the file format for the picture (PCT, PICT, TIFF,
EPS, GIF), the type of scanning being
performed (Line Art, Grayscale, or Color), the resolution of your scan (72dpi
for screen presentations and 300dpi
and higher for printed work), and the
memory size of your picture file (from
20K to several megabytes, d epending
on you r ha rd-drive capabil it y and
quality desired).

Picture Formats
You can use rwo types of picture formats with your applications: bitmapped (sometimes called paint)
images and object-oriented (sometimes
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referred to as vectorized or draw)
images. Generally speaking, objectoriented pictures are of higher quality
than bitmapped images. An y computer image is composed of a seri es of
dots o n the screen. These colored dots
are called picture elements, or simply
pixels. Bitmapped pictures have white
space between eac h pixel. Consequently, when they are enlarged, they
have a highly jagged and pixelated appearance. Object-oriented pictures
used with illustrati on and drawing
programs and as clip art create images
with lines between the pixels. As a result, their appearance is smoother and
more detailed than bitmapped pictures. However, both types of images
can appear pixe lated if h ig hly enlarged. As might be expected, objectoriented images use up more memory
t ha n bitmapped picrures. The mos t
common bitmapped picture formats
are GIF (grap hics interchange format), JPEG Ooint Photographic Experts Group) , and TIFF (Tagged
Image File Format). The most common object-oriented picture forma ts
are WMF (Windows Meta File), PICT
(picture file format) , and EPS (Encapsulated PostScript, used with a PostScript printer).
For most programs in either Macintosh or Windows, you can use EPS,
PICT, or TIFF picture file formats.
However, there are enough differences
benveen the programs to warrant this
section for some of the most likely images formats you will be using. Remember that with Windows, you will
need to use the "dot and three-letter"
suffix configuration for naming files.
You can use these formats for the following programs:
• Word: Clipboard, EPS, JPEG, PNT,
Microsoft Clip Art, PICT, Scrapbook, and TIFF

•

• WordPerfoct: Clipboard, EPS, ]PEG ,

PNT, PICT, Scrapbook, and TIFF
• PageMaker, QuarkXPress, and FreeH and: Clipboard, EPS, JPEG, PICT,

Scrapbook, and TIFF
• Core/Draw: BMP, Clipboard, CRD,

EPS, GIF,JPEG, Kodak CMS Photo
CD, and TIFF
• Illustrator. EPS
• Photoshop: Clipboard, EPS, GIF,
]PEG, Kodak CMS Photo CD, PNT,
PICT, Scrapbook, and TIFF
• Excel: Clipboard, Microsoft Cl ip
Art, QuickTime, and Scrapbook
• Lotus 1-2-3: Clipboard, PNT, PICT,
and Scrapbook
• Director: ]PEG, PNT, PICT, QuickTime, and Scrapbook for Macintosh; Clipboard, EPS, GIF, PNT,
MOV, PICT, CMS, Photo CD, and
TIFF for Windows.
• Persuasion: EPS, ]PEG, Microsoft
Clip Art, Persuasion Clip Art, PICT,
QuickTime, and Scrapbook
• PowerPoint: EPS, ]PEG , PNT, Microsoft Clip Art, PICT, QuickTi me,
Scrapbook, and TIFF
• HyperCard: Hyp erCard Clip Ar t,
MacPaint PNT, PlOT, QuickTime,
and Scrapbook
• Netscape: GIF, ]PEG, MOV, MPEG,
PICT, QuickTime, and TIFF
You can easily convert from one file
format to anot her with the Photoshop program. That procedure is explain ed in th e sectio n " Ch a n ging
Picture Formats" (page 144).
With most programs, you can also
place graphics saved in the Scrapbook
(Macintosh) or Clipboard (Windows)
by using the Copy (or Cut) and Paste
editing method.
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Figure 5.25 Use the Insert menu
in Word to find a picture to bring
into your file.

THE FUTIJRE IS NEW.

Placing or Importing Graphics
Word
From the Insert menu, select Picture to
place a previously created image into
your document (fig. 5.25a). When you
select Picture, d ick in the List Files of
Type box to select the picture's graphics file or list All Graphics files. When
you find the picture' s name, select it
and click Insert (fig. 5.25b). The image
will be placed in the Word document
at the text cursor (fig. 5.25c).
WordPerfect
Select Insert File from the File m enu
(Macintosh), or click the Draw tool
b u tton and from th e D raw's Fi le
m enu, select In sert File (Windows) .
Double-dick the file's name.
PageMaker
Se lect th e Poin te r to o l and u se
Command-O (Macintosh) or Control-D
(Windows) to p lace a pi ctu re into
your page. Double-click a picture's

name, and you will see the Place icon
on the work area (fig. 5.26). If yo u
click and drag the Place icon, then let
go of the mo use bu tton, the picture
will be _placed in the box you just created. However, the picture may be distorted. If yo u simply click t he mouse
when you see the Place icon, the picture will arrive on your page without
distortion. Because each picture is
added to t he PageMaker document,
you don ' t have to keep the original
picture fi les. However, PageMaker fi les
can g row q u ite large when yo u u se
many pictures.
For Windows, from the Edit menu,
select Insert Object for more picture
choices.

QuarkXPress
Create a picture box with o ne of the
box tools (fig. 5.27a). Select the Cont ent tool. Use Command-E (Macintosh) or Co n tro l-E (W ind ows) to
import a picture (fig. 5.27b). Click the
fi le n a me. If yo u select Pi c ture
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Figure 5.26 The PageMak~r Place command
opens the Place document dialog box. Doubleclick a file's name and click the Place icon on
your page to import the image.
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you must create a picture box
on the page with the Picture
Box tool beforeyou can use the
Get Picture command to import
anzmage.
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Figure 5.28 The FreeHand Place command opens
the Place document dialog box. Double-click a file's
name to import it.
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Preview, you will see the picture at the
right of the Get Picture dialog box
(fig. 5.27c). Click Open, and t he picture will appear within yo ur picture
box (fig. 5.27d).

CorelDraw
From the Fi le menu, select Import.
Find a file and dou ble-click its name.
Click OK.

FreeHand
Figure 5.29 Use the Illustrator

Place Art command to import
pictures.

Select Place from the File menu to import a picture (fig. 5.28a). Select the
file format you want to import. Double-click the name of the picture file
you want to import (fig. 5.28b). When
you see the corner place icon, click to
display the image on the page in that
location.

Illustrator
Select Place Art from the File menu to
import an EPS (Macintosh) or EPS o r
TIF (Windows) formatted picture
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Figure 5.30 To import a picture in Photoshop simply use the Open command and
double-click the file's name.

(fig. 5.29). For Windows, you can also
select l mporr and t hen Art from the
Fi le menu to get a wider range of format choices.
Select the file format you want to
import. Double-click the file's name
to display it on your work area.

Photoshop
Se lect Open from the File menu.
Double-click the picture' s name to
display it in your work area (fig. 5.30).
Excel and Lotus 1-2-3
You can retrieve pictures saved in the
Scrapbook or Cli pboard.
In Excel, from the Insert menu, select Object, and do u ble-click th e
Microsoft Clip Art Gallery to select a
cartoon clip art drawing. Click a picture, and then OK. However, you
must have the pictures and objects installed in your computer.
In Lotus 1-2-3 yo u can also place
QuickTime movies o n your worksheet
by selecting the Projector icon (fig.
5.31) and double-clicking the name of
a movie.

Type: v'~ PICT
~ MacPaint ~
a4E Sound
0
~ Scrapbook:
l8l ~ PI CS
B:t Director Mouie
{ll Quickl ime Mouie

Figure 5.32 When importing a
picture file with Directo~you must
select the correct type offile format
in the Import dialog box.

Director
Display the Cast member window.
Click to select a Cast member that will
contain the placed picture or click on a
new Cast member. Select Command-]
(Macintosh) or Control-] (Windows) or
Import from the File menu. Choose a
file format in the Type pull-down menu
(fig. 5.32). Double-click the name of
the file to bring it into the Cast member window. Once the picture is a cast
m ember, you can press Command-S
(Macintosh) or Control-S (Windows) to
display the image in the Paint window.
Persuasion
From the File men u, select Import,
then Graphics from the pull-down
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Figure 5.33 You

can import pictures
in Persuasion from
the File menu.
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Figure 5.34 You can import paint or PJCT-type files (ifyou have
installed color intoyour stack) in HyperCard through the File or Items
menus.

menu (fig. 5.33). You can use PICT
or EPS formatted grap hi cs fi l es.
Double-dick the name of a graphics file,
and it will be displayed on your slide.

PowerPoint
From the Insert menu, select Clip Art,
Picture, or Movie. Double-dick the
name of the picture you want to import.
HyperCard
To place clip art from a HyperCard
stack, open the stack, surround t he

graphic you want with the rectangle
select tool, copy the graphic, return to
the stack and card where you want to
place the picture, and Paste it on your
card. While the edges are still shimm ering (the marching ants) you can
click and drag the picture to move it
around your card.
MacPaint pictures can be imported
by first selecting any Paint tool from
the lower section of the toolbox. From
the File m e nu, select Import Pain t
(fig. 5.34a) . Find the MacPaint file
and double-click its name to place the
image on yo ur card. Scanned and other pictures must be pasted into th e
Scrapbook with another program and
then copied and pasted into the card.
In the noncolor mode, black and
white scanned photog raphs are of
poor quality.
To import PICT fi les, yo u must
have Color installed from the Home
stack. Choose Open Coloring Tools
from the Color menu. From the Items
menu , se lect Place PICT file (fig .
5.34b) . Find a PICT file you've
scanned or converted to PICT in Photoshop. You can resize and move the
picture. When you close the Coloring
tools window, the image will appear
on your card.

Netscape
Placing graphic elements is discussed
in the Networked Interactive Multimedia step-by-step guide on page 31 7.

Editing Graphics
For all the programs in this workbook,
yo u can edit pictures c reated with
their drawing tools by either clicking
once or twice to select the whole drawing or an individual element. As with
text, a graphic element must be selected to make changes to it.
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Figure 5.35 Word contains
Fill Color and Line Color tools
that you can use to colory our
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Photoshop, Director, andHyperCard
Images drawn in Photoshop's work
area, in the Paint window with Director, an d with HyperCard can only be
edit ed by cover in g t h e im age u p
with another element o r cutting t he
image o ut with the Eraser, Lasso, or
Rectangle Select tool.

Coloring Graphics
Word
Select the drawing tool if the toolbox
is no t already displayed along the bott o m of th e work area. Se lect the
gra phic elemen t you want to color.
Click and drag from the Fill Color or
Line Color too ls to select a co lo r
(fig. 5.35).
WordPerfect
Click the Graphics Editor tool at the
top of the left-hand toolbox to pick
the foreground a nd background colo rs for the borders and fills in yo ur
drawing (fig- 5.36). Lines are colored
with the border fo regro und selectio n
(Macintosh) or, in the Draw tool wi ndow, select the Line or Fill Color tools
in the toolbox at the left (Windows).

PageMaker, QuarkXPress, Core/Draw,
FreeHand, and Illustrator
The procedure for coloring graphic elements is the same as for text in these
pro gram s. See the ''Coloring Text"
section (page 88).

Photoshop
For printing purposes, select CMYK
Color from the Mode menu. For computer screen presentations, use RGB
Color mode. Select a co lor for th e
Pencil, Paintbrush, Airbrush, and other tools by clicking the Foreground or
Background color in the toolbox. Select the Custo m button in the Color
picker dialog box to make a colo r
cho ice. When you next use the tool,
t he element will have that color. See
"Colo ring Text" (page 88) for more
detai ls.
Excel
Double-dick a graphic element to display the Format Object dialog box. Select a line and/ or fill color. Click OK.
For a chart, double-dick to select it,
t hen do uble-dick an individual component to get the Format dialog box
and make color changes (fig. 5.37).

Working with Graphics

131

Figure 5.36 The colors
offoreground and
background elements on
y our WordPerfect page
can be changed using the
foreground (left) and
background (right) tools
available from the
Graphics Editor.
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Figure 5.37 Colors
oflines and other graphic
elements can be changed
in the Excel Patterns
dialog box.
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Lotus 1-2-3
Select a gra phic element in a chart.
Use t he Style toolbox to make color
changes. Use t he Foregro und selection to make changes to indjvidual elements in the chart itself (fig. 5.38}.
Figure 5.38 Color

Director
Click and drag the colo r foregro und
and background boxes in the Palette
window (Command-S [Macintosh] or
Contro l-S [Windows]) or Tools box
(Command-? [Macintosh] or Control-?
[Windows]) to make graphic elements
in color. See "Coloring Text" (page 88)
for more details.

changes to graphic
elements can be made
with the Lotus 1-2-3
Interior Foreground
btttton.

Figure 5.40 Jn Persuasion> select a
Figure 5.39 You can

Jill a box or include a
line by selecting or
deselecting the Fill
and Line tools in the
PowerPoint toolbox.

graphic element>then its type at the
top ofthe Colors window and a color
from the selections below.

Persuasion
In the Colors window, click the line,
fill, and shadow buttons, and choose a
color from the choices below for each
element selected in t h e sl ide (fig.
5.39).
PowerPoint
Select a graphic element you've created with t he tools in the toolbox. Click
the Fill On/ Off or Line On/ Off button in th e toolbox (fig. 5.40). From
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the Format menu, select Colors and
Lines. Click in the Fill and Line pulldown menus to select a color for each
element (fig. 5.41). Click OK.

HyperCard
Although you canno t color a graphic
el ement, you can co lor i ts backgro und. With a picture placed in the
noncolor mode, go to the color mode
by select ing Open Coloring Tool s
from the Color menu. With the rectangle tool, create a colored rectangle
around the pictu re (fig. 5.42). When
you return to the noncolor mode, the
image will appear to be tinted with
t hat color. T his effect doesn' t work
with colored pictures placed while in
the color mode.
Netscape
Coloring graphic elements is discussed
in the Networked Interactive Multimedia step-by-step guide, page 317.

Imaging Controls
PageMaker
Lightness and contrast changes will
only work with grayscale (TI FF)
scanned images. Make sure the picture is selected by using the Pointer
tool in the toolbox. Select Image Control from the Element men u (f ig .
5.43). Click the upper or lower Lightness arrows to the left of the bar chart
in t he middle of the image control
box. Click the Apply button to see the
result of your changes.
Repeat the procedure for the Contrast arrows to the right. If you want to
return to the starting exposure, click
the Reset button. Many times you can
get a good result by clicking the pyramid icon at the top of t he bar chart.
You will immediately see the results of
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Color s and lines
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Figure 5.41 The PowerPoint program allows you to change the colors of
graphic elements in the Colors and Lines dialog box.
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Fi gure 5.42 Ifyou added color to

your HyperCard stack, you can
create colored boxes with the
Rectangular tool in the Coloring
Tools dialog box.
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Figure 5.43 In Page~aker,you can change the exposure and contrast of

TIFF-type images in the IImage Control dialog box.
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Figure 5.44 In the
Picture Contrast
Specifications dialog box
in QuarkXPress,you can
make many exposure and
contrast manipulations of
a scanned, TIFF-type
picture.
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Figure 5.45 Slide the

arroi/Js in the Brightness/
Contrast dialog box in
Photoshop to change the
exposure and contrast of
an tmage.

0

Negatiue

THE FUTURE IS NEW
Brightness/Contrast

~I

Brightness:

-~

Contrast:

this selection. When you are satisfied
with your changes, click OK. Unfortunately, the only sure way to know if
your picture is a good exposu re is by
printing it. When you get a print-out
and the exposure is wrong, you must
go through these steps again.

QuarkXPress
Image con t ro ls will only wo rk with
TIFF-form a tted grayscale p ictures.
With t he picture select ed, from the
Style menu select Other Contrast. In
the Picture Con trast Specifications

is:

~I

t

OK

l)

Cancel
[8J Preuiew

dialog box, the diago nal line represents the range of to nes in the image
(fig. 5.44). Wit h the Hand tool selected, click and drag the diagonal line up
or down to darken or lighten the picture. Yo u can also choose a pre-set
contrast by selecting another tool.
Choose the Pencil tool and draw in the
graph to produce a customized look
to the picture. If you need to turn the
image into a negative, select th e reverse tool at the bottom of the dialog
box. After each adjustment to the contrast of the picture, select the Apply
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b
Brightness:

'

Cont rost:

till.

H

~.

button to preview the result. If you are
satisfied with the result, click OK.

Photoshop
As a picture manipulation program,
Photoshop is a popular "digital darkroom" because its image controls are
hig hl y sophisticated. For normal
brightness and contrast changes, use
Command-S (Macintosh) or Conrrol-B
(Windows) to make changes to text or
a picture (fig. 5.45). If the entire picture or text is selected, the changes you
make will affect the whole picture or
text. Use the Lasso or Wand tool to
identify a spec ific area or ton e to
change (fig. 5.46a). Make sure the preview box is selected. Click and drag the

OK

J]

5

•

Figure 5.46 You can

use Photoshop's Marquee
tool to isolate a specific
tone in a picture.
Lighten or darken that
particular area with the
Brightness/ Contrast
dialog box.

up arrow to change the Brightness and
Contrast of the image (fig. 5.46b).
From the Select menu, choose Color Ranges to display the Color Range
dialog box. In the Select pull-down
menu, choose Highlights, Midtones,
or Shadows if you are working with a
Grayscale image (fig. 5.47). If you have
a color picture, your color choices are
wider. Click the Selection button to
see the tones in the image that have
been iso lated. Most often, yo u will
keep the Selection Preview pull-down
menu set to None. Click OK. The picture now shows shimmering areas that
have been selected. When you make
contrast and brightness changes, only
those selected areas will be affected.
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Select:

I0

Highlights

""I

n

OK

[

Cancel

l)

Load .. .
S.iJLIP.

II
®Se lection
Selection Preuiew:

0

I

II

Imag e
None

"" I

Figure 5.47 You can isolate the highlights and shadow tones in a picture through the Color Range dialog box in Photoshop
so thatyou can change the exposure or contrast with the Brightness/ Contrast dialog box all at once.
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Figure 5.48 Photoshop

has sevet-al special effects
that can be accessed
from the Filter menu.

From the image menu, you may
also want to explore the oprions available in Map or Adjust or the numerous special effects in the Filter menu
(fig. 5.48). The Variations dialog box
is useful in deciding a color and expos ure varia ti on (fig. 5.49). Use the
Dodging/Burning tool to lighten or
darken a small area (fig. 5.50). Toggle
between the effects by pressing the
Option key (Macintosh) or the Alternate key (Windows) when clicking the
m ouse button.

Director
The only control over an image is to
transfo rm a color photograph into a
black and white version. Once you make
that change, you can't put color back
into the pictu re- you would have to repeat the Place procedure for the color

version. All graphic eleme ntsphotographs and drawings- you have
created up to this point will also be
transformed to black and white. Double-click the Bits box at the bottom of
the Paint window's toolbox. To display
the Paint wi ndow, press Command-S
(Macintosh) or Con trol-S (Windows).
Select Grayscale from the Palette pulldown menu. Click OK (fig. 5.51). The
picture will be transformed to black and
white. To work with color photographs
and elements again you must go back
into the Transform Bitmap dialog box
and select your original palette scheme
from the palette pull-down menu.

Other Programs
Imaging controls are not available or
not recommended for the other
programs.
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Uariations

0
@

0
0

n

Shadows
Midlones
Highlights
Saturation

OK

[ Reset

::& Coars~

Load ...

[8J Show Clipping

Saue ...

Fine
I

I

I

I

I

I

n
J

Figure 5.49 You can explore many different coloring and exposure possibilities in the Photoshop Variations dialog box.

C olors: ----------------------------------~

Color Depth: I 8 Bits
Figure 5.50 As with a traditional

darkroom> Photoshop has dodging
and burning tools that will lighten
and darken specific areas in
your image. Use the Option key
(Macintosh) or the Alternate key
(Windows) to toggle between the
two tools.

Palette:
@D ither
0 Remap to

:::::=::===-------..
./ Sys tem - Ma c
System- Win
Rainbow

Figure 5.51 In Director, you can change a color image to a black and

white picture by selecting Grayscale in the Palette pull-down menu.
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Figure 5.53 Use
PageMaker's cropping
tool to trim the edges ofa
picture.

1-"0---...---.---.,....---t
~ '-. 1-

a ~ 0

0

Cropping Graphics
Word
Select a picture and with the Shift key
pressed, drag the cropping icon (fig.
5.52) from one of the picture's handles.

Figure 5.54

In Quari?XPressyou can
crop a picture u;ith the Item
tool (a) or the Content
tool (b).

PageMaker
Select the Cropping tool, click on a
picture, then click and d rag from the
one of the corner sizi ng sq u ares to
crop off the outside edge of the image
(fig. 5.53).
QuarkXPress
There are two ways to crop a picture:
(1) Select the Item tool. Click and
drag from a handle on the picture box
{the cursor turns into a pointing finger) to crop the image (fig. 5.54a).
(2) Select the Conten t tool. Click and
drag the image itself (the cursor turns
into a hand), and move th e picture
past the picture box's li nes (fig.
5.54b).
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Crop Image:
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Figure 5.55 The CorelDraw Crop
Image dialog box givesyou control
over the croppingfor a pictureyou
want to import.

Core/Draw
In the Import dialog box, choose Crop
from the pull-down menu above the
Options button. Click OK. Click and
drag the h an d les o r type the actual
values in the boxes to crop the picture
(fig. 5.55). Click OK.
Photoshop
Alt h o u g h Photoshop contains a
Cropping tool, it is often easier to select the Rectangular Select tool, click
and drag the box over the part of the
picture you want to keep, then from
the Edit menu select Crop (fig. 5.56).
Other Programs
For the other programs, cropping is
not recommended or can only be accomplished th rough crude m ethods.

b

•=r•ll• Mode

Image Fil
WZ
Undo Marquee
Cut
Copy

WH

Pa~te

if€U

Paste Into
Paste Behind
Cl ear
Fill...
Stroke ...
Crop

we

Figure 5.56 Cropping in
Photoshop is often easier by using
the Rectangular Select tool and the
Crop command.
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Figure 5.57 In many programs the only way to crop a picture is to place whitefilled boxes

over the edges ofan image. For exampl~ in FreeHand, select a number ofboxes, use the Group
command to link them to a selected imag~ and use the Color list palette to make the boxes white.

a

b

-- -I

Create boxes wi thou t li nes that are
filled with the same color as displayed
in rhe background. Fir the boxes over
the sid es of the picture to simulate
cropping (5.57).
In FreeHand, select t he Pointer tool
and click and drag around all of the
cropping boxes and the picture to select them all. Select Gro up from the
Arrange menu. Now when you move
rhe picture rhe cropp ing boxes will
move too.

Sizing Graphics
I

I

L---- ------ ------ ·+

Figure 5.58 For most programs,
click and dragfrom a picture's
handle to change its size.

Word, WordPerftct, PageMalwr,
Core/Draw, FreeHand, Excel, Lotus
1-2-3, Persuasion, and PowerPoint
Use a single or a double-click to select
the image (fig. S.S8a). Click and drag
from o ne of t he element's corner or
end handles to change irs size. If you
keep rhe shift key pressed while dragging handle, rhe element will keep its
original proportions (fig. 5.58b).
In WordPerfect, double-click t he
image and rhe Draw tool window will
be displayed. Click and drag fro m one

141

Working with Graphics

CHAPTERS

Picture BoH Specifications
Ori gin Across:

2.278"

Scale Across:

1200 %

Origin Dow n:

1.208"

Scale Down:

[100"1o

Wi dth :

3.278"

Offset Across:

[~.347"

Height :

2.153"

Offset Down:

1-0.278"

Figure 5.60 Use the

Sizing tool in Illustrator
to change the size ofa
selected image.

Figure 5.59 One way to change the size ofan image using QuarkXPress is through

the Picture Box Specifications dialog box.

of the element's corner or end handles
to change its size. If yo u keep the shift
key pressed while dragging handle,
the element will keep its original proportions. From the File menu, choose
Exit and Retu rn to Document, t hen
save the changes.

Quark.XPress
Th ere are two ways to change a
picture's size. With the Item tool selected, .press t he Command (Macintosh) or Control (Windows) key a nd
use t he mouse to drag a sizing square
of the image to increase or decrease
the size of the picture. Be careful because you can easi ly distort the image. Th e alternative method is to
select the Item tool. Double-click the
picture. The Picture Box Specifications dialog box wi ll appear (fig .
5.59). Change the Scale Ac ross and
Scale Down p erce ntages ( u se th e
sam e n·umber to avoid d istortion),
and click OK. If you need to, click
and drag from the handles to show
the image within the picture box.
Illustrator
Select a picture. Choose the Sizing
tool in the toolbox (fig. 5.60). Press
the Shift key and click and drag from
a corner handle to avoid distortion.

~ -~ I mage Size

=

r- Current Size: 28K

n

Wi dth: 2.75 inches

OK

B

( Cancel ]

Height: 2 inches
Reso lu tio n: 72 piHels/inch

( Ruto ...

J

r- New Size: 28K

Widt h: 12.75
Height: 12
Resolutio n:
Cons t rain :

Jn

II inches ... I
]~
II inches ... I
Il l

18] Proporti ons

piHels/ inch

D

""I

File Size

Figure 5.61 Change the size ofa picture in the Photo shop Image Size

dialog box.

Photoshop
From the Image menu, select Image
Size. You can make changes in a pictme's dimensions and fi le size by typin g a value (fig. 5.6~). With both
Constrain boxes checked, any changes
yo u make will propo ~tionally affe ct
the ot h er va ri ab ld . But if you
uncheck the Proportions or File Size
box, the image can be sized exactly as
you want.
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Figure 5.62 Images that
have been placed on the
Director program's Stage
can be sized by clicking and
dragging a picture's handle.

Director
For Cast Member pictures that have been
added to a Score, click the Score where
the picture is located, and click and drag
a picture's corner handle that is shown
on the Stage to change irs size (fig. 5.62).
HyperCard
You can only change a picture's size in
color mode. Select Open Coloring Tools
from the Color menu. Click the graphics button. Click and d rag from a corner
of the picture. Click the small control
box on the Color palette to rerum to the
card. See "Placing or Importing Graphics" (page 126) for details.

Close Picture

Netscape
Changing the graphic element's size is
discussed in the Networked Interactive Multimedia step-by-step guide on
page 317.
Clost> Picturt>

·

Moving Graphics

Figure 5.63 Pictures placed in Word's Draw window can be easily
moved to a new location on the page.

Word, WordPerfect, PageMaker,
CorelDraw, FreeHand, Illustrator, Excel,
Lotus 1-2-3, Persuasion, and PowerPoint
With the Pointer, Select tool, or Text
cursor, click and drag from inside a piccure or from an ou tSide Line (not a handle) of the picture's frame to move the
image to another location on the page.
In Word, double-click the picture,
then move th e image (fig. 5.63a).

CHAPTER 5

Click the Reset Picture Boundary button in the Draw window, and the picture will show up on the page at the
new location (fig. 5.63b). Click the
Close Picture button (fig. 5.63c).
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My First Stacie

QuarkXPress
You can m ove a picture two ways with
this program. If you select the Content tool, when yo u click and drag
from inside a picture, you will see the
Hand icon . You can move an image
inside its picture box. But if you select
the Item tool in the toolbox, you can
move the whole picture box.
Photoshop
It is not recommended that yo u use
Photoshop to move images.
Director
For Cast member elements that have
been added to a Score, click the Score
where the picture is located to highlight it. Use Cut and Paste from the
Edit menu to move the element to another frame and channel location on
the Score.

HyperCard
As long as a placed picture is selected,
you can click and drag it to another
location o n the card. If a picture is not
selected, use the Lasso or Rectangular
Select tool to surround the image and
m ove it (fig. 5.64). Pictures placed
while yo u are in the Color mode can
be m oved. Select Open Coloring Tools
from the Color menu, click on a picture, and click and drag it to a new
position.

Netscape
Moving graphic elements is discussed
in the Networked Interactive Multimedia step-by-step guide on page 317.

Figure 5.64 Use the Rectangular tool in HyperCard to isolate and move
a part ofa picture to another location.

Deleting Graphics
For most of the programs, select the
graphic that you want to eli mi nate
from your work area wi~h a Pointer or
Select tool. If yo u don' think you will
want to use the pictu ~e again, p ress
the Delete key (Macintosh) or the left
arrow key (Windows). But if you want
to use the image in another location,
delete the picture with the Cut comm a nd from the Edit men u or use
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Figure 5.65 Use the Save
as command in Photoshop to
change a picture's file
format.

Des ktop
New

Soue this do cument os:

Ibuilding

Photoshop 2.5

p ([
[

~~~~~iPCh~oltolslhloipi21.oill
PI CTFIIe
It
PICT Reso urce
Row
SciteH CT
TIFF

Command-X (Macintosh) or Control-X
(Windows). You can then Paste the
picture in another location.

QuarkXPress
Use the Item tool to select then delete
a picture box and the Content tool to
select the n delete an image within a
box, but not the box itself.
Photoshop, Director, and HyperCard
You can only delete an image with the
Eraser, Lasso, or Rectangular Select
tool. See "Deleting Text" (page 94) for
more details.

Changing Picture Formats
Photoshop
The o ne program that is specifically
designed to change a picture's format
into ano ther is Photoshop. An image

.

CJ)

Ca ncel
So ue

J

D

I=======

scanned in a format can be inappropriate for a specific program, but in
Photoshop changing an image's file
format is easily accomplished. Bring
the pictu re into your work area with
the Open comman d fro m the File
menu. Once the picture is on your
work area, use the Save as command
from the File menu and choose a format from the pull-down menu selection (fig. 5.65). If you want to keep
the o riginal picture, save the new picture fil e with a new file name. Click
O K. Dependi ng on the image format
you select, yo u may need to complete
a dialog box. For almost all purposes,
use the default settings and click OK.
In the Windows version, the suffix
that corresponds with the fi le's format will be automatically included after the fil e name you give. See "Saving
a File" (page 53) if yo u a re not sure
how to name a Windows file.

Part Two
STEP-BY-STEP GUIDES
he fo llowing section is included to help you achieve confidence in using the
software applications discussed in this workbook. Whether you want to create
one-page flyers with text and simple graph ic elements or a complex interactive
multimedia presentation with moving images and audio, you can learn the basic
operations of the 15 programs by completing the step-by-step guides below.

T

To gain full benefit of the step-by-step guides, use the text and images included in
the data disk. The data disk that comes with the workbook was originally formatted for a PC or non-Macintosh-type computer. Because most Macintosh computers can read PC disks, but most PC computers cannot read Macintosh disks, this
procedure makes the picrure and text files available to more users while using only
one disk. If your Macintosh is an older model t hat cannot read PC fo rmatted
disks, you will need to purchase a program that performs that task. Com mon and
low-cost applications include DOS Mounter and MacLinkPlus.
Save a copy of the files on the disk somewhere on your hard-drive and keep the
original disk in a safe location. If you accidentally delete or alter a picmre or text
file, you will have the original files as a backup.
T he pictures were scanned at a small size to fit all of them on the disk. When you
enlarge them for your layout, their quality will suffer, becoming what is known as
"pixelated," or out of focus. The images were also saved at a low dpi (72) which is
fine fo r screen media, but is no t acceptable for printing. Refer to the printed examples included with this workbook if yo u have trouble determin ng the content
of any image. You may want to scan the pictures yourself at a higher resolution
and a larger size to get higher quality images in your designs." If you want, save
your h igh quality (and large) compu ter files on a SyQuest-type removable cartridge and take them to a service bureau for a superior quality print that you will
want to include in a portfolio. Nevertheless, low-resolution pictures "for position
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only" are commonly used in pre-printed layouts to give a rough idea how a design
will look.
Use the PCT images that came with this \.vorkbook for either computer platform.
The exception is for the maps on the disk. Because PageMaker does not have a way
to produce transparent background for PCT images, the maps located in the
MAPS folder are in three different file formats: For PageMaker, TIFF (Macintosh)
and TIF (Windows) and for QuarkXPress, PCT. Illustrator and CorelDraw cannot
use PCT fi les, so you need to convert the images on the disk to .EPS format if you
want to use them. For the following step-by-step guides, however, you won't need
to worry about such a procedure. If you can' t find the file name of a picture used
in the step--by-step guides, refer to Appendix B to find out in which directory a
picture the file is located.
If you don't have the fonts that are mentioned in the step-by-step guides on your
computer, you can substitute a roman family type for Times or Palatine and a
sans serif family type for Helvetica.
There may be slight differences between what you see on your screen and what is
printed in the step-by-step guides. Consequently, you need to be flexible. If there is
a question about a procedure, determine what to do by rhe intent of the step, and
nor necessarily by the literal instruction or accompanying figure.

CHAPTER 6

Word Processing Step-by-Step Guide

he steps required to make a three-column, one-page layout with a headline,
body copy, and a picture are included below. Whether yo u are working with
Word or WordPerfect, you will find that knowing how to use word-processing programs is a necessary first step in completing more complicated desktop computing
assignments. Your one-page layout will include a picture and dummy text that
could be used (with actual copy) as a flyer for ai rline reservation counters about the
tourist sites in New Orleans.

T

Word
1 Double-click the Word icon.
2 Open the Draw toolbox by click-

ing the Draw tool at the top of
the desktop. From the View
menu, select Normal.
b

3 From the Insert menu, select File.
Find the file named
DUMMY.TXT that came with
th is workbook. Do uble-click the
name of the file.
4 Scroll to the top of the page by
moving the box to the top of the
scroll bar (fig. 6.la and b ).
5 Fro m t he Edit menu, choose Select All to highlight all the text.
Click and drag in t he Font tool
arrow to select Palatino. From the

a
Figure 6.1
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Font Size tool arrow, choose 12pt.
type, and click the justified alignment button (fig. 6.2).
6 From the File menu, select Docu-

ment Layout (Macintosh) or Page
Setup (Windows). Set the top,
bottom, left, and right margins all
at .5 inch (fig. 6.3). Click OK Click
and drag on the bottom-right control button to expand the work area.
7 From the View menu, check Ruler
(if not already shown).
8 Click in the .25-inch position of

5 ' ' ' I

uentos

adn
Habes, unde inccendia ori
. quo quidem nolo ego te
na.s, tam immen fos ignef
eft enim magnum ipfi ma~
.dem non poteft. Qui ftelh
lum deni ip fum. Quinn

the ruler to set a tab (fig. 6.4).
9 Highlight the first four words. Se-

lect th e font Helvetica. Select the
Bold tool, then highlight the present font size in the font size
number box, and type 24. Click in
the work area (fig. 6.5).
10 From the Format menu, select

Font. Click the Character Spacing
folder. In the By box in the Spacing section, type 3.5, and click OK
(fig. 6.6). This step increases the
kerning for the first four words
that should still be highlighted.
11 Click and drag the text cursor

from the start of the body copy
(the fifth word) to the bottom
of the copy to highlight all but
the first four words. Click the
Columns tool burton at the top of
the desktop and drag until three
columns are highlighted (fig. 6.7).
12 Click the Page Layout view at the

bottom-left of the work area.
Scroll to the top of the page.
13 Click between the "a" and the "d"

of the first word. Press t he Delete
key and type in a capital "A"
(fig. 6.8). Go through the dummy
text and insert a simulated tab

Figure 6.7

Falo

I Admiferit

a Iiq u

aeftuantes,
per quos idonea flammae:
materies
incanderetur.
Habes,
unde
inccendia
oriantur Aetnae tuae. Habe
nunc quomodo etiam orh..
Figure 6.8

wherever you think a paragraph
should start.
14 Click and drag from the Zoom

Control arrow and select 75% view
(fig. 6.9).
15 From the Insert menu, select Pic-

cure. From the files included with
this workbook, double-dick a photograph named BUILDING.PCT
in a folder called CITY&PEO
within the ORLEANS folder
(fig. 6.10).
16 Click in the picture to select it,

and click the Insert Frame button
at t he bottom-right of the Draw

100%
200%
150%
125%
v 1oo%
75%
50%
25%
10%

lr;-

~

Page 'w'idth
'w'ho le Page
Two Pages
Figure 6.9
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18 Select the Box tool and make a box
that swmuncls all the text on d1e first
page (fig. 6.13). Click the Fill Color
button in d1e Draw toolbox and
choose 5% gray colored box (d1ird
box from the top-left) (fig. 6.14). Seleer the Line Style button and choose
a min line for the outside of the box.
Choose a black color for the line.
Click in the Send Behind Text button
so d1at your colored box will display
behind your copy (fig. 6.15).

Fa lo
aliq ua ndo
fubexefa
ue ntos
Admiferit
adtUAAtes,
per quos idorua flamnru
incandmtur.
mteries
Habes, unde
inccendia
oriantur Adna.e tua.e. Habe
nunc quoJrodo etiAm orta
perdurent. In quo quidem
nolo ego te illud adJniiari.
quod uulgus; folet. ~u
effe :6:il.ket tmtras tia.JnJms,

Help

Ouiil

~tft

Figure 6.11

toolbox. Scroll to the top of th e
work area. Click and drag from
th e bottom-right of the picture
to enlarge the image to about
two columns wide (fig. 6.11).
Click and drag from the mi ddle
of the picture to move it to t he
center of the page so that text
can be seen on both sides of the
image (fig. 6.12).
17 Click and drag from the Zoom
Contro l and choose 25% view.

19 Click and drag from the Zoom
Control and choose 100% view.
Scroll around the ed ges of the
copy to check on the placement of
the gray box. Click and drag in a
handle to change the size of the
box o r click and drag a handle to
move the box (fig. 6.16).
20 Scroll the page so you can see the
last word in the third column. If
necessary, type a period.
21 From the Zoom Control, select
Whole Page. Your work sh o uld be
similar to the example (fig. 6 .17).
22 Click the Save button at me top of
the desktop. Select the place where
you want to save this file. Name
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you want to save this file. Nam e
the fil e. Click Save (fig. 6.18).
23 Click the Print button. In the
Print d ialog box, click in t he
Pages section and type 1 in the
From box and 1 in the To box to
prin t the first page only. Click
Print (fig. 6.19).
24 From the File m enu, select Q uit
(Macintosh) or Exit (Windows).

Figure 6.18

WordPerfect
1 Double-click the WordPerfect
icon. If not already shown, at the
top of t he toolboxes click the
Ruler, Layout, and Font butto ns
(fig. 6.20).
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Pages:
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Figure 6.19

I Layout I

Rull?r
L
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I

Font
I

Font IPalatino

(

r.:-r~

Figure 6.20

layout~
J

2 From the File menu, select Insert
File. Find the file named
DUMMY.TXT that came with
this workbook. Double-dick the
name of the file.
3 Use your cursor to highlight all of
the text. Click and drag from the
Font tool arrow to select Palatin o.
From the Font Size tool arrow,
choose 12pt. type. Click the Plain
type button (fig. 6.21).
4 Scroll to the top of the page, click
the cursor in the text to deselect it.

s

Highlight the first four words. Select the font Helvetica. Select th e
Bold tool, and type 24 (for 24pt
type) (fig. 6.22).

6 Click between the "a" and the "d"
of the body copy (the fifth word).
Press the Delete key and type a
capital "A." Click the left a rrow
key, and press the return key.
7 Click and drag the text cursor
fro m the start of the body copy
to the bottom of the text to

Figure 6.22

IV' I ~ lP fBIT1ID

I§; V"ll No Columns V"l E

Figure6.21

153

154

D ESKTOP COMPUTING WORKBOOK

Figure
6.23

lvll12 lvliPI[IIIJ1] ~E) (0 ~ [
.ayout ~I===::- v.ll No Columns vii= vii= vii
-I ~
Font IPalatino

p1

!2

'

J3 '

!4

No Columns v i
..; No Columns
2 Columns

-·

etnae tuae. Habe nunc
. uomodo etiam

4 Columns '
5 Columns

othE>r...
Figure 6.25
Figure6.24

10 Click and drag from the Zoom
Figure6.26

100%v l ~
50%

.

·-

..;1 00% ~
200%
400%

Full PagE>
OthE>r...

Control arrow, and select 75%
view (fig. 6.26).
1 1 From the File menu, select Insert

File. From the fi les included with
t his workbook, double-click
BUILDING.PCT in a folder called
CITY&PEO in the ORLEANS
folder.
12 Scroll the work area so that the pic-

highlight all but the first four
words (fig. 6.23). Click the
Columns tool bu tton at the top
of the desktop and pick three
columns (fig. 6.24). The body
copy changes to a three-column
format.
8 Scroll to the top of the page.
9 Click t he cursor at the If.-inch

position of the ruler for each column (l Y., 3Y2 and 53!. inches) to set
a tab for each column (fig. 6.25).
T he 3Yl inch positio n should be
set by default. Go through the
d ummy text and insert a simulated tab wherever you think a paragraph should start.

ture is at the top of the page (fig.
6.27). Click the picture to select it.
Click and drag from the bottomright of the picture to enlarge the
image to about rwo columns wide
(fig. 6.28). Click and drag from the
middle of the picture to move it to
the center of the page so that text
can be seen on both sides of the image (fig. 6.29).
13 Click somewhere on the body

copy. From the Layout menu, select Borders and choose Page
(fig. 6.30). In the Page Border dialog box, select Border On; Color:
Black; Pattern: white box; and
Type: plain, then click in the top,
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Figure 6.27

Falo aliquando fubexefa uentos
Admiferit aeftuantes, per
quos idonea flammae
materies incanderetur.
Habes, unde inccendia
oriantur Aetnae tuae. Habe
nunc quomodo etiam orta
perdurent. In quo quidem
nolo ego te illud admirari,
quod uulgus folet. Magnu
effe fcilicet tan tras flammas,
tam immen fos ignes poft
hominum memorium fern

Quid eft enim magnum ipfi
't"r"'Aoifif'Ap ~n1,...,... r""'l"'f"''Y1i11

if'y

undum deni ip fum. Qui
hil eft admirabilius. Uel po
extra quem nihil eft.
admireris faepe fine
intuemur.
nobis effe Aetna
»>••"""''"''"' poteft. Caue
lmprudens fili. Ut tuid
ttesnam fi naturam
fpicimus. Nihil in Aetna
ert quod mirum uoces fi rem.
Falo allquando fubexefa

Falo aliquando fubexefa uentOs-

Figure 6.28

Admiferit aeftuantes, per
quos idonea flam mae
materies incanderetur.
Habes, unde inccendia
oriantur Aetnae tuae. Habe
nunc quomodo etiam orta
perdurent. In quo quidem
nolo ego te illud admirari,
quod uulgus folet. Magnu
effe fcilicet tantras flammas,
tam immen fos ignes poft
hominum memorium fern
per habuiffe. Quo alereutur.
Quid eft enim magnum
ipfi magiftrae rerum omniu.
Er parent! naturae, quid
arrhmm. Quid illa tandem

Falo aliquando fubexefa uentos
nunc quomodo etiam orta
nunc quomodo etiam on&.
Admiferit aeftuantes, per
quos idonea flammae
perdurent. In quo quidem
perdurent. In quo quidem
m ateries incanderetur.
nolo ego te illud admirari,
nolo ego te illud admirari,
Habes, unde inccendia
quod uulgus folet. Magnu
quod uulgus tolet. lvh•otlU
oriantur Aetnae tuae. Habe
effe fcilicet tantras flammas,
effe fcilicet tantras flammas.
nunc quomodo etiam orta
tam immen fos ignes poft
tam immen fos ignes poft
perdurent. In quo quidem
hom inurn memorium fern
hominurn memorium fern
nolo ego te illud admirari,
per habuiffe. Quo alereutur.
per habulffe. Quo alereutur
quod
.------------------------------------------.~-,,-·-·-eftenim
uulgus
ipfi
folet.
Magnu effe
fci lice I
tantras
flam mas,
tamimmen
fos ignes
poft
hom inurn

Figure 6.29
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bottom, left, and right boxes. In
the Fill section, click the Fill On
box, and select a ligh t gray color
with a solid pattern. In the Spacing section, type .25 in all four
boxes. Click OK (fig. 6.31).
14 Scroll the page so you can see the
last wo rd in the third column.
Type a period if necessary. Select
Full Page from the Zoom control
arrow (fig. 6.32).

15 Click the File menu, select Save
as. Select the place where you
want co save this file. Name the
file. Click Save.
16 Click the File menu, select Print.

In the Print d ialog box, click in
the Pages section and type 1 in
the From box and 1 in the To box
to print the first page only
(fig. 6.33). Click Print.
17 From the File menu, select Quit
(Macintosh) or Exit (Windows).

CHAPTER 7

Advertisement Creation

Step-by-Step Guide

ith this step-by-step guide, you will learn how to work with text and pictures
to create an advertisement with the programs PageMaker and QuarkXPress.
Learning how to set up fi les; place, crop, and posicion pictures; and create and
work with typographical elements are che chief techniques you will explore in chis
display advertisement exercise. Your advenisement could be used in magazines o r
newspapers ro tout the jazz opportunities in New Orleans, featuring the famed
trumpet player, Al Hire.

W

PageMaker
1 Double-click the PageMaker icon.

2 Make sure the roolbox (from the
Window menu, select Tool
Palette), guides, rulers, and scroll
bars (from the Layout menu, select Guides and Rulers, then
Guides, Rulers, and Scroll bars)
are shown on your desktop.
3 From the Layout menu, select
Guides and Rulers, then uncheck
Snap to rulers and uncheck Snap
to guides.

4 From the File menu, select Preferences. In the Layout pull-down
menus for the horizontal and vertical measurements, select inches,
if not already displayed. Click OK.

5 From the File menu, select New.
6 In the Page Setup dialog box,
choose letter, 8.5-by-1 1 inches,
and tall and set the number of
pages at 1 and all margins ac .5
(fig. 7.1). Click OK.
7 Select the Box tool. Click and
drag from the top-left corner of
the margin and make a box about
2-by-2 inches.
8 From the top-left corner of the
work area, click and drag the zero
lock and stop at the top-left corner of your box.
9 Select the Pointer tool. Click the
lower-right box handle and drag
to enlarge the box while watching
the rulers to make a box 5 inches
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Figure 7.2

Brinq to front

y

)

[N umbers ... )

Wide

!8l Double-si ded !8J Facing pages
D Restart page numbering

Margin in inches:

D

I

wide and 10 inches long. Click
and drag from a line of t he box
and move it to the top-right margin line. The box represents your
advertising space; the blank space
at the left is reserved for editorial
copy in a magazine format.
1 0 With the box still selected, from
the Element menu, select Fill,
then Solid to turn the box a solid
black (figs. 7.2 and 7.3).
11 From the File menu, select Place.
Find the file ALHIRT.PCT that
came with this workbook ( in the
CITY & PEO fo lder in the ORLEANS folder). Double-click the
fi le name. When the Place icon
appears on the work area, click
t he mo u se button. Move the piccure to th e top-left corner o f the
margin. Click and drag from the
lower-right handle of the picture
to expand the image 2Yz inches to
the ri ght and all t he way to the
bottom of the b lack box. The
picture will be distorted. Click
and drag the picture to move it
to the right side of the black box
(fig. 7.4).
12 Select the Cropping tool. Click
the picture, and click and drag
from corner handles to get rid of
a ny uneven edges caused by the
scannmg process.
13 Select the Pointer tool and click
and drag from a corner handle to
resize the image to fit on the right
side of the black box.

Figure 7.3

Figure 7.4

14 Select the Text tool and click and
drag from the top-left corner of the
black box about 2 inches to the
right and down about an inch.
Press Command-T, and select the
font Helvetica and the size 48, set
the leading at 40 and set the width

CHAPTER 7 •

at 130, and click the Reverse and
Bold bu ttons (fig. 7.5). Click OK.
Press Command-Shift-L (Macintosh) or Control-Shift-L (Windows) to left align the text.

Type specifica tions
Font:

Set width:
Color:

IPaper I

Type style:

0

Leading:

15 Type the following (fig. 7.6):
al
hirt

J~JI> points

Nor mal

~ Bo l d

16 Select the Pointer tool. Click and

drag the text to the ~-inch position in the horizontal ruler and
the l-inch position on the vertical
ruler.
·

IHeluelica I

I
J4o
J!> I points
J130 J!> I % Size

Size:
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Tracie

INorma l I
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Italic
Underline

0
0

No Break
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OK
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[

Cancel

]

MOM0~00-00' 0'0'0-"'0000-•o •--

[ Options ... ]

[MM f'ont~ ... J
@Break

Outline (8J Reuerse
Shadow 0 Strlk ethru

Figure 7.5

17 Select the Text tool. Click and

Figure 7.6

drag in the black box fro m under
the text about an inch to the right
and about 3 inches down. Press
Command-T (Macintosh) or Control-T (Windows) and choose the
font Helvetica, size 30, leading 31 ,
and the buttons Reverse and
Bold. Click OK. Press CommandShift-R (Macintosh) or ControlShift-R (Windows) for right
alignment of the text (fig. 7.7).
18 Type the following:
plays
jazz
every
night
in
the
french
quarter
19 Select the Pointer tool, and move

the text to the Y2-inch position on
the horizontal ruler and the
2J/.-inch position on the vertical
ruler (fig. 7.8).
20 Select the Text tool. Click and drag
in the black box from under the
text about 4~ inches to the right
and about ~ inch down. Press
Command-T (Macintosh) or
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23 From the File menu, select Save.
Find the place in the computer
where you want to save me file. Type
a nan1e for me file, and click OK
24 From the File menu, select Print.

Click the Print button.
Control-T (Windows) and select
the font Times, size 30, widd1 130
and the bu trons Italic, Reverse,
and Bold Click OK. (fig. 7.9).
21 Type th e fo llowing:
visit new orleans

25 From the File menu, select Quit
(Macintosh) o r Exit (Windows).

QuarkXPress
1 Double-click th e QuarkXPress
ICOn .

22 Select t he Pointer tool. Click and

2 Make sure the toolbox (from the

drag the text to the V..-inch position on th e horizontal ruler and
then the 8 Yz-inch position on the
vertical ruler (fig. 7.10).

View menu, select Show Tools),
the Style palette (from the View
menu, select Show Style Sheets),
and the Colors palette (from the
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View menu, select Show Colors)
are displayed on the work area.

New Document
Page Siz e - - -- - - - - ---,

3 From the Edit menu, select Preferences, then General. Select inches
in the horizontal and vertical
measurements pull-down menus.
Click OK.

0

0

0

US l egal

Width:

'la-.5--...,1

I

Figure 7.11

0

0

8 From the top-left corner of the
work area, click and drag the zero
lock and stop at the top-left corner of your box (fig. 7.12).

Figure7.12

10 Select the Item tool (the top tool).

Click and drag from a line of the
box and move it to the top-right
margin line. The box represents
your advertising space; the blank
is reserved for editorial copy in a
magazine format.
11 From the View m enu, select Show

12 With the box still selected, from

the Colors palette, select the Fill
icon, then click on the word Black
(fig. 7.13).

I

l11

Outsi de: 0_.5_"_

18] Facing Pages

Box tool. Click and drag from the
top-left corner of the margi n and
make a box about 2-by-2 inches.

Colors, if the palette is not already
displayed on you r desktop.

0

Tabloid
Other

Figure 7.13

L...l

Column Guides- - - - ,
Columns:

ltl

I:===~

Gutter Width: 0. 167"

I Insid e: lo.5"
~==~
~==~

Bottom: 0.5 "

6 In the setup dialog box, choose
US letter, 8.5-by-11 inches, and
1 column, and set all margins at
.5. Click OK (fig. 7.11).

9 Click the lower-right box handle
and drag to enlarge the box while
watching the rulers to make a box
5 inches wide and 8Yz inches long.

Height:

0

lo.5"

Top:

and then Document.

7 Select the Rectangular Picture

R4 l etter
85 l etter

Margin Guides - - - - - - - - - ,

4 Double-click the Text Box tool.
Click the Runaround button.
From the Mode pull-down menu,
select None. Click OK, then Save.
5 From the File menu, select New

® us letter

____,

D

n

Automatic Te11t Boll

OK

J) [ Cancel J
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Figure 7.14

Figure 7.15

Scale Across :

j150~o

Scale Down:

1350%

Figure 7.16
Frame Speci f icat ion s
Style:

I

h

II

I ::;..::.
II
II

lr--1 1~

Width :

I~

Co lor:

•

Shade:

((

OK

of the black box. Select the Rectangular Picture Box tool. Make a box
starting from the 2~-inch position
on the horizontal ruler and the 0inch position on the vertical ruler
all the way to the right and to the
bottom of the black box.
14 Make sure the Content tool (the

lopt
Blacl<

13 Move the zero lock to the top-left

~

I

I ~ 11 00 '7o I
n (Cancel J

second tool) is selected. From the
File menu, select Get Picture. Find
the fi le ALHIRT.PCT that came
with this workbook in the CITY &
PEO folder in the ORLEANS folder. Double-click the file name to
place it within the top-right corner of the picture box (fig. 7.14).
15 Select the Item tool. Double-click

Figure 7.17

the picture. In the Picture Box
Specifications dialog box, type
150 in the Scale Across box and
350 in the Scale Down box
(fig. 7.15). Click OK. The image
will fi ll the picture box and be distorted. Select the Content tool to
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move the picture slightly inside
t he picture box to crop out any
uneven edges caused by the scannmg process.
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Figure 7.18

16 To avoid frames around your text
boxes, double-dick th e Text Box
tool, click the Frame button, select 0 pt. from the Width pulldown menu (fig. 7.16), and click
OK. Click Save.
17 Click and drag from th e top-left

corner of the black box about 2
inches to the right and down 2
inches.

Figure 7.19

18 If not shown on the desktop,

from the View menu, select Show
Measurements. Select the font
Helvetica, the size 48, Bold, leading at 40, and the right alignmenr
text icon (fig. 7.17).

Figure 7.20

19 In rhe Colors window, select the

box fill icon and pick None and
then select the Text icon and
choose White.
20 Make sure the Conrenr tool is se-

lected and type the following:

al
hirt

21 Select the Item tool. Click and
drag the text to the 'lz-inch position in the horizontal ruler from
the right side of the text box and
the l-inch p osition on the vertical
ruler (fig. 7.18).
22 Select the Text Box tool. Click and

drag in the black box from under
the text about 2 inches to the right
and about 4 inches down. With the
Conrent tool selected, in the Measurements palette, select the font
Helvetica, the size 30, leading at
31 , Bold, and the right align ment
text icon (fig. 7.19). Click OK.

23 In the Colors window, select the
box fill icon and pick None. Then
select the text icon and choose
White (fig. 7.20).
24 Make sure the Content tool is se-

lected an d type the following:

plays
jazz
every
night
in
the
french
quarter
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25 Click and drag on the lower-right
Figure 7.21

handle if you need to expand the
text box to show all the text.
26 Select the Item tool and move

both text boxes their right sides
they are aligned at the 2-inch horizonral ruler position (fig. 7.21).
27 Select the Text box tool. Click and

drag in the black box under the
second text box about 3 YI-inches
to the right and about Y2 inch
down. With the content tool seleered, in the Measurements
palette, choose the font Times, the
size 30, Italic, Bold, and the right
align ment text icon (fig. 7.22).
28 In the Colors window, select the

Figure 7.22

Box Fill icon and pick None. Then
select the Text icon and choose
White.

29 Make sure the Content tool is seleered and type the following:
visit new orleans
Figure 7.23

30 Select the Item tool. Click and
drag the text until its right side is
at the 31/ 4-inch position on the
horizontal ruler and the top edge
is at the 8-inch position on the
vertical ru ler (fig. 7.23).
31 From the File menu, select Save.
Find t he place in the computer
where you want to save the file.
Type a name fo r the file, and
click Save.
32 From the File menu, select Print.
Click the Print button.
33 From the File menu, select Quit
(Macintosh) or Exit (Windows).

C H AP T E R 8

Brochure Creation
Step-by-Step Guide

ne of the most useful skills fo r someone in the public relations field to have is a
knowledge of how to create brochures. T his type of design format is one of the
most versatile and common means of creating goodwill for your client. The step-bystep guides below will take you through the process of using multiple images and typographical fonts to produce a sophisticated two-fold, two-sided brochure that could
be mailed out by the tourist bureau to attract tourists to Belfast, Northern Ireland. In
addition, you will discover how to use style guides in both programs to speed up the
process of using words in your designs.

O

PageMaker
1 Double-click the PageMaker icon.
2 Make sure the toolbox (fro m the

Window menu, select Tool
Palette), Style palette (from the
Window menu, select Style
Palette), guides, rulers and scroll
ba rs (from the Layou t m enu,
select Guides and Rulers, t hen
Guides, Rulers, and Scroll bars)
are shown on your desktop.
3 From the Layout menu, select
Guides and Rulers, then uncheck
Snap to rulers and uncheck Sna p
to guides.
4 From the File men u, select Preferences. In the Layout pull-down

menus for t he horizontal and vertical measuremen ts, select inches,
if inches are not already displayed.
Click O K.
5 From the File men u, select New.

In the Page setup tlia log box,
choose t he Letter format from
the Page p ull-down m enu. Click
the Wide orien ta tion button. In
the Nu mber of Pages box type 3.
By doing th ese steps you can
view bo th pages of t he brochu re
on t he sam e screen. Make su re
the Do uble-sided and Facing
pages bu tto ns are checked.
Change the margins all to 0
(ro bleed t he edges). Click OK
(fig. 8.1).
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Figure 8.1

8 Use Place from the File menu to
impo rt all five pictures located in
the folder CITY in the BELFAST
folder that came with this workbook. Click each picture's Place
icon at the top of the work area.
9 Click and d rag the picture named
ROSES.PCT to the top-left corner
of column 3, the picture named
CASTLE.PCT to column 1, and
the picture named HOUSES.PCT
to column 4. With each of these
pictures, click and d rag from the
lower-right handle and fi ll the column with the picture.
10 Click and drag the picture named

CITY.PCT to the top-left corner
of column 5. Click and drag the
lower-right handle unril the image is enlarged all rhe way to the
right side of the page and down to
3%-inch on the vertical ruler.
11 Click and drag the picture named

!

I
Figure 8.2

6 Click the Page 2-3 icon at the
lower-left of the work area. From
the Layout menu, select Columns
a nd type 3. Click OK. Use
Command-W (Macintosh) or
Controi-W (Windows) to go to
Window view (fig. 8.2).

7 The work area will consist of
two horizontal pages with three
columns in each one. For
convenience, think of these
columns being numbered one to
six from the left.

GJRLS.PCT to the 4-inch position
on the vertical ruler of column 6.
Click and drag the lower-right
handle to enlarge the picture
until it fills the lower-right corner
of the page (fig. 8.3).
12 Set all the typeface choices on

your page with the Styles palette.
From the Type menu, select
Define Styles. Click on each defa ult choice already within the
scroll-down window and select
the Remove button until all the
choices are cleared. There are
eight separate type styles to set.
For each one, select the New butron. In the Name box, type t he
name for the type style. Click the
Type button. In the Type Specifications box, select the Font, Size,

CHAPTER
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Figure 8.3

Leading, Width, and Type Style.
Click OK to exit the Type dialog
box. Click OK to exit the Edit
Style dialog box. You will return
to the Define Styles dialog box.
Click the New button again to set
the next style. If you make a mistake, click on the style name and
click the Edit button and make
changes. Some of the size and
leading values will have to be
typed in their boxes (fig. 8.4). Use
the following table to set your
type styles:
Name

Font

Belfast
Contact
For mo re
Northern
Questions
S?
urprised
Where

Times
Helvetica
Times
Helvetica
Times
Times
Times
Times

Typ e specificatio ns
Font:

Leading

72

71
17

18
14
24
48
212
30
60

160

Color:

IPaper l

Type style:

0

I~>

Normal
[8] Bold

Position:
Case:
Track :

I talic
Underline

13

23
47
211
29
50

Width

Style

130

Normal and Left
Reverse and Center
Italic, Reve rse, Center
Italic and Left
Bold, Reverse, Center
Normal and Left
Normal and Left
Bold, Reverse, Center

Normal
Normal

130
Normal
Normal
Normal
Normal

[

Cancel

INormal I
INormal I
INo t rack I
0

0
0

Figure8.4
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No Break
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Right
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I
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Di ct i onary:
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Options:
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0
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Page break before
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0

Iinches
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OK
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14 Select the Box tool, and click and
drag from the top-left corner of
column 2 to create a box that fills
the column. With the column still
selected, from the Element menu,
choose Fill and then 40% fill fo r
the box (fig. 8.6).

Keep with neHt @:::] lines

Force j ust i fy

Widow contro l @:::] lines

0

Orphan contr ol @:::] lines

Include in t able of contents

Figure 8.5

Figure8.6

1 5 With the Box tool still selected,
make a box within the gray box
t hat starts and ends as sh own in
fig. 8.8. From the Element menu,
choose Fill and line. In the dialog
box, click the Fill color pull-down
m enus a nd choose solid and
Black. In the Line color pull-down
menu choose Paper for white
and pick 2 pt line (figs. 8.7 and
8.8). Click OK.

Window
None
Pa per
Solid

Fill and line ...
Br i ng to fron t
Send t o back:

rroe"

n

Fill and line
Fill:
Color:

0

lin e:

IBlack l

Ouerprint

Colo r:

-======-1
IPaper I
1172-;p;t
t

0 Ouerprin t

181 Transparent backgr ound
0 Reuerse line
Figure 8.7

13 To set the alignment, in the Define
Styles dialog box, select Para. Click
the Alignment pull-down menu to
select the alignment, then click
OK. By default, the type will be set
with left alignment so you won't
have to change it for each font
(fig. 8.5).

OK

JJ

( Cancel ]

16 T he next step is to type the text
for the brochure. Select th e Text
tool in the toolbox. Notice where
each line of type is located in
fig. 8.11 and create a text box
that is large enough for the text.
To the right o f the text items
listed here, and in parentheses,
a re the style names in the Styles
palette that you created earlier.
Click and drag from the lowerright of the Styles palette to see
all t he styles.
17 Click the name of the style in the
Styles palette (fig. 8.9), then type
the following text:
Where

on
Earth? (Wh ere)
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Figure8.8

Figure
8 .9

are the
roses this
red? (Questions)

Belfast
Contact
For more
Northern
Questions

the
castles this
old? (Questions)

S?

and the
view this
high? (Questions)

urprised
Where

Belfast (Belfast)
Northern Ire land (Northern)
5 (S ?)
urprised (Urprised)

? (S ?)
For more information (Fol: m ore)
Contact the
Belfast,
Northern Ireland
Travel Bureau (Contact)
18 Click and drag each text item and

move it to the correct column and
in the position shown in figs. 8.10
and 8.11. Center each Where and
Questions text in the panels. Align
the Where text at the 1Yz-inch mark
on the horizontal ruler and
Questions at the 4Y2· mark.

I
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I

I

J

I

I"

I

I

I

I
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I
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I

Figure
8.10

169

170

D ESKTOP COMPUTING WORKBOOK

Figure 8.11

Figure8.12
Application...

3C~O Y

19 From the File menu, select Save
and d ecide on a location to save
yo ur file and the file's name.
20 When you are satisfied with your
work, from the File menu, select
Print. Make sure you set t he printer to on ly print Page 2 to Page 3.
Click the Print burton.

Figure8.13

Hori7nntftl Measure: I t nches I

It nches I

Uertica l Measure:

21 From the File menu, select Q uit
(Macintosh) or Exit (Wind ows).

QuarkXPress
Figure 8.14

1 Double-click the QuarkXPress icon.

Runaro und Specifications
Mode:

INone I
0

n

OK

J)

[ Cance l J

2 Make sure the toolbox (from the
View menu, select Show Tools),
the Style palette (from the View
menu, select Show Style Sheets),
and the Colors palette (from the
View menu, select Show Colors)
are displayed on the wo rk area.
3 From the Edit menu, select Preferences, then General. Select inches
in t he horizontal and vertical
measurements pull-down menus
(figs. 8.12 and 8.13). Click OK.
4 Double-d ick the Text Box cool.
Click the Runaround button. In the
Mode pull-down menu, select None
(fig. 8.14). Click OK, then Save.
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Figure
8.15

13

I~~

Rut omatlc TeHt DoH

Top:

H

OK JJ ( Cancel J

181 Facing Pages

Figure 8.16

II
5 From the File men u, select New,

then Document.
6 In the setup dialog box type 11 for
the Width and 8.5 for the Height.
Type 3 for Columns and 0.167 fo r
Gutter Width. Make sure the Facing
Pages button is checked. Do not
click the Automatic Text box.
Change th e margins all to 0 (to bleed
th e edges). Click OK (fig. 8.15).

7 From the Page menu, select Insert
and type 2. Click OK. From the
View menu, select 50%. Scroll down
and to the left of the work area to
display the left side of page 2.
8 From the View menu, select Sh ow
Guides, then Show Rulers. In adclition, uncheck Snap to Guides
in the View menu.
9 The work area will consist of three,
horizontal pages with three columns

II
in each one, but you will create work
on only two pages. In this way, you
can view both pages at the same
time. For convenience, think of these
colu mns being numbered one
through six from the left column.
10 Select the Rectangular Picture Box
tool. At the top of the work area
create five small picture boxes. Seleer the first picture box. Choose
the Content tool (the second tool).
From the File menu, select Get
Picture to import a picture. Place
all five pictures located in the folder CITY inside the BELFAST folder
that came with th is workbookeach \Vi thin a separate picture box.
For each picture, do~ble-click its
name, select another picture box,
select Get Picture, and doubleclick the next picture's name
(figs. 8.16 and 8.17).
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Figure 8.17

...................

.........................

Scale Across:

J410%

Scale Down:

Figure 8.19

11 Select the Item tool ( the top

tool), and click and drag t he picture nam ed ROSES.PCT to the
top-left corner of column 3, t he
picture named CASTLE.PCT to
column 1, and the picture named
HOUSES.PCT to column 4. With
each of these pictures, click and
d rag from the lower-right handle
of the picture box and fill the column with the picture box.
12 Use the scroll bar to move around
Figure 8.18

the work area as necessary.
13 Wit h the Item tool, click and drag

the picture nam ed CITY.PCT to
the top-left corner of column 5.
Click and drag the lower-righ t
handle until the picture box is enlarged all the way to the right side
of the page and down to 3%inch
on the vertical ruler.
14 Click and drag the picture named

GIRLS.PCT to the 4Ys-inch position on the vertical ruler of column 6 (fig. 8.18). Click and drag
the lower-right handle to enlarge
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Figure 8.20

the picture box until it fills the
lower-right corner of the page.
15 With the Item tool selected, dou-

ble-click each picture to display
its Picture Box dialog box. Type
the Scale Across and Down values
as shown below to enlarge the images (fig. 8.19):
ROSES.PCT
CASTLE.PCT
HOUSES.PCT
CITY.PCT
GIRLS.PCT

Across

Down

410
410
410
560
270

650
650
650
440
500

Figure
8.21

Sty le Sheet s for Docum ent2
Style Sheet:
Normal

Append

n

Edit

n

[ Dupli cate J

Saue

[ D I ·I!! )

Cancel

Helveotica; t 2 pt; Plain; Black; Shad~? : 100%; Track Amount: 0; Hor iz Scale:
10090; Alignmenl: Left; Left Indent : o··; First Line : o··; Right Indent: 0 ··;
Leading: auto; Space Beforo: o··; Space After: a··; Next Style : Normal;

16 For each image, select the Con-

tent tool, and click and drag the
picture to move it inside the picture box to crop out any uneven
edges (fig. 8.20).

Figure
8.22

Edit Sty le Sheet
Nam e:

l wh er~
Keyboard Equiualent:
Formats

17 Set all the typeface choices on

your page. From the Edit menu,
select Style Sheets. There are eight
sepa rate type styles to set. For
each one, select the New button
(fig. 8.21). In the Name box, type
the name for th e type style as
shown in the following table.
Click the Character button
(fig. 8.22). In the Characte r

INo $ lyle I
St yle: I $e//"l

Based on:

Rules

Ne11t

Tabs

Helvetica; 12 pi; Plain; Blacki Shade: 100\10; Track Amount: 0; Horiz Scale:
10090; Alignment: Left; Left Indent : o··; First Line: a··; Right Indent : a··;
Leading: auto; Space Be for o: o··; Space After : a··; Next Style: Self ;

n

OK

Jl

[ Cance l )
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Figure 8.23
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Attributes box, select the Font,
Size, Color, Horizontal Scale,
and Style (fig. 8.23). Click OK co
exit the dialog box. Click th e
Formats butcon to set the leading and alignment (fig. 8.24).
Unless otherwise stated, leave the
text black, plain, and left aligned.
Click OK. To exit the Ed it Style
dialog box, click OK. You will return to the Define Styles dialog
box. Click the New button again
to set the next style. If yo u make
a mistake, click the name of the
text style and click Edit to make
yo ur changes. When yo u are finished, click the Save button. Use
t he following table co set yo ur
type styles:
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Name

Font

Size

Leading

Scale

Belfast
Contact
For more
Northern
Questions
S?
urprised
Where

Times
Helvetica
Times
Helvetica
Times
Times
Times
Times

60
18
14
24
48
212
30
60

71
17
13
23
47
211
29

130%
100%
100%
130%
100%
100%
100%
100%
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Style
White and !Centered
Italic, White, Centered
Italic
White, Bold, Centered

White, Bold, Centered

Figure8.26

18 Select the Rectangular Picture Box

tool, and click and drag from the
top-left corner of column 2 to create a box that fills the column.
With the column still selected,
from the Colors palette click the
Fill icon, the color Black, and then
40% fill for the box (fig. 8.25).
19 Select the Rectangular Picture

Box tool. Make a box within the
gray box that starts and ends as
shown in fig. 8.26. From t he Colors palette, choose the Fill icon,
then Black. From the Item menu,
select Frame. In the Frame Specifications dialog box, select 2 pt
width an d the color white. Click
OK (fig. 8.27).

20 Select the Text Box tool. Using the
brochure example in fig. 8.28,
click and drag a text box to the
layout in the approximate location for each column. For th e
second and third columns, that
will mean creating two text boxes
and in the fifth column, five text
boxes. Select the Item tool, keep
the Shift key pressed, and select
all the text boxes at once. In the
Colors palette, select the Fill icon
and choose None.
21 Choose the Content tool. From

the Style Sheets palette, select the
style that is in parentheses next to

Figure 8.27
Frame Specifications
Style:

I -Q
lr---,1

I

II

II

l r----~ 1

~

Width:

'T
n1 OK

I ~ 12 pt

I

!Whi te

I

~

~

(Cancel ]
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Figure8.28

flv Sfrlk8€'lfast
Contact
For- mor-e
Nor-mal
Nodh€'r-n
Qu€'stions

S?
ur-pr-is€'d
'Wh€'t""€'

Figure 8.29

the following text items as shown
in the example (fig. 8.29). With
the Content cool, select a text box
and, type your text into the column. Type the following text as
shown. Click and drag on a corner
handle if your box is roo small tO
show all the type. If your text does
not appear, click and drag from a
lower-right corner handle tO expand your text box (fig. 8.30).
Where
on
Earth? (Where)
are the
roses this
red? (Questions)
the
castles this
old? (Questions)
and t he
view this
high?(Quesrions)
Belfast (Belfast)
Northern Ireland (Northern)

Figure 8.30

S (S ?)

urprised (Urprised)
? (S ?)
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Figure 8.31

For mo re information (For more)
Contact the
Belfast,
Northern Ireland
Travel Bureau (Conracr)
22 Select the Item tool. Click and

drag each text item and move it to
the correct position in the column as shown in the brochure
example (fig. 8.31 and 8.32).

23 From the File menu, select Save
and decide on a location to save
your file and the fi le's name.
24 When you are satisfied with your

work, from the File menu select
Print. Make sure you set the printer to only print Page 2 to Page 3.
Click the Print button.
25 From the File menu select Quit

(Macintosh) or Exit i(Windows).
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Figure 8.32
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ecause magazine designs are often more creative than other types of designs,
the lessons learned in working with magazine designs can be easily applied to
brochure, newspaper feature pages, and screen presentations to make them more
visually exciting. You will work with colored text, extreme leading, overlapping images and colored boxes to create a three-page magazine spread about children involved in the fighting in Northern Ireland.

B

PageMaker
1 Double-click the PageMaker icon.
2 Make sure the toolbox (from the

Window menu, select Tool Palette),
Style palette (from the Window
menu, select Style Palette), guides,
rulers, and scroll bars (from the Layout menu, select Guides and Rulers,
then Guides, Rulers, and Scroll
bars) are shown on your desktop.
3 From the layout menu, select Guides
and Rulers, then u.ncheck Snap to
rulers and u.ncheck Snap to guides.
4 From the File m enu, select Preferences. In the Layout pull-down
menus for the horizontal and vertical measurements, select inches,
if inches are not already displayed.
Click OK.

5 From the File menu, select New.
6 In the Page setup dialog box,
choose the Magazine format from
the Page pull-down menu. In the
Number of pages box type 3.
Make sure the Double-sided and
Facing pages buttons are checked.
Click OK (fig. 9.1).
7 From the File menu, select Place.
Find the folder TROUBLES in the
BELFAST folder, and d ouble-click
.
I
the picture named MASK.PCT.
Click the Place icon on the first
page. Click and drag the image to
the top-left corner m a rgin. Click
and drag the bo ttom-right handle
and enlarge the image until it fills
up the entire area within the margin plus two inches to the right of
the right margin
9.2).

(,g.
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Figure 9.1

Pege setup
Page:

I[

IMag azine I

Pog o dimensions: lra.
--3 7-5---,1 by

0

Orienta tion: @ Toll
Stort pege #:

EJ

It0.875 IInch es

OK

B

Cancel

J

[Number s ... ]

Wide
Numb er o f pages:

~

Option s: 18] Double-sided 18] Facing pages
D Restart page numberin g
M argin i n inches:

I

Inside 0.875
Top

11.200

Target printer r esolution: 1300

I
I
II> l

I
I

Ou tside 0.66 7
Bottom 0.66 7
dpi

Figure 9.2
Figure 9.3

8 Move the picture to the left until
the right side of the image is on
the right margin line. Select the
Crop tool, and click and drag
from the corner handles to trim
the picture to the margin lines
(fig. 9.3). Click on t he picture handles to fill the inside of the margin, and use the Pointer tool to fill
the page with the picture (fig. 9.4).

9 From the Type menu, select Define
Styles. Click on each default choice
already within the scroll-down
window and click the Remove burton un til all the choices are
cleared. There are eight separate
type styles to set. For each one, select the New button. In the Name
box, type the name for the type
style. Click the Type button. In the
Type specifications box select the
Font, Size, Leading, Width, and
Type Style. Click OK to exit the
Type dialog box. Click OK to exit
the Edit Style dialog box. You will
rerum to the Define Styles dialog
box. Click the New button again to
set the next style. Use the following
table to set your type styles:
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Name

Font

Adult
Byline
Chi ldren
Copy1
Cudine
Copy2
Ireland's
Northern

Helvetica
Helvetica
Helvetica
Times
Helvetica
Times
Helvetica
Helvetica

•

Size

Leading

Width

Style

48
12
36
14

47
11
35
40
11
20
29
23

130
130
130
Normal
Normal
Normal
Normal
Normal

Reverse and Left
Bold, Reverse, Left
Reverse and Left
Normal, Red, Justify
Reverse and Left
Reverse andJustify
Reverse and Left
Reverse and Left

12

10
30
24

10 To set the color, from the Type
Specifications dialog box, choose
Red from the Color pull-down
menu (fig. 9.5).

Figure 9.4

11 To set the alignment, in the Define
Styles dialog box, select Para. Click
in the Alignment pull-down men u
to select the alignment, th en click
OK By default, the type will be set
with left alignment so you won't
have to change it for each font. Bur
for the body copy, go through this
procedure to set the type to justified on both sides (fig. 9.6). If you
make a mjstake, click on the style
name, click the Edit button, and
make changes. Some of the size
and leading values will have to be
typed in their boxes.

Type specifications

12 Click and drag from the

Font:

~

Size:

114

II> I poin ts

Posit ion:

leading:

14~

II> I poin t s

Case:

lower-right corner of the Styles
palette to d isplay all of the styles
(fig. 9.7).
13 Bring in the dummy text you will

use in your layout. Scroll to the
right side of your work area about
five inches from the right side margin line. You will select Place from
th e File menu to import dummy
text three separate times. Doubleclick the file DUMMY.TXT that
came with this workbook. Click
OK in the Text-only import filter.When the Place icon appears,
click and drag about a three-inch
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n

Set width : INor mal II> I '7. Size
Col or :

IRed I

Type s t y le:
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0
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Italic
Underline
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Shadow
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OK
Cancel
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Figure 9.8
Adult
Byline
Children
Copyl
Copy2
Cutline
Ireland's
Northern

Figure9.7
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Figure 9.9

square. Use the Place command to
import two more copies of the
dummy text to the right of the
work area (fig. 9.8).
14 The next step is to type the text
items you will need in the layout

and to format your text. Use the
scroll bars if necessary to move to
t he left side of the layout so that
yo u can see the left side margin
line. Select the Text tool in the
toolbox. For each text line you
wi ll type, click so that the cursor
wi ll automatically blink at the
margin line. To the right of the
following text items, and in
parentheses, are the style names
in the Styles palette that you created earlier.
15 Click the name of the style in the

Styles palette. Type the following
items as separate text columns
(fig. 9.9):
Northern (Northern)
Ireland's (Ireland's)
Children with (Children)
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Adult FACES (Adult)
Story and pictures by Your Name
Here (Byline, type on l line)
1 6 Click inside the first dummy text
co lumn with the text cursor.
From the Edit menu, choose Select All to highlight all the text.
Click the Copyl style within the
Styles palette.Repeat this procedure fo r the other columns o f
dummy text, but select Copy2 in
the Styles palette fo r the second
text column and the cutline style
for the third text column.

Library: PANTONE® Process
PANTONE

1324-~

P.4f/TVII£ .U."S'-1 Cl·~

P.4fi!Vll£ .U.'¥-2

Cl·~

P.4flrofl£ .U."S'-2 Cl·~

P.4flrofl£ .U.' ¥-3

Cl·~

P.4flrofl£ .U."S'-3

C(·~

I

PAI'Irofl£ .U."S'-5

19 Scroll to the left so you can see the
second page. From the File menu,
select Place. From the same folder
as the picture, MASK.PCT,
double-d ick the file named,
WIRE.PCT. When the Place icon
appears, click anywhere in the
work area. Click and drag to move

Can cel

Cl· ~

~;(.~

=
-

Computer video
simulat ions displao,~ ed
mao,~ not match
pr inted color
standards. UsE'
current color
refer ence manua 1~

Figure 9.10

17 Click the Page 2 icon at the
bottom-left of the desktop to
move to that page. Fro m the layou t menu, select Column guides,
then type 2 for two columns on
both pages.
18 From the Element menu, select
Define colo rs. Click the New button. Click the Spot burton, and
click and drag from Libraries to
select the Pantone Process library.
In the box at the top, type 324-5, a
slightly brown tint (fig.9.10).
Click O K three times to rerum to
the wo rk area. From the Window
m enu, select Color palette to show
the Colors palette on the desktop.
The Pan tone color you selected
will be included at the bottom of
the color list. Click and drag the
lower-left control box if necessary
to see your selection (fig.9.11).

(

Figure9.1 1

•

[Registration]

•
•

Blue
Green
PRNTONE J24-S CliS

•

Red

the picture to the top-left corner
of the Page 2 margin. Set the zero
lock at the picture's top-left corner. Enlarge the image all the way
to the left margin o f page 3 and
down to the 6-inch mark on the
vertical ruler. With the picture selected, choose Copy from the Edit
menu and then Paste to display a
copy of the picture. Align this
copy at the 3 ~-inch mark on the
horizontal ruler and the 0-inch
mark on the vertical ruler. Choose
Paste again from the Edit menu to
display ano ther copy. Align this
one as with the second image, and

~

About ...

PAflrofl£ .U."S'- 4 ~;(.~

P.4flrofl£ .U.'¥- 4 Cl·~
P.4f/TlJfl£ .U.'¥-5

OK

lcus

P.4flrofl£ .U.'¥-1 CC·~

I
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Figure 9.12
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Figure 9.15

move its right side to the right
margin of page 3 (fig. 9.12).
20 Select the Box tool. Make a box

that starts at the left side margin
line of page 2, slightly overlaps
the pictures, and goes all the way
to th e bottom and right margin
lines of page 3. From the Elemenr menu, select Fill, then
Solid to make a black box
(fig. 9.13).
21 With the Box tool selected, create

two cutline boxes the same size
and location as shown in fig. 9.14.
With the box selected, choose the
324-5 brown color in the Colors
palette for both boxes.

22 Select the Pointer tool, and click
and drag the Copy2 column to
the layout to the black box starting at the 6-inch mark on the
vertical ruler. Click and drag the
window shade and corner handle
to create the first column on t he

layout, click once in the wi ndow
shade to display the text place
icon, move the cursor to the next
column of the text, click and
drag the text place icon to create
a space for yo ur text, release the
mouse button, and click and
drag in the window shade and
handles to display the text as
shown in fig. 9.15 . Align each
column at the 6-inch vertical
ruler mark and make sure all the
text columns have the same
amount of space between them
and are the same size.

23 Click and drag the Cutline column to the top cudine box. Perform the same procedure except
when you click in the window
shade, move the P~ace icon to the
other cutline box and click the
mouse. Click and drag the window shade and handles co display
the cutline text as shown in
fig. 9.15.

185

186

DESKTOP COMPliTING WORKBOOK

24 Switch to Actual size view by typFigure 9.1 6

ing Command-1 (Macintosh) or
Control-1 (Windows). Scroll to the
first cutline box. If your computer
program has the drop-cap feature,
highlight the first letter. Choose
Aldus Additions from the Utilities
menu and the Drop cap. If3 lines
are displayed in the box, click OK.
25 Use the scroll bars to make sure all

of your columns are aligned . From
the Layout menu, select View, then
choose Actual Size to get an
overview of the entire layout on
your screen. Make the adjustments you think are necessary.
26 Click the Page 1 icon at the

bottom-left of the desktop to
move back to the first page.
27 Select the Box tool, and make a

Figure 9.17

small box that will be positioned
behind the byline text in the
lower-left of the page. From the
Element menu, select Line, then
None. Select the 324-5 color in
the Colors palette to color the
box. Move the box to a similar location as in fig. 9.17. With the
Pointer tool, select the Byline text.
From the Element menu, select
Bring co Front to place the text on
top of the box.
28 Select the Pointer tool, and move

the Copy1 column to the picture.
For the body copy, click and drag
the window shade and handles to
display the text as shown in fig.
9.16. Move all the other text items
as shown in fig. 9.17. When you
have finished placing the text elements on the picture, select the red
body copy, and from the Element
menu, select Bring to front so that
this text will appear to be in front
of the headline copy (fig. 9.18).
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Figure9.18

29 From the File m enu, select Save
and d ecide o n a location to save
your file and the fi le's nam e.

and the Colors palette (from the
View menu, select Show Colors)
are displayed on the work area.

30 When you are satisfied with your

3 From the Edit menu, select Preferences, then General. Select inches
in the horizontal and vertical
measurements pull-down menus.
Click OK.

wo rk, fro m the File menu select
Print. Click the Print button.
31 From the File menu, select Quit

(Macintosh) or Exit (Windows).

4 Double-click the Text Box tool.

QuarkXPress
1 Dou ble-dick the QuarkXPress

ICOn.
2 Make sure the toolbox (fro m the
View menu, select Show Tools),
the Style palette (from the View
menu, select Show Style Sheets),

Click the Runaround button. In
the Mode pull-down m enu, select
None. Click OK, eben Save.
5 Fro m the File menu, select New,
then Document.
6 In the setup dialog box type 8.375

for the Width and 10.875 for the
Height. Type 4 for Columns and
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14

H

OK

n [ Cancel l

Figure 9.20

0.167 for the gutter width. Make
sure the Facing Pages button is
checked. Change the top margin
to 1 .208, the bottom to .667, the
inside to .875, and the outside
margi n to .667. Make sure the
Automatic Text Box is not
checked. Click OK (fig. 9.19).

7 From the Page men u, select Insert
and type 2. Click OK. From the
View menu, select 50%.

8 From the View m enu, select Show
Guides, then Show Rulers. In addition, uncheck Snap to Guides
in the View menu.
9 Select the Rectangular Picture Box
tool. Click and drag to create a
small picture box on your work
area. Select the Content tool. From
the File menu, select Get Picture.
From the folder, TROUBLES within the BELFAST folder, that came
with this workbook, place the image MASK.PCT (fig. 9.20).
10 Select the Item tool (the top tool)

and move the picture box to the
top-left corner of the fi rst page's
margin. Click and drag the lowerright corner handle to en large the
picture box to fill the entire work
area inside the margins (fig. 9.21).
11 Double-dick the picture to dis-

play the Picwre Box d ialog box.
Type 300 fo r the Scale Across
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value and 450 for the Scale Down
value (fig. 9.22). Click OK.

Figure9.22

12 Select the Content tool (the second tool) and click and drag the
picture within the picture box to
crop ou t any uneven lines and
move the picture to the left until
the right edge of the picture is
just covered by the right line of
the picture box.
13 From the View menu, select Fit in

Window and then Show Document Layout. Double-click the
page 2 icon so that you can see
both pages on your screen.
14 Select the Rectangular Picture Box

tool. Click and drag to create a
small picture box on your work
area. Select the Content tool. From
the File menu, select Get Picture.
From the folder, TROUBLES, that
came with this workbook, place
the image WIRE.PCT.
15 Select the Item tool and move the
picture box to the top-left margin
line on the second page.
16 Double-click the picture to dis-

play the Picture Box dialog box.
Type 375 for the Scale Across value and 350 for the Scale Down
value. Click O K.
17 Select the Content tool, and click
and drag the lower-right handle
of the picture box as shown in the
example (fig. 9.23).

•• p

...

I

~

..

'

I

...

18 Select the Item tool. From the

Edit menu, select Copy, th en
Paste. Move this copy to the right
edge of the boy in the first picture. Select Paste again, and move
this copy to the right edge of the
second picture. Click the lowerright handle, and m ove the
picture box to the right side margin line (fig. 9.24).
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Figure
9.24
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Figure
9.25

Colors for Document3

( Append )
(Edit Trap )
(Duplicate )

saue
Cancel

Figure 9.26

Name:
HSB
Model: v'RGB
CMYK
D Proc PANTONE®
TOYO
Screen

DIC

New:

TRUMATCH
FOCOLTONE

Old:

PANTONE ® Uncoated

19 With the item tool selected and the
Shift key pressed, select all three
picrures. In the Colo rs palette,
choose the Fill icon and then None.

20 Select the Rectangula r Picture
Box tool. Make a box t hat s ta rts
at t he left side m argin line of Page
2, s lightly overl aps the bottOm of
the pictures, a nd goes all t he way
tO the bottom and right m a rgin
lines, across bo th pages. Fro m the
Colors palette, select the Fill icon,
then the color Black.
21 From the Edit menu, select Colo rs.
Select the New button (fig. 9.25).
Click in the Model sectio n of th e dialog box and select Pam one Process
from the pull-down m enu (fig.
9.26). Click in the Pantone No. Box
at the lower-right and type rhe Pancone number 324-5 (fig. 9.27). In a
few seconds this brownish color will
appear on the dialog box. Click O K,
then click the Save button in the
Colo rs dialog box. The color is
added to the Colors palette. Make a
cutline box in the top-right com er of
the third page wid1 the Rectangular
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ID 1999- 94 Quark Inc.

Picture Box tool. In the Colors
palette select the fill icon and d1e
Pamone colo r (fig. 9.28).
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22 Set all the typeface choices on yow·

page with the Style Sheets palette.
From the Edit menu, select Style
Sheets. There are eight separate type
styles to set. For each one, select the
New butto n (fig. 9.29). In the Nan1e
box, type in the nan1e for the type
style. Click che Character button
(fig. 9.30). In the Character Attributes box select the Font, Size, Color,
Horizontal Scale, and Style (fig.
9.31). Click OK to exit the dialog
box. Click the Formats button to sec
the leading and alignment (fig.
9.32). Click OK To exit the Edit
Style dialog box, click OK You will
return to d1e Define Styles dialog
box. Click the New button again to
set the next style. Ifyou make a mistake, click on the nan1e of the text
style and click edit to make your
changes. Unless other wise noted,
the type is black, plain, and left
aligned. When you're finished, click
the Save burton. Use the following
table to set your type styles:

Figure
9.29

Style Sheets for Document3
Style Sheet:
Normal

Append
[

Edi t

J)

(Duplicate )
I"

I

Saue
Cancel

Helvetica; 12 pt;Plain; Black;Shade : IOO'li! ; Track Amount:O;HorizScale:
IOO'li!; Alignment : Left; Left Indent : 0"; First Line: 0 "; Right Indent : 0";
leading : auto; Space Before : 0 .. ; Space After : 0 "; Ntx t St1,1le : Normal;
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Figure 9.30
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Name

Font

Adult
Byline
Children
Copy1
Copy2
Cutline
Ireland's
Northern

Helvetica
Helvetica
Helvetica
Times
Times
Helvetica
Helvetica
Helvetica
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Size

Leading

Scale

Style

48

47

130%

12

11

130%

36

35

130%

14

100%

White
White and Bold
White
Red andJustified
White and Justified
White
White
White

10

40
20

12

11

30

29
23

24

100%
100%
100%
100%

23 Bring in the dummy text you will
use in your layout. Scroll up to
the top left of the work area. With
the Text Box tool, create three
small text boxes on the work area
to the left of the first page. Select
the Content tool. Select Get Text
from the File menu. Double-click
the file DUMMY.TXT that came
with this workbook. Select each
text box, and use the Get Text
command to import two more
copies of the dummy text
(fig. 9.33).

Style Sheet:
Adult
Byline
Child ren
Copy I
Copy2
Cutline
Ireland's
Normol

Figure 9.34

24 With the Content tool selected, click
inside each dummy text column.
From the Edit menu, choose Select
All to highlight all the text. Click on
the Copy1 style within the Style
Sheets palette to change the style of
the dummy text (fig. 9.34). Repeat
this procedure for the other two text
boxes, but choose Copy2 and Cutline
fi·om the Style Sheets palette for
each box.

25 Select the Item tool. With the Shift
key pressed, select all three text
columns. In the Colors palette,
click the fill icon, then None. Click
in the work area to de-select the
text boxes. Move Copyl to the
right side of the picture on page
o ne, Copy2 to the lower-left of page
two, and the Cutline in the colored
cutline box on page three.

Figure9.33
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Figure 9.35

palette, select the style that is in
parentheses next to the following
text items. With the Content tool
select a text box and, type your
text into the column. Click and
drag on a corner handle if yo ur
box is too small to show all the
type. Type the following text exactly as shown:
Northe rn (Northern)
Ireland's (Ireland's)
Children with (Children)
Ad ult FACES (Adult)
Figure9.36

Story and pictures by Your Name
Here (Byline, type on one line)
26 Switch to Actual size view. With
the Item tool selected , move the
Copy2 text box under the pictures
in the first column of page 3. Drag
the lower-right handle to fill two
columns. From the Edit menu, select Copy, then Paste. Move the
Copy next to the first box. Select
Paste rwo more times and move
the text boxes until they are
arranged like fig. 9.35.
27 From the View menu, select Fit in

Window and then Show Document Layout. Double-click the
Page 1 icon. Select the Text Box
tool in the toolbox. Make five text
boxes to the left of the picture
(fig. 9.36). In the Style Sheets

28 After you type aU text, move each
line with the Item tool to the positions shown in fig. 9.37.
29 Select the red body copy. Click
and drag a corner handle to expand the copy as shown in the example. From the Item menu,
select Bring to Front so that this
text will appear to be in front of
t he headline copy (fig. 9.38).
30 Dou ble-click the Page 3 icon in
the Document Layout palette.
31 Select the Item tool, and click and

drag the cutline text box to fill tl1e
space(fig. 9.39).
32 Select the cutline text with the
Content tool. Click the text cursor
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Figure9.39
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Figure9.40

,[8] Drop Caps------.

Character Count:
line Count:

Figure 9.41

[D
II]

just to the left of the first letter of
the dummy text. From the Style
menu select Formats. In the Paragraph Formats dialog box, click in
the Drop Cap box. Type 1 for Character Count and 3 for Line Count
(fig. 9.40). Click the Apply button
to preview the change, and then
OK (fig. 9.41).
33 Use the scroll bars to make sure all

of your columns are aligned. In
the lower left corner of the work
area, type 25% and press Return or
Enter to get an overview of the entire layout on your screen. Make
the adjustments you think are
necessary.
34 From the View menu, select Fit in
Window and then Show Document Layout. Double-dick the
Page 1 icon.
35 Select the Rectangular Picture Box
tool. Make a small box to the right
and over the byline text (fig. 9.42).
From the Item menu, select
Runaround and then select None.
Click OK. From the Colors
palette, select Fill, then choose the
brown Pantone color in the Color
list to color the box. Select the byline text box. From the Item menu
choose Bring to Front.
36 From the View menu, select Hide
Guides to see your work as it would
be printed. Make any adjustments
necessary (fig. 9.43 and 9.44).
37 From the File menu, select Save,
and decide on a location to save
your file and the file's name.
38 When you are satisfied with your
work, from the File menu select
Print. Click the Print button.
39 From the File menu, select Quit

(Macintosh) or Exit (Windows).
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Figure9.42

Figure 9.43
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Figure9.44

CHAPTER 10

Newsletter Creation

Step-by-Step Guide

any starting positions within communications departments of large corporations involve creating newsletters for in-house purposes. The following
step-by-step guide will take you through the process of creating a double-sided,
letter-size newsletter intended to be used by a trade organization of the Alaskan
fishing industry.

M

PageMaker
1 Double-click the PageMaker icon.
2 Make sure the toolbox (from the

Wi ndow menu, select Tool
Palette), Style palette (fro m the
Window menu, select Style
Palette), guides, rulers, and scro ll
bars (from the Layout menu , seleer Guides a nd Ru lers and then
Guides, Rulers, and Scroll bars)
a re shown on your desktop.

3 From the Layout menu, select
Guides and Ru lers, then uncheck
Snap to rulers and uncheck Snap
to guides. Click the Master Page
icon at the lower-left of t he work
area. From the Layout menu, seleer Column guides and type 5 for
bo th pages.

4 From the File menu, select Preferences. In the Layout pull-down
menus for the horizontal and vertical measurements, select inch es,
if not already displayed. Click OK.

5 From the File menu, select New.
6 In t he Page setup dialog box,
choose the Letter format from the
Page pull-down menu. In the page
numbers box, type 3. Make sure
the Double-sided and the facing
pages boxes are checked. In this
way, yo u can view both pages o f
the newsletter at the same time.
Type .5 in all the margin boxes
(use the tab key to move from box
to box). Click OK (fig. 10.1).

7 Click t he Page 2 icon in the
botto m-left of the desktop to display pages two and three.
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Figure 10.5

8 Set all the typeface choices on your
page. From the Type menu, select
D efine Styles. Click on each default
choice already within the scrolldown \vindow and select the Remove
button until all the choices are
cleared. There are 10 separate type
styles to set. For each one, select the
New button . In the Name box, type
the name for th e type style. Click the
Type button. In the Type Specifications box select the Font, Size, Leading, Width, and Type Style (fig. 10.2).
Click OK ro exit the Type dialog box.
Click OK to exit the Edit Style dialog
box. You will retum to d1e D efine
Styles dialog box.
Click the New button again to
set the next style. Ifyou make a
mistake, click the style name, click
the Edit button and make changes.
Some of d1e size and leading values
will have to be typed in d1eir boxes.
Use the following table to set your
type styles:
Name

Font

Body Copy
Cucline
Kenai
Newsletter
Plant
Q uote-out
Report
Salmon
Sentinel
Tourism

Times
Times
Helvetica
Times
Times
Helvetica
Helvetica
Helvetica
Helvetica
Times

9 To set the alignment, in the Define
Styles dialog box, select Para. C lick
in the Alignment pull-down menu
to select the alig nment and then
click OK (fig. 10.3).
10 From the Window menu, select
Style palette to display the type
styles you've created on your desktop. C lick and drag from the lowerright corner of the palette to display
all of the styles (fig. 10.4).
11 Scroll to see m e top of the work area in
the Fit in Window view. From m e File
menu, select Place. From d1e workbook files, double-click the files (found
in the folders MAPS, AL_SCENE, and
SALMON) ALASKA.TIFF (Macintosh) or ALASKA.TIF (Windows),

BIGFlSH.PCT, FISHING.PCT,
GUTTING.PCT, PLANT.PCT,
RACKS.PCT, and SALMON.PCT with
me same place procedure. Click each
picture's Place icon at m e top of d1e
work area (fig. 10.5).

Size

Leading

Width

Style

10
10
12
14
14
12
20
36
18
24

9
8
ll .5
13

Normal
Normal
Normal
Normal

N ormal and justify
Italic a nd Left
Bold a nd Left
Reverse and Center
Bold, Reverse, and Left
Bold and Left
Bold and Left
Bold, Reverse, Center
Bold, Reverse, and Left
Bold a nd Left

13

11.5
19
35
17
23

130
Normal

130
130
130
Normal

l-r- 11

201

202
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Figure 10.6

12 Sec the zero lock at the top-left

corner of the margin of page 2.
Select the Box tool. From the Element menu, select Fill, then Solid.
Create a box chat starts at the topleft margin of Page 3, goes all che
way to the right side margin, and
down l4 inch. Create another box
on this page chat starts after a brief
gap under the top box and fills the
rest of the space within the margins. With this box selected, select
10% from the Fill choice under the
Element menu (fig. 10.6).
13 Select the Box tool and make a

box from t he cop-left corner of
the margin in Page 2 all che way
co the right margin and down
1!4 inches. With che box selected,
from the Element menu, select
Fill, then Solid. Switch co the

Pointer tool and move the piccure SALMON.PCT to the right
side of this box. Posicion it in the
box as shown in the example
(fig. 10.7).
14 Move all the ocher pictures except

ALASKA.TIFF or TIF to their relarive positions, and resize, with the
pictures' handles, and position
them as shown in fig. 10.8.
Across
BIGFISH.PCT
FISH!NG.PCT
PLANT.PCT
GUTTING.PCT
RACKS.PCT

4o/t6

2'.Y,.
2'.Y,.
2.Y.
l .Y.

Down
2'.Y,.
1%

l'l's
4Y.

l Ys

15 Move the map (ALASKA.PCT) on

cop of the FISHING.PCT image.
16 Select the Box tool. From the Ele-

ment menu, select Line, then a
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Figure 10.7
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Figure 10.9

Figure 10.10

4pt. Line. Then select Fi ll and
choose None. Create u nfilled
boxes around all the pictures.
Move and resize each frame as
necessary (fig. 10.9).
17 Select the Box tool. From the Ele-

ment menu, select Line, then a 2
pt line. Create a small box on the
Alaskan map in the location
shown in fig. 10.10.
18 The next step is to type your head-

Figure 10.11

lines. Scroll to the right side of the
work area and use the blank space
as yo ur text work area. For each
text item, click in the work area
with the text tool, type the text, select the Pointer tool, move it to
the area in the layout as shown in
the example, highlight the text,
and click on the type style in the
Style palette that is shown in
parentheses for the following text
(figs-10.11 and 10.12a and b):
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I

Sentinel Spotlight

{ }:~~~
-;,;.. ..

IAncPron.Jc

~

. ....

~

a

b

Figure 1 0.12

The Sa lmon
Sentinel (Salmon)
A Newsletter for the Alaskan Salmon
Fishing Industry (Newsletter, type
on one line)
REPORT: FISH GETIING BIGGER
(Report)
Tourism on the rise in Kenai
peninsula (Tourism, type on one line)
Kenai (Kenai)
Sentinel Spotlight: (Sentinel)
Plant Promotes Safety (Plant)
19 Scroll to the right side of your work

area past Page 3. You will select
Place from the File menu to import
dummy text two times. Doubleclick the file DUMMY.TXT that

came with this workbook. Click OK
in the Text-only import filter. When
the Place icon appears, click and
drag to create a two-inch square
column of text. Repeat this procedure for the second column of text
(fig. 10.13). Click in each column
with the Text tool. From the Edit
menu choose Select All. Click Body
Copy in the Styles palette.
20 Select the Pointer tool and click

and drag one of the dummy
columns to the Page 2 layout under th e Repo rt headline. Use
fig. 10.14 as a guide. Click and
drag the window shade to create
the first column on the layout,
click once in the window shade to
display the text Place icon, move

s..lcty

0

I
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Figure 10.13

the cursor to the next column of
t he text, click and drag the Place
icon to create a space for your next
column, release the mouse button,
and click and drag in the window
shade and handles to display the
text as shown in fig. 10.14. Click
the window shade icon of the
fourth colu mn to display the text
place icon again. Move the cursor
to the column of text under the
Tourism story on Page 2. Release
the mouse button, then click and
drag in the window shade and
handles to display the text as
shown in the example
(fig. 10.15a).
21 Repeat this procedure fo r the sec-

Figure 10.14

ond column of dummy text that
you placed on the desktop earlier:
Create two columns of text on
Page 3 as shown in fig. 10.1Sb.
22 With the text tool selected, click

and drag to highlight the first column of the dummy text. From the
Edit menu, select Copy. Click under the picture named
RACKS.PCT, and from the Edit
menu select Paste. Click inside the
text. From the Edit menu choose
Select All to highlight this text box.
Click the Cutline style in the Style
palette. Click and drag the window
shade and the handles to make the
cutline column look like fig. 10.16.
Click the window shade to display
the Place icon, and click and drag
to create a cutline under the
BIGFISH.PCT picture. Repeat this
procedure for the FISHING.PCT
picture (figs. 10.17 and 10.18).
23 Select the Box tool. Make a box to
t he left of the two text columns
on Page 3. This box will be your
Quote-out box. From the Element
menu, select line, then a 1 pt. line.
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Figure 10.17
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Select fill then Paper. Then, from
the Element menu, select Text
Wrap. Select the icon in the middle of the Wrap option display.
T ype .07 in each of the value boxes (fig. 10.19) then click OK. With
the Pointe r tool, click and drag
t he white box into the left column
of text. The text will form around
the edges of the box.
24 With the Text tool selected, click
and drag to highLight the first paragraph of the dummy text. From the
Edit menu, select Copy. Click and
drag a text box to fill the inside of
the white Quote-out box. From the
Edit menu select Paste. From the
Edit menu, choose Select All to
highlight the text in this box. Click
the Q uote-out style in the Style
palette. Click and drag the window
shade and the handles with the
Pointer tool to make the Quoteout look something like fig. 10.20.
25 If your computer has this feature,
highlight the first letter of t he
first column on Page 3. From the
Utilities menu, select Aldus Additio ns, then Drop cap. T ype 3 in
the value box and click OK.
26 From the Layout menu, select

View, then Actual size. Use the
scroll bars to move around your design to check alignment. Fig. 10.21
shows both completed pages.
27 From t he Pile menu, select Save,

and decide on a location to save
your fi le and the file's name.
28 When you are satisfied with your

work, from the File menu, select
Prin t. Make sure you indicate that
you want to o nly print pages 2 to
3. Click the Print button.
29 From the File menu, select Quit

(Macin tos h) or Exit (Windows).
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QuarkXPress
1 Double-click the QuarkXPress

INone I

Mode:

ICOn.

2 Make sure the toolbox (from the

View menu, select Show Tools),
the Style palette (from the View
menu, select Show Style Sheets),
and the Colors palette (from the
View menu, select Show Colors)
are displayed on the work area.
3 From the Edit menu, select Preferences, then General. Select inches
in the horizontal and ve rtical
measurements pull-down m enus.
Click OK.

4 Double-click the Text Box tool. Select the Runaround button. In the
Mode pull-down menu, select None
(fig. 10.22). Click OK, then Save.

Figure 10.22
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Figure
10.23
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5 From the File menu, select New,
then Document.

Style Sh eet s for Docum ent t
Style Sheet:
Normal

([

Edit

Append

D
Saue

(Duplicate)

Ca ncel
Helntica ; 12 pt; Plain; Black ; Shade : 10090 ; Track Amount: 0; Horiz Scale:

6 In the setup dialog box, select the US
Letter format. Type 5 for Columns
and 0.167 for gutter width. Change
all the margins to 0.5. Click the Facing Pages box, and make sure the
Automatic Text box is not checked.
Click OK (fig. 10.23).

100%; Alignment : Left; Left Indent: 0"; First Line: 0"; Right Indent: 0";

leading: auto; Space Before: a··; Space After : 0"; NE-x t Style: Normal;

Figure 10.25

8 From the View menu, select Sh ow
Guides, then Show Rulers. In addition, uncheck Sn ap to G uides
in t he View menu.

Edit St y le Sheet
Nome:

lsalmo~
Key board EQ uiuolent:

Formats

INo Style I
NeHt Styl e: ISe/1"1

Rules

Based on:

Tabs

He-lvttica; 12 pt; Plain; Black; Shadt : 10090; Track Amount: 0; Horiz Scale :
10050; Alignmen t : Left; Left Indent : 0"; First Line: 0"; Right Indent: 0";

leading : auto ; Space Before< 0 "; Space Af ter : 0"; Next Style : Stolf;

n

OK

Jl

( Cancel

7 From the Page menu, select Insert
and type 1 to add a page. Click OK.
Fro m the View menu, select 75%.

J

9 Set all the typeface choices on your
page. From· the Edit menu, select
Style Sheets. There are 10 separate
type styles to set. For each one, select
the New button (fig. 10.24). In the
Name box, type the name for the
type style. Click the Character button
(fig. 10.25). In the Character Attributes box select the Font, Size, Color,
Horizontal Scale, and Style (fig.
10.26). Click OK to exit the dialog
box. Click the Formats button to set
the leading and alignment (fig.
10.27). Click OK To exit the Edit
Style dialog box, click OK. You will
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Figure 10.26

return to the Define Styles dialog
box. From the Window menu, select
Style palette to display the type styles
you've created on your desktop. Click
and drag from the lower-right comer
of the palette to display all of the
styles. Click the New button again to
set the next style. Ifyou make a mistake, click on the name of the text
style and click Edit ro make your
changes. Unless other wise noted, the
type is black, plain, and left aligned.
When you are finished, click the Save
button. Use the following table to set
your type styles:

Name

Font

Body Copy
Cutline
Kenai
Newsletter
Plant
Quote-out
Reporr
Salmon
Sentinel
Tourism

Times
Times
Helvetica
Times
Times
Helvetica
Helvetica
Helvetica
Helvetica
Times

Size
10
10
12
14
14
12
20
36
18
24

ParagrHph Formats
left Indent:

lo "

l===~

First line:

I0"

Right Indent:

Llo_"_ ____,

p=~

0 lock to Baselin e Grid
0 Drop Caps

I

Alignment: Centered

leading:

13~

I~=~

Space Before: 0 "

p=~

Space After:

Llo_"_ ____,

0 Keep with NeHt 'II
0 Keep lines Together

I

IStandard I

H&J:

[ CHncel J

Figure 10.27

Leading

Scale

Style

9
8
11.5
13
13
11.5
19
35
17
23

100%
100%
100%
100%
130%
100%
130%
130%
130%
100%

Justified
Italic
Bold
White and Centered
White and Bold
Bold and Justified
Bold
White, Bold, Centered
White and Bold
Bold
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Figure 10.29

10 Select the Rectangular Picture Box
tool. Click and drag to create seven
small picture boxes on your work
area to the left of the first page. Select the Content tool. For each picture, perform the same procedure:
Click on a picture box. From the
File menu, select Get Picture.
Double-dick the files ALASKA.Pcr,
BIGFISH.PCf, FISHING.PCT,
GUTIING.PCf, PLANT.PCf,
RACKS.PCf, and SALMON.PCT
from the folder SALMON within
the folder ALASKA; the file
FISHING.PICf from the folder
AL_SCENE; and ALASKA.PCf
from the folder MAPS that came
with this workbook (fig. 10.28).
With the Item tool selected and the
Shift key pressed, click on each picture to select them all. From the
Item menu, select Bring to Front.
11 Select the Item tool (the top tool),
and double-click each picture to
display its Picture Box Specifications dialog box. T ype in the Scale
Across value and the Scale Down
value for each picture as shown
(fig. 10.29) and click OK:

ALASKA.PCT
BIGFISH.PCT
FISHING.PCT
GUTTING.PCT
PLANT.PCT
RACKS.PCT
SALMON.PCT

Across
100
450
230
375
250
175
160

Down
100
410
250
375
300
160
125

12 Scroll to the top-leftcom erofthe

second page. Select the Rectangular

Figure 10.30

PictUl'e Box tool. Create a box that
starts at the top-left of the margin of
the second page, goes all the way to the
right side margin and down ~ inch.
Select the Fill icon in the Colors
palette, then click the color Black (fig.
10.30). Create anorl1er box on this
page rl1ar starts after a briefgap under
rl1e top box and fills the rest ofthe
space within the margins. With this
box selected, click the Fill icon, the color Black, rl1en 100..6 from the Colors
palette next to the Fill icon (fig. 10.31).
From d1e Item menu, select Frame,
and select a black 1 pr line width (fig.
10.32). Click OK (fig.10.33).
13 Scroll to the first page. Select the

Rectangular Picture Box tool.
Make another box from the topleft corner of the margin in the first
page all the way to the right margin
and down 1Y. inches. With the box
selected, click the Fill icon, then the
color Black from rhe Colors
palette. Select rhe Item tool, and
move the picture SALMON .PCT to
the right side of the box.
14 Move rhe handles of the picture
box to hug the edges of the image.
Select the Content rool (the second
tool) and move the picture slightly
to crop out any uneven edges. Select the Item tool and move the picture so that the black box shows up
equally on three sides (fig. 10.34).
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Figure 10.31

Figure 10.32
Frame Specifi cations
Style:

I

I

lr---,1
II II

~

Width:

I~ 11

1-

Color:

.Black

Shade:

1~

lr-11 ~ n

OK

Figure 10.33

Figure 10.34

l]

pt

I

11oo%

I

(Cancel J
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a

b

Figure 1 0.35

Figure 1 0.36

15 Use the Item and Conrenr rools

Figure 1 0.37

to move all the other picrures except ALASKA.PCT ro their relative positions, and resize and
position them as shown in
figs. 10.35. Move the map
(ALASKA.PCT ) on rap of the
FISHING.PCT image. Select the
ALASKA.PCT, and, with the Fill
icon chosen in the Colo rs palette,
click None.
16 Select the Item tool, and with the

Shift key pressed, select the pictures BIGFISH.PCT and
FISHING.PCT on the first page.
17 From the Item m enu, select

Frame. In the Width box select a
2pt. line and make it black then
click OK. Repeat for each picture
on the second page.
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Figure 10.38

18 With the Item tool selected, expand

the outside edges of ALASKA.PCf.
Use the magnifyi ng tool to enlarge
the Kenai area on the map. Select
the Rectangular Picture Box tool.
Create a small box on the Alaskan
map in the location shown in fig.
10.36. Make sure the box fill is
None and the Frame icon shows a
black color in the Colors palette
(fig. 10.37). From the Item menu,
select Frame and type 1 for a 1pt
box frame. Click OK.

tool. Click the Style Sheets palette
entry that is in parentheses next to
the following text items, then type
the text. Use the Item and Content
tools to move the text as shown.
The Salmon
Sentinel (Salmon)
A Newsletter for the Alaskan
Salmon Fishing Industry
(Newsletter, type on one line)
REPORT: FISH GffiiNG BIGGER
(Report)

19 Return to 75% view. The next step

is to type your headlines. For each
text item, choose the Text Box
tool, and click and drag to create a
text box about the same size and
in the same location as the text in
fig. 10.38. In the Colors palette,
select None. Choose the Content

Tourism on the rise in Kenai
peninsula (Touris~ type on
one line)
Kenai (Kenai)
Senti nel Spotlight: (Sentinel)
Plant Promotes Safety (Plant)
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Figure 10.39
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Figure
10.40

20 On the work area to the left of the
first page, select the Text Box tool
and create a fou r-inch text box.
Select the Content tool. Choose
Get Text from the File menu ro
import dummy text. Double-click
the file DUMMY.TXT dummy
text that came with this
workbook. With the Content tool,
click in the text box. From the
Edit menu, choose Select All to
highlight all the text. Select the
Body Copy style from the Style
Sheets palette. Choose Copy from
the Edit menu. Create another
four-inch text box with the Text
Box tool. Choose Paste from the
Edit menu to create a second column of text (fig. 10.39).
21 Select the Item tool, and click and

drag one of the dummy columns
to the first page layout under the
BIGFISH.PCT picture. Use t he example as a guide. Click and drag
the text box handles ro resize the

box to fir across two columns.
Choose the Fill icon, then None
from the Colors palette.
22 With the Text Box tool, create another two-column text box next
to it. Create a third two-column
text box under the "Tourism on
the rise" headline and next to the
fishing picture. Select the first
text box. Select the Linking tool
(fig. 10.40), click on the first text
box again, and select the second
text box. Repeat this procedure
for the third text box ro pour
dummy text into all three text
boxes: Select the second text box.
Click the Linking tool. Select the
box again, t hen select the third
text box (fig. 10.41).
23 Move the second column of dummy text to the second page. Create
one column of text under the
GUTTING.PCT on the second
page. With the Text Box tool,
make another one column text
box beside the first column. Select
the first box, the Linking tool, the
first box again, then the second
column (fig. 10.42).
24 With the Content tool selected,
click and drag to highlight the
first eight lines of any of the
dummy text that you have inserted previously. From the Edit
menu, select Copy. Select the Text
Box tool, and create a box under
the picture named RACKS.PCT.
From the Edit menu, select Paste.
Click inside the text. From the
Edit menu choose Select All to
highlight the text in this box.
Click the Cutline style in the Style
Sheets palette. Click and drag the
handles to make the cutline column look like fig. 10.43.
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Figure 10.41

Figure 10.42

........ T.................................

Figure 10.43
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25 Select the Text Box tool. Make a
Figure 10.44

Runaround Specifica tion s
Mod e:

I t t ern I

Top:

13
13
13
13

Left:
Bottom:
Right:

Figure 10.45

0

([

~

(Can ce l )

: • ...... "'<~

/

OK

"1._..,_ ........ ""e, -

!Magn u
:

"

effe fc
t an t
fl am1
t a
¥T'Ime
~es

I:\Omi
mem
um

~--------~---=--~--~Kab
~
!Q~o ale:reu tu~. Qu:
l~~~...~~~ft,,':_m ~v

box to the left of the two text
columns. From the Colors palette,
select the Fill icon, then click
None. Then, from the Item menu,
select Runaround. Select l tem
from the Mode pull-down menu.
Type 3 in each of the value boxes
and click OK (fig. 10.44). Use the
Item tool to move the white box
into the left column of text. The
text will form around the edges o f
the box (fig. 10.45).
26 With the Content tool selected,

choose Paste from the Edit menu
to put the previously copied text
into the box. Click the Quote-out
style in the Style Sheets palette.
Click and drag the handles to
make the Quote-out look like
fig. 10.46.
27 Select the Content tool and click

!Magnt;·- - eff"e""' ··1

Figure 10.46
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Figure 10.47
[81~rop Ca ps

your cursor in the first paragraph
of text on each page. From the
Style menu, select Formats. Click
the Drop Caps box, and type 1 for
the Character Count and 3 for the
Line count. Click OK (fig. 10.47).
28 If not already selected, from the

View menu, select Actual size. Use
the scroll bars to move around
your design to check alignment.
29 From the View menu, select Hide

Charac t er Count:

EJ

line Coun t :

~

alo aliqusndo fube<efa uentos admife1it
aeftuantes, pel quos idonea flammae
mate1ies incsnde~elul. Hsbes, unde inccendia oliantul Aetnae tuae. Hsbe nunc .quomodo etiam olla pe!dulen t. In quo q uidem
nolo ego te illud idmita:ri, quod uulgUs folet .
Ma,unu effe fcilicet tsnhas flsmmas , tam
· men fos ~es poft hom i1um memolium
fem pel hab ui.He. Quo aleleu tul. Quid eft
en in1 magnum ipfi m ~i.fuae lelum omn iu, El
J?a:tenti n atulae, ~id a:rduum . Quid ilia tsnaem non poteft, uiftellas qui fole-n ql.!i coeij
conueNa. Qu1 nas omnes acma:r1a gu1
m un dum den i ip fum . Qui nihil eft admi:uili i.J,.
ius . Uel po tius eNha ·quem nihil eft. Quod

F

our1sm

e nse

Guides to see your work as it
would be printed. Make any neeessary adjustments.
30 From the File menu, select Save,

and d ecide on a location to save
your file and the file's name.
31 When you are satisfied with you r

work, from the File menu select
Print. Click the Print button.
32 From the File menu, select Quit

(Macincosh) or Exit (Windows).
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Newspaper Creation
Step-by-Step Guide

fter you complete this step-by-step guide, you should have a great appreciation

A for front page newspaper designers who must work with a wide variety of typographical and pictorial elements to create a newspaper each day. After you become
familiar with creating Style Guides for the words and placing and sizing images,
you will be able to make graphic designs with the same level of sophistication.

PageMaker
1 Double-dick the PageMaker icon.

2 Make sure the toolbox (from the

Window menu, select Tool
Palette), Style palette (from the
Window menu, select Style
Palette), guides, rulers, and scroll
bars (from the Layout menu, select Guides and Rulers, then
Guides, Rulers, and Scroll bars)
are shown on your desktop.
3 From the Layout menu, select
Guides and Rulers, then uncheck
Snap to rulers, and uncheck Snap
to guides.
4 From the File menu, select Prefer-

ences. In the Layout pull-down
menus fo r the horizontal and vertical measurements, select inches,

if they are not already displayed.
Click OK.

5 From the File menu, select New.
6 In the Page setu p dialog box, in
the Page dimensions boxes, type
11 by 17 to create a tabloid size
newspaper, set your inside margin
at 1 and all other margins at .75.
Click OK (fig. 11.1).
7 Your first task is to set all the

typeface choices on your page.
From the T ype menu, select Defin e Styles. Click on each choice
within the scroll-down window,
and select the Remove butto n until all the choices are cleared.
There are 15 separate type styles
to set. For each one, select the
New button. In the Name box,
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Page dimensi on s:

0

Orientation: ®Toll
Start poge #; ~
Options:

Iby lt7

111

D

Ca ncel

Ii nches

Body Copy
Cutlines
Ear
Ear Head
FeaHeads
Feature TeHt
Features
Headt
Head2
Head3
Hea d4
Name
News
Slogan
Subhead

(Numbers ... ]

Wide

EJ

Number of pages:

181 Do uble-sided 181 Facing pages
0 Res tort poge numbering

Margin in inches:

Inside
Top

It
I0.75

I
I

I
:===::::::
Bottom I0. 75
Outside 0. 75

II> I dpl

Target printer resol ution: 1300

Figure11 .1

Type specifications
Font:

!Times

I

130
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Set width: !130
Size:

luding:

Color:

I
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Position:
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Track:

Cose:
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®Break
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Stri keth r u
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ToolboH ~

~
~

Figure1 1.2

Al ignment:
Figure 11.3

IJust ify I

rype the name for the rype sryle.
Click the Type button. In the
Type Specifications box, select the
Font, Size, Lead ing, Width, and
Type Style. Click OK to exit the
Type dialog box. Click OK to exit
the Edit Sryle dialog box. You will
return to the Define Styles dialog
box. Click the New button again
to set the next style. If you make a
mistake, dick the style name and
click the Edit button to make
changes. Some of the size and
leading values will have to be
. ryped in their boxes. Use the
following table to set your type
sryles (fig. 11.2):

CHAPTER

Name
Body Copy
Cutlines
Ear
Ear Head
FeaHeads
Feature T ext
Features
Head!
Head2
Head3
Head4
Name
News
Subhead
Slogan

Font
Size
Times
10
Helvetica
9
Times
10
Helvetica 14
Times
14
Helvetica
9
Helvetica 14
Helvetica 36
Helvetica 18
Helvetica 24
Helvetica 30
Times
72
Times
24
Helvetica 18
Times
30

Leading
10.5
8
10.5
13
13
8
13
35
18
24
29
71
23
18
29

8 To set the alignment, in the Define
Styles dialog box, select Para. Click
in the Alignment pull-down m enu
to select the alignment, then click
OK. By default, the type will be set
with left alignment so you won't
have to change it for each font. But
for the body copy, go through this
procedure to set the type to justified (fig. 11.3).
9 Click and drag from the lowerright corner of the Style palette
on you r desktop to display all of
the names of the styles you've just
created (fig. 11.4).

'10 From th e Layout m enu, select
View, then Actual size. Use the
scroll bars until you can see the
top-left of the work area on your
monitor. Click and drag the Zero
Lock to the top left corner.

11 Next, create the lines you will need
for the layout. Select the straight line
tool in th e toolbox (fig. 11.5). From
the Elem ent m enu, select Line, then
a 1 pt line. Click and drag from the
top-left comer and make a onecolumn line. Make three more onecolumn lines. Now make a

Width
Normal
Normal
Normal
Normal
Normal
Normal
Normal
Normal
Normal
Normal
Normal
130
Normal
Normal
130
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Style/Alignment
Normal and Justify
Italic and Left
Normal and Left
Bold and Left
Normal and Left
Normal and Left
Bold and Left
Bold and Left
Italic and Left
Bold and Left
Bold and Left
Normal and Left
Bold and Left
Normal and Left
Normal an d Left

five-column line. Finally, make avertical line that starts at the 2%-inch
mark on the vertical ruler and goes
all the way down to the bottom margin line. De-select the line.

12 From the Element menu, select
Line, then a 2 pt Line. Make a fourcolumn line. De-select the line.

13 From the Elem ent m enu, select
Line, then a 4 pt Line. Make a
three-column line.

14 Press the Shift key, and select all
your lines with the Pointer tool.
Move them all to the left of your
work area. You may need to
switch to 200% view to select a
lin e (fig. 11.6).

15 Now, bring in the pictures. Scroll to
the top of the work area. From the
File m enu, select Place. Double-click
the files ALHIRT.PGT, SHOOTING.PCT, ROCKS.PCT, and
BUNNY.PCT from the folders
CITY&PEO, MARDI_GR, and
TROUBLES. As each picture's Place
icon is shown on the work area,
move the mouse to the left ofyour
work area near the lines you've
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Figure 11 .6

II
I

II

I

!

II
I

Figure 11.7

created and click the mouse so rhar
the picrure is displayed without distortion (fig. 11.7).
16 Now bring in the dummy text for

yo u r layout. Scroll to t he right
side of your work area abo ut 5
inches from rhe right side margin
line. Select Pia ce from the File
menu to import dummy text seven separate rimes. Double-click
the file DUMMY. TXT rhar came
with this workbook. Click OK in

Figure 11 .8

I

CHAPTER 11

•

Newspaper Creation Step-by-Step Guide

A NEWSPAPER FOR THE REST OF US

I
ews

· Brief

op ne~~s stor~ bf the dfY here
ubhead forth~ op news story ,f lt he day
econd news

~d~~

~

I

hird

ews

tory of

he day
1

Fourths· ry of th day

the Text-only import filter. When
the Place icon appears, click and
drag the mouse to create 2-inch
square columns (fig. 11.8).
17 For each of the seven columns,

click anywhere in the column
with the text icon. From the Edit
menu, choose Select All to highlight the entire text in the box.
For four of the columns, select
Body Copy from the Styles .
palette. Select Feature Text for the
fifth column, Ear for the sixth column, and Cutlines for the last
one. The copy will be convened to
the styles you created earlier.
18 The next step is to type the head-

lines and subheads. Switch to

Actual size view if necessary.
Scroll to the top-left of the
work area.
19 Select the Text tool in the tool-

box. Click and drag in the first
column at the top to create text
columns about the size of each
rext item. rf you need to increase
the text column size, click and
drag from a come~; handle. Click
separately for each item. To the
right of the following text items,
and in parentheses, are the style
names that you created earlier.
Click the name of the style in the
Styles palette. Type the following
items exactly as shown as separate
text columns (fig. 11.9).

Figure 11 .9
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Figu re 11.10
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A NEWSPAPER FOR THE REST OF US
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Business (Ear Head)
World News (Ear Head)
PIXEL (Nam e)
News
in Brief (News)
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Top news story of the day here
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news
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he day

Subhead for the top news story of
the day (S ubhead, type on one line)
Second news
story of the day (Head2)
Third
news
story of
the day (Head3)

!Fourth story of th day
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Fo urth story of the day (Head4)
Features (Features)
First feat ure head (FeaHeads)

Figure 11 .11

A

,~PAP~ FOR T ')E ~F US

1-

P~tx£~

tfop ne'< s story;

~ews

nBrll!t

II

pf the c ~Y here

Second feature head (FeaHeads)
Third feature head (FeaHeads)
20 Next, move the individual
elements- the headings, pictures,
lines, and dumm y text- to your layout. If not already set, from the
Layout menu, select View, and then
choose Actual size. Use the scroll
bars to move around your layout.

,.....

-

~

Thi'd
news
ctoryd
the day

!'"---

22 Click and drag each line to place
them in your layout as sh own in
fig. 11.11.

Fourth .s\.~ry of t h day

,....._..
-

21 Click and drag your headings to
you r layout to approximately the
sam e places as displayed in
fig. 11.10.

'~

23 Move each picture to the layo ut.
With the Shift key pressed to
avoid distortion, click and drag
from the lo wer-right handle to enlarge o r shrink the image to fit in
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Figure 11.12

the same place as shown in
fig. 11.12.
24 Click and drag the sixth (Ear) formatted column to the top-left of
the layout under the Business Ear
Head. Click and drag up from the
bottom wi ndow shade until only
the first five lines of the column are
shown. Click inside the window
shade once to display the text place
icon. Move the cursor under the
World News Ear head and click and
drag the place icon to create a column about five lines deep. Release
the mouse button, and the text will
be displayed. Click and drag from
the bottom window shade or a column handle to align the Ear heads
and Ear text (fig. 11.13).

25 Follow the same procedure for all
your text columns: Click and drag
the column to the layout, click
and drag the window shade up to
create the first column on the layout, click once in the window
shade to display the text place
icon, move the cursor to the next
column of the text, click and drag
the text place icon to create a
space fo r your next column, release the mo use button, and click
and drag in the window shade
and handles to display the text as
shown in the example. You will
use o ne text column for the Feature text and o ne text column for
all the curlines. After you position
one text column, click in the
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Figure 11 .13
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window shade ro display the Place
icon and click and drag the icon
in a new position to create another text column.

Figure
11.14

26 When you are finished with all of
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the text columns, use the scroll
bars to make sure all of yo ur
columns are aligned. From the
Layout menu, select View, then
choose Actual Size to get an
overview of the entire layout on
your screen. Use your scroll bars
to make the adjustments you feel
are necessary (fig. 11.14).

27 From the File menu, select Save
and decide on the file's name and
a location ro save your file.
28 When you are satisfied with yo ur
work, from the File menu, select
Print. Click the Paper butron to
the right of the dialog box. Be
sure ro select Reduce to Fit in rhe
Scale section of the dialog box so
that your newspaper will fit on a
sheet of paper (fig. 11.15). Click
the Print burton.
29 From the File menu, select Quit
(Macintosh) o r Exit (Windows).

QuarkXPress
1 Double-dick the QuarkXPress icon.
Figure 11.15

rscat• - -- -- - - ----,

0~ %
~Red u ce to fit

0

Thumbnails: ~ per page

2 Make sure the toolbox (from the

View menu, select Show Tools),
the Style palette (from the View

CHAPTER

men u, select Show Style Sheets),
and the Colo rs palette (from the
View menu, select Show Colors)
are displayed o n the work area.
3 From the Edit menu, select
Preferences, then General. Select
inches in the horizontal and
vertical measurements pull-down
menus. Click OK.
4 Double-click the Text Box tool.
Click the Runaround button. In
the Mode pull-down menu, select
None. Click OK, then Save.
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New Do cument
Co lumn Guides

Page Size
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I
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~==~

Outside: ._I0_.5_"_

___,

([

OK

D ( Ca ncel

]

!8J Facing Pages

Figure 11.16

5 From the Fi le menu, select New
and then Document.

6 In the New Document setup dialog box, select the Tabloid format.
Type 5 for Columns and 0.167 for
the gu tte r width. Make sure the
Au tomatic Text box is not
checked and all margins are set at
.5 inches. Click OK (fig. 11.16).
7 From the View m enu, select SO%.
8 From the View menu, select Show
Guides, then Show Rulers. In addition, uncheck Snap to Guides
in the View menu.
9 Create text styles so that you can
set all the typeface choices on
yo ur page with the Style Sheets
palette. From the Edit m enu, select Style Sheets. T here are 15
_ separate type styles to set. For
each one, select the New button
(fig. 11.17). In the Name box,
type the name for the type style.
Click the Character button (fig.
11.18). In the Character Attributes box select the Font, Size, Horizontal Scale, and Style (fig.
11.19). Click OK to exit the
dialog box. Click the Formats
button to set the leading and

Figure
11 .17

Sty le She ets for Do cument 1
Style Sh eet:
Normal

MMI([

Edit

Append

ll
Saue

[ Duplicate J

Cance l
H•lv•tica; 12 pt;Piain;Black;Shade : 100%; Track Amount : O; Horiz Scalo:
100%; Alignm•nt : l•fl; left Indent : 0 "; Firs t lin• : 0"; Right Indent : 0 ";
ludlng : aut o; Spac• B•foro : 0"; Spac• After : 0"; N•x t Stylo: Normal;

Figure
11.18

Edit Style Sheet
Name:

ISlogan

li@flitq

Keyboard Equiua l en t :

Formats

INo Sigle I
NeHt Sty l e: ISell'!

Rule s

Buse d on :

Tabs

H•l vetica; 12 pt;Plain;Biack;Shado: 100%; Track Amount : O; HorizScal• :
100%; Alignm•nt : l •fl; left Indent: 0 "; First line : 0 "; Right Indent : 0";
l eading : auto; Space Befor• : 0"; Spac• Aftor : 0 "; Next Stylo: S•lf;

n

OK

J)

[ cancel

J
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Character Attributes

Style:

Font:

I~ !Times

Style----------,

Size:

I~ l~o

O Bold
0 Italic
0 Outline
0 Shadow
0 Strike Thru

Color: •

Block

181 Plain

I

Shade:

I~ 1100% I

Scal e:

IHorizontal I 11~0'7o

I0

Track Amount :

([

I?=====i
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Baseline Shift:

OK

n

0
0
0
0
0
0

Underline
Word u.l.
Small Cops
All Cops
Superscript
Subscript

Width:

I
I;==;:::===~
~ 11 pt

Color:

~

Shade:

I ~ 11OO"lo

Endcaps:

0

( Cancel )

Suppress Printout

n

OK

n

Figure 11.19
Figure 11.21

alignment (fig. 11.20). Click OK.
To exit the Edit Style dialog box,
click OK. You will return to the
Define Styles dialog box. Click
the New button again to set th e
m:xt style. If yo u make a mistake,
click the name of the text style
and click Edit to make your
changes. Unless otherwise noted,
the type is black, plain, and left
aligned. When yo u a re fi nished,
click the Save button. Use th e
following table to set your
type styles:

Paragraph Formats
Left Indent:

lo•

First line:

I~=~
0•

Right Indent:

~. .01_·-----'

~=~

Leading:

louto
~=~
Space Before: 0 "
~=~
Space After: Llo_·___ J

I

0 lock to Base line Grid

0 Keep with NeHt

0

0

Drop Cops

'II
Keep lines Together

Alignment:~
H&J:

IStandard I

n

OK

)J

(Cancel)

Figure 11.20

Name
Body Copy
Cutlines
Ear
Ear Head
FeaHeads
Feature Text
Features
Head!
Head2
Head3
Head4
Name
News
Slogan
Subhead

Font
Times
Helvetica
Times
Helvetica
Times
Helvetica
Helvetica
Helvetica
Helvetica
Helvetica
Helvetica
Times
Times
Times
Helvetica

Size
10
9
10
14
14
9
14
36
18
24
30
72
24
30
18

Leading
10.5
8
10.5
13
13
8

13
35
18
24
29
71
23
29
18

Width
100%
100%
100%
100%
100%
100%
100%
100%
100%
100%
100%
130%
100%
130%
100%

Style/ Alignment
justified

Bold

Bold
Bold
Italic
Bold
Bold
Bold
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Figure 11.22

Figure 11.23

10 Next, create the lines yo u will need
for the layout. Double-click the
straight line tool (the cross tool),
then click the Modify button.
Choose a black 1 pt line width (fig.
11.21). Click OK, then the Save
button. Click and drag from the
top-left corner to make a one-column line. Make three more onecolumn lines after selecting the
straight line tool each time. Now
make a two-column line, then a
five-column line. Finally, make a
vertical line that starts at the 2inch mark on the vertical ruler and
goes all the way down to the bottom margin line.
11 Double-click the straight line tool,
and click the Modify button.
Choose a black 2 pt line width.
Click OK, then the Save button.
With the straight line tool, make a
four-column line.

12 Double-dick the straight line
tool, and click the Modify button.
Choose a black 4 pt line width.
Click OK, then the Save button.
With the straight line tool, make
a three-column line (fig. 11.22).
13 Select the Item tool (the top
tool), select all your lines and
align the lines to the left side of
your layout.
14 Now, bring in the pictures. Select
the Rectangular Picture Box tool
and make four small boxes on the
work area. Select a picture box, click
the Content tool, then from the File
menu, select Get P~cture. Using the
same place procedure for each one,
double-click the files ALHIRT.PCf
and SHOOTING.PCf (in the
CITY&PEO folder), ROCKS.PCf
(in the TROUBLES folder), and
BUNNY.PCf (in the MARDI_GR
folder) (fig. 11.23).
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Figure 11 .28

15 Select the Item tool, then doubleclick each picture ro display the Picrure Box dialog box. Use d1e table
below ro set the Scale Across and
Scale Down values (fig. 11.24):

ALHIRT.PCT
SHOOTING.PCT
ROCKS.PCT
BUNNY.PCT

Scale
Across

Scale
Down

100
200

100
170
98
100

75

100

16 For each picture, select the Item

tool and adjust the h andles so the
frame is tightly around the edges
of each picture. Select the Content tool, and click and drag each
picture box's lower-right handle
to display the image within its
picture box and ro crop our any
uneven lines.
17 Select the Item tool, press the
Shift key, and select all four picrures. From the Item menu select
Frame, in the Width box select 2
for a 2 pr line, make it black, then
click OK (fig. 11.25).

18 Now bring in the dummy rexr fo r
your layout. Scroll down below
your pictures. Select the Item
tool. From the Colors palette,
click the Fill icon, then None
(fig. 11.26). With the Text tool seleered each time, make seven
small text boxes on your work
area. Select rhe Co ntent roo!.
From rhe File menu, choose Get
Text. Double-click the file
DUMMY.TXT that came with
this workbook. Repeat for each
text box (fig. 11.27).
19 For each of the seven columns,
click anywhere in the column
with the Content tool. From the
Edit menu, choose Select All to
highlight the entire text in the
box. For four of rh~ columns,
select Body Copy from the Style
Sheers palette. Select Feature Text
for the fifth column, Ear fo r the
sixth column, and Curlines for
the last one. The copy will be converred to the styles you created
earlier (fig. 11.28).

231

232

0

DESKTOP C OMPUTING WORKBOOK

St le Sheets

INSfyk
Body Copy

Cutlines
~
Ear
Ear Head
FeaHeads
Feature Text
Features
Headl
Head2
Head3
Head4
Name
News
Normal
Slogan
Subhead

Figure 11.29

lA NEWSPAPER FDR THE RES
·Third

ourth story of the
Figure 11.30

20 T he next step is to type the headlines and subheads. Select the Text
Box tool from the toolbox. Scroll
to a blank part of your work area.
For each text line you will type,
create a text box on your work
area. To the right of the following
text items, and in parentheses, are
the style names that you created
earlier (fig. 11.29). Click the name
of the style in the Style Sheets
palette to change the text to that
style and type the following items
exactly as shown (fig. 11.30). If
n ecessary, drag out the text box to
sh ow the entire text line.
A NEWSPAPER FOR THE REST OF US
(Slogan)
Business (Ear Head)
World News (Ear Head)
PIXEL (Name)
News
in Brief (News)
Top news story of the day here
(Headl)
Subhead for the top news story of
the day (Subhead, type on one line)
Second news
story of the day (Head2)

Third
news
story of
the day (Head3)
Fourth story of the day (Head4)
Features (Features)
First feature head (FeaHeads)
Second feature head (FeaHeads)
Third feature head (FeaHeads)

21 Next, with the Item tool selected,
move the individual elementsthe headings, pictures, lines, and
dummy text-to your layout. If
not already set, from the View
menu, select 50%. Use the scroll
bars to move around your layout.
22 With the Item tool, click and drag
your headings to your layout to
approximately the same places as
displayed in fig. 11.31.
23 Click and drag each line, to place
them in your layout (fig. 11.32).

24 Move each picture to the layout
(fig. 11.33).
25 Click and drag the Ear-formatted
column to the top-left of the layout under the Business Ear Head.
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Figure 11.33

Figure .
11.34
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Figure 11 .35

Click and drag up from a bottom
handle until only the first five lines
of the column are shown. With the
Text Box tool create another text
box on the other side. Select the
first box with the text, choose the
Linking tool in the toolbox (fig.
11.34), click on the text-filled box
again, then click the empty text
box. The text will a u tomatically

pour into the new box (fig. 11.35).
Click and drag from a handle unril
you have five lines of copy as with
the first Ear.
Switch ro Actual size view.
Follow the same procedure for all
your text columns: Click and drag
the column to the layout. Click
and drag a handle to resize the
first column on the layout. Make
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Figure 11.36

more text boxes with the Text Box
tool. Click in the first box, select
the Linking tool from the toolbox,
click the first text column again,
then click on the next empty column. Repeat this procedure for
the next text box in the column.
Resize and move the text boxes to
match the exan1ple by clicking
and dragging a corner handle with
the Item tool (fig. 11.36). Use the
one cudine column for all your
cutlines and the one feature text
column for all the feature stories.

26 When you are finished with all of
the text columns, use the scroll
bars to make sure all of your
columns are aligned. From the
View menu, select Fit in Window
to get an overview of the entire
layout on your screen. Make any

adjustments·as you feel are necessary (fig. 11.37).
From the View menu, select
Hide Guides to see your work as it
would be printed. Make any necessary adjustments (fig. 11.38).

27 From the File m enu, select Save,
and d ecide on the file's name and
a location to save your file.
28 When you are satisfied with your
work, you are ready to print your
work. From the File menu, select
Page Setup. In th e Reduce or Enlarge box, type 50 so that yo ur
newspaper will fit on a piece of
paper (fig. 11.39). dick OK. From
the File menu, select Print. Click
the Print button.
29 From the File menu, select Quit
(Macintosh) or Exit (Windows).
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Diagram Creation
Step-by-Step Guide

ost often you will use clip art, photographs, or other graphic elements to illustrate a story. However, you may occasionally need to know how to make
simple drawings that can be used with a story. The following step-by-step guide
will take you thro ugh the process of creating a simple line-drawi ng diagram of the
human eye complete with labels, headline, subhead, and boxes to give the work a
professional appearance.

M

I

Corel Draw
1 Double-dick the CorelDraw program icon.
2 From the View menu, select
Rulers to display the rulers and
make sure Wireframe is not
selected.
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3 From the Layo ut menu, select
Grid and Scale Setup. Choose
inch in t he Page Distance and
Inches in the World Distance
boxes. Make sure Snap to Grid is
not checked (fig. 12.1). Click OK.
4 Click and drag the Magnifying
tool to the right and select the 1:1
icon to display the actual size view.
5 With the Box tool, make a box approximately 4-by-3 inches. With
the Outline tool, select a thin line
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Figure 12.2

~~~m~DI

I I I~
3

for the box. Click and drag rhe
Zero lock to the rop-left corner of
the box. Select the Pointer rool
from the toolbox. Click and drag
from the middle-right and middlelower corner handles of the box to
the 3.5-inch position on the horizontal ruler and the 2.75-inch position on the vertical ruler (fig. 12.2).
6 With the box selected, click the
Fill tool in the toolbox. Select
Black from the color palette to
make a black-filled box (fig. 12.3).
7 With the box selected, press
Control-C, then Control-V to
create a second box.

Figure 12.3

8 Move this second black box u ntil
it's slightly higher and ro the left
of the first box.
9 Select white from the color
palette at the bottom of the work
area (fig. 12.4).
10 Press Control-T. In the Character

Figure 12.4

~----------~·~----------~··

Attributes default dialog box, click
OK. In the Type dialog box, select
AvantGarde Md BT, 24.0 point
type, and Normal style. Click OK
(fig. 12.5).
11 Select the Text tool. Click in the

top of the white box and type the
following:

•

Parts of the eye
12 Choose the Pointer rool. Click and

..~--------~----------~

drag the column and move the
headline ro the upper left center
section of the white box (fig. 12.6).
13 Select the Text tool. Click below the

headline. Press Controi-T. In rhe
Type dialog box, select Times New
Roman, 14.0 point type, NormalItalic style, Alignment at Left, and
Line Spacing of85.0% (fig. 12.7).
Click OK.
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14 In the column type the following:
Figure
12.8

Parts of the eye

There are many different parts to the
human eye. A few of them are below:

There arE many differEnt parts to the

hwrum eye.Afewofth8m are below:

15 Select the Pointer tool and move
this subhead so that the left side
aligns with the P in Parts

(fig. 12.8).
Figure
12.9

=I

Outline Pen
Color

Width:

I 0.050

GI-l

~~~~~

r
~ l. .h:h
,. ....,...e.::.~-----rl!J-:-~~

~k>ns.- I~J
s~

Cctner·o------.llne Cap

r
r

Figure 12.1 0

17 Type a width ofO.OS in inches and
a Calligraphy angle of 10 degrees.
Click OK (fig. 12.9).
18 Select the Fill tool. Drag to the
right and click the No fill tool.
Click OK. Select the Freehand
drawing tool from the toolbox.

~ohndFill
~taleWilhl mage

19 Draw an arc shape starting from the
middle-left of the white box. This is
the top of the eye (fig. 12.10).

Parts of fhe eye
There~

many dijforentparts tothl!

human eye. A few ofthem are below:

~
Figure 12.11

16 Click the Outline Pen tool and
select the Outline Pen dialog box.
Click OK.

Parts of the eye
There are man)' diffi rent parts to tlre

human eye. A few o[them are below:

20 Draw another arc shape that
m eets both ends of the first shape.
This is the bottom o f the eye
(fig. 12.11).
21 Draw a third arc shape that meets
both ends, but is positio ned at the
top third o f the space between the
rwo arcs (fig. 12.12a).
22 Draw a circle in the middle of the second and bottom arcs (fig. 12.12b).
If necessary, click and drag parts
of your lines to make them more
curved or to make the two lines
meet. If you make a mistake, press
delete with rhe line selected and
start over.

23 De-select your circle by selecting
the Pointer tool and clicking
outside the box. Select the Fill
tool from the toolbox, and choose
the black color. Click OK.

CHAPTER 12

a

Parfs of the eye

b

There are man_Y- different parts to the
hW11tJn eye. A_kw ofthem are below:

' Parfs of the eye
'There are ~ dijforent parts to the
hlliTitJn eye. A}i!woftheni are below:

24 Select the Circle tool. Make a
small, filled circle that fits inside
your previously created circle.
With the Pointer tool, click and
drag the circle to place it in the
center (fig. 12.12c).

•
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There are manx diffirent parts to the
human eye. A few o[them are below:

d

Parfs of the eye
There are manx diffi.rent parts to the
human eye. A~ ofthelri are below:

27 Click o nce in each parr of the eye,
then double-click the end of the
line and type each label: eyelid,
sclera, pupil, iris (fig. 12.12d).
28 Press Control-T, and click OK. In
the Type dialog box, select Times
New Roman, Normal-Italic, and
10.0 point type. Click OK. Select
the Text tool. Click under the box.

Figure 12.13

Parfs of the eye
There are manx dlffirent parts to the

hUJ7JDn eye. Afow ofth2m are below:

25 Press Control-T, then click OK.
Make the text AvantGarde Md BT,
12.0 point type, and Normal style.
Click OK.
26 Click and hold the Freehand tool.
Select the Callout tool at the end
of the choices.

Figure 12.12

Parfs of the eye

Paulltutl1

29 Type your name and position
it with the Pointer tool in the
bottom-right come of the
diagram (fig. 12.13).

30 From the File menu, select Save
and save your work in the Native
CorelDraw format under the
name of"eye.cdr".
31 From the File menu, select Export

to also save the file in the EPS
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Figure 12.14
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format (fig. 12.14). Select the EPS
file type within the List files ofType:
pull-down menu. The CorelDraw
program will automatically put the
proper suffix on the file's name. Be
sure to leave the .EPS suffix on the
file's name. Click OK. In the Export
EPS dialog box, click OK again.

33 From the File menu, select Exit.
I

I

Ot<

I

I
I

Driv'es:

32 From the File menu, select Print
and print a copy of your work if
your computer is connected to a
printer.

Figure 12.15

~

I
I
I

II
'-"""

'--

I

=

Export

~o

I

4 Press Command-R (Macintosh) or
Control-R (Windows) to display
the rulers.

5 Press Command-! (Macintosh) or
Control-! (Windows) to display
the actual size view.
6 Select the Box tool.
7 Move the Crosshair icon to midcUe of the page. Click and drag to
make a box about 4-by-3 inches.
Click and drag from the zero lock
corner and stop at the top-left
corner of the box (fig. 12.16).
8 From the View menu, de-select

FreeHand
1 Double-click the FreeHand
Figure 12.16

program teon.
2 Press Command-N (Macintosh) or
Control-N (Windows) to display a
new work area. Make sure Preview
is checked in the View menu.
3 Press Command-I (Macintosh) or
Control-I (Windows) to display the
Inspector window. Click the Page
Layout icon. Click the smaller Page
Layout icon. Click in the pull-down
menu and select inches (fig. 12.15).

Snap to point, Snap to guides,
and Snap to grid.
9 Select the Pointer tool from the
toolbox. Click and drag from the
lower-right corner of the box to
the 3.5-inch position on the horizontal ruler and the 2.75-inch position on the vertical ruler.
10 Click and drag a line of the box

and move it to the center of the
frame so you can see all of it.
11 With the box selected, click the

Fill icon in the Inspector. The
pull-down menu should show
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Rectangle

Figure
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Cus tom ~
Graduated
Pattern
PostScript
Radial
Tex tured
Tiled
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!0 HHH Co lor list H!H:He JH

....,. ,

.

•l/11Options Till±]
[8J None
1·
'w'hite

12.17

l ~l~J~IA
.f None

Basic

I

~~~Black
0 Overprint

..

•

Figure 12.18

~

Registr~ion

1

Figure 12.19

iD!H!!H! Color list

H!:i:J~E

1/11 Options Till±]

[8J Non;llf

•

Basic (fig. 12.17). Double-dick
the black colored box to show the
Color List window (fig. 12.18). In
the Color List window, click the
Box icon and select Black to make
a black-filled box (fig 12.19).
12 With the box selected, press
Command-C (Macintosh) or
Control-C (Windows), then
Command-V (Macintosh) or
Control-V (Windows) to create
a second box.

\vhite

I

Figure 12.21

I
Figure 12.20

13 Move this second black box until
it's slightly higher and to the left
of the first box (fig. 12.20).
14 In the Colo r List window, select
White fill.
15 In the Color List window, select
Black stroke (fig. 12.21).
16 Select the Box tool.
17 Move the crosshair icon to the
middle of the page outside of the
two boxes. Click and drag to create
a box about 3.5-by-.75-inches. Press
Command-Shift-C (Macintosh) or
Control-Shift-C (Windows) to display the Color Mixer window. Click
and drag the K (black) color button
to the left to 50 to create a 50 percent black tint (fig. 12.22). All the

Figure 12.23

other colors should be set at 0.
Click the Options pull-down menu
in the Color List window and select
New to display the shaded color in
the list. Select the Stroke icon, and
choose None (fig. 12.23). Select the
Fill icon, and pick Color-1 to color
the box (fig. 12.24).
18 With the Pointer tool selected,
move the gray box to the top of
th e white box. Press Command-4
(Macintosh) or Contro l-4

Figure 12.22

iDHH Color lis t H:::!U:::!t

'JI [g) II Options Tl m
[8J None
'w'hite
• Black
• Rt>Qistration

IU • •
Figure 12.24

b
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Figure
12.25

Figure 12.27

Figure 12.26
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Figure 12.28
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Figure 12.29

Figure 12.31
llH'IJ at'IJJllat!YdilM'81tparn; tv t/~e
humatl ~ A kwaltflt!Illat'IJL-aiar.r.~

(Windows) to view th e work area
at 400 percent. Scroll the work
area to see t he top-left corner of
the shaded box. Click and d rag
the corner handles until th e
sh aded box firs just insid e the
white box at the top without
overlapping the white box's black
line (fig. 12.25). Scroll to the
right side of the box a nd repeat
this adj ustment. Switch to Actua l size view by pressing
Command-! (Macintosh)
or Conrrol-1 (Windows).
19 Press Command-T (Macintosh) or

Conrrol-T (Windows). In the Type
d ialog box, select Helvetica, Bold,
and 24pt type (fig. 12.26).

CHAPTER 12

20 Select the Text tool. Click in the
shaded box and type th e following (fig. 12.27):
Parts of the eye

•
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Figure 12.32
7l18lUJII:JJlli:Jiif'dillH'Hifp:uts' tv tl~e

humall ~ A kwaltl18n ati:Jb!i't..Ti·~

21 Choose the Pointer tool. Click and

drag the column to move the
headline to the lefr and to the vertical center section of the shaded box.
22 Select the Text tool. Below the
boxes, but still o n your work a rea
(scroLL down if necessary), click to
create a new column.
Figure 12.33

23 In the Type dialog box, select

Pala tine, Italic, and 14pt type.
24 In the column type the following:

J7181:Jati:Jllli:Jiif'di/lH'Hif f1'11tY tv ff1e

hullli:JII ~ A kwaltl18n ati:Jb!l'a-r·~

There are many different parts to the
human eye. A few of them are below:

25 Choose the Pointer tool, and
move this subhead so that the left
side aligns with the Pin Parts beLow the gray box (fig. 12.28).
26 Click on the work area outside
the boxes. In the Color List window, select the Fill icon, then
Black color. Select the Stroke
icon, then Black color.
27 Dou ble-click the Freehand tooL
Select Calligraphic pen, a fixed
width of 0.1, and an angle of 10
degrees (fig. 12.29). Click OK.
28 Draw an arc shape starting from the
middle-left of the white box. This is
the top of the eye (fig. 12.30).

31 Draw a circle in the middle of the

second and bottom arcs (fig. 12.23).
Click and drag parts ofyour lines to
make them more curved or to make
the two lines meet. Ifyou make a
mistake, press Delete with the line
selected and start over.
32 Select the Circle tool. Make a small,

filled circle that fits inside your calLigraphic circle. Click and drag the
circle to place it in the center
(fig. 12.34).

29 Draw another arc shape that meets
both ends of the first shape. This is
the bottom of the eye (fig. 12.31).

33 In th e Type d ialog box, switch the
text to Helvetica, Bold, and 12pt.

30 Draw a third arc shape that meets

34 Select the Text tooL Make sepa-

both ends, but is positioned at the
top third of the space between the
two arcs (fig. 12.32).

rate cursor clicks at slightly different locations of the work area (be
careful th at you don't click on an
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Figure 12.34
711811 arema!lydJ!iH"81lpads to t/~e

hull/all~

A kwaft/1811 atebdtA-f~

pu piI
iris

eye lid
sclera

Figure 12.35

existing text box), and each time
type in a label: eyelid, sclera, pupil,
iris (fig. 12.35).
35 Select the pointer tool. Click and
Figure 12.36

drag from the bottom-right of each
label's column to resize the text
box around the label (figs. 12.36).

SCJe ra

36 Click and drag each text column

to the place in the diagram as
shown in fig. 12.37. De-select any
text box that is selected.
37 Select the Pen tool. In the Inspec-

tor window, select the Stroke
icon. In the Dash pull-down
menu, select the sixth choice from
the top (fig. 12.38).

Figure 12.37
711811 a/11lllaiJYcfilfH"81ffWts to tf~t:

hull/all~

A kwaft/1811 a111L~br·~

38 Press the Shift key, and click the

Pen tool once above the iris label
and once again in the iris part of
the drawing (fig. 12.39).
39 Select t he Pointer tool. De-select

the line. Select the Pen roo!, and
make another line that starts beside the pupil label and ends in
the pupil part of the drawing.
40 In the type dialog box, select

Palatino, Italic, and !Opt. Select
the Text tool.
41 Type your name and position it

with t he Pointer tool in the
bottom-right corner of the diagram (fig. 12.40).
42 From the File menu, select Save and

save your work in the Illustrator
format under the name of" eye".
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Figure 12.39
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Adobe Illustrator® 3
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Gene ric EPS

PI CT file
PICT2 fil e
RTF teHt
Figure 12.41

43 From the File menu, select Export

to also save the file in the EPS formar. The FreeHand program will
a u tomatically put the proper su ffix on the file's name (fig. 12.41).

44 If your computer is connected to a
printer, fi-om the File menu, select
Print and print a copy of your work.
45 From the File menu, select Quit
(Macintosh) o r Exit (Windows).

Illust rator
1 Double-click the Illustrator pro-

gram tcon.
2 Press Command-R (Macintosh) o r
Control-R (Windows) to display
the rulers.

3 Press Command-H (Macintosh)
or Control-H (Windows) to
display the actual size view.
4 From the View menu, select Preview.

5 From the Window menu, select
Sh ow Pain t Style.
6 From the File menu) select Preferences
and then GeneraL Choose Inches in
the Ruler units pull-down menu and
then Points/ Picas in the Type Units
menu (fig. 12.42). Click OK
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I
Type units: I

Figure 12.42
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Figure 12.44
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Figure 12.43
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Width: j 3.5 in
::::=====~

Height: r2.7oa3_

Corner r adius: O_i_n_ ____.

7 In the Paine Style palette, click the
Auto box (fig. 12.43).

._I

( Cancel

ln

8 Select the box (Rectangle) cool.

D

OK

9 Move the Crosshair icon co the
m iddle of the page. Click once.
10 In the Rectangle dialog box, type

Figure
12.45

-

p;;J.~

Black

oo•~o ~o

Fill

Tint

-

r;-;::;;::;-l

---====-~ ~ %

3.5 for width, 2.7083 for height,
and 0 for Corner radius (fig.
12.44). Click OK.
11 Select the Pointer cool.
12 Move the box co the center of the

frame so you can see all of it.
13 In the Paine Style palette, select

the Fill icon, then solid black
color (fig. 12.45).
Figure 12.46

14 With the box selected, press

Command-C (Macintosh) or
Control-C (Windows), chen
Command-V (Macintosh) or
Concrol-V (Windows) co create
a second box.
15 Move chis second black box until

it's sligh tly h igher and co the left
of the first box (fig. 12.46).
16 With the second box selected, in
Figure
12.47

the Paint Style palette, select the
solid white color.

DC
Stroke

PI

I

I o:JQJ

p;;J. ~

Black

oo •~ o ~

-

r;-;::;;::;-l
--=~....,_~%

Tint

"'""''

17 In the Paint Style palette, select the
Stroke icon, then a solid black color (fig. 12.47). In the Stroke weight
box, highlight the value and type
2 pt. (fig. 12.48). Click in the box to
see your settings (fig. 12.49).
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Figure 12.51

Figure 12.49

18 Select the box (Rectangle) tool.

19 Move the Crosshair icon above
the boxes. Click once.

I

20 In the Rectangle dialog box type

3.4722 for width and 0.4167 for
height. Leave the Corner radius at
0. Click OK.
21 Select the smaller box with the

Pointer tool. In th e Paint Style
palette, select black fill, then type
50 in the Tint percentage box (fig.
12.50a). The Stroke icon should
be set at none (fig. 12.50b).
22 Carefully move this new box within the top of the white box. Make
sure the sides do not overlap the
black border of the white box
(fig. 12.51). De-select the boxes.
23 Press Command-T (Macintosh)
or Control-T (Windows). In the
Character dialog box, select
Helvetica, Bold , and 24pt type
(fig. 12.52).

I

Font: Helvetica
Size :j 24 pt

Figure 12.52

Leading :j29 pt

(8J

Auto leading
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Figure 12.53
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Parts of the eve

ldl

Figure
12.54

I

:j14 pt

Parts of the eye

I Italic

Font : Palatino
Size

25 Select the Type tool. Click in the
shaded box and type the following (fig. 12.53):

I\v'H:: 30 .5m
in

X: 4 .8056 in
.';; Y: 7 .4167 in

24 In the Paint Style palette, select
the Fill icon and make the color
solid black. Select the Stroke icon,
then None.

IB
0

Leading : !12 pt

Auto leading

0

26 If the text is behind the boxes,
from the Arrange menu, select
Bring to Front. Choose the Pointer tool. Click and drag the baseline
of the text and move the headline
to the left and to the vertical center section of the shaded box.
27 Select Show Info from the

Figure 12.55

Window menu.

Figure 12.56

28 Select the Type tool. To the right
of the black box, click and drag to
create a 3-by-Yz-inch column
(check the dimensions in the info
box) (fig. 12.54).

Parts of the eye
ll18Ea!E maJ}ydiik-szt pads tv t/ze
humall ~A' li:Tovd'thsn aJEL'l8or.r·~

Figure 12.57

29 In the Character dialog box, select
Palatino, Italic, 14pt type with
12pt leading (fig. 12.55).
30 Click in the column and type the
following:

Br ush
r - W i d t h - - - - - - -- - - .

D Unrinbh~

13 pt
,style--------~

(g) Calligraphic angle ~ o
r···C<I~I ~----------·--,

:

i

.

!_ ·_: _: _. :"_________
~ !......~:.....................J
1,=
__

.

,

•

.

( Cancel ) [

31 Choose the Pointer tool, and
move this subhead so that the left
side aligns with the P in Parts
(fig. 12.56).
32 De-select the subhead text. Select
d1e Brush tool. In the Paint Style
palette, select the Fill and Stroke
icons, then solid black for each one.

r---.Joins--------!.

.

: ~--; -::::::::: : i ~~~ ;.~-~ i
'l_, . .. . '_,·
__.·_._'
______

There are many different parts to the
human eye. A few of them are below:

OK

D

33 Double-click the Brush tool. In the

Brush dialog box, type 3pt in the
Width box, select the Calligraphic
angle box, and type in 10 for the
angle (fig. 12.57). Click OK.
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Parts of the eye

Figure 12.58

ll!8lUJe Jllal_tY.di!M-sttpots ID t!te
!twt/a/1 ~A' Ji:wdt!lt!!n atebdcr.r·~

c

Parts of the e e

dr---------------------~

Parts of the eye

lllt!!e a~e mat,IY.diili:r-szt pa~ts ID t/ltl
!twt/a/1 ~ A'J8r.vdtllt!!n atebdcr.r.~

34 Draw an arc shape starting from the
middle-left of the white box. This is
the top of the eye (fig. 12.58a).
35 D raw another arc shape that
meets both ends of the first shape.
This is the bottom of the eye
(fig. 12.58b).

Parts of the eye
lllt!!eaJe ll~diili:r-sttj:Wts ID t!ltl
!tuJt/a/1 ~ J8r.nft!lt!!n atebdcr.r·~

36 Draw a thi rd arc shape that meets
both ends, but is positioned at t he
top third of the space between the
two arcs (fig. 12.58c).
37 Draw a circle in the middle of the
second and bottom arcs (fig_
12.58d). Click and drag parts ofyour
lines to make them more curved or
to make the two lines meet. If you
make a mistake, press Delete with
the line selected and start over.
38 Select the circle (Oval) tool. Press
the Shift key and make a small,
filled circle that fits inside your
calligrap hic circle (fig. 12.59).

39 In the Character dialog box,
switch the text to Helvetica, Bold,
12pt with auto lead ing.
40 For each label (eyel}d, sclera, pupil,
iris) select the Type !tool, cl ick
somewhere below the box, type
the label, click the Pointer tool,
and move the label to its correct
position. Repeat th,is process for
the next label (fig. 12.60).

Figure 12.59
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4 1 De-select any diagram element
Figure 12.60

Parts of the eye
lli8BaJBilli:JilYdilli:n!lttfWtstvtl~e

!twtli:Jil ~ A'.k.vdt/18!1 aeba'a.r·~

that is selected. Select the Pen
tool. In the Paint Style palette, select the Stroke icon and solid
black fill, type 3 for a 3pt. Weight,
and dick Apply.
42 Click the Pen tool once beside the

iris

pupil

iris label and once again in the iris
part of the drawing.
43 Choose the Pointer tool. De-select

the line. Select the Pen tool and
make another line that starts beside the pupil label and ends in
t he pupil part of the drawing
(fig. 12.61).

Figure 12.61

44 In the Character dialog box, select

Palatino, Italic, l Opt. size, and
12pt. leading.
45 Select the Type tooL Click below

the box. Type your name and use
the pointer tool to position it
aligned to the right under the
outside edge of the black box
(fig. 12.62).
Figure 12.62

46 From the File menu, select Save

and save your work in the
Illustrator 5 format under the
name "eye".
47 Use the Save as command from

the file menu and select the EPS
format (fig. 12.63).
48 Be sure to save this new file under
the name "eye.eps". In the EPS
Format d ialog box, click OK for
the default setting.
49 If your computer is connected to

Figure 12.63

a printer, from the File menu
select Print and print a copy of
yo ur wo rk.
Illu strator
Illustrator
Illustrator
../Illustrator

88
3
4
5

50 From the File menu, select Quit

(Macintosh) or Exit (Windows).

CHAPTER 13

Picture Manipulation
Step-by-Step Guide

lthough it is not considered eth ical practice ro manipulate the content o f an

A editorial image without informing the reader of the alteration, advertising
and illustration techniques often demand such content fabrications. Using t he
following step-by-step guide, you will learn how to combine one image with another and change what two girls can see while casually looking our their window
of a streetcar in New Orleans.

Photoshop

(OJ CITY&PEO ,..I

Double-click the Photoshop icon.
2 From the File menu, select
Open. Double-click the picture
RAINY.PCT (within the
CITY&PEO folder inside the
ORLEANS folder) that came with
this workbook (fig. 13.1).
3 Select the magnifying (Zoom)
tool, and click in the picture once.
Drag from the lower-right control
box to enlarge the viewing area to
see the whole image (fig. 13.2).

4 Choose the Rectangular Marquee
tool and click and drag the image
just inside the uneven edges of the
picture so that you'll have straight
edges on all four sides (fig. 13.3).

=Hard Disk
IP-

Desktop
Find ...
SUNTAN.PCT

Format:

I

Figure 13.1

PJCT File

... I

44K

l

.)

[

Cancel

)

(l

Open

)
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Figure 13.2

Figure 13.3

CHAPTER 13

Mode Image
Undo Marq uee
~z
Cut
Copy
Paste
Paste Into
Paste Layer ...
Clear

~H
~c

~u

Fill ...
Stroke ...
Crop
Figure 13.4

5 From the Edit menu, select Crop

Figure 13.5

(fig. 13.4).
6 Select the Lasso tool. Click and

drag, starting at the top of the
building in the middle of the background, down to the bushes in the
center of the frame, along the tops
of the bushes to the right side of
the frame, up along the right edge,
and then left along the top of the
frame until you get back to your
starting point (fig. 13.5).
7 From the Edit menu, select Copy.

8 From the File menu, select Open.
Double-click the picture
STREETCA.PCT (in the same
folder as the first picture) that
came wit h this wo rkbook
(fig. 13.6).
9 Select the magnifying (Zoom)
tool, and click in the picture once.
Drag from the lower-right control
box to enlarge the viewing area to
see the whole image.

Figure 13.6

•
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Figure 13.7

M ode
Undo La sso

Image
382

Figure 13.8

10 Choose the Rectangular Marquee

tool, and click and drag the image
just inside the uneven edges of
the picture so that you'll have
straight edges on all four sides.
11 Fro m the Edit menu, select Crop.

12 The two girls are looking out a

window clivided by a metal bar. Use
the Lasso tool with the Shift key
pressed to outline the outer edges
of both window sections. Click and
drag to outline the first section.
Release the mouse button to
complete the loop. Keep the Shift
key pressed. Now, click and drag to
outline the second section. When
you release the mouse button, both
window sections should be
shimmering (fig. 13.7).

Figure 13.9

13 From the Edit menu, select Paste

Into (fig. 13.8).
Figure 13.10

14 Click and drag the builcling image

Brightness/ Contrast =:

ltlJ f

Brightness:
Contrast:
l;:

LJ,

OK

l)

Re set

l

[8J Preuiew

to move it in the background
where you think it looks best
(fig.13.9).
15 From the Image menu, select Ad-

just, then Brightness/ Contrast.
Type 69 into the Brightness box
so that the background picture

CHAPTER

Figure 13.11

will be a better match for the
streetcar image (fig. 13.10).
Click OK (fig. 13.11).
16 From the File menu, select Save

as. Choose a location to store the
file and type in a new name.
Click Save.
17 From the File menu, select Print,

and click OK.
18 From the File menu, select Quit

(Macintosh) or Exit (Windows).
Don't save the changes in the
RAINY.PCT picture.

13
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CHAPTER 14

Chart Creation Step-by-Step Guide

preadsheet programs offer a range of complex procedures for working with words
and numbers, largely for business purposes. They can also be used, however, to
create charts easily and quickly. With the procedures below, you will learn how to
make an informational graphic known as a chart in either Excel or Lotus 1-2-3.

S

Excel
1

Double-click the Excel program
ICO n .

2 Within a New worksheet, type the

following information starting at
cell Al. Use the Tab and arrow
keys to move from cell to cell in
the worksheet.
A
B

4
13

c

69

0

9

F

5

3 Highlight all of the cells with text.
The fi rst cell will only be outlined
(fig. 14.1).
4 Click the ChartWizard icon at the
top of the toolbox (fig. 14.2).
Click in the worksheet to display
the ChartWizard dialog box.

Figure 14.1

Figure 14.2
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a

5 Click Finish in the CharrWizard
dialog box to display a column
chart (fig. 14.3).

ChartWizard - Step I of 2

If the selected cells do not contain the data you "'ish to chert, select a ne"'
range no..,.

6 Do uble-dick the chart. The chart

Include the cells contai ning row and column labels if you "'ant those labels to
appear on the chert.
Range:

(

will now have a heavier frame
(fig. 14.4). From the Insert menu,
select Titles. Click the Chart T itle
button and click OK (fig. 14.5).

I:$A$ I :$6$5

Help

Fi gure 14.3

)(

Cancel

~

)(

l~

Next>

fi ni:lh

~

7 Click and drag to highlight the
title. In the toolbox at the top,
select the font Helvetica, 9pt size,
and the Bold button. Type exactly
the foll owing (fig. 14.6):

-

b
70
60

~

50
40
30
20
10
0

lo Series tl

11

A

il.""
B

c

I I

_C1

D

F

1

Grades for a Communications Class
nu mber of students= 100

8 Highlight the second line of text,
and click the Italic button in the
toolbox. Click the chart to de-select
the text. Click the text once, then
click and drag a line around the text
to move it as shown in fig. 14.7.

Figure 14.4

9 In the Chart toolbox, select the
Legend tool to eliminate the legend in the chart (fig. 14.8).

10 Double-click the whi te area of t he
chart o utside the colored background behind the grid pattern.
In the Patterns folder, click Automarie and Shadow (fig . 14.9).
Click O K.
11 Double-click the background be-

Figure 14.5

hind the chart's grid. Click in th e
Area Color menu a nd choose a
light gray color. Click O K.

Titles
llttech Text to

IX Chart Title

Figure 14.6

((

OK

~)I

12 Double-cl ick they (vertical) axis,
a nd select the Scale folder.
Change the maximum val ue to
100 to display a more accu ra te
chart (fig. 14.10). Click OK.
13 From the File menu, select Save.
Decide where you want to save

CHAJYrER

...

•

~

~

Grades for a Communications Class
number ofstudents = 100

~
~

~ w
~ w
~ ~

w

~

0

~
~

~
~
~

4
~·
°
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~
~
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~

~
~
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~
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Patterns

Figure 14.10
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Scale
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Figure 14.8
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the file, type a name, and press the
Return key.
14 Do u ble-dick the chart to display

the stri ped select box (fig. 14.11).
15 Fro m the File menu select Print.
In the Print dialog box, make sure
the Selected Chart button is

I

ID

Crosses at:

Styl e:

Weight:

Category ( X) Axis

~
~
~
~
~
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Figure 14.12

rPrint--------------~

O

, , <Jn

@ Selected Chart

0

Figure 14.13

Pr-1 nted Chart Size

t'

l• •

r--------------,
Page Setup .. .

( Print Preuiew ... )

'OOk

Help

Figure 14.14

\ Use Full Page
\ Scale to Fit Page
Ci" Custom

~

tu•
le:. ~

~(49
L~

@®
checked (fig. 14.12). Click t he
Page setup button, then select the
Chart folder. Select Custom
under Printed Chart Size so that
your chart will be the same size as
the one you made on the worksheet (fig. 14.13). Click OK. Click
the Print button.

Figure 14.15

16 To display other chart options,
click and drag the Chart Type button in the Chart toolbox to select
some other chart style (fig. 14.14).
If you select a pie chart, select the
Legend tool to show t he legend
(fig. 14.15). You may also want to
move the legend closer to the
chart. You may want to save and
print out yo ur other versions.
17 From the File menu, select Quit
(Macintosh) or Exit (Windows).

r
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Figure 14.16

Figure 14.17

Lotus 1-2-3

IGrades for a Communications Class I

1 Double-click the Lotus 1-2-3 program 1con.

80 ~,-------,,--------,
, ------~--------,

2 Within a New worksheet, type the
following information, starting at
cell Al. Use the Tab and arrow
keys to move from cell to cell in
the worksheet.
Grades for a Communications Class
A
B

4
13

c

69

D

9
5

F

70

....:....................................:..................-..............

t.. . . . . . . . . . . . . . . . +. . . . .. . . . . . . . . . . .+. .

60

.. so

~
>-

40
30

20
10
o~r-------~-------r------~--------~

A

c

B

D

X-h is

Figure 14.18

3 Highlight all of the cells with text.
The first cell will only be o utlined

(fig. 14.16).

4 l f the Draw toolbox is not displayed on the desktop, from the
Window menu, select Hide IShow,
then Draw palette, and then Show
Style palette.
5 Click the Graph icon in the Draw

toolbox (fig. 14.17). Click on the
worksheet to display the graph
(fig. 14.18).
6 From the Style menu, Choose
Frame. Within th e Shadow pulld own menu, choose Thick. Click
OK (fig_14.19). Within the Style
toolbox, click and drag the larger
shadow box to select a filled-in
shadow.

Figure 14.19

Style Frame

... , 11.
Margin s (inche s):
Horiz ontal: 0- ------,
rl

Uertical:

I0

'---:----~

I( Cancel

)

n

D

OK

F
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7 Select the Pointer tool from the
Figure 14.20

Sty l e Font
Font:

l1

Emphasis:

.Q IZ! Pl ain

Chi cago
Courier
Gen eua
Heluetica

{}

0
0
0

Bold
I talic
Outlin e

0
0
0
0

Size : ~E]
r-········-·-···-··················-·····-·····-····-····-····-············"··-·1

i Sample 123

8 Click on the chart's title. From the
Style menu, select Font. Change
the font to Helvetica, 18pt, and
plain (fig. 14.20). Click OK.

Underlin e
Shadow
Conden sed
EHtended

(

9 Double-click the chart's title and
type at Line 2 (fig. 14.21):

H!~S<!1 J

( Cancel )

'-;::::::;~~====~---~
Show In Menu

([

number of students =100

D

OK

Draw toolbox. Select they-axis and
x-axis text blocks and delete them.

Click OK.

Figure 14.21

Graph Titles

l1
I~Z~ Cell

IA:A 1

Title:

Line 2: ~~n=u=m=b=e=r=o=f=st=u=d=en=t=
s= =l0=~~~

Note:

Cell

0

Ce ll

OCe ll

Line 2:
( Cancel

Figure 14.22

0

a H~D Style

J

n

nmm

~..~..~
RnrrlPr

13 From the File menu, select Print.

~I

b

IGrades for a Communications Class
number of sfi.Kferrts=too
80 ~~------~--------~-------,--------,

........................... t····

70

J)

11 Double-dick they (vertical) axis.
Select the Axis button. Change
the u pper limit from 80 to 100 fo r
a more accurate chart. The lower
limit should be 0 (fig. 14.23).
Click OK.
12 Click on the worksheet to review
your chart. From the File menu,
select Save. Decide where you
want to save the file, type a name,
and press the Return (Macintosh)
or Enter (Windows) key.

Text~~

:

OK

10 Select this subtitle with the
Pointer tool, and click the Italic
tool button in the Style toolbox
(fig. 14.22).

60
50

40
30

14 From the Window menu, select
Hide IShow and pick Graph
Palette (fig. 14.24). You may want
to explore other chart options by
choosing a graph type from the
Graph Typ2s window. With the
chart selected, pick another graph
type (figs. 14.25). You can save
and print out your other ve rsions.
15 From the File menu, select Quit
(Macin tosh) o r Exit (Windows).

20
10

0 ~~------~--------+-------~--------~
A

B

c

D

F
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Figure 14.23
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Figure 14.25
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Hide Console
Hide Status
Hide Draw Palette
Show Graph Palette
H1de Style Palette

Descending

rScole monuolly: ·····-····-····---····-····························..................._.........

i ~ Upper limit:

l1

•

265

266

DESKTOP COMPUTING WORKBOOK

CHAPTER 15

Screen Presentation
Step-by-Step Guide

nteractive multimedia can be used to create educational and entertaining presentations. Using the following step-by-step guides, you will create sophisticated
and professional quality portfolios with words and pictures about the scenic wonders of Alaska and New Orleans. After you learn how the programs work by completing the following guides, you can substitute yo ur own pictures to produce
your own portfolio.

I

Director
1 Double-dick the Director program icon. From the File menu,
select Preferences, then the
13-inch monitor selection within
the Stage Size section. Click OK.
2 The first step is to import or create all your cast members.
3 If not already displayed, from the
Window menu, select Cast to
show the Cast window, then Paint
to display the Paint palette. In the
Paint menu, select Show Rulers.
4 From the File menu, select Import. In the Type pull-down
menu, select PICT (Macintosh) or
PCT (Windows). If available within the Director folder (it can be
found by opening folders named

Ia Graphics ,.I
D Bella Rosa background SYS.P ICT
D Bella Rosa button la SYS.PICT ~~

"Extras," "ClipMeclia Sampler,"
and then "Graphics"), find and
highlight a background picture
named "Bella Rosa background
SYS.PICT" (or SYS.PCT). Click
the Import button (fig. 15.1).
5 If the picture is not available with
your version of Director, select the
Paint Bucket tool, Normal display
in the toolbox, and a dark orange
color from the Foreground color
palette (fig. 15.2). Click the Paint
Bucket icon in the work area to fill
the space with the color.

Figure 15.1
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Figure 15.2

in

Figure 15.3

Figure 15.5

-.OTHER
8 bits

Figure 15.4

Figure 15.6
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Figure
15.7

6 Your background picrure will appear in the first Cast and Paint window frames.

Figure 15.8

7 Click on the Paint window. Click
and drag the lower-right control
box to enlarge the Paint palette to
the bottom of the background
picture (fig. 15.3).
8 Create an accent color on the

background by selecting the Filled
Box tool, clicking on the Foreground Color tool, and revealing
the color palette (fig. 15.4). Select
a color. Dragging from the left
side of the work area to create a
vertical box as shown in fig. 15.5.
9 Click on the Cast window. Click
the next frame in the cast window
to highlight the empty cast member window (fig. 15.6).
10 In the folder nam ed AL_SCENE,

within the ALASKA folder that
cam e with this workbook, import
all five pictures by clicking the Import All button.
11 You r cast window should have

six fi lled frames (fig. 15.7). Repeat the procedure for importing
th e same five pictures, but with
one significant difference: after
yo u import all the pictu res, click
each one in the Cast window to

Figure 15.9

Size:

Figure 15.10

@Sca le:

r

display the Paint palette (fig.
15.8). Do uble-dick the 8 bits
button at t he bottom of the toolbox (fig. 15.9). In the Scale box
within the Size section of the
Transform Bitmap dialog box,
type 300 to enlarge the image
(fig. 15.10). Click OK. In the
warning d ialog box, click OK
(fig. 15.11a). Click o n the Cast
win dow and repeat for frames 8
to 11. Each picture will be enla rged as shown in fig. 5.11b.
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Figure 15.11

a

rr=======================================~

You ca nnot undo this operat ion. Do you want
to transform?

Cancel

)

K

OK

J

b

12 Now you have 11 frames in your

Cast window. Five pictures are the
original sizes, and five have been
enlarged, although the pictures in
the Cast window all look the sam e
size (fig. 15.12).
13 Close the paint palette by clicking
the control box at the top-left of
its work area.
14 The next step is to create the text

for your presentation. Select the
empty 12th Cast member frame.
From the Window menu, select
Text. Type this (fig. 15.13):
An Alaskan Summer
15 Click in the lower-right control

box and drag the Text window

work area to the right about 2
more inches. Click and drag the
small black vertical line at the
right of the text box to the edge of
the work area. Highlight t he text.
16 From the Text menu, select Times

font, 48 pt. size, and the Bold style
(fig. 15.14). You still may need to
move the Text box to the righ t to
set the headlin e on one line. The
cast member frame should show
12.

17 Click the Plus(+) sign at the top

of the work area (fig. 15.15).
From the Text menu, select the
Helvetica font, 12 pt. size, and the
Bold style. T ype this (fig. 15.16):
by <your name here>
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Figure
15.12

5 :mountain.pic

'--------'--
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DOD
Figure 15.13
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An Alaskan Summer
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I
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An Alaskan Summer
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Figure 15.1 5
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Figure 15.14

TeHt 12

I.~!J + 1•1• 1IJ [ili] l~r
by Paul Martin Lester

Figure 15.16
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Figure 15.17

a

0

TeHt 14

di d emo Ca st

industry in
Alaska.
15

Figure 15.18

D Light Rnd Ea sy ..
D Roboti c Bang '"'

18 Click the Plus(+) sign to move co
fram e 14. Fro m the Text men u,
select the Helvetica font, 12 pt.
size, and the Italic style.

D Th e Harues t

19 Type in the cudines as shown.

Typ e:

a4ESo und

Figure 15.19

(Note that a Slash [ / ] within the
following copy indicates where you
should start the next line of the
subhead and two of the cutlines.
All of the other cutlines should be
typed on one line.) After you type
in the text, click the Plus(+) sign
each time (fig. 15.17):

CHAPTER15

This presentation is a demonstration of the slide show I capabilities
using the program called
Macromedia Director.
Fishing for salmon is a vital industry
in Alaska.
This close-up shows a fishing boat
docked in Homer, Alaska.
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Sound Cast M ember Info
Cas t Member: 21

Ilight And Easy

[81 Looped
Purge Priority:

I

3- Norm al

I

light And
Easy

Size: 2 15.1 K

If you look closely, you can see a
moose at the lower-left of the frame.
Mountains often tower I above the
cloud lines in Alaska.

I (!
(

OK
Cance l
Pl ay

1'4
Help

Figure 15.20

There are few more beautiful sights
than a mountain at sunset.
If you ever get a chance to visit
Alaska, I make sure you bring a
camera with a lot of film .

Figure 15.21

20 Close the Text window.
21 You sho uld now have 20 filled
frames in the Cast member window. Scroll down to display the
las t filled fram e or click and drag
the lower-right control box to enlarge the Cast window (fig. 15.18).
22 Click in the 21st frame. If sound
is available with your computer
and a Directo r folder named
Music is installed, from the File
menu, select Import. In the Type
pull-down menu select Sound.
Within the Music folder, inside
the ClipMedia sampler and Extras
folders, highlight the file Light
And Easy (fig. 15.19) and click
Import. Double-click this frame
in the cast window to display the
Sound Cast d ialog box. Click the
Looped box (fig. 15.20). Click OK.
23 Select the 21st o r 22nd frame in
the Cast window (d epending
whether you were able to add
sound). From the Window menu,

select Paint. In the Foreground
colo r palette, select the black color. Make sure the Display pulldown menu shows Normal. Select
the Paint Bucket tool,
and click in
I
the work a rea to fill it with the
solid black color (fig. 15.21).
24 Close the Pain t palette.
25 Now you need to create the
Sprites fo r you r presentation.
From the Window menu, select

~
l
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Figure 15.22

Figure 1 5.23
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28 If you created a sound cast member, click and drag it from the Cast
member window to Frame 2 of the
first sound channel (fig. 15.25).

I

Frame

J]

27 Double-click in Frame 2 in the
Transitions sprite channel (arrow
icon) ro display rhe Set Transition
dialog box. Scroll down to select
Dissolve, Bits fast. Click the Stage
Area button, then click the Set
burton (fig. 15.24).

Figure 1 5.24

15.25

[

OK

26 Double-click in Frame 2 in the
Tempo sprite channel (clock
icon) to display the Set Tempo dialog box. Click the Wait burton
and set rhe rime ro 8 seconds by
dragging the Wait box (fig.
15.23). Click OK.

Duration:
¢
in 1 / 4 seconds

.

Score. Click the up arrow above
the vertical scroll arrow on rhe
right side to display the Sprites on
the Score (fig. 15.22).

Set Transiti on

~

n

tO

1~

I

-

29 For each sprite, select its cell. With

-

the Shift key pressed, drag to the
right to highlight the cells in the
channel to the right. For the Transitions sprite, highlight through the
ninth frame. For the Tempo and
Sound sprites, highlight through

CHAPTER 15

Figure 15.26
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Figure 15.28
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30 With the Score and Cast windows
displayed, click and drag a Cast
member to its proper location on
the Score. Use the following table.
Frames run along the top, and
Channels run down. Use the
procedure described in step 29
for multiple Cast m embersThe
numbers represent Cast member
frames (fig. 15.28):

2
3
4
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Figure 15.27

the eighth frame (fig. 15.26). Press
Command-B (Macintosh) or Control-B (Windows), and the sprite
will automatically copy and paste
into the cells (fig. 15.27). Click once
in the first Sprite frame and then
click and drag with the Shift key
pressed.

Channels
1

•

8

9
22
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on the Stage. Close the Sprite part
of the Score window by clicking
the up arrow above the vertical
scroll arrow.
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33 Next, arrange the Cast members
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34 Click and drag the control box at
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Figure 15.29

the lower-righ t of the Score window to d ecrease the size of the
window. Drag the window from
the top to move it to the lowerright corner of your desktop.
From the Windows menu, select
Tools. Close the Cast window.

Channel l contains the black
fi lled frame and the background
frame. Channel 2 displays the
headline on every frame. Channels 3 through 7 are the pictures.
ChannelS contains the cut!ines.
Channel 9 displays the byline on
every page (fig. 15.29).

35 Click in Frame 2 ofChannel 2 of

31 Highlight the text frames, Chan-

36 From the Edit menu, select Copy

nels 2, 8, and 9 (use the Shift key
and drag across a Channel) one
channel at a time. In the p ulldown menu under the Ink section
of the Score toolbox, select Transparent each time (fig. 15.30).
32 Highligh t all the frames with pic-

tures: Channels 3 through 7. In
the pull-down menu under the
Ink section of the Score toolbox,
select Copy.

the Score. All the Cast members
for that frame will appear on the
Stage, but the headline will be
highlighted. Click and drag the
headline from a line aro und its
text box and move it up near the
top of the Stage (fig. 15.31).
Cells. With the Shift key pressed,
dick in the Score cell and drag to
highlight all the other headline
cells in the channel (fig. 15.32).
From the Edit menu, select Paste
Cells. Press Command-S (Macintosh) or Conn·ol-B (Windows) so
that all the frames will show th e
head line at this new location.
37 Click in Frame 2 ofChannel9 of

the Score. Click and drag the by-

CHAPTER
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278

D ESKTOP COMPUTING WORKBOOK

Figure 1 5.32

Figure 1 5.33

line from a line around its text
box, and move it down near the
bottom of t he Stage (fig. 15.33).
From the Edit menu, select Copy
Cells. With t he Shift key pressed,
click in the Score cell and highlight all the other byline cells in
the channel. From the Edit
menu, select Paste Cells. Press
Command-B (Macintosh) or
Control-B (Windows) so that all
the frames will show the byline at
this new location.
38 Click in Frame 2 of Channel 8. All
the pictures you placed in Frame
2 will be shown on top of one another. Click and drag to move the
cucline to the bottom of the
Stage. You will work with it later.

Click and drag each picture to
move it where y0u want it on the
Stage. Refer to fig. 15.34. When
you have set the pictures where
you want them, highlight the cells
with the Shift key pressed in the
Score on Frame 2 and Channels 3
through 9. From the Edit menu,
select Copy cells. Highlight Frame
8 of Channels 3 through 9 and select Paste Cells in the Edit menu.
This procedure m akes sure that
the beginning and ending frames
are the same.
39 Click in Frame 3 ofChannel3.
From the Tools menu, select the
Unfilled Box icon (fig. 15.35) and
make a small box to the right of
the picture. Select the bottom line

CHAPTER 15
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Figure 15.34

in the toolbox. Click and drag a
line of the box to move it to the
top-left corner of the picture.
Click and drag the corner hand les
to place this picture frame on the
edges of the image. Click on the
headline to get a good look at the
picture frame. Make adjustments
as necessary. Don't click on the
background picture. If you do,
click in the picture cell frame in
ChannellO to select the frame
again (fig. 15.36).
40 In the Score window, Frame 3 of
ChannellO, the location of the
newly created picture frame,
should be selected. With the Shift
key pressed, highlight frames 3
through 7 in the channel. From
the Edit menu, select Paste Cells.
Press Command-S (Macintosh) or
Con trol-S (Windows) so that all
the cells will contain a frame.
41 Click in each picture frame cell in

Frames 3 through 6 in Channel

Figure 15.36
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until its bottom left corner is
aligned with the top-left edge of
the highlighted cudine. Click in
each curline's cell in the Score and
align the text with the bottom of
the Score window. For t he vertical
picture, click and drag the curlin e
and move it to the right of the
picture (fig. 15.39).
43 You are now ready to see what you

Figure 15.37

have created. Move the Score window out of the way. Click in the
first fram e of the Score. Press
Command-Shifr-P (Macintosh) or
Conrrol-Shift-P (Windows) to display only the Stage o n the Desktop and to play t he movie. At the
end of the presentation, yo u will
return to the work area. If there
are problems with your presentation, carefully review the above
instructions.

44 From the File menu, select Save.
Decide where you wane ro save your
file and type a name. Click Save.

Figure 15.38

10 to select and then adjust the
picture frame on the Stage. When
you get to Frame 6 ofChannel 3,
you will also need to resize the
picture. Select the picture. Click
and drag from a corner handle to
reduce irs size. Move the image
close to the right edge of the accent color yo u created in the
background. Move and resize the
picture frame around the image
(fig. 15.37).
42 Click in Frame 9 ofChannel 7 to

select the last curline. Move it just
below the picture (fig. 15.38).
Click and drag from the top of the
entire shortened Score window

45 From the File menu, select Print.
You will wane to print the Stage,
Score, and Cast Windows, so you
will need to select Print from the
File menu three separate times. For
Stage, you also need to click the
Options button and click in the
Y. image size button (fig. 15.40).
Click OK, then Print (fig. 15.41).
46 If your presentation is finished,

from the File menu, select Save
and Compact.
47 If you want to create a presenta-

tion chat can run o n a computer
without the Director progran1 installed, from the File menu, select
Create Projector. Highlight the
File name in the Source window
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Figure 15.39

Figure 15.40
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Figure 15.42
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Figure 15.43

Quit Persuasion

•

Figure 15.44

to the left of the Projector dialog
box. Click the Add button
(fig. 15.42). Select the Create button. Decide where yo u want to
save this Projector file and give it
a name (if you have a high density
disk, yo u can save it on the disk
and take the presentation with
you to show on another compu ter). Click Save. When the projector
file is created, click the Done button. Double-click the Projector
icon to start yo ur presentation
(fig. 15.43).
48 From t he File menu, select Quit.

Persuasion
1 Double-click the Persuasio n program 1con.
2 Select the Create Presentation option in the setup window
(fig. 15.44). For Windows, select
the No AutoTemplate and Slide
view buttons. Click OK.
3 From the View menu, select Slide
Master and chen New (fig. 15.45).
In the Master slide dialog box, the
new Master slide is named Master
1. For Windows, the new master
slide should be named Master.

CHAPTER

15

•

Screen Presentation Step-by-Step Guide

I

-

Ne w sl ide m 1
Note
Slide sorter
Slide show

~

Ch art
Chart & TeKt
Name:
Org Chart
Based on: ./ TeKt
Title
Orientation: ..._,

0

~

OK

283

,

(Cancel )

~

Figure 15.45
Figure 15.47

From the Based on pull-down
menu choose None (fig. 15.46).
Click OK.
4 From the Master menu, select
Slide Background Fill (Macintosh) or Set backgro und (Windows). For the Macintosh, from
the pattern pull-down menu select the third pattern from the
botto m-right side (fig. 15.47). For
Color 1 pick black, and for Color
2 pick the light gray color (fig.
15.48). Click OK. For Windows,
from the Fills pull-down menu select the third pattern under No ne.
For Color 1 pick Other and then
Gray #4, and for Color 2 pick
Other and then gray #8. Click OK.

5 Click the Slide icon to the right of
the work area (fig. 15.49). For Macintosh, dick the middle burton in
the lower toolbox, and drag up to
select Slide master, then choose
Master 1 (fig. 15.50). For Windows,
the slide will change to the pattern
and colors previously selected.
6 From the Show menu, select Tools
to show the toolbox if it is notal. ready on the desktop. Select the
Text tool. Click near the top of the
work area. You'll see a text box created. For Windows, from the Show
menu, select Text. From the Font

PattP.rn:

~~------~

rnlnr 1:

Shadow

Color 2 :

Body

r-;;

Figure 15.49
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Figure 15.50
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Figure 15.51
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Figure 15.52
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~

I~------------------Helvetica
..-1136
or Text toolbox, select Helvetica or
for Windows, MS Sans Serif (fig.
15.51). Select B fo r Bold. Click the
Font Size arrows to make the text
36 pt size (fig. 15.52). From the
Show menu, select Colors to d isplay the Colors toolbox if it is not
already on the desktop. With the
text selected, click the Text tool in
the Colors toolbox and click on a
black color in the toolbox, to set
the text to black (fig. 15.53).
7 Type these words (fig. 15.54):

Figure 15.53

+

cj

A Persuasion Slide Show

8 Select the Pointer tool, and click on
a line of the text box and drag the
text to the upper-middle position.

0
.......
=- ....... 0

I[!]
~

9 Select the Text tool in the toolbox.
Click in the work area below the title text. Select the Times font (for
Windows, Times New Roman) and
24pt size. Click P for plain. For
Windows, de-select any attribute
buttons. Click the Center alignment (fig. 15.55) button. Type the
words shown below (fig. 15.56):
A demonstration of
t he slide show capabilit ies
of Persuasion

by
Your Name Here

10 Select the Pointer tool, and click

and drag the text block to below
the tide text (fig. 15.57).
11 Use the set of New Orleans pic-

tures provided in the folder
CITY&PEO within the ORLEANS
folder that came with this workbook. From the File menu, select
Import, then Graphics (fig. 15.58).
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untitled 1 • Slide 1 of 1

Figure 15.54
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A demonstration of
the slide show capabilities
of Persuasion
by
Paul Martin Lester
Figure 15.57

Figure 15.56

Figure 15.55
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Figure 15.58

Figure
15.59
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Figure 15.61

Figure 15.60

Double-click the file
BUILDING.PCT. You will use this
picture for the title slide. With the
Shift key pressed, click and drag
from the lower-right corner of the
image to enlarge it sljghtly. Click
and drag to move the picture below
and centered under your name.
12 Select the Box tool. Click and

drag to make a box around the
o utside edge of t he picture that
will act as its frame. If the box you
make is fi1led, select the Box tool
in the Colors toolbox (fig. 15 .59).
In the Colors toolbox, select the
Line tool, then the black color to
make a black frame (fig. 15.60).
Click the unfilled button (X) in
t he Pattern section of the Colors
toolbox.

13 From the Show menu, select Lines

to display the Lines toolbox if it is
not already on your desktop. In
the Line toolbox, select a 3 pt. line
(fig. 15.6 1). For Windows, select
Edit. In the Edit lines dialog box,
select the top line chice, click the
right arrow under Point size to
show 3, then cli ck OK (fig. 15 .62)
Select the Pointer tool, and click
and drag fro m the box's li ne, then
from a handle to move and resize
the box to cover the edge of the
picture (fig. 15.63).
14 From the lower toolbox, click the

New Slide button to display a new
slide (fig. 15.64). For Windows,
select the Master background
from the middle-bottom toolbox.
1S From the File menu, select Im port

and then Graphics. Do uble-click
on the file ALHIRT.PCT in the
CITY&PEO folder that came with
t his workboo k. Click and drag the
picture to the u pper-left part of
the work area. With the Shift key
pressed, click and drag from t he
lower-right handle to enlarge the
pictu re. The image wiU become

CHAPTER
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Figure 15.62
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Figure 15.65
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pixelated, bur it will be acceptable
for this demonstration. From the
D raw men u, select Center on
Slide and both Up/ Down and
Left/ Right choices (fig. 15.65).
16 Select the Box tool, and make a

frame around the image as you
did for the title picture.
17 For Macintosh, from t he View

._W_i..;..p_
e_r_,ig._h_t_____..__3____ .__N_o_n_e________-..~li
1

Figure 15.66
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menu (for Windows, from the
Show menu), select Rulers, then
Show Rulers. From the View (or
show) menu, select Guides, then
Show Guides. Click and drag
from the horizontal ruler to position a guide line at the bottom of
the picture's frame. Click and
drag from the vertical guide to
position a guide line at the left
side of the picture's frame. Click
and drag from the Zero Lock
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Figure
15.67

corner ro the cop-left corner of
the picture. You will use these
guides ro align the other pictures
in your slide show.

18 Select the Text tool. Click under
the picture. Choose the font H elvetica (for Windows, MS Sans
Serif), size 18pt, and Italic. For
each picture in your slide show,
rype the name of the file as the
picture's title. Select the Pointer
tool, and click and drag the text
ro position the name just under
the lower-right corner of the
picture.
19 Repeat the above steps for the
four other pictures in the folder:
Click the New Slide button, for
Windows, select the Master background, insert a picture, resize it,
move it, create a frame, and add
the picture ti tle. Use the picture
named BUILDING.PCT as the
last picture.
20 After all your slides have been
created, you need ro make their
transitions. From the View menu,
select Slide Show, then Transitions ro display the transitions
dialog box. With the Shift key

pressed, select all the slide names
in the rop window. For Windows,
the first slide will no be highlighted . From the Delay Between
Slides pull-down menu, select 3.
Highlight the text line in the lower window. In the butto ns below
the effects window at the bottom
of the dialog box, choose wipe
righ t, then 3 from the pull-down
menu. Click OK (fig. 15.66).

21 From the View menu, select Slide
Sorter ro display all your slides
(fig. 15.67). You might want ro
make adjustments ro a picture's
locatio n. For Macintosh, doubleclick on a small slide to return ro
that slide to make changes. For
Windows, select a small slide and
then select the Slide icon inthe
right-side toolbox ro return to
that slid. Return ro the first slide.
22 From the Edit menu, select
Spelling. Click the Start burton.
Change, add, or ignore words in
the Spelling dialog box
(fig. 15.68). Click OK ro finish the
spell check program. For Windows, close the box by dragging
from the cop-left control box.
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Figure 15.68
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Add ...

Search: [gl Outline [gl Slides 0 Not es
® All sl id es/ not es 0 Current only

Figure
15.69

Slide show
Range: ® All

0

After la st slide:
Slide aduance:

From IIJto

I
0

.-ade to blac l<

0 Menu bar
[g) Layers
0 Badg es
[g) Animations

23 From the File menu, select Save,

and decide where and under what
name to save yo ur slide show.
24 When you wan t to show your

work, from the View menu, select
Slide Show, then Show all slides.
Select t he All button. In the After
last Slide pull-down m enu,
choose Fade to black. Click the
Automatic and Full Screen butto ns (fig. 15.69). Click Play.
25 At the end of the presentation,

click t he Clear or ESC key to return to the p rogram.
26 From the Print menu, select Print.

In the Pri nt Choices section of the
Print dialog box, make sure that
Slides is the choice (fig. 15.70).
Click Pri nt.
27 From the File menu, select Quit

(Maci ntosh) or Exit (Windows).

•I

n

Play

D

(

Sau e

J

( Cancel J

Manual ® Automati c

Display: ® Full screen
Show:

[:J

0
0

Window

0

Player preuiew

IIIIIHI

[g) Tran sition effects

0 1. ' 0 1 nucl 0 l • mot
[g) Display error messages

PowerPoint
1 Dou ble-click the PowerPoint p ro-

gram icon.
2 Select the Blank Presentatio n

option in the setup window
(fig. 15.71). Click OK.
3 Scro ll down the AutoLayou t

choices, and select the Blank layou t at the bot tom-right (fig.
15.72). Click OK.
4 From the Format menu, select

Slid e Background. Select the
Hori zontal Shad e Style. Click
and d rag in the Dark/ Light scroll
bar slightly to the righ t of the
center positio n (fig. 15.73). Click
the Change Color b utto n, and
pick a dark gray color (fig.
15.74). Click O K and then click
Apply to All.
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0 Notes 0 Handouts
0 Badges [8] Background

I
Figure 15.71
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Figure 15.72

New Slide
Choose an Autolavout:

m

~
~
-~- 1~1 ~

~

I

OK

I

Cancel

I

I

Help

I

B

.

w u o~
CJ

Blant

=

Figure 15.73

Slide Background

ft Apply to All g

Objects from Slide Master
15<: Display Objects on This Slide

Apply

Color a nd Shadi ng

Cancel

follov Mester
Shade Styles
(' None
(' Yerttcal
Horizo nta l
(' Diagonal Ri ght
I Diago nal l eft
(" From Corner
(' From Title

Previev

Variants

Hel p

r.

Dart
Change Color...

I I¢ (

light

(¢ 1

Figure 15.70

fill

291

292

DESKTOP COMPUTING WORKBOO K

Figure 15.74

Figure 15.75
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Figure 15.77

5 From the Zoom Control button,
select 75% view (fig. 15.75). Scroll
to the to p-left corner of the wo rk
area.
Figure 15.78

6 Select the Text tool. Click near the
top of the wo rk area. You'll see a
blinking cursor within a text box.
From a top toolbox, select Helvetica. Use the Font Size arrow co
make rhe text 44pt size. Select the
B bu rto n for bold rexr (fig. 15.76).
Type these words:
A PowerPoint Slide Show

Figure 15.79

If not already shown on your
desktop, fro m the View men u, select Toolbars and click in the
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Standard, Formatting, Drawing,
and Drawing+ boxes. Click OK.
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Figure 15.80

7 Click on a line of the text box, and
drag t he text to the upper-middle
position (fig. 15.77).
8 Select the Text tool. Click in the
work area below the tide text. Select T imes font and 24pt size. Select Center alignment (fig. 15.78).
Type the words exactly as shown
below:
A demonstration of
the slide show capabilities
of Microsoft's PowerPoint

by

Figure 15.81

Your Name Here

9 Click and drag the text block to
below t he tid e text (fig. 15.79).
10 Use the set of New O rleans pic-

t ures provided in the folder
CITY&PEO within the ORLEANS
folder that came with this workbook. From the Inserr menu, select Picture. Double-click
BUILDING.PCT. Yo u will use this
picture for the title slide. Click
and drag from the lower-right
corner of the image to enlarge it
slightly. With the picture chosen,
select Crop Picture from the
Tools menu. With the crop icon,
click and drag from the corn ers to
trim the borders (fig. 15.80).
11 Select the Box tool. Click and

drag to make a box a ro und the
outside edge of the picture that
will act as its frame. If t he box you
make is filled, turn the fill off by
clicking the Fill On/ Off tool.
You'll know that the Fill is off
when the background of the
tool's button is light colored
(fig. 15.81).

Colors and lines

=

fill :

line Stglu

Das hed linu

!No fill

--------· J
----- ·- ·-·- ·-··

li ne:

Arro¥hendo

·----·---- j
·-·····--····-····-··•

L_j

· - ··---···•

I

I

12 From the Format menu, select

Colors and Lines. Under Line
Styles, select the third line from
the top (fig. 15.82). Click OK.
Click and drag from t he box's
line, then from a handle to m ove
and resize the box to cover the
edge of the picture.
13 With the Shift key pressed, select

the picture, so that both the picture and its frame are selected
with the Pointer roo!. From the

II

OK

I

Cancel

I

I Previe., I
Help

Figure
15.82
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Figure 15.83

Figure 15.84

I

Draw menu, select Group. Click
and drag within the picture to
move the image and frame under
you r name (fig. 15.83).

CE!IL)

14 From the Tools menu, select Tran-

Transition

~

Effect :

I

Wipe l eft

S peed - - - - - - (' SloY
(' Medi um
(i fast

C Only on Mouse Click
f.......
(i Auto maticall y After

l

~Seconds

OK

( Cancel

0

- I 1 (?~2 1
C

sition. From the Effect pull-down
menu, select the effect Wipe Left,
choose a Fast speed in the Speed
section, and in the Automatically
After box type 8 so that the slide
will stay on the screen for eight
seconds (fig. 15.84). Click OK.
15 From the lower toolbox, click the

-----

Ne\'1 Slide...

Figure 15.85

Lay out. ..

New Slide button (fig. 15.85).
Click OK to get a Blank layo ut.
16 From the Insert menu, select Pic-

tu re, and double-click on
ALHIRT.PCT in the same folder.
Click and drag the picture to the
upper-left part of the work area.
Click and drag from the lowerright handle to enlarge the pictu re. The image will become
pixelated, but it will be acceptable
for this d emonstration.
17 From the Tools menu, select Crop

Picture, and crop the picture
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using the Crop tool if necessary to
remove any uneven edges.
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Figure 15.86

18 Repeat steps 11- 12. With the
Shift key pressed, select the picture and its frame. From the
Draw menu, select Group. Move
the element where you want it on
the work area.
19 From the View menu, select Ruler,
then select Guides. From the
Draw menu, uncheck Snap to
Grid. Click and drag the horizontal and vertical guides to the center of the picture. You will use
these guides to align the other
pictures in your slide show
(fig. 15.86).
20 Select Transition from the Tools
menu. Choose the Dissolve effect
at a medium speed and type 5 seconds in the Automatically After
box (fig. 15.87). Click OK.

_=

22 Repeat these steps for the four
other pictures in the folder: Click
the New Slide button, click OK
fo r a blank format, insert a pictu re, resize it, move it, set the
transition for the slide, and add

~

Effect:

I
21 Select the Text tool. Click under
the picture. Choose the font Helvetica, size 18pt, and Italic. Click
Shadow On/Off button in the
bottom of the left toolbox to the
On position. In the Form at menu,
select Shadow. Choose a ligh t
gray color, and inthe Offset section click Down, Right, and set
both d irections at 1 point. Click
OK (fig. 15.88. For each picture in
your slide show, type the name of
the file as the picture's tide. Click
and drag the text to position the
name just under the lower-righ t
corner of the picture (fig. 15.89).

Figure 15.87
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Figure 1 5.90

Background Color
Col or Palette

OK
Cancel
[ More Colon ...

Figure 1 5.89

the picture's tide. Use the picture
named BUILDING.PCT as the
last picture.
23 For the last slide, select New Slide.

Click OK. From the Format
menu, select Slide Background.
Click the None button under the
Horizontal Shade Styles. Click the
Change Color button. Select the
Black color (fig. 15.90). Click OK.
In the Slide Background dialog
box, check Apply. From the Tools
menu, select Transition. Select the
Fade Through Black effect, Slow
speed, and the Only on Mouse
Click button. Click OK. At the
end of your slide show, the last
slide will fade to black and will return to the program only when
you click the mouse.
24 When yo u have finished with the

slides, click the Slide Sorter View
button in the lower-left toolbox
(fig. 15.91a) to display all your
slides (fig. 15.91b). You might
want to make adjustments to a
picture's location. Double-click a
small slide to return to that slide.

I

25 Click the Spelling button in the

top toolbox to check your spelling.
Change, add, or ignore words in
the Spelling dialog box. Click OK
to finish the spell check program.
26 Select the Save button in t he top

toolbox, and decide where and
under what name to save your
slide show.
27 When you want to show your

work, from the View menu, select
Slide Show. Choose the All and
Use Slide Timings butto ns
(fig. 15.92). Click Show.
28 At the end of the presentation,

click in the middle of the work
area.
29 Click the Print icon at the top of

the toolbox. In the Print What
pull-down menu at the bottom of
the print dialog box, make sure
that Slides is the choice. Choose
the Scale to Fit Paper square
(fig. 15.93). Click Print.
30 From the File menu, select Quit
(Macintosh) o r Exit (Windows).
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CHAPTER 16

Interactive Lessons
Step-by-Step Guide

ompanies that produce CO-ROMs for entertainment and educational purposes
are always looking for new software programs. If yo u can create interactive
lessons on topics that would interest a large number of people, your talents are needed by the manufacturers. Although the program used in the interactive lesson bdow
can only be used with a Macintosh computer, the lessons that you will learn by completing the exercise will transfer to other applications on other compu ter platforms.

C

HyperCard
1 Double-dick the HyperCard
program icon.
2 From the Home menu, select
Preferences. If not already set,
choose 5 for Scripting. Click the
right arrow button (fig. 16.1).

3 If color is installed, go on to
step 5. If color is not installed for
use in your stacks, click the Stack
Kit button at the bottom of the
Home stack (fig. 16.2), then click
the Color Tools icon (fig. 16.3). If
you get an error message instructing you to increase the memory of
the program (fig. 16.4), click OK,
then press Command-Q to Quit
the program. Click once on the
HyperCard application logo and
press Command-! to display the

Home

Preferences
Your Nome: E.!!!!L!1!!rl l,_n""
Le,_,s""te,_,__
r _ __ _
Click the user level you want:

~

5
4

Other settinfr>:

Sc ripting

--------------·--------·-----------·--------1
Edil scr ipts of bullons, fi•lds, cards, [8] Blind Typinq

fluthor i ng

Cr tal• bullons and fi•lds. link
buttons to cards and stu ks.

,...

backQrounds, and stacks .

Ust tht Paint tools to chat'19t the

[8] Po..,er Ke op

appurai\Ct of c.1rds and back9rounds.

EnteJ and edit text in fields.
E>:plore stacks but makt no changes.

0

Arrow Keys in Text

nimz!~~~
J-=--=
·-. -::::;·-:;:::.:---------·---·-----·-Figure 16.1
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Figure 16.2

Card 3

Figure
16.3

Figure 16.4

Car d 4

Card 5

Not enough m emory to run Col or Tools .
Increase Hypercard's m emory si ze to a
minimum of 2048K.

Color Tools

OK

Qj

Colo r Tools

r· .

Install

<
·

., /:-::

.

Instructions:
The "Install " button belo.,.., "'hen clicked, "'ill i nstall a Color Editor initial ization handler into
the Home Steck. Abutton "'111 also be added to the first card of your home stack, allovi ng you to
eesil y turn Color Tools on or off .

D

, ...Memory Requirements ............,

j Suggested size :

1050

K

l

lsoo I K l
l¢so
IK l
:...........................................................................,;

j
j

Minimum size :

Pref erred size :

Figure 16.5

Note: The Color Tools stack must be located in the same folder as HyperCard.
Tbe ba«on IMtelled iato tbe
Home stack can be ON er OFF:

~

Color Tools ~rt ON

I

Main Menu

II

• About This Stack

I

..•J

~~·

• Color Tools Info

Oit

Color Tools •rt OFF

lnd eH

n

ln~ttl

n

I1•1.. 1•1• l

• lnst~ Resources
Figure 16.6

Figure 16.7

Color menu will appear at the
menu bar at t he top (fig. 16.8).
HyperCard Info d ialog box.
Increase the Preferred Size to
4050 (fig. 16.5). Close the box by
clicking the top-left control box.
Note: If you are working in a lab
situation, yo u wi ll need permission to perform this procedure.
4 Double-click the HyperCard icon
to restart the program. Click the
Stack Kit and Color Tools burtons as before. Click the Install
Resources button (fig. 16.6). Click
the Install button (fig. 16.7). The

5 From the File menu, select New
Stack. From the card Size pull-down
menu, select Window. Type a name
for your stack (fig. 16.9). Click New.
6 From the Edi t menu, select Backgro und.
7 From the Tools menu, select the
Pai nt Bucket tool. From the Patterns menu, select the solid black
pattern. Click in the wo rk area of
the card ro fill it with a black color (fig. 16.10).
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Go Tools Objects Font Style Color

Ia hypercard step pies..,...,

Card size:
c::> Quantum

f:.'J tH I

16
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I
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Figure 16.8

Figure 16.9
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[ Desktop )
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0
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Cancel )

COP!.! current backQround
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Figure 16.10
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Figure
16.12
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Figure 16.1 3
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Shadow
Scrolling

he demo

Figure 16.15

8 From the Patterns menu, select the
clear, top-left pattern (fig. 16.11).
From the Options menu, select
Draw Filled (fig. 16.12). From the
Tools menu, select the Box tool
(fig. 16.13). Click and drag on the
screen to create a white box inside
the black screen (fig. 16.14). This
box will be your work area.

Figure 16.14

Figure
16.16

TeHt Properties
Fiel d TeHt Style Defaults
Styl e:
r.M-:-on_a_c_
o _ _ _~

I2SI Bold

0
0
0
0
0

I talic
Under line
Outline
Shadow
Conde nse
I2SI Eutend
0 Group
Align:

0

Le ft

®Center
0 Right

Mono type Sorts
New York
Pala tino
Symbol
Times
Zapf Dingbat s
I Courier Oblique
B Courier Bo ld
B Times Bold
BI Courier BoldObli ...
I Times I talic
Bl Times Bold Italic <J.

( Cancel

J

line
<J.

height:

[gil ~

lsample

I

9 From the Tools m enu, select the
Pointer tool. From t he Objects
menu, select New Field. Doubleclick on t he s himmering field.
From the Style pull·down
menu, select Transparent (fig.
16.15). Click t he Text Style button and select Bo ld and Extend
styles, Center alignment, Times
fo nt, and 24 pt size (fig. 16.16).
Cl ick OK
1 0 Move the field to the top and

center of the white box.
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Figure 1 6.1 8

Rece nt Cards

II
11 From the Edit menu, select
Figure 16.19

Background.
12 Select the Pointer tool. Click in

the text box and type the following (fig. 16.17):
Pictures from Alaska
in an interactive format

13 Highlight the text, and press

Command-C to copy it. Select the
Field tool, and click and drag
from the lower-right of the text
box to display the copy as in the
example. Move the column to the
center of the work area.
14 Press Command-N four separate

times to create a total of five cards
in your stack.
1S Press Command-R to see the

Recent cards and confirm that
you have created five cards for
your stack (fig. 16.18).
16 Click in the first card of the stack.

17 Press Command-3 to advance to

the next card. Click in the top
where the text field is located, and
with the Pointer tool selected,

Card Info .. .
Blcgnd Info .. .
Stacie Info .. .
Bring Closer
Send Farther

3€+
3€-

press Command-V to paste the
headline on the card. Repeat this
procedure until aU five cards have
the same headline.
18 Press Command-! to go to the

first card.
19 Now add text fields and buttons

to each card. From the Objects
m enu, select New Field o r New
Button (fig. 16.19). Use
Command-3 to advance to the
next frame. The foLlowing table
details the text fields (not counting the headline) and the initial
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Figure 16.20

buttons you need fo r each card.
Note: Bunons and fields will stack
on top of each other. Click and
drag to move each one separately
(figs. 16.20).

he demo

Pictur·es from A l aska
in a n inte r·active
format

( New Bulton)

Card
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a
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+
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~................................................ l

2

20 Press Command-! to go to the
first card. From the Tools menu,
select the Field tool. Double-click
the empty text field. Choose the
Transparent style. Click the Text
Style button and select Bold, Left,
Times, and 12 pt (fig. 16.21). Click
OK. From the Tools menu, select
the Pointer tool, click where the
column is located, and type this:

21 From the Tools menu, select the
Button tool. Double-click a button. In the Button Name box type
the following:

\ ................................................ 1

~ --

1
1
1
2
3

Add
Buttons
3
2

Alaska is a state filled with a rich
history and many scenic wonders.
For a brief hint to the state's natu ra l
beauty, click on the slide show
button below. You can also take the
test about Alaska (it's not too hard).

f-

[............................................... ]

Add
Fields

r.........

I

( New Bulton )

See the slide show

22 In the Style box, select Rectangle
(fig. 16.22). The Show Name, Auto
Hilite, and Enabled buttons should
be checked (fig. 16.23). Click the
LinkTo button. Type Command-3
to advance to the next card. In the
dialog box, click This Card
(fig. 16.24).
23 Click and drag the shimmering
button to display the entire name
(fig. 16.25).
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32 Choose the Transparent style.
Click the Text Style button, and
select Italic, Left, Times, and 12
pt. Click OK. From the Tools
m enu, select the Pointer tool,
click where the column is located,
and type the following:
If the resolution of this picture were
higher, you could see a moose
grazing in the plain near a row of
trees. Seeing animals of all sorts will
be a part of your memories if you
ever visit Alaska.
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in an in ter·acti vc
form at

16.29

Alaska i.J 1\ statt
fill.td'\o\ilh 1\rich
ldstoryMd many
tctnic 'VI'Ondtn.

For a brirl hint t o
tht ltatt'• na.t\U'al
bta\dy, di£k on t.h.t
didt slurw button
btlow. You. can
also takt tltt tut ·
alooUlAiaska(il '•
not too hard).

33 With th e Field tool, resize and
move the cutline as shown in the
example (fig. 16.30). From the
Tools menu, select the Button
tool. Double-click one of the buttons you created. In the Button
Name box, type this text:

ISee Ihe slide s how I ·
IToke Ihe lest I ~

Figure

h e demo

Pictut·es from A las ka
in an interactive
format

16.30

Go back

34 In the Style box, select Rectangle.
T he Show Name, Auto Hilite, and
Enabled buttons should be
ch ecked. Click the Icon button.
Scroll down, and dick the extra
large previous hand icon
(fig. 16.31). Wh en you select the
icon, its Icon ID number, 1016,
will be shown at the top. Click
OK. Click a nd drag from the
lower-left corner to resh ape the
button (fig. 16.32). Click inside
the button to move it to the lower-left part of the work area.

~:

'...:&..J.I :

Go back :

-----------+

Figure 16.32
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35 Double-click the same button.

- - Icon ID: 32650 "EH Lge NeHt Hand" from "Hyp erCard"
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On 1M road from

Cancel

Click the LinkTo button. Type
Command-- to go to the previous card, and click This Card.
36 Double-click the od1er button. In

the Button Name box, rype this text:
Next

37 In the Style box, select Rectangle.

The Show Name, Auto Hilire, and
Enabled buttons should be
checked. Click the icon button.
Scroll down and click the extra
large next hand icon (fig. 16.33).
When you select the icon, irs Icon
ID number, 32650, will be shown
at the top. Click OK. Click and
drag from the lower-left corner to
reshape the button. Click inside
the button to move it to the
lower-left part of the work area.
38 Double-click the same button.

Click the LinkTo button. Press
Command-3 to advance to the
next card, and click This Card.

Anchoragell:>

Homer aro many

scenic wonders,
but one oftho

favorilllsfor
manyll:>urists

and locals is
ll:>

see a

mounminll:lp that

peelcs abo>~ a
TU117'0W strip of
c/oudasin.tho
picwre ll:> tho

right.

Figure 16.34

39 Select the Go Back button. Press

Command-C to copy the button.
Press Command-3 to advance to
the next card. Press Command-V
to paste the button on the card.
Press Command-3 to go to the
next card. Press Command-V to
paste the button on this card too.
40 Use Command-3 to advance until
you are back to the second card.
Select the Next button. Press
Command-C, Command-3,
Command-V, Command-3,
Command-V, Command-3, and
then Command-V one more time.
41 Press Command-3 to advance to

the third card. From the Tools
menu, select the Field tool. Click
and drag from the lower-left comer

CHAPTER

32 Choose the Transparent style.
Click the Text Style button, and
select Italic, Left, Times, and 12
pt. Click OK. From the Tools
menu, select the Pointer tool,
click where the column is located,
a nd type the following:
If the resolution of th is picture were
higher, you could see a moose
grazing in the plain near a row of
trees. Seeing animals of all sorts will
be a part of your memories if you
ever visit Alaska.

33 With the Field tool, resize and
move the cudine as shown in the
example (fig. 16.30). From the
Tools menu, select th e Button
tool. Double-dick one of the buttons you created. In the Button
Name box, type this text:

16
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Figure
16.29
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Go back

34 In the Style box, select Rectangle.
T he Show Name, Auto Hilite, and
Enabled buttons should be
checked. Click the Icon button.
Scroll down, and click the extra
large previous hand icon
(fig. 16.31). When you select the
icon, its leon 10 number, 1016,
will be shown at the top. Click
OK. Click and drag from the
lower-left corner to reshape the
button (fig. 16.32). Click inside
t he button to move it to th e lower-left part of the wo rk a rea.
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35 Double-dick rhe same button .
Click the LinkTo bu rton. Type
Command- - to go to the previous card, and click T his Card.
36 Double-click the other button. In
the Button Name box, type this text:
Next

37 In the Style box, select Rectangle.
The Show Name, Auto Hilite, and
Enabled buttons should be
checked. Click the ico n button.
Scroll down and dick the extra
large next hand icon (fig. 16.33).
When you select the icon, its Icon
ID number, 32650, will be shown
at the top. Click OK. Click and
drag from the lower-left corner to
reshape the button. Click inside
the button to move it to the
lower-left part of the work area.

he demo

Pictures from Alaska
In an interactive
format
Ontiul road from

38 Double-dick the same button.
Click the LinkTo button. Press
Command-3 to advance to the
next card, and click This Card.

Aluh<>rag4tl>

Hom4r are many

scenic wonders,
oftiul
fa:voritos for

bUZOit4

numytJ>unsts

and locals is
t1> S44

a

IMU11lllintl>p that

peeks above a
narrow strip of
cloud as in 1M
picture t1) m,
right.

Figure 16.34

39 Select the Go Back bu tto n. Press
Command-C to copy the button.
Press Command-3 to advance to
the next card. Press Command-V
to paste rhe button on the card.
Press Command-3 to go to the
next card. Press Command-V to
paste the button on this card roo.
40 Use Command-3 to advance until
you are back to the second card.
Select the Next bu tton. Press
Command-C, Command-3,
Command-V, Command-3,
Command-V, Command-3, and
then Command-V one more time.
41 Press Command-3 to advance to

the third card. From the Tools
menu, select the Field tool. Click
and drag from the lower-left comer

CHAPTER

of the text field to make the field a
long vertical column. Move the
column to the left side of the
card. Double-dick the text field.
42 Choose the Transparent style.
Click the Text Sryle button, and
select Italic, Right, Times, and 12
pt. Click OK. From the Tools
menu, select the Pointer tool,
click where the column is located,
and rype the following text:
On the road from Anchorage to
Homer are many scenic wonders,
but one of the favorites for many
tourists and locals is to see a mountaintop that peeks above a narrow
strip of cloud as in the picture to
the right.
43 If necessary, from the Tools menu,
select t he Field tool, and click and
drag the column to make it look
like the one in fig. 16.34.
44 From the Tools menu, select the
Button tool. Double-dick the Go
back button. Click the LinkTo
button. Type Command-- to go
to the previous card. Click This
Card. Do uble-dick the Next button. Click the LinkTo button.
Press Command-3 to advance to
the next card. Click This Card.
45 If your computer is equipped with
a microphone, from the Edit
menu, select Audio (fig. 16.35).
Click the Record button and say
into the microphone:
This photograph was taken with a
180 millimeter telephoto lens.
46 Click the Stop button when you
are finished (fig. 16.36). Click the
Play button to hear yo ur recording. You will probably need to try
several takes. If you want to record
another take, press the Record

Go
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button again. When you are satisfied with recording, click the Save
button. Type "Photo fact'' as the
name for your recording. Click
OK. Select the Button tool. Double-dick the a udio button that
was created on the card. In the
Button Name box, d elete "Play" so
that the button's naf.e is "Photo
fact" (fig. 16.37). Click OK.
47 M ove the button to the lower part
of the card (fig. 16.38). Click the
small control boxes in the top-left
of the m essage box and the audio
box to remove them from the
screen.

Giue this sound a n ame:

IPhoto fact
j Cancel

)

Figure 16.37

n

OK

J)
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48 Press Command-3 to advance to
the fourth card in your stack.
From the Tools menu, select the
Field tool. Double-click on the
first empty text field.

a
On dl4 ro<ld from
An<horag• to
Homor aro numy
sctnk u~:::md4rs,
buzono ofdw
favorirllsfor
numy tourists
andltxah is
to SQI a
moiUII1:1inropd>.at
po<laabowa
nam>w strip of
dtJud as in th4
piaur. toN
righz.

I~ I
Go bod<

49 Choose the Transparent style.
Click the Type style button, and
select Bold, Left, Times, and 12
pt. Click OK. Fro m the Tools
menu, select the Pointer tool and
type the following:
Fishing for salmon during t he
summer months is an important
industry for Alaska's economy.

I Photo fact I

50 Select the Field tool and doubleclick the other text field.

Figure 16.38

he demo

P ictu res fro m_Ah
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1

51 Choose the Transparent style.
Click the Text Style button, and
select Italic, Left, Times, and 12
pt. Click OK. From the Tools
menu, select the Pointer tool,
click where the column is located,
and type the following:
(Top) Fishing goes on near the
town of Kenai while (Bottom) a
scenic view of a boat can be found
out side Homer.

Figure 16.39

52 From the Tools menu, select the
Field tool. Click and drag to resize
the fields and then move each text
field to the same position shown
in fig. 16.39.

53 From the Tools menu, select the
Button tool. Double-dick the
Go back button. Click the LinkTo button . Type Command· - to
go to the previous card. Click
This Card. Double-dick the
Next button. Click the LinkTo
button. Press Command-3 to
advance to t he next card. Click
T his Card.

16
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54 Press Command-3
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co advance co

the last card. From the Tools menu,
select the Field tool. Double-click
the first empty text field.
55 Choose the Transparent style.

Click in the Text Style button,
and select Bold, Left, Helvetica,
and 12 p t. Click OK. From the
Tools menu, select the Pointer
tool, click where the column is located, and type the following:
What's the capitol of Alaska?
56 Select the Field tool. Double-click

~~~jg~~!!~!!~~

Button Nome:
Cord button number: 2
Cord p ort number: 5
Cord button I 0: 5

~S how

An choroge )

Nom e
Hilit e
~ Enobled
~ Auto

...................... preuiew
(TeHt Style ... )
(

Script...

linkTo ... l (
[~~==::::=:

I con ...

l ~

Effect ... ) (Contents ... )
) [~.__....::...._.:._____,

(

OK

l)

Concel

the second empty text field.
57 Choose the Transparent style.

Click the Text Style button, and
select Bold, Left, Helvetica, and 12
pt. Click OK. From the Tools
m enu, select the Pointer tool and
type the following:
How many people live in Alaska?

Figure 16.40

Script of card button id 5
Scripting language :

I

Hyperlalk

""

I

on mouseUp
pI oy "bo i ng " temp 50 "wf#"l

58 Select the Field tool. Double-click
the third text field.
59 Choose the Transparent style.
Click the Text Style butto n, and
select Bold, Left, Helvetica, and 12
pt. Click OK. From the Tools
menu, select the Pointer cool, and
type the following:
What is the chief game fish ?
60 Now you will create three buttons

for each answer with audio clues
to the correct and wrong answers.
From the Tools menu, select the
Button tool. Double-click the Next
button. Click the LinkTo button.
Press Command-3 to advance to
the first card. Click T his Card.
61 Double-click one of the new but-

tons. In the Button Name box,
type this (fig. 16.40):
Anchorage

end mouseUp

Figure 16.41
I

62 Select the Round Rect style. The
Show Name, Auto Hilite, and Enabled buttons sh ould be checked.
Click the Script butto n. You will
create an audio clue that the answer a user selected is wrong. Benveen the "mouseUp" lines, type
the following exactly as shown
(fig. 16.41):
play "boing" temp 50 "wf#"
. 63 Close the Script window by clicking the top-left cotJ rol box. In the
Save Changes dialog box, click
Yes. Double-click the other button. In the Button Name box,
type the following:
Juneau

" An chorage"
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Script of card button id 4

I

Scripting language :

HyperTalk

..,.

= " Jun eau "

I

on mouseUp
play "harpsichord " t empo 200 "c e g c5w"
end mollseUp

Figure 16.42

-

64 Select the Round Recr style. The
Show Name, Auto Hilire, and Enabled buttons should be checked.
Click the Script button. You will
create an audio clue that th e answer
a user selected is correct. Between
the "MouseUp" lines, type the
following (be sure to leave space
between the letters in quotation
marks as in the example (fig. 16.42):
play "harpsichord" tempo 200 "c e g c5w'
65 Close the Script window by click-

1c t ures fr om
as a
In a n inte ract iv e
fo r mat

ing the top-left control box. In the
Save Changes dialog box, click Yes.
Select the Anchorage button. Press
Command-C, then press
Command-V five times to paste five
copies of the button on the card.

What's the capHol ol Alaska?

( Anchorage )

Nom e

Junea u

)

How many people live In A laska?

(

5 00,0 00

)

(

100,000

66 Select the Juneau button. Press
)

Command-C, then press
Command-V two times to paste two
copies of the button on the card

One million )

Whal is the chfel game fish?

Tuna

)

Salmon

)

Hal ibut

67 From the Tools menu, select the
Field tool and resize and move the
text fields as shown in fig. 16.43.

Fi gure 16.43

68 From the Tools menu, select the
Button tool, and arrange the buttons under each question . Put
two Anchorage buttons (that represent incorrect answers) and one
Juneau button (that is the correct
answer) under each question.

Figure 16.44

69 Double-d ick the second Ancho rWarning: Openi ng t he Color Edit or will inst all
script s and r esou rc es in your stack to allow it
t o display color obj ect s.

..___OK~
Figure 16.45

n

Cancel

ll

age button fo r the firs t question,
and in the Burton Name box, type
Nome , and click OK.

70 For the second question, doubleclick each Anchorage button and
type 100,000 in one button's Button Name box 100,000 and then
One million. Click OK each time.
These are incorrect answers.
Double-dick the juneau button. In
the Juneau Button Name box, type
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hi.s1ory •o.ndm=y
scenic 'WOiultrs.
For a britf hint to
the rtate's natunll.
beauty, dick on the
$)ide show button
below. You can
also takt the tert
about Alasl<a (it's
not too hard).

I See the slide show I

ITake the test IIQui t I

500,000. This button is the correct
answer. Click OK.
71 For the third question, doubleclick each Anchorage button, and
type in one button's Button Name
box Tuna and then Halibut. Click
OK each time. Double-click the
Juneau button. These answers are
incorrect. In the Juneau Button
Name box, type Salmon, the correct answer. Click OK after you
change each button's name.
72 Make sure your questions and answers are neatly aligned.
73 From the Tools menu, select the
Pointer tool. The next step is to import pictures to be used on the
cards. HyperCard in the noncolor
mode can only import Mac Paint
picture files or images that are first
placed in the Scrapbook. Ifyou
don't have color available to you,
you will have to create a PageMa.ker
or Q uarkXPress page, place the pictures from the AL_SCENE folder
into that document, resize each picture because you can't change a picture's size in HyperCard, then copy
and paste each picture into the
Scrapbook. Once in the Scrapbook,
copy and paste each picture on the
correct card as shown in the

Figure 16.47

following steps.lf color is available
to you, the process of placing pictures is easier, the images can be
sized the way you want them, and
the picture quality is much better.
74 Press Command-3 to advance to
the first card.
75 From the Color menu, select
Open Coloring Tools (fig. 16.44).
Click OK in the Warning dialog
box (fig. 16.45).
76 From the Items menu, select Place
PICT File (fig. 16.46). In the
"AL_SCENE" folder in the
ALASKA folder that came with this
workbook, double-click the picture
file MOUNTAIN.PCT. When the
picture is displayed, rrag from a
corner to enlarge the image. Drag
from the center to rrlove it. Select
Place PICT File from the Items
menu, and double-click the picture
named FISHING.PCT. Repeat the
sizing and moving process until
the pictures look like the ones in
fig. 16.47.

313

314

D ESKTOP COMPUTING WORKBOOK

Figure 16.48
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77 From the Effects menu, select
Card Transitions. Select a speed
ofO.S seconds from Top in the
pull-down menu, and click OK
(fig. 16.48).

78 From the Color menu, select Close
Coloring Tools. Press Command-3
to advance to the next card.

79 You will repeat this same process for
Figure16.49

he demo
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80 After all the pictures have been
placed, sized, and moved to the
correct position, press Command3 to advance to the fi rst card.
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81 Click the Box tool in the toolbox.
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every card: Open Coloring Tools, seleer Place PICT File, resize and move
the images as shown in the examples, set the card transitions, select
Close Coloring tools, then advance
to the next card. For Card 2, place
the picture named MOOSE.PCT;
for Card 3, place MOUNTAIN.PCT;
and for Card 4, place the images
FISHJNG.PCT and BOAT.PCT
(fig. 16.49). Don't forget to set the
transition for each card. Even
though th e last card does not have a
picture, you still need to set its transition in the Coloring mode.

From the Options menu, select Line
Size. Pick the third line from the
right (fig. 16.50). From the Options
menu, make sure Draw Filled is nor
checked. From the Tools menu,
select an unfilled Box tool. Click
and drag from the top-left of the
picture's comer to create a frame
around the image (fig. 16.51). But
be careful. You can't easily erase a
mistake. Use Command-Z to
eliminate a frame and start over.

82 Press Command-3 to advance to
each card and make fram es
around each picture.
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Figure 16.51
Figure 16.52

83 From the Tools menu, select the
Pointer tool. Go through all your
cards and test all the buttons to
make sure they work properly.
Make changes as necessary.
84 From the Objects menu, select
Stack Info (fig. 16.52). Click the
Script button. Click the mouse at
the end of the line, "pass openCard". Click Return and type the
following (fig. 16.53):
hide menubar

85 Click the close control box, and
click Yes. The next time the stack
is opened, the menu bar at the
top will not be shown. If you want
to see a menu bar, press the Command key and the Shift bar at the
same time.
86 From the File menu, select Print
Stack. From the Printed card size
pull-down menu, select Quarter
for the size (fig. 16-54). Click the

0 = Script of staol< Quantum LP2
Scripting languag~ :

I

H~eerTalk

... I

on openCard
Send co l orMe to this card
pass openCard
hide menubarl
end openCard
on c l oseCard
lock screen
pass c loseCard
end closeCard
on colorMe
AddCo lor co lorCard , stamp, 30
end colorMe
on openStack
AddCo l or tns tal l
pass openStack
end openStack
on cl oseStack
AddCo lor remove
pass c l oseStack
e nd closeStack

Figure 16.53
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Figure 16.56

Figure 16.57
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OK

) ( Cancel )

87 If you want ro create a stack rhar
cannot be altered except by you,
fro m rhe File menu, select Protect
Stack (fig. 16.55). Click Can' t
Mod ify Stack and Browsing. Click
t he Set Passwo rd button
(fig. 16.56). Enter a password that
yo u wo n't forger (fig. 16.57).
Enter it again ro con firm it, and
click OK. If you want to change
you r password or set rh e stack so
yo u can work on ir, p ress the
Command key and select Protect
Stack from the File menu, t hen
make yo u r changes. To change
yo ur mind abour a stack's p rotect ion, press the Co mmand key
whi le using the mouse to open
the File menu to display the Protect Stack men u selectio n.
88 From the File menu, select Compact stack ro eli minate any extra
me mory in the stack so t hat it will
run faste r.
89 From the File menu, select Quit.

CHAPTER 17

Networked Interactive Multimedia

Step-by-Step Guide

ne of the newest graphic design formats-and quickly becoming one of the
most popular ways to create word and picture displays on the worldwide Internet o r World Wide Web-is networked interactive multimedia. Using a graphical interface program such as Netscape, you can access colo rful databases that
include typographical elements, still and moving images, and sound. In this stepby-step guide, regardless of whether yo u have Internet access, you will learn how
to create yo ur own " ho me page" or on-line database of personal information
about yourself with links to other databases around the world. Use your ho me
page as your own starting point for investigating the information superhighway
while allowing other users to use your links to "jump" to another on-line address.

O

Netscape
In Word or WordPerfect, create yo ur own Netscape home page with your own
words; GIF, JPEG, or PICT pictures; MPEG or QuickTime movies; and AIF, AIFF,
AU, SND, or WAV audio files (remember, however, that your computer must have
JPEG and MPEG viewers and sound capability) by copying and substituting the
text below. Make sure you save the home page file you create as a text-only file. For
Macintosh, the file should contain the ".html" suffix. For Windows, the suffix is
".htm." After you save yo ur HTML (Hypertext Markup Language) file, from
Netscape's File menu, select Open File and double-click the file's name. Review the
file, make any changes to the text-only file, save the file, and click the Reload button ofNetscape to see your changes. By going back and forth between the file and
Netscape, you can get the file the way you want it.
Th e Uniform Resource Locato r (URL) o r address for this chapter is:
http://wwwS.fullerton.edu/ les/workbook/nsdemo.html, and the pictures used in
this wo rkbook can be found at http://wwwS.fullerton.edu/ les/workbooklhomepics.html.
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Figure17.1

There are also several HTML editors with names such as SuperText and HTML
Assistant that yo u can use. Many editors for Macintosh and Windows formats can
be found at these addresses:
• http://www.ziff.com/-pcweek!navigator/ htmled.html
• http:// u n ion.ncsa .u iuc.ed u:80/ HyperNews/get/www/html/ed itors.htm I.
Newer versions of programs such as Word and PageMaker offer HTML features
so that the words, pictures, and links you create with the program are auco matically converted into HTML commands for use on the World Wide Web. The Internet itself is a source of further information about designing home pages-look for
titles such as
• "Glossary oflnternet Terms" (http://www.matisse.net/files/glossary.html)
• "Netscape Handbook"
(http://home.netscape.com/eng/mozilla/1.1 / handbook/)
• "A Beginner's Guide to HTML"
(http://www.ncsa.uiuc.edu/General/lnternet/WWW/ HTMLPrimer.html)
• "How to Publish on the Web" (http://www.thegiim.org/).
However, you can master HTML commands so that you can create home pages
and other documents without using an editor. The following steps-divided into
sections called Format, Text, Graphics, Audio, Tables, Links, and E-Mail-will help
you create your own home page. Feel free to make you r page as simple or as fancy
as you want by including many of the "bells and whistles" listed.
Each of the following sections is illustrated with a figure. But you can also
access the actual Web file by using the address accompanying the figure number.
Select Source from the View menu to see the HTML commands (fig. 17.1).

Format
An HTML file consists of two parts, the head and the body all within HTML opening <html> and closing </html> commands. The head contains the title open ing
<tide> and closing </title> commands between the actual ride you give to your
home page. Because search engines (discussed in the Links section below) find
files many times by their tides, it is a good idea to title your page carefully if you
want others to find it. The body contains all of the elements that will be discussed
in subsequent steps. Note the use of the "less than," "greater than," and "forward
slash" symbols. Your home page will not look the way you want it if you forget
one of these symbols. Upper and lower case letters only matters for an addressnot for HTM L commands. The indentations shown are for clarity and do not
need to be a part of an HTML working file.
A bare-bones home page might be (fig. 17.2 or http:jjwwwS.fullerron.edu/ les/
workbookj nsl.hrml):
<html>
<head>
<title>Basic Home Page Format</title>
</head>
<body>
This is about as simple a home page as you can have.
</body>
</html>
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Netscape: Basic Home Page Format

~ ~

Fon,'.ord

I

~

@
Reload

~::~
~_;j3JJU_ij
Print
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Location: http :/ / www5.fullerton.edu/les/workbook/ns1.html
What's New?

I What's Cool? I

Handbook

I

Net Search

I Net Directory I

Newsgroups

I

I
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This is about as simple a home page as you can have.

Text
HTML commands can determine the size, attributes, and placement of words in
your file. Text is divided into headers and body copy. A header (or headline) can
come in six different sizes: <hl > text</ hl > is the largest, and <h6 > text</h6> is the
smallest. Body copy comes in seven sizes: <font size=7> text</font> is the largest,
and <font size= 1 > text</ font > is the s m allest. Text at tributes s uch as bold
<b>text</b>, italic <i>text</i>, and the often annoying blinking feature <blink>
text</ blink> can be programmed easily. You can position your text in several different ways. The default position is left alignment, but you can center your text
with <center>text </ center>, create a paragraph with <p> text </ p >, create an unordered list of items with <ul ><li>text< li>text </ ul>, create an ordered list of items
with <ol>< li>text <li>text</ol> (note that you don' t need an ending </ li> command for each list item), and use the preformatted command <pre> text</ pre> to
create text that has the same placement as in yo ur text file.
Using the above text commands, your home page gets a bit more interesting
(fig. 17.3 or http:/ j wwwS.fullerron.edu/ lesjworkbook/ ns2.html):
<html>
<head>
<title>A Text-Based Home Page</title>
</head>
< body>
<h 1>The future is new with header size 1</h 1>
<h2>The future is new with header size 2</ h2>
<h3>The future is new with header size 3</ h3>
<h4> The future is new with header size 4</h4>
<h5>The future is new with header size 5</h5 >
<h6>The future is new with header size 6</h6>
<font size=7> The future is new with font size 7</font><br>
<font size=6> The future is new with font size 6</font><br>
<font size=5> The future is new with font size 5</font><br>
<font size=4> The future is new w ith font size 4</font><br>
<font size=3> The future is new w it h font size 3</font><br>
<font size=2> The future is new with font size 2</font><br>
<font size=1 > The future is new with font size 1</font> <br>
<b> The future is new with bold type</b><br>
<i>The future is new with italic type</i><br>
<blink>The future is not so new w ith blinking type</blink><br>

,Q

Figure 17.2
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Figure 17.3
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Netscape: A TeHt-Based Home Page
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Loe•ti<>n : http ://,.ww5.fu11erton .•du / l•s/workbook /n s2.html
What's N•w?

I 'rlhat's Cool? I

Handbook

I

tl•t Search

I N• t Dir•ctor~ I

N•v sqroups

I

The future is new with header size 1
The future is new with header size 2
The futlue is new with header size 3
The fut\ll'e u new with header size 4
The future it new with hud er tize S
Thefutut~

is

n~with hc-~r ,i zc-6

The future is new with font size
7
The future is new with font size 6
The future is new with font size 5
The future is new with font size 4
The flllure is new wilh font size 3
The futut'$ is new with fORt size. 2
nefutvrc- i' "n~wit'h (OfiUi:z:e.l

The fld"\11'0 is new with bold type
!.!:!~ is 114111 u.ith italic_!:f._Q •
lllli'L11RlUUIOUO:

• vllhbiirlltiM ~

The flllure is new wilh centered type
The flllure is new when you can use HTML commands to forme! your text a\lloma!ically into a

paragreph forme~
The flllure is nev wilh en unordered list because:

• it just is
• it's just aheed of us
• ro otheneasons
The fU!ure is new wilh en ordered list because:
1. it just is

2. it's just aheed of us
3. ro other reasons
The future is new because I ca.n
use the prefoma.tteCI text oQIIIlii;Uid
to mke nry words that r type with
this word pr ocessing progr«m look
exactly as I: w;mt to on the screen.

<center> The future is new with centered t ype</center><br>
<p> The future is new when you can use HTML commands to format your text
automatically into a paragraph format</p>
The future is new with an unordered list because:
<ul>
<li>it just is
<li>it's just ahead of us
<li> no other reasons
</ul>
The future is new w ith an ordered list because:
<ol >
<li>it just is
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<li> it's just ahead of us
<li> no other reasons
</ol>
<pre>
The future is new because I can
use the preformatted text command
to make my words that I type with
this word processing program look
exactly as I want to on the screen.
</pre>
</body>
</html>

Note that the font sizes section of the text above all run on one line if you don't
use the preformatted <pre> text</pre> command.

Graphics
Graphic elements for networked interactive multimedia presentations include
background pictures, patterns, and colors; text colors; rules; icons; and images. Be
careful wh en including graphics on your home page because the mb re graphic elements you have on a page, the longer it will take someone to download your file.
You should be aware that not everyone with access to the Internet has the use of a
Web browser such as Netscape. Consequently, these un fortu nate individuals
won' t see all of your graphic elements.
Background

The background of your home page can contain a single image, pattern, or color.
Because of the way the background command works, an image is multiplied depending on the size of your file. A single image will be seen several times in the
background, but a color will appear to be one continuous color. To use a single
image or pattern, type the command <body background="the address and name
of the image file">. To use a color, you n eed to know the hexad ecimal red, green,
and blue numbers and letters associated with the color within the command
<body bgcolor=rrggbb> wh ere "rrggbb" is the hexadecimal combination. Don' t
have those numbers committed to memory? Here is a list of basic colors and their
hexadecimal equivalents:
red
FFOOOO
green
OOFFOO
OOOOFF
blue
magenta
FFOOFF
OOFFFF
cyan
FFFFOO
yellow
black
000000
white
FFFFFF
For a wonderful collection of colors, from baker's chocolate (503317) to semisweet chocolate (6B4226), with their h exadecimal equivalents, look up the Web
site at http:/ / wv/\'l.infi.net/ wwwimages/ colorindex.html.
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Figure

17.4

Location : ~~Up :/ /www5.fullerton .edu/les/workbook/ns3.html
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Your basic h ome page looks a bit different with a picture from the disk that
comes with the workbook (fig. 17.4 or http://wwwS.fullerton.ed u/ les/workbook/ ns3.html):
<html>
<head>
<t itle> Home Page with a Photo Background</t itle>
</head>
<body
background="http://wwwS.fullerton.edu/ les/GIF_P ics/new_orleans_gif_pics/city_
and_people/suntan.gif">
<body>
This is about as simple a home page as you can have.
</body>
</html>

If you wa n t a cyan back g ro und it wo ul d l oo k like t h is (fig. 17.5 o r
http:/ j www5.fullerton.edu/ les/workbook/ ns4.html):
<html>
<head>
<title> Home Page w ith a Colored Background</title>
</head>
<body bgcolor=OOFFFF>
<body>
This is about as simple a home page as you can have.
</body>
</html>

Note t hat it is difficult to read the line of text with a picture behind it and yo u
need to be carefu l about a colored background. That's why you need to know how
to color text.
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Figure 17.5

Netscape: Home Page with a Colored Backgro und
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This is about as simple a home page as you can have.
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Netscape: Hom e Page with Some Color

I

I

Color Can Add Interest
Tilis home page \~ some colors.
Link to the P.revioUS home p.§g~

Text Colors

Yo u can have separate colors for the headers, body text, and links used in your
home page. For all text, whether used as a header or body text, use the command
<body text=rrggbb> where "rrggbb" is the hexadecimal color equivalent. Links to
other databases (discussed a little lai:er) come in three types: link (a link you might
want to visit), vlink (a link you've already visited), and alink (the active or current
link). Each of these links can have separate colors with the commands <body
link=rrggbb>, <vlink=rrggbb>, and <alink=rrggbb>. You can decide on all of the
colors used on yo ur home page at the start by combining commands.
If you want to make a colorful home page, it migh t look like this (fig. 17.6 or
http://wwwS.fullerton.edu/ lesj workbookj nsS.html):
< html>
< head>
<title>Home Page w ith Some Col or</title>
</head>
< body bgcolor= OOFFFF text=OOOOFF link=FFOOOO vlink= OOOOO 1
alink=FFFFOO>
< body>
< h 1>Color Can Add lnterest</h 1>
·<h3> This home page uses some colors.</h3>
<a href="www5.fullerto n.edu/ les/workboo klns4.htmi">Link to the previous
home page</a>
</body>
</html>

~

Figure 17.6
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Figure 17.7

T he background color is cyan, the text color is blu e, and a link is red . When you
initially click on the lin k it turns yellow, a n d if yo u've already seen the li nk, it
turns black.
Rules

Sometimes it is a good idea to use horizontal lines or rules to separate diffe rent
sections of yo ur home page. You can control t h e size, width, and alignmen t of
horizontal rules on your home page. A basic rule th at run s across the frame is crea ted with <hr>. If you want a th icker ru le, try <hr size= lO>, or for a s hort rule, u se
<hr width=lOO>. You can use other numbers to vary the size a nd width of your
rule. And if yo u want the ru le align ed on one side or the other, use <hr width =lOO
align=left> o r <h r widd1= 100 align =right>.
Your home page is m ore organized with the use of rules (fig. 17.7 or
http:/ jwww5.fullerton.ed ujlesjworkbookj n s6.html):
<html >
<head>
<title>A Home Page with Rules</title>
</head>
<body bgcolor=6B4226 text =FFFFFF>
<body>
<center>
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<hl >Your Name Here</hl >
<h2>Your Title Here</h2>
<hr>
<h3>
Your Address Is Here <br>
Here <br>
Here <br>
and Here <br>
<hr size=20 width= l 0>
</center>
<h2>This Is Your Story</h2>
Here is your chance to tell t he world anything you want
to about yourself including hobbies, interests, and activities.
<p>
You can go on and on about yourself as long as you like!
<p>
<hr width=75 align=left>
Well, I guess that about does it for now.
<hr size=SO>
</body>
</html>

Note the cha nges in thicknesses, the use of the <br> command to set a new line
of text, and that mo u th-watering semi-sweet chocolate color.

Icons
Several locations o n the World Wide Web have many different kinds of icons or
clip art pi c tures t h a t yo u can u se on yo ur home p ag e. For ex ample , a t
h tt p:/ j www.mm lake.com: 80/ ico ns2/ a nd http:/ j www.yahoo.com/ Co mputers_
and_In ternet/ lnternet/ World_ Wide_ Web/ Programming/Icons, there are long lists
of links to colorful arrows, sta rs, bars, lin es, balls, dots, patternsl and specialty
icons tha t can add dynamic interest to your fi le. Be carefu l about the use of icons
because, as with p rint media, t hey can o ften dist ract fro m the information on
your page. And, as with many types of clip art, if the picture is too simple and too
much like a cartoon, your wo rk can appear to be unprofessional.
To use an icon, click on the picture until a pop-up menu appears on your
screen. Select t he menu choice Save this Image as, and in the dialog box save the
picture somewhere on your h a rd drive (fig. 17.8). In a few seconds the picmre will
be downloaded so that you can use it in your home page.
The HTML commands for using an icon as a linked and unlinked picture are
the same as those used with a ny still image. If you wan t to use a left directional arrow located on a Web site offering icons to anyone free of charge, you can create a
linked path to another file. Use the commands <a href="the address of the file you
want the user to visit"> <img src="the address of the ico n" bordetj=O><fa>. No te
that there is a space between t he icon's address and the border command. If you
wan t to use an icon as a visual acce nt without it linking to anot~e r file use the
commands, <img src="the address of the icon">.
Here is your ho me page with icons (fig. 17.9 or h ttp://wwwS .fu llerton.edu/
lesjworkbookj ns7.ht ml):
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Figure 17.8

Location : (http :1/lho-loch.mil.odu/cgi-bin /KPT...bgs2.pl?Orig 1
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< html>
<head>
<title>A Home Page with lcons</title>
</head>
<body background="http://wwwS.fullerton.edu/les/workbook/sky2.gif">
<body>
<center>
<img src="http://wwwS.fullerton.edu/les/workbooklartwork.gif'>
<hl >Your Name Here</hl >
<h2>Your Title Here</h2>
<img src="http://wwwS.fullerton.edu/les/workbooklredmarb.gif">
<h3>
Your Address Is Here <br>
Here <br>
Here <br>
and Here <br>
</center>
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Figure 17.9

Netscape : A Home Page with I cons
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Location : http ://wwwS.fullerton.edu/les/workbook/ns7 .hlml
'vlhat's New?

I 'vlhat 's Cool? I

Handbook

I

Net Search

I Net Directory !

New sgroups
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Your Narne Here
Your Title Here
Your Ad~ Is Here
Here
Here
and Here

Here is your chance to tell the world anything you want to about yourself
including hobbies, inteNsts, and activities.

0

You can go on and on about yourself as long as you likeo

<img src="http://wwwS .fu llerton.ed u/les/workbook/copbar.gif">
<img src="http://wwwS.fu llerton.edu/les/workbooklpr_diam.gif"><h2>This
Is Your Story</h2><img
src= "http://wwwS.fullerton.edu/ les/workbook!pr_diam.gif">
Here is your chance to tell t he world anything you want
to about yourself including hobbies, interests, and activities.
<p>
You can go on and on about yourself as long as you like<img
src="http://wwwS.fu llerton.edu/les/workbook/ex l.gif">
<p>
< img src="http:/ /www5.fullerton .ed u/les/workboo k/wavel i ne .g if">
Well, I guess that about does it for now.
<img src= "http://wwwS .fullerton.ed u/les/workbook/pookline.gif">
<a href="http://wwwS.ful lerton.edu/les/workbook/ns6.htm l"><img
src="http://wwwS.fu llerton.edu/les/workbook!cylarrw.g if" border=b></a>
</body>
</html>

327

328

DESKTOP COMPUTING W ORKBOOK

Note how easy it is to use too many graphic elements on your home page.
Unless you want an on-line user to think you' re a bit hyperactive, it's best to use a
conservative approach . The sky background pattern comes from a site a t
http:/ j the-tech.m it.edu/ KPT/bgs.h tml.
Images

One appeal of the World Wide Web with a Netscape browser over its text-based Internet companion is that users can see pictures, both still and moving, that you've
created for use in your home page. A problem with using images is that not everyone has a Web browser in which pictures can be viewed. Another concern is that
pictures and movies often take a long time to download. Make sure that the pictures you use are worth the wait.
Still images that do not link to any other file are the easiest to program. Use the
command <img src="the address of the image"> where "img src" stands for image
source. If you want text to be displayed at the top, middle, or bottom of a picture,
add the align command: <img src="the address of the image" align=top (or middle or bottom) >with text h ere. You can specify the size of your picture with the
width and h eight commands: <img src="the address of the image" align=top
width=lOO height= lOO >with text here. Because the vertical and horizontal measurements are in pixels, you may need to experiment with the size you want on
your page. You can also have a picture with or without a frame by using the border
command: <img src="the address of the image" border=a number from 0 to 15
align=top width=IOO height=lOO>with text here.
You might want your users to click on your picture and travel to another file.
That's when you will want to have a linked image. Movies also must be set within
a linked command structure. When a user downloads a motion picture, a player
application resident in the user's computer plays t he movie.
A linked still picture uses the command, <a href="address where you want the
user to go"> <img src="address of the image"></a>. The "a" stands for the link's
anchor and "href" means the http reference address. A motion picture can use the
command <a href="address of the movie"</a>. You can add an image to a movie's
link as in the example below with <a href="address of the m ovie"> <img src="address of the image"> </a>. After a movie is downloaded, a movie player application
(provided the user has such an application) pops on the screen for the user to control the movie.
A tricky technique that is popular with home pages and on-line picture galleries is to use a small thumbnail version of the picture on the main page with a
link to a larger version of the picture. Because images are often large files, this option allows the user to choose whether to wait for a larger version of the picture or
not. However, you need to make two versions of the picture when you scan the image or with the Photoshop application. The smaller file can be in the GIF file format whereas the larger picture can be in the JPEG file format. The Mode of your
picture in Photoshop should be either RGB or color for color images or Grayscale
for black and whi te pictures. Once you have both ve rsions saved, use the following
command structure: <a href="address to the larger jpeg file"> <img border=2
src="address of the sma ller gif file"></a>.
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Figure 17.10

Here is a home page that contains sti ll a nd moving images (fig. 17.10 o r
http:/ j www5 .fullerton.eduj lesj wo rkbook/ ns8.hrml):
<html>
<h ead>
<title> A Home Page with Pictures</ title>
</ head>
< body bgcolor=6B4226 text= FFFFFF link= FFFFOO v link=OOOOOO
alink= OOOOFF>
< body>
<center>
< hl >Your Name Here</ hl >
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<a href="http://wwwS.fullerton.edu/les/homeboy.html"><img
src="http://wwwS.fullerton.edu/ les/les.gif" border=4 align=middle width=l 00
height=l 00></a>this is les
<h2>YourTitle Here</h2>
<hr>
<h3 >
Your Address Is Here <br>
Here <br>
Here <br>
and Here <br>
<hr size=20 width= l 0>
</center>
<h2>This Is Your Story</h2>
Here is your chance to t ell the world anything you want
to about yourself including hobbies, interests, and activities.
<p>
<a href="http://wwwS.full erton.edu/ les/workbookled22.mov.MOV"><img
src="http:/ /wwwS.fullerton.edu/ les/workbook!action.gif"></a> Here is a 1.2MB
movie you might like
< hr w idth=75 align=left><a href="http://wwwS.fullerton.edu/les/workbook/
newton.jpeg>
< img border=2 width= 198 height=94
src="http://wwwS.fullerton.edu/les/workbook/newton.gif''><br></a> Here I am
working on a photo essay in London called "Pub Lunches."<br>
Click on it to see a larger version.<br>
<h3>Well, I guess that about does it for now.</h3>
<hr size=SO>
</body>
</html>

I t is always a good idea to let your users know the size of a motion picture. Even
with a direct computer link, it may take five minutes to download a 1.5MB movie.

Audio
Another feature of the Wo rld Wide Web that is d ifficult to get with only an Internet conn ection is audio. With a sound card inside you r computer, you can hear
voices, music, and effects that are a part of a motion picture, and you can record
audio you rself for users to hear. You can use a program such as SoundPro Edit to
easily record a message in an AIFF fi le fo rmat. As wi th images, audio files can be
quite large so make sure your message is worth waiting fo r. T he command struct ure for a udio files is the same as th at for still and moving p ictures: href="address
of the sound file"> <img src="address of any accompanying icon"></ a>.
Here is a home page with some audio links (fig. 17.11) or
http:/ j wwwS .fu llerton.eduj lesj workbook/ ns9. html):
< html>
< head >
<title> A Home Page with Audio</title>
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Figure 17.1 1

</head >
<body bgcolor=6B4226 text= FFFFFF link=FFFFFF>
<body>
<center>
<h 1> Dr. Pau l Martin Lester</h 1> <img
src="http://wwwS.fullerton.edu/ les/les.gif" border=4 align=middle width=1 00
height=1OO><a href="wwwS.fullerton.edu/les/ workbooklgreeting.aiff"><img
src="http://wwwS.fullerton.edu/ les/ workbook/ casset.gif'' border=O <Ia> Click on
the cassette for a greeting from Dr. Lester
<h2> Your Title Here</h2>
<hr>
< h3>
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fASimple Table
!One 1Two 1Tkee
1- 2 r3 _j
Figure 17.12

Your Address Is Here <br>
Here <br>
Here <br>
and Here <br>
< hr size=20 width= l 0>
</center>
< h2>This Is Your Story</h2>
Here is your chance to tell the world anything you want
to about yourself including hobbies, interests, and activities.
<p>
<h2>Here are some other audio-related links:
<ul>
<li ><a href="http://wwwS.fullerton.edu/ titan/ audio.html">The audio version
of the Daily Titan, interactive</a>
<li ><a href="http://web.msu.edu/vincent/index.html">The MSU Vincent
Voice Li brary</a>
<li><a href="http:// bundy.hibo.no/-rpd/audio.html">The Audio Page</a>
</u l>
<hr w idth=75 align= left>
Well, I guess that about does it for now.
<hr size=SO>
</body>
</html>

Note that although the sound quality is poor for the greeting file, it is under
20K so it downloads quickly.

Tables
One of the best ways ro organize a great deal of material is through the use of tables. This informational graphic is well known with sporting box scores and srock
marker reports. You can use the table structure for organizing the names and addresses of people you need to contact or links on the Web that are of interest to
you. The basic command structure for a table is the following:
• <table border= a number from 0 to 10> This command creates a 3-0 effect
• <tr> this command defines the rows
• <th > this command defines the number of headers or columns
• <th colspan= a number that is equal or less than the number of columns >
this command creates a header that sits at the top of your table
• <td > this command defines the individual data cells
• </table> this command closes the table
For a simple three item table, the command is the following (fig. 17.12):
<table border=l >
<tr>
<th colspan=3>A Simple Table</th>
<tr><th>One</ th><th>Two</th ><th>Three</th>
<tr><td> 1</td><td>2</td><td>3</td>
</table>
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Figure 17.13

A home page with a table looks more organized (fig. 17.13 or http:// wwwS.
fullerton.edu/ les/ workbook/ nslO.html):
<html>
<head>
<title>A Home Page w ith a Table</title>
</head>
·
<body bgcolor=6B4226 text= FFFFFF link=FFFFFF>
<body>
<center>
<hl >Dr. Paul Martin Lester</hl >
<h2>Associate Professor</ h2>
<hr>
<h3>
Department of Communications <br>H-230 <br>
California State University, Fullerton <br>
Fullerton, California 92634 <br>
<hr size=20 w idth=l 0>
<h2>People I Need to Contact:</h2>
<table border=l O><tr>
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<th colspan=S>< b>Communications Department Faculty
Members</b></th></tr>
<tr><th>Name</th><th>Sequence</th><th >Office</th><th>EMail</th>
<th >Phone (714)</th></tr>
<tr><td><a href="http://wwwS.fu llerton.edu/homes/jbrody.htmi">Jeff
Brody</a></td><td>Journalism</td ><td >H-71OK</td ><td ><a link href="mailto:
jbrody@fullerton.edu"> EMai l</td><td>449-5809</td ></tr>
<tr><td><a href="http://wwwS.fullerton.edu/ homes/acarpossela. htmi">Ava
Carpossela</a></td ><td >Advertising</td><td>H-725G</td><td><a link
href="mailto: acarpossela@fullerton.edu">EMail</td><td> 773-2177 </td ></tr>
<tr><td ><a href=" http://wwwS.fullerton.edu/ homes/wc row.htmi">Wende ll
Crow</a></td><td>Graphics/PR</td><td>H-312B</td><td ><a link href="mailto: wcrow@fullerton.edu">EMail</td><td> 773-3146</td></tr>
<tr><td><a href="http://wwwS.fulle rton.edu/ homes/ddevries.htmi">David
DeVries</a></td ><td >Photocommunications<td >H-307</td><td> <a li nk
href="mailto: ddevries@fullerton.edu">EMail</td><td>773-3004</td></tr>
<tr><td><a href="http://wwwS.fullerton.ed u/homes/rdyas.htmi">Ron
Dyas</a></ td> <td >Television/ Film</td><td>H-320</td><td><a link href="ma ilto: rdyas@fu llerton.edu"> EMail </td > <td >773-2450</td></tr>
</table
</center>
</body>
</html>
Note that this table of names includes links to th eir home pages and e-mail accounts for easy access. The table can be as long as yo u want as seen at the address:
http://www5.fullerton.edu/ titan/ ahome2.html.

Links
The heart of any networked interactive multimedia presentation, and the feature
that truly separates it from previous formats, is the hypertext links that you can
program within a file so that users can discover information that is available almost anywhere in t he wo rld. Finding those databases is easier because o f the
number of search engines that allow you to type a keyword so the program can
search the Internet for sites that contain that word in a title or description. Once a
site is found that yo u want to remember, you can include its address in your home
page or add it to your Bookmark file available through the Netscape program.
Some of the more popular search engines with collections of databases are Yahoo,
Lycos, WebCrawler, LISTWebber, SavvySearch, AU-i n -O ne Internet Search, and
DejaNews Research Service. For example, if you type sea rc h engine in the
WebCrawler form (fig. 17.14a), yo u will quickly get a list of sites aropn d the world
that you can access that mention the phrase search engine in their title or description (fig. 17.14b).
Once you have found a link that you want tO include on your home page, use
the same linked command structure as you do with picture and audio files: <a
h ref="address of the file">the name of the file</a >. You can a lso include hypertext
links for individual words in a paragraph. Many predict that on-line newspapers
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Figure 17.15
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will become valuable research and teaching tools when news stories regularly include hundreds of hypertexr links to d atabases arou nd rhe Wo rld Wide Web.
A hom e page with hypertext links is the key to networked interactive m ul tim edia presentations (fig. 17.15 or hcrp:/ j www5.fu llerton.eduj lesj workbook/
ns ll.html):
<html>
< head >
<title>A Home Page w it h Hypertext Links</title>
</head>
<b ody b gcolor= 6B4226 t ext =FFFFFF link=FFFFFF vlink=FFFFFF>
< body>
<center>
<h 1>Dr. Paul Martin Lester</ h 1>
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< h2>Associate Professor</h2>
<hr>
<h3>
Department of Communications <br>
H-230 <b r>
California State University, Fullerton < br>
Fullerton, California 92634 <br>
<hr size= 20 w idth=1 0>
</center>
<h2>Links I Find Valuable:</h2>
<h3>Search Engines</h3>
<h4>
<a h ref="http:// home.netscape.com/ home/ i nternet-search.html"> Internet Sea rch </a>
<a href ="http://www.ya hoo.com/search.html"> Yahoo Search</a>
<a href ="http://queryS.Iycos.cs.cmu.edu/ lycos-form.ht mi">Lycos Search Form</a>
<a href ="http://www.webcrawler.com/JE>WebCrawler Searching </a>
<a href="gopher://www.lib.ncsu.edu:80/hGET%20/staff/morgan/listwebber.html">
LISTWebber lists</a>
<a href ="http://www.cs.colostate.edu/-dreiling/smartform.htmi">SavvySearch </a>
<a href ="http://www.albany.net/ -wcross/ all1 www.htmi#WWW">AII-in-One Internet
Search</a>
<a href ="http:// dejanews3.dejanews.co m/forms/dnquery.html"> Deja News Research
Service- query form </a></h4>
<hr>
<h3>App licat ion Resources</h3><h4>
< A HREF="http:/ /www.baylor.edu/server/providers/Applications.html"> Software
Applications</A>
<A HREF="http://wwwhost.ots.utexas.edu/mac/ main.htmi"> U Texas Software
Arch ive</ A>
<A HREF="ttp:/ / cu-seeme.cornell.edu/">CU-SeeMe Welcome Page</A>
<A HREF="http:/ /brinkley.realaudio.com/">ReaiAudio Homepage</A>
<A HREF="http://brin kley.rea laudio.com/othersites.htmi">ReaiAudio Partner Sites</A>
<A HREF="http:/ /www.astro.nwu.edu/ lentz/mac/qt/">Cross-platform Quicklime </A>
<A HREF="http://ubu.hahnemann.edu/ UBUdex/compression.htmi">Compression
Software</A>
<A HREF="http://hoohoo.ncsa.uiuc.edu/cgi/ overview.html">The Common Gateway
Interface</A>
<A HREF="http://www.w3.org/hypertext/WWW/ Daemon/ User/CGI/Overview.html">
CGI/ 1.1 script support of the CERN Server</A>
< hr></h4>
<h3>Local Server Sites</h3><h4>
<A HREF="http://wwwS.fullerton.edu/viscom/vishome.htmi">Visual Commun ication

I

Home Page</A>
<A H REF="http:/ /wwwS.fullerton.edu/titan/hometitan .html"> Daily Titan, interactive</A>
<A HREF="http://wwwS.fullerton.edu/les/ homeboy.htmi">Welcome to My Office</A>
<hr></h4>
<h3>Hypertext Syllabus</h3><h4><pre>
<a href="httpJ/www.ima.org/">lnteractive Multimedia</a>: Welcome to a Brave, New World
Non-print production in an interactive multimedia format is a synthesis of w hat is known
about <a href = "http://www.pomona.claremont.edu/visual-lit/ intro/ intro.html">visual
literacy</a>, <a href="http://www.best.com/-dsiegel/tips/tips_home.html">typogra-
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phy</a> <a href="http:/ /www.dol.com/Root/org/ AIGN AIGAiink.html">graphic
design,</a> and <a href="http://www.ibmpcug.eo.uk/-ettc/"> motion pictures.</a>
In a one-hour lecture/two-hour lab format, you will be exposed to critical theories of analysis
including <a href = "gopher://state.virginia.edu:?0/00/TEIS/Eiectronic_
Pu blications/ STATEo/o20Annual/1994o/o20Annuai!Texto/o20Fi les!Theory/ 141nstructional_
Screen_Design.txt">gestalt,</a> <a href="http://www.aber.ac.ukl-dgc/semiotic.html">
semiotics,</a> and <a href="http://www.pomona.claremont.edu/visual-lit/intro/ intro.html">
visualliteracy,</a> as well as six perspectives
(<a href ="http://www.ios.com/-clik/gallery.html">personal,</a> <a href
="http://cmp l.ucr.edu/exhibitions/mapped_photos/magnifying_glass.html">historical,</a> <a
href="http://www.sgi.com/grafica/">technical,</a> <a href="http://www.internex.net/ipp/custom/peta/">ethical,</a> <a href="http://www. anima.wis.net/I ANIMAhome.html">cultural.</a>
and <a href="http://www.uchicago.edu/ u.scholarly/Critlnq/">criticak/a>) for analyzing visual
messages. </h4>
</body>
</html>

Every underlined tide and word in the file is linked to a file somewhere in the
World Wide Web with more information on that topic. This feature is the value
when linking a computer to a network.

E-Mail
It will invariably happen that someone who finds your home page on the World
Wide Web wants ro contact you to offer praise or constructive criticism. You
should have an e-mail command embedded in your hom e page for this purpose.
The HTML command that will include your e-mail address is <a link h ref="mailto:the E-mail address"> any text yo u want to include</ a>.
A hom e page is never comp lete with your e-mai l address (fig. 17.16 or
http:/ /wwwS .fullerton.edu/les/workbook/ ns 12.html):
<html>
<head>
<title>A Home Page w ith an E-Mail Address</ title>
</head>
<body bgcolor=6B4226 text=FFFFFF link=FFFFFF vlink=FFFFFF>
<body>
<center>
<hl >Dr. Paul Martin Lester</hl >
<h2>Associate Professor</h2>
<hr>
<h3>
Department of Communications <br>
H-230 <br>
California State University, Fullerton <br>
Fullerton, California 92634 <br>
E-mail: <a link href="mailto:lester@fullerton.edu">lester@fullerton.edu</ a><br>
(Click on the E-mail address) <6r>
</center>
</body>
</html>
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Figure 17.16

When you click on the E-mail address, you get a form that you can use to send
a message (fig. 17.17).

Putting It All Together
You must decide how many of the features discussed previously (and many other
elements beyond the scope of this wo rkbook including forms, clickable m aps, and
user statistics) should be included in your personal home page. The following
template gives yo u a starting place for a more elaborate presentation (fig. 17.18 or
http:/ jwwwS .fullerton.eduj lesfworkbook/ ns 13.html):
<html>
<head>
<title>A Home Page Template</title>
</head>
<body background="pattern address"><!Background pattern goes here!>
< body text=OOOOOO link=OOOOOFFO vlink=FFOOOO alink=FFOOFF><!Text colors
go here!>
< body>
<hl >Your Name Here</hl>
<h2> Your Title Here</h2><h3><pre>
<a
href="http://wwwS.fullerton.ed u/ les/workbook!GIF_Pics/new_orleans_gif_pics/
city_and_people/suntan.j peg><img border=2
src="http://wwwS.fullerton.edu/ les/workboo k!GIF_pies/ new _orlea ns_gif_pi cs/cit
y_and_people/suntan.gif'><br></a> Include a picture of yourself here <br>
Click in the picture to see a larger version <br></pre>
<hr>
First Line of Address <br>
Second Line of Address <br>
Third Line of Address <br>
Fourth Line of Address <br>
Telephone Number goes here<br>
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Figure 17.17

Mai I to : le steril ful l er ton.edu

Pos- t t o:
Subj e ct :

He l lo . .. saw your home page . lnjcyed the s how.

E-mail: <a link href="mailto:E-mail address goes here"> E-mail address goes
here </a>< br>
</center>
<hr>
<h2> This is Your Story</h2>
Include a brief autobiographical parag ra ph for others to get to know you
here.
<p>
<hr>
<h2>Favorite Links</h2><h3>
<ul>
<li><a href="address here">First link here</a>
<li ><a href="add ress here">Second link here</a>
<li ><a href="address here">Third lin k here</a>
<li ><a href="address here">Fourth link here</a>
<li ><a href="address here">Fihh link here</a></h3>
</ul>
<hr>
</body>
</html>
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Figure 17.18

Netscape : A Home Page Temp la te
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Your Name Here

0

Your Title Here

Include a picture of yourself here
Click in the picture to s ee a larger version

First Line of Address
Second Line of Address
Tirird Line of Address
Fourth Line of Address
Telephone Nwnber goes here
E-mail: F,nl;}ol, <I< r• 'S"
h

This is Yow· Story
Include a brief autobiographical paragraph for otl1ers to get to know you
here.

Favorite Links
•
•
•
•
•

First link here
Second link here
Tirird link here
Fourtl1 link here
Fifth link here

Note the use of the comment command, <! > so that yo u can include comments
in your file that don't get pur on your home page. Although the previous hom e
page is fa r from fancy, it will get the immediate job done. It's up to you to make
your home page a netwo rked inreractive multimedia design achievemenr.
Copy and save as much of the above text as you want. But remember to save
your file as a Text Only file with the ".html" (Macintosh) or ".htm" (w indows) su ffix. Close your text file. Put a copy of you r text file within a HTIP server so that
you can access the page wh en you start Netscape. If you don't have access to a
server or even a computer network link, yo u can see your h om e P,age by d oubleclicking the Netscape program and, from t he File men u, selecting Open File. Find
the name of you r ho me page file a nd do uble-click it to display it in Netscape.
Make chan ges to your Text Only file, save it, and click the Reload button 111
Netscape to see your changes.

'
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Part Three

A DESIGN PRIMER

CHAPTER 18

Using Words

I

Words

I

Whenever words are placed on a page
or within a frame, they become visual
elements. As such, they have the same
emotional and intellectual power to
educate, entertain, and persuade. The
art of using words in graphic designs is
called typogra phy. Typography's link
to pictures is clear: typography literally
means "drawing with words." Jonathan
Hoefler, a designer, once remarked,
"Typography is to wri t ing wha t a
soundtrack is to a motion picture."
The typefaces selected for a piece and
how they a re used in a layou t greatly
affect the mood and message conveyed
by a design (fig. 18.1).

Typeface Families

Figure 18.1 Despite the words' similar message, the tone ofeach entry is

Since the 1400s, when J ohannes
Gutenberg first used his hand-crafted
ty peface letters in hi s co m me rcial
printing press for a bible, more t han
40,000 different typeface styles have
been invented by typographical designers (fig. 18.2). With the advent of
the desktop co m p u ter an d software

different depending on the typeface and font used.
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Figure 18.2 There are six

fJ'peface families: blackletter;
roman> scrip~ miscellaneous>
square serif, and sans serif
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Figure 18.3 The blackletter typeface family has a heavily ornate>
traditional and old-fashioned mood.

New York
ABCDEFGHI]KLMNOPQRSTUVWXYZ
a bcd efghijklmnopqrstu vwxyz 1234567890
The quick brown fox jumped over the lazy dog.
Palatino
ABCDEFGHIJKLMNOPQRSTINWXYZ

abcdetghijklmnopqrstuvwxyz 1234567890
The quicK brown fox Jumped over the lazy dog.
Times
ABCDEFGHIJKLMNOPQRSTUVWXYZ
abcdefghijklmnopqrstuvwxyz 1234567890
The quick brown fox jumped over the lazy dog.

programs that can be used to make
typefaces, new styles are created every
day. Currently> there are approximately 3,000 typefaces in common use. Because each typeface conveys a d ifferent
visual message, a designer can be overwhelmed by so many choices. Fortunately, a system has been established
to categorize all the typefaces into six
distinct families. In the order of their
creation , the six families are: blackletter, roman, script, miscellaneous,
square serif, and sans serif

Blackletter
Blackletter happened to be Lhe first
style used in printing because Gutenberg fashioned his metal letters after
the style of the scribes wh o handwrote documents using that style
while living in monasteries. Sometimes called gothic, old style, renaissance, or medieval, black lett er is a
highly ornate and decorative type that
is hard to read (fig. 18.3). It conveys a
conservative, traditional, Germanic,
and religious mood. You can find it
used fo r some old-fashioned newspaper nameplates, diplomas, certificates,
and drop-cap letters to start a story
that has religious content.

Figure 18.4 The roman typeface family is easy to read and the most

common.

Roman
Roman was invented s hortly aft er
Gutenberg's printing press. It became
popular because printers of the day
didn' t like blacklerrer' s harsh typographical quality. Over the years, roman has evolved from old, transitional,
and modern styles to become the
most common typeface family in use

CHAPTER

today. With its gently sloping serifs
and li ttle contrast betwee n its thick
and thin s trokes, roman is used as
body copy for books, newspapers, and
magazines throughout the world. And
with its high degree of legibility and
readabili ty and universal acceptance,
roman conveys a famili a r and
comfortable mood (fig. 18.4).

Script
Th e third t yp eface famil y, sc ript
(sometimes called cursive) was originally intended to mimic the writing
style of everyday people. Ironically,
script today is reserved for specialized
documents and invitations whenever
a classy, upp e r-incom e mood is
desired by a designer. Script is often a
delicate and graceful version of blackletter (blackletter is often called script
with an at titude) that is characterized
b y le tters that are link ed into a
graphic whole (fig. 18.5).
Miscellaneous
The Industrial Revolution of the 19th
century brought about many changes
in everyday life. One change in society
was an increased need for advertising
to promote prod ucts and services that
a growing middle-class could afford.
T he miscellaneous type family was inve nted as a specialty type, primarily
used for advertising. It is a family that
tries to draw attention to itself. The
m ood expressed by miscellaneous is
often one of brashness, extravagance,
and quirkiness (fig. 18.6). Designers
today will often invent their own miscellaneous style to fit a particular message. For example, look at the way the
lettering is made for the new Dodge
car called the " Neon. " Alth o u g h
miscellaneous often contains the roots
of one of the other families, it has a
distin ctive, usually creative, feature
that separates it into this family.
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Figure 18.5 The script typeface family is used whenever a classy message

is desired.
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Figure 18.6 The miscellaneous typeface family is often considered
creative and quiri?J.
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Square Serif

Center City

ABCDEFGHI.lliLMNDPORSTUVWXYZ
abcdefyhijklrnnopqrstuvwxyz 1234567 880
The quick br own fox jumped over the lazy doy.
Courier
ABCDEFGHIJKLMNOPQRSTUVWXYZ
abcdefghijklmnopqrs t uvwxyz 1 23 4567 89 0
The quick brown fox j umped over the lazy dog.

Stag ecoach
ABCDEr 0HI JKLMli OPORS TUVVIXYZ
abed efg hiiklmnopqrstu vwr.y z 12S4SS7BSO
The quick brown fox jumpedover the lazy dog.
Figure 18.7 The square seriftypeface family is seldom used because ofits

block-like quality and oldfashioned feel.

Helvetica
ABCDEFGHIJKLMNOPQRSTUVWXYZ
abcdefghijklmnopqrstuvwxyz 1234567890
The quick brown fox Jymped over the lazy dog.
Chicago

ABCDEFGH IJKLMNOPQASTUUWHYZ

abcdefghijklmnopqrstuuwHyz 1234567890
The quickorown foH JUmped ouer the lazy dog.

Vagabond
ABCDEFGHU KLMNOPORSTUVWXYZ
abcdefghijklmnopqrstuvwxyz 1234567890
The quick brown fox 1umped over the lazy dog_

Figure 18.8 The sans seriftypeface family connotes a modern, yet plain

mood.

The Industrial Revolution era also inspired the last two typeface fam il ies.
Sq u are se rif is so m etim es call ed
Egyptian (or slab serif) because the
family was developed after Napoleon's
conquest of Egypt. Typeface d esigners
n ot iced t h e right-an g les u se d in
Egyptian archi tecture and fashi oned
letters with si milar characte ristics.
Square serif is probably the least used
fami ly because of its rigid appearance.
Curiously, you can find examples o f
the family used to illustrate the wild
west because of Hollywood's use o f
the type fami ly for pioneering town
s t o refro nts in m otion pictures. It
a lso can be fo und on many sweat
s hi rts and baseball caps for s ports
team initials. It may be approp ria te
whenever a d esigner wants to imitate
t h e pr in t in g style o f a typewri te r
(fig. 18.7).

Sans Serif
The m ost recently inven ted typeface
family, sans serif, often has a clean,
m odern style that conveys a s imple,
no- n o n se n s e mes sage. "S ans " in
French m eans without. Sans serif is a
typeface that does not have any extra
decorative strokes. For that reason, it
is most often u sed for warning and
street signs. Because it also is viewed
as being more modern than t he other
fami lies, many news pape r designe rs
have switched the t radit ional, blackletter nameplat e to sans serif to att ract younge r readers. Sans serif is
also popular as headings in publications and with screen presentations
because of its high d egree of legibility.
And a l t h o u g h roman is t h e m os t
common typeface fami ly, sans serif is
no do ub t pop u la r b ecaus e of its
modern appearance (fig. 18.8) .
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Typeface Attributes
For any communicat ions format, a designer must assign typefaces and attributes for headlines, subheads, body
copy, quo t e-o u rs (pull quotes), captions, and cutlines (fig. 18.9). Changing a typ e's s iz e, co lo r, font ,
placement, colum n size, justification,
and surro unding white space can help
readers make sense of the complex array of typographical elements. Because
o f rece nt develo pments in co mp uter
prese n t ation s, wo rd s as a n audi o
component must also be included in a
general discussio n of graphic design.

Size
Type is measured in points (about 72
points equal one inch) from the top of
a typeface's ascenders to the botto m
of its descenders. Body copy is usually
between 9 a nd 14 poin ts. An y s ize
larger t han 14 is considered d isplay
type a nd is rese rved for headlin es,
s ub head s, or quote-o urs. Head lines
for important news stories can be as
large as 72 points. For screen presentati o ns, yo u sh o uld use a type size
twice as large as you would fo r a p rinted version (fig. 18.10).
Color
Typ e is co lored a nd s o is it s background. For almost all purposes, type is
black while the backgro und is white;
this has been proven to be the easiest
color combination to read. Reverse type
(typically, whi te type again st a black
background) is fine for some headlines,
subheads, and captions, bur it becomes
quickly tedious for longer passages. Be
careful when combining differen t colors
of type against colored backgro u nd s.
Sometimes the two produce a dramatic
visual effect, but the text becomes almost impossible to read (fig. 18.11).

Headline

Subhead Subhead Subhead

B<xly 0:>py B<xly Copy B<xly O:lpy B<xly O:lpy B<xly OoF.f B<xly
0:>py B<xly 0:>py B<xly Copy B<xly O:lpy B<xly OoF.f B<xly O:lpy
J:j<xly O>py J:j<xly '-"PY li<xly O>py Jj<x!y O>py li<xly t:oP.f J:j<xly
vopy J:j<xly O>py !:l<xly O>py !:l<xly O>py Jj<x!y t:oP.f J:j<xly U'V)'
J;<xly 0>py J;<xly C A PTIO N CA PTION CAPTION
O:lpy B<xly O:lpy
B<xly O:lpy B<xly
O:lpy B<xly O:lpy
li<xly O:lpy B<xly
O>py B<xly O:lpy

Figure 18.9 Any

grouping oftext and
graphic elements is a
deceptively complicated
array.

Body
O:>py

Body
O:>py

Body
O:lpy
B<xly O:lpy B<xly
O:>py B<xly O:>py
B<xly ();)py B<xly
0:>py Booy 0:>py
Booy e;,py Booy
O:lpy B<xly O:>py
Booy O:lpy B<xly
;.x,py sooy 0:>py
J;ooy O:lpy Booy
0:>py Booy 0:>py
B<xly O:>py B<xly ~----------------~
o:,py B<xly O:>py t.:vrt~re t.:ulre ~AA~m t.:ut"' ~utm t.-·Uilt.,

Figure 18.10 A graphic element can be emphasized by its large or small size.

Figure 18.11 The combination ofshaded colors helps give a three-

dimensional effect.
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The quick brown fox jumped over the lazy dog .
The quick brown fox jumped over the lazy dog.

The quide broum fox jumped crver the lCillj dog.

The pack brown f'ox jumped over the lll.zy dog.
Figure 18.12 A typeface'sfont not only refers to all the possible

keystroke letters, numbers, and symbols, but also the varied manipulations
ofits type attributes.

Figure 18.13 The
placement ofgraphic
elements helps lead a
viewer's rye through
a design in order to
discover the meaning
ofits content more
quickly. Here, a
rectangle, diagonal
line, and oval shape
combine to form the
word "No, "in
contrast to the
normal view of"Yes. "

Font
A fonr refers to all of the letters, numbers, symbols, and typographical variations of a particular typeface. Plain text
is most widely used, but boldface, italic, and underlined type are type variation s employed under sp ecial
circumstances (fig. 18.12).
Placement
Wh e re t ext is put within a page o r
frame will determin e how a reader
looks a t the information. Almost always, headlines should be above subh ead s that are above the body copy.
Captions go above a picture and cutlines are placed under the image. Yo u
shouldn't make a reader hunt for the
typographical components in a design
(fig. 18.13).
Column Size
Line width and column length (or
height) make up the size o f a block of
type. Measured in picas (1 pica = 12
points, or a little ove r !!,; of an inch),
the width and column length of a text
block should be designed to aid readability. For most purposes, colum ns
should be no more t han 24 picas wide
and n o shorte r than s ix pica s
(fig. 18.14). However, if the type's size
is large, a column can be wider. For example, newspaper headlines and book
columns often run wider than 30 picas.
Alignment
A column of type can be aligned (contain a straight edge) on the left, right,
or on both sides. Centered type is not
aligned on eith er side. Centered and
ri g ht ali g n ed t ex t (and text in t h e
shape of an object or person) should
be avoided for long passages because
they make the word s mo re difficult to
read. Left aligned type (also called
ragged rig ht) conveys an informal,
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I

Now ~ the ti.n e for all good )eople b:J come to fue aid of tl1 i r :fG.rl:y.

Now~ the time for all good
people ID come lothe aid of
their p-1rty. Now is: the time for
all good people b:> come b:> the
aid of their party. Now is: the
time fur all good p<ople b:>
come ID the aid of their party.
Now~ the time for all good
people ID come ID the aid of
their p-1rty. Now is: the time for
all good people b:> come b:> t he
aid of their party. Now is: the
time fur all good p<ople b:>
come to the aid of their party.
left
Now~

the time for all good
people ID come lothe aid of
their p-1rty. Now is: the time for
all good people b:> come b:> the
aid of their party. Now is: the
time fur all good people b:>
com" to the .Ud of their party.
Now~ the time for all good
people ID come to the aid of
their p-1rty. Now is: the time for
all good people b:> come b:> the
aid of their party. Now is: the
ti.m P fOr a 11 good people b:>
come to the aid of titeir party.
Now ~ the time for all good

TOO
LONG

DANGER

TOO
:iHORT

ZON E

Now ~ the time fo r all good
people ID come lothe aid of
their p-1rty. Now is: the time for
all good people b:> come b:> the
aid of their party. Now is: the
tUn e fur all good people b:>
come ID the aid of their party.
Now~ the time for all good
people ID come ID the aid of
their p-1rty. Now is: the tUne for
all good p eople b:> come b:> the
aid of their party.. Now is: the
time fur all good p<ople b:>
come ID the aid of their party.

ce nte r

ju stify
Now~

the time for all good

I people lo come loti~e aid of

ti~eir p-1rty. Now is: the tinte for

all good people b:> come b:> the
aid of their
party. Now
~ the time
for a ll
~ood

t

people
come ID
aid of
party.

White Space
The space around type, although occasionally tinted, is called wh ite space.
Kerning is the spacing between individual letters, and leading (pronounced
"ledding") is the space between lines of

0

the
their

Now~
t h e
time fur all
go o d
people ID come ID the aid of
ti~eir p-1rty. Now is: the tin~e for

f <H"Ce justify

shilped

I

comfortable mood, whereas justified
text (aligned on both sides) appears to
be more rigid, but organized. Justified
text is often used for books, such as
this one (fig. 18.15).

to consider the width ofa
column because too short or
long lines can tire a reader.

Now is: the time for all good
people ID come b:>ti~e aid of ti~eir
party. Now i s: the time for all
good people ID come ID the aid
of their party. Now ~ the tin~e
for all good people b:> oome b:> the
aid of their party. Now~ the tin~e
for all good people b:> rome b:> the
aid of their party. Now~ the tin~e
for all good people b:> rome b:> the
aid of their party. Now~ tile tin1e
for all good people b:> oome to tit"
aid ofti~eir party. Now~ ti~e time
for all good people to oome to th"

rig ht

Now is: the t ime fo r all good
people ID come b:>the aid of their
party. Now is: the time for all
good people ID come lo the aid
of their party. Now ~ the time
for all good people b:> rome b:> the
aid oftheir party. Now~ the time
for all good people b:> rome b:> the
aid oftheirparty. Now~the tin~e
for all good peopb; to oome to the
aid oftheir party. Now~ the tin~e
for all good people b:> rome b:> the
aid oftheir party. Now~ the tin~e
for all good people b:> rome b:> the
aid
of

Figure 18.1 4 It is important

type. Increase the kerning of a headline
and the leading of a block of text to
add visual style to your design. Gutters
or alleys are the spaces between
columns of body copy oh a page or the
gap between two facing pages in a publication (fig. 18.16).

Audio
Software products make it possible
for a designer to include spo ken
words, music, and sound effects

Figure 18.15 It

is almost always
safe to use left or
justified alignment
for a column of
text. Any other
alignment
configuration can
be tedious to read.
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Figure 18.16 Loose

leading and lurning often
adds a classy and relaxed
mood to a graphic design
while tight leading and
kerning is often hard to
read and makes many
readers nervous.

Now is the time for all good
people to come tothe aid of
their party. Now is the time
for all good people to come
to the aid of their party. Now
is the time for all good
people to come to the aid of
their party. Now is the time
for all good people to come
to the aid of their party. Now
is the time for all good
people to come to the aid of
their party. Now is the time
for all good people to come
to the aid of their party.
normal le.adin;g

Now is the time for all good
people to come tothe aid of
their party. Now is the time
tor all good people l u t:uu tt:
to the aid of their party. Now
is the time for all good
people to come to the aid of
their party. Now is the time
for all good people to come
to the aid of their party. Now
is the time for all good
people to come to the aid of
their party. Now is the ttme
for all good people to come
to the aid of their party.
loose lead ill!!

Now is the time for all good
Ught keml"!!

Now is the time for all good

recorded from other sources. For example, as confirmation that a button
has been selected in an interactive multimedia presentation, you might want
to add a brief audio message in the
form of a spoken phrase, a musical selection, or a noise. Make sure that the
sam e button always evokes the same
audio message. Take care, h owever,
that the audio embellishment does not
appear silly or annoying. As with printed words, always have a specific and
justifiable reason for using any sound

effect. Consistency is key in the design
of interactive buttons.
Fo r presentations intended for a
wide variety of people, you will want to
include an option for blind users that
allows them to hear long passages of
text read aloud. Always t ry to get an
acto r with a professional quality voice
to record your voice-overs. Avoid computer-generated, mechanical sounding
voices. And re member, adding high
quality audio greatly increases the size
of your document's file.

CHAPTER 19

Using Pictures

Pictures
Pictures used in a graphic design include all the non-text elements: rules,
colors, simple line art drawings (clip
art), black and white and color photographs, informational graphics, and
even animated and live-action motion
pictures for screen presentations
(fig. 19.1). Whether you create pictures
yourself or obtain them from other
sources, you should have a clear idea
why one is necessary for a particular
design. Never choose a picture without
having a reason for using it. Pictures
should never be thought of as cute affectations that merely serve to enliven
a dull presentation. An image should
always help a reader understand the
content of your publication. Pictures
are considered powerful visual m essages because they can spark so many
emotional respon ses from a viewer.
Use pictures sparingly, wisely, and,
whenever possible, with words. Because
you will most likely be concerned with
still photographic images and info-

graphics, the rest of thjs discussion
concentrates on those picture types.
Computers are changing the tools
u sed by visual communicators. No
longer are grease markers, X-Acto
·knives, t -sq uare s, and proportion
wheels required for piccure editing.
Computer software can mimic all the
tools and techniqu es used by photo
editors of the past. Today, many newspaper staffs have photographers shoot
with digital computer cameras that
record images on a disk rather than on
film. Pictures can be given to an editor
by slipping the disk into a computer
or by t ransferring the pictures by telephone or satellite. Once in a computer,
traditional darkroom manipulations
including cropping and ~izing, as well
as special effects that are 1exclusive to a
particular so ftware program, can be
accomplished.
I
Using pictures involves a knowledge of the picture selection process,
picture manipulation, cropping,
sizing, informational g rap hics, and
ethical issues.
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Figure 19.1 The term "pictures" can refer to clip art, photographs, informational graphics, and any other non-text item.

Picture Selection
Wh ether images are produced in a traditio n al da rkroo m o r a co m p u te r
lightroom, yo u will want to see a variety of pictures that relate to the subject to m a k e an in telligent c h o ice
(fig. 19.2). Photographers customarily
produce co ntact or proof sheets, tiny
35mm-sized positive images from the
photographic negatives, to help in the
edi t ing process. Co m p uter editing
p r ogram s a lso a ll ow s m a ll , lowresolution versions (72dpi images) fo r
presentation on a mo nitor. O nce a favo ri te pictu re is decided u pon, yo u
can ge t a h ig h resol u t io n picture
( 120 0dpi o r mo re) from a service
bu rea u t h at will pro duce a hi g h
quality print (fig. 19.3).
You sho uld never let layout considerations dictate pictu re selection. You
run the risk of using an inferior image
simply because it fits within a preconceived space. Picture selection should
always be based on how well the content of t he image match es the content
of its in tended use. If t he choices you
have are no t of hig h quality, find
better pictu res or hire better photographers. Remember: you cannot use a
p ict ure fro m any so urce wit h o u t
paying permission fo r the use of the
image. When in doubt, create yo u r
own, original work.

You might also consider using clip
art. Clip art is an inexpensive collect ion of line drawings divided by all
sorts of content categories. You can
bu y clip a rt books at art stores a n d
use a scanner to copy them from the
book. You can also buy collections on
CD - ROM or regular disks . Many
computer p rogra m s include clip art
drawings in black and white and color
that you can use. When you pay for
clip art, you have the permission to
use it in your publication. Be careful,
however, whe n us ing clip art.
Altho u gh easy to use, cl ip art can
make a design look unprofessional
because of their simple, cartoon ish
appearance (fig. 19.4).

Picture Manipulations
To man ipulate a picture is not inhe rently unethical (fig. 19.5). Picture manipu lation simply means altering an
image's exposure, edges, size, a nd content. However, man ipulations can be
considered unethical if a picture used
in a journalism context is altered fo r
purely political, economic, o r
aesthetic reasons. If there is man ipulacion of a p icture's con tent, it should
be identified as an illustration so that
readers don't confuse it with a
documentary, editorial image.
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Figure 19.2 Being a good
photo editor means thatyou
can match up the best
pictures for a particular
story. Although all ofthese
images were taken in New
Orleans, their content
demands separate story
treatments-one story could
be a general photo essay
about the places and people
ofNew Orleans and
another could be concerned
with Mardi Gras celebrants.

Figure 19.3 If a picture is
enlarged too greatly, it can
become annoyingly pixelated.

Figure 19.4 ltistemptingto
use low-cost clip art your
layouts, butyou should resist
because it can comml nicate a
negative professional
appearanc~ Thecontextofyour
work helps detennine your clip
art choices. Obviously, it is
inappropriate to use a lighthearted cartoon image in a

t
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Figure 19.5 It is seldom

acceptable to alter the
content ofa documentary
photograph for purely
aesthetic reasons. Here, the
original image (a) was
turned into a high contrast
picture while the boy's shape
was copied, flopped and
placed on the opposite side of
the frame. The picture (b) is
now considered an artistic
illustration and should be
labeled as such in the
picture's cutline.

a

b

Figure 19.6 Cropping an image to improve its content is much better
than cropping a picture simply so it will fit the page. In the example above,
much ofthe graphic quality ofthe image (b) is lost because ofextreme and
unnecessary cropping.

With a traditional wet darkroom, a
photographer can manipulate prints
in several ways: by using the blades of
the easel to crop out edges and to
make white borders for an edito r's
crop marks, by changing sizes (smaller
or larger), by global (overall) exposure
changes (lighter or darker), by global
contrast changes (more or less), by
global co l o r corrections , by spot
(small area) exposure changes (dodging or burning), by eliminating dust
spots, by toning with various colored
dyes, by spot contrast changes (rarely),
by reversing a negative (flopping), by
printing from a slide to produce a
negative print (rarely), by performing
multiple exposures (rarely), by using
posterization (the Sabatier effect) fo r
an artistic rendering (rarely), or by
making a photogram (a high contrast
version) (rarely).
With the computer software program Photoshop, you can accomplish
all of these effects plus, by converting
to other digital picture formats, make
changes in picture resolution (lower or
higher), spot color corrections, cut and
paste internal pictorial elements, global and spot focus (more or less), simuLated movement (slower or faster),
make color separations required fo r
the printing process, and many other
specialty, artistic effects too numerous
to mention. Remember: conten t
manipulation is accepted for advertising pictures, but for news editorial
purposes, it is not ethical to change a
documentary phoro's content.

Cropping and Sizing
Cropping and sizing are intricate ly
Linked. Because th e dimensions o f
a 35 mm negative or slide does not
fit an 8" x 10" format, every picture
is cropped ro some extent. When an

CHAPTER

30

------,

30E:J
20
10
0

20
10
I)

2

4
3
2
1
0

3

l

20

4

2

3

30
20
10
0

4

2

3

4

40

image is cropped, it is as if the outside
edges a re snipped off with a pair of
scissors.
There are two reasons to crop a
picture: to fit it in a layou t and to improve its content (fig. 19.6). Always
try to justify cropping a picture with
the latte r rather than th e former reason. Compute r programs have advanced to such a degree that cropping
and sizing can be easily accomplished
o n a monitor without using the tradition al tools of cropping: " Ls," pica
ruler, and proportion wheel.

Informational Graphics
Because of desktop computing, there
has been a recent explosion in the number of informational graphics in all
publicati.on formats. Infographics help
expla in a story that would be too tedious to tell with words alone and impossible to tell with only photographs.
T here are two types of infographics: statistical and nonstatistical.
Statistical infographics co nvert
numerical data to a visual format.
They include ch ar ts (line, area, column , bar, pie, a nd pictograph)
(fig . 19.7 ) and data maps (most

typically the weather map with temperature bands in different colors).
Nonstatistical infographics typically arrange words in organized or aesth eti c ways. This infographic type
includes fact boxes, tables, nondata
maps (the locator map), logos, illustrations, and diagrams (figs . 19.8). Almost always, infographics are word
and picture combinations that are a
part of a larger, text-o riented story
within a page or frame.
Several graphic elements are common to many infographics: headline,
subhead, main picture element, body
copy, credit line, and a frame (many
times with a drop shadow spec ial
effect to add depth) (fig. 19.9). When
u sed within a traditional layout of
words and photographs, infographics
greatly h elp a read er ·understand a
complex situation or problem.

Ethical Issues
As a producer or user of visual messages, you should be aware o f the major ethical concerns that involve visual
communicators. Without considering
these issues, you run the ri sk o f
offending yo u r intended audie nce.
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Figure 19.7 Top row:
Line Chart, Area Char~
Column Chart. Bottom
row: Bar Cha~ Pie Chart,
Pictograph
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Figure 19.8

Top row: Fact Box,
Table, Locator Map.
Bottom row:
Diagram, Logo.
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Figure 19.9 Tbe

main components of
an informational
graphic are the
headline, subhead,
body copy, credit line,
and frame.

headline
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body copy

credit line
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The five primary ethical issues are the
following:
• Publishing pictures of victims of
violence (gruesome accidem, disease,
or other human tragedy victims)
• Violating a person's right co privacy (whether a private citizen grieving over the loss of a loved o ne or a
celebrity walking to a restaurant)
• Picture manipulatio ns that change
the m ean in g of an image for a
preconceived reason

• The blurring of advertisi ng and
news editorial pictures so that a
reader cannot tell the difference
between the two
• Using images of m embers within
var io u s cu ltural gro up s th at
reinforce negati ve ste reotypes
about them.
Always try to put yo urself in the
place of a reader confron ted with a
dis turbing picture. Make sure a picture of a private moment, eve n on
public property, is important
enough to use in a publication. Res pect the credibility of th e ph otograp hs used in a publicatio n with
th e sam e t enacity as you wo uld the
quotations and facts o f a story. Do
not change a picture's content simply for political, economic, or aesth et ic reasons. Be sure th a t a
reasonably intelli gent and hurried
reade r or viewe r can qui ckly and
effortl essly identify an image used in
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Figure 19.10 Many
readers might
complain about using
such a graphic image of
the body ofa boy
surrounded by police
officials on the front
page ofa newspaper.

a news story from o n e used in an
advertisement. Finally, don' t resort
to lazy or insensitive picture select ions th a t resu l t in perpetuating
false or misleading visual impressions (figs. 19.10-19.14).
As a member of the m ass communication community, you have a
great responsibility to present truthful, nonbiased, and ultima t ely educational visual messages. No matter
if pictures are being used for a twofold brochure o r a large circulation
newspaper, rem e mb er that images
form lasting impressions in a viewer's mind. Because the picture choices you make affect soc iety eit h er
positively o r negat ively, it is vital
that you don' t take this responsibility lightly.

Figure19.11 Although
this mother and son, who
had lost their house in a fire,
were photographed on a
public street, there is a good
chance that they and readers
might complain to the editor
regarding the violation of
their privacy.
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Figure 19.12 Although

digital picture manipulations get most ofthe
attention in the press) the
sky was darkened with
traditional darkroom
techniques to mal~e the
image more visually
dramatic in this spot news
picture ofinjured fireman.

Figure 19.13 Anyone who creates and uses images for a mass audience
must be careful about pictorial stereotypes that perpetuate myths about
various cultural groups. For example) it is misleading to assume that boys
always play violently with each other as communicated in this picture.

Figure 19.14 Newspaper
photographers as well as broadcast
videographers are often asked by their
editors to take pictures at stores that are
nothing more thanfree advertisements
for the business. This picture ofa second
hand clothing store worker is a
demonstration ofthat type ofeditorial
and corporate mixing ofinterests.

CHAPTER 20

Design Considerations

Design
Graphic design is much harder than it
looks. Arranging text and graphic elemen ts that aid communication rather
than creat e confusion takes years of
practice and experience. A graphic designer tries to make documents that
are clear, noticeable, p leasing, and
u seful. But those t e rm s vary
enormously for clifferent audiences. A
d es ig n in t ended for a sp eci fi c
culture- fo r example, by age, ethnic
background, or job classificationmight be a ppropriate fo r one, but not
anoth e r. A m agazine layo ut for
15-year-olds migh t be repuls ive and
incomprehensible for another generation of readers. Innovative graphic elem ents mig ht look ridiculou s to a
reader expecting a more traditional
approach. Consequently, a designer
must always be aware of those who
will read the piece.
You s ho uld be aware of the four
design suggestio ns that can lead to
layouts that fit a particular auclience:
contrast, balance, rhythm, and unity.

I

FLJiURE
thP.
FUTURE
is new

Figure 20.1 Contrast in typefaces) sizes and placements can drastically
affect the messageyou are trying to convey.

Contrast
Contrast refers to differences in colors, sizes, symbols, time lengths, and
so unds o f th e gra phic ele m e nts
(fig. 20.1). A d esign wit h a lot of
contrast between the elements is considered b usy) o u tgoi ng, and yo uthoriented. Little co ntrast between
elements indicates a more conservative, serio us, and dignified approach.
Balance
Balance refers to the way elements a re
placed withi n the fram e-eith er for
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print or the screen (fig. 20.2). Asymmetrical arrangements create tension
and connote informality, whereas symmetrical balance is a bit dull, yet stable.

•

the

future

the

future

is

is

new

•

new

Figure 20.2 An asymmetrical balanced design as on the left connotes a
dynamic, modern approach, whereas a balanced layout (right) conveys a
more formal and classy mood.

the
the

future

future
is
new

is
new

Figure 20.3 The rhythm ofthe layout on the left is breezy and light,

whereas tight leading within a smaller space creates a rhythmic pattern
that is more serious and direct (right).

Rhythm
Rhythm is the way yo u can direct a
viewer's eye path through the various
elements in your design (fig. 20.3). If
there are many variations in contrast,
for example, a piece has a freneti c,
active rhythm that appea ls to
younger-th inking audi e nces. Few
elements on a page or frame creates a
gentler and calmer eye movement pattern. Designers frequently use a large,
dominant element (usually a photograph) as a center of visual impact for
a layout. All the other elements are
intended to be viewed a fter the
dominant element is seen.
Unity
Unity is the overall look to a work
you've created (fig. 20.4). If you are
making a multipage document, do all
the page s look like they belon g
together? Is t here a consistent style
that identifies each page as belonging
to the whole? Likewise, in a singlepage work , do all the e lemen ts
combine into a cohesive unit? If there
is an element on your page that d istracts from the oth ers, perhaps you
should change its placement, size, or
attributes. Of course, this suggestion
is often broken for advertising layouts
in which the company's logo or
product is intentionally set at odds
with the other elements.
Contrast, balance, rhythm, and uni ty
are considered design suggestions
rather than principles because layout
production is highly cultural specific.
What works graphically in one context won't in another. Therefore,
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A (far left) With its use ofcolor,

othero hypnotic.
Some b.lieve it'o 50,000
volts of
immediate , ratification
while othero dare

overlapping images, and unusual
typefaces, this advertisement is directed to a particular type ofaudience or cultural group. (Cow-tesy
Wired)

8 (above) A brochure that is
folded into four equal sections can
contain a great variety ofdesign
formats. (Comtery Rosea11na Leste1)
C (near left) Magazine covers

often offer a large space for
creative illustn1tions. (Courtery
Daily TiLan)
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D (right) USA Today was first published in 1982 and

immediately sparked interest among newspaper
designers because ofits use color and more horizontal
modular copy and image bloci?.S. (Courtesy USA Today)
E (below) Newspaper readers using a computer are
able to read stories by clicking their mouse on one of
several on-line categories. (Courtesy Daily Tiran,
interactive)

F (opposite, top left) Because color is a basic visual cue that the
brain responds to (the others are form, depth, and movement), color
is always an important design element that attracts attention.
This online newspaper is somewhat diff~rcnt than others you m1ght
ba"e seen. When you dick on a "News, .. "Featu~" or "Sports..
tile on this home page, you will be sent ton listing of headlines for
aU the stories placed online so far during the current semester. ARer
you did< on an Individual headline, the story will contain hypertext links

(CourteS)' Roseanna Lester)

so that you eon learn more about the topic. In this way, the •'lories
have a·Jooger "shtlf lift" and the idea of the trnditional newspaper
is expanded with the inclusion of the hypertext Unks.

inexpensive u;ay to add visual power and strength to a piece.

It is the hope of the fatuity, staff and students of the Department
of Communications that this modest exit ramp along the information
superhighway will spark interest in future communication systems.

I[ 1ou

do not haven Nets<ape/Mosait viewer , click~

lr you hal'e questlons or comments, E-moilles at lester@Cu!lcnoo edu

G (opposite, top right) Using spot color is a relatively
(Courtesy Roseanna Lester)

H (opposite, bottom) With the Photoshop program, you can look

at individual color separations and make changes to each one for a
more accurate printing ofthe photograph.
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WRITING & DATA ANALYSIS
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T HOMAS A: BURR
2413 DEPAUW AVE.
ORLANDO, FLA. 32804

407..897-7024
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ATIENTION
HOLIDAY SHOPPERS :
DON'T MISS THE 16 TH ANN UAL
ANAHEIM HOLIDAY FAIRE
Dece-ber 3 - 4, 1994

FREE ADMISSION • FREE Pt >) 1"!0 • ' •\

-tv

::000

OVER 200 SPECIALTY BOOTHS FEATURING
HANDCRAFTED GIFT ITEMS, JEWELRY ,
WOODCRAFTS, TOYS, CERAMICS, COUNTRY
CRAFTS, HOUDAY ORNAMENTS, HOME DECOR, &
Cot!* oiHall>or ond La P..... ln AroohHo

MUCH MORE!

'DAY
For More I nrormation Call (7 14) 254-5274
o- ........ -

I (above, left) Color in advertising layouts attracts attention to a. product.
(Courtesy Roseanna Lester)

J (above, right) The pmblem with using a strong color in a design is that a

viewer may not notice any other element because of the color's overpowering
effect. Although the red color in this example catches a reader's attention) it may
be the only element remembered because ofits distracting quality.
(Cow1:esy Uosemmtl Lester)

K (left) Professional appearance often depends on the color and quality ofthe
paper used for a printed piece.
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m aking clear, noticeable, pleasing,
and useful designs with words and
pictures often means that established
rules must be bent o r broken. At the
same t ime, it is gen erally recognized
that good graphic des ign he l ps a
reade r find words and pictures that
are of interest rath er than cause the
reader to notice the design itself. Such
is the challenge of producing designs
for a mass audience.

Advertising Displays
Regardless of the type of publication,
readers have learn ed to notice th e
s ubtl e typographical and pictorial
clues that easily identify an advertisement from an edito rial dis p lay
(fig. 20.5). Whether it's because of its
placem ent in a publication, a boxed
border, or a company's logo included
within a frame, it is important that
readers not confuse an "ad" from an
"ed." Credibility for news stories and
photog raphs will be diminish ed if
there is ever confusion between the two
different messages. Unfortunately,
many advertisers would like readers
and viewers to confuse the two because
that means that an ad, because of confusion, will be seen for a longer period
of time and its persuasive message will
be prolonged. To always be thought of
as an ethical visual communicator, resist the temptation to make display
advertisements that m1m1 c the
appearance of editorial layouts.
Word and picture elements o f an
ad must not only be a ppropriate fo r
the product or service advertised, but
also correspond with the design characte ristics of the publication and the
expectations of consumers (fig. 20.6).
It is no wonder that the blurring of
advertising and documentary images
is causing concern fo r magazine cover

Design Considerations
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Figure 20.4 The
placement oftext>
pictures>and other
graphic elements in the
top pages make them
appear to be more
unified than the three
pages at the bottom.

----------
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Figure 20.5 Despite the
inclusion ofthe message
"Paid Advertisement" at
the top ofthe layout, there is
no doubt that the image>
cutline>headline>and two
columns ofcopy all
combine to mimic an
editorial story.
(Courtesy OC Metro)
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Figure 20.6 Some

advertisements are directed
to potential customers who
want to read about the
details ofthe product or
servzce.
(Cou rtesy OC Metro)

n1e

IJ:ack U.av Club ,..

,J

pn\ Jh I ,. t Ull\ t' lundt~'(\11 dub

t~.\I~J Jl the ·..\ t num \!.J.Tt{\.lt J h 1,1 (l•'flllt rh

th"-· ·\arrt•rter

Inn) m' "}"' n i5N.:h Tht· Oo~ '' 1• f•Jtll'dt\1 m 1'/i')
\ h·ml"!:r' h.a,_. lt'OJ..t.>d ~~~the B.Kk Da) Club h' pnl\ult· •'"
tlUI"I,lJIIIIn·:

.JII'Ibhln~~

,trd

Uu.J:1 "

hl

uu .. inc ..

,.un.u.ufrn• Htndi b lno1lJ,!• "'I'•XI.Il lun,·h,... •n O;,w..
nu ..lnt.... In nu .. ill:.~.. Lunfhton...uul \ IPnthly 'i;>c.>.lkt·r
I untht'll11" t\llh ~ignifiCJnt fhl"llll ... ('cmmunil~ I.('.Jdt•r-;
Other Ucndlt.s indudt· tht• ,\trlum ~ltlr•JIIis llott·l's

t•xtt•n<ol\'t' j,,nliht'" <uch a.. m,·~lin•; ruom .., fitnL''" f.lohtic..,
50"- dt~·uunt ''" hntel nx'm". ('t~lllphnu. nt.u., .. tmlt!L• '-tT\'iC4.'
hl luh n \\ o~yrh' .\trp<'rl .1nd • .lhdJh-d p.ulonti, whalc- .l\\".1\'

w., o ffer affordable due'S & billing pri,·ilcge,.
\ lin1itt"tl numb·trof ~l~rn~r.hlp., .m.: .IY.Jil:~t-IC'.
Ou~' (or indh·idu;al~ .IR' 5~.00 I''' month,
Co1pt1tJit- Membrrship' ,h low .1~ $ 1 0~ 00 per mon th.

For further information c.111 (71-1) 586 ·~ 660

Figure 20.7 Depending on

the produc~ an advertising
layout can contain little
more than graphic elements
to catch a reader's attention.
(Courtesy OC Metro)

"The Best

Burgers Are at
Muldoon's"
Th< D:olyPilol

editors because display ads and magazine covers both use visual elements
whose purpose is rooted in the art of
persuasion. Ethically, the difference
shou ld be enormou s. Advertising
images are highly manipulated both
at the time of photographing and in
post-productio n (typically with a
computer). The conte nt of photojournalism magazi ne covers s hould
never be altered to fit a pre- (or post-)
conceived idea. Otherwise, the picture
is no longer documentary. It is at best,
illustration and at worse, advertising
thinly disguised as editorial copy.
The design elements of an advertisement vary according to its purpose
(see fig. A in the color section). Some
products try to appeal to a particular
lifestyle vaguely promised following a
purchase. These ads typically have litde or no copy. A full-frame and bleeding picture and the company's logo
may be the only visual elements that
are used (fig. 20.7). Conversely, a public setvice or technical product ad can
be composed of nothing bur typographical elements with no other pictures (fig. 20.8). In addition, an ad in a
magazine read primarily by teenagers
will look vastly different than an ad in
a newspaper. Your job as a designer is
to be aware of your audience and what
is appropriate for them.

Brochures
Brochures are cl1e most common form
of communication for advertising and
public relations contexts. Because of the
variety of folding and design element
placement possibilities, brochures can
be the most intellectually stimulating
graphic design challenge (fig. 20.9; also
fig B in color section). How a brochure
is folded and read is limited only by your
imagination. Traditionally, brochures
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are pieces that are printed on both
sides of a standard size piece of paper
and contain t\vo vertical folds that divide the work into three equal parts.
Usually, the far-right section is folded
toward the middle first. Then the farleft section is folded on top. Folds can
also be horizontal rather than vertical.
Accordion folds along a horizontal
sh eet of paper can contain four or
more folds. It is no wonder that
brochures are sometimes referred to
as "folders ." You should check with
your printer to make sure that your
pape r and folding choices are avaiiable.
Although there is no set rule for
how a brochure should be put together, you should remember to make your
folds and design element placement
logical. In other words, a reader should
not have to guess how to look through
a brochure. Therefore, the rhythm of
the work is a vital component.
Brochures are highly visual pieces
in which creativity can be more accepted than with other formats. Headlines
can be bolder and picwres can be larger and more visually striking.
Although body copy must be readable,
the use of colors, ragged left or right
jus tification, kerning and leading
variations, increased white space,
extreme contrasts in word and picture
displays, and even die-cutting (forms
cut in the overlaying paper) are usually
acceptable in brochure displays.

Magazines
As with brochures, word and picture
design in magazines can be more
creative tha n with other, more
conservative layout formats. However,
as you work with the contrast,
balance, and rhythm design suggestions, you should probably be more
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Figure 20.8 With its
balanced design approach
and reliance on text, the
advertising layout clearly
matches the content of the
serv1ce.
(Courtesy OC Metro)

Finnncial Seo·vices
+ Fin:snci:~l St:ucmcnts + ACc:ountinsSysrcm ..
• r\s.sct Pwrccrion
+ Credit & C'.ollc:c.."tiun-.
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pay the lom:::st lll..U'S ltg(tl/.>· possible.

Figure 20.9 Brochures offer a designer many creative choices including
how the piece will be folded.

aware of unity. Eve n thoug h a
magazine will have many s tories in
various departments (th e Fre n ch
word for magazine means "shop," implying that a reader browses th rough
a magazine and stops when there is
something of interest), each page of
the work must communicate a unified s tyl e. Text and image size and
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Figure 20.10 A table

ofcontents page for a
magazine is not only a
place to highlight the
important stories within
an issue) but is also a
chance for a designer to
set the graphic mood for
the publication.
(Courtesy Daily Tiran)
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placement, white space, kerning, leading, justification, colors, and rules are
so me of th e att ri butes th at yo u
should use to link your pages together. A well-design ed magazin e page is
one that does n't s urprise a reade r
when the read er is flippi ng through
the publication.
Magazines, whethe r for print or
computer media, include a cover and
inside pages composed of a table of
conte nts, vario u s d epartmen ts, and
advertisem ents. For magazine publishers, the cover is th e m ost important aspect to a magazine (fig. C in
color section). Because m any sales
take place at news stands, a cover ac ts
as an advertisem ent for the contents
inside. Even though a publisher may
th ink of the cover image as an advertisem ent, manipulation t echniques
that can be acceptable in a traditional
ad are considered unethical fo r editorial images used on a cover. Type
should also be eye-catching through
the use of uppercase, bo ld, colo red,
and d rop s hadow effects, but never
purely sensational.

Like the cover, the table of contents
(TOC) is the main location to set the
m oo d or style for the publication.
Consequently, the TOC should never
be t h o ug ht of as s imply th e pl ace
where a reader can find stories and
pictures of interest (fig. 20.10).
A magazine is typically divided into
several departme nts chat are similar
to the sectio n fronts of newspapers.
Department h eadi ngs usually have
unique illustrations or logos, but have
similar text attributes that unify the
va rious departments s tyli s tically
(fig. 20.11). Ano ther similar aspect
between magazines and newspapers is
that advertising must be a part of any
design decision.
Inside layouts either start on the left
or right-hand page (fig. 20.12). Righthand starting layouts are a bit more difficult to design because of distractions
from the editorial or advertising copy
placed on the left-hand side. A strong,
right-directed visual usually solves that
problem and makes the reader want to
turn the page. Once the page is tu rned)
a two-page, double-truck layout (the
middle page of a publication in which
the two pages are a single sheet of paper) is one of the best formats for combining words and pictures in a pleasing
design. These full spreads offer a horizontal break to the numerous vertically-oriented pages in the res t of the
m agazine. Wh enever possible, treat
two-page spreads as a single horizontal
layout rather than as two vertical pages.

Newsletters
Newsletters are enormously popular. It
has been estimated that there are more
than 50,000 newsletters published
every year in the United States alone.
Chances are, your first job in a public
relations department will be putting
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Figure 20.1 1 Stylistic
consistency, or the
unification ofpages with a
publication, begins with
the similar treatment of
headlines, stories and
graphic elements.
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Figure 20.1 2 When
designing a left-hand page in
a magazine, you must
decide whether a reader
should concentrate on the
page or move from the left to
the right page. In this
example, readers are asked
to consider the left-hand
page as a single layout entity
(a) Designers for righthand pages in magazines
often choose images that
lead the reader's rye offthe
frame so the reader will turn
the page (b).

(Courtesy Daily Titan)
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Figure 20.13 With short columns
and graphic elements, this newsletter
has a fresh, modern appearance. In
this revision ofthe newslette0 better
use oftypography and graphic
elements produced a more pleasing
and easier-to-read piece.
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together the organization's newsletter.
Newsletters are so popular because
they are a relatively simple and inexpen sive means of communicating information to a large number of people.
With improveme nts in various
pagemaking so ftwar e programs,
newsletters are getting even easier to
produce.
Most n ewsletters are intended for
in-house or s pecial interest groups,
and they ca n have a conservative,
news paper look or an innovative,
magazine design style. Once again ,
match your design elements with the
mood or ton e of the audience (fig.
20.13).
Most newsletters are produced on a
computer and laser printer, so they
fon ow the 8'/z " x 11 " page size.
Newsletter covers tend ro avoid the
flashy opening vis ual s seen in
brochures or magazines because of
limitations on space. Many times, the
major probl em for a newsl e tte r
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designer is to try to fit all the stories
and pictures that a corporate executive wants to insert in t he latest edition without resorting to adding
pages at additional expense. Nevertheless, with vertical nameplates and 5column layouts in which th e fifth
column can be reserved for the creative use of white space, covers can be
attractive.
In an eight-page, two-sheet newsletter, more space can be reserved for design considerations that will make a
piece resemble a magazine more than a
n ewspaper. If your newsletter is to be
mailed to individual s ubs cribers or
members, remember to leave room for
the mailing label and stamp.
By far, th e weakest part of any
n ewsletter is usually the quality of the
photographs (fig. 20.14). Snapshots
of employees taken with instamatic or
instant (60-second) cameras never improve the professional look to a piece.
Whenever possible, strive for high
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Figure 20.14 One ofthe
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chiefproblems with many
newsletters is the
temptation to include too
many pictures and all
about the same size.
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quality images with subject matter
that isolates moments of people that
go beyond the smiling group picture.
When using color photographs, remember to get the best possible printout from high dot-per-inch (dpi) laser
printers. A printing or film company
can make halftones of pictures to
your size specifications if they are not
part of the computer file. The separate
halftone images can then be placed
into the whole-page negatives.

Figure 20.15
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Newspapers
Newspapers combine the conservative
layout seen on the cover of most
newsletters, the need to work with
advertisements as in many magazines,
and the feature design freedom found
in some brochures.
Because of tradition and reader expectation, front pages of newspapers
are filled to the edges with headlines,
stories, and pictures (fig. 20. 15). An
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A traditional broadsheetsized newspaper is a place to
highlight important stories
and images ofthe day.
(Courtesy Daily Titan)
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Figure 20.1 6 With

tabloid-sized newspaper
formats, creative use oftext
and pictures is possible.
(CoHrtesy Daily Titan)

Figure 20.17 A full
feature page in a
newspape1· broadsheet
format is one ofthe best
spaces for a designer to use
text and images in
creative, and )'et
communicative u;ays.

(Cotmesy Daily Titan)
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exception to that rule are newspapers
t hat use the tabloid rather than the
traditional broadsheet format. Tabloid
front pages are often strikingly similar
to magazine covers (fig. 20.16).
USA Today, which began publishing in 1982, is usually credited for insp irin g newspaper pub li s h ers to
adopt a more modern approach (fig.
D in colo r section). Color photos and
other gra phic elemenrs, informational graphics, a table o f contents, shorter stories, and an overall horizontal,
modular design are layout considerations that have been adopted by many
publishers across the country to attract new readers. Inside pages, however, are u s u ally disappointin gly
uninspired in their graphic design.
The reason for this predicament is becau se newspaper layo u t s for ins ide
pages are given to copy editors with
their display ads already placed. Editorial information goes in the space
that's left at the top of the page. Consequently, d es ign is Largely a matter
o f fitting headlines, body copy, pi ctures and cu tlines in t he remaining
space.
However, a newspaper d esigner has
a great deal of creative flexibility on
lifestyle, feature, o r perspective pages
(fig. 20.17). More so than wit h an y
other page in a newspaper, lifestyle
section fronts can resemble large, vertical magazines in their innovative use
of strong visual elements in a variety
of colors and text attributes.

Screen Presentations
Although t he computer has made the
p roduction and distrib uti on o f
brochures, magazines, newsletters, and
newspapers more efficient and cost effective, those formats for publications
we re established hund reds of years

CHAPTER 20

before the computer was invented (fig.
E in co lor section ). Prese ntati o n
graphics and interactive multimedia
(IM), h owever, a re a direct result of innovative computer technology to create new ways of organi z in g and
distributing words and pictures. Some
experts predict that networked interactive multimedia (NIM) systems connected to global information systems
such as the Internet or the World Wide
We b may replace all other pap erbound publications. Consequently, it
is vital that you know how to produce
text and image combinations in this
new media format. Two screen presentation fo rmats will be discussed here:
presentation graphics and interactive
multimedia.

Presentation Graphics
As more a nd m o re p eo ple become
aware of what the compu ter can accomplish, it is expected that the colored markers and poster boards used
for traditional presentations will be
rep laced by portable compute rs
linked to an overhead projection system. Whether for business summaries
or classroom discussions, presentation graphics is an extrem ely fastgrowi n g fi eld. A p r ob le m with
presentation graphics software programs is that they make it extrem ely
easy to combine word and picture elements within the frame. Consequently, a presentation is ea sily overrun
with cute clip art and mul ticolored
text and backgrounds (fig. 20.18). If
you think of a frame as a page in
which you must be careful about using the design suggestions of contrast, balance, rhythm, and unity, you
will probably avoid t he temptation to
include too many grap hic bells an d
whistles (figs. 20.19 and 20.20).
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Figure 20.18 Although the content ofthis PowerPoint slide is about the
sun, including the much-too-cute clip art, the illustration distracts from the
serious nature ofthe frame.

Figure 20.19 In an overhead presentation, it is vital that you don't add

too much text within the frame (as is shown here) because the words can be
hard to read by viewers at the back ofthe room.
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Figure 20.20 This slide is an example ofwell-placed text and graphic

elements that all contribute to the further understanding ofthe topic.

Figure 20.21 A HyperCard educational lesson should contain buttons

that a naive user will easily understand.

There are five particular concerns
with screen presentation formats:
placement, size, animation, time, and
equipment:
• Headlines, subheads, body copy,
and pictorial elemen ts should be
located within the frame at consistent locations.
• Your presentations can be designed
for one person watching a computer
monitor or an auditorium filled
with people watching your work on
a big screen. Whatever the situation,
remember to make the text and images large enough to be easily seen.
• Animation of text and clip art is
tempting, but it can look unprofessional if there are too many animation effect and the clip art is of a
simple, cartoon style. If not used too
often, one good technique for a list of
items is to have each line drag across
the screen from a side. When the new
line comes in after a mouse click, the
previous line changes to a gray color.
• If you are designing a system to be
used automatically (the viewers
don' t control the transitions between frames) make sure the information s t ays on the screen lon g
enough to be read. As a general
rule, keep text on the screen long
enough to be read slowly twice.
• Finally, with screen presentations,
you need a way to p resent your
designs. A computer is all you will
need for one or two people, but for
larger groups yo u will need a
projection system. These can be as
simple as a panel connected to a
computer that uses an overhead
projector and a screen or as
compl ex as an expensive video
projection system bu ilt into the
ce iling of an audito rium. Make
sure yo u know the specifics of the
room's equipment before you show
up for a presentation.
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Networked and Stand-Alone
Interactive Multimedia
Interactive mul timedia can take the
form of stand-alone computer lessons
on magnetic or CD-ROM laser disks or
networked connected information programs with links to add itional sources
o f information anywhere in the world
(figs. 20.21, 20.22, a nd 20.23). As the
nam e implies, interactive publications
involve a certain degree of involvement
by a use r. For t h e most p a rt, use rs
move their mouse to look at additional
information by clicking buttons or hypertext {the term fo r underlined or colored words that indicate links to other
parts of the program or other information sources). It is important to adhere
to the same design suggestions used
with presentation g raphics. I n addition, buttons sho uld always be in the
sam e spot fro m fra m e to fra m e. If
icons are used to ind icate a button 's
purpose, they should be easily understood . It should be easy for a user to
find a help button where the meaning
of a n icon can be found and a quit button so the user can leave the program.
With a n etwo rked i nte rac tive
m ultimedia software program such as
Netscap e, it is also important to let
the user know the size of the text, still
or moving picture or a udio fi le. With
a slow modem , som e files can t ake
several minutes to download- a user
should know the size of a file befo re
t he hypertext, image, or audio file is
selected (fig. 20.24).

Rochester, Ne"' York "'ho i ntroduced the
Kodak camera In 1888. The camera made it
possible for the s pread of amateur
photography.
Peter Henr y EMERSON - Artist
photo9repher "'ho opposed In lectures,
articles end books, the artifici ality of
stiffly posed studio scenes, patch"'or k
prints, and unti mentallend=pes.

Figure 20.22 An interactive multimedia lesson should be more than a
computerized textbook. A user should be able to explore in-depth names
and concepts introduced in the copy .
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Figure 20.23 One problem with interactive multimedia textbooks on a computer is

that the user seldom learns how much information is available. Having a search strategy
frame built into the program gives the user a clear impression ofthe depth ofa program.

World Wide Web Home Page

I
I
I

I

I

Figure 20.24 A Home Page on the World Wide Web using the Netscape program can
be used to direct a user to an almost unlimited collection ofdatabases around the world.
This home page can be found with the address>

http://wwwS .fullerton.ed u/viscom/vishome.html.

CHAPTER 2 1

Color Concerns

Color
Co lor is o ne of the most powerful
visual elements (fig. F*). Because the
reader's eyes are naturally drawn to a
color in a design, you sh ould be careful how color is used. Colo r rivets attention and helps set a mood. But
color can a l so cause fatigue and
distract from the content of a piece.
Using color in a publica tion is also expensive because it requires additional
pr ess run s. Th ere are two color
processes of which you s hould be
aware: spot and process.

will need three plates and three separate press runs. But because printing
inks are transparent, you can overlap
colo rs to create the illusion that more
colors were used in the publication.
For example, if yo u overlap blue and
yellow, yo u will a lso ge t the color
green for an added color effect without additional cost. You can further
the illusion of more colors in a piece
by using tints and shades (lighter and
darker variations). If you want to use
fu ll- color photog ra phs , you are
employing the other process.

Process Color
Spot Color
The primary inking color- o r the first
color- is almost always black. When
yo u want to add an other co lor for
emphasis (for a rule or a drop cap),
you a re add ing a spot colo r (fig. G).
When adding a seco nd co lor, two
printing plates are required for the
printing process: one for the black ink
and one for the color. Wh en yo u want
black and two additional colors, you

Process (or fu ll or four) co lor is
reserved for colo r artwork or photog ra phs. Process color requires four
1
separate printing impre sions, one fo r
black and one each for magenta, cyan,
and yellow. The images \must be p recisely layered on top of one anoth er
when printed or the colors will not
correspond to t he original image (out
of register) in the finished product.
Consequently, color printing is much

*Note: All figu res in this
chapter are shown in the color
section.
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more expe nsive and complex than
one-color printing. When color
photographs are printed, the colored
dots of the halftone screens combine
vis ually to produce a colored effect
(fig. H).
Although there are several different
color systems, you will want to use the
app lic at io n 's P antone Matching
System (PMS) whether yo u are using
spot or process colors. The Pantone
company assigns a number to each
color in its catalog. Because computer
monitors vary in color fidelity, you
should consult a printed collection of
PMS colors on both coated and
uncoated paper stock to avoid any
colorful surprises. Using PMS colors
ensures that a printer will correctly reproduce the color you want. Whether
on paper or as part of a computer program, you sh o uld become familiar
with using PMS color numbers rather
then their names.

Uses for Color
If your budget allows it, you sho uld
probably use color for photographs,
advertisements, informational graphics, and rules (fig. 1). You may also
want to use color sparingly for feature
story headlines, background tints for

feature stories, and drop caps. You
should avo id using co lor for news
head lines and text. As a general rule,
news headlines and stories should be
printed in black while feature heads
and stories can be more colorful.

Problems with Color
Using spot o r process color is always
t ricky because a reader can be easily
attracted or repelled by the color itself
(fig. J). Often, it is difficult ro guess
what a reaction might be to a color
for a mass audience. What has worked
traditionally for the type of piece you
are creating is a h in t, but doesn' t
always lead to innovative graphic
d esign styles . Always cry to match
your style with your intended audience. You sh ould a lso r esearch as
thoroughly as possible all the sociological implications of different colors
(for example, red is danger, g reen
means envy and so on) for various
cultural groups. There is a temptation
to overd o the use of co lor si mpl y
because it is so easily rendered on a
computer screen. Always have a justifiable reason for the colors you've
selected and remember that color can
add tremendously to the cost of a
printed piece.

CHAPTER 22

Printing Concerns

Printing
Because of innovative computer technology, the printing process is undergoing radical changes. Some experts
have even predicted that by the start
of the next century, most publications
th at normally use paper today will
switch to all-electronic distribution
(even the staid New York Times newspaper can now be accessed, along with
many other publicatio n s, on th e
America Online bulletin board). But
until that day arrives, you should have
so me knowl edge of th e printin g
process related to paper, presses, and
binding (figs. 22.1 and 22.2).
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Paper
Many average d esigners think of paper only at the last stage of production, but such a procedure denies how
important the element is to the total
graphic design. Paper can be classified
in several different ways, but the main
categories you should be concerned

££. ~.;:1:;~ ~:;i-::-~~Figure 22.1 Part ofthe reason broadsheet newspapers have a traditional
appearance is because high-speed presses are designed to only use that size.
Courtesy Vis-Com, Inc.
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CSUF Sports

Titans ready for Texas again
BJMIKE Kc:CORIIIICK:. DoiiJ Tian staff

wder

FULLERTON, CA. --The Cal State Fullenon baseball team \Vill defend its No. 1 ranking
in unfriendly terrilozy this weekend.
The Titans (15-2) travel to AU:'~In to take on the Texas Longhorns in a reme1ch of the
Anaheim Hihon and Towezs C~sic finale, vhich CSUF won 14-6last Sunday.

Figure 22.2 Newspapers on the World Wide Web using Netscape use a

compute" not paper as their medium ofpresentation, so hypertext links
within stories can direct users to databases for additional information.

with are weight, colo r, fini s h, a nd
grade (fig. Kin color section).
Paper is m eas u red in 5 00-s h eet
parcels called reams. T he weigh t of a
ream is considered the weight of the
paper srock. A hig her weight paper
typically costs more than one of lower
weight.
Because warmer co lors (red a n d
yellows) are considered pe rso nable
wh ereas cooler co lo rs (greens a nd
blues) are thought to be more serio us,

you must be careful to match a publicatio n 's co n ten t with th e vis u al
message conveyed by the paper color.
In a dd itio n , color photograph s
reproduce better on paper with higher
brightness and whiteness.
Paper comes in coated or uncoated
stock. A coating affects the opacity or
"see throug h" quality of the paper.
M a k e sure yo ur pap er is opaque
enough that t he words and pictures
on the opposite side show through
th e front. Coat ed paper is also
brighter than uncoated paper and is
better fo r the reproductio n of fou r
color photographs. You mig ht use
uncoated paper if yo ur publication's
content re la t es to a m ore ru s tic,
down-to-earth appearance. Coated papers can also come in glossy or matte
variations. However, glossy papers are
n o t reco mm ende d fo r work t h at
includes a great deal of text, because
the reflective quality of t he paper is
hard on a reader's eyes.
A paper>s grade, as in academia, is a
classification based on the quality of
the product. The grade should match
the publication. A high-grade paper is
simply not needed for newspaper o r
tabloid publications where yo u want
t o keep costs as low a s possible. A
med ium grade will be fine for most
newsletters. High-grade papers should
be reserved for advertising di splays,
brochures a nd oth er profess io n a l
pub licat io n s. There are four bas ic
grades of paper yo u sho uld be familiar with: newsprint, book, bond, and
cover. Newsprint is one of the cheapest pap er because it absor bs ink
quickly and discolors eas ily. Consequently, it is reserved for high-volume
publications in which it is not important that the information last indefinite ly. Book is a medium to hi gh
quality paper that is used whenever
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pictures with color is desired.
Brochures, magazines, and textbooks
are printed with book papers that
come in a variety of coated and uncoated variations. The most common
cype of paper used for deskcop pubLishing is bond. The paper is relatively
inexpensive and perhaps more important, does not jam laser primers. For
professional results, always use a
bond paper with a brigh t finish. Cover
papers also come in a wide assonment
of colors and coatings. As the name
implies, these papers are reserved for
covers because of their heavier weight.
Printers and deskcop publishers are
gradually becoming more environmentally conscious. Recyclable paper
is no longer dark and filled with
fibers. There is currently a large variecy of colors in coated and uncoated
stock that has been recycled from previous paper materials. When yo u
use recycled papers, make sure you let
your readers know by including t he
familiar recycle logo. At the least, your
computer lab should have a recycled
paper bin where laser prints that are
n ot wanted can be p laced. Finally,
a lways do your best co conserve th e
number of pages printed either at
home or in a computer lab.

Presses
There are four main priming procedures you should be aware of: offset,
lerterpress, gravure, and laser
(figs. 22.3-22.6).
Offset comes in three variations:
p laten, flatbed, and rotary. In the
platen press, type is inked wh ile the
paper, on a metal platen, is pressed
agains t the metal letters. The platen
press is the simplest and most commonly used press for small jobs. The
flatbed press has metal typefaces set

Printing Concerns
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A

•

B

c

•
Figure 22.3 An offset press includes an inking roller (A), a plate

cylinder (B), a rubber cylinder (C), an impression cylinder (D), and a
sheet-transfer cylinder (E). The press type gets its name because the plate
cylinder doesn't come in contact tPith the paper- the text, images and
graphic elements on the plate make an impression on the rubber cylinder
that presses on the paper.

Figure 22.4 The
letterpress is one ofthe most
inexpensive and simple
printing presses with its
inking roller (A), plate
cylinder (B), and
impression cylinder (C).

Figure 22.5 Gravure
printing presses offer fine·
quality output as its
impression cylinder (A) is
above the paper with the
plate cylinder (B) that dips
into an ink ruell (C).

B

•

c

•
c
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D

t
Figure 22.6 From the paper tray (A) to the place where y ou pick up the
print-out (F), a laser printer guides paper along a toner cartridge (B), to a
transfer drum (D) that contains the copy and images for the file sent to it
by a laser (C) and then to an electronic heater (E) that fuses the toner
image to the paper to make the work permanent.

on a flat bed. Paper is p laced on a
cylinder t hat is rolled over t he inked
letters. The press that is most used for
high volume, newspaper-type printing
is the rotary press . Rotary offset
presses use three cylinders. The name
refers t o the fact that th e printing
plate produces an impressi on on a
rubber cylinder which then prints on
the paper that comes in large rolls.
Offse t presses can run longer and
cheaper than any of the other types of
presses beca use the m etal type does
no t dete riorate during th e printin g
process as fast.
Gravure (or in tagli o) u ses two
cylinders. Bur whereas letterpress type
is raised (or in reli ef) gravure type is
below the surface of the plate (or recessed). Rotogravure re fers to a
g rav ure press that is attac hed to a
large roll of paper. Gravure presses,
although not as fast as offset presses,
can produce hi g h qu a lity ph o to g raphic reproductions and are often
used for the Sunday magazine found
m many newspapers.
The most common type of printing
press yo u wi ll regularly use is the laser
printer. There are many types of laser

printers, but you should use one with
at least 300 dots per inch (dpi) outpur. A laser printer assembles entire
pages of a document in its memory. It
also stores numerous typeface fonts.
It is best to use a printer with as much
memory as it can hold so that it will
run as fast as possible. Most laser
prin te rs now use PostScript, a software la nguage that conve rts whole
pages that the laser p rin te r outputs
one page at a time. The resolution of
th e output is much better th an
witho u t the Pos tScript program.
If yo u are concerned wheth er a
service bureau has the program or typeface that you used to create your design, you migh t want to convert the
work to a PostScript file. With many
programs you can convert the file to a
PostScript file and save it on a disk, cartridge, or rem ovable hard drive. This
option is avai lable, for example, with
the print dialog box for PageMaker and
QuarkXPress. The PostScript file can be
used by most service bureaus. I t is
always a good idea to check before you
go through this process. See "Printing
a fi le" in Chapter 3 for more d etails
(page 60).
Resolution is an im portant issue
with laser prin ting, especially when it
comes to reproducing pho tographs. A
300 to 400dpi printer is fine for text
and line art, but photographs will not
have the resolution necessary for p rofessional quality. Because of advances
in the powder used with laser printers,
relatively inexpensive 600dpi printers
are now on the market. However, you
wi ll want to use a much better quality
printer for professional quality work.
Such printers are extremely expensive,
so save your work on a computer dis k
or SyQuest cartridge and go ro a service bureau to ou tput yo ur work. An
imagese t ter will produ ce 1250 to
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2500dpi- excellent qua lity for
photographic reproduction.
You will also need to set the line
screen for photographs in the softwa re prog ra m located in the prog ra m 's printing dialog box. Use a
133-line screen for b rochures and
magazines and a 90-line screen for
most newsletters and n ewspapers. If
you are using colors, remember to request registration marks fro m yo u r
printer to check for proper alignment
of t he layers. You will also save time
and m oney if you output from an imagesetter as a negative-that way your
work can go straight co a printer.
However, make sure you have com plete confidence in your d ocument because it is difficult to see errors in a
negative. If you own a color printer,
use it o nly co check your document
(to make comps) or for ocher quickly
produced presentations because of its
low professional quality.
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Binding
Copy shops are sophisticated printing
establishments ch at can satisfy many
o f yo ur bi n d ing require m en t s. In
most stores, you simply tell the attendant h ow you want yo ur paper
collated and bound. You will most
likely only need one of the four types
of simple binding techniques: fo ld,
staple, vela, and spiral (fig. 22.7). A
t wo-fo ld brochure o r a four-page
newsletter simply requires accurate
folding and collating. If you can afford the extra cha rge for such services,
copy shop employees can save much
time and trouble by doing it for you.
For documents with more pages, you
will want one of the ot her three
bindery types. For staple bindery, have
the copy center personnel p lace two
staples in the center, double-truck

Figure 22.7 For desktop publishingyou will probably only need to know

the difference between (from left to right) spiral, velo, staple, and folded
paper bindings. Visityour local copy shop for a detailed explanation of
each kind ofbinding.
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page of an eight-page newsletter. Vela
and spiral bindings cut holes on the
inside edge of your paper. Vela binding involves placing pegs bet\veen two
vertical strips of plastic that all snap
together, whereas spiral binding is a
strip of metal or plastic that coils in a
circle through the holes in the paper to
bind the work together. Velo is useful
for professional-looking presentations.
Spiral, although not as attractive, allows
the pages to be opened flat. With velo or
spiral bindery, remember to choose a
cover stock paper for the front and
back. Inside pages should also have at
least Yz" of white space to allow for the
binding.
Some experts predict that paper as
a substrate for publications will be

replaced by all-electronic, digital communications systems. It is quite
possib le that when machines that
combine the features of the telephone , t elevi sion, and computer
(possibly called a telepu ter) li nk
homes and offices with fiber optic
cable, the video artist Nam June Paik's
prediction will come true: " Paper is
dead. Except for toilet paper."
But even in a paperless society,
there wi ll be publications that will
look like the books, brochures, magazines, newsletters, and newspapers o f
the past. The basic design suggestions
that direct the use of word and picture elements today will also be important in communications systems
tomorrow.
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Exercises to Test Your Skills

Exercises
A computer disk with text and picture
fil es for both computer pla tforms
came with this workbook. Use the
files on the disk to complete the fo llowing assignments. Be sure to read
the README.TXT text file for a description of the files on the disks. For
best results, copy the entire contents
of the disk to your hard-drive and save
rhe floppy disks in a safe place in the
event that yo u need to refer back to
the original files.
The data disk that came with this
workbook was originally formatted
for a PC or non-M acinr os h-type
computer. Most Macintosh computers can read PC disks, bur most
PC computers cannot read Macintosh
disks, so t his procedure makes th e
pictu re and text files available to mo re
users while u sing o nly o ne d isk. If
yo ur Macintosh is a n older model
that cannot read PC formatted disks,
yo u can p urchase a program rhar
performs that cask. Common and

low-cost applications include Dos
Mounter and MacLinkPlus.
Th e p ictures we re scann ed at a
sm a ll s ize to fir all of t hem o n t he
disk. When you enlarge them for you r
layo ut, their quali ty will suffer, becoming what is known as "pixelated,"
or our of focus. The images were also
saved at a low dpi (72) which is fine
for screen media, bur is not acceptable
for printing. Refer to the printed examples included with this workbook
if you have trouble determining the
content of any image. You may want
to scan the pictures yourself at a higher resolution and a larger size to get
higher quality images in your designs.
If you are able, save your high quality
(and large) computer files on a
SyQuesr-type removable cartridge,
and take them to a service bureau for
a su perior quality print that you can
include in a portfolio. Nevertheless,
low-resolution pictures "for position
on ly" a r e common ly used in pre printed layou ts to give a ro ugh idea
how a design will look.
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Use the PCT images for either compu ter platform. Illustrat o r a nd
CorelDraw cannot use PCT fo rmatted
files, so you will need to co nvert the
im ages from th e disk to EPS if you
want to u se th em. However, for the
fo llowing exercises you won't need to
worry about such a procedure.
The exce pti on is fo r the maps
on the disk. Becau se PageMaker
d oes not have a way to pro du ce a
tra n spa re nt background for PCT
im ages, t h e map s locat ed in the
MAPS folder are in three diffe re nt
fi le fo rma t s: Fo r PageMaker, T IFF
(Macintosh) and TIF (Windows) a nd
for QuarkXPress, PCT.

Computer Basics
• View the files within a hard-drive or
folder o r directory by icon, name,
size, kind, and date.
• Find a file using the computer's
built-in procedure.
• If the sc rapboo k or clipboa rd
a lready contain s so m e tex t or a
p ictur e, co py and p as t e it into
a nother frame. Now, cut o r delete
the copy or picture.
• Copy a file from a disk to the harddrive (or vice-versa). Delete the copy
by placing it in the Trash (Maci ntosh) or Delete key (Windows).
Typography
• Find examples of the six typeface
fami lies on you r comput er (or as
many as yo u have).
• D es ign a page us in g PageMaker
or QuarkXPress in which you label
each fami ly, give the name of t he
typeface, sh ow the complete font
set using the typeface, and write a
25-word explanation of the mood
of the family and how it mig ht
be used.

Logo
• Pick a typeface fami ly that best
describes your own personality.
• Des ign a o ne- inch-square logo
using the first initials of your name.
• Include a brief explanation of why
you made yo u r typeface design
choices.
Picture Manipulations
Use t h e .pictures In t h e fo lde r
named ALTERED to d esign a photo-i llustration for the fictitio us On
The Road magazi ne.
• Use Photoshop to c ut t h e g irl
bikers (BIKERS. PCT) o ut of the
one picture and paste them on the
road picture (ROAD.PCT).
• Add a nameplate and any other text
you t hink might be appropriate for
the cover.
One Page Layout
T o prepare for more in-depth layout
work, create a one-page, vertical {8\S x
11-in ch) design with PageMaker or
Q uarkXP ress using dumm y t ex t to
si mulate a headline, body copy an d
cutlines and two pictures you h ave
scanned or used from the pictures that
came with this workbook.

Informational Graphics
Production
S u pp li ed with thi s wo rkb ook· are
scann ed color and black and white
pictures that correspond with six different sto ries: Alaskan scenic views
and a salmo n processing plant; New
O rl eans views a nd th e Mardi Gras;
and Northern Ireland sceni c views of
Belfast and children involved in " the
troubles." You should probably decide
on a story that will be approp riate for
the design format you will work with

Iacer on. T he stones can ~ d1 d~d
into advertising, publiC rel.lnon.s sr ,_
ries or photojoumaltso scones. Obvious}}·. a n advernseme·t or broch ure

routing the benefits ofiStting Belfast,
No rthern Ireland, forxample, would
include scenic vie~of the town as
opposed to the vi(lCe that c~n be
found in other ar · By selecnng a
story our of the s( work wirh, your
. c
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.
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b e conststent :u
.
tmenr. Of course
fina I d estgn a
.
.
'
. <new combmattons
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1
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us e by PageMak er a nd
Qua rkXP ress. For all three mapsAlaska (ALAS KA.PCT, ALASKA.TIF
and AL ASKA.TIF F), L o u i s ian~
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In-Depth Design Assignment
Select a des ign format from th os e
discussed in Part Two (advert ising,
broch ure, magazine, ne.wsle~rer, nerspaper, screen presentanon, tnteract1ve
le ss o n, or n etwork ed inr erac ti r e
multimedia). Use d ummy rex t (that
came with this wo rkbook) to crea e
(whe re a ppropriate) h eadlines, s u heads, guore ours, bylines, captions
cutlines, credit lines, body copy, and
drop caps. Use th e inform ational
graphi cs yo u created previously and
rhe p1cru res from the workbook disk I
to co mplete th e design assign ment.
Re member tha t if you are working
with Illustrato r or Core!Draw you will
need to conve rt the PCT fi les to EPS
using Photoshop.
Use the step-by-step guides in Parr
Two to help in yo ur production.
Jf you select the advertising format,
create three separate ads in one or more
design formats. If a brochure, design a
double-sided piece with either two or

------------------------------

.:e folds. For a magazine, work \\ 1£h

rhree pages- one can be a cover. F..1r a
newsletter, design a tour-page. doublesided document. If you are creating a
newspaper, design the front page or a
section fro m and at Jeas r one instde
page with adver nse me nt space
included. For a screen presentation or
inreractive lesson, include 10 frames or

cards. If yo u are creanng n erworked
interactive mw'Cimedia. crea te a home
~age and at le..u five orher pages linked
trom the homeJage.
Print your bished destgns (again
the lO\\ resol ·
·
~
'
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funcno nal, notccracc·tve ) \ \ ' JC
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later on. The stories can be divid ed
into advertising, public relations stories, or photojournalism stories. Obviously, an advertisement or brochure
tou ring the benefits of visiting Belfast,
Northern Ireland, for example, wou ld
include scenic views of t he town as
opposed t o the violence chat can be
found in other a reas. By selecti ng a
story out of the six to work wich, your
informational graphics examples will
be consistent and can be used in your
final design assignment. Of course,
feel free to discover new combinations
of pictures and formats. Tex tu al
informacion chat you can use for the
infographics assignments can be
found within a file named " in fographics information."

Exercises to Test Your Skills

program of yo ur choice to add addit io nal features to yo ur map (ci ti es,
major roads, ri ve rs, n a mes, and so
on). You will want to consult a
detailed map of the area. The maps
are in three picture formats so t hey
can be used by Page Mak er a nd
Quar kXPress. For all t hree mapsAlaska (ALASKA.PCT, ALASKA.TIF,
and ALASKA.TIFF), Lou is iana
(LOU ISI.PCT, LOUISI. TIF, and
LOUISI.TIFF) a n d Great Br ita in
(BRlTAIN.PCT, BRITAIN.TIF, and
BRITAIN. TI FF)- che orientation is
north. T he scale for the three maps,
however, is different: For Alaska, o ne
inch = 400 miles; Louisiana, one inch
= 75 miles; and Great Britain , one
inch = 100 miles.

Fact Box

• Use the infographics t ext to
produce a fact box.
• Include a headline, subhead, body
copy, and source or credit line.
D es ign s om e grap hi c way co
separate individual facts.
Table

• Use the infographics informacion
to make a cable. As with all other
infographics, include a headline,
subhead, body copy, and source or
credit line.
Chart

• Use che infographics informacio n
to make a line, column, bar, pie, or
pictographic chart using a worksh eet program suc h as Excel o r
Lotus 1-2-3.
Map

Create a locator map in which yo u
supply che labels with che map inside
t he fo lder named "MAPS." Use the

In-Depth Design Assignment
Select a design format from those
discu ssed in Pare Two (advertising,
brochure, magazine, newsletter, newspaper, screen presentation, interactive
lesson, or n etwo rked interactive
multimedia). Use dummy cexc (chat
came with this workbook) to create
(where a pp ropriate) headlines, subheads, quote ours, bylines, captions,
cuclines, credit lines, body copy, and
drop caps. Use the informat ional
graphics yo u created previously and
the pictures from the workbook disk
co comp lete the design assignment.
Rem ember that if you are workin g
with Illustrator or CorelDraw yo u will
need to convert th e1 PCT fi les to EPS
using Photoshop.
Use the step-by-step guides in Pare
Two to help in you r production.
If you select the advertising format,
create three separate ads in one or more
design formats. If a brochure, design a
double-sided piece with either two or
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three folds. For a magazine, work with
three pages-one can be a cover. For a
newslerrer, design a four-page, doublesided documenr. If you are creating a
newspaper, design the front page or a
section front and at least one inside
page with advertisement space
included. For a screen presentation or
interactive lesson, include 10 frames or

cards. If you are creating networked
interactive multimedia, create a home
page and at least five other pages linked
from the home page.
Print your finished designs (again,
the low reso lution pictures will be
functional, not attractive) with you r
printer or take the work to a service
bureau.

APPENDIX A

Desktop Computing
Equipment Requirements

henever you want to include words and images in d isplays that range from
one-page printed pieces to multiframe interactive lessons, at the minimum
you will need the most powerful and fastest computer you can afford.

W

Macintosh Minimum Requirements
• Central Processing Unit: 68020 or greater
• System 7.0 or greater
• 6MBRAM

Windows Minimum Requirements
• Central Processing Unit: 486-based
• Windows 3. 1 or greater
• 8MBRAM
Of course, for graphic work you will most likely need a more powerful and complete system. Without recommending individual brands, here is a list of com puter
eq uipment requirements (software must be p u rchased separately) at three
different price ranges:

$5,000 Workstation
Useful for word process ing, basic page designing, and beginning image
processmg.
• CPU with a medium clock-speed of at least 60MHz
• 32MB RAM
• 500MB hard drive
• SyQuest-type external drive

388

DESKT OP COMPUTING WORKBOOK

•
•
•
•
•

24-bit colo r display
17" high-resolution color monitor
Internal CD-ROM drive
Extended keyboard
Ethernet network

$1 0,000 Workstation
Useful for word processing, page designing, advanced image processing, a nd intermediate presentation graphics and networked interactive multimedia production.
• CPU with a medium clock-speed of at least 80MHz
• 64MB RAM
• 1GB hard d rive
• 24-bit color d isplay
• 17" high-resolution color monitor
• Internal CD-ROM drive
• SyQuest-rype external drive
• Extended keyboard
• Ethernet network
• Flatbed scanner with p rint and negative/slide capabilities
• Color printer

$50,000+ Workstation
Useful for word processing, superior printed displays, advanced image and video
processing, presentation graphics and networked interactive multim edia, and CDROM production.
• CPU with a medium clock-speed of at least 80MHz
• 124MB RAM
• 2GB hard drive
• SyQuest-rype external drive
• 24-bit color display
• 17" high-resolution color monitor
• Internal CD-ROM drive
• Video capture/display board
• VHS player/recorder
• Hi-8 player/ recorder
• Videodisc player
• 13 " preview monicor
• Extended keyboard
• Ethernet network
• Flatbed scanner with print and negative/slide capabilities
• Digital camera
• Color dye-sublimation printer
• Black and white printer
• CD writer

APPENDIX B

Contents ofthe Text and
Graphics Files in the Data Disk

f for some reason you can't access the text and picture files located!within the disk
that came with this workbook, the contents of the disk are reproduced below.

I

Contents of the README.TXT File
CONTENTS OF COMPUTER FILES

Copy the enclosed files to your own hard-drive and then save the data disk in a
safe place in case yo u need to use it again.
TEXT FILES (TEXT)

There are six possible stories you can use: Alaskan scenic views, the
Alaskan salmon industry, New Orleans scenic views, Mardi Gras, Belfast,
Northern Ireland scenic views and the violence in Northern Ireland.
File:

dummy text (DUMMY.TXT)
Use this file for all your simulated text needs. Place it within your
graphic designs and copy and paste parts of the text to create headlines,
subheads, body copy and so on. The text is a variation frorp Pietro
Bembo's De Aetna 1495- 96 and printed originally by AldJs Manutius.

File:

infographics information (INFOGRAP.TXT)
Use the text in this file to create a fact box, table, and chart for each
of the stories.

I

PICTURE FILES (PICTURES)
NOTE: All photographs were taken by Paul Martin Lester. The pictures were
scanned at 72 dots per inch (dpi) which is fine for screen presentations,
but will produce crude, "for position only" printed versions. All pictures
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are saved in the PCT file format. If you want to use the images in the
Illustrator program you will need to convert the files to EPS (Illustrator)
fo rmats using Photoshop.
All of the images below are also available on line at the address,
http:/ j wwwS.fullerton.eduj lesj workbook/ homepics.h tml. If you have a
Netscape graphics viewer yo u can see and download any image.
Folder: ALASKA
Folder: AL_SCENE
Files: SCENIC.PCT a mountain scene at sunset
MOUNTAIN.PCT a mountain scene at noon
MOOSE.PCT one of many animals seen during a trip to Alaska
BOAT.PCT a close-up shot of a fishing boat
FISHING.PCT scenic view of several fishing boats
Folder: SALMON
Files: BIGFISH.PCT a salmon worker carries a king salmon for processing
GUTTING.PCT a salmon worker guts a silver salmon
PLANT.PCT an overall view of a salmon processing plant
RACKS.PCT after the fish are cleaned, they are sent to the freezer in racks
SALMON.PCT a symbolic shot linking a knife and a salmon
Folder: ORLEANS
Folder: MARDI_GR
Files: STAGE.PCT as the crowd reacts, a man is overcome by alcohol
OYSTER.PCT a man performs for the crowd dressed as an oyster
LADIES.PCT Mardi Gras is a time for costumes
CORNER.PCT a crowded corner in the French Q uarter
BUNNY.PCT even the Easter bunny must stop and tie his shoe
Folder: CITY&PEO
Files: ALHIRT.PCT the famed trumpet player reads a sheet of music
RAINY.PCT a quiet scene at Jackso n Square in the French Quarter
BUILDING.PCT a fish-eye lens distorts a French Quarter building
SUNTAN.PCT an organized sun worshiper at Jackson Square
STREETCA.PCT two schoolgirls pass the time while riding a streetcar
SHOOTING.PCT police stand over the body of a boy killed with a shotgun
Folder: BELFAST
Folder: CITY
Files: ROSES.PCT the city park in Belfast is filled with many botanical sights
HOUSE.PCT a look at Belfast fro m atop Cave Hill
GIRLS.PCT three young Irish girls pose for the photographer
CITY.PCT downtown Belfast is as commercially active as any other town
CASTLE.PCT a look at Belfast Castle
Folder: TROUBLES
Files: WIRE.PCT a young boy stands on a building surrounded by barbed wire
SHOTS.PCT an IRA firing party shoots over the casket ofJ oe
McDonald in 1981
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MASK.PCT a young boy erects a barricade
ROCKS.PCT young children throw rocks at passing police and
military vehicles
BARRICAD.PCT two young boys construct a barricade in the street
Folder:
Files:

MAPS
ALASKA.PCT, ALASKA.TIF, ALASKA.TIFF line drawing map of Alaska
LOUISI.PCT, LOUISI.TIF, LOUISI.TIFF line drawing map of Louisiana
BRITAIN.PCT, BRITAIN.TIF, BRITAIN.TIFF line drawing map of
Great Britain

Folder:
Files:

ALTERED
BIKERS.PCT two girls set out to go fishing on their bicycles
ROAD.PCT on the road somewhere in New Mexico

Contents of the INFOGRAP.TXT File

FACT BOX INFORMATION
FORALASKASCENICSTORY
Population is 550,043; the state's area
is 591 ,004 square miles; there are
6,640 miles of coastline; the highest
elevation is Mount M c Kinle y a t
20,320 feet; the January average temperature is 5 . while for July it is 55 · ;
the an nual amount of rainfall is 55
inches; statehood was given in 1959
(the 49th state).

FOR SALMON STORY
There are five kinds of salmon typically processed in Alaskan plants:
King can range between 50 and 100
pounds, is the largest, a lso called
Chin ook , and its cheeks a re a rare
gou rm et d elicacy; Red is the m ost
numerous, holds its color well after
process ing, also called sockeye and
can weig h as mu c h as 15 pounds;
Pink is the s mallest at five pounds,
mostly used for canning and is also
called the humpback; Silver is a beautifu l fi s h that is well ada pted for
freezing, it can weigh up to eig ht
pounds and is also known as Coho;
and Dog can weigh up to 12 pounds,
it has an ugly physical appearance, is

m ostly eaten by native Alaskans an d
is also called chum.

FOR NEW ORLEANS s pENIC STORY
City population is 557,927; the city's
area is 364 square miles; the ave rage
temperature in January is 54 • and in
July is 82 · ;yearly average rainfall is 54
inches; the city was founded in 17 18
and incorporated in 1805.

FORMARDIGRASSTORY
Mardi Gras is French fo r fat Tuesday; celebrated the day before Lent;
introduced by French colonists in
the early 1700's; social organizations
called kr ewes con duct parades
throughout the city; the oldest
krewes are Comus estab lished in
1857 and Rex begun in 1872.

FORBELFASTSCENIC TORY
Population is 362,000; the city's area
is 44 square miles; it is ocated on the
river Lagan; Belfast oi.)tained a royal
charter in 1888 and b came the seat
of the Northern Irela~d government
in 1920; one of the largest industries
is the Harlan and Wolff shipbuilding
firm which made the Titanic; since
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1968 the city and area have been hit
by sectarian violence.
FOR THE TROUBLES STORY
In 1690, James II, the Catholic king of
England was d efeated by William of
Orange; 1801, Act of Union abolished
the Irish Parliament; 1886, Home rule
began for Ireland; 1920, the Government of Ireland Act divided the country; 1967, Northern Irela nd Civil
Rights Association began to fight for
civil rights; 1968, beginning of the riots and the worse of the sectarian violence between Protestant and catholic
extremists; 1994, Irish Republican
Army (IRA) cease fire.
TABLE AND/OR CHART
INFORMATION
FORALASKASCENICSTORY
Population figu res fo r the state: 189032,052 ; 1900-63,592 ; 1920-55,036;
1940-72,524; 1950-128,643; 1960226,167; 1970-302,173; 1980-401 ,851;
1990-550,043.
Ethnic distribution : Anglo-75 .5%;
African American-4.1 %; Latino-3 .2%;
Native Am erican-15.6%; Pacific
Islander-3. 6%.
Lives tock: cattle-9 , 500; s h eep2,400; poultry-6,000; reindeer-23,000.
FOR SALMON STORY
Leading salmon countries per year (in
tons): Norway-26,000; Canada-56,500;
Russia-90,200; J a pan-189,800 ; U.S.345,700. Source: U.S. Department of
Commerce.
Alaskan land use: cro ps and pasture-1 %; fo rest-32%; other-67%.
Urban-rural distribution of population: 1960-37.9% urban and 62 .1%
rural; 1970-56.9% urba n and 43.1%
rural; 1980-64.3% urban and 35.7%
rural; 1990-69. 3% urban and 30.7%
rural.

Sta t e wid e income com es from :
commercial fi shing-$ 1.5 billion; construction-$1.9 billion; non-fuel minerals-$641.4 million ; touri s m- $500
million.
FOR NEW ORLEANS SCENIC STORY
Ethnic distribution for the state: Anglo-67.3%; African American-30.8%;
Latino-2.2%.
Livestock: cattle-840,000; hogs/
pigs-50,000; sheep-16,000; po ultry-2.1
million.
FOR MARDI GRAS STORY
Statewide income comes from: commercial fishing-$263.5 million; cons truction-$2.9 billion ; non-fu el
min erals-$381.1 million; tourism-$4.2
billion.
Employment distribution: trad e23.1 %; service-23.6%; gove rnment20.8%; manufacturing-11.1 %; other21.4%.
FOR THE TROUBLES STORY
Religious distribution in N o rthern
Ireland: Catholic-36%; Methodist-S%;
Presbyterian-27%; Anglican-22%; other-10%. Religious distributio n in the
Republic of Ireland: Catholic-95%; Anglican-3%; other-2%.

Contents of the

DUMMY.TXT File
Falo aliquando fubexefa uentos admiferit aeftuantes, per quos idonea
flammae materi es incand e r etur.
Habes, uncle inccendia oriantur Aetnae tuae. Habe nunc quomodo etiam
orta perdurent. In quo quidem nolo
ego te illud admirari, quod uulgus folet. Mag nu effe fcilicet t a ntras
flammas, tam immen fos ignes po ft
hominum mem o rium fern p er
habuiffe. Quo alereutur. Quid eft
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en im magnum ipfi magiftrae rerum
omniu. Er parenti naturae, quid arduum. Quid ilia tandem non poteft. Qui
fte llas qui folem qui coeli conuexa.
Qui terras omnes acmaria qui
mundum d en i ip fum. Qui nihil eft
ad mirabilius. Uel po tius extra quem
nihil eft. Qu od admireris faepe fine
admiratione intuemur. Nifdem nobis
effe Aetna m iraculum poteft. Caue fistam imprudens fili. Ut tuid putesnam
fi naturam refpicimus. Nihil in Aetna
eft quod mirum uoces fi rem.
Falo aliquando fubexefa uentos admiferit aeftuanres, per quos ido nea
flammae m ate ri es incanderetu r.
Habes, uncle inccendia oriantur Aetnae ruae. Habe nunc quomodo etiam
o rta perdurent. In q uo quidem nolo
ego te illud admirari, q uod uulgus falet. Magnu effe fci licet tantras flamm as, t a m imm en fos ig nes p o ft
h o minum memorium fem per
habui ffe. Quo a le reutur. Quid eft
enim magnum ipfi magiftrae rerum
omniu. Er parenti naturae, quid arduum. Quid illa tandem non poteft. Qui
ftellas qui fo lem qui coeli conuexa.
Qu i t erras om n es acmaria qui
mundum d eni ip fum. Qui nihi l eft
admirabilius. Uel po ti us extra quem
nihil eft. Quod ad mireris faepe fine
admiratione intuemu r. Nifdem nobis
effe Aetna miraculu m poteft. Caue fi stam imprudens fili. Ut ruid puresnam
fi naturam refpicimus. Nihil in Aetna
eft quod rnirum uoces fi rem.
Falo a liquand o fubexefa u enros adm iferi t aeftuantes, per quos ido n ea
fl a mm ae mate ri es incan deret ur.
Habes, uncle inccendia oriantur Ae tnae ruae. Habe nunc quomodo etiam
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orca perdurent. In quo quidem nolo
ego te illud admirari, quod uulgus falet. Magnu effe fcilicet tantras flammas, tam i mmen fos ig n es poft
h omi num m e m o rium fern per
habuiffe. Quo ale reutur. Quid eft
enim magnum ipfi magiftrae rerum
omniu. Er parenti naturae, quid arduum. Quid illa tandem non poteft. Qui
ftellas qui fo lem qui coeli conuexa.
Q u i terras omnes acma ri a qui
mund um deni ip fum. Qui ni hil eft
admirabilius. Uel po tius extra qu em
nihil eft. Quod admi reris faepe fine
admiratione intuemur. Nifdem nobis
effe Aetna rniraculum potefr. Caue fistam imprudens fili. Ut ruid putesnam
fi naturam refpicimus. Ni hil in Aetna
eft quod mirum uoces fi rem.
Falo aliquando fubexefa uentos admiferit aefcuantes, per q uos idonea
flammae m ater ies incander etur.
Habes, uncle inccendia oriantur Aetnae ruae. Habe nunc quomodo etiam
orca perdurent. In quo quidem nolo
ego te illud admirari, quod uulgus falet. Magnu effe fcilicet tantras flammas, tam immen fos ig nes poft
hom inum m e m o rium fern p e r
habuiffe. Quo a lereuru r. Quid eft
enim magnum ipfi m agift rae rerum
omniu. Er parenti naturae, quid arduum. Quid ilia tand em non poteft. Qui
fte llas qu i fo lem qui coeli conuexa.
Qui terras o mn es acma ria qui
m undum den i ip fum . Qui nihil eft
admirabilius. Uel po t ius extra quem
nihil eft. Q uo d ad mi reri s faepe fine
admiratione intuemur. Nifdem nobis
effe Aetna miraculum poteft. Caue fiscam imprudens fili. Ut tuid putesnam
fi naturam refpicimus. Nihil in Aetna
eft quod mirum uoces fi rem.
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Glossary

advertising presentation format for commercial

messages
aesthetic when graphic design elements are considered

pleasing
alley white space between columns of type
animation motion picture in the form of a cartoon or

any moving display used in presentatio n graphics
application another word for a computer software

program
area chart line chart with the space below the line filled
111

ascender that part of certain letters (f, t, h) that goes

above the central sectio n
asymmetrical skewed o r uneven layouts or element
attributes all of rhe possible manipulations you can

make co a typeface
bar chart column chart buc with horizo ntal rectangles
base line an imaginary horizontal line o n which a letter

sics
bitmapped image a low resolution, jagged image such

as a TIFF picture
bleed or bled a graphic design technique in which

elements are placed on the edge of the page or frame
body copy another term for text o r a story

boldface type attribute in which letters have a darker

em phasis
border a frame that can be as simple as a hairline rule or

an elaborate pictorial desig n element (usually)
broadsheet newspaper format that is almost twice as

long as it is wide
brochure an advertising or public relations related

publication, often a single, folded page
button a graphic element with an icon (often) that

allows a user to advance throug h a presentation or
perform a function of a program
caption text on cop of a photograph that acts as a

headline for the picture
central processing unit the main part of a computer

chat stores the circuits and drives chat make the
computer work

CD-ROM a laser d isc storage and playback device
chara<jler another word for an individual letter,

n umber, or symbol
checked commands commands that are in use and

have a check mark before their name
click, drag, and select press the mouse button, hold,

and move the mouse in any direction while it is flat
on the desk or pad
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clip art simple line art (usually) used to make a graphic

design more visual and paid for (usually) by the user
clipboard a temporary storage location on a computer
clock speed a computer chip's speed measured in

megahertz (MHz) or millions of cycles per second

CMYK short for the four color separation screens, cyan,
magenta, yellow, and black
collate arranging pages in the correct order for a

publication
color separations halftone and transparen t CMYK

screens used to print color photographs
column chart statistical infographic that shows a

relationship between two sources with vertical
rectangles

diagram nonstatistical infographic that uses pictures to

explain a complex procedure or function
dialog box part of the finder or application in which a

user is expected to fill in blanks or check boxes for
computer operations
die-cut any shape cut from an overlappi ng page or fold

to reveal the layer underneath
digital convergence the merging of words and pictures

into a computer (digital) format
disk drive the slot at the front of a CPU where floppy

disks can be inserted
display ads rectangu lar space within a frame (usually)

that contains a commercial message
document another name for a print or screen media file

column a block or box of text

documentary objective, non biased story, o r picture

command keys the command or apple key on the

dominant element what readers notice first in a layout

keyboard; when used in combination with other
keys, com mand keys can evoke procedures faster
than using the mouse
comp short for composition, a rough version of a

graphic design
contrast the difference between the whi test and the

darkest tone of a picture
copy another word for body copy or text

CPU short for central processing unit
credit line similar to a by-line for a story, it attributes

the research, text, and picture producers
cursor the icon that moves around the screen when the

mouse is moved
cutline text below (usually) a photograph or artwork

that provides information
data map statistical infographic in which figures are

overlaid on a locator (usually) map
databases collection of words, pictures, or numbers in a

com puter format
desktop computer a relatively inexpensive device used

for a variety of pu rposes including word processing,
picrure production, and graphic design displays
desktop what you see on a screen when a computer and

monitor are running

dots per inch (dpi) term used to describe the amoum of

resolution of a picture or print-out
double-click two quick clicks of the mouse button
double-truck a two-page facing spread not separated by

a g utter
download procedure that allows modem-connected

(usually) software to be transferred to your computer
drive a place where information is stored and accessed-

either an opening in the CPU where disks can be
inserted or within the CPU itself (as the hard drive)
drop cap enlarged letter at the beginning of a passage of

text
drop shadow black (us ually) box offset behind an

element such as text, artwork, and an infographics to
give it depth
drop-down menus commands along the top of the

desktop or program that contain other commands
or options
editorial another word for news editorial
element any word or picture in a graphic design

EPS Encapsulated PostScript fiie, a type of picture fil e
format
Ethernet a communications protocol necessary for fast-

speed, direct access (without using a telephone
modem) to the Internet

Glossary

exposure the degree a picture is light or dark
fact box nonstatistical infographic in which highlights

of a story are featured within a frame
file computer docu ment or program
Finder term used to describe the Macintosh operating

system's desktop
finish the surface or coating on a paper
folder an icon in the shape of a file folder that can

contain fi les, programs, and other folders
font all of the upper and lower case letters, numbers,

and symbols fo r a particular typeface
frame outside edge of a screen media (usually) or an

infographic
GIF Graphics In terchange Format, an image file format
graphic design the combination of all the word and

picture elements for print or screen media
graphics another term for pictures
grayed commands commands that are colored gray

and cannot be activated given the current set of
conditions
gutter white space between two facing pages
halftone doc-filled screen used to reproduce

photographs for print media
hard drive a device within a CPU in which the user can

store and access large amounts of data
hard-drive icon the 'box' icon usually at the top-right

with its name under it for Macintosh systems.
highlight reversed type or icons; commands, type, and

desktop icons (hard drive, disk, and trash can icons)
must be highligh ted to affect change
HTML Hypertext Markup Language, the computer

program language used for Web browsers such as
Netscape
HTTP Hypertext Transport Protocol, a command used

with Web browsers that identifies a file for use on the
Wo rld Wide Web
hypertext part of interactive multimedia; allows users

to link to ocher information sources
icon symboLic line drawing (usually) that replaces a

word description in a computer application
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informational graphic either a pictorial representation

of numerical values, an arrangement of words and
numbers in an organized manner, or a picture that
aids in the understanding of complex verbal
information
infographic short for informational graphic
interactive multimedia (IM) disk or CD-ROM

presentation in which you can control what you see
usually by buttons or hypertext
Internet a worldwide, largely nonregulaced collection of

computer networks
italic type attribute in which letters are printed at a

slight diagonal, often used for emphasis
journalism profession that creates words and pictures

for news editorial purposes
JPEG Joint Photographic Expert Group, an image
compression software mechanism
kerning adjusting space between letters
keyline outli nes that indicate the posicion of words and

picture elements on a page
laser printer a device for making inexpensive computer-

designed print-outs
layout another term for a graphic design, the way words

and graphics are placed on the page
leading space between lines of type
left-side button for mice with two buttons, the one

usually programmed to complete most of the tasks
requi red of an application
legibility how easy it is to see individual letters
line art any high contrast drawing
line chart statistical infographic that plots pointS from

two sources linked by a line
live-action motion picture chat uses real actors and

scenes- not a cartoon

· ttc· al tnLograp
· c
h.tc t h at pmpomts
·
·
IocatorI map nonstatls
a
geographical location

J

line drawing (usually) that represents a company,
idea or service

logo

log on to a phrase chat describes being connected to an

on-line network
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magazine multipage, usually content specific,

publication
magnetic disk recording and playback device for

computer files
memory storage capability of a computer or related

device
modem device that links a computer with a telephone

line
modular a graphic design system popular with

newspaper publishers that divides stories and
pictures into distinct rectangles
MPEG Moving Picture Expert G roup, a movie file format

MS-DOS a software product of the Microsoft
Corporation that is a text-based computer o perating
system
multimedia any presentation that includes t\vo or more

forms of presentation as in words and pictures
networked interactive multimedia (NIM) IM

connected with a modem o r di rect computer link co
access additional databases around the world
news editorial journalistic, noncommercial display of

wo rds and pictures
newsletter multi page, usual ly content specific, public

relations related publicatio n
newspaper multi page, general imerest journalism

related publication
object-oriented image a high resolution, smooth

images such as EPS, PICT, or WMF files
operating system a software program that allows a

computer to function
optical drive usually refers to a removable disk o r

cartridge that can be used to store large fi les and can
be taken to a service bureau for processing
page one side of a sheet of paper or its representation

on the computer
permission legal requirement thro ugh agreement and

payment (usually) allowing use of a picture or story
photojournalism pictures designed for news editorial

purposes
pica unit of measurement used in design; about Y. of an

inch

PICT Picture File (PCT for Windows), a type of image file

format
pictograph column chart (usually) in which column

bars are replaced by a picture that is related to the
subject
pictures all the nonverbal elements of a graphi c design
pie chart statistical in fographic reserved for percentages

shaped as pie wedges
piece another word for the graphic design
pixel short for pictu re element-a single dot on a

monitor
pixelated when an image is enlarged so highly that

individual pixels can be easily seen
platen metal plate used by offset presses
PNT Paine, a type of image file format
point unit of measurement used for typefaces and

design; 12 points per pica; approximately 72 point
per inch
pointer a program tool in the shape of an arrow

(usually) that is used to select text or graphic
elements
post-production finishing activities after the major

work on a project is completed
PPP Poinr to Point Protocol, computer soft\vare that

allows a di rect Intern et connection through a dial-up
telephone line
pre-production planning sessions and activities before

work on a project
presentation graphics communication format

intended for computer screens
print media communication that uses text and images

o n paper
program another word a computer software application
proportion wheel device used to derive the percentage

of en largemenr or reduction of a picture for
publication
public relations profession that uses persuasion

techniq ues to get free coverage of events or services
by a client
publication any public communicatio n method

whether for print or screen media

Glossary

Quicklime a type of movie file format
quote-out (or pull quote) brief part of a story set larger

an in boldface type (usually) as a design element and
for emphasis

RAM Random Access Memory or the internal storage
availab le in a computer for running programs
readability how easy it is for words to be read
registration marks used on color separations to ensure

alignment of the colors or screens
reverse type light colored type against a darker colored

background

ROM storage that is read o nly memory or cannot be
altered
rule thin (usually) line in a graphic design
scrapbook a temporary storage location on a computer
screen media communication that uses a screen such as

motion pictures, television or computers
screen another term for a transparent halftone
select using the pointer tool to point to text or a

graphic element
serif an extension at the end of strokes of a letter
service bureau business that offers computer and

printi ng related activities at higher qualities than
copy shops (usually)
SLIP Serial Line Internet Protocol, computer software

that allows a direct Internet connection through a
dial-up telephone line
snapshot quick picture with little planning and

though t for fo rmal aesthetic values
software program a complex set of computer codes

that cause an application to perform
stand-alone a picture without a story accompaniment,

a computer fi le that can run without the host
development program, or a nonnetworked
interactive multimedia program
start-up disk a floppy d isk that contai ns basic Finder

files so that a com pu ter will operate
substrate surface on which words and pictures are

placed
symmetrical balanced and equal layout or elem ent
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SyQuest cartridge peripheral device that acts like a

portable hard-drive so you can take work to a service
bureau
System 6 or 7 a software product of Apple Computer

that o perates the computer
TIFF Tagged [mage File Format, a type of image file

format
t-square ruler with a two-sided straight edge used to

align words and picrures
table nonstatistical infographic in which two sources of

information are arranged in a logical and orderly way
tabloid a newspaper format that resembles a magazine
teleputer device that combines the features of a

telephone, television, and computer
trashcan icon icon where files are discarded and disks

are ejected
typeface a specific typographical style that encompasses

a complete font of type
typography the art and craft of using words in graphic

designs
upload to transfer software in your computer to some

other modem-co nnected (usually) location
URL Universal Resource Locator, a World Wide Web
address
voice-over spoken words heard while viewing a graphic

design
windows rectangu lar boxes seen on a desktop in which

applications, folders and files can be viewed
Windows a software program of the Microsoft

Corporation that turns the text-based MS-DOS
operating system into a graphical interface
words all the verbal elements of a graphic design

including audio
World!Wide Web or WWW a subset of computer

networks on the Internet known for their use of
graphic elements and hypertext links
X-Acto knife razor-sharp blade with a handle used to

cut words and pictures fro m a print-out
zero lock a program feature that allows a user to adjust

the horizontal and vertical ruler starting points

Index

A

BMP picture format, 125

Acrobat, 54

Bookmarks, 59,335

Advertisemen ts: creation, 157- 164;
design, 363- 64; ethical concerns,
363- 64

Brochures: creation, 165-78; design,
364-65

AIF sound files, 113-14,317

c

AIFF sound files, 317,330

CD-ROM, 354, 373

Alignment typeface attribute, 350- 5 1

Changing picture fo rmats, 144

All-in-O ne Internet Search, 335

Chart: creation, 259- 65; exercise, 385

America Online, 377

Clip art, 325, 354-55, 371

Animating text, 108- 110

Clipboard, 125

Animation screen presenration concern,
372

Closing a file, 64-65

AU sou nd files, 114,3 17

Coating of paper, 378

Audio: files, 112-114, 317; networked
interactive multimedia, and,
330- 32; as a typeface attribu te,
35 1- 52

Color: concerns, 375-76; images, 124;
paper, 378; power of, 375; problems
with, 376; as a typeface attribute,
349; spot, 375; uses of, 376

CMYK color, 34, 61, 63- 64,88, 92, 131

Coloring: Graph ics, 131- 33; Te,t, 88-94

B
Backgrounds, 46-53,32 1-23
Balance design suggestion, 361- 62

Colu mn size typeface attribute, BSO

.

I .

Columns: crean ng and, 74- 79; rrovmg
and, 79- 82; sizing and, 79-82

Binding, 381- 82: fold, 381; spiral,
38 1- 82; staple, 381; veto, 381 - 82

Comps for printers, 381

Bitmapped images, 34, 125

Computers and graphics cools, 353

Blackletter typeface family, 346

Contrast design suggestion, 361

Blurring of advertising and news as
ethical issue, 358

Copying fi les, 8

\

Computer basics exercise, 384

CorelDraw: closing a fi le, 64-65;
coloring graphics, 131; coloring
text, 91; columns, creating, 76- 77;
column s, moving, 79; columns,
sizing, 79; correcting typographical
errors, 82; creating graphics,
116- 17; creating a new file, 34;
creating a new page, frame, or card,
39; creating text, 67; cropping
graphics, 139; deleting graphics,
143- 44; deleting text, 94- 95;
desktop, 15, 18,25; diagram
creation, 237- 42; editing graphics,
130- 31; font changes, making, 84;
icon, 13; kerning, 101; leading,
10 1; margins, creating, 96;
menubar, 15; moving graphics,
142- 43; open ing an existing file,
44- 45; picture formats, 124-25,
146, 384-85; placing or importing
graphics, 128; placing or importing
text, 74; printing a file, 60; printing
color, 62- 64; program function
an d terminology, 14; quitting a
program, 65; saving a file, 53-54;
sizing graphics, 140-4 1; spell
ch ecking, 105-107; starting a
program, 33; tabs, creating, 98;
toolbox, 25; using master pages,
layers, or backgrounds, 49; using
the undo command, 46; using the
zero lock, 45- 46; viewing options,
30; work area, 18
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Correcting typographical errors, 82

presentations, 57; saving a file,
53-56; screen presentation
creation, 267- 82; sizing graphics,
142; starring a program, 33;
toolbox, 27; transitioning between
frames, 41, 43; using master pages,
layers, or backgrounds, 50- 5 1;
using the undo command, 46;
viewing options, 31- 32; work area,
21

CRD picture format, 125
Creating: Graphics, 115- 24; New File,
34- 38; New Page, Frame, or Card,
39- 4 1; Text, 67- 72

Disks: Macintosh, 145, PC, 145

Exercises, 383-86: chart, 385; computer
basics, 384; fact box, 385; in -depth
design, 385- 86; in formatio nal
graph ics, 384- 85; logo, 384; map,
385; one page layout, 384; picture
manipulations, 384; table, 385;
typography, 384

DOS Mounter, 145, 383

Exiting a program, 65

Cropping Graph ics, 138- 40

D
Darkrooms, 356
DejaNews Research Service, 335
Deleti ng: Graphics, 143- 44; Text, 94-96
Design considerations, 361 - 74
Design suggestions, 371: balance,
361 - 62; contrast, 361; rhythm, 362;
unity, 362- 63
Desktop: Corel Draw, 15, 18, 25;
Director, 15, 21, 27; Excel, 15, 20,
26; FreeHand, 15, 18, 25;
HyperCard, 15, 22, 29; Illustrator,
15, 19, 25; Lotus 1-2-3, 15, 20, 26;
Netscape, 15, 23, 29; PageMaker,
15, 17, 24; Persuasion, 15, 21,
27-28; Photoshop, 15, 19, 25- 26;
PowerPoint, 15, 22, 28- 29;
QuarkXPress, 15, 17, 24; Word,
15- 16, 23; WordPerfect, 15-16,24
Diagram creation, 237- 252
Digital photography, 353
Director: an imating text, 108-109;
closing a file, 64-65; coloring
graphics, 132; coloring text, 93- 94;
columns, creating, 78; columns,
moving, 82; columns, sizing, 82;
correcting typograph ical errors, 82;
creating graphics, 123; creating a
new file, 34; creating a new page,
frame, or card, 40; creating text,
68- 71; deleting graphics, 143-44;
deleting text, 94-96; desktop, 15,
21, 27; editing graph ics, 130- 31;
font changes, making, 85;
hypertext links, creating, 109; icon,
13; imaging controls, 136-37;
menu bar, 15; moving graphics,
143; narration, creating, 112- 13;
opening an existing file, 44- 45;
picture formats, 124- 25; placi ng or
importing graphics, 129; printing a
file, 61; printing color, 62- 64;
program function and
terminology, 14; quitting a
program, 65; running screen

I 05- 107; s tarting a program, 33;
toolbox, 26; using the undo
command, 46; viewing options, 28;
work area, 20

Dots per inch (dpi), 145, 354, 380, 383
Drop caps, creating, 102- 103

F

E

Finding files, 6-7

Fact box exercise, 385
E-mail for networked interactive
multimedia, 338-39
Editing graphics, 130- 31

Fold bindings, 381
Font: changes, 82-86; as a typeface
attribute, 350

Environmental concerns of paper, 379

For position only, 145- 46

EPS (Encapsu lated PostScript), 54,
124-25, 128, 130,384- 85

Format for networked interactive
multimedia, 3 18

Equipment screen presentation concern,
372

Formarring disks, 4-5

Ethical concerns of advertisers, 363- 64
Eth ical issues of pictures, 357-60:
blurring of advertising and news,
358; negative stereotypes, 358;
picture manipulations, 358; rights
to privacy, 358; victims of violence,
358
Excel: chart creation, 259- 62; closing a
file, 64-65; coloring graphics,
131 - 32; coloring text, 92- 93;
columns, creating, 78; columns,
moving, 81; columns, sizing, 8 1;
correcting typographical errors, 82;
creating graphics, 120- 23; creating
a new file, 34; creating text, 68- 69;
deleting graphics, 143- 44; deleting
text, 94- 95; desktop, 15, 20, 26;
editing graph ics, 130- 31; fonr
changes, making, 82- 83; icon, 13;
menu bar, 15; moving graphics,
142- 43; opening an existing file,
44- 45; picture formats, 124-25;
placing or importing graphics, 129;
priming a file, 60; printing color,
62- 64; program function and
terminology, 14; quitting a
program, 65; saving a file, 54; sizing
graphics, 140- 41; spell checking,

FreeHand: closing a fi le, 64-65; coloring
graphics, 131; coloring text, 91 - 92;
columns, creating, 75; columns,
moving, 80- 8 1; columns, sizing,
80-8 1; correcting typographical
errors, 82; creating graphics,
116- 18; creating a new file, 34;
creating a new page, frame, or card,
40; creating text, 67- 68; cropping
graphics, 140; deleting graphics,
143-44; deleting text, 94-95;
desktop, 15, 18, 25; diagram
creation, 242 -47; editing graphics,
130- 3 1; font changes, making, 84;
icon, 13; kerning, 101; leading, 101:
margins, creating, 96; menu bar, 15;
moving graphi cs, 142-43; opening
an existing file, 44- 45; picture
formats, 124-25; placing or
importing graph ics, 128; placing or
importing text, 72-73; printing a
file, 60; printing color, 62-64;
program function and
terminology, 14; quitting a
program, 65; saving a file, 54--55;
sizing graph ics, 140-41 ; starting a
program, 33; tabs, creating, 98;
toolbox, 25; using master pages,
layers, or backgrounds, 50; using

Index

the undo command, 46; using the
zero lock, 45-46; viewing options,
30; work area, 18; wrapping text,
104-105

G
GIF (Graphics Inrerchange Format),
124- 25, 317, 328
Grade of paper, 378-79
Graph ical interface, 3
Graphics: coloring and, 131-33;
creating and, 115- 24; cropping
and, 138- 40; deleting and, 143-44;
editi ng and, 130- 31; imaging
controls and, 133- 37; moving and,
142-43; networked interactive
mu ltimedia, 321 - 30; picture
formats and, 124- 25, 144; placing
or importing and, 126- 30;
scanning and, 124; sizi ng and,
140- 42; working with, 115-44
Gravure presses, 380
Grayscale images, 34, 61 , 124, 133, 328
G reeki ng text, 28-29
Gutenberg, johannes, 345-46

H
Hard drive opening, 4
He-xadecimal equivalenrs, 321, 323
Hoefler, jonathan, 345

HyperCard: closing a fi le, 64- 65;
coloring graphics, 133; coloring
rexr, 94- 95; col umns, creating,
78-79; columns, moving, 82;
columns, sizing, 82; correcting
typographical errors, 82- 83;
creating graph ics, 124; creating a
new file, 34, 37-38; creating a new
page, frame, or card, 40-41;
creating text, 7 1- 72; deleting
graphics, 143- 44; deleting rcxt,
94- 96; desktop, 15, 22, 29; ed iting
graph ics, 130- 31; font changes,
making, 86; hypertext links,
creating, 109-111; icon, 14;
kerning, 101; leading, 101;
menu bar, 15; moving graphics,
143; narration, creating, 113- 14;
opening an existing file, 44-45;
picture formats, 124- 25; placing or
importing graphics, 130; printing a
fi le, 62; printing color, 62 - 64;
program fu nction and
terminology, 14; quitting a
program , 65; running screen
presenrations, 58-59; saving a fi le,
56-57; sizing graphics, 142;
starring a program, 33; toolbox, 29;
rransitioning between frames, 44;
using master pages, layers, or
backgrounds, 53; using the undo
command, 46; work area, 22
Hypertext, 14, 335-36,373: li nks,
making, 109-112

Home page, 33, 59, 3 17, 328, 339, 34 1:
creation, 339- 41
HTML (Hypertext Markup Language),
14- 15, 41 , 44-45, 57, 59, 111-12,
114,3 17- 18,325,338,341
HTML Assistant, 318
HTML com mand language: audio,
330- 32; backgrounds, 321 - 23; email, 338- 39; format, 318;
graphics, 32 1- 30; home page
creation, 339-41; icons, 325- 28;
images, 328-30; li nks, 335- 38;
rules, 324- 25; rabies, 332-35; text,
319-21; text colors, 32 1- 24
HTML editors, 318
HTTP (Hypertext T ransport Protocol),
14,328
HyperCard clip art, 125
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placing or importing graph ics,
128- 29; placing or importing rexr,
74; printing a fi le, 60; priming
color, 62-64; program function
and terminology, 14; qu irring a
program, 65; saving a file, 54- 55;
spell checking, 105- 108; sizing
graph ics, 141; starti ng a program,
33; toolbox, 25; using master pages,
layers, or backgro unds, 50; using
the undo command, 46; using rhe
zero lock, 45- 46; viewing options,
30- 3 1; work area, 19; wrapping
text, 105
Images for net\vorked inreracrive
multim edia, 328- 30
Imaging conrrols, 133-37
In-depth design exercise, 385-86
Ind ustrial Revolution, 347- 48
In fographics, 353
Info rmation su perhighway, 3 17
In form ational graphics, 332,357-58:
exercises, 384- 85
Interactive multim edia (IM), 371
Internet, 14, 45, 32 1, 328

J
JPEG Ooint Photographic Experts
Group), 125, 3 17, 328

K
Kerni ng, 98- 102
Kodak CMS Photo CD, 125

Icons for net\vorked interactive
m ultimedia, 325- 28
nlusrrator: closing a file, 64- 65; coloring
graphics, 131; coloring texr, 92;
columns, creating, 77- 78; colum ns,
moving, 8 1; columns, sizing, 81;
correcti ng typographical ertors, 82;
creating graphi cs, 118- 19; c eating
a new file, 34; creating text, 7;
deleting graph ics, 143- 44; deleting
rexr, 94-95; desktop, 15, 19,125;
diagram creation, 247- 52; editing
graphics, 130- 31; fonr changes,
making, 84- 85; icon, 13; kerning,
101; leading, 10 1; men ubar, 15;
moving graphics, 142-43; openi ng
an existing file, 44- 45; picture
f01·mats, 124- 25, 146, 384- 85;

L
Laser presses, 380
Layers, 46- 53
Leading, 98-102
Letterpress presses, 380
Line art, 124
Line screens, 380-81
Links for net\vorked interactive
multimedia, 335- 38
LISTWebber, 335
Logo exercise, 384
Lotus 1-2-3: chart creation, 263-65;
closing a file, 64-65; coloring
graphics, 132; colo ring text, 92- 93;
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colu mns, creating, 78; columns,
moving, 81 - 82; colum ns, sizing,
81- 82; correcting typographical
errors, 82; creating graphics,
120- 23; creating a new file, 34;
creating text, 68-69; deleting
graphics, 143-44; deleting text,
94- 95; desktop, 15,20, 26;editing
graphics, 130-3 1; font changes,
making, 85; icon, 13; menubar, 15;
moving graphics, 142- 43; opening
an existing file, 44-45; picture
fo rmats, 124- 25; placing or
importing graphics, 129; placing or
importing text, 74- 75; printing a
file, 60; printing color, 62-64;
program function and
terminology, 14; qu itting a
program, 65; saving a file, 53-54;
sizing graphics, 140-4 1; starting a
program , 33; toolbox, 26; using the
u ndo command, 46; work area, 20
Lycos, 335

M
Macintosh, 3- 11, 318: copying a file, 8;
disks, 145, 383; file fo rmat, 317,
341; fi nd ing a fi le, 6; fo rmatting a
disk, 4; menu bar, 5; saving files,
53- 54; open ing, 4; printing
problem, 10; starting, 3; turning off
compu ter, 10; viewing scrapbook,
8; viewing fi les, S- 6
MacLi nkPlus, 145, 383
MacPaint image file, 130
Magazine: creation, 179- 98; design,
365- 66
Map exercise, 385
Margins, creating, 96
Master pages, 46-53
Menubars, 5: CorelDraw, 15; Director,
15; Excel, 15; FreeHand, 15;
HyperCard, 15; Ill ustrator, 15;
Lotus 1-2-3, IS; Netscape, 15;
PageMaker, IS; Persuasion, 15;
Phoroshop, IS; PowerPoint, 15;
QuarkXPress, 15; Word, 15;
WordPerfect, 15
Microsoft clip art, 125, 129
Miscellaneous typeface fam ily, 347
Mosaic, 14

Mouse, using, 3- 4

324-25; rabies, 332- 35; text,
3 19- 2 1; text colors, 32 1- 24

MOV (Movie), 125
Movies for networked interactive
multimedia, 328, 330

Netv Yo1·k Times, 377

Moving graphics, 142-43

Newsletter: creation, 199- 2 18; design,
366-69

MPEG (Moving Photographic ExpertS
Group), 125, 3 17

Newspaper: creation, 219- 36; design,
369- 70

MS-DOS,3

0
N

Object-oriented images, 125

Napoleon, 348

Offset presses, 380

Narration, creating, 112-14

On-line newspapers, 335- 36

Negacive stereotypes as ethical issue,
358

O ne page layout exercise, 384

Netscape: 317,321,328, 335,341, 373;
audio, 330-32; backgrou nds,
32 1- 23; closing a file, 64- 65;
colori ng graphics, 133; coloring
text, 94; creating graphics, 124;
creating a new file, 34; creating a
new page, fram e, or card, 40- 41 ;
creating rexr, 72, 319- 24; desktop,
15, 23, 29; e-mail, 338-39; font
changes, making, 86; fo rmat, 318;
graphics, 32 1- 30; home page
creation, 339- 4 1; hypertext Links,
creating, 111- 12; icon, 14; icons,
325- 28; images, 328-30; Links,
335- 38; menubar, 15; moving
graphics, 143; narration, creating,
114; opening an existing file,
44-45; pictu re formats, 124- 25;
placing or importing graphics, 130;
printing a file, 60; printing color,
62-64; program function and
terminology, 14- 15; quitting a
program, 65; rul es, 324-25;
running screen presentations,
59- 60; saving a file, 57; sizing
graph ics, 142; starting a p rogram,
33- 34; tables, 332-35; toolbox, 29;
using rhe undo command, 46;
work area, 21

Operating systems, 3

Networked interactive multimedia
{NlM), 371: audio, 330- 32;
backgrounds, 32 1-23; creation,
3 17- 4 1; design, 373; e-mail,
338- 39; format, 318; graphics,
32 1-30; home page creacion,
339- 41; icons, 325-28; images,
328- 30; links, 335- 38; rules,

Opening an existing file, 44-45

p
PageMaker, 318: advertisement creation,
157-60; brochure creation, 165- 70;
closing a fi le, 64- 65; coloring
graphics, 131; coloring text, 88-89;
colu mns, creating, 75- 76; colu mns,
moving, 79; columns, sizing, 79;
correcting typographical errors, 82;
creating graphics, 116; creating a
new fi le, 34; creating a new page,
frame, or card, 39; creating rext, 67;
cropping graphics, 138; deleting
graphics, 143-44; deleting rexr,
94-95; desktop, 15, 17, 24; drop
caps, creating, 102- 103; editing
graphics, 130- 3 1; font changes,
making, 84; icon, 13; imaging
controls, 133-34; kerning, 100;
leadi ng, 100; magazine creation,
179- 87; menubar, 15; newsletter
creatio n, 199- 208; newspaper
creation, 219- 26; opening an
existing file, 44- 45; picture
fo rmats, 124- 25, 146, 384; placing
or importing graphics, 126; placing
or importing rexr, 72-73;
PostScript files and, 380; priming a
fi le, 60- 6 1; priming color, 62-64;
program fu nction and
terminology, 14; quitting a
program, 65; saving a file, 53-54;
sizing graphics, 140- 4 1; spell
checking, 105- 107; starring a
program, 33; tabs, creating, 96- 97;
text styles, creating, 86- 87; toolbox,
24; using master pages, layers, o r
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backgrounds, 47; using the undo
command, 46; using rhe zero lock,
45- 46; viewing options, 30; work
area, 17; wrapping text, 104
Paik, NamJune, 382
Pan tone Matching System (PMS),
91 - 92, 376
Paper, 377- 79: coating, 378; color, 378;
environmental concerns, 379;
grade, 378-79; weight, 378
PC disks, 145, 383
PCT (Picture), 124- 25, 146, 384
Persuasion clip arr, 125
Persuasion: animating texr, 108- 109;
closing a file, 64-65; coloring
graphics, 132; coloring text, 94;
columns, moving, 82; correcting
typographical errors, 82; creating
graphics, 123; creating a new file,
34, 36; creating a new page, frame,
or card, 40-41; creating rext, 71;
cropping graphics, 138; deleting
text, 94-95; desktop, 15, 21, 27- 28;
editing graph ics, 130- 31; font
changes, making, 82- 83; icon, 13;
kerning, 101; leading, 101;
menubar, 15; moving graph ics,
142-43; openi ng an existing file,
44-45; picture formats, 124-25;
placing or importing graphics,
129-30; placing or importing text,
74- 75; printing a file, 61-62;
printing color, 62- 64; program
functio n and terminology, 14;
quitting a program, 65; running
screen presentations, 58; saving a
file, 56-57; screen presentation
creation, 282- 90; sizing graphics,
140- 41; spell checking, 105- 108;
starring a program, 33; tabs,
creating, 98; toolbox, 27-28;
transitioning between frames,
42- 43; using master pages, layers,
or backgrounds, 51 - 53; using the
undo command, 46; using the zero
lock, 45- 46; viewing options, 32;
work area, 21
Phoroshop, 328, 356: dosing a file,
64-65; coloring graphics, 131;
coloring rexr, 92-93; columns,
creating, 81; columns, moving, 81;
columns, sizing, 81; correcting
typographical errors, 82; creating

graphics, 119- 20; creating a new
file, 34-35; creating rext, 68;
cropping graphics, 139; cropping
graphics, 138; deleting text, 94- 96;
desktop, 15, 19, 25-26; editing
graphics, 130-31; icon, 13; imaging
controls, 134- 37; kerning, 101;
lead ing, 101; menubar, 15; moving
graphics, 143; opening an existing
file, 44-45; picture formats,
124-25, 144, 385; picture
manipulation, 253-57; placing or
importing graphics, 129; printing a
file, 61; printing color, 62- 64;
program function and
terminology, 14; quitting a
program, 65; saving a file, 55; sizing
graphics, 140-41; starting a
program, 33; toolbox, 25-26; using
master pages, layers, or
backgrounds, 50- 51; using th e
undo command, 46; using the zero
lock, 45- 46; viewing options, 31;
work area, 19;
PICT (Picture), 54, 124- 25, 130, 317
Picture ethical issues, 357- 60: blurring
of advertising and news, 358;
negative stereotypes, 358; picture
manipulations, 358; rights to
privacy, 358; victims of violence,
358
Picture fo rmats, 124- 25, 144, 317, 328,
385: BMP, 125; clipboard, 125;
CRD, 125; EPS, 54, 124- 25, 128,
130, 384- 85;GIF, 124- 25;
HyperCard clip art, 125;JPEG, 125,
3 17, 328; Kodak CMS photo CD,
125; MacPaint, 130; Microsoft clip
art, 125, 129; MOV, 125; MPEG,
125, 317; PCT, 124-25, 146, 384;
Persuasion clip art, 125; PICT, 54,
124-25, 130, 317; PNT, 125;
QuickTime, 125, 129, 317;
Scrapbook, 125, 129; TIF, 124- 25,
128, 146, 384; TIFF, 124-25~
133 - 34, 146, 384 ; ~F , 125
Picture manipulation, 354- 56: creation,
253- 57; effects, 356; ethical issue,
358; exercise, 384
Pictures: cropping and sizing, 356- 57;
elements of, 353; permissions, 354;
power of, 353; selecting, 353; using,
353- 60
Pixelated images, 145
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Placement: screen presentation concern,
372; as a typeface attribute, 350
Placing or importing: Graphics, 126- 30;
Text, 72- 75
PNT (Paint}, 125
Portable Document Format (PDF), 54
PostScript files, 380
PowerPoint: animating text, 108- 110;
closing a file, 64- 65; coloring
graphics, 132-33; coloring text,
94- 95; colu mns, moving, 82;
correcting typographical errors, 82;
creating graphics, 123; creating a
new file, 34; creating a new page,
frame, or card, 40-4 1; creating text,
71; cropping graphics, 138;
deleting text, 94-95; desktop, 15,
22, 28-29; editing graphics,
130- 31; font changes, making,
82- 83; icon, 13; menubar, 15;
moving graphics, 142- 43; opening
an existing file, 44- 45; picture
formats, 124-25; placing or
importing graphics, 130; printing a
file, 62; printing color, 62- 64;
program function and
terminology, 14; quitting a
program, 65; running screen
presentations, 58; saving a file,
56- 57; screen presentation
creation, 290-97; sizing graphics,
140- 41; spell checking, 105-107;
starting a program, 33; tabs,
creating, 98; toolbox, 28- 29;
transitioning between frames,
43-44; using master pages, layers,
or backgrounds, 52- 53; using the
undo command, 46; viewing
options, 28; work area, 22;
wrappin g text, l OS
PPP (Point-to-Point Protocol), 14
Presentation graphics design, 3 71- 72
Presses, 379-81: gravure, 380; laser, 380;
letterpress, 380; offset, 3 79
Printing: color and, 62-64; concerns,
377-82; files, 60-62; problems,
8- 10
Process color, 375-76
Program basics, 33-65: closing a file,
64- 65; creating a new file, 34-38;
creating a new page, frame, or card,
39-41; opening an existi ng file,
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44-45; pri nting a file, 60- 62;
printing color, 62-64; quitting a
program, 65; running screen
presentations, 57-60; saving a file,
53- 57; starting a program, 33-34;
transitioning between frames,
41 - 44; using master pages, layers,
or backgrounds, 46-53; using the
undo command, 46; using rhe zero
lock, 45- 46
Program functions and terminology:
CorelDraw, 14; Director, 14; Excel,
14; FreeHand, 14; HyperCard, 14;
Illusrracor, 14; Lotus 1-2-3, 14;
Nerscape, 14--15; PageMaker, 14;
Persuasion, 14; Photoshop, 14;
PowerPoint, 14; QuarkXPress, 14;
Word, 14; WordPerfect, 14
Proof sheet, 354

checking, 105- 107; s tarting a
program, 33; tabs, creating, 97- 98;
text styles, creating, 86- 88; toolbox,
24; using master pages, layers, or
backgrou nds, 47- 49; using the
undo command, 46; using the zero
lock, 45-46; viewing options, 30;
work area, 17; wrapping text,
104- 105
QuickTime, 125, 129,3 17
Quitting a program , 65

R
Resolution, 380
RGB color, 34, 61, 64, 92, 131, 328

Spot color, 88, 375
Square serif typeface family, 348
Stand-alone interactive multimedia
design, 373
Staple bind ings, 38 1
Starring a program, 33-34
SuperText, 318
SyQuest drives, 145, 380, 383
System 7. 1 and beyond, 3-1 1: copying a
file, 8; findin g a file, 6; formatting a
disk, 4; menu bar, 5; saving files,
53- 54; opening, 4; printing
problem, 10; starting, 3; turning off
computer, 10; viewi ng scrapbook,
8; viewing files, 5-6

Rhythm design suggestion, 362
Rich Text File (RTF), 54, 73

T

Rights to privacy as ethical issue, 358

Table: creation, 332; exercise, 385; for
networked interactive multimedia,
332-35

Q

Roman typeface fami ly, 346- 47

QuarkXPress: advertisement creation,
160- 64; broch ure creation 170- 78·
closing a file, 64- 65; colori~g
'
graphics, 13 1; coloring rexr, 89-91;
columns, creating, 76; columns,
moving, 79- 8 1; colu mns, sizing,
79-8 1; correcting typographical
errors, 82; creating graphics,
116- 17; creating a new file, 34,
36- 37; creating a new page, frame,
or card, 39; creating text, 67-68;
cropping graphics, 138; cropping
graphics, 138; deleting text, 94- 95;
desktop, 15, 17, 24; drop caps,
creating, 103; editing graphics,
130-3 1; font changes making 84·
icon, 13; imaging con,trols, 13~-3S;
kerning, 100- 101; leading,
100- 101; magazine creation,
187-98; margins, creating, 96;
menu bar, 15; moving graphics,
143; newsletter creation, 209-218;
newspaper creation, 226- 36;
opening an existing file, 44--45;
picture formats, 124- 25 146 384·
placing or importing gr~phi~s, '
126-28; placing or importing rexr,
73- 74; PostScript files and, 380;
printing a file, 60- 61; printing
color, 62- 64; program fu nction
and term inology, 14; quitting a
program, 65; saving a file, 53-54;
sizing graphics, 140-4 1; spell

Rules (graphic element) fo r networked
interactive multimedia, 324- 25
Running screen presentations, 57- 60

Tabs, creating, 96- 99
Teleputer, 382
Texc on ly filf:!s, 54, 73, 111, 317, 341

s

Sizing graphics, 140- 42

Text: animating and, 108- 110; coloring
and, 88-94, 321-24; columns,
creati ng and, 74--79; columns,
moving and, 79- 82; colum ns,
sizing and, 79- 82; correcting
typographical errors and, 82;
creating and, 67-72; deleting and,
94--96; drop caps, creating and,
102- 103; font changes and, 82-86;
hypertext links, and, 109- 112;
kerning and, 98- 102; leading and,
98- 102; margins, creating and, 96;
narration, creating and, 112-14; for
networked interactive multimedia,
319- 21; placing or importing and,
72- 75; spell checking and,
105- 108; style creation, 86- 88;
tabs, creating and, 96-99; text
styles and, 86- 88; working with,
67 -1 14; wrapping and, 103- 105

SLIP (Serial Line Internet Protocol), 14

Three-dimensional effect, 332

SND sound files, 114, 3 17

TIF {Tagged Image File), 124--25, 128,
146,384

Sans serif typeface family, 348
Saving a file, 53-57
SawySearch, 335
Scanning pictures, 124
Scrapbook, 125, 129
Screen presentation concerns:
animation, 372; equipment, 372;
placement, 372; size, 372; time, 372
Screen presentatio ns: creation, 267- 98;
design, 370-73
Script typeface fami ly, 347
Search engines, 335
Service bureaus, 380- 81, 386
Size: as a screen presentation concern,
372; as a typeface attribute, 349

Sound files, 113- 14, 317
SoundPro Edit, 330
Spell checking, 105- 108
Spiral bindings, 38 1- 82

TIFF (Tagged Image Fi le Format),
124-25, 133- 34, 146, 384
Time screen presentation concern, 372

In d ex

Toolboxes: Corel Draw, 25; Director, 27;
Excel, 26; FreeHand, 25;
HyperCard, 29; lllustraror, 25;
Locus I -2-3, 26; Netscape, 29;
PageMakcr, 24; Persuasion, 27-28;
Photos hop, 25-26; PowerPoint,
28- 29; QuarkXPress, 24; Word, 23;
WordPerfect, 24

White space typeface attribute, 35 1

Transition ing between frames, 41-44

Windows 3.1 and Windows 95, 3-J 1,
318: copying a fi le, 8; file fo rmat,
317, 34 1; finding a fi le, 7;
fo rmatting a disk, 5; men u bar, 5;
saving fi les, 53- 54; openi ng, 4;
printing problem, 10; staning, 3;
turning off computer, J 1; viewing
cl ipboard, 8; viewing fi les, 5- 6

Turning off computer, 10- 11

WMF (Windows Meta File), 125

Turning on computer, 3

Word processing creation, 147-56

Typeface attributes, 349-52: alignment,
350-51; audio, 351-52; color, 349;
column size, 350; font, 350;
placement, 350; size, 349; white
space, 35 1

Word, 317- 18: closing a file, 64-65;
coloring graph ics, 131; coloring
text, 88-89; columns, creating,
74- 75; columns, sizing, 79;
correcting typographical errors, 82;
creating g raphics, 115- 16; creating
a new file, 34; creating a new page,
frame, or card, 39; creati ng text, 67;
croppi ng graphics, 138; cropping
graph ics, I 38; deleting text, 94- 95;
desktop, 15- 16, 23; drop cap~,
creating, I 02; editing graphics,
130-31; font changes, m aking,
82-83; icon , 13; kerning, 98-99;
leading, 98-99; margins, creating,
96; menubar, 15; m ovi ng graph ics,
142- 43; opening an existing fi le,
44- 45; picture formats, 124-25;
placing or importing graphics, 126;
placing or importing text, 72-73;
printing a fi le, 60; printing color,
62- 64; program function and
terminology, 14; q uitting a
program, 65; saving a file, 53- 54;
sizing graphics, 140-4 1; spell
checking, 105-107; starting a
progr:~m, 33; tabs, creating, 96-97;
toolbox, 23; using t he undo
com mand, 46; viewing options, 28;
word processing creation, 147- 52;
work area, 16; wrapping text, 103

Typeface families, 345-47: blackletter,
346; miscellaneous, 347; roman;
346-47; sans serif, 348; script, 347;
square seri f, 348
Typography, 345- 52: exercise, 384

u
Undo command, 46
Un ity design suggestion, 362- 63
UNIX computers, 54
URL {Uniform Resource Locator), 45,
3 17
USA Today, 370

v
Vclo bindings, 38 1-82
Victims of violence as ethical issue, 358
Viewing options: Corel Draw, 30;
Director, 31-32; Excel, 28;
Free Hand, 30; HyperCard, IS;
Ill ustrator, 30- 3 1; Lotus 1-2-3, 15;
Netscape, J4-15; PageMaker, 30;
Persuasion, 32; Phoroshop, 31;
PowerPoint, 28; Q uarkXPress, 30;
Word, 28; WordPerfect, 28
Viewing: clipboard, 8; files, 5- 6;
scrapbook, 8

w
WAVsound files, J 13-14,3 17
Web browsers, 321,328
WebCrawler, 335
Weight of paper, 378

WordPerfect, 317: closing a file, 64- 65;
coloring graphics, 131; coloring
text, 88-89; columns, creating, 75;
columns, sizing, 79; correcting
typographical errors, 82; creating
graphics, 115- 16; creating a new
file, 34; creating a new page, frame,
or card, 39; creating text, 67;
cropping graphics, 138; deleting
text, 94- 95; deskrop, 15- 16, 24;
editing graphics, 130- 3 1; font
changes, making, 82- 83; icon, 13;
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kerning, 99-100; leading, 99- 100;
margins, creating, 96; menu bar, 15;
moving graphics, 142-43; opening
an existing file, 44- 45; picture
formats, 124-25; placing or
importi ng graph ics, 126; placing o r
importing text, 72- 73; pri nting a
fi le, 60; pri m ing color, 62-64;
program function and
terminology, 14; quitting a
program, 65; saving a fi le, 53-54;
sizing graphics, 140- 4 J; spell
checking, I 05-1 07; starting a
program, 33; tabs, creating, 96-97;
roolbox, 24; using the undo
command, 46; viewing options, 28;
word processing creation, 152-56;
work area, 16; wrapping text, 103
Words, using, 345- 52
Work areas: Corel Draw, 18; Director, 21;
Excel, 20; FreeHand, 18;
HyperCard, 22; Jl lustrator, 19;
Lotus 1-2-3, 20; Netscape, 23;
PageMakcr, 17; Persuasion, 21;
Phoroshop, 19; Power Point, 22;
QuarkXPress, 17; Word, 16;
Word Perfect, 16
World Wide Web (WWW), 14, 45, 59,
317-18,325,328,330,336,338
Wrapping text, 103- 105

y
Yal1oo, 335

z
Zero lock, 45-46

CREATE EXCITING PUBLICATIONS AND VISUALS WITH

Desktop Computing Workbobk!
Now, you can create everything from dynamic advertising layouts to networked interactive multimedia presentations on the Internet. It's easy with the
step-by-step guidelines you'll find in this book.
Author Paul Martin Lester details the operations of 15 compu er programs in
Macintosh and Windows formats-including Microsoft Windows 95-and
combines coverage of both computer program basics and de~ktop design
aesthetics with practical workbook assignments. Designed to be used as a
training and reference handbook you can use in school and in the working
world, Desktop Computing Workbook is extensively illustrated with screen
grab examples from the programs discussed:
• CoreiDraw

• Director

• Excel

• FreeHand

• HyperCard

• Illustrator

• Lotus 1· 2 ·3

• Netscape

• PageMaker

• Persuasion

• Photoshop

• PowerPoint

• QuarkXPress

• Word

• WordPerfect

Packed with tips to help you create eye-catching designs in all these
programs, Desktop Computing Workbook is an essential tool for any
design project.

