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PREFACE 

The good news: Computers don't confuse people. 

The bad news: People confuse people. Most computer manuals and books contribute 
unwittingly to this confusion for one or both of the following reasons: 

1. Technical overkill 

• Some writers would rather showcase than share what they know, while others 
assume that readers have some prior knowledge of computers. Both types ignore 
and ultimately fail the reader. 

• Einstein's Illustrated Guide to the Apple Macintosh delivers what new Mac own­
ers most want and need: immediate on-screen results, with no excess technical 
jargon. 

2. Bad writing 

• Most programmers and computer scientists are not writers. Thus, even the nob­
lest efforts to edify often end in confusion, leaving the reader adrift in a sea of 
split infinitives and dangling participles. Simply stated, bad writing is bad writing, 
no matter how much you know. 

• Relax, I'm a writer. I never split infinitives or dangle my participle without just 
cause. 

While earlier titles in the Einstein's Computer Guides series employed illustra­
tions to supplement the text, the exact opposite is true here: The text supplements 
the illustrations. You will note that very little time is spent in detailed explanations, 
as I adhere to the philosophy that you will learn more and have more fun with your 
Macintosh by doing rather than by reading. 

Everything you need to get started on your Mac is included, so turn to Chapter 
1, and please 

• proceed at the pace most comfortable for you. 
• don't be afraid to experiment. You won't hurt your Mac; if you get an idea, go 

with it. 
• recommend this book to a friend. 
• have fun! 

JEFF EINSTEIN, President 
Einstein's Automation Profiles, Inc. 
372 Fifth A venue 
New York, NY 10018 
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THE MOUSE THAT ROLLED 1 
The Desktop 

Reach around to the back panel of yow· Macintosh and tw·n on the power switch. 
You'll hear a short, high tone; then the screen will display a disk icon with a question 
mark in the middle. 

• Your Mac uses icons (little pictw·es) to replace command words. 

Figure 1-1 

• • 
Labd 

D + -

Your Mac is asking you which disk you wish to insert (see Figure 1-1). Insert the 
macwritelpaint disk label-side-up into the disk drive. A little smiling face will appear, 
the signal that everything is all right, and all systems are go. Moments later, your 
screen will appear as in Figure 1-2: 

1 
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• File Edit Ulew Speth:ll 

Figure 1-2 

The gray area is called the desktop, and you can arrange it in any way you like, 
just like your own desktop. The arrow on the screen is moved simply by sliding the 
mouse (Mus computus rollib'us) around on your desk surface (see Figure 1-3). Don't 
be afraid; the mouse is the key to handling your Mac efficiently. Go ahead, practice 
moving the mouse for a few moments until you get the hang of it . 

I .. ---
Figure 1-3 



The Desktop 3 

Let's try rearranging the desktop, as in Figure 1-4: 

• file Edit Uiew Special 

1. Move the mouse so that the arrow is positioned directly over the macwritelpaint 
disk icon. 

2. Press the button on top of the mouse, and hold it down. 

3. With the button depressed, move the mouse to drag the icon to the center of 
the desktop, then release the button. 

Now go ahead and drag the icon back to the upper right corner of the desktop (see 
Figure 1-5). 
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• File Edit Uiew Special 

Figure 1-5 

ICON O'CLASSES 

Windows 

Your next move is to open a window on the -rnacwritelpaint icon to see what's 
inside. There are two steps to opening any file: 

1. Select the icon that represents the file you want to open. This is done simply 
by positioning the arrow over the relevant icon and pressing, or clicking, the 
mouse button once, then releasing it. The selected icon will appear in inverse 
video: white on black. 

2. Move the arrow up over the word File in the menu bar directly above the desk­
top; press the mouse button and hold it down. The pull-down File menu will 
appear. Now drag the mouse toward you until the word Open is highlighted and 
then let go of the mouse button (see Figure 1-6). The macwritelpaint window will 
open to reveal the contents of the macwritelpaint disk (see Figure 1-7). 



The Desktop 

0UI>Iie <l1(~ 

Get Info 
t>ut Bt~d 

[lOS(~ 

[lOS(~ fill 
t>rin t 

e{;t 

Figure 1-6 

Speciol 

5 

::o mat:write/palnt 

342K in disk 58K nailabl~ 

~ 
11ac'w'rit~ 11acPaint 

~I 
Disk Cor•Y Sample 11emo 

0 0 
Svstem Folder Empty Folder 

91 

Figure 1-7 

note: There's an even faster way to open a file. Simply position the arrow over 
the icon you wish to open, then click the mouse button twice in rapid succession, 
known as a double-click. 

Selecting more than one icon at a time is a snap: 

I. Use the mouse to position the an·ow above and to the left of the MacWrite icon. 

2. Press the mouse button, drag it diagonally downward and to the right, and finally 
release the mouse button (see Figure 1-8). 

Both the MacW1C:te and MacPaint icons will appear in inverse video (white on black) 
to indicate that they've been selected. 

Figure 1-8 -o mncwrite/point 
3421C ia disk 

[''~:----~-~ ~ [!] 
l 11ac:"w'rih• -;:,a6Pa~t l Disk Copy Sample Memo 
i.. ............................... :.::,\ 

DO 
System Folder Emptv Fo!Mr 

~I 



6 Einstein's Illustrated Guide to the Apple Macintosh 

· Closing Windows 
Just as there are two methods of opening file windows, there are two equally quick 
ways to close windows: 

1. Select the pull-down File menu. Drag the arrow down to the word Close as in 
Figure 1-9. 

Figure 1-9 Uiew Special 

Disk Copy Sarnp leo Me-rno 

2. Or, click the Close Box in the upper left corner of each window as shown in 
Figure 1-10. 

Figure 1-10 
-~ r~ macwrtte/palnt 
6 it~ms 345K in disk 55K 41 Y<IIi1 41b1~ 

~ ~ ~ [; 
Q 

-~ 
Mac WritE' Mac:Paint Disk Copt) S<omplt> Mt>rno 

0 0 
Stjslern Folder Ernpty Folder 

0 
101 10 .'21 

Both methods work equally well. Now go ahead and reopen the macwrite/paint win­
dow. 
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Size, Position, and Number 
You can easily expand the current window size: Position the atTOW in the lower right 
corner of the window, directly over the Size Box. Then, press the mouse button and 
drag the arrow downward to the right as in Figure 1-11. 

Figure 1-11 

1~.[::;1..~:: .................................. ~.~.~.~~·~·~· ~·~/P.~.~~.! .............................................. .. 
6 items 344K in disk 

~~ 
Mac'w'ritt> MacPaint 

~I 
Disk Copy Samplt> Memo 

0 0 
Systt>m Foldt>r Empty Folder 

l¢112il 

' ' ' ' ' 

Collapsing the current window is just as easy: Position the arrow again in the 
window's Size Box, press the mouse button, then drag the arrow upward to the left, 
as in Figure 1-12. 

Figure 1-12 
.... P .......................................................... ~.~.~.~~~.!~.~/P.~.~ .~.! ................. .... .. 
6 items 352K in disk l 4~K n~H~ble 

~~ 
Mac\\'rite MacPio1rot 

0 0 
System Folder Empty Folder 

. 

. 
Di"k Copy Sarnple Memo 

................................... ~ .................. ~ .............................................................................................................................................................................................................................. .t .. ~ 

IQI 

Q 

' 
' 
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You can also position the entire window anywhere you want on the desktop. Just 
position the arrow anywhere along the window's Title BaT, press the mouse button, 
and drag the window (see Figure 1-13). 

Figure 1-13 
mocwrite/point 
" 344K in disk 56K av ailab 1• 

i" ''''''"''"'""'"""' " ''"""""'""'"'' ' " '""'"''' '"'"'"''"""""'"""""'""'" ' ' ;:::.:'·1 f------. 
~! ~ ~ rfirn ~ 
''{'~ ~1 lOW ~ 

Mac'Wri~ MacPaint Disk Copy Sample- Me-mo 

DO 
f.ystem F'o jder Empty Folder 

~I 

There's virtually no limit to the number of windows you can have on the desktop 
at any given time. For instance, let's find out about all the files on the macwritelpaint 
disk. 

1. Pull down the Edit menu to Select All (see Figure 1-14). 

Figure 1-14 

System FoldE>r Empty FoldPr 

~ 
~ 

SamplE> ME>mo 
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2. Now hurl yourself up to pull down the File menu to select Get Info as shown in 
Figure 1-15. 

Flgur~ 1-15 

Close 
Close All 
Print 

Eject ~E 

Your display should now look like Figure 1-16. 

• file Edit Uiew Speciol 

Flgur~ 1-16 

Kind: folder 

Empty Folder [ _] 

Size: contents total 0 bytes 

Where: macwrite/ paint, internal driue 
Created : Wednesday, May 2, 1984 at 10:01 AM 

Modified: Wednesday, May 2, 1984 at 10:0 I AM 

0 locked 
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Loads of windows. But only one window can be "active" at any given time. To acti­
vate a window, simply move the arrow into the window you wish to activate, and 
click, as in Figure 1-17. 

e5 File Edit Uieu1 Special 

System Folder LJ 
Kind: folde.r 

Size: contents total 215040 bytes 

Lllhere: macwrite/ paint, internal driue 
Created: Ulednesday, May 2, 1984 at 1 O:O 1 AM 

Modified: Ule.dnesday, May 2, 1984 at 10:08 AM 

0 Locked 

Desktop Quick Guide 

Click Quickly press and release the 
mouse button 

Double-click Press the mouse button 
twice in rapid succession 

Drag an icon Hold the mouse button 
down while moving the mouse 

Drag a window Position the arrow in the 
window's Title Bar, then hold the 
mouse button while moving the mouse 

Eject a disk Pull down the File menu to 
Eject, or press the COMMAND and E key 
simultaneously (COMMAND-E) 

Get information on a file Select de­
sired icon, then pull down File menu 
to Get Info, or press COMMAND-I 

Open a file or icon Pull down the File 
menu to Open, or double-click desired 
ICOn 



The Desktop 11 

Now toss yourself back up to the File menu and pull down to Close All (see Figure 
1-18). All of the windows will close in rapid succession. 

Speciol 

Eject 3€E 
S stwo Fold~r Em t Fold~r 

Figure 1-18 

Pull down a menu Position the arrow 
over the desired menu along theM enu 
Ba1· and drag downward 

Select an icon Position the arrow over 
the desired icon and click 

Select all icons Pull down File menu to 
Select All, or press COMMAND-A 

Tum your Mac on Reach around to the 
back panel and flick the power switch 
to the "oN" position 

te 

on di sk 

3AM 
06 AM 

Windows 

Activate Click anywhere in the de­
sired window 

Change size Position arrow in Size 
Box , then drag mouse 

Close Pull down the File menu to 
Close, or click the Close Bo:t; 

Open Select icon, pull down File menu 
to Open 



THEMOUSETHATWROTE . 

MacWrite 1: Text Features 

A friendly word processor is to a typewriter what a typewriter is to a pen, and 
Mac Write is one of the most congenial word processors around . 

Double-click the macwritelpaint icon to open it. Then double-click the MacWrite 
icon inside the window; this loads the MacW1·ite program. The desktop will vanish a 
few seconds later, replaced by the MacW1-ite screen. The various components of the 
MacW1·ite screen are shown in Figure 2-1. 

• n Ed-t s 1 e I eun: h f ormu t f t St I on ye 

PI- Untitled 

if:!...• .. .! ...•... ! . .. • . .J.? •... ! ... . ... L. . .... .... ... l.~ ............ L •... • ... • .. J.1 ... 1...• ... 1 ...•... 1...• .. .1 . .... !...•·:k·• ........... J.~ . ........ ... l.. .. ........ .. l? ~ 
~~ 1~11 II I ~I II II l1 -

~ 

The menu bar lists the available menus 

The close box closes the window 

The t1tle bor displays the name of tM document 

The scroll bor allows you lo view different sections of text simply by 
scrolling up or down 

The s1ze box alters tM size of the window 

The ruler sets margins, tabs, line spac ing, end text alignment 

The blinking 11ne (I) Is call ed the cursor llnd marks trre Insertion point ~~ 
Figure 2-1 

note: The arrow is transformed into a wristwatch icon while programs are loaded 
or saved. This is your Mac's way of asking you to "Please stand by!" 

12 



MacWrite 1: Text Features 13 

Typing with MacWrite is like typing with a typewriter, only much faster and 
much easier. The flashing thin vertical line in the upper left corner is the insertion 
point, which indicates where the next typed character will appear. Go ahead, type 
your name. If you make a mistake, simply press the BACKSPACE key to erase the 
error. Strike the RETURN key after you have finished typing your name. The inser­
tion point will jump to the left margin of the second line to begin a new paragraph. 

THE BIG CHEESE 

Copying Text 

When using a word processor, never type the same thing twice: Always let the ma­
chine do the work for you. With that in mind, let's take a look at the Copy function, 
a three-step procedure. 

1. Select: There are two methods of selecting text for any of the Edit functions: 

a. Use the mouse to position the insertion point directly before the first letter 
of your name. Depress the mouse button and drag along the length of your 
name until all of the characters are highlighted in inverse video. 

note: To de-select text, simply click the mouse button with the insertion 
point anywhere outside the highlighted text. Go ahead, de-select your name. 

b. Position the insertion point again at the beginning of your name and click. 
Then, while depressing the SHIFT key on your keyboard, move the inser­
tion point to the end of your name and click again. All of the text between 
the two mouse clicks will be highlighted, just as before. 

2. Copy: Move to the Edit menu and pull down to Copy, as shown in Figure 2-2. 

Figure!-! 

Show Clipboard 
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Whenever you select Copy from the Edit menu, a copy of the selected text au­
tomatically is placed in the clipboard; The clipboard stores this copied or cut 
text until you replace it with different text. You can check the current contents 
of the clipboard at any time simply by pulling down the Edit menu and choosing 
Show Clipboard, as in Figure 2-3. 

Figure 2-3 Search Format 
Undo Copy 9€2 

And there it is, as advertised (Figure 2-4). Now click the Close Box on the clip­
board window to close the clipboard. 

4i file Edit Sem·( h F'ormnt F'ont '>t1_4h~ 

Untitled 

.~ .. i.. .. ... J... . ... J... . .. .1.? .... J... . ... J... . ... i...• .. L~ .... J.. .. ... J... . ... ~... . .. .1.1 ... J... . .. .1 .... ... ~... •.. .1.~ .... 1 ... •.-k·• ... l... • ... J.~ .... L. . ... J... . ... l... . .. :l? 
~~ ~(§)~ ~~~~ 
Jeff Einstein 

Clipboard 
:Jeff Einstein 

Figure 2-4 
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3. Paste: The next step is to paste the contents of the clipboard where you want 
them to be positioned on the screen. Position the insertion point at the left mar­
gin of the second line, directly beneath your name, and click. Now pull down the 
Edit menu to Paste (Figure 2-5). 

Figure 2-5 

Show Clipboard 

Voila! An exact copy of your name apperu·s directly beneath the original. Strike the 
RETURN key once to position the insertion point at the left mru·gin of line 3. 

Now let's repeat this procedure: Move the mouse to position the insertion point 
before the first letter of your name on line 1. This time, press the mouse button and 
drag the mouse downward to highlight both occurrences of your name (Figure 2-6). 

Figure 2-6 

Toss yourself back up to the Edit menu, and pull down again to Copy, as before. (A 
copy of the highlighted text now resides on the clipboard.) Position the insertion point 
at the left margin of the third line, directly beneath the first occurrence of your name. 
Finally, dash back up to the Edit menu, and pull it down to Paste. 

Your name should now appear four times: the original on line 1, and three copies, 
one each on lines 2, 3, and 4. Position the insertion point at the end of your name on 
line 4 and press RETURN. 

One more time: Position the insertion point before the first letter of your name 
on the second line and drag the mouse toward you to highlight lines 2, 3, and 4 
(Figure 2-7). This time, instead of accessing the Copy function via the Edit menu, 
simply press and hold down the COMMAND key (H), then strike the letter C. The 
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Figure 2-7 

results are exactly the same. You can access many of the pulldown menu functions 
by using the keyboard, so that you don't have to lift your hands while typing. 

note: Keys to be pressed and held down in order are separated by hyphens in this 
book (for example, COMMAND-C). 

Now position the insertion point at the left margin of line 5, and press COMMAND-v 

to paste the current contents of the clipboard in place. Your name should now appear 
seven times in a column along the left margin of the screen. 

A quick recap: To access the Copy function, first highlight the appropriate text 
with the mouse, then either pull down the Edit menu to Copy, or press COMMAND-C. 

To access the Paste function, first highlight the appropriate text with the mouse, then 
either pull down the Edit menu to Paste, or press COMMAND-V. 

FON(T)-DO's 

Using Fonts 

Your Mac allows you to change the look of your typed text at any time; all you need 
to do is change fonts. (You can choose any one of seven looks, or fonts, each of 
which is named for a place.) 

1. Select your name on line 1, then pull down the Font menu to Chicago (Figure 
2-8): 

2. Now pull down the Style menu to select Bold (Figure 2-9). Your name on the 
first line should now appear in bold Chicago. 

3. Select your name on line 3, then pull down the Fo,nt menu to New Ym·k (Figure 
2-10). 
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Figure 2-8 

Figure 2-9 

Figure 2-10 

,.Jeff Einstein 
Jeff Einstein 
,Jeff Einstein 
Jerr E1nste1n 
Jeff Einstein 
Jeff Einstein 

Jeff Einstein 
Jeff Einstein 
Jeff Einstein 
Jeff Einstein 
Jeff Einstein 
Jeff Einstein 

• File Edit 

:o 
Search Format 

London 
Athens 

/la/ir. 
Underline 
!OOJUDrl!ixil 
"lilc:Jillt!li!D 
Superscript 
Subscript 3Cl 

9 Point 
10 Point 

./11 ~ (;>(ijfi)fl 

t 4 Point 
1 B Point 

•llim.• Style 
Chicago e ../Geneua 

.~ .. L. • ... L. •... ! ...• . .J.? •... L. • .. .1 ....... 1 ...• .. J.~ •... 1 ... • .. .1.;·~ I trl .... 

~ ~ 1 II I ~ Mo~oco 
~ Uemce 

.Jeff Einstein London 
Jeff Einstein Athens WiiiiMQiti 
Jeff Einstein 
Jeff Einstein 
Jeff Einstein 
Jeff Einstein 

17 
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4. Now move to t he Style menu and select I talic (Figure 2-11). P1·esto! Your name 
on line 3 appears in italic New York. 

Figure 2-11 

deff Einstein 
Jeff Einstein 
idN#IMiiti 
Jeff Einstein 
,.Jeff Einstein 
Jeff Einstein 
Jeff Einstein 

3CS 
Superscript 3CH 
Subscript 3CL 

ID IPIDllrntl 
0 ID IPCD!klrtl 

v'U ~ IPIDilmtl 

5. Select your name on line 4, then race up to the Font menu and pull it down to 
Mo'naco (Figure 2-12). 

Figure 2-12 

deff Einstein 
Jeff Einstein 
{iff Einstein 
_iiii@ijiij 
Jeff Einstein 
Jeff Einstein 
Jeff Einstein 

Rthens 

6. Now, move over to the Style menu again to pull down Unde1·line (Figure 2-13). 
You guessed it-your name on line 4 appears in underlined Monaco. 

7. Select line 5, then pull down the Font menu to Venice (Figure 2-14). 

8. Over again to the Style menu, this time to select Outline (Figure 2-15). There 
it is, your name in outlined Venice on line 5. 
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Figure 2-13 • File 'Idit Search Format Font 

Figure 2-14 

Figure 2-15 

Jeff Einstein 
Jeff Einstein 
Jeff Einstein 

Jeff Einstein 
Jeff Einstein 

deff Einstein 
Jeff Einstein 
jeff Einstein 
Jeff Einstein 
Jr. FuEtnti 

Jeff Einstein 
Jeff Einstein 

ID~n 
10 Point 

./11 ~ [j>C!11m{l 

Rthens 

Superscript 
subscript 

9 Point 
I 0 Point 

,..t12 Point 
11~ !Pmllmn 

19 

3CL 



20 Einstein's Illustrated Guide to the Apple Macintosh 

9. Now return to the Style menu and pull it down to 14 Point (Figure 2-16). 

Figure 2-16 

.Jeff Einsteia 
Jeff Einstein 
je./.1 Einstein 
Jeff Einstein 

Jeff Einstein 
Jeff Eins tein 

IIBiiC 
Underline 

~~~~~~~ 

"lilel:ICilCiliiD 
Superscript 
Subscript :J~;L 

9 Point 
10 Point 

..112 Point 

Not only does the Mac allow you to select the font and font style, it also allows 
you to select the font size , anywhere from 9- to 24-point. Furthermore, your Mac 
will outline the font size(s) that afford(s) maximum legibility for the select ed font. In 
the last example, your Mac suggested 14-point size for the Venice font. Your name 
on the fifth line now appears in 14-point outlined Venice. 

Let 's t ry a few more examples. 

10. Select your name on t he sixth line, then select London from the Font menu, 
Shadow from the Style menu, and 18 Point from the Style menu (Figures 2-17, 
2-18, and 2-19). Line 6 now displays your name in 18-point shadowed London. 

Figure 2-17 

Jeff Einstein 
je.t.t Einstein 
Jeff Eins tein 

·-~ Jeff Einstein 
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Figure i-18 

Figure i-19 

Jeff Einstein 
j~ff Bnst~in 

.Jeff E j pst e in 

ililr 
Jeff Einstein 

.Jeff Einstein 
Jeff Einstein 
j~ff Einst~in 

Jeff Eins!!:in 

~~ 
Jeff Einstein 

9 Point 
1 o Point 

..-'12 Point 
14 Point 
U (i) rPIDDIJlij 

Italic 
Underline 
!Dm{}Dilt"ffi 

~liliDc!JC!ll!Y 
Superscript 
Subscript 

9 Point 
1 o Point 

..-'12 Point 
14 Point 
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3CH 
3CL 

11. For the last line, select your name and pull down the Font menu to Athens, 
then select 18 Point from the Style menu (Figures 2-20 and 2-21). There you 
have it, your name in 18-point Plain. 



Figure 2-20 

Figure 2-21 

jt?ff Einstt?in 
Jeff Einstein 

Jeff Einstein 
Jeff Einstein 
jt?ff Einstt?in 
Jeff E i nst e i o 

lJcifrD'~ 
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1111/ir. 
Underline 
(!)(n{l()l][i)@ 

"[iJ~C1lGX!lJ :ICS 
Superscript :ICH 
Subscript :ICL 

9 Point 

~~~~BUl 10 Point 
..1'12 Point @IIMtm. 

14 Point 

The fonts, styles, and sizes should appear on your display as follows: 

Jeff Einstein 
Jeff Einstein 
jt?ff Einstt?JiJ 
Jeff Eins tein 

lJliD'D'~ 

-~~am 
Jeff Einstein 

Chlcogo - Bold - 12 point 
Geneve- Plein- 12 point 
New York - lttrlit-: - 12 point 
Monaco - Under! ine - 12 point 
Venice -~ - 14 poi-nt 

JLon~ou -~ - l.S point 
R thens - Plain - 1 B point 
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Note on the Style menu that the various font styles are accessible via the keyboard, 
as are the various Edit functions, as follows: 

COMMAND-P Plain 
COMMAND-B Bold 
COMMAND-I Italic 
COMMAND-O Outline 
COMMAND-S Shadow 

A PIECE OF (CHEESE)CAKE 

Working with Text 

Move 
Moving text involves the same three steps as the Copy function. 

1. Select the text of your name on line 6, then pull down the Edit menu to Cut 
(Figure 2-22). Line 6 will disappear from the screen. Again, as with the Copy 
function, any cut text will be placed in the clipboard. Go ahead, check the clip­
board (Figure 2-23). Now close the clipboard and proceed. 

Figure i-ii 

Show Clipboard 
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* File Edit Se <Jn h rormnt ront ~t1~h~ 

Untitled 
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.Jeff Einstein 
Jeff Einstein 
.Jeff Bnst&J'n 
Jeff Einstein 

jl(iifif~ 

rnff t'tft .... ni"' 

-~ Clipboard 

WOOiJ ~~«m 

lQl 
Figure 2-23 

2. Position the insertion point before the first letter of your name on the first line. 
Pull down the Edit menu to Paste, and behold , your display looks like Figure 
2-24. But that looks terrible, so let's return things to their original state. Pull 

Figure 2-24 ei File Edit Seorch Formot Font Style 

§0 Untitled ~ 

.~ .. l .... ... J .... ... l .... .. .L? .... l .... ... J .... ... l .... ... l.~ .... l .... _J .... ... t .... ... 1.1 ... l .... ... J ....... l .... . . 

~~ ~I II I 
N ~~~Ul .Jeff Einstein 
Jeff Einstein 
j&ff EJ'nst&J'n 
Jeff Ei nstei n 

~Ciifif~ I 

Jeff Einstein 
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down the Edit menu to Undo Paste (Figure 2-25). Position the insertion point on 
the now blank line 6, then press COMMAND-v to paste your name back in its 
original place. Everything should be back to normal. The ability to undo a human 
mistake is one of MacWrite's more divine features. 

Figure 2-15 

Delete 

Show Clipboard 
j~./'.1' .li'iost~io 

Jeff Einstein 

M.U~ 

Jeff Einstein 

There are two basic methods of deleting unwanted text. (Both methods require you 
to select the unwanted text first.) 

1. Use the Cut function from the Edit menu. Cutting text places a copy of the 
unwanted text in the clipboard, just in case you change your mind. 

2. Use the BACKSPACE key. Deleting selected text with the BACKSPACE key does 
not place a copy of the selected text in the clipboard. However, you can change 
your mind and retrieve text deleted with the BACKSPACE key via the Undo Typ­
ing function in the Edit menu-but you must select Undo Typing (or press COM­

MAND-Z from the keyboard) immediately after you delete the text. So be careful 
when you delete text with the BACKSPACE key. 

Insert 
Inserting text is a snap. Simply position the insertion point wherever you want the 
inserted text to appear, then start typing. 
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The Ruler 
The ruler controls the left and right margins, tab and decimal tab placement, inden­
tation, vertical line spacing, and text justification. Figure 2-26 details the various 
components of the ruler . 

. ! ... 1.-&-.1 •. .4.-1--•·-J.? •... 1 ... .a ••• 1 ...•... 1 ...•... J.~ •... 1 ....... 1. .. .a ••• 1 •..•.. .J.1 ... 1 ... .a ••• 1 ...•... 1 ... .a •• .J.~ •... 1 ... .a.:!; • .a ••• 1 •..•.. .1.~.a ••• 1 ...•.. .1 ... .a ••• 1 ... .a •••••• 

Tab Well 
Decimal Tab Well 
Left Margin Marker 
Indentation Marker 

Single Space BoH 
1 -1/2 Space BOH 
Double Space BoH -------' 

Figure 1-16 

Left-Alignment DoH 
Center-Alignment BoH 
Right-Alignment BoH __ __, 
Full-Justification BoH ____ __, 

Right Margin Marker-------' 

Go ahead and type the following story exactly as it appears. (Use the BACKSPACE 

key to correct any typing errors.) We'll use this text to demonstrate MacWrite's 
formatting features in the next chapter. 

note: Unlike a typewriter, MacWrite doesn't require you to press the RETURN key 
at the end of each line; the text automatically wraps around to begin the next line. 
Use the RETURN key only to signify the end of one paragraph and to begin a new 
one. 

Once upon a time in the distant end enchanted hamlet of Mec-1n-secl< (New 
Jersey), there llved e fair matron, one Elizabeth Macinew by name, Lady 
Mac-Beth to her friends. She was joined in macrimony to Macerel 
Macinew, known affectionately as Mac-Squared by his meccounting 
students et Macadamia Mecedemy. It wes e time of economic turmoil in 
the community (whet time isn't), end Lady Mac-Beth held two _lobs, one as 
a dye mixer eta local macrame shoppe, the other as a part-Ume mack 
truck mechanic for the Mac-in-sack Macaroni and Peste Emporium. In her 
free time, Lady Mac-Beth menua11y prepared maccountlng statements for 
Mac-Squared's clt:~ss assignments, end washed her ht:~nds a lot. To 
meccommodete his wife's ell too mecute work load .. Mac-Squered bought 
her en Apple Macintosh computer, figuring thet he would see her more 
often and that she would spend less money on soap. Lady Mac-Beth was 
thrllled with her new macquisitlon. Within hours, she had turned out 
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m[lccounting stt~tements by the ton, t~nd reorganized the maintenance 
schedules for the entire fleet of MMPE mock trucks. Within weeks, she 
owned part interest in the m[lcrame shoppe, was chief mack truck 
mechanic, ond was running for politicol office. ,Just lost rnonth they 

named a pork for Lt~dy Mac-Beth in Mt~c-in-sock. And whol of 
Moe-Squared? He wos so impressed by his wife's success that he 
mastered the Macintosh and went on to creole an entire series of computer 
guides under the pen name of . .Jeff MacEinstein. The Mocinaws are living 
'apple-yin 11ac-in-sack w ith their two children, Winesap and Delicious, 
and their dog, Spot! When not taking Spot out, Lady Mac-Beth continues to 
wosh her honds o lot. 

The Scroll Bar 

~7 

You will be well down the screen by the time you finish typing the story. How do 
you return to the top of the screen? Use the Scroll Bar along the right side of the 
display. Just position the arrow in the Scroll Box, then drag the box up to the top of 
the Scroll Bar (Figure 2-27). To move one screenload of text at a time, simply posi­
tion the arrow anywhere above or below the Scroll Box (depending on whether you 
want to scroll up or down) in the gray Scroll Bar, then click the mouse. 

a File Edit Search Format Font Style 

often end that she would spend less money on soap. Lady Mac-Beth wes 
thrilled with her new mecquisition. Within hours, she hed turned out 
meccounting statements by the ton, end reorganized the meintenence 
schedules for the entire fleet of MMPE meek trucks. Within weeks, she 
owned pert interest in the macrame shoppe, wes chief meek truck 
mechanic, and was running for political office. Just lest month they 
named e perk for Lady Mac-Beth in Mac-in-seck. And whet of 
Mac-Squared? He was so impressed by his wife's success that he 
mastered the Macintosh end went on to create en entire series of computer 
guides under the pen name of Jeff MacEinstein. The Macinaws ere living 
·epple-y in Meek-in-seck with their two children, Winesap and Delicious, 
and their dog, Spot! When not taking Spot out, Lady Mac-Beth continues to 
wash her hands a lot. 

Figure ~-~7 
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CHEESEPARING 

Saving a Document to Disk 

One of the advantages of using word processors is your ability to save your work on 
disk, and then return to it later for editing or printing. It's a good idea to save your 
work to disk at frequent intervals to protect yourself from sudden power failures and 
other potential system problems. My recommendation is to save to disk at least once 
every half-hour. 

1. Pull down the File menu to Save (Figure 2-28). The dialog box will appear as 
shown in Figure 2-29. 

Figure 1-18 

Figure 1-19 

d a fair matron, one Elizabeth 
ends. She was joined in mecr 

e..... ...... ~,...,.. ...... ~~~~fectionately as Mac-Squared t 

Saue current document as macwrite ... ,,,,,,_ 
( saue Cancel ) 

®Entire Document QTeHt Only 

2. Click the Eject box as indicated, and your Mac will eject the macwritelpaint disk. 
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3. Now, insert a new blank disk. A new dialog box will appear as soon as you insert 
the new blank disk (Figure 2-30). 

note: It's generally a good idea to file documents onto separate file disks rather 
than on application disks. Most application disks don't have a lot of spare room 
for additional files. 

Figure 1-30 

This disk is unreadablet 

Do you want to initialize it1 

Ejett ) (~ nitialize) 

(!)Entire uotument u JeHt umy 

Any new disk must first be initialized before you can save any files to it. 
However, you need only initialize each disk once, before you file to it the first 
time. The initialization process organizes the new disk space and creates a direc­
tory that tells your Mac exactly where on the disk to store and retrieve files. 

4. Click the box marked Initialize. Another dialog box appears, this one requesting 
you to name the new disk (Figure 2-31). 

Figure 1-31 

Please name this disk: 

IMacl 

(~ OK 

(!) Ent1re Document UTeHt Only 

5. Type in the name Macl, and click the OK box. A series of messages will keep 
you informed on the status of the initialization process and will ask you to change 
disks from time to time. Finally, the Save dialog box will reappear. 



30 Einstein's Illustrated Guide to the Apple Macintosh 

6. Type in the document name M acmania, and click the Save box (Figure 2-32). A 
copy of Macmania now resides safely on disk. 

Figure 1-31 

Saue current document as 

jMacmaniq 

... Cancel 

Mac1 

Eject 

® Entire Document QTeHt Only 



..• AND RE-WROTE 3 
MacWrite II: Formatting 

Before you begin to format the Macmania story, highlight the words "Once" in line 
1, "It" in line 5, "To" in line 10, and "And" in line 19 in 18-point bold London. These 
words will begin new paragraphs. 

Line Spacing 
Let's change our Macmania story from single- to double-spaced format. Simply move 
the arrow into the ruler and click the Double-space box, as shown in Figure 3-1. All 
of the text will adjust itself automatically. 

e file Edit Sean;h format Font Style 

®ntt upon a time in the distant end enchanted hamlet of Mac-in-seck 

(New Jersey), there lived a fair matron, one Elizabeth Mecinew by name, 

Lady Mac-Beth to her friends. She was joined in mecrimony to Mecerel 

Mecinflw, known flffectionfltely as Mec-Squflred by his meccounting 

students at Macadamia Macademy. It was a time of economic turmoil in 

the community (what time isn't), and Lady Mac-Beth held two jobs, one as 

a dye mixer at a l ocal macrame shoppe, the other as a part-t ime mack 

truck mechanic for the Mac-in-seck Macaroni and Pasta Emporium. In her 

free time, Lady 11ac-Beth manually prepared meccounting statements for 

Figure 3-1 

31 
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Tabs 
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• File Edit 

~o 

·~-l····;:.!··· ···l ....... l.? •... l .. 
~-~ 

Mac-in-sack (N• 

Macinaw by nan 

Figure 3-'l 

You can set tabs at any point on the ruler. Move the arrow to the Tab Well in the 
ruler, then drag a tab to the H position. Now position the insertion point before the 
highlighted word "Once" on the first line and strike the TAB key (Figure 3-2). 

Position the insertion point directly before the highlighted word "It." Press the 
RETURN key once to create separate paragraphs, then once again to add a blank line 
(Figure 3-3). Repeat the procedure for the highlighted words "To" and "And." 

Open He61ler 
Open Footer 
Display Headers 
Display Footers 
Set Page # ... 

1 nsert Page Break 
Title 

Macinaw by name, Lady r'-rm,.....,'e"t'rlr-T!7"TT'C'!""'T'T'"'T'C'''n:IS 

tron, one Eli zabeth 

She was joined in 

macrimony to l'lecerel 11acinew, known effeclionetely es t'lec-Squered by 

hi s rnaccounting students at Macadamia Macademy. 

]t ·was a u rne oi economi c. turmcllll n the community (what time isn't ), 

and Lady Mac- Beth held two jobs, one as a dye mi xer at a local macrame 

shoppe, the other as a par t - time mack truck mechani c i or the 11ac-in-sack 

Figure 3-3 
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New Rulers 
Each ruler determines the format of all text below it up to the end of the document, 
or to the next ruler. As an example, let's change the format of all text after the first 
paragraph. 

1. Pull down the Format menu to Insert Ruler (Figure 3-3); a new ruler will appear 
directly above the second paragraph (Figure 3-4). 

®ntt upon a time in the distant end enchanted hflml et of 

t·lec - in-sack (New Jersey)_. there lived a fair matron, one Elizabeth 

Mecinew by name, Lady 11ac-Beth to her friends. She was joined in 

macrimony to Macerel Macinaw, know·n affectionately es Mac-Squared by 

his rnaccounting students et 1"1ecademia Mecaderny. 

11t was a time of economic turmoil in the community (what 

time isn"t), and Lady Mac-Beth held two jobs .. one as a dye 

mixer ate local macrame shoppe, the other as a part-tirne 

Figure 3-4 

2. Move the arrow up to the ruler, and drag the Left Margin Ma1·ker to the Hinch 
point. 

3. Next, drag the Right Margin Ma1·ke1· to the 6~ inch mark. Again, all text below 
the new ruler conforms immediately to the new format (Figures 3-5 and 3-6). 

The horizontal line in Figure 3-6 indicates a page break, the place where the first 
page ends and the second page begins. The double-spaced version of Macmania sim­
ply requires twice as much room as the single-spaced version currently filed on the 
disk Macl. 
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w file Edit Search format font Style 

mixer at a local macrame shoppe, the other as a pert-time 

mack truck mechanic for the Mac-in-sack Macaroni and Pasta 

Emporium. In her f ree time, Lady Mac-Beth manually prepared 

maccounting statements for Mac-Squared's class assignments, 

and washed her hands a lot . 

tl:a maccommodete his wife's ell too macule work load, 

Mac-Squared bought her en Apple Macintosh computer, figuring 

that he would see her more often and that she would spend less 

money on soap. Lady Mac- Beth was thril led with her new 

macqui sition. Within hours, she had turned out maccounting 

statements by the ton, and reorganized the maintenaoce 

A Figure 3-5 Figure 3-6 Y 

w file Edit Search format font Style 

chief mock truck mechanic, ond wos running for pol it ical 

off ice. Just last month they named a pari~ f or Lady !·lac-Beth in 

Mac- in-sack . 

<!n~ wtHlt or Mac-Squared? He was so tmpresseo oy his 

wife's. success that he mastered the Maclntosr, and went on to 

create an en ti re seri es of computer guides under the pen name 

, .................................................................. ....... ......... .......................... ...................................... ............. ................................................ ......... . 

of ~leff MecEinstein. The Macinaws are living ·apple- yin 

Maq-in-sack wm1 their two children, Winesap and Delicious, 

and their dog, Spot! When not taking Spot out, Lady Mac-Beth 

continues to wash her hands a lot. 
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Search 
Suppose you want to breeze swiftly through a document to find a specific word or 
phrase, or to change all instances of a name to some other name. A typewriter would 
require you to find and change each occurrence of the name individually, but with 
your Mac there's a better, faster way. 

1. Scroll up to the beginning of the document and position the insertion point at the 
left margin of the first line. 

2. Pull down the Search menu to Change (Figure 3-7), and a window appears (Fig­
ure 3-8). 

Figure 3-7 

Figure 3-8 

®nt.t upon e time in H1e dis 

Mac-in-seck (New Jersey), ll"1ere 1· 

w File Edit StHJJ"t h f"IHmut f"ont ~ttJh' 

so Chonge 
1 

Find whot I Mac-in-sact ·--t··J ...•. :l 
~~ Chonge to Mocinsock 

(Find Newt) ( 1: h!HHJ•~ , lhPn find ) ( 1: hnn~w ) l(p•tJn.ljml 
Mac-

@Whole Word 0 Portiol Word 

Macinaw by name, Lady Mac-Beth to her friends. She was joined in 

li 

3. Type the name "Mac-in-sack" in the Find what box. This tells your Mac to find 
the first occurrence of the name "Mac-in-sack." 

4. Type in the revised name "Macinsack" in the Change to box, which tells the Mac 
to change the name Mac-in-sack to Macinsack. 
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5. Finally, click the Change All box to indicate that you want all instances of Mac­
in-sack to read Macinsack. Another dialog box appears, this time with a warning 
(Figure 3-9). Be warned. 

• file Edit Se<Jr< h f'ormot font Styh~ 

Change 

• Whole Word Partial Word 
Mrr=~~~~~==~====~========~~~~~ 

M 
WARNING! "Change Rll" is not Undo-able! 

m 
(Cancel ) 

hi 

Jt"J, .. , .. .J..·'"'J ... , .. .l.~ ... J ••• , ... J..., .. ,.l ... & .. .J.~, ... .l .... a •• .l ... , ... J ... , .. .J.1 ... .l ••• , ... J. .. , ... J ... , ... l.~, ... .l ... ,.~., ... J ... , .. .J.~ ... .l •.. & •• l_ .. , ... J ... , ... 1.? 

~~ ~~El ~~~~ 

:Ut wos o time of economic turmoil in the community (whot 

Figure 3·9 

6. Go ahead, click Go Ahead. All instances of Mac-in-sack are automatically replaced 
with Macinsack. 

Let's try another example. 

1. Scroll back up to the beginning of the document, and this time pull down the 
Search menu to Find (Figure 3-10). Another window appears (Figure 3-11). 

2. Type the name "Einstein" in the Find what box. 

3. Click the little circle beside Partial Word to tell your Mac that you want to locate 
part of a larger word (in this case, MacEinstein). 

4. Click the Find Next box. Your Mac will find the first occurrence of the name 
"Einstein." 
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Figure 3-10 • File Edit 

.f .. ! ... &.:!:.& ... ! ... & . .J.? ...... J..~ ..... :r::~~7d ...... 
~~ -~E 

entt upon a tlrne in the dis 

(New .Jersey)_. there lived a fair rnt 

Ein~tei~ 

C) Whole Word @ Partial Word 

upon a time in the distant end enchanted hamlet of t·lacinsack 

Figure 3-11 

5. Click Find Next again to continue the search. A dialog box appears (Figure 
3-12). That's it; no more "Einsteins." Click the OK box. 

find 
-~··--· --

find whet [Em stein I 
(Find NeHt) C) Whole Word @Partial lllord 

"Ein$lein" not found 

........... lji) 000 

Figure 3-12 
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Headers 
A header is a section of text that will appear at the top or "head" of every page. A 
footer serves the same function at the bottom of every page. This helps eliminate 
redundant typing. The header feature in MacWrite also will number pages automati­
cally, or insert the date and time at the top of each page. Let's give it a try. 

1. Scroll up to the top of the document, then pull down the Format menu to Open 
Header (Figure 3-13). 

Figure 3-13 • File Edit Searth 

.~ .. 1 ... A.~.A ... 1 ...•• ..1.?.A ... 1 ... A ... 1.. .•... 1 ... .1. ••• 

~~ ~ Open Footer 
Display Headers 

aDntt upon 6 urn Display Footers 
Set Page# ••. he 

(New Jersey), there live Insert Poge Break izt 
Title Page 

Lady Mac-Beth to her fri"em~~~P'I""'!7:,...,.,"'"~ 

2. Select Venice from the Font menu and 14 Point from the Style menu. 

3. Type "Macmania in Macinsack" as it appears in Figure 3-14. Then drag the # 
icon from the upper left corner to the position indicated. The # icon will display 
the page number wherever you position it in the Header. 

There's no need to stare at the rulers all day long, so pull down the Format 
menu again to Hide Rulers (Figure 3-15). The header ruler will vanish from the screen, 
as will all other rulers in the document. Finally, click the Close Box in the header 
window. The window will disappear. Your document is now displayed, with headers 
but without rulers (Figure 3-16). Of course, you can view the rulers again any time 
you want: Simply pull the Format menu down to Show Rulers (Figure 3-17). 
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A Figure 3-14 
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Open Header 
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Insert Page Break 
Title P e 

1ft wos o time of economic turmoil in the community (whot 

Figure 3-15 'Y 
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* file Edit Seon:;h format font Style 

~0 1'--iacmania 

:i\llacm.a:ttta itt :i\llactnsack 

®nt~ upon a time in the distant and enchanted hamlet of 11acinsack 

(New Jersey), ther·e lived a fair matron, one Elizabeth 11acinaw by name, 

Lady 11ac-Beth to her friends. She was joined in macrimony to 11acerel 

11acina·,..,, known affectionately as Mac-Squared by his rnaccounting 

students at 11acadamia 11academy. 

:Ut was a time of economic turmoil in the community (what 

limo icn't\ ""ti I "ti" 1'-1«1"-Roth holrl twro inhc nno "'" o Moon 

• Figure 3-16 Figure 3-17 ~ 

• File Edit 

Lady Mac-Beth to her 

Macinaw, known affecti 

students at 11acadamia 

Open Header 
Open Footer 
Remoue Headers 
Display Footers 

n macrimony to 11acerel 

by his maccounting 

Set Page # ... 

Insert Page Breal< 
:Ut was a time of e,__T_It_le_Pa~----' community (what 

time isn"t), and Lady Mac-Beth held two jobs, one as a dye 

mixer at a local macrame shoppe, the other as a part-time 

mack truck mechanic for t1"1e Macinsack Macaroni and Pasta 

Emporium. In her free time, Lady 11ac-Beth manually prepared 

maccounting statements for Mac-Squared's class assignments, 

and washed her hands a lot. 
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It's just as easy to delete a ruler. 

1. Use the Scroll Box to find the ruler located between the first and second para­
graphs. Click the ruler anywhere above the calibrated ruler line. This selects the 
ruler, which appears highlighted in inverse video (Figure 3-18). 

l e 

®ttt~ upon o time in the distont and enchonted homlet of 11ocinsack 

(New Jersey), there lived 1l fllir motron, one Elizabeth Mocinaw by nome, 

Lady Mac-Beth t o her friends. She was j oined in macrimony to Macerel 

11acinaw, known affectionately as l"lac-Squllred by his maccountiny 

students at 11acadamia Macademy. 

~ 

I 
I 

''± 1 • 1 • 1 • r2. 1 • 1 • 1 • 1 i, ..... 1 • 1 • 1~ .I ~ .. ~ • .. 1 • 1"i. 1 • 1 . 1 • 1 ~. '· . 1.. ..... 1. •. ..r.?. ;:,;.-1 .A. \_, .....:.. A ··-~1 

Lib! ~~13 ~~~~ I 
1ft was a time of economic turrnoil in the communit!:f (what 

time i sn't), and Lad!:f Mac-Be th held two jobs, one as a dye 

mixer at a local macr·arne shoppe, the other as a pert- time 

Figure 3-18 

2. Now press the BACKSPACE key once to delete the ruler. 

~ 
Wl 

There, the ruler's gone; all text will now reformat itself to conform with the nearest 
ruler above (in this case, the one at the top of the document). 

Page Break 
Reformatting text with rulers can wreak havoc on your page breaks. To insert a new 
page break, position the insertion point directly before the first letter of the last 
paragraph, then pull down the Fmmat menu to l nse1·t Page Break (Figure 3-19). The 
beginning of the last paragraph will now jump down to the second page. 
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Style 

Open Header 
Open Footer 
Remoue Headers 
Display Footers 
Set # ... 

pressed lly his w ire·s 

Meci news ere living 'epple-y in Macinseck with their two children, 

Winesap end Delici ous, and thei r dog, Spot! When not taking Spot out, Lady 

Mac-Beth continues to wash her hands e lot. 

Figure 3-19 

To delete a page break, simply click anywhere between the page break and the 
last line of text on a page. The text following the page break point will be selected 
and will appear highlighted. Then press the BACKSPACE key to delete the page break. 

COTTAGE INDUSTRY 

Printing 

Printing is a snap with MacWrite. Just hurl yourself up to the File menu and pull 
down P1-int (Figure 3-20). Figure 3-21 details the component parts of the Print menu. 
After you've checked to see that your printer is on and that there's paper in it, click 
the OK box, and you're on your way. 

Some special printing jobs require different size paper, and the procedure is slightly 
different. Pull down the File menu to Page Setup (Figure 3-22). Figure 3-23 details 
the component parts of the Page Setup window. Click the Cancel box to return to 
your document. 
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Figure 3-20 Search Format Font 

:11ilati nsatk 

~Utt upon a ttme tn the distent ar 

Figure 3-21 

:-- 1- Quality: 0High ®Standard 0 Draft 

Page Range: @All 0 From: D To: D 
Copies:., D 
Paper Feed: ® Continuous 0 Cut Sheet 

- Quality 
High - Highest quality print 
Standard - Screen quality print; a tad faster than High 
Dreft- Text only; one font/fontsize 

Only Plain, Bold, and Underline styles; fastest speed 

'- Page Range 
All - Prints from first through last page 
From/To- Pr1nts specified range of consecutive pages 

Copies - Trr specify number of originals 

'"Paper Feed 
Continuous - Pr1nts on fanfold or conttnuous roll paper 
Cut Sheet - Prtnts on stngle sheets fed one at a time into 
the printer 
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-
(Cancel ) 
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Figure 3-22 

Paper-: ® US Letter-

0 US Legal 

Or-ientation: ®Tall 

Paper 

0 R4 Letter-

0 Inter-national Fanfold 

0 Tall Adjusted 0 Wide 

us Letter: 6-1 /2" wide, 11- tall 
A4 Letter: 6-1/4" wide, 11-2/3" tall 
US Legal: 8-1 /2" wide, 14 .. tall 
Internet 1onal Fanfold: 6-1/4" w1de, 12" tall 

Or1entat1on: 
Tall: Printed upright wHh first 11ne at top of page 
Tall Adjust: corrects proport 1ons for ftgures 
Wide: Prints sideways on page 

Figure 3-23 

WHEY OUT 

Finishing Up 

Save 

OK 

(Cancel ) 

It's time to save the revised version of Macmania in Macland to disk. However, se­
lecting Save from the File menu will replace the old version on disk \\ith the revised 
version. To retain the old version, we must first rename the revised version, because 
no two MacWrite documents can reside on the same disk with the same filename. 
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1. Pull down the File menu to Save As (Figure 3-24). The dialog box appears as 
before (Figure 3-25). 

Saue current document a~ mac:write ... 

Siwe Cancel 

® Entire Document 0 TeHt Only 
upon o time 

Figure 3-24 Figure 3-~ 

2. Click the Eject box to eject the 'I'I'LaCun-itelpaint disk. 

3. Insert the disk labeled Macl, and type in the new filename "Macmania 1" (Figure 
3-26). Click the Save box. 

Figure 3-26 

Saue current document as 

I Macmanla tl 

Cancel 

Macl 

Eject 

@)Entire Document 0 leHt Only 

Now two separate documents reside on the Macl disk: the original, Macmania, and 
the revised version, Macmania 1. 

Exit 
To exit a document, simply click the document Close Box (Figure 3-27). If you hav­
en't already saved your document to disk, a dialog box will appear asking whether or 
not you wish to do so. 

Figure 3-27 • file Edit Search format font Style 

-~ Macmania 1 -

. Jfl.acmanta in mactn.sack 
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Retrieval 
Suppose you want to retrieve a file from disk for editing or printing. Let's return 
Macmania 1 to the screen. 

1. Pull down the File menu to Open (Figure 3-28). 

Figure 3-28 

S<W{~ HL. 
Puq~~ S(~ 1 un 
t>rinL. 
Ouit 

2. Click the Eject box to eject the macwritelpaint disk, then insert the file disk 
Macl. Click Macmania 1 from the disk directory, then just click the Open box as 
shown in Figure 3-29. A copy of Macmania 1 will appear on the screen. 

Figure 3-29 

'-- Macl 

Eject :oJ 
Cancel 

Quit 
How do you get back to the desktop to select another application or to turn your Mac 
off? Pull down the File menu to Quit (Figure 3-30). Now sit back and wait a few 
seconds until the desktop returns. 

To eject the macwritelpaint disk, just pull down the File menu to Eject (Figure 
3-31). Reach around to the back of your Mac, and turn it off; it's time for a break. 
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Figure 3-30 

Figure 3-31 

r lose 
:\j <IJ.l (~ 

S<W (~ fi L, 

nup!ic.:d .:>. 

Get Info 
Pu t Bt~U: 

Close 
Close All 

y 

MacWrite Quick Guide 

Check the clipboard Pull down the Edit 
menu to Show Clipboard 

Close a document or window Pull down 
File menu to Close, or click Close Box 
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ldO?r 

Copy text Select text, pull down Edit 
menu to Copy, or use COMMAND-c 

Cut text Select text, pull down Edit 
menu to Cut , or use COMMAND-X 
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Delete 

Page break Select page break, press 
BACKSPACE key 

Ruler Select ruler, press BACKSPACE 

key 

Text Select text, pull down Edit menu 
to Cut, or press BACKSPACE key 

Eject a disk Pull down File menu to 
Eject, or use COMMAND-E 

Find specific text Pull down Search 
menu to Find, specify text 

Fonts 

Change Select text, pull down Font 
menu 

Select Pull down Font menu 

Font Size 

Change Select text, pull down Style 
menu 

Select Pull down Style menu 

Font style 

Change Select text, pull down Style 
menu 

Select Pull down Style menu 

Footer Pull down Format menu to Open 
Footer 

Global search and replace Pull down 
Search menu to Change, specify text 
to find and replacement text, click All 

Header Pull down Format menu to 
Open Header 

Indent text Drag indent marker to de­
sired position on ruler, position inser­
tion point, press TAB key 

Insert 

Page break Position insertion point, 
pull down Format menu to Insert 
Page Break 

Ruler Position insertion point, pull 
down Format menu to Insert Ruler 

Text Position insertion point, type new 
text 

Justify text Click appropriate justifica­
tion box in ruler: left, center, right, or 
full 

Line spacing Click appropriate line 
spacing box in ruler: single, H, or dou­
ble 

Margins Drag margin markers to ap­
propriate ruler positions 

Move text Select text, pull down Edit 
file to Cut, or press COMMAND-x 

Name a document Pull down File mE:nu 
to Save or Save As and type in name 

Number pages Pull down Format menu 
to Open Header or Open Footer, drag 
page number icon to desired 
header/footer position 

Open 

New document Pull down File menu 
to New 

Old document Pull down File menu 
to Open 
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Page break 

Create Position insertion point, pull 
down Format menu to Insert Page 
Break 

Delete Select the page break to de­
lete, press BACKSPACE key 

Paste text from clipboard Position in­
sertion point, pull down Edit menu to 
Paste, or press COMMAND-V 

Print 

Document Pull down File menu to 
Print 

Specified range of pages Pull down 
File menu to Print, specify page 
numbers in From and To boxes 

Special page setup Pull down File 
menu to Page Setup 

Quit Pull down File menu to Quit 

Replace text 

Global replacement Pull down Search 
menu to Change, specify text to be 
replaced and replacement text, click 
All 
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(Replace text) 

Single Instance Select text to be re­
placed, type new text 

Retrieve a file from disk Pull down File 
menu to Open, select document to re­
trieve from disk directory, click Open. 

Save a document Pull down File menu 
to Save 

Scroll a document Drag the Scroll Box 
or click Scroll Bar 

Search for specified text Pull down 
Search menu to Find, specify text to 
find 

Tabs 

Delete Drag Tab Markers from ruler 
back to Tab Well 

Set Drag Tab Marker from Tab Well 
to desired position on ruler 

Undo Paste Pull down Edit menu to 
Undo Paste, or press COMMAND-Z 

Undo Typing Pull down Edit menu to 
Undo Typing, or press COMMAND-Z 
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MacPaint 1: Tools 

You don't have to be an Einstein to have fun 
with MacPaint, a marvelous graphics ap­
plication program. An artist friend of mine 
produced the portrait of Estee with less 
than one hour of instruction. 

To access MacPaint, turn on your Mac 
and insert the macwritelpaint disk. Open 
the disk icon, then the MacPaint icon. The 
desktop will vanish, to be replaced by the 
screen detailed in Figure 4-1. 

Figure 4-1 

50 

List of menus 
MocPoint document title 
Close box 

Tools&. Shopes for drawing 
-- current tool/shope appears white on block 

Line&. Border width 
-- current width is checked 

Pattern palette 
- - current pottern oppears in window 

4 
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Pull down the Goodies menu to Introduction (Figure 4-2), and the window shown 
in Figure 4-3 will appear. Cancel the Goodies menu to return to the MacPaint dis­
play. 

=0 untitled 

lasso -+ ' ' ~selection 
·-~ @]~ no border 

scroll -+ ~text line & border 
area fill-+ ~ spray paint } widths, m~lliple 

~pencil 
copy spacmg 

brush-+ 

lines-+ ........... g ~eraser current 
0 • pattern patterns 

l 

hollow 0 • filled 
shapes 0 • shapes 

<::? • 
{l Ill Cancel 

Figure 4-3 

Each MacPaint tool is selected simply by positioning the arrow over the tool you 
want, and then clicking. Figures 4-4 through 4-18 explain the use of each of these 
tools. 
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Figure 4-4 rn -- Paint Brush 
To paint with selected pattern. 
Select Brush Shape from Goodies Menu. 

ToM 51\'WYER 

Figure 4-5 G!J --Pencil 
To draw thin lines, 
either black on white or white on black. 

1 D._.1 C: ·1 ,, · · .fp\ -
' ~· ~-. ,J ' - J 

• I 

Figure 4-6 I 0 1-- Eraser 
To erase by dregging. 
Double-click to erose entire window. 

Figure 4-7 I'-.. 1-- Straight line 
To draw straight lines. 
Select ltne width from border palette. 

I/ 
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Figure 4-8 

Figure 4-9 

Figure 4-10 

Figure 4-11 

~ -- Spreypo1nt 
To sproypo1nt w1th the selected pottern. 

I~ 1-- Peint Bucket 
To fill eny outlined oreo with the selected pottern. 

. . . 

. ~ 
,.!·,,. 
~ .. " . - ."' . ' 

IAI-- To type text 
Select Font, Fonts1ze, end Style 
from appropriate menus. 

Chicago - plain 
Geneva - bold 
N~ w !"t?rJ: - it..tlic 
Mongco- underline 
m.DkD ... cmdfQao 

~&I~ 

I ~ 1-- Grobber 
S11des the ent1re document under the w1ndow 
to pos1t1on 1t exactly where you want 1n the 
window. 

53 
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Figure 4-12 

Figure 4-13 

Figure 4-14 

Figure 4-15 

Einstein's Illustrated Guide to the Apple Macintosh 

J [~J 1-- Frame to select rectangulor areas 
To edit, copy, or move rectangular areas. 

1-~:-------------------------------------------; 

i~! . -- ' 
~-------------------------------------------:.:~ 

I PI-- Lasso to select irregular shapes. 
To edit, copy, or move irregular shapes. 

lol•l-- To draw rectangles filled with selected pattern . 

..._ __ --To draw empty rectangles with no f111 pottern. 

I 0 1•1-- To draw round- edged rectangles filled with 

L 
selected pattern. 

--To drow empty round-edged rectangles with 
no f111 pattern. 

[....________,) 
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Figure 4-16 

Figure 4-17 

Figure 4-18 

I 0 1•1-- To draw ovals f111ed with selected pattern. 
'-

L_ --To draw empty ovals wlth norm pattern. 

0 
I<::? 1•1-- To draw freehand shapes filled with selected L pattern. Border palette determines line width. 

--To drew freehand shapes or lines with no fill 
pattern. Border palette determines line width. 

I al•l-- To draw polygons f111ed with selected pattern. 

L_ --To draw empty polygons wlth no f111 pattern . 

• 
Now try your hand at some relevant art. 
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1. Click the straight-line tool to draw the image shown in Figure 4-19. Draw only 
one line at a time. Position the crosshairs where you want to begin, then drag 
the mouse in the direction you wish to move. If you make a mistake, pull down 
the Edit menu to Undo (or use COMMAND-Z), and the picture will be restored to 
the way it was before the mistake. 
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------~ ------------

Figure 4-19 

2. Click the frame. Starting at the upper left corner of the image you just drew, 
drag the frame all the way down to the lower right corner of the image. Make 
sure you enclose the entire image within the frame (Figure 4-20). 

3. Now position the crosshairs on the right border of the flickering frame until 
they turn into an arrow. Depress and hold OPTION - SHIFT, then drag the mouse 
to the right to produce a perfect copy of the image (Figure 4-21). 

• The OPTION key allows you to make a perfect copy of any selected image. 
The SHIFT key, when used in conjunction with the OPTION key, allows you to 
drag the copied image along a horizontal plane either to the right as above, 
or to the left. 

4. Pull down the Edit menu to Flip Horizontal (Figure 4-22); the selected image 
will flip on its horizontal axis. 

5. Click the lasso, and use it to draw a loop around the copy of the image (Figure 
4-23). Position the arrow over the flickering copy. While pressing the SHI FT key, 
drag the copy back to the left until it joins the original (Figure 4-24). 

6. Now use the straight-line tool to draw in the three horizontal lines shown in 
Figure 4-25. 



MacPaint 1: Tools 

• File 

--
£. Figure 4-!ZO 

-

57 

- - -----

,---- --------

'. 

'· 
' 
·. 

·. 
·. 
·. 
' 
' 

Figure 4-!Z1 -., 

-- ---· -------- -- --·--tt 



58 Einstein's Illustrated Guide to the Apple Macintosh 

Goodies Font FontSize Style 

Undo 3C2 

cut 3CH ~-------------1 

Copy 3CC I I 
I I 

Paste 3CLI I I 
I I 

Clear I 
I 

'-.. I 
I 

D • lnuert 
Fill 

0 • 
0 • 
(J • a .. 
v--

--
A Figure 4-22 

OA 
~ ;,.m 

J!J f 
"'-...0 

o • 
o• 
o e 

-

Figure 4-23 ~ 
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A Figure 4-i4 Figure 4-25 T 
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Starting to get the picture? 

7. Click the paint bucket and position it within the stem of the glass, then click 
again. The stem area instantly fills in with black paint, the cuiTently selected 
color in the shade palette (Figure 4-26). 

• File Edit Goodies Font FontSize Style 

'-. I/ 

o • 
o • 
o e 
c:?W 
a .. 

Figure 4-26 

untitled 

8. Click the hollow circle and use it to draw a small oval (Figure 4-27). 

9. Now click the lasso and use it to select the oval you just drew (Figure 4-28). 
Position the arrow on the edge of the selected oval, and drag it into the glass 
(Figure 4-29). Do have an olive. 

10. Select a heavier line width from the BoTder and Line Width box in the lower 
left corner of the screen. Then click the straight-line tool and use it to draw a 
toothpick through the olive (Figure 4-30). 
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0 

.A Figure 4-27 Figure 4-28 • 

• File Edit Goodies Font FontSize Style 



62 Einstein's Illustrated Guide to the Apple Macintosh 

• File 

.A_ Figure 4-29 Figure 4-30 T 

-' File Edit Goodies font fontSize Style 
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11. Click the frame and use it to select the olive (Figure 4-31). 

IIi File Edit Goodies Font FontSize Style 

Figure 4-31 

OVER BYTE 

Fatbits 

Pull down the Goodies menu to Fatbits (Figure 4-32). 

• Fatbits enlarges any area of the screen to provide point-by-point, pixel-by-pixel 
detail of the selected area. This allows you to add fine detail work to your magnum 
opus. 

Note how the selected area appears in the little box at the upper left corner of your 
picture. 

Now you can do detail work on the olive. 
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Figure 4 -32 

Show Page 
Edit Pattern 
Brush Shope 
Brush M irrors 
Introduction 
Short [UtS 
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1. Click the eraser and use it to erase the toothpick from within the olive (Figure 
4-33). 

2. Click the pencil and use it to draw in the pimiento at the top of the olive (Figure 
4-34). 

3. Now simply click the little view box in the upper left corner of the screen to 
return to the whole picture (Figure 4-35). 

Now for some texture. Select a gray shade from the shade palett e. Just position the 
arrow over the desired shade and click (Figure 4-36). 

Click the paint bucket and posit ion it over t he olive, t hen click. The olive should fill 
in with the shade you selected (Figure 4-37). 

And finally, a lit tle t hree-dimensional effect. Click the color black from the shade 
palette. Click the paint brush and use it to provide a little dimensional relief (Figure 
4-38). 
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• File Edit Goodies Font FontSize S le 
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Figure 4-34 ~ 
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Figure 4-36 'f' 
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Don't forget, any mistakes can be erased with a click of the mouse. If you slip, just 
return to the Edit menu and pull down Undo (or press COMMAND-z). 

ONCE BITTEN, TWICE SHY 

Saving MacPaint Documents 

You should save your masterpieces to disk at regular intervals. 

1. Pull down the File menu to Save (Figure 4-39). 

Figure 4-39 

2. Click Eject in the dialog box to eject the macw,.ite!paint disk (Figure 4-40). In­
sert your Macl disk, type the filename "Thirsty?" and click Save (Figure 4-41). 

note: MacPaint documents consume large amounts of disk space and memory 
in your Mac, so be prepared to swap disks several times during the Save process. 
Just follow your Mac's prompts. 

Figure 4-40 

Snue document ns: macwrite ... 

II tfii§IM 

Cancel 
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Figure 4-41 

Saue document as: Mec1 

!Thirsty~ 
Eject 

Cancel 

Once you've finished saving "Thirsty?" to disk, just click the Close Box (Figure 4-42). 
If you haven't already saved your work to disk, a Dialog Box will appear and ask 
you if you wish to do so. Finally, pull down the File menu to N ew (Figure 4-43). A 
new blank drawing surface will appear for your next creation. 

Figure 4-42 

Figure 4-43 

Hf~tJN t 

Print Orn tt 
Prtn t !'ln<JI 
Print Catalog 
Quit 
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MacPaint II: Image Effects 

Your Mac can perform some remarkable sleight-of-hand manipulations on your text 
or drawings. 

Mirror Image 
Click the letter A from the tools, then position the insertion point near midscreen, 
and click. Now type the words "MIRROR IMAGE," pull down the Font menu to 
London, and FontSize menu to 18 Point, and the Style menu to Shadow. Next, click 
the frame and select "MIRROR IMAGE" (Figure 5-l). 

Figure 5-1 

Position the arrow on the bottom border of the flickering frame, then depress 
OPTION-SHIFT while dragging the mouse toward you. A perfect copy of MIRROR 
IMAGE will appear directly below the original (Figure 5-2). 

Figure 5-2 

Finally, pull down the Edit menu to Flip Vertical (Figure 5-3), and there it is­
MIRROR IMAGE mirrored. 

Distortion 
You can elongate or compress the image. Position the arrow on the right border of 
the flickering frame around MIRROR IMAGE, and press the COMMAND key while 
dragging the mouse to the right (Figure 5-4, elongation) or to the left (Figure 5-5, 
compression). 

70 
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Figure 5-3 

Figure 5-4 

Figure 5-5 

Brush Shapes 

Goodies Font 

Undo 31:2 

Cut 
Copy 
Paste 
Clear 

lnuert 
Fill 

:---jitit@ii--:iijj(if(j-~-1 
I --- ---------- - --------------- - ~ 

lWll.:rrt"t®~ ll1llf(1f(ii'J~: 
L- - ------ -- - - - ---- ----- -- ------------------~ 

liQWllllteti 
I tt··-------- ------ -------------
:tl:mllWie': 
1---- ----------J 
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Changing brush shapes is no problem with your Mac. Pull down the File menu to 
N ew, then pull down the Goodies menu to B1"USh Shape (Figure 5-6). The window 
shown in Figure 5-7 appears. 

Figure 5-6 

Intr-oduction 
Short Cuts 
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Figure 5-7 

• • / " • • / ' 
• • / ' : . . 

• D , 

To select a new brush shape, simply position the arrow over the desired shape 
and click. 

Brush Mirrors 
Brush mirrors allow you to paint symmetrically along a selected axis. Return to the 
Goodies menu and pull it down to Brush Mi1·rars (Figure 5-8). Click each of the 
interior lines, then click OK (Figure 5-9). Now simply begin to paint with the paint 
brush in the middle of the screen. As soon as you have a satisfactory drawing, click 
the frame and use it to select your picture (Figure 5-10). 

Figure 5-8 

Figure 5-10 

I 
I 
I 
I 
I 
I 
I 
I 
I 
I 
I 
I 
I 

Figure 5-9 

~---------------+ 

None 
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Pull down the Edit menu to Trace Edges (Figure 5-11), for a little of that modern 
art look. Now return to the Edit menu and pull it down to Invert (Figure 5-12). Not 
so bad for someone who gets writer's cramp when he signs his name (Figure 5-13). 

Figure 5-11 

Figure 5-12 

Figure 5-13 

Cut 3€H 
copy 3€C 
Paste 3€U 
Clear 

Flip Horizontal 
Flip llertlcal 
Rotate 

Trace Edges 3CE 
flip Horizontal 
Flip Uertlcal 
Rotate 

r----------------
1 
I 
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Changing Patterns 
With MacPaint you're not confined to the patterns arrayed in the shade palette; in 
fact, you can design your own. First select a pattern from the palette, then pull down 
the Goodies menu to Edit Pattern (Figure 5-14). Now you can use the arrow to erase 
or add squares to the expanded pattern over the OK box (Figure 5-15). Finally, you 
can either retain that pattern (it will be saved to disk when you save the current 
document), or cancel your creation. 

• File 

Figure 5-14 

SAY"CHEESE" 

Introduction 
Short Cuts 

Retrieving MacPaint Documents 

Cancel 

Figure 5-15 

To retrieve any MacPaint document, begin by closing the current document (remem­
ber to save it to disk if you want it on file). Pull down the File menu to Open (Figure 
5-16), then click the Eject box to eject the macwrite/paint disk (Figure 5-17). 

Figure 5-16 

S<W<~ 

S<W<~ fi~--­

HP!H'r t 
l>rin t nm tt 
l>rtnt nnal 
Print Catalog 
Quit 
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Figure 5-17 

Open macwrite/p .•• 

Cancel 

Let's recall our past efforts. Insert the Mac1 disk into the drive, select "Thirsty?", 
then click Open (Figure 5-18). Click the frame and select the entire martini glass, 
then pull down the Edit menu to Copy (Figure 5-19). A copy of the selected image 
now resides on the clipboard. 

Figure 5-18 

Figure 5-19 

Thit~ty? ~ 

o• 
o• 
oe 
<::?W 

- Motl 

Eject 

Cancel 

fontSize Style 

----------------- ~ 

lm•ert 
Fill 
Trace Edges a&E 
FliP Horizontal 
Flip Uerttcal 
Rotote 

I 
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So how will our creation look when printed? Pull down the Goodies menu to Show 
Page (Figure 5-20). 

Figure 5-iO 

--...... g 

o • 
o• 
o e 
<:::?W 

Brush Shape 
Brush Mirrors 
1 ntroduc t I on 
Short Cuts 

• Slww Page does just what the words imply: It shows you the relationship of the 
current screen to the rest of a standard 8! x 11 piece of paper. Each MacPaint 
screenload occupies only about one-third of an entire page. 

Position the arrow just beneath the bottom border of the screen and drag the mouse 
down. The image of t he mar tini glass will be pulled downward, out of t he current 
screen frame (Figure 5-21). Click OK to accept the changed juxtaposition of the image 
on the paper. 

Now let's paste our copy of the martini glass into place. The drawing screen will 
be empty when you return to it (remember, you just positioned t he martini glass 
elsewhere on the page). Pull down the Edit menu to Paste (Figure 5-22), return to 
the Goodies menu, pull down Show Page again (Figw·e 5-23), and click OK to retw·n 
to the drawing. 

And what happens if you draw one too many of these pictures? First select the 
mar tinj glass with t he frame, then pull down the Edit menu to Rotate (Figure 5-24). 
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Figure 5-21 

Figure 5-22 
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OK 

Cancel 
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Figure 5-i3 

Figure 5-i4 Goodies Font FontSize 
Undo 3CZ 

cut 3CH 
Copy ~c 

Paste 3CU 
Clear 

........... g 

• tnuert 
D Fill 
0 • Trace Edges 3CE 

0 • Flip Horizontal 
Flip Uertical 
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CHEESE IT 

Finishing Up 

Printing 
Printing with your Mac is simple: Just turn on your printer, insert a piece of paper, 
then pull down the File menu to Print Final (Figure 5-25). To clean things up, close 
"Thirsty?" and click No to the Save changes option (Figures 5-26 and 5-27). 

Figure 5-25 Goodies font fontSize Style 

Figure 5-26 • file Edit Goodies font fontSize s 

Figure 5-27 

Saue changes before closing? 

[ Yes } - Cancel 
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Shortcuts 
You can access many of the editing features of your Mac from t he keyboard. Pull 
down the Goodies menu to Short Cuts (Figure 5-28), and t here they are, neatly dis­
played (Figure 5-29). 

Figure 5-28 

Figure 5-29 

Quitting 

:0 

FatBits 
Show Page 
Edit Pattern 
Brush Shape 
Brush Mirrors 
Introduction 
\hort l ut~ 

untitled 

loptiorol [!:1 Multiple Copie3 

IOptionl Patterned Line~ & Borders 

IOptiool (I Scrol l FatBits Double 
Clicl: 

Select Window 

Show Page 

Brush Shape 

FatBits 

Erase Windr.ow 
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To close MacPaint, just close the current document (save it if you want), then pull 
down the File menu to Quit (Figure 5-30). The MacPaint screen will disappear, and 
a few seconds later the Desktop will appear. 
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Figure 5-30 Goodies 

S<HJ(~ 

S<HJ(~ fl~ ... 
IH~IJNt 

Pr int nm n 

MacPaint Quick Guide 

Access 

Show page Double-click the grabber 

Brush shape Double-click the paint 
brush 

Fatbits Double-click the eraser 

Copy 

Image Press the OPTION key while 
dragging a selection 

Repeated images Use OPTION-COM­

MAND while dragging a selection 

Cut an image Select desired image, pull 
down Edit menu to Cut 

Draw straight lines Press the SHIFT key 
while drawing with any tool 

Draw perfect circles Press the SHIFT key 
while drawing with either the hollow 
or filled oval 

Draw perfect squares Press t he SHIFT 

key while drawing with either the hol­
low or filled rectangle 

Erase selection Pull down Edit menu to 
Clear or press BACKSPACE key 

Erase drawing window Double-click the 
eraser 

Fill in an outlined area Select a pat­
tern, then posit ion the paint bucket 
anywhere within t he outlined area and 
click 

Move document Drag with the grab­
ber 

Move the selection Drag the selection 

Paste an image Pull down Edit menu to 
Paste, or press COMMAND-V 
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Select an image Use either the frame 
or lasso 

Seled the drawing window Double-click 
the frame 

Stretch or shrink an image Press the 
COMMAND key while dragging a selec­
tion 

Stretch or shrink proportionately Use 
COMMAND-SHIFT while dragging a cor­
ner of the selection 

Undo the last action Pull down the Edit 
menu to Undo, or press COMMAND-Z 
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Accessories 

Your Mac comes with all sorts of accessories 
to make your job a Jot more fun and a lot 
simpler. Let's try a few. 

Pull down the Apple menu to Scrap­
book (Figure 6-1). The scrapbook is a col­
lection of images and/or text that you can 
copy or cut and paste from one application 
into another. You can move from screen to 
screen within the scrapbook by dragging 
the Scroll Box at the bottom of the scrap­
book window. 

Suppose, for instance, that you wanted 
to copy a MacPaint image into a Mac­
W1'ite document. You can do this in 10 
steps, as follows. 

Calculator 
Key Cops 
Control Panel 
Puzzle 

Figure 6-1 

1. Select the image you want to copy while in MacPaint. 

2. Pull down the Edit menu to Copy. 

3. Pull down the Apple menu to Scrapbook. 

6 

Special 

4. Pull down the Edit menu to Paste to paste a copy of the selected image into the 
scrapbook. 

5. Close the scrapbook window, then quit MacPaint and open the relevant MacWrite 
document. 

6. Pull down the Apple menu to Scrapbook. 
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7. Use the Sc1·oll Bar at the bottom of the scrapbook to locate the desired image. 

8. Pull down the Edit menu to Copy. A copy of the desired scrapbook image is 
transferred to the clipboard (Figure 6-2). 

Clear 
S<1le< t !W :]::H 

Show Clipboard 

© [ F-----------3 ~ 191 
2/5 PICT 

9. Click the Close Box on the scrapbook window. 

10. Position the insertion point where you want the image to appear in the Mac­
Write document, then pull down the Edit menu to Paste. 

The scrapbook is an excellent place to store both pictures and text that you use 
frequently. 

Alarm Clock 
Your Mac is equipped with its own little alarm clock. Pull down the Apple menu to 
Alarm Clock (Figure 6-3), and click the little flag on the right (Figure 6-4). 
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Figure 6-3 

Caltulator 
Key Caps 
Control Panel 
Puzzle 
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Figure 6-4 

I D 1 0:36:57 AM \1 

Figure 6-5 illustrates the component parts of the alarm clock. 

Figure 6-5 

act1Yate --+-o 
alarm 

Note Pad 

set alarm clock 

set alarm forward 
set alarm backward 

Your Mac comes equipped with its own note pad as well. Pull down the Apple menu 
to Note Pad (Figure 6-6), and take a note (Figure 6-7). 

Figure 6-6 

Caltulator 
Key Caps 
Control Panel 
Puzzle 
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Figure 6-7 

Calculator 

:o Note Pad 

Keep up to eight pages of notes 
here in the Note Pad. Click on 
the dog-ear to turn to the 
following page. Click in the 
lower left corner to turn to the 
previous page. 

A built-in calculator makes math problems simple. 
Pull down the Apple menu to CalculatoT (Figure 6-8). 
Move the arrow over the number 1 and click. Move the 
arrow over the "f' (computerese for divide) and click, 
then move the arrow over the number 3 and click. Fi­
nally, move the arrow over the equals sign ( =) and click. 
Right on the button: 1 divided by 3 equals .33333333333 
(Figure 6-9). Calculator totals can be copied into 
MacWrite or MacPaint applications. 

0 Calculator 0 (ale ulator 0 Calculator 

I 11 I 11 I 31 
II]IIJI::J[!] IIJIIJ(;][!) f.IIIIJ(;]I::J 
01I100 [I][!J[il~ GJIIlfiiiZl 
IIllillilO IIJII)[il- IIJIIIIII8 
~[il[J 0+ f?9El[J f?~~[J 

Scrapbook 
Rlarm Clock 
Note Pad 

Puzzle 

Figure 6-8 

0 Calculator 

1.333333333331 

~(il~ IIIIII g I 

[!]G) I!][] 
OJ[il[il[J 
lo 10 + 
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Key Caps 
Your Mac can access several different sets of characters or 
character sets. Pull down the Apple menu to Key Caps 
(Figure 6-10) to access the standard lower-case arrange­
ment (Figure 6-11). Press either the SHIFT key or the 
CAPS LOCK key and the figure will change to the stan­
dard upper-case arrangement (Figure 6-12). Press the 
OPTION key and the figure changes again, this time to 
special mathematics symbols (Figure 6-13). Using SHIFT­

OPTION produces the thingummies shown in Figure 6-
14. 

Figure 6-11 Key caps 

Figure 6-12 Key Caps 

Scrapbook 
Rlarm Cloclc 
Note Pad 
Calculator 

Figure 6-10 

\ 
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Figure 6-13 Key Caps 

Figure 6-14 Key Caps 

Control Panel 
Here's where you really show your Mac who's boss: Pull down the Apple menu to 
Cont1·ol Panel (Figure 6-15). Figure 6-16 details the component parts of the control 
panel. 

Figure 6-15 

About the finder ... 

Scrapbook 
Alarm Clock 
Note Pad 
Calculator 
K 
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Figure 6-16 .--- Spe8ker Volume 
Clock ---------. 
Commend Blinking---+-----, 

0 Control Ponel 

r 7-~~) I]B~/i119/iBi41~1 4i:I04~:~411 I"I~~~::IE· II!iol~t~fJ~3~ijlm ~= ll ll;"'" 1111 "'lll)l~oi112M4I.L ··. J.·· 
4 ~ ~ . · m.w>.».w: · . 1 ,RJ, o 11 • 3 4111! .·· ' · .. 
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2-
1 ~ .-···-···-·· ~ ! + 

~ 0 ~~) -~~ ~~=::::: L_j 1frJl Q ; ~ 
Rete of Repe8ting Keys ----4---4---_J 

Keybo8rdTo uch-------+---+---~ 

Rete of Insertion Point Blinki ng-+----+----___.~ 
Mouse Trecking 
Desktop Pettern _____ ___.~ 
Double- Click Soeed _ ______ ___J 

note: The last accessory (the puzzle) is left as an exercise for the reader . 
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OF MICE AND MEMORY 7 
The Finder 

Your Mac's Finder makes it possible for you to work with the files on your disks; 
that is, 

• to open, close, copy, and delete documents 
• to arrange documents on the desktop and in folders 
• to save and retrieve files to and from disks 
• to initialize and eject disks. 

Delete 
First, turn on your Mac. Insert, then eject, the macwritelpaint disk; then insert and 
open the Mac1 disk. Drag the Macmania icon over and down to the Trash (Figure 
7-1). You can check the contents of the trash at any time simply by selecting and 
opening the trash can, or double-clicking the Trash icon (Figure 7-2). 

Retrieve 
Just because you throw a document into the trash doesn't mean it's gone forever. 
You still have a chance to retrieve it, but you must do so before you 

• open an application, such as MacPaint or Mac Write 
• eject the application disk 
• turn off your Mac 

Any of these actions automatically empties the trash. 
To retrieve a file from the trash, simply open the Trash icon and drag out the 

appropriate file icon. 

Copy 
Your Mac can copy files like crazy. For example, select Macmania 1, then pull down 
the File menu to Duplicate (Figure 7-3). Another document icon will appear, this one 
titled "Copy of Macmania 1." Since no two files with the same name can coexist on 
the same disk, the Finder automatically prefixed the words "Copy of" to the Mac­
mania 1 copy. 
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• File Edit Uiew Special 

[J 
Empty Fold.r 

• Figure 7-1 

a File Edit Uiew Special 

[J 
Empty Fold.r 

~ 
~ 

Macmania 1 
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Thirsty ? 

· . 

Figure 7-2 ~ 

Thirsty ? 
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Figure 7-3 

Close Rll 
Print 
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ect 3CE 

Now press the BACKSPACE key. The filename "Copy of Macmania 1" will vanish. 
Type in the new filename "Macmania 2," then pull down the Special menu to Clean 
Up (Figure 7-4), which arranges the icons neatly in the window. 

Figure 7-4 

LJ 
Empt\j F o ld~r 

File 
Your Mac's filing structure very closely resembles the structure of a standard filing 
cabinet, complete with manila folders. Select the E mpty Folder icon, then pull down 
the File menu to Duplicate. Another empty folder, this one with the filename "Copy 
of Empty Folder," will appear. Press BACKSPACE to erase the filename and type in 
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the new name "Stories," then drag the "Macmania 1" and "Macmania 2" icons into 
the new Stories folder (Figures 7-5 and 7-6). Finally, pull down the Special menu to 
Clean Up to tidy the window. 

Figure 7-5 C File Edit Ulew Special 

.: Macl 
5 items 15K in disk 

-------~ T~? I --: 
Macm.,nia 2 

Figure 7-6 c File Edit Uiew Special 

::0 Macl 
4 items 15K in disk 385K •roraih1ble 

Let's repeat the procedure for our MacPaint documents. Select and duplicate 
the Empty Folcle1· icon. Rename the new copy "Pictures," then drag the "Thirsty?" 
icon into the Pictures folder (Figure 7-7). Finally, pull down the Special menu to 
Clean Up one last time. Your Macl window should consist now of three folders, as 
shown in Figure 7-8. 
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Figure 7-7 • File Edit Uiew Special 

Macl 

-_JI 
- - - - llfitA[!@ 

Ql 

Figure 7-8 • File Edit Uiew Special 
§ I Macl 

3 it•ms 151( in disk 385K •Y•il .. bl• 

Q 

LJ LJ LJ 
Empty F' o ld9r Stories Piotur~s 

~ 

0 
Ql 1¢ '2:1 

Opening a folder is just like opening any other icon. For example, double-click 
the Stories folder and both Macmanias will appear (Figure 7-9). 

Copying Disk-to-Disk 
To copy a document, folder, or application to another disk, simply drag the icon of 
the file you want to copy to the icon of the disk you want to copy it to. Your Mac will 
prompt you when to swap disks. 

To move a document, folder, or application from one disk to another, simply copy 
the required icon as before, then return to the original disk and drag the original 
copied icon into the trash. 
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Figure 7-9 

Print 
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To print the entire screen, just press down the CAPS LOCK key, then depress COM­

MAND-SHIFT while you strike the number 4 key. Your Mac will dump a perfect copy 
of the entire cun·ent screen to the printer. 

To print just the active window, depress COMMAND-SHIFT while you strike the 
number 4 key. Your Mac will dump a copy of the active window to the printer. 

To take a snapshot of the cunent screen, depress COMMAND-SHIFT while you 
strike the number 3 key. Your Mac will create a MacPaint document from the cur­
rent screen. You may then edit it any way you like, exactly the same as any other 
MacPaint document. You may take up to ten snapshots from the time you turn your 
Mac on. A beep indicates that the snapshot attempt was unsuccessful, most likely 
because the current disk is full. 
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Finder Quick Guide 

Arrange icons in a window Pull down 
the Special menu to Clean Up 

Copy a document, folder, or appli­
cation Select icon, pull down File 
menu to Duplicate, then rename 

Copy to another disk Drag icon to ap­
propriate disk icon 

Delete a document, folder, or appli­
cation Drag icon to Trash 

Move to another disk Drag icon to ap­
propriate disk icon, then drag original 
icon to Trash 

Print active window Use COMMAND­

SHIFT while you strike the number 4 
key 

Print entire screen Press CAPS LOCK, 

then COMMAND-SHIFT while striking 
the number 4 key 

Rename Select icon, press BACKSPACE 

key to erase old filename, type new 
name 

Retrieve from trash Open Trash icon, 
drag selection out 

Snapshot Use COMMAND-SHIFT while 
you strike the number 3 key 
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Print (W, P, F) 42, 49; 79; 95 
Pull Down Menus (D) 4, 11 
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Search Menu (W) 35 bold 16-17, 22 Undo Typing (W) 25, 49 

change 35 italic 18, 22 
find 35, 49 outline 18-19, 22 w Select (D) 4 plain 21-22 

Shade Palette (P) 74 shadow 20-21, 22 Window (D) 4, 11 
Short Cuts (P) 80 underline 18-19, 22 Wrap Around (W) 26 



_LLLLLLLLLLLLLLLLLLLLLL 
_LLLLLLLLLLLLLLLLLLLLLL 
_LLLLLLLLLLLLLLLLLLLLLL 
_LLLLLLLLLLLLLLLLLLLLLL 
_LLL LL 
_LLL LL 
_LLL LL 
_LLL LL 

= ~ ~ ~ ILWSTRATED .GUIDE TO THE ~ t 
= ~ ~ ~ APPLE. MACINTOSH.. ~ t 
_ L L L 0 is a lively introduction to Apple 's revolutionary L L 
_ L L L personal computer L L 
_ L L L 0 is written in plain English-not computerese L L 

0 requires no prior experience with computers 

-_ LL LL LL 0 provides completely ~trated instructions for LL LL 
using ·.f/ 

.:· 19 . _ L L L 0 MacPaint"' , a molise-driven drawing and L L 
- L L L graphics program that lets you create complex L L 

images-even if you can't draw 

- L L L 0 Mac Write™ , a word-processing program that L L 
_ L L L lets you custom-tailor your written documents L L 

in many different sizes and fonts 

- L L L 0 the Desktop and Pinder, the Macintosh's L L 
_ L L L resident file management" system that makes L L 
_ L L L your fingertip an expert file clerk L L 
- L L L HARCOURT BRACE JOVANOVICH, PUBLISHERS L L 
- L L L l 250 SIXTIIAVENUE, SANDIEGO,CA 9210l L L 

lll FIFTH AVENUE. NEW YORK, NY 10003 

_ L L L Cover design by Bob Silverm an _ L L 
- L L L >>$9 . 95 06-004 16-2 ISBN 0 - 1 5- 6004 16 - X L L 
_LLL LL 
_LLLLLLLLLLLLLLLLLLLLLL 
_LLLLLLLLLLLLLLLLLLLLLL 
_LLLLLLLLLLLLLLLLLLLLLl 
_LLLLLLLLLLLLLLLLLLLLLI 
_LLLLLLLLLLLLLLLLLLLLLL 

I I I I I I I I I I I I I I I I I I • • • • 


