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OBJECTIVES 

0 Revi e\·V r-·laci ntosh hardv ... ·are 

0 Learn care and handling of diskettes 

0 Understand screen set -up 

e~ 0 Learn how to use the mouse 

0 Become f am111 ar with the Desktop Accessories 

0 Revi e·w the Systern F o 1 der and 1 ts contents 

0 Cornplete exercises in MacDraw, MacWrite and MacPaint 

0 Learn hov'l' to integrate applications 

0 Learn ho'tt' to back up files and ho¥t to store files in folders 

~ 0 Revie\N handout for MacTerminal 



Mac Draw 

MacDraw ie a etruct.ured drawms eavironmeat euitable for a wide variety ot 2 
dimensicmal technical drawings from machine parts & electrical schematics to 
architectual drawiqs. 

Examples 
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The Mac Draw Screen 
• 

r • file Edit Style font Layout Arrange fill Lines Pen 
, 

Untitled 

. . 
Menu Bar . . . 

. . ; Title Bar ~ 
~--~Line Tool : . . . : . : 
~··:••ooooo•:•ooooooRectangJe 

1 
Square TOOl : .. ••••··~··••••••: ....... ~ ........ : ........ ~ ..... .. 

4 : Round-Corner Rectangle Tool : ~ ~ 
-. : • • I I ~OVal I Circle Tool · · · · ~ · · · · : · · · · ~-- · · · : · · · ~ · · · · : · · · · ~ · · · · 
4 · i Arc Tool · : · : • · : • · • : 

· ~ . ..Free-hclnd rOot ...... ~········~······W in dow ... ~ ...... . 
~. ~ .... r.~~~~~.~~~ ... ~ .... 1 .... ~ ... .1. .... : .. 1.~.-... : .. ~ J .. . 

• • : • : : I Rulers· : . . : . . . 

t 

.... ; ................ ; ........ ~ ........ ; ........ ~ ........ ; ........ : ........ ; ....... Scroll Barsl.: ... 1t: .• . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
· Line Width Indicator : ; : ~ : ~ . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . ....... . 
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Menu Bar 

Edit Style Font Layout Arrange Fill Lines Pr 

XN Untitled 
xo 

Soue 
Saue As ••• 
Reuert 

8£S • ·:· ........ ; ........ ·:· .......... . 

Print One 
Page Setup ••• 
Print ••• 
Show Clipboard 

. . . . . . . . . . : : : . . . . . . . ························································· ..... . . . . . . . . . . . . . . . . . . . . . . . ................................... . . . . . . . . . . . . . . . . . . . . . . . . . . 
ltt--------~--···-·-1 ... : ........ : ........ : ........ : ........ : ........ : ............. . 

~.... : : 
Quit HQ : : . . . . . . ... . . . . . . . ... . . . . . . . ... . . . . . . . . . . . . . . . . . . . . . . . 

1few· creates a new document (clean piece or paper) 
1Jpea ••• • lets you 

-open rues without quitina the application 
- switch & eject disks 

Screen 0 Q 
Screen 1 ( Open ) Paint 
Screen 2 : 

I ( Eject 

( ) 
! 

( Cancel ~ Driue : 

~ i 

) 

) 

Uou· closes Ule active document so you can ·open· another 
-save· updates rne on disk and lets you contJnue wortma 
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-save AI .•. • used for 
- initial aamina & saving of a document 
- matma a backup copy of a document 

Saue document as: Paint 

II ( Eject ) 

( Sa1•e ) ( Cancel ) ( Driue ) 

-.evert· reverts to the last. version saved on disk 
11rila& oae· prints a copy of the drawma using the eiist.ing 
1»qe Se&up ••• I lets you specify 

- the size paper m the prillt.et 
-orientation: Tall', Tall Adjusted' or 'Wide' 

Paper: @US Letter 

QUS Legal 

0 R4 Letter [ OK J 
0 International Fan fold tt 

(-c-a-nc-el-) 0 Computer Paper 

Orientation: ®Tall 0 Tall Bdjusted OWide 

Pagination: ® Normal pages 0 No breaks between pages 

11r1a1 ••• I lets you specify 
-print quality (resolution) 'High', 'Stllldard', & 'Draft' 
- paae ranae 
- • or copies 
- paper teed ·conttnuous· or 'Cut Sheet· 
- 'Show Clipboard' displays Ule current contents ot the 

dip board 

Quality: QHigh ® Standard 0 Draft [ OK J 
Page Range: @All OFrom: Oro: D ~ 
Copies: D (Cancel ) 

Paper Feed: ® Continuous QCut Sheet 
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yul& ~~ave:~ •ppugauun ~ reLurus you 1.0 me l'maer· 

cut 
Copy 
Paste 
Clear 
Duplicate 
Select Rll 

RPstJ<Jpe 
Smoo1h 
Unsrnoo1h 

Font Layout Arrange Fill Lines P• 

XZ Untitled 

KH 
XC ..... ·:· ....... ·:· ... ·. · · ·:· · · 
xu ; : : 

XD 
XR 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . :. . . . . . . . . :. . . . . . . . . :. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . · Round £ onu~rs,, . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

'Dado' undoes last operation performed 
-cat• removes (deletes) selected object(s) and puts it em c:lipboard 
1:opy· puts a copy ot the selected object(s) on the clipboard 
11u1e' inserts object(s) from the clipboard 
'Clear' removes the selected object(s) but does not put. it on the 
clipboard 

'DupUcate• mates an e1act copy oC the selected object(s) 
'Select AU' selects the enUre drawing so global changes may be 

made 
'Re1hape' lets you reshape the selected polyaon, arc or freehand 
'Saoolll' removes the jaaed edges from freehand shapes 
'Uuaooth' reverses the smooth command 
'Kouad Conaer1 ••• • lets you 

- specify the radius in the corners or squares & rectana.tes 
-choose radii from .125 to .375 inch 

Round Corner Radius: 

0 o· 0 1/B" ® 3/16" 0 1/4" 0 5/16" 0 3/a· 
( OK ~ ( Cancel ) 
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j file Edit Font Layout Arrftnge fill Lines 

eHt KP Untitled 
818 
XI 
xu ......................... . . . . . . . . . . . . . . . . . . ............................................ . . . . . . . . . . . . . . . . . . ........................ . . . . . . . . . . . . . . . . . . 

..... __ NO_O .. OOO_, .... ,_.,., .. OON ... O o o 0 0:0 o o" .. o: o 0 o 0 .. o o o 0 o 0" o 0: o 0 0 o o o 0 0:0 .. 

Lowercase : : . . 
Uppercase : : 
Title . . . . . . . . . . . . . . . . . . . . 

... 

11laiD Te:~t• returns the selected text to its oriainal form 
1Jold. doubles the width or the lines of the selected te:rt 
•ttalic· slants the selected te:rt 
·ou&lille • creates hollow characters of the selected te:rt 
-sJaadow· casts a shadow from the selected te:rt 
1.eh •• ·eea&er· • -aiab& • justify the selected ten 
·sma~e·. ·1-112· & 11ouble· specify the line spacing in a 

paragraph 
1.cnrercase·. 1Jpperca1e· & Title· cbanges the form of the 

selected ten 

File Edit Style Layout Arrange fill Lines P• 

cgiiiiiiii"'Chicago ntitled L; Geneua 
New York 
Monaco 
Denice 
London 
Athens 
9 point 

. . . ... . . . . . . . ... . . . . . . . ... . . . . . . . . . . . . . . . . . . . . . . . . . . . . ............................................. . . . . . . . . . . . . . . . . . . . . . . . ................... . . . . . . . . . . . . . . . . . . 
············································ . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . " . . . . . . " . . . . . . . . . . . . . . . . . . . . . 

~.,;,_---. . . 

- lets you choose from the rcmt.s & sizes available (in system flle) 
- outlined sizes are high resolution, other sizes are scaled 
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• 
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

Arrange Fill Lines P• 

Show Ruiile:r~s:liiiiii 
Custom -Rulers ••• 

./Normal Size 
Reduce to Fit 
Reduce 
Enl<lrg<~ 

Turn Grid Off 
Hide Ruler Lines 

. . . . . . . . . . . . 

······················ . . 

. ........ - ....... - ..... - ........................ - .. 1· ..... : ........ : ..... . 

Show Size 
Hide Page Breaks ... : ... -~· .. 
Drawin Size... · 

-s~aaw Rulers· displays the standard rulers (inches & 1/8 .. 
divisiOlls) 

·custoa llulera ... • lets you specify 
- Inches or Centermeters 
- Locked or Unlocked 
- Major DivisiOll SpaciDg 
-Number oC Minor Divisions 
~ Numberiq Increments of Ma ·or Divisions 

Custom Rulers: 
Ruler: 0 On 

®Inch 

QStandard 

Zero Point: 0 Locked 

Major Oiuision Spacing: 
01/2 ® 1 

Number of Minor Diuisions: 
01 02 03 
@8 010 012 

Numbering Increments: 
®1 02 03 
08 010 012 

@Off L OK ) 
0 Centimeter ~..-----
®Custom ( Cancel ) 

®Unlocked 

01 1/2 02 

04 05 06 
016 024 032 

04 05 06 
016 024 032 

1foraal Size· returns the drawma to full size from a reduced size 
.. educe 10 Pi&· shows the entire dravina on the screen at once 
-.educe· reduces the size ot the draviq in steps 
·~a~arae· reverses the 'Reduce· command 
Tuna Grid Olf/011' ae1ivates ud de-activates Ule invisible grid 
•JIIdaiC .. ._... W•d•• t l•ae• ~f .. Aie fhA t4teftlou ,_r thA -11\tfAA .•n1A• 
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... 

- --· ---- .. ·--~ - --- ------- __ _._ 

lines 

~llow/Bide s~ze· enables you to see the size or the object being 
draWD 

11ide Paae Break•· removes the dashed lines marking page 
breaks 

1Jrawiq Size ... · lets you 
-change the size of your drawing from 8"110" to 96"x48" 

with std ImaaeWriter 
-works with 15"Image\Vriter 

Drawing Size: 
8.00 H 10.00 

( OK~ [cancel] ................................... .. 
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' File Edit Style Font Fill Lines P 

Bring to FFrr~on~tlii 
Send to B~ck 
Paste in Front 
Paste In Back 
Rotate Left 
Rotate Right 
Flip Horizontal 
Fll Uertical 
Group KG 
Un roup 
Lock 

lock 
Align to Grid 

-.rma to Proal· brings selected object(s) to the rorearound (on 
top) 

-sead to Bact• sends selected object(s) behio.d everything else 
?ute ia Proal· puts contents ot c11pboard in the foreground (oa 
top) 

1Ja1te Ia Bact• puts the contents of the clipboard behind 
everytb.ifta else 

-.olate Lett• rotates the selected object(s) 90 dea. counter 
clockwise 

-.a~atelilllt• rotates the selected object(s) 90 dea. clockwise 
7lip Borizoa.tat• rotates the selected area about the vertical 

ceat.et line 
1'1ip Yerlicat• rotates the selected area about the horizontal 

ceJlter liae 
·&roup· combines selected objects into cme object 
1Jqroup· reverses the 'Group· command 
1.ock. locks selected object(s) into place so they cannot be moved 
·uatoc:k• reverses the 'Lock' comaumd 
·Anaa to Grid. maps the selected object(s) to the nearest arid 

point 



· Aliaa Objects ... · leu you 
- align selected objects by any of the -4 sides or the centers 

Align Objects: 

0 Left Sides 0 L/R Centers 0 Right Sides 

0 Tops 0 T /8 Centers 0 Bottoms 
• 

( OK ;J ( Cancel ) 

s File Edit Style Font Layout Arrange 

Untitled 

•••••••••••• 0 • 0 ••••••• •• 0 ••••••••••••• . . . . . . . . . . . . . . . . . . . . . 
0 • • • 0 • 0 ························ ·············································· 

................. ............... ...... ~m . . . . . . . . . IIIIi . . . . . . . . . . . . 
• • • • • 0 0 ..................................................................... . 

• • • • • • • •• • 0 ••••• 0 ••••••••••••••••••• 0 ••••••••••••• . . . . . . . . . . . . 

- lets you fill the selected object(s) with any of 36 patterns 
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I File Edit Style Font Layout Arran 

Untitled 

. . . 
0 0 •• 0 ••••• •• • •• 0 ••• •••• 0 •• 0 ••• • •••••••• • •••• 

• 0 • • 

0 • • 0 

• • 0 • 

• • • 0 . . . . 
• • 0 • 

• • • 0 . . . . . . . ..... ............. .. ...... ... ..... ....... ............ ... ... ........ ............. 
• • • • • • 0 • 

0 • • • . . . . . . . . 
• 0 • • 

• • • 0 

• • • 0 . . . . 
) . . . . . .... :. . . . . . . .. :. . . . . . . .. :. . . . . . . . . : ... . 

• • 0 • • • • • • ······················ ··········· ············ ··· ······ ··········· ··· ·· ······ ······ ······· .......... . 

• • • • • • • • •• • 0 • 0 • 0 •••• • • 0 • •• •••• 0 0 •• 0 0 • ••••••••••• 0 0 •• 0 • . . . . 
• 0 • • . . . . 
0 0 • 0 

- Jets you change thickness of selected llile(s) 
- lets you place arrow(s) on selected llile(s) 

Edit St Font L out Arrange Fill Lines 

Untitled 

0 • 0 • • 0 0 • • ... ......... •.. ..........••...•.... . ........... ... .. ........ .. .. .............. .. ~~~--f:T:-r.T:--1 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . ... !-+-+~;:::;:::;:~~ 
• 0 • • 0 

0 • • • • ........ , ... : ...... , .... ·.,.: .. ..... !-
: : : : : """""-~I'B' "Y"o.-"A.AJI 

: : : : : -~-~~ 
0 • • • 0 

••• ••• •••••••••••• • ••• •• ••• 0 • ••••••• 0 •••••••• 0 0 •••• • 0 0 • • • 

0 • • • • . . . . . 
• 0 • 0 • 

• • • • 0 

- lets you change the shade or pattern lliles are drawn with 
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Mac Write 

MacWrite is an easy to use word processor with the ability to mil teJt and grapbics 
tosetber ia the same document . 

Std form 
spacing Line Spacing 

I I I 

Tab Wells 
~ • regular tab 
A = decimal tab 

Single Double 
Space & a ha11 

.... . .-~-· 
. -----~-"':"':; .~ -----

Center Fill 
Left Right 

• • m.ergin m.erken (lett 8c right) 

! = 1st line indent (peregraph margin + or -) 



Menu Bar 

. 

Edit Search Format Font Style 

~ Untitled ----
-----··---

•• 1.~~.a. ••• t.,d ••• L.&...l.-• .. .1.1_L..~. . .J ... .a. ... l ....... l.§.",, .. & .. !·"··.J~ .. .1.~ 

Saue /inch til ~ § R [ji] ~ 
SoueRs ••• 
Page Setup ••• 
Print ••• 
Quit 

••• ,.. a-eates anew document (clean piece ot paper) 
·OpeL •. • letl you _ 

- opeD Clles without quitiq the application 
- switch & eject disks 

Screen 0 ~ 
Screen 1 ( Open ) i 

Paint 
Screen 2 

~ ( Eject ! 

! ( ) ( Cancel : Driue : 

~ 0 : 

uose· closes 011e document so you can ·open· another 
-save· updates rne on disk and lets you continue workiaa 
-save AI ... • used for 

- initial namma • saviq or a document 
- matiq a backup copy of a document 

Saue document as: Paint 

II ( Eject ) 

( S<n•e ) ( Cancel ) ( Driue ) 

) 

] 
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·Pqe Se&up ..• • lets you specify 
- tbe size paper in t.be printer 
- orientation: 'Tau·. Tau Adjusted" or 'Wide' 

Paper: ® US Letter 

0 us Legal 
0 R4 Letter [ OK J 
0 International Fanfold tt 

(,_c_a-nc-el ....... ) 0 Computer P&per 

Orientation: ® Tall 0 Tall Adjusted 0 Wide 

Pagination: ® Normal pages 0 No breaks between pages 

11riat .•. • Jets you specify 
- print quality (resolutioD) Big.b'. "Staadard·. ac ~an· 
- paaeruae 
- • ol copies 
- paper teed 'Continuous· or ·cut Sheer 

Quality: 

Page Range: 

Copies: 
Paper Feed: 

0 High @ StDndDrd 0 DrDft ~ 
®All 0 From: D To: D EJ (-c-a-nc_e_l ) 

@ Continuous 0 Cut Sheet 

Vail. leaves application & returns you to the 'Finder' 
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Search Format Font Style 

o- Undo Typing XZ Untitled 
1 ······-··-·······~····""'"''''"'""' __ ,, 
·-t·L.. .. ...L...! [ u t :•:H ........ t .. ~-l1 ... J ..... _J.. ... ...L..._i? .. ...l ...... ;!-..... J .. ~ •• .1.~ 
~ (i) [ OP•.t :•:C ~ E) ~ (if~ t 

Paste XU 

Show Clipboard 

1Jado· undoes last operation performed 
·cut• removes (deletes) selected te~t/arapbic and puts on clipboard 
·eopy· puts • copy ~ the te~t/graphic on the clipboard 
1ta11e • inserts the tenlaraphic from the clipboard 
·sllow Clipboard· displays current contents ot clipboard 
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7Jad •.• • lets you 
- locate "Whole· or 'Partial' words 

find 

Find what t...,;,l1 ___________ _,

1 

( rind NeH1 ) tt @ Whole Word Q Partial Word 

YJad Ne~t • locates the nen occurance as specified in 'Find' 
l:laa•--· lets you 

- tind & chanae 'Whole· or 'Partial' wards 

.. ~-- . ~ . ·-. ~ . --. ~ --- - . . ~ . ~. .. Chon 

Find what I 
~==========================~· 

Change to 

( finti NeKf) ( [ ll81U]l.-.. 'fhl.)n find) ( ( hongp J ( ( hongP. RU J 

Jt ® Whole Word 0 Partial Word 

1io 10 Pqe •· lets you 
-jump to uy pqe number 

Goto page number? 1•1 
[ OK .J [ Concel ) 

~ 
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Font Styre 

Insert nliiu1~efr -~!i!!!!i!! 
Hide Rul;~s 
Open Header 
Open Footer 
Display Header 
Display Footer 
Set Page# ... 
Insert Page Break 
Title Page 

Rllgn Left XN 
Align Center XM 
Align Right XR 
Justify &J 
Use Ruler xo 

•tuert Ruler· places a new ruler • the cursor position 
-.Ide Ruler•· makes the rulers invisible 
·0pea Header ••• • lets you 

-include ·paae •·, 'date', & 'time· at the top ol each pqe 
- include ten or arapbics at the top oC each pqe 

~...1.~·-'-···.l.~.~L .. .L" .. .l.~ ... l .. "...£·""'J1. .. l ... "".l""""L-.J.~ ... 1 ... ".:!:"'-1.. .... .1~L.J 
~ ~D 6 1ines/1nch ~~E) ~(ji)~~ 

~ = peee• 

fib =Date 

[!) =Time 

Use the above icons .. text or 
graphics to create the page 
header. 



• 

• 

·opea Pooter ... • lets you 
- mdude ·page •·. 'date·. & 'time· at. the bottom of each page 
- indude teit or graprucs at. the bottom or each page 

~ =paee• 

mJ =Date 

eJ =Time 

Use tile above tcons .. text or 
graphics to create the page 
footer. 

1JUplay Header· shows the header information on the sereen (on 
each pqe) 

1Uplay Pooaer· shows the tooter information on the screen (on each 
pqe) 

-sa& Paa• • ... • lett you 
- start numberiq pages with any number 

New page number? I•MI 
[ OK ) ~ [ Cancel ) 

·1aser1 Pqe Breat• causes a new page to be started at the cursor 
position 

Tide Pqe· causes the 1st page not to be numbered and start on the 
2nd 

· ADa• Len'. • Alip Cealer'. · Alip Klalll'. 'JUilify' lets you 
- set justltlcatlon Oil selected ten 
- overrides rulers 

1JN Ruler· returns the justH'lcation ot selected telt to 'Ruler· control 
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j File Edit Search Format 
Toronto 
Chicago 

----·-·· ---
------~ .. 

-~ .. -~-.~L.~ .... ~~ ... ~L... •••• ~L ....... ~L ....... JL.:: .. ..JL. .... ..J~_.._ .. ylfjeneua 

0 6 11nes/1nch New Yort 
Monaco ...... ------...iiiiiiiiiiiiiiiiiiiiii..-

Uenlce 
London 
Athens 

- lets you choose from fonts available Un system file) 

j File Edit Search Format Font 

iD Untit ~lain TeHt XP 
1 Bold XB 

Lr...! . I • r2. I .-l..-L....lL .. I I • I . ~~ liB/It: •• 

~ 1£1 D 6 11nes/1nch == Underline XU 
lllmlmml xo 
DlbaJdlmtiD xs 
Superscript XH 
Subscript XL 

·-·--· .... ·--··----···--·--0) fPmlbl{l . 
UOliPmlmtl 

Y"1J ~ rPotmtt 
u-o rPmrmtl 
u ro rPmlmtl 
~~ rPmomn 

- lets you choose the font style & size 
- outlined sizes are hiah resolution, other sizes are scaled 
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MacPalnt 

MacPaint is an unstructured graphics program which allows you to create artwork witb 
the same type tools artists use. MacPaint can be used for a wide variety of applications 
from corporate organizational charts to term papers. 

[yam pte 

r 

President 
\. 

[ 
VP 

Marketing l I VP 
Finance 



Menu Bar 

• 

• 

Goodies Font FontSize Style 

N(H}.l~~ ... ~l~~~~~~~~~~~ s) "t" untitled 
t IH~n"' 

Close 
Saue 
Saue Rs ..• 
Reuert 
Print Draft 
Print Final 
Print Catalog 
Quit 

"New· creates a new document (clean piece of paper) 
'Opea ... · lets you 

- open files without quiting the application 
- switch & eject disks 

Screen 0 Q 
Screen 1 ( O~Hm ) P11int 
Screen 2 

( Eject 

( Cancel ( Driue 

{5 

) 

) 

Uo1e · closes the active document so you can 'Open· another 
'Save· updates file on disk and lets you continue working 
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-save As ..• • used tor 
- initial namislg & saving or a document 
- mating a backup copy or a document 

Saue document as: Paint 

II ( Eject 

( S<u~e ) ( Cancel ) ( Driue 

'&evert· reverts to the last version saved on diet 
llrial Bran· prints a low resolution copy 
·Prmt Pmat· prints a hi&h resolution copy 

) 

) 

111-iat C&tatoa· prints a small copy of each MacPaint picture 
·oait• leaves application & returns you to the 'Finder· 



• 
'-.0 

o• 
oa 
oe 
C:?W 

Goodies Font FontSize Style 

Undo ~z 

Cut 
Copy 
Paste 
Clear 

lnuert 
Fill 
Trace Edges au 
Flip Horizontal 
Flip Uertlcat 
Rotate 

1Jado· undoes last operation performed 
·cut· deletes selected teit/graphic and puts it on the clipboard 
·eopy· puts a duplicate oC the selected ten/graphic on the clipboard 
"Patte· inserts the teit/graphic from the clipboard 
•ctear· similar to ·cut' but does not go on clipboard 
•tavert· reverses the video in the selected area 
"Pill" fills selected area with selected pattern 
Trace idaes· doubles the edge line or objects in selected area 
"Plip Borlzoaur rotates the selected area about the vertical center 

line . 

"'fllp Vertical" rotates the selected area about the horizontal center 
line 

"KoUte • rotates the selected area 90 deiress counter Cock Wise 
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.. 

Grid 
FatBits 
Show Page 
Edit Pattern 
Brush Shape 
Brush Mirrors 
Introduction 
Short cuts 

"Grid. turns tbe invisible grid on & otr 
·paditl• zooms you into the bit editor for high detail work 

• • 
+--Full Size •. 

• • • • 
I p ·-• • • • • •• 

• • • • • • • • • • 
... , ........... 1 ...... , .. 1.01········ 

• 

• • • • • •• • • 

• • • • • • • • 

• 

• • 

• 

"S.bow Pqe· enables you to see & position the entire document 
"Bdll Pauem· enables you to create your own pattern 

··- I"~~~~~~; 
~~}1}1}1}1}1~ •• }1)1}1)1}1}1)1) 

•• }1}1}1)1)1)1)1) 

• • """""""' • tt ,. ,. " " ,. " .i') 

"""""""' """"""" 
( OK ) ( Cancel ) 

• 
• • • 



• 

fontSize Style 

Chicago 5=-~~~~ 
=========~..!Geneua 1= 

Monaco 

-the 'Font' menu lets you choose from available fonts (in system 
file) 

s File Edit Goodies 

DID 
owtU~ 

14 
18 
24 
36 
48 
72 

style 

tied~ 

- tbe 'FontSize · menu lets you choose the size d your telt 
- outlined sizes are high resolution, other sizes are scaled 

j File Edit Goodies Font 
XP 
XB 

Italic ~· Uoderlloe xu 
mmrumt:n® ~0 

milmt!Jmi!D 3CS 

v'fUign Left XL 
Rlign Middle ~M 
Rll n R ht ~R 

- lets you choose the style aad justification or the text 



~ 

i' 

11ru1h Shape· lets you select between 32 dJf'ferent brush types 

• • / " 
.· 

.· 

II e / ' • • / ' 
.·.· .. 

• Q , 

-.rulll llirror1· turns on retlective panes to create symetricat 
objecu 

OK None 
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"laUoducUoa" displays the online 'Help' screen 

lasso-+ 

scron -+ 

area fill -+ 

hollow 
shapes 

o• 
oe 
CJW 

all 

+- selection 

+-text 

+- spray paint 

filled 
shapes 

v---
current 

+-no border 

} 

line & border 
widths, m~ltiple 
copy spacmg 

pattern patterns 
l r-----"'------.. 

~ 

[~cancel ) 

"Short Cuts" displays all the combiftatiOfts to increase productivity 

IOptionfl!:) Multiple Copies 

loptionl Patterned Lirle3 & Borders 

loptionl P Scroll FatBib Double 
Click 

Select Window 

Show Page 

Brush Shape 

FatS its 

Erase Window 

!!:] p Enter or leave FetBits 

!!:] [] Change Font Size 

!!:] ISNtt I[] Change Font ~~~ Edit Pattern 

@3I]0000000000~ 
CJOOOOOOOOOOOOO 
I OOOOOODOOOOD 
lconstrein0000000[]12JOI... I 
1c~yflstretchU IDGJ [~Cancel ) 
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over o century of suds 

(New Product NewSJ 
BeY-ond the Boring Dishwasher 

.. Fashions change, you change, the world c~1anges . '•,·1/hy shoul dn't your 
dishwasher change as ~,ovell? '·rlhy shouldn't you feel pr-ou,j to poi nt to 
your di shwast1er and say "That's a breathtaking piece of sculpture tll;~ t 

also 'v'1 f.IS~i8S 1ji shes!" W'hy indeed! 

Introducing: The Designer Dish-0-Matic 
Here at American Di s~1vva t er, our team of di s ~1wa st1 er engineers has 

desi gned what we believe to be tM most unique dis t·1wa s~1er li ne in the 
world. The new Designer Dish-0-Matic . 

.____ _ _____.I 0 0 
........... ~ .......... . ........................ ................ ~., .. 

I ••••••••••• , •• , •• , • • , • • , •• , • • • • ............................ ............................ ..................... ,. .. ........................ 
······~············· .......•.............. 
····· ·· ··········~·· ...•........•.....•.. 

The SP-ortsman: On Target for Today's Actiue Home 
What could be more appropriate than a dishwasher that 

reflects your sporting nature·? The Sportsman features an 
eye-catching regulation size archery target. 

The suaceSauer: Simply far Out 
For those who liue in small apartments, mobile homes or 

in the backs of large station wagons, the smaller SpaceSauer 
was designed for you. The SpaceSauer front panel features 
glow-in-the-dark stars and a large asteroid. A must for the 
space conscious, space-age home. 



MacDraw Exam~ 

1. To create the letterhead for the flyer, you must open a ne'N r·1acDra··N Document. To 
do this: 

A. Position the mouse pointer over the ~1acDravv icon and doub 1 e-c 1 i ck. 

2. Draw a rounded corner box to serve as the bacl<ground for the 1 ogo. 

A. Click on the Rounded Corner Tool on the pallet. 

B. Starting at the top, left hand corner, click and drag the mouse so that your 
box is 2 squares wide and 2 squares long. 

3. Drav·t a square bo:>< next to the rounded corner box which 'Ni 11 be p 1 aced on the 
bottom half of the rounded corner box. 

A. Click on the Square Tool on the pallet. 

B. Starting at the top, left hand corner ne >~ t to the rounded corner box, click and 
drag the mouse so that the square is 2 squares wide and 1-1 /4 squares 1 on g. 

M .. 
Untitled 

. . . . . . . 

l
·:···· ·:·· ... ······:· ······ ...................... , .. ··············: ·· 
.. . : .. :. ..: . ... .. ..... ... . 

....__ ___ __./.: . ...... .. 

j. ....... , ....... i ........ ; .. 

L .. . 
._.....-----<.-'·······;····· .. ·:········;·· 

. . ... . . . . . . . .. . . . . ... . . ... .. . ..... . .. . . . . . 
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4. Drag the smaller box over the rounded corner box. 

A. Click once on the square box to select it. 

B. Click end 110 l d the button end drag tt·1e square box so that it i s directly on top 
of the rounded corner box. (Vou can tell when the boxes ere lined up as the edges will 
1 ook es if they ewe one.) 

- Draw EH 

. . 
. .. .. . ·:· . . . . ·: · .. ' 

! ....... ; ....... ...__-:------:---+· ·····:··· ··---:···· ····:········:···· ····=· ·······: ·· . "':···· ... (······:·· 

. ... . ... :· . ... ... · :· . . . 

5. Fill the square bo:< v'iith e pattern. 

A. !"lake sure the square box is se 1 ected. (Click on it to select i U 

B. Point to the Fill t'lenu, click and drag the mouse to select the dot pattern (6th 
one down on the far left of pattern choices). 
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• 

6. Draw two circles, one smaller than the other to represent. the plates in the logo. 

A. Click C"' +~-.. ? Ci :--cl e Tool on the pallet. 

B. Storti ng at the top, 1 eft hand corner, c 1 i ck end dreg the mouse dovvn and to the 
right so a circle is created just a little larger- than one square of the grid. 

C. Drow o second ci rc 1 e the se~me woy, moki ng it just over o quorter of the grid 
square high and wide. (See i 11 ustret ion.) 

Oraw E11 

.... ·:· .... . .. :· .. . . 
. . 

7. Drt~g the smeller circle so it is centered insilje the larger circle. 

A. In order to center tbe circles, you need to turn the grid alignment off. Under 
the Leyout Menu, choose "Turn Grid Off." 

B. Click on the small circle to select it. Click and dreg it so it is centered 
inside the 1 orger ci rc 1 e . 

C. So that the ci rc 1 es ect as one dnn·vi ng item, you must group them. Make sure 
the smeller circle is still selected .. hold the shift key do¥m e~nd cl ick on the larger 
circle. From the Arrange Menu, choose "Group." 
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D. Dup 1i cate the p 1 ate three times. !"lake sure it is se 1 ected and from the Edit 
Menu, choose "Duplicate" three times. 

E. Align and group the four plates. Select all the plates by using the pointer and 
drawing a box around all of them. From the Arrange Menu, choose "Align Objects." When 
the dialog box comes up .. choose "L/R Centers" and click on "O.K." Then .. from the 
Arrange Menu .. choose "Group." 

Draw EH 

T 0 0 0: 0 0 0 0~0. 0 0: 0 0 0 ·jo 0 0.: 0 0 0 000 0 0 0 0 0 0 0;0 0 0 0 0 0 0. 0;. 0. 
0

• 
0 

--~-___;,..--:!ooooooOO; ........ : ........ ; ........ ioooooooo: ... ~ .... :o ....... :o.oooOOo:oo ...... : .. 
0 0 

0 • • 0 • • • • • • • • 0 0 0 • 0 0) 0 0 0 • 0 0 0 0 0 ~ • 0 0 : 0 0 ° 0!. 0 0 • : • 

.... :.... .::-:-:····r~:-:_::··.·-:·:·-:·-: 

8. l"luve the plates into the box as shown in the illustration belo\.Y. Group the entire 
1 ago and drag it to the top 1 eft hand corner of the window. 

Draw EH 

. . . : .... ·:· ...... ·:·' 

........ ; • .. .. .. • .. ...... :.. .. .. .. • ....... ; ........ ~ ....... 0 :. .. .. .. • • ....... : 0 .. • .. .. • ...... 0 : 0 .. 0 ... 0 ........ :. • .. .. .. .. ...... : .. 
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9. Add the text to finish the 1 etterhead. 

A. Select the Text Tool. From the Font t1enu, choose "New Vork" and "16 point" 
and from U"re Slrdle Menu, choose "Bold" end "Outline." 

1. Enter "Arneri can Dishwater" at the top, right -hand side of the 1 ogo. 

B. Select the Text Tool agoin. From the Font t·lenu, choose "Genevo" ond "12 
point" emd from H1e Style ~1enu , choose "Plain Te)<t" to clear U1e previous styles. Then, 
from the Style t1enu, choose "Bold" ond "Italic." 

1. Enter "over a century of suds" be 1 ow the first I i ne. (Don't try to enter it 
perfectly because you can align the text when all of it is entered.) 

C. Select the Te:<t Tool again. From the Font t'lenu, choose "GeneiJa" end "24 
point." From the Style ~lenu , choose "Plain Te:<t " to clear the previous styles. Then .. 
from the Style ~lenu , choose "Bold". 

1. Enter "New Product News" be 1 ow the second 1 i ne of text. 

D. A 1 i gn the te)<l by using the Pointer Too 1 to se 1 eel it (ho 1 d the shift key down, 
point to end click to select the other lines of text) and from the Arrange r·1enu, choose 
"Align Objects." 'When the Dialog Box comes up, choose "L/R Centers" and click on "OK." 

Draw EH 

. . . . . ...... ................. .............. ..... .. ....... .... ...... ................ ......... . . . . . . . . . . 
. . . . . 

· · · · · · : · o118,n1 c(!ntury·ot suds·: · · · : · · · · · · · · : · 
. . . . . . . . . . . . . . . . . . . . ................. .. .. .. ....... ... ...... ... ..... ......... ... .. ................ ·········· · 

Ne:w Product News: 
t 
t . 
E • . . . . : . . t········:······· · ······· ·:····· ... '"''"':''" ' ''' ········:· ...... : ........ : ........ : ... .. .... .. .. .. .. ............... .......... :·· 

. . . . . . . . . . . . . . . . ... . . . . . . . ... . . . . . . . ... .. ... . ..... . . . . . . . . 
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10. Drew e box to outline the words "New Product Ne\'\'S." 

A. Select the Rounded Corner Box Tool. 

B. Stt~rting at the top} left of the te~d-~ click and drag the mouse so that a box a 
1 it t1 e 1 arger- than the te~<t is created. 

C. \'\lt1i1e the box is still selected .. from the Arrange Menu} choose "Send to Back." 

11. Draw e box to ect as a line under the words "American Dishwater." 

A. Se 1 ect the Squere Box Tool. 

B. From the Fi 11 Menu} se 1 ect the di agona 1 1 i ne pt~t tern (fourth from the top in the 
right hend co 1 umn). 

C. Position the pointer under the te~<t at the top} left where the bm< will begin. 
Click and dreg the mouse to creete e 1 on g .. nt~rrow box that runs the 1 ength ~f ~he te~d .. 
See illustration below. 

Draw EH 

,-...;...._----'---..,.· . . . ... . . . . . . . ... . . . . . 
~ &rm~rrtl&~ @fi~lli~!n~rr · 

,, , ,, ,., .. q , . ;;z;. , ; ... . .. ;;;~ , , ;;;;;;;; , ,;;; , J . J))))~ J'-r c/ · ··"<· 1 ,,; , ,,, ... ,: . . . . . . ,, , , , . . . . 

. ..... . . . ' .. . .. ............ . . . . . . 
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12. Vour letterhead is complete) so quit the example. 

A. Frorn the File Menul choose "Quit." Be sure to c11ck on "Ves" to save the 
changes. 

[IiJ Saue changes before 
closing? 

~ Yes )( Cancel ) [ No ) 
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MacWrite Examm 

1. Open the Write Ex Document. 

A. Position the mouse pointer over the Write Ex icon and double-click. 

2. The second paragraph needs to be moved so that it is bet ween the thir-d and fourth 
paragraphs. 

A. Cl ick to create an insertion point befor-e the words "The Sportsman .... " 

B. Click again in the 1 eft margin and drag straight down unti 1 the entire 
paragraph is selected. 

C. From the Edit Menu, choose "Cut." 

Beyond I. Sh Cli b d r 
Fashions ow P oar . the world ch!lnges. Why shouldn"t your 
Oishwesher change os well? Why shouldn"t you feel proud to po1nt to 
your dishwosher and sey "Thet's e breethtoking piece of sculpture thet 
olso woshes dishes!· 'why Indeed! 

Introducing: The Designer Disn-J-Motic 
Here ot Amen con Dishwoter. our team of dlshwosher engineers has 
designed whet we believe t_o be the most unique dishwasher 11ne In the ~ 
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D. Click to create ~:-- ~ nsert ion point in the space bet ween the third and f ourtt1 
paragraphs. From the Edit Menu, choose "Paste." 

Introducing: The Oes1gner Oish-0-Metlc 
Here at American Oishwl.lter, our teem of dishwasher eng1neo:rs hos 
•1esigned whet we believe t.o be the most. umque dishwasher line 1n the 
world. ihe new Oes1gner Dish-0-Metic. 

~he Sportsman: On Target ror Today·s Active Home 
Whet could be more appropriate then e dishwasher that. n:ilects your 
sporting neture? The Sportsman features en eye-catching regulation 
size erchenJ target. 

The Specesaver: Simply Fdr Out 
For those who live in smell apertments. mobile homes or in the becks of 
large station wegons, the smeller SpeceSaver was aesigned for you. The 
SpeceSaver front penel feetures glow-In-the-dark stars end a lerge 
asteroid. A must for the spece conscious, spece-ege home. 

3. The tit 1 e of the second di shwesher mode 1, "Spacesaver," has e typing error. The "s" 
in " ... sEJver" needs to be capite~ 1 i zed. 

A. Position the cursor in front of the "s" in " ... saver." Click and drag the mouse to 
the right so that the "s" is highlighted. (If you select too much, repeat the procedure 
again.) 

B. Type an upper case "S." The 1 O\·ver cBse "s" is rep 1 aced. 

Wrttl!' fH 

Introducing: The Designer Olsh-0-Matic 
Here at Amencan Oi shwllt.er, o)Ur t eem oi i.liShWilSher e!'lglneers has 
designed whet we belie'le l.o be t.he most •Jmque •ll'>n':'t llsher l1ne in tM 
world. The new Designer Oish-•J-Mor.ic. 

The Soortsmen: On Target ior Toaay· ., Active Home 
Whet •:ould oe more appropnllte t.han a •1ishwasht:r •.Mt reil~.:t.s •J•lur 
sportmg nature? The Sportsman ieetures an eye-catcning r~g•Jiat.lon 
.>1ze archery target. 

The Spece;aver: Simply Far Out 
ror t.hose who live in small epert.ments, mob1le homes or 1n •.h~ becks of 
lerge station wagons, tne smeller SpeceSaver w~s •1esi~ned for 'JOU. The 
SpeceS;;ver front panel features glow-ln- t.he-tjerk st.ars ana a lar ge 
asteroid. A must ior the space conscious, so~ce-ege home. 
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4. To set off the paragraph headings for the first two paragraphs .. make H1ern Jerger 
and underl i nerj. 

A. Scro 11 track to the top of the poge. Positi on the pointer on the up arrow 
box, click, and hold the mouse button until the first line of text appears on the screen. 

B. Select the text beginning with "Beyond ..... by posit ioning the cursor in 
front of the "B" and clicking and dragging until all the words are highlighted. 

C. From the Style Menu, choose 14 point, "Underline" and "Bold". 

D. Do the same for the te~<t beginning with "Introducing ...... 

~yond the Boring Dishwasher 
Fashions change, you change, the world chonges. Why shouldn't your 
dlshwosher change os well? Why shOuldn't you feel proud to potnt to 
your dishwasher ond soy !hot's e breothtoking piece of sculpture thCit 
olso woshes dishest" Why indeed! 

lntroducm ·-..,rhe-Oesi nerOish:..O-Matic 
Here •lt Amen con Dishweter, our team of dishwasher engineers hos 
designed whot we believe to be the most uni que ~ · ;~·.•r.:sher line :n the 
world. The new Designer Dish-0-Metic. 

The Sportsmen: On Torget for Tooey·s Act1ve Home 
Whet could be more oppropriote thon ll dishwosher tho t re f lects your 
sporting nature? The Sportsmen features on eye-cotching regul~tion 
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Set off the last two pcwagrephs of the flyer by using e different fon t. 

A. Select the text beginning with "The Sportsman ... " and ending wittl the end of 
the flyer. 

1. Position the pointer in U1e 1 eft rnargi n on the sarne 1 i ne that "The 
Sportsman" begins on. Click and dre~g the mouse stre~i ght down beyond the window 
length until all of the te:< t is highlighted. 

2. From the Font Menu, choose "Chicago." 

B. Underline the model nflmes of the di shwashers. 

1. Select "The Sportsman" and from the Style 11enu, choose "Underline." 
Select "The SpaceSaver" ond from the Style Menu, choose "Underl ine." 

Page 1 1 
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6. Format the text using the ruler. 

A. Justify the text (left and right margins aligned). 

1. Scroll back to the top of the document and click on the Full-Justification 

icon on the ruler. 

7. 

Write EH 

~.1 I I ,2 I l-o-L.. ,J I I I I ,4 I • I !;) I I I ,c I I l l1i} 

1 
~ ~ 0 6 lines/Inch p! IE@ EJ ~""!]!i! fjji! ~ ~ 

I ~~,;~~ :.~~g:.0~~~~~~~z.w~!h!~rld chonges. Why shouldn't your ~~ 
1 dtsnwosher chonge ·lS w'!IJ? ~hy snculon·t 'JilU feet proud to point to tf.:i 

I ~~:; ;~~hh:=~~.:~? ~~~ ~~:~:1 • breothtoklng oiece of sc"lpture that ~· 
Introducing· The Designer Dish-0-Matic !!rJ:~: 
Here at American Dishwater, our teem of dishwasher engineers has ill~E 

destgned wh8t we behave to be the most uniQue d1shwasher line in t.he ······ 

;;.;;;;~; 
0

~~;·~:~;~;~;~;~!:'~Ad~."::isher tho! reflects ~ 
uour sportinq nature? The Sportsman features an et~e-catching ~ 

Indent the first sentence of each paragraph. 

A. Insert a tab mark at the 1-1 /2 inch mark. 

B. Place on insertion point at the beginning of each paragraph and type a tab. 
(You'll be placing an insertion point in front of each of the following words: Fashions .. 

Here} What and For.) 
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8. Chemge the margi ns for the Jest portion of the flyer. 

A. Click in the space between the second and thinj paragraphs. Frorn U1e Forrnat 
Menu, choose "Insert Ruler." 

6. F orrnet the ruler, as st1own in t he i 11 ustrat ion be I O\¥, by rnovi ng li It~ r"i gt1t 
mergi n marker to the 1 eft 1/8 of an inch. 

Write EH 

• 
• - ~- • - ~ • J - • • " •. . !{!-

•Jour dfshwosher ond SllY "Thot's o breothtokfng p1ece of sculpture thllt 
h .,IS•l 'NOshes dishes!" Why Indeed! :' -,:: 
L' 

Introducing: The Designer Oish-0-Matic -'-
I 

Here ot Amencon Dishwater, our teom of dlshwosher engineer> has -
des1gned whl!t we oelieve to be the most umque dlshwosher 11ne :n the 

Y'.' world. The new Designer Dish- 0-Mollc. .:> 
I I :!: I ' J2 I ' I I ' 13, I ' I ' I I~ I ' I ' I ' ,s ._._J:' I ' 1°. I ·~~~J. ~if .. &l ~ 061ineslinch ~ I I I I 1-fl ~l l I~ .::·:' 
I ; ::, 

The Sportsman: On Target for To day's Rctiue Home 
~.; :· 
:·.!·: 

What could be more appropria te than a dishwasher that !' reflects your sporting nature? The Sportsman features an :; ~:' ~ 

eye-catching regulation size archery target. !:~f: . .. ~ -

~ The SgacgSauer. Simply Far Ou t ; 

For those w ho Hue in small apartments. mobile home~ or in the 

C. From the Format Menu, choose "Hide Rulers." 

9. Quit the example. 

A. From the Fi 1 e ~lenu, choose "Quit." Be sure to save tt1e changes. 
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MacPai nt ExamQ.le. 

1. Open the Paint Ex Docurnent. 

A. Position the mouse pointer· over the Paint Ex icon and double-click. 

2. Copy tt1e dishwasher in tt1e example and make tt1e copied di shwasher narrower . 

A. Duplicate the dishw·asher by using the p Tool to circle it. Hold the option 
key and point to the dishwasher (make sure you have a pointer), c 1i ck and drag to the 
right. 

P"int EK 

I 

I ~- o o 1 : ---------------oo·, 
! ,,~:::::::::c::=:=J~~I : = 

I: ~-l_-.:::::::~~~==::==: .. . ..-._-___ --__ -__ -_-~----: __ . 
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B. To make the new dishwasher nerrowerJ first select it with the [=J Tool. 
Position the pointer with1n the selected rectangle any.,Nhere along the r1ght edge. Hold 
down the Apple key, click and drag to the left. The dish\Nasher will become narrov-ter. 

!il Paint EH 

~-------------------

I 100 I 100 
c:=l r:::::::l 

I I 

~ 
I 
I - - - - I 
I 

-------------------· 

3. F111 both dishwashers ~vith the appropriate pat terns. 

A. Dravt the circles for the archery target by holding dO'Nn the Shift key 'Nhlle 
using the Oval Tool. Use the 4th thickest line. For the middle circle .. use the filled Oval 
Tool with the black fill pattern. 

B. Draw the astero1d by holding doVY·n the Shift key 'Nhile using the Oval Tool. 
Use the 2nd thickest 1 i ne. Use "F atbi ts" to dra.,N the craters on the asteroid. 

1. Use the [~J Tool to select the asteroid. 

2. From the Goodies Menu, choose "Fatbits." The screen \'Ylll change to 
s h o \·~/ a c 1 o s e-up of the as t e ro 1 d and, 1 n the top, 1 eft-hand corner of the w 1 n dow, the 
asteroid will be shown tn normal size. 

3. When you are finished with Fatb1ts, just click in the top, left-hand 
corner where the asteroid is shown in normal size and your screen will return to 
normal. 

C. Before using the Paint Can to fill in the background, save your document and 
make a backup verst on of it. This way, if you destroy your drawing, you can go back to 
the original version. First, from the F11e Menu, choose "Save," then, from the File Menu, 
choose "Save As" and give the backup document a name of your choice. 
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4. Use the Pei nt Can to fi 11 the front pane 1 s of the t \¥0 di shweshers with the 
appropriate fi 11 pat terns. (See i 11 ustret ion.) 

A. Select the Paint Can Tool and select the fill pattern by pointing to the fill 
choices along the bottom of the screen end clicking on your choice. Position the Paint 
Can inside the front panel of the dishwasher (not inside the designs you drew) and 
cllck. 

1. If you ruin your illustration with the Paint Con .. from the Edit Menu .. 
choose "Undo" before clicking the mouse·button agein. Or .. if you soved your document .. 
from the File Menu .. you may choose "Close .. " click on "No" to not save the changes .. then .. 
from the File Menu .. choose "Open" end double-click on the document's name. 

B. Use the Paint Brush to create the stars on the front panel of the smaller 
·dishwasher. (Be sure you ere using the White Fill Pattern.) From the Goodies t'lenu .. 
choose "Brush Shape" to change the size and shape of the Paint Brush. 

Paint £H 
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5. Lobe 1 the t v·lo di shweshers using the T 8)<t Too 1. 

A. Select the Te )< t Tool. 

B. From the Font ~lenu, choose "Nevv York" ond, from the Font Size l"lenu, choose 
14 point. From the Style ~lenu, ct1oose "Boltj" and "Outline." 

C. Click to se 1 ect on insertion point under the di shvv·Bshers and type in the 
appropriate labels . 

• 

![] Paint EH 

6. After seving the document, leove the l"lacPe~int document open. 
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Integration 

1. Vou are now ready to include the illustrations in the flyer. 

A. In order to Paste a copy of the dishv·tashers into the flyer~ you need to copy it 
to the Clipboard. To do this 1 first select the portion of the drawing you Vv'ish to copy by 
using the Selection Rectangle or the Lasso. 

B. From the Edit Menul choose "Copy." A copy of the selection is placed on the 
Clipboard. Recall that only the last item you put on the Clipboard is held there. 
Therefore~ don't copy or cut anything else until you've pasted the dishwasher 
illustration into your MacWrite docurnent. 

2. Quit MacPai nt. Si nee you haven't made changes to your docun1ent si nee you 1 ast 
saved i tl there is no need to save again. 

A. From the File Menu~ choose "Quit." 

3. Open the f1acWrite Example. 

A. Point to the "Write Ex" icon and double-click. 

4. Paste the dishwasher illustration. 

A. Click to select an insertion point bet'vveen the second and third paragraphs. 
From the Edit Menu~ choose "Paste" to paste a copy of the illustration into your 
document. Vou cannot edit the dish\Nashers in Macw•rite. 

5. Quit the example. 

A. From the File Menu~ choose "Quit." Be sure to save the changes. 

6. Open the MacDraw Example. 

A. Point to the "Draw Ex" icon and double-click. 

7. Select all of the Letterhead to copy. 

A. Use the pointer by starting at the top left of the document and pressing and 
dragging the mouse to the bottom right of the document. 

B. From the Edit Menu~ choose "Copy." 
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8. Quit MacDraw. Since you haven't made changes to your document since you last 
saved it, there is no need to save again. 

A. From the File Menu, choose "Quit." 

9. Open the MacWrite Exarnple. 

A. Point to the "Write Ex" icon ond doub 1 e-c 1 i ck. 

1 0. Paste the Letterhead i 11 ustrat ion. 

A. Click to select an insertion point above the first paragraph. Frorr1 the Edit 
Menu, choose "Paste" to paste a copy of the illustration into your document. Vou cannot 
edit the Letterhead in MocWri te. 

11. Save and proof the Flyer. 

A. From the File Menu .. choose "Save." 

B. Check for spelling errors, omissions or other errors. 

r-'\ 12. Print the flyer. 

A. From the File Menu .. choose "Print .... " 

B. Check the options as to how you would like them and click the "OK" box. 

13. Quit the "Write Ex" document. From the File Menu .. choose "Quit." Save the changes 
you have mode. 
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. ~. 

MacTerminal 'vVill ernulate the VT-100 terminal and transfer files to and from 
the VAX. Vou can customize the default settings and save them so when you open 
the "VAX" icon you automatically connect to the VAX port selector \Nhere you 
1 ogi n in the usua 1 manner. 

MACTERM SETUP 

Open a new MacTerminal docurnent. The default settings in the Settings Menu 
need only the following changes: 

Terminal ... Glick in the boxes to the left of: 

Auto Repeat 
Status Lights 

Then click on OK . 

~ Terminal Settings 

Terminal ® UT1 DO 0 TTY 

Mode ®ANSI 

Cursor Shape ® Underline 

Character Set ®United States 

Line Width ® so Columns 

Protocol Conu 0 Hpt>h~lin<! 

181 On Line D Local Echo 

0 IBM 3278 

0UT52 

0 Block 

0 United Kingdom 

0 132 Columns 

0 ( lus1er C1JJ· 

181 Status Lights 

181 Auto Repeat D Auto Wraparound D New Line 

- D Repeat Ctrls D l"r<1rt~I>Urt~n t 



.. 

Compotibility ... Click in the circles to the left of: 

4800 
XOn/XOff 
Another Computer 

Then click on OK. 

Compatibility Settings -
Baud Rate 050 075 

0150 0200 

01200 01800 

03600 ®4800 

Bits per Character 0 7 Bits 

Parity OEuen 00dd 

Handshake ® HOn/HOff 

0110 0134.5 

0300 0600 

02000 02400 

09600 0 19200 

® 8 Bits 

®None 

ONone 

Connection 0 Modem ® Another Computer 

_ Connection Port ® l%'1 0 IAI 0 (concel) : 
I 



• 

.. 

File Tnmsfer ... Click in the circles to the left of: 

Text 
Other 

Then click on OK . 

I . 

_ File Tronsfer Settings 

Tronsfer Method 0 HModem @TeHt 

Remote System 0 MocTerminol ®Other 

Oeloy Between Chors 1~1 I 60th Second 

Deloy Between Lines I o I I 60th Second 

181 Retoin Line Breolcs 

181 Word Wrop Outgoing TeHt 
~ (concel) 

Under the Edit Menu choose "Seve As ... " end name the document "VAX." 

At this point you can 1 ogi n to the VAX or "Close" the fi 1 e under the Fi 1 e Menu. 



• 

Mac to VAX 

The method described here is for sending files that have been saved as "Text" 
files. To convert existing files (Mac\f'lrite), open and save them again as "TEXT." 
Vou may transfer other Mac documents, i.e., MacDra'N, to other users via the VAX. 
Call the Learning Center for instructions. 

Double-click on the "VAX" icon and login to the VAX. 
At the VAX prompt type: 

$CREATE filename. txt 
(This opens a VAX file to receive the Mac document.) 

Choose "Send File ..... from the File Menu. 
Click on the file name. 
Click on Send. 

Vou will see the text appear in the windo'N as it is being transferred. To stop 
sending a file .. hold do'Nn the Apple Key and type the period(.). 

Vou will not be able to edit the VAX file at this point. First .. exit the file by 
holding do'Nn the CTRL Key and pressing Z. 

To edit the file, type: 

$EDIT filename.txt 

Don·t forget to log off the VAX. Choose "Quit" from the File t-lenu in MacTerm . 



VAX To Mac 

These instructions transfer VAX files to Mac\/'/rite. 

Open the "VAX" icon and login to the VAX. 

Open the Commands Menu and select "Record Lines Off Top" and "Clear Lines Off 
TGp." 

At the VA~< prompt type: 

$ TVPE filename. txt <RET> 

Open the File Menu and select "Save As ... " {use a unique filename) 

Log off of the VAX and "Quit" through the File t"lenu to exit MacTerminal. 

Select both the MacWrite and the new document by holding down the Shift Key 
and clicking on each icon. Release the Shift Key. Double click on the t-lacWrite 
document to convert the VAX text to a Mac file. In the dialog box} choose 
"Paragraph" and then c 1 i ck "O.K." 
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