















































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































Appendix A: Anyone Can Install Mac 0S 7.6

sy
Figure A-3:
The Drive
Setup
window,
ready to
update my
Apple-
brand hard
disk’s
driver.
B

Next, click the button for Step 2, Update your hard disk driver (it's on the
right and looks like a hand on top of some boxes). The Drive Setup program
launches automatically. At this point, you see a dialog box that says, “You
may skip this step if either of the following is true: ‘There are no Apple disk
drives connected to this computer’ or ‘You have an Apple disk drive but it
has been updated with a non-Apple driver.” Unless you meet one of these
two conditions, click the Continue button. And, of course, if you do meet
one of the conditions, you can click the Skip button.

Assuming you click Continue, the next window you see is the Drive Setup
window (see Figure A-3).

If you have more than one hard disk, you may have to click its name in the
Drive Setup window.

=== trie Setup eee————

List of Drives
Yolume Name(s) Type Bus ID LUN
Hacintesh HO SCS| 050 00|
<CD-ROM drives scs| 0 3 0 =
<not supported> SCS1 1 4 0
<tape drive> SCsI 1 5 0

3|

| Click Update Driver.

Update Dr‘iugr

Now Quit (File=>Quit or Command-Q). Drive Setup quits and you're returned
to the Install MacOS screen shown in Figure A-2. Click the button for Step 3.
The Select Destination Disk window appears. If you have more than one hard
disk, choose it from the pop-up menu. (See Figure A-4)

Click the Select button or press Return. Select Destination Disk quits and
you're returned to the Install MacOS screen shown in Figure A-2.

Are you having fun yet? Just a couple more clicks and we're there.

Click the button for Step 4. The Software Installation window appears, as
shown in Figure A-5. For a standard Easy Install, click the Start button or
press Return. (See the next two sections of this chapter for details on
custom installations.)
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not enough memory for, 89

opening another
application’s document,
266-268

Page Setup dialog box, 154,
163

Page Setup or Print Setup
commands, 158

Print dialog box, 154, 164

recently used, 104-105

reducing memory allocated
to, 89-90

searching network for, 267

starting by opening files,
142-144

storing, 139

tracking, 245-246

translators, 55

unable to open themselves,

27

windows, 27, 35
Applications folder, 135, 139
Archived Type 1 Fonts
folder, 176

Are you sure you want to
rebuild the desktop file
message, 357

arrow keys and scrolling
windows, 31

ATM (Adobe Type Manager)
control panel, 248, 304

attachable programs, 285

Audio CD Access extension,
92, 307

audio CDs, 91-92, 275

author

Apple menu sorting, 240

confessions of, 108-109
Auto Remounter control

panel, 297
AutoDoubler, 291
Automated Tasks folder,

105, 284, 289
automatically

launching items at startup,

241-243

loading extensions and

control panels, 258

opening parent files, 59

starting Launcher, 265

turning Macintosh off,

257-258
automating tasks, 105
AutoRemounter control

panel, 249-250

el e
background printing,
167-168
backing up
brute force method, 387
commercial backup
software, 388
files, 122-123, 292-293
hard disk, 17
incremental backups, 388
labeling disks, 388
software, 351
two sets of disks, 388-389
viruses, 389
bad System software, 353
crashing at startup,
364-372
flashing question mark
problems, 355-364
reinstalling, 363
Sad Mac and chimes of
doom, 354-355
Balloon Help, 82, 154
Becker, Loftus E., Jr. (Lofty)
desktop example, 148
beep sounds, 270-271
Big Island Yo-Yo, 109
bit depth, 231
bitmap fonts, 180
black and white printing, 169
Bobker, Steven desktop
example, 148
bootable CD-ROM, 15
booting, 16
bootstrapping, 16
borders, printing, 170
Brightness control panel,
250-251
Brown, Glenn desktop
example, 149-150
browsers, 323-329
bugs, 126
built-in automation tool, 281
bullet character (Option-8)
keyboard shortcut, 133,
237, 240
busses, 13

e e

cables
LocalTalk networks, 183
modems, 325

printers, 154
SCSI devices, 363
unplugging and plugging
in, 10
Calculator, 92-93
Cancel (Command-period)
keyboard shortcut, 39,
119

case sensitivity and Internet,
327

CD-ROM drive, 351
CD-ROM System software,
356
restarting Macintosh with,
360

Sad Mac and Chimes of
doom, 354
CD-ROMs, 275
CDs, 351
Change dialog box, 274
check boxes, 52-53
Chimes of Doom, 14, 354-355
Chooser DA (desk acces-
sory), 93, 154-158
AppleTalk Active/Inactive
buttons, 157
choosing printer, 154-157
closing, 185
extensions, 313-314
forgetting settings, 361
less cluttered, 293
network connections, 155
printer drivers, 155
printer icon, 155
turning AppleTalk on,
184-185
Christensen, Steve, 255
circumflex (*) (Option-i)
keyboard shortcut, 97
clean System reinstallation,
370-372, 376
Clear (Command-B) key-
board shortcut, 99-100
clicking icons, 22
Clipboard, 64-68, 319
aliases as divider lines in
Apple menu, 237
copying items to, 68
cutting item to, 66-67
pasting items from, 68
temporary storage area, 65
viewing contents, 67
Clipboard icon, 67
Clipping extension, 308
clock, configuring, 252-255

Index 39 :
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Close All Windows (Com-
mand-Option-W)
keyboard shortcut, 287

close box, 33-34

Close Window (Command-
W) keyboard shortcut,
33-34, 55, 101, 185

CloseView control panel,
343-344

closing windows, 32-34, 55

color

consistency between
screen representation
and output, 251-252

monitors, 269

number displayed on-
screen, 229-230

printing, 169

scroll bar accent, 251

text highlights, 251

time-saving tips, 228-233

title bar accent, 251

window highlight, 251

Color control panel, 231,
251, 297

color monitors, 269

bit depth, 231
number of colors dis-
played, 229-230

pixels, 228
redrawing, 229
refreshing, 229
settings, 228-229
updating, 228
video cards, 230
window color, 231

Color Picker extension, 308

color-matching technology,
251-252

ColorSync extension, 308

ColorSync System Profile
control panel, 251-252,
298

commands, 50

Apple menucrAbout This
Computer, 16, 88-89,
209, 211

Apple menus>About This
Macintosh, 294

Apple menus>Automated
TaskscvAdd Alias to
Apple Menu, 144

Apple menu=>Chooser, 184,
197, 200

Apple menu>Control
Panels, 103

Apple menu=>Control
Panels=>Apple Menu
Options, 104

Apple menu+:Control
Panels=>AppleTalk, 185

Apple menu=>Control
Panels=>Extensions
Manager, 258

Apple menu=>Control
Panels=>General Con-
trols, 132

Apple menu>Control
Panels=>Launcher, 132

Apple menu=:Control
Panels=*Memory, 213,
215

Apple menu:Control
Panels=>Modems, 326

Apple menu=>Control
PanelsPPP, 327, 329

Apple menut>Control
Panels=>Sharing Setup,
186, 202

Apple menu>Control
Panels<>TCP/IP, 328

Apple menu>Control
Panelst>Users & Groups,
188, 190

Apple menuc>Find File, 60

Apple menu=>Shut Down, 9

Apple menur>SimpleSound,
271

Application=vHide, 86

Application=>Hide Others,
86

Application=’Show, 86

Application=>Show All, 86

Change Setup, 173

CyberdogroAdd Window to
Notebook, 331

Edit=>Clear, 68, 99-100

Edit>Copy, 57, 68, 95, 99,
239

Edite>Cut, 66-67, 99

Edit=>Paste, 57, 68, 95, 99,
239

Edit=>Preferences, 242

Edit=>Select All, 69

Edit=>Show Clipboard, 67

Edit=*Undo, 66

Edit=>User Mode, 247

File>Close, 101, 185

Filee>Close All, 34, 287
Filer>Close Window, 33-34,
55
File>Configurations, 247
Filew>Duplicate, 43, 58
FilecoFind, 60-62, 94
Filew:Find Again, 62
File>Get Info, 26, 55-58,
239, 247
FilecvGo To Note, 98
FilecvInfo, 89, 95, 212
Filer>Make Alias, 59, 107,
140, 144
FilerpNew, 112
FilecoNew Folder, 40, 54,
106, 287
File=>New Group, 190
Filec>New Set, 259
FilecoNew User, 188
Filec>Open, 23, 54, 61, 172
Filer>Open Enclosing
Folder, 61
FilervPage Setup, 63
Filec>Print, 54-55, 158, 164
File=>Print Desktop, 63
FilecbPrint Window, 63
File=:Put Away, 38, 47, 60,
200
Filec>Quit, 376-377
Filew>Save, 114, 122, 204,
288
Filer>Save As, 121-123, 288
Filec>Sharing, 58, 192, 203
Functions=>Initialization
Options, 360-361
Functions=>Update Driver,
360
Get Printer Info, 173
Help=>About Help, 82
Help=>Hide Balloons, 82
Help=>*Mac OS Guide, 83-84
Help>Shortcuts, 85
Help=»Show Balloons, 82
keyboard shortcuts, 23
Open, 22
Printing=>PPD Maker Setup,
178
Set Default Printer, 174
Show Manual Feed Alert,
174
Sound=>Speak All, 348
Soundr>Speak Selection,
275



Soundt>Stop Speaking, 348
Special>Clean Up, 78-79
Special->Clean Up Desktop,
78
SpecialwEject Disk, 37, 79
Special=>Empty Trash,
25-26, 56, 79, 221
Special=’Erase Disk, 36,
79, 221
Special-vRestart, 80, 365
Special®vShut Down, 9,
81, 201
Special->Sleep, 81
Start Print Queue, 173
Stop Print Queue, 173
toggling, 66
Viewrvby Date, 72
Viewroby Icons, 69
Viewroby Kind, 72
Viewroby Label, 72
Viewrby Name, 70, 105
Viewroby Size, 71
Viewrvby Small Icons, 70
commercial backup soft-
ware, 388
computers, booting, 16
confessions of author,
108-109
Configurations (Command-K)
keyboard shortcut, 247
configuring
Apple laser printer, 349
Launcher, 132
Modem control panel, 326
PPP control panel, 327
TCP/IP control panel, 328
Conflict Catcher II, 109, 258,
369-370
Connect dialog box, 198-200
connecting
multiple SCSI devices,
362-363
printers to Macintosh, 154
connectors and LocalTalk
networks, 183-184
control panels, 245, 294-296
accessing, 104
adding, 103
Alerts, 270-271
Apple Menu Options, 103,
245-247
Apple Remote Access,
203-206, 347
AppleTalk, 185, 247

ATM (Adobe Type Man-
ager), 248

automatically loading, 258

AutoRemounter, 249-250

Brightness, 250-251

CloseView, 343-344

Color, 231, 251

ColorSync System Profile,
251-252

Control Strip, 243, 252

Date & Time, 103, 252-255

definition of, 103

Desktop Patterns, 255-256

DialAssist, 205-206, 256

disabling, 213, 294-304

disk space used, 304-305

Easy Access, 340-342

Editor Setup, 256

Energy Saver, 81, 257-258

Extensions Manager, 213,
258-260, 295

File Sharing Monitor,
201-202, 260

forcing to load first,
368-369

General Controls, 40, 103,
260-263

grouping, 259

icons, 21

Keyboard, 103, 263-264

Labels, 264-265

Launcher, 132-135, 265-266

MacLinkPlus Setup, 268

managing, 258-260

Map, 268

Memory, 103, 210, 213-217,
268-269

MEO (Mac OS Easy Open),
266-268

Modem, 269

Monitors & Sound,
229-230, 269

Mouse, 272

Numbers, 272-273

PC Exchange, 273-274

PPP (point-to-point
protocol), 274

QuickTime Settings, 275

RAM (Random Access
Memory) used, 294, 304

Remote Access Setup, 275

replacing and reordering,
367-369

resolving conflicts, 365-367
restarting without, 364-365
running from floppy disk,
294
scripts, 288
Sharing Setup, 186-187,
202-203, 274
Speech, 275-276
Startup Disk, 222, 276
System Folder, 297-305
TCP/IP, 277
Text, 277
third-party, 294
turning all on, 295
turning off, 211
Users & Groups, 188-191,
278
Views, 75, 78, 232-233,
278-279
WindowShade, 35, 279-280
The control panel cannot be
used with this
Macintosh message, 251
Control Panels folder,
103-104, 245, 258,
293-294
Control Strip control panel,
12, 243-244, 252, 298
Control Strip Modules, 243,
319
Control Strip Modules
folder, 298
Cool Internet Site of the Day
site, 336
Copy (Command-C) key-
board shortcut, 68, 99
copying
in folders, 41-43
items, 68
Could not find the applica-
tion program message,
143
cover pages, printing,
168-169
crashing at startup
clean System reinstallation,
370-372
replacing and reordering
extensions and control
panels, 367-369
resolving extension and
control panel conflicts,
365-367

Index 395
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crashing at startup
(continued)
restarting without exten-
sions and control
panels, 364-365
currency, 272
cursor, 24, 341
Custom Software Installation
window, 379-380
customizing
Apple menu, 105-107,
235-241
Control Strip, 244
internal clock, 255
Cut (Command-X) keyboard
shortcut, 66-67, 99
cutting items, 66-67
Cyberdog, 324-325, 328-335,
345
apple.cyberdog
newsgroup, 335
feature suggestions, 334
folders, 334
FTP (file transfer protocol),
334
history of pages visited,
333

home page, 332-333
hot links, 333
installing, 382
notebook page, 331
sending and receiving
e-mail, 334
starting, 331
storing information, 335
Web pages, 331
Cyberdog Downloads folder,
334
CyberdogrAdd Window to
Notebook command,
331

o)) e

DAs (desk accessories), 87
Apple System Profiler, 91
AppleCD Audio Player,

91-92
applications vs., 319
Calculator, 92-93
Chooser, 93, 154-157
Find File, 94
Graphing Calculator, 93-94
Jigsaw Puzzle, 94-96

Key Caps, 96-97
Note Pad, 98
putting into folder, 106-107
Remote Access Disconnect,
98
Scrapbook, 99-100
Shut Down, 101-102
SimpleSound, 100
Stickies, 100-101
DataViz, 319
Date & Time control panel,
103, 252-255, 298
Date Format dialog box,
253-254
dates, 253-254
default printer, 174
Delete key, 68
deleting
files, 79
icons, 25
items, 25, 68
Mac OS 7.6 files, 292
preferences files, 321
Desk Accessories folder,
106-107
desktop, 12, 19-27
aliases, 46, 59, 140-142
aligning icons on, 78
Apple Menu Items folder
alias, 146
cluttered, 47
confessions of author,
108-109
control strip, 12
desktop printer, 157
disk icons, 46
Glenn Brown example,
149-150
Guy Kawasaki example, 152
icons, 19-27, 46, 76
Lofty Becker example, 148
Open dialog box, 115
patterns, 255-256
printing, 63
putting icons away, 47
rebuilding, 356-358
Rich Wolfson example,
149-150
Robin Williams example,
147
Robyn Ray example, 151
samples, 147-152
Save dialog box, 114-115
saving documents to, 141

selecting icons, 11
Steven Bobker example,
148
Trash icon, 46
windows, 27
Desktop DB file, 356
Desktop DF file, 356
Desktop Patterns control
panel, 255-256, 298
desktop printer
commands, 173-174
drag and drop, 172
icons, 26-27
PDD (portable digital
document) format, 178
QuickDraw GX and
commands, 177
reason to use, 172
special print jobs, 172
viewing print queue,
172-174
Desktop PrintMonitor, 314
devices
connecting, 13
local, 182
DialAssist control panel,
205-206, 256, 298
dialog boxes
canceling, 119
check boxes, 52-53
pop-up menus, 51
radio buttons, 50-51
text-entry boxes, 52
DIMMs (dual inline memory
module), 208
Disinfectant, 389-390
disk cache, 214-217
Disk First Aid, 15
flashing question mark
problems, 358-359
disk icons, 46
disk space
Apple Menu Items folder
usage, 318
control panel usage,
304-305
extension usage, 317-318
Disk Tools, 15, 356
restarting Macintosh with,
360
Sad Mac and Chimes of
Doom, 354
DiskFit, 351
DiskFit Direct, 388
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DiskFit Pro, 388
disks. See also floppy disks
and hard disks
connecting to shared,
196-199
disconnecting from shared,
200-201
ejecting, 79
erasing, 79
sharing, 192-193
unsharing, 203
divider lines, 237-239
The document could not be
opened because the
application could not be
found message, 55
Document folder, 40
document icons, 20-21
documents, 21
aliases for frequently used,
141
attaching script to element
or item, 285
moving elements between,
325
opening, 123-125
opening with another
application, 266-268
page orientation, 63
pasting sound or pictures
into, 99-100
printing, 63-64
recently used, 104-105
saving, 114-122
saving onto desktop, 141
scaling for printing, 63
tracking, 245-246
Documents folder, 135-137,
198-199
dogcow, 161-162
DOS files, 273-274
double-clicking, 11, 23
Dr. Mac site, 336
drag and drop
desktop printer, 172
opening files and launching
programs, 142-144
DragStrip, 135
Drive Setup, 15, 360, 377
DriveSavers, 387
Duplicate (Command-D)
keyboard shortcut, 58
duplicating files, 58

oef e

e-mail, 334

Easter eggs, 251

Easy Access control panel,
340-342

Edit menu 64-69

Editlb(%ear command, 68, 99,
1

Edite>Copy command, 57, 68,
95, 99, 239

Edit<>Cut command, 66-67,
99

EditevPaste command, 57,
68, 95, 99, 239

Edit>Preferences command,
242

Edit=>Select All command, 69

Edit=>:Show Clipboard
command, 67

Edite>Undo command, 66

Editc>User Mode command,
247

Editor Setup control panel,
256, 299

editors, 320

Eject Disk (Command-Shift-1)
keyboard shortcut, 38

Eject Disk command, 36, 79

ejecting floppy disks, 37-39,
60, 79, 118

electronic sticky notes,
100-101

ellipses on menus, 50

EM extension, 306

emptying trash, 79

Energy Saver control panel,
81, 257-258, 308

Energy Star-compliant, 257

English Text-to-Speech, 348,
383

enlarging images on-screen,
343-344

enlarging windows, 28-29

Enter key, 114

erasing disks, 79

Ethernet, 315

EtherTalk, 184

Extension Manager control
panel, 295-296

extensions, 294-296

AppleScript, 283
AppleScriptLib, 283

automatically loading, 258

Chooser, 313-314

disabling, 213, 294-314

disk space usage, 317-318

forcing to load first,
368-369

grouping, 259

icons, 21

managing, 258-260

memory, 210

QuickDraw 3D, 346-347

RAM (Random Access
Memory) usage, 294, 317

replacing and reordering,
367-369

resolving conflicts, 365-367

restarting without, 364-365

system, 306-313

System Folder, 306-314

third-party, 294

turning all on, 295

turning off, 209, 211

Extensions Disabled
message, 294
Extensions folder, 258, 294,

306

AppleScript extensions,
283

folders in, 316-317
printer drivers, 155
Extensions Manager control
panel, 213, 258-260, 299,
306, 365-366

of e
FIFO (first in, first out), 246
file allocation blocks, 296
file list box, 114, 117-118
File menu, 22, 53-64
file sharing, 181, 187
access privileges, 192-196
accessing your own
computer from remote
computer, 200
AppleShare file servers,
202
automatically connecting
at startup, 199
changing password,
202-203
connecting to shared disk
or folder, 196-199

397



398 Mac 0S 7.6 For Dummies

file sharing (continued)
description of, 182
disconnecting from shared
folder or disk, 200-201
disconnecting users,
201-202
Documents folder, 198-199
easily opening remote
Documents folder, 199
groups, 187-190
guests, 188, 191
information about shared
items, 260
linking programs, 182
local devices, 182
logging on remotely with
modem, 203-206
Macintosh owner, 188
monitoring, 201-202
networks, 182
password, 198
removing users or groups,
191
sharing folder or disk,
192-193
unsharing folder or disk,
203
users, 187-190
viewing shared items and
connected users,
201-202
File Sharing Monitor control
panel, 201-202, 260,
299, 308
FilecvSave command, 122
Filer>Close All command, 34,
287
File>Close command, 101,
185
Filec>Close Window com-
mand, 33-34, 55
Filew>Configurations com-
mand, 247
File=’Duplicate command,
File=>Find Again command,
62
FilecoFind command, 60-62,
94
FilecvGet Info command, 26,
55-58, 239, 247
Filec>Go To Note command,

Filec@Info command, 89, 95,
212

FilerMake Alias command,
59, 107, 140, 144

FilesoNew command, 112

Filer>New Folder command,
40, 54, 106, 287

FiletvNew Group command,
190

FileroNew Set command, 259

Filec>New User command,
188

Filer>Open command, 23, 54,
61,172

File=>Open Enclosing Folder
command, 61

Filer>Page Setup command,
63

Filer>Print command, 54-55,
158, 164
FilecoPrint Desktop com-
mand, 63
Filec>Print Window com-
mand, 63
FilesPut Away command,
38, 47, 60, 200
Filer>Quit command,
376-377
Filer>Save As command,
121-123, 288
FilervSave command, 114,
204, 288
Filer»Sharing command, 58,
192, 203
FileMaker Pro, 285
files
aliases, 59
backing up, 122-123,
292-293, 387-389
deleting, 79
duplicating, 58
information about, 55-56
invisible, 126
labeling, 76-77
launching, 265
locating, 60-62, 94
locked, 56
management, 53-64,
131-146
Move & Rename, 126
naming, 117-118
opening, 54, 61, 132
opening and launching
programs, 142-144
organizing, 73
printing, 54-55

putting away, 60
quick openers for, 139-146
repeating find, 62
resaving, 122
saving under different
name, 121-123
sharing, 58, 93
sizes and PostScript,
170-171
translation software,
345-346
VM Storage, 126
with weird names, 126
Find (Command-F) keyboard
shortecut, 23, 60-62
Find Again (Command-G)
keyboard shortcut, 62
Find dialog box, 60-62
Find File extension, 94, 309
Find File Results window, 61
Finder, 26, 46, 320
ease of returning to, 261
Geneva font, 232
hiding windows and icons,
261
icon, 21, 26
managing window appear-
ances, 279
selecting font for, 278
startup disk, 15
Startup Items folder, 243
Finder Scripting extension,
310
first-time Macintosh user
tips, 9-12
flashing question mark
problems, 14-15
connecting multiple SCSI
devices, 362-363
installing new hard disk
drivers, 360-361
problems you may have,
364
rebuilding desktop,
356-358
running Disk First Aid,
358-359
zapping the PRAM, 361
floppy disk icons, 37-38
floppy disks
copying to hard disk, 43-45
ejecting, 37-39, 60, 118
initializing, 36
Macintosh, 36



Macintosh HFS Interchange
Format, 37

PC, 36

preformatted, 36

ProDOS, 37

running control panels
from, 294

folder icons, 20-21
folders, 21, 40

active in Open and Save
dialog boxes, 262-263

aliases for frequently used,
141

Apple menu, 102, 104

calculating sizes of, 279

connecting to shared,
196-199

copying in, 41-43

copying or moving items,
74

disconnecting from shared,
200-201

frequently used items, 132

hierarchy, 41

icons, 40

management, 53-64

moving, 41-43

moving items into, 41-42

naming, 40

navigating through,
115-117

nested, 112-113

new, 40, 54, 119

opening, 61

Option-dragging, 43

path menu, 113

protecting, 262

root level, 138

sharing, 192-193

sizes of, 279

structure, 137

subfolders, 40-41

triangles next to, 73, 103

unsharing, 203

viewing contents, 73

viewing path, 113

weird-named, 126

fonts, 179-180, 320

converting PostScript Type
1 to QuickDraw GX-
compatible, 350

eliminating jaggies on-
screen, 248

including in PostScript file,
170
list views, 75
proportional, 226
removing, 180
selecting for Finder, 278
viewing characters in,
96-97
Force Quit (Command-
Option-Esc) keyboard
shortcut, 80
Foreign File Access exten-
sion, 310
foreign languages
keyboard, 264
Mac OS 7.6 version, 277
FTP (file transfer protocol),
334

Functionse>lnitialization
Options command,
360-361

Functionsw>Update Driver
command, 360

o7 o

games, 351
virtual memory, 218
General Controls control
panel, 40, 103, 260-263,
265, 299
Geneva font, 232
Get Info (Command-I)
keyboard shortcut, 26,
55-56, 58, 89, 95, 212,
239, 247
Get Info window, 55-57, 89,
95, 212
Global Guide Files folder,
316
Graphing Calculator, 93, 94
grave accent (Option-")
keyboard shortcut, 97
groups
file sharing and, 187-190
new, 190
registered, 193
removing, 191
guests, 191

Index 399
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Hands-On icon, 4
happy Macintosh, 11-12
hard disks
alias, 144, 200
Applications folder, 135,
139

backing up, 17, 387-389
copying floppy disks to,
43-45

copying System Folder to,
45

deleting items from, 25
Documents folder, 135-137
folders at root level, 138
initializing, 360-361
installing drivers, 15,
360-361
mirror image of, 293
need for more space,
291-292
organizing, 135-139
problems with, 354
reinstalling OS to, 16
repairing hidden damage
to, 15
root level, 45, 135
simple structure, 135
sleep patterns, 257
startup, 276
updating driver, 377
viewing icons on, 114
hardware
Big Island Yo-Yo, 109
failure and startup, 14
help, 81-85
Help menu, 81-85
Helpr>About Help command,
82

HelpcHide Balloons com-
mand, 82

HelprMac OS Guide com-
mand, 83-84

Helpw>Shortcuts command,
85

Helpr>Show Balloons
command, 82

hierarchical submenus, 87,
102-103, 245-246

High Sierra File Access
extension, 310

hot spot, 25

Hotbot search engine, 336
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ofe

Il-beam cursor, 24

icon views, 69, 70

icons, 19-27
aliases, 20, 59
aligning on-screen, 78-79
alphabetical listing, 70, 79
application, 20-21, 72
changing to another icon,

57

clicking, 22

collections of, 57

control panel, 21

deleting, 25

descending size order, 71

desktop printer, 26-27, 171

document, 20-21, 72

double-clicking, 23

extension, 21

Finder, 21

folders, 20-21, 40, 72

fuzzy gray, 28

inverting, 25

keyboard movement
among, 75-76

label order, 72

list views, 70-72

locating, 60-62

locked, 26

Macintosh HD, 19

modification date order, 72

moving between disks,
43-44

next, 31

Open dialog box, 115

opening, 22-23

PC disk, 36

PPD Maker GX, 178

printer, 155

putting away, 47, 60

renaming, 24

residing on desktop, 46

Save dialog box, 115

selecting, 11, 45-46, 69, 106

small, 70, 232

snapping to invisible grid,
278

System software, 20-21

Trash, 25

viewing, 69-72

viewing from Save dialog
box, 114

Ignore Internal Disk (Delete-
Option-Command-Shift)
keyboard shortcut, 15

inactive windows, 32

incremental backups, 388

information about
Macintosh, 91

initializing
floppy disks, 36
hard disks, 360-361

INITPicker, 258

insertion point blinking rate,
262

Install Disk 1, 376

Install Mac OS program, 293,
370, 376

clean reinstallation, 371

Create New System Folder
option, 371

Custom Remove option,
339

Custom Software Installa-
tion window, 379-380

license agreement, 378

Mac OS 7.6 Read Me file,
376

Options button, 371

Select button, 377

Software Installation
window, 377

updating hard disk driver,
377

installing

Apple Remote Access, 382

Cyberdog, 382

English Text-to-Speech, 383

fonts, 179-180

hard disk drivers, 15

MacLinkPlus, 381

new hard disk drivers,
360-361

Open Transport PPP,
382-383

OpenDoc, 380-381

printer drivers, 155

QuickDraw 3D, 381

installing Mac OS 7.6

Apple Remote Access
client, 382

Custom Install option,
379-383

Cyberdog, 382

Easy Install option, 375-379

English Text-to-Speech, 383

Install Disk 1, 376

Mac OS 7.6 CD-ROM, 376
MacLinkPlus, 381
Open Transport PPP,
382-383
OpenDoc, 380
OpenDoc Essentials
window, 380-381
optional items, 383-384
QuickDraw 3D, 381
internal clock configuration,
252-255
Internet
browsers, 323-329
built-in connectivity, 324
case sensitivity, 327
configuring Modem control
panel, 326
configuring PPP control
panel, 327
configuring TCP/IP control
panel, 328
Cyberdog, 328-329,
331-335
getting set up for surfing,
324-328
hot links, 333
[SPs (Internet service
providers), 325-326
logging on to ISP’s
network, 329-331
modems, 324-325
online services access to,
326
overview, 323-324
search engines, 336
sources of information
about Macintosh, 336
storing addresses, 331
surfing to Web sites, 323
Internet Config extension,
310
invisible files, 126
ISO 9660 File Access exten-
sion, 310
I1SPs (Internet service
providers), 325-326,
329-331

® ] ®
Jigsaw Puzzle, 94-96
jolting Macintosh, 10
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Kawasaki, Guy, 336
desktop example, 152
Key Caps, 96-97
keyboard
foreign language, 264
key delay, 264, 342
key repeat rate, 264
moving among icons, 75-76
responding to keystrokes,
263-264
scrolling windows, 31
Keyboard control panel, 103,
263-264, 300
keyboard shortcuts, 50, 225
Command-? (Mac 0§
Guide), 83-84
Command-A (Select All),
69, 106
Command-B (Clear),
99-100
Command-C (Copy), 68, 99
Command-Control-Power-
On (Reset), 80
Command-D (Duplicate), 58
Command-D (Save to
Desktop), 141
Command-E (Open Enclos-
ing Folder), 61
Command-F (Find), 23,
60-62
Command-G (Find Again),
62
Command-H (Speak
Selection), 275
Command-I (Get Info), 26,
55-56, 58, 89, 95, 212,
239, 247
Command-K (Configura-
tions), 247
Command-M (Make Alias),
59, 107, 140, 144
Command-N (New Folder),
23, 40, 54, 106, 287
Command-O (Open), 23, 54,
61,172
Command-Option (Rebuild
Desktop), 357
Command-Option-Esc
(Force Quit), 80
Command-Option-P-R (Zap
PRAM), 361

Command-Option-W (Close
All Windows), 287

Command-P (Print), 54,
153, 164

Command-period (Cancel),
39, 119

Command-Q (Quit),
376-377

Command-S (Save), 122,
204

Command-Shift-1 (Eject
Disk), 38

Command-Shift-3 (Picture
of Desktop), 142

Command-Shift-Clear
(Mouse Keys), 341

Command-V (Paste), 68, 99,
239

Command-W (Close
Window), 33-34, 55, 101

Command-W (Close), 185

Command-X (Cut), 66-67,
99

Command-Y (Put Away),
38, 60, 200

Command-Z (Undo), 66

Delete-Option-Command-
Shift (Ignore Internal
Disk), 15

Option-e (acute accent), 97

Option-2 (TM character),
240

Option-8 (bullet character),
133, 237, 240

Option-i (circumflex (*)),
97

Option-u (umlaut), 97

Option-" (grave accent), 97

Option-~ (tilde), 97

Shift key five times (Sticky
Keys), 342

Shift-Tab (Previous Icon),
75-76

Shift-Tab (Previous
Option), 253

Tab (Next Icon), 75-76

Tab (Next Option), 253

typing one key at a time,
342

Index 407
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Label menu, 76-77, 264-265
labeling files, 76-77
Labels control panel,
264-265, 300
LaserWriter 8 printer driver,
155
LaserWriter Utility, 349
Launcher control panel,
132-134, 261, 265-266,
300, 320
Launcher Items folder,
132-134, 265
launching files, 265
lightning storms, 10
linking applications, 182
list views, 279
additional controls for, 75
copying or moving items,
74

fonts, 75
subfolders, 74
switching between, 70-72
triangles, 73
local devices, 182
LocalTalk networks, 182-185
locating files and icons,
60-62
locked files, 56
locked icons, 26

oM o

Mac Addict site, 336
Mac OS 7.6, 8
built-in Internet connectiv-
ity, 324
definition of, 8
foreign language version,
277
full installation on Zip,
optical, or SyQuest
drive, 294
individual feature installa-
tion, 293
installation disks or
CD-ROM, 293
installing, 375-384
what you will see after
turning power on, 11-12
where it installs parts of
AppleScript, 283-284
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Mac OS 7.6 CD-ROM, 376
Mac OS 7.6 Read Me file, 376
Mac OS All set, 259
Mac OS Base set, 259
Mac OS Easy Open control
panel, 300
Mac OS Guide, 83-84, 133,
154
Command-? keyboard
shortcut, 83
MacinTalk 3 extension, 310
MacinTalk Pro extension,
310
Macintosh
ADB port, 13
application consistency,
164
automatically launching
items at startup,
241-243
automatically turning itself
off, 257-258
connecting printers to, 154
Energy Star-compliant, 257
first-time users, 9
information about, 91, 247
internal clock, 252-255
Internet sources of infor-
mation about, 336
jolting, 10
lightening storms, 10
newer, faster model, 352
restarting, 80
SCSI port, 13
shutting down, 9, 81,
101-102
sleep mode, 81
startup process, 13-16
turning on, 9
unplugging, 10
ways to make it better,
351-352
what you will see after
turning power on, 11-12
Macintosh Duos, 250-251
Macintosh floppy disks, 36
Macintosh HD icon, 19, 28
Macintosh HFS Interchange
Format floppy disks, 37
Macintosh Human Interface
Guidelines, 164
Macintouch site, 336
MacLinkPlus, 268, 345-346,
381

MacLinkPlus for Easy Open
extension, 311
MacLinkPlus Setup control
panel, 268, 300
macros, 105, 282
MacTools, 26, 359
Macweek site, 336
Make Alias (Command-M)
keyboard shortcut, 59,
107, 140, 144
making your Macintosh
better, 351-352
managing files
aliases, 139-146
Launcher, 132-135
organization, 135-139
Map control panel, 268, 300
Mavis Beacon Teaches
Typing, 226-227
McGraw, Dr. Paul, 53
memory, 207-213
adjusting for applications,
89-90, 211-212
amount free, 88-89
amount used, 88
disk cache, 214-217
extensions, control panels,
and applications, 210
minimum amounts, 208
RAM (Random Access
Memory), 207-213
RAM disk, 219-222
requirements, 56
Script Editor, 283
System software, 209-210
virtual, 217-219
where it is allocated to,
209-211
zapping the PRAM, 361
Memory control panel, 103,
213, 268-269, 301
disk cache, 214-217
RAM disk, 220-221
settings, 269
virtual memory, 219
menus
basics, 49-50
choosing items from, 23
command keyboard
shortcuts, 23
commands, 50
dialog boxes and, 50
ellipses, 50

flashing items on, 262
menu items not available,
53-54
pop-up style, 51
pull-down, 49
MEO (Mac OS Easy Open)
control panel, 266-268
Microsoft Excel, 285
mirror image of hard disk,

Modem control panel, 269,
301, 326
Modem Scripts folder, 316
modems, 324-325, 352
drivers, 155
logging on remotely,
203-206
Macintosh cable, 325
options, 269
plugging in, 325
speed, 325
monitors
adjusting brightness,
250-251
bit depth, 231
Gamma settings, 269
larger, 352
multisync, 269
number of colors dis-
played, 229-230, 269
pixels, 228
redrawing, 229
refreshing, 229
settings, 228-229
updating, 228
video cards, 230
window color, 231
Monitors & Sound control
panel, 92, 229-230, 269,
301, 361
mouse, 11, 272
Mouse control panel, 272,
301
Mouse Keys (Command-
Shift-Clear) keyboard
shortcut, 341
Move & Rename file, 126
moving
folders, 41-43
icons between disks, 43-44
selected items, 11
windows, 31-32
Multiprocessing folder, 316



multisync monitors, 269

My Favorite Programs
folder, 107

My first stupid script,
286-288

o\l e
naming
files, 117-118
folders, 40
navigating through folders,
115-118
nested folders, 112-113, 115
Network extension, 311
networks
AppleTalk, 184-185
choosing connections, 155
configurations, 247
file sharing, 182, 187-206
information about shared
items, 260
LocalTalk, 182-185
managing, 247
multiple zones, 185
password-protecting
settings, 247
program linking, 187
protocols, 184
searching volumes for
applications, 267-268
selecting port for, 247
shared disks and
PowerBooks, 249-250
user identities, 188-189
viewing shared items and
connected users,
201-202
New Folder (Command-N)
keyboard shortcut, 23,
40, 54, 106, 287
Next Icon (Tab) keyboard
shortcut, 75-76
Next Option (Tab) keyboard
shortcut, 253
non-Apple printers, 155, 177
non-PostScript printers, 248
Norton Utilities, 26, 359
Note Pad, 98
note-taking utility, 98
Now Contact, 109, 285
Now Up-To-Date, 109, 285

Now Utilities, 352

NowMenus, 109

NuBus, 13

numbers, 272

Numbers control panel,
272-273, 301

numeric keypad controlling
cursor, 341

e()e

ObjectSupportLib, 315
online services Internet
access, 326
Open (Command-0) key-
board shortcut, 23, 54,
61,172
Open dialog box, 111,
122-125
active folder, 262-263
checking where opening
files, 116
Create button, 125
desktop, 115, 119
different ways of viewing
files, 124
Eject button, 118
icons, 115
Preview button, 125
selectively displaying
items, 127
top of hierarchical list, 119
weird-named files and
folders, 126
Open Enclosing Folder
(Command-E) keyboard
shortcut, 61
Open Tpt AppleTalk Library,
316
Open Tpt Internet Library,
316
Open Transport Library, 316
Open Transport PPP, 345,
382-383
OpenDoc, 256, 329, 380-381
OpenDoc architecture, 325,
344-345
OpenDoc Essentials window,
380-381
OpenDoc Libraries folder,
316
opening
documents, 123-125

files, 54, 61, 132

folders, 61

icons, 22-23

Trash, 25

windows, 28
OpenTpt Modem, 316
OpenTpt Remote Access,

316

OpenTptAppleTalkLib, 315
OpenTptinternetLib, 315
OpenTransportLib, 315
operating system, 8, 16
Option key, 34
organizing files, 135-139

e e

Page Down key, 31
Page Setup dialog box, 63,
158

applications, 154, 163
dogcow, 161-162
Image & Text options, 162
Page Orientation option,
159-160
Paper pop-up menu, 159
PostScript options,
161-162
QuickDraw GX, 176
Scale option, 160
Visual Effects options,
161-162
Page Setup PostScript
Options dialog box, 162
Page Up key, 31
PageMaker, 285
paper
new descriptions for, 349
selecting type, 159
type printing on, 63
Paper Type Editor, 349
parent disk, 279
parent files, 59
pass-through connectors,
362
passwords, 198, 202-203
Paste (Command-V) key-
board shortcut, 68, 99,
239
pasting items, 68
path menu, 113
paths, 112-113
PC disk icon, 36

Index é03
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PC Exchange control panel,
273-274, 301
PC floppy disks, 36
PCI bus, 13
PCs, translating files from,
345-346
PDD (portable digital
document) format,
178-179
peripheral device connec-
tions, 13
PhoneNet connectors, 184
PICT files, 125
Picture of Desktop (Com-
mand-Shift-3) keyboard
shortcut, 142
pixel depth, 231
pixels, 93, 228
plain text files, 267
playing audio CDs, 91-92
Please insert the disk:
message, 39
pointer, 24-25
pop-up style menus, 51
PostScript
converting Type 1 fonts to
QuickDraw GX-compat-
ible, 350
file sizes and, 170-171
fonts, 170, 180
printing, 161-162, 170
printing to file, 167,
170-171
selecting type, 170
PowerBooks, 247, 249-251,
340
PowerPC
Cyberdog, 329
Graphing Calculator, 93-94
OpenDoc architecture, 325
screen updating, 229
PPD (PostScript Printer
Description) file, 173
PPD Maker GX extension,
314
PPD Maker GX icon, 178
PPP (point-to-point proto-
col) control panel, 274,
302, 329-331
PRAM (parameter RAM),
209, 361
Preferences dialog box, 101
preferences files, 320-321

Preferences folder, 320-321
preformatted floppy
disks, 36
previewing PICT files, 125
Previous lcon (Shift-Tab)
keyboard shortcut,
75-76
Previous Option (Shift-Tab)
keyboard shortcut, 253
Previous System Folder,
371-372
Print (Command-P) key-
board shortcut, 54, 153,
164
Print dialog box, 63-64,
163-171
applications, 154, 164
desktop printers, 175
new descriptions for paper,
349
QuickDraw GX, 176
print queue, 172-174
PrintevBackground Printing
dialog box, 167-168
Print=>Color Matching dialog
box, 169
Prints>Cover Page dialog
box, 168-169
Printe>Error Handling dialog
box, 170
Printe»General dialog box,
165-167
Print=Layout dialog box,
170
Print=>Save As File dialog
box, 170-171
Printer Descriptions folder,
316
printer drivers, 155, 179
Printer Drivers extension,
313-314
Printer Share extension, 311
printers
Apple, 155
AppleTalk, 156-157
cables, 154
choosing, 154-157
connecting to Macintosh,
154
contacting manufacturer
for printer drivers, 155
default, 174
desktop, 157

documentation, 153

icons, 26-27, 155

information about, 173

installing printer drivers,
155

non-Apple, 155

non-PostScript, 248

paper trays, 167

pausing for manual paper
feed, 174

printing to, 167

QuickDraw GX, 154

SCSl, 157

selecting, 93

serial, 157

server-based, 157

StyleWriter, 171

testing, 158

PrinterShare GX extension,
311
printing

active window, 63

background, 167-168

border, 170

choosing printers, 154-157

color or black and white,
169

cover page, 168-169

default setup for, 167

desktop printer, 63,
171-175

documents, 63-64

eliminating jaggies, 248

files, 54-55

flipping pages horizontally
or vertically, 161-162

landscape orientation,
159-160

negatives, 162

number of copies, 166

number of pages per sheet,
170

page orientation, 63

page setup, 158-163

paper source, 167

paper type, 159

portrait orientation,
159-160

PostScript, 161-162

PostScript errors, 170

to PostScript file, 167-171

QuickDraw GX, 175-179

scaling, 63, 160
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type of paper, 63
when to print, 168
which pages, 166
Printing=>PPD Maker Setup
command, 178
PrintingLib, 315
PrintMonitor, 314
ProDOS floppy disks, 37
programs, 21, See also
applications
Adobe Photoshop, 125
Apple HD SC Setup, 15, 360
attachable, 285
AutoDoubler, 291
Conflict Catcher II, 109,
258, 369-370
Cyberdog, 324-325, 328-
329, 331-335
Disinfectant, 389-390
Disk First Aid, 15, 358-359
DiskFit, 351
DiskFit Direct, 388
DiskFit Pro, 388
DragStrip, 135
Drive Setup, 15, 360
FileMaker Pro, 285
INITPicker, 258
Install Mac OS, 370-371
MacTools, 26, 359
Mavis Beacon Teaches
Typing, 226-227
Microsoft Excel, 285
Norton Utilities, 26, 359
Now Contact, 109, 285
Now Up-To-Date, 109, 285
Now Utilities, 352
NowMenus, 109
PageMaker, 285
QuicKeys, 352
RAM Doubler 2, 217-219,
201
reading DOS files, 273-274
recordable, 285
Retrieve It, 352
Retrospect, 351
SAM (Symantec Anti-Virus
for Macintosh), 389
Screenscapes, 256
scriptable, 285
SimpleText, 112
Square One, 135
Startup Manager, 258,
369-370

Stufflt SpaceSaver, 291
SuperClock, 255
Virex, 389-390
Wallpaper, 256
proportional fonts, 226
protecting folders, 262
protocols, 184
pull-down menus, 49
Put Away (Command-Y)
keyboard shortcut, 38,
60, 200

o) e

QuickDraw 3D extension,
311, 346-347, 381

QuickDraw 3D folder, 347

QuickDraw 3D RAVE, 315

QuickDraw 3D Viewer, 315

QuickDraw GX, 154, 175-179,
312, 348-349

QuicKeys, 352

QuickTime extension, 312

QuickTime Musical Instru-
ments extension, 312

QuickTime PowerPlug
extension, 312

QuickTime Settings control
panel, 275, 302

Quit (Command-Q) keyboard
shortcut, 376-377

o e

radio buttons, 50, 51, 250
RAM (Random Access
Memory), 8
adding, 208, 351
applications, 210-212
amount free, 88-89
amount used, 88
control panel usage, 210,
304
DIMMs (dual inline
memory module), 208
disk cache, 214-217
extension usage, 210, 317
minimum amounts, 208
need for more, 291-292
QuickDraw GX, 176
SIMMs (single inline
memory module), 208

System software require-
ments, 209-210
used by control panels and
extensions, 294
uses for, 213
where it is allocated to,
209-211
RAM disk, 219-222
RAM Doubler 2, 217, 219, 291
Rant & Rave icon, 4
Ray, Robyn desktop
example, 151
Read Me file, 204
Rebuild Desktop (Command-
Option) keyboard
shortcut, 357
rebuilding desktop, 356-358
Recent Applications folder,
102, 104-105
Recent Documents folder,
104-105
Recent Items folders, 246
Recent Servers folder,
104-105
recordable programs, 285
recording
alert sounds, 271
scripts, 281
recovering items deleted
from Trash, 26
reinstalling System software,
363
Remote Access Client folder,
204
Remote Access Disconnect,
98
Remote Access Setup
control panel, 275, 302
remote computers, 200
Remote Folders folder, 199
Remote Only extension, 312
removing fonts, 180
renaming icons, 24
resaving files, 122
Reset (Command-Control-
Power-On) keyboard
shortcut, 80
resizing windows, 28-30
resources, 370
restarting Macintosh, 80,
364-365
Retrieve It, 352
Retrospect, 351
Return key, 114
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rolling up windows, 35,
279-280

ROM (read-only memory), 8

root level, 45, 135, 138-139

eSe
Sad Mac, 354-355
Sad Mac icon, 14
SAM (Symantec Anti-Virus
for Macintosh), 389
Save (Command-S) keyboard
shortcut, 122, 204
Save dialog box, 111-112,
114-122, 141, 262-263,
288
Save to Desktop (Command-
D) keyboard shortcut,
141
saving
documents, 114--122
files under different name,
121-123
scripts, 288-289
Stickies, 101
scaling printing, 63, 160
Scrapbook, 99-100, 321
screen
enlarging images on,
343-344
refresh rate, 229
sleep patterns, 257
Screenscapes, 256
scri files, 209
Script Editor, 283, 284,
286-287, 289
scriptable programs, 285
Scripting Additions folder,
283-284, 316
scripts, 105
attaching to element or
item in document, 285
control panels, 288
looking for something to
happen, 290
My first stupid, 286-288
recording, 281-282
running, 288
sample, 284
saving, 288-289
Script Editor file, 289
self-running, 289
text file of, 289
unable to edit, 290
writing, 286-288

scroll arrow, 30-31
scroll bars, 30-31, 251
scroll box, 30-31
scrolling windows, 30-31
SCSI (Small Computer
System Interface), 13
SCSI devices, 362-363
SCSI ID numbers, 362-363
SCSI printers, 157
SCSI termination, 362-363
Search search engine, 336
Select All (Command-A)
keyboard shortcut, 69,
106
selecting
all icons, 69, 106
printers, 93
self-running scripts, 289
Serial Port Arbitrator, 316
serial printers, 157
server-based printers, 157
Servers
recently used, 104-105
tracking, 245-246
shared disks and
PowerBooks, 249-250
Shared Library Manager
extension, 312
Shared Library Manager PPC
extension, 312
Shareware site, 336
sharing files, 58, 93. See also
file sharing
Sharing Setup control panel,
186-187, 202-203,
274, 302
shortcuts, 85
shrinking windows, 28
Shut Down DA (desk acces-
sory), 101-102
shutdown items, 258-260
shutting down Macintosh, 9,
81, 101-102, 261
SIMMs (single inline memory
module), 208
SimpleSound, 100
SimpleText, 112, 178
size box, 29-30
sleep mode, 81
SneakerNet, 181
SOMobjects for Mac 05, 315
sound, 241, 269-270
alert sounds, 100

Sound control panel, 361

Sounde>Speak All command,
348

Sound=>Speak Selection
command, 275

Sound«<>Stop Speaking
command, 348

Speak Selection (Command-
H) keyboard shortcut,
275

speaking text, 275-276

special characters, 96-97

Special menu, 77-81

Special>Clean Up command,
78-79

Special=Clean Up Desktop
command, 78

Special=’Eject Disk com-
mand, 37, 79

Special=>Empty Trash
command, 25-26, 56, 79,
221

Special=>Erase Disk com-
mand, 36, 79, 221

SpecialcRestart command,
80, 365

Special=>Shut Down com-
mand, 9, 81, 201

Special=>Sleep command, 81

Speech control panel,
275-276, 302

Speech Manager extension,
312

speech-to-text applications,
275-276

Square One, 135

startup disk, 14, 15

Startup Disk control panel,
222, 276, 303

startup items, 258-260

Startup Items folder, 241-243

Startup Manager, 258,
369-370

startup process, 13-15

automatically launching
items, 241-243
crashing at, 364-372

status line, 32

Stickies, 100-101

Sticky Keys (Shiit key five
times) keyboard
shortcut, 342

sticky notes, 100-101



Strawberry Pop-Tart Blow-
Torches Web page, 336
Stufflt SpaceSaver, 291
StyleWriter, 171
StyleWriter 1200 printer
driver, 155
subfolders, 74
submenus, 87, 90, 102-103
Suck zine site, 336
SuperClock, 255
System 7 format sounds, 241
System and startup disk, 15
System Error dialog box, 364
system extensions, 306-313
System file, 321
System Folder, 40, 291
benefits of small, 293
control panels, 297-305
Control Strip Modules, 243,
319
copying to hard disk, 45
disabled folders, 296
editors, 320
extensions, 306-314
Finder, 26, 320
fonts, 320
Launcher items, 320
ObjectSupportLib, 315
Open Tpt AppleTalk
Library, 316
Open Tpt Internet Library,
316
Open Transport Library,
316
OpenTpt Modem, 316
OpenTpt Remote Access,
316
OpenTptAppleTalkLib, 315
OpenTptinternetLib, 315
OpenTransportLib, 315
Preferences folder, 320-321
PrintingLib, 315
PrintMonitor, 314
problems with, 354
QuickDraw 3D RAVE, 315
QuickDraw 3D Viewer, 315
root level, 135
Scrapbook file, 321
Serial Port Arbitrator, 316
SOMobijects for Mac OS,
315
Startup Items folder, 241
system extensions, 306-313
System file, 321

VT102 Tool, 315
what not to store in, 138
System software, 8, 21

Apple Remote Access
control panel, 347

clean reinstallation,
370-372, 376

CloseView control panel,
343-344

Cyberdog, 345

Easy Access control panel,
340-342

English text-to-speech
software, 348

fixing bad, 353-372

icons, 20-21

items not installed during
Easy Install, 340

LaserWriter Utility, 349

MacLinkPlus, 345-346

memory requirements,
209-210

Open Transport PPP, 345

OpenDoc architecture,
344-345

Paper Type Editor, 349

PowerBook installation,
340

QuickDraw 3D extension,
346-347

QuickDraw GX, 348-349

removing items of, 339

Type 1 Enabler, 350

what it does, 8

you might need, 339-350

SystemAV extension, 313

e e

Tab key, 31, 118

tasks, automating, 105

TCP/IP control panel, 277,
303, 328

Technical Stuff icon, 4

TechWorks, 208

temporary aliases, 141

temporary storage area, 65

ten pieces of System
software you might
need, 339-350

ten things to try on bad
System software,
353-372

ten ways to make your
Macintosh better,
351-352
terminators, 362-363
testing printers, 158
text
highlight color, 251
reading out loud, 348
Scrapbook, 100
selecting multiple items, 11
Text control panel, 277, 303
text file of scripts, 289
text insertion point, 262
text-entry boxes, 52
third-party extensions and
control panels, 294
This Mac was shut down
improperly message, 9
tilde (Option-~) keyboard
shortcut, 97
Time Format dialog box,
253-254
time formats, 253-254
time-saving tips, 225
accelerated graphics card,
234
accelerators, 233
color, 228-233
faster Macintosh model,
233
keyboard shortcuts, 225
monitors, 228-229
new hard disk, 234
typing faster, 226-227
upgrading Macintosh, 233
Tip icon, 4
title bars, 31, 251
TM character (Option-2)
keyboard shortcut, 240
toggling commands, 66
TokenTalk, 184
translation software,
345-346
translators, 55
Trash, 25
dialog box when emptying,
58
ejecting disks, 38
emptying, 25, 79
icon, 46
locked files, 56
locked icons, 26
opening, 25
recovering items deleted
from, 26

Index ﬂ 0 7
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The Trash contains X items.
It uses X K of disk space
message, 58

TrueType fonts, 180

TrueType GX fonts, 180

turning on Macintosh, 9

Type 1 Enabler, 350

Type 1 fonts, 180

typing faster, 226-227

typography, 228-229

o[f e

umlaut (Option-u) keyboard
shortcut, 97
Undo (Command-Z) key-
board shortcut, 66
undoing actions, 66
unlocking locked icons, 26
unplugging Macintosh while
running, 10
users
disconnecting, 201-202
file sharing and, 187-190,
192-193
identities, 188-189
new, 188
owner, 193
registered, 190, 193
removing, 191
Users & Groups control
panel, 188-191, 278, 303

o e

video cards, 230

View menu, 69-72

View=rby Date command, 72

View=>by Icons command, 69

View=>by Kind command, 72

Viewwby Label command, 72

Viewt>by Name command,
70, 105

Viewr>by Size command, 71

Viewrby Small Icons
command, 70

Views control panel, 71, 75,
78, 232-233, 278-279,
303

Virex, 389-390

virtual memory, 217-219,
201

viruses, 389-390
VM Storage file, 126, 217
Voice folder, 317
VT102 Tool, 315

o (/e

Wallpaper, 256
Warning icon, 4
Web pages, 331, 333
Web sites, 323
weird names of folders or
files, 126
what you will see after
turning power on, 11-12
Williams, Robin desktop
example, 147
windoid, 84
windows, 27
active, 32
applications, 27, 35
available space amount, 32
close box, 33-34
closing, 32-34, 55
desktop, 27
enlarging, 28-29
hard disk space amount, 32
highlight color, 251
icon views, 69-70
inactive, 32
keyboard scrolling, 31
list views, 70-72
Macintosh HD, 28
managing appearance of,
279

moving, 31-32

number of items contained
in, 32, 279

opening, 28

resizing, 28-30

rolling up, 35, 279-280

scroll bars, 30-31

scrolling, 30-31

shrinking, 28

size box, 29-30

status line, 32

title bar, 31

viewing icons, 69-72

WindowShade effect, 35

zoom box, 28

WindowShade control panel,

35, 279-280, 303

Wolfson, Rich desktop
example, 149-150

world map, 268

WorldScript Power Adapter
extension, 313

oyo

Yahoo search engine, 336

e e

Zap PRAM (Command-
Option-P-R) keyboard
shortcut, 361

ZD Net site, 336

zones, 185

zoom box, 28



IDG BOOKS WORLDWIDE REGISTRATION CARD o

o ATIO H

Title of this book: Mac® OS 7.6 For Dummies®

My overall rating of this book: I Very good i [ Good = () Satisfactorym [ Fairs [1Poors
How | first heard about this book:

[l Found in bookstore; name: i [_1 Book review: m
|1 Advertisement: u |_I Catalog: v
[1 Word of mauth; heard about book from friend, co-worker, etc.: [_1 Other: m

What I liked most about this book:

What | would change, add, delete, etc., in future editions of this book:

Other comments:

Number of computer books | purchase inayear: (1 (125 6-100s [ More than 10
I would characterize my computer skills as: ] Beginner 15 [ Intermediate [ Advanced s [ Professional n

luse 1D0S i I Windows @i [ 1 0S/2 w0 [ Unix s [ Macintosh s I Other: g3

(please specify)

| would be interested in new books on the following subjects:
(please check all that apply, and use the spaces provided to identify specific software)

|} Word processing: i |l Spreadsheets:

|1 Data hases: i |1 Desktop publishing: e

- File Utilities: w 1 Money management: m

I_J Networking: e .J Programming languages: p
[1 Other: s

1 use a PC at (please check all that apply): ' home s [ waork s [ school s [ other: us
The disks | prefer to use are (_15.25 09 (13.51 [ other:

lhavea CDROM: [dyesw [ Jdnowm
I plan to buy or upgrade computer hardware thisyear: [ Iyesw A nouw
1 plan to buy or upgrade computer software thisyear:  [dyesw [ nom

Name: Business title: Type of Business: ua

Address ({1 home g [ work sn/Company name: ) e
Street/Suite# ==
City 12/ State s/Zipcode s Country g5 b

[11liked this book! You may quote me by name in future
IDG Books Worldwide promational materials.

My daytime phone number is

BOOKS

THE WORLD OF
COMPUTER
KNOWLEDGE



1 YES!

Please keep me informed about IDG's World of Computer Knowledge.
Send me the latest IDG Books catalog.

NO POSTAGE
NECESSARY

IF MAILED
IN THE
UNITED STATES
BUSINESS REPLY MAIL e
e
FRSTCLASS MAIL  PERMIT NO. 2605 FOSTER CITY, CALIFORNIA )
IDG Books Worldwide W——

919 E Hillsdale Blvd, STE 400
Foster City, CA 94404-9691

(|1 PIPY PP 1P PO Y9 P9 Y Y PP | A



@\u/

Free
.’,a l Mac 0S 7.8 Let Mac Guru Bob LeVitus Show You

/ Up and Running with Mac 0S 7.6!

; \} “ﬂhﬂat Sheet” | | What You Rea”y Need to Know to Get

Mac® OS 7.6 For Dummies® is the fun
way to master the latest version of the
Macintosh operating system. Whether
yow're brand new to the Macintosh
environment or upgrading from older
system software, bestselling author Bob
LeVitus takes you on a friendly, infor-
mative tour of Mac 0S 7.6. He explains
how the features work in an easy-to-
understand language so that you make
the most of your time with your Mac.

Inside, find helpful advice

on how to:

* Experience Cyberdog, OpenDaoc,
QuickTime 2.5, and all of the newest
features of the system software

¢ Get your Mac up and running on the
Internet in no time

» Tweak your control panel to customize the
look and feel of Mac OS 7.6

¢ Save RAM and hard disk space with Bob's
guide to “What Can Stay and What Can Go”

 Manage your files and folders to keep your
Mac neat and organized

 Automate your everyday tasks with a fun
introduction to AppleScript

» Discover the techniques that the gurus use
to squeeze every ounce of performance from
their Macs

» Resolve extension and control panel conflicts
with ease

 Master networking, file sharing, and printing

» Find out the difference between real and
virtual memory

Technical Review
by Dennis Cohen

Let These Icons Guide You!

WP
. Points out shortcuts, tricks,
' and secrets worth noting

# Highlights nerdy technical
] discussions that you can slq:
i you want tp :

About the Author

Bob LeVitus has been a contributing editor
and columnist for MacUser since 1989. He has
written over a dozen popular computer books.
LeVitus is known for his expertise and his
ability to translate techie jargon into usable
advice for the rest of us. He is the author of
IDG Books Worldwide's Macintosh® System 7.5
For Dumimies®,

READER LEVEL

Baginning to Intermediate

Dummies Press

COMPUTER BOOK SHELVING CATEGORY | (0T
- Macintosh/Systen Software

adivision of

IDG Books Worlkdwide, Inc.
An International

Data Group Company

BOOK SERIES
FROM IDG

]

See us at:
www.dummies.com
for info on other IDG Books titles:

-1 www.ddgbooks.com

Ask for IDG Books'
««For Dummies®
Books, the Fun and
Easy Way to Find
Out About
Computers.

Macis a registered trademark of Apple
Computer, Inc.

The Fun and Easy Way, the IDG Books
Worldwide logos, and Dummies Man are
trademarks, and - - -~ For Dummies, A
Reference for the Rest of Us!, Your First
Aid Kit, ...For Dummies, and the

...For Dummies logo are registered
trademarks under exclusive license to IDG
Books Worldwide, Inc., from International
Data Group, Inc.

Printed in the U.S.A,

ISBN 0-7645-0103-8

L

51999



