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IN THIS SECTION 

No Computerese! 

Useful Tasks ... 

... And the Easiest Way 
to Do Them 

A Quick Overview 

A Final Word (or Two) 

M icrosoft Office 98 Macintosh Edition At a Glance is 
for anyone who wants to get the most from 

their computer and their software with the least amount 
of time and effort. You'll find lhis book to be a 
straightforward, easy-to-read reference tool. With the 
premise that your computer should work for you, not you 
for it, this book's purpose is to help you get your work 
done quickly and efficiently so lhat you can get away 
from the computer and live your life. 

No Computerese! 
Let's face it-when there's a task you don't know how to 
do but you need lo get it done in a hurry, o r when you're 
stuck in the middle of a task and can't figure out what to 
do next, there's nothing more frustrating than havi ng to 
read page after page of technical background material. 
You wa nt the information you need-nothing more, 
nothing less-and you want it now! And it should be easy 
to find and understand. 

That's what this book is all about. It's written in plain 
English-no technical jargon and no computerese. 
There's no single task in the book that takes more than 
two pages. Just look up the task in the index or the table 
of contents, turn to the page, and there's the information, 
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laid out step by step and accompanied by a graphic 
that adds visual clarity. You don't get bogged down by 
the whys and wherefores; just follow the steps, look at 
the illustrations, and get your work done with a 
minimum of hassle. 

Occasionally you might want to turn to another page 
if the procedure you're working on has a "See Also" in the 
left column. That's because there's a lot of overlap among 
tasks, and we didn't want to keep repeating ourselves. 
We've also scattered some useful tips here and there, and 
thrown in a "Try This" once in a while, but by and large 
we've tried to remain true to the heart and soul of the 
book, which is that information you need should be 
available to you at a glance. 

Useful Tasks ... 
Whether you use Office 98 Macintosh Edition for work, 
play, or some of each, we've tried to pack this book 
with procedures for everything we could think of that 
you might want to do, from the simplest tasks to some 
of the more esoteric ones. 

... And the Easiest Way to Do Them 
Another thing we've tried to do in Office 98 Macintosh 
Edition At a Glance is to find and document the easiest 
way to accomplish a task. Office often provides many 
ways to accomplish a single end result, which can be 
daunting or delightful, depending on the way you like 
to work. If you tend to stick with one favorite and 
familiar approach, we think the methods described in 
this book are the way to go. If you like trying out 
alternative techniques, go ahead! The intuitiveness of 
Office invites exploration, and you're likely to discover 

2 MlcRoson Omo_; 98 M ACINTOSH EDITION AT A GLANCE 

ways of doing things that you think are easier or that 
you like better. If you do, that's great! It's exactly what 
the creators of Office 98 Macintosh Edition had in 
mind when they provided so many alternatives. 

A Quick Overview 
This book isn't meant to be read in any particular 
order. It's designed so that you can jump in, get the 
information you need, and then close the book and 
keep it near your computer until the next time you 
need it. But that doesn't mean we scattered the 
information about with wild abandon. If you were to 
read the book from front to back, you'd find a logical 
progression from the simple tasks to the more complex 
ones. Here's a quick overview. 

Sections 2 and 3 of the book cover the basics: 
starting Microsoft Office 98 Macintosh programs; 
working with menus, toolbars, and dialog boxes; 
getting help; creating and opening files; editing your 
text; making corrections; saving documents; closing 
documents; and exiting programs. 

Section 4 describes tasks for exploring the Internet 
with Office 98 programs: inserting and using 
hyperlinks; navigating hyperlinks, searching the Web; 
creating and saving documents for the Web; and 
previewing Web pages from your computer or the 
Internet. 

Sections 5 through 7 describe tasks for creating 
documents with Microsoft Word: changing document 
views; formatting text for emphasis; creating form 
letters; creating and modifying tables; adding desktop 
publishing effects, checking your spelling, grammar, 
and word usage; and printing documents. 



Sections 8 through 10 describe tasks for creating 
spreadsheets with Microsoft Excel: entering labels and 
numbers; creating formulas; creating charts, lists, and 
PivotTables; creating and modifying templates; 
consolidating data; creating "what-if" scenarios; 
generating multiple page reports; and recording and 
running macros. 

Sections 11 and 12 describe tasks for creating 
presentations with Microsoft PowerPoint: creating a 
new presentation; developing an outline; preparing 
speaker notes and handouts; adding a header and 
footer; inserti ng slides, charts, clip art, pictures, 
sounds, and movies; applying color schemes and 
animations; and creating slide shows. 

Section 13 describes tasks for integrating 
information from Office 98 programs: sharing 
information between programs; embedding and 
linking fil es between programs; publishing and 
subscribing to an edition; creating Word documents 
with Excel data; creating PowerPoint presentations 
with Word text; sending files in e-mail messages; and 
exchanging messages using Outlook Express. 

A Final Word (or Two) 
We had three goals in writing this book, and here 
they are: 

+ Whatever you want to do, we want the book to 
help you get it done. 

+ We want the book to help you discover how to do 
things you didn 't know you wanted to do. 

+ And, finally, we want the book to help you en joy 
doing your work with Office 98. 

We hope you' ll have as much fun usi ng Office 98 
Maci11tosl1 Edition At a Glance as we've had writing it. If 
you have any comments o r suggestions regarding this 
book, visit our Web site at www.perspection .com. The best 
way to learn is by doing, and that's what we hope you'll 
get from this book. 

jump right in! 
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, IN THIS SECTION 

Installing Office 98 

Starting an Office 98 
Program 

Creating a New File 

Opening an Existing File 

Saving a File 

Getting Help in an Office 
98 Program 

Getting Help from the 
Office Assistant 

Working with Windows 

Closing a File 

Quitting an Office 98 
Program 

Microsoft Office 98 is simple to use so you can 
focus on the important challenge-your 

work. What's more, all the Office 98 Macintosh 
programs-Word, Excel, and PowerPoint-function 
alike in many ways. 

Working Efficiently with Office 98 
Every Office 98 program contains several identical 
commands and buttons, which allow you to perform 
basic actions the same way, no matter which program 
you happen to be working in. For example, when you 
click the Open button on the Standard toolbar in Word, 
Excel, or PowerPoint, the same Open dialog box appears. 
Similarly, the Close box for any document window in 
Office 98 is identical. 

In Office 98, you can perform many common tasks in 
several different ways. The method you choose depends 
on your personal preference. For example, suppose you 
need to start a program and open a document. You could 
start the program first and then open the fi le from within 
the program. Or you could open the file and its 
associated program at the same time. The choice is 
yours. 

Getting 
Started 
with 
Office98 

5 



Installing 
Office 98 

To take advantage of the 
latest Apple technologies, 
Microsoft Office 98 for the 
Macintosh is designed to run 
on PowerPC-based comput­
ers using the Mac OS 8.0 or 
later. Drag-and-drop installa­
tion makes it easy to set up 
and manage Office 98. You 
simply drag the Microsoft 
Office 98 folder from the 
Microsoft Office 98 CD-ROM 
to a local hard or network 
drive. Office 98 also enables 
you to customize installa­

tions to meet unique require­
ments. You can also install 
Office 98 program enhance­
ments and components from 
the Value Pack. Although not 
part of the standard installa­
tion, you can also install 
Microsoft Internet solutions: 
Outlook Express (an Internet 
e-mail program) and Internet 
Explorer (an Internet 
browser). 

Install Office 98 Using 
Drag-and-Drop 

(!) Insert the Microsoft Office 
98 CD-ROM into the CD­
ROM drive. 

0 Double-click the Microsoft 
Office 98 icon, if necessary. 

0 Drag the Microsoft Office 
98 folder icon to the hard 
drive icon on the Desktop. 

In this case, the hard drive 
icon is called M acintosh 
HD. 

Install Office 98 Using 
t he Custom Installe r 

G) Insert the M icrosoft Office 
98 CD-ROM into the CD­
ROM drive. 

0 Double-click the Office 
Custom Install folder. 

0 Double-click the Microsoft 
Office Installer icon. 

0 Click the pop-up menu, 
and then select Custom 
Insta ll. 

0 Click the component check 
boxes that you w ant to 
install. 

@ Click Install. 
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Install components from 
the Value Pack. The Value 
Pack located 011 the Microsoft 
Office 98 CD-ROM provides 
you with utilities, tools, and 
f1les Lo help you use 0/fice 98 
more efficiently and effectively. 
Check it out! 

Value Pack Installer icon 

Self-repairing programs. if 
you change the name of your 
hard drive, drag (olclers Lo new 
local ions, or clean out the 
system Extensions folder, Office 
98 programs detect the 
changes, mzd the11 replace files 
and change settings. 

Unlnstall Office 98 or 
previous Office versions. 
Tile Microsoft Office Installer 
can remove Office 98 or a 
previous version (rom a local or 
network drive, regardless o( 
how Office was initially 
installed. 

Install Components 
from the Value Pack 
G) Insert the Microsoft Office 

98 CD-ROM into the CD­
ROM drive. 

0 Double-click the Value Pack 
folder. 

0 Double-click the Value Pack 
Installer icon. 

0 Click the component check 
boxes that you want to 
install. 

0 Click Install. 

Install Microsoft 
Internet Solutions 

G) Insert the Microsoft Office 
98 CD-ROM into the CD­
ROM drive. 

0 Double-click the Microsoft 
Internet folder. 

0 Double-click the Installer 
icon for the Microsoft 
Internet solution you want 
to insta ll. 

0 Click Accept to the license 
agreement. 

0 Click Install. 

Scroll to view other available components. 
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Starting an 
Office 98 
Program 

All Office 98 programs start 
in the same two ways: either 
from the Microsoft Office 9R 
folder on your hard drive or 
from the Office Manager. The 
Office Manager is probably 
more convenient because it 
saves a few mouse clicks. By 
providing different ways to 
start a progra m, Office 98 
enables you to customize the 
way you work and to switch 
from program to program 
with a click of a button. 

it 
Microsoft Office 98 icon 

TIP , 

Install the Office 
Manager. lnsett tile Micmso{l: 
Office 98 CD-ROM, open tile 
Value Pack (older, double-click 
the Value Pack Installer, click 
the Microso{l: Office Manager 
check box, and tlten click 
Install. 

Start an Office 98 
Program from the 
Desktop 

0 Double-click the hard drive 
icon on the Desktop with 
the Office 98 folder. 

0 Double-click the Microsoft 
Office 98 folder icon. 

0 Double-cl!ck the Office 98 
program ICOn you want to 
open. 

Start an Office 98 
Program Using the 
Office Manager 

0 Click the Office Manager 
icon on the Desktop menu 
bar. 

0 ~lick the Office 98 program 
rcon you want to start. 
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Creating a 
New File 

There are two common ways 
to create a new fil e: start an 
Office 98 program or dwose 
the New command from 
with in an Office 98 program. 
When you start an Office 98 
program, a program window 
opens, displaying a blank 
document or a wizard. A 
wizard helps you get started. 
from within an Office 98 
program, you can choose the 
New command, and then 
select a document style to 
create a new file. The Office 
98 programs provide you 
with a variety of document 
styles to choose from to help 
you create a new file. 

Create a blank file 
quickly. Click tile New button 
on tile Standard too/bar. 

SEE ALSO 

See "Choosing n mplates or 
Wiwrtls" on page 26 for 
information on choosing a 
domment style from l11e New 
dialog box. 

Create a New File from 
the Desktop 

(!) Double-click the hard drive 
icon on the Desktop with 
the Office 98 folder. 

0 Double-click the Microsoft 
Office 98 folder icon. 

0 Double-click the Office 98 
program icon you want to . 
open. 

A program window opens, 
displaying a blank 
document or a dialog box. 

Create a New File from 
Within a Program 

(!) Click the File menu, and 
then click New. 

0 Click the tab for the type of 
document you want to 
create. 

0 Click the Document option 
button. 

0 Click a document sty le. 

0clickOK. 
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Opening an 
Existing File 

Before you can begin 
working, you need to open a 
document to work on. There 
are two common ways to 
open an existing file: open 
the file and the program in 
which it was created at one 
time, or open the file from 
within its Office 98 program. 
If you have difficul ty 
remembering where or 
under what name you stored 
a particular file, you can 
locate the file using the Find 
File option in the Open 
dialog box. 

Open button 

Use the File menu to open 
a recent file. You can open 
any o(tl1e four most recent files 
011 which you worked in any 
Office program by clicking the 
appropriate filename at tile 
bottom of tile File menu. 

Open an Existing File 
from the Desktop 

(!) Double-cli~k the h~rd. drive 
icon in wh1ch the f1le IS 

stored. 

0 Double-click the folder in 
which the fi le is stored. 

0 Double-click a filename to 
start the program and 
open that file. 

Open an Existing File 
from Within a Program 
(!) Click the Open button on 

the Standard toolbar. 

0 Click the Select A Docu­
ment pop-up menu, and 
then select the drive where 
the file is located. 

0 If necessary, double-click 
the folder in which the file 
is stored. 

0 Click the List Files Of Type 
pop-up menu, and then 
select the type of file you 
want to open. 

0 Double-click the file you 
want to open. 
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Use Advanced Search to 
find files. f11 I lle Search 
dialog box, you cnn click the 
Advanced Search button to 
find files by documellt 
stmimmy infumw lion or the 
creation or las/. saved date. 

SEE ALSO 

Sec "Choosing Mem t and 
Dialog Box Option~" on page 
22 for information about using 
dialog boxes. 

Open Office 97 files for 
Windows and NT. Office 98 
for tile Macintosh is 100% 
compatiblr with Office 97 for 
Windows and NT. To open an 
Office 97 fi le, transfer il-IC file 
to the Macintosh, start tile 
Office 98 program, click the 
File menu, click Open, click the 
List Files Of Type pop.up 
m enu, sr/rct J\11 Files, select 
the file you want to open, then 
click Open. 

Find a File Quickly 
Using the Open 
Dialog Box 

(!) Click the Open button on 
the Standard toolbar. 

0 Click Find File. 

0 Enter the name of the file 
you wanl l o find . 

0 Click the File Type pop-up 
menu, and then select the 
fi le type you want to find. 

0 Click the Location pop-up 
menu, and then select the 
drive you want lo search. 

@ Click Save Search As, enter 
a search name, and then 
click OK to save the search 
criteria (optional). 

0 Click OK. 
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Saving a File 

Saving your files frequently 
ensures you don't lose work 
in case of an unexpected 
power loss. The first time you 
save, you must specify a 
filename and folder in the 
Save As dialog box. The next 
time you save, Office saves 
the file with the same name 
in the same folder. If you 
want to change a file's name 
or save it in a new folder, you 
must use the Save As dialog 
box again, which actually 
creates a copy of the original 
file. If you haven't saved your 
work before you close a file, a 
dialog box opens, asking if 
you want to save your 
changes. 

What's the difference 
between the Save and Save 
As commands? The Save 
command saves a copy of your 
current document to a 
previously specified name ancl 
location. The Save As command 
creates a copy of your current 
document with a new name, 
location, or type. 

Save a File for 
the First Time 

0 Click the Save button on 
the Standard toolbar. 

0 Click the pop-up menu, 
and then select the drive 
where you want to save 
the file. 

0 Double-click the folder in 
which you want to save 
the file. 

0 Type a name for the file, or 
use the suggested name. 

0 Click Save. 

Save a File with 
Another Name 

0 Cl ick the File menu, and 
then click Save As. 

0 Type a new name for the 
file. 

0 Click Save. 
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Use Save Options to create 
a backup copy of a file. 
Click the File menu, click Save 
As, click Options, click tile 
Always Create Backup Copy 
check box, and thm click OK. 
When you save a file, a backup 
copy is automatically saved. 

Use file types to save a file. 
A file type specifies the 
domment fonnat (for example, 
a template) and t/1(' program 
version in which a fi le was 
created (for example, Word 
7.0). You mig/it wm1t to change 
the dowment fonnat or 
{Jmgram and version if you're 
slwring files wit/1 someone who 
lws an earlier version of a 
program or is working with 
Office 97 for Windows. 

SEE ALSO 

See "Importing all(/ Exporting 
Files" on page 222 for more 
information about saving a 
document as another file type. 

Save a File in a 
Different Folder 

0 Click lhe File menu, and 
then click Save As. 

0 Click the pop-up menu, 
and then select the drive 
where you want to save the 
fi le. 

0 Double-click the folder in 
which you want to save 
lhe file. 

0 Click Save. 

Save a File as a 
Different Type 

0 Click the File menu, and 
then click Save As. 

0 Click the Save File As Type 
pop-up menu, and then 
select the file type you 
want. 

0 Click Save. 
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Getting Help 
in an Office 
98 Program 

At some point, everyone has 
a question or two about the 
program they are using. 
Office 98's online Help 
system provides the answers 
you need. With balloon help, 
you arc a mouse-pointer 
away whenever you want 
information about anything 
you see on the screen or in a 
dialog box. You can get 
balloon help by clicking the 
Help menu and then click 
Show Balloons. Tn addition, 
you can also search an 
extensive catalog of Help 
topics to locate general or 
specific information. 

Locate Information 
with Balloon Help 

G) Click the Help menu, and 
then click Show Balloons. 

0 Point to items on the screen 
that you want more 
.information about. 

0 When you are finished, click 
the Help menu, and then 
click Hide Balloons. 

Locate Information 
from the Table of 
Contents 

G) Click the Help menu, and 
then click Contents And 
Index. 

0 Click a topic that relates 
most closely to the 
information you want. 

0 Click a subtopic to find the 
information you want. 

0 When you are finished, click 
the Close box on the Help 
window. 
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SEE ALSO 

See "Getting Help from the 
Office Assistant" 011 page 16 
for in{omwtion about finding 
out how to accomplish a 
certain task. 

TRY THIS 

Get information about the 
Web. In every Office 98 
program, you cm1 get 
information about the World 
Wide Web. Click the Help 
menu, and tl1en click lfclp On 
The Web. 

Locate Information 
about a Particular Topic 
G) Click the Help menu, and 

then click Contents And 
Index. 

0 Click the Index button. 

0 Type a word about which 
you want more informa­
tion. As you type each 
letter of the word or topic, 
the topics list scrolls. 

0 Click a topic from the list 
that relates most closely to 
the information you want, 
and then click Show Topics. 

0 Click a specific topic, and 
then click Go To. 

@ After reading the Help 
window, click the Close box 
on the Help window. 

Click a specific topic here. 

Click to look up another topic. 
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Getting Help 
from the 
Office 
Assistant 

Often the easiest way to 
Jearn how to accomplish a 
certain task is to ask some­
one who knows. Now, with 
Office 98, that knowledge­
able friend is always avail­
able in the form of the Office 
Assistant. You just tell the 
Assistant what you want to 
do in everyday language, and 
the Assistant walks you 
through the process step hy 
step. And if Max's personality 
doesn' t appeal to you, you 
ca n choose from a variety of 
o ther Assistants. 

Office Assistant button 

Ask the Office 
Assistant for Help 

G) Click the Office Assistant 
button on the Standard 
tool bar, or click the open 
Office Assistant window. 

0 Type the task you need help 
with in the box. 

0 Click Search. 

@ Click the topic you want 
help with. 

@ After you're done, click the 
Close box on the Help 
window. 

0 Click the Close box on the 
Office Assistant window. 
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Max: 
an Office Assistant 

Install more Office 
Assistants. Double-click tile 
Value Pack Installer icon on 
tile Microsoft Office 98 CD­
ROM, click t/1e Assistants 
cl1eck box, and llwn click 
Install. 

Use the Office Assistant to 
get useful tips. Wilen a lixllt 
IJU/b appears on tile Office 
Assistant bull on on tile 
Standard too/bar or in tile open 
Office Assistant window, tile 
1\ssistant lias a suggest ion for a 
simpler or more e{ficicnt way to 
accomplisil a task. /lL~t click tile 
Office Assistant button or 
window to see tile suggestion. 

Choose an Assistant 

G) Click the Office Assistant 
button on the Standard 
tool bar. 

0 Click Options. 

0 Click the Gallery tab. 

0 Click the Next and Back 
buttons to preview 
different Assistants. 

0 Leave the Assistant you 
want to use visible. 

0 Click OK. 

Change Office 
Assistant Options 

G) Click the Office Assistant 
button on the Standard 
tool bar. 

0 Click Options. 

0 Click the Options tab. 

0 Click the check boxes with 
the Office Assistant options 
you want to turn on or off. 

0clickOK. 

Use th is tab to customize the Office Assistant 
with more advanced features. 
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Working 
with 
Windows 

Every Office program opens 
with a document window, 
where you create and edit 
your various documents. In 
most situations, you'll 
probably have only one 
window fill ing the entire 
screen at once. But when 
moving or copying informa­
tion between windows, it's 
sometimes easier to see 
several windows at once. 

SEE ALSO 

See uworking witll Multiple 
Vocunumts" on page 68 fur 
infonnalion un viewing 
multiple document windows 
within a program. 

Create a duplicate 
window. Click tile Window 
menu, and then click New 
Wimlow to create a copy of the 
active window. 

Resize and Move a 
Window 
Use sizing boxes or the mouse 
pointer to resize and move the 
document window: 

+Zoom box 

Click to make a window fill 
the entire screen. Click again 
to return the window to its 
original size. 

+ Collapse box/Expand box 

Click to hide a window 
leaving the title bar. Click 
again to show the window. 

+ Mouse pointer 

Drag a window's borders to 
resize it, or drag a title bar to 
move it. 

Arrange Multiple 
Open Windows 
G) Click the Window menu 

and then click Arrange All, 
or Arrange (for Excel). 

All the open document 
windows resize to fill the 
entire screen. 

@ Click the Window menu, 
and then click the docu­
ment you want to work on, 
or click in the w indow 
(becomes the active 
window). 
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Closing a File 

When you finish working on 
a file but do not want to exit 
the Office 98 program, you 
can close the file and then 
work on another file. If you 
try to close a document 
without saving your final 
changes, a dialog box 
appears, asking if you would 
like to do so. 

Close box 

SEE ALSO 

See "Saving a File" 011 page 12 
for i11{ormatio11 on savi11_s: 
clw11grs to your domments. 

Close a File 

(D Click the File menu and 
then click Close, or click the 
Close box on the document 
window title bar. 

0 If necessary, click Save to 
save your changes. 
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Quitting an 
Office 98 
Program 

When you finally decide to 
stop working for the day, the 
last things you need to do 
are close any documents 
that are open and close any 
programs that are running. 
You can close each docu­
ment and its program 
separately. Or you can close 
everything at once by 
quitting the program. Either 
way, if you try to close a 
document without saving 
your final changes, a dialog 
box appears, asking if you 
would like to do so. 

SEE ALSO 

See "Closing a File" on page 19 
for information on closing a 
documen L. 

Hide a program. lnsteacl of 
quitting a program temporarily, 
l1idc the program and then 
display it whm you want. Click 
the Application menu, and 
then select tile program you 
want to hide. 

Quit an Office 98 
Program 

(!) Click the File menu, and 
then click Quit. 

0 If necessary, click Save to 
save any changes you made 
to your open documents 
before the program quits. 
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IN THIS SECTION 

Choosing Menu and Dialog 
Box Options 

Working with Toolbars 

Choosing Templates and 
Wizards 

Editing Your Text 

Finding and Replacing 
Text 

AutoCorrecting Your Text 

Making Corrections 

Reviewing Your Work 

Selecting, Moving, and 
Resizing Objects 

Drawing and Enhancing 
Objects 

Adding WordArt 

Adding and Modifying 
Media Clips 

Creating an Organization 
Chart 

T he great advantage of the many programs that 
make up Microsoft Office 98 is that they're 

designed to work together to allow you to focus on what 
you need to do, ra ther than how. 

Similar Look and Function 
When you start an Office 98 program, a document 
window opens, which contains a menu bar (access to 
the program's commands) and several toolbars (with 
buttons for the most commonly used commands). In 
this document window, you can create spreadsh eets, 
letters, presentations, or reports, depending on the 
p rogram. Each document window also contains sizing 
boxes (which allow you to resize the document window 
inst antly). 

Once you learn to use menus, too lbars, dialog 
boxes, and sizing boxes in one Office 98 program, you 
can apply the same techniques to all other Office 
programs. If you perform a task one way in Word 98, 
you probably already know how to perform the task in 
Excel 98 or PowerPoint 98. Go ahead and give it a try! 

Using 
Shared 
Office98 
Tools 
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Choosing 
Menu and 
Dialog Box 
Options 
A menu is a list of related 
commands. For example, an 
Edit menu contains com­
mands for editing a docu­
ment, such as Delete and 
Cut A shortcut menu opens 
right where you're working 
and contains commands 
related to a specific object. 
Clicking a menu command 
that is followed by an ellipsis 
opens a dialog box, where 
you choose various options 
and settings and provide 
necessary information for 
completing the command. 
As you switch between 
programs, you'll find that all 
Office menus and dialog 
boxes look similar and work 
in the same way. 

What are shortcut menus? 
A shortcut menu is a groupo( 
related commands that appears 
wllen you llold down tile 
Control key ami click an item. 

Choose M enu 
Commands 

G) Click a menu name on the 
menu bar at the top of the 
program window, or hold 
down the Control key and 
click an object (such as a 
tool bar, spreadsheet cell, 
picture, or selected text). 

0 If the menu command you 
want is followed by an 
arrow, point to it to open a 
submenu of related 
commands. 

0 Click a menu command to 
choose that command or to 
open a dialog box. 

Choose Dialog Box 
Options 

An Office 98 dialog box can be 
extremely simple with only a 
few options or very complex 
with several sets of options on 
different tabs. Regardless of the 
number of choices, all dialog 
boxes look similar and use the 
same types of buttons, boxes, 
and lists, including: 

+ Tab. Each tab groups a 
related set of options. Click a 
tab to display its options. 

+ Option button. Click an 
option button to select it. 
You can usually select only 
one. 
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Use keyboard shortcuts as 
alternatives to menu 
commands. I( you see a 
keyboard shortcut (such as 
38+ V) to the rigllt o{ a menu 
command, you can access tile 
command faster by using a 
keyboard shortmt. To use a 
keyboard shortcut, press and 
hold t/1e first key indicated 
(such as 38), press the second 
key (such as V), and L11en 
release tile keys. Tile 38 key 
is also referred to as the 
Command key. 

Use the Tab key to 
navigate a dialog box. 
Rather than clicking to move 
around a dialog box, you CCIII 

press the Tab key to move from 
one box to tile next. 

+ Check box. Click the check 
box to turn the option on or 
off. A check means the option 
is selected; a cleared box 
means it's not. 

+ Spin box. Use this box to 
specify a value by clicking 
the up or down arrow to 
increase or decrease the 
number, or by typing the 
number you want in the box. 

+ Pop·up menu. The menu 
contains a preset list of 
options. Click the pop-up 
menu to display the list, and 
then select the option you 
want. You mighl need to 
scroll to see all the available 
options. 

+Text box. Click in the box, 
and then type the specified 
information (such as a 
filename). 

+ Preview box. Many dialog 
boxes contain an image that 
changes to reflect the 
options you select. 

+ Button. Click a button to 
perform a specific action or 
command. The most 
common button is the OK 
button, which confirms your 
selections and closes the 
dialog box. When you click a 
button whose name is 
followed by an ellipsis ( ... ), 
another dialog box opens. 

Several dialog boxes require you to select a fi le or 
folder. Click the pop-up menu, and then select from 
a list of drives and folders on your computer. 

I 
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Working 
with 
Tool bars 
Office 98 too/bars give you 
quick access to frequently 
used menu commands with 
the click of a button. Most 
programs open with a 
Standard toolbar (with 
commands like Save and 
Print) and a Formatting 
toolbar (with commands for 
selecting fonts and sizes). 
You can also display toolbars 
designed for specific tasks, 
such as drawing pictures, 
importing data, or creating 
charts, as necessary. 

Displaying the name of the 
tool bar button. To find out 
the name o{ a too/bar button, 
position t/1e pointer over tile 
buLLon 011 tile too/bar. Tile 
11mne of tile button, or 
ScreenTip, appears below tile 
button. 

Display and 
Hide a Toolbar 
G) Click the View menu, and 

then point to Toolbars. 

0 Click the name of the 
toolbar you want to 
display or hide. 

Move and 
Resize a Toolbar 

+ To move a docked (attached 
to one edge of the program) 
tool bar to a floating location, 
double-click or drag the gray 
bar on the left edge of the 
tool bar. 

+ To move a floating (unat­
tached) toolbar, click its title 
bar and drag it to a new 
location. 

+ To change the size or shape of 
a floating toolbar, d rag any 
border until the toolbar is the 
shape you want. 

+ To return a floating toolbar to 
a docked location, drag its 
title bar to an edge of the 
program. 
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A check mark indicates a displayed tool bar. 

Floating toolbar 

Drag the border to reshape a floating toolbar. 



TRY THIS 

Hide ScreenTlps. To hide 
ScreenTips, click tile View 
menu, point to Too/bar~, click 
Customize, click tile Options 
tab, clear tl1e Show ScreenTips 
On Too/bars check box, ami 
then click OK. 

TRY THIS 

Add the Shortcut Menus 
toolbar. Click tile View 
menu, point to Too/bars, click 
Customize, click tile Too/bars 
tab, click t11e Slwrtmt Memts 
check box, and then click 
Close. 

Customize a Toolbar 

G) Click the View menu, point 
to Toolbars, and then click 
Customize. 

0 If the tool bar you want to 
customize is not displayed, 
click the Toolbars tab, and 
then click the appropriate 
check box to select it. 

0 Click the Commands tab. 

0 To add a button to a 
toolbar, click the type of 
button you want to add in 
the Categories box, and 
then drag a button from 
the Commands box to the 
toolbar where you want it 
to appear. 

@ To move a button, drag it 
to a new location on any 
visible toolbar. 

@ To remove a button from a 
toolbar, drag it off the 
tool bar. 

0 When you're done, click 
Close. 

t•1 I"~ 

jD;;c, .-;tt;;J 
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Choosing 
Templates 
and Wizards 

Office 98 makes it easy to 
create many common 
documents based on a 
template or using a wizard. A 
template opens a document 
(such as a letter) with 
predefined formatting and 
placeholder text specifying 
what information you 
should enter (such as your 
address). A wizard walks you 
through the steps to create a 
finish ed domment by asking 
you for information first. 
When you click Finish, the 
wizard creates a completely 
formatted document with 
the text you entered. 

TRY THIS 

Create your own 
letterhead. Try usi11g Lhe 
Memo Wizard to create a 
pro{essiollal-style interoffice 
memo or personalletterheacl. 

Choose a Template 

(D Start an Office program, 
click the File menu, and 
then click New. 

@ Click the tab for the type of 
document you want to 
create, such as a letter. 

0 Click the template you 
want to use. 

0 Check the Preview box to 
make sure the template 
will create the right style of 
document. 

0clickOK. 

@Type text for placeholders 
such as "[Click here and 
type your letter text]" as 
indicated. 
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Use a wizard to create 
complete documents. 
W/Ji/C? you might til ink using a 
wizard to create a memo or fax 
Lakes more time than it's worth, 
wizards ensure that you include 
all the necessary information in 
your domment. 

How does Word creat e a 
document using a w izard? 
If you create a Word domment 
using a wizard, Word bases tile 
document on tile Normal 
document template. However, 
tile styles IL~ed in tile document 
reflect t/1e formatting llwt you 
select when responding lo tile 
wizard. 

SEE AUO 

See "Applying a Style" 011 page 
95 for in{onnation about styles 
used in templates. 

Choose and Navigate 
a Wizard 

G) Start an Office program, 
click the File menu, and 
then click New. 

0 Click the tab for the type of 
document you want to 
create. 

0 Double-click a wizard icon 
you want to use. 

@ Read and select options (if 
necessary) in the first 
wizard dialog box. 

0 Click Next to move to the 
next wizard dialog box. 

Each w izard dialog box 
asks for different types of 
information. 

0 Select the options you 
want, and then click Next. 

0 When you reach the last 
w izard dialog box, click 
Finish. 
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Editing Your 
Text 

Before you can edit your text, 
you need to h ighlight, or 
select, the text you want to 
work with. Once you select 
the text, you can delete or 
replace it. You can also move 
(cut) or copy text within one 
document or between 
documents in different 
programs. In either case, the 
steps are the same. The text is 
stored on the Clipboard, a 
temporary storage area, until 
you cut or copy a new 
selection. You can also move 
or copy selected text to a new 
loca tion without storing it on 
the Clipboard using a 
technique called rlrag-nlld­
drop editing. 

SEE ALSO 

See "Working witlr Windows" 
on page 18 for in{onnation on 
!tow to open and display 
mulliple windows. 

SEE ALSO 

Sec "Selecting Text" on page 
71 for more information on 
ways to select and edit your 
tex t. 

Se lect and Edit Text 

CD Position the pointer to the 
left o r right of the text you 
want to select, and then 
click. 

You can press the Delete or 
Del key to remove indi­
vidual cha racters. 

0 Drag the pointer to 
highlight the text you want 
to select. 

0 Type to replace the 
selected text or press the 
Delete o r Del key. 

Cut or Copy 
and Paste Text 

CD Select the text you want to 
move or copy. 

0 Click the Cut or Copy 
button on the Standard 
tool bar. 

0 Click where you want to 
insert the text. 

0 Click the Paste button on 
the Standard toolbar. 
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Use drag and drop to copy 
text. If you llold down t/1e 
Option key while yuu drag your 
mouse, a plus sign (+) appears 
ill t11e pointer box, indicating 
tllnl you are dragging n copy of 
tile selected text. 

SEE ALSO 

See "Selecting; Moving, and 
Resizing Objecls" on page 36 
for information 0 11 working 
with object~. 

Drag and Drop Text 
G) If you want to drag and 

drop text between 
documents, display both 
document windows. 

@ Select the text you want to 
move or copy. 

0 To move the text to a new 
location, position the 
pointer over the selected 
text and then press and 
hold the mouse button. 

0 To copy the text and paste 
the copy in a new location, 
also press and hold the 
Option key. 

@ Drag the pointer lo the 
new location. 

@ Release the mouse button 
(and the Option key, if 
necessary). 
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Finding and 
Replacing 
Text 

The Find and Replace 
commands make it easy to 
search for and, if you want, 
replace specific text or 
formulas in a document. The 
Find And Replace dialog 
boxes vary slightly from one 
Office 98 program to the 
next, but the commands all 
work essentially the same 
way. 

Things to remember when 
you search for text. Wlwn 
you replace text in Word or 
PowerPoinl, a dialog box will 
notify you wlten you have 
rencl!ed tlte encl o{ the 
document. Wlten you replace 
text in Excel, a dialog box will 
notify you wllen no more 
matching data is found. 

Find Text 

(D Position the cursor (or 
insertion point) at the 
beginning of the docu­
ment. 

@ Click the Edit menu, and 
then click Find. 

0 Type the text you want to 
locate in the Find What 
box. 

0 Click Find Next until the 
text you want to locate is 
highlighted. 

@ If a dialog box opens when 
you reach the end of the 
document, as it does in 
some Office programs, 
click OK. 

@ When you're finished, click 
Close. 
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You might need to drag the dialog box out 
of the way to see the highlighted text. 



Find and replace special 
characters and document 
elements. Tn a Word 
document, you can searc/1 (or 
and replace special characters 
(for example, an em dash) and 
document elements (for 
example, a tab character). Click 
tile More button in tile Find 
And Replace dialog box, click 
Special, and then select tile 
item you want from tile pop-up 
menu. 

Format text you find and 
replace. Tn a Word document, 
you can search (or and replace 
text with specific formatting 
feat/Ires, such as a font and (ant 
size. Click tlw More bull.on in 
tile Find And Replace dialog 
box, click Fonnal, click tile 
formatting option you want, 
and then complete ti1e 
corresponding dialog box. 

TRY THIS 

Format your company 
name for greater impact. 
Find tile name of your company 
in your latest marketi11g 
docume11t tllal you created i11 
Word. Replace it with a 
fonllaltecl 11ersio11 of the 
company 11ame ((or example, 
specify a new (0 111 and size). 

Replace Text 

G) Position the cursor (or 
insertion point) at the 
beginning of the docu­
ment. 

@ Click the Edit menu, and 
then click Replace. 

0 Type the text you want to 
search for in the Find What 
box. 

0 Type the replacement text 
in the Replace With box. 

0 Click Find Next to begin 
the search and highlight 
the next instance of the 
search text. 

@ Click Replace to substitute 
the replacement text and 
find the next instance of 
the search text, or cl ick 
Find Next to locate the 
next instance of the search 
text without making a 
replacement. 

0 If a dialog box opens when 
you reach the end of the 
document, as it does in 
some Office programs, 
click OK. 

® When you're finished, if 
necessary, click Close. 
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Auto­
Correcting 
Your ·Text 

Since the dawn of typing, 
people have mistyped 
certain words or letter 
combinations consistently. 
How many times do you 
misspell "and" or hold down 
the Shift key too long? 
1\utoCorrect corrects common 
misspellings and incorrect 
capitalization as you type. It 
also replaces typed charac­
ters, such as - (two hyphens), 
with typographical symbols, 
such as- (an em dash). 
What's more, you can add 
your personal problem words 
to the AutoCorrect list. In 
most cases, AutoCorrect 
won't correct errors until 
you've pressed the Return 
key or the spacebar. 

Replace Text 
as You Type 

+ To correct incorrect capitaliza­
tion or spelling errors 
automatically, continue 
typing until AutoCorrect 
makes the required correc­
tion. 

+ To replace two hyphens with 
an em dash, turn ordinals 
into superscripts (for 
example, 1st to 1"), or make 
a fraction stacked (for 
example, 1/ 2) continue 
lyping until AutoCorrect 
makes the appropriate 
change. 
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EXAMPLES OF AUTOCORRECT CHANGES 

Type of Correction If You Type AutoCorrect 
Inserts 

Capitalization ann marie Ann Marie 

Capitalization microsoft Microsoft 

Capitalization thursday Thursday 

Superscript ordinals 2nd 2nd 

Stacked fractions 1/2 , I 2 

Em dashes Madison--a small Madison-a small 
city in southern city in southern 
Wisconsin-is a Wisconsin-is a 
nice place to live. nice place to live. 

Common typos accomodate accommodate 

Common typos can;t can'l 

Common typos windoes windows 



Use Undo to change an 
AutoCorrect change. To 
reverse an AutoCorrect change, 
click tile Undo button 011 tile 
Standard too/bar as soon as 
AutoCorrect makes the change. 

You can create exceptions 
to AutoCorrect. You can also 
specify abbreviations and terms 
that you don't wan£ 
AutoCorrect to autornatically 
correct by clicking the 
Exceptions button and adding 
these items to tile list of 
exceptions. 

TRY THIS 

Customize your 
AutoCorrect list. Add your 
commonly mistyped words to 
tile AuloC:orrect fist. You can 
also add abbreviations. Type 
your initials (in lowercase 
lett.ers preferably) in tile Replace 
box and your full name in the 
With box. Then try it: type your 
initials and press tile spacebar, 
and watch AutoC:orrec/ display 
your name. 

Add AutoCorrect 
Entries 

(!) Click the Tools menu, and 
then click AutoCorrect. 

@ If necessary, click the 
AutoCorrect tab. 

0 In the Replace box, type 
the incorrect text you want 
AutoCorrecl to correct. 

0 In the With box, type the 
text or symbols you want 
AutoCorrect to use as a 
replacement. 

0 Click Add. 

@ In Word, click any of the 
tabs to display AutoCorrecl 
formatting settings. 

0 When you're finished, 
click OK. 
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Making 
Corrections 

Everyone makes mistakes 
and changes their mind at 
some point, especially when 
creating or revising a 
document. With Office 98 
you can instantly correct 
ty ping errors by pressing a 
key. You can also reverse 
more complicated actions, 
such as typing an entire 
word, formatting a para­
graph, or creating a chart, 
with tJ1e Undo button. If you 
change your mind, you can 
just as easily click the Redo 
button to restore the action 
you undid. 

Use undo or redo to 
reverse or repeat an 
action. To undo or redo a 
series of" actions, continue 
clicking either the Undo or Redo 
button until you've reversed or 
repeated tile series of actio/IS. 

Use the keyboard to 
quickly undo your last 
action. Press W+Z. To redo 
your undo, press W+ Y. 

Undo or Redo an Action 
Using the Standard 
Toolbar 

+ Click the Undo button to 
reverse your most recent 
action, such as typing a 
word, formatting a para­
graph, or creating a chart. 

+ Click the Redo button to 
restore the last action you 
reversed. 

+ Click the Undo drop-down 
arrow, and then click the 
consecutive actions you want 
to reverse. 

+ Click the Redo drop-dow n 
arrow, and then click the 
consecutive actions you want 
to restore. 
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CORRECT TYPING ERRORS USING THE KEYBOARD 

To Delete Press 

One character at a time to the left of the Delete 
insertion point 

One word at a time to the left of the W+Delete 
insertion point 

One character at a time to the right of the Del 
insertion point 

One word at a t ime to the right of the W+Del 
insertion point 

Selected text Delete or Del 



Reviewing 
Your Work 
When you reveiw an Office 
98 document, you can in sert 
your comments right on the 
document, spreadsheet, or 
presentation slide. The 
comments appears in yellow 
comment boxes (PowerPoint 
and Excel) or highlighted 
text (Word). You can move, 
resize, and reformat the text 
and the comment boxes just 
as you can any other object. 
You can also e-mail your 
Office 98 document and have 
others add their comments. 

Hide or display comments 
quickly. Click t/1e View menu, 
and then click Comme11t:;. 

SEE ALSO 

See "Tnserti11g Comme11ts" 011 
page 110 for i11formatio11 011 
worki11g wit/1 commellts ill 
Microsoft Word. 

Insert a comment 

G) Click in the document 
where you want to insert a 
comment. 

0 Click the Insert menu, and 
then click Comment. 

0 Type your comments, and 
then click outside the 
yellow comments box. 

In Excel, a red triangle in 
the corner of a cell 
indicates a comment. 

Review Comments Using 
the Reviewing Toolbar 

G) Click the View menu, 
point to Toolbars, and then 
click Reviewing. 

0 Click the Show/Hide (All) 
Comments button on the 
Reviewing toolbar to 
display comments. 

0 Click the Next Comment 
button or Previous Com­
ment button on the 
Reviewing toolbar, if 
available. 
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Selecting, 
Moving, and 
Resizing 
Objects 

As you learn more about and 
use each Office 98 product, 
you will want to enhance 
your documents with more 
than just text or numbers. 
To do so, you can insert an 
object. An object is a picture 
or a graphic image you create 
with a drawing program or 
insert from an existing fil e of 
another program. For 
example, you can insert a 
company logo that you have 
drawn yourself, or you can 
insert a piece of clip art­
pictures that come with 
Office 98. To work with an 
object, you need to select it 
first. Once an object is 
selected, you can resize or 
move it with its selection 
handles, the Little squares 
that appear on the edge of 
the object when you click 
the object to select it. 

Select and Deselect an 
Object 

+ Click an object to display its 
handles. 

+ Click within the document 
window to deselect a 
selected object. 

Move an Object 

G) Click an object to select it. 

@ Drag the object to a new 
location as shown by the 
dotted outline of the 
object. 

0 Release the mouse button 
to drop the object in the 
new location. 
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Unselected object 
This object has no handles, which means it is not selected. 

Working with Objects 

,V: 
Selected object 
Square white handles appear around a selected object. 

Working with Objects 

.---' -·-\ ·. 
·: . / 

This pointer might look different or not appear at all. 



What Is a point? Points are 
a measurement writ used to 
size text and space in a 
dowment. One inch equals 72 
point~. Usually body text is 10 
or 12 poinL~. Headings are 
o{ten 18, 24, or even 36 points. 
Apply different point sizes to 
your text to determine whiclr 
size is best for your document. 

Resize an Object 

G) Click the object to be 
resized. 

0 Drag one of lhe sizing 
handles: 

+ To resize the object in 
the verlical or horizon­
tal direction, drag a 
sizing handle on lhe 
side of the selection 
box. 

+ To resize the object 
proportionally in both 
the vertica l and 
horizontal directions, 
d rag a sizing handle on 
the corner of lhe 
selection box. 

Resize an Object 
Precisely 

G) Click the object to be 
resized. 

0 Click the Format menu, and 
then click Object, Picture, 
or AutoShape, depending 
on the Office program you 
are using. 

0 Click the Size tab. 

0 Click the Scale Height and 
Width spin arrows to resize 
the object. 

@ c lickOK. 
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Drawing and 
Enhancing 
Objects 

Drawn objects, like curved 
lines or lightning bolts, can 
liven up your document or 
help make your point. Using 
the op tio ns o n the Drawing 
toolbar, yo u can draw 
numerous objects without 
leaving the p rogram you 
happen to be working in . 
After you add an object to 
your document, you can 
improve on it with a host of 
colors, and special effects 
th at reflect you, your 
company, o r your organ iza­
tion. Simply select the object 
you want to enhan ce, and 
then select the effect you 
prefer. To make your docu­
ments easy to read, take care 
not to add too many lines, 
shapes, or other objects. 

Draw Lines and Shapes 
(!) Click the View menu,·point 

to Tool bars, and then click 
Drawing. 

@ Click the AutoShapes 
button on the Drawing 
toolbar, point to Lines or 
Basic Shapes, and then 
select the line or the shape 
you want. 

0 Click in the document 
window, drag the pointer 
until the line or the shape is 
the size you want, and 
then release the mouse 
b utton. 

0 If you make a mistake, cl ick 
the Edit menu, and then 
click Undo, or press the 
Delete key w hile the line o r 
shape is still selected and 
try again. 
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Click to draw a straignt line. 
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When drawing some curvy lines, you need to click the 
button once for every curve you want. 

Some examples of lines and shapes you 
can draw using the Drawing toolbar. 



Use the Drawing toolbar 
to align, group, or rotate 
objects. Click Draw on the 
Drawing too/bar to use 
cornmands to group, reorder, 
align or distribute, and rotate or 
flip object~. 

SEE ALSO 

See "Selecting, Moving, and 
Resizing Ob;ects" on page 36 
for infomzation on working 
with objects. 

TRY THIS 

Create a design or a logo 
to add to all your personal 
correspondence. Combine 
colors and shadows or colors 
and 3-D for the most dramatic 
effects. 

Add Color, Shadows, 
and 3-D Effects 
Before you can add color, 
shadows, or 3-D effects to an 
object, you need to open the 
Drawing toolbar. 

+ To fill a selected shape with 
color, click the Fill Color 
drop-down arrow, and then 
select the color you want. 

+ To change the line color of a 
selected object, click the 
Line Color drop-down arrow, 
and then select the color you 
want. 

+ To change the line style of a 
selected object, click the Line 
Style button or the Dash Style 
button, and then select the 
style you want. 

+ To change the line arrow style 
of a selected line object, click 
the Arrow Style button, and 
then select the style you 
want. 

+ To add a shadow to a 
selected object, click the 
Shadow button, and then 
select the shadow you want. 

+ To add 3-D to a selected 
object or text, click the 3-D 
button, and then select the 
3-D effect you want or click 
3-D Settings to open the 3-D 
Settings tool bar. 

Colored line Colored shape Color drop-down arrow 

3-D shape St)adowed shape 3-D button 
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Adding 
WordArt 

To add life to your docu­
men ts, you can add a 
WordArt object to your 
document. WordArt is a 
Microsoft Office pro~:,rram 
that allows you to add visual 
enhancements to your text 
that go beyond changing a 
font or a font size. You can 
select a WordArt style that 
stretches your text vertically, 
horizontally, or diagonally. 
Like man y enhancements 
you can add to a document, 
WordArt is an o bject that you 
can move and reshape. 

Insert WordArt button 

Create WordArt 
(!) Click the Drawing button 

on the Standard toolbar. 

@ Click the WordArt button 
on the Drawing toolbar. 

0 Double-click the s~le of 
text you want to msert. 

0 Type the text you want in 
the Edit WordArt Text 
d ialog box. 

0 Click the Font pop-up 
menu, and then select the 
font you want. 

@ Click the Size pop-up 
menu, and then select the 
font size you want, 
measured in points. 

0 If you want, click the Bold 
button, the Italic button, 
or both. 

0 Click OK. 
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Use other WordArt toolbar 
buttons. Use tile WordArL 
too/bar buttons to rotate your 
WordArl object, change its 
alignment, and customize the 
spacing between each character. 

Displaying the WordArt 
toolbar. Wilen you click a 
WordArt object, its selectio11 
lumclles and the WordArt 
tao/bar reappear. 

TRY THIS 

Create a neighborhood 
newsletter. Create a 
newsletter for your 
neighborhood's crime-watch 
group. Use Wordllrt for the title 
a{ tile newsletter and some o( 
the article titles. 

Use the keyboard to delete 
a WordArt object. Select tile 
object, and then press Delete. 

® With the WordArt object 
selected, drag any handle 
to reshape the object until 
the text is the size you 
want. 

@ Use the WordArt tool bar 
buttons to format or edit 
the WordArt object text 
even more. 

@ Drag the WordArt object to 
the location you want. 

@ Click outside the WordArt 
object to deselect it and 
close the tool bar. 

c--0 
D 

D D 

.f l Edit Text... ! q ~ Ajp 0 1 All ~~ e e 

USING WORDART TOOLBAR BUTTONS 

Icon Button Name Description 

~ 
Insert WordArt Create new WordArt 

Edit Text Edit the existing text in a I EditText-1 WordArt object 

~ 
WordArt Gallery Choose a new style for 

existing WordArt 

~ 
Format WordArt Change the attributes of 

existing WordArt 

~ 
WordArt Shape Modify the shape of an 

existing WordArt object 

~ 
Free Rotate Rotate an existing object 

§] WordArt Same Make uppercase and lowercase 
Letter Heights letters the same height 

Lm WordArt Vertica l Change horizontal letters into 
J a text vertical formation 

~ 
WordArt Alignment Change the a lignment of an 

existing object 

~ 
WordArt Character Change the spacing between 
Spacing characters 

U siNG SHARED OFFICE 98 Toot.~ 41 



Adding and 
Modifying 
Media Clips 

You can add pictures, 
sounds, and videos to Office 
documents. Your company 
might have a logo that it 
includes in all Office 
documents. Or you might 
want to use clip art, copy­
right-free graphics, in your 
document for a special 
presentation you need to 
give. A picture is any graphic 
object that you insert as a 
single unit. You can insert 
pictures that you've created 
in a drawing program or 
scanned in, or you can insert 
clip art. If you have inserted a 
picture, you can crop or cut 
out an image by hand using 
the Crop tool on the Picture 
toolbar. To further modify an 
image, you can change its 
color to default colors 
(automatic), grayscale, black 
and white, or watermark. 

Insert Clip Art from the 
Clip Gallery 

0 Select the position where 
you want to insert a media 
clip. 

0 Click the Insert menu, point 
to Picture, and then click 
Clip Art . 

@ Click the tab (Clip Art, 
Pictures, Sounds, or Videos) 
for the type of clip media 
you want to insert. 

0 Click a category in the list 
on the left. 

0 Click a media clip in the 
box. If necessary, scroll to 
see w hat is available. 

@ Click Insert. 

Insert a Picture 

0 Click in the document 
where you want to insert 
the picture. 

0 Click the Insert menu, point 
to Picture, and then click 
From File. 

0 Open the folder where your 
picture is stored. 

0 Click the image you w ant 
to use. 

0 Click Insert. 
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Crop button 

Display the Picture 
too lbar. If tile Picture too/bar 
does 110t appear when you 
select a picture or clip art, click 
the View menu , poinl lo 
Too/bars, and then click 
l'icture. 

Change a picture's 
brightness and contrast. 
Select a picture, and th1!11 click 
tile More Bright11ess or Less 
Brightness fmtton on the 
Picture too/bar, or click tile 
More Contrast or Less Contrast 
button to the desired effect. 

~[§]~~ 

Add a border to a picture. 
Select a picture, click the Une 
Style button on the Picture 
too/bar, and then click the li11e 
style you want. 

Crop an Image Quickly 

CD Click the image. 

0 Click the Crop button on 
the Picture toolbar. 

0 Drag the sizing handles 
unti l the borders surround 
the area you want to crop. 

Choose a Color Type 

CD Click the object whose color 
you want to change. 

0 Click the Image Control 
button on the Picture 
tool bar. 

0 Click one of the Image 
Control options: 

+ Automatic (default 
coloring) 

+ Grayscale (whites, 
blacks, and grays) 

+ Black & White (white 
and black) 

+ Watermark (whites and 
very light colors) 

k
irections 

• vm~e do \1/e go from 
here? 

tr • ·-- •. 
, . • Braiasr.arning 

~ ~ -.. ; • Action items 

0 ' ./';- 0 

/L ... \J 

Change Your World 
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0 0 
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Creating an 
Organization 
Chart 

An orgn11ization chart shows 
the personnel structure in an 
organization. You can insert 
an organization chart in an 
Office 98 document using 
Microsoft Organization 
Chart. When you insert an 
organization chart, chart 
boxes appear into which you 
enter company personnel. 
Each box is identified by its 
position in the chart. 
Man age rs, fo r example, are at 
the top, while Subordinates 
are below, Co-workers to the 
sides, and so on. 

Edit an organization 
chart. Double-click the 
Organization Clwrt object. 

Change an organization 
chart style. Click tile Edit 
menu, point to Select, click All, 
click tile Styles menu, and then 
click a cllart style. 

Create a New 
Organization Chart 

0 Click the Insert menu, point 
to Picture, and then click 
Organization Chart. 

You can also cl ick the Insert 
menu, click Object, and 
then double-click Microsoft 
Organization Chart 2.0. 

0 In the open chart box at the 
top, type a name. 

0 To add a chart box, click a 
chart box type button on 
the tool bar, and then click 
the chart box you want to 
add a new chart box to. 

0 Click in a chart box, select 
the sample text, and then 
type a name or text. 

0 Click the File menu, and 
then click Quit And Return. 

Format an 
Organization Chart 

0 In Organization Chart, click 
the Edit menu, point to 
Select, and then click a 
command to select the 
chart boxes you want to 
format. 

0 Click the Boxes or lines 
menu, point to the area you 
want to format, and then 
click the format option you 
want to choose. 
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IN THIS SECTION 

Inserting Hyperllnks 

Using and Removing 
Hyperllnks 

Getting Started with the 
Web Toolbar 

Jumping to Hyperlinked 
Documents 

Navigating Hyperllnked 
Documents 

Getting Information from 
the Web 

Returning to Favorite 
Documents 

Creating Documents for 
the Web 

Saving Documents for 
the Web 

Previewing Web Pages 

W orld Wide Web technology is now 
available for all your Microsoft Office 98 

documents. For better productivity and easier 
compilation of information, you can add hyper/inks 
(graphic or text objects you click to jump to other Office 
documents and intranet or Internet pages) within your 
Office documents. (See "Sharing Information 13etween 
Programs" on page 220 for more information about 
embedding hyperlinks in your document). 

Once you click several hyperlinks, perhaps opening 
Word, Excel, and PowerPoint in the process, you also 
need a way to move between these open documents. 
The Web toolbar makes this simple with its Web-like 
navigation tools. You can move backward or forward 
one document at a time or jump to any document with 
just a couple of mouse clicks. 

In fact, whether a document is stored on your 
computer, network, intranet, or across the globe, you can 
access it from Office 98. Just display the Web toolbar 
from within any Office program, and you're ready to 
jump to any document, no matter where it resides. 

Once you have created a document with h yperlinks, 
you can save it as an Internet, or HTML, document, 
and then preview the document using a Web browser, 
such as Microsoft Internet Explorer. 

Creating 
Internet 
Docmnents 
with 
Office98 

45 



Inserting 
Hyper links 

Sometimes you'll want to 
refer to another part of the 
same document or a fi le 
created in a different 
program. Rather than 
duplicating the material or 
adding a footnote, you can 
create a hyper/ink, a graphic 
or colored, underlined text 
object that you click to 
move (or jump) to another 
location. The jump can be 
within the same document, 
to a location in another file 
on your computer or net­
work, or to a Web page on 
your intra net or the Internet. 

Insert Hyperlink button 

Insert a Hyperlink 
Within a Document 

(!) Choose the location from 
which you want the 
hyperlink to jump (a Word 
bookmark, an Excel named 
range or cell, or a 
PowerPoint slide number). 

0 Click where you want to 
insert the hyperlink, type 
the text you want to use as 
the hyperlink, and then 
select it. 

0 Click the Insert Hyperlink 
button on the Standard 
tool bar. 

0 Click the Named Location 
In File Select button, and 
then double-click the name 
you want to jump to. 

0clickOK. 
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TRY THIS 

Create hyperllnks In a long 
document. Try making the 
main entries oftllr table of 
contents in a Word report 
llyperlinks. This way n reader 
can click the table of content5 
entry to jump to that section 
instead o(scrollilzg to find it. 

SEE ALSO 

See "jumping to Hyper/inked 
Documents" on page 52 for 
ilzformation on URLs and 
Internet addresses. 

What is a bookmark? A 
bookmark is a location or 
S£'ction Of' text tf1at you name 
for reference (II trpo:>es. 

Create a bookmark. Click 
in tire Word dowment where 
you want to insert a bookmark, 
click tire lnse1t menu, click 
Tlookmark, type a 1/W/Ie for tile 
bookmnrk, and then click Add. 

Insert a Hyperlink 
Between Documents 

(!) Position the insertion point 
where you want the 
hyperlink to appear. 

@ Type and then select the 
text you want to use as the 
hyperlink. 

0 Click the Insert Hyperlink 
button on the Standard 
tool bar. 

0 Click the Link To Fi le Or URL 
Select button, and then 
double-click the file you 
want to jump to. 

0clickOK. 
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Using and 
Removing 
Hyper links 
Hyperlinks extend a docu­
ment well beyond that o ne 
fi le. Rather than duplicating 
the important information 
stored in other docu ments, 
you can create hyperlinks to 
the relevant material. When 
you click a hyperlink for the 
first time (during a session), 
t he color of the hyperlink 
changes color indicating 
th at you have accessed the 
hyperlink. If a link becom es 
outdated or unnecessary, 
you can easily remove it. 

Pointer for clicking 
a hyperlink 

SEE ALSO 

See "Jumping to Hyper/inked 
Documents" 011 page 52 for 
more illfiJrmation about usi11g 
hyperlillkS. 

Use a Hyperlink 

G) Position the mouse pointer 
(which changes to a hand 
cursor) over any hyperlink. 

A ScreenTip appears, 
displaying the location of 
the hyperlink. 

@ Click the hyperlin k. The 
screen: 

+ jumps to a new location 
within the same 
document 

+ jumps to a location on 
an Intranet or Internet 
Web site 

+ Opens a new file and 
the program in which it 
was created 
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Use the keyboard to 
remove a hyperllnk. Urag 
the l-bca111 pointer across the 
hyper/ink to select it, awl tl!e11 
press Controi+SIIif/+F9. 

"'Hyperl inks 
make navigating 

in my reports 
quick and easy!" 

TRY THIS 

Rename a hyperllnk. Drag 
tile !-beam pointer across an 
existing hyper/ink to select it. Be 
careful that you don't click it. 
Type the new text you tva11t to 
use as the hyt1erlink to replace 
the highlighted text. 

Remove a Hyperlink 

(D Drag the 1-beam pointer 
across the hyperlink to 
selecl it without clicking it. 

0 Click the Insert Hyperlink 
bullon on the Standard 
tool bar. 

0 Click Remove link. 
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Getting 
Started with 
the Web 
Tool bar 
The Web toolbar provides an 
easy way to navigate 
hyperlinked documents in 
any Office 98 program. The 
Web toolbar looks and works 
the same no matter which 
Office program you are 
using. While you're brows­
ing, you can hide all the 
other toolbars to gain the 
greatest space avai lable on 
your screen and improve 
readability. You can make 
any documen t your start 
page, or home base. Set your 
start page to a document you 
want to access quickly and 
frequently. 

Web Toolbar button 

Display or Hide 
the Web Toolbar 

0 Click the Web Toolbar 
button on the Standard 
toolbar. This button 
toggles on and off to show 
and hide the Web toolbar. 

Hide or Display 
Other Toolbars 
0 Click the Show Only Web 

Toolbar button on t he Web 
tool bar. 
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Start Page button 

TRY THIS 

Change your start page. I( 
you have interne/ access, set 
your start page lo tlw f11temet 
site you visit most (requently or 
the Web page on your intm11et. 

SEE ALSO 

See "Getting ln(ornmtion {Tom 
the Web" on page 56 (or 
i11{omzation on cllm1gi11g your 
search page. 

Jump to Your Start 
Page 

0 Click the Start Page button 
on the Web toolbar. 

fil. ./1 ~htosh m iHkrol oft Offtu 99/ 9$ Exp.nus 

Change Your Start Page 

0 Open the document you 
want as your start page. 1ci"'----'"::":--..::..:.:'--.;;;...;.-"-';:::l=:-;--..:; 

0 Click the Go button on the 
Web toolbar. 

0 Click Set Start Page. 

0 Click Yes lo confirm the new 
start page. 
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Jumping to 
Hyper linked 
Documents 
You can jump directly to a 
document on your computer 
or network, or to a Web page 
on your intranet or the 
Internet using the Web 
toolbar. In the Address box 
on the Web toolbar, type the 
address for the document you 
want to view and then press 
Enter. To jump to a docu­
ment on your hard drive or 
network, enter its filename 
including its path (for 
example, file:/ I /Macintosh 
HD/Microsoft Office 98/ 
1998 Seminar Memo). To 
jump to a Web document, 
enter its Internet address (a 
URL, for example, http:// 
www.microsoft.com). 

Open a Web page in 
Microsoft Word. 111 Wore/, 
click tile File menu, click Open 
Web Page, type or select a Web 
page address, and then click 
OK. 

Jump to a Document 
Using the Address Box 
G) Click in the Address box on 

the Web toolbar to select 
the current address. 

0 Type an address for the 
document. For example, 
file:/ I / Macintosh HD/ 
Microsoft Office 98/Training 
Seminar Pres. The address 
includes: 

+ A hard drive (Macintosh 
HD) 

+ One or more folders 
(Microsoft Office 98) 

+ A filename (Training 
Seminar Pres) 

0 Press Return. 
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Internet addresses and 
URLs. Every Web page has a 
uniform resource locator 
(URL), an lnteme.t address in a 
form yottr browser program can 
decipher. Like postal addresses 
and e.-mail aclclresses, each URL 
contains specific paris that 
identify where a We/J page is 
located. for example, tile URL 
for Microsoft:~ Web page is 
ltttp://www.microsoft.com/ 
where "http://" shows the 
address is 011 tile Web and 
"www.microso{t.com" shows the 
computer that stores tile We/J 
page. As yott browse various 
pages, tile URL inclucles folders 
and filenames. 

TRY THIS 

Open a Web document. In 
the Address box, enter tile 
complete location of the 
dommmt you want to open, 
inclttcling tl1e file://{older/ 
filmame. If yott have access to 
tl1e Jntemet, you ca11 enter a 
URL for a Web page. 

Jump to a Web 
Document Using the 
Address Box 

(!) Click in the Address box on 
the Web tool bar to select 
the current address. 

0 Type an Internet address. 
For example, http:/ I 
INWW.perspeclion.com 
(Perspection's Web 
address). 

0 Press Return. 

~)Connect to the Internet 
through your Internet 
service provider (ISP) or 
network. Your Web browser 
opens (such as Microsoft 
Internet Explorer). 

0 Click any hyperlink to 
explore the Web site. 

0 When you are finished, click 
the File menu, and then 
click Close. 

0 Disconnect from the 
Internet. 

El .• 
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At a Glance 
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Internet 
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Navigating 
Hyperlinked 
Documents 
As you explore hyperlinked 
documents, you might want 
to retrace your steps and 
return to a document you 've 
a lready visited. You can 
move bacl-.'Ward and then 
forward one document at a 
time, or you can jump 
directly to any document 
fro m the Address list, which 
shows the last 10 documents 
you've linked to. This way 
you can quickly jump to any 
document without having to 
click through them one by 
one. After you start the jump 
to a document, you can stop 
the link if the document 
opens (or loads) slowly or 
you dedde not to access it. If 
a document loads incorrectly 
or you want to update the 
information it contains, you 
can reload, or refresh, the 
page. 

Back Up One Document 

0 Click the Back button on the 
Web toolbar. 

Move Forward One 
Document 

0 Click the Forward button on 
the Web tool bar until you 
return to the most recent 
document you opened. 

Jump to Any Open 
Hyperlinked Document 

0 Click the Address drop-
down arrow. 

0 Click the document or 
address you want to 
jump to. 
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Slop Current jump button 

Refresh Current Page button 

SEE ALSO 

See "Inserting Tlyperlinks" 011 

page 46 {or more informatioll 
about embedding a link in your 
Office dowment to an Internet 
site or another Office docume11t. 

SEE ALSO 

See "Usi11g m1d Removing 
Hyperli11ks" on page 48 {or 
more infonnation about using 
llypcrlinks in Office 
ciOCllflle/lts. 

Stop a Link 

CD Click the Stop Current 
jump button on the Web 
tool bar. 

Reload a Document 

CD Click the Refresh Current 
Page button on the Web 
tool bar. 
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Getting 
Information 
from the 
Web 

You can find all kinds of 
information on the Web. 
The best way to find infor­
mation is to use a search 
engine. A search engine a llows 
you to search through a 
collection of material to find 
what you a re looking for. 
There arc m an y search 
engines available on the 
Web, such as Yahoo! and 
Excite. You can make any 
document your search page. 
Set your search page to a 
reliable search engine you 
want to access frequently. 

Search The Web button 

Search for Information 
on the Web 

G) Click the Search The Web 
button on the Web 
tool bar. 

0 Connect to the Internet 
through your Internet 
service provider (ISP) o r 
network. Your Web browser 
opens (such as Microsoft 
Internet Explorer). 

0 Click the Search tab. 

0 Click the Select Provider 
pop-up menu, and then 
select a search engine. 

0 Type in a topic you want to 
search for on the Internet. 

0 Click the Search button to 
start the search. 

0 When you are finished, click 
the File menu, and then 
click Close. 

0 Disconnect from the 
Internet. 
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"How can I find 
infonnation on 

the Web?" 

SEE ALSO 

See "Getting Started with the 
Web Too/bar" 011 page 51 for 
infonnation on clla11ging your 
start. page. 

Change Your Search 
Page 
(!) Open the document you 

want as your search page. 

@ Click the Go button on the 
Web toolbar. 

0 Click Set Search Page. 

0 Click Yes to confirm the new 
search page. 

Sl!t Start Page_. ,. 
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Returning to 
Favorite 
Documents 

When you have jumped to a 
document that you would 
like to return to in the 
future, you can add the 
document to a list of 
favorites. The Favorites 
button provides shortcuts to 
files you explore frequently 
so you won't need to retype 
long file locations. These 
shortmts can open docu­
ments on your computer, 
network, intranet, and the 
Internet. 

Delete a favo rite. Display 
ti1e Web too/bar, click the 
Favorites butto11, click Opm 
Favorites, select tile favorite 
icon you want to delete, and 
then press Delete. 

Edit a favorite . Display ti1 C' 
Web too/bar, click t11e Favorites 
button, click Open Favorites, 
select tile favorite text you 
want to edit, and tllen modify 
tile text. 

Add a File t o Your 
Favorites List 

0 Open the file (or Internet 
address) you want to access 
from the Favorites folder. 

® Click the Favorites button 
on the Web toolbar. 

0 Click Add To Favorites. 

Click the Favorites button 
on the Web tool bar to see 
the favorite on the menu. 

Jum p to a Favorite 

0 Click the Favorites button 
on the Web toolbar. 

® Click the favorite document 
you want to jump to. 
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Creating 
Documents 
for the Web 
You can usc the Web Page 
Wizard in Microsoft Word 98 
or the AutoContent Wizard 
in PowerPoint 98 to create a 
document or presentation for 
use on the Web. The Web 
Page Wizard gives you 
different layouts and color 
themes to choose from, such 
as personal horne page, a 
table of contents, a survey, or 
a registration form. The 
Au toContent Wizard gives 
you an Internet o ption to 
create a presentation for the 
Web. Once the wizard creates 
a document or presentation, 
you change the sample 
information to meet your 
needs, and then save it in the 
HTMLformat. 

SEE ALSO 

See "Saving Docwnents for tile 
Wc/J" on paxe 60 for 
information on saving a 
doCIImenl in tile HTML format. 

Create a Document 
fortheWeb 

0 Click the File menu, and 
then click New. 

0 Click the Web Page tab, 
and then double-click the 
Web Page Wizard. 

0 Select the type of Web 
page you want to create, 
and then click Next. 

0 Select the visual style you 
want to create, and then 
click Finish. 

Create a Presentation 
fortheWeb 

0 Click the File menu, and 
then click New. 

0 Click the General tab, and 
then double-dick 
AutoContent Wizard. 

0 Click Next, select the type 
of presentation you want to 
give, and then click Next. 

0 Click the Internet, Kiosk 
option button, and then 
click Next. 

0 Enter an e-mail address and 
related information, and 
then click Finish. 
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Saving 
Documents 
for the Web 
Hypertext Markup Language 
(1-ITML) is a simple coding 
system used to format 
documents for an intranet or 
the Internet. A browser 
program interprets these 
codes to determine how to 
display a certain document. 
You can save any open file as 
an 1-ITML document ready to 
publish on the World Wide 
Web or your intranet. When 
you use the Save As HTML 
command, it starts the 
Internet Assistant, which 
converts your Office docu­
ment to an llTML document. 
Then you can publish it on 
the Web or on your intra net. 
Be aware that some format­
ting or other parts of your file 
might not be available in 
HTML and therefore might 
display incorrectly. 

Save a Word 
Document as HTML 

0 Open the document you 
want to save as HTML. 

0 Click the File menu, and 
then click Save As HTML. 

0 Select the drive and folder 
where you want to store 
the file. 

0 Type a name for the file. 

0 Click Save and then click 
Yes to confirm the save. 

Save an Excel 
Worksheet as HTML 

0 Open the document you 
want to save as HTML. 

0 Click the File menu, and 
then click Save As HTM L. 

0 Click Add to specify the 
ranges and charts to 
include on the Web page, 
and then click Next. 

0 Click an option buton to 
create a new Web page or 
add your data to an 
existing Web page, and 
then click Next. 

0 Enter header and footer 
information, and then click 
Next. 
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What Is a frame? A frame 
is a separate Web window 
within a Web page. Frames 
give you the ability to show 
more them one Web page at a 
time. 

Which graphic type 
should I use? !PEG is best 
used for pllotograplls, and GIF 
is best used for artwork. 

How does )PEG reduce the 
side of a file? /I'EG reduces 
tile size of an image by 
compressing like colors. 

@ Type or select the 
pathname of the file you 
want to save. 

0 Click Finish. 

Save a PowerPoint 
Presentation as HTML 

G) Open the document you 
want to save as HTML. 

0 Click the File menu, click 
Save As HTML, and then 
click Next. 

0 Respond to the following 
tasks one at a time (click 
Next after each one): 

• Select a page style 
(standard or frames). 

• Select a graphic type 
(GIF or JPEG). 

• Select a monitor 
resolution size. 

• Enter e-mail and 
related information. 

• Select page colors . 

• Select a button style . 

• Select a layout o ption . 

• Create an HTML folder . 

0 Click Finish. 
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Previewing 
Web Pages 

Once you have created a Web 
page, or HTML document, 
you should preview the 
document in a Web browser, 
such as Microsoft Internet 
Explorer, or in Microsoft 
Word to make sure it looks 
good when others view the 
document on the Web. With 
Internet Explorer, you can 
preview Web pages on your 
local hard drive or the Web 
with ease by entering the 
Web address in the Address 
box. 

Browse The Internet icon 

Find Internet addresses 
fast with AutoComplete. 
Start typing m1 mlclrcss in the 
Address bar. lntcmct Explorer 
tries to f iluf a recent/)' visited 
pase that matches what rou'vc 
t)'pcd so far. I{ ln/em et 
Explorer finds a match, it 
automaticallr fills in the rest o{ 
the address. 

Preview a Web Page 
in a Browser 

0 Double-click the Internet 
icon on the desktop. 

Your default Web browser 
(such as Microsoft Internet 
Explorer) opens. 

0 Click in the Address box on 
the Address bar. 

0 Type an address to the Web 
page (HTML document) 
you want to preview. 

0 Press Return. 

Preview a Web Page 
in Word 

0 Double-click the Microsoft 
Word icon in the Microsoft 
Office 98 folder. 

0 Click the File menu, and 
then click Open Web Page. 

0 Type or select an address to 
the Web page (HTM L . 
document) you want to 
preview. 

0clickOK. 
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IN THIS SECTION 

Viewing the Word 
Window 

Changing Document VIews 

Creating a Document 

Moving Around in a 
Document 

Working with Multiple 
Documents 

Setting Up the Page 

Selecting Text 

Moving and Copying Text 

Finding and Replacing 
Text and Formatting 

Checking Your Spelling 
and Grammar 

Checking Your Word 
Usage 

Previewing a Document · 

Printing a Document 

Welcome to Microsoft Word 98. This section 
will familiarize you with this program's many 

features to help you produce professional-looking 
documents. You'll learn the most efficient methods to 
complete the tasks involved in creating documents. 

Introducing Word 
Microsoft Word, a word processing program, is designed to 
help you create and edit letters, reports, mailing lists, and 
tables as easily as possible. The fi les you create and save in 
Word are known as documents. Documents usually 
include not only text, but also graphics, bulleted lists, and 
various desktop publishing elements such as drop caps 
and headlines. 

For most people, the real beauty of Word is its 
editing capabilities. For example, if you don't like where 
a paragraph is located in a document, you can cut it 
out and paste it in a new location just by clicking a 
couple of buttons on the toolbar. Then you can quickly 
add formatting elements like boldface and special fonts 
to make your documents look professional and up-to­
date. 

Creating a 
Document 
with 
Word98 
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Viewing the Word Window 

Insertion point 
The blinking insertion 

point (also called a 
cursor) shows you where 

the next character you 
type will appear. 

End millrk 
This short horizontal line 
indicates the end of the 

document. 

-

-

Menu bar 
The eleven menus give you access to 
all Word options. Simply click a menu 
name to display a list of related menu 
commands, and then click the 
command you want to issue. 

I 

Title bar 
The name of the document appears in 
the title bar. "Document 1" is a 
temporary name Word uses until you 
assign a new one. 
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Document view buttons Mouse pointe r 

Standard and Formatting toolbars 
These and other toolbars contain buttons 
that give you quick access to a variety of 
Word commands and features. If you're 
not sure what a specific tool does, move 
the mouse pointer over it to display the 
name of the toolbar button. 

Document window 
You enter text and graphics here. As with 
all Macintoch applications, the document 
window can be maximized or minimized 
to best suit your needs. 

Status bar 
The status bar tells you the location of the 
insertion point in a document and provides 
information about the current settings and 
commands. 

Click to see your document in different 
ways. Normal view is best for typing 
and editing. Online layout view shows 
your document as it will appear on 
the World Wide Web. Switch to page 
layout view to see how the printed 
page will look. Use outline view to 
create a document outline. 

In a document window, the mouse 
pointer appears as an 1-beam. The pointer 
shape changes depending on where you 
point in the Word document. 
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Changing Document Views 
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Creating a 
Document 
After starting Word, you'll 
see a new blank document in 
the document window, ready 
for you to begin entering 
text. You can open and work 
on as many new documents 
as you'd like. As you type 
text, Word moves, or wraps, 
the insertion point to a new 
line when the previous one 
is full. You can move the 
insertion point anywhere 
within the document either 
by dicking in the desired 
location or by pressing an 
arrow key. 

Use Word's nonprlntlng 
characters to manage 
document formatting. To 
hide them, click the Slrow/Hide 
button on the Standard too/bar. 

SEE ALSO 

See "Working with Templates" 
on page 92 (or in(onnation 
about creating a new document 
from a template. 

Enter and Delete Text 
in a Document 

0 Click where you want to 
insert or delete text. 

0 Begin typing. 

0 Press Return when you want 
to begin a new paragraph 
or insert a blank line. 

0 Press Delete to delete text 
to the left of the insertion 
point, o r press Del to 
delete text to the right of 
the insertion point. 

Open a New Document 

0 Click the New button on 
the Standard toolbar. 

A blank new document 
window opens. 
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Moving 
Around ina 
Document 
As your document gets 
longer, some of your work 
will shift o ut of sight. You 

c<:t n e<:tsily move <:t ny p<:trt of <:t 
document hack into view by 
scrolling, paging, or browsing. 
Sometimes you ' ll want to 
switch views for easier 
editing and to sec h ow your 
printed document will look. 
In all four document views, 
you c<:tn use the tools 
described here to move 
around your document. 

SEE ALSO 

See " Finding and Replacing 
Text and Formatting" on page 
74 for information about 
locating specific text and 
formatting. 

Scroll, Page, and 
Browse Through a 
Document 

+ To scroll through the docu­
ment one line at a time, click 
the up or down scroll arrow 
on the vertical scroll bar. 

+ To scroll quickly through an 
entire document, click and 
hold the up or down scroll 
a rrow on the vertical scroll 
bar. 

+ To scroll to a specific page in 
the document, click and 
drag the scroll box on the 
vertical scro ll bar until the 
page number you want 
appears in the yellow box. 

To page through the docu­
m ent one page at a time, 
press Page Up or Page Down 
on the keyboard. 

+ To browse by page, edits, 
headings, or other items, 
click the Browse button and 
then click the item you want 
to browse by. If a dialog box 
opens, enter the page or 
item you want to find, and 
then click the Up and Down 
Browse Arrow buttons to 
move from one item to the 
next. 

The current page appears 
here when you click the 
vertical scroll box. Vertical scroll box Up scroll arrow 
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Down scro ll 
arrow 

Previous Page 
button 

Browse button Next Page button 

Click to go to a 
specific page. 

Click to move from one 
picture to the next. 

Browse button 

Click to move from 
one table to the next. 

Click to find a specific 
word or formatting type. 

Click to cancel the 
browse selection. 
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Working 
with 
Multiple 
Documents 
The only difference between 
working with one open 
document and working with 
multiple open documents is 
that you n eed to make a 
document active before you 
can edit it. The same is true 
when you view different 
parts of the same document 
in two windows simulta­
neously. No matter how you 
display a document or 
documents, Word's com­
mands and toolbar buttons 
work the same as usual. 

Switch Between Open 
Documents 

0 Click the Window menu. 

0 Click the document you 
want to work on next. 

View All Open 
Documents 
Simultaneously 

0 Click the Window menu, 
and then click Arrange All. 

+ Each document has its 
own title bar, ruler, and 
vertical scroll bar. 

0 Click in the window of the 
document you want to 
work on (becomes the 
active document), and 
then edit the document as 
usual. 

0 To display only one 
document again, click the 
Zoom box in the active 
document window. 
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View all open windows to 
move or copy text 
between documents. \'ou 
can cut, copy, and paste te.t t or 
drag and drop text between two 
opm windows or panes. 

SEE ALSO 

See "Editing Your Text" 0 11 

page 28 for more information 
0 11 moving text between 
doamrents. 

Work on Two Parts of 
the Same Document 

G) Click the Window menu, 
and then click Spl it. 

® Drag the split bar until the · 
two window panes are the 
sizes you want. 

0 Click in the document 
window to set the split and 
display a vertical scroll bar 
and rulers for each pane. 

0 Click in each pane and 
scroll to the parts of the 
document you want to 
work on. Each pane scrolls 
independently. 

0 Click in the pane you want 
to work in, and edit the 
text as usual. 

@ To return to a single pane, 
cl ick the Window menu, 
and then click Remove 
Split. 

~ rile Edit View Insert fonnat rant Tools T~tble Wlndow Wort< Help IJIIIJ' 
! D wHi jS[}. ~ p. ~ ft ~ ! '"' "' ·I t. " ' sa li!!l ii; u In! ~ 11 100<1 · lf1J - • ""'I • 12 · ![a] .I ll I Iii if ,. 111 ll= •= ~ !if I o · "' · :1. · ~""""I 

IJ - 1998 SeminAr Memo - - ll!El 
[!J~··· • •·· I •·· • ·· . 2. .. , . . . ~ ....... ~ . ··: .. ·~···· .. ·•···-- . 

-

I r . 
Tu: D"'el~rmn: Group ' 

" - Frnm: H~my BruM . 
GJ~· ··:··· I ·· ' : • • • ~' ' • I ' • '~' -~·~· '' I ' ' '~ •' ·:···•···-- . 

CC: Ma1k feyle< 
w 

-
Otie: Oclooer I, 199fl 

-
Rtt Upcomng Tranng SanYla:rs . . .. 

~ file Edit Vrew Insert ronMl runt Tools Tobie Emlll!!!lwort< Hel p 1JI U 

e D iii} lil l&t [}. ~ J)!. 0, e.~, . .., . ,, J t. " I ::~·;~lw ~ .:J G) 

~""""'' • "'"' • t2 · I[J!J .l l1 lli1• Remove Spilt- - J1 - A, -
0 t998SemlnorMPmo ShowOiphoonl f==!!JS 
~~- •• , ••• 1 ... , .. -~· .. : .• ·~ · •• ! .. ·~· .. , "" 1 .1 9905emin~r~mo ~ • .. 

To: Detelopmart Group 

rrom: Harry Owoo 

CC: MorkTey ler 

oae: Oclooet 1, 199fl 

g~, • >I > > > ~ > • • I • • • ~ • • • I • • • ~ • • • I • • • 4 • • • I • • • 5 • • • I • • • ~ • • • 

CC: Moti<Toylcr 0 0.-Jc: Ottober 1. 1998 

Draw· ~ (!, I AutoShopes- '- '. 0 0 ~ .C l ~·.!. -A -= ;;:~ ::;. jll 
P"''t' t $H: I 1/ 1 rAt ln Col ~(' tJr;.. i: JMo 'Gt 

" 

CREATING A DocuMENT WITH WoRD 98 69 



Setting Up 
the Page 
Every document you 
produce and print might 
need a different look. To 
specify how the printed page 
appears, use the Page Setup 
dialog box, which, among 
other things, allows you to 
specify paper size and 
Portrait (vertical) or Land­
scape (horizontal) orienta­
tion. After making any 
change, you should preview 
the.document before you 
print. 

SEE ALSO 

See "Printing a Document" on 
page 80 for infommtion 0 11 

printing and pri11t i11g options. 

Change document 
margins. Open the l'a;.:e 
Setup dialog box, click /.he pop­
up menu, select Miaoso(l 
Word, click Margins, and then 
makes t/1e necessary changes. 

Set Up the Page 

G) Click the File menu, and 
then click Page Setup. 

0 If necessary, click the Format 
For pop-up menu, and then 
select the size of the paper 
in your printer. 

0 If necessary, click the Paper 
pop-up menu, and then 
select the printer you are 
using. 

0 If nec~ss~ry, c~ange the 
page onentat1on. 

0 Click the Page Setup pop­
up menu, and then select 
Microsoft Word. 

@ Click the Apply Size And 
Orientation To pop-up 
menu, and then select This 
Section, This Point Forward, 
or Whole Document. 

0 To customize the paper 
size, click Custom, enter a 
w idth and height size, and 
then click OK. 

®To make your changes the 
default settings for all new 
documents, click Default 
and then click Yes. 

0 Click OK. 

70 M ICROSOFf OFFICE 98 M AONTOSH E DITION AT A GLANCE 

lase ..Writer 0 Page Setup • •• 
Page Attributes 

format for. laser Jet 4 Plus 

B 
J 

Orient~tlon: ~ 

Sc~le:g% 

l cmeJ IN OK J 

8 ,4 .3 

Ho custom pooe s1ze ~lect~d. 

I 
jAPPIY Size and Orientation To: 

I Margins.- I 
I Print... I 

~----~~~~~~u~lt...;]l Whole document I ~ 



Selecting 
Text 
The first step in working 
with text is to highlight, or 
select, the text you want to 
work with. Once you've 
selected it, you can copy, 
move, format, and delete 
words, sentences, and 
paragraphs. You can even 
align text easily by first 
selecting the text you want 
to adjust. If you finish with 
or decide not to use a 
selection, you can click 
anywhere in the document 
to deselect it. 

Use Undo to restore 
deleted text. If, after you 
seleel text, you accidentally 
press Return and delete the 
text by mistake, click tile Undo 
button on tile Standard too/bar 
to reverse your action. 

SEE ALSO 

See "Moving and Copying Text" 
0 11 page 72, "Fonnatting Text 
for Emphasis" on page 82, rmd 
"Editing Your Text" 011 page 28 
for more infonnation on tile 
various tasks you can perform 
wit/1 selected text. 

Select Text 

G) Position the pointer in the 
word, paragraph, line, or 
part of the document you 
want to select. 

0 Choose a method to select 
the text you want. Refer to 
the table for methods to 
select text. 

SELECTING TEXT 

To Select Do This 

A single word Double-click the word. 

A single paragraph Triple-click a word w ithin the 
paragraph. 

A single line Click in the left margin next to the 
line. 

Any part of a document Click at the beginning of the text 
you want to highlight, and then 
drag to the end of the section you 
want to highlight. 

The entire document Triple-click in the left margin. 

Black highlighting indicates this text is selected. 

To: 

From: 

SUbj-: 

Do.tc: 

Mana Fmto 

Knsty 11uelen 

Fall Meellng 

MayS. 1998 

:\tt-:r Qur o;.:-nvers-atl•:m y-est-:rday l d~<:td.-.:0 l:> 1•:-.oQ}: Jnlo f"JSStbl~ Stt-es 
t'",..tmr:ne:·t tkvemb~r You were n ht- -tlunR:; Jre filhn. u., h::;t 

I checked wiU1 ten different resorts and conventions centers in a 150-mile radms Pnces 
and accommodations varied enormously, as you might expect [didn't call The Pines 
(where we've met fo r the past five yea rs) o n the assumpbon that we're ready for a change 

The best o ption seems to be at our locaiJesoJl3, which offer me-4-ls, lodging, and confetcuce .., 
rooms at reasonable rates. If we venture further away, we'd be 3ble to enjoy nicer ~nery 
and more eK.csbng atter hours acbVIbes---such as hors.eback ndme and htkes around Mount o 
Harri son But \UC11 have to v a lot fot these c:x.tr.a k$ 

• D C3 4 ~ ....:: 
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Moving and 
Copying 
Text 

You can move selected tex t 
by cutting and then pasting 
it in a new locatio n. Or you 
can copy it and then paste 
the copy in a different 
location. You can paste 
multiple copies of text into 
your document from the 
Clipboard, a temporary 
storage area that holds your 
copies until they are re­
placed by new cut or copied 
text. 

Go to a specific location. 
If you wallt to move or copy 
selected text in a location tilat 
isn't 0 11 your screen, press FS to 
display tile Go 1o tab in tile 
Find A11d Replace dialog box, 
and tilen specify tile pa,~e, 
section, bookmark, comment, 
or ntlwr location you want to 
go to. 

Move or Copy Using the 
Standard Toolbar 

(!) Select the text you want to 
move or copy. 

0 Click the Cut or Copy 
button on the Standard 
tool bar. 

0 Click in the new location. 

0 Click the Paste button on 
the Standard toolbar. 

Move or Copy Text by 
Dragging It 
G) Select the text you want to 

move or copy. 

0 Move the pointer over the 
selected text. 

0 To move the text to a new 
location, click and hold the 
mouse button. 

To copy the text to a new 
location, also press and 
hold the Option key. 
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Date: 

Fall Meenng 
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After our con\"'ef's::illon yesterday 1 <!eod.ed to took 1nto poSSible $1te ~ for our reg.1onal 
me.nngnext No"""' be< You were ngbl-llungs are lilhng up C.st 

The best opb.on seems to bC' at our local resorts. wtuch o ffer meals, lodg~n,g. and conference 
rooms: ~trea.son~ble r.ue ~ If u.~e venture further away, \NC'd be :able to enJOY nicer scenery 
and more exatmg atter houn actJVltlet-sUch as hone back ndsng and h1kes ~round Mount 
Harrison. But we'll ha~ to p>y a lo t fo r tllese e>tln perks. 



TRY THIS 

Move and copy text 
between documents. With 
two or more documents open, 
select cmd cut or copy a 
paragraph from one document. 
Use tile Window menu to 
display tile second document 
a111f then paste tile text into it. 

SEE ALSO 

See "Working with WindOIVS" 
on page 18 for information 
about displaying multiple 
dowment windows. 

Copy text to another part 
of the document. Tf you 
wallt to copy text to another 
part of tile document, select tile 
text, copy it, move to tile 111'\V 

location, Option-click the 
mouse button, and then click 
Paste. 

0 Drag the mouse pointer to 
the new location, and 
release the button (and the 
Option key, if necessary). 

0 Click anywhere in the 
document to deselect the 
text. 

I .!.-: .t.·:l J.O:tli ··:n 1::!-:r-::-nt : ... ! .·l~!): .ill! • _,,, ... :.f!- r1s "'n·~:-::: 1:1 1 1 ~ .. '-m::.- n.1:u: h'"l· .. ~ 
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Finding and 
Replacing 
Text and 
Formatting 
The r:ind command makes it 
easy to locate specific text 
and formatting in a long 
document. You can use the 
Replace command to 
substitute different text and 
formatting instantly. The 
Find An d Replace dialog box 
provides many options that 
help you find and replace 
exactly what you want. To 
fine-tune a search, the 
Match Case option will 
enable you to find words 
that begin wi th an uppercase 
letter or that are set in all 
lowercase or uppercase 
letters. You can even use a 
wildcard to find series of 
words. For example, the 
search text "ran*" will find 
"ranch," "ranger," rank," 
"ransom," and so on . The 
Go To tab helps you move 
quickly to a specific location 
in your document. 

Find Text and 
Formatting 

0 Click the Edit menu, and 
then click Find. 

0 Type the text you want to 
locate in the Find What 
box. 

0 Click the More button, and 
then select the formatting 
and search options you 
want to use. 

0 Click Find Next repeatedly 
to locate each instance of 
the specified criteria. 

0 When you see a message 
that Word has finished 
searching the document, 
click OK. 

@ Click Cancel. 

Find Information 
by Type 

0 Click the Edit menu, and 
then click Go To. 

0 Click the type of location or 
information you want to 
move to. 

0 Enter the item number (or 
bookmark name). 

0 Click Go To and then Next 
or Previous, if necessary. 

0 Click Close. 
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Click to remove any 
formatting settings 
from the search text. 

Secti on 
Ltnt 
Bootmark 
Comment 
rootnolc' 
[ MMte 

Click to select special characters 
and symbols you want to search 
for, such as paragraph marks, page 
breaks, and em dashes. 

Click to open dialog boxes in 
which you can specify 
formatting you want to locate. 

This setting tells Word to search 
for the third page break. 

number. 
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To find all instances of the selected 
item, leave the Enter box empty. 



Use wildcards to help you 
search. Wilen tile Use 
Wildcards option is selected, 
tile Special pop-up menu 
displays tile available 
wildcards you can use. To enter 
a wildcard in tile Find Wllat or 
Replace Wilal .box, click 
Special, am/ Llwn click a 
wildwrd. For example, tile 
search text "ran*" will filld 
"ranch," "ranger, " and so on. 

Use the Less and More 
buttons to display options. 
In tile Find And Replace dialog 
box, the Less and More buttons 
interchange with each other. If 
your search is a simple one, 
click Less to decrease tile size 
of tile dialog box. If' your search 
is a more complex one, click 
More l.o increase the number of 
available options. 

SEE ALSO 

See "Moving Around ill a 
Dowment" 011 page 67 for 
in(ormatio11 about scrolli11g, 
paging, w td browsi11g through a 
d OCU/1/Cill. 

Replace Text and 
Formatting 
G) Click the Edit menu, and 

then click Replace. 

0 Type the text you want to 
locate in the Find What 
box. 

0 Click the More button. and 
then select the formatt ing 
you want to locate, if any, 
and the search options you 
want to use (optional). 

0 Type the text you want to 
substitute in the Replace 
With box. 

0 Select the formatting, if 
any, you want to substi­
tute. 

@ Click the Find Next, 
Replace, or Replace All 
button. 

0 When you see a message 
that Word has finished 
searching the document, 
click OK. 

(!) Click Cancel. 

Rlc'pltcc\il lh: l!p:!!''"!!._---~-----' 

0 f'1tk h c;.,. 
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Click to select special characters and 
symbols you want to locate or to use 
to replace search text. 
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Checking 
Your 
Spelling and 
Grammar 
As you type, Word inserts a 
wavy red line under words it 
can't find in its dictionary 
(such as m isspellings or 
names) or duplicated words 
(for example, the the). You 
can correct these errors as 
they arise or after you finish 
the entire document. l.lcforc 
you print your final docu­
ment, it 's a good idea to 
check for grammatical errors 
using the spelling and 
grammar checker. 

Use AutoCorrect to correct 
spelling as you type. 
Control-click a commonly 
misspelled word, point to 
JlutoCorrect, and then click 
the correct spellinx. Auto­
Correct nutomalicnlly corrects 
tile misspelling as you ty pe. 

SEE ALSO 

See "ilutoCorrecting Your Text" 
011 page 32 for more 
infonnntion on correcting 
misspelled words as you type. 

Correct a Misspelled 
Word as You Type 
0 Control-click any word with 

a red wavy underline to 
display the Spelling 
shortcut menu. 

0 Click a suggested substitu­
tion, tell Word to ignore all 
instances of the word, or 
add the word to your 
dictionary. 

If you have a lot of spelling 
errors, it's easier to use the 
Spelling And Grammar 
Checker to find and 
correct them. 

Change Spelling and 
Grammar Preferences 
0 Click the Tools menu, and 

then click Preferences. 

0 Click the Spelling & 
Grammar tab. 

0 Click the check boxes to 
select or deselect Spelling 
options. 

@ Click the check boxes to 
select or deselect Grammar 
options. 

0clickOK. 
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Spelling And Grammar button 

Select text to check a 
specific part of a 
document. You can check 
spelling, grammar, or usage in 
part of a document by first 
selecting lhe lext you want lo 
check. Then follow the steps (or 
checking the e11tirc tlocume11t. 

Check just spelling. Ifyou 
want to just check your spelling, 
clear lhe Check Grammar check 
box in lhe Spelling And 
Grammar dialog box. 

TRY THIS 

Add your name to the 
dictionary. Add your own first 
and last 11ame to Word's 
dictionary so your name 
will never be flagged as a 
misspelling. 

Correct Spelling 
and Grammar 

(D Click at the beginning of 
the document, and then 
click the Spelling And 
Grammar button on the 
Standard toolbar. 

0 As it checks each sentence 
in the document, Word 
highlights misspelled 
w ords in the Not In 
Dictionary box or prob­
lematic sentences in the 
Sentence box, and displays 
an appropriate alternative 
in the Suggestions box. 

0 To make a substitution, 
select any of the sugges­
tions, and then click 
Change. 

0 To skip the word or rule, 
click Ignore, or to skip every 
instance of the w ord or 
rule, or click Ignore All. 

0 If. none of Word's su~ges­
t lons seem appropnate, 
click in the document and 
edit it yourself. Click the 
Resume button to continue. 

@ When the grammar check is 
complete, Word displays a 
list of readability statistics. 
Click OK to return to the 
document. 

l Drow lit G, AutoShopes • 
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Checking 
Your Word 
Usage 

Using the same word over 
and over in a document can 
sometimes take away from 
your message's effectiveness. 
If you need help finding 
exactly the right word, check 
Word's Thesaurus. Using this 
feature can save you time 
and improve the quality and 
level of readability of your 
document. 

SEE ALSO 

See "Checking Your Spelling all(/ 
Gratllllwr" nn page 76 (or 
information on checking 
spelling. 

Add hyphenation to your 
document. Hyphenation 
eliminates gaps (of white 
space) in your document~ .. 
Click tile Tools menu, point to 
Language, click Hyphenation, 
and tilen select tile options you 
want to use. 

Use the Thesaurus 

(D Select or type the word in 
the document yo~ want to 
look up. 

0 Click the Tools menu, point 
to Language, and then click 
Thesaurus. 

0 Click a word in the 
Meanings box to display 
its synonyms in the 
Replace With Synonym 
box. 

0 If you want to see more 
choices or words with 
opposite meanings, click 
Related Words or Ant­
onyms in the Meanings 
box. (These options are 
not available for every 
word.) 

0 If you want to continue 
looking up synonyms, click 
a word in the Replace With 
box for which you want to 
find synonyms, antonyms, 
or related words, and then 
click Look Up. 

0 When you find the word you 
want to use, click it, and 
then cl ick Replace. 

0 If you can't find a replace­
ment word, click Cancel. 
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Previewing a 
Document 

If you preview your docu­
ment before you print, you 
will save yourself time and 
money. Print Preview shows 
you exactly how your text 
will fit on each printed page. 
This is especially helpful 
when you have a multiple 
page document divided into 
sections with different 
headers and footers for each 
section. The Print Preview 
toolbar provides the tools 
you need to better analyze 
how the text is presented on 
each page. 

Print Preview button 

SEE ALSO 

See "Selling Margins" u11 page 
90 for information on adjusting 
tile space between t/1(' edge or 
a page mul tile tex t in a header 
ur fuuter. 

Preview a Document 

(!) Click the Print Preview 
butto n on the Standard 
tool bar. 

+ View one page 

Click the One Page 
button 0 to view one 
page at a time. 

+ View multiple pages 

Click the Multiple Pages 
button 81 to view more 
than one page at a 
time. 

+ Change view size 

Click the Zoom drop­
down arrow to select a 
screen display magnifi ­
cation. 

+ Shrink to fi t page 

Click the Shrink To Fit 
button ~ to shrink the 
document by o ne page. 

+ Display full screen 

Click the Full Screen 
button ~ to display 
the document with only 
the toolbar visible. 

0 When you' re done, click the 
Close button on the Print 
Preview toolbar. 

ew Insert Fom1~l Font toub reble. Window Wort He lp 
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Printing a 
Document 
Printing is one of the most 
essential tasks you need to 
master. Word makes printing 
easy, and its options give 
you the flexibility to print 
your document just as you 
want it. The Print button on 
the Standard tool bar prints 
one copy of your document 
using the current settings. If 
you need more options, use 
the Print command on the 
File m enu. You can select any 
printer that is available to 
you. The Print What option 
lets you print more than just 
your document. You can 
choose to print your armota­
tions, a list of styles used in 
the document, and AutoText 
entries, just to name a few. 
You can specify specific pages 
to print, as well as the 
number of copies you want 
to print. 

Print button 

Print a Document 
Quickly 

0 Click the Print button on 
either the Standard toolbar 
or the Print Preview 
tool bar. 

One copy of your document 
using the current settings is 
prin ted. 

Print a Page with 
Options 
0 Click the File menu, and 

then click Print. 

0 Click the Printer pop-up 
menu and then select the 
printer you want. 

0 Type the num~er of copies 
you want to pnnt. 

0 Speci.fy the pages you want 
to pnnt. 

0 Specify the paper source 
you want to use. 

@ Click the pop-up menu, 
and then select Microsoft 
Word to set other options. 

0 Click Word Options to 
specify Word printing 
preferences (optional). 

® Click Print. 
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IN THIS SECTION 

Formatting Text 

Setting Text Alignment 

Setting Line Spacing 

Displaying Rulers 

Setting Paragraph Tabs 

Setting Paragraph Indents 

Settings Margins 

Working with Templates 

Inserting New Pages 
and Sections 

Applying a Style 

Creating and Modifying 
a Style 

Creating Bulleted and 
Numbered Lists 

Creating a Form Letter 

Merging a Form Letter 
with Data 

Addressing Envelopes 
and Labels 

A s you become more comfortable with Microsoft 
Word 98, you will want to use its extensive 

word processing and desktop publishing features to 
format the information in your docum ents. To make 
sure the document looks p rofessional, you will set tabs, 
create indents, ad just line and paragraph spacing, and 
format text for emphasis with italics, boldface, and 
underline, just to nam e a few. You might also want to 
know h ow to create bulleted and numbered lists, or, 
perhaps, how to create a form letter in four simple 
steps. Each and every one of these tasks is made easy 
with Word. 

Templates and Styles 
Word documents are based on templates, which are 
predesigned and preformatted files that serve as the basis 
of a variety of Word documents, such as memos, 
reports, and cover pages for faxes. Each template is 
made up of styles, which have common design 
elem en ts, such as fonts and sizes, colors, and page 
layout designs. A template can have styles fo r headings, 
bulleted and numbered lists, body text, and headers 
and footers. You can also modify a template or style, or 
create one o f your own to better suit your needs. 

Formatting 
a Document 
with 
Word98 
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Formatting 
Text for 
Emphasis 
You'll often want to format, or 
change the style, of certain 
words or phrases to add 
emphasis to parts of a 
document. Bold, italics, 
underlines, high lights, and 
other text effects arc toggle 
5witclres, which means you 
simply click to turn them on 
and off. For special emphasis 
you can combine formats, 
such as bold and ita lics. 
Usi ng one font, or letter 
design, for headings and 
another for main text adds a 
professional look to your 
document. 

TRY THIS 

Color your text. Try 
briglltening up a clomment by 
using the Color box in tile Font 
dialog box to clmnge selecled 
text lo a color of your choice. or 
course, unless you haw• n color 
printer, colored text (as well as 
highlighting) will print in 
shades of gray. 

Format Existing Text 
Quickly 

0 Select the text you want to 
emphasize. 

0 Click the Bold, Italic, 
Underline, or Highlight 
button on the Formatting 
tool bar. 

+ Remember that you can 
add more t han one 
formatting option at a 
time. For example, this 
text uses both boldface 
and italics. 

0 Glick anywhere in the 
document to deselect the 
formatted text. 

Change t he Font o r Size 
of Existing Text Quickly 

0 Select the text you want to 
format. 

0 Click the Font menu or click 
the Font drop-down arrow 
on the Formatting toolbar, 
and then select a new font. 

0 Click the Font Size drop­
down arrow on the 
Formatting toolbar, and 
then select a new point 
size. 

82 M ICROSOFT O FFICE 98 M ACit-.IOSH E DITION AT A GLANCE 

4 ~ 
a Ale Edit Vlew ln.st.rt ronnat Font Tools Table Wi ow Worlc Holp I'll . 

1 o~ ga [?1.~ t.!Qii"<1 &"") .. r-~ .~~ EH I: I Iii •IAi ~ 11 "'" - G) 

•"'""'' - .... - 12 - Jr&¥il u I• • 'II c 1:: ::: U< ~ 0 - -' - ~ -
0 =:::;: raUMrebng: -

From: Kristy Tlti<lrn 

SJ<bjtct: FaU M «<tint 

0 Date: M ay 8, 1998 

After our eonvern tlon ye~erd.ly I deoded to look into po5:i1ble ~1tec for our regtonal 
meetmgnext~ You were ngh~m&• are filhne up lllst 

I cheeked UJith ten d1fftrent resoru and convenuons ocnters m a 150-mJie r.~dms ?noes 
and accornmodatlon£ vaned enonnous:ly, as you might eKJ)IeCt I d1dn't call The Rnes 
(where we'\·e met for the p1~t five year~) on the assumpuonthat \l.le1re ready for a change 

TI:ae best option seems to be at our local resotU, which offer meal!:, lodg1ng, and oonference 
rooms at reasonable rates li we venture further a~y. \llle'd be able to enJOY nicer seen~ 
and more e.xetbng after houn 2ctlVlbet---sueh as horseback ndm.g and ful:es around Mount 
Harrison. But we11 have to pay a lot for these extra perks 

.00~ 4 

. Or ...... " It G. Aut<>Sha pt'S - ' . oo~ .c ~ · .l- A. -= -E • i' 
. ... 1 ... , If! "' t::· 

This is 14 point Geneva 

This is 12 po1nt Anal 

This Is 14 point Chicago 

"'' C.l I -

couuer 
GeneYe 

0 Ho~ 

~ 
nonoeo 
~'fDOo~A 

il ll__.... 
New York 
P&Jatino 
~.p~o~ 

.... ,... 
Ti:arsNawRoan 
Vof"dana 
• . .. . cne.? 
H • 'IJ>!!l(• 'IJ>• 
aoo- .. ••oo,. ... 

m 

2JB . 

. . 
" . 

• Ia 



Format text as you type. 
You can add most formatting 
options to text as you type. First 
select tile formatting options or 
changes you want, and then 
type tile text. I{ necessary, tum 
off' tile fonnalling options when 
you're clone. 

TRY THIS 

High light key points in a 
memo . Open an existing 
memo, and then use tile 
l/igllligllt button to lliglllight 
key points in your memo witll a 
brigllt yellow color. 

SEE ALSO 

See "Creating and ModifYing a 
Style" on page 96 {or 
information about using Word 
styles to fomwt text consistently 
tllrougllout a documellt. 

Apply Formatting 
Effects to Text 
G) Select the text you want to 

format. 

0 Click the Format menu, and 
then click Font. 

0 Click the Font tab. 

+ To change character 
spacing setti ngs, click 
the Cha racter Spacing 
tab. 

+ To add animation 
effects, click the 
Animation tab. 

G) Select the fo rmatti ng 
options you want to apply. 

@ In the Effects a rea, click the 
optio ns you want. 

@ Check the resul ts in the 
Preview box. 

0 Click OK. 

[ ffteb 
Ostrt ~ethrotJJfl 
0 Ooublt str1hthro~h 
o super.tcr'fpt 
O SubUrtpt 

Prevlev 

O slwlov 
Q OuUine" 
O tm..,. 
0f"'lravo 

Thi• is 18 point Times 
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Setting Text 
Alignment 

Word documents by default 
are aligned on the left, with 
the text uneven, or ragged, 
on the right margin. Left­
aligned text works well for 
most documents, but you 
can easily change the 
alignment of selected 
paragraphs. Rigllt-aligned text, 
which Hnes up smoothly 
along the right margin and 
is ragged along the left 
margin, is good for adding a 
date to a letter. Justified text 
spreads out evenly between 
the two margins, creating a 
clean, professional look. 
Centered text, useful for titles 
and headings, places the text 
in the middle between the 
margins. 

Set text alignment before 
you type. You can alsu set the 
text uligmnent before you type. 
/lL~t click tile appropriate 
alignment button un the 
Fomwtting too/bar, and then 
type the /ext you want. 

Left or Right Align Text 

G) Click anywhere in the 
paragraph or select 
multiple paragraphs you 
want to align. 

0 Click the Align Left or Align 
Right button on the 
Formatting toolbar. 

Center or Justify Text 

G) Click anywhere in the 
paragraph or select 
multiple paragraphs you 
want to align. 

0 Click the Center or justify 
button on the Formatting 
tool bar. 
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Setting Line 
Spacing 
The lines in all Word 
documents arc single-spaced 
by defaull, wh ich is appro­
priate for letters and most 
documents. But you can 
easily change your docu­
ment to double or one-and­
half-spaced lines to allow 
extra space between every 
line. This is useful when you 
want to make notes on a 
printed document. Some­
times, you'll want to add 
space above and below 
certain paragraphs, such as 
for headlines or indented 
quotations to help set off the 
text. 

Use shortcut keys to set 
line spacing. You cm1 quickly 
clwnge line spacing {or selected 
text or new pamgraplls /Jy 
pressing ~+1 for single-spaced 
lines; 3€+5 for 1.5 spaced Jines; 
or 3€+2 for tloublf'-S{Jaced lines. 

Change Line Spacing 

CD Select the paragraph or 
paragraphs that you want 
to change. 

0 Click the Format menu, 
click Paragraph, and then 
click the Indents And 
Spacing tab. 

0 Click the Line Spacing pop­
up menu, and then select 
the option you want 

0 If necessary, type the 
precise line spacing you 
want in the Al box. 

0 Click OK. 

Change Paragraph 
Spacing 

CD Select the paragraph you 
want to change. 

0 Click the Format menu, 
click Paragraph, and then 
click the Indents And 
Spacing tab. 

0 To add space above a 
selected paragraph, click 
the Before up or down 
arrow. 

0 To add space below each 
selected paragraph, click 
the After up or down arrow. 

0 c lickOK. 

O~.:.t11 ne lenl I BMw text .:.I 
l*1tat1e1 ---

s,..I .. ---­
Otf.:.re 

ARtr; 

Previa~ 

Preview your selections. 

Outhnelewl: (eod;o ttxt -: J ..... , ..... 

Preview your selections 
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Displaying 
Rufers 
There are two rulers that 
appear in the Word docu­
ment window: the horizon­
tal ruler and the vertical 
ruler. The horizontal ruler 
appears across the top of the 
document window and 
shows the length of the 
typing line. You use the 
horizontal ruler to adjust 
margins and indents quickly, 
set tabs, and adjust column 
widths. The vertical ruler 
appears along the left edge 
of the document window 
and allows you to adjust top 
and bottom margins of the 
document page and the row 
height in tables. Word 
automatically displays the 
horizontal ruler in normal 
view, and both rulers in page 
layout view; however, you 
can choose to hide the rul ers 
if you want. 

Show and Hide the 
Rulers 
G) Click the View menu, and 

then click Ruler. 

• To display the horizonta l 
ruler, click the Normal 
View button. 

• To display both rulers, 
click the Page Layout 
View button. 
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Setting 
Paragraph 
Tabs 
You can use tabs in your 
document to adjust how text 
or numerical data aligns in 
relation to the document 
margins. A tab stop is a 
predefined stopping position 
along the document's typing 
line. Word's default tab stops 
are set every half inch, and 
you can set more than one 
tab per paragraph. There are 
four tab stops you can use to 
align your text: left, right, 
center, and decimal (for 
numerical data). 

Display tab characters on 
the screen. A tab character, 
which displays as an arrow 
pointing to the ri_gllt, appears on 
tile screen when you press tile 
Tab key and click tile Show/ 
Hide button on £11e Standard 
too/bar to show nonprinting 
characters. 

Create and Clear 
a Tab Stop 
G) Select the paragraph(s) for 

which you want to set a 
tab stop. 

@ Click the Tab button on the 
horizontal ruler until it 
shows the type of tab stop 
you want. 

0 Click on the ruler where you 
want to set the tab stop. 

0 If necessary, drag the tab 
stop to position it exactly 
where you want. 

0 To clear a lab stop, drag it 
off the ruler. 

USING THE KEYBOARD FOR LAYOUT 

Tab Stop Purpose 

~ Aligns text to the left of the tab stop 

Q Aligns text to the right of the tab stop 

[;] Centers text on the tab stop 

~ Aligns numbers on the decimal point 
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Setting 
Paragraph 
Indents 

The horizontal ruler makes it 
easy to indent entire para­
graphs from the right or left 
margin. You can indent just 
the first line or just the 
second and subsequent lines 
of a paragraph from the left 
margin. You can also use the 
Increase and Decrease Indent 
butto-!ls on the Formatting 
tool bar. If you prefer to use 
the Indent buttons, keep in 
mind that they indent text 
according to Word's default 
tab stops, which occur every 
half inch across the width of 
the document. 

Use the Tab key to quickly 
indent a line. You can quickly 
indent till! first line o{ a 
paragraph by pressing L11e Tab 
key. 

SEE ALSO 

See "Creating Bulleted and 
Numbered Lists" on page 98 
for in{onnntio11 on aligning and 
indenting text using lists. 

Indent a Paragraph 
Using the Rule r 
Position the insert pointer in the 
paragraph you want to indent. 
Use one of the following indent 
markers on the ruler: 

+ To change the left indent of 
the first line of text, drag the 
First-Line Indent marker at 
the top of the ruler. 

+ To change the indent of the 
second line of text, drag the 
Hanging Indent marker. 

+ To change the left indent for 
all lines of text, drag the Left 
Indent marker. 

+ To change the right indent for 
all lines of text, drag the 
Right-Indent marker. 

As you drag an indent marker, a 
dotted guideline appears on the 
screen to help you position the 
indent accurately. 

Indent a Paragraph 
Using the Toolbar 

Position the insert pointer in the 
paragraph you want to indent. 
Use one of the following 
Formatting toolbar buttons: 

+ To move the entire paragraph 
to the right, click the Increase 
Indent button. 

+ To move the entire paragraph 
to the lett, click the Decrease 
Indent button. 
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Increase Indent button 

Decrease Indent button 

SEE ALSO 

See "Displaying Rulers" 01r 
page 86 for information about 
displaying and hiding tile 
ilorizontal mler. 

Use t he Parag raph dialog 
box to adjust line spacing . 
You cm1 select (rom Single, 1.5 
lines, m1d Double li111! spacing, 
or ciloose to m stomize tile line 
spacing even more by selecting 
tile At Least, £:wetly, or 
Multiple option a/Ill elltering a 
value in the By box. 

Indent a Paragraph 
Using the Formatting 
Tool ba r 

Click anywhere in the para­
graph or select multiple 
paragraphs you want to indent, 
and then on the Formatting 
tool bar click the: 

• Increase Indent button to 
move the entire paragraph 
to the right one half inch at 
a time. 

• Decrease Indent button to 
move the entire paragraph 
to the left one half inch at a 
time. 

Inde nt a Parag raph 
Using a Dialog Box 

(!) Select the paragraph(s) you 
want to indent. 

@ Click the Format menu, 
click Paragraph, and then 
click the Indents And 
Spacing tab. 

0 Click the Left or Right up or 
down arrow to ajust the 
indent amount. 

0 If necessary, select First Line 
or Hanging in the Special 
pop-up menu, and then 
click the By up or down 
arrow to adjust the indent 
amount. 

@clickOK. 

Increase Indent button 

~ File Edit ..,,~ ln.s~rt Format font Tools Tobie Window Wort: ~lp !JIIF 
. CJ ~ liii 1Sr1l. ~ 1 !- Ill i" ~1 ..,- <· · l t.~ 1 El!!Giilla niJ] i~. 1T •••• -I ® 
' Hour~! • Arl)l • 12 · I D I u 1• • ;a 1:1 !I= :=: ~ \~ I o · .P • t~. · 
0 
r. 

1998Sem1narMemo - 1:!!8 
'· '8· • • I ' • • I· • · 2 • • •: • • • 3 • • • I • • • 4 • • •! · • • ~ • • . •.. ·6· .... . 

Why We Need Training Seminars 

,a.:; we approach the holiday sca!>on, we need to ensure tttat the sales nd marketing 
teams are current on the newest products we plan to release Chck to f' the Nev 
Prochrt List. To maKe n easter for them to leam tne new products and n ve a cnance to 
asK quesuons. I'm planmng tratning seminars for eacn pro~uct. 9Jf!..!! ""'!he 
Prelummry~ntlbon 

Who Will Lead the Seminars 

Eacn of you W111 need to maKe at least one presenlabon and aue d atleast IWO 

Decrease Indent button 

SpKtnt 

Sefore 

Prn1.v 

OutiiNiewl· (Bodvtext :1 

FoR:o.1ATnNG A DocuME!\'T WITH W ono 98 89 



Setting 
Margins 

Margins are the blank space 
between the edge of a page 
and the text. The default 
setting for Word documents 
is 1.25 inches on the left and 
right, and 1 inch on the top 
and bottom. You can set new 
margins for an entire section 
or document by dragging the 
margin boundaries on the 
rulers. To set new margins 
for the document from the 
current location of the 
insertion point forward, use 
the Page Setup dialog box. 

SEE ALSO 

See "Displaying Rulers" on 
page 86 for in(onnation about 
displaying and hiding the 
hurizolltal and vertical mlers. 

SEE ALSO 

See "Setting Paragraph 
Indents" 011 page 88 (or 
in(onnatiun on adjusting tile 
alignment o( text i11 a 
paragraph. 

Set Margins Using the 
Horizontal or Vertical 
Rulers 
(!) Click the Page Layout View 

button or the Normal View 
button. 

0 Position the pointer over a 
margin boundary on the 
horizontal or vertical ruler. 

0 If you want, press and hold 
the Option key while 
dragging the margin 
boundry to display the 
measurement of the text 
area. 

0 Drag the left, right, top, or 
bottom margin boundary 
to a new position. 
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What are mirror margins? 
The Mirror Margins option 
allows you to adjust tile left 
and right margins, so that, 
when you print on both sides of 
a page, the imide margins of 
facing pages are the same 
width allllthe outside margins 
are tile scune width. 

Margins for headers and 
footers. Word measures the 
distance from tile top and 
bottom of the page to the header 
or tooter. !'review your 
document Lo make sure there is 
enough mom to print the header 
text on the page; i( not, adjust 
the mars illS here. 

SEE ALSO 

See "Ttzserting New Pages and 
Sectiom" on page 9.J (or 
information about dividing your 
document into sections. 

Set Margins Using a 
Dialog Box 

G) If you want to change 
margins for only part of 
the document, click in the 
paragraph where you want 
the new margins to begin. 
(When changing margins 
for the entire document, it 
doesn't matter where the 
insertion point is located.) 

@ Click the Format menu, 
click Document, and then 
click the Margins tab. 

0 Type new margin measure­
ments (in inches) in the 
Top, Bottom, Left, or Right 
boxes. 

0 Check your changes in the 
Preview box. 

0 Click the Apply To pop-up 
menu, and then select 
Whole Document or This 
Point Forward. 

@ To make the new margin 
settings the default for all 
new Word documents, 
click Default and then click 
Yes. 

0 clickOK. 

You don't have to type 
the inch (") symbol. 

Document 

Previ 
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Working 
with 
Templates 

A template is a special 
document in which you can 
store styles, text and format­
ting to use in other docu­
ments. You can use your 
own or any of Word's 
predefined templates as the 
basis of a new document, or 
attach template styles to the 
current document. When 
you attach a template to an 
existing document, you 
make the template styles 
available Lo only that 
document. 

You are probably using the 
Normal template. By 
defiwlt, all Word documents 
use tile Normai template, which 
automatically formats text in 
10-point Times, and offers 
three different heading styles. 

SEE ALSO · 

See "Creating awl Modifying a 
Style" on page 96 for 
infonnation on styles. 

Save a Document as a 
Template 

(!) Open a new or existing 
document. 

0 Add the texl, graphics, and 
formatting you want to 
appear in all new docu­
ments based on this 
template. Adjust margin 
settings and page size, and 
create new styles as 
necessary. 

0 Click the File menu, and 
then click Save As. 

0 Click the Save File As Type 
pop-up menu, and then 
select Document Template. 

0 Make sure the Templates 
fo lder (usually located in 
the Microsoft Office 98 
folder on the hard drive or 
one of its subfolders) 
appears in the pop-up 
menu. 

0 Type a name for the new 
template in the File Name 
box. 

0 Click Save. You can open 
the template, and make 
and save other changes 
just as you would any 
other document. 
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Create a new template 
from a template. Click tile 
File menu, dick New, dick the 
Template option button, m1d 
then double-click the template 
you want. 

Copy template text and 
graphics. If you want to add 
template text or graphics to 011 
existing documellt, open the 
template, and then cut and 
paste the text or graphics you 
wan/to your document. 

SEE ALSO 

See "Choosing Templates a11d 
Wizards" on pase 26 for 
information about choosing a 
temp/ale lo create a document 
(rom tile Office Shortcut Bar. 

Create a New 
Document from a 
Template 
G) Click the File menu, and 

then click New. 

0 Click the tab fo r the type of 
template you want. 

0 Double-click the icon for the 
template you want. 

0 Edit the template to create 
a new document. 

0 Click the Save button on 
the Standard toolbar and 
save your document. 

Apply a Template to an 
Existing Document 
G) Open the document to 

which you want to apply a 
new template. 

0 Click the Format menu, and 
then click Style Gallery. 

0 Click. a t~mplate name to 
prev1ew 1t. 

0 Click OK to add the 
template styles to the 
document. 

If you save a template in the 
Templates folder, you' ll find 
its icon on the General tab. 

Style Gdllery 
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Inserting 
New Pages 
and Sections 
When you fill a page, Word 
automatically inserts a page 
break and begins a new page. 
As you add or delete text, 
this soft page break will 
move. To start a new page 
before you reach the end of 
the current one, you need to 
manually insert a page break 
(called a liard page break 
because it doesn' t shift as 
you edit text). A section is a 
mini-document wi thin a 
document; you can format it 
with different margins, page 
orientation, and so on, no 
matter how the rest of the 
document looks. 

TRY THIS 

Work with a section. Opm 
or create a multipage document, 
add a section brenk in the 
middle, and then format each 
sect iun differently. T/1en use 
different mars ins and li11e 
spacing for each section and 
print tile results. 

Insert and Delete a 
Page Break 

0 Click where you want to 
insert a hard page break. 

0 Click the Insert menu, and 
then click Break. 

0 Click the Page Break option 
button. 

To insert a column break, 
click the Column Break 
option button. 

0clickOK. 

0 Click the page break and 
then press Delete or Del to 
delete it. 

Insert and Delete a 
Section Break 

0 Click where you want to 
insert a section break. 

0 Click the Insert menu, and 
then click Break. 

0 Under Section Breaks, click 
the break option you want. 

0 Click OK. 

0 Click the section break and 
then press Delete or Del to 
delete it. 
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Applying a 
Style 

A style is a collection of 
formatting settings you can 
apply to selected text. You 
can copy styles from selected 
text and apply them else­
where in your document 
with the Format Painter. But 
the easiest way to use a style 
is to save it as part of a 

document or template. The 
style's name will then appear 
in the Style list box on the 
Formatting toolbar, ready for 
you to use whenever you 
like. 

Paint a format in multiple 
locations. Select the 
fo rmatting you want to copy. 
Double-click ti1e Format Painter 
button, and then drag ti1e 
pointer over tile text you want 
to (onnal in each location. 
Click tile Format Painter bul1un 
again when you are finisllecl. 

SEE ALSO 

See "Working witi1 Templates" 
on page 92 fur infunnaHun on 
applying predefined template 
styles to a document. 

Copy a Style with the 
Format Painter 

0 Select the text with the 
formatt ing style you want 
to copy. 

0 Click the Format Painter 
button on the Standard 
tool bar. 

0 Select the text you want to 
format with the Format 
Painter pointer. 

Change a Style Using 
the Style List 

0 Make sure the template 
with the styles you want is 
attached to the current 
document. 

0 Select the text you want to 
fo rmat. 

0 Click the Style drop-down 
arrow on the Formatting 
toolbar, and then select the 
style you want to use. 
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Creating and 
Modifying a 
Style 

Even though Word provides 
a variety of styles to choose 
from, you can create a new 
style or modify an existing 
style to better fit your needs. 
When you create a new 
style, you need to specify if 
the style applies to para­
graphs or characters. Also, 
make sure you give the style 
a name that indicates the 
purpose of it. When you 
modify a style, you simply 
make adjustments to an 
existing one. 

Use the List box to change 
style settings. Tile List box 
in tile Style dialog box provides 
three options: Styles In Use, All 
Styles, and User-Defined Styles. 
T/1e styles listed in t/1e Styles 
list box are based on tile List 
option yo11 choose. 

Create a New Style 

G) Select the text whose 
formatting you want to 
save as a style. 

0 Click the Format menu, 
click Style, and then click 
New. 

0 Type a short, descriptive 
name that describes the 
style's purpose. 

0 Click the Style Type pop-up 
menu, and then select 
Paragraph if you want the 
style to include the line 
spacing and margins of the 
selected text, or select 
Character if you want the 
style to include only 
formatting, such as font 
type, bold, and so on. 

@ Click the Add To Template 
check box to add the new 
style to the current 
templa te. 

0 Click OK. 

0 Click Apply or click Close. 
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TRY THIS 

Modify a style quickly. Try 
to modify the style by adding 
italics. Select tf1e text with t11e 
Title style, click the italic 
button on the Fomwtting 
too/bar, click t11e Style drop­
down arrow, click Title; click 
Update The Style 1o Reflect 
Recent Changes option bullon, 
and then click OK. 

TRY THIS 

Create a style quickly. Try 
creating a heading style that 
centers and balds text. Select tile 
text, and then click the Center 
button and the Bold button on 
the Formatting too/bar. Then 
highligltl lite style name in the 
Style box on the Fonnalting 
too/bar. Type a short, descriptive 
name, such as Titles, and then 
press Return. Tlte style is now 
available for your document. 

SEE ALSO 

See "Working with Templates" 
on page 92 for i11(ormation 
about applying predefined 
template styles to a document.. 

Modify a Style 
(!) Click the Format menu, and 

then click Style. 

@ In the Styles list box, click 
the style you want to 
modify. 

0 Click Modify. 

0 Click the Format pop-up 
menu, and then select the 
type of formatting you 
want to modify. To change 
character formatting, such 
as font type and boldface, 
click Font. To change line 
spacing and indents, click 
Paragraph. 

0 In the next dialog box, 
select the formatting 
options you want, and 
then click OK. 

@ Review the description of 
the style, and make other 
formatting changes as 
necessary. 

0 Click OK. 

(!) Click Apply or cl ick Close. 

Style 
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Creating 
Bulleted and 
Numbered 
Lists 

The best way to draw 
attention to a list is to 
format it with bullets or 
numbers, a task Word can 
perform for you. Once 
you've created a bulleted or 
numbered list, you can 
change its character or 
number default style to one 
of Word's numerous pre­
defined formats. For ex­
ample, you can change a 
numerical list to an alpha­
betical list. If you move, 
insert, or delete items in a 
numbered list, Word will 
renumber the list sequen­
tially for you. 

Bullet button 

Create a Bulleted List 

0 Click w here you want to 
create a bulleted list. 

0 Click the Bullet button on 
the Formatting toolbar. 

0 Type the first item in your 
list, and then press Return. 

0 For each additional item in 
your list, type the item and 
press Return lo insert a new 
bullet. 

0 When you finish your list, 
click the Bullet button 
again to return to normal 
text. 

Create a Numbered List 

0 Click where you want to 
create a numbered list. 

0 Click the Numbering 
button on th~ Formatting 
tool bar. 

0 Type the first item in your 
list, and then press Return. 

0 For each additional item in 
your list, type the item and 
press Return to insert a new 
number. 

0 When you finish your list, 
click the Numbering button 
again to return to normal 
text. 
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[§] --
Numbering button 

Change spacing between 
character and t e xt. You can 
change tile amount o(spacc 
between tile bullet or number 
and the text. Click Customize 
in the Bullets And Numbering 
dialog box, and //ten change lite 
Bullet (or Number) Position and 
Text Position options to specifY 
where you want the bullet (or 
number) to appear and how 
m uch to indmt the text. 

SEE ALSO 

See "Setting Paragraph Indent~" 
011 page 88 ('or i11(ormation on 
using lite Increase Indent and 
Decrease Indent buNuns. 

Switch Between 
a Bulleted List and a 
Numbered List 

G) Select the list. 

0 Click the Bullet or Number­
ing button on the Format­
ting toolbar. 

Change Bullet or 
Numbering Styles 

G) Select the bulleted or 
numbered list. 

0 Click t he Format menu, and 
then click Bullets And 
Numbering. 

0 Click either the Bulleted 
tab or the Numbered tab. 

0 Click a predefined format. 

0 If you want, click Customize 
and change the predefined 
format style and posit ion 
settings. 

@click OK. 
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Creating a 
Form Letter 

Mail merge is the process of 
combining names and 
addresses stored in a data file 
with a main docume~ 
(usually a form Ieder) to 
produce customized docu­
ments. There are four main 
steps to merging. First, you 
need to tell Word what 
document you want to usc 1.~ 
as the main document. Next, 
you need to create a data 
file. Then you need to create 
the main document. Finally, 
you need to merge the two. 

Use exisiting data to 
create a form letter. You 
can easily select an existing 
data file instead by clicking tile 
Get Data button in the Mail 
Merge Helper and then clicking 
Open Data Source. 

Select a Main 0 
Document 

0 Open a new document or 
an existing document you 
want to use as the main 
document. 

0 Click the Tools menu, and 
then click Mail Merge. 

0 Click Create and then 
select the type of docu·ment 
you want to create. 

0 Click Active Window to 
make the current docu­
ment the main document. 

0 Make sure the merge type 
and the main document 
are correct. 

Create a Data File 

0 If the Mail Merge Helper 
dialog box isn't open, click 
the Tools menu, and then 
click Mail Merge. 

0 Click Get Data, and then 
select Create Data Source. 

0 To delete an unwanted 
field name, click it in the 
Field Names In Header 
Row list, and then click 
Remove Field Name. 
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What are field names? 
Information in a dal.a file is 
stored in fields, labeled willl 
one-word names such as 
FirstName, LastName, City, 
ll/1(1 so on. You insert. field 
names in the main document 
as blanks, or placeholders. 
Whm you merge tile data file 
and main dowment, Word fills 
in the blanks with the correct 
in(omwtion. 

SEE ALSO 

See "Merging a Form Letter with 
Data" on page 102 for 
information on a eating a main 
document a111t m erging a main 
document with a clata file. 

0 To insert a new field name, 
type the field name in the 
Field Name box, and then 
click Add Field Name. 

0click OK. 

@ In the Save As dialog box, 
save the data file (which so 
far only contains field 
names) as you would any 
other document. 

0 Click the Edit Data Source 
button to enter informa­
tion into the data file. 

® Enter information for each 
field in the Data Form for 
one person or company 
record. Press Tab to move 
from one box to the next. 

(!) When you've typed all the 
data for one person or 
company, click Add New 
and repeat step 8. 

@ After you've entered all the 
records you want, click OK. 
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Restore 

t ltl.ct.. 

I Viev Source I 
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Merging a 
Form Letter 
with Data 

Once you have selected a 
main document and have 
created a data file, you need 
to insert the merge fields in 
the main document. The 
merge fields are those 
avai lable in the data file you 

· selected for this merge. 
When you insert a merge 
field in your main docu­
ment, make sure you insert 
the appropriate punctuation 
and spacing so the data will 
merge correctly into the 
fields and document text. 

Mail Merge Helper button 

SEE ALSO 

Sl!e "Creati11g a Form Lel/er" 011 
page 100 for i11{on11alioll 011 
selecti11g a mai11 docume11t ami 
r reati11g a data file. 

Create the Main 
Document 

G) If you don't see your main 
document displayed along 
with the Mai l Merge 
toolbar, click the Tools 
menu, click Mail Merge, 
click Edit, and then click the 
name of your main 
document. 

@ If necessary, type and 
format the text you want 
to appear in every 
document, but leave the 
information that will vary 
from letter to letter blank 
(for example, type "Dear 
Mr. :"). 

0 Click in the document 
where you want to insert a 
field name. 

@ Click the Insert Merge Field 
button on the Mail Merge 
toolbar, and then click the 
field name. 

@ When you're finished 
inserting field names, click 
the Save button on the 
Standard toolbar, and then 
save the document just as 
you would any other 
document. 
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January 30. 1999 

' ~·I 0 
Thank you for JOtntng us a tour recomt semtnar I have enclosed addttlonal tnformabon 
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J•nuary 30. 1999 

c nrnName» «LastName» 

~=~~~~[. 
«Ctty», «State» • PortalCode» 

De~r «FirstName» 

TI1ank you for JOtnms u!: at our recent semtnilr. 1 have enclosed add1t1onal infotmauon 
about our company If you have any que:sllons about our products and servtees. please call 
or C·mad I look forwatd to taUr.ms With you 

My b<st \&llshes to everyone at • Ccmpony» 

Field names inserted in the document. Word will replace 
these field names with names and addresses from the data 
file when you perform the merge. 
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Merge To New 
Document button 

Check for errors before 
you start the mall merge. 
Before you merge your form 
letter wit/1 your data file, click 
the Check For Errors button 011 
the Mail Merge too/bar. Word 
checks the main docume11t a11cl 
the data file to make sure there 
arc no errors that would 
preve11t the mergi11g. 

~ 

Send merge to printer. I( 
)IOU do 1101 want or need to 
create a new dowment with the 
merge data, you cn11 se11dtlie 
merge to the printer by clicki11g 
I he Merge To Pri11ter butto11 011 
the Mail Me1ge tool/Jar. 
fLl 
~ 

Merge the Main 
Document and the 
Data File 

(!) Make sure the main 
document (with field 
names inserted) and the 
Mail Merge toolbar appear. 

0 Click the Merge To New 
Document button on lhe 
Mail M erge toolbar. 

0 Save and print lhe new 
document. 

0 Close the new document. 

0 Close lhe main document 

@ Click Yes if you are asked to 
save changes to lhe data 
file or lhe main document. 

January 30. 1999 

«FirstName» «LastName» 
«Com pan )I" 
«Address I» 
« City», «State» cPostalCode» 

Dear «FrrstNamo 

Thanl: you for joimng u~ a tour recent scm mar I have enclosed addJbonalmformation 
abouto':lr compa.ny If you have any question:: about our products and :ervices, please call 
o r • -mas I I look forward to biking wsth you 

My best \1.1sh~s to everyoneat «Company». o 

.DC:l 4 

Thank you for JOtntng us a tour recent semsnar I have enclosed addlbonaltnforrnation 
about our company If you have anyquesnons about our products -:tnd strV'loes. please C3.ll 
or e-mail I look forward 10 t!lksog wsth you 

My best wishes tv everyone at Bell and Associates 

Word replaces the field names with the 
appropriate information from the data file. 
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Addressing 
Envelopes 
and Labels 

Word can print an address on 
an envelope. Delivery and 
return addresses can contain 
text, graphics, and barcodes. 
Word can print two types of 
codes on an envelope: the 
POSTNET barcode, which is a 
machine-readable represen­
tation of a U.S. zip code and 
the delivery address; and the 
f.IM-A code, which identifies 
the front of a courtesy reply 
e n velope. You can also print 
an address on a mailing label. 
You can print a sing le label 
o r multiple labels. 

SEE ALSO 

See "Creating a Fonn LeNer" 
on page 7 00 for informatioll on 
printi11g multiple envelopes or 
lafJcls witll different addresses 
by tiU!tging docume11L5. 

Format the address. Select 
tile address text, Control-click 
tile text, and tllen click Font. 

Address and Print 
an Envelope 

0 Click the Tools menu, and 
then click Envelopes And 
Labels. 

0 Enter the address informa­
tion, or click the Address 
Book bulton. 

0 To select an envelope size, 
type of paper, feed 
method, and barcodes, 
click Options. 

0 Insert the envelope in the 
printer as shown in the 
Feed Method box, click 
Print, and then click Print 
again. 

Address and Print 
Mailing Labels 

0 Click the Tools menu, and 
then click Envelopes And 
Labels. 

0 Enter the address informa-
. tion, or click the Address 

Book button. 

0 Click the Full Page or Single 
Label print option button. 

0 To select a label type, click 
Options. 

0 Insert the sheet of labels in 
the printer, click Print, and 
then click Print again. 
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Click to add delivery address 
to the active document. 
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IN THIS SECTION 

Creating Headers and 
Footers 

Inserting Page 
Numbers, the Date, 
and Time 

Inserting Symbols and 
Auto Text 

Inserting Comments 

Tracking Changes 

Creating a Table 

Entering Text In a Table 

Modifying a Table 

Adjusting Table 
Elements 

Formatting a Table 

Adding Desktop 
Publishing Effects 

Arranging Text In 
Columns 

0 nee you've mastered the basics of word process­
ing with Microsoft Word 98, you can try some 

of the more advanced features. In most cases, there's 
more than one way to perform tasks such as creating 
tables or adding clip art. To save you time, this book 
focuses on the fastest and easiest methods. 

Enhancing Your Document 
After you've created your basic document, take a moment 
to consider how you can enhance its appearance and 
communicate its message more effectively. For example, 
you could draw atten tion to important text and data or 
clarify the deta ils of a complicated paragraph by using a 
table. If your document is a brochure or newsletter, you'll 
probably want to take advantage of Word's desktop 
publishing features that allow you to format text in 
columns, as well as add headlines instan tly. 

Several Word features-among them, templates, 
styles, and the Find and Replace commands- are 
designed to help you work faster and mo re efficiently. 
You can usc any of Word's predefined templates and 
styles, o r create your own, to serve as the foundation for 
your routine documents. 

Enhancing 
a Document 
with 
Word98 

105 



Creating 
Headers and 
Footers 

A header is text that is 
printed in the top margin of 
every page. Footer text is 
printed in the bottom 
margin. Common informa­
tion to put in headers and 
footers includes your name, 
the name of your document, 
the date the document is 
printed, and page numbers. 
Rather than typing this text 
you can use the Insert 
AutoText pop-up menu on 
the Header And Footer 
toolbar. If you've divided 
your document into sections, 
you can create different 
headers and footers for each 
section. 

Use Alignment buttons to 
change text placement. 
Instead of using tile default lab 
slops, you can use the 
Aligument buttons on tile 
Formatting too/bar. For 
example, you might want just 
your company uame aliguecl 011 

tile right margin of tile header. 

Create and Edit 
Headers and Footers 

G) Click the View menu, and 
then click Header And 
Footer. 

Word switches to page 
layout view to display t he 
header text area. 

® If necessary, click the Switch 
Between Header And 
Footer button on the 
Header And Footer toolbar 
to display the footer text 
area. 

0 Click in the header or footer 
area, and then type the 
text you want. 

0 To insert common phrases, 
click the Insert Auto Text 
button on the Header And 
Footer tool bar, and then 
click the Auto Text entry you 
want to insert. 

0 Edit and format the header 
or footer text as you would 
any other text. 

0 When you're finished, click 
the Close button on the 
Header And Footer toolbar. 
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Document text appears in light gray, indicating 
that it is not available for editing. 
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Use default tab stops to 
adjust header and footer 
text. J-leaclers and footers lwve 
three default tab stops. The 
first, 011 the far left, aliglls text 
on tile lefl margin. Tile srcond, 
in the middle, centers text. Tlw 
third, 011 thr far right, alig11s 
text 011 the right margin. 

SEE ALSO 

See "Inserting New !'ages a11d 
Sectio11s" on page 94 (or more 
information on dividing a 
document into sections. 

SEE ALSO 

Sre "Settings Margi11s" 011 page 
90 for i11formation a/Jout sett11g 
margins for /leaders and 
footers. 

TRY THIS 

Create section headers and 
footers. Divide a multi page 
docume11t into sectio11s, a11d 
then create different headers 
a11d (ooters (or each section. 

Create Different 
Headers and Footers for 
Different Pages 

(!) Click the View menu, and 
then click Header And 
Footer. 

@ Click the Document Layout 
button on the Header And 
Footer tool bar. 

0 Click the Layout tab. 

0 To create a unique header 
or footer for the first page 
of the document, click the 
Different First Page check 
box. To create different 
headers or footers for odd 
and even pages, click the 
Different Odd And Even 
check box. 

0 Click OK. 

@ Click the Show Previous 
button and Show Next 
button to move from one 
header to the next, and 
enter and format the text 
you want in the remaining 
headers and footers. 

0 To move between the 
header and footer, click 
the Switch Between 
Header And Footer button. 

(!) Click the Close button on 
the Header And Footer 
tool bar. 
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Inserting 
Page 
Numbers, 
the Date, 
and Time 

To better document your 
work, you can have every 
page in the document · 
numbered. Inserting this 
information in a header or 
footer is a standard way of 
keeping track of your work. 
When you insert the date 
and time, Word uses your 
computer's internal calendar 

and clock as its source. 
Numbering the pages in a 
document is also an impor­
tant tracking tool, even if 
the document is on ly a few 
pages. You can insert the 
total number of pages in a 
document as well as the 
individual page numbers. 

SEE ALSO 

See "CreaHng Headers and 
Footers" 0 11 page 106 for 
illformatiou 0 11 headers aud 
footers. 

Insert Page Numbers, 
the Date, or Time 

G) Click the View menu, and 
then click Header And 
Footer. 

® Click in the header or footer 
where you want to insert 
the page number, the date, 
or time. Remember to use 
the Tab key to move to the 
next tab stop. 

0 Click the appropriate 
button or buttons on the 
Header And Footer toolbar. 

You can enter text along 
with the header and footer 
information. For example, 
you can type the word 
"Page." 

0 If necessary, select the date, 
time, or page number, and 
then format it as you would 
any other text. 

0 To delete any item, select it 
and then press Delete. 

@ When you're done, click the 
Close button on the Header 
And Footer tool bar. 
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Insert Page Number 
button 
Click to insert the correct 
page number on each page. 

Insert Number Of Pages 
button 
Click to insert the total 
number of pages in the 
document. 

Insert Date button 
Click to insert the current 
date from your computer's 
calendar. 

Insert Time button 
Click to insert the current 
time from your computer's 
clock. 



Inserting 
Symbols 
and 
Auto Text 
Being able to insert just the 
right symbol or character in 
your document is a good 
example of Word's extensive 
destop publishing capabili­
ties. Your document's 
professional appearance will 
not be compromised by 
having to pencil in an arrow 
(--.)or a mathmematical 
symbol. inserting a symbol 
or special character is easy; 
position the pointer where 
you want to insert the 
symbol or character, choose 
the Symbol command and 
select a symbol or character. 

Create a shortcut key to 
insert symbols and special 
characters. /( you use a 
symbol or character repeat!)~ 

you can assign it a keyboard 
combination. Select tile symbol 
or special charactrr you want, 
click S/wrtcut Key, and then 
complete the Cmtomize 
Keyboard dialog box. 

Insert Symbols and 
Special Characters 
G) Click in the document 

where you want to insert a 
symbol or character. 

0 Click the Insert menu, and 
then click Symbol. 

0 Click the Symbols tab or 
the Special Characters tab. 

0 In the Symbols tab, click the 
Font pop-up m enu, and 
then select a font. 

0 Click the symbol or 
character you want. 

@ Click Insert. 

0 Click ciose. 

Insert Auto Text 
G) Click in the document 

where you want to insert 
text using Auto Text. 

0 Click the Insert menu, and 
then point to Auto Text. 

0 Point to the type of 
Auto Text you want to 
insert. 

0 Click the Auto Text you want 
to insert. 

Cl 
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Inserting 
Comments 
Comments in a document are 
like electronic adhesive 
notes. You can use them to 
get feedback from other 
readers before finalizing a 
document, or to remind 
yourself of revisions and 
changes you plan to make to 
the document in the future. 

Use the Show/ Hide button 
to display comment code. 
If you can 't see a comment code 
in tile dowment without the 
comment pane open, click tile 
Show(Hide button on tile 
Standard Loa/bar. 

Edit a comment. Click tile 
View metw, click Comments, 
select tile text you wa11t to edit 
in the comment pane, and I lien 
make any changes. 

Insert a Comment 

0 Click in the docum ent 
where you want to insert a 
comment. 

@ Click the Insert menu, and 
then click Comment to 
open the comment pane. 

0 Type your comment in the 
comment pane next to the 
code. 

0 If you want, click the 
Comments From drop­
down arrow to v iew the 
comments made by you or 
other reviewers. 

0 Click Close. 

Read and Delete 
a Comment 

0 Click the View menu, and 
then click Comments. 

0 Read the comment 
associated with the first 
comment code. 

0 To display the next 
comment, click the Next 
Comment button on the 
Reviewing toolbar. 

0 To delete the selected 
comment, click the Delete 
Comment button on the 
Reviewing toolbar. 

0 Click Close. 
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Tracking 
Changes 
Wh en a document is going to 
be edited by you or by others 
in your workgroup, you can 
t ra<.:k the changes and set up 
the document for various 
ways of marking your 
changes. If you need feed­
back on the basic ideas in a 
document , compile the main 
points of your document in a 
summary, which you can 
distribute to your colleagues, 
instead of the entire docu­
ment. 

Select Track Changes 
options. Click tile Tools 
menu, click Options, click tile 
Track Cil(lllxes tab, and then 
select tile Mark and Color 
settings you want to use. 

Highlight your changes. 
Click 1111' Tools menu, point to 
Track Changes, click Higllligllt 
Clmnges, allll 111m select tl1e 
options you want to lligllliglll 
your clumgPs. 

Mark Your Changes 

CD Click the View menu, point 
to Toolbars, and then click 
Reviewing to display lhe 
tool bar. 

® Click l he Save Version 
button to save an unedited 
copy of the document. 

0 Click the Track Changes 
button. 

0 Edit the text. 

0 Click the Previous Change 
button or the Next Change 
button to view changes. 

0 Click the Accept button or 
Reject button to m anage 
the changes. 

Summarize Your 
Document 

CD Click the Tools menu, then 
click AutoSummarize. 

@ Choose the type of 
summary option you want. 

0 Click the Percent Of 
Original pop-up menu, and 
select the best length for 
your summary. 

0 Click OK. 

0 Read your summary 
carefully and edit it as 
necessary. 

~· ··•··· 1···· ···2··· • ·· ~· · • ·· ·4···· ··· ~ ··· • ··· 
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Creating a 
Table 

A table organizes informa­
tion neatly into rows and 
columns. The intersection of 
a row and column is called a 
cell. You enter text into cells 
just as you would anywhere 
else in a document, except 
that pressing the Tab key 
moves you from one cell to 
the next. You can also create 
a table from exisiting text. If, 
for example, you have 
aligned related information 
using tabs and you then 
decide to use a table to 
present the information 
more efficiently, you can 
convert the text to a table. If 
you decide not to use the 
table, you can convert a 
table to text just as easily. 

Draw a custom table. Click 
I he Tables And Borders button 
on tile Standard too/bar, click 
tile Draw Table butto11 on the 
Tables A11d Borders too/bar, 
draw a recumgle to create a 
table, and tile draw li11es to 
ere ate cells. 

Create a Table Quickly 

0 Move the insertion point to 
the beginning of a new 
paragraph. 

0 Click the Insert Table 
button on the Standard 
tool bar. 

0 Drag to select the appro­
priate number of rows and 
columns. 

0 Release the mouse button 
to insert a blank grid in the 
document. The insertion 
point is in the first cell, 
ready for you to begin 
typing. 

Create a Table 
from Existing Text 

0 Select one or more lines of 
text separated by tabs, 
paragraphs, or commas. 

0 Click the Table menu, and 
then click Convert Text To 
Table. 

0 Select the number of 
columns and rows. 

0 Click the option to separate 
text at paragraphs, tabs, 
commas, or other. 

0 Click OK. 
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of columns. This 4x3 table will have four rows and three columns. 



Entering Text 
in a Table 

Once you create your table or 
convert text to a table, you 
need to enter (or add) text in 
each cell. You will probably 
use the first row in the table 
for your column headings, or 
list the headings down the 
first column on the left. You 
also need to know how to 
move around the table to 
make entering text easy. 
Knowing how to select the 
rows and columns of a table 
is also essential to working 
wit h t·he table itself. 

Expand the row height as 
you type. As you type in a 
cell, l.lte text will wrap to tile 
next line according to the width 
of tile col11mn; in other words, 
tile height of a row expands as 
yo11 enter text that is greater 
tlmn tile width of tire col1111111. 

De lete cell co ntents. Select 
the cells whose contents you 
wa11t to delete, click the Edit 
me1111, mrd tile click Clear. 

Enter Text and M ove 
Around a Table 

The insertion point shows 
w here text you type w ill appear 
in a table. After you type text in 
a cell : 

+ Press Return to start a new 
paragraph within that cell. 

+ Press Tab to move the 
insertion point to the next 
cell to the right (or to the 
first cell in the next row). 

+ Use the arrow keys or click 
anywhere in the table to 
move the insertion point to a 
new location. 

Select Table Elements 

Refer to the table for methods 
to select table elements, 
including: 

+ The entire table 

+ One or more rows and 
columns 

+ One or more cells 

Type and format text just as 
you would in a document. 

Press Tab to move to the first 
cell in the next row. 
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Press Tab to move 
to the next cell. 

Press Tab to create 
a new row. 

SELECTING TABLE ELEMENTS 

To Select Do This 

The entire table Click in the table, click the Table 
menu, and then click Select Table. 

One or more rows Click in the left margin next to the row 
you want to select, and then drag to 
select more rows. 

One or more columns Click just above the column (a down 
arrow appears) you want to select, 
and then drag to select more columns. 

The row or column Click the Table menu, and then click 
with the insertion point either Select Row or Select Column. 

A single cell 

More than one cell 

Drag a cell or t riple·click a cell. 

Click a cell and then drag to select 
more cells. 

~ 
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Modifying 
a Table 
After you create a table or 
begin to entex text in one, 
you might want to add more 
rows or columns to accom­
modate the text you a re 
entering in the table. When 
you add a row, you select the 
row above which you want 
the new, blank row to 
appear. When you add a 
column, you select the 
column to the left of which 
you want the new, blank 
column to appear. When 
you want to insert more 
than one row or column, 
select that number of rows 
and columns first. For 
example, if you want to 
insert two rows, select two 
rows fi rst. When you delete 
rows and columns from a 
table, the table a ligns itself. 

Insert Columns button 

Insert Additional Rows 

0 Select the row above which 
you want the new rows to 
appear. 

0 Drag down to select the 
number of rows you want 
to insert. 

0 Click the Insert Rows button 
on the Standard toolbar. 

Insert Additional 
Columns 

0 Select the column to the 
left of which you want the 
new columns to appear. 

0 Drag right to select the 
number of columns you 
want to insert. 

0 Click the Insert Columns 
button on the Standard 
tool bar. 
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Move rows and co lumns. 
You can move the position o( a 
row or column easily. Selecllhe 
row or column you want to 
move, and then position tile 
pointer over it until the pointer 
changes to a move pointer. 
Then drag /.he selected row or 
column to a new position in tile 
table. 

Dist ribute columns and 
rows evenly in a t able . 
Uisplay the Tables And Horders 
toni/Jar, select the columm or 
rows you want to change, and 
tllm click either U1e Distribute 
Columm Evenly cr Distribute 
Rows Evenly button. 

SEE ALSO 

See "Entering Text in a Table" 
on page 113 for infonnation on 
selecting rows and columm. 

Delete Rows and 
Columns 
G) Select the rows or columns 

you want to delete. 

0 Click the Table menu, and 
then click Delete Rows or 
Delete Columns. 

Adjust Row He ight and 
Column Widths 

G) Move the mouse pointer 
over the boundary of the 
row or column you want to 
adjust unti l it changes into 
a resizing pointer. 

0 Drag the boundary to 
adjust the row or column to 
the size you want. 

... -.;;. 
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Adjusting 
Table 
Elements 
Often there is more to 
modifying a table than 
adding or deleting rows or 
columns; you need to make 
each row or column just the 
right size to accommodate 
the text you are entering in 
the table. For example, you 
might have a title in the first 
row of a table that is longer 
than the first cell in that 
row. To spread the title 
across the top of the table, 
you can merge, or combine, 
the cells together to form one 
long celL Sometimes to 
indicate a division in a topic, 
you will also need to split, or 
divide, a cell into two. 
Moreover, the width of a 
column and height of a row 
can also be modified to 
better suit your needs. 

Merge and Split 
Table Cells 

+ To merge two or more cells 
into a single cell, select the 
cells you want to merge, click 
the Table menu, and then 
click Merge Cells. 

+ To split a cell into multiple 
cells, click in the cell you 
want to split, click the Table 
menu, and then click Split 
Cells. Type the number of 
rows or columns (or both) you 
want to split the selected cell 
into, and then click OK. 
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Before merging cells 
The three cells in this row will be combined into one. 
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This cell will be divided into two cells. 
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Adjust column text with 
AutoFit. If you can't decide the 
appropriate wid tits for tile 
columm in your table, click the 
AutoFit button, a11d Word will 
adjust the colrmms to fit tile 
longest entry in eacll column. 

SEE ALSO 

See "Fonnatting a Table" on 
page 118 for infomwtion on 
changing the look of a table. -

Indent a table from the 
left edge of the document. 
Click in tlte table, click tlte 
Table menu, click Cell Height 
And W idtll, click tile Row tab, 
enter an incll measurement in 
tile Indent From Left box, and 
then click OK. 

Change table alignment In 
the document. Click in tile 
table, click tile Ta/Jie menu, 
click Cell Height And Width, 
click tfte Row taiJ, click the 
Left, Centet; or Right option 
IJullon, and then click OK. 

Adjust Cell or 
Column Width 

G) Select the cells or columns 
you want to change. · 

0 Click the Table menu, and 
click Cell Height And 
Width. 

0 Click the Column tab. 

0 Click the up and down 
arrow to select an inch 
measurement or Auto. 

0clickOK. 

Adjust Cell or 
Row Height 

G) Select the cells or rows you 
want lo change. 

0 Click the Table menu, and 
click Cell Height And 
Width. 

0 Click the Row tab. 

0 Click Exactly or At Least in 
the Height Of Rows box. 

0 Click the At up and down 
arrow to specify an inch 
measurement. 

0 Click OK. 

Width of column 2. 

Space bet\rieen columns. 

mlllll~.J--1..___.~ 

@JL]ffi 

{ Prevto~Cotuma)( MextCol ••n 

Autofit 
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Formatting 
a Table 
Word makes it easy for you to 
format your table. You can 
change the alignment of the 
text in the cells (by default, 
text aligns on the left of a cell 
and numbers align on the 
right). If changing the 
alignment isn't enough, you 
can use the Table AutoFormat 
dialog box to format your 
tabl e. This dialog box 
provides a variety of 
predesigned table formats 
that you can apply to a 
selected table. If the 
AutoFormat offerings don't 
suit your needs, you can 
choose to add borders and 
shading manually. Borders 
and shading help to make 
printed tables easier to read 
and more attractive. 

SEE ALSO 

See "Adding Desktop l'ublishing 
Effects" on page 120 (or 
information about manually 
adding borders and s/wding. 

Format a Table 
Automatically 
G) Select the table you want 

to format, click the Table 
menu, and then select 
Table AutoFormat. 

0 Select a format from the 
Formats list. 

0 Preview the results. 

0 When you find a format you 
like, click OK to apply it. 

Align Text Within 
Cells Horizontally 
G) Select the cells, rows, or 

columns you want to 
align. 

0 Click the Align Left, Center, 
Align Right, or justify 
button on the Formatting 
tool bar. 
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Table text is aligned on 
the left by default. 
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Right-aligned text 
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Calculate the sum of a 
table column. Display the 
Tables And Borders too/bar, 
click in tlze blank cell in t11e 
bottom row of the column that 
is to contain the sum of the 
cells above it, and then click 
t/1e ll utoSum button. 

Sort the entries in a table 
column. Display tl1e Tables 
And Borders too/bar, select the 
cells ill tile column you want to 
sort, m1d then click either Llle 
Sort llce11ding or Sort 
Decending but/Oil. 

[ill [ill 

Display or hide grldlines 
in a table. Click the Table 
menu, and tlzen click Gridlines 
to display the gridlines. To I! ide 
gridli11es, click Gricflines again. 

Align Text Within 
Cells Vertically 

CD Click the Tables And 
Borders button on the 
Standard toolbar to display 
the Tables And Borders 
tool bar. 

0 Select the cells you want to 
vertically align. 

0 Click an alignment button 
on the Tables And Borders 
tool bar. 

Change Text Direction 
Within Cells 

CD Click the Tables And 
Borders button on the 
Standard toolbar to display 
the Tables And Borders 
tool bar. 

0 Select the cells with the 
text you want to change 
direction. 

0 Click the Change Text 
Direction button. (You 
might have to click the 
button two or three times 
to get the text direction 
you want.) 

g 
Align Bottom button 

El Center Vertically button 

ITfJ Align Top button 

T1me 
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Course 
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Pre:~entl'liom TT 9:00-12.00 None 
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Adding 
Desktop 
Publishing 
Effects 

A few simple desktop 
publishing elements, such as 
drop caps and borders, can 
help you create newsletters 
and brochures that look like 
they've been professionally 
produced. These special 
clements look especially 
good when combined with 
pk"tures and text arranged in 
column format. 

Tables And Borders button 

Guidelines for shading. 
Keep i11 mind that any shade of 
gray darker than 15% might 
make your text tlifficult to read. 
Also, some printers cwmot print 
any shade of gray liglllcr than 
5%. 

Add Borders and 
Shading 
(!) Select the text you want to 

put a border around or 
shade. 

0 Click the Tables And 
Borders button on the 
Standard toolbar. 

0 Click the Line Style drop­
down arrow, and then 
select a line pattern. 

0 Click the Line Weight drop­
down arrow, and then 
select a border line 
thickness. 

0 Click the Border Color 
drop-down arrow, and 
then select a border color. 

0 Click the Outside Border 
drop-down arrow, and then 
select the border you want 
to around the selected text. 

0 Click the Shading Color 
drop-down arrow, and 
then select the back­
ground shading you want 
inside the border, if any. 

0 Click the Close box o n the 
Tables And Borders tool bar. 
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SEE ALSO 

See "Drawing and Enllandng 
Objects" on page 38 for 
information on ot11er desktop 
publishing elements. See 
"Arranging 1ext in Columns" 
on page 122 for information on 
formatting text in newspaper 
style columns. 

TRY THIS 

Create a newsletter. Try 
creating n newsletter by first 
fonnntting the text in your 
domment into columns. Then 
insert a picture and wrap the 
text around it. Finally, add drop 
caps to each paragraph, and a 
border and shading around 
important paragraphs. if you 
like, you could even add a 
WordArt 11eadline. 

Add a Drop Cap to Text 

G) Switch to page layout view. 

0 Click in the paragraph 
where you want to create 
a drop cap. 

0 Click the Format menu, and 
then click Drop Cap. 

0 Click the Dropped icon to 
flow text around the drop 
cap or the In Margin icon 
to move the drop cap to 
the left margin. 

0 If you want, click the Font 
pop-up menu, and then 
select a different font for 
the drop cap. 

@ Click the Lines To Drop up 
or down arrow to adjust 
the height (in number of 
lines) for the drop cap. 

0 Click the Distance From 
Text up or down arrow to 
adjust how far (in inches) 
you want the drop cap 
from the paragraph text. 

(!)clickOK. 

tlone Dropped 

OpUeas 
font: 

li~todrop: 

Obteooe from text: 

,.. ....... , ...... "/.., 

laj
;;. ~rourconvtmtkln~~rd.ayldecldC'¢ to looktnto posstble ~s!otout 
i ~onal m.ee1uc l'l!!:t t-~m.btr You "ftm ncbt-ttuna::s Ut tw!r.c t%£1 f6st 
?;: ~ 

z ~1§~ Vlt.h~.o.4.i!!m1Un"SOt13aMCOtMn~tcctn~rsin &l50-milerw:ila:J Ptns 
and aa:omtmd.a.llom vaned enormowly,..., :,oum~httxp«t ~rw;e "W bD.ve mr:t'Th: 
pu,e, tortll! p.u1 fm )UD,Ididn'\to.ll 'lhemforequote J e:m:.mp'd.onW.t ~'re mlly 
!orachbJ'Ce 

lbs bat optionxtmsto be & otzrJrxal ra:)rtll, vt:rbotterme.a.ls,lod,ID&,ami 
c:on!ertnce IOOm.s at r .. XIr..b2 aYs. lt"n'nlntanl f'ID1beravay, ~11 bt 6.ble 1:1tnJoy 
rutt.IX'ttrf)'m1 mo~ eroane, eC._r lxluoK'Cl'.-tOe:-so::heJhor.te t..:l:Iid..!:q e.nd 
bik.esarotrn!. Mount Ho.ni:lon.BUt"t11 tt.w. to payalotforW31! exn perks 

E NHANCING A D OCUMEI'IT WITII WORD 98 121 



Arranging 
Text in 
Columns 

Newspaper style columns 
can give newsletters and 
brochures a more polished 
look. Begin by using the 
Columns button to create 
the columns. Then choose 
among several column 
options to improve their 
appearance. Keep in mind 
that you can format an 
entire document or indi­
vidual sections in columns. 
You must switch to page 
layout view to view the 
columns side by side on the 
screen. 

Use the Formatting 
toolbar to align text in a 
column. Select tile coltm111S 
you want to (annat, and tile11 
click the Alig11 I.e(/, Center, 
Align Right, or fusti(y butto11 
011 the Fonnatting too/bar. 

~ ~~ 

Create Columns 

0 Switch to page layout view. 

0 Select the text you want to 
arrange in columns. 

0 Click the Columns button 
on the Standard toolba r. 

0 Drag to select the number 
of columns you want. 

Modify Columns 

0 Switch to page layout view. 

0 Click the Format menu, and 
then click Columns. 

0 Click a column format. 

0 Specify the Width And 
Spacing you want. 

0 Click OK. 
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VIewing the Excel Window 

Moving Around the 
Workbook 

Entering Text and 
Numbers in a Worksheet 

Editing Cell Contents 

Working with Cells 

Worksheet Basics 

Moving and Copying a 
Worksheet 

Inserting a Column or 
Row 

Previewing Page Breaks 

Printing a Worksheet 

Creating a Formula 

Using Ranges in Formulas 

Perfoming Calculations 
Using Functions 

Using AutoCalculate and 
AutoFill 

I f you're spending too much time number-
crun ching, rewriting financial reports, drawing 

charts, and searching for your calculator, you ' re 
probably eager to start using Microsoft Excel 98. This 
book teaches you to use Excel's most popular features so 
you can become productive immediately. 

Microsoft Excel is a spreadsheet program, which is 
designed to help you record, analyze, and present 
quantitative information. Excel makes it easy to track and 
analyze sales, organize finances, create budgets, and 
accomplish a variety of business tasks in a fraction of the 
time it would take using pen and paper. 

The file you create and save in Excel is called a 
workbook. lt contains a collectio n of worksheets, which 
look similar to an accountant's ledger sheets, but usi ng 
these worksheets, you can perform calculations and 
other tasks automatically. You can create a variety of 
workbooks that can be used for analysis and record 
keeping, such as: 

+ Monthly sales and expense reports 

+ Charts displaying annual sales data 

+ An inventory o f products 

+ A payment schedule for an equipment purchase 

Creating a 
Worksheet 
with 
Excel98 
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Viewing the Excel Window 

When you start Excel, the Excel program window opens 
with a blank workbook-ready for you to use. The Excel 
window contains everything you need to work with 
your Excel workbook. 

All Excel commands are 
organized in menus on 

the menu bar. 

The address of the 
currently selected (or 

active) cell appears in the 
Nome box. 

The title bar contains the name 
of the active w,.,,rH>nrolr 

Any data contained in the active 
appears on the formula bar. 

Frequently used Excel 
commands are available on 
too/bar buttons, which are 
organized in toolbars. 

The intersection of a 
column and a row forms a 
cell; each cell has a unique 

The active cell is the -:-- - +;+-- address determined by the 
column letter and row 
number. For example, the 
cell B 1 0 is the intersection 
of column B and row 1 0. 

currently selected cell (its 
address appears in the- +1-f::+----' 
Name box); you enter 
data in the active cell. 

Each sheet contains a tot1-;t-,~--..., 

you can click to move from 
sheet to sheet; you can 

rename sheets to make it 
eaiser to remember what 

each one contains. 

The status bar shows 
information about selected 
commands or procedures. 
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11--t-;t-- The Office Assistant 

The mouse pointer takes this shape when Excel 
is ready to perform a new task. The mouse 
pointer is context sensitive; its shape changes 
depending on the action you are performing. 

automatically appears. You 
ask the Office Assistant 
questions about Excel tasks, 
and it provides helpful 
information based on your 
questions. 



Moving 
Around the 
Workbook 

You can move around a 
worksheet or workbook 
using your mouse or the 
keyboard. You might find 
that using your mouse to 
move from cell to cell is 
most convenient, while 
using various keyboard 
combinations is easier for 
covering large areas of a 
worksheet quickly. However, 
there is no one right way; 
whichever method feels the 
most comfortable is the one 
you should use. 

SEE ALSO 

See "Worksl1cct Basics" on 
page 732 for more information 
on sl1ect tabs. 

Use the Mouse or 
Keyboard to Navigate 

Using the mouse, you can 
navigate to: 

+ Another cell 

+ Another part of a worksheet 

+ Another worksheet 

Using the keyboard, you can 
navigate to: 

+ The next cell by using the 
Tab key 

+ The first cell in the next row 
by using the Return key 

To move from one cell to another, 
point to the cell you want to move 
to, and then click. 

To see more sheet 
tabs without 
changing the active 
sheet, click a sheet 
scroll button. 

To move from one 
worksheet to another, 
click the tab of the 
sheet you want to see. 

Mouse pointer 

To see other parts of the 
worksheet without 
changing the location of 
the active cell, click the 
horizontal and vertical 
scroll bars, or drag the 
scroll boxes. 
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Entering 
Text and 
Numbers in 
a Worksheet 

Text labels tum a worksheet 
full of numbers into a 
meaningful report by 
clarifying the relationship 
between the numbers. You 
use labels to identify the data 
in the worksheet columns 
and rows. To help keep your 
labels consistent, Excel's 
AutoComplete feature auto­
matically complete your 
entries based on labels you 
have entered previously. To 
enter a number as a label, for 
example, the year 2000, you 
type an apostrophe (') before 
the number. Then Excel does 
not use the number in its 
calculations. You can enter 
values as whole numbers, 
decimals, percentages, or 
dates. You can enter values 
using the numbers on the 
top row of your keyboard or 
the numeric keypad on the 
right. 

Enter a Text Label 

0 Click the cell where you 
want to enter a label. 

0 Type a label. A label can 
include uppercase and 
lowercase letters, spaces, 
punctuation, and num­
bers. 

0 Click the Enter button on 
the formula bar, or press 
Enter. 

To enter the text and move 
to the next row, press 
Return. 

Enter a Number 
as a Text Label 

0 Click the cell where you 
want to enter a number as 
a label. 

0 Type' (an apostrophe). The 
apostrophe is a label prefix 
and does not appear in the 
worksheet. 

0 Type a number value. 
Examples of numbers that 
you might use as labels 
include a year, a social 
security number, or a 
telephone number. 

0 Click the Enter button on 
the formula bar, or press 
Enter. 
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Long labels might appear 
truncated. W hen you enter a 
label that is wider than tile cell 
it occupies, the excess text 
appears to spill into the next 
cell to the right-unless there is 
data in tile adjacent cell. If the 
adjacent cell contains data, the 
/a!Jel will appear truncated­
you'll only see the portion o{ Lhe 
label that {its in the cew~ 

wrrent width. 

Enable AutoComplete for 
cell values. Click the Tools 
menu, click Preferences, click 
tile Edit tab, click to selecl the 
Enable AutoComplete For Cell 
Values check box, and then 
click OK. 

SEE ALSO 

See ~'Creat.ing a List" on page 
157 {or infonuation on entering 
labels using the PickList. 

Enter a Value 

0 Click the cell where you 
want to enter a value. 

@ Type a value . To simplify 
you r data entry, type the 
values without commas 
and dollar signs and apply 
a numeric format to them 
later. 

0 Click the Ente r button on 
the formula ba r, or press 
Enter. 

Enter a Text Label 
with AutoComplete 

0 Begin typing an entry in a 
cell. If a previous entry in 
that column begins with 
the same characters, 
AutoComplete displays the 
entry. 

@ Press Enter to accep~ the 
entry, or resume typ1ng to 
ignore the AutoCo mplete 
suggestion, and then click 
the Enter button on the 
formula bar, o r press Enter. 
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Editing Cell 
Contents 

No matter how much you 
plan, you can count on 
having to make changes in a 
worksheet. Sometimes it's 
because you want to correct 
an error; oth er times you 
might want to incorporate 
new information, or see h ow 
your worksheet results 
would be affected by 
different conditions, such as 
h igher sales, fewer units 
produced, or other variables. 
You edit data just as easily as 
you enter it, using the 
formula bar or directly 
editing the active cell. 

SEE ALSO 

See "Working with Cells" on 
page 129 (or information on 
dele/:ing a cell and clearing the 
contents u( a cell. 

Edit Cell Content 

G) Double-click the cell you 
want to edit. The insertion 
point appears within the 
cell. 

The status bar now displays 
Edit instead of Ready in the 
lower left corner. 

0 If necessary, use the mouse 
pointer or the Home, End, 
and arrow keys to position 
the insertion point in the 
cell. 

0 If necessary, use any 
combination of the Delete 
and Del keys to erase 
unwanted characters. 

0 If necessary, type new 
characters. 

0 Click the Enter button on 
the formula bar to accept 
the edit, or click the 
Cancel button to cancel it. 
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using the formula bar. 
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Working 
with Cells 

You can insert new, blank 
cells anywhere in the 
worksheet, so you can enter 
new data or data you fo rgot 
to enter earlier, exactly 
where you want it. Inserting 
cells moves the remaining 
cells in the column or row in 
t h e direction of your choice 
and adjusts any formulas so 
they refer to the correct cells. 
You can a lso delete cells if 
you find you don't need 
them; deleting cells shifts 
the remaining cells to the 
left or up-just the opposite 
of inserting cells. When you 
delete a cell, Excel removes 
the actual cell from the 
worksheet. 

Deleting a cell vs. clearing 
a cell. Deleting a cell is 
clifferent fTom clearing a cell; 
deleting removes the cells from 
ll1e worksheet, and clearing 
removes only the cell content or 
(om1at or boLh. 

Insert One or More Cells 

0 Select the cell or cells 
where you want to insert 
the new cell(s). 

0 Click the Insert menu, and 
then click Cells. 

0 Click the option you want. If 
you want the contents of 
the cells to move right, click 
the Shift Cells Right option 
button, or if you want the 
contents of the cells to 
move to down, click the 
Shift Cells Down option 
button. Either way, two 
blank cells are now at the 
selected cells. 

G) click OK. 

Delete One or More Cells 

0 Select the cell or cells you 
want to delete. 

0 Click the Edit menu, and 
then click Delete. 

0 Click the option you want. If 
you want the remaining 
cells Lo move left, click Lhe 
Shift Cells Left option 
button, or if you want the 
remaining cells to move 
up, click the Shift Cells Up 
option button. 

0 Click OK. 

Moves cells B9 and Bl 0 to cells C9 and Cl 0 

1 Gayla"s Bakery 
1 

! -=- . 
I~ 2000 

Priee Pnee 

Moves cells 89 and Bl 0 to cells Bll and B12 
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Selecting 
Multiple 
Cells 

A range is one or more 
selected cells that you can 
edit, delete, format, print, or 
use as an argument in a 
formula just as you would a 
single cell. A range can 
consist of contiguous cells 
(where all the selected cells 
are adjacent to each other) 
or noncontiguous cells (where 
all the cells are not adjacent 
to each other). A range 
reference begins with the top 
leftmost cell in the range, 
followed by a colon (:), and 
ends with the cell address of 
the bottom rightmost cell in 
the range. To make working 
with ranges easier, Excel 
allows you to name them. 
The name "Sales," for 
example, is easier to remem­
ber than the coordinates 
134:010. 

Select a Range 

G) Click the first cell you want 
to include in the range. 

0 Drag the mouse diagonally 
to the last cell you want to 
include the range. When a 
range is selected, the top, 
leftmost cell is surrounded 
by the active cell border 
while the additional cells 
are highlighted in black. 

Select a Non­
contiguous Range 

G) Click the first cell you want 
to include in the range. 

0 Drag the mouse diagonally 
to the last contiguous cell. 

0 Press and hold the 
Command key and drag 
the mouse over the next 
group of cells you want in 
the range. 

0 Repeat step 3 until all the 
cells are selected. 
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SEE ALSO 

See nusing Ranges in Formulas" 
0 11 page 142 for infonnation on 
creating formulas using range 
names. 

TRY THIS 

Go to a named range In a 
worksheet. Press the FS key 
(or click liiL' Edit me11u, and 
L11en click Go To) to see a list of 
named ranges. Click the twn1e 
of tile range you want to ,l(O to, 
and then click OK. 

Name a Range 

G) Select a range you want to 
name. 

0 Click the Name box on the 
formula bar. 

0 Type a name for the range. 
A range name can include 
uppercase or lowercase 
letters, numbers, and 
punctuation. Try to use a 
simple name that reflects 
the type of information in 
the range, such as 
"Sales99." 

0 Press Enter. The range name 
will appear in the Name 
box whenever you select 
the range. 

Select a Named Range 

G) Click the Name box drop­
down arrow on the 
formula bar. 

0 Click the name of the range 
you want to select. 

The range name appears in 
the Name box, and a ll cells 
included in the range are 
high lighted in the 
worksheet. 

o •• 
0<5 
0 ... 

'·" 220 

z•o 
o:so 
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0 .45 47Dn 
0.50 I7221 
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Worksheet 
Basics 

Each new workbook you 
open has three workbook 
sheets. Yo u can switch from 
sheet to sheet by clicking the 
sheet tab. Clicking the sheet 
tab makes that sheet active. 
Each of the sheets is named 
consecu tively-Sheet1, 
Sheet2, and Sheet3. You can 
give a sheet a more mean­
ingful name, and the size of 
th e sheet tab automatically 
accommodates the name's 
length. You can add or 
delete sheets in a workbook. 
If you were working on a 
pro ject that involved more 
than three worksheets, you 
could add sheets to a 
workbook rather than use 
multiple workbooks. That 
way, all your related infor­
mation would be in one file. 
Deleting unused sheets saves 
disk space. 

Select a Sheet 

G) Click the sheet tab to make 
it the active worksheet. 

Name a Sheet 

G) Double-click the sheet tab 
you want to name. 

0 Type a new name. The 
current name, which is 
selected, is automatically 
replaced when you begin 
typing. 

0 Press Return. 
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Use short sheet tab names 
to save screen space. 
Because tile size of a slleet lab 
enlarges to accommoclatc a 
longer name, using sllnrt names 
means more sheet tabs will be 
visible. Til is is especially 
important if a workbook 
contains severalwnrksllcets. 

SEE ALSO 

Sec "Moving and Copying a 
Wnrkslleet" on page 13-J for 
infomwlion on reorgcmi7.ing 
slleets in a workbook. 

Insert a Worksheet 

0 Click the sheet tab (or 
select any cell in a 
worksheet) to the right, or 
in front of, where you want 
to insert the new sheet. 

0 Click the Insert menu, and 
then click Worksheet. A new 
worksheet will be inserted 
to the left of, or behind, the 
selected worksheet. 

Delete a Worksheet 

0 Select any cell in the 
worksheet you want to 
delete. 

0 Click the Edit menu, and 
then click Delete Sheet. 

0 Click OK to confirm the 
deletion. 
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Moving and 
Copying a 
Worksheet 
After adding several sheets 
to a workbook, you might 
want to reorganize them. 
You can easily move a sheet 
within a workbook or to 
another workbook by 
dragging it to a new loca­
tion. You can also copy a 
worksheet within a work­
book or to another work­
book. Copying a worksheet 
is easier and often more 
convenient than having to 
reenter similar information 
in a new sheet. The ability to 
move and copy whole 
worksheets means you can 
have your workbooks set up 
exactly the way you want 
them, without having to do 
a lot of needless typing. 

Move a Sheet 

G) Click the sheet tab of the 
worksheet you want to 
move, and then press and 
hold the mouse button. 
The mouse pointer 
changes to a small sheet. 

0 Drag the pointer to the 
right or in front of the sheet 
tab where you want to 
move the worksheet. 

0 Release the mouse button. 
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Deselect the Create A Copy 
check box to move a 
worksheet. Deselect tire 
Create A Copy check box in 
t11e Move Or Copy dialog box 
when you want to move a 
worksheet. 

Copy a Sheet 

G) Click the sheet tab of the 
worksheet you want to 
copy. 

0 Click the Edit menu, and 
then click Move Or Copy 
Sheet. 

0 If you want to copy lhe 
sheet to another work­
book, click the To Book pop­
up menu, and select that 
workbook. The sheets of the 
selected workbook appear 
in the Before Sheet box. 

0 Click a sheet name in the 
Before Sheet list box. The 
copy will be inserted 
before this sheet. 

0 Click the Create A Copy 
check box. 

0 Click OK. 
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Inserting a 
Column or 
Row 

You can insert blank 
columns and rows in a 
worksheet between columns 
or rows that are already 
filled withoul deleting and 
retyping anything. When 
you insert one or more 
columns, they are inserted to 
the left of the selected 
column. When you add one 
or more rows, they are 
inse rted above the selected 
row. Excel re positions 
existing cells to accommo­
date the new columns and 
rows and adjusts any 
existing formulas so that 
they refer to the correct cells. 

Insert a Column or Row 

0 To insert a column, click 
anywhere in the column to 
the right of the location of 
the new column you want 
to insert. 

To insert a row, click 
anywhere in the row 
immediately below the 
location of the row you 
want to insert. 

0 Click th~ Insert menu, and 
then click Columns or Rows. 

A colunm inserts to the left 
of the selected column or a 
row inserts above the 
selected row. 

Insert Multiple Columns 
or Rows 

0 To add multiple columns, 
drag to select the column 
indicator buttons for the 
number of columns to be 
inserted. 

To add multiple rows, drag 
to select the row indicator 
buttons or the number of 
rows to be inserted. 

0 Click the Insert menu, and 
then click Columns or Rows. 

The number of columns or 
rows selected are inserted. 
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Previewing 
Page Breaks 

If you want to print a 
worksheet that is larger than 
one page, Excel divides it 
into pages by inserting 
automatic page breaks. These 
page breaks are based on 
paper size, margin settings, 
and scaling option you sel. 
You can change which rows 
or columns are printed on 
the page hy inserting 
horizontal or vertical page 
breaks. In page break preview, 
you can view the page breaks 
and move them by dragging 
them to a different location 
on the worksheet. 

Remove a page break. 
Select tile column or row ne,Yt 
10 tile page brenk, click tl1e 
Insert meJJII, and t!Jen click 
Remove l'age Break. 

Insert a Page Break 

0 To insert a horizonta l page 
break, click the column 
indicator to the right of the 
loca tion where you want to 
insert a pag e break. 

To insert a vertical page 
break, click the row 
indicator below the 
location where you want to 
insert a pag e break. 

To start a new page, click 
the cell below and to the 
right of the location where 
you want a new page. 

® Click the Insert menu, and 
then click Page Break. 

Preview and Move 
a Page Break 

0 Click the View menu, and 
then click Page Break 
Preview. 

® Drag a page break to a 
new location. 

0 When you're done, click the 
View menu, and then click 
No rmal. 
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Printing a 
Worksheet 

At some point you'll want to 
print out your work so you 
can distribute it to others or 
usc it for other purposes. You 
can print all or part of any 
worksheet and control the 
appearance of many fea­
tures, such as the gridl ines 
that display on the screen, 
whether the column letters 
and row numbers display, or 
whether some columns and 
rows are repeated on each 
page. 

Print a worksheet quickly. 
Click tile Prill/ button 011 tile 
Standard toolhar to print tile 
active worksheet with tile 
curre11t pri11t sctti11gs. 

[i] 

Print part of a worksheet. 
111 page break preview, select 
tile worksheet area you want to 
print, Control-click tile selected 
area, click Set Print Area. 

Preview a Worksheet 

G) Click the File menu, and 
then click Print Preview. 

0 To preview the next page, 
click Next. 

0 To zoom in a page, click 
Zoom. Click Zoom again to 
return to the previous view. 

0 To change the margins, 
click Margins, and then 
drag a dotted margin line. 
Click Margins again to 
remove the dotted margin 
lines from Print Preview. 

0 Click Close. 

Print a Worksheet with 
Specific Options 
G) Click the File menu, and 

then click Print. 

0 Click the Printer pop-up 
menu, and then select the 
printer you want. 

0 Specify the copies, pages, 
and page source you want 
to use. 

0 Click the pop-up menu, 
and then select Microsoft 
Excel. 

0 Click Print. 

138 MrCROSOFr O FFICE 98 M ACINTOSH EornoN A1 A GLANCE 

D.43 

;.:Pri~· n~le~r.~l=••:••=Je=t=1 Pl=u=s=.,.~j---J D~nlnotfon: I rrinter •I 
l General --~ 

Copies:~ 

Pages: f) All 

0 From: CJ To:O 

Paper source: «> All pages from: ~c·~·~•o;n;o ====~"'31~j-lt-1U 
0 First pillge from: I ~ ,, tit •I 

1111 3 

I Save Settings 



The print area should not 
Include any columns or 
rows you want printed on 
every page. lnclucling this 
data in the print area will 
cause that data to print tw ice 
on tile first page. instead, use 
tile l'ri11t Titles option. 

Clear print area. Click the 
File menu, point to Print /\ rea, 
and the11 click Clear Pri11t 
A rea. 

You can reduce or enlarge 
the size of the printed 
characters. 0 11 tile Pa:se tab 
o{ tile Page Setup dialog box, 
click tile Adjust To up or down 
arrow to set tile percentage size 
of tile printed characters. '/ hen 
click tile Fit To up or down 
arrow to specify tile number of 
paxes on wllic!I you want tile 
worksheet to (it. 

Print gridlines, column 
letters, and row numbers . 
Click tile File menu, click Page 
Setup, click tlie Sl1eet tab, click 
tile Gridlines or Row And 
Colum n Headings check box, 
a/Ill tllen click OK. 

Print Row and Column 
Titles on Each Page 

0 Click the File menu, and 
click Page Setup. 

0 Click the Sheet tab. 

0 In the Print Titles area, 
enter the number of the 
row or letter of the column 
letter that contains the 
titles, or click the appropri­
ate Collapse Dialog button, 
select the row or column 
with the mouse, and then 
click the Expand Dialog 
button to restore the dialog 
box. 

0 clickOK. 

Print Headers and 
Footers 
0 Click the File menu, and 

click Page Setup. 

0 Click the Header/ Footer 
tab. 

0 Click Custom Header or 
Custom Footer. 

0 Enter header o r footer text, 
or insert the page number, 
date, time, filename, o r tab 
name in the Left, Center, or 
Right section. 

0 Click OK. 

@ Click OK again. 
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Creating a 
Formula 

A formula calculates values to 
return a result. In an Excel 
worksheet, you use values 
(such as 147 or $10.00), 
arithmetic operators (shown 
in the table), and cell 
references to create formulas. 
An Excel formula always 
begins with the equal sign 
(=). Although the formulas 
in the worksheet cells don't 
display, by default, you can 
change the view of the 
worksheet to display them. 
You can edit formulas just as 
you do other ct!l l contents, 
using the formula bar or 
working in-cell . Using the fill 
handle, you can quickly copy 
formulas to adjacent cells. 

Select a cell to enter Its 
address to avoid careless 
typing mistakes. Click a cell 
tu insert its cell reference in a 
formula rather than typing it5 
address. 

Enter a Formula 

(!) Click a cell where you want 
to enter a formula. 

0 Type = (an equal sign) to 
begin the formula . If you 
do not begin a formula 
with an equal sign, Excel 
will display the information 
you type; it w ill not 
calculate it. 

0 Enter the first argument. An 
argument can be a number 
or a cell reference. If it is a 
cell reference, you can type 
the reference or click the 
cell in the worksheet. 

0 Enter an arithmetic 
operator. 

0 Enter the next argument. 

@ Repeat steps 4 and 5 to 
add to the formula. 

0 Click the Enter button on 
the formula bar, or press 
Enter. Notice that the 
result of the formula 
appears in the cell and the 
formula appears in the 
formula bar. 
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ARITHMETIC OPERATORS 

Symbol Operation Example 

+ addition =E3+F3 

- subtraction =E3-F3 

* multiplication =E3*F3 

I division =E3/F3 



SEE ALSO 

See " Using AutoCalculate and 
AutoFi/1" on page 144 for 
irt(ormalion on automatically 
fi lling in a series of nwnbers, 
dates, and other items. 

Use the order of 
precedence to create 
correct formulas. Fon nulas 
containing more than one 
arithmetic operator follow the 
order ofprecedmce. Excel 
per{onns its calw lations based 
011 the following order: 
exponentiation, m ultiplication 
and division, and finally, 
addition and subtraction . For 
example, in the formula 5 + 2 * 
:1, Excel performs multiplication 
first (2*3) and addition after 
(5+6) fora resulto(ll. To 
change the order of precedence, 
use parentheses in a fonnula­
Excel will calculate operations 
witl1i11 parentheses first. Using 
parentheses, the result of (5 + 2) 
* 3 is21. 

What is an absolute cell 
reference? W hen you refer to 
cell in a formula that doesn't 
change even if you copy or 
m ove it. An absolute cell 
reference contains a dollar sign 
( $ ) lo the left o{ the column or 
row reference or both. 

Copy a Formula Using 
the Fill Handle 

0 Select the cell that contains 
the formula you want to 
copy. 

0 Point to the fi ll handle 
loca ted in the lower right 
corner of the selected cell 
(the pointer changes to a 
black plus sign). 

0 Drag the mouse unti l the 
adjacent cells where you 
want the formula pasted 
are selected, and then 
release the mouse button. 

Display Formulas 
0 Click the Tools menu, and 

then click Preferences. 

0 Click the View tab. 

0 Click to select the Formulas 
check box. 

0 Click OK. 
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Using Ranges 
in Formulas 

You can simplify formulas by 
using ranges and range 
names. For example, if 12 
cells in your worksheet 
contain yearly sales amou~ts, 
and you want to multiply 
each amount by 10%, you 
can insert one range address 
in a formula instead of 
inserting 12 different cell 
addresses, or you can insert a 
range name. Using a range 
name in a formula helps to 
identi fy what the formula 
does; the formula =1997 
SALES* .10, for example, is 
more meaningful than 
=D7:07*.10. 

Use a Range 
in a Formula 

0 Type an equal sign(=) to 
begin the formula. 

0 Click the first cell of the 
range, and then drag to 
select the last cell in the 
range. Excel enters the 
range address for you. 

0 Complete the formula, and 
then click the Enter button 
on the formula bar, or press 
Enter. 

Use a Range Name 
in a Formula 

0 Type an equal sign(=) to 
begin the formula. 

0 Press F3 to display a list of 
named ranges. 

0 Click the na~e of the range 
you want to msert. 

@ Click OK in the Paste Name 
dialog box. 

@ Complete the formula, and 
then click the Enter button 
on the formula bar, or press 
Enter. 
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Performing 
Calculations 
Using 
Functions 
Functions arc prcdcsigned 
formulas that save you the 
time and trouble of creating 
a commonly used equation. 
Excel includes hundreds of 
functions that you can use 
alone or in combination 
with other formulas or 
functions. Functions per­
form a variety of tasks from 
adding, and averaging to 
more complicated tasks, such 
as calculating the monthly 
payment amount of a loan. 

Use the Paste Function to 
enter a function. Select tile 
cell where you wan/ lu enter a 
function, click the Paste 
Function button on tile 
Standard toolbm; click a 
function category, click a 
function, click OK, select cell 
references, and t/Ien click OK. 

Enter a Function 

(!) Click the cell where you 
want to enter the function. 

0 Type = (an equal sign), 
type the name of the 
function, and then type (, 
an opening parenthesis. 
For example, to insert the 
SUM function, type 
=SUM(. 

0 Type the argument or click 
the cell or range you want 
to insert in the function. 

0 Click the Enter button on 
the formu la bar, or press 
Enter. Excel wi ll automati­
cally add the closing 
parenthesis to complete 
the function. 

________ 1:!18 

G 

, Gayla"s Bakery 
.... Total 

Price Sale• Price 

0 .4~ 4 2778 ' 
0 .• , '!6981 s 
0.~5 27663 ' 
2 ~ 54559 ~-
220 68230 • 
~.40 ~1~2 ' 
0.50 3~ s 

COMMONLY USED EXCEL FUNCTIONS 

Function Description Sample 

SUM Displays the sum of the =SUM( argument) 
argument 

AVERAGE Displays the average value =AVERAGE( argument) 
in the argument 

COUNT Calculates the number of =COUNT(argument) 
values in the argument 

MAX Determines the largest =MAX( argument) 
value in the argument 

MIN Determines the smallest =MIN( argument) 
value in the argument 

PMT Determines the monthly =PMT( argument) 
payment in a loan 
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Using 
AutoCalculate 
and AutoFill 
When you want to see the 
results of a calculation but 
don't want to insert a 
formula, you should use 
Au toCalculate. AutoCalculate 
is a feature that automatically 
displays the sum, average, 
maximum, minimum, or 
count in the status bar of 
values in whatever cells you 
select. This result does not 
appear on the worksheet 
when printed but is useful for 
giving you a quick answer 
while you work. AutoFill is a 
feature that automatically 
fills in data based on adjacent 
cells. Using the fill handle, 
you can enter data in a series, 
or copy values or formulas to 
adjacent cells. 

SEE ALSO · 

See "Creating a Fomwla" on 
page 140 for infonnation 0 11 

copying a formula using tile fill 
llandle. 

Calculate a Range 
Automatically 

0 Select the range of cells you 
want to calculate. The sum 
of the selected cells 
appears in the status bar 
next to SUM=. 

0 If you want to change the 
type of calculation 
AutoCalculate performs, 
Command-click the 
AutoCalculate display in 
the status bar. 

0 Click the type of calculation 
you want. 

Fill in Data 
Automatically 

0 Select the first cell in the 
range you want to fill, enter 
the starting value for the 
series, and then press Enter. 

0 Hold down Control as you 
drag the fill handle located 
in the lower right corner of 
the selected cell (the 
pointer changes to a b lack 
plus sign) over the range. 

0 On the shortcut menu, 
select the type of series you 
want. 
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IN THIS SECTION 

Formatting Text and 
Numbers 

Changing Data 
Alignment 

Adding Borders to Cells 

Creating a Chart 

Adding and Deleting a 
Data Series 

Enhancing a Chart 

Understanding List 
Terminology 

Creating a List 

Sorting Data in a List 

Analyzing Data Using a 
PivotTable 

Charting a PivotTable 

Tracking Changes In a 
Worksheet 

Protecting Your Data 

I n addition to using a worksheet to calculate values, 
you can also use it to manage a list of information, 

sometimes called a database. You can use a Microsoft 
Excel 98 worksheet to keep an inventory list, a school 
grade book, or a customer database. Excel provides a 
variety of tools that make it easy to keep lists up to date 
and analyze them to get the information you want 
quickly. For example, you can use these tools to find out 
how many inventory items are out of stock, which 
students are earning an A average, or which product is 
the best selling item. 

Analyzing Worksheet Data 
Excel's data analysis tools include alphanumeric 
organizing (called sortingL displaying information that 
meets specific criteria (called filtering), and summarizing 
of data within a table (called a PivotTable). 

You can analyze data directly in a worksheet, or use a 
feature called a Data Form, an on-screen data entry tool 
similar Lo a paper form. A Data form lets you easily enter 
data by filling in blank text boxes, and then it adds the 
information to the bottom of the lisl. This Lool makes 
entering in fo rmation in a lengthy list a snap! 

Designing a 
Worksheet 
with 
Excel98 
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Formatting 
Text and 
Numbers 

You can change the appear­
ance of the data in the cells 
of a worksheet without 
changing the actual value in 
the cell. You can format text 
and numbers with font 
attributes, such as balding, 
italics, or underlining, to 
enhance tllis data to catch 
the reader's eye and to focus 
the reader's attentio n. You 
ca n also apply numeric 
formals to the numbers in a 
worksheet to better reflect 
the type of information they 
present-dollar amounts, 
da tes, decimals, and so o n. 
Fo r example, you can format 
a number to display up to 
15 decimal places or none at 
all. 

SEE ALSO 

See "Selecting Multiple Cells" 
on page 130 for more 
information about selecting 
cells before fomzatting them. 

Format Text Quickly 

G) Select a cell or range that 
contains the text you want 
to format. 

0 Click the Bold, Italic or 
Underline button on the 
Formatting toolbar to 
apply the attribute you 
want to the selected 
range. You can also click 
the Font or Font Size drop­
down arrow, and then 
select a font or font size. 

You can apply more than 
one attribute as long as the 
range is selected. 

Format Text Using the 
Format Cells Dialog Box 

G) Select a cell or range that 
contains the text you want 
to format. 

0 Click the Format menu, and 
then click Cells. 

0 Click the Font tab. 

0 Click to select the font, font 
style, and size you want. 

0 Select the formatting 
options you want to apply. 

@ Preview your selections. 

0 Click OK. 
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Use Format Painter to 
copy cell formats. To copy a 
cell format, select a cell or 
range that contains tile format 
you want lo copy, click tile 
Fornwt Painter button on tile 
Standard too/bar, and then 
drag to select Lite cell(s) you 
wan/ to paint. 

~ 

Use AutoFormat to save 
time. An AutoFormat ii a 
combination of professionally 
designed format~ in one. To 
apply an Autofonnat, select a 
cell or range, click tile Funnat 
menu, click AutoFommt, and 
tllt'll click Lhe fornwt style you 
want {rum tile Table Format 
Jist box. 

Format 
Numbers Quickly 
(!) Select a cell or range that 

contains the number(s) you 
want to format. 

0 Click the Currency Style, 
Percent Style, Comma 
Style, Increase Decimal, or 
Decrease Decimal button 
on the Formatting toolbar 
to apply the numeric 
attribute you want to the 
selected range. 

You can apply more than 
one attribute as long as the 
range is selected. 

Format Numbers Using 
the Format Cells Dialog 
Box 

(!) Select a cell or range that 
contains the number(s) you 
want to format. 

0 Click the Format menu, and 
then click Cells. 

0 Click the Number tab. 

0 Click to select a category. 

0 Select the formatting 
options you want to apply. 

@ Preview your selections. 

0 Click OK. 
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Changing 
Data 
Alignment 
When you enter data in a 
cell, Excel aligns labels on 
the left edge of the cell and 
aligns values and formulas 
on the right edge of the cell. 
How Excels aligns the 
contents of a cell relative to 
the left o~ right edge of a cell 
is known as horizontal 
alignment and how Excel 
aligns cell contents relative 
to the top and bottom of a 
cell is called vertical align­
ment. Excel also provides an 
option for changing the flow 
and angle of characters 
within a cell. The orientation 
of the contents of a cell is 
expressed in degrees. The 
default orientation is oo in 
which characters appear 
horizontally withjn a cell. 

Change simple alignment 
quickly. Select a cell or range, 
and then select tile Align LefT, 
Center, or Align Right button 
on the Formatting too/bur. 

Change Alignment 
Using the Format Cells 
Dialog Box 

(!) Select a cell or range that 
contains the data you 
want to realign. 

@ Click the Format menu, and 
then click Cells. 

0 Click the Alignment tab. 

0 Click the Horizontal pop-up 
menu, and then select an 
alignment. 

0 Click the Vertical pop-up 
menu, and then select an 
alignment. 

@ Select an orientation by 
clicking a point on the 
orientation map or by 
clicking the Degrees up or 
down arrow. 

0 If necessary, click one or 
more Text Control check 
boxes. 

®clickOK. 
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ALIGNMENT TOOLBAR BUTTONS 

Button Name Description 

Align Left Aligns cell contents on the leh edge 
of the cell 

Center Centers the cell contents in the 
middle of the cell 

Al ign Right Aligns cell contents on the right 
edge of the cell 

Merge And Center Centers cell contents accross the 
columns of a selected range 



Adding 
Borders to 
Cells 

You've probably found that 
the light gray grid that 
displays on the worksheet 
screen helps your eyes 
connect from cell to cell. 
However, Excel does not 
include this grid on print­
outs. You can choose to 
prin t ~:,rrid lines using the 
Page Setup dialog box or 
improve on the grid pattern 
by adding differen t types of 
borders to a worksheet. You 
can add borders to some or 
all sides of a single cell or 
range. You can select borders 
of varying line widths and 
colors. 

Add a border quickly. Select 
n cell or mnge, cl ick tile 
Borders drop-down arrow 011 

tile Fommtting too/bar, and 
llwn select a border style. 

FlJ 
E.lJ 

Apply a Border 
Using the Format 
Cells Dialog Box 
G) Select a cell or range 

where you want to apply 
borders, or to select the 
entire worksheet, click the 
Select All button. 

0 Click the Format menu, and 
then click Cells. 

0 Click the Border tab. 

0 Select a line type from the 
Style box. 

0 If you w ant a border on the 
outside of a cell or range, 
or lines inside a range of 
cells, click the Outline or 
Inside icon. If you want to 
remove a border, click the 
None icon. 

@ To choose the other 
available Border options, 
click a Border icon, or click 
in the Border box at the 
location where you want 
the border to appear. 

0 Click the Color pop-up 
menu, and then select a 
color for the border you 
have selected. 

@ c lick OK. 

r
Proaeb l ll~ 
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Creating a 
Chart 

You have many choices to 
make when you create a 
chart, from choosing the 
chart type you want to use 
to choosing the objects you 
want to include and the 
formatting you want to 
apply. Excel simplifies the 
chart-making process with a 
feature called the Chart 
Wizard. The Chart Wizard is 
a series of dialog boxes that 
leads you through all the 
steps necessary to create an 
effective chart. You pick and 
choose from different chart 
types and styles and select 
any options you might want 
to apply while the Chart 
Wizard is open. Any options 
you don't add while the 
Chart Wizard is open can 
always be added later. 

Chart Wizard button 

Create a Chart Using 
the Chart Wizard 

(!) Select the data range you 
want to chart. Make sure 
you include the data you 
want to chart and the 
column and row labels in 
the range. The Chart 
Wizard expects to find this 
information and automati­
cally incorporates it in your 
chart. 

@ Click the Chart Wizard 
button on the Standard 
tool bar. 

0 Click a chart type. 

0 Click a chart sub-type. 

0 Click the Press And Hold To 
View Sample button to 
preview your selection. 

@Click Next. 

0 Make sure the correct data 
range is selected. 

® Select the appropriate 
option button to plot the 
data series in rows or in 
columns. 

®Click Next. 
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You can make changes 
while using the Chart 
Wizard. Click tile Back button 
to make clumges f;cforc clicking 
tile Finis/1 button. 

Place Chart As Object 

Place Chart As Sheet 

SEE ALSO 

See "Insert illS a Gmpll Chart in 
a Slide" 0 11 page 206 {or more 
ill formation about cllartinx. 

SEE ALSO 

See "Em/;edding and Linking 
l11{omwlion" 011 page 224 for 
more i11{ormalio11 0 11 

embeddiiiX a cllart. 

@ To identify the data in the 
chart, type the titles in the 
appropriate text boxes. 

@ Click Next. 

@ Select the option you want 
to place the chart on a new 
sheet or on an existing 
sheet. If you choose to place 
the chart on an existing 
sheet rather than on a new 
sheet, the chart is called an 
embedded object. 

@ Click Finish. 

O.t& ral'll)e j .. ·pntt l lat'tSAU SA$13 .'Prlct l t, t'ISCI?:SCS 13,'11'\!1 

Ser1~ t n QJlvva 

~Columns 

--- 0\ortWitGrd .. Step .. or .... Chart location 

Place cUrt:---------------~ 

g) 0As f'lllfttll1'1811t· 13il!ll#r&li'.lillilliliiii!i!iiiiiiiil 

m eAubJtetlc:a ..,_IP:.:.rlet=l':::.''--------:ll 
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Adding and 
Deleting a 
Data Series 

Each range of data that 
comprises a bar, column, or 
pie slice is called a data series; 
each value in a data series is 
called a data point. The data 
series is defined when you 
select a range and then open 
the Chart Wizard. 

But what happens if you 
want to add a data series once 
a chart is complete? Using 
Excel, you can add a data 
series by changing the data 
range information in the 
Chart Wizard, by using the 
Chart menu, or by dragging a 
new data series into an 
existing chart. 

As you create and modify 
more charts, you might also 
find it necessary to delete 
one or more data series. You 
can easily delete a data series 
by selecting the series and 
pressing the Delete key. 

Add a Data Series to a 
Chart Quickly 

CD Select the range that 
contains the data series 
you want to add to your 
chart. 

0 Drag the range into the 
existing chart, and then 
release the mouse button. 

Excel automatically displays 
the chart with the added 
data series. 

Delete a Data Series 
CD Select the chart that 

contains the data series 
you want to delete. 

0 Click any data point in the 
data series. 

0 Press Delete, and then press 
Enter. 

Excel automatically displays 
the chart without the 
deleted data series. 
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You can choose to delete 
one data point in a chart. 
'fi1 delete one data point but 
keep tile rest o( tile series i11 the 
chart, click tile data point twice 
so that it is t.lu: only point 
selected, ami then press tile 
Delete key. 

Use the Undo button to 
reverse a deletion. Click tile 
Undo button on tile Standard 
too/bar to restore tile deleted 
data series or data point Jo the 
chart. 

SEE ALSO 

See "Enlwncing a Chartn on 
page 154 for more infonnation 
on how to customize your 
c/wrt(S) IO {it )'OIIr IICCdS. 

Add a trendline. A t rcndline 
helps you analyze problems of' 
prediction. Select the chart you 
want to add a lrellllline, click 
tile Chart mem1, click Jldd 
'Jrendline, select a trend type, 
and tile~~ click OK. 

Add a Data Series 
Using the Add 
Data Dialog Box 

CD Select the chart to which 
you want to add a data 
series. 

@ Click the Chart menu, and 
then click Add Data. 

0 Click the Collapse Dialog 
Box button or type the 
range in the Range box. 

0 Drag the pointer over the 
new range you want to 
add. 

0 Click the Expand Dialog 
Box button. 

0 Click OK. 

Change a Data Series 

CD Select the chart for which 
you want to change a data 
series. 

@ Click the Chart menu, and 
then click Source Data. 

0 Click the Series tab. 

0 Click the series name you 
want to change. 

0 Click the Collapse Dialog 
Box button to change the 
Name or Va lues. 

@clickOK. 
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Enhancing 
a Chart 

You can add chart objects, 
such as titles, legends, and 
text annotations, and chart 
optio11s, such as gridlines, to a 
chart to enhance the 
appearance of the chart and 
increase its overall effective­
ness. A clwrt title helps to 
identify the primary purpose 
of the chart, and a title for 
each axis further clarifies the 
data that is plotted. Titles 
can be more than one line 
and formatted just like other 
worksheet text. You can 
format any element in a 
chart to add interest. You can 
change color, patterns, labels, 
fonts, scale, and alignment. A 
legend helps the reader 
connect the colors and 
patterns in a chart with the 
data they represent. Gridlines 
are horizontal and vertical 
lines you can add to help the 
reader determine data point 
values in a chart that without 
the grid lines would be 
difficult to read. 

Add a Title 

0 Select a chart to which you 
want to add a title or titles. 

0 Click the Chart menu, and 
then click Chart Options. 

0 Click the Titles tab. 

0 Type the text you want for 
the title of the chart. 

0 Press Tab and type a title 
for the x-axis. 

0 Press Tab and type a title 
for they-axis. 

0clickOK. 

Add or Delete a Legend 

0 Select the chart to which 
you want to add or delete 
a legend. 

0 Click the Chart menu, and 
then click Chart Options. 

0 Click the Legend tab. 

0 Click the Show Legend 
check box to add or delete 
a legend. 

0 Click a Placement option to 
indicate the location of the 
legend. 

0 Click OK. 
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Add a text annotation to 
a chart. Select the chart you 
want to add a text box, type 
tile text annotation i11 tile 
formula bar, press Retum, and 
then drag the selected text box 
to a new location. Press Esc to 
deselect the text bo-t. 

Change the chart type. 
Select the chart you want to 
change, click tile Chart menu, 
click Chart Type, select a chart 
type, select a chart sub·type, 
and t11e11 click OK. 

Major grldllnes vs. minor 
gridlines. Major g ricllines 
occur al each value on an axis; 
minor gridlines occur between 
values 011 a11 axis. Use gridlines 
spari11gly a11d o11ly w/1en t/1ey 
improve the readability of a 
chart. 

Format a Chart Element 

0 Select a chart to which you 
want to format an element. 

0 Double-click the chart 
element you want to 
format. 

0 Click the appropriate tab 
with the type of change you 
want to make. 

0 Click the formatting options 
you want to change or 
apply. 

@clickOK. 

Add Gridlines 

0 Select a chart to which you 
want to add gridlines. 

0 Click the Chart menu, and 
then click Chart Options. 

0 Click the Gridlines tab. 

0 Select the type of gridlines 
you want for the x-axis 
(vertical) and they-axis 
(horizontal). 

0 Click OK. 

Ve1oo (Y) ui, 
[ifMajor9rlt11~ 
0MlnorQr1dll,.. 
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Understanding List 
Terminology 

A database is a collection of related records. Examples of 
databases are an address book, a list of customers or 
products, and a telephone directory. In Excel, a data­
base is referred to as list. 

Record 
One set of related fields, such as all the fields 
pertaining to one customer or one product. In a 
worksheet, each row represents a unique record. 

List range 
The block of cells that 

contains the list or part of 
the list you want to 

analyze. The list range 
cannot occupy more than 

one worksheet. 

Automobile lot 
1 ChrylserNewYorker 
2 Dodge Plclrup 
3 Chevrolel Cavalier 
4 Ponbac Grand Am 
5 Toyn1a Camry 
6 VolkWa~on Rabbn 
7 Ford F150 

Field 

USed car Parts 

Area 
4 8 
SA 
3C 
4A 
58 
2A 
5C 
4 c 
4 8 
I 8 
3 8 
2 A 
4 c 
3A 
I 8 

Year Auto Codo----------t-tt- Field name 
~~~~ g~ The title given to a field. In 
1982 CH an Excel list, the first row 
~~:~ ~g contains the names of each 
1979 wt field . Each field name's 
~~~~ ~~ maximum length is 255 
1990 PO characters, including upper 
:~:~ ~ and lowercase letters and 
1995 CH spaces. 
1988 TO 
1994 FO 
1987 BU 

One piece of information, such as customer's last 
name or an item's code number. In a worksheet, 
each column represents a field. 
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Creating a 
List 

To create a list in Excel, you 
can enter data in worksheet 
cells, just as you do an y 
other worksheet data, but 
the placement of the field 
names and list range must 
follow these rules: 
+ Field names must occupy a 

single row and be the first 
row in the list. 

+ Enter each record in a 
single row, with each field 
in the column correspond­
ing to the field name. 

+ Do not include any blank 
rows within the list range. 

+ Do not use more than one 
worksheet for a list range. 

Don't worry ahout 
entering records in any 
particular order; Excel offers 
several tools for organizing 
an existing list. 

Create a Picklist. Selecl tile 
cells with tile items you ll'alll to 
include in the l'ickUst, 
Colltrol-click a11y cell included 
i11 the l'ickList, a11d tile11 click 
Pick From Usl. 

Create a List 

G) Open a blank worksheet, or 
use a worksheet that has 
enough empty columns 
and rows for the list. 

0 Enter a name for each field 
in adjacent columns across 
the first row of the list. 

0 Enter the field information 
for each record in a 
separate row, starting with 
the row d irectly beneath 
the field names. 

Take advantage of features, 
such as AutoComplete, that 
make data entry easier. 

Enter a Label 
Using the Picklist 

G) Control-click the cell where 
you want to enter a label, 
and then click Pick From 
List. 

0 Select an entry from the 
pop-up menu. 
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Sorting Data 
in a List 

Once you enter records in a 
list, you can reorganize the 
information by filtering or 
sorting the records. Instead 
of viewing the entire list, you 
can use AutoFilter to select 
the part of the list you want 
to display in the column. 
Sometimes, you might wan t 
to sort records in a client list 
alphabetically by last name 
or numerically by date of 
their last invoice. You can 
sort a list alphabetically o r 
numerically, in ascending or 
descending order using a 
field or fields you choose as 
the basis for the sort. You can 
sort a list on one field using 
the Standard toolbar or on 
multiple fields using the Data 
menu. A simple sort-such ~s 
organizing a telephone 
directory a lphabetically by 
last name-can be made 
complex by adding more 
than one sort field (a field 
used to sort the list). 

Display Parts of a List 

0 Click anywhere within the 
list range. 

0 Click the Data menu, point 
to Filter, and then click 
AutoFiler. 

0 Click the pop-up menu of 
the field you want to use to 
specify search criteria. 

0 Select the item that records 
must match in order to be 
included in the list. 

0 Click the Data menu, point 
to Filter, and then click 
AutoFiler to redisplay all 
records in the list. 

Sort Data Quickly 
0 Click a field name you want 

to sort on. 

0 Click the Sort Ascending or 
the Sort Descending 
button on the Standard 
tool bar. 

In a list sorted in ascending 
order, records beginning 
with a number in the sort 
field a pear first (0-9, A-Z). 

In a list sorted in descend­
ing order, records begin­
ning with a letter in the 
sort field appear first (Z-A, 
9-0). 
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Protect your original list 
order with an Index field. 
Before sorting a list for lile first 
time, tty to include 1111 inc/ex 
field, n field tlmt contains 
ascending consecutive munbers 
(7 , 2, 3, etc.). That way, you'll 
always be able to restore tile 
original order o(tl1e list. 

Sort data in rows. I{ /lie 
data you wallt to sort is lis/eel 
across a row instead 0( cfOIVn Cl 

column, click tile Options 
button in lire Sort din los box, 
and then click tire Sort l.e{l To 
Right option button in ll1e Sort 
Options dialog box. 

Sort a List Using More 
than One Field 

(!) Click anywhere w ithin the 
list range. 

0 Click the Data menu, and 
then click Sort. 

0 Click the Sort By pop-up 
menu, and then select the 
field on which the sort will 
be based (the primary sort 
field). 

0 Click the Ascending or 
Descending option bullon. 

0 Click the first Then By pop­
up menu, select a second­
ary sort field, and then click 
the Ascending or Descend­
ing option button. 

@ If necessary, click the second 
Then By drop-down arrow, 
select a tertiary sort field, 
and then click the Ascend­
ing or Descending option 
button. 

0 Click the Header Row 
option button to exclude the 
field names (in the first 
row) from the sort, or click 
the No Header Row option 
button to include the field 
names (in the first row) in 
the sort. 

®Click OK. 

Sort •• --­
IAutomo bile 

Tbeo•y---

lv .. , I~ 

Tbea bu 

h" 
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Analyzing 
Data Using a 
PivotTable 

When you want to summa­
rize information in a lengthy 
list using complex cri teria, 
use the PivotTable to 
simplify your task. Without 
the PivotTable, you would 
have to manually count or 
create a formula to calculate 
which records met certain 
criteria, and then create a 
table to display that infor­
mation for a report or 
presen tation. Once you 
determine what fields and 
criteria you want to use to 
summarize the data and how 
you want the resulting table 
to look, the PivotTable 
Wizard does th e rest. 

Use the Office Assistant to 
get help. Click tlte Office 
Assistant button in the lower 
left comer of tile d ialog box for 
help using the l'ivotJ'able 
Wizard. 

Create a PivotTable 
G) Click any cell within the list 

range. 

0 Click the Data menu, and 
then click Pivot Table 
Report. 

0 If using the list range, make 
sure the Microsoft Excel List 
Or Database option button 
is selected. 

0 Click Next. 

0 If the range you want is 
"Database" (the active list 
range), then skip to step 8. 

@ If the range does not 
include the correct data, 
click the Collapse Dialog 
Box button. 

0 Drag the pointer over the 
list range, including the 
field names, to select a 
new range, and then click 
the Expand Dialog Box 
button. 

· ® Click Next. 

0 Drag field name(s) to the 
ROW and COLUMN and 
DATA areas. 

@ Click Next. 

@ Specify the location of the 
worksheet you want to use 
in the text box, and then 
click Fi nish. 
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Charting a 
PivotTable 

Data summarized in a 
PivotTable is an ideal 
candidate for a chart, since 
the table itself represents an 
overwhelming amount of 
difficult-to-read data. Once 
you select data within the 
PivotTable (using buttons on 
the PivotTable toolbar), then 
you can chart it like any 
other worksheet data using 
the Chart Wizard. 

SEE ALSO 

See "Creating a Chart" on 
page 150 for more information 
about ilSing the Chart Wizard. 

Create a Chart from a 
PivotTable 

(!) Click the PivotTable pop-up 
menu on the Pivot Table 
tool bar, point to Select, 
and then click Label And 
Data, or click the Select 
Label And Data button on 
the PivotTable toolbar. 

0 Click the Chart Wizard . 
button on the Standard 
tool bar. 

0 Make your selections in 
each of the four Chart 
Wizard dialog boxes. 

0 When you're done, click 
Finish. 
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Tracking 
Changes ina 
Worksheet 

As you build and fine-tunc a 
worksheet, you can keep 
track of all the changes that 
a re made at each stage in the 
process. The Track Changes 
feature makes it easy to know 
who has made what changes 
and when the changes were 
made. To take full advantage 
of this feature, turn it on the 
first time you or a co-worker 
edit a workbook. Then when 
it's time to review the 
workbook, all the changes 
will be recorded . You can 
review a workbook at any 
point to see what changes 
have been made and who 
made them. Cells containing 
changes are surrounded by a 
blue border, and the changes 
made can be viewed in­
stantly by moving your 
mouse pointer over an y 
outlined cell. When you're 
ready to finalize the work­
book, you can review it and 
either accept or re ject the 
changes. 

Turn On the Track 
Changes Feature 

G) Click the Tools menu, point 
to Track Changes, and 
then click Highlight 
Changes. 

0 Click the Track Changes 
While Editing check box. 

0 clickOK. 

0 Click OK to save the 
workbook and to continue 
working. 

View Changes That 
Are Tracked 
G) Position the mouse pointer 

over an edited cell (the cell 
with the triange in the left 
corner). 

0 To hide the comment, move 
the mouse pointer away 
from the edited cel l. 
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TIP . 

Title bar changes to alert 
you of shared status. When 
you or another user apply tlze 
Track Clznnges comtiUIIUl to a 
workbook, the message 
"[Siwredf" appears in the title 
bar of' the work hook to alert 
you that this feature is active. 

SEE ALSO 

See "fditing Cell Contents" on 
page 128 for more in(omwtion 
about changing tile contents of 
a cell. 

Make your workbook 
exclusive again. To remove 
tile shared status, click tile 
Tools menu, point to Track 
Changes, click Higlzligilt 
Cluwgcs, click to deselect the 
Track Changes While editing 
check box, and then click Yes 
to make tile workbook 
exc:lusive. 

Accept or Reject 
Tracked Changes 
(!) Click the Tools menu, 

point to Track Changes, 
and then click Accept 
Or Reject Changes. 

If necessary, click OK to save 
the workbook. 

0 Click OK to begin review­
ing. changes. 

0 If necessary, scroll to review 
all the changes, and then 
click: 

+ Accept to make the 
selected change to the 
worksheet. 

+ Reject to remove the 
selected change from 
the worksheet. 

+ Accept All to make all 
the changes to the 
worksheet afte r you 
have reviewed them. 

+ Reject All to remove all 
the changes to the 
worksheet after you 
have reviewed them. 

0 Click Close. 
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Protecting 
Your Data 

You work very hard creating 
and entering information in 
a workbook. To preserve all 
your work-particularly if 
your files are being used by 
others-you can password 
protect its contents. You can 
protect a sheet or an entire 
workbook. In each case, 
you'll be asked to supply a 
password, and then enter it 
again when you want to 
work on the file. 

Protect your password. 
Make sure you keep your 
password in a safe place. Jl lso, 
try to avoid obvious passwords 
like your name or your 
COI//fJll/1)'. 

You need your password to 
unprotect a worksheet. 
Tum of( protection by clicking 
tile Tools menu, point to 
Protectio11, and then click 
Unprotecl Sheet. Enter tile 
password, and tilen click OK. 

Protect Your Worksheet 

(!) Click the Tools menu, point 
to Protection, and then click 
Protect Sheet. 

Using the Tools menu, you 
can protect an individual 
sheet, the entire workbook, 
or you can protect and 
share a workbook. The 
steps for all are sim ilar. 

0 Click the check boxes for 
the options you want 
protected in the sheet. 

0 Type a password. 

A password contains any 
combination of letters, 
numbers, spaces, and 
symbols. Excel passwords 
are case sensitive so you 
must type upper- and 
lowercase letters correctly 
when you set or enter 
passwords. 

0 Click OK. 

0 Retype the password. 

@clickOK. 
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IN THIS SECTION 

Customizing Excel 

Freezing Columns and 
Rows 

Adding Records Using 
a Data Form 

Managing Records Using 
a Data Form 

Working with Templates 

Sharing Workbooks 

Consolidating Data 

Creating Links Between 
Worksheets 

Auditing a Worksheet 

Creating Scenarios 

Generating Reports 

Understanding Macros 

Recording a Macro 

Running a Macro 

I f your worksheet or workbook needs go beyond 
simple calculations, Microsoft Excel 98 offers several 

tools to help you create worksheets that address more 
specialized projects. With Excel's linking capabili ties, you 
can share data among worksheets and workbooks. 

Linking and Sharing Data in Excel 
For many projects, you might need to use more than 
one worksheet to record, analyze, or present 
information . If you run a business, for example, you 
might use one Excel worksheet to maintain a price list 
for your products o r services and another worksheet as 
an invoice form. When you generate an invoice, you 
need to enter the price for each product. You could 
check the price list and then enter the price for each 
product purchased. But what if your prices change 
often·? You'd have to look up each price and enter it 
every time you generate an invoice. A better solution is 
to establish a link. You can link a formula that 
references a cell in the price list worksheet to a cell in 
the invoice worksheet, so that the invoice worksheet 
always reflects the most up-to-date prices. Linking 
makes it easy to calculate results no matter how often 
your worksheet changes, because it automatically 
updates va lues as necessary. 

Building 
Powerlul 
Worksheets 
with 
Excel98 
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Customizing 
Excel 

To create a work enviro n­
ment that addresses your 
needs, Excel offers a variety 
of options that can be 
customized. Th e Preferences 
dia log box con tains tabs for 
changing General options, 
such as the default font and 
the number of sheets in a 
new workbook, Edit options, 
such as where to move the 
active cell after you enter 
data and whether to allow 
drag-and-drop cell m oving, 
Calculation options, such as 
whether you want Excel to 
automatically recalculate a 
worksheet whenever you 
change a value, and many 
more aspects of working in 
the program. 

Change cell selection after 
you press the Enter key. On 
the Edit tab, click tile Direction 
pop-up menu, and tllen select a 
direction to cl1a11ge tile 
directio11 of the cell pointer 
after you press tlze Enter key. 

Change General Options 

G) Click the Tools menu, and 
then click Preferences. 

@ Click the General tab. 

0 To turn on a setting in 
Excel, click the check box 
for the option you want. 

0 To change the number of 
recently used files listed at 
the bottom of the File 
menu, click the spin arrows 
to set the number of files 
you want. 

0 To change the default 
number of sheets in a new 
workbook, click the spin 
arrows to set a number. 

@ To change the default font, 
click the Standard Font 
pop-up menu, and then 
select a new font. 

0 To change the default font 
size, click the Size pop-up 
menu, and then select a 
new font size. 

® To specify where Excel 
should automatically look 
for existing fi les or newly 
saved fi les, enter the 
location of your default 
folder. 

® Click the User Name text 
box and edit its contents. 

@ Click OK. 
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Freezing 
Columns 
and Rows 
Large worksheets present a 
particular dilemma when it 
comes to worki ng efficiently. 
If you scroll down to see the 
bottom of the Jist, you can 
n o longer see the column 
names at the top of the list. 
Instead of repeatedly 
scrolling up and down, you 
can tem porarily fix, o r freeze, 
those column or row 
h eadings so that you can see 
them no matter where you 
scroll in the worksheet. 

When you freeze a row 
or column, you are actually 
spli tting the screen into one 
or more panes (window 
sections) and freezing one of 
the panes. You can split the 
screen into up to fou r pan es 
and can freeze u p to two of 
these panes. You can edit the 
data in a frozen pane just as 
you do any Excel data, but 
the cells remain stationary 
even when you use the scroll 
bars; onl y the unfrozen 
part (s) of the screen scrolls. 

Freeze Columns 
and Rows 

0 Click any cell in the row 
below the rows you want 
to freeze, or in the column 
to the right of the columns 
you want to freeze. 

0 Click the Window menu, 
and then click Freeze 
Panes. 

+ When you freeze a 
pane horizontally, all 
the rows above the 
active cell freeze. When 
you freeze a pane 
vertically, all the 
columns to the left of 
the active cell freeze. 

+ When you freeze a 
pane, it has no effect 
on how a worksheet 
looks when printed. 

Unfreeze Columns 
and Rows 

0 Click the Window menu, 
and then click Unfreeze 
Panes. 
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Adding 
Records 
Using a Data 
Form 

A Datn Form is an optional 
method of entering informa­
tion in a list range. Once 
field names are entered, you 
access a Data Form using the 
Data menu. You don't even 
need to select the Jist range 
first; as long as the active cell 
is somewhere within the list 
range when the Data r:orm is 
opened, Excel will automati­
cally locate the list. 

As you add new records 
to the form, the list range is 
constantly updated to 
include the new rows. This 
means that as new records 
are added, Excel automati­
cally enlarges the list range. 

Use wildcards to find data 
In a list quickly. Tile 
wildcard "?" stands for any 
single cllamcter, while "*" 
stands for 11wny c/wmcters. 
R?N might find RAN or RUN 
wili/e R *N mig/It find RUN, 
RAN, RUIN, or RATION. 

Add Records Using 
a Data Form 

0 Click any cell within the list 
range. 

® Click the Data menu, and 
then click Form. 

0 Click New. 

0 Type each field entry in the 
appropriate text box. 
Move from field to field by 
pressing the Tab key or by 
clicking in each field. 

0 Click Close. 

Delete a Record 

0 Click anywhere within lhe 
list range. 

® Click the Data menu, and 
then click Form. 

0 Click Find Prev or Find 
Next to advance to the 
record you want to delete. 

0 Click Delete 

0 Click OK to confirm the 
deletion. 

@ Click Close. 
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Managing 
Records 
Using a Data 
Form 

You can u se a Data Form to 
display, edit, or delete 
selected records within a list . 
To disp lay onl y selected 
records in the Data Form, 
you specify the search 
criteria- the information a 
record must contain-in the 
Data Form, and Excel uses 
that criteria to find and 
display matching records. 
Although the Data Form 
on ly shows the records that 
m atch your criteria, the 
other records still exist in 
the list. lf m ore than one 
record matches your crit eria, 
you can usc the Data Form 
b uttons to move through 
the records, editing or 
deleting them. 

You can return to the 
complete list of records a t 
any time. Return lv tile initial 
Data Form by clicking the 
Funn butto11 in tl1e Locator 
dialog box. 

Display Selected 
Records 
0 Click anywhere within the 

list range. 

0 Click the Data menu, and 
then click Form. 

0 Click Criteria. 

0 Type the information you 
want matching records to 
contain. You can fill in one 
or more fields. 

0 Click Find Prev or Find 
Next to advance to a 
matching record. 

@ Click Close. 

Edit a Record 
0 Click anywhere within the 

list range. 

0 Click the Data menu, and 
then click Form. 

® Find a record that requires 
modification. 

0 Click in the field you want to 
edit to position the insertion 
point, and then use the 
Delete or Del key to modify 
the text. 

@ Click Close. 
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Working 
with 
Templates 

You may not realize it, but 
every workbook you create is 
based on a template. When 
you start a new workbook 
without specifying a template, 
Excel Geates a new workbook 
based on the de(ault template, 
which indudes tluee work­
sheets and no special formula\ 
labels, or formatting. When 
you specify a particular 
template in the New dialog 
box, whet11er it's one supplied 
by Excel or one you created 
yourself, Excel starts a new 
workbook that contains the 
formulas, labels, graphics, and 
formatting contained in that 
template. The template itself 
does not change when you 
enter data in the new work­
book, because you are working 
on a new file, not with the 
template file. If you want to 
make changes to tl1e template 
form itself, so that all new 
workbooks are based on its 
change, you need to open the 
template and make your 
changes there. 

Open a Template 

G) Click the Open button on 
the Standard toolbar. 

0 Click the pop-up menu, 
and then select the drive 
and folder that contains 
the template you want to 
open. 

0 Click the List Files Of Type 
pop-up menu, and then 
select Templates. 

0 Click the filename of the 
template you want open. 

0 Click Open. 

Create a New Template 

G) Enter all the information 
you want in a new 
workbook-including 
formulas, labels, graphics, 
and formatting. 

0 Click the File menu, and 
then click Save As. 

0 Click the pop-up menu, 
and then select a location 
for the template. 

0 Type a filename that will 
help you easily identify the 
template. 

0 Click the Save File As Type 
pop-up menu, and then 
select Templates. 

0 Click Save. 
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Use the New Workbook 
button to open a default 
workbook. Clicking tile New 
Workbook bullon on tile 
Standard too/bar ope11s a 
workbook based on tile default 
template. 

Changing the default 
template affects all new 
workbooks you create. Be 
careful if' you decide to make 
any c/wn,~es to til is template. 

Test your template as you 
work. As you build a template, 
enter data in it to make sure tile 
fomllllas work correctly. Tilen 
before saving it as a template, 
erase tile data. 

When t o use macros and 
templates. Crl'Ote n mncro to 
make repetitive tasks more 
efficient; create a template for 
fi/1-in-t!t c-IJ/ank data whose 
fonnat rarely changes. 

Customize an Excel 
Template 

G) Open the Excel tem~late 
you want to custom1ze. 
Excel templates are 
located in the Templates 
folder within the Microsoft 
Office 98 folder. 

0 Click the Customize Your 
[Template Name] tab. 

0 Point to cell notes for 
comments that help you 
customize the template. 

0 Replace the placeholder 
text with your own 
information. 

0 Make any final changes 
you want. Remember that 
these changes will affect 
all new workbooks you 
create using this template. 

@ Click the Save button on 
the Standard toolbar. 

0 Close the template before 
using it to create a new 
workbook. 
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Sharing 
Workbooks 

When you ' re working with 
others on a network, you 
often want to enable them 
to share workbooks you 
have created, as well as the 
responsibilities of entering 
and maintaining the data in 
them. Sharing mean s users 
can add columns and rows, 
enter data, and change 
formatting, but allows you 
to review their changes. This 
type of work arrangement is 
particularly effective in a 
team situation in which 
many users have respo n si­
bilities for different types of 
data- all of which are 
included in the same 
workbook. Once a workbook 
is stored on a network, you 
can take advantage of tools 
enabling multiple users to 
share a single file. In cases in 
which the same cells are 
modified hy multiple users, 
Excel can keep track of 
changes, and you can accept 
or reject them at a later date. 

Enable Workbook 
Sharing 

CD Open the workbook(s) you 
want to share. 

0 Click the Tools menu, and 
then click Share Work­
book. 

0 Click the Editing tab. 

0 Click the Allow Changes By 
More Than One User At 
The Same Time check box. 

0 Click OK and then click OK 
again to save your 
workbook. 

Change Sharing 
Options 

CD Open the workbook(s) you 
want to share. 

0 Click the Tools menu, and 
then click Share Workbook. 

0 Click the Advanced tab, if 
necessary. 

+ Changes made in a 
shared workbook can 
be discarded immedi­
ately or kept for any 
number of days using 
the Day spin boxes. 
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Excel alerts you if you are 
working in a shared file. 
Wilen sharing is enabled, 
"{S!Iore.dj" appears in tfle title 
lmr of the shared workbook. 

SEE ALSO 

See "Viewing the Excel 
W indow" on page 7 24 for 
information about ummging 
worksiJeet~. 

SEE ALSO 

See "Freezing Columns and 
Rows" on page 167 (or 
in{onnation about seeing the 
coh1mn or row numes at tl1e top 
or side o( tile worksheet. 

+ All changes can be 
saved only when the 
workbook is saved, or 
in any combination of 
your changes and 
others, in a time 
interval you specify. 

+ When conflicting 
changes are made, you 
can choose to auto­
matically have the last 
change saved (The 
Changes Being Saved 
Win option), or you 
can be asked by Excel 
which changes you 
want lo keep (Ask Me 
Which Changes Win 
option). 

+ You can choose to save 
none, either, or both of 
the personal view 
settings. Depending on 
which options are 
chosen, these are saved 
with your copy of the 
shared workbook. 

0clickOK. 

Indicates that the workbook is shared 
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Consolidating 
Data 
In some cases, you'll want to 
consolidate data from 
different worksheets or 
workbooks into a workbook 
rather than simply linking 
the source data. For instance, 
each division in your 
company is creating a 
budget, and your task is to 
pull together the totals for 
each line item into one 
company-wide budget. If 
each divisional budget is laid 
out in the same way, with 
the budgeted amount for 
each line item at the same 
cell address, you can very 
easily consolidate all the 
information without any 
retyping. And, if data in 
individual workbooks 
changes, the consolidated 
worksheet or workbook will 
always be correct. 

SEE ALSO 

See "Creating Links Between 
Worksheet~" on page 176 for 
information on creating and 
breaking links. 

Consolidate Data from 
Other Worksheets or 
Workbooks 

(!) Open all the workbooks 
that contain the data you 
want to consolidate. 

0 Open or create the 
workbook that will contain 
the consolidated data . 

0 Select the destination 
range. Make sure you 
select enough cells to 
accommodate any labels 
that might be included in 
the data you are consoli­
dating. 

0 Click the Data menu, and 
then click Consolidate. 

0 Click the Function pop-up 
menu, and then select the 
function you want to use 
to consolidate the data. 

@ Click the Reference 
Collapse Dialog Box button 
and then select the cells to 
be consolidated, or type 
the location of the data to 
be consolidated. 

If necessary, use the 
Window menu to move 
between workbooks or to 
arrange them so they are 
visible at the same time. 
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-· You can often consolidate 
worksheets even If they 
are not laid out identically. 
If the worksheet~ you wont to 
consulidale aren 't laid out with 
exactly tiiC' same cell addresses, 
but thi'y co11tain identical types 
o(i11(ormation, select the Top 
Row awl Left Column check 
boxes in the Consolidate d ialug 
/;ox, so that Excel uses la/Jcls to 
match up the correct datu. 

Merge workbooks using 
the Template Wizard. The 
Template W izard takes data 
(rum a list template within a 
workslu!l!l and consolidates the 
data i11 a list. Click the Vola 
IIU! IIU, click Template Wizard, 
and then follow the step-by-step 
instmctions. 

~-· ' The Template Wizard 
might not be installed. T( 
yuu dun 'l see the TemplatC' 
Wizard 0 11 ti le Data IIICIIU, 

you'll need to install it by 
n.tm1ing the Value Pack 
Tnsltlller (rom the Microsoft 
O(f7ce 98 CD. 

0 Click the Expand Dialog 
Box button. 

(!) Click the Add button to 
add the reference to the 
list of consolidated ranges. 

(!) Repeat steps 6 through 8 
until you have listed all 
references to consolidate. 

@ Click the Create Links To 
Source Data check box. 

@ c lick OK. 
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Creating 
Links 
Between 
Worksheets 

A link can be as simple as a 
reference to a cell in another 
worksheet, or it can be part 
of a formula. You can link 
cells between sheets within 
one workbook or between 
different workbooks. The 
data in the cell that you 
want to link is called the 
source data. The cell or range 
to which you want to link 
the source data is called the 
destination cell or destination 
range. If you determine that 
linked data should no longer 
be continually updated, you 
can break a link easily. 

Copy cells when you don't 
want the data to change. 
If you want to use data from 
another worksheet or workbook 
but do not want the data to 
change, simply copy or move the 
cells !Jy dragging them or using 
the Clipboard. 

Create a Link Between 
Worksheets 

G) Select the destination cell 
or destination range. 

0 Click the Edit Formula 
button on the formula bar. 

0 Click the sheet tab that 
contains the source data. 

0 Select the cell or range 
that contains the source 
data. 

0 Click OK or click th·e Enter 
button on the formula bar. 

Break a Link 

G) Click the cell containing 
the linked formu la you 
want to break. 

0 Click the Copy button on 
the Standard toolbar. 

0 Click the Edit menu, and 
then click Paste Special. 

0 Click the Values option 
button. 

®click OK. 
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Auditing a 
Worksheet 

When you create formulas 
on a worksheet, Excel can 
give visual cues to the 
relationship between cells in 
the formula. With the 
Auditing toolbar, you cn n 
exnmine the relationship 
between cells and formulas 
on your worksheet and 
identify errors. When you 
use the auditing tool s, tracer 
arrows point out cells that 
provide data to formulas and 
the cells that contain 
formulas that refer to the 
cells. A box is drawn around 
ranges of cells tha t provide 
data to formulas. 

Circle Invalid data. To 
circle invalid clata in a 
fonnula, click tile Circle 
Invalid Data button on tile 
Auditing too/bar. Click ti1e 
Clear Validat ion Circles button 
to clear tile circles. 

Audit Cells in a 
Worksheet 

G) Click the cell for which you 
want l o audit. 

0 Click the Tools menu, 
point to Auditing, and 
then click Show Auditing 
Toolbar. 

0 To find cells that provide 
data to a formula, select 
the cell that contains the 
formu la, and then click the 
Trace Precedents button. 

0 To find out which formulas 
refer to a cell, select the 
cell and then click the Trace 
Dependents button. 

0 If a formula displays an 
error va lue, 5uch as #DIY/ 
0!, click the Trace Error 
button to locate the 
problem. 

0 To remove arrows, click 
the Remove Precedent 
Arrows button, Remoye 
Dependent Arrows button, 
or Remove All Arrows 
button. 

(!) Click the Close box on the 
Auditing toolbar. 
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Creating 
Scenarios 

Since some worksheet data is 
constantly evolving, Excel 
gives you the ability to create 
multiple sets of values using 
scenarios, which let you 
speculate on a variety of 
outcomes. r:or example, the 
marketing department might 
want to sec how their budget 
would be affected if sales 
decreased by 25%. The 
ability to create, save, and 
modify scenarios means a 
business will be better 
prepared for different 
outcomes to avoid economic 
surprises. 

Don't forget to save your 
original scenario. Creating a 
scenario t/1at contains 
unchanged values means you'll 
always be able to return lo your 
original values. 

Create a c:ustom view. 
Modify the display you want to 
save, click the View rnenu, 
click Custom Views, click !ldd, 
type a name for the custom 
view, and then click OK. 

Create and Show 
a Scenario 

G) Click the Tools menu, and 
then click Scenarios. 

0 Click Add. 

0 Type a name in the 
Scenario Name box. 

0 Type the cells included in 
the scenario, or click the 
Collapse Dialog Box 
button, use your mouse to 
select the cells, and then 
click the Expand Dialog Box 
button. 

0 Type optional comments in 
the Comment box. 

0 Click OK. 

0 Type values for each of the 
displayed changing cells. 

®click OK. 

®Click Show. 

@ Click Summary and then 
click OK. 

@ Click Close. 
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Generating 
Reports 

The sheets, custom views, 
and scenarios that you 
create within a workbook 
combine to produce power­
fu l individual worksheets. 
Since a workbook contains 
sheets with related data, you 
might want to generate 
reports that contain any 
combination of the data 
from your worksheets. Using 
Excel's Report Manager, you 
can create reports that 
contain workbook sheets, as 
well as custom views and 
scenarios. You can save and 
name your reports so you 
can use them in the future. 

The Report Manager 
might not be installed. If 
you don't sec the Report 
Manaxer u11 llze View menu, 
you'l/need lo i11stall it by 
runni11g tlze Value Pack 
lmtaller from tlze Microsoft 
Office 98 CD. 

Create a Report 

(!) Open the workbook you 
want to use to create the 
report. 

0 Create the custom views 
and the scenarios you want. 

0 Click the View menu, and 
then cl ick Report 
Manager. 

0 Click Add. 

0 Type a report name. 

@ Click the Sheet pop-up 
menu, and then select a 
sheet to add to the report. 

0 If necessary, click the View 
and Scenario pop-up 
menu to select a view· and 
scenario. 

® Click Add. (Repeat steps 6 
through 8 until all the 
necessary sheets have been 
added.) 

(!) To change the order of a 
section, click the section 
you want to move, and 
then click the Move Up or 
Move Down button. 

@Click OK. 

@ To print the report, click 
Print. 

@ Click Close. 

Prtat ... 
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Understanding How 
Macros Automate Your 
Work 

To complete many tasks in Excel, you need to execute a 
series of commands and actions. To print two copies of a 
selected range of Sheet2 of a worksheet, for example, you 
need to open the workbook, switch to Sheet2, select the 
print area, open the Print dialog box, and specify that you 
want to print two copies. If you often need to complete 
the same task, you'IJ find yoUiself repeatedly taking t he 
same series of steps. It can become tiresome and irritating 
to continually repeat lhese same commands and actions 
when you can easily create a mini-program, or macro, that 
accomplishes a ll of them with a single command. 

Creating a macro is easy and requires no program­
ming on your part. Excel simply records the steps you 
want included in the macro while you use the keyboard 
and mouse. When you record a macro, Excel stores the 
list of commands with the name of your choice. You can 
store your macros in the current workbook, in a new 
workbook, or in Excel's Personal Macro workbook. Storing 
your macros in the Personal Macro workbook make the 
macros available to you from any location in Excel, even 
when no workbook is open. 

Once a macro is created, you can make modifications 
to it, add comments so other users will understand its 
purpose, and find out if it runs correctly or not. 
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You can run a macro by choosing the Macro 
command on the Tools menu or by using a shortcut 
key or clicking a toolbar button you've assigned to it. 
When you click the Tools menu, point to Macro, and 
then click Macros, the Macro dialog box opens. 

From the Macro dialog box, you can create, edit, 
delete, or run a macro. If you have problems with a 
macro, you can step through the macro one command at 
a time, known as debugging. 
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Recording a 
Macro 

Recording a macro is almost 
as easy as using a tape 
recorder. Once you turn on 
the macro recorder, Excel 
records every mouse click 
and keystroke action you 
execute until you turn off 
the recorder. Then you can 
"play," or run, the macro 
whenever you want to repeat 
that series of actions. You 
don't even need to press a 
rewind button! 

TRY THIS 

Record a macro. Create a 
macro that records your name 
in a cell a11cl includes attractive 
formallills. 

SEE ALSO 

Sec " Understanding How 
Macros Automate Your Work " 
on page 180 for more 
infonnntion on wlwrp In ~ave a 
macro. 

Record a Macro 

G) Click the Tools menu, point 
to Macro, and then click 
Record New Macro. 

0 Type a name for the 
macro. This macro name 
appears in the list of 
ava ilable macros when you 
want to run a macro. 

0 Assign a shortcut key to 
use a keystroke combina­
tion instead of a menu 
selection to run the macro. 

0 Click the Store Macro In 
pop-up menu, and then 
select a location. If you 
want the macro to be 
avai lable for a ll your 
worksheet, save it in the 
Personal Macro workbook. 

0 Type a description, if you 
want. The description 
appears at the bottom of 
the Macro dia log box. 

0 clickOK. 

0 Execute each command or 
action you need to 
complete the macro's task. 
Take the time to complete 
each action correctly, since 
the macro will repeat all 
moves you make, but at a 
much faster rate. 

(!) Click the Stop Recording 
button. 
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Running a 
Macro 

Running a macro is similar to 
choosing a command in 
Excel. You can run a macro 
by selecting a menu com­
mand, issuing a keyboard 
combination, or clicking a 
tool bar button, just as you 
might execute any Excel 
command. 

When you record a 
macro, you can specify how 
you want to be able to play 
it back when you need it. 
You can also assign a toolbar 
bu tton to a macro. Where 
you store a macro when you 
save it determines its 
availabili ty later. Macros 
stored in the Excel Personal 
Macro workbook are always 
available, and macros stored 
in any other workbooks are 
only available when the 
workbook is open. 

Run a macro. Click the 
button assigned to tile macro or 
issue the shortwl key yuu 
assigned to tile macro. 

Run a Macro Using a 
Menu Command 

(!) Click the Tools menu, point 
to Macro, and then click 
Macros. 

0 If necessary, click the 
Macros In pop-up menu, 
and then select the 
workbook that contains 
the macro you want to 
run. 

0 Click the name of the 
macro you want to run. 

0 Click Run. 
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IN THIS SECTION 

Creating a New 
Presentation 

Generating Ideas Using 
AutoContent Wizard 

Choosing a Template 
Design 

Viewing the PowerPoint 
Window 

The PowerPoint Views 

Creating Consistent Slides 

Entering Text 

Developing an Outline 

Rearranging Slides 

Controlling Slide 
Appearance with Masters 

Applying a Color Scheme 

Printing a Presentation 

W hether yoli need to p ut together a quick 
presentation of sales figu res for your 

management team or create a polished slide show for 
your company's stockholders, Microsoft PowerPoint 98 
can help you present your information efficiently and 
professionally. 

Introducing PowerPoint 
Power Point is a presenLotion graphics program: software that 
helps you create a slide show presentation. PowerPoint 
makes it easy to generate and organize ideas. 1t provides 
tools you can use to create the objects that make up an 
effective slide show-charts, graphs, bulleted lists, eye­
catching text, multimedia video and sound clips, and 
more. PowerPoint also makes it easy to create slide show 
supplements, such as handouts, speaker's notes, and 
transparencies. 

When you're ready, you can share your 
presentation with others, regardless of whether they 
have installed PowerPoint, in the office or on the 
Internet, where you can take instant advantage of the 
power of the World Wide Web from your planning 
stages right up to showing your presentation. 
PowerPoint also includes powerful slide show 
management tools that give you complete control. 

Creating a 
Presentation 
with 
PowerPoint 
98 
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Creating a 
New 
Presentation 

When you first start 
PowerPoint, a dialog box 
opens that provides several 
presentation type options; 
the option you choose 
depends on the require­
ments of your presentation. 
You can click the Cancel 
button to close the dialog 
box without making a 
selection. You can also create 
a new presentation once 
PowerPoint has started by 
using the File menu. 

You can have more than 
one presentation open at a 
time. This is an espedally 
useful feature when you want 
to copy slides from one 
presentation into another. To 
switch between open 
presentations, click the Window 
menu, and then click the 
presentation you want to 
switch to. 

Start a New 
Presentation 

CD Start PowerPoint. 

0 Click the option button you 
want to use to begin your 
presentation. 

0 Click OK. 

0 Follow the instructions that 
appear. These will vary, 
depending on the 
presentation type you 
chose. 

Start a New 
Presentation Within 
PowerPolnt 

CD Click the File menu, and 
then click New. 

0 Click the tab to display the 
options you want to use to 
begin your presentation. 

0 Click the icon you want to 
use as the basis of your 
presentation. 

0 Click OK. 
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Generating 
Ideas Using 
AutoContent 
Wizard 

Often the most difficult part 
of creating a presentation is 
knowing where to start. 
PowerPoint's AutoContent 
Wizard can help you develop 
presentation content on a 
variety of business and 
persona l topics. An 
AutoContent presentation 
usually contains 5-10 slides 
that follow an organized 
progression of ideas. You edit 
the text as necessary to meet 
your needs. Many of the 
AutoContent presentations 
are available in Standard and 
Online Web formats. 

You can use the 
AutoContent Wizard from 
the File menu. A11yti111e 
rl11ri11X a PowerPoi11t session, 
click the File menu, click New, 
click the Presentations tab, click 
t11e AutoContent Wizard ico11, 
anrl then click OK. 

Generate a 
Presentation Using the 
AutoContent Wizard 

G) Start PowerPoint, click the 
AutoContent Wizard 
option button in the 
PowerPoint dialog box, 
and then click OK. 

0 Read the first wizard dialog 
box, and then click Next. 

0 Click the presentation type 
you want to use; or to 
focus on just one set of 
presentations, click the 
category button you want, 
and then click the 
presentation you want. 

0 Click Next. 

0 Choose the applicable 
presentation output, and 
then cl ick Next. 

0 Click the presentation style 
option button you want to 
use, and then click Next. 

0 Enter information for your 
title slide, and then click 
Next. 

(!) Read the last w izard dialog 
box, and then click Finish. 
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Choosing a 
Template 
Design · 

PowerPoint provides a 
collection of professionally 
designed templates, which 
you can use to create effec­
tive presentations. Each 
template provides a format 
and color scheme to wh ich 
you need o nly add text. You 
can choose a new template 
for your presentation at any 
poin t: when you first start 
your presentation or after 
you've developed the 
con tent. 

Apply Design button 

Use a template to create a 
new presentation. To create 
a new presentation with a 
template, click tile File mem1, 
click New, click tile 
Presentation Designs tab, click 
tile presentation design you 
wallt to use, and tl1e11 click OK. 

Create a Presentation 
with a Template 

0 Start PowerPoint, click the 
Template option button in 
the PowerPoint dialog box, 
and then click OK. 

0 Click the Presentation 
Designs tab. 

0 Click a presentation design 
icon you want to use. 

0 Click OK. 

Apply a Tem plate to an 
Ex isting Presentation 

0 Open the presentation to 
which you want to apply a 
template. 

0 Click the Apply Design 
button on the Standard 
tool bar. 

0 Click the template you 
want to apply to your 
slides. 

0 Click Apply. 
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Viewing the PowerPoint 
Window 

The presentation window 
displays the presentation 

you are currently working 
on. It has its own Close box 
in the upper left corner of 

the window. 

The menu bar contains the names of the PowerPoint 
menus that are available. The menus change depending 

· on the task at 

Marketing Plan 

Kita Collins 
Alaska Breeders 

view buttons let you switch from 
one view to another. about the current presentaiton. For 

example, it displays which slide is 
visible and which template is in use. 

The too/bars contain 
buttons you click to carry 
out commands you use 
most frequently. You can 
d isplay tool bars as you 
need them. 
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The PowerPoint Views 

To help you during all aspects of developing a presenta­
tion, PowerPoint provides five different views: Slide, 
Outline, Slide Sorter, Notes Page, and Slide Show. You can 
switch from one view to another with a single click of one 
of the view buttons, located to the left of the horizon­
tal scroll bar. 

Slide View 
Slide view displays one slide at a time. Use this v iew to 
modify individual slides. You can move easily through 
your slides using the scroll bars or the Previous and Next 
Slide buttons located at the bottom of the vertical scroll 
bar. When you drag the scroll box up or down lhe vertical 
scroll bar, a label appears that indicates which slide will 
appear if you release the mouse button. 

Slide view 

Mart;eling Plan 

K~• Collins 
Alil:oka Breodtra 
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Outline View 
Outline view displays a list of the slide titles and their 
contents in outline format. Use this view to develop your 
presentation's content. In Outline view, a special toolbar 
appears that helps you organize and enter your outline. A 
"thumbnail" or miniature of the active slide appears in a 
corner to give you an idea of its appearance. Individual 
slides are numbered. A slide icon appears for each slide. 
Icons for slides featuring shapes or pictures have small 
graphics on them. 

Outline view 
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Slide Sorter View 
Slide Sorter view displays a thumbnail of each slide in the 
same window, in the order in which the slides appear in 
your presentation. Use this view to organize your slides, add 



Slide Sorter view 

actions between slides, called slide transitions, and 
other effects to your slide show. In Slide Sorter view, a 
special toolbar appears that helps you add sllde 
transitions and control other aspects of your presen­
tation. When you add a slide transition, a small icon 
appears that indicates an action wi ll take place as one 
slide replaces the previous sllde during a show. Tf you 
hide a slide, a small icon appears that indicates the 
slide will not show during the presentation. 

Notes Page View 
Notes Page view displays a reduced view of a single slide 
along with a large text box in which you can type 
notes. You can use these notes as you give your presen­
tation. When you work in Notes Page view you will 
probably need to use the Zoom drop-down arrow to 
increase the magnification so you can type more 
easily. Click the Zoom drop-down arrow, and then 
click the magnification you want. 

Notes Page view 

Slide Show View 
Slide Show view presents your slides, one slide at a time. 
Use this view when you're ready to give your presentation. 
In Slide Show view, you can click the screen repeatedly or 
press Return to move through the show until you've 
shown all the slides. You can exit Slide Show view at any 
time by pressing Esc. You'll return to the previous view. 
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Creating 
Consistent 
Slides 

For a presentation to be 
understandable, the objects 
on its slides need to be 
arranged in a visually 
meaningful way. 
PowerPoint's AutoLayuut 
feature helps you arrange 
objects on your slide in a 
consistent manner. There are 
24 AutoLayouts that arc 
designed to accommodate 
the most common slide 
arrangements. When you 
create a new slide, you apply 
an /\utoLayout to the slide. 
Placeholders for text or 
objects on U1c AutoLayout 
appear automatically. You 
can also apply an 
AutoLayout to an existing 
slide at any time. 

Insert New Slide button 

Insert a New Slide 

0 Click the Insert New Slide 
button on the Standard 
tool bar. 

0 Click the Auto layout that 
provides the layout you 
need. 

0clickOK. 

Apply an Autolayout to 
an Existing Slide 

0 In Slide view, display the 
slide you want to change. 

0 Click the Slide Layout 
button on the Standard 
tool bar. 

0 Click the Auto l ayout you 
want. 

0 Click Apply. 
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Use Autolayout to create 
placeholders. When you 
apply an AutoLayout too slide, 
an arranged group o( 
placelwlders appears-one 
placeholder for each object 011 

the slide. The placel!olders 
include include instmctions for 
entering object contents. 

· m 

Insert slides from other 
presentations. /11 Slide view, 
display the slide you want to 
insert the slides afrer, click the 
Insert menu, click Slides From 
File, and then double-dick I he 
file you want Lo imert. 

Delete a slide. In Slide view, 
display the slide you want to 
delete, click the Edit menu, 
and then click Delete Slide. 

Enter Information into 
a Placeholder 

(!) For text placeholders, click 
the placeholder and type 
the necessary text. 

For other objects, double­
click the placeholder and 
work with w hatever 
accessory PowerPoint starts. 

A placeholder is a border that defines 
the size and location of an object. 

AUTOLAYOUT PLACEHOLDERS 

Placeholder Description 

Bulleted List Displays a short list of related points 

Clip Art Inse rts a picture 

Chart Inserts a chart 

Organization Chart Insert an organizational chart 

Table Inserts a table from Microsoft Word 

Media Clip Inserts a music, sound, or video clip 

Object Inserts an object created in another 
program, such as an Excel spreadsheet 
or WordArt object 
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Entering Text 

In Slide view, you type text 
directly into the text place­
holders. If you type more text 
than fits in the placeholder, 
you might need to ad just the 
font size of the text you are 
typing or resize the selection 
box. You can also increase or 
decrease the vertical distance 
between two lines of text. 
The insertion p oint indicates 
where text wi ll appear when 
you type. To place the 
insertion point into your text, 
move the pointer arrow over 
the text-the pointer changes 
to an !-beam to indicate that 
you can click and then type. 

SEE ALSO 

See "Inserting Symbols and 
JlutoText" 011 page 709 {or 
infonnation 011 inserting 
symbols and spC'cial characters. 

SEE ALSO 

See "Creating Hulleted and 
Numbered Lists" on page 98 
for in(onnatio11 on clla11ging the 
bullet style. 

Enter Text into a 
Placeholder 
G) In Slide view, click the text 

placeholder if it isn't 
already selected. 

0 Type the text you want to 
enter. 

0 Click outside the text 
object to deselect the 
object. 

Insert Text 
G) To insert text between two 

existing words, click 
between the words. 

0 Type the text. 
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Use the keyboard to enter 
bulleted text quclkly. When 
entering bulleted text, be sure 
tile insertion poi11t is at the 
beginning of tl1e li11c, press Tab 
to indent a level n11d press 
Shift+ Tab to move back out a 
level. 

TRY THIS 

Expand a bulleted list into 
a set of slides. Jfyou decide 
that the bulleted items i11 a 
bulleted list should be separate 
slides, you can click tile bulleted 
list object, click tile Tools 
menu, and then click Expand 
Slide. PowerPoint automatically 
creates new slides whose titles 
correspond to tile items in tile 
first level of tile buffeted list. 

SEE ALSO 

See "Formatting Text for 
Emphasis" on page 82 (or 
inforrnation on formatting your 
text. 

SEE ALSO 

See "Displaying Rulers" 011 
page 86 and "Setting 
Paragraph Tab" 011 page 87 for 
infonnntion on usi11g mlers 
and selling labs. 

Enter Bulleted Text 
. G) In Slide view, click the 

bulleted text placeholder. 

0 Type the first bu lleted item. 

0 Press Return. PowerPoint 
automatically bullets the 
next line. 

0 If necessary, press Tab to 
indent the text. 

0 Type the next bulleted 
item, and continue until 
you have completed the 
list. 

Do not press Return after 
the last list item. 

Adjust Paragraph 
Spacing 
G) Click anywhere in the 

paragraph you want to 
adjust. 

0 Click the Increase Para­
graph Spacing or the 
Decrease Paragraph 
Spacing buttons on the 
Formatting toolbar to 
increase or decrease the 
vertica l distance between 
parag raphs. 
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Developing 
an Outline 
If you created your presenta­
tion using one of th e 
AutoContent Wizards, 
PowerPoint generates an 
outline automatically. lf you 
prefer to develop your own 
outline, you can create a 
blank presentation, and then 
switch to Outline view and 
type in your outline from 
scratch. Ln Outline view, you 
can add new slides and 
change the indent levels for 
slide titles and slide text. 1f 
you wnnt to usc an existing 
outline from another 
document, such as a 
Microsoft Word document, 
make sure it is set up using 
outl ine heading styles. You 
can then bring the outline 
into PowerPoint, and 
PowerPoint creates slide 
titles, subtitles, and bulleted 
lists based on those styles. 

Outline View button 

Enter Text in 
Outline View 

0 In Outline view, click to 
position the insertion point 
where you want the text to 
appear. 

0 Type the text you want to 
enter, pressing Return after 
each line. 

Add a Slide in 
Outline View 

0 In Outline view, click at the 
end of the previous slide 
text. 

0 Click the Insert New Slide 
button on the Standard 
tool bar, or press 
Option+Return to insert a 
sl ide using the existing 
slide layout. 
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Show or hide formatting 
in Outline view. Sometimes 
it is ltard to see (rmnalted text 
in Outline view. You can click 
the Show Fomwtting button to 
show or hide tex t formatting. 

~ 

Different ways to delete a 
slide. In Out-line or Slide Sorter 
view, click the slide )'OU want to 
delete, and then press Delete. In 
Slide view, move to the slide )'OU 

want to delete, click tile Edit 
menu, a/1(/ then click V elete 
Slide. 

Duplicate a slide. In Outline 
or Slide Sorter view, click tile 
slide )'Oil want lo duplicate, 
click the Insert 11/CIIl l, click 
Duplicate Slide. 

Change the Indent Level 

CD In Slide or Outl ine view, 
click anywhere in the line 
you want to indent. 

0 Click the Promote button or 
press Tab to move the line 
out one level (to the left). 

0 Click the Demote button or 
press Shift+ Tab to move the 
line in one level (to the 
right). 

Insert an Outline from 
Another Application 

CD Click the Insert menu, and 
then click Slides From 
Outline. 

0 Locate and then click the 
file containing the outline 
you want to insert. 

0 Click Insert. 
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Rearranging 
Slides 

You can instantly rearrange 
slides in Outline view or 
Slide Sorter view. You can 
use either the Move Up or 
Move Down button to move 
selected slides up or down 
through the outline, or you 
can use the Cut and Paste 
buttons to first cut the slides 
you want to move and then 
paste them in the new 
location. Outline view also 
lets you collapse the outline 
down to its major points so 
you can m ore easily see its 

structure. A horizontal line 
appears below a collapsed 
slide in Outline view. 

Use Slide Sorter view to 
rearrange your slides 
quickly. A vertical bar appears 
11ext to the slide you are movi11g 
as you drag n slide in Slide 
Sorter view. 1t i11dicates where 
the slide will drop when you 
release the mouse button. 

Rearrange Slides in 
Outline View 

0 Click the Outline View 
button. 

0 Click the slide icon of the 
slide or slides you want to 
move. 

0 Click the Move Up button 
to move the slide up or the 
Move Down button to 
move the slide down. 
Repeat until the slide is 
where you want it. 

Rearrange Slides in 
Slide Sorter View 

0 Click the Slide Sorter View 
button. 

0 Click the slide you want to 
move, and then drag it to a 
new location. Release the 
mouse button when the 
slide is in the correct 
position. 
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Select slide effectively in 
Outline view. To select an 
en lire slide in Outline view, 
click the slide icon. To select 
111ore than one slide, press and 
hold tlze C01ztrol key wflilc you 
click tile slide icon. 

Collapse button 

Expand button 

Collapse All button 

Expand All button 

Collapse and Expand 
Slides in Outline View 

+ In Outline view, click the 
Collapse button to collapse 
the selected slide or slides. 

+ Click the Expand button to 
expand the selected slide or 
slides. 

+ Click the Collapse All button 
to collapse all slides. 

+ Click the Expand All button to 
expand a ll slides. 

Move a Slide using Cut 
and Paste 
G) In Outline or Slide Sorter 

view, select the slide or 
slides you want to move. 

0 Click the Cut button on the 
Standard toolbar. 

0 Click in the new location. 

0 Click the Paste button on 
the Standard toolbar. 
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Controlling 
Slide 
Appearance 
with Masters 

If you want an object, such 
as a company logo or dip 
art, to appear on every slide 
in your presentation, you 
can place it on the slide 
master. You can also hide the 
ohject from any slide you 
want. However, you can also 
create unique slides that 
don't follow the format of 
the masters. If you change 
your mind, you can easily 
restore a master format to a 
slide you altered. As you 
make changes to the master, 
you might find it helpful to 
view a miniature of the slide 
using the Slide Miniature 
window. 

The title master is 
different than the slide 
m aster. All object you place 
0 11 tlte slide master will not 
appear on tile title slide unless 
you also place it 0 11 tile title 
master. 

Include an Object on 
Every Slide 

0 Click the View menu, point 
to Master, and then click 
Slide Master. 

0 Add the object you want 
and fine-tune its size and 
placement. 

0 Click Close on the Master 
tool bar. 

Hide Master 
Background Objects 
on a Slide 

0 Display the slide whose 
background object you 
want to hide. 

0 Click the Format menu, and 
then click Background. 

0 Click the Omit Background 
Graphics From Master 
check box to select it. 

@ Click Apply for the current 
slide or click Apply To All 
for all slides. 
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Slide Layout buton 

Apply a c:hange to all 
slides. To apply a change you 
make to all slides instead of an 
individual slide, click Apply To 
All instead of Apply. 

TRY THIS 

Make a slide format 
different from the master. 
Display tile slide you want to 
change. Make the clumges. Your 
changes nuw override master 
formalling, and even if you 
change tile master; til is slide 
will retain tile features yuu 
changed. 

Reapply the Master to a 
Changed Slide 

0 Display the changed slide 
in Slide view. 

0 Click lhe Slide Layout 
button on the Standard 
tool bar. 

0 Click Reapply. 

View a Miniature 

0 Click the View menu, and 
then click Slide Miniature. 

0 When you're done, click the 
Close box in the Slide 
Miniature window. 

Bullt ... llll j 

Status Sum mary 

• Is project on track for delivery as 
expected ? 

• What is date for deli very? 

• What are final cost estimates ? 

• Status against any other high~evel 
shipping goals 
- manufacturing rate 
- delivery 
- partners, etc. 
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Applying a 
Color 
Scheme 
You can apply a color 
scheme to an individual 
slide or to all the slides in a 
presentation. Each template 
offers one or more standard 
color schemes from which to 
choose, and you can also 
create your own color 
schemes, and then save 
them so you can apply them 
to other slides and even 
other presentations. You 
might like a certain color 
scheme, all except for one or 
two colors. You can change 
an existing color scheme and 
apply your changes to the 
entire presentation or just to 
a few slides. Once you 
change a color scheme, you 
can add it to your collection 
of color schemes so that you 
can make it availahle to any 
slide in the presentation. 

Choose a Color Scheme 

G) Click the Format menu, and 
then click Slide Color 
Scheme. 

@ If necessary, click the 
Standard tab to view the 
available color schemes. 

0 Click the color scheme you 
want. 

0 Click Apply to apply the 
color scheme to the slide 
you are viewing, or click 
Apply To All to apply the 
color scheme to the entire 
presentation. 

Customize a Color 
Scheme 

G) Click the Format menu, and 
then click Slide Color 
Scheme. 

@ Select the color scheme you 
want to customize. 

0 Click the Custom tab. 

0 Click the color box with the 
color you want to change. 

0 Click Change Color. 

0 Click the new color you 
want, and then click OK. 

0 If necessary, click Add As 
Standard Scheme. 

0 Click Apply or Apply To All. 
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Apply a color scheme 
from one presentation to 
another. Open bot/1 
prescnlal.ions, nnd then repeat 
steps 1-5 in "Apply tile Color 
Scheme of' One Slide to 
Another. " 

"I really like this 
color scheme-/' d 
like to apply it to 
a different slide." 

Apply the Color Scheme 
of One Slide to Another 
(D Click the Slide Sorter View 

button. 

@ Click the slide with the 
color scheme you want to 
apply. 

0 Click the Format Painter 
button on the Formatting 
toolbar once to apply the 
color scheme to one slide, 
or double-click to apply 
the color scheme to 
multiple slides. 

0 Select the slide or slides to 
which you want to apply 
the color scheme. This can 
be in the current p resenta­
tion or in another open 
presentation. 

0 If you are applying the 
scheme to more than one 
slide, click the Format 
Painter button again to 
cancel Format Painter. If 
you are applying the 
scheme to only one slide, 
Format Painter cancels 
automatica lly. 
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Printing a 
Presentation 
You can print all elements of 
your presentation-the 
slides, the Outline view, the 
notes, and handouts- in 
either color or black and 
whi te. The Print dialog box 
offers standard Macintosh 
features, giving you the 
options to print multiple 
copies, specify ranges, access 
printer properties, and print 
to a file. 

Print a presentation 
quickly. Click the Pri11t 
button on the Standard too/bar 
to print the active presentation 
with the current print settings. 

TRY THIS 

Print a presentation In 
black and white. /11 the t>ri11t 
dialog box, click the Black & 
White check box to see what 
your color prese11lalio11 will look 
like printed in black and wlzite. 

Print a Presentation 

CD Click the File menu, and 
then click Print. 

0 Click the Printer pop-up 
menu, and then select the 
printer you want. 

0 Specify the copies, pages 
and page source you want. 

0 Click the pop-up menu, 
and then select Microsoft 
PowerPoint. 

0 Click the Print What pop-up 
menu, and then select what 
you want to print. 

0 Click Print. 

Print Outline View 

CD Click the Outline View 
button. 

0 Display the outline exactly 
like you want the page to 
print. 

0 Click the File menu, and 
then click Print. 

0 Click the pop-up menu, 
and then select Microsoft 
PowerPoint. 

0 Click the Printer What pop­
up menu, and then select 
Outline View. 

0 Click OK. 
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IN THIS SECTION 

Adding a Header and 
Footer 

Preparing Speaker Notes 
and Handouts 

Inserting a Graph 
Chart In a Slide 

Entering Graph Data 

Selecting a Chart Type 

Formatting Chart Objects 

Creating Slide 
Transitions 

Adding Animation 

Adding Action Buttons 

Creating a Custom 
Slide Show 

Presenting a Slide Show 

A lth~ugh well-illustrated slides can't make up fo r 
a lack of content, you have a much better chance 

of capturing your audience's atten tion if your slides are 
·vibrant and visually interesting. You can easily enhance a 
slide by adding a graph, a chart, or a picture- one of your 
own or one of the hundreds that come with Office 98. 

.If you have the appropriate hardware, such as a sound 
card and speakers, you also might want to include 
sound files and video clips in your presentation. 

Microsoft J>owe rPoint 98 also lets you create custom 
slid~ shows that can include special features, such as 
visual, sound, and animation effects. For example, you 
can program special transitions, or actions, between 
slides. You can also control how each element of the 
slide is introduced to the audience using animations. You 
can add action buttons to your presentation that the 
presenter can click to activate a hyperlink and jump 
instantly to another slide in the presentation. A 
PowerPoint presentation can really come alive with the 
proper use of narration and music. With PowerPoint 
you can record a narration and insert it directly into 
your slide show. 

Designing a 
Presentation 
with 
Power Point 
98 

203 



Adding a 
Header and 
Footer 

Header and footer informa­
tion appears on every slide 
except the title slide. lt often 
includes information such as 
the presentation title, slide 
number, date, and name of 
the presenter. You use the 
masters to place header and 
footer information on your 
slides, handouts, or notes 
pages. Make sure your header 
and footer doesn't rna ke your 
presentation look cluttered . 
The default font size of this 
information is usually small 
enough to minimize distrac­
tion, but you might want to 
experiment with header and 
footer font size and place­
ment to make sure. 

SEE ALSO 

See "Adding and Modifyin:; 
Media Clips" 011 page 42 (or 
infonnalioll on i11serting and 
modifying clip art. 

Add a Header and 
Footer 

G) Click the View m enu, and 
then click Header And 
Footer. 

0 Click the Slide or Notes 
And Handouts tab. 

0 Select the Header or Footer 
check box, and then fill in 
the information you want. 

0 If you want, click to select 
the Date And Time or the 
Slide Number check box. 

0 Click Appy to apply to the 
current slide, or click Apply 
To All to apply to all slides. 

Change the Look of a 
Header or Footer 

G) Click the View menu, point 
to Master, and then click 
the master you want to 
change. 

0 Select the header or footer 
placeholder you want to 
change. 

0 Move, resize, or change the 
text attributes of the 
placeholder. 

0 Click Close on the Master 
tool bar. 
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Preparing 
Speaker 
Notes and 
Handouts 

Every slide has a correspond­
ing notes page that displays a 
reduced image of the slide 
and a text placeholder into 
which you can enter 
speaker's noles. Once you 
have created speaker's notes, 
you can reference the notes 
pages as you give your 
presentation, either from a 
printed copy or from your 
computer. Besides adding 
header and footer informa­
tion, you can customize your 
notes pages and handouts by 
format ting the corresponding 
master. For handouts, you 
can specify how many slides 
you want per page. 

Use Page Setup to change 
slide numbering. To clw11gC' 
the start page number, click 
the File me11u, click Pase 
Setup, and then enter the 
1111111ber you want in the 
Numher Slides From box. 

Enter Notes In Notes 
Page View 

0 Display the slide fo r which 
you want to enter notes. 

0 Click the Notes Page View 
button. 

0 Click the text placeholder. 

0 If necessary, click the Zoom 
drop-down arrrow, and 
then increase the zoom 
percentage to more easily 
see the text you wi ll type. 

0 Type your notes. 

Format the Handout or 
Notes Master 

0 Click the View menu, point 
to Master, and then click 
Handout Master or Notes 
Master. 

0 For handouts, click one of 
the buttons on the Handout 
Master tool bar to specify 
how many slides you want 
per page. 

0 Select the placeholder you 
want to change, and then 
move, resize, or change the 
text attributes. 

0 Click Close on the Master 
tool bar. 
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Inserting a 
Graph Chart 
in a Slide 

You can insert an existing 
chart from a program such as 
Microsoft Excel, or you can 
create one from scratch using 
the graph program that 
comes with Office 98, 
Microsoft Graph. Graph uses 
two views to display the 
information that makes up a 
graph: the dataslteet, a 
spreadsheet-like grid of rows 
and columns that contains 
your data, and the clwrt, the 
graphical representation of 
the data. A datasheet contains 
cells to hold your data. A cell 
is the intersection of a row 
and column. A group of data 
values from a row or column 
makes up a data series. Each 
data series has a unique color 
or pattern on the chart. 

Create a Graph Chart 

(!) Start Microsoft Graph in 
one of the following ways: 

+ To create a graph on an · 
existing slide, display 
the slide on which you 
want the graph to 
appear, and then click 
the Insert Chart button 
on the Standard 
tool bar. 

+ To create a graph on a 
new slide, click the 
Insert New Slide button 
on the Standard 
toolbar, click the Chart 
Autolayout, click OK, 
and then double-click 
the chart placeholder to 
add the chart and 
datasheel. 

® Click the View Datasheet 
button on the Standard 
tool bar. 

0 Replace the sample data in 
the datasheet with your 
own data. 

0 Edit and format the data in 
the datasheet as appropri­
ate. 

0 Click the File menu, and 
then click Quit & Return to 
filename to exit Microsoft 
Graph. 
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Entering 
Data in 
Microsoft 
Graph 

You enter graph data in the 
datasheet either by typing it 
or by inserting it from a 
different source. The 
datasheet is designed to 
make data en try easy, but if 
your data resides elsewhere, 
it's better not to retype it­
you might make mistakes, 
and you would have to 
update your data twice. 
When the data that forms the 
bases of your chart is located 
elsewhere, it's usually best to 
link your data to the graph 
object. 

1-f you type data into a 
cell already containing data, 
your entry replaces the cell 
contents. The cell you click 
is called the active cell; it has 
a thick border. 

SEE ALSO 

See "Viewing tile Excel 
Window" on page 124 for more 
information on active cells. 

Enter Data in the 
Datasheet 

G) If necessary, double-click 
Microsoft Graph chart, and 
then click the View 
Datasheet button on the 
Standard toolbar. 

0 Delete the sample data by 
clicking the upper left 
heading button to select 
al l the cells and then 
pressing Del. 

0 Cli~k a cell to make it 
act1ve. 

0 Type the data you want 
entered in the cell. 

0 Press Return to move the 
insertion point down one 
row, or press Tab to move 
the insertion point right to 
the next cell. 
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Selecting a 
Chart Type 

You r chart is what your 
audience will see, so make 
sure to take advantage of 
PowerPoint's chart format­
ting options. You start by 
choosing the chart type you 
want. There are 18 chart 
types, available in 2-D and 
3-D formats, and for each 
chart type you can choose 
from a variety of formats. 
If you want to format your 
chart beyond the provided 
formats, you can customize 
any chart object to your own 
specifications and can then 
save those settings so that 
you can apply that chart 
formatting to any chart you 
create. 

Create a custom chart 
type. Click the Chart menu, 
click Chart Type, click t/1e 
Custom tab, click tile User­
De(lned option button, click 
Adtf, . type a name and 
description uf tile chart_, and 
tl1e11 click OK IIVice. 

Select a Chart Type 

0 If necessary, click the View 
Data sheet button on the 
tool bar to close the 
datasheet and view the 
chart. 

@ Click the Chart Type drop­
down arrow on the 
Standard toolbar. 

0 Click the button corre­
sponding to the chart type 
you want. 

Apply a Standard or 
Custom Chart Type 
0 Click the Chart menu, and 

then click Chart Type. 

@ Click the Standard Types 
tab or the Custom Types 
tab. 

0 Click the chart type you 
want. 

0 If necessary, click the chart 
sub-type you want. Sub­
types are variations on the 
chart type. 

0click OK. 
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Formatting 
Chart 
Objects 

Chart objects are the indi­
vidual elements that make 
up a chart, such as an axis, 
the legend, or a data series. 
The plot area is the bordered 
area where the data are 
plotted. The chart area is the 
area between the plot a rea 
and the Microsoft Graph 
object selection box. As with 
any Microsoft program, 
Graph treats all these 
elements as objects, which 
you can format and modify. 

Use the m ouse button to 
select a chart quickly. You 
can simply click a chart object 
to select il, IJul this cn11 be 
tricky if you aren't usi11g a 
zoomed vieiV si11cc chart objects 
are oftm quite small. 

SEE ALSO 

See "E11hanci11g a Chart" 011 
page 1 S4 for information 011 

tormatti11g a11cl customizi11g a 
chart. 

Select a Chart Object 

0 Click the Chart Objects 
d rop-down arrow on the 
Standard toolbar. 

0 Click the chart object you 
want to select. 

When a chart object is 
selected, selection handles 
appear. 

Format a Chart Object 
0 Double-click the chart 

object you want to format, 
such as an axis, legend, or 
data series. 

0 Click the appropriate tab(s) 
containing the options you 
want to change. 

G) Select the options you want 
to apply. 

0clickOK. 
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Creating 
Slide 
Transitions 

In order to give your presen­
tation more visual interest, 
you can add transitions 
between slides. For example, 
you can create a "fading 
out" effect so that the old 
sl ide fades out and is 
replaced by the new slide, or 
you can have one sl ide 
appear to "push" another 
slide out of the way. When 
you add a transition effect to 
a slide, the effect takes place 
between the previous slide 
and the selected slide. You 
can also add sound effects to 
your transitions, though you 
need a sound card and 
speakers to play these 
sounds. 

Specify a Transition 

(!) View you r presentation in 
Slide Sorter view. 

0 Click the slide(s) to w hich 
you want to add a 
transition effect. 

0 Click the Slide Transition 
Effects drop-down arrow on 
the Slide Sorter toolbar. 

0 Click the transition effect 
you want. 

Apply a Transition to 
All Slides in a 
Presentation 

(!) Click the Slide Show menu, 
and then click Slide 
Transition. 

® Click the Effect pop-up 
menu, and then select the 
transition you want. 

0 Click Apply To All. 
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View a transition In Slide 
Sorter view. in Slide Sorter 
vie1v, click a slide's transition 
icon to view tile transition's 
appearance. 

SEE ALSO 

See "Adding Aninwlion" on 
page 212 (or information on 
setting animation timing. 

TRY THIS 

Record your own sounds 
and use them as slide 
transitions. If you have a 
micmpiiOIU!, use tile Monitors & 
Sound Control Panel accessory 
that comes with tile Macintosh 
to record and save a sound. 

Set Transition Effect 
Speeds and Timing 

0 In Slide or Slide Sorter 
view, display or click the 
slide w hose transition effect 
you want to edit. 

0 Click the Slide Show menu, 
and then click Slide 
Transition. 

0 To set speed, click the Slow, 
Medium, or Fast option 
button. 

0 To set timing, click the 
Automatically After check 
box, and then enter the 
time (in seconds) you want 
befo re the slide transition 
takes effect in slide show. 

0 Click Apply. 

Add Sound to a 
Transition Effect 

0 In Slide or Sl ide Sorter 
v iew, display or click the 
slide for which you want to 
add a transition sound. 

0 Click the Sl ide Show menu, 
and then click Slide 
Transition. 

0 Click the Sound pop-up 
menu, and then select the 
sound you want. 

0 Click Apply. 
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Adding 
Animation 
You can use animatio n to 
introduce objects onto a 
slide o ne at a t ime or with 
special animation effects. For 
example, a bulleted list can 
appear one buUeted item at a 
time, or a p icture or chart 
can fade gradually in to the 
slide's foreground. 
PowerPoint supports many 
different kinds of anima­
tions. Some of these are 
called preset animations and 
are effects that PowerPoint 
has designed for you. Man y 
of the preset animations 
contain sounds. You can also 
design your own customized 
animatiom, including your 
own special effects and 
sound e lem ents. 

Preview an a nimation. In 
Slide view, click tile Slide Show 
memt, m1d then click 
Animation Pn'View. You can 
click i11 the Slide Minintllre 
window to previl!lv the 
nnimntio11 again. 

Add a Preset Animation 

0 In Slide or Slide Sorte r 
view, select the object(s) or 
slide(s) you want to 
animate. 

® Click the Slide Show menu, 
and then point to Preset 
Animat ion. 

0 Click the animation you 
want. 

Add a Text Body 
Animation 

0 View your presentation in 
Slide Sorter view. 

® Click the slide(s) to which 
you wanllo add a text 
body animation. 

0 Click the Text Body 
Animation drop-down 
arrow on the Slide Sorter 
tool bar. 

0 Cli~k th.e text body 
an1mat1on you want. 
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Remove animation from 
an object. In Llle Custom 
Animation dialog box, click 
tile Timins tab, click tile object 
title you want to remo1'e in the 
Animation Order box, click tile 
Don't Animate option button, 
and t/Ien click OK. 

Animate a bulleted list. 
Select tile bulleted text object 
you want to m1imate, click tile 
Slide Show menu, click \.uslom 
Animation, click the Grouped 
By cl1eck box, click tile pop-up 
menu, select a parngrnpll level, 
and then click OK. 

Customize text 
animation. Select /he lex/ 
object you ww1L Lo animate, 
click tile Slide Show men11, 
click Custom Anima/ion, click 
t/Ie Intro({uce Text pop-up 
menu, select a text effect, 1111d 
then click OK. 

Add Animation to an 
Object 

G) In Slide view, click the Slide 
Show menu, and then click 
Custom Animation. 

0 Click the Timing tab. 

0 Select the slide object 
to which you want to apply 
an animation. 

0 Click the Animate option 
button. 

The slide object is moved to 
the Animation Order box. 

0clickOK. 

Apply a Customized 
Animation 
G) In Slide view, click the Slide 

Show menu, and then click 
Custom Animation. 

0 Click the Effects tab. 

0 Click the object you want to 
apply an animation to. 

0 Click the Animation pop-up 
menu, and then select the 
effect you want. 

0 To dim text after it is 
animated, cl ick the After 
Animation pop-up menu, 
and then select the color or 
option you want. 

0clickOK. 
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Adding 
Action 
Buttons 
When you create a self­
running presentation to be 
used at a kiosk, you might 
want a user to be able to 
move easily to specific slides 
or to a different presentation 
altogether. To give an 
audience th is capability, you 
insert action buttons, which a 
user can click to jump to a 
different slide or different 
presentation. Clicking an 
action button activates a 
llyperlink, a connection 
between two locations in the 
same document or in 
different doc:uments. 

SEE ALSO 

Sec "Using and Removing 
Hyper/inks" 011 page 48 for 
more infonnation about 
hyper/inks. 

Create an Action Button 

G) Click the Slide Show menu, 
point to Action Buttons, and 
then click the action button 
you want. 

0 On the slide, drag to insert 
and size the action button. 

0 If necessary, fill out the 
Action Settings dialog box, 
and then click OK. 

Test an Action Button 

G) Click the Slide Show View 
button. 

0 Display the slide containing 
your action button. 

0 Click the action button. 
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Use the Return action 
button to Jump back to 
your last slide. If you want 
your audience to be able to 
rei um to the slide they were 
previously viewing, regardless of 
its location in the presentation, 
insert tile Relum action but loll. 

Add a hyperlink to a slide 
object. Select tlte object, click 
tile Slide Show menu, click 
Action Settings, click tile 
Hyper/ink 'JiJ option bullon, 
click a destination for tile 
hyper/ink, awl then click OK. 

Create a Custom Action 
Button to Go to a 
Specific Slide 

G) Click the Slide Show menu, 
point to Action Buttons, and 
then click Custom. 

@ Drag to insert and size the 
action button on the slide. 

0 Click the Hyperlink To 
option button, click the 
pop-up menu, and then 
select Slide. 

0 Select the slide you want 
the action button to jump 
you to. 

0 Clic~ OK and then cl ick OK 
agam. 

0 Control-click the action 
button, and then click Add 
Text. 

0 Type the name of the slide 
the action button points 
to. 

0 Click outside the action 
button to deselect it. 

(!) Run the slide show and test 
the action button. 
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Creating a 
Custom Slide 
Show 
If you p lan to show a slide 
show to more than one 
audience, or you use a show 
regularly for different 
audiences, you don't have to 
create a separate slide show 
for each audience. Instead, 
you can create a custom slide 
show that allows you to 
specify which slides from the 
presentation you will use 
and the order in which they 
wi ll appear. 

Use the Set Up Show 
command on the Slide 
Show menu to display a 
custom slide show. In t!lc 
Set Up Sllow dialog box, click 
tile Custom option button, and 
choose tire slide slrow from tire 
list of custom slide slrows. 

Create a Custom Slide 
Show 

0 Click the Slide Show menu, 
and then click Custom 
Shows. 

@click New. 

0 Type a name for the custom 
slide show. 

0 Click the slides you want to 
include in the show in the 
order you want to present 
them, and then click Add. 

0clickOK. 

0 Click Close. 

Show a Custom 
Slide Show 

0 Click the Slide Show menu, 
and then click Custom 
Shows. 

@ Click the custom slide show 
you want to run. 

0 Click Show. 
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Remove a custom slide 
show. To remove a custom 
sl1ow, click tile custom slide 
slww you want to remove i11 tile 
Custom Shows dialog box, allll 
the11 click tile Remove butto11. 

TRY THIS 

Create a custom slide 
show from an existing 
one. To create a wstom slide 
show that is similar to a11 
existing CIISfum shu\\~ click tile 
existi11g custom show i11 tile 
Custom Slwws dialog bo.~, and 
then click tile Copy button. 1\ 
new w stom slww is created 
named Copy Of <Existing 
Show>. Click tile Edit button to 
edit tile copy, and give tile new 
custom slide show its own 
name. 

TRY THIS 

Print a custom show. Click 
Lilc File menu, and tl1e11 click 
l'rint. Click the Custom Show 
pop-up m enu. Seled the 
em tom slide show you wanl lo 
print. If applicable, set other 
print settings, and then click 
OK. 

Edit a Custom 
Slide Show 
(!) Click Lhe Slide Show menu, 

and then click Custom 
Shows. 

@ Click the show you want to 
edit. 

0 Click the Edit button. 

0 To remove a slide from the 
show, click the slide in the 
Slides In Custom Show list 
box, and then click 
Remove. 

0 To move a slide up or down 
in the show, click the slide 
in the Slides In Cuslom 
Show list box, and then 
cl ick the Up arrow or Down 
arrow button. 

0 To add a slide, click the 
slide in the Slides In 
Presentation lisl box, and 
then cl ick Add. The slide 
appears al Lhe end of Lhe 
Slides In Custom Show list 
box. 

0clickOK. 

(!) Click Close. 
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Presenting a 
Slide Show 
In Slide Show view, you 
advance to the next slide by 
clicking the mouse button or 
pressing the Return key on 
your keyboard. In addition to 
those basic navigational 
tedmiques, PowerPoint 
provides keyboard shortcuts 
that can take you to the 
beginning, end, or any 
particular slide in your 
presentation. You can also 
use the navigation com­
mands on the pop-up menu 
to access slides in custom 
slide shows. In a slide show, 
you can turn your mouse 
pointer into a pen, capable of 
highlighting and circling 
your key points. Marks you 
make on a slide with the pen 
during a slide show are not 
permanent. 

Set up a continuously 
running slide show. Click 
t ile Slide Show menu, click Set 
Up Sllow, click tile Loop 
Continuously Until 'Esc' clleck 
box, nnd then click OK. 

Navigate a Slide Show 
Refer to the adjacent table for 
information on how to navigate 
a slide show. 

Present a Slide Show 
G) Click the Slide Show 

button. 

0 Move the mouse pointer, 
and then click the pop-up 
menu in the left corner. 

0 To go to a specific slide, 
point to Go, point to By 
Title or Custom Show, and 
then cl ick the slide or slide 
show you want. 

To use lhe pen, click Pen. 
Press the E key to erase the 
screen. When you're done, 
click the pop-up menu, and 
then click Arrow. 

218 M rcRosoFr 0FFICE 98 M ACI!\.T OSH Eo m oN AT A G LANCE 

SLIDE SHOW NAVIGATION CONTROLS 

Action Result 

Mouse click or press Return Go to the next slide 

Command+click Go to the previous slide 

Press N or Page Down Go to the next slide 

Press P or Page Up Go to the previous slide 

Press slide number+Return Go to slide number 

Press Esc Stop a slide show 

Command+P Change the pointer to a pen 

Press E Erase on-screen annotations 

Command+A Change the pen to a pointer 

Press Help in slide show Display a list of controls 
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IN THIS SECTION 

Sharing Information 
Between Programs 

Importing and Exporting 
Flies 

Embedding and Linking 
Information 

Publishing and 
Subscribing to an Edit ion 

Creating Word Documents 
with Excel Data 

Creating a PowerPoint 
Presentation with Word 
Text 

Sending Files In E-Mail 
Messages 

Reading and Replying to 
E-Mail Messages 

Managing E-Mail 
Messages 

0 ne of the most helpful aspects of Microsoft 
Office 98 is its ability to share information 

between programs. This means you can create and sto re 
information in the program that works best for that type 
of information , yet move that same information to 
another program for a specific purpose or presentation. 
Consider the following example. Sarah coordinates her 
local school district's soccer teams. She needs to send 
out monthly newsletters that show the scheduled dates 
and times for practices and games. Every month Sarah 
writes a form letter to the players using Word, imports 
the upcoming schedule from Excel, and then creates a 
presentation for the monthly meeting using 
PowerPoint. Sarah also sends the presentation file to 
her boss fo r review using Outlook Express. 

This is just one scenario. As you work with Office 98 
programs, you'll find many ways you' ll want to share 
informatio n between them. 

Sharing 
Information 
Between 
Office98 
Programs 

219 



Sharing Information 
Between Programs 

Microsoft Office 98 can convert data or text from one 
format to another using a technology known as Object 
Linking and Embedding (OLE). OLE allows you to move 
text or data between programs in much the same way as 
you move them within a program. The familiar cut-and 
-paste and drag-and-drop methods work between 
programs and documents just as they do within a 
document. In addition, all Office programs have spedal 
ways to move information from one program to an­
other, including importing, exporting, embedding, 
linking, publishing, subscribing, and hyperUnking. 

Importing and Exporting 
Importing and exporting information are two sides of the 
same coin. Importing copies a file created with the same or 
another program into your open file. The information 
becomes part of your open file, just as if you created it in 
that format, although formatting and program-specific 
information such as formulas can be lost. Exporting 
converts a copy of your open file into the file type of 
another program. In other words, importing brings 
information into your open document, while exporting 
moves information from your open document into 
another program file. 
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Embedding 
Embedding inserts a copy of a fi le created in one program 
into a file created in another program. Unlike imported 
fi les, you can edit the information in embedded files with 
the same commands and toolbar buttons used to create 
the original file. The original file is called the source file, 
while the file in which it is embedded is called the destina­
tion file. Any changes you make to an embedded object 
appear only in the destination file; the source file remains 
unchanged. 

Linking 
Linking displays information from one file (the source file) 
in a file created in another program (the destination file). 
You can view and edit the linked object from either the 
source file or the destination file. The changes are stored 
in the source file but also appear in the destination file as 
well. As you work, Office 98 updates the linked object to 
ensure you always work with the most current informa­
tion available. Office 98 keeps track of all the drive, 
folder, and filename information for a source file. But, if 
you move or rename the source file, the link between 
files will be broken. 



Once the link is broken, the information in the 
destination file becomes embedded rather than 
linked. In other words, changes to one copy of the 
file will no longer affect the other. 

TERM DEFINITION 

source program The program that created the original 
object. 

source file The file that contains the original object. 

destination The program that created the document 
program into which you are inserting the object. 

destination file The file into which you are inserting the 
object. 

Publishing 
Publishing saves a section of a document as an edition 
that you or others can use in olher documents, such 
as a PowerPoint presentation or a Microsoft Word 
document. A publisher is the source document that 
creates an edition. The edition is linked to the source 
document, so that whenever the original is changed, 
the changes are reflected in the edition. If you decide 
you no longer need to update the information in an 
edition, you can cancel the publisher. The link from 
the publisher to the edition is removed, but other 
users can still subscribe to the edition. 

Subscribing 
Subscribing inserts a copy of the edition, an object pub­
lished by another source document,in the destination 
document. Once you have inserted an edition into the 
subscriber, updates received by the edition are automati­
cally sent to the subscriber. All editions are initially set to 
have automatic links. You can change a linked edition in 
a destination document from automatic to manual so 
you can control when the information is updated. With 
a manually linked edition, an update from the source 
document is not made until you request it. You might 
find that you no longer have access to a publisher or that 
you don't need to receive updated information from an 
edition. You can cancel the subscriber, and then you are 
free to edit the information from the edition in the 
destination document. 

Hyperlinking 
The newest way to share information between programs 
is hyperlinks-a term borrowed from World Wide Web 
technology. A hyperlink is an object (either colored, 
underlined text or a graphic) you click to jump to a 
different location in the same document or a different 
document. (See "Creating Internet Documents with 
Office 98" on page 45 for more information about 
creating and navigating hyperlinks in Office documents.) 
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Importing 
and 
Exporting 
Files 

When you import data, you 
insert a copy of a file (from 
the same or another pro­
gram) into an open docu­
ment. When you export data, 
you save an open document 
in a new format so that it 
can be opened in an entirely 
different program. For 
example, you might import 
an Excel worksheet into a 
Word document to create a 
one page report with text 
and a table. Or you might 
want to save the Excel 
worksheet as an earlier 
version of Excel so someone 
else can edit, format, and 
print it. 

Import a File from the 
Same or Another 
Program 

0 Click where you want to 
insert the imported file. 

0 Click the Insert menu and 
then click File (in Word) or 
Slide From File (in 
PowerPoint). 

0 Click the List Files Of Type 
pop-up menu, and then 
click Readable Files. 

@ If necessary, click the pop­
up menu, and then select 
the drive and folder that 
contains the file you want 
to import. 

0 ~elect the file you want to 
1m port. 

@ Click Insert. 
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Use copy and paste to 
export information. !{you 
want to move 011/y part of a file 
into your document, just copy 
.the information you want to 
insert, and U1en paste the 
information in the file where 
you want it to appear. 

SEE ALSO 

See "Saving a File" on page 12 
for more information about 
saving a file as another file 
type. 

Export a File to 
Another Program 

(!) Click the File menu, and 
then click Save As. 

0 If necessary, click the pop­
up menu, and then select 
the drive and folder in 
w hich you want to save the 
file. 

0 Click the Save File As Type 
pop-up menu, and then 
select the type of file you 
want to save the f ile as. 

G) If necessary, type a new 
name for the file. 

0 Click Save. 

You can now edit the fi le 
from within the new 
program . 
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Embedding 
and Linking 
Information 
Embedding inserts a copy of 
one document into another. 
Once data is embedded, you 
can edit it using the menus 
and toolbars of the program 
in which it was c reated (that 
is, the source program). 
Linking displays information 
stored in one document (the 
source fi le) into another (the 
destination file). You can edit 
the linked object from either 
file, although changes are 
stored in the source file. 

Change an object from 
linked to embedded. if you 
.break tile link between an 
linked object ami its source file, 
it becomes merely embedded. To 
break a link, open tile lin keel 
file, click tile Edit menu, click 
Links, and then click t11e link 
you want tu break. Finally, click 
Break Link, and then click Yes. 

Embed an Object 
from a File 

CD Click where you want to 
embed the object. 

@ Click the Insert menu, and 
then click Object. 

0 Click From File or the 
Create From File option 
button. 

0 Select the file you want to 
embed as an object. 

0 Click Insert. 

Embed a New Object 

CD Click where you want to 
embed the object. 

@ Click the Insert menu, and 
then click Object. . 

0 Click the Create New tab 
or Create New option 
button. 

0 Click the type of object you 
want to create. 

@clickOK. 

0 Enter lhe necessary 
information in the new 
object using its program 
commands. 
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TRY THIS 

Create a travel budget. In 
Excel, create a worksheet wit/! 
columns sllowing the actual 
expenses for a trip for two, 
three, and four people per 
room. In Word, write a 
description of the trip, and 
tilen link tile travel bmlget 
below the description. 
Distribute the Word dowment 
to prospective travelers. Update 
tile information as needed from 
either the Word or Excel file. 

Link an Object Between 
Programs 

0 Click where you want to 
link the object. 

@ Click the Insert menu, and 
then click Object. 

0 Click From File or the 
Create From File option 
button. 

0 Click the Link To File check 
box to select it. 

0 Select the file you want to 
link as an object. 

@ Click OK or Insert 

Edit an Embedded or 
Linked File 

0 Double-click the linked or 
embedded object you 
want to edit to display the 
source program's menus 
and toolbars. 

@ Edit the object as usual 
using the source program's 
commands. 

0 When you're finished, click 
the File menu, and then 
click Close & Return or Quit 
& Return. 
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Publishing 
and 
Subscribing 
to an Edition 
A publisher is the source 
document that you use to 
create an edition . When you 
create a publisher, you are 
saving a section of a docu­
ment as an edition that you or 
others can use in other 
documents. The edition is 
linked to the source docu­
ment, so that whenever the 
original is changed, the 
changes are reflected in the 
edition. Once you have 
published an edition, you 
can subscribe to the edition. 
When you subscribe to an 
edition, you insert a copy of 
the edition into your 
document. Once you have 
inserted an edition into the 
subscriber, updates received 
by the edition are automati­
cally sent to the subscriber. 

Publish an Edition 
G) Select the information you 

want to publish. 

0 Click the Edit menu, point 
to Publishing, and then 
click Create Publisher. 

0 Type the name of the new 
edition. 

0 Select a location in which to 
store the edition file. 

0 Click Publish. 

Subscribe to an Edition 
G) Select the location where 

you want to p lace the 
edition. 

0 Click the Edit menu, point 
to Publishing, and then 
click Subscribe To. 

0 Locate the edition file you 
want to subscribe to. 

0 Select the edition file you 
want to subscribe to. 

0 Click Subscribe. 
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SEE ALSO 

See "Sharing lnfonnation 
Between Programs" on page 
220 for more infimnation about 
publishing and subscribing to 
m1 cclilion. 

"How do I cancel 
a publisher or 
subscriber?" 

Change Publisher or 
Subscriber Options 
G) Open the file w ith the 

published or subcribed 
edition. 

@ In Excel, click the Edit · 
menu, click Links, select the 
edition, and then click 
Options. 

In Word, click the Edit 
menu, point to Publishing, 
and then click Publisher 
Options or Subscriber 
Options. 

0 To cancel a publisher or 
subscriber, click Cancel 
Publisher or Cancel 
Subscriber. 

0 To change how the edition 
updates, click one of the 
update option buttons. 

0 Click OK. 

I 1!3 Seminar He ply Edition ... I 

cancel Publisher 

0 Send ElliUon When Edlte:d 1 Options_ 1 I C4ncel I 

bscrlber to: I 113 Goylo's llakery Ed ito on ~I ... I 

cancel Subsc-riber 1 Get Editions:----

1 8 AutomaliClllly t 

I Q Manually I Ge( Edition Nuw I I 
l at• df.dlt iOf'l lhl.rsdt<JJtbruan.j 19. 19'98-8 09J)"ifPM 

I 

Open Publisher 

0 Keep Subscnber Formatting O~ttnyes 

Subscribl:! wiUI: I 6es-. ~ I 

SHARING I N FORMATION BETWEEN OFFICE 98 P ROGRAMS 227 



Creating 
Word 
Documents 
with Excel 
Data 

A common pairing of Office 
programs combines Word 
and Excel. As you write a 
sales report, explain a 
budget, or create a memo 
showing distribution of 
sales, you'll often want to 
add worksheet data and 
charts to your text. instead of 
re-creating the Excel data in 
Word, you can insert aJJ or 
part of the data or chart into 
your Word document. 

Insert an Excel 
Worksheet Range into a 
Word Document 

G) Click in the Word document 
where you want to copy the 
Ex~el range. 

0 Click the Insert menu, and 
then click File. 

0 Click the pop-up menu, 
and then select the drive 
and folder that contains the 
workbook you want to copy. 

0 If necessary, click the List 
Files Of Type pop-up menu, 
and then select Readable 
Files. 

0 Click the filename of the 
workbook you want to copy. 

@ Click Insert. 

0 Click the Open Document 
In Workbook pop-up menu, 
and then select the 
workbook you want. 

(!) Click the Name Or Cell 
Range pop-up menu, and 
select the range you want 
to copy. 

@clickOK. 
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Import Excel data as a 
picture. To save disk space, 
you can insert Excel data as a 
picture. Data inserted this way 
becomes a table that you cannot 
edit .. Select tile data you wanl to 
import, press the Shift key as 
you click tile Edit menu, and 
then click Copy Picture. In the 
Copy Picture dialog box, click 
OK. Click in the Word 
document where you want to 
insert the picture, and then click 
the Paste button on Lhe 
Standard tool/Jar. Dms the 
picture borders until it's ea:;y to 
read. 

TRY THIS 

Create a new Excel 
worksheet directly In 
Word document. With the 
insertion point where you want 
tile worksheet, click Lhe Jnse1t 
MS Excel Worksheet button on 
the Standard too/bar, drag to 
select the number of rows and 
columns you want, type the 
data and format the worksheet 
as needed, and then click 
outside tl1e worksheet to retum 
to the Word window. When you 
save the file, the worksheet 
becomes em/Jedded in the 
Word document. 

Embed an Excel Chart 
in Word 

G) Open the Excel workbook 
that contains the chart you 
want to use. 

0 Click the Excel chart you 
want to embed to select it. 

0 Click the Copy button on 
the Standard toolbar. 

0 Click in the Word document 
where you want to embed 
the chart. 

@ Click the Paste button on 
the Standard toolbar. 

0 
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Creating a 
Power Point 
Presentation 
with Word 
Text 

PowerPoint presentations are 
based on outlines, which 
you can create either using 
PowerPoint or the more 
extensive outlining tools in 
Word. You can import any 
Word document into 
PowerPoint, although only 
paragraphs tagged with 
heading styles become part of 
the slides. You can also copy 
any table you created in 
Word to a slide. 

SEE ALSO 

See "Applying a Style" on page 
95 and "Creating and 
Modifying a Style" on page 96 
for more infonnation about 
using heading styles in Word. 

Create PowerPoint 
Slides from a Word 
Document 

0 Create a Word docum~nt 
with heading styles, and 
then close the Word 
document. 

0 In PowerPoint, click the 
Open button on the 
Standard toolbar. 

0 Click the List Files Of Type 
pop-up menu, and then 
select All Outlines. 

0 Click the pop-up menu, 
and then locate the Word 
file you want to use. 

0 Double-click the Word 
document filename. 

Embed a Word 
Table in a Slide 

0 Click in the Word table you 
want to use in a slide. 

0 Click the Table menu, and 
then click Select Table. 

0 Click the Copy button on 
the Word Standard toolbar. 
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Headings In Word become 
t itles in PowerPoint. Each 
Heading 1 style in a Word 
docum ent becomes the title of a 
separate slide in Powerl'oint. 
Heading 2 becom es the first 
level of indented text and so on. 
/(a document contains no 
styles, l'owerPoint uses t11e 
paragraph indents to detennine 
a slide structure. 

Create 35mm slides using 
Genigraphics. Using the 
Value Pack illstaller, install 
Genigrap/1ics. Open tile 
presentation from which you 
want to create 35mm slides, 
click the File menu, point to 
Sellll To, d ick Genigraphics, 
and then follow the 
instructions. 

0 Display t he PowerPoint 
slide where you want to 
insert the Word table. 

0 Click the Paste button on 
the PowerPoint Standard 
tool bar. 

0 Drag a handle to resize the 
embedded table. 

0 Double-click the table to 
display Word's menus and 
toolbars, and edit the table 
using the usual Word 
commands. 

Create a Word 
Document from 
a Powe rPoint 
Presentation 

(!) Open the PowerPoint 
presentation you want to 
use as a Word document. 

0 Click the File menu, point 
to Send To, and then click 
Microsoft Word. 

Word sta rts and opens the 
p resentation as a Word 
document. 

0 Edit the text using the usual 
Word commands. 
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Sending Files 
in E-Mail 
Messages 

When you want others to 
receive a copy of an Office 98 
file, you can send the file 
through e-mail. You can also 
route a file through e-mail, 
rather than send it, when 
you want others to review a 
copy of it online. You can 
send the file to one recipient 
after another, so that each 
recipient can see the previ­
ous revisions, or to all 
recipients at once. 1\s the file 
is routed, you can track its 
status. After all of the 
recipients have reviewed the 
fi le, it is automatically 
returned to you. 

Send a File to Others In 
an E-mail Message 
(D Open the file you want to 

send. 

0 Click the File menu, point 
to Send To, and then select 
Mail Recipient. If necessary, 
click OK. 

Your default e-mail 
prog ram (such as Microsoft 
Outlook Express) opens, 
displaying a new e-mail 
message window with an 
attached file. 

0 Click in the To box, and 
then enter an e-mail 
address. 

0 Click in the Subject box, 
and then enter the subje<;:t 
text. 

0 Click in the message box, 
and then enter message 
text. 

You can format the text like 
you would any other text. 

@ Click Send on the toolbar. 
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Reading and 
Replying to 
E-Mail 
Messages 

Mail can be sent to you at 
anytime. Before you can 
retrieve your e-mail, you 
need to connect to the 
Internet. Once you are 
connected, you can send and 
receive e-mail. New messages 
appea r in the lnbox along 
with any messages you 
haven't yet stored elsewhere 
or deleted. Unread messages 
appear in bold text, while 
previously read messages 
appear in normal text. Once 
you have read a message, you 
can reply to the author and 
other recipients. 

Mail button 

Divert Incoming e -mail to 
folders. Click tile Tools menu, 
click lnbox Rules, click New 
Rule, set criteria (or incomi11g 
mcs.mses, a11d tllen click OK. 

Open and Read a 
Message 
0 Double-click the Mail icon 

on the desktop and connect 
to the Internet. 

0 Click the Send & Receive 
button on lhe tool bar. 

0 Click lnbox in the folder list. 

0 Click a message to display 
it in the Preview pane, or 
double-click a message to 
open it up in its own 
window. 

Reply to a Message 
0 Open the message you 

want to reply to. 

0 Click the Reply or Reply All 
button on the toolbar. 

0 Type your message and 
attach any files you want to 
send. 

0 Click the Send button on 
the toolbar, or click the File 
menu, and then click Send 
Later. 

Welcome to your one·stop source for all of your 
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• E-mail accounts 
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Managing 
E-Mail 
Messages 
One problem that can arise 
as you receive e-mail is an 
overabundance of messages 
in your In box. To help you 
manage your mail messages, 
Outlook Express provides a 
way to delete messages, and 
move messages to other 
folders and subfolders. 
Storing messages in other 
folders and deleting un­
wanted messages make it 
easier to see the new mes­
sages you receive. You can 
move a message into another 
folder quickly and easily: 
simply, drag the message to 
the folder you want in the 
folder list. 

You can also add and edit 
contact information, includ­
ing names and e-mail 
addresses to keep the 
informatin current. 

Add a new folder to the 
folder list. Click tile File 
menu, point to New, anrl tl1e11 
click Folder or Sub(o/rler. 

Delete Unwanted 
E-Mail Messages 
G) In Outlook Express, click the 

folder containing the 
messages you want to 
delete. 

0 Select the message(s) you 
want to delete. 

0 Click the Delete button on 
the toolbar. 

0 Click Deleted Messages in 
the folder list. · 

0 Click the Edit menu, and 
then click Empty Deleted 
Messages. 

Add or Edit a Contact 
to the Address Book 
G) In Oulook Express, click 

Contacts in the folder list. 

0 To add a contact, click New 
on the Standard toolbar. 

0 To edit a contact, select the 
contact you want to edit, 
and then click Edit on the 
Standard toolbar. 

0 Enter or edit the contact 
information. 

0 Click Save. 

@ Click the Close box. 
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SPECIAL 
CHARACTERS 

' (apostrophe), numeric label 
prefix (worksheets), 126 

.. (arrowhead symbol), menu 
symbol, 22 

* (asterisk), multiplication 
operator, 140 

: (colon), range reference 
character, 130 

:#€: key (Command key), 23 
deleting words, 34 
setting line spacing, 85 
undoing/redoing actions, 34 

... (ellipsis), menu/dialog box 
symbol, 22, 23 

- (em clash), entering, 32 
= (equal sign), formula prefix, 

140 
- (minus sign), subtraction 

operator, 140 
+ (plus sign) 

addition operator, 140 
in pointer box, 29 

I (slash), division operator, 140 

0 
absolute cell references (in Excel 

worksheets), 141 

Accept Or Reject Changes dialog 
box (Excel), 163 

action buttons, 203 
cl icking, 214 
creating, 214, 215 
inserting in slides, 215 
testing, 2 14 
See also hyperlinks 

Action Settings dialog box 
(Powerl'oint), 215 

aclions, undoing/redoing, 
34, 71 

active cell (in worksheets/ 
datasheets), 124, 207 

Add Data dialog box (Excel), 
adding data series, 1 53 

Add Report dialog box (Excel), 
179 

Add Scenario dialog box (Excel), 
178 

addition operator (+), 140 
address book (in Outlook 

Express), adding/editing 
contacts, 234 

addresses 
local documents, 52 
postal, formatting, 104 
Web pages, 53, 62 
worksheet cells, 124 

Advanced Search , fi ndi ng 
files, 11 

Align Left button (Alignment 
toolbar), 148 

Align Right button (Alignment 
toolbar), 148 

aligning 
data in Excel worksheets, 148 
objects, 39 
tables in Word dol:uments, 

117 
text in Word documents, 84, 

106 
in columns, 122 
in headers/ footers, 106, 

107 
within table cells, 118-1 9 

Alignment buttons (Formalling 
toolbar), 106 

Alignment toolbar (Excel), 
buttons, 148 

animating 
bulleted lists, 212, 2B 
Graph charts, 212 
text, 83, 212, 213 

animations (in l'owerl'oin t), 203 
adding sound to, 213 
adding to slides, 212-13 
previewing, 212 
removing, 213 

annotations, adding to Excel 
charts, 155 

apostrophe ('), numeric label 
prefix (worksheets), 126 

applications. See Office 
programs 

Index 

235 



arithmetic operators, 140 
order of precedence, 141 

arrowhead symbol ( .. ), menu 
symbol, 22 

arrows, styling, 39 
asterisk (*), multiplication 

operator, 140 
auditing Excel worksheets, 177 
AutoCalculate, calculating 

with, 144 
i\utoComplete 

enabling for cell values, 127 
entering worksheet cell labels 

with, 126, 127 
finding Internet addresses 

with, 62 
i\utoContent Wizard 

(Power Point) 
creating presentations, 185 

for the Web, 59 
AutoCorrect 

adding entries to, 33 
correcting spelling while 

typing, 32, 76 
creating exceptions to, 33 
reversing changes made 

by, 33 
AutoFill (Excel), fi lling in data 

in worksheets, 144 
AutoFilter (Excel), filtering 

records in Excel lists, 145, 
158 

AutoFit (Word), adjusting table 
column widths, 11 7 

AutoFormat (Excel), fo rmatting 
worksheet text and 
numbers, 147 

AutoLayout placeholders 
(PowerPoint), 191 

AutoLayouts (in PowerPoint), 
applying to slides, 190, 
191 

AutoText (in Word), inserting, 
109 

AVERAGE function (Excel), 143 

Background dialog box 
(PowerPoint), 198 

background objects (on 
PowerPoint masters), 
hiding on slides, 198 

backup copies, saving, 13 
balloon help, 14 
barcodes, l'OSTNET, printing 

on envelopes, 104 
blank files, creating, 9 
boldface, applying in Word, 82 
bookmarks (in Word), 

inserting, 4 7 
borders 

adding to pictures, 43 
adding to tables in Word 

118,120 • 
adding to text in Word, 120 
adding to worksheet cells, 

149 
Break dialog box (Word), 

inserting page/section 
breaks, 94 

brochures, creating, 41, 120, 121 
Browse Arrow buttons (Word 

window), 67 
Browse button (Word 

window), 67 
Browse toolbar (Word), 67 
browsing Word documents, 67 
bulleted lists 

animating, 212, 213 
creating 

in PowerPoint, 193 
in Word, 98 

creating slides from, 193 
restyling in Word, 99 

Bullets And Numbering dialog 
box (Word), 99 
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buttons 
column/row indicator 

buttons (in Excel 
worksheets), 136 

option buttons (in dialog 
boxes), 22 

scroll buttons (for 
worksheets), 125 

view buttons, 64, 65, 187 
See also action buttons; 

toolbar buttons; and 
specific buttons 

G 
calculating 

with Excel functions, 143 
using AutoCalculate, 144 

capitalization, correcting, 32, 76 
case, matching in Word 

searches, 74 
cell contents (data) 

in Excel worksheets 
aligning, 148 
analyzing, 145, 156-64 
auditing, 177 
consolidating from 

worksheets/ 
workbooks, 174-75 

creating/showing 
scenarios of, 178 

creating Word docu-
ments with, 228-29 

editing, 128 
entering, 126-27 
filling in automatically, 

144 
importing as pictures, 229 
protecting, 164 
summarizing, 145, 160-61 

in Graph datasheets, 
entering, 207 

in Word tables 

deleting, 113 
entering, 112, 113 

cell formats (in Excel 
worksheets), copying, 
147 

Cell Height And Width dialog 
box (Word), 11 7 

cell references (in Excel 
worksheets), 124 

absolute, 141 
entering in formulas, 140 

cells 
in Excel worksheets, 124 

acti ve cell, 124 
adding borders to, 149 
addresses, 124, 140 
auditing, 177 
clearing, 129 
copying, 176 
copying cell formats, 147 
deleting, 129 
entering text and 

numbers into, 
126-27 

inserting, 129 
linking, 165, 176 
removing arrows from, 

177 
selecting multiple, 130-31 
See also cell contents 

(data), in Excel 
worksheets; cell 
references; ranges 

in Graph datasheets, 206 
active cell, 207 
entering data into, 207 

in Word tables 
aligning text within, 

118-19 
changing text direction 

within, 119 
clearing, 113 
entering text into, 112, 

113 



cells continued 
merging, 116 
selecting, 113 
splitting, 116 

Center button (Alignment 
toolbar), 148 

centering text, 84 
character spacing (in Word 

documents), changing, 
83,99 

chan1cters 
deleting, 34 
non prin ti ng characters in 

Word documents, 
66,87 

resizing in worksheet 
prin touts, 139 

See also specia l characters 
chart area (in Graph), 209 
chart boxes (Organization 

Chart), fo rmatting, 44 
chart objects, 154, 206 

cldding to Excel ch arts, 
154-55 

selecling/forma tting in 
Graph, 209 

Ch art Options dialog box 
(Excel), 154, 155 

Ch art Type dialog box (Graph), 
208 

Chart Wizard (Excel), creating 
charts, 150-51 

charts 
in Excel, 150-55, 206 

adding gridlines, 154, 155 
adding legends, 154 
adding text annotations, 

154, 155 
adding tilles, 154 
adding trendlines, 153 
changing types, 155 
creating, 1 50-51 
as embedded objects, 151 

embedding in Word 
documents, 229 

formatting elements, 155 
in Graph, 206 

animating, 212 
crealing, 206-9 
creating a chart type, 208 
entering data into 

datasheets, 207 
formalling chart objects, 

209 
inserting in slides, 206 
selecting a chart type, 208 
selecting chart objects, 

209 
check boxes, in dialog boxes, 

22,23 
clearing worksheet cells, 129 
clip art 

adding to every slide in a 
presentation, 198 

cropping, 42, 43 
inserting, 42 

Clip Gallery, inserting clip art 
from, 42 

Clipboard, copying/moving 
text with, 2R, 72 

closing files , 19 
collapse box (windows), 18 
colon (:), range reference 

character, 130 
Color Scheme dialog box 

(PowerPoinl), ZOO 
color schemes (PowerPoint) 

applying to slides, 200-201 
choosing, ZOO 
customizing, 200 
de le ling, 200 

colo ring 
objects, 39, 42, 43 
slides, 200-20"1 
text, 82 

colo rs 
types, 43 

See also color schem es 
(PowerPo in t); coloring 

column letters (in Excel 
worksheets), printing, 139 

column titles (in Excel 
worksheets), print ing, 139 

columns 
in Excel worksheets 

freezing/unfreezing, 167 
inserting, 136 

in Word 
align ing text in, 122 
creating/modifying, 122 
viewing side by side, 122 

in Word tables 
adj usti ng widths, 115, 

11 7 
deleting, 114, 11 5 
distributing evenly, 115 
inserting, 114 
moving, 115 
selecti ng, 11 3 
sorting the entries in, 119 
summing, 119 

Columns dialog box (Word), 
122 

Command key. See ~ key 
comment codes (in Word 

documents), displaying, 
110 

comments 
hiding/displaying, 35 
inserting, 35 
reviewing, 35 

comments (in Word docu-
ments) 

browsing, 67 
deleting, 110 
insert ing, 110 
reading, 110 

Confirm Password dialog box 
(Excel), 164 

Consolidate dialog box (Excel), 
174 

consolidat ing data from 
worksheets/workbooks, 
174-75 

contacts (in Outlook Express), 
adding/edit ing, 234 

converting, text to Word tables, 
112 

copying 
cells in worksheets, 176 
formulas in worksheets, 141 
styles in Word, 95 
text, 28-29 

in Word, 68, 72-73 
worksheets, 134, 135 

COUNT function (Excel), 143 
Create Data Source dia log box 

(Word), 101 
Crop tool (Picture toolbar), 42 
cwpping images, 42, 41 
curves, d rawing, 38 
Custom Animat ion dialog box 

(PowerPoint), 2 13 
Custom Sh ows dialog box 

(PowerPoin t), 216 
Custom ize dialog box, custom­

izing toolbars, 25 
cutting text, 28 

data. See cell contents (data); 
data series; entering; 
exporti ng; importing; 
inserting; lists 

data analysis (in Excel), 156-64 
tools, 145 

data files (for mail merges) 
creating, 100-101 
merging with main docu­

men ts, 102-3 
selecti ng existing, 100 

Data Form dialog box 
(Word), 101 

INDEX 237 



Data Forms (Excel), 145, 168 
adding records using, 168 
managing records using, 169 

data points (in Excel), 152 
deleting single points, 153 

data ranges. See ranges (in Excel 
worksheets) 

data series, 152, 206 
adding/deleting in Excel, 

152, 153 
changing in Excel, 153 

databases. See lists, in Excel 
datasheets (in Graph), 206 

entering data into, 207 
dates, inserting (in Word), 108 
Decrease Indent button 

(Formatting toolbar), 
88,89 

Define Custom Show di.alog 
box (PowerPoint), 216, 
217 

Delete dialog box (Excel), 129 
Delete key, deleting characters/ 

words, 34 
deleting 

animations, 213 
characters, 34 
color schemes (in 

PowerPoint), 200 
columns/rows (in Word 

tables), 11 4, 11 5 
comments (in Word 

documents), 110 
data series, 152, 153 
e-mail messages, 234 
favorite documents, 58 
hyperlinks, 49 
records in Excel lists, 168 
slide shows, 217 
slides, 191, 195 
text, 66 
typing errors, 34 
WordArt, 41 
words, 34 

worksheet cells, 129 
worksheets, 132, 133 

deletions, restoring, 71, 153 
desktop 

creating files from, 9 
opening existing files 

from , 10 
sta rting Office programs . 

from, 8 
desktop publishing effects, 

adding to text in Word, 
120-2 1 

destination files, 220, 221, 224 
subscribers, 221, 226 

destination programs, 221 
dialog boxes, 22 

choosing options, 22-23 
navigating, 23 
See also wizards; and specific 

dialog boxes 
division operator (/), 140 
docking floating toolbars, 24 
Document dialog box, 91, 107 
tlocumcnt elements, find ing 

and replacing, 31 
document windows, 18, 21 

in Excel, 124 
in l'owerl'oint, 187 
in Word, 64, 66 
See also windows 

tlocuments 
adding to favorites, 58 
addresses, 52 
closing, 19 
creating, 9 

as Web pages, 59 
with wizards, 27 

finding, 11 
inserting comments in, 35 
inserting hyperlinks in/ 

between,46,47 
jumping to favorites, 58 
opening, 10-1 1 
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recently used 
opening, 10 
setting the number of, 

166 
saving, 12-13 

wiU1 another name, 12 
backup copies, 13 
in different folders, 13 
in different formats, 13, 

60-61 
for the first time, 12 
as HTML documents, 

60-61 
selecting, 23 
See also h yperlinked 

documents; Web 
documents; Word 
documents 

drag and drop 
copying/moving text, 29, 

72-73 
installing Microsoft Office, 

6-7 
drawing 

lines and shapes, 38 
tables in Word documents, 

112 
Drawing toolbar, manipulating 

objects, 39 
drop caps, adding to text in 

Word, 121 

0 
e-mail messages 

deleting, 234 
diverting to folders, 233 
managing, 234 
reading, 233 
replying to, 233 
sending files in, 232 

Edit 1-lyperlink dialog box, 49 

Edit Text button (WordArt 
toolbar), 41 

Edit WordArt Text dialog 
box,40 

editing 
custom slide shows, 21 7 
embedded objects, 224, 225 
favorite documents, 58 
linked objects, 224, 225 
objects, 38, 39 
organization charts, 44 
records in Excel lists, 169 
te.xt, 28-29 

in Word, 63, 67-79 
worksheet cell contents, 128 

editions 
publishing and subscribing 

to, 221,226 
update options, 227 

ellipsis ( ... ), menu/dialog box 
symbol, 22, 23 

em dash (- ), entering, 32 
email messages. See e-mail 

messages 
embedded objects 

changing Linked objects to, 
224 

charts as, 151 
editing, 224, 225 
embedding 
Excel charts/worksheets in 

Word documents, 229 
objects, 220, 224 
Word tables in slides, 230-31 

end mark (Word window), 64 
enhancing objetts, 38, 39 
Enter button (formula bar), 

entering worksheet cell 
labels, 126 

entering 
cell references in formulas, 

140 
data into Graph datasheets, 

207 



entering continued 
fo rmulas into Excel 

worksheets, 140 
fractions, 32 
funct ions into Excel 

worksheets, 143 
records into Excel lists, 15 7 
superscript ordinals, 32 
text 

into Excel worksheet cells, 
126-27, 157 . 

into l'owerl'oint outlines, 
194 

into PowerPoin t place­
holders, 191, 192-93 

into Word documents, 66 
into Word tables, 112, 113 

See also inserting 
envelope codes, printing, 104 
envelopes, addressing and 

printing in Word, 104 
Envelopes And J.ahels dialog box, 

104 
equal sign (=), formula prefix, 

140 
Excel (Microsoft), 123-82 

calculations, 143, 144 
customizing, 166 
data analysis tools, 145 
print options, 138-39 
program window. See Excel 

wi ndow 
See also workbooks (in Excel); 

worksheets (in Excel); 
and under charts; lists 

Excel window, 124 
elements, 124, 125, 126, 128 
splitting into panes, 167 

exiting Office programs, 20 
expand box (windows), 18 
exporting 

fi les, 220, 222, 223 
information, 223 

0 
r keys, displaying named ranges, 

142 
favorite documents 

adding/deleting, 58 
editing, 58 
jumping to, 58 

Favorites button (Web 
toolbar), 58 

favorites folder, adding files 
to, 58 

field names 
in Excel lists, I 56, 15 7 
in Word data files, 101 

inserting in main docu­
ments, 102 

fields 
in Excel lists, 156, 158 

index fields, 159 
sorting records on, 15!l-59 

in Word data files, 101 
files 

adding to favorites, 58 
d osing, 19 
creating, 9 
destination fi les, 220-21, 224 
exporting, 220, 222, 223 
finding, 11 
importing, 220, 222 
jumping to favorites, 58 
opening, 10-11 
recently used 

opening, 10 
setting the number of, 166 

saving, 12-B 
wi th another name, 12 
backup copies, 13 
in different folders, 13 
in d ifferent formats, 13, 

60-61 
for the first time, 12 
as HTML documents, 60 

as templates (in Word), 92 
sending in e-mail messages, 

232 
source files, 220-2 1, 224 
See also documents 

fill handle (Excel) 
copying formulas, 141 
filling in data, 144 

filtering records, in Excel lists, 
145, 158 

flM-A codes, prin ting on 
envelopes, 104 

Find And Replace dialog box, 31 
Find And Replace dialog box 

(Word), 74, 75 
Find dialog box, 30 
finding 

files, 11 
information on the Web, 56 
In ternet addresses, 62 
text, 30, 31 

in Word, 74 
text formaning in Word, 74 
See also replacing 

flipping objects, 39 
floating toolbars, ducking, 24 
folders 

adding new, 234 
default, 166 
diverting e-mail messages to, 

233 
Favorites fo lder, 58 
saving files in diffe ren t folders, 

13 
selecting, 23 
Templates folder, 93 

font a ttributes (in Excel 
worksheets), applying, 146 

Font dialog box (Word), 83 
fonts 

in Excel worksheets, 
specifying, 166 

in Word documents 

animation effects, 83 
character spadng, 83 
specifyi ng, 82 

foo ters 
in Excel worksheets, printing, 

139 
in slides, adding/changing, 

204 
in Word documents, 106 

aligning, 106, 107 
creating, 106-7 
setting margins for, 91 

form letters 
creating, 100-101 
merging with data, 102-3 
printing, 103 

Format AutoShape dialog 
box, 37 

Format Cells dialog box (Excel) 
add ing borders to cells, 149 
al igning data, 148 
formatting numbers, 147 
formatting text, 146 

Format Data Series dialog hox 
(Graph), 209 

Formal Pain ter 
applying Powerl'oint color 

schemes, 201 
copying Word document 

styles, 95 
copying worksheet cell 

fo rmats, 14 7 
format WordArt button 

(WordArt toolbar), 41 
formatt ing 

chart objects in Graph, 209 
documents in HTML, 60-6 1 
numbers in Excel worksheets, 

146-47 
organization chart boxes, 44 
postal addresses, 104 
tables in Word, 118-19 

I NDEX 239 



formatting continued 
text 

in Excel worksheets, 146, 
147 

with find and replace, 31, 
74-75 

while typing, 83 
in Word documents, 66, 

74-75, 81-104 
See also text formatting 

formatti ng toolbar, 24, 64 
Alignment buttons, 106 
indenting text, 88, 89 

formula bar (Excel window), 124 
editing cell contents, 128 

formula prefix (=), 140 
formulas (in Excel worksheets), 

140 
auditing, 177 
cell changes and, 129 
copying, 141 
displaying, 141 
entering, 140 
entering cell references in, 140 
using ranges/range names in, 

142 
See also functions (in Excel) 

fractions, entering, 32 
frames (of Web pages), 61 
Free Rotate button (Wordi\rt 

toolbar), 41 
freezing/unfreezing columns/ 

rows in Excel worksheets, 
167 

function keys. See F keys 
functions (in Excel worksheets), 

143 
calculating with, 143 
entering, 143 

Genigraphics, installing, 231 

GIF format, 61 
grammar, correcting in Word, 

76-77 
Graph (Microsoft), 206 

See also under charts 
graphic formats, types, 61 
graphic objects. See objects 
graphs. See charts 
gridlines 

in Excel charts, 154 
adding, 154, 155 
major versus minor, 155 
printing worksheets with, 

139, 149 
in Word tables, displaying/ 

hiding, 119 
grouping objects, 39 

handles, selection handles, 36 
Handout Master, formatting, 

205 
handouts, adding to presenta­

tions, 205 
Header And Footer toolbar 

(Word), 106, 107 
buttons, 108 

headers 
in Excel worksheets, printing, 

139 
in slides, adding/changin g, 

204 
in Word documents, 106 

aligning, 106, 107 
creating, 106-7 
setting margins for, 91 

headings (in Word documents), 
as converted in 
PowerPoint, 231 

Help, 14-17 
balloon help, 14 
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getting information on 
particular topics, 14, 15 

Office Assistant, 16-17, 124, 
160 

hiding 
background objects on slides, 

198 
grid lines, in tables in Word 

documents, 119 
Office programs, 20 
rulers (in Word), 86 
ScreenTips, 25 
slides in slide shows, 189 
toolbars, 24, SO 

Highlight Changes dialog box 
(Excel), 162 

highlighting (in Word docu­
ments), applying, 82, 83, 
111 

HTML (Hypertext Markup 
Language), 60 

HTML ·documents, saving Office 
documents as, 60-61 

Hyperlink To Slide dialog box 
(Powerl'oint), 215 

hyperlinked documents 
address list, 54 
favorites, 58 
jumping to, 45, 52, 53, 54, 58 
navigating, 45, 54-55 
reloading, 55 
See also hyper links; Web 

documents 
hyperlinks, 45, 48, 221 

adding to slides, 215 
clicking, 48 
inserting, 46-47 
removing, 49 
renaming, 49 
stopping, 55 
See also action buttons 

Hypertext Markup Language. See 
HTML 

hyphenating Word 
documents, 78 

0 
importing 

Excel data as pictures, 229 
files, 220, 222 
See also inserting 

Increase Indent button (Format­
ting toolbar), 88, 89 

indenting 
paragraphs 

in PowerPoint, 195 
in Word, 88 

tables in Word documents, 
117 

index fields (in Excel), protecting 
list order with, 159 

information 
exporting, 223 
gelling Help on particular 

topics, 14, 15 
getting information about 

the Web, 15 
searching for information on 

Lhe Web, 56 
sharing information between 

Office programs, 
219-34 

Insert Date button (Header And 
Footer toolbar), 108 

Insert dialog box (Excel), 129 
Insert File dialog box (Word), 

222,228 
Insert Hyperlink dialog box, 

46-47 
Insert Number Of Pages button 

(Header And Footer 
tool bar), 108 

Insert Outline dialog box 
(PowerPoint), 195 



Insert Page Number button 
(Header And Footer 
toolbar), 108 

Insert Time button (Header And 
Footer toolbar), 108 

Insert WordArt button (WordArt 
toolbar), 41 

inserting 
action buttons in slides, 215 
AutoText, 109 
bookmarks, 47 
clip art, 42 
columns 

into Word tables, 114 
into worksheets, 136 

comments, 35, 11 0 
dates (in Word), 1 OR 
f.xcel ranges into Word 

documents, 228 
Graph charts in slides, 206 
hyperlinks, 46-4 7 
outlines into PowerPoint, 194, 

195 
page breaks 

into Word documents, 94 
into worksheets, 137 

page numbers (in Word), 1 OR 
pictures, 42 
rows 

into Excel worksheets, 136 
into Word tables, 114 

section breaks into Word 
documents, 94 

slides, 190 
from other presentations, 

191 
special characters, 32, 109 
times (in Word), 108 
worksheet cells, 129 
worksheets, 1 :n, I :B 
See also embedding; entering; 

importing; linking 
insertion poin t 

on PowerPoint slides, 192 

in Word documents, 63, 66 
installing 

Genigraphics, 231 
Microsoft Office, 6-7 
Report Manager (Excel), 179 

Internet. See Web 
Internet addresses, 53 

finding, 62 
Internet Assistant Wiza.rd, 

creating HTML docu­
ments, 60-61 

intranets, formatting documents 
for, 60-61 

italics, applying in Word, 82 

0 
J PEG format, 61 
jumping 

to favorite documents, 58 
to hyperlinked documents, 

45,52,53,54,58 
to slides, 215 
to start page, 51 

justifying text, 84 

keyboard shortcuts. See shortcut 
keys 

0 
labels 

mailing labels, addressing and 
printing, 104 

in worksheet cells 
entering, 126-27, 157 
formatting, 146, 147 
long, 127 

legends, adding to/deleting from 
Excel charts, 154 

Less button (Word Find And 
Replace dialog box), 75 

letterheads, creating, 26 
line arrows, styling, 39 
lines 

d.rawing, 38 
styling, 39 

lines of text 
indenting, 88, 193 
selecting, 71 
spacing, 85 

linked objects 
changing to embedded 

objects, 224 
editing, 224, 225 

linking 
cells in Excel worksheets, 165, 

176 
h yperlinking, 221 
objects, 220-21, 224, 225 

li nks 
between worksheets, creating/ 

breaking, J 76 
See also hyperlinks 

list boxes, in dialog boxes, 22 
list ranges (in Excel lists), 156 

entering information in, 
168 

lists 
in Excel 

creating, 15 7 
filtering records, 145, 158 
finding data in, 168 
PickList, 157 
protecting list order, 159 
sorting records, 145, 

158-59 
summarizing data, 145, 

160-61 
terminology, 156 

numbered lists, 98-99 
See also bulletcd lists 

Locator dialog box (Excel), 168 
logos 

adding to every slide in a 
presentation, 198 

creating, 39 

Macro dialog box, 180, 1 R2 
macros (in Excel), 180 

debugging, 180 
recording, 180, 181 , 182 
running, 180, 182 
versus templates, 171 

Mail Merge Ilelper (Word), 100 
mail merges (in Word), 100-103 

error checking before starting, 
103 

sending to printers, 103 
mailing labels, addressing and 

printing, 104 
main documents (for mail 

merges) 
creating, 100,102 
merging data files with, 102-3 
selecting, 100 

margins (in Word documents), 
setting, 70, 90-91 

masters (in PowerPoint) 
adding/changing headers and 

footers, 204 
design ing slides with, 19R-99 
fo rmatting the Handout/ 

Notes Master, 205 
overriding, 199 
reapplying, 199 
Title Master versus Sl ide 

Master, 198 
Max (Office Assistant), 16 
MAX function (Excel), 143 
media clips 

inserting, 42 
See also clip art; pictures 

menu bars, in Office program 
windows, 64, 124, 187 
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menu commands 
choosing, 22 
versus shortcut keys, 23 

menus, 22 
Merge And Cer)ter button 

(Alignment toolbar), 148 
merging 

cells in Word tables, 116 
form letters with data, 102-3 
workbooks, 175 

messages, "[Shared)" status 
message in title bars, 163, 
173 

Microsoft Excel. See Excel 
(Microsoft) 

Microsoft Graph. See Graph 
(Microsoft) 

Microsoft In ternet Explorer, 6 
Microsoft Internet solutions, 6 

installing, 7 
Microsoft Office. See Office 

(Microsoft) 
Microsoft Office 98 Macintosh 

Edition Jlt a Glance, 1-3 
Microsoft Office programs. See 

Office programs 
Microsoft Outlook Express, 6 

adding/editing contacts, 234 
Microsoft PowerPoint. See 

Powerl'oint (Microsoft) 
Microsoft Word. See Word 

(Microsoft) 
MIN hmction (Excel), 143 
minus sign(-), subtraction 

operator, 140 
mirror margins (in Word 

documents), setting, 91 
Modify Style dialog box 

(Word), 97 
More button (Word Find and 

Replace dialog box), 75 
mouse pointer 

copying text in Word, 73 

displaying shortcut 
menus, 22 

in the Excel window, 124 
getting balloon help, 14 
plus sign in pointer box, 29 
presenting slide shows, 218 
resizing and moving 

windows, 18 
selecting objects, 36 
in the Word window, 64 

Move Or Copy dialog box 
(Excel), moving 
worksheets, 135 

moving 
objects, 36, 39 
rows/columns, in Word 

tables, 11 5 
slides, 197 
text, 28-29 

in Word, 68, 72-73 
toolbars, 24 
windows, 18 
worksheets, 134, 135 
See also jumping; navigating; 

rearranging 
multiple cells (in Excel 

worksheets), selecting, 
130-31 

multiple windows, 
arranging, 18 

multiplication operator(*), 140 

name box (Excel window), 124 
named ranges (in Excel 

worksheets) 
going to, 131 
selecting, 131 

names 
displaying toolbar button 

names, 24, 64 
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field names in Excel lists, 156, 
157 

range names in formulas, 
142 

naming 
hyperlinks, 49 
worksheet ranges, 131 
worksheets, 132, 133 

navigating 
dialog boxes, 23 
hyperlinked documents, 45, 

54-55 
slide shows, 218 
Word documents, 67 
Word tables, 112, 113 
workbooks/worksheets, 125 
See also jumping 

New command, creating files, 9 
New dialog hox, creating files, 

9,26 
New dialog box (Word), 93 
New Presentation dialog box 

(PowerPoint), 184, 186 
New Slide dialog box 

(PowerPoint), 190 
New Style dialog box 

(Word), 96 
newsletters, creating, 41 , 120, 

121 
newspaper columns. See 

colun1ns, in Word 
nonprinting characters (in 

Word documents), 66, 87 
Normal template (Word), 92 
notes 

adding annotations to Excel 
d1arts, 155 

adding to presentations, 
189, 205 

Notes Master, formatting, 205 
Notes Page view (PowerPoint), 

189 
numbered lists 

creating in Word, 98 

restyling in Word, 99 
numbers 

entering into worksheets, 
126-27 

formatting in worksheets, 
146-47 

numeric formats (in Excel 
worksheets), applying, 
146-47 

numeric label prefix (worksheets) 
('), 126 

Object dialog box, embedding 
objects, 224 

Object Linking and Embedding 
(OLE), 220-21 

objects, 36, 37 
adding 3-D effects to, 39 
adding shadows to, 39 
adding to documents, 39 
adding to every slide in a 

presentation, 198 
aligning, 39 
chart objects, 154-55, 206, 209 
coloring, 39, 42, 43 
drawing, 38 
embedding, 220, 224 
enhancing, 38, 39 
flipping, 39 
grouping, 39 
inserting, 42 
linking, 220-21, 224, 225 
moving, 36, 39 
resizing, 37 
rotating, 39 
scaling, 37 
selecting, 36 
WordArt, 40-4 l 
See also clip art; pictures 

Office (Microsoft), installing/ 
uninstalling, 6-7 



Office Assistant, 16, 124 
choosing an Assistant, 17 
customizing, 17 
getting help from, 16-17, 160 
installing more Assistants, 17 
tips, 17 

Office Manager 
installing, 8 
starting Office programs 

from, 8 
Office programs, 5, 21 

creating files from within, 9 
hiding, 20 
quitting, 20 
self- repairing, 7 
shared tools, 2 1-44 
sharin g information 

between, 219-34 
starting, 8 
Sec also Excel; Power Point; 

Word 
OLE (Object Linking and 

· Embedding), 220-21 
onli ne Help. See Help 
Open dialog box, finding 

fi les, 11 
Open Worksheet dialog box, 

228 
o pening 

documents 
existing, I 0- 1 I 
new Excel workbooks, 

171 
new Word documents, 66 
recently used, 10 

templates, 170 
Web documents, .'i3 
Web pages, 52 

option buttons (i n dialog 
boxes), 22 

o rder of precedence of arith­
metic operations, 141 

o rgan ization charts, creating/ 
formatting/styling/ 
editing, 44 

Outline view (PowerPoint), 188 
Sec also outlines, PowerPoint 

outlines 
nonPowerPoint, inserting into 

PowerPo int, 194, 19.'i 
PowerPoin t, 194 

adding slides to, 194 
collapsing/expanding 

slides, 196, 197 
entering text into, 194 
indenting text, 195 
printing, 202 
rearranging slides, 196, 197 
selecting slides, 197 
showing/h id ing text 

formatting, 19.'i 
Outlook Express (Microsoft), 6 

adding/editing contacts, 234 

0 
page breaks 

inserting/deleting in Excel, 137 
inse rting/deleting in Word, 94 
previewing/moving in Excel, 

137 
page numbers, inserting in Word, 

108 
page orientation, specifying in 

Word, 70 
page setup, Word documents, 70 
Page Setup dialog box 

j.>rint options in Excel, 139 
print options in Word, 70, 90, 

107 
Page Setup dialog box 

(Word), 70 
pages 

creating headers/footers for 
specific pages (in 
Word), 107 

page/section breaks (in 
Word), 94 

shrinking Word documents to 
fit, 79 

See also page setup; start page 
panes (in the Excel window) 

freezing/unfreezing, 167 
splitting the Excel window 

into, 167 
paper size, specifying in Word, 70 
Paragraph dialog box (Word) 

indenting paragraphs, 89 
line/paragraph spacing, 85, 89 

paragraphs 
in PowerPoint 

indenting, 195 
spacing, 193 

in Word 
beginning new, 66 
indenting, 88 
selecting, 71 
setting tabs, R7 
spacing, 85 

password protection (in Excel), 
164 

Past Functio n button (Standard 
toolbar), 143 

Paste Name dialog box (Excel), 
142 

Pick List (in Excel), entering labels, 
157 

pictures 
adding borders to, 43 
animating, 212 
browsing in Word, 67 
cropping, 42, 43 
importing Excel data as, 229 
inserting, 42 

l'ivotTable Wizard (Excel), 
creating PivotTabl(;!s, 160 

PivotTables (in Excel), 145, 
160-61 

c reating, 160 
creating charts from, 161 

placeholders (in PowerPo int) 
creating, 191 

entering text into, 191, 192, 
193 

plot area (in Graph), 209 
plus sign ( +) 

add ition operator, 140 
in poin ter box, 29 

PMT functio n (Excel), 143 
pointer box, plus sign in, 29 
points (text size units), 37 
POSTN ET barcodes, printing on 

envelopes, 104 
PowerPoi nt (Microsoft), 

18~-218 

masters, 198-99 
program window elements, 

187 
views, 188-89 
See also presentations; slide 

shows; slides 
PowcrPoint dialog box 

(PowerPoint), 184 
PowerPoint window, 187 

elements, 187 
precedence of arithm(;! tiC 

opera tions, 141 
Preferences dialog box (Excel), 

displaying formulas, 141 
Preferences dialog box 

(PowerPoint), General 
tau, 166 

Preferences dialog box (Word), 
spelling and grammar 
preferences, 76 

presentation window 
(l'owerPoint), 187 

presentations (in PowerPo int), 
183-218 

add ing notes/handouts to, 
189,205 

applying color schemes 
between,201 

applying templates to, 186 
creating, 183-202 
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presentations (in PowerPoint) 
continued 

designing, 203-14 
inserting slides from other 

presentations, 191 
printing, 202 
running slide shows, 189 
saving as HTML 

doruments, 61 
sharing, 183 
starting, 184 
switching between, 184 
with the AutoContent 

Wizard, 59, 185 
with templates, 186 
as Web pages, 59 
from Word documents, 

230-31 
creating Word documents 

from, 231 
See also slide shows; slides 

preview boxes, in dialog boxes, 
22,23 

previewing 
animations, 212 
Word documents, 70, 79 
worksheets, 138 

print area (in Excel worksheets), 
limiting, 139 

Print dialog box, in l'owerl'oint, 
202 

print options 
in Excel, 138-39 
in Word, 70, 80 

Print Preview toolbar 
(Word), 79 

printing 
envelopes, 104 
form letters, 103 
mailing labels, 104 
outlines (in PowerPoint), 202 
presentations, 202 
slide shows, 217 

slides, 202 
Word documents, 80 
worksheets, 138-39, 149 

program windows 
opening existing files 

from, 10 
See also Excel window; 

PowerPoint window; 
windows; Word 
window 

programs. See Office programs 
Protect Sheet dialog box (E~Ccel ), 

164 
protecting data (in Excel 

worksheets), 164 
publishers, 221, 226 

canceling, 227 
publishing editions, 221, 226 

quitting Ofrice programs, 20 

0 
range names (in Excel . 

worksheets), in formulas, 
142 

ranges (in Excel worksheets), 
130-31 

calculating, 144 
in formulas, 142 
inserting into Word 

documents, 228 
list ranges, 156, 157 
named/ naming, 131 
references, 130 
selecting, 130, 131 

for charting, ISO 
reading e-mail messages, 233 
rearranging 

rows/columns (in Word 
tables), 11 5 
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slides, 188-89, 196-97, 217 
See also moving 

Record Macro dialog box, 181 
recording 

Excel macros, 181 
sounds, 211 

records (in Excel lists), 156 
adding, 168 
deleting, 168 
editing, 169 
entering, 157, 168 
Ciltering, 145, 158 
managing, 169 
sorting, 145, 158-59 

Redo button, 34 
redoing actions, 34, 71 
renaming hyperlinks, 49 
replacing 

text, 30, 31 
while typing, 32 
in Word, 74-75 

text formatting, 74, 75 
replying to e-mail messages, 233 
Report Manager (Excel), install­

ing, 179 
reports (from Excel worksheets), 

creating, 179 
resizing 

characters in worksheet 
printouts, 139 

objects, 37 
windows, 18 

Return action button, 2 15 
Return key 

entering worksheet cell labels, 
126 

specifying cell selection after 
pressing, 166 

Reviewing toolbar, reviewing 
comments, 35 

reviewing work, using 
comments, 35 

rotating objects, 39 

row numbers (in Excel 
worksheets), printing, 139 

row titles (in Excel worksheets), 
printing, 139 

rows 
in Excel lists, sorting data in, 

159 
in Excel worksheets 

freezing/unfreezing, 167 
inserting, 136 

in Word tables 
adjusting heights, 115, 117 
deleting, 114, 115 
distributingevenly, 115 
inserting, 114 
moving, 115 
selecting, 113 

rulers (in Word) 
indenting text, 88 
setting margins, 90 
showing/hiding, 86 

0 
Save As command (File 

menu), 12 
Save As dialog box 

exporting files, 223 
saving documents as 

templates, 92 
Save As HTML dialog box, 61 
Save command (File menu), 12 
saving documents, 12-13 

with another name, 12 
backup copies, 13 
in different folders, 13 
in different formats, 13 
for the first time, 12 
as HTML documents, 60-61 
as templates (in Word), 92 

scaling objects, 3 7 
Scenario Manager (Excel), 178 
Scenario Values dialog box 

(Excel), 178 



scenarios (of Excel worksheet 
da ta) 

creating and showing, 178 
creating reports of, 179 

ScreenTips (toolbars) 
displaying, 24 
hiding, 25 

scroll a rrows, 67 
scroll boxes, 67, 125, 188 
scroll buttons (for worksheets), 

125 
scrolling 

Word documents, 67 
worksheets, 125 

Search dialog box, find ing 
files, 11 

search engines, 56 
search page, sett ing, 56, 57 
searching. Sec finding 
section breaks, inserting/deleting 

in Word, 94 
sectio ns (of Word 

documents), 94 
Select Changes To Accept Or 

Reject dialog box (Excel), 
163 

selected text, deleting, 34 
selecting 

chart objects (in Graph), 209 
objects, 36 
slides, 197 
table elements (in Word), 113 
text, 71 
worksheet ranges, 130, 131 

selection handles, 36 
sending files in e-mail messages, 

232 
shading 

adding to tables in Word, 
118, 120 

adding to text in Wo rd, 120 
shadows, adding to objects, 39 
shapes, drawing, 38 

Share Workbook dialog box 
(Excel), 172 

"[Sha red]" status message in title 
bars, 163, 173 

sharing Excel workbooks 
changing options, 172-73 
enabling, 172 

sheet tabs (Excel window), 124, 
132 

Shift key, outdenting text, 193 
shortcut keys, 23 

neating, 109 
deleting typing errors, 34 
set ti ng line spacing, 85 
undoing/redo ing actions, 34 
versus menu commands, 23 
See also Com mand key; f 

keys; Shift key 
shortcut menus, 22 
Shortcut Menus toolbar, 

adding, 2S 
Show/llide bullo n (Standard 

toolbar), 110 
slash (/), division operator, 140 
slide icons, 188, 189 
Slide Layout d ialog box 

(PowerPoint), 190 
Slide Master, versus Ti t le Master, 

198 
slide numbering, changing, 20S 
Slide Show view (PowerPoin t), 

189 
slide shows 

creating custom, 2 16, 217 
editing custom, 217 
hiding slides in, 189 
navigation controls, 218 
presen ting, 218 
prin ting custom , 217 
removing custom, 217 
showing, 189, 2 16, 218 
See also presentations (in 

Power Point) 

Slide Sorter view, viewing slide 
transit ions, 2 1 I 

Slide Sorter view (PowerPoint), 
188-89 

rearranging slides, 188-89, 196 
Slide Transition dialog box 

(Powerl'oint), 210, 211 
slide transitions, 203 

adding, 189 
adding sound to, 211 
applying to all slides, 210 
setting t ransition effect speeds 

and timing, 211 
specifying, 210 
viewing, 211 

Slide view (l'owerPoint), 188 
enteri ng text in, 19 1, 192-93 
indenting text in, 195 

slides 
adding animations, 212-13 
adding/changing headers and 

footers, 204 
adding hyperli nks to, 215 
adding to outlines, 194 
adding to slide shows, 217 
applying changes to all, 199 
applying color schemes to, 

200-201 
collapsing/expanding in 

Outline view, 196, 197 
creating, 190-91 

from bulleted lists, 193 
from Word documents, 

230-3 1 
deleting, 19 1, 195 

from slide shows, 217 
designing 

with Autolayouts, 190 
with masters, 198-99 

duplicating, 195 
embedding Word tables, 

230-3 1 
hiding, in slide shows, 189 

hiding background objects 
on, 198 

icons, 188, 189 
inserting, 190 

from other presentations, 
191 

inserting action buttons, 215 
inserting Graph charts, 206 
jumping to, 215 
moving, 197 
moving through, 188 
numbering, 205 
in Oulline view, 188 
printing, 202 
rearranging, 188-89, 196-97, 

217 
selecting, 197 
viewing miniatures, 188, 199 
See also slide shows; slide 

transitions 
Sort dialog box (Excel), 159 
sorting records, in Excel lists, 

145, 158-59 
sounds 

adding to animations, 213 
adding to slide transitions, 

211 
recording, 211 

Source Data dialog box (Excel), 
153 

source fi les, 220, 221, 224 
publishers, 221,226 

source programs, 221, 224 
speaker notes, adding to 

presentatio ns, 189, 20S 
special characters 

finding and replacing, 3 1 
inserting, 32, 109 
wildcard search characters, 

74, 75 
See also Special Chamclcrs 

sect ion of I 11 is i ndcx 
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spelling, correcting 
undoing/redoing 

corrections, 34 
while typing, 32, 76 
in Word, 76-77 

Spelling and Grammar dialog 
box (Word), 77 

spin boxes, in dialog boxes, 
22, 23 

splitting cells in Word tables, 116 
splitting windows (in Word), 69 
stacked fractions, entering, 32 
Standard toolbar, 24, 64 

Past Function button, 143 
Show/Hide button, 110 

Start menu, opening existing files 
from, 10 

start page 
jumping to, 51 
setting, SO, 51 

starting, presentations (in 
PowerPoint), 184 

starting Office programs, 8 
status hars, in Office program 

windows, 64, 124, 187 
Style dialog box (Word), 96 
Style Ga llery (Word), 93 
Sty le li st box (Word), applying 

styles with, 95 
styles (in Word), 81, 95-97 

applying, 95 
creating, 96, 97 
modifying, 97 

subscribers, 221, 226 
canceling, 227 

subscribing to editions, 221, 226 
subtraction operator (-), 140 
SUM function (Excel), 143 
summarizing Word documents, 

111 
superscript ordinals, entering, 32 
symbols. See special characters 

0 
tab characters, displaying in 

Word, 87 
Tab key 

indenting text, 88, 193 
navigating dialog boxes, 23 
navigating tables, 11 2, 11 3 

tab stops, setting/clearing in 
Word, 87 

Table AutoFormat dialog box 
(Word), 118 

Table of Contents, locating 
information with, 14 

tables. See PivotTables (in Excel); 
tables (in Word docu­
ments); worksheets (in 
Excel) 

tables, in Word documents, 
embedding in slides, 230-31 

tables (in Word documents), 112 
adding borders/shading, 118, 

120 
browsi ng, 67 
converting tex t to, 11 2 
creating, 112 
deleting cell contents, 113 
d isplaying/hiding gridlines, 

11 9 
drawing custom, 112 
elements. See under cells; 

columns; rows 
entering text into, 112, 113 
formatting", 118-1 9 
indenting, I 17 
modifying, 114-1 7 
navigating, 112, 113 
summing the columns, 119 

tables of contents, hyperlinks 
fo r, 47 

tabs 
in dialog boxes, 22 
for paragraphs in Word, 87 
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sheet tabs (Excel window), 
124, 132 

Template Wizard (Excel) 
installing, 175 
merging workbooks, 175 

templates, 26 
choosing, 26 
in Excel, 170-71 

creating new, 170 
customizing, 171 
default, 170, 1 71 
testing, 17 1 
versus macros, 171 

opening, 170 
organizing, 92 
in PowerPoint 

applying to presen tations, 
186 

creating presentations 
with, 186 

in Word, 81, 92-93 
applying to documents, 93 
creating documents 

with, 93 
saving documents as, 

92,93 
Templates folder, 93 
text 

adding borders to in Word 
documents, 120 

aligning, 84, 106 
animatin~8~21~213 
arranging in columns, 122 
colo ring, 82 
converting to Word tables, 

112 
copying, 28-29 

in Word documen ts, 68, 
72-73 

correcting grammar in Word 
documents, 76-77 

correcting spelling 
undoing/redoi ng 

corrections, 34 

while typing, 32, 76 
in Word documents, 

76-77 
cutting, 28 
deleting, 66 
editing, 28-29 

in Word documents, 63, 
67-79 

entering 
into Excel worksheet cells, 

126-27 
into Powerl'oint outlines, 

194 
into PowerPoin t place­

holders, 191, 192-93 
into Word documents, 66 
into Word tables, 112, 113 

find ing and replacing, 30-31 
in Word documents, 

74-75 
formatting 

in Excel worksheets, 146, 
147 

with find and replace, 31, 
74-75 

while typing, 83 
in Word documents, 66, 

74-75, 8 1-104 
inserting between words, 192 
moving, 28-29 

in Word documents, 68, 
72-73 

point sizes, 37 
restoring deleted, 71 
selecting, 71 
shading in Word documents, 

120 
See also labels; text boxes; text 

formatting; WordArt 
text alignment. See aligning, text 

in Word 
text annotations, adding to 

Excel charts, 155 
text boxes, in dialog boxes, 23 



text formatting 
applying effects, 83 
browsing in Word, 67 
finding and replacing, 31 

in Word, 74-75 
tex t labels. See labels 
thesaurus (in Word), 78 
35mm slides, creating, 231 
3-D effects, adding to 

objects, 39 
limes, inserting in Word, 108 
tips 

Office Assistant tips, 17 
ScreenTips, 24, 25 

Lillebars 
in Office program windows, 

64, 124, 187 
"[Shared]" status message, 

163, 173 
Title Master, versus Slide Maste r, 

198 
tilles, adding to Excel charts, 

154 
toolbar buttons, 64, 124, 187 

displaying names of, 24, 64 
See also specific too/bar 

buttons 
toolbars, 24-25, 187 

Alignment toolhar 
(Excel), 148 

flrowse toolbar (Word), 67 
customizing, 25 
docking, 24 
Drawing toolbar, 39 
Formatting toolbar, 24, 64, 

88,89, 106 
Header And Footer toolhar 

(Word), 107, 108 
hiding/displaying, 24, SO 
moving, 24 
Print Preview toolbar 

(Word), 79 
reshaping, 24 

Reviewing toolbar, 35 
Screen Tips on, 24, 25 
Shortcut Menus toolbar, 25 
Standard toolbar, 24, 64, 

110, 143 
Web toolbar, 45, SO 
WordArt toolbar, 41 

Track Changes feature (Excel), 
162-63 

tracked changes (in Excel 
worksheets) 

accepting/rejecting, 163 
viewing, 162 

tracking changes 
in Excel worksheets, 162-63 
in Word documents, 111 

transition effects. Sre slide 
transitions 

trend li nes, adding to Excel 
charts, 153 

typing errors 
deleting, 34 
See also spelling, correcting 

unde rlines, applying in 
Word, 82 

Undo button, 34, 71, 153 
undoing actions, 34, 71 
URis (uniform resource 

locators), 53 

Value Pack (Office 98), installing 
components from, 6-7 

view buttons 
PowerPoint window, 187 
Word window, 64, 65 

views 
changing, 65, 188 

in PowerPoint, 188-89 
in Word, 64 

Web 
creating documents for, 59, 

60-61 
getting information 

about, 15 
searching for information 

on, 56 
Web browsers, previewing Web 

pages in, 62 
Web documents, 45-62 

creating, 59, 60-61 
opening in Word, 53 
See also hyperlinked 

documents; Web 
pages 

Web Page Wizard, creating 
documents fo r the 
Web, 59 

Web pages 
addresses, 53 

finding, 62 
creating, 59, 60-61 
frames, 61 
opening in Word, 52 
previewing, 62 

Web toolbar, 45, SO 
buttons, 51, 56, 57, 58 
hiding/displaying, SO 

wildcards, as search characters, 
74, 75, 168 

wi ndows 
arranging, 18 
duplit"ating, 18 
moving, 18 
resizing, 18 
sizing boxes, 21 
splitting (in Word), 69 

See also document windows; 
program windows 

Windows Clipboard. See 
Clipboard 

wizards, 26 
AutoContent Wizard 

(PowerPoint), 59, 185 
Chart Wizard (Excel), 150-51 
creating documents with, 27 
Internet Assistant Wizard, 

60-61 
PivotTable Wizard (Excel), 

160 
Template Wizard (Excel), 

175 
Web Page Wizard, 59 

Word (Microsoft), 63-122 
opening Web documents/ 

pages in, 52, 53 
previewing Web pages in, 62 
print options, 70, 80 
program window. Sec Word 

win dow 
styles, 81, 95-97 
templates, 81, 92-93 
thesaums, 78 
See also Word documents 

Word documents, 63-122 
applying templates to, 93 
bookmarks, 47 
browsing, 67 
checking word usage, 78 
comments, 67, 110 
copying text between, 68, 73 
copying text in, 72-73 
correcting spelling/grammar, 

32, 34, 76-77 
creating, 63-80 

with Excel data, 228-27 
from presentations, 231 
from templates, 93 

creating slides from, 230-31 
desktop publishing effects, 

120-21 
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Word documents contimwd switching behveen, 68 selecting in Word, 71 entering text and numbers 
displaying in two panes, 69 tracking changes in, Ill wordwrap, in Word docu- into, 126-27 
editing, 63, 67-79 viewing all, 68 ments, 66 filling in data automatically, 
embedding Excel charts See also documents; main workbooks (in Excel), 123 144 

worksheets in, 229 documents (for mail consolidating data from, formatting text and 
enhancing, 1 05-22 merges); tables (in 174 numbers, 146-47 
entering/deleting text, 66 Word documents) copying worksheets to, 134, formulas. See formulas 
footers, 91, 106-7 Word window, 64, 66 135 functions, 143 
formatting text, 66, 74-75, elements, 64, 65, 67, 68, 69 making exclusive (removing inserting, 132, 133 

81-104 Word Art shared status), 163 inserting columns/rows into, 
going to specific locations, creating, 40-41 merging, 175 136 

72, 74 deleting, 41 navigating, 125 linki ng, 165, 176 
headers, 91, 1 06-7· WordArt (Microsoft), 40 opening, 171 moving, 134, 135 
highlighting changes in, 111 WordArt Alignment button sharing, 172-73 naming, 132, 133 
hyphenating, 78 (WordArt toolbar), 41 See also worksheets (in Excel) navigating, 125 
inserting Excel ranges into, WordArt Character Spacing worksheets (in Excel), 123-82 previewing, 138 

228 butto n (WordArt align ing data, 148 printing, 138-39, 149 
insertion point, 63, 66 toolbar), 41 auditing, 177 protecting/ un protccting, 
moving text between, 68, 73 WordArt Gallery button cells. See unda cells 164 
moving text in, 72-73 (WordArt too1bar), 41 consolidating data from, saving as HTML documents, 
navigating, 67 WordArt Same Letter Heights 174 60-61 
nonprinting characters, button (WordArt copying, 134, 135 scrolling, 125 

66, 87 toolbar), 41 creating, 123-44 selecting, 132 
opening new, 66 WordArt Shape button creating reports from, 179 switching, 125, 132 
page setup, 70 (WordArt toolbar), 41 creating Word documents tracking changes in, 162-63 
previewing, 70, 79 WordArt toolbar with data from, viewing, 178 
print options, 70, 80 buttons, 41 228-29 See also lists, in Excel 
printing, 80 displaying, 41 data analysis, 145, 156-64 World Wide Web. See Web 
saving WordArt Vertical button default number in work-

as HTML documents, 60 (WordArt toolbar), 41 books, 166 0 as templates, 92 words deleting, 132, 133 
selecting text in, 71 deleting, 34 designing, 145-55 

zoom box (windows), 1 8 shrinking to fit pages, 79 inserting text between, 192 embedding in Word 
summarizing, 111 red-lined, in Word, 76 documents, 229 
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