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WHAT'S NEW IN PHOTOSHOP 3.0! 
• Pictures can be multi-layered. Individual layers are accessed 
using the new Layers palette. 

• A Commands palette for ass ign ing o r executing shortcuts. 
C lick a comm and name on the palette to execute it. 

• An Options palette for choosing tool o ptions. The pa lette 
changes dependi ng on which tool is selected. 

• New "combo" palettes- flexible palette groups save pre­
cious screen space. 

• Lighting Effects filter for creating realistic lighting on objects. 

• The Color Range command for creating selections based on 
color. 

• The Replace Color command for cha ng ing colo rs w ithout 
having to select them. 

• CMYK Preview co mmand fo r prev iew ing a file in CMYK 
colo r w ithout hav ing to change the image mode. 

• Drag-and-drop- copy a selection from one picture to anoth­
er w ithout using the C lipboard. 

• A Sponge tool for sa turating or desa turating colors. 

REVIEWS OF THE PREVIOUS EDITION OF THIS BOOK 

" .. . simple, useful a nd refreshing in its freedom from techie jargon 
or lengthy explanations. The book uses lots of easy-to-follow 
graphics, including la rge, clear pull-down menu screenshots. 
There are many excellent and practical tips scattered throughout 
the text ... By reading Visual Quickstart Guide (or Photoshop 
and practicing with the program simu lta neously, novices will 
find lea rning Photoshop easier a nd far more rewarding tha n 
going it a lone." 

The MacStt·eet ]oumal 
Neu; York MacUsers' Group 

"Excellen t - a way ro lea rn all the basics of Pho toshop w ithout 
freaking our. Ela ine Weinmann a nd Peter Lo urekas' Photoshop 
2.5 for Macintosh: Visual QuickStart Guide is what every Photo­
shop beginner wants: step-by-step expla nation a nd illustration 
of how to do things in Photosho p. Think of it as ' Intra to 
Photosho p' in a box." 

Design Tools Monthly 
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TE CHNIQUE CHANGES BUT ART REMAINS TH E SAME. 

- Claude Monet 



Thank You. 

Ted Nace, Peach pit Press publisher, for responding 
ro innovations in computer technology with innova­
tions in computer education. 

Paula Balu1; Trish Bootb, Rosly n Bullas, Gregor 
Clarke, jolm Grimes, Keasle)' jones, April Netze1; 
Cary Norsworthy, and th e res t o f the staff at 
Peachpit Press, for a lways being helpful and "on the 
ball ." 

]oh11 Stuart, New York City-based photograph er 
and fr iend, fo r his photographs. 

Nadine Markova, Mexico City-based phorographer, 
for her photographs . 

.Johanna Gillman, New York City -based art ist, 
friend, and desktop publisher, for introducing us to 

Nadine Markova through her photographs. 

Paul Petroff, Great Neck, New York-based motion 
picture special effects designer, photographer, and 
traveler, for his photographs. 

Cara Wlood, New York City-based artist and friend, 
for her photographs, her assistance with the index, 
and her special tomato sauce. 

Leah Kriva11, Raisa Grubs!Jteyu, and ]in Kim, 
Parsons School of Design students, fo r rheir com­
puter-generated artwork (Gallery) . 

Phil Allen, New York City-based artist and friend, 
for exploring another side of Phoroshop (Gallery). 



Stan Pinkwas, managi ng editor of Video Magazine 
and copy editor of this book, for his careful atten­
tion to detail. 

Bob Schaffel, Executive Director of the Professional 
Prepress All ia nce, for his comments on Chapters 3 
and 22. 

Howard Greenberg, Vice Presi dent o f Axiom 
Design Systems, a . e\v York C ity prepress service 
bureau, for his comments on Chapter 22. 

Michael Callety, Facu lty Coord inator of the New 
Sc hool Computer Instructio n Center, for reading 
our manuscript and offering his comments. 

Tad Crawford, attorney, author, and Allworrh Press 
pub lisher, for con tributing Ten Q uestions and 
Answers About Copyright. 

Adobe Systems, luc: for designing terrific software, 
and, in particular, Jon Cohan, 1\llatt Brmvn and the 
tech nical support s ta ff who assisted us through the 
Beta testing and beyond. 

And Teddy am/ Christ Lourekas, for introducing 
the ir son to art at an early age, and purring up with 
his art a t a later age. 

All other pictures originated irom photogra{Jhs taken by or 
Oltmed by the authors. 



Table of Contents 

Chapter 1: The Basics - Read me First! 
Inn·oduction ................................................. .... J 

The Photoshop screen ...................................... 2 

The Toolbox ............. .. ............................ .. ...... .4 

Tool cursors ........ ................................. ......... ... 5 

How to use the mouse, Instruction terms .... ..... 6 

iv!ini-Giossary .............. .................................... ? 

Men us ......................... .... ...... .......... ................. 8 

Dialog boxes ......... ........ ................................ ."13 

Palettes ................ ... .............. .... ............. .... .. .. . 14 

Picker palette .......... ........... ................ .. .... ...... . 15 

Swatches palette .. ................... ........................ J 6 

Scratch palette .............. ..... .... ......... ................ 16 

Brushes palette ..... .. ...................... ... ............... I 7 

Options palettc ..... ........ ................... ............... 17 

Layers pa lette ............. ............. .... ................... 18 

Channels palette .......... ...... ............................. -19 

Paths palette .. ... .... ...... ........... .................... ... .. 20 

Info palette ........... .......................................... 21 

Commands pa lette ......................................... 22 

Keyboard shortcuts ............... ................ ......... 23 

Hardware, Disk sto rage, File size units ........... 24 

Chapter 2: How Photoshop Works 
Pixels ....................... ... .... ... ... .. ........ .. ... ... ........ 25 

Selections ... .............. ... ....................... ............ 25 

Layers .. ........ ............... ....... ....... ....... ... ... ........ 26 

RGB vs. CMYK Color ........ ............................ 27 

Channels ................................................... ..... 27 

Image modes .................................................. 28 

File Formats ..................... ................... .......... . 30 

Resolution .................................................... .. 30 

Production T ips .................. .... ........ ............... . 31 

Chapter 3: Startup 
Launch Photoshop ....... ........... ....................... 33 

vii 



Table of Contents 

Where pictures come from/Sca nning .............. 34 

Scan into Photoshop ............ .... ..................... .. 36 

File stOrage sizes of scanned images ........... ..... 37 

Gray levels at various resolutions and 
screen frequenci es ........ .. ...... .... ............. ...... .. 3 7 

Create a new document. .............................. .. .38 

Open a picrure from wi thin Photoshop ......... .39 

Open a Photoshop picture from the Finder ... .40 

Open a Photo CD filc ........... ......................... .41 

Open <1n EPS file as a new document ............. .42 

Place an Adobe Ill ustra tor picture ..... ............ .43 

Jvlodi fy a picture's dimensions ....................... .44 

Modify a picture's resolurion ........ ...... ...... ..... .45 

Apply the Unsharp M.ask fi lter ...................... .46 

Add a border to a picrure .............................. .47 

Crop a picture ........................... ... ................. .48 

Flip a picture ............................................... ... 50 

Rotate a picture ............................ .................. 51 

Save a new document ........................ ...... ... .. .. 52 

Save n picture as an EPS ..................... ............ 52 

Save a picture as a TIFF or PICT ..................... 53 

Save an existing file ........................................ 54 

Revert to the last saved version ............... .... .. . 54 

Save a new version of a fi le ................ ......... ... 55 

Copy a fi le and conrinue to work on the 
original .................................................... .... 56 

Close a picture ....... ................................ , ... .... 57 

Quit Phoroshop ...... ...................... .. ................ 58 

Chapter 4: Get Around 
Modify the display size of a picturc ........ ........ 59 

Displa y a picture in rwo windows .................. 61 

Change the screen display mode ..................... 62 

Move a picture in irs window ......................... 63 

Chapter 5: Select 
Select an enti re picture ................................... 65 

Create a rectangular or elliptica l selection ...... 66 

Crea te an irregular selection ........................... 67 

viii 



Table of Contents 

Creare a polygo na I selection ......... .. ... ...... ....... 67 

Select by color (Magic Wand) ......... ................ 68 

Select by colo r (Color Range) ......... .. .... .......... 70 

C reate a frame selection ................................. 71 

Deselect a selec tion ......................... ........... ..... 72 

Chapter 6: Reshape Selections 
.\1 ove a selection ma rquee .............................. 73 

Hide a selection marquee ............ .... ............... 74 

Flip a selection .......... ..................................... 74 

Rotate a selection ......................................... .. 75 

Resize a selection manua lly ............................ 76 

Resize a selection using a com mand ............... 77 

Add ro a selcc tion .......................... ................. /7 

Subtract fro m a selection .................. ............ .. 77 

Feather a selec tion .......................................... 78 

Vignette a pic ture ........................................... 79 

De fringe a select ion ... ............. .. ........ .. ............ 80 

Smooth a selection ........ .. ..... ...... ... ..... ... ..... ... . l)l 

Switch selected and unsclected areas ...... ........ 82 

Chapter 7: Move Selections 
Floating and non-floating selections ...... ....... .. 83 

l'vlove a selection ................... ........ ........ .... ... .. 84 

Float a selection ......................... .................... 85 

About the C lipboard ...................................... 86 

Copy and p~lste a selection .......... ... ... .... ......... 88 

Paste into a selection ............... ...... .. ........... ... . 89 

Paste into a sma ller picrure ...................... ....... 90 

Chapter 8 : Layers 
C reate a new layer. ..... ..... .. .......... ....... ...... ...... 92 

Turn a floating selection in to a layer ... ..... ...... 93 

Restack a layer ........................ : ................... ... 94 

Move a la}'er in the same document .. ... ...... .. .. 94 

Copy a laye r ro another document ................. 95 

Drag-and-drop a who le selected layer or a 
se lected a rea ro a nother document ............... 96 

Delete a layer ................................. .... ... ....... .. 9 7 

Display/hide a la}'Cr. ....................................... 98 

ix 

' II" c; 
l 
" 0 
:I .. 
CD 
:I : 



Table of Contents 

Chapter 9: Lights & Darks 
Inverr a la yer's lights and darks .................... 100 

Equalize a la yer's lights and darks ......... ....... 101 

Make a layer high contrast .................... ... .... 1 02 

Posterize a layer ............................... ... ......... 1 03 

Adjust brightness and contrast (1) ....... ........ .1 04 

Adjust brightness and contrast (2) ..... ... ........ 105 

Screen back a layer ................ ............ ........... 1 06 

Ad just brightness and contrast 
auromatica lly ... ....... ................................... 107 

Lighten/darken using the Dodge/Burn tool. .. l 08 

Adjust lights and darks using thumbnail 
Va riations .............................................. ... .. l09 

Chapter 10: Choose Colors 
Foreground and Background colors ............. 111 

Choose a process Foreground or 
Background color (Color Picker) ............. L 12 

Choose a custom Foreground or Background 
color (Custom Colors dialog box ) .. ......... 113 

Choose a Foreground or Background color 
from a picture ...... ................................... 114 

Choose a Foreground or Background color 
(Picker pa lette) .............. ........... ............... [ J 4 

Mi x a color " by hand" ................................. 115 

Add a color to the S•..vatches palette .............. l1 6 

Delete a color from the Swatches palette ...... L 16 

Load a swatch palette ....... ...................... ... ... L 17 

Save an edited swatch palette ............ ........... 11 8 

Append a swatch palette ........... ........ ........... 118 

Chapter II : Change Color 
Fill a selection with color ............................. 119 

Color the edge of a selection ............. ... ........ 120 

Fill a selection and preview fill options ..... .... l21 

Colorize a graysca le picture using 
Hue/Satu ration ...... ... .. ............................... 122 

Adjust a color picture using I-Iue/Saturarion.123 

Replace colors .......... .................... ..... ........... 124 

X 



Table of Contents 

Colorize or color correct using 
Color Balance ........ ................................... .. 126 

Adjust color using thumbnail Variations ...... 127 

Saturate or desaturate co lors using t he 
Sponge tool ............ .................................... 129 

Correct our-of-gamut colo rs ..... ... ................. 130 

C hange printing ink percentages ......... ......... 131 

Chapter 12: Paint 
Use the Paintbrush or Airbrush tool ............. 133 

Pa int, fill , and edit modes ........... ....... ........... 135 

Modify a brush tip ........... .......................... .. 136 

C reate a new brush rip ................................. 137 

Delete a brush rip ........ ......... ......... ............... 13 7 

Create a brush rip from a picture ................. 138 

Save a Brushes palette .......... ................ .. ..... . 139 

Load a Brushes palerre ................................ . 139 

Draw a calligraphic line ......... .......... ...... ..... . 140 

Draw a straight line ........................ .. ............ 141 

Fill an area using the Pa int Bucket too l ... ..... 142 

Create a dro p shadow .................................. 143 

Erase parr of a layer ..................................... 144 

Chapter 13: More Layers 
Modi fy rhe o pacity of a target layer or a 

floating selection ............... .......... ........... .... 145 

Blend pixels between two Ia yers ................... 146 

About layer masks .......................... .............. 147 

Create a layer mask .... ................ ....... .. ..... .... l48 

Modify a layer mask ... . ........ .. ....... .... ........... 148 

Di splay a laye r mask as )' O ll pa int o n it ........ l49 

Move a ma sk witho ut moving its laye r .... ... .. 149 

Temporarily remove the e ffects of a layer 
mask ............................................ ... ........... 150 

Apply or discard the effects o f a layer mask .150 

Link layers to move them as a unit. ........ ...... l SI 

Create a clipping group .......... ... ............. ...... l 52 

Save a co py o f a layer in a sepa rate 
document ................................................... 153 

xi 

'l .,. 
;" 
0 -" 0 
:I 
if 
:I : 



Table of Contents 

Blend a modified layer with the original 
layer ........................................................... 154 

Merge layers ................................................. 155 

Flatten layers .................................... ... ......... 155 

Chapter 14: Masks 
Save a selection ro a channel ........................ 158 

Display a channel selection ............. .............. I 59 

Load a channel selection onto rhe picture ..... I 59 

Save Selection options and shortcuts ............ 160 

load Selection options and shortcuts ........... 160 

Reshape a mask ............................................ l62 

Rename a channel ........................................ l63 

Delere a channel .......................................... 163 

Create a Quick Mask ................................... 164 

: Chapter 15: Paths 
1: o Convert a selection into a path ..................... 168 .. 
~ Create a path using the Pen rool. ................ .. l69 
U Save a path .......................... ... ...................... l7 J 

1 Display a path ............................... ............... 171 

.! Hide a path ... ............................................... 17 1 .a 1, Select a pa th ................................................. 17 1 

Deselect a path ............................................. 172 

Delete a path ................................................ 172 

Convert a path into a selection ..................... 172 

Reshape a path ............................................. 173 

Stroke a path ............................... ................. 174 

Fill a path ... ................................... ........... .... L 7.5 

Silhouette an image to usc in another 
application ................................................. 175 

Export a path to Adobe Illusrraror ............... L 76 

Chapter 16: Type 
Create a type selection .................................. l78 

Place type on irs own layer ........................... 179 

Move type ................................................... 179 

Recolor a type selecrion ......... ....................... l80 

Screen back a type selection on a one-layer 
picture ........................................................ 181 

xii 



Table of Contents 

Screen back a one-la)'er picture with type .. ... 182 

Screen back type on a multi-layer pic ture ..... 183 

Fill type with an image .............................. ... 184 

Other ways to modifr a rype selection .......... l84 

Fill type with a picture us ing a clipping 
group ......................................................... 185 

Delete a type selection ........ .. ...... ........ ...... .... 186 

Deselect a rype selection .............. .... ............. 186 

C reare "fad ing" type .. .. .. ............ ...... ............ IS? 

C reate shadow type ...................................... ISS 

Chapter 17: Edges 
Sharpen o r blur cdges .............................. ..... l91. 

Smudge edges .......... .... ................................. I 9 3 

Chapter 18: Gradients 
. C rea te a linear gradient ........ .. ...................... 195 

G rad ienr rips ............ .... ................. ... .. .... ...... 197 

C reate a radia I g radient. .......... ............... ...... l 98 

C reate a g rad ient behind "objects" on a 
layer ..................................... ..... ...... ........... 199 

C reate a backg ro und gradient on a 
o ne- la >'er picture .... ... .. .. .. ......... ........ .......... 200 

C rea te a mulricolo r wash ...... ... ...... .. ... .... .. ... 201 

C reate a mulricolor wash o n mul t iple la>•ers.202 

Chapter 19: Rubber Stamp 
C lone a shape within a pic ture .. ................. .. 203 

C lo ne a sha pe fro m picrure ro picture .. ........ 205 

Restore part of the last saved ve rsion of 
a picture ..... ... .............. ................. .............. 207 

Convert a color la yer to Grayscale and 
selective ly restore its color .......... ............. 208 

Chapter 20: Filters 
Apply the Blur fil ter ..................................... 2 1 0 

Apply the Sharpen filter ..... ............ .. ............ 21 I 

A method for applying the Find Edges filter .212 

Apply rhe Trace Contour fi lter .. .. .. ... ............ 2 13 

Apply the Emboss fi lter ...... ................... .. ..... 2 14 

Apply the Wind filter ............... . .. ................ . 2 15 

xiii 



: 
1:: 
J! 
1:: 
0 
u 
1 
II -.a , 

Table of Contents 

Apply the Wind filter to type ........................ 2.16 

Apply the Add Noise filter ................... ........ 2 17 

Apply the Ripple filter .................................. 218 

Apply the Zigzag filter ................................. 21 9 

Apply the Twirl filter. ................................... 220 

Create a "wrinkled" edge ............................. 221 

Apply the Color Halftone filter .................... 222 

Creare a "watercolor" ......... ......................... 223 

Apply the Ti les fi lrer ............................. ....... . 224 

Create a woven texture .................... ............ 225 
Create a spaghetti texrure ............................ . 227 

Apply the Mosaic filter ................................. 228 

Create a parrern from a picture .................... 229 

Texturi ze a pattern ......... .............................. 230 

Apply the Motion Blur filrer ......................... 23 1 

Cast a light (Lighting Effects filter) ............... 233 

Our custom lighting effect .............. .............. 236 

Chapter 2 1: Indexed Color 
Convert a picture to Indexed Color mode .... 237 

Edit an Indexed Color table ......................... 238 

Recolor an RGB pictu re ............................... 240 

Chapter 22: Printing 
Output tips, File compression ....................... 242 

Print to a black-and-white laserwrirer ..... ... .. 243 

Print roan Apple LaserWrirer ...... ........ ........ 244 

Print to a PostScript color printer ................. 245 

Prepare a file for an IRIS printer, a dye-
subl imation printer, or an imageserrer ........ 246 

Print via QuarkXPress .................................. 247 

Output via a film recorder .......................... .. 247 

Page Setup options ....................................... 248 

Create a duotone .......................................... 250 

Chapter 23: Defaults 
Genera l preferences .... ................... .. ............. 252 ~ 
More preferences .......................................... 253 
Choose scratch disks .................................... 254 

xiv 



Table of Contents 

Choose ruler units ........................................ 254 

Choose monitor setup oprions ...................... 255 

Adjust the Gamma .................. .... ........... .... .. 256 

Appendix A: Glossary ...................... .............. .............. 257 

Appendix 8: Keyboard Shortcuts ........................... 265 

Index ........................................................ 271 

XV 



PHOTOS HOP f[A-U1ES US:D TO >RCDUC( YON:· 

ADD 'l0 SL Et<\3011 AJ\D SPr-'ERIZE fiLTERS L(V(L\ 

AJ\D CO.V.>OIITE COJ\TROLS D ALOC BOXES, AND 

I HARP(J\/BLUR, DODG (/BU RJ\ AND PAl' rBRv~H TOO,\. 

-II( TVPE Wt\1 I.V,POrED fROM ADQB [ llluiTRt\TOR 

J\ J\(, H[ PLACE (0"-V..V\'l::> 

THE BASICS 
A K ASTO UN DI NG ARR AY of visua l 

effects ca n be crea ted using Ph oto­
shop, the digi ta l image edi ting pro­

g ram from Adobe Systems. Phoroshop has 
revolutio n ized the phorogra ph y and prepress 
industries and has provided commercial and 
fine artists w ith an exci ting new medium. 

Using th is book, you -.viii learn Pho tosho p's 
fundamental techniques . You wi ll learn how 
to scan pictures a nd adjust b righrness and 
contrast. H ow to sha rpen, blur, and smudge 
edges. H ow to mix , choose, and ap ply col­
o rs. H m.v ro paint, d raw, work with multi ­
ple layers, clone, a ppl y fil ters, crea te g rad i­
ents a nd textures, c reate type, ad just colo r, 
a nd print. Yo u w ill a lso lea rn how to mo di fy 
just a po rti o n of a p ictu re by c rea t ing a 
selectio n . Yo u can o pen pic tures in ma n y 
d iffe ren t fil e fo rm ats o r c reate a pi ct ure 
enti rely with in Photosho p. 

In the Visual Quici~Start Guide t rad it io n, 
step-by-s tep ins truc ti o ns are a bu nda n tl y 
illus tra ted w it h p hotograph s a nd scree n 
ca ptu res. Also included a re numero us t ips 
and recommenda tio ns. The fi rst six chapters 
prov ide a com pre hensive orientation fo r 
newcomers. The rema ini ng chapte rs can be 
sa mple d in any o rde r. Spec ia l te rm s arc 
defined in a mini-g lossa r y in thi s chapter 
a nd in Append ix A. 

You can use Phoroshop 's '<Vide array o f com­
mands to m o di f)' many diffe rent types o f 
p ic tures. T hey ca n be a pplied a t va rious 
intensities a nd can be combined in diffe rent 
se q uences w it h o th e r co m ma n ds. T he 
instructions in Photoshop 3 : Visual Quick­
Start Guide w ill help you lea rn Photoshop's 
basic featu res, bur you can a lso use them as 
a po inr of depa rtu re fo r develop ing your 
o wn formu las. O nce you lea rn the bas ics, 
you' ll be ab le w explo re Pho tosho p's limit­
less picture ed iti ng possibilit ies! • 
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Chapter 7 

The Photoshop screen. 

2 
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Key to the Photoshop screen. 

1 Me1111 bar 
Press any menu heading to access dia log 
boxes, submenus, and commands. 

2 Close box 
To close a picture o r a pa lcrrc, click its 
Close box. 

3 Title bar/Zoom ratio 
Displays the picture's title, colo r mode, 
and display size ratio . 

4 Rulers 
Choose Show Rulers from the Window 
menu to d isplay rulers. The positio n of the 
cursor is indicated by a mark on each ruler. 
Choose Ruler Units in the Unit Preferences 
d ialog box (see fJage 254). 

5 Document window 
The pic ture display window. 

6a,b,c Palettes 
There a re ten moveab le palettes . Some 
palettes a re g rouped together: Laye rs/ 
C ha nn els/Pa th s, Brushes/Options , a nd 
Pi cker/Swatches/Sc ratc h . C lic k a tab 
(pale tte name) in a pale tte group to bring 
that pa lette to the front of its gro up. T he 
Command and Info palettes arc displayed 
individua lly. (More about palclles on page 14) 

7 Toolbox 
Click once on a tool to select it. Do uble­
c l ick a too l to se lec t ir a nd ope n irs 
Optio ns pa len e . The Fo reground a nd 
Background co lo rs and screen prev iew 
m o d es ca n also b e c hose n from t h e 
Too lbox. Press Ta b to hide the Too lbox 

The Basics 

and a ll open pa lettes. Press Tab again to 
di s p lay the Too lbox a nd a ll previously 
d isplayed palettes. 

8a, b,c Sizes bar 
When Document Sizes is selected fro m the 
Sizes ba r pop-up menu, the Sizes bar d is­
plays the file storage size when a ll layers 
arc flatte ned (the fi rst am o unt) and the 
file storage size when the layers are sepa­
rate {the second amount). W hen Scratch 
Sizes is se lected, t he bar di spl ays the 
a m o unt of storage space Pho toshop is 
using for a ll currently open pictures and 
the amount o f RAM currently avai lable to 
Ph oros hop. When the fir s t amo unt is 
greate r th a n t he seco n d a mount, 
Phoroshop is using virtual memor>' on the 
scratch disk. 

Press and hold on the Sizes bar to display 
the page preview, w hich is a thumbnail of 
th e pictu re re la tive to the pape r s ize , 
includi ng custom printing marks, if cho­
se n. Ho ld down Option and p ress and 
ho ld on the Sizes bar to display informa­
t io n abo ut the picture, in c luding its 
d imensio ns, number of channels, mode, 
and resolution. 

9 Resize box 
To resize a w indow o r a palette, press and 
d rag its resize box diagona lly. 

10 Scroll armw 
Click the down arrow to move the pictu re 
upward in the document window. Click 
the up a rrow to move the picture down­
"vard. 
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The Toolbox. 

Marquee -

Magic Wand -

Hand -

CrojJping -

Paint Bucket -

Line -

Eraser -

Airbrush -

Rubber StamjJ -

Blur/Sharpen -

Foregrotmd color square -

Default colors -

Standard mode -

Sta11dard wi11dorvs -

·························· .......................... ·························· .......................... 
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- Lasso 

- Move 

- Zoom 

- Type 

- Gmdie11t 

- Eyedropper 

- Pencil 

- Paintbmsh 

- Smudge 

- Dodge/Bum/Sponge 

- Switch colors 

- Background color square 

- Quick Mas/~ mode 

- Full screen with 110 memt bar 

Full screen with menu bar 

Figure 2. The Toolbox 

T !Je l'e11 tool is accessed 011!)' uia t!Je l'at!Js tmil•lle (see CIJ/rfJter 15}. 



Tool Cursors 

T he cu rso r m a rc hes rhe ico n o n th e 
Toolbox when mosr tools are used . In 
addition, you wi ll a lso see the wol cursors 
below. 

To rurn the Eraser, Gradient, Line, Pencil , 
Ai rbr ush, Pai ntbr us h, R ubbe r Stamp, 
Smudge, Blur/Sharpen, a nd Dodge/Burn / 
Sponge tools cursors into a crosshair for 
precise ed iting, choose General from the 
Preferences submenu under rhe File menu, 
then click Pa in t ing Too ls: Precise . Click 
Brush Size w rurn rhose roo! cursors inro 
a circle whose d ia meter marches the cur­
rently selected brush size. 

To turn the Marquee, Lasso, Jvlagic Wand, 
Cropping, Eyed ropper, and Paint Bucker 
tool cursors intO a crosshair, c lick O ther 
Tools: Precise. 

O r, press Caps Lock to rurn all Standard 
cu rsors into Prec ise cursors, t o rurn 
Painting Too ls Precise cursors into Brush 
Size c urso rs, a nd tu r n Pa intin g Too ls 
Brush Size cursors into Precise cursors. 

+ 
Arrow Crossbair Scissors 

The Basics 

How to Use the Toolbox 

Press Ta b to hide or s how the Too lbox 
a nd a ll open palettes. 

Click once on a tool w select ir. Do ubl e­
c li c k a tool to se lec r it a nd ope n irs 
Options palette, from which you can select 
a mode, opacity, a nd o rher settings . You 
ca n a lso customize so me too ls using the 
Brushes, Picke r, Swa tc hes, a nd Sc ra tch 
palettes. 

To restore a rool's defau lt settings, cl ick 
the rool, then choose Reset Tool from the 
O ptions pa lette po p- up menu. C hoose 
Reset All Tools fro m the Oprions palette 
pop-up menu to restore rhe defa ult set­
rings fo r a ll the wols. 

Ho ld down Option and click on a too l to 

select a Type for rhar rool (such as Dodge, 
Burn, o r Sponge). 

Gavel Cancel 
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HOW TO USE THE MOUSE 

The mouse is used in three basic ways. 

Click ·1\-

Double-clicll it 1\-

Press and drag ----~ 

Press a nd re lease the mouse button 
qu ick ly. 

Press a nd re lease th e mouse bu tto n 
twice in quick succession. 

Press and hold down rhe mouse burton , 
move the mouse on the mo usepad, then 
re lease th e mou se button . Press and 
drag w hen you read the in structio n 
" d rag" o r " move." 

INSTRUCTION TERMS 

Check/Uncheck 

[g]0 

Choose 

Enter 

D~§J 
A hrghlighced field. 

QD~§] 
A new •talue enrered. 

Move 

Press 

Select 

C lick a check box in n d ia log box or on 
a pa lette to turn an optio n on or off. 
An x in a box indi ca tes the option is 
tu rned on. 

Hig hl ight a menu, submenu , or pop-up 
menu command, highlig ht a la yer on 
th e Layers p a le tte, o r pick a to ol, 
pale tte, o r dia log box optio n . 

Highlight an entry fi eld (refe rred to as 
" fi e ld ") in a di a log box and re place 
with a new number. Press Tab to high­
light the next fie ld in successio n . Press 
Shi ft-Tab to highlight the previo us field. 

Press and drag a t riangle slider. 

Q uickly press and release a key on the 
keyboard, usua ll y as parr o f a keyboard 
shortcut. 

Isola te a n area of a pict ure us in g a 
selection tool so the area can be modi­
fied while the rest o f the picture is pro­
tected. 
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MINI-GLOSSARY 

Picture T he entire conten ts of a document window, incl uding 
any border surround ing the image. 

Image T he picture itself, no t including its border . 

• 
Target Layer The currently highlighted layer on the Layers palette, 

a nd the only layer that can be edited. A picture can have 
one layer (the Backgro und), or it ca n be multi -layered. 
Layers other than the Background ca n be restacked and 
moved, and are transpa rent where there are no pixels . 

• 
Selection An area o f a p icture that is isolated using the M arquee, 

Lasso, or .\llagic Wa nd too l or t he Colo r R a nge com­
ma nd so it ca n be modified while the rest of the picture is 
protected. A movi ng marquee marks the boundary of a 
selection. 

Floating Selection A selection that floa ts above, and can be altered without 
a ffecting, the underl ying pixels in th e target la yer. A 
floating selection is created when the Type tool is used, a 
selection is O ption-dragged o r the Float o r Paste com­
mand is executed . "Floating Selection" will be listed just 
a bove the target layer on the Layers pa lette. 

• 
Pixels (Picture Elements ) The clots used to display a bitmapped 

picture on a rectangular g rid on a computer screen. 

Underlying Pixels The pixels comprising the unmodifi ed target layer, on 
top of which a selection, pa th, pasted image o r placed 
image can floa t. W hen a floating selection is deselected , 
it replaces o r merges with pixels on the ta rget layer . 

• 
Size The fil e storage size of a picture o r the am ount of scratch 

space, measured in bytes, kilobytes, or megabytes. 

Dimensions The width and height of a picture . 

• 
Brightness T he lightness (lumina nce) o f a colo r. 

Hue T he wavelength of light tha t g ives a colo r its name­
such as red o r blue - irrespective of irs b rightness and 
saturation. 

Saturation The purity o f a colo r. The more gray a colo r conta ins, 
the lower its saturation. 

See "Appendix A: Glossary" fo r other definitions. 
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MENUS 
Each men u headi ng provides access to 
re lated command s for modifying pic­
tures. The seven Photoshop men us a re 
illustrated o n the following pages. 

To choose from a menu, press and drag 
downward thro ugh the menu or to the 
r ight and downward through the sub­
menu, then re lease the mo use when a 
desired entry is h ighlighted. 

Keyboard equivalents are listed 
next to some menu entries. 

A line separates --1----------· 

entry categories. 

Choose a menu entry that -­
is followed by an ellipsis ( .. . ) 

to open a dialog box. 

D1mmed menu items are -­
temporarily unavailable. 

Duplicate .. . 
Apply Image .. . ,_ ______ ..... 

Calculations .. . 

Flip ~ 

Rotate ~ 

Effects ~ 

I mage Size .. . 
Canuas Size .. . 

Histogram ... 

Trap .. . 

Figure 3. A Photoshop menu. 

Press on a menu item w/Ch an arrow· 
-- head co open a submenu. To choose 

a submenu entry, keep the mouse 
butron held down and drag through 
the submenu, then release rhe mouse 
v;hen the desired en cry is highlighted. 



The File menu. 
File menu commands are used ro 
create, open, place, close, save, 
scan, export or print a p icture, ser 
defau lts, and quir Photoshop. 

liiiil 
New ... WN 
Open ... 3€0 
Place ... 

Close fi€ W 
Saue ws 
Saue As ... 
Saue a Copy ... 
Rellert 

Acquire ~ 
EHport ~ 

File I nfo ... 

Page Setup .. . 
Print... fi€P 

Preferences ~ 

Quit fl€0 

Figure 4. The File menu, 

The Basics 

The Edit menu. 
Edit menu commands include Undo, 
which undoes the last modifica tion 
made, the Clipboa rd commands Cut 
and Copy, and the Paste comma nds. 
The Fill a nd Stroke comman ds a re 
also executed via the Edit menu. 

•:r•n• 
Undo Marquee fl€2 

Cut fi€H 
Copy fi€C 
Paste fi€U 
Paste Into 
Paste Layer ... 
Clear 
Fill ... 
Stroke ... 
Crop 

Create Publisher ... 
Publ ishe r Options .. . 

Define Pattern 
Take Snapshot 

Figure 5. The Edit menu. 
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The Mode menu. 
A picture ca n be converted to 
any of eight black-and-white or 
color mo des using the Mode 
menu. Choose CMYK Preview to 

see how your picture looks in 
CMYI< color witho ut actually 
changing its mode. The Gamut 
\XIa rn ing marks colors that won't 
print on a four-co lo r press. 

•~rrn r:. 

Bitmap 
Grayscale 
Ouotone 
I ndeHed Color ... 

./ RGB Color 
CMYK Color 
l ab Color 
Multichannel 

Color Table ... 

CMYK Preuiew 
Gamut Warning 

Figure 6. The Mode menu. 

The Image menu. 
Commands under the Image menu 
a re used to mod ify a picture's color, 
brightness, contrast, orienta tion, 
size, dimensio ns, and resolution. 
The Ca nvas Size dialog box is used 
to add a border to a p ictu re. 

~I.:. 
Map ~ 
Adju st ~ 

Duplicate ... 
Appl y Image ... 
Ca lculat ions ... 

Flip ~ 
Rot at e ~ 
Effects ~ 

Image Size ... 
Canuas Size ... 

Histogram ... 

Trap ... 

Figure 7. The Image menu. 



The Filter menu. 
Fil ters are organized in pop-up 
menu groups. Some fi lters are 
applied in one step by choosing 
the filter name. Other filters are 
applied via a dialog box. 

last Filter ~F 

Blur ~ 
Distort ~ 
Noise ~ 
PiHelate ~ 
Render ~ 
Sharpen ~ 
Stylize ~ 
Uideo ~ 
Other ~ 

Figure 8. The Filter menu. 

The Basics 

The Select menu. 
The "All" Select men u comma nd 
selects an entire picture. The None 
command deselects al l selections. 
Other Select menu comm ands float, 
enlarge, reduce, load, and modify 
the edges of selections, and save 
selections to a nd from channels. 
T he Color Range command 
creates selections based on color. 

ll "[ll-

All ~A 

None ~0 

lnuerse 

Float ~J 

Color Range ... 

Feather. .. 
Modify ~ 
Matting ~ 

Grow ~G 

Similar 

Hide Edges ~H 

load Select ion ... 
Saue Selection ... 

Figure 9. The Select menu. 
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The W indow menu. 
Window menu commands control 
new w indow creatio n, d isp lay sizes, 
and the d isplay of ru lers a nd palettes. 
O pen pictures a re listed and can be 
activa ted using the W indow menu . 

• 1111 I 1-

New Window 

Zoom I n 
Zoom Out 
Zoom Fact or ... 

Show Rulers 

Pa lett es 

3€+ 
3€-

3€R 

~ 

./ Wo rld w ash ouer (l ayer 1, RGB, 1:1) 

Figure 10. Tile Window menu. 



Histograms 
graph the distri­
bl!tion of pixels. 

DIALOG BOXES 
Dia log boxes a rc like fill - in forms with multipl e 
choices. The va ri o us \Nays to indicate cho ices are 
shown in Figure 11. 

To open a dia log box, use a keybo ard sho rtcut, or 
se lect a n y menu ite m fo llo wed by a n ellipsis ( ... ). 

So me mo difica ti ons a re made by entering numbers in 
entry fi e lds . Press Tab to highlight the next fi eld in a 
d ia log box. H o ld down Shi ft and press Ta b to high­
lig ht the previ o us fie ld. 

Other mo dificati ons a rc made by moving slid e rs to 
the le ft o r to the right. Sl ider mo difica ti ons preview 
in the picture w hile the d ia log box is open. 

Cl ick O K o r press Retu rn to acce pt mo di fications 
and ex it a d ia log box . 

The Basics 

To move a dralog 
box, press and drag 
its title bar 

Press a down-point­
ing arrow co open a 
pop-up menu. 

Click OK or press Return 
10 exit a dialog box and 
accept the new settings. 

I I 
euels 

r- Channel : J AGO 3€0 ... , 
H OK B 

Input Level s: [0 ~ ~ [ Cance l ) 

[ Load . .. ) 

II ftll ill/l;~illih•u 
[ Soue ... ) 

- 1- ... ~.i. [ 4) Auto J 

Ou tllUt Lcu c ls: (g !25~ I 11,4 1/l/ ll 

Type numbers into fields. Press 
Tab to move from field to field. 

Figure 11. 

'7 
[@ Preuiew 

I 
Move a triangle slider left 
or right. Slider modifications 
pre~·iew immediately. 

Click Cancel to exit a box with 
no modifications taking effect. 
Hold down Option and click 
Reset to undo changes made in 

-- a dialog box. (The word Reset 
will appear in place of Cancel.) 

-- Click a burton with an ellipsis (. .. ) 
to open a related dialog box. 

-- Click a check box on or off. An 
"x'' indica res che opcion is 011 

Check the Preview box to display 
modifications in the document 
window rather than on the entire 
screen. 
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PALETTES 
T here a re ten moveable palettes that arc used for picture edit­
ing. To save screen space, some of the pa lettes are joined into 
groups: Picker/Swatches/Scratch, Layers/Channels/Paths, and 
Brushes/Options. T he other palettes a re Commands and Info. 

You can separate a pa lette from its gro up by d ragging its tab 
(palette name) (Figures 12a-b) . You can add a palette to any 
group by dragging the tab over the group (a black or colored 
fra me wi ll appea r as the pa lette is dragged over the window). 
When you release the mo use it w ill be the fronrmost palette in 
the g roup. The Layers/Chan nels/Pa ths g roup window can be 
widened , so you might wanr to add other palettes to this g roup 
so the ta bs (palette names) wi ll be readable across the top. 

To open a palette, choose Show [palette na me] from the Palette 
submenu under the Windows menu. That pa lette w ill appear 
in front in its g ro up. Yo u can a lso open a pa lette by cl icking 
Show !pa lette name! on the Commands palette or by execut ing 
the corresponding sho rtcut listed on the Commands palette. 

To move a pa lette to the front in its group, cl ick a tab {paletre 
name) or use the keystroke assigned to that palette. 

Resize a pa lette by d raggi ng its size box (lower right corner). 

Press Tab to hide or d ispl ay a ll open pa lettes and the Toolbox. 

To shr in k a palette, double-click a tab o r cl ick the pa lette 
zoom box {uppe r right co rner). [f the pa lette is not a t its 
default size, click the zoom box once to restore its default size, 
then click a second time ro shrink the palette. 

ff th e Restore Dialog Positions box is checked in the M ore 
Preferences dia log box (choose Genera l from the Preferences 
submenu under the File menu, then cl ick More), pa lettes that 
arc open when you quit Photoshop will appear in their sa me 
location the nex t time you launch Ph otoshop. Uncheck this 
box ro restore the pa lettes' default groupings. 

-----< -- -· . -·- -------1 
It: "'--- -----, 

~ 
::,;:·" ; ,;J ~:1"111''1 11,1111 c :1:11 =~~=•~: "~"' mo ~ 

Figure 12a. To separace a palerte from its group, drag the tab Figure 12b. The Swatches pa/ecte is on irs own. 
(pa lette name) avtay from rhe palette group. 

14 



Picker paleHe 
The Picker palette is used for mi x ing and 
selecting colors to appl y with the painting, 
editing, and fill tools. Choose a co lo r mod­
els fo r rhe palette fro m the pa lette co m­
mand menu. Yo u can quick-select a color 
from the Color Ba r on the botto m o f the 
pa lette. 

The Basics 

Foreground color square. The currently 
chosen square has a white border. 

Background color square. 

Quick-select a hue from the Color Bar. 

Color Our 
RGO Spec lrurn 

,. 
Groyscnlc nomp 

O loc Foreground to Uockground 

The Picker palette resized by clicking once on its Zoom box. 
You can resize any palette this way. 

Figure 13. The Picker palette. 

Grayscale Slider 
RGB Sliders 
HSB Sliders 

vCMYK Sliders 
Lab Sliders 

Color Bar. .. 

n OK ll 
( Cancel ) 

Choose Color Bar from the Picker 
palette command menu to open 
the Color Bar dialog box. then 
choose a Spectrum (display s~;le) 
from the Style pop·up menu. 

The Picker palette resized by double-clicking the palette name 
or by holding down Option and clicking 1he Zoom box. 
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Swatches palette 
The Swa tches pa lette is used for selecting 
already mixed co lors ro be applied with 
t he pai nt ing, ed iti ng, a nd fil l too ls . 
Individ ual swatches can be added to and 
deleted from the pa lette. Custom Swatch 
palettes can also be loaded, appended, and 
saved using Swatches palette commands. 

Figure 14. The Swatches palerre. 

Color swatches. 

Scratch palette 
The Scratch palette is used for mixing and 
selecting colors to apply with the painting, 
ed iting, and fil l too ls . T he pa int a nd 
smudge rools can be used to dra·w and mix 
co lo rs on the Scra tch pad . Scra tch pads 
can also be locked, loaded, and saved. You 
ca n use the Eyedroppe r too l to sa mple 
from the Scratch pad. 

Scratch pad. 

16 

Rese t Sw at ches 
Load Sw at ches ... 
Append Sw a t ch es ... 
Saue Sw a t ches ... 

Copy 
Paste 
Clear 

Locked 

Re set Scra tch 
Loa d Scra t ch .. . 
Saue Scra tch .. . 
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Brushes palette 

T he Brushes pa lerre is used fo r d efining 
roo l rip size, edge, and a ng le. You ca n 
choose from preset brushes o r you can c re­
ate you r own brushes. You can a lso load, 
append, and save brushes using rhe Brushes 
pa lette command menu. 

Hard-edged tips in this row. -

New Brush ... 
Delete Brush 

Brush Options ... 

Figure 16. The Brushes palette. 
Load Brushes ... 
Append Brushes ... 
Saue Brushes ... Options palette 

The Optio ns pa lette is used fo r d efin ing 
pa inti ng and ed iting tool a ttributes, such 
as Opac ity/Pressure, Fad e d istance, an d 
mode. Options are set for each rool indi­
vidually. You can reset rhe currentl y select­
ed rool or a ll tools using Options pa lette 
comma nds. The Pressure or Opacity slider. 

The mode pop·up menu. -

Dissolve 
Behind 

Multiply 
Screen 
Overlay 
Soft Light 
Hat·d Light 

Darko?n 
Light o?ro 
Differo?nco? 

Hue 
Satur· at ion 
Color· 
Luminosi 

Figure 17. The Options palelte 
when the Pamtbrush tool is selected. 
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Layers palette 
Every picture automatica lly has a Back­
ground layer. Using the Layers pa lette, you 
can add, delete, hide/display, and rearrange 
add it iona l laye rs . Each laye r can be 
assigned irs own mode and opacity and 
can be edi ted separa tely without changing 
the othe r layers. You ca n a lso atrach a 
mask to a laye r. 

Only rhe currently highl ighted layer, called 
the target layer, can be edited. Click on a 
layer name on the Layers pa lette to high­
light it . The name of the ta rget layer will 
be listed on the document window title bar. 

Layers ta ke up storage space, so when 
you' re done with your mul ti-layer picture, 
you can merge or fla tten the layers into 
one. 

Layer icon. Layer Mask icon. Opacity slider. 

An eye icon indicates 
that channel is currently 

displayed. - -

New Layer icon. 

Figure 18. The Layers palette. 

1 8 

Palette Options ... 

New layer. .. 
Dupl icate layer ... 
Delete l ayer 

layer Options . .. 
Add l ayer Masl< 

Merg e layers 
Flatten I rn a e 

Trash can icon for deleting layers. 



Channels paleHe 

Th e Channels palette is used to display 
one or more of the channels rhat make up 
a picture and any speciall y created a lpha 
channels, which are used fo r saving selec­
tions. The Channels palette is also used for 
displaying Layer Masks. 

L Layer s :-J Channels'-' Paths '\... C 
An eye icon indiCates that - ~. ~ C MY K ~ 0 Q 

channel 1s currently 1--+; ~====~-----------! 
displayed. To display a chan- ~~ 1- "':.ll Cyan ~ 1 

nel. click its name or use the t-t;:: ===------------1 
keystroke listed on the palette. ~~ ~~Magenta ~ 2 

~~DYellow ~3 

~~~Black ~4 
A selected alpha channel. - @!l -J lishO'IllO.WM'osk 3€~ 

I I I 

The Basics 

Palette Options ... 

New Channel ... 
Duplicate Channel... 
Delete Channel 

Layer Mask Options ... 

Uideo Alpha ... 

Split Channels 
Merge Channels ... 

Load Selection icon. New Channel icon. Trash can icon for deleting channels. 

Figure 19. The Channels palette. 
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Paths palette 

T he Pen tool crea tes curved and stra ight 
line segments connected by ancho r poinrs. 
Together they fo rm a path. The Pen tool 
and its va ri ations for mo di fy ing a path are 
selected from the Parhs pa lette. A path can 
be saved and used as a selection, and it can 
be stroked o r fi lied . 

Use the Pen+ tool to 
add an anchor point. 

Use the Pen roo/ Use the Pen - roo/ to 

Use rhe Path Select roo! ---1---

to move an anchor point lr.=::;::;::::::r".!::;::;~~~~:::=;;~~~~;;=;;;r:;;j 
or a direcrion line, or a 

whole path. if selected. 

A saved path 

Use the Convert-direction 
point tool to com•en a curved 
anchor pomt into a corner 

Palette Options .. . 

New Path ... 
Duplicate Path 
Delete Path 
Turn Off Path 

Make Path .. . 

Make Selection ... 
Fill Path ... 
Stroke Path ... 

Path ... 

Fill Path icon. Make Selection 
icon. 

Trash can icon for deleting paths. 

Stroke Path icon. New Path icon. 

Figure 20. The Paths palette. 
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Info paleHe 

T he Info palette displays a breakdown of 
rhe color of the pixel under the cursor. 

The Info palette also shows the position o f 
the cursor o n the picture, as in Figure 2 1, 
a nd ma y show the dime ns ions and th e 
angle of rotation of a selection, depending 
on wh ich tool is h ig hlig hted. To mak e 
these options ava ilab le, choose Pa lette 
Options from the palette command menu, 
and check the Show M o use Coordinates 
box. You can choose a d ifferent unit of 
measure for the palette from the same dia­
log box. 

r Info"' ll Palette Options ... I 

You can choose a different color 
model from this pop-up menu. 

R: 
~G : 

8 : 
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87~ 
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47~ 
50~ 

0° ·. 776
9
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2 

- f- The horizontal and vertical posi­
You can choose a different unit of 

-
_ _::::j------_.J liOn of the cursor on the picture. 

measure from this pop-up menu. 

Figure 21. Tile Info palette. 
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Commands paleHe 
T he Commands palette is used fo r choos­
ing F-key shortcuts to activate frequently 
used comma nds. You can use the defa ult 
shortc uts o r yo u ca n ass ig n yo ur ow n 
sho rtcuts in rhe New Comma nd dia log 
box (Figure 23) (choose New Command 
from the palette comma nd menu). 

To execute a comm and , click any com­
mand name listed on the palette o r use the 
assigned sho rtcut listed o n the palette. 

To c han ge a command, c ho o se Edit 
Commands from th e pa lette co mmand 
menu (Figure 24). Choose Reset Commands 
to restore the default F-keys. 

Co mmand lists ca n a lso be appended , 
loaded, and saved using the Co mmands 

g"' :mgg;m::m::g:mm:g:m:lii g 
I Commands"' D New Command ... 
Undo Fl Edit Commands ... 
Cut F2 

Copy F3 Reset Commands 
Paste F4 Load Commands ... 
Fill F5 Append Commands .. . 
Canvas Size F6 Saue Commands ... 
Feather F7 

New Layer F8 

Show Brushes F9 

Show Picker FlO 

Hide Layers Fll 

Show Info F1 2 

Figure 22. The default Commands palette. 
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palette. Five predefined command sets a re 
supplied w ith Photoshop. They arc located 
in the Command Sets folder, which is in the 
Goodies folder in the application fo lder. 

To reshape the Commands palette, change 
the number in the Display/Columns field 
in the Edit Co mm ands dia log box . T he 
pale tte in Figure 22 has one column; the 
palette in Figure 25 has two columns. 

Shortcuts 
H old down Shi ft a nd cli ck a co mma nd 
name o n the pa le tte to open the C hange 
Command d ia log box. 

Hold down Command (3€) and click a com­
mand name on the palette to delete it. 

New Command 

Menu Item: Show £dges 

Nome: I how dgel 

ruuctlon Key:~ 0Shlrt 

Color: I 0 None ... 1 

llJLJ 
~ 

~ 

Figure 23. With the New Command dialog box open, 
choose a command from any Phoroshop menu, submenu. 
or palette pop-up menu. The command you choose will be 
automatically enrered inro the Name field. Then choose 
any available F-Key from rhe Function Key pop-up menu. 
(Check the Shift box ro mclude the Shifr key in rhe short­
wt.) You can also choose a color from t/Je Color pop-up 
menu for rhe command name so .vou can spot it quickly on 
the palette. 



~~ Edit Commands 

Undo Fl !£" 
Cui F2 
Copy F3 
Paste F4 
Show Drushes F5 
Uide Picker F6 
llide Layers F7 
Show Info FO 
Hide Cornmonds F9 

Fea ther tf6 
lnuene TF7 

lf5 
M enu l te~n: Fill 

~ Display 
Columns: O 

[QCJ) 

~ 

~ 
~ 
(Chnnge ... ) 

Figure 24. In the Edit Commands dialog box, click a 
command name on the scroll list, then click New, 
Delete, or Change. The Change Command dialog box 
functions just like the New Command dialog box. which 
is shown in Figure 23. 

shift 

control option 0 ~ 

Figure 26. The Shift, Command (al:), and Option 
keys are situated on the left and right side of the 
keyboard, and are used in keyboard shortcuts. 

The Basics 

Figure 2 5. This is our customized Commands palette. 
It lists commands that we use frequently. 

Keyboard shortcuts: 
Some commands have keyboard equiva­
lents. To perform a keyboard shortcut, 
hold down one o r more keys, such as 
Command(~) and Shift, press a nd 
re lease a second key, then release the fi rst 
key or combination of keys (Figure 26). 
(See Appendix B for a list of shortcuts) 

To perform the Save command: 
1. Hold down Command (~) . 

2. Press and release the "S" key. 

3. Release Command (~) . 
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HARDWARE 
Pho roshop will run o n a J\lla cinrosh w ith a 680 20 o r hig he r 
p rocesso r, Sys re m 7 or late r, a ha rd di s k with a t least 20 
megabytes of ava ilable space, and a r least 8 megabytes o f RA.VI 
(random access memory) a llocated ro the a pplication. (Phoroshop 
wi ll run on 5 megs of RAM, but you w ill nor be a ble to access 
some of the filters and commands.) Phoroshop wi ll run faster o n a 
Q uadra with 8 to 16 megabytes of RAM a llocated to the applica­
tion and a large hard disk with at least 50 megabytes of available 
space. Fo r optima l speed , we recommend a Power M ac with 16 
mega bytes o r mo re of RAM a ll oca ted t o rh e a pplicati o n a nd a 
large, fast-access hard drive (500 mega bytes to I g igabyte/9-J I ms). 

Photoshop requires a lot of RAM becau se it works w it h three 
copies of a p ic ture: a copy to work on directl y, a copy for the 
Undo command, and a copy for the Revert and From Sa ved com­
mands. Added laye rs a lso use RAM and occupy s torage space. To 
improve Ph otosh o p 's performan ce spee d, th e firs t s t e p is to 
increase you r RAM. In addition , you can pu rchase a Power Mac 
upg rade card for a Ma c II from a third-parry ve ndor o r an 
upgrade card for a Quadra from Apple. The Power Mac processor 
w ill make your comp ute r's performance more li ke that of a 
PowerPC. Filter applicat ions, colo r mode changes, a nd image s ize 
changes will be faster if you install an accelerator ca rd bea ri ng the 
" Adobe Charged " logo. 

Colo r monirors d isp la y 8-bit, 16-bir, or 24-bit co lor, depending on 
the vid eo card. With an 8-bit card , 256 co lors <He ava ilable for 
on-screen color mixing. With a 24-bit card , 16.7 million co lo rs 
are a vai lable. A 24- bit card provides optimal displa y, becau se 
ever}' co lor can be represented exactl y. All Ph o toshop pictu res a re 
saved as 24-bit, regard less of the resolution of th e mo ni to r. 

You may also wa nt to purchase a removable storage device -
such as a SyQuest o r a n optical d rive- to save files a nd to trans­
port files to and from a service burea u. 

DISK STORAGE FILE SIZE UNITS 

Disk Type Capacity Byte = 8 bi ts o f d ig ita l 

High densiry (1-lD) floppy 1.4.\1B in fo rmatio n 

SyQ uesr removable 44MB, 
{afJprox. one black 
or white pixel. or 

88MB or one character 
200MB 

Kilobyte (KB) :1 ,024 byres 
Hard drive 170MB 

to Megab·y te (MB) I ,024 kilo bytes 

2GB . .. Giga&yte (GB) I ,024 megab ytes 



HOW PHOTOSHOP WORKS 

Figure 1. Close-up of a picrure. showing individual pixels. 

Marquee cool. - - Lasso roo/. • Magic Wand roof -

Figure 2. Photoshop·s 
selection tools. 

TH E 1-'0LL OW I :-JG summarizes 
basic Phoroshop operations . Yo u 
ma )' want to refer back to this chap­

ter occasiona lly, pa rticularly the sectio n 
on image modes. Special terms a rc 
defined in the Mini-Glossary on page 7 
and in the full G lossary in Appendix A. 

Pixels 
The screen image in Photosho p is a 
bitmap, which is a geometric a rrangement 
(mapping ) of a layer o f clots of different 
shades o r co lo rs on a rectangu la r gri d. 
Each do t, called a pixel, represents a color 
o r shad e. By mag n ifyi ng an a rea o f a p ic­
ture, you ca n ed it p ixe ls indi vidual ly 
(Figure 1). Every Phoroshup pic ture is 
bitmapped , whe ther it o riginates from a 
scan , fro m a nother application, or entire­
ly within the ap plication using pa inting 
and editing tools. (Don 't confuse Bi tmap 
image mod e with the term " bi tma pped.") 

If you drag with a pa inting tool ac ross 
an a rea of a layer, new pi xels w ill repl<tce 
th e underlying pixels. O nce modifi ed, 
the exact attributes of the underlying 
pixels can be restored only by choosing 
Undo or Revert o r by using the Rubber 
Sta mp tool with its 1- rom Saved option. 

Selections 
Pictures a re modified using rools, menu 
com mands, palettes, and dialog boxes. 
You can make picture-wide changes, o r 
you can restric t modifications to an a rea 
by selecti ng it befo re you a pply a filter 
o r any other editing co mmand. The rest 
of the picture will be protected from 
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changes. The selection tools (Marquee, 
Lasso, and Magic Wand) are used to 
create differenrly shaped selections, from 
rectangular to irregular (Figures 2-3 ). 
Some menu commands are on ly ava ilable 
when an area is selected. 

When the Paste or Float command is 
chosen, type is crea ted, or a selection is 
Option-dragged, a floating selection is 
created- it floats above the underlying 
pixels. A floating selection can be edited 
without affecting the underlying pixels. 
Once deselected, it replaces the underly­
ing pixels. 

A selection can be duplicated, moved 
with in a picture, superim posed over 
another image to create a double expo­
sure effect, or moved to another picture 
to create an electronic collage. 

Layers 

Every picture automatica lly conra ins a 
background laye r. Additional layers can 
be created, accessed, and res tacked using 
the Layers palette (Figures 4-5). The 
currently highlighted layer on the La yers 
palette is ca lled the target layer. On ly the 
target layer is edi table. 

Areas on a layer that conta in imagery 
contain pixels, and they are opaque. 
Areas on a layer that are blank conrain 
no pixels, and are transparent. You can 
actua ll y sec through a whole stack of 
layers. The advantage of working with 
multiple layers is that you can assign pic­
ture components to sepa rate layers and 
edit them individually without changing 
the other layers. 

Only rhc Phoroshop 3.0·file format 
supports mu ltiple layers. If you save a 
multi -layer picture in another file format, 
a ll irs layers will be merged into one. 
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Figure 3. A selected area of a ptcture. 

Figure 4. Layers are ltke clear acecare sheets: opaque where 
there is imagery and cransparenr v;here chere IS no imagery. 

r.~ · . . ' .,Iii , 

I l~yers ~ Ch1nnels '\. P~lhs "- I ~ 
I llormal • I Opacity : I 00% 

··---···-···-·-·····-·--·-···--· ············-········-··= -
D Pr•s•r v• Transpar•ncy 

~l lliftl oranges 
I IL':J 

~i £J~ot~r 
~: I,D!yp_g Figure 5. Tne ! 

Layers palette ~---ei;--;1-:::,=:::1:----------i 
~i.,: 

1 
Background for a four-layer 

picture. "wacer· ' -!} 

is the target layer fSiJ 1f:l ~ 
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Figure 6. The additive primaries on a 
compurer momror. 

8888 
Figure 7. Subtractive primaries- printing inks. 

How Photoshop Works 

RGB vs. CMYK Color 
Red, Green, and Blue light arc used to 
display a color picture on a monitor. 
W hen Red, G reen and Blue (RG13) light 
(the additive primaries) in their purest 
fo rm are combined, they produce white 
light (Figure 6). 

The three subtractive primary inks used 
in process printing are Cyan (C), Magenta 
(M ), and Yellow (Y). When combined, 
they produce a dark, mudd>' colo r. To 
produce a rich black, printers usua lly 
mix Black (K) ink with Cyan, Magenta, 
and/or Yellow (Figure 7). 

T he display of color on a computer 
screen is highly variable and subject to 
ambient lighting a nd monitor and room 
temperature conditio ns. Only a carefully 
cal ibrated monitOr can display color 
accurately, but even very carefully cali ­
brated screens can o nly simulate CMYK 
ink colors. Many colo rs seen in nature 
cannot be p rinted, some colo rs that can 
be d isplayed on a screen canno t be pri nt­
ed , and some colors tha t can be printed 
can't be d isplayed o n a screen. 

A warni ng indicator w ill appear on the 
the Picker palette or the Color Picker 
d ialog box if you choose a non-printable 
color. Using Photoshop's Gamut Alarm 
command, you can d isp lay non-printable 
colors in your pictu re in gray. Then, 
using the Sponge tool, you can desatura te 
them to bring them into gamut. 

(Of course you don 't need ro convert to 
CMYK Color mode if yo u' re doing multi­
media work or are going to output your 
file to a fi lm recorder.) 

Channels 
Every Photosho p pic tu re is a composite 
of o ne o r mo re semi-transparent colo r 
"overlays" called channels. For example, 
a picture in RGB Color mode is composed 
o f Red, G reen and Blue channels. To 
illustrate, o pen a colo r picture, choose 
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Show Channels fro m the Window menu, 
then click Red , G reen, o r Blue o n the 
Channels palette to display only tha t 
channel (Figure 8). C lick RGB to restore 
the full channel display. (For this ex ercise, 

choose General from t!Jc Preferences submenu 
under the l:ile menu. then check the Color 

Channels in Color box) 

.\ll.odifications can be made to an individ­
ual cha nnel, but no rmally modifications 
are made and d isplayed in the multichan­
nel, composite image (The topmost chan­
nel name o n the Channels palette), and 
affect a ll o f a pictu re's channels at once. 

The more channels a picture contains, 
the la rger its file storage size. The storage 
size of a picture in RGB Color mode, 
composed of three cha nnels (Red, Green , 
and Blue), \>Viii be three times la rger than 
the same p icture in Graysca le mode, 
which is composed o f o ne channel. The 
same picture in C.\IIYK Color mode wi ll 
be composed of four cha nnels (Cyan, 
Magenta, Yell ow, and Black), and will be 
four times la rger. 

Image Modes 
A pic ture can be converted to, displayed 
in, and edited in e ight image modes: 
Bi tmap, Grayscale, Duo rone, Indexed 
Color, RGB Color, CMYK Colo'r, La b 
Color and Multichannel. M odes a re 
selected from the Mode menu (Figure 9). 

If a picture is converted to a di fferenr 
image mode, irs colors ma y change. 
Some mo de conversio ns ca use noticeable 
changes; orhers cause subtle changes. 
Very dramatic changes ma y occur if 
a pictu re is converted from R GB Colo r 
mode to CMYK Co lo r mo de, because 
printa ble colo rs a re substituted for rich, 
glowing RGB colo rs. Color accu racy may 
diminish if a pic ture is converted back 
and forrh between RGB and CMYK 
modes too many rimes. Yo u ca n use the 
CMYK Preview command to preview an 
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Highlighted channels can be edited. 

I "·"~ .. "· , ..... ,, "'""· 
An Alpha channel. 

•• Ill,. 

Bitmap ... 
./Grayscale 

Duotone ... 
lndeHed Co lor· 
RGB Co lor 
CMYK Color 
Lab Color 
Multichannel 

Color Table ... 

CMYK Preuiew 
Gamut Warning 

Figure 9. The Mode menu. 
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RGB picture in CMYK w ithout actua lly 
changi ng irs mode. Th is way, the picture's 
mult iple layers and color in formation will 
be preserved. 

Some ou tput devices req uire that a p ictu re 
be saved in a particula r image mode. 
Fo r example, a pictu re must be in CMYK 
Co lo r mode to color separate it o n an 
imagesetter. Commands and tool options 
in Photoshop a lso vary depend ing o n the 
currentl y selected image mode. 

H ere a rc brief d escriptio ns o f some com­
mo nly used image modes: 

In Bitmap mode, pixels a re I OO'Yo black 
o r I 00 % wh ite only, and no ed iting too ls, 
filters, o r Adjust commands a rc avai la ble. 
The Invert command is ava ilable. A pic­
ture must be in G rayscale mode before 
it can be converted to Bitmap mode. 

In Grayscale mode, p ixels a rc b lack, 
white, or up to 255 shades of gray. A 
Grayscale picture can be colorized by 
fi rst co nverting it to a colo r mode. If a 
picture is converted from a co lo r mode 
to G raysca le mode and then saved, irs 
colo r in fo rmatio n is deleted and it ca nnot 
be resto red. Its lum inosity (l ight and 
dark ) values remain intac t. 

A picture in Indexed Color mode has o ne 
cha nnel and a color ta ble containing a 
max imum of 256 colo rs o r sha des. To 
open a Pho toshop picture in some pa int­
ing o r animatio n programs, it must first 
be converted to Indexed Color mode. 
You can a lso convert a picture ro Indexed 
Color mode to create "arty" color effects. 

RGB Color mode is the most versatile 
because it is the o nl y mode in w hich all 
the too l o ptions a nd fi lters a rc accessible. 
Some video and multimed ia ap plications 
can im porr a Photosho p pic ture in RG B 
Color mo de. 

Phoroshop is o ne of rhe few Macintosh 
programs in which pictures ca n be d is­
played a nd edited in CMYK Colo r mo de. 
Convert a p ic ture to ClviYK Color mode 
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to outpu t it on a colo r printer o r to color 
separa te it (unless the output device is a 
PostScript Level 2 printer). 

Lab Color is a th ree-c ha nnel mode. The 
channels rep resent lightness, the colors 
green-tO-magenta, a nd the colors blue­
to-yellow. Pho to CD pictures ca n be 
converted to Lab Colo r mo de o r RGI3 
Color mode in Photoshop. Save a picture 
in Lab Color mode to print it on a 
PostScript Level 2 printe r o r to ex port it 
to another o pera ting syste m. 

(Duo/one mode is discussed 011 page 250) 

File formats 
A pictu re can be created, o pened , edited, 
a nd saved in 17 d ifferent fil e fo rma ts 
(Figure 10). Of these, you may usc o nly 
a few, suc h as TIFF, PICl~ EPS, a nd the 
na tive Photashop file fo rm a t. Because 
Pho toshop accepts so ma ny forma ts, 
images can be ga thered from a wide 
variety of sources, such as sca ns, drawing 
applications, CDs, video ca ptu res, a nd 
other operati ng systems- and o utput 
fro m Phoroshop on ma ny types o f print­
ers. Using the Save As o r Save a Copy 
dia log box, you ca n generate a new 
version of a file and save it in a different 
fo rmat . 

Resolution 
In most applicat ions, a pic tu re's resolu­
tion cannot exceed the moni tor's 72-
dots-per-inch resolu tion. In Photosho p, 
however, a picture's resolu t ion is inde­
pende nt of the monitor's resolu tion , 
a nd can be c ustomized for a particula r 
output device, with o r w itho ut modifying 
its file sto rage size (Figure ll) . It is best, 
t ho ugh, to scan your pi cture at the 
resolution required for your fina l output 
device. 
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l1holoshop 3.0 
Photo \ hOP 2.0 
nmlgo 1rr 
OMP 
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Figure 10. A picture can be convened to another File 
Format usmg che Save As command. 
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Figure 11. Using rhe Image Size dialog box. a picture's 
dimensions. reso!uuon, and file storage size can be modified. 
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Figure 12. The Paintbrush Options paleue. 

Figure 13. An alpha 
channel The selected 
area is white, the 
protected area is black. 

How Photoshop Works 

A Few Production Tips 

Customize each tool. 
For each painting and ed iting roo!, you 
can choose from 15 modes o n the tool's 
Options palette (Figure 12). A tool's 
mode affects how its strokes modify 
pixels. Fo r example, if you stroke with 
a pa inting tool w ith Normal mode cho­
sen, pixels o f any color under the stroke 
wi ll be replaced with the stroke color. 
With Luminosity mode chosen, o nly 
luminosity values a re modified. Try 
using a tool w ith different modes to see 
how its effects vary. With practice, you 
will lea rn which modes produce which 
effects. (More about modes on page 135) 

Other roo! attributes- like opacity, 
hardness, and p ressu re - can also be 
specified using the Options palette. From 
the Brushes pa lette, you can choose a 
predefined brush tip o r you can create 
your o·wn brush tip. For exa mple, you 
can make an Ai rbrush LOol tip soft and 
transpa rent, o r a Paintbrush srro ke round 
and opaq ue. An illusio n of semi-t rans­
pa rency ca n be created using a rool or 
the Fill command with a light o pacity. 

Mask it. 
A selection ca n be saved to a specia l g ray­
scale channel called an alpha channel. 
An alpha cha nnel selection can be loaded 
o nto a pic ture a t any time and used li ke 
a stencil (Figure 13). Alpha chan nels a re 
accessed via the Channels palette. 

Photoshop's Q uick Mask mode can be 
used to turn a selection into a translucent 
mask. Us ually, the Qu ick Mask covers 
the protected a reas o f the picture with 
transpa rent color, leaving the unprotected 
area as a cuto ut. Pain ti ng rools can be 
used to modify the con tours of the mask. 
When Quick Mask mode is turned o ff, 
the curou t area turns into a selection. 
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Using a layer mask, you can temporarily 
hide pixels on an individual la yer so you 
can experiment with different composi­
ti ons. When you arc finished using a 
layer mask, you ca n disca rd the effects 
or permanently apply them ro the layer. 

Stay flexible. 
Some modifications require only one 
step, bur man y involve multiple steps. 
In this book, the snmc command or fea­
ture may be used in different sequences 
to produce different results. 

You can choose the Undo command from 
the Edit menu ro undo the last modifica­
tion, or you can choose the Revert com­
mand from the File menu to restore the 
last saved version of a picture. You ca n 
restore part of the last saved version of a 
picture by dragging across it using the 
Rubber Stamp roo! with irs From Saved 
option. 

You can also save diffe rent versions of a 
picture as you work on it using the Save 
As or Save a Copy command. When 
you' re satisfied with one o f the versions, 
just discard the copies. 

For maximum fl exibility, di vide or build 
your picture into layers, so you can 
work on one clement in a picture without 
affecting the non-ta rget layers. 

Shorten your production time. 
In terrupt screen redraw after executing 
a command or appl)•ing a fi lter by choos­
ing a different tool or command. 

Usc the Commands palette tO execute 
commands qu ickly (Figure 14). (See page 
22) 

Take advantage of the preview box in 
most fi lter dia log boxes. You'll be able 
ro see the effect of a filter with irs various 
options and at a variety of in tensities 
before you acruall)' appl)' it (Figure 15). 

Now you're ready for Cl1apter 3, Stmtup! 
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I Commands '\_ I~ 
Undo Fl 

Fill F3 

Image Size Canvas Size 

Hide Commands F5 Show Brushes F6 
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Show Info F9 Lighting Effects 

Unsharp Mask Fl O Zoom In Fl l 

Levels F1 2 CMYK Color Fl3 

ROB Color Fl4 CMYK Previ... F I 5 

Figure 14. Execute commands qurckly usmg 
the Commands palette. 
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Figure 15. Take advantage of rhe preview 
box m most frlter dialog boxes. 
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Figure 2. Double-click the Adobe 
Photoshop application icon. 

STARTUP 

I
N TH IS C HAPTER vou will learn 
how to lau nch Pho rosl1op, scan a 
picture, c reate a new document, open 

a n existing document, change a picture 's 
dimensions, resolu tion, and file storage 
size, crop, flip, rotate, o r add a border to 
a p icture, save a picture in a variety o f fil e 
formats, copy a picture, c lose a picture, 
and quit Photoshop. 

To launch Photoshop: 
Double-click rhe Adobe Phoroshop 
fol der on the desktop (Figure 1), then 
do ubl e-c lick th e square Ph otoshop appl i­
cation icon (Figure 2). 
or 
Double-cl ick a Phoroshop file icon 
(Figure 3 ). 

V Tip 
• If you arc using System 7 or later, you 

ca n create an alias of the app lication 
icon so Photoshop can be laun ched 
from the Apple menu. C lick the 
Phoroshop applica tio n icon, choose 
Make Alias from the File menu, then 
move the a lias to the Apple Menu 
Item s folder in the Sy·stcm Fo lder. 

i [J Pfi OTOS 0~ 

Hemo 69.7MB in diol: 4~ .9MB a,-.:l> 

i! 

~ 
Feolher l.girl JlL 

0 
<?I 1¢ 0 

Figure 3. Or double-<:ltck a Photoshop file icon 
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Chapter 3 

Where pictures come from. 
Scans, video captures, and co mputer­
genera ted a rtwork in most fi le formats 
can be opened and edited in Photoshop. 
Pictures can a lso be crea ted entirely 
within the applica tio n. 

Koda k Photo CD files can also be opened 
in Photosho p. If your Macintosh doesn' t 
have a built-in CD-RO M drive, you can 
purchase one separa te ly. Be sure it's 
compatible with the Pho to CD format. 
Each Photo CD disk can hold a hundred 
or mo re digitized photographs. You can 
purchase srock photographs on a C D, a 
service bureau can scnn transpa rencies 
o nto a CD, or film ca n be developed onto 
a CD. 

Scanning 
Using a scanning device and scanning 
software, a slide, fl a t a rrwork, or a photo­
graph can be transla ted inro numbers 
(d igitized ) so it can be read, displayed , 
edited, and p rinted by a computer. Yo u 
can scan d irectl y into Phoroshop o r usc 
o ther scanning software and save the sca n 
in a file fo rmat that Phoroshop impo rts. 

Scanners 
The qua lity of a sca n wi ll partiall y 
depend on the type o f scan ner you usc. 
If your print shop is going ro use the 
o riginal phorograph for printing and the 
scan will o nl y be used to indicate the 
picture's position o r you are planning to 
dramatica lly transfo rm the picture in 
Photoshop, you can usc a n inexpensive 
fla t-bed scanner. If colo r accuracy is criti­
cal, sca n a transparency on a slide scan­
ne r. Scan a picture tha t is going to be 
printed electronically on a high-resolution 
CCD scanner, such as a Scirex Smarr­
Scanner, or o n a drum scanner. A high­
qua lity scan can be o btained from a ser­
vice bureau. Unfortuna tely, high-resolu­
tio n scans usually have very large file 
SIZeS. 
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.---- SCANNING TIP - ---, 

To produce a high-quality scan , 
start w ith a hig h-quali ty o rig i­
na l. Som e scanne rs co mpr ess 
g ra y values a nd inc rease co n­
trast, so usc a photograph with 
good tonal balance. Set the scan­
ning parameters carefully, weigh­
in g s uch fa c to rs as your fin al 
output device and storage capac­
ity. The mos t so ph ist ica te d 
reto uchin g o r correc t io n tech­
niques cann ot make a lousy scan 
look ·goo d. 

Service providers (a lso known as 
service bureaus), perfo rm essen­
t ia l prepress o peratio ns, such as 
high-resolutio n scanning, image­
setting and color proof print ing. 
T hey provide the link betw een 
your dig ital fi les and the p rinting 
press. Some print shops perform 
these services in-house. 



Startup 

Scanner software 
Scan ning software usually o ffers most 
of the fo ll o wing o ptio ns, a ltho ugh te rms 
may va ry. T he q uali ty and file storage 
size of a sca n a rc partia lly defined by rhc 
mode, resolution, and sca le you specify, 
and w hether you crop the pictu re. 

Preview: Place the art in the scanner, then 
click Preview o r PreScan. 

Sca11 mode: Select Black-and-White Li ne 
Art (no g ra ys ), G rayscale or Colo r. A p ic­
ture sca nned in Colo r will be approxi­
mately t hree times la rger in file size tha n 
the same picture sca nned Grayscale. 

Reso/utio11: Scan resolution is measured 
in pixels per inch (ppi). The higher the 
reso lution, the better the scan, and the 
la rger its file size. Choose the minimum 
resolu tio n necessa ry to o bta in the bes t 
possible prin tout fro m your fin a l o utput 
device. Do n't choose a higher resolution 
than required, beca use the pic tu re wi ll 
be larger in storage size than necessary. 
It w ill rake lo nger to render on screen 
and print, and there wi ll be no improve­
ment in o utput quali ty (see Chapter 22: 
Printing ''). 

Before selecting a resolution, dete rmine 
the resolu tion of the printer o r imagcserrc r 
a nd the halftone screen freq uency your 
offset primer intends to use. (The scan 
resolut io n is no r the same as the resolu­
tio n o f the outpu t device.) 

As a ru le, choose a resolution th at is I Yz 
times the halftone screen frequ ency (lines 
per inch ) of your fi na l o utput device fo r 
a graysca le pictu re, and twice the halftone 
screen frequcnq' for a color picture. 
Use a h igh scan ning resolution (600 ppi 
o r higher) fo r li ne a rt. 

For example, if your o ffset printer intends 
to use a 133-li ne screen frequency fo r 
black-and -w hi te p rinting, choose a sca n­
ning resolu tio n o f 200. (See "Tip" on page 
45) 
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Chapter 3 

Cropping: If yo u intend to use o nly 
part of a picture, repositio n the handles 
o f the box in the preview area to reduce 
the scan a rea. C ropping will red uce the 
storage size of a scan. 

Scale: To enla rge a pictu re's dimensions, 
choose a sca le percentage Ia rger than 
I 00%. En la rging a picture in Photoshop 
o r any other software p rogram may 
cause it to blur, because the program 
uses mathematica l "guesswo rk" to fill 
in additiona l in forma tion. A p icture 's 
origina l information is recorded on ly at 
the time of scanning. 

Scan: Click Scan and choose a location 
in \.vhich to save the fil e. 

Note: To scan into Photoshop, the plug­
in module fo r the scanner m ust be in the 
Photoshop Plug-ins fo lde r. T he first t ime 
you choose a scanning mo dule from the 
Acq ui re submenu, choo se TWAIN Select 
So urce and choose a TWAJN device (the 
scanne r), then choose TWAIN Acq uire . 
T hereafter, to access the scan n ing soft­
ware, just choose TWAIN Acq u ire . (See 
the Photoshop dowmentat ion (or informa­
tion about scanning modules) 

To scan into Photoshop: 
1. Choose a scann ing module o r choose 

T\'(IAIN Acqu ire fro m the Acq u ire 
pop-up menu under th e File menu 
(Figure 4). 

2 . Click Prescan. 

3 . Fo llowing the guidelines o utl ined 
above, choose a Mo de (Figure 6). 
and 
Choose a Resolu tion. 

4 . Optional: C ho ose a d ifferent Sca le 
percentage. 

5 . Optional: C rop the picture. 

6 . Click Scan . T he scan ned pictu re will 
ap pea r in a new, u nt itled w indow. 

7. Save the picture (see pages 52-53) . 
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Figure 4. Choose TWAIN Acquire from the 
Acquire submenu under the File menu. 

Select a source. 

M tOO:f.i#.fiWIM 

OK 

I{' ,_( _c_a_nc_e_l ~ 

Figure 5. The TWAIN Select Source dialog box. 

M lrrotck Sconner Sn tti~s 

AI: 1 •• ::~~ •• •• 
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r l llelght: q.l9 ~ Width: 3.22 
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Pre.sconl Seem 
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Figure 6. In the scanner dialog box, click Prescan, choose a 
Scan Mode, Resolution, and Scaling percentage, crop rhe 
picture, if desired, then cl1ck Scan. 
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File storage sizes of scanned images. 

Size PPI Black/White Grayscale CMYK Color 
(In inches) (Resolution) 1-Bit 8-Bit 24-Bit 

2 x 3 150 17 K 132K 528 K 

300 67 K 528 K 2.06 MB 

4 x 5 150 56 K 440 K 1.72 MB 

300 221 K 1.72 MB 6.87 MB 

8 X 10 150 220 K 1.72 MB 6.87 MB 

300 879 K 6.87 MB 27.50 MB 

Potential gray levels at various output 
resolutions and screen frequencies. 

Output 
Resolution Screen Frequency (LPI) 
(DPI) 60 85 100 133 150 

300 26 13 

600 101 51 37 21 

1270 256* 224 162 92 72 

2540 256* 256* 256* 256* 

Note: Ask your pnnc shop v;hac screen frequency (lpi) you will need ro specify when imagesetrmg 
your file. Also ask your print shop or prepress provider Vlhat resolution (dpi) co use for imagesetting. 
Some imagesetters can achieve resolutions above 2540 dpi. 

• Ac the present rime, PostScript Level I and Level2 printers produce a maximum of 256 gray levels. 

Startup 
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Chapter 3 

To create a new document: 
1. Choose New from the Fi le menu 

(Figure 7). 

2. Enter a name in the Name fie ld 
(Figure 8). 

3. Choose a unit o f measure from the 
pop-up menus next to the Width and 
Height fields. 

4. Enter numbers in the Width and 
H eight fields. 

5. Enter the resolution required for your 
fina l output device in the Resolution 
field (see " Resolution" on page 35) . 

6. Choose a mode from the Mode pop­
up menu . T he p icture can be convert­
ed to a different mode later (see 
" Image Modes" 011 page 28) . 

7. Click Contents: White o r Background 
Color for the Background layer. 

8. Click OK or press Return. A docu­
ment window wi ll appear {Figure 9). 

v Tips 
• If there is a d ocument open and you 

want the new document to be the 
same size as the open document, w ith 
the New dia log box open, choose 
the name of the picture that has the 
desired dimensio ns from the Windows 
menu. Fields in the New dialog box 
w ill conform to the dimensions o f the 
open document you choose. 

• If there is an image on the Clipboard, 
the New dia log box w ill a uto mati ­
cally disp lay the dimensio ns of that 
image. To prevent those dimensio ns 
from d isplaying, ho ld down Option 
when you choose New from the File 
menu . 
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Figure 7. Choose New 
from the File menu. 
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Figure 8. In the New dialog box. enter a Name and enter 
numbers in the Width, Height, and Resolution fields. Also 
choose a Mode and click a Contents type for the Background. 
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Figure 9. A new document window will appear. 
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Figure 10. Choose Open 
from the File menu. 
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The file format. The file size. 

Figure 11. Double-click a file name in the Open dialog box. 
If your document does not appear on the scroll list, check the 
Show All Files box, then choose a format from the Format 
pop-up menu. 

Startup 

Note: To open an Ado be Illustrator file, 
fo ll ow the instructions on page 42 o r 43. 

To open a picture from w ithin 
Photoshop: 
1. Choose Open from the File menu 

(figure 10). 

2 . Optional: For a P!CT file, cl ick the 
Create button to create a thumbnail 
of the pictu re for disp lay on the 
scroll lis t. 

3. Lo cate the file you w ish to open 
(Figure 11). 

Note: If the document name does not 
appea r o n the scroll lis t, you must 
convert the file to a fo rmat that 
Photoshop suppo rts. To do this, check 
the Show All Fi les box, then choose a 
format from the Fi le Format pop-u p 
menu. Once opened, a picture can be 
saved in any format Photoshop sup­
ports. Don 't leave the Format as Raw. 

4. Highligh t the fi le na me, then cl ick 
Open. 
or 
Doub le-click the file name. 

v Tips 
• To create a thumbnai l icon o f any 

newly saved picture for d isplay in the 
Open dia log box, choose General 
fro m the Preferences submenu under 
the Fi le menu. C lick More, click 
Always Save, then cl ick Thumbna il. 
Also, make sure the Apple Qu ickTime 
extension is in the System Folder. To 
create pictures icons fo r the Finder, 
click leon. To choose icons for indi­
vidual files as you save them, click 
Ask When Saving. Sav ing a p icture 
w ith a preview slows the Save com­
mand and increases the picture's stor­
age s1ze. 

• If you open an EPS file o r an 
Illustrator file that has not a lread y 

(Continued 0 11 the following page) 
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Chapter 3 

been rasterized (con verted from 
object-oriented to bitmap), the EPS 
Rasterizer dia log box wi ll open. 
Follow steps 3-8 on page 42. 

• To open a Qua rkX Press page in 
Pho toshop, save it in Qua rkXPress 
using the Save Page as EPS command, 
then choose EPS Pier Preview from 
the Format pop-up menu. 

To open a Photoshop picture 
from the Finder: 
Double-click a Photoshop picture fi le icon 
in the Finder (Figure 12). Ph otosho p will 
be launched if is not a lready o pen. 

lhumbnnll 

feg Phnto CO ,.. I 
0 <1 5006.PCO 
0 45091.PCU 

=:)DIU Uo9 

- 1'1 f lwct 

- [ 1Hu.k1op 

Figure 13. Double-click a PhoiO CD file name in the Open dialog 
box The Format will be lisced as Kodak CMS Photo CD. 
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Figure 12. Or double-click a Photoshop file icon. 
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( Oest lnollon ) Odobo l'hotoshop IIGO 

( lrnilge In fo) ( Cancel ) n OK a 

Figure 14. Choose a Resolution in the CMS Photo CD 
Plug in dialog box. Leave the Landscape box checked (Use 
one of Photoshop·s Rotate commands if you need to 
change the onentauon of the prcrure) Click Image Info to 
read about che origmaf illm medrum 
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Figure 15. Note the Medium of Original and Product Type 
of Original m the Image Info dialog box. 

UtJulce: I Kodnk Phot o en .... 1 

lhJ'OHilti nn 
l'llot oCO Color 'egoll ue 112.0 
Uniucnol [ k:Hu It rome 112.0 
Unlucuat Ko iiCJchrome Ul.O 

11oU,.,F'•d 
[-. K:I'f~l/\of $-, 

Sofiiii"JJ"" ~(JO.tt .. •l'• 
""Cr:GI«"S9...:• 

I
'O.. I;... t Co\olr~K• 
C<P.. ••.,·t ~I Of"t'M'I"' 
P T .... UO'>hi..O'I'It>H 

Crt"!o llon note 
ll li0/ 1)3 12:10 
11 110/93 12:12 
11/ 18/ CJj 12:11 

·-~ t.-.:-..... 
I Ufth" .. M l h,/:~ Sf'I• ;JOOO 0 ;) 

1 Ufth"otm i i•,/Z:' U1•:1000 ° ) 
f '..:,loCO'o'CC 

"'' o:F",..::Ofit:\l l'n3 L•Tr.,.·,t .;o:l f. Cu-f•"'l,.o.l'l\l~ 

0 1 .05 00 c: 00 

r 

Figure 16. Click on a Description that is the closest match to 
the film medium of the original photo listed in the Image Info 
dtalog box. The image info dialog box for this picture Its ted 
Color Reversal as the Medium of Original and the Product 
Type as 1161-9. so we chose Universal Kodachrome V2 0 as the 
profile Kodak recommends choosing Universal Kodachrome 
when the Product Type is unknown. 
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Figure 17. Choose Adobe Photoshop RGB or Adobe 
Photoshop C/ELAB (Lat) as the color mode for the Phoioshop 
picture from the Device pop-up menu. 

Startup 

The Kodak CMS Pharo CD plug-in tor 
Photoshop opens Photo CD images from 
the File menu. It uses Kodak 's Color 
Ma nagement System to produce accurate 
image translation from the Koda k file 
format into Photoshop's RGB Color or 
Lab Color mode. 

To open a Photo CD file: 
1. Choose Open from the File menu. 

2. Locate and double-click the Photo 
C D file name_ 
or 
1-lighlighr the Photo CD fi le name 
and click Open (Figure 13 ). 

3. Choose a Resolution (Figure 14). 
The Base resolution is 512 by 768 
pixels, which will produce an image 
about 7 by 10.5 inches at 72 pixels/ 
inch_ A higher resolution wi ll produce 
a la rger image at 72 pixels/inch. 

4. Click Image Info. 

5. Make a nute uf the MeJium ui Lhe 

O riginal a nd Product Type in fo 
{the type of fi lm used to create the 
picture) (Figure 15). Color Reversa l 
is rhe term for a color slide. 55/xx 
is Ektachrome slide. 11 6/xx is 
Kodachrome slide_ Click O K. 

6 . Click Source_ 

7. Click on the closest ava ila ble match 
to the image Info descripti on (Figure 
16). Click OK. 

8 . Click Destina tion. 

9. Choose Adobe Photoshop RGB or 
Adobe Photoshop CIELAB (Lab) as 
the color mode for the picture in 
Ph oroshop (Figure 17). Click OK_ 

10. Click OK in the Photo CD Plug in 
di alog box. 
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Chapter 3 

When an EPS file is opened o r placed 
in Photosho p, it is rasteri zed. That is, 
it is converted from its native object­
o riented fo rmat into Photosho p's pixel­
based format. Fo llo w these instructions 
to open an EPS file, s·uch as an Adobe 
Illustrator graphic, as a new document. 
Follow the instructions on the next 
page to place an EPS file in an existing 
Photosho p file. 

Note: Patterns, a stroke colo r on text, 
text used as a mask, o r placed a rtwork 
in your Adobe Illustrator fil e will disap­
pea r if you open the fi le in Pho toshop. 
To preserve those elements, save the fi le 
as an EPS in Illustrator, then choose the 
EPS Pier Preview format in the O pen dia­
log box in Photosho p. 

To open an EPS file a s a new 
document: 
1. Choose Open from the File menu 

(Figure 18). 

2. Locate and highlight an EPS picture 
ro be o pened, then cl ick Open. 
or 
Double-click a file na me. 

3. Optional: In the EPS Rasterizer dia log 
box, check the Constra in Pro po rtions 
box to preserve the file's heig ht <1 nd 
width ratio (Figure 19). 

4. Optional: Choose a unit o f measu re 
from the pop-u p menus next to the 
H eig ht and Width fie ld s, and enter 
new d imensions . 

5. Enter the reso lutio n required for your 
fina l o utput dev ice in the Resolut ion 
fiel d. 

6 . C hoose an im<~ge mode fro m the 
Mode pop-up menu. (See " Image 
Modes" on page 28) 

7. Check the Ant i-aliased box for opti­
ma l rendering of the pictu re. 

8. Click OK or press Return. 
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Figure 18. Choose 
Open from rhe File 
menu. 
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Figure 19. In the EPS Rasterizer dialog box, enrer the 
required Resolution, choose a Mode, and check the 
Anti·aliased box. 
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Figure 20. Choose Place 
from the File menu. 
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Figure 21. Highlight an EPS file, then click Open. 
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Figure 22. The word "Delphi" was created in Adobe 
11/usrrarar. then placed in a Photoshop fde. 

Startup 

(See the "Note" on the previous page) 

To place an Adobe Illustrator 
picture into an existing 
Photoshop file: 
1. Open a Phoroshop picture. 

2 . Choose Place from the File men u 
(Figure 20). 

3 . Locate a nd highlight the Ill ustrator 
fi le to be opened, then click Open 
(Figure 21). A box wi ll appear o n top 
of your pic ture. Pause to allow the 
image to draw inside it (Figure 22). 

Steps 4 and 5 are optional. 
4 . Drag a handle ro resize the image. 

5. To reposition the image, p lace the 
cursor over the "x" in the middle 
of the box and d rag with the a rrow 
cursor. 

6. To accept the p laced image, posi­
tio n the cursor over it and click 
with the gavel icon. The image w ill 
become a floating select io n. 

V Tips 
• For optima l rendering of a placed 

image, before choosing the Place 
command, choose Genera l from the 
Preferences submen u under the File 
menu, c lick More, then check the 
Anti-a lias PostScript box . T h is setting 
wi ll be the defa ult for future placed 
images. 

• To remove the placed image, click 
outside it with the cancel icon. If you 
al ready clicked w ith rhe gavel icon, 
pn::~s Dt:le::rc.; to n :rnuve:: rhe:: fluating 
selection. 
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Chapter 3 

To modify a picture's 
dimensions: 
1. Choose Image Size from the fmage 

menu (Figure 23 ). 

2. To preserve the picture's wid th-to­
height ra tio, check rhe Propo rtio ns 
box . To modify the picture's width 
independently of irs height, uncheck 
the Pro portions box (Figure 24 ). 

3. O ptional: To preserve tbe picture's 
resolutio n, uncheck the File Size box . 

4. Choose a unit o f measure from rhe 
pop-up menu next to the Width and 
Height fields. 

5. Enter new numbers in the Width 
and/or H eight fields. The Resoluti on 
w ill change if the File Size box is 
checked . 

6. Click O K o r press Return . 

V Tips 
• If you mo dify a pic ture's dimensions 

and/or resolutio n w ith the File Size 
box unchecked, you will nor be a ble 
to use the Rubber sta mp rool with 
the From Saved opti on to resrore a 
po rtion of it. Save a picture immedi­
a tely after modifying its dimensions 
and/or resolutio n to establi sh a new 
From Saved reference (see page 207). 

• Changing a picture's dimensions in 
Photoshop may ca use it to blur, so 
it is best to scan it a t the desired 
size. If you must change a pictu re's 
dimensio ns in Phorosho p, apply 
the Unsharp M ask filte r afterward to 
resharpen (see page 46) . 
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Figure 23. Choose 
Image Size from the 
Image menu. 
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Figure 24. Enter numbers in the Width andfor Height 
fields in rhe Image Size dialog box. 
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Figure 25. Choose 
Image Size from rhe 
Image menu. 
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Figure 26. Enter a number m rhe Resolution field m rhe 
Image Size dialog box. Click Auto to have Phoroshop calcu­
lare the reso!u11on. 
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Q orort 
0 Guod 
® nest 

Figure 2 7. Click Draft, Good, or Best Qua!ir; in rhe 
Auto Resolution dialog box. 

Startup 

Note: W hen you inc rease a picture's 
reso lution (resample up), pixels are 
added and the pictu re's fil e storage size 
inc reases, but sharpness diminishes. 
W hen you decrease resolution, informa­
tio n is d eleted and ca nnot be re tr ieved 
o nce the picture is saved. Blurriness 
caused by resam pl ing may onl y be 
eviden t w hen the picture is printed; it 
may not be discerni ble on screen. It is 
best to scan a pictu rc a t the proper 
reso lu tio n. Fo llow the instructi o ns o n 
th e nex t page to resha rpen a resa mpled 
picture. (See ''Resolution"' 011 page 35) 

To modify a picture's 
resolution: 
1. Choose Image Size from th e Image 

menu (Figure 25). 

2. Optional: To preserve the picture 's 
d imensions (Width a nd H eight), un­
chcck the File Size box (Figure 26). 

3. Ente r a number in the Resolution 
field. 

4 . Click OK or press Return. 

V' Tip 
• To calculate the proper reso lut io n 

a nd file size fo r a scan or fo r an 
exist ing picture, c reate a new RG B 
document and choose 72 ppi. Then 
open the Image Size d ia log box, 
click Auto, and enter the reso lu tion 
of your final o utput device (th e I pi 
that your printe r wi ll use), click Dra ft 
( I x Screen frequency), Good (] ~ x 
Screen frequency), o r Best (2 x 
Screen frequency), and click OK 
(Figures 26-2 7). Note the reso lutio n 
and file size, and usc those values 
when you sca n your picture. 
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Chapter 3 

If you modify a picture's dimensions or 
resolution or convert it to CMYK Color 
mode, it may blur as a result of a process 
ca lled interpolation. Despi te irs name, 
the Unsharp Mask filter has a sharpening 
effect. 

You can choose from three interpolation 
methods in the General Preferences dia log 
box (see page 250). 

To apply the Unsharp Mask 
filter: 
1. Choose Unsharp Mask from the 

Sharpen submenu under the Fil ter 
menu (Figure 28). 

2. Enter approximately 50 {the amount 
of sharpening) in the Amount field 
or move the Amount slider (Figure 
29). The picture will become pixelated 
if the Amount is too high. The mini­
mum is 1 and the maximum is 500. 

3. Enter a number between 0.1 and 
LOO in the Radius field or move the 
Radius slider to speci fy the number 
of pixels surrounding high contrast 
edges that wi ll be modified. 

4 . Enter a number between 0 and 255 
in the Th reshold field or move the 
Threshold slider. The Threshold is 
the minimum amount of conrrast 
an area must have before it will be 
modi fied. At a Threshold of 0, the 
fi lter will be applied to the entire 
picture. At a high Threshold, the filter 
will be applied only to high contrast 
areas. 

5 . Click OK or press Return . 
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Figure 28. Choose Unsharp Mask from the 
Sharpen pop-up menu under the Filter menu. 
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Figure 29. Encer numbers in the Amount, 
Radius, and Threshold fields in the Unsharp 
Mask dialog box. 
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Figure 30. Choose 
Canvas Size from the 
Image menu. 

Cenue~ Size 

!
Current Size: 9 t 3K 

Width: t .6771nche• 

llelgllt: 2.0631nches 

r New Size: 2.32M - - ------, 

Width: ~ I Inches ... , 

Helgtll: ~ I Inches ... , 

Figure 31. In the Canvas Size dialog box. enter numbers 
in the Width and/or Height fields. 

Figure 32. The original picwre. 

Startup 

To add a border to a picture: 
1. Choose a Background color. (See 

pages 111-114) 

2 . Choose Ca nvas Size fro m the Image 
menu (Figure 30). 

3. Optional: Choose a di fferent unit of 
measure from the pop-up menus. 

4. Enter higher numbers in the Wid th 
and/or Height fields (Figure 3 1). 
Changing the Width will not change 
the Height, a nd vice versa. 

5. Optional: To reposition the image, 
cl ick a whi te Placement square. 
The gray square represents the image 
rela tive to the new border. 

6. Click O K o r press Return. The border 
will automatically fill wirh the Back­
ground colo r (Figures 32-33 ). 

dooruHI .nhodes sm fDiork, I :2) 

Figure 33. The same picture with a border. 
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Chapter 3 

To cro p a picture: 
1. C lick the Cropp ing too l (Figure 34). 

2. Drag a marquee ove r the po rtion of 
the pic ture you w ish to keep (Figure 
35). 

3. Optional: To resize the marquee, d rag 
any handle w ith the arrow cursor 
(Figure 37). 

4. Optional: To reposition the marquee, 
ho ld do wn Command (3€ ) and d rag 
a hand le (Figure 38). 

5. O fJtional: To rotate the marq uee, 
ho ld down Optio n and d rag a ha nd le 
in a c ircular direction (Figure 39). 

6 . Click inside rhe marquee (the cursor 
w ill ru rn into a scissors icon) (Figure 
36). If you rota ted the marquee, the 
ro ta ted image will be sq ua red o ff in 
the document windo w. 

V Tips 
• To srop rhe c ropping process before 

cl icking with the scissors, click o ut­
side the marquee. 

• To specify a heig ht-to -width ra t io 
and/or a resolutio n for a cro pped 
picture, do uble-cl ick the Cropping 
tool, check rhe Fixed Ta rget Size 
box o n the Cro ppi ng To o l O ptions 
palette, enrer va lues in the Width, 
Height, and/or Resolution fields, then 
fo llo w steps 2-6 above. 

• To resharpen a picture after c rop­
ping, appl)' the Unsharp Jv1ask filter. 
(See fJage 46) 
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Figure 34. 

Figure 35. Drag a marquee over the portton of rhe 
picwre you wish to keep, then click inside it. 

Figure 36. The cropped picture. 



Figure 37. To resize a crop marquee, drag any 
comer handle. 

Figure 38. To reposition a crop marquee, hold 
down Command (11€) and drag a corner handle. 

Figure 39. To rotate a crop marqllee, hold 
down Option and drag a corner handle in a 
circt~lar direction. 

Startup 
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Chapter 3 

To flip a picture: 
From the Flip submenu under the Image 
menu, choose Horizontal to fli p rhe pic­
ture left to righr (Figures 40-42). 
or 
Choose Vertical tO flip rhe picture 
upside-down to produce a mirror image 
(Figure 43 ). 

Figure 41. The original picture. 

Figure 42. The picture flipped horizontally. 
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llistogrom ... 

Trilp ... 

Figure 40. Choose Horizontal or 
Vertical from the Flip submenu under 
the Image menu. 

Figure 43. The picture flipped vertically. 
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Map ~ 
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Duplicate ... 
Apply Image ... 
Calculat ions ... 
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90° ccw J 
Image Size ... Arbitrary ... 
Can LJas Size ... Free 

Histogram ... 

Trap ... 

Figure 44. Choose 180°, 90°CW, 9ooccw, 
or Arbitrary from the Rotate submenu 
under the Image menu. 

- Arbitrary Rotate I 

r;;;;--J ® •cw 
Angle: ~ 0 •ccw 

Figure 45. In the Arbitrary Rotate dialog box, emer 
a number in the Angle field, and click ocw or occw. 

Startup 

To rotate a picture a preset 
amount: 
Choose 180°, 90° CW (clockwise), or 
90° CCW (counterclockwise) from the 
Rotate submenu under the Image Menu 
(Figure 44). 

To rotate a picture by specifying 
a number: 
1. Choose Arbitrary from the Rotate 

submenu under the Lmage Menu 
(Figure 45). 

2. Enter a number between -359.9° and 
359.9° in the Angle field. 

3. Click ocw (clockwise) or occw 
(counterclockwise) 

4. Click OK or press Return (Figure 46) . 

Figure 46. After ro tating a piCture 180°. Compare 
with Figure 43 on the previous page. 

51 



z 
IU 
1: 
a 
Ill 
a 

E 
"' .: 
1: 
G» 
E 
::t 
" 0 
A 

~ z 
a 

E 
"' 

Chapter 3 

Specia l instructions for saving in the EPS, 
PJCT, and TIFF fil e formats a ppear after 
the genera l inst ructions belovv. Other file 
formats are covered in the Photoshop 
User Guide. 

To save a new document: 
1. Choose Save from the Fi le menu 

(Figure 47). 

2. Enter a name in the "Save this docu-
ment as" field (Figure 48). 

3. Click Desktop. 

4 . High light a drive, then click Open. 

5. Optional: H ighl ig ht a folder in w hich 
to save the fi le, then cl ick Open. 

6. Choose a file format fro m the 
Fo rmat pop-up menu. 

7. Click Save. 

v Tip 
• Most programs wi ll no t import a 

pictu re in the Photoshop fi le format, 
but mu ltiple layers a re only preserved 
in the native Phoroshop 3.0 format. 

An EPS file can be imported into man y 
drawing and page layout programs, such 
as Adobe Illustrator and QuarkXPress . 

To save a picture as an EPS: 
1. Follow steps 1-5 above. 

2 . Choose EPS from the Format pop-up 
men u. 

3. Click Save. 

4 . From the Preview pop-u p menu, 
choose 1-b it Macintosh fo r a gray­
sca le preview; choose 8-bi t M acin tosh 
for a color preview (Figure 49). 

5 . Choose Encoding: Bina ry. 

6. Click OK or press Return. 
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Figure 48. Enter a 
name in the Save this 
Document as field, 
choose a location in 
which to save the file, 
then click Save. 

..., 

Figure 49. Click 1-bit Macintosh or 8-bit Macintosh in tl1e 
EPS Format dialog box. Binary Encoded files are smaller and 
process more quickly than ASCII files Hot'lever, some applicacions 
and some PostScript "clone· printers cannot handle Binary files. 
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r- By te Order n OK J) 
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Figure 50. Click Macintosh in the TIFF Options dialog box. 

, PICl rile Options 

!
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O JPEG (low quality ! 
0 JPEG (medium quality I 
0 J PEG (high qualit y) 
0 JPEG (maltimurn qua lity) 

1001 
( Cancel ) 

Figure 51. Click a Resolution in the PICT File Options d1alog 
box. 

Startup 

A TIFF fi le can be imported by Quark­
XPress. A CiviYK TIFF can be color 
sepa rated from Qua rkXPress. 

To save a picture as a TIFF: 
1. Follow the first five steps on the 

preVIOUS page. 

2. Choose TIFF from the File Formats 
pop-up menu . 

3. C lick Save. 

4. Click Macintosh (Figure 50). 

5. Optional: Check the LZ\Xf Compres­
sion box to reduce the fi le size. No 
pic ture data wi ll be lost. 
(File compression is discussed 0 11 page 
242) 

6. C lick OK o r press Return. 

A PICT fi le can be opened as a template 
in Adobe lllustr ator. A PICT file can a lso 
be opened in most multimedia animation 
appl ications. 

Note: PICT compressio n options are 
available only if the Quick Time exten­
sion is installed in the System Folder. 

To save a picture as a PICT: 
1. Foll ow the first five steps on the 

p revious page. 

2. Cho ose PICT File from the File 
Fo rmats pop-up menu. 

3 . Click Save. 

4. Click 16 bits/pixel or 32 bits/pixel 
(Figure 51). For a pictu re in Grayscale 
mode, check 2, 4, or 8 bits/pi xe l. 

5. Rea d page 240 before choosing any 
Compression setting other tha n None. 

6. Click OK or press Return. 

V Tip 
• A picture in CMYK Color mode can­

nor be saved in the PICT fi le fo rmat. 
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Chapter 3 

T he prior version of a fi le is overwritten 
when the Save command is chosen. 

To save an existing file: 
Choose Save from the File menu (Figure 
52). 
or 
Hold down Command (3€ ) and press " S" . 

To revert to the last saved 
version: 
1. Choose Revert from the File menu 

(Figure 53). 

2 . Click Revert when the prompt 
appears (Figure 54). 

v Tip 
• To revert only a portion of a picture, 

use the Rubber stamp tool with its 
From Saved option. (See page 207) 
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Figure 54. Click Revert when chis warning prompt 
appears. 
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Figure 52. Choose Save 
from rhe File menu . 
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Figure 53. Choose Revert 
from the File menu. 
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Figure 55. Choose Save 
As from the File menu. 
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Figure 56. In the Save As dialog box, modify the name in the 
Save this document as field, choose a file Format, and choose 
a location in which to save the new version. 

Startup 

Afte r using the Save As command to 
copy a file, yo u can then save the copy 
in a d ifferent image m ode or use the copy 
as a design variatio n. For example, you 
can save a vers ion o f a pic tu re in Civ1YK 
Color mode and keep the original versio n 
in RGB Color mode. Yo u can a lso use 
the Save As d ia log box to save a picture 
in a di fferent file fo rmat. 

Note: Use the Save a Copy co mmand to 

copy a file and continue ~vorking on the 
origina l (instm ctions on the next page) . 

To save a new version of a file: 
1. Open a file . 

2. Choose Save As from the File men u 
(Figure 55 ). 

3. Enter a new name in the "Save th is 
document as" fi eld (Figure 56 ). 
or 
M od ify the existing name. 

4. Choose a locati on in w hich to save 
the new versio n. 

5. Choose a different file Fo rmat. 

6. Click Save. Fo r an EPS fi le, fo llow 
instructions on page 52. For a TIFF 
o r PICT fil e, fo llow instructio ns o n 
page 53. Consu lt the Pho toshop 
manua l fo r o ther formats. The 
new vers io n w ill remain o pen; the 
o riginal file w ill clo se automatica lly. 

v Tips 
• If you don 't change the name o f the 

fi le and you cl ick Save, a warning 
pro mpt w ill appear. Click Replace 
to save over the original file o r click 
Cancel to re turn to the Save As dia log 
box. 

• Yo ur pic ture may need to be in a 
pa rticular mo de for some Formats to 
be available. (See "Image Modes" on 
page 28) 

• [f your d ocument is mulri-layered, 
you must fla tten it to ma ke other file 
fo rmats ava ilable on the Format pop­
up menu. 

55 

"' D 

= D 
z ; 
f a -0 
:I 

s. 
D 

• -· -CD 



Gl -•• .. .. 
0 
t 
0 u .. 
= .. 
"' 

Chapter 3 

You can use the Save a Copy command to 
save a flattened version of a multi-layer 
file in the Phoroshop 3.0 format or in an>' 
other ava ilable fil e format. T he multi­
layer version of the picture wi ll stay open 
so you ca n con tinue to work on it. The 
flattened version of a picture will be 
sma ller in fi le size than the mu lti -layer 
version. 

Note: Choose Duplicate from the Image 
menu to save a copy of the picture in 
the same location as the origin al. T he 
origina l picture wi ll remain open and the 
duplicate will appear in a new window. 

To copy a file and continue to 
work on the original: 
1. Open a file. 

2. Choose Save a Copy from the Fi le 
menu (Figure 57). 

3. Enter a new name in the "Save a copy 
in" field (Figure 58). 
or 
Modif>' the existing name. By defaul t, 
the word "copy" wil i be appended to 
the file name. 

4. Choose a location in which to save 
the copy . 

5. Optional: For a picture in the 
Photoshop 3.0 format, check the 
Flatten Image box to flatten a ll layers. 

6. Optional: Choose a different file 
Format. If you choose any forma t 
other than Phoroshop 3.0, the Flatten 
Image box will be checked automati­
cally and layers wi ll be flattened. 

7. Click Save. For an EPS fi le, fo llow the 
instructions on page 52. For a TIFF 
or PICT file, follow the instructions 
on page 53. Consult the Phoroshop 
manual for other formats. The origi­
nal file \-v iii remain open. 
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Figure 57. Choose 5ave a 
Copy from che File menu. 

= Big Uoy 

EJe t l 

Oe•k1op 

New LJ J 

[ Concel ) 

n Soue ~ 

0 fl a11en Image 0 Oon t Include Olpho Cha nneh 

Figure 58. In the 5ave a Copy dialog box, check the Flatten 
Image box for a Photos hop 3. 0 file ro flatten layers in the 
copy. If you choose any file format other than Photoshop 3.0, 
I he Flatten Image box will be checked automatically 



Click the Close box. 

I 

Figure 59. 

Startup 

To close a picture: 
C lick rhe C lose box in the upper left 
corner of the docu menr window 
(Figure 59). 
o r 
Choose Close from the File menu 
(Figure 60). 

v' Tip 
• If }'OU attempt to close a picture 

and it was modified since it was last 
saved , a warning prompt w ill appea r. 
C lick Don 't Snve to close the file 
without saving, click Save to save 
the file before closing, or click Cancel 
to ca ncel the C lose opera t ion (Figure 
61 ). 

:M:N 
:M:O 

Saue :;es 
Sauc lis... 
Sauc o C0 11y .•• 
lleuol"l 

Acqu ir e ~ 

£upor t ~ 

Fil e Info ... 

Poyo Se tup ... 
Print... :;ep 

Pre rcrc nces ~ 

Quit 

Figure 60. Choose Close 
from the File menu. 

~ \aue chnnges to lhe Adobe Pholo\hup doc umen t 
~ .. junk.9 .. bc ro re tlo eol ng? 

f Don l Snuc ) 

Figure 61. If you chose Close and the file has been modifted 
smce 11 was last saved. th's orompt \'1111 appear 

57 

1\ r 
ct 
D ,. -" .. c: 
; 



A. 
0 

.1: 
Ill 

1 
.1: ... 
• ·-:t 
G 

Chapter 3 

To quit Photoshop: 
Choose Quit from the File menu 
(Figure 62). 
or 
Hold down Command (~) and press 
"Q" . 

v Tip 
• If you Quit Photoshop, all open 

Photoshop fi les will close. If changes 
have been made to an open fi le since 
it was saved, a prompt will appear. 
Click Don't Save to close the fi le 
without saving, click Save to save the 
file before quitting, or click Cancel to 
cancel the Quir operation (Figure 63). 

Saue changes to the Adobe Photoshop document 
"Change of Scenery" before QUitting? 

[ Don' t Saue ) ( Cancel J n Saue ) 

IDll:!l 
New ... MIN 
Open ... 3410 
Ploce ... 

Close 38W 
Souc aes 
Sauc As ... 
Souc o Copu ... 
ncuerl 

ncqulre ~ 
EHport ~ 

rile Info ... 

l'oge Setup ... 
Print. .. HP 

Preferences ~ 

Quit il€Q 

Figure 62. Choose Quit 
from the File menu. 

Figure 63. If you chose Quit and changes have been made to an open file since 
it was saved, this prompt will appear. 
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The display ratio 

I 
Untltled-2 I AGO, I :2) 

971K :> 

Figure 1. 

New Window 

Zoom In 3€+ 
Zoom Out 
Zoom Fact or ... 

Show Rulers ~R 

Pule ttes 

./Elaine TESTING (RGB, I: 1) 

>II 

Figure 2. Choose Zoom In or Zoom Out 
from the Window menu. 

Zoom Factor 

Factor: EJ 
® Magnification 
0 Reduc tion 

([ OK H 
Cancel 

Figure 3. In the Zoom Factor dialog box, enter a Factor 
betVIeen 1 and 16 and click Magnification or Reduction. 

GET AROUND 4 
T

HI S CHAPTER covers how to 
change display sizes, how to display 
a picture in two windows simul­

taneously, how to switch screen display 
modes, and how to move a picture in its 
window. 

You can display an entire picture within 
its window, or magnify a detail of a 
picture to modify individual pixels. The 
display size is indicated as a ratio in the 
t itle bar (Figure 1). The display size 
can range from a minimum of 1:16 
(reduced 16 times) to a maximum of 16:1 
(enlarged 16 times). The display size of 
a picture does not affect its printout size. 

To modify the display size via 
the Window menu: 
Choose Zoom In from the Window 
menu (or hold down Command (~) 
and press "+") to magnify the picture 
(Figure 2). 
or 
Choose Zoom O ut from the Window 
menu (or hold down Command(~) and 
press"- ") to reduce the display size. 
or 
Choose Zoom Factor from the Window 
menu, enter a number between 1 and 16, 
click Magnification or Reduction, then 
click OK (Figure 3). 
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Chapter 4 

To modify the display size via 
the Zoom tool: 
1. Click the Zoom rool (Figure 4). 

2. Click o n the picture or drag a ma r­
quec across an a rea to magnify that 
a rea (Figure 5). 
or 
H o ld down Option and click to 
reduce the display size (Figure 6). 
or 
Click Zoom I: I on the Zoom Tool 
O ptio ns palette to disp lay the picture 
in l : I view (Figure 7). 
or 
Click Zoom to Screen to display the 
entire picture in the largest possible 
size that wi ll fit o n your screen. 

v Tips 
• C lick Never Resize Windows on the 

Zoom Too l O ptions pa lette to 
prevent the document \.Vindow from 
resiz ing when you use the Window 
menu commands. 

• A picture's display size equals its 
actual size onl)' w hen the display 
ratio is 1:1 and the pic ture resolut io n 
and monitor resolution a re 72 ppi. 

• To magnify the display size when 
another tool is selected or a dialog 
box wi th a Preview optio n is open, 
ho ld down Co mmand (3€) and Space 
ba r and click. To reduce the displa)' 
size, ho ld down Optio n and Space 
bar and click. 

Figure 4. 

!: r:; ::~:::mm:: l!J!!!i!!' :: :·nmwEJJ!!m!mJrmmmm:: r., run 
I_ Brushes~ Zoom Tool Options "-. I ~ 

[ Zoom t o Scr een I ( Zoom 1 : 1 I 
0 Never Resize \o/ indows 

Figure 7. The Zoom Tool Options palette. 
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- The Zoom tool 

Figure 5. Click on the 
picture with the Zoom 
tool to enlarge the dis· 
play size. Note the plus 
sign in the magnifying 
glass pointer. 

Figure 6. Hold down 
Option and click on the 
picture w1th the Zoom tool 
ro reduce the display size. 
Not!! the mmus s1gn in the 
magnifymg glass poinrer 



2oom I n ~·· 
2oom Out 00-
2oom Factor ... 

Show Rulers ~R 

Polettes ~ 

Figure 8. Choose New Window 
from the Window menu. 

Get Around 

The num ber o f pic tu res that can be 
open a t rhe same time depends o n 
availa ble RAM and Scra tch disk space. 
Yo u can o pen the same picture in two 
windows simu lta neously: o ne in a la rge 
di sp lay size, such as 4:1 , to edit a deta il 
a nd the other in a sm aller display size, 
such as J: I, to view the who le image. 

To display a picture in two 
windows: 
I. O pen a pic ture. 

2. Choose l\ew Windo w fro m the 
W indow menu (Figures 8-9). The 
same picture w ill a ppear in a seco nd 
windo w. 

3. Optio11al: Reposition either w indow 
by d ragging its ririe bar, and/or resize 
either w indow by d ragg ing its resize 
box. 

v Tip 
• Leave the picture in RGB Color mode 

in o ne document w indow and choose 
CviYK Preview fro m the M ode menu 
for the sa me picture in a second docu­
ment w indo w. 

Ill il 

,, 
,QI 

Figure 9. A piCture displayed in two windows simultaneously: one in a large display 
s•ze for editing, the other in a smaller display srze for previe,vrng 
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Chapter 4 

To change the screen display 
mode: 
Click the left display mode icon on the 
Toolbox to disp lay the p icture, menu ba r, 
scroll bars on the document windo w, and 
Finder (Desktop). T his is the Standard 
mode (Figure 10). 
or 
Click the center icon to display the 
pictu re and menu bar, bur no scro ll bars 
o r Finder. The area a ro und rhe picture 
wi ll be gray (Figure 11) . 
or 
Click the right ico n to displa y the picture, 
but no menu bar, scro ll bars, o r Finder. 
The area aro und the pictu re will be black. 

V Tips 
• Press Tab to hide the Toolbox and 

any open palettes; press Ta b again 
to display the Too lbo x and previo usly 
open pa lettes. 

• Use rhe Hand tool to move the p ic­
tu re in its w indow w hen rhe scro ll 
bars arc hidden and rhe picture is 
magni fied (Figure 11). Ho ld down 
the Space bar to usc rhe Hand roo! 
while another tool is selected. 

:---1 ·-· Y' 

The Hand tool. -

-~ -t-

' ~ T 
~ l lh 

"' tf' 
,g (l 
t(, J 
£ ~ 
6 ~ 

g] 
I [Q]~I 
I ~Elol 

Standard Full screen Full screen without 
mode. with menu bar. menu bar. 

Figure 10. Display modes. 

Figure 11. Full screen with menu bar mode. 
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Get Around 

Note: If the scro ll bars a re no t active, 
the entire picture is displayed, and there 
is no need to move it. 

To move a picture in its window: 
C lick the up o r down scroll a rrow 
(Figure 12). 
or 
Move a scroll box to move the picture 
more quickly. 
or 
Click the Hand tool, then drag the pic­
ture. 

V Tips 
• Double-cl ick the Ha nd tool to fit the 

picture in the largest document win­
dow your monitor accommodates. 

• Hold down Space bar to to use 
the Hand tool w hi le another tool is 
selected. 

Move rhe picture in the m·ndow v1ith the Hand roo/. 

- Click a Scroll arrow. 

- Move a Scroll box. 

Figure 12. 
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Marquee tool. - - lasso tool 

+ Magic Wand tool. -

Figure 1. 

None 3€0 
lnuerse 

Float 3€J 

SELECT 

Y
OU CAN U SE any Pho roshop 
select ion tool - Marquee, Lasso, 
or Magic Wand - to isolate a n 

area of a picture (Figure 1). When a 
command, such as a fi lter, is appl ied to 
a selection, o nly the select io n is affected 
-the rest of th e picture is p rotected. 
A selection is defined by a moving ma r­
quee. Some Image menu commands a rc 
avai lable on ly w hen an area is selected. 

The creation of selectio ns is covered in 
this chaptet~ including using the Marquee 
tool to create rectang ular or ell iptical 
selections, the Lasso tool to create 
irregular or polygona l selections, and 
rhc Magic Wand roo I and Color Ra nge 
command to select a reas by color. Other 
topics include creating a frame selection 
and deselecting a selection . 

The selections covered in this chapter 
arc non-floating- they contain a layer's 
underlying pixels. If a non-floa ting 
selectio n is moved on the background 
layer, the exposed area is covered with 
the Background color. If a no n-floating 
selection is moved on any other layer, 
the exposed area w ill be transparent. 

Note: Make al l your modifications to a 
selectio n befo re deselecting it, because it 
is very d ifficul t to precisely resclect a n 

Color Range ... area. 

Fea ther .•• 
Modify ~ 

Molting • 

Grow 3€6 
Similar 

lllde Edges X H 

LOiHI S!! lec tion .. . 
Soue Selec tion .. . 

Figure 2. Choose All frcm 
the Select menu. 

To select an entire picture: 
Choose All from the Select Men u 
o r 
Hold dm.vn Command (~) arid press 
"A " (Figure 2). A marquee wi ll surrou nd 
the picture. 
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Chapter 5 

To create a rectangular or 
elliptical selection: 
1. For a multi-layer picture, choose a 

target layer. (See page 91) 

2. Double-click the Marquee tool 
(Figure 3). 

3. Choose Rectangular or El li ptical 
from the Shape pop-up menu on the 
Marquee Options palette (Figure 4 ). 

4. Optional: To specify the dimensions 
of the selection, choose Fixed Size 
from the Style pop-up menu on the 
Ma rquee Options pa lette, then enter 
values in the Width and Height fields. 

To specify the width-to-height ratio 
of the selection, choose Constrained 
Aspect Ratio from the Style pop-up 
menu, then enter va lues in the Width 
and Height fields. Enter the sa me 
number in both fi elds to create a 
circle or a square. 

5. Optional: To soften the edges of 
the selection, enter a number in the 
Feather field . 

6. If you entered Fixed Size va lues, just 
click on the picture. For any other 
Style, drag diagonally. A marquee 
wi ll appear (Figures 5-6). 

V Tips 
• As you drag the mouse, the dimen­

sions of the selection will be indica ted 
in theW and H fields on the Info 
palette. (If the W and H fields arc not 
displayed, choose Palette Options 
from the Info palette command 
menu and check the Show Mouse 
Coordinates box.) 

• To drag from the center of a selection, 
hold down Option and drag. Release 
the mouse, then release Option. 

• Hold down Shift while dragging to 
create a square or a circular selection. 
Release the mouse, then release Shi fr. 
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Figure 3. 

Feather : [CJ pix els 0 An\i-allaso?d 

Figure 4. Choose Rectangular or Elliptical from the 
Shape pop·up menu on the Marquee Options palette 

Figure 5. Drag 
diagonally to create a 
rectangular selew on. 

Figure 6. Drag 
diagonally to create 

an elliptica l selection. 



-The lasso tool. 

Figure 7. 

Figure 8. Drag around the area 
ro be seleaed. 

Figure 9. Hold down Option and 
click to create points. 

Select 

To create an irregular selection: 
1. For a multi -layer picture, choose a 

target layer. (See page 9 1) 

2. Double-click the Lasso tool (Figure 
7). 

3. Optional: To soften the edges of 
the selection, enter a number in the 
Feather field . 

4. Drag around an a rea of the layer. 
When you release the m ouse, the 
open ends of the selection will join 
automatically (Figure 8). 

To create a polygonal selection: 
1. For a multi -layer picture, choose a 

target laye r. (See page 91) 

2. Click the Lasso tool (Figure 7). 

3. To create stra ight sides, hold down 
Option and cl ick to create points. 
The open ends of the selection wi ll 
join automatica lly when you release 
Option (Figure 9). 

V' Tip 
• To create a curved segment while 

drawing a polygonal selection, press 
and drag while continuing to ho ld 
down Option. Release the mouse 
before clicking again to create rhe 
next straight side. 
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Chapter 5 

W hen you click o n a layer pixel with the 
Magic Wand roo I, a selection is created 
that iricludes ad jacent pixels of a simila r 
shade or colo r. 

To select by color (Magic 
Wand): 
1. For a multi -layer picture, choose a 

ta rget layer. (See page 9 1) 

2. Click the Magic Wand too l (Figure 
10). 

3. Click o n a shade or co lo r o n the 
selec ted la>'er (Figure 13-14). 

4. O ptional: To enlarge the se lection, 
choose Grow from the Select menu 
one o r more times (Figure 11). 
or 
Hold dow n Command (3€) and press 
"G." 

5. Optional: To select other, non­
contig uous, a reas o f simila r co lo r o r 
shade o n rhe layer, choose Similar 
from rhe Select menu. 

6. Optional: To specify a diffe rent 
Tolerance range, double-c lick the 
Mag ic Wand rool, modify the number 
in the Tole rance fi eld on th e Magic 
Wand Options palette, then click o n 
the p icrure again (Figures 12-14). 
(See "Tolerance ·· 011 the (olloiiJing page) 

V Tips 
• Choose Undo from the Edit menu 

ro undo the last Grow command o r 
selectio n. 

• To add to a selectio n w ith the .'v1agic 
Wand tool, ho ld down Shift and 
click outside the selecti o n. To sub­
traer from a selectio n, hold down 
Command (3€) and click inside the 
selection. You can a lso use another 
selection tool, such as the Lasso, 
to reshape o r add to a selection. (See 
page 77) 

• To expand or contract rhe selection, 
see the instructi o ns o n page 77. 
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The Magic Wand roof. -

Figure 10. 

.. 
n11 lllln 
None 00 11 
lnuerse 

Floot OOJ 

Color llonge ... 

Feather ... 
Modify .. 
Mnttong • 

0 ·' 
Similar 

llide Edges 0011 

Lood Selett ion ... 
Soue Se lec t ion ... 

Figure 11. Choose Grow 
or Similar from the Select 
menu. 

g r:; ii!ilmm!mmmmmi!iiii!Emilmmmmmilil!!Emmnmmiimim f1j !L 
Ll Brus hes '! Magic 'w'and Options "" I ~ 

Toll?t'<oncl?: 132 I [8] Anti-aliased 

0 S<omple Merged 

Figure 12. Enrer a number between 0 and 255 in the 
Tolerance field on the Magic Wand Options palelte. 



Figure 13. A Magic Wand selection using a 
Tolerance of 16. 

Figure 14. A MagiC Wand selection using a 
T uler dflCf! of 40. 

Select 

Toleratzce 

To increase o r decrease the range of 
shades or colo rs the M agic Wand too l 
selects, double-cl ick the Magic Wand tool 
and enter a number between 0 and 255 
in the Tolerance field (Figures 12-14) . 

For example, wi th a Tolerance of 32, the 
Magic \X'and wi ll select within a range 
of 16 shades below a nd 16 shades above 
th e shade on w hich it is c licked . Enter I 
to select one colo r o r shade. 

To g radually na rrow the ra nge o f shades 
o r colors selected with the Magic Wa nd 
tool, modi fy the Tolerance value between 
clicks. 

The Sample M erged option 

If the Sample Merged box is checked on 
the M agic Wa nd Options palette, a ll 
currently displayed layers will be included 
in a Magic Wand too l selection. W hen 
the Sample M erged box is unchecked, 
only the target layer will be included in 
the selection. O nl y pixels on the target 
layer can be ed ited, but you can apply 
changes to th e sa me selection through 
successive target la yers . 

V' Tip 
• To quickly select pixel s on a layer, 

uncheck the Sample M erged box, 
click on the transparent part of a 
layer, then choose In verse from the 
Select menu . 
or 
For a mu lti- layer document, choose 
Load Selecti on from th e Select menu, 
choose "I layer name! T ransparenq•" 
from the Channel pop-up menu, then 
cl ick OK. 
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Chapter 5 

The Color Range command selects from 
all the layers, but only the target layer 
wil l be available for ed iting. 

To select by color (Color Range): 
1. For a multi -layer pic ture, choose a 

target layer. (See page 91) 

2 . Choose Color Range from the Select 
menu (Figure 15). 

3. Choose from the Select pop-up menu 
in the Color Ra nge d ialog box. Yo u 
can limit the selection to a colo r range 
(Reds, Yellows, etc.), to a luminosity 
range (Highlights, Midtones, or 
Shadows), or to Sampled Co lors 
(shades or colors you ' ll cl ick on with 
the Color Range eyedropper) (Figure 
16). 

4 . Choose a preview option for the 
document w indow from the Selectio n 
Preview po p-up menu . Choose Quick 
Mask to preview in the original pic­
ture colors. 

5 . If you chose Sampled Co lors in step 
3, click in the preview window o r 
on the picru re with the eyedropper 
cursor to sample colo rs in the picture. 

6 . Optional: Move the Fuzziness slider 
to the right to increase the range o f 
colors or shades selected, or move it 
to the left to decrease the range. 

7. Optional: If you chose Sampled 
Colors in step 3, ho ld down Shi ft and 
click with the eyedropper cursor on 
the picture o r in the preview box ro 
add more colors or shades to the 
selection. Hold down Command(~) 
to remove colors or shades from the 
selection. Or, click the"+" or "-" 
eyedropper icon button in the Color 
Range d ia log box and click on the 
p icture or in the preview box without 
holding down Shift o r Command. 

8. Click OK or press Return. 

(rips 0 11 the (ollowi11g page) 
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Figure 15. Choose 
Color Range from 

the Select menu. 

~ . ' i 

. Reds 
0Yellows 
• Greens 
0 Cyans 
• Blues 
• Magentas 

0 llighligh ts 
a Mid tones 

r uzzin ,.,. Shlldows 

®Selec t ion 0 Image 

All 
None 
lnuerse 

float 

Color Range ... 

Fcilther ... 
Motllfy 
Matt ing 

Grow 
Similar 

Hide Edges 

~A 

000 

~ 
~ 

OOG 

0011 

Load Selection ... 
Saue Selel lion ... 

([ OK l) 
( cancel 

Load ... 

Sat•e ... 

Selection Preulew: I Qulclc Maslc ..,. I 

Figure 16. In the Color Range d1alog box, choose a color or 
luminosity range from the Select pop-up menu, or choose 
Sampled Colors to sample colors from the picture using the 
Color Range eyedropper, and choose a Selection Preview 
method. Move the Fuzziness slider to the left or to the right to 
reduce or expand the range of colors selected. 



Untlllcd- 2 !RGB. 1:1 ) lilt 

Selected. 

Unselecred. 

Selected. 

Figure 17. A frame selection created with ihe Marquee 
tool. 

Figure 18. A grad1enr was applied to a frame selec­
tion to produce r!us illustra tion. 

Select 

v' Tips 
• Click the Select io n burton to preview 

the selecti on. C lick the Image button 
to display the p icture in th e preview 
box. Use this option if the pic ture 
extends beyond the edges of your 
monitor - the enrire picture w ill 
be displayed in the previe\ov box to 
facilitate sampling. 

• lf you select a n area of your pi cture 
first using the Marquee tool or Lasso 
tool, the Colo r Range command will 
select onl y fro m with in that selection. 

To create a frame selection: 
1. Fo r a multi -layer picrure, choose a 

ta rget laye r. (See page 92) 

2. Double-click the Marquee tool. 

3. Choose Rectangula r or El lipt ica l 
fro m the Shape pop-up menu on the 
M arquee Optio ns palette. 

4 . Press and drag to create a selection 
(figure 17). 

5. Hold down Command (:J:€) and drag 
to create a smalle r selection inside 
the first selection (Figure 18) . 
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Chapter 5 

To deselect a selection: 
W ith any tool selected, choose None 
from th~ Select M enu, o r hold down 
Command(~) and press " D" (Figure 19). 
or 
Click anywhere on the layer with the 
Marquee or Lasso tool (Figure 20). 
0 1' 

C lick inside the selection vvith the 
Magic Wand tool. If you click outside 
the selection with the Magic Wand, 
you wi ll create an addit iona l selection. 

V' Tip 
• Deselec t on ly when you have fini shed 

modifying a selection, because it wi ll 
be d ifficult to reselect the sa me area 
o f pixels. If you u nintentio na lly 
deselect, choose Undo from the Edit 
Menu immedia te ly. 
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Figure 20. Click outside a selection to 
deselect it with the Marquee tool or 
Lasso tool. Click inside a selection to 
deselect it v;ith the Magic Wand tool. 

' 
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' ·: • 
l n11erse 

Floa t 3€J 
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Simil ar 

llide Edges 3€11 

LOild SPieCIIOn .. . 
Salle Selec tion .. . 

Figure 19. Choose None 
from the Select menu. 



Figure 2. A marquee being moved. 

RESHAPE SELECTIONS 

I 
N T HIS C HAPTER YO U will learn 
how to move and how to h1de a selec­
tion marquee. You will a lso learn 

how to fli p, ro ta te, resize, add to , sub­
traer from, fea rher, tlefringe, and smuurh 
a selection, and how to create a vignette. 

Note: Read Chapter 5 first if you are 
not fam iliar with how the selection tools 
work. 

To move a selection marquee: 
1. C li ck any select ion tool (Marquee, 

Lasso, or Magic Wand) or the Move 
roo I {Fig ure 1 ). 

2. Hold down Command(~) and 
Option and press and drag from 
inside the selection (Figure 2). 

v Tip 
• To dew·mine the exact position of a 

marquee, pos it ion the curso r d irectly 
over it and note the X and Y coordi­
na tes on the Info palet te. (If the X!Y 
coordinates are not d isplayed on the 
palette, choose Palette Opti ons from 
the In fo palette command menu and 
check the Show Mouse Coordinates 
box.) 
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Chapter 6 

To hide a selection marquee: 
Choose Hide Edges from the Select 
menu (Figure 3 ). The select ion will 
remain active. 

v' Tips 
• To display the selection marquee 

again, choose Show Edges from the 
Select menu. 

• To verify that a selection is still 
active, press on the Select menu. 
Most commands will be ava ila ble 
if a selection is active. 

• You can choose the Hide Edges 
command while ma ny of the Image 
menu and Fi lter menu dialog boxes 
are open . 

To flip a selection: 
Choose Horizontal from the Flip sub­
menu under the Image menu ro fli p 
a selection left ro right (Figures 4-6). 
or 
Choose Vertical ro flip a selection 
upside-down, creating a mirror image. 
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Figure 5. The original picture with an area 
selected. 
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Figure 3. Choose Hide 
Edges from the Select menu. 
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Figure 4. Choose Horizontal or 
Vertical from the Flip submenu under 
the Image menu. 

Figure 6. The selection flipped horizontally 
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Figure B. Enter a number in the Angle field and 
click •cw or •ccw in the Arbitrary Rotate dia­

log box. 

Figure 9. A floa ting 
selection rotated 30•. 

Figure 10. Drag a corner 
box, then click on the 
selection to accept the 
new angle. 

Reshape Selections 

To rotate a selection a preset 
amount: 
Choose (180°, 90° CW (clockwise), or 
90° CCW (counterclockwise) from the 
Rota te submenu under the Image Menu 
(Figure 7). 

To rotate a selection by 
specifying a number: 
1. Choose Arbitrary from the Rotate 

submenu under the Image Menu 
(Figure 7). 

2. Enter a number between -359.9° and 
359.9° in the Angle field (Figure 8). 

3 . Click ocw (clockwise) or occw 
(counterclockwise). 

4 . C lick OK or press Return (Figure 9). 

To free rotate a selection: 
1. Choose Free from the Rotate sub­

menu under the Image Menu (Figure 
7). Corner handles wi ll appear. 

2. Drag a handle in a circular d irection 
with the a rrow cursor (Figure 1.0). 

3 . To accept the new rotation angle, click 
on the selection with the gavel cursor. 

V" Tip 
• To restore the origina l angle, click 

outside the selection with the cancel 
cursor. T he selection wi ll remain 
active. 
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Chapter 6 

To resize a selection manually: 
1. Choose Scale from the Effects sub­

menu under the Image Menu. Corner 
handles w ill appear (Figure 11). 

2. Drag a corner handle (Figure 12). 

3. Position the cursor over the selec­
tion and click with the gavel cursor 
(Figure 13). 

t/ Tips 
• Hold down Shift while dragging a 

corner handle to preserve the height­
to-width ra tio of the selection. 

• To restore the selection's orig ina l 
size, positi on the cursor outside it 
and click with the cancel cursor. The 
selectio n wi ll remain active. 

• Choose a Background color from the 
picture before scaling a selection, so 
any exposed area will be filled with a 
matching colo r. (See pages 11 2-114) 

Figure 12. Drag a corner handle. 
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Gavel cursor. 
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Figure 11. Choose Scale from the 
Effects submenu under the Image 
menu. 

Figure 13. Click inside the selection with 
the gavel cursor. 
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Figure 14. Choose Expand or Contract 
from the Modify submenu under the 
Select menu 

Figure 15. Hold down 
Shift and drag with the 
Marquee tool to define an 
additional selection area. 

Figure 16. Hold down 
Command (ae) and drag 
with the Lasso tool around 
an area to be subtracted. 

Reshape Selections 

To resize a selection using a 
command: 
1. Choose Expand or Contract from 

the Mod if)' submenu under the Select 
menu (Figure 14). 

2. Enter a number of pi xels in the 
Expand By o r Contract B)' fi eld. 

3. Click O K o r press Return. 

To add to a selection: 
Do uble-click the Marquee tool, choose 
Rectangula r or Elliptical fro m the Sha pe 
po p-up menu o n the Options palette, 
then hold down Shift and drag to define 
an additiona l selection area (Figure 15). 
or 
Click the l asso too l. Positio n the cu rsor 
over the selectio n, then ho ld down Shift 
and drag to defin e an additional selection 
a rea . 
or 
Click the Magic Wand too l, then ho ld 
down Shift and click on an y unselected 
area . 

V' Tip 
• If the additio nal selection overlaps 

the orig in al selection, it will become 
pa rt o f the new, larger selection. If 
the additio n does not overlap the 
o rigina l selection, a second, separa te 
selectio n wi ll be created . 

To subtract from a selection: 
Do uble-click the M arquee tool, choose 
Rectangular o r Elliptical fro m the Shape 
pop-up menu o n the O ptio ns palertc, 
then ho ld down Command (W) and 
drag over t he area to be subtracted. 
or 
Click the Lasso tool, then ho ld down 
Command (~) and drag a round the area 
to be subtracted (Figure 16) . 
or 
C lick the Magic Wand too l, then ho ld 
down Command (~) and cl ick o n the 
a rea o f shade o r color to be subtracted . 
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Chapter 6 

Appl}' the Feather command ro fade the 
edge of a selection a specified number of 
pixels inward and outward fro m the mar­
quee. For example, a Feather Radius of 5 
wi ll create a feather a rea 10 pi xels wide. 

Note: The feather will not appear until 
the selection is modified w ith a pa in ting 
roo!, copied, pasted, moved, or filled, 
or a filter o r Image menu command is 
applied to it. 

To feather a selection: 
1. Choose Feather from the Select menu 

(Figure 17). 

2. Enter a number betvveen 1 and 250 in 
the Feather Radius field (Figure 18). 

3. Click OK or press Return (Figures 19-
20). 

V' Tip 
• To specify a Feather Rad ius for a 

selectio n before it is created , double­
click the Marquee or Lasso tool and 
enter a number in the Feather fi eld 
on the Options palette. 
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Figure 19. A selecrion copy with 
a Feat/1er Radius of 0. 
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Figure 17. Choose Feather 
from the Select menu. 

reether Selection 

Foother Rodlus: ~ piuels 

Figure 18. Enter a number between 1 and 250 in 
the Feather Radius field in the Feather Selection 
dialog box . 

Figure 20. The same selecuon copy 
with a Fearher Radius of 5 pixels. 



Figure 21. An elliptical area of this picture was selected. 

Figure 22. Aunrie Alias, Uncle Fill and other relatives. 

Figure 23. Another VIgnette. 

Reshape Selections 

To vignette a picture: 
1. Choose white as the Background 

color. (See pages 112-114) 

2 . Click the Marquee tool. 

3 . On the Marquee Tool Options pa lette, 
choose Rectangular o r Elliptica l 
fro m the Shape pop-up menu. 
and 
Enter 15 o r 20 in the Feather field . 

4. Select an a rea of a picture (Figure 21). 

5. Choose In verse from the Select menu. 

6. Press Delete (Figures 22-23 ). 

V Tip 
• [f you create a vignette on one layer 

in a multi -layer picture, the vignette 
will appea r to fade inro rhe layer o r 
lay·ers below it. Uncheck the Preserve 
Transparency box on the Layers 
pa lette before creating the vignette 
(Figure 24). 

Figure 24. A v1gnecte layer on cop oi a 
pattern layer. 
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Chapter 6 

Use the Defringe command to blend 
pixels on the edge of a moved or 
pasted selection with pixel colors from 
just inside the edge to eliminate a 
noticeable "seam. " You can specify a 
width in pixels for the Defringe area. 

To defringe a selection: 
1. With the selection stil l floating, 

choose Defringe from the Matting 
submenu under the Select menu 
(Figure 25). 

2. Enter a number in the Width field. 
Try 1, 2 or 3 first (Figure 26). The 
edge of the selection may lose defini­
tion if you specify roo high a Width. 

3. Oplio11al: Move the selection. 
a11dlor 

Apply any Image or Filter menu 
command. 

4. Choose None from the Select menu 
(Figures 27-28). 

V' Tip 
• You can also Defringe any layer 

other than the Background without 
creating a selection. 
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Figure 27. A pasted image before choosing the 
Defringe command. Note the wh1te edge around 
the hat and around che boy's head. 
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Figure 25. Choose Defringe from the Matting 
submenu under the Select menu. 
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Figure 26. Enter I, 2, or 3 in the Width field in 
the Defringe d1alog box. 

Figure 28. After applying the Defringe command. 
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Figure 29. Choose Smooth from the 
Modify submenu under the Select menu. 
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Figure 30. Enter a number in the Sample Radius f1eld in the 
Smooth Selection dialog box. 

Figure 31a. The original Background selec­
tion made with the Magic Wand tool. 

Reshape Selections 

The Smooth command adds pixels to a 
selection from w ithin a Sample Radius 
that yo u specify. Use this command ro 
add pixels on a layer that are within o r 
on the border o f a selection but were no t 
origina lly included in that selecti on. 

To smooth a selection: 
I. Choose Smooth from the Modifv 

submenu under the Select menu· 
(Figure 29). 

2. Enter a number between 1 and 16 in 
the Sample Radius field (Figure 30). 
The larger the Sample Radius, the 
mo re unselected pixels will be added 
to the selection. 

3 . Click OK or press Return (Figures 
31a-b). 

Figure 31 b. The selection after applying the 
Smooth command with a Sample Radius of 3. 
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Chapter 6 

To switch the selected and 
unselected areas: 
Choose Inverse from the Select menu 
(Figures 32-34) . 

V Tips 
• Choose Inverse aga in to swirch back. 

• If a shape has a fl at color background 
behind it, you'll be able to select it 
easily. Choose the Magic Wand tool, 
enter 5 in the Tolerance field on the 
Magic Wand Options palette, click on 
the flat colo r backgro und to select it 
enti re ly, then choose Inverse from the 
Select menu ro select the shape. 
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Figure 33. The background selected 
wtth rhe Magic Wand tool. 
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Figure 34. After choosing the Inverse 
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MOVE SELECTIONS 

T
HIS C H A PTER covers how to move 
selections using the Move tool and 
using the Clipboard commands -

Cut, Copy and Paste and Paste Into. 

There are two types of selections: non­
floating and floating. A non-floating 
selection is created w hen the Marquee, 
Lasso, or Magic Wand tool or the Colo r 
Ra nge command is used to select underl y­
ing pixels on one or more layers. If you 
Delete or Cut selected non-floating pixels 
from the Backgrou nd layer, the area left 
behind wi ll automatica lly fi ll with the 
currentl y selected Background color. If 
you remove pixels from any other layer, 
the area left behind will be tra nsparent 
if the Preserve Transparency box on the 
Layers pa lette is unchecked, o r wil l be 
filled with the Background color if the 
Preserve Transparency box is checked. 

A floating selection is created when 
Type is created, the Float command or a 
Paste command is executed, or when a 
selection is dragged with the Option key 
held down. Pixels in a floating select io n 
are suspended a bove the former ta rget 
layer or above a new target layer. A float­
ing select ion will be listed on the Layers 
palette as a new temporary layer ca lled 
"Floating Selection. " 

You can modify a floating selection 
without changing pixels in the underl ying 
layer. O nce you are satisfied with the 
way the floating selection looks, you can 
merge the floating pixels in to the under­
lying layer or you can make the fl oating 
selection into its own layer a nd leave 
pi xels on the underlying layer unchanged . 
(Or, of course, you can press Delete to 
remove the fl oating selection altogether.) 
(lnstm ctions for moZJing a selected area of a layer 
or a whole selected layer to rmotber document are 
on page 96) 
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Chapter 7 

To move a selection: 
1. Choose any selection tool (Marquee, 

Lasso, or Magic Wand) o r the Move 
tool (Figure 1). 

2. Optional: If the selection is on a 
layer other than the Background and 
the Preserve Transparency box is 
checked on the Layers palette, choose 
a Background color for the area that 
will be exposed. (See pages /'1 2-114) 
You' ll a lso need to choose a Back­
ground color if the selection is on the 
Background layer (unless your picture 
was created with a Transparent 
Background). 

3. Position the cursor over the selec­
tion, then drag. The selection 
marquee and its contents wi ll move 
together (Figures 2-3 ). 

V Tips 
• Press any arrow key to move the 

selection in 1 -pi xel increments. 

• Hold down Command (~) to tem­
porarily use the Move tool w hile 
any tool other than a selectio n tool 
is highlighted. 

Figure 2. Drag a selection. 
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Marquee tool. -

Magic Wand tool. -

Figure 1. 

Figure 3. The selection in a new 
position. 

- Lasso tool. 

- Move tool. 
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Figure 6. Choose Float 
from the Select menu. 

Figure 4. Hold down 
Option and drag a 
selection. 

Figure 5. A copy of the 
selection is moved. 

Move Selections 

To float a selection: 
1. Click any selection tool (Marquee, 

Lasso, or Magic Wand) or the Move 
tool (Figure 1). 

2. Make sure the Preserve Transparency 
box on the Layers palette is 
unchecked. 

3. To move the selection and float it at 
the same time, position the cursor 
over the selection , then hold down 
Option and drag (Figures 4-5). 
or 
To float the selecion without moving 
it, choose Float from the Select menu 
(or hold down Command (~) and 
press "]") (Figure 6). 

A new temporary layer ca lled 
" Floating Selection" will a ppear on 
the Layers palette above the ta rget 
layer name. 

v Tips 
• Choose Defloat from the Select menu 

to merge the floating selection into 
the underlying layer, but keep the 
selection active. Cl ick outside the 
selection to merge it into the underly­
ing layer and deselect it. You ca n also 
restack a floating selection by drag­
ging it up o r down on the Layers 
palette so it floats a bove a different 
layer. 

• To delete the floating selection, 
choose Clear from the Edit M enu or 
press Delete. 

• M ove the Opacity slider on the 
Layers palette to the left to ma ke 
the Floating Selection less opaque. 
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Chapter 7 

About the Clipboard 
You can use the Cut and Copy commands 
to save a selection to a temporary storage 
area ca lled the Clipboard. You then can use 
a Paste command (Paste or Paste Into) to 
paste the Clipboard contents onto the sa me 
layer, onto another layer, or in another 
picture. T he Cut, Copy, and Paste Into 
comm ands are available only when an area 
of a layer is selected. 

When a Paste command is chosen, the 
Clipboard contents appear in a temporary 
layer called Floating Selection. A floating 
se lect ion can be repositioned and modified 
without affecting the underlying pixels in 
the layer below it. 

To remove a floating selection, choose Cut 
o r Clear from the Edit menu. T he underly­
ing layer's pixels will not be modified. If 
you use the Cut command, the selection 
will be placed on the Clipboard. The Clear 
command doesn't use the Clipboard. 

Once deselected, a floating selection 
becomes part of the layer, replacing under­
lying pixels. If you Cut or Clear a non­
floating selection, the selection is removed 
from the layer and the exposed area fi lls 
with the Background color. If you remove 
pixels from any other layer, the area left 
behind will be transparent if the Preserve 
Transparency box on the Layers palette is 
unchecked, or wi ll be fi lled w ith the Back­
ground color if the Preserve Transparency 
box is checked. 

The Clipboard can contain only one 
selection ar a time, which is replaced each 
rime Cut or Copy is chosen. The same 
Clipboard contents can be pasted an unlim­
ited number of times. T he Clipboard will 
empty when you quit Phoroshop, and if 
you switch to another application unless 
Export Clipboard is checked in the More 
Preferences dia log box. (Choose General 
from the Preferences submenu under the 
Fi le menu, then check More in the General 
Preferences d ialog box). 
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MORE ABOUT THE PASTE COMMANDS 
The Paste com mand produces a 
temporary laye r ca lled Floating 
Selection. Parts of a floating, pas t­
ed selection may extend beyond the 
document window. The extended 
areas will not be deleted until you 
ed it the layer. (To create a new 
layer, choose M ake Layer from the 
Layers pa lette command menu o r 
drag the Floa ting Selection layer 
over the New Layer icon at the bot­
tom of the Layers palette. ) 

• 
The Paste Layer command pastes 
the Clipboard contents into a new 
layer and preserves any areas that 
extend beyond the selection un til 
you edit the new layer. 

• 
If you deselect a floating selection, 
it will merge with the layer below 
it, but the parts that extend beyond 
the selection will be preserved. You 
can m ove the entire layer to reveal 
the extended areas, and if you save 
your document, the extended a reas 
will be saved with it. If you edit the 
layer, however, the extended areas 
will be cropped. 

• 
If you se lec t an o the r la yer, t he 
floating selection will merge with 
laye r be low it a nd the selec t io n 
marquee w ill stay active, though 
now it will surround pixels on the 
new target layer. Deselect the mar­
quee, so you don't confuse it with a 
marquee on another layer. 



Move Selections 

Clipboard Tips 

• If the selection on the Clipboard is 
la rge, the remaining available mem-
ory for processing is reduced. To 
increase the available memory, Cut 
or Copy a smaller selection when 
you' re finis hed using the Clipboard . 

• Before using the Clipboard com-
mands, compare the dimensions of the 
image to be Cut or Copied with the 
dimensions of the layer onto which it 
wi ll be pasted (the "destina tion 
layer"}. If the image on the Clipboa rd 
is larger than the destination layer (or 
larger tha n the selection on the desti-
nation layer), the Clipboard image 
will extend beyond the document 
\-vindow. You can use the Move tool 
to reposition the Floating Selection. 

• Follow the instructions on page 90 

" to paste into a smaller picture. --· • The size of an image may also change 
.. 
r 

when pasted, because it is rendered in 0 
II 

the resolution of the destination layer. .. .. If the resolution of the destination ... 
layer is higher than that of the image -.. 
you are pasting, the Clipboard image Ill 

will become smaller when pasted. 
Conversely, if the resolution of the 
destination layer is lower than the res-
o lution of the Clipboard image, the 
Clipboard image will be enlarged 
when pasted. You can use the [mage 
Size dia log box to choose the same 
resolution (a nd dimensions, if desired} 
for both pictures. (See page 44) 

• The opacity and mode o f a pasted 
area is contro lled by the settings of 
the layer it is pasted on. 

• A pasted image, like any other image, 
may become blurry if you en large it 
using the Scale command. 

• The dimensions in the New dia log 
box conform automatically to the 
dimensions of the current contents of 
the Clipboard. 
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Chapter 7 

To copy and paste a selection: 
1. Select an area of a picture (Figure 7). 

To fea ther the selection, enrer a 
number in the Feather field on the 
Options pa lette. 

2. Choose Copy from the Edit men u 
(Figure 8). 

3. Choose None from the Select menu 
(Figure 9). 

4. Leave the same la}'er selected, or 
choose a different Ia yer, or choose a 
target layer in another document. 

5. Choose Paste from the Ed it menu. 
The Clipboard contents will appea r 
as a floating selection layer above 
rhe current target layer (Figure 10). 
Don 't select another layer name, or 
the floating selection ... vii i merge wirh 
rhe layer directly below ir. 

6. Optional: Defringe the selection. 
(See page 80) 

7. Optional: To subtract from the selec­
tion, click any selection tool, then 
hold clown Command (~) and drag 
around the area you wish to subtract. 

8. Optional: Modify the selection: Move 
it, change its opacity and/or mode 
using the Layers palette, or apply any 
command or fi lter. 

9. To merge the floating selection with 
the layer below it, choose None from 
the Select menu (Figure 9). 
or 
Hold down Command (~) and press 
"D. '' 

v Tip 
• If you choose Cur instead of Copy 

for Step 2, the selection will be cur 
from the picture. 
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Figure 7. Select an area of a picture. 
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Figure B. Choose Copy 
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Figure 10. The pasted image appears as a floating 
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Figure 11. Select an area of a picture. then choose 
Copy from the Edit men~. 

Figure 12. The still life image was pasted inro a 
selected area of the landscape image. 

Move Selections 

Choose Paste ln co tO paste the Clipboard 
contents into a selection. The act ive mar­
quee will then surround the C lipboard 
image. The pasted image can be reposi­
tioned with in the boundary of the previ­
ous selectio n o r otherwise modified. 

To paste into a selection: 
1. Select an area of a la )'er (Figure 11 ). 

(See pages 66-70} To feather the selec­
tion, enter a number in the Fea ther 
fie ld o n the Optio ns palette. 

2. Choose Copy from the Edit men u 
(Figure 8). 

3. Leave the same layer selected, or 
choose a different layer, o r choose a 
layer in another document. 

4. Select an area (or areas) into w hich 
the Clipboa rd image will be pasted. 

5. Choose Paste Into fro m the Edit 
menu (Figure 12). Beware: If you 
choose a different target laye r, the 
floating seb.:tion will auturnatica ll y 
merge with the layer directly below it. 

6. Optional: To subtract fro m the selec­
tion, click the Lasso tool, then hold 
down Command (~)and d rag around 
the area you wish to subtract. 

7. O ptiOital: Drag the selection to a 
new loca tion with in the original 
selected a rea o r use any other feature 
to modify th e selection . 

8. C hoose None from the Select menu 
(Figure 9) 
or 
Highlight a different layer o n the 
Layers palette. 
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Chapter 7 

Note: Read page 87 before proceeding 
wi th the following instructions. 

To paste into a smaller picture: 
1. Click on the destination picture, then 

hold down Option and press and 
hold on the Sizes bar in the lower 
left corner of the document window. 
Jot down the picture's dimensions. 

2. Create a selection on another (larger) 
picture. (See pages 66-70) 

3. Choose Copy from the Edit menu 
(Figure 13). 

4. Choose New from the File menu. 
S. Enter a name in the Name field. From 

the Mode pop-menu, choose the 
mode of the picture from which the 
selection was copied. The Width and 
Height and Resolution will automati­
cally conform to the settings of the 
Clipboard image. 

6. Click OK or press Return. 
7. Choose Paste from the Edit menu . 
8. Choose Image Size from the Image 

menu. 
9. Enter smaller numbers than the 

dimensions of the destination picture 
(Step 1, above} in the Width and 
Height fields (Figure 14). Make 
sure the Fi le Size box is unchecked so 
the resolution doesn't change. 

10. Click OK or press Return. 
11. If you deselected the pasted image, 

Choose All from the Select men u 
(Figure 15). 

12. Choose Copy from the Edit menu. 
13. Click in the destination picture. 
14. Follow steps 5-9 on page 88 or 

steps 4-8 on page 89. 
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Cut &lll 

Poste &!U 
Pnste Into 
Poste Loyer ... 
Cleor 
fill ... 
Stroke ... 
Crop 

Creole Publisher .. . 
Publls11er Op ti ons .. . 

Define Pottern 
Toke Snopshot 

Figure 13. The Edit menu. 

Image Size 

r Curren I Size: 504K IDCD Width: 2.063 Inch es 

ltclght: 2 Inches 
( Cancel ) 

Re solution: 300 piHolt / lnch 
~ 

1 New Size: 2.16M 

Wldth:~l In ches ... I 
J• llelg ht:~l Inches ... , 

Re \ olutlon: ~I piHels/ lnch •I 

Constreln: 18) Proporllons o rne l lze 

Figure 14. In the Image Size dialog box, enter smaller numbers 
in rhe Width and Height fields and make sure the File Si;!e box 
is unchecked. 

Float :18J 

Co lor Ronge . .. 

Feathe r ... 
Modify ~ 
M11ttlng ~ 

Grow XG 
Slmllor 

Hide Edges 38ft 

Looll ~e lertton .. . 
Saue Se lection .. . 

Figure 15. Choose All 
from rhe Select menu. 



~ FOR THIS CHAPTER, you' ll need 
to open the Layers palette. 

Figure 1. Layers are like clear acetate sheets: opaque where 
rhere is imagery and transparent where there is no imagery. 

LAYERS 

A
LL NEW DOCUME 1TS auto­
matically have a Backgrou nd layer, 
which can be White, the current 

Background color, o r Transparent. 
O ther layers can be added on top of the 
Background layer at any time usi ng the 
Layers palette. You can only edit one 
layer at a time, so you ca n easil y modi fy 
one part of a picture without changing 
the other layers. 

In this cha pter you wi ll learn to use the 
Layers palette to create a new layer, turn 
a floating selection into a layer, move 
a layer within a document o r to another 
document, restack a layer, delete a layer, 
and hide a layer. 

In Chapter 13, More Layers, you will 

8 

learn to blend between layers, create and po 

modify layer masks, link layers to move ~ 
them as a unit, use layers a s a clipping •• 
group, merge layers, a nd fl atten layers. a 
Layers a re listed on the palette from 
topmost to bottommost, with the 
Background layer at the bottom of the 
list. The target layer, which is the layer 
currently high lighted on the palette, is 
the only layer that can be edited. Click 
on a layer name to highlight it. The 
ta rget layer name will be listed on the 
document window title bar. 

Layers take up storage space, so when 
your picture is finished, you can merge 
or flatten all the layers into one. 

Notes: Click Don't Flatten to preserve 
layers in a mult i-layered document if you 
change its colo r mode. 

Only the PhotoShop 3.0 file format 
supports multi-layer documents. If you 
save your document in any other fi le 
format, all the layers will automatically 
be flattened. 
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Chapter 8 

A document can have as many l(lyers as 
memory and storage allow. 

To create a new layer: 
1. Choose New Layer from the Layers 

pa lette command menu (Figure 2). 
or 
Click the New Layers icon at the 
bottom of the palette. 

Steps 2-4 are optio11al. 

2. Enter a new name for the layer in 
the Name field (Figure 3). 

3. Choose a different opacity and/or 
mode. 

4. Click Group with Previous Layer to 
make the new layer a part of a cl ip­
ping group. (See page 152) 

5. Click OK or press Return. The new 
layer wi ll appear directly above the 
previously highlighted layer. 

V Tip 
• By default, a thumbnail of the layer 

is displayed next to the layer name. 
To change the size of the layer 
thumbnail , choose Palette Options 
from the Layers palette command 
menu, then click a different Thumb­
nail Size (Figure 4). 
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Loyers Palette Opllons 

r--- Thumbnoll ~lze ----, 
OK lJ 

Q None 

Figure 4. You can click a different Thumbnail 
Size in the Layers Palette Options dialog box. 

. ,., , .. r~. ,. . 
L•••r s ~ CII.>Mtlo '{ Piths' [ Pale tte Options ... 

I Uormel ·I -- - -·- --- -·--·--------·------ ' 0Pr~nt·v~ Tr .a.ntp.J .. II)'r¢y 
Oupllcote Loyer ... s .... ·m 8~~ekgraund -~~ Delet e Loyer 

I 

Layer Ol ti iDns ... 
Odd Layer Mas ~ 

Met ge Layers 
Ftott en Image 

!;i] ill 
0 
l!i 

Figure 2. Choose New Layer from the Layers palette 
command menu. 

New l &l er 

Opotlly: II§] '7, Mode: I Normal ... I 
0 Group With Preuious Loyer 

0 v~on nou1m 1 r otor t'nistlli fur "0111101 rn011e .l 

Figure 3. The New Layer dialog box. 

Figure 5. Before you add a new layer to your document, 
choose Document Sizes from che Sizes bar pop-up menu 
and note the currenc documenr size. Then note hov; much 
the file's storage size increases when you add a new layer 
The picture in this figure contains thr~ layers. 
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Figure 6. Choose Make Layer from rhe Layers palerre 
command menu. 

···-·-----·-·-·-·-·········-·-·~·~·~·-·-·-·-·--: 

!o 
.. ....... JiiL. ............ .! \?j 

Figure 7. Or drag rhe Floating Selection 
layer over rhe New Layer icon. 

M ake La er 

Nome: I Lay Qr 

Opacily: ~ '!. M ode: I Normal ..-1 
0 Group With Preulou~ l ayer 

Figure 8. In the Make Layer dialog box, you can enter a new 
Name, change the Opacity prercentage, and choose a different 
Mode for rhe layer. 

Layers 

If you create a fl oating selectio n using 
the Paste or Float command or the Type 
too l, the selection will automatically be 
placed on a ne\ov tempora ry layer on top 
of the ta rget layer (the layer currently 
highl ighted on the Layers pa lette), and 
this layer w ill au to matically be named 
" Float ing Selection." 

You can edi t a floating selection, but if 
you a re goi ng to make extensive changes 
to it, it is best to p lace the fl oating selec­
tion on its own layer using the Layers 
palette, because once a floating selection 
is defloated o r deselected o r another 
layer name is highlighted, the floating 
selection w ill merge with the layer d irectly 
below it. 

To turn a floating selection into 
a layer: 
1. With a floa ting selection active in 

the document, choose Make Layer 
fro m the Layers palette command 
menu (Figure 6). 
or 
Drag the "Floating Selection" name 
over the New Layer icon on the 
Layers palette (Figure 7). 
or 
Do uble-click the floating layer name 
o n the Layers pa lette. 

Steps 2-4 are OfJtional. 

2. En ter a new na me for the layer in the 
Name fie ld (Figure 8). 

3. Choose a d iffe rent opacity and/or 
mode. 

4. Click the Group with Previous Layer 
box ro make the new layer a pa rt of 
a clipping group. (see page 152) 

5. Click O K o r press Return. 
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Chapter 8 

To restack a layer: 
1. Click on a layer name on the Layers 

pa lette. 

2. Drag the layer name up or down on 
the palette, and release the mouse 
when a dark ho rizontal lin e a ppears 
under the layer name that you want to 
be on top of the one you're moving 
(Figure 9) . 

= To move a layer in the same 
1 document: 

1. Click on a layer name on the Layers 
palette. 

2. Choose the Move tool. 

3. Drag the across the picture to move 
the target layer. T he entire layer will 
move (Figures lOa-b). 

V' Tips 
• Press an arrow key to move a ta rget 

layer one pixel at a time. 

• Any part of a layer other than the 
Backgro und that is moved beyond 
the edge of the document wi ll be 
saved with your document, bur will 
be deleted if you modify pixels on 
the layer using an editing roo! or a n 
image editing command. 

• With the Move tool selected, ho ld 
down Command (3€) and click on 
an object in the document w indow 
to quickly select that object's layer. 
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1 r lay ers"~: Ch•nnels '( Poths """'\.. I> 
I Normal ... I Opacity : I 00% 

··········· ··-·-·-·-·-·-·-·-·-··· ···-················-·-····-·-·-·-···-·····~--
0 Pr~serve Transparency 

:g;j j~[3fish & 

Fl ll~]Piili\ ts 
~------il 

~~··· ·· · j~raifeY-r· ·-·-··· ····--·····-·-··· 

§l! I IIIII Background 

Figure 9. A layer being restacked . 

Figure 10a. The original picture. 

Figure 10b. After moving the ·cow toy• layer with the 
Move tool. 



Figure 11. Choose a target layer. Drag the layer name into 
the destination document window. 

Figure 12a. The destination document after dragging the 
"baby· layer name onto the p1cture. 

1r.J j ; g::'i~ ·; lll i[::l ·iL'i'!lj ;;:E ljij:Jj' l! . ·I~ . ~F.l[ :i; 7fF!'ilfii ll 

I Lay.,rs '\ Cllann•l• "\:Paths"'-. ~ 
I Nor mal ? I Opacity : 100% 
............................................................................................... ~ .. 
0 Preserve Transparen~ 

To copy a layer to another 
document: 

Layers 

1. Open the document containing the 
layer you want to move and the 
document the layer is to be placed 
into (the " destination document" ). 

2. Click in the source document window. 

3. Click on the layer name you want to 
move on the Layers palette (Figure 
11). 

4. Drag the layer name from the Layers 
palette to the destination document 
window. The layer will appear where 
you release the mouse, and will be 
the topmost layer in the destination 
document (Figures 12a-b). 

V Tip 
• If the d imensions of the layer being 

moved a re larger than those of the 
destination document, the moved 
layer wi ll extend beyond the edges of 
the desti nation document window. 
Use the Move tool to move the layer 
in the document window. T he "h id­
den" pa rts will be saved with the 
document. 

The parts of the layer beyond the 
edge of the destination document 
window will be saved with rhe docu­
ment, but will be lost if you edit 
the layer or highl ight another layer. 

~cow 
~ Bor.kground 

:n:: 

Figure 12b. The new 
layer name appears on 
the Layers palette, and is 

v the topmost layer in the .,., 
"" destinat1on document. 
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Chapter 8 

If yo u drag a whole selected layer or a 
selected area of a layer into another 
document window, you w ill create a 
floating selectio n - a selection tha t fl oats 
abo ve the target laye r. 

Note: If you deselect a floating select io n 
o r highlight another layer na me o n the 
Layers palette, the floating se lection will 
merge with the layer be low it and you 
won 't be ab le ro move it independently. 

To drag-and-drop a whole 
selected layer or a selected 
area to another document: 
1. Open the documen t conta ining the 

layer o r selection yo u want to mo ve 
(the "source document" ) a nd the 
document the selectio n is ro be moved 
to (the " destina tion document") . 

2. C lick o n the name o f the laver on the 
Layers palette that you wa~t to copy. 

3. Select an area on the ta rget layer. 
0 1' 

Choose Select All from the Select 
menu. 

4. Optional: Click in the dest ination 
document window, then click on 
the name of the layer on the Layers 
palette that you want the floating 
selection to appear on top of. 

5. Choose the Move tool. 

6. C lick in the so urce document window. 
Drag the target layer o r selectio n 
fro m the current document w indow 
to the destina tion document vvindo w 
(Figu re 13 ). The layer o r selectio n 
wi ll be positioned w here you release 
the mouse, and w ill be a temporary 
Floating Selectio n layer o n rop of the 
ta rget layer in the destina ti o n docu­
ment (Figure 14). 

7. Optional: Use the Move tool to move 
the floating selection in the current 
documenr window. 

8. Optional: Restack the floating selection 
among the layers (see page 94). 
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Figure 13. Drag the seleaed target layer or selected area from 
the source document window into the destination document 
window 

Figure 14. The nev1 layer or selection appears as a floating 
selection in the destination document window and is listed on 
the Layers palette. 
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Figure 15. The original picture. 
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U La y us "~,_ Ch4nnt'ls "~,_Paths "- ~ 
I Normal ... I Opacity : 1 00 % 
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0 Preset'Ve Transparency 

ill IO date type ~ 

il! JDdate shadow 

ill !O toys type 

~L ~~links 
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l ................. &] ................................ ~. cliiJ ................... l~ 
Figure 16. De/ere a layer by dragging irs name 
over the Trash can icon. 
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Layers 

II' Tips 
• If you highlight another layer, the 

floatin g selection wi ll merge with 
the la yer below it. If the selection 
marquee is still present, it is h ighlight­
ing pixels o n the new target layer. 

• To delete the tempora ry fl oating 
selection layer, drag the Floating 
Selection la yer name over the trash 
icon on the Layers pale tte, o r press 
Delete. 

• The mode and opacity of a Fl oating 
Selectio n is determined by the current 
settings for the layer below it. 

( fnstructions for tumi11g a floating 
selectio11 i11to its o rv11 layer are on page 
93 . See tiJc second tip on page 94. See 
inform ation about Paste commands 0 11 

page 86.) 

To delete a layer: 
Drag the Layer name over the trash can 
icon on the palette (figures 15-17) . 
or 
Click on the layer name on the Layers 
palette that you wish to delete, then 
choose Delete Layer from the La yers 
pa lette command menu . 

Figure 17. The same piccure afcer delecmg ihe ·coys iype"layer. 
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Chapter 8 

To display /hide a layer: 
Click o n the eye icon column (the left­
most column ) on the Layers palette for 
the layer you wish to display or hide. The 
eye icon indicates that layer is displayed 
(Figure 18). 

Note: Only currently displayed layers 
can be merged. W hen layers are fl attened, 
hidden layers are d iscarded. 

V' Tip 
• Hold down O pt ion and click an eye 

icon to hide a ll other layers. Option­
click again ro display a ll orher layers. 

NOTES: 
Painting and editing on layers. 

You can use any painting o r editing 
too l to edit pixels o n the target layer, 
but keep in mind that in addition to the 
Options palette settings for each tool, 
tools are also a ffected by the target 
layer's current opacity and mode. For 
example, if a layer has an 60% opacity, 
a paint ing or editing tool wil l work at 
a maximum opacity of 60% o n that 
Ia yet; and less if the tool's opacity is 
below 100% . 

The Preserve Transparency option. 

With the Preserve Transparency box o n 
the Layers palette checked, only areas 
of a layer that contain imagery can be 
edi ted . Blank areas w ill remain transpa r­
ent. Yo u can turn th is opti o n on o r off 
fo r ind ividua l layers. 
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Figure 18. Click the eye icon to hide a layec 
Click again to display it. 



Figure 1. To produce chis picrure. ftrsr rhe Marquee 
roo/ was used ro select the cenrer area. Then the 
Inverse command was used ro reverse the selected 
and non-selecred areas, and the Levels dialog box was 
used to screen back the selected area. 

THE PREVIEW CHECK BOX 

Dia log bo xes ope ned fro m th e 
Map and Adjust submenus (Image 
m e nu ) have a Preview bo x . 
Changes affect the enrire screen 
with the Preview box unchecked. 
Changes preview on ly in the pic­
ture or in a se lect ion w ith the 
Preview box checked. CMYK color 
disp lays more acccu rarely with 
Preview on. 

TO RESET A DIALOG BOX 

To undo changes made in a dialog 
box, ho ld down Option and click 
the Reset button. 

LIGHTS l DARKS 9 
THI S C H A PTER covers the adjust­

ment of light and dark values using 
d ialog boxes opened from the Map 

and Adjust submenus under the Image 
menu , and using the Dodge or R11rn mol. 

You can make one-step modifications 
by choosing any command from the 
Map submenu under the Image menu . 
For exa mple, you can Invert a layer 
to make it look li ke a film negati ve, 
Posrerize it to decrease the number of 
shades, o r change a ll the pixels to black 
and white to make it high contrast. 

You can precisely adjust lightness o r 
contrast in a l::t}'e r's highlights, midtones, 
o r shadows using dia log boxes opened 
from the Ad just submenu under the 
Image menu. All the Adjust dialog boxes 
a re avai lable for a picture in a color 
mode. Only the Levels, Curves, 
Brightness/Contrast, and Varia tions 
dialog boxes a re available for a picture 
in Graysca le mode. 

Fina ll y, a large o r sma ll area of a layer 
can be da rkened by dragging over it w ith 
the Burn too l o r lightened by d ragging 
over it with the Dodge tool. 

All the comma nds discussed in th is 
chapter can be applied to a color picture, 
but try appl ying th em to a graysca le 
picture first to learn how they work. 

(See "Appendix A: Glossary," for defini ­
tions of Contrast, Film 11egative, Gray­
scale, Highlighls, Histogram, Invert, 
Lightness, Luminosity, Midtones, Posterize, 
and Shadows) 

Note: The commands discussed in th is 
chapter can be a pplied to a selected area 
of a ta rget laye r o r to a whole layer. 
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Choose the Invert command to make the 
target layer look like a film negative. Each 
pixel will be replaced with irs opposite 
brightness and color va lue. 

To invert a layer's lights and 
darks: 
Choose Invert from the Map submenu 
under the Image menu (Figures 2-4 ). 
or 
Hold down Command (~ ) and press "1." 

Figure 3. The original picrure. 
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Equalize... 3&E 

Duplica te... Thresho ld ... ~T 
Posteri ze .. . 

Apply Image ... 'T-------' 
Calculations ... 

Flip ~ 

Rotate ~ 
Effects ~ 

Image Size .. . 
Canuas Size .. . 

llistogram ... 

Figure 2. Choose Invert from the Map 
submenu under the Image menu. 

Figure 4. After choosing the 
Invert command. 



flip 
Rotate 
Effects 

Image Size .. . 
Canuas Size .. . 

Histogram ... 

Figure 5. Choose Equalize from the Map 
submenu under the Image menu. 

Figure 6. The original picture. 

Lights and Darks 

Use the Equalize command to redistribute 
the target layer's light and dark values. It 
may improve a picture that lacks contrast 
or is too dark. 

To equalize a layer's lights and 
darks: 
Choose Equa lize from the Map submenu 
under the Image menu (Figures 5-7). 
or 
H old down Command (~) and p ress 
"E". 

V' Tip 
• To limit the Eq ua lize effect ro part of 

a layer, select the a rea , then click 
Select Area O nly in the Equa lize 
dia log box. To equa lize the who le 
layer based on the values w ithin the 
selected area, cl ick Entire Image Based 
on Area . 

Figure 7. After choosing the Equalize command. 
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Chapter 9 

Use the T hreshold dialog box to make the 
target layer high contras t by converting 
color or gray pixels into black and white 
pixels. 

To make a layer high contrast: 
1. Choose Threshold from the Map 

submenu under the Image menu 
(Figure 8). 
01' 

Hold down Command (~)and press 
"T'. 

2. Move the slider to rhe right to 
increase the number of black pixels 
(Figure 9). 
or 
Move rhe slider to the lefr to increase 
the number of white pixels. 
or 
Enter a number between 1 and 255 
in the Threshold Level field. Shades 
above this number will become 
white, shades below become black. 

3 . Click OK or press Return (Figures 
10-11). 

Figure 10. The original picture. 
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Flip ~ 

notate ~ 

Hfeth ~ 

Image Size .. . 
Ca nuos Size .. . 

lli st ogrom ... 

Figure 8. Choose Threshold from the Map 
submenu under the Image menu. 

II OK ) 

~ 
~ Preuleu• 

Figure 9. Move the slider in the Threshold dialog box or 
enter a number in the Threshold Level field. 

Figure 11. After choosing the Threshold command. 



Flip ~ 

Rot11te ~ 
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lmog e Size ... 
Conuos Size ... 

Hlstogrom .. . 

Figure 12. Choose Posterize from the Map 
submenu under the Image menu. 

Posterlze 

lcuels: [g ([ OK ~ 
Cnncel 

181 Prculcw 

Figure 13. Enter a number between 2 
and 255 in the Levels field in the 
Posterize dialog box. 

Figure 14. The original picture. 

Lights and Darks 

Use the Posterize command to reduce the 
number of va lue levels in the target layer. 

To posterize a layer: 
1. Choose Posterize from rhe Map sub­

menu under the Image menu (Figure 
12). 

2 . Enter a number between 2 and 255 
in the Levels fie ld (Figure 13 ). To p ro­
d uce a dramatic e ffect, enter a number 
below 15. 

3. Click OK o r press Return (Figures 
14-15). 

V' Tip 
• If the number of shades is reduced 

using the Posterize command and the 
picture is sa vcd, the o riginal shade 
informa ti on wi ll be permanently lost. 
Choose Undo from the Edit menu to 
undo the Posterize command. 

Figure 15. After choosing the Posterize command. 
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Chapter 9 

To adiust brightness and con· 
trast (method 1 ): 
1. Choose a target layer. 
2. Choose Brightness/Contrast from 

the Adjust submenu under the Image 
menu (Figure 16). 
or 
Hold down Command (~)and press 
"B." 

3. To lighten the layer, move the 
Brightness slider to the right (Figure 
17). 
or 
To darken the layer, move the 
Brightness slider ro the left. 
or 
Enter a number between -100 and 
100 in the Brightness field. 

4. To increase the contrast, move the 
Contrast slider to the right. 
or 
To lessen the contras t, move the 
Contrast slider to the left. With rhe 
slider in the leftm ost position, the 
layer will be so li d gray. 
or 
Enter a number between -100 and 
100 in the Contrast fi eld. 

S. Click OK or press Return (Figures 
18-20). 

V' Tip 
• When you move a slider in any of 

the Adjust submenu dialog boxes, 
note its position relative to the other 
sliders and how the layer changes. 
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Leueh ... lel 
----- turue!. .. . KM 

Ouplltotc ... : ' 
npptu tmoge ... Color Dalance ... X V 
Colcutntlon\ ... 

tlue / So turotion ... x u 
flip Replace Color ... 
noto te Selective Color ... 
Lt h•l l ~ 

Auto leve ls 
lmngo Size ... Oesnturote 
r.nnuo1 Size ... 

Uorlo11ons .. . 

_lllstogrn~:__l 

II OJI ... I 
Figure 16. Choose Brightness/Contrast from 
the Adjust submenu under the Image menu 

Orl htness/ Contrns t 

Brlghtnen: [QQ) 

Contras t : 
( Concet l 
181 Preulew 

Figure 17. In the Brigntness/Contrast dialog box, 
move the sltders or enter numbers in the fields. 

Figure 18. The onginal ptcture. 

Figure 19. The Brighrness slider moved flghi. Figure 20. Brightness and conrrast adjusted. 
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Figure 21. Choose Levels from rhe Adjust sub­
menu under the Image menu. 
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Output Shado·.,~ - - - Output .'!ighi•ghts 

Figure 22. Move any of rhe Input or Output sliders 
in the Levels dialog box. 

Figure 23. The original p:cture. 

Figure 24. After Levels adjusrmenrs. 

Lights and Darks 

Use the Levels dia log box to make fine 
adjustments to a ta rget layer's highlights, 
midtones, or shadows. 

To adiust brightness and con· 
trast (method 2): 
1. Choose a target layer. 

2. Choose Levels from the Adj ust sub­
menu under the Image menu (Figure 
21). 
or 
Hold down Command (3€) and press 
" L. " 

3. To increase contrast, brighten the 
highlights by moving the Input High­
lights slider to the left (Figure 22). 
and/or 

To darken the shadows, move the 
Input Shadows slider to the right. 
and/or 
To lighten the midtones, move the 
Input Midrones slider to the left. 
and/or 
To darken the midtones, move the 
lnput Midtones slider to the right. 

4. To decrease contrast, move the 
O utput Shadows slider to the right. 
and/or 

Move the Output Highlights slider to 
the left. 

5. Click OK or press Return (Figures 
23-24). 

V' Tip 
• To make a layer high contrast 

(black and white), move the Input 
Shadows and Highlights sliders very 
close together. Position them left of 
center to lighten the picture, right of 
center to darken the picture. You can 
use Thresho ld dialog box to produce 
the same effect. (See page 1 02) 
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Chapter 9 

To screen back a layer: 
1. Choose a target layer. 
2. Choose Levels from the Adjust 

submenu under the Image menu 
(Figure 21 ). 
or 
Hold down Command (~) and 
press "L." 

3 . To reduce the contrast, move the 
Output Highlights slider slightly tO 

the left (Figure 25). 
and 
tvlove the Output Shadows slider to 
the right. 

4. To lighten the midtones, move the 
Input M idtones slider to the left. 

5 . Click OK or press Return (Figures 
26-27) . 

V Tip 
• To make a layer look like a fi lm nega­

tive, reverse the position of the rwo 
Output sliders. The farther apart the 
sliders arc, the more each pixel's 
brightness and contrast attributes will 
be reversed. The Inverr command pro­
duces a simi lar effect. (See page I 00) 

Figure 26. The original picture. 
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Figure 25. The Levels dialog box. 

Figure 27. The picwre screened back. 
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Lights and Darks 

To adiust brightness and 
contrast automatically: 
1. Choose a target layer. 

2. Choose AutO Levels from the Adjust 
submenu under the Image menu 
(Figures 28-30). 

V Tip 
• To execute the Auto Levels command 

from the Levels dialog box, click 
Auto. 

Figure 28. Choose Auto Levels from the Adjust submenu 
under the Image menu. 

Figure 29. The original picture. 

Figure 30. The levels adjusted automatically. 
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Chapter 9 

Usc the Dodge tool to ligh ten pixels on 
a target layer, and the Burn tool to 
darken pixels. Brushes palette settings 
can be chosen separately for each tool. 

Note: The Dodge and Bu rn tools can't be 
used on a picture in Bitmap o r Indexed 
Colo r mode. (f!Jc Spouge tool is covered 011 

page 129) 

To lighten/ darken using the 
Dodge / Burn tool: 
1. Choose a ta rget layer. 

2. Double-cl ick the Dodge/Burn/Sponge 
tool (Figure 31). 

3. Choose Dodge or Burn from the Tool 
pop-up menu on the Toning Tools 
Options pa lcrre (Figure 32). 
aud 
Position the Exposure slider betvveen 
1% (low intensity) and 100% (high 
intensity). Try a low exposure first 
(20%-30%) so the tool won't bleach 
or da rken areas roo quickly . 
aud 
Choose Shadows, Midtones, or 
Highlights from the pop-up menu 
to Dodge or Burn those pixels. 

4. Click the Brushes tab on the same 
palette, then click a hard-edged o r 
soft-edged tip. A soft tip will produce 
rhe smoothest result. 

5. Stroke on any area of the layer, 
pausing to allow the screen to redraw 
(Figures 33-34 ). Stroke again to inten­
sify the effect. 

V' Tips 
• If you Dodge or Burn an a rea roo 

much, choose Undo from the Edit 
menu o r choose Revert from the File 
menu. Don't use the opposi te tool to 
fi x it- the results wi ll be uneven. 

• Option-click the Dodge/Burn/Sponge 
rool to switch between the th ree 
tools. They will retain their separate 
Brushes palerre and Options palette 
settings. 
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~ 
!!a -The Dodge/Burn/Sponge tool. 

Figure 31. 

g ru mmmmmmm!mim!mimmmmgmmmiiimmggmgmmmm ru-11 

Toning Tools Options .. 

Figure 32. Choose Dodge or Burn from the Tool pop·up 
menu on the Toning Tools Options palette. 

Figure 33. The Dodge tool (with Shadows chosen from 
the Toning Tools Options palette) was used to eliminate 
dark spots in the background of the picture. 

Figure 34. Tile final picture. 
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Figure 35. Choose Variations from the Adjust submenu 
under the Image menu. 

Lights and Darks 

You can adjust lights and darks o n a ta r­
get layer by click ing o n thumbnails in the 
Variations d ialog box. 
(To ad;usl a color picture using the Variatio11s 
dialog box, see pages 127-1 28) 

To adiust lights and darks using 
thumbnail Variations: 
1. Choose a ta rget layer. 

2. Choose Variations from the Adjust 
submenu under the Image m enu 
(Figure 35). 

3. Positio n the Fine/Coarse slider righ t 
o f center to ma ke major adjustments 
o r lefr of center to make minor 
adjustments. Each notch to the right 
doubles the adjustment per cl ick. 
Each notch to the left halves the 
adjustment per click (Figure 36). 

4. Click the Lighter o r Darker thumb­
nail in the Shadows, Midtones, or 
Highlights column. Compare the 
Current Pick thumbnai l, which repre­
sents the modified picture, with the 
Origin al thumbna il. 

5. Optional: Click the same thumbnail 
again to intensify the change, o r click 
the opposite thumbnail to undo the 
m odification. 

6. Click OK or press Return (Figures 
37-38). 

V Tips 
• C lick the Origina l thum bnail to undo 

cha nges made using the Va ria tions 
dia log box. 

• Use the Levels or Brightness/Contrast 
dialog box to ma ke more precise 
adjustments using the document 
window for previewing (See pages 104 
and 105) 
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Chapter 9 

2 

Click the Original 
thumbnail to undo 
all adjusrments. 

I 

The Current Pick 
represents the 
modified picrure. 

I 
Uorlollon• 

. ~ . ....-. . . . .·. I 

~.A·:.. !~ ~ -~ ·:~ 

Figure 36. The Variations dialog box. The following sreps were 
taken to produce the picture in Figure 38: 

1 The Fine/Coarse slider was moved to the right 2 notches. 
2 The Shadows-Darker box was clicked. 
3 The Highlights-Lighter box was clicked. 
4 The Fine/Coarse slider was moved ro the left 4 notches. 
5 The Midtones-Darker box was clicked. 

3 

Figure 37. The anginal picture. Figure 38. After Variarions adjustments. 
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I('J' FOR THIS CHAPTER, you' ll need to 
open the Picker/Swatches/Scratch 
palette. 

1 6 1~ 1 . Foreground Sw1tch Colors 

color square. - ~ ~ ~- icon. 
- Background 

Default Colors - ~ color square. 
ICOn . 

Figure 1. 

Foreground color square. The currenrly 
active square has a double frame. 

Color Bar Background color square. 

Figure 2. The Picker palette. 

CHOOSE COLORS 10 
I N T HI S C H A PTE R you will learn 

how ro choose colors using the 
Picker pa lette, how to add, delete, 

save, append, a nd load colo rs using the 
Swatches pa lette, a nd how ro mix colors 
using the Scratch pa lette. 

Foreground and Background 
colors: 
When you use a fill command or a 
painting tool o r crea te type, the current 
Foreground color is applied. 

When you use the Eraser tool, add a 
border to a picture using the Canvas Size 
dialog box, o r move a select ion, the cur­
rent Background colo r is applied­
unless your document was created wi th 
a Transparent background. (If you 
move a floating selection, the underl ying 
pixels don ' t change. ) The Gradient tool 
produces blends with the Foreground 
and/or Background co lors. 

The Foreground and Background colo rs 
arc displayed on the Toolbox and on 
the Picker pa lette in the Foreground and 
Background color squa res (Figures 1-2). 
(\XIhen written \.V ith an uppercase "F" 
o r " B," these terms refer to colors, nor 
the fo reground or background areas of 
a picture.) 

Switch the Foreground and Background 
colors by clicking the Switch Colors icon 
on the Toolbox (Figure 1). 

Restore the Foreground color to black 
and the Background color to white by 
clicking the Defa ult Colors icon on the 
Toolbox . 

Methods for choosing Foreground and 
Background colors a re described on the 
next three pages. 
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Chapter 10 

To choose a process Foreground 
or Background color using the 
Color Picker: 
1. Click the Foreground or Background 

color sq uare on the Toolbox (Figure 
1). 
or 
Click the Foreground or Background 
color square on the Picker palette if 
it is already act ive (Figure 2). 
or 
Double-cl ick the Foreground or Back­
ground color square on the Picker 
palette if it is not active. 
Note: If the color square you click on 
is a Custom color, the Cusrom Colors 
dialog box will open. Click Picker to 
open the Color Picker dia log box. 

2. Click a color on the vertica l color bar 
ro choose a hue, then click a variation 
of that hue in the large rectangle 
(Figures 3-4 ). 
or 
Enter percentages from a matching 
guide in the C, M, Y, and K fields. 

3. Click OK or press Return . 

V Tips 
• To use the Photoshop Color Picker, 

Photoshop must be chosen from 
the Color Picker pop-up menu in 
the General Preferences dialog box, 
opened from the Fi le menu. 

• You can enter numbers in the HSB, 
RGB, or Lab fields. RGB colors range 
from 0 (black) to 255 (pure R,G,orB) . 
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New color. Old color. 

CE:J 
~ 
( Cut:IOm) 

Figure 3. In the Color Picker dialog box, click a color on the 
color bar, then chck a color in the large rectangle, or enter 
numbers in the fields. 

Figure 4. An exclamation point indicates there 
is no ink equivalent for the color you chose- it is 
out of gamut (nonprintable). Choose a differenr 
color or click the exclamation point to have Pnoto­
shop substitute the closest printable color (shown 
in the swatch below the exclamation point). 

· Picker 

OK 

( Cancel J 

(Cus tom Jl 
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Click Custom to choose a predefined color. 
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Figure 5. In thf! Custom Colors dialog box, choose a match­
ing systf!m from the Book pop-up menu. Then type a number 
or click a color on the vertical color bar and click a swatch. 

Choose Colors 

To choose a custom Foreground 
or Background color using the 
Custom Colors dialog box: 
I. Click the Foreg round o r Backgrou nd 

color square on the Toolbox (Figure 
1). 
OJ" 

Click the Foreground or Backgrou nd 
color square on the Picker palette if 
it is a lready active (Figure 2). 
o r 
Double-click the Foreground o r Back­
grou nd color square on the Picker 
palette if it is no t active. 

Note: If the colo r square you cl ick 
on is no t a Cu stom color, the Color 
Picker dia log box will open . Click 
Custom to open the Custom Colo rs 
d ialog box. . 

2. Choose a matching guide system from 
the Book pop-up menu (Figure 5 ). 

3 . Type a number (ir will appea r on the 
" Key#" line). 
or 
Click a colo r on the vertica l color 
bar, then cl ick a swarch . 

4. Click O K or press Rerurn. 

V' Tip 
• Follow the instruct ions on page 11 7 

to load a predefin ed swatch pa lette 
onto the Colo rs palette. 
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Chapter 10 

To choose a Foreground or 
Background color from a 
picture: 
1. On the Picker pa lette, click the 

Foreground or Background color 
square if it is not already active. 

2. Click the Eyedropper tool (Figure 6). 
3. Click on a color in the pictu re. 

v Tip 
• Hold down Option and click to 

choose a Background color when the 
Foreground color square is active, or 
to choose a Foreground color when 
the Background color square is active . 

To choose a Foreground or 
Background color using the 
Picker paleHe: 
1. Click the Foreground or Background 

color sq uare if it is not already active 
(Figure 7). 

2. Choose a color model for the sl iders 
from the Picker palette command 
menu. 

3. Move any of the sliders. 
or 
Click on the Color Bar . 

t/ Tips 
• In RGB mode, white (the presence of 

all colors) is produced "vhcn al l the 
sliders arc in their rightmost positions. 
Black (the absence of all colors) is 
produced when all the sliders are in 
their leftmost positions. Gray is 
produced when all the sliders are ver­
tica lly aligned in any other position. 

• The model you choose for the Picker 
palette does not have to match the 
current image mode. For example, 
you can choose the CMYK Color 
model from the Picker palette for a 
picture in RGB Color mode. 
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[1- The Eyedropper toe/ 

Figure 6. 

1) Click the Foreground or 
Background color square. 

2) Choose a model 
for the sliders. 

3) Click on the Color Bar or move any of the sliders. (Choose 
Color Bar from the command menu to choose a different 
Spectrum style.) 

Figure 7. The Picker palette. 
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II Brushes "j Paintbrush Options "'- I ~ 
I Normal ..,. I Opacity : 62% 
............................. ................................... ............ ~ ................... . 
OFade :Ost.~ps to I Tt·ansparent ..,.I 

Sty lus Pr esstJt·e : 0 S ize- 0 Color 0 Opacity 

0 \•/ e-t Edges 

Figure B. Choose Normal from the mode pop-up menu 
on the Options palette. and move the Opacity slider to 
a r:'edium opaciry. 

Figure 9. Smbble on the Scratch palerre with a painting tool. 

Other Scratch palette command menu options 

Choose Clear to cover the Scratch 
palerre wi th the current Background 
color. 

Choose Locked to p revent the 
Scratch palette fro m being modified. 
Choose Locked aga in to unlock the 
palette. 

Choose Reset Scratch to restore the 
default pa lette. 

C hoose Load Scratch to load a n 
already saved Scratch palette. 

Choose Save Scratch ro save the cur­
rent Scratch pa lette to a file. 

Choose Colors 

To mix a color "by hand": 
1. Choose a Foreground colo r. 

2. Double-cl ick a painting roo l. 

3. Choose Normal from the mode 
pop-up menu on the O ption s palette, 
and move the Opacity slider to 
a medium opacity (75% or lower) 
(Figure 8). 

4. Click the Brushes tab to display the 
Brushes pa lette, then click a brush 
tip. 

5. Click the Scratch ta b to display the 
Scratch pa lette. 

6. Scribble on the Scratch palette 
(Figure 9). 

7. Choose a new Foreground colo r. 

8. Scribble again on the Scratch pa lette. 

9. Optional: C hoose the Smudge tool, 
then drag across the Scratch palette 
to blend the colo rs. 

10. Choose the Eyed ropper tool. 

11. To choose the new colo r as the 
Foreground color, click on the 
Scratch palette. 
or 
To choose the nevv color as the 
Background colo r, ho ld clown 
Option and click on the Scratch 
palette. 

V Tips 
• To clone an a rea of a picture onto 

the Scratch palette, double-click the 
Rub ber Stamp tool, choose an 
Opacity and choose Clone (Aligned) 
from the Option pop-up menu 
on the Options pa lette, hold down 
Option and click on the picture, 
then drag across the Scratch palette. 

• To magnify the Scratch palette, click 
on it with the Zoom tool. 

• Choose Undo from the Edit menu 
to cancel the last change inade to 
the palette. 
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Chapter 10 

To add a color to the Swatches 
palette: 
1. M ix a Foreground or Backgro und 

color. (See pages 112-1 14) 

2. Click the Swatches ta b to display 
the Swatches pale tte. 

3. Position the cursor in the w hite area 
below the swatches on the palette, 
and click with the bucket cursor 
{Figure 10). 
T he new color wi ll appea r next to 

the last swatch. 

V" Tips 
• To replace an existing swatch with 

the new colo r, hold down Shift and 
click on the co lo r to be rep laced. 

• To insert the new colo r between 
two swatches, ho ld down O ptio n 
and Shift and c lick o n either swatch 
{Figure 11). 

To delete a color from the 
Swatches palette: 
Hold down Command (gg) and cl ick on 
a swatch with the scisso rs cu rsor {Figure 
12). 

V" Tip 
• To restore the defau lt Swatch pa lette, 

choose Reset Swa tches from the 
Swatches pa lette command menu . 
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Figure 10. Click in the white area below the swatches. 

Figure 11. Hold Option and Shift and click between 
two swatches to insert a color between them. 

Figure 12. Hold down Command (3C) and click on 
a swatch to deletf! it. 



Choose Colors 

Nine preset color swatch palertes are 
supplied with Phoroshop, and they can 
be loaded onto the Swatches pa lette. 
They include ANPA, Focolrone, Pantone 
(Coated, Process, ProSim, and Uncoated), 
System, Toyo, and Trumatch. 

To load a swatch palette: 
1. Choose Load Swatches from the 

Swa tches pa lette command menu 
(Figure 13 ). 

2. Open the Colo r Palettes fo lder in 
the Goodies folder in the Photoshop 
applica tion fo lder. 

3. Double-cl ick a palerte (Figure 14). 
Th e loaded swatches will appear on 
rhe Swatches palette. 
or 
Highlight a palette, then click Open. 

V Tip 
• Choose Reset Swatches to restore the 

default pa lette. 

Figure 13. Choose Load Swatches from the Swatches pclette command menu. 

Je~ Color Pal ettes •I 
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D S9s l em Pal ette 
D TOYO Colors 
D TAUMATCII Colors 
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Figure 14. Double-click a palette in <he Color Palettes 
folder. 
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Chapter 10 

To save an edited swatch 
palette: 
1. Choose Save Swatches from the 

Swatches palette command men u 
(Figure 15). 

2. Enter a name for the edited palette 
in the "Save swatches in" fie ld 
(Figure 16). 

3. Choose a location in which to save 
the palette. 

4 . Click Save. 

You can append to an existing Swatch 
palette an>' swatch pa lette that you edit 
and save or any of the pa lettes that are 
supplied with Photoshop. 

To append a swatch paleHe: 
1. Choose Append Swatches from the 

Swatches palette command menu 
(Figure 17) . 

2. Open the Color Palettes or another 
palettes fo lder in the Goodies fo lder 
in the Photoshop applica ti on fo lder 
(Figure 18). 

3 . Double-click a palette. 
or 
Highlight a pa lette and cl ick Open. 

4 . The appended swatches will appear 
below the existing swatches. 

v Tip 
• To enlarge the pa lette to display the 

appended swatches, drag the palette 
resize box or cl ick the palette zoom 
box. 
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Figure 1S. Choose Save Swatches from the Swatches palette 
command menu. 
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Figure 16. Enter a name in the Save swatches in field, 
choose a location in which to save the palette, then click Save . 

Figure 17. Choose Append Swatches from the Swatches 
palette command menu. 
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Figure 18. Open the Color Palettes or other folder, hrghlight a 
palerre, then click Open. 
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Clear 
Fill ... 
Stroke .. . 
Crop 

~H 

oo c 
:lll U 

Create Publislle r .. . 
Publi~ her Option~ .. . 

Define Pattern 
Tal<e Snapshot 

Figure 1. Choose Fill from 
rhe Edit menu. 

foreground Color 
Background Color 

Pa ll e rn 
Saued 
Snop•ho t 

Black 

rtnl 
SO% Gratf 

,..... Ble nding 

Opacity:~% 

Mode: I Norma l ·I 
0 Preserue TronspDrency 

I! OK 1) 

~ ~ 

Figure 2. In rhe Fill dialog box, enter an Opacity and 
choose a Mode. You can choose a different Fill color from 
the Contents pop·up menu. 

CHANGE COLOR 11 
I N T HI S C H A PT E R }'OU will learn 

to fill a selectio n with color, color the 
edge of a selection, t int a Graysca le 

picture o r ad just a color picture using 
the Hue/Satura tio n and Color Balance 
d ialog boxes, adjust colo r using the 
Varia tio ns dialog box, replace color 
using the Replace Colo r com mand, and 
saturate o r desatura te colo rs using the 
Sponge tool. 

To fill a selection with color: 
1. Choose a target la yer. 

2 . Use any method described in Chapter 
5 ro select the a rea o r areas you 
want to fi ll with a new color. 

3. Choose a Foreground color. 

4 . Choose Fill from the Edit menu 
(Figure 1). 

5. Enter a number in the Opacity field 
(Figure 2). 

6. C hoose a mode from the .1'vlode pop­
up menu. (See page l35) 

7. C lick OK o r press Retu rn (Gallery 
la-b). 

V Tips 
• If you don't like the new fill color, 

choose Undo from the Edit menu 
immediately so it won't blend with 
your next co lor o r mode cho ice. 

• Press Delete to fi ll a se lection with 
the Backgro und color, 100% opacity. 

• Hold down Optio n and press Delete 
to fi ll a selection with the Foreground 
color, 100% opacity. 
(To creale a Fill pattern /i'o111 a pic/lire, see 
page 229) 
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Chapter 11 

To color the edge of a selection: 
1. Choose a target layer. 

2. Select an area of the la yer (Figure 3 ) 

3. Choose a Foreground co lor. (See pages 
11 2-114) 

4. Choose Stroke from the Edit menu 
(Figure 4). 

5. Enrer a number between 1 and 16 in 
the Width field (Figm c 5). 

6. Click Inside, Center, or Outside 
(the Location of the stroke on the 
selection edge) . 

7. Enter a number in the Opacity field. 

8. Choose a mode from the i'v1ode pop­
up menu. 

9. Click OK or press Return (Gallery 
1 c-d). 

Cut OO H 

~11s troke 
Uldtll: EJ pluels 

Copy oo c 

l<locn tlon 
0 I nside ®Cent er 

Pa~ te :JI' I.I 
Post e Into 
Pas t e Loyer ... 
Cleo r ,-Blending 

Figure 3. Selecr an area (or areas) 
of a piCrure. 

St roke r 

0 

J IOK::Jl Olssolue 
Dehind ~ 
Clear 

( Multiply J Screen 
Ouerl ay 
Sort light 

Opaci t y: ~% &ml ./liard light Fill ... 
Stroke ... 
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Cr op 

Creo I e Publ isher .. . 
Publi sher Options .. . 

Oefine Pattem 
Tok e Snopsh ot 

Figure 4. Choose Stroke from 
the Edit menu. 

- .. ----
0 Preseruo Tronsporency Darken 

lighten 
Difference 

llue 
Sat urotion 
Color 
luminosity 

Figure S. In the Stroke dialog box. enter a Width and Opacity. and 
choose a Mode. 
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Figure 6. Choose Float 
from the Select menu. 
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llldc Edges III II 
--~-·-
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Fill 

~Conten ts 
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... , 

- Olending ---------, 

Opoclty: ~% 
Mode: r1 """N""o-=rm=ol;-----::..,.:11 

0 Preserue Transporcncy 

(~) 
[ Cancel J 

Figure 7. In rhe Fill dialog box, encer an Opacity and choose 
a Mode. 

Normal 
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...................... '= ....................... .. 

sott Light Seier. lion .Q 
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Darke-n 
Lighl to 
Diffe-rince 

Hut 
Satur<llhon 
Color 
Luminositu 

~ lrg 

er 1 

ltish 

er 2 

~~ I D BBr.kground 

Figure 8. Choose a mode and Opacity 
from the Layers palette. 

Change Color 

To fill a selection and preview 
fill options: 
1. Choose a target layer. 

2. Select an a rea of the layer. (See pages 
66-70) 

3. Choose Float fro m the Select menu 
(Figure 6 ). 

4. Choose a foregro und color. (Sec 
pages 1 12-114) 

5. Choose Fill fro m the Ed it menu 
(Figure 1). 

6. Enter I 00 in the Opacity field (Figure 
7). 

7. Choose Normal from the Mode 
pop-up menu. 

8. Click O K o r press Return. 

9. Choose a mode fro m the pop-up 
menu o n the Layers palette (Figure 
8). 
mid/or 
Move the Opacity slide r. 

10. Choose Kone fro m the Select menu 
(Galle ry l g-1 ). 
or 
Click the selectio n with the .\ilarquee 
tool o r the Lasso tool. 

II' Tips 
• To remove the selecti o n, choose 

Clear from the Edit menu or press 
Delete. T he underlying pixels won't 
cha nge . 

• Turn the Floa ting Select ion into n 
permanent laye r. T hen yo u can 
modi fy it a fte r it's deselected . (Sec 
page 93) Yo u can also use the Layer 
Optio ns dia log box, opened from 
the Layers pa le tte, to rry d ifferent 
options for b lend ing the new layer 
with the layer below ir. 
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Chapter 17 

To colorize a grayscale picture 
using Hue/Saturation: 
1. O pen a Graysca le picture (Figure 9) . 

2. Choose RGB Colo r or CM YK Color 
fro m the Mode menu (Figure 10). 

3. Choose a target layer. 

4. Choose Hue/Sa turation from the 
Adjust submen u under the Image 
men u (Figure 11). 

5. Check the Colo rize box. The pic ture 
will be tinted red (Figure 12). 

6. Move the Hue slider left o r right to 

apply a different tint. Pause ro pre­
vtew. 

7. t-d ove the Saturatio n slider. 

8. Move the Lightness slider. 

9 . Click OK or press Return (Gall ery 
l e-f). 

V' Tips 
• To restore the o rigina l dia log box 

settings, ho ld down ,Optio n and 
click Reset. 

• You can a lso rint a Graysca le picture 
by converting it inro a d uotone 
(see page 250). 

• To colo rize the picture, includ ing 
pure black, move the Lightness slider 
to the right. To colorize the p icture, 
including pure w hite , move the Light­
ness slider to the left. 

llm!!ll 
Map • 

' l ou els ... llll 
Curues ... 111M 

llurJIIcote ... Orl!)htncu/ Contros t •.• 1110 
R I> D I~ Image ... COIOI' Oolnnce ... illY 
Colculo llons . .. 

' ' 
ri ll> • Replace Color ... 
Rn tnte • Selcctlue Color ... 
CUcci~ · - ------ -

nuto l ~ue ls 

I runge Siz e . .. nosoturu tc 
Conuos Size ... 

UerlbUuns ... 
lt ls logram ... 

I trap ... 

Figure 11. Choose Hue/Saturation from the 
Adjust submenu under the Image menu. 
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Figure 9. The original Grayscale picrure. 

--Dll mop ... 

Figure 10. Choose RGB 
Color or CMYK Color 
from the Mode menu. 

./Groy scnl e 
Duo ton e ... 
I ndeHed Col or 

l ' ' 
CMYK Color 
Lab Color 
Mul tichanne l 

Col or Tubl~ ... 

( ""1YK Pr culcw 
Gamut Woming 

llue/Soturetlon 

llue: El [( OK ) 

Soturtltlon: ~ ~ - ~ 
lightness: !•WI ~ -

Somple: D - 18Jrolorlze 

181 Preulew 

2) Mot'e the Hue, Saturation, 
or Lightness sliders. 

1) Check the Colorize box. 

Figure 12. The Hue/Saturation dialog box. 



Hue/ Sature11on 

0 M oster llue: t3IJ QC4 
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0 y CJ Snturntlon: C) ~ 
Q G- ~ 
Q C- Llghtneu: C) ~ 

® 0 -
0 M-

Somple: 
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Figure 13. In the Hue/Saturation dialog box, click Master or 
a click color button (R. Y. G, C, B, or M), then move the Hue, 
Saturation, or Lightness sltder. In this figure, the B(Biue) but­
ton was cliCked, and the Hue sltder is moved to the left to add 
move C (Cyan) to rhe Blue. 

THE PREVIEW CHECK BOX 

Dialog boxes opened from the Map 
and Adjust submenus ([mage m enu) 
have a Preview box. Changes affect 
the entire screen w ith the Preview 
box unchecked. Changes preview in 
just the picture (or selection) w ith 
the Preview box c hecked. CMYK 
color displays more acccurately 
with Preview on. 

To display the unmodified picture in 
the document window, uncheck the 
Preview box, and press and hold on 
the title bar of the dia log box. 

Change Color 

Colo r adjustments using rhe Hue/ 
Saturation dia log box a re easiest ro see 
in a picture with clea rly defined colo r 
a reas. 

To adiust a color picture using 
Hue/Saturation: 
I. Choose a target layer. 

2. Select an area of the layer to recolo r 
only that area . 

3. Choose Hue/Satu rat ion from the 
Ad just submenu under the Image 
menu (Figure 11). 
or 
Hold down Command (3€) and press 
"U." 

4. Click Master ro adj ust a ll colo rs. 
or 
Click a colo r button to adjust on ly 
that color (Figure 13). 

5. Move the Hue slider left o r right. 
Pause to preview. 

6. Move the Saturation slider to the 
left to decrease saturation o r to the 
right to increase saturation. 

7. M ove the Ligh tness slider ro the left 
to add Black o r to the right to add 
White. 

8. Click OK o r press Return. 

V' Tips 
• Use the Save command in the Levels, 

Hue/Satura tion, o r Variations d ia log 
box to save color adjustmen t settings, 
and then apply them to ano ther layer 
o r to another picture using the Load 
command. 

• To resrore the o riginal dia log box 
settings, ho ld down Option and cl ick 
Reser. 
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Chapter 11 

Usc the Replace Colo r command to 
change colo rs in a picture w ithout ha ving 
to first select those areas. 

To replace colors: 
1. Optional: For an RGB picture, choose 

CMYK Preview from the Mode menu 
to see the actua l picture and mo difi­
cations to it in C.\tiYK color. (The 
Sample swatch in the Replace Colo r 
d ia log box wi ll conti nue to disp lay in 
RGB.) 

2. Choose a target layer. 

3 . Choose Replace Colo r fro m the 
Adjust submenu under the Image 
menu (Figure 14 ). 

4. Click on the colo r you want to replace 
in the Preview box in the Replace 
Color dia log box o r in the document 
window (Figure 15). 

5. Optional: Move the Fuzziness slider 
to the right to add related colors to 
the selection (Figure 16). 

6 . Move the Hue, Satura tion, o r 
Lightness Transform sliders to 
change the selected colo rs (Only the 
Lightness slider wi ll be available for a 
Grayscale picture.) T he Sample swatch 
will change as you move the s lide rs 
(Figure 1 7). 

Note: Once you mo ve the Transform 
sliders, they wi ll sta y in the same 
position while the d ialog box is sti ll 
open. The same colo r changes will 
a ffect each a rea of the picture you 
subsequently click o n . 

7. Click OK o r press Retu rn (Figures 
18-19). 

V' Tips 
• To restore the orig ina l dia log box 

settings, ho ld down O ption and 
click Reset. 

• H old clown Shift and cl ick in the 
preview box or on the picture to add 
oth er colo rs a reas to the selection (or 
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Figure 14. Choose Replace Color from the Adjust 
submenu under the Image menu. 

Replace Color 

Se lection n OK ~ Fuzz iness: 
( Cancel l 
( l oad ... 

( Soue ... 

18] PreulcUJ 

® Selection 0 I mage l~ d' l .t ll 
Transform 

llue: D 
So turollon: D II 
llgl1tness: D. sample 

k 

Figure 15. The Replace Calor dialog box. The white areas 
til the Preview box are the active areas that will be modified. 
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Figure 16. Move the Fuzziness sltder to the right to add rela t· 
ed colors 10 the selec t1on. Now most of the sky is selected. 

Repl ace Color 

1~1 
( Cancel ) 

( Load ... ) 

( Saue ... ) 

I@ Preuicw 

®Selection 0 I rnogo 

Transform-----------, 

llue: 

~S-ol_u_rn_lo_on_:---:':----'=jo==-1 D 
lighlne.s: ~ Sample 
~---~--==~ 

Figure 17. Move the Hue, Saturation, and Lightness 
Transform sliders. The clouds were selected and lightened 

Figure 18. The origmal picture. 

Change Color 

just choose the + eyedropper icon 
before you click) . 

Ho ld down Command and cl ick in 
the preview box or on the picture to 
subtract areas from the selection 
(or just choose the- eyedropper icon 
befo re you cl ick). 

• Choose Undo fro m the Edit menu to 
restore the previo us select ion in the 
Preview box. 

• T he Picker pale tte color squa res and 
sliders displ ay the colors and colo r 
breakdown you change using the 
Transform sliders. If the gamut a larm 
d isplays, you have produced a no n­
printa ble colo r using the Transform 
sliders. T he Transform sliders do n 't 
change the a mo unt o f Black in a 
CM YK co lo r beca use this component 
is set by Pho toshop's Black Generatio n 
funct ion. 

• C lick the Selecti on button to preview 
rhe selectio n o r c lick the Image 
button to displa}' the entire image in 
the Preview box. Usc the Command 
key to togg le between the rwo. If 
you r picture extends beyond the edges 
o f your mo ni tor, turn the Image pre­
view o ptio n o n so yo u' ll be able to 
sample fro m the entire picture with 
the eyedroppe r. 

• Select an a rea on a layer before o pen­
ing the Replace Color dialog box to 
restrict colo r replacement to that a rea . 

Figure 19. The picture after the Lightness adjustment. 
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Chapter 11 

Usc the Color Balance dia log box to 
apply a wa rm o r cool castro a layer's 
h igh lights, midtones, o r shadows. Co lo r 
adjustmenrs are easiest to see in a pic ture 
that has a wide ronal ra nge. 

To colorize or color corre ct 
using Color Balance: 
1. To colorize a Graysc<t le picture, 

choose a color mode fro m the Mode 
menu . 

2. Choose a target layer. 

3. Choose Color Ba lance fro m the 
Adjust submenu under the fmage 
menu (Figure 20). 

4. Click Shadows, Midtones, or H igh­
lights (Figure 21) . 

5. Optional: Check the Preserve Lum i­
nosity bo x to preserve brightness 
values. 

6. Move a ny slider towa rd a color you 
want ro add mo re o f. Cool and wa rm 
colo rs are pa ired o pposite each o ther. 
Pause to preview . 

7. Optional: Repeat w ith any other bur­
ton selected fo r step 4 . 

8. Click O K o r press Return (Figure 22 
and Gallery lm-n). 

V' Tips 
• Move sliders to ward rela ted co lo rs 

to make a picture wa rmer o r coo le r. 
For example, mo ve sliders ro"vard 
Cyan and Blue to prod uce a coo l cast. 

• Use a Pain tb rush wi th a light o pacity 
to reco lo r small a reas. 

• With the Colo r Balance or any other 
Adjust dia log box open, the Info 
palette sho ws a color breakdown 
of the o rigina l and mod ified pixel 
di rectl y under the curso r. 
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Figure 20. C/1oose Color Balance from the Adjust 
submenu under the Image menu. 
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Figure 21. In the Color Balance dialog box. click Shadows, 
Midtones, or Highlights, then move any of the sliders 

Figure 22. A Grayscale picture. 
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Figure 23. Choose Variations from the Adjust submenu 
under the Image menu. 

Change Color 

T humbnail previews in the Variations 
d ialog box represen t how a picture \viii 
look with various co lo r adjustments. 
To make more preci se adjustments 
and preview changes in the document 
window, use the Co lo r Balance dia log 
box . 

To adiust color using thumbnail 
Variations: 
1. Choose a target layer. 

2 . Choose Varia tions fro m the Adjust 
submenu under the Image menu 
(Figure 23 ). 

3 . Click Shadows, M idtones, o r High­
lights to modi fy only those areas 
(Figure 24 ). 
or 
Click Satura tion to adjust only satura­
tion. 

4 . Posit ion the Fine/Coarse slide r to the 
right o f center to ma ke ma jo r adjust­
ments or to the left o f center to make 
minor adjustments. Each notch to the 
right doubles the adjustment per cl ick . 
Each notch ro the left halves the 
adjustment per cl ick. 

5. Click a ny " M ore ... " thumbnail to 
add more of that colo r to the layer. 
Pa use to preview. The Current Pick 
thumbnail represents the modified 
layer. 

6 . Optio11al: Repeat steps 3 and 4. 

7. Click O K o r press Return (Gallery 
l o-r). 
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Chapter 11 
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Click the Original 
thumbnail ro restore the 
unmodified layer. 

I 

The Current Pick 
thumbnail represents 

the lmodif1ed layer 

UUIIUDnl 

Click any "More ... " thumbnail to add more of 
that color to the layer. Click the diagonally 
oppos1te thumbnail to undo the modification. 

Figure 24. The Variations dialog box. 

Firs! click Shadows, 
Midtones, Highlights, 
or Saturation. 

I 
c'~-• g ,._ .. 
::;: ... .,~, 
o, .... .. ~ ... 

f iNO <·~·· 
Ot.-. ... ( I Of'~ 

~~;;~-iiili1- Check the Show 
Clipping box to 

Click Lighter or Darker to modify the 
luminosity without modifying the hue. 

display "neon" 
highlights around 
nonprinrable colors. 
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Figure 26. Choose Sponge from the Tool pop-up 
menu on the Toning Tools Options palette. 

11 IS ;111:11i::i111111111'';111E1111i111i11 EE11111111;;,1111::11111;'1:111:1:1111111:111 1u 11 

I Brushes I Toning Tool s Options ""j ~ 
_.. _ _ Pressure: 37% 
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Tool: I SponQe ...- I 

Figure 27. Choose De saturate or Saturate from the 
pop-up menu. 

Change Color 

Usc rhc Sponge rool to make colo r areas 
on a ta rget layer mo re o r less saturated . 
Usc the Sponge rool to desarurare our­
of-gamut colors ro make them printable. 

Note: The Sponge tool ca n't be used on a 
picture in Bitmap o r Indexed Color mode. 

To saturate or desaturate colors 
using the Sponge tool: 
1. Do uble-cl ick the DodgefBurn/Sponge 

tool (Figure 25). 

2. Choose Sponge from the Tool pop-up 
menu o n the To ning Tools Opti ons 
palette (Figure 26). 
tllld 

Positio n the Pressu re slider between 
I(;;, (low intensity) and 100% (hig h 
intensity) . Try a low Pressure first 
(20%-30%) so the tool won't satu ­
rate or desa tu rare areas too quick ly. 
/II/(/ 

Choose Desarura re or Saturate fro m 
the pop-up menu (Figure 27). 

3 . Click the Brushes tab on the same 
palette, then click a ha rd-edged o r 
soft-edged tip. A soft t ip w ill prod uce 
the smoothest resul t. 

4. Choose a target layer. 

5 . Stroke on a ny area of the layer, paus­
ing to a llow the screen ro redraw. 
Srr·oke again to intensify the effect. 

V' Tips 
• If yo u Saturate or Desarurate an area 

roo much, choose Undo from the 
Edit menu o r choose Revert from the 
Fi le menu. Don't usc the opposite 
tool setting to fi x it- rhe resu lts w il l 
be uneven. 

• Ho ld down Option a nd click the 
Dodge/Burn/Sponge tool o n the 
Toolbox to swi tch between the three 
too ls. They ' 'vi ii keep their separate 
Brushes palette and O ptions palctrc 
settings. 
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Chapter 11 

Use the Gamut Warning command to 
d isplay o ut-of-gamut (non-prin table) 
colors in gray on the picture. Yo u can 
then use the Sponge tool to desaturate 
those areas to make them printable. 

Use the CMYK Preview command to 
display an RGB Colo r file in CMYK 
Colo r without actua lly changing irs color 
mode. In these instruct io ns, a second 
document window is created to fac ili ta te 
color correctio n. 

Note: The Ga mut Warning is onl y ava il ­
able for a p icture in RGB Colo r o r Lab 
Color mode. 

To correct of out-of-gamut 
colors: 
1. Open an RGB Color picture. 

2. Choose Ga mut Warni ng fro m the 
Mode menu (Figure 28). 

3. Optional: To select the out-of-gamut 
areas and restrict co lor changes to 
those a reas, choose Colo r Ra nge 
from the Select menu, choose O ut o f 
Gamut fro m the Select po p-up menu 
(Figure 29), then cl ick OK or press 
Return . 

4 . OtJtional: To preview the pic ture in 
a second window in CMYK colo r as 
you work, choose New Wi ndow from 
the Window menu. W ith the new 
window active, choose CMYK Preview 
from the Mode menu (Figure 30 ). 
Resize and move the new window 
so both p ictures are visible on screen. 

5. Follo w steps l to 3 o n the previo us 
page, but choose Desatu ra te from 
the To ning Tools O ptio ns palette 
pop-up menu. 

6. Choose a ta rget layer. 

7. D rag across the gray o ur-of-gam ut 
areas (Figure 3 1). Colo rs w ill become 
desaturated and red isp lay in color. 

(Tips 011 !he (ollow i 11g fJage) 
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Bi t m ap 
Gray scal e 
Duo tone 
I ndeHed Color ... 

./RGB Col or 
CM YK Color 
Lab Color 
M ul t i chann el 

Color Tabl e ... 

CMYK Previ ew 
Gamut Warning 

Figure 28. Choose Gamut 
Warning from the Mode menu. 

n OK )J 

Contel 

( load .. . 

( Saue .. . 

Selec tion Pr euiew: I Quick Mask ...-[ 

Figure 29. Choose Out of Gamut from the Select pop-up 
menu in the Color Range dialog box. 

0 0 . 

Dl tmap 
Grayscale 
Ouo1 one 
lnd ened Color .•. 

v' RGD Co lor 
CM YK Co lor 
Lab Color 
M ult icha nne l 

Color Table ... 

Gamut Warn ing 

Figure 30. Choose CMYK 
Preview from the Mode menu. 
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OutJiicote ... 

lcucls ... 
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Figure 31. For illustra· 
uon purposes, the out· 
of·gamut colors in tl1is 
picture are shown in 
White instead of Gray. 
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Orlghlnoss/ Conlr ost ... !EIO 
ll ll iJiy I mogc ... Color lh loncc ... i!llY 
Colculotions ... - - - - -----

lluo/ So turotlon ... 
rllp ~ ROIJiorc Color ... 
llotntc ~ ' 
f ll~t I\ ~ 

nuto Lcucl s 
lrnoge Size ... Deso turotc 
Conuos Size . .. -

Uorlattons ... 
lllstogram ... 

lo 0 )!. .. 

Figure 32. Choose Selective Color from the 
Adjust submenu under the Image menu. 

•neds 
0 Ycllows 
• Greens 
D cynns 
• Olucs ... 
g Whit es ~lor 
1!:) Neutrals 

ii!IU 

- mmm .... Olock s 1- (( OK ]) 

Cyan: [![]% [ Conccl I 
= 

Mngenta: @.::':]% [ load ... 1 

Yellow: @.::':]?. [ Soue ... 1 
~ O Preuicw 

Olatk: @.::':]% 
~ 

Method: ® nelotluo 0 flhsolu te 

Figure 33. In the Selective Color dialog box. choose a color 
from the Colors pop·up menu. then move the sliders to 
adjust prinrmg ink percentages 

Change Color 

II' Tips 
• Don' t desa turare colors too much ­

you will create muddy, uneven co lor. 

• To rurn o ff the Gamut Warning, 
choose the command again from the 
Jv1ode menu. 

• You can also usc the Hue/Saturation 
dialog box (Ad just submenu under 
the Image menu ) instead of the 
Sponge tool to correct our-of-gamut 
colo rs in the selected areas. Move 
the Satura tion slider to the left to 
dcsarurate. 

Use the Select ive Color command to 
ad just rhe a mount o f ink used o n press 
for specific colors. Ask your prin t shop 
what ink percentages to use. 

To change printing ink 
percentages: 
1. Make sure your pictu re is in CMYK 

Colo r mode. 

2. Choose a ta rget layer . 
or 
Flarren the picture to adjust the 
whole picture. (See fJage 155) 

3. Choose Selective Colo r from the 
Adjus t submen u under the Ima ge 
menu (Figure 32). 

4 . Choose a color to adjust from the 
Colors pop-up menu (Figure 33 ). 

5. Click Relati ve to add to o r subtract 
a percentage of the current amou nt 
o f a color or click Abso lute to add 
to or subtrac t a fi xed amo unt, then 
enrer the percentages in the Cyan, 
Magenta, Yellow and/or Black fi elds 
tha t your print shop specifies. 
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~ FOR THIS CHAPTER, you ' ll need 
to open the Brushes and Options 
palettes. 

Paint Bucket roo/- ur 
Line tool - ' I' 

Eraser tool- t9' ~ - Pencil tool 

Airbrush tool - ~ 
I•' 

# - Paintbrush tool 

Figure 1. Tools covered 
in this chapter. 

35 45 65 : 100 

Figure 2. Click a tip on the Brushes palette. 

g [5' giiiiiiiii iiiiiiiiiiiir.iiiiiiiiiiiiiiiiiiiii ''iiiiiiiiiii'iiiiiiif:iiii'iiiiiiiiiiiii [ii ii· 

I Brusht.>s "' P aintbrush Options ""- I ~ 
I Darken ... I Opacity : 1 00% 

............................................................................................... :'?.:. 
!8l Fade :EJ steps to . • . 

........................................................ ! BackQround I· 
Stylus Pr·essure: 0 Siz~ U Co lor U Opaoity 

0 'll<!t Edges 

Figure 3. On the Options palette, move the Pressure or 
Opacity slider and choose a mode. As an optional step, 
check the Fade box, enter a numb€r of steps. then 
choose Transparent or Background from the steps to 
pop-up menu. 

PAINT 12 
I NTH IS C HAPTER you will learn 

to use Photoshop's Line, Airbrush, 
Pencil and Paintbrush tools (Figure 1). 

You can paint on a scanned image or 
you can paint a picture from scratch. 
You will lea rn how to create custom 
brush tips for the painting tools using 
the Brushes palette, how to save and 
load brush palettes, and about Options 
palette settings, such as mode and opacity. 
The Paint Bucket tool and the Eraser 
tool are a lso covered in this chapter. 

To use the Paintbrush or 
Airbrush tool: 
1. Choose a target layer. 

2. Click the Paintbrush or Airbrush tool 
(Figure 1). 

3. Choose a Foreground color. (See pages 
11 2- 114) 

4. C lick a hard-edged tip in the first 
row of the Brushes palette o r a soft­
edged tip in the second or third row 
(Figure 2). The number under a tip 
is the width of the tip in pixels. 

5. Click the Options tab on the pa lette. 

6. On the Options palette, move the 
Opacity/Pressure slider (Figure 3). 
At 100% , the stroke wil l completely 
cover the underlying pixels. 
and 
Choose from the mode pop-up menu. 
(See "Paint, Fill, and Edit foil odes" 011 page 
135) 

(Coutinued 0 11 t!Je (olloiiJiug page) 
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Chapter 12 

7. Optional: To create a stroke that fades 
as it finishes, check the Fade box, 
a nd enter a number of steps. The 
higher the number, the longer the 
sn·oke will be before it fades. Then 
choose Transparent from the "steps 
to" pop-up menu to fade from the 
Foregro und color to no color, or 
choose Background to fade from the 
Foreground color to the Backgro und 
colo r. 

8. Optional: Check the Wet Edges box 
for the Paintbrush tool to produce a 
soft, "watercolor" stroke with a dark­
er concentration of colo r a t the edges. 
Usc a soft-edged brush tip with this 
option (Figures 4a-c). 

9. Drag across any area of the pic ture 
(Gallery 2a-f). If you press and 
hold o n an area with the Airbrush 
tool without d ragging, the " paint­
drop" wil l gradua lly widen and 
become more saturated. 

v Tips 
• To undo the last stroke, choose Undo 

from the Ed it menu immediately. 
Only the last stroke can be undo ne. 

• To paint in a restric ted a rea while 
protecting the rest of the picture, 
select the area before painting. 

• To draw a straight stro ke, click once 
to begin the stroke, then hold down 
Shift and click in a different location 
to complete the stroke. 

• To choose a Foreground color (rom 
the picture with a painting tool select­
eel, hold down Option and click on 
the picture. 

• W ith the Preserve Tra nsparency box 
checked on the Layers palette, paint 
strokes wi ll o nly affect existing 
pixels - transparent areas wil l remain 
transparent. 
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Figure 4a-b. Strokes created with the 
Pa intbrush tool with the Wet Edges box 
checked on the Paintbrush Options palene. 

Figure 4b. 

--~--

Figure 4c. The stroke on top was created with the 
Paintbrush tool, Wet Edges box unchecked. The 
stroke on the bottom was created with the Wet 
Edges box checked. 



PAINT, FILL, AND EDIT MODES 

T he mo de you choose fo r a too l affects 
how that tool modifies underlying pixels. 
You can select fro m 16 modes from the 
Options palette, the Layers palette, the Fill 
d ia log box, o r the Fill Pa th d ia log box. 
When you choose a mo de a nd opacity for 
a tool, factor in the mo de and o pacity of 
the target layer you're wo rk ing on. 

Notes: If the Preserve Transparency box is 
checked on the Layers pa lette fo r the ta r­
get layer, o nly non-transpa rent a reas w il l 
be mo dified. 

NORMAL 

Pixels o f any colo r a re mo dified . 

DISSOLVE 

Creates a chalky, dry brush texture with 
the paint color. T he higher the pressure 
o r opacity, the mo re solid the stroke. 

BEHIND 
Only a reas o f transparency a re mo di ­
fied , no t existing p ixels . T he effect is 
like pa inting on the reverse side of clear 
acetate. Good fo r creating shadows. 

CLEAR 

Makes p ixels t ransparent where strokes 
a re applied. O n ly ava ilab le for a mult i­
layer docum en t when us ing the Line 
tool, the Paint Bucket tool, the Fill com­
mand, o r the St roke command. Cannot 
be used on rhe Background layer. 

M ULTIPLY 

Existing p ixels and the pa int color com­
bine to produce a darker colo r. 

SCREEN 

Lightens (bleaches o ut} rhe inverse o f 
rhe p ictu re (p ixel} colo r and paint color. 

OV ERLAY 

M ultiplies (d a r kens) dar k p ixels an d 
screens (lightens} light pixels. Prese rves 
luminosity (lig ht and da rk) va lues. 

Paint 

SOFT LIGHT 
Lightens pixels if the paint color is light. 
Darkens pixels if the paint color is da rk. 
P reserves .luminosity va lues. C reates a 
soft light ing effect . 

HARD LIGHT 

Scree ns (lightens} pi xe ls if th e pa int 
color is light. Multiplies (darkens} pix­
e ls if the pa int color is dark. Good for 
pa in t ing highlights and shadows. 

DARKEN 

Pi xels lighter than the paint color are 
modified; p ixels da rker than the pa int 
co lo r a re no t. Use w ith a pa in t color 
that is just d a rker th an the colors you 
w ish tO mod ify. 

LIGHTEN 

Pixels da rker than the paint color are 
mod ified; pixels lighte r than the pain t 
colo r a re no t . Use w it h a pa int color 
tha t is just lighter tha n the colors you 
w ish to modify. 

DIFFERENCE 

Subtracts the pixel color from the pa int 
color, or vice versa, depending on w hich 
is brig hter. P roduces noticea ble color 
shifts. 

HUE 

T he pa int colo r hue is applied. Satura­
tion and lum inosi ty values are not mod­
ified. 

SATURATION 
T he pa int color's sa tura t ion is app lied . 
Hu e a nd lumin os ity va lues a r e not 
111 od i fi ed . 

COLOR 
T he pa int color's satu ra tion and hue are 
applied . Lum inos ity val ues are not 
modified . 

LUMINOSITY 
O nl >' luminosity values a re modified. 
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Chapter 12 

To modify a brush tip: 
1. Double-click a brush tip on the 

Brushes pa lette (Figure 5 ). 
or 
Click a t ip, then choose Brush 
Opt io ns from the palette command 
menu. 

2. ~vlove the Diameter slider (Figure 6). 
or 
Enter a num ber between 1 and 999 
in the Diameter fi eld . 

3 . Move the H ard ness s li der. 
or 
Enter a number between 0 and 100 
in the Ha rdness field (the percentage 
of the d ia meter o f the stroke that is 
o paque). 

4. M ove the Spacing slid er. 
or 
Enter a number between 0 and 999 
in the Spacing fie ld . T he higher 
the Spacing, the fa rthe r apa rt each 
" pa inrcl rop" will be . 
or 
Uncheck the Spacing box to have 
the brush respond to mouse speed. 
The faste r t he mo use is d ragged , the 
more "painrclro ps" will skip. 

5 . Enter a number between 0 to 10 0 in 
the Ro undness fie ld . The higher the 
number, the ro under the t ip. 
or 
Move either bl ack clot up o r d own 
in the left preview box. 

6. Enter a number between -180 and 
180 in the Angle fi eld . 
or 
Move the g ray a rrow in a circular 
directio n in the le ft preview box. 

7. Click OK or press Return (Figure 7 ). 

V Tip 
• O nly the Spac ing pe rcentage can be 

modifi ed fo r the Asso rted brushes a nd 
mo st o f th e Dro p Shadow brushes. 
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35 : 45 100 : 

Figure 5. Double-click a brush tip on the Brushes palette. 

Drush DJJtlons 

IJiomc ter: ~PiJte ls ~ 
llordne u : ~% 

[ Concel ) 

Gl Spacing: ~% 

nnglc: @:C) 0 

~ nnundness: ~ ?o [l] 
Left preview box. Right preview box . 

Figure 6. Choose Diameter. Hardness, Spacing, Angle, 
and Roundness values in the Brush Options d1alog box. 
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Options ~ 

35 : 45 100 : 

Figure 7. The modified brush tip. 
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25% Spacing. 

150% Spacing. "Paint­
drops" are evenly spaced. 

Slow and fast srro.~es 
with the Spacing box 
unchecked. "Paintdrops" 
are unevenly spaced. 



~ New Brush ... 
Dele te Brush 

Bru sh Options ... 

llerine Oru~h 

Rese t Brush es 
Load Brushes ... 
Append Bru shes ... 
Saue Brushes ... 

Figure 8. Click on the white area at rhe borrom of the Brushes 
palette, or choose New Brush from rhe oalerte command menu. 

, •1•!•!• 0 

............ :::,::::::::::::r::::~::::::!::::::: :::::::: i· ····· ······ ··r:: ::::::::::: 
35 i 45 i 65 1 00 lt:i 

Figure 9. The new tip appears after the lasr tip. 

New Brush ... 
I , ' ~ : 

Brush Opt ions ... 

lle fine llru'h 

Reset Bru shes 
load Bru shes ... 
Ap pend Brushes ... 
Saue Brushes ... 

Figure 10. Click a tip, then choose Delete Brush from rhe 
palette command menu. 

Paint 

To create a new brush tip: 
1. Click on th e vvhitc a rea at the bottom 

of the Brushes pale tte (Figure 8). 
or 
Choose New Brush from the palette 
command men u. 

2 . Fo llo w steps 2-7 on the previous 
page to cusromize the tip. The new 
tip w ill appear after the last tip on 
the palette (Figure 9) . . 

To delete a brush tip: 
1. Click a brush tip on the Brushes palette. 

2. Choose Delete Brush from the palette 
command menu (Figure 10). 
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Chapter 12 

Monochromatic shades of rhe Foreground 
color are applied when rou use a brush 
rip created from an area of a picture. 

To create a brush tip from a 
picture: 
1. Double-click the Marquee tool 

(Figure 11). 

2. Choose Rectangular from the Shape 
pop-up menu on the Marquee 
Options palette. 

3. Select an area of a picture. The selec­
tion cannot exceed 1,000 by J ,000 
pixels (Figure 12). 

4. Click rhc Brushes tab to display the 
Brushes palette, then choose Define 
Brush from the palette command 
menu. The new tip wi ll appear after 
the last tip on the palette (Figures 
13-14 and Gallery 2g). 

V Tips 
• Usc the tip with the Pai ntbrush o r 

Airbrush root, and click (don't drag) 
on a white or monochromatic area 
so you can see the brush image clearly. 

• To smooth the edges of the stroke, 
double-click the custom brush tip, 
then check the Anri-aliased box. Thi s 
option is nor ava il able for a large 
brush. You can also specify a Spacing 
value in the same dialog box. The 
higher the Spacing percentage, the 
greater the distance between "painr­
drops." 

Figure 14. A 
cusrom brush rip. 
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• 35 

Figure 11. 

Figure 12. Select an area of a 
prcture . 

New Brush ... 
Delete nr u~h 

Br·u~h Opt ions ... 

Reset Brushes 
Load Brushes ... 
Append Brushes ... 
Saue Brushes ... 

Figure 13. Choose Define Brush from the Brushes palerre 
command menu. 



New Brush ... 
Delete Bru sh 

Brush Options ... 

De fine Brush 

Rese t Brushes 
Load Drushes ... 
Rppend Brushes ... 
Soue Brushes ..• 

Figure 15. Choose Save Brushes from the Brushes palette 
command menu 

l e~~ orushes & Patterns ..-) 

D IIH or INI Brushes 
D Droll Shol tl nu• llrushes 
Cl PostScrl11t Patterns 
D S(JIIdlt' Dr u~h~s 

Soue brushes In: 

IPicosso·s brushes 

Q 

= Ouodra 

Ljet t 

Desk top 

New LJ J 

I cancet J 

n Soue ~ 

Figure 16. Enter a name in the Save brushes in field, choose 
a location in whtch to save it, then click Save. 

,.. 
Orushu Opho·ns ' New Urush ... 
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Brush Options ... 

Define Brus11 

Rese t Brushes 

RpJJend Brushes •.. 
Soue Brushes ... 

Figure 17. Choose Load Brushes from the Brushes palette 
command menu 

I~ Oru\hC\ & Pntlern\ ... 1 

J-g :~::~~!d8:~~;~sshe\ 
D PosiStrlpl Polterns 
0 SQUfti"C llfU SIICS 

Deskt op 

rind ... 

( llllllfl rJII III ] 

( Cancel 

{} (I Open L_ _____ __Je,] 

Figure 18. Highlight a palerte, then click Open. 

Paint 

To save a Brushes paleHe: 
1. Choose Save Brushes from the palette 

command menu (Figure 15). 

2. Enter a na me in the "Save brushes in " 
fie ld (Figure 16). 

3. Choose a location in which to save 
the palette. 

4. C lick Save or press Return. 

To load a Brushes paleHe: 
1. Choose Loa d Brushes from the palette 

command menu (Figure 17). 

2. Open rhe Brushes & Patrerns folder, 
which is in the Goodies folder in the 
Phoroshop application folder. 

3. Double-click a palette name (Figure 18). 
or 
Click a pa lette name, then cl ick Open. 

V' Tips 
• Three Brushes pa lerres are supplied 

-..vith Phoroshop in addition to the 
Default Brushes: Assorted Brushes, 
which arc specia l shapes and symbols, 
Drop Shadow Brushes, which a re 
brush tips with soft edges }' OU can 
usc to make drop shadows, and hard­
edged Squa rc Brushes. 

• Choose Reset Brushes from rhe 
pa lette command menu to restore 
the defa ul t Brushes palette. 
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Chapter 12 

You can use the Pencil , Airbrush, or 
Paintbrush tool to create a linear element, 
such as a squiggly or a ca lligraphic line. 
Use different Angle and Roundness values 
to create your own line shapes. 

To draw a calligraphic line: 
1. Click the Pencil , Airbrush, or Paint­

brush tool (Figure 19). 
2. Choose a Foreground color. (See 

pages 112-114) 

3. Double-cl ick a ha rd-edged brush 
tip on the Brushes palette. (Only 
hard-edged tips are available for the 
Penci l tool). 

4. Enter a number between 10 and 15 
in the Diameter field (Figure 20). 

5. Enter a number between 1 and 25 in 
the Spacing field. 

6 . Position the Hardness slider at 100%. 
7. Enter 34 in the Angle field . 

8. Enter 20 in the Roundness field . 
The brush will preview in the dialog 
box. 

9 . Click OK or press Return. 

10. Optional: Click the Options tab to 
display the Options pa lette, then 
move the Opacity slider. 

II . Draw shapes or letters (Figure 21). 

~ - The Pencil cool. 

t&lJ 
Figure 19. 

Brush Options 

Diamet er : ~pluels n OK 11 

llordness: ~% 
[ Cancel I 

l8l Spoclng: ~"!. 

0 nngle: EJ· [] Roundness: ~ "!. 

Figure 20. The Brush Opt ions dialog box. 

Figure 21. A calligraphic line added to a picture. 
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Figure 22. 

;; r.; :gm;;m;gmrr;;gm;;mmgg,,:;;:::;g:::gm:;gg;g;;m;;mm;;gm; ru ;;, 

I Brushes "! line Tool Options "".. ~~ 
l Normal ..,.. I Opacity : 100% 

............................................................................................... :9.:. 
Line \ofidth : D pixels [8] Anti- aliased 

······································································································ 

Figure 23. Enter a number m the Line Width field on 
the Line Tool Options palette. 

Figure 24a. Straight lmes added 
to a p1cture using the Lme tool. 

Paint 

To draw a straight line: 
1. Double-click the Line tool (Figure 22). 

2. On the Line Too l O ptions palette 
(Figure 23 ): 

Enter a num ber between 1 and 1000 
in the Line Width field . 
and 
Choose a mode from the mode pop­
up menu. 
and 
Choose an O paci ty. 

3. Choose a Foreground colo r. (See 
pages 11 2-114) 

4. Draw a line. T he line wi ll fi ll with 
the f oreground color when the mouse 
is released (Figure 24a). 

V' Tips 
• H old down Shift while dragging to 

constrain the line to the nearest 45° 
ang le. 

• To d raw a straight line with any 
o ther painting cool, click once to 

begin the stroke, then ho ld down 
Shift and click in a di fferent location 
to complete the stroke (Figure 24b). 

• To create an arrow, cl ick the Start 
and/or End box on the Line Tool 
Options palette. C lick Shape, enter 
numbers in the Width, Length, and 
Concavity fields in the Arrowhead 
Shape dialog box, cl ick OK, then 
d raw a line. 

Figure 24b. A border created with the Pencil tool 
in Dissolve mode at 85% opacity. 
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The Paint Bucket tool replaces pixels with 
the Foreground color, and fills a reas of 
similar shade or color within a specified 
Tolerance range. Unlike the Fi ll command 
under the Edit menu, rhc Paint Bucket ca n 
be used without creating a selection. 

To fill an area using the Paint 
Bucket tool: 
1. Double-click rhe Paint Bucket tool 

(Figure 25) . 

2. On the Paint Bucker Options pa lette 
(Figure 26): 

Enter a number up ro 255 in the 
Tolerance field. The higher the 
Tolerance value, the wider the range 
of colors the Paint Bucker will fill. 
Try a low number first. 
and 
Choose a mode from the mode pop­
up menu. Try Soft Light mode. 
and 
Choose an Opacity. 
and 
Make sure rhe Anti -aliased box is 
checked. 

3 . Choose a Foreground color. (See pages 
112-114) 

4 . Click on rhe picture (Figures 27-28) . 

V Tip 
• To undo the fill, choose Undo from 

the Edit menu immediately. 

Figure 27. The origmal p1cture. 
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" tf' Figure25. 

i! f:i l'''l'H''': ,,,;,,, .,;,::m=·'l';,,;m · ,,,,,,m:,,,;::o lii ' 
I Br ushes I Paint Bucket Options "-.I~ 
I Normal ... l Opacity : 100% 
. .............................................................................................. ~. 

[8J Ant h a liased 

0 Sample Met·ged 

Figure 26. Enter a number in the Tolerance field on 
the Paint Bucket Options palette. 

Figure 28. After cliCking wllh the Paint Bucket tool. 
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Figure 30. Hold down Shift, then drag to the right. 
Do not release the mouse or Shifr! 
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Figure 31. Drag upward to create rhe second part of 
the drop shadow, then release Shift before you release 
the mouse. The vertical stroke won't appear until 
you release Shift. 

Paint 

To create a drop shadow: 
1. Optional: Follow the instructions 

on page 47 to add a white border to 
the picture. 

2. To paint on a layer other than Back­
ground, choose the layer and un­
check the Preserve Transparency box. 

3. Choose the M agic Wand too l. 

4 . Click on the white border. 
or 
Click on the transparent area of the 
ta rget layer . 

5. Double-click the Pa intbrush tool. 

6. O n the Pai ntbrush Options pa lette, 
move the Opacity slider to 30% . 

7. Click the Brushes ta b to disp lay the 
Brushes palette, then click a la rge, 
soft-edged tip. 

8 . Click the Default colo rs button on 
the Toolbox (Figure 29). 

9. Positi on the cursor on the bottom 
edge o f the image, then hold clown 
Shift and drag slowly to the right 
until the cursor is slightly to the 
right of the image. Don't release the 
mouse or the Shift key! (Figure 30) 

10. Keep Shift held down and drag up­
wa rd along the right edge of the 
image. Release Shift when the cursor 
is just below the top of the image 
(Figures 31-32). Release Shift, then 
release the mouse. 

Note: To create a shadow for a 
non-rectangula r shape, pa int without 
holding down Shift. 

v Tips 
• To delete the shadow, press Delete 

or choose Undo from the Ed it menu. 

• Don't create two separate brush 
strokes. The area where they overlap 
wi ll be darker. 

• You can also crea te shadows using 
Photoshop's Drop Shadow brushes. 

Figure 32. The completed drop shadow. (Instructions (or loading brushes are on page 

IJ9) 
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Chapter 12 

If you use the Eraser tool on the Back­
ground layer, the erased area wi ll be 
replaced with the Backgro und colo r ­
unless you created the document with 
a Transparent Background. If you usc 
the Eraser tool o n a la >'er .,v ith the 
Preserve Transparency box unchecked, 
the erased area wi ll be transparen t. 

To erase part of a layer: 
1. Double-click the Eraser tool (Figure 33). 

2 . Choose Paintbrush, Airbru sh, Pencil, 
or Block from the pop-up menu on 
the Eraser Optio ns pa lette (Figure 
34), choose an Opacity. 

3. Click a brush tip on the Brushes 
pa lette. (You can 't choose a tip fo r 
the Block option.) 

4. If you are going ro e rase over the 
Background layer of the picture or 
if the Preserve T ransparency box is 
checked on the Layers palette, choose 
a Background colo r. 

5. Click on o r drag across any a rea of 
the layer (Figures 35a-c). 

V' Tips 
• To resto re a reas o f the last saved 

versio n of a p icture, use the Eraser 
tool wi th the Erase ro Saved box 
checked o n the Eraser Options palette. 
Erase ro Saved will not work if >'OU 
changed the mode, dimensions, or 
resolution of the picture, o r added o r 
de leted a layer o r layer mask since it 
was last saved . 

You can a lso usc the Rubber Stamp 
tool with its From Saved Optio n 
and O ptions palette settings of your 
cho ice to restore a reas of the la st 
saved version. (Sec fJage 20 7) 

• Click Erase Image to erase the who le 
pictu re. 

• Choose Paintbrush fro m the po p-up 
menu and check the Wet Edges box 
ro produce a wet-edge erase r effect. 
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Figure 33. 

• Paintbrush 
Airbrush 
Pencil 

1 ~s""ty.::,Bil;;:,~;:::;~;,-r-~s-s-ur-~.....,.l,·· ·;~~·~-O·~~·~-~·;;,;··· .. __ ... . 

0 \iet Edges D Erase to Saved 

Figure 34. Choose a roof from the pop-up menu 
on rhe Eraser Options palerre. Move the 
Opacity slider to adjust the Eraser opacity 

Figure 35a. The anginal picture . 

Figure 35b. After erasing part of tht:> avocados layt:>r 
(Airbrush option, 55% Opacity), and part of the map 
layer (Paintbrush option, 100% Opacity). 

Figure 35c. A detail of tht:> partially erased map layer 



1 a. The original picture. 

1 c. The edge of a select1on colored 
us1ng the Stroke command (Edit 
menu). 

1e. A Grayscale picture colorized using Hue/ 
Saturation. Clockwise from lower left: Hue -26, 
lightness -20; Hue -142, Lightness +8: Hue 15, 
lightness 0; Hue 113, Lightness 0. A SaturatiOn 
of 50 was used for all sections. 

Gallery 

1 b. Three fill opacities and modes. Clockw1se 
from lower left: untouched, 50% Normal. 90% 
Saturation, 40% Screen. 

1d. Edges colored us1ng the Stroke command. 

1f. Sections of a Graysca le picture colorized usmg 
Threshold and Hue/Saturation. The Hue/Saturation 
L1ghtness slider was moved to add color to darks 
(on the left) and lights (on the right). 



Gallery 

1g. The ongtnal ptcture. 

1j. Yellow fi ll - Normal mode, 
60% Opacity. 

1h. Cyan fill - Normal mode. 
50% Opacity. 

1k. Purple fill - Multiply mode. 
Opacity 60%. 

1 i. Orange ftll - Normal mode, 
60% Opacity. 

11. Cyan fill - Dissolve mode, 
Opacity 50%. 

1m. A Grayscale picture colorized using the 
Color Balance dialog box. 

1 n. A Grayscale picture colorized using the 
Color Balance dialog box. 



1o. Use the Vanat1ons dialog box to adjust color. 

1 p. The ong na pteture 

1q. After adJUStments using the Variations 
dialog box. 

t:::!W 
~ 
~ 
~ 

1r. After adJustments ustng the Color Balance 
dialog box Use the Color Balance dialog box 
to see a full screen image when making color 
adJUStments. 

Gallery 



Gallery 

2a. The original picture. 

2d. The Paintbrush tool - Hue 
mode, 100% Opactty. 

2b. The Paintbrush tool ­
Normal mode, 75% Opacity, 
large soft-edged t1p. 

2e. The Paintbrush tool -
D1ssolve mode, 40% Opacity. 

2c. The Paintbrush tool -
L1ghten mode, 60% Opacity. 

2f. The Paintbrush tool ­
Normal mode, 75% Opaoty, 
Fade-out Distance 20. 

2g. Brush tip created from a picture, used with various Foreground colors 
and modes. 



3a. Type filled with a linear blend. 

3c. A linear blend - red Foreground color. 
yellow Backgrounc color. 

4. A picture converted from RGB mode to 
Grayscale mode, then back to RGB mode. The 
Rubber Stamp tool was used with a 50% Opac1ty, 
Color mode to restore some of the orig1nal color. 

Gallery 

3b. A linear, counterclockwise spectrum blend. 

3d. A mult1color wash created w1th the 
Gradient tool. A low opacity blend was appl1ed 
to the entire picture and a second light opacity 
blend was applied to the 1nner selection. The 
Rubber Stamp tool was used to restore some 
ori g1nal colors. 

Sa. The Trace Contour and Minimum filters. 



Gallery 

5b. The Fmd Edges filter without the Solarize 
filter step (See Sc). The Rubber Stamp tool was 
used with a light opaoty to restore color from the 
last saved version. 

5d. The Color Halftone filter. 

Sf. Tiles filter -Inverse Image 
"grout. " 

5c. The Find Edges filter, Invert command, and 
Solarize filter. 

5e. A "watercolor"- Median and 
Minimum filters. 

Sg. Tiles filter- Foreground color 
"grout." 



Gallery 

Sh. Tiles f1lter - Inverse Image "grout." Si. A woven texture. 

6a. A picture convened to Indexed 
Color mode. 

6b. A p1cture in Indexed Color mode. 
Spectrum Color Table. 

6c. Indexed color image pasted using 
Paste Layer onto original, then modi· 
lied usmg Layer Options - Normal 
mode, 50% Opacity. 

6d. Indexed color 1mage 
pasted using Paste Layer 
onto original. then modi· 
f1ed us1ng Layer Optiol'1s -
Normal mode, 90% 
Opacity, Underlying 
black slider moved to 30. 

Peter Lourekas. Memories. Created using Adobe 
Dimensions. Photoshop and scanned images 



Gallery 

Phil Allen Duck Wuck Leah Knvan 

Jin K1m Raisa Grubshteyn 



Figure 1. Move the Opacity slider on the Layers palette. 

Figure 2. The map layer, 100% Opacity, on top of the avo­
cados layer. 

MORE LAYERS 13 
I N T HI S C H A PTER you wi ll learn 

to blend between layers using the 
Layers Palette Opacity slider and 

mode pop-up menu and the Layer 
Options dia log box . You will also learn 
how to create, modify, and move layer 
masks, link layers to move them as a 
unit , save a copy of a layer in a separate 
document, use layers as a clipping group, 
merge layers, and flatten layers. 
(Basic la)•er operatio11s are covered in Chapter 8) 

To modify the opacity of a 
target layer or a floating 
selection: 
M ove the Opacity slider on the Layers 
palette (Figures 1-3). The lower the 
Opacity, the more pixels from the layer 
below will show through the target layer. 

II Tip 
• You can also choose an opacity for a 

layer o r a floating select ion using the 
Layer Options dia log box (see the (ol­
lowillg page). 

Figure 3. The map layer Opaciry reduced to 68% 
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Chapter 13 

You can control which pixels in a pai r of 
layers will be visible using the Underlying 
sliders in th e Layer Options dialog box. 

To blend pixels between two 
layers: 
1. Choose a target layer, then choose 

Layer Options from the Layers 
palette command menu (Figure 4). 
or 
Double click a layer name. 

2. Make sure the Preview box is 
checked, then move the black This 
Layer sl ider to the right to remove 
shadow areas from the target layer 
(Figure 5). 
and/or 
Move the white Underl ying slider 
to the left to remove highlights from 
the target layer. 
and/or 
Move the black Underlying slider 
to the right to restore shadow areas 
from the layer below the target layer 
(Figure 5) .. 
and/or 
Move the white Underlying slider to 
the left to rescore highlights from the 
layer below the target layer. 

3. Click OK or press Return (Figure 6). 

v Tips 
• To eliminate whi te in the topmost of 

the two layers, move the whi te This 
Layer slider ro about 245. 

• To rescore colors from one channel at 
a time, choose from the Blend If pop­
up menu before moving the sliders. 

• To adjust the midtones independently 
of the shadows, hold down Option 
and drag the right part of the black 
slider (it wi ll divide in two). To adj ust 
the midtones independently of the 
highlights, hold down Option and 
drag the left part of the white slider. 
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I tlormil • I OP>clly : I ()()Ill; 
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-~···-·--·- ···-------··-···--------------·-··---------------· New layer ... 
0Pr• s•rvco Transpartncy Duplica t e Layer ... 
!] J~map P= Dele te Layer 

~I I K~tX!)ouocados -lliTT· It I 

~~ !D oorkgro11nd Odd Loye r Mosk 

I I ::;; Merge Layers 
5J m ~ flo t t en Image 

Figure 4. Click a layer name. chen choose Layer Options from 
the Layers palette command menu. 

lo er Options 

Nome: I moll~ -.,1 ~ 
Opocily: ~% Modo: I Normol ... I I Conccl ] 

D Group With Prculou< loycr (8] rreuicau 

~ Olend I r: I Dl•ck IIi: I .... 1------, 
Tills lnucr: 0 152/239 

A d ~ 

Underlulng: 12 1 I 182 245 . . 
Figure 5. To blend between layers. move the This Layer and/or 
Underlying sliders in rhe Layer Options dialog box. To produce 
Figure 6, the l'lhire This Layer slider and rhe black Underlying 
slider were divided and moved. 

Figure 6. The final pir:rure. (Figure 2 is the original pir:rure.) 
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Figure 7. Choose a mode for a layer from rhe Layers paferte 
pop·up menu. 

Figure 8. The map layer on top of the avocados layer. 

Figure 9. W1th Darken mode chosen for rhe map layer. 

More Layers 

You can choose a mode fo r a layer from 
the mode pop-up men u on the Layers 
palette (Figures 7-9 ). (Modes are described on 

page 1351 

v Tip 
• You can a lso choose a mode fo r a 

la yer in the Layer O ptions dia log box 
(dou ble-c lick a la yer name to open it). 

About layer masl::.s 

A layer mask is simply a chan nel that 
has Whi te or Black as its Backgro und 
color. By default, white areas o n the layer 
mask permi t pixels to be seen, black 
a reas hide pixels, and gray areas partia lly 
mask pixels. You can use a mask to 
temporarily hide p ixels o n a layer so 
you can view the rest of the composite 
pic ture witho ut them. La ter, you can 
remove the mask and make th e effect 
permanent o r you can disca rd the mask. 

The advantage of using a layer mask is 
tha t you can access it from both the 
Layers palette a nd the Chan nels pa lette. 
You' ll see a thum bnai l for the layer 
mask on the Layers palette and o n the 
Channels palette w hen a layer that con­
ra ins a mask is highlighted. Unlike an 
a lpha chan nel select io n, however, which 
can be loaded o nto an y layer, a layer 
mask ca n o nly be turned o n o r off for 
the layer or c lipping group (group o f 
la yers) it is associated vvith. 
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Chapter 13 

To create a layer mask: 
1. C lick on a layer name o n the Layers 

pa lette . 

2. Choose Add Layer Mask from 
the Layers palette command menu 
(Figure 10). 

v Tip 
• To displa y a th um bnail fo r the mask 

or layers o n the La yers palette, 
choose Palette Optio ns from the 
Layers palette pop-up menu, and 
cl ick a Size button. 

• To turn a selection (or a type selec­
tion ) into a layer mask, select an 
a rea on the layer tha t you want to 

remain visible, choose Save Selection 
from the Select menu, then choose 
" ... J\ t ask" from the C hannel pop-up 
menu in the Save Selection d ia log 
box (Figures 11-12). 

To modify a layer mask: 
1. Double-click the Paintbrush tool. 

2. On the Options palette, choose 
100% Opacitr and Normal mode. 
(Or choose an Opacity below 100% 
ro partially hide layer pixels.) 

3. Click a brush t ip on the Brushes 
pa lette. 

4. Click on the Layer mask thumbnai l 
o n the layers palette (do n't click on 
the layer name). The selected thumb­
nail wi ll have a dark border. 

S. Paint on the p icture with Black as 
the Foreground colo r to hide pixels 
o n the layer. 
and/or 
Paint with Wh ite as the Foreground 
colo r to restore pixels o n the layer. 
and/or 
Paint w ith Gray as the Fo reground 
colo r to partially hide pixels on rhe 
layer. 
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Figure 10. Choose Add Layer Mask from the Layers palette 
command menu. 

Figure 11. Layer 1 pixels are revealed through the 
White type in the layer mask. 

Figure 12. The water layer is visible only through the letter 
shapes of the layer mask. 
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Figure 13. The avocados layer contains a 
layer mask. 
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Figure 14. The center of che avocado on the right is 
blocked by a layer mask. 

l ot cr Mask 0p11ons 

~ Po\ Il ion Rclo tlue To: 
Q l oyer 
® lm~tge 

~.Color L Opoc ll~: @EJ ., 

0 no not Apply In Louer 

Figure 15. Click Position Relative To: Image in the 
Layers Mask Options dialog box so che layer mask co 
can be moved independently of the layer. 

More Layers 

To display a layer mask as you 
paint on it: 
1. Click on the layer mask thumbnail. 

2. Click the Cha nnels tab on the 
Layers/Channels palette. 

3. Click in the eye icon column for the 
mask channel (it w ill have the same 
name as the layer) to display it 
(Figures 13-14). 

4. Click on rhe La yers ta b. 

5. Paint with Black as the Fo reground 
color tO hide pixels on the layer. 

a11dlor 

Paint with White as the Foreground 
color tO remove the mask and red is­
play p ixels o n the layer. 
(More about masks i11 Chapter 14) 

v Tip 
• Hold down Option an d click on the 

layer mask thumbnai l on the Layers 
palette tO displ a>' the mask cha nnel 
by itself in the document window. 
(Hold down Option and click on the 
layer thumbnail o n the Layers palette 
to redisplay the picture.) 

By default, a layer and layer mask mo ve 
togethe r. Foii01N these steps to move a 
layer mask independently. 

To move a mask without 
moving its layer: 
1. Dou ble-cl ick the layer mask thumb­

nail on the Layers palette. 
01' 

Dou ble-click the Mask channel name 
on the Channels palette. 

2. Click Position Relative To: Image 
(Figure 15). 

3. Cl ick OK. 

4. Choose the M ove roo l. 

5. Drag the layer mask in the document 
window. 
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Chapter 13 

To temporarily remove the 
effects of a layer ma sk: 
Hold down Command (a€ ) and cl ick the 
layer mask thumbn ail on the La )'ers 
pa lette. A red "X " wi ll appea r over the 
thumbna il and the entire layer will be dis­
played (figure 16). 

(1-iold down Command (a€ ) and click 
again on the layer mask thumbna il to 
remove the "X" and restore the mask 
effect. ) 

t/ Tip 
• Make sure the mask channel is hidden 

(no eye icon for the mask on the 
Channels palette) . 

To apply or discard the eHects 
of a layer mask: 
1. Click the thumbnail on the Layers 

palette of the mask that you want to 
remove. 

2. Choose Remove La)'er Mask from 
the Layers palette command menu 
(Figure 17). 

3. Click Apply ro have the mask effect 
become permanent (Figure 18). 
o r 
Click Disca rd to remove rhe mask 
without applying any changes. 
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Figure 16. To temporarily hide a mask effect, hold down 
Command (3g) and click the layer mask thumbnail on the 
Layers palette. A red "X" v;i/1 appear over the thumbnail. 
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Figure 17. Choose Remove Layer Mask from the Layers 
palette command menu. 

& lll•Piy mnsk lu lnycr bcr·ore remouing? 

( Disco rd ) 

Figure 18. Click Apply to permanently apply the mask 
effects or cliCk Discard to discard the mask effects. 



More Layers 

If you link layers together, you can move 
them as a unit in the document window. 

To link layers to move them as 
a unit: 
I. Click on a layer name on the Layers 

palette. 

2. Click in the second column for any 
other layer you want to link to the 
layer you chose in Step 1. The layers 
you link don 't have be next to each 
other. 

Cross icons wi ll appear next to the 
linked layers (Figure 19). 

3. Choose the Move tool. 

4. Press a nd drag the linked layers in 
the document window. 

II' Tip 
• To unlink layers, click any cross icon. 

Click on a layer name to see if it's 
lin ked (a cross icon will appear). 

These rwo layers -[ ~4=~==::::::!=========:=!1 
are linked. 

Figure 19. Click to display the cross icon in the second col­
umn on the Layers palerte for any layers you v1anr to link. 
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Chapter 13 

A clipping group is a group of layers. 
T he bottommost layer of a clipping 
group (the base layer) clips (li mits} the 
display of pixels and controls the mode 
and opacity of the layers above ir. Only 
pixels that overlap pixels on the base 
layer will be visible. 

To create a clipping group: 
1. Click on a layer name. 

2. Hold down Option and click on the 
line between that layer name and 
the name just above it (the cursor 
will be two overlapping circles). A 
dotted line will appear between 
clipping group la yer names, and the 
base layer name will be underl ined 
(Figures 20-21}. 

V Tips 
• To remove a layer from a clipping 

group, hold clown Option and click 
on the dotted line on the Layers 
pa lette. A solid line will appear. 

• The layers you choose for a cl ipping 
group must be listed consecutively on 
the Layers pa lette. 

• Create a type layer, and make it the 
base layer of a clippi ng group. The 
type layer shapes will fil l with 
imagery from the layer(s) above it. 
To move the imagery inside the type, 
move the type layer or move the other 
clipping group layer(s). (See page 185) 

• To create a clippi ng gro up using the 
Layer Options dia log box, double­
cl ick rhe la)'er name on rhe La yers 
palette just a bove the layer you want 
to be the base (bottommost) layer, 
then check the Group with Previous 
Layer box. 
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Figure 20. Click berween two layers to join them in a 
clipping group. A dotted line will appf!ar. and the base 
layer will be underlined. 

Figure 21. The map of India is clipping (limiting) the view of 
rhe puppers. 
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Figure 22. Choose Duplicate Layer from the Layers palerre 
command menu. 

Duplicate Lo~or 
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Figure 23. Choose New from the Destination/Document: 
pop·up menu. 

More Layers 

Use this techn ique tO save individua l 
layers in a nevv document whose resolu­
tion and size match the original "source" 
documen t. Foll ow these steps before you 
perform a n operation that requires flat­
tening, such as converting to Indexed 
Color mode (which docs not suppo rt 
multiple la yers), o r saving your document 
in a fi le format other than Photoshop 3.0. 

To save a copy of a layer in a 
separate document: 
1. Choose a layer other than the 

Background laye r. 

2. Choose Duplica te from the Layers 
pale tte command menu (Figure 22). 

3. Choose New from the Destination/ 
Document pop-up menu (Figu re 23). 

4. Enter a name fo r the new document 
in the Nam e field. 

5. C lick OK o r p ress Retu rn. 

6. Save the new document. 

7. Optional: To delete the layer from the 
source document, click in the source 
document w indow, then drag the 
layer you d uplicated over the Trash 
can icon. 

V' Tip 
• To move the layer back to its source 

document, drag the duplicate layer 
name from the duplicate document's 
Layers palette into the source docu­
ment w indow. The layer wi ll appear 
where you release the mouse in the 
document window, and will be the 
topmost layer in the document. 
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Chapter 73 

ln these instructi ons, the Mezzotint filter 
is applied to a duplicate layer, and then 
the original and duplicate layers are 
blended using the Layers palette Opacity 
and mode controls. You can use this 
technique to lessen the effect of a filter 
or other image editing command . 

To blend a modified layer with 
the original layer: 
1. Choose a target layer. 
2. Choose Duplicate Layer from the 

Layers palette command menu. 

3. Click O K. 
4. Modi fy the duplicate layer. To 

produce Figure 26, we chose 
Mezzotint from the Pixelate submenu 
under the Filter menu, chose Fine 
dots from the Type pop-up menu, 
then clicked OK (Figure 24}. 

5. On the Layers palette, move the 
Opacity slider to achieve the desired 
degree of transparency between 
the origin al layer and the modified 
duplica te layer (Figmc 25-26}. 
and/or 
Choose a mode from the Mode pop­
up menu. 
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n OK ~ 
( Cancel ) 

Figure 24. The Mezzotint dialog box. 

Figure 25. The ouginal p1cture. 

Figure 26. The picture after applying the Mezzotint filter to 
the duplicate layer. then lowering the Opacity of the duplicate 
layer. 



Figure 27a. Choose Merge Layers or Flatten Image from the 
Layers palette command menu. 

j ll'lnn•l •I - - ---

~1 Jl!laarkground 

II I ; 
i I I~ 
~~@=-------=~~~~ 

Figure 27b. Tile Layers palette for the 
merged or flatrened document. 

More Layers 

Layers rake up storage space, so when 
you' re finished editing your pictu re, you 
sho uld Merge or Flatten the layers to 
reduce the picture's storage size. 

Note: Onl>' the PhoroShop 3 .0 file fo rmat 
supports multiple layers. To save yo ur 
document in any other file fo rmat, you 
must first Merge o r Flatten it. 

The Merge command merges currently 
displayed layers inro the Background 
layer. H idden layers won't be merged. 

To merge layers: 
1. Display the layers you want to merge 

(make su re all have eye icons o n the 
Layers palette), a nd hide the layers 
you don't want to merge. 

2. C lick on one of the layers to be 
merged. 

3. Choose Merge Layers from rhe Layers 
pa lette comma nd menu (Figures 27a­
b ). All currently d isplayed layers wi ll 
merge into the bottommost displayed 
laye r. 

The Flatten comm and merges a ll cur- -i 
rently displayed layers into the Back- '" 
ground layer and discards hidden layers. iX 
To flatten layers: 
1. Ma ke sure a ll the la yers you want to 

flatten are displayed. 

2. Choose Fla tten Image from the Layers 
palette command menu Figu res 
27a-b). 

3. Click OK. 

V Tips 
• The merge and flatten commands 

won't be available if there is a floa ting 
selectio n in the document. 

• Use the Save a Copy command (File 
menu ) to save a flattened version 

·of your picture. Th e layered version 
of the picture wi ll stay open so you 
can continue to work on ir. 
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llW FOR THIS CHAPTER, you' ll need ro 
o pen the Channels palette. 

An eye •con indi­
cates that channel1s -

displayed. 

An Alpha channel. -

Only highlighted 
channels can be edited. 

Selection New channel Trash 
icon icon icon 

Figure 1. The Channels palette. 

MASKS 14 
THI S C H A PT ER covers two specia l 

select io n techniques: saving a selec­
ti o n to an a lpha channel and work­

ing in Quick Mask mode. 

If you save a selection to a specially 
c rea ted grayscale channel, called a n 
a lph a channel, you can load the selectio n 
onto the picture a t any time. For exam­
ple, a selection with an irregu lar shape 
that would be d ifficult to reselect cou ld 
be saved to an a lpha channel. Up to 21 
a lpha cha nnels ca n be c reated in a docu­
ment. Keep in mind, thoug h, tha t each 
channel increases a pictu re's srorage size 
by approximately 25 to 30 percent. An 
a lpha cha nnel can be displayed o r mod i­
fi ed via the Channels palette (Figure 1}, 
and saved o r loaded o nto a pic tu re via 
Select menu co mma nds or the C ha nnels 
palette. (Sec tbe "Tip" oufJage 168 to couvert au 

alpha clmuue/to a path to save file storage SfJace) 

Using Phoroshop's Quick Mask mode, 
the sclecrccl o r unselected a reas o f a 
pictu re ca n be covered with a semi­
transpa rent colo red mask, w hich can 
then be mod ified using any editing or 
pa inring tool. Unl ike an a lpha channel, 
a Qu ic k Mask canno t be saved, but the 
new se lectio n can be saved w hen you 
return to Standard (no n-Quick M ask) 
mo de. 

Note: If you a rc unfamilia r w ith Photo­
shop's basic select ion tools, read Chapters 
5 and 6 before reading this cha pter. 
(Layer m asks are co11ered in Chapter 13) 
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Chapter 14 

To save a selection to a channel: 
1. Select an area of a target layer (Figure 

2). (See pages 66-70) 

2. Choose Save Selection from the 
Select menu (Figure 3), then cl ick OK 
(Figure 4). 
01' 

Click the Selection icon on the 
Channels palette (the leftmost icon 
at the bottom of the pa lette). 

v Tips 
• Choose an Operation option in the 

Save Selection dia log box to combine 
a current selection with an existing 
alpha channel that you choose from 
the Channel pop-up menu. ( Opernlions 

are discussed on page I {,0) 

• Choose New from the Document 
pop-up menu in the Save Selection 
dialog box to save a selection ro 
an alpha channel in a new, separate 
document. 

• You can save an alpha channel with 
a picture only in the Photoshop, T IFF 
or PICT (RGB) fi le formats . 

• Jf you save a floating selection to a 
channel, the selection wi ll remain 
fl oating (it won't replace underlying 
pixels). 

• Choose " ...... Mask" from the 
Channel pop-up men u in the Save 
Selection dialog box to turn the selec­
tion into a layer mask for th e target 
layer. 
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Figure 2. Select an area on a layer. 

Figure 3. Choose 
Save Selection from 

the Select menu. 

Saue Selection 

0 Arid t o Chanm•l 

0 \ulJIJ·act I rom lhonnPI 

0 lniPrsell uorlll Lhanroel 

lll'mm 
All OCR 
Non e 1!€0 
lnu erse 

Float XJ 

Color Range ... 
-------
Fe nther ... 
Modify ~ 
Mattonq • 
Grow ll€G 
Similar 

Hide Edges ll€H 

load Selec tion ... 

' 

t~l 
( Can cel ) 

Figure 4. Choose New from the Channel pop-up menu in the 
Save Selection dialog box. If you are saving to an existing 
channel. choose an Operat1on option •o add to or subtract from 
white areas on the channel. 
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Figure 5. Click an alpha 
channel number on the 
Channels palette. 

Figure 6. An alpha 
channel. The selected 
area is v;hite. the 
protected area is black. 

n11 
None 
lnuerse 

Mn 
1111 0 

Figure 7. Choose 
Load Selection from 
the Select menu. 

float K J 

Color Rnnge ... 
·-----

Feather ... 
Modify • Matting • 
Grow XG 
Simila r 

lllde Edges X II 

... 0 

Sauc Selec tion ... 

Load Selec:Uon 

r \oune 

Document: j rock hor\e .rqb • I 

r0poretlon 
(!:"· ~ew Se letlfon 

0 Rdd lo ~e lf'tllon 

0 Subtuu t I rom Selel lion 
•:) lntener t wllh \ etec lion 

Figure 8. Choose the channel name (number) from 
the Channel pop·up menu in the Load Selection 
dialog box 

Masks 

An alpha chan nel ca n be displayed wi th­
o ur loading it o nto the document as a 
selectio n. 

To display a channel selection: 
1. Click an alpha channel name o n 

rhe Channels pa lerte. The selected 
area will be w hite, the protected area 
will be black (Figures 5-6 ). 

2 . To restore the norma l picture display, 
cl ick the to p channel name o n the 
pa lette. 

V' Tips 
• If rhe select ion has a Feather radius, 

the faded a rea w ill be gray and wi ll 
on ly be partia lly affected by editing. 

• Modify the mask \ovith any edi t ing 
or pa inting tool using black, gray, o r 
w hi te " paint." 

To load a channel selection onto 
the picture: 
1. If the composite p icture is no t dis­

played, click the top channel name 
on the Cha nnels palette. 

2. Choose Load Selectio n from the Select 
menu (Figure 7 ). 

3. Choose the channel name from the 
Channel pop-up menu (Figure 8 ). 

4. Click O K o r press Return. 
V' Tips 
• Choose Invert in the Load Selectio n 

dialog box ro switch the selected 
a nd unselecred areas in the loaded 
selectio n. 

• For n multi- layer document, you can 
choose " ... Tra nsparency" fro m the 
Cha nnel po p-u p menu ro select o nly 
pixels o n a layer, not the transparent 
a reas. 
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Chapter 14 

Save Selection Operation Options 

When a selection is saved to an existing 
channel, yo u can choose fro m these 
Operation options in the Save Selection 
dialog box: 

Choose Add to Channel to add the 
new selection to the channel. 

Choose Subtract from Channel to 

remove w hite or gray areas that overlap 
the new selection. 

Choose Intersect with Channel to 

preserve onl >' white o r gray a reas that 
overlap the new selection. 

Save Selection shortcuts 

With an active selectio n on the ta rget 
laye r, click the Selection icon o n the 
Channels palette to create a new chan­
nel. 

To replace the channel w ith the active 
select io n, drag the Selectio n icon over an 
a lpha channel name. 

H old down Shi ft and drag the Select ion 
icon over an al pha channel name to add 
to the channel. 

Hold down Command (all ) and drag 
the Selection icon over an a lpha channel 
name to subtract from the channel. 

H old down Command (3€ ) and Shift 
a nd drag the Selectio n icon over an 
alpha channel name to intersect with 
the channel. 
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Channel and 
Selection to be Saved 

ADD 

SUB TRAIT 

INTERSEIT 

Resulting Channel 



Selection and 
Channel to be Loaded 
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Masks 

Load Selection Operation Options 

When a channel is loaded wh ile an area 
of a layer is selected, you can choose 
from these Operation opt ions in the 
Load Selection dialog box: 

Choose Add to Selection to add the 
cha nnel selection to the current selec­
tion. 

Choose Subtract from Selection to 
remove a reas of the current selection 
th at overlap the cha nnel selection. 

Choose Intersect with Selection to pre­
serve only areas o f the current selection 
tha t overlap the channel selection . 

Load Selection shortcuts 
To load the selectio n, drag the alpha 
channel name over the Selection icon 
o r ho ld clown O ptio n and click the 
channel name. T his will replace the 
active selection wi th the channel. 

H old down Shift and drag the alpha 
cha nnel name over the Selection 
icon to add the chan nel to the current 
selection. 

H o ld down Comma nd (~) and d rag 
the alpha channel name over the 
Selection icon to subtract the channel 
from the current selection. 

Hold down Command (~ ) and Shift 
and d rag the a lpha channel name over 
the Selection icon to in te rsect the chan­
nel with the current selection. 
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Chapter 14 

You can superimpose an alpha chan nel 
select ion as a co lored mask over a 
pic ture, and then reshape the mask. 

To reshape a mask: 
1. Make sure there is no selection on 

the picture. 

2. Click an a lpha channel name on the 
Channels pale tte. An eye icon will 
a ppear next to it (Figure 9) . 

3 . Click in the leftmost co lumn at the 
to p of the pale tte. An eye icon will 
a ppear. There sho uld be o n ly one 
highlighted cha nnel- the alpha 
channel name (Figure 10). 

4. Do uble-cl ick the Pencil o r Paintbrush 
too l on the Toolbox. 

5. O n the Optio ns pa lette, choose 
Norma l mode. 
a11d 
Choose J 00 % Opacity to create a 
full mask, o r a lower Opacity to 
create a partia l mask. 

6. To enlarge the masked (pro tected) 
area , stroke o n the cutout with Black 
as the Foregro und co lo r (Figure 12). 
(Click the Switch co lo rs icon on the 
Toolbox to switch the Fo regro und 
colo r between Black and White.) 
or 
To enla rge the unmasked area, stro ke 
o n the mask with W hite as the Fore­
gro und colo r (Figure 13 ). 

7. To h ide the mask, click the Layers 
ta b, then choose a ta rget layer. 

Figure 12. Enlarge 
the masked area 
by srroking on the 
cutout w1th Black as 

'-----~-~----' the Foreground color. 
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Figure 9. Click the alpha cl1annel 
name on che Channels palette 

Figure 10. Click in the leftmost 
column at the top of the palette. 
Make sure che alpha channel name 
stays highlighted. 

Foreground Switch colors 

color square. - [!]*+ - icon. 

Default colors - '!:J - Background 
color square. 

icon. I [Q] IQ] I 
lf§lt:JDI 

Figure 11. 

Figure 13. Enlarge 
the unmasked area 
by scroking on the 
mask with White as 
the Foreground color. 



Chnnnel D11 t1ons 
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:Color lndlu•1e \: 
@ Mo~ked Hr en\ 
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~Color II Opncll~; ~ ~ 
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Figure 14. 1n the Channel Options dialog bo.<, enter 
a new name m the Name field 

Figure 15. The horse IS 

tile selected area. 
Figure 16. The horse IS 

still the sefecred area, but 
it i~ now black instead of 
white. 

Figure 17. Drag the channel to be deleted over 
the Trash can icon. 

Masks 

To rename a channel: 
1. Double-click a channel name o n the 

Channels palette. 
or 
C lick a channel name, then choose 
Channel Options from the palette 
command men u. 

2. Enter a new name in the 1\ame field 
(Figure 14). 

3. C lick OK or press Return. 

V' Tip 
• Nonnall )', the selected areas of an 

a lpha channel arc white a nd the 
protected areas a rc black or colored . 
To reverse these colors without cha ng­
ing which area is selected, double­
click an al pha channel name on the 
Channels palette, then cl ick Selected 
Areas in the Co lo r Indicates box 
(Figures 15-16). 

To delete a channel: 
Drag the channel name over the Trash 
icon on the pa lette (Figure 17). 
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Chapter 14 

If you choose Quick Mask mode \-vhen 
an area of a target layer is selected, a 
sem i-transparenr timed mask will cover 
the unselecred areas a nd rhe selected a reas 
w ill be revealed in a cutout. The cutout 
o r mask can be modified w ith the Pencil 
o r Paintbrush rool. 

Note: You can't save a Quick Mask 
while your document is in Q uick Mask 
mode, bur you can save your selectio n to 
a n a lpha channel. 

To create a Quick Mask: 
1. Select an area o f a target layer {Figure 

18). 

2. Click the Q uick Mask mode icon. A 
mask will cover parr of the pic ture 
{Figures 19-20). 

3. Double-click the Penc il o r Pa intbrush 
too l. 

4. O n the Optio ns palette, move rhe 
Opacity slider ro I OO'Ycl. 
a11d 
Choose Normal from the Mode po p­
up menu . Make sure al l check boxes 
on the palette arc unchecked. 

5. C lick the Brushes tab, then click a tip 
on the Brushes pale tte. 

6. Stroke on the cu tout with Black as 
the Foreground colo r to en large the 
masked (protected ) area. 
or 
Stroke on the mask with Whi te as 
the the Fo regro und colo r to enla rge 
the cutout (unmasked a rea). (Click 
the Switch Colo rs icon o n the 
Toolbox to switch tbc Fo reground 
and Backgrou nd colo rs.) 

7. Click the Standa rd mode icon to turn 
off Quick .vtask (figure 19). The 
selectio n will sti ll be active. 

8. Modify the layer. O nl y rhe unmasked 
area wi ll be affected. 

9. O ptional: Save the selectio n roan 
a lpha channel so yo u ca n use it later 
(see page 158). 
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Figure 18. Select an area on a layer. 

- - Switch Colors 
ICOn. 

11!:1 

Standard mode. - I [Q] [QJ 1-Quick Mask 
~ mode. 

Figure 19. 

Figure 20. The unselecred area is 
covered vmh a mask. 



Quick Mo•k Options !;::: 

Color lndlcfttcs: -----~ 
® Mosked nreos 
0 ~e lec ted nreos 

I""' II Opoclty: 1m % 

Figure 21. In the Mask Options dialog box. choose whether 
Color Indicates Masked Areas or Selected Areas. Click the 
Color square to choose a differenr mask color. 

!11#2 ~2 

1.#3 ~ 3 
Quick Mosk 884 

il 
Figure 22. "Quick Mask" appears on the 
Channels palette. To open the Quick Mask 
Options dialog box. double-click "Quick Mask" or 
double-click the Quick Mask icon on the Toolbox. 

Masks 

v Tips 
• To create a Quick Mask without first 

creating a selection, cl ick the Pencil 
or Paintbrush tool , double-d ick the 
Quick Mask icon, click Selected 
Areas, then stroke on the laye r. Use a 
soft-edged brush to produce a soft­
edged mask. 

• To cover the Selected Areas with a 
mask instead of the protected areas, 
double-click the Quick M ask icon on 
the Toolbox, then cl ick Selected 
Areas (Figure 21). To quickly switch 
the mask Color between the selected 
and masked areas, hold clown O ption 
and click the Quick Mask icon on the 
Toolbox. 

In the Quick Mask Options dia log 
box, you can also click the Color 
box and choose a new mask color 
or change the Opacity of the mask 
colo r. 

• "Quick Mask" wi ll be listed on the 
Channels palette and on the docu­
ment w indow title bar while Q uick 
Mask mode is on (Figure 22). 

• If you modify a Quick M ask us ing 
a tool with a low opacity, that area 
will be partially a ffected by modifica­
tions. 
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PATHS 15 
I& FOR THIS CHAPTER, you'll need 
to open the Paths palette. LIKE TH E PEN TOOL in Adobe 

Illustrator, the Pen too l in Photoshop 
creates outline shapes, called paths, 

consisting of anchor points connected by 
curved or straight line segments. A path 
can be reshaped by adding, deleting, or 
moving its anchor points. A curved line 
segment can also be reshaped by adjust­
ing its Bezier direction lines. 

Use the Path Select roo/ 
ro move an anchor point 

The Pen tool and its variations are chosen 
from, and paths are displayed, using the 
Paths palette (Figure 1). There is no Pen 
tool in the Toolbox. 

A path can be saved, converted into a 
selection, or exported to Adobe 
Illustrator, where it can be used as a 
path. You can a lso convert a selection 
into a path. 

Use the Pen + tool to 
add an anchor point. 

Use the Pen tool Use the Pen - tool to 
to draw a path. delete an anchor point. 

or direction line. or _J~~~~~n;=Tltft1=~1 
a whole path, if selected. Use the Convert-direction 

point roo/ to convert a 
A saved path -

IJ!=~k==~~=o!!!!~="'~:!l curved anchor poinr into a 
corner point, or vice versa. 

Fill path icon Stroke path Delete path icon 
ICOn 

Make selection icon New path icon 

Figure 1. The Paths palerre. 
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Chapter 15 

To convert a selection into a 
path: 
1. Select an area of a picture (Figure 2). 

2. Choose Make Path from the Paths 
palette command menu {Figure 3). 

3. Enter 3, 4, or 5 in the Tolerance field. 
The minimum is 0.5; the maximum 
is 10. At a low Tolerance value, many 
anchor points will be created and 
the path will conform precisely to 
the selection marquee. At a high 
Tolerance value, fewer anchor points 
will be created and the path wi ll be 
smoother, but it will conform less 
precisely to the selection (Figure 4 ). 

4. Click OK or press Return (Figure 5). 

V Tips 
• \"XIhen a path is saved with a picture, 

the storage size of the picture does not 
increase, unlike when an alpha chan­
nel is saved with a picture. To save 
storage space, you can convert an 
alpha channel into a selection and 
then into a path, save the path, delete 
the a lpha chan nel, then save the pic­
ture. Later on you can convert the 
path back into a selection and save 
the selection to a new alpha channel. 

Follow the instructions on page 159 
to load an a lpha channel selection. 
Follow steps 2-4 on this page and 
the steps on page 171 to save the 
path. Then click the alpha channel 
name on the Channels palette, choose 
Delete Channel from the pop-up 
men u on the right side of the palette, 
and save the picture. Follow the 
instructions on page 172 later if you 
need to convert the path back into a 
selection. 

• You can also convert a selection into 
a path using the last used Tolerance 
setting by dragging the Make 
Selection icon at the bo ttom of the 
Paths palette over the New Path icon 
at the bottom of the Paths pa lette. 
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Figure 2. Selecr an area of a picture. 
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Figure 3. Choose Make Path from the Paths palette. 

@ ±" £ 4 t--:fake Path I - J 

Tolerance: ~ piuels 

Figure 4. Enter a number in the To lerance field in 
the Make Path dialog box. 

Figure 5. A selection converted into a path. 



Double-click the Pen roo/ on the Paths palette. 
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II Brushes 'j P"n Tool Options "'- I~ 

[81 Rubb•r Band 

Figure 7. Check the Rubber Band box on the 
Pen Tool Options palette. 

Figure 8. Cltck to create stra1ghr sides. 

Figure 9. Press and drag ro create a curved 
segment. 

Paths 

Click wi th the Pen tool to create ancho r 
poims connected by straight li ne seg­
ments. Press and d rag with the Pen tool to 
crea te anchor points connected by curved 
line segments (Bezier curves). 

To create a path using the Pen 
tool: 
I. Double-dick the Pen tool on the 

Paths palette (Figure 6 ). 

2. Check the Ru bber Band box on the 
O ptions palette to preview the line 
segments as you d raw (Figure 7). 

3. Click, move the mouse, then cl ick 
again to create a straight segment. 
or 
Press a nd drag to create a curved 
segment, then release the mouse. 
Direction lin es will appear (Figures 
8-12). 

4. Repeat step 3 as many times as 
necessa ry to complete the sha pe. 

5. To leave the path open, cl ick the Path 
Select tool on the Paths pa lette o r 
double-click the Pen tool. 
or 
To close the path, click on the start­
ing point (a small circle will a ppear 
next to the Path Select cursor). 

V Tips 
• Hold down Shift while clicking to 

constrain a straight line segment to 
the nearest 45° angle. 

• Press Delete to erase the last anchor 
point created. Press Delete twice to 
delete the entire path . 
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Chapter 15 
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Figure 10. Press and drag to create curved segments 
around a shape. 

Figure 11. A third anchor pomt ts creared. 

Figure 12. The completed path. 
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Figure 13. Choose Save Path from the Paths 
palette command menu. 

Saue Poth 

Neme: I npple fronl 

Figure 14. Enter a Name in the Save Path dialog box. 
All currently displayed paths will be saved under one name. 

Path Select tool 

Figure 15. To display a saved path. click its name 
on the Paths palette. 

Paths 

A new path will be automatically labeled 
Work Path, and it will save with the file. 
Any addit ional Work Path you create, 
though, wi ll replace rhe prior Work Path. 
Follow these instructions to save a path 
so it won't be deleted. 

To save a path: 
1. Choose Save Path from the Paths 

pa lette command menu (Figure 13). 
or 
Double-click the path name on the 
palette. 

2. Enter a name (Figure 14). 

3. Click OK or press Return (Figure 15). 

V' Tip 
• To save a path with the defa ult name, 

drag the path name over the New 
Path icon at the bottom of the Paths 
palette (Figure 15). 

To display a path: 
Click a path name on the Paths pa lette 
(Figure 15). 

To hide a path: 
Click on the white area on the Paths 
palette below the path name. 
or 

Choose Turn Off Path from the palette 
command menu. 

To select a path: 
1. Click a path name on the Paths 

palette. 

2. Click the Path Select tool (Figure 15). 

3. Click on the path. 

V' Tip 
• To select all the anchor points on a 

path, hold down Option and cl ick on 
the path. An entire path can be moved 
when all its points are selected. 
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Chapter 15 

To deselect a path: 
1. Click the Path Select too l. 

2. Click outside the path. 

To delete a path: 
Drag the path name over the Trash can 
icon on the palette (Figure 16) . 

To convert a path into a 
selection: 
1. Create a new path or display a saved 

path. 

2. Drag the path name over the M ake 
Selection icon at the bottom of the 
Paths palette (Figure 17). The selec­
tion wi ll appea r on top of the path . 

V Tips 
• If you convert a path into a selection 

by choosing M ake Selection from the 
palette command menu, you can add 
a Feather Radius to the selection 
(enter a low number to soften the edge 
slightly), and you can add, subtract, 
o r intersect the path with an existing 
select ion on the picture by cl icking an 
O peration opt ion (Figure 18). 

• To move the selection, click any 
selection tool, then ho ld down 
Command ( ~) and O ption and drag 
the select ion. 
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Figure 16. To delete a parh, drag rhe path name 
over the Trash can icon. 
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Figure 17. To rum a path into a selection, drag the 
path name over the Make Selection icon. 
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Figure 18. To feather the edge of rhe selection, enter 
a number in rhe Feather Radius field in the Make 
Selection dialog box. 
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Figure 19. Click a path name. then click the Path 
Select tool. 

Figure 20. Drag an anchor point. 

Figure 21. Pull or rotate a direcr1on /me 
of a curved anchor point. 

Paths 

You can drag, add, o r delete an anchor 
point to resha pe a path. To modify the 
shape of a curved line segmen t, move 
a directi on li ne towa rd o r away from 
its anchor point o r rotate it around its 
anchor po int. 

To reshape a path: 
I. To reshape a saved path, click the 

path name on the Paths pa lette 
(Figure 19). 

2. Click the Pa th Select tool on the Paths 
pa lette. 

3. Click on the path to select it. 

4. Drag an anchor po int (Figure 20). 
and/or 
Drag o r ro tate a d irection line (Figure 
21). 

5. Click outside the path to deselect it . 

V Tips 
• To add an anchor point to a path, 

click the Pen + cool, then click on a 
line segment. 

• To delete a n a nchor point from a 
path, click the Pen - tool, th en c lick 
on the a nchor point. 

• Use the Convert-direction point tool 
to rotate ha lf of a d irection line inde­
pendently. Once the Convert-direction 
po int tool has been used on part of 
a di rection line, you can use the Path 
Select tool ro move the other part. 

• To convert a curved po int into a 
corner point, cl ick the Convert-d irec­
ti on po int tool, th en click the anchor 
po int (deselect the Convert-direction 
po int tool by cl icking a nother too l). 
To convert a corner po int into a 
curved point, c lic k the Convert-direc­
tion po int roo!, then drag the anchor 
po int. 

• Once a path has been sa vee!, it is 
resaved automatica lly each time it is 
modi fied. 
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Chapter 75 

Usc the Stroke Path command to apply 
color ro the edge of a path . 

To stroke a path: 
1. Create a new path or display an 

existing path. 

2 . Double-click rhc Pencil, Pa intbrush, 
Airbrush, Rubber Stamp, Smudge, 
Blur/Sharpen, or Dodge/Burn/Sponge 
roo I. 

3 . On the Options pa lette, choose a 
mode (see page 135) (Figure 22). 
all(/ 

Choose an Opacity (or Pressure) . 

4 . Click the Brushes tab on the palette, 
then click a Brush tip. 

5. Choose a Foreground color (see pages 
'11 2-1 14). 

6 . Choose Stroke Path (or Stroke 
Subpath fo r a Work Path) from the 
Paths pa lette command menu (Figure 
23). 

7. Choose the rool you double-clicked 
in step 2 from the Stroke Path pop-up 
menu (Figure 24 ). 

8 . Click OK. The path wi ll be stroked 
with the tool you chose and its 
current arrributcs (Figure 25). 

V Tip 
• To stroke a path using the current 

Stroke Path dialog box tool choice, 
drag the path name over the Stroke 
Path icon at the bottom of the Paths 
palette. To open the Stroke Path 
dialog box, hold down Option as 
you drag. 
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Figure 22. On the Options paleue. choose 
a mode and Opacity (or Pressure) 
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Figure 23. Choose Fill Path or Stroke Path 
from the pop-up menu on the Paths paleue . 
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Figure 24. Cnoose from the Tool pop-up menu 
in the Stroke Path dialog box 

Figure 25. Th1s glowing line 
was created by creatmg a path. 
double-clicking the Paintbrush 
tool, moving the Opacity slider 
to 30%, and choosing Siroke 

Path from tl1e Paths palette. 
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Figure 26. In the Fill Path dialog box. choose 
Foreground Color from the Use pop-up menu, 
enter an Opacity, and choose a Mode. 

Figure 27. The left colum.1 was filled with 
white, 40% Opacity. 
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Figure 28. Drag the path name over the Fill Path icon. 
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Figure 29. In the Clipping Path dialog box. choose a Path 
name. enter a Flatness value or leave the Flatness field blank, 
and click a Fill Rule button. 

Paths 

Use the Fill Path command to fill an open 
or closed path wi th the Fo reground color. 

To fill a path: 
1. Create a new path o r display an 

existing path. 

2. Choose a Fo reground colo r. 

3. Choose Fill Path (or Fill Subpath fo r 
a Work Path) from the palette com­
mand menu (Figure 23). 

4. Choose Foreground Color from the 
Use pop-up menu (Figure 26). 

5. Enter an Opacity. 

6. Choose a Mode. 

7. Optional: Enter a number in the 
Feather Radius field. 

8. C lick O K o r Press Return (Figure 27). 

V Tip 
• To fill a path using the current Fil l 

Path dialog box settings, drag the path 
name over the Fill Path icon at the 
bottom of the Paths palette (Figure 
28). To open the Fill Path d ia log box, 
hold down Option as you drag. 

You ca n silhouette an image in Photo­
shop, then open o r import it in another 
application, such as Adobe Illustrator or 
Q uarkXPress. T he area outside the image 
will be transparenr, so it can be layered 
over o ther page elemenrs, such as text. 

To silhoueHe an image to use 
in another application: 
1. Create a path around the portion 

of the image you wish to keep. 

2. Save the path. 

3. Choose C lipping Path from the Paths 
palette command menu. 

4. Choose the path na me from the 
Path pop-up menu (Figure 29). 

5. Enter a number in the Flatness fie ld . 
Leave th is fie ld blank to use the 

(Co 111i11tted on the following page) 
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Chapter 15 

printer's defaul t setting. The higher 
the Flatness va lue, t he less precisely 
the cl ipping pa th w ill ma tch the 
curves o f the or igina l pa th . Enter 8, 
9, o r 10 for high-resolutio n p rinting; 
enter 1, 2, or 3 for lo·w resolutio n 
print ing (300 to 600 d pi }. 

6. Click O K or press Return . 

7. Save the document in the EPS fi le 
fo rmat (see page 52) . 

O pen or import the file in ano ther 
application. Only the a rea inside the 
cl ipping path w ill display and print. 

v Tip 
• ln Ad obe Illustra tor, if you move or 

scale the silhouetted image, t he a rea 
o utside it wi ll rema in transparent. 
However, if you rotate, re flect, o r 
shea r the image, t he a rea outside 
it w ill become opaq ue. 

Yo u ca n crea te a path in Photoshop, 
export it to Adobe Illustrato r, and use it 
as a path in tha t program. If you like, 
you can then place it back in Photoshop 
(Figure 30 ) (see "Place an Adobe Illustrator 
picture'' 0 11 page 43). 

To export a path to Adobe 
Illustrator: 
1. C reate and save a pa th . 

2 . C hoose Paths to Ill ust rator from the 
Expo rt pop-u p men u u nde r the File 
men u (Figure 31 ). 

3 . O ptional: ~1odify t he name in the 
"Export paths to file" fie ld. 

4. C hoose a location in which to save 
the path file (Figu re 32) . 

5 . Click Save. The path can be opened 
as an Adobe Illustrator d oc ument. 

V Tip 
• To ensure the picture fits when you 

reim porr it into Pho toshop, don 't a lter 
the picture's crop marks in Illustrato r. 
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Figure 30. To create this illustration, a path was exported 
to Adobe Illustrator. where type was added ro ir. The type 
was chen added co the Photoshop picture using rile Place 
command. 
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Figure 31. Choose Paths to Illustrator from 
che Export pop·up menu under the File menu. 
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Figure 32. Choose a location in which to save the 
pach. then click Save. 



I&' FOR THIS CHAPTER, you' ll need 
to o pen the Layers palette. 

Figure 1. The side of a 
character with the Anri­
aliased box unchecked in 
tile Type Tool dialog box. 

Figure 2. The Anrt-aliased 
box checked in the Type 
Tool dialog box. 

Figure 3. Adobe Type 
Manager turned off or 
not installed. 

TYPE 16 
I 

:-r PH OTOSHO P , type is composed 
of pixels. Newly created type appears 
on a picture as a floating selection, 

and it can be mod ified . If you deselect 
the type, it will replace the underlying 
pixels o f the target la yer. If you make 
the type into its own layer, you can con­
tinue to modify it, like any o ther laye r. 

This chapter co vers how to create, move, 
deselect, and delete a type selectio n, how 
to place type on its own layer, how to 
screen back type and screen back a pic­
ture behind t)' pe in a sing le- o r multi­
layer picture, how to fi ll type wi th 
imagery, how to use type in a cl ipping 
group of layers, and how to emphasize 
type with a drop shadow. 

Type can a lso be rota ted , imported fro m 
Adobe fllu strator, filled w ith a gradient, 
filled with a pa ttern, o r modified by 
applying a filte r. You' ll learn th ese tech­
niques in other chapte rs. 

The reso lutio n of type is the pic ture's 
resolut ion. To create the smoothest possi­
ble type for high-resolution o utput, 
choose 200 dpi o r higher as the picrure's 
resolutio n . Unfortunate ly, increasing a 
file's resolut ion causes its fi le size ro 
increase. If you want to su perimpose type 
over a pictu re fo r a particula r design and 
are not crea t ing a specia l Pho toshop type 
effect, import your Phoroshop p icrure 
into a page layout program o r in to an 
illustratio n program, like Adobe Illus­
trator, and layer PostScript type over it. 

Check the Anti-a liased box in the Type 
Too l dia log box for smooth rendering 
(Figures 1-2). Photosho p uses Adobe 
Type Manager when rendering Adobe 
PostScript fo nts (Figure 3 ). True Type 
fonts can a lso be used with System 7 
or later. 
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Note: You can restyle a floating type 
selection only while it is selected. If you 
unintentionall y deselect a floating type 
selection, immediately choose U ndo 
fro m the Edit menu. If you save type to 
its own layer, you ' ll be able to modify it 
after you deselect it. (See the following page) 

To create a type selection: 
1. Choose a ta rget layer. 

2. Click the Type tool (figure 4). 

3. Click on the pi ctur~ where you want 
the type to appear. 

4. Optional: Check the Show Font and 
Show Size boxes to preview the rype 
in rhe d ia log box (Figure 5). 

5. Enter characters in the text fie ld in 
the Type Tool d ialog box . Press 
Return when you wan t to sta rr a 
new line, otherw ise a ll the type w ill 
appear in one line o n the picture. 

6. Choose a typeface from the Font 
pop-up menu. 

7. Choose Points or Pixels fro m the 
pop-up menu next to the Size field , 
rhen enter a number between 4 and 
720 in the Size field . 

Steps 8-11 are optional. 
8. If you enter more tha n one line o f 

type, enter a number between 0 and 
1000 in rhc Leading fie ld (the space 
between lines o f type). 

9. Enter a number between -99.9 and 
999.9 in the Spacing fi eld (the space 
between characters). 

10. Check a Style. 

11. Click a di fferent Alignment ico n. 

12. Check the Anti-a liased box to 
smooth the type (this is checked by 
defaul t ). 

13. Click O K. The fl oating type selec­
t io n will auto matically fill w ith the 
Foregro und co lo r (Figure 6 ). 
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Figure 4. 
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Figure 5. The Type Tool dia log box. Don't double Style a font. 
For example. tf you choose Garamond lralic from the Font 
menu, don'r apply rhe Italic style to 1t And don't use city-name 
fonts (Chicago, Monaco, etc.) unless rhey are True Type fonrs. 

Figure 6. Type appears as a floating selection. 



Figure 7. Drag the Floating Selection layer over 
the New Layer icon on the Layers palette. 

Mnko Ln er 
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Figure B. The Make Layer dialog box. 

Figure 9. The type layer is on top of other layers. 

Figure 10. A floating type selection bemg moved. 

Type 

To place type on its own layer: 
I . Foll ow steps 1-13 on the previous 

page . The type will a utomat icall y be 
a fl oati ng selectio n in the p ictu re and 
be listed as "Floating Selection" on 
the Layers palette. 

2. Drag the Floating Selectio n la yer 
na me over the New layer icon at the 
borrom of the I .ayers palette (Figure 
7). 
or 
Do uble-click the Floating Selectio n 
layer name. 

3. Opti01zal: Enter a new name for the 
layer in the Name fie ld (Figure 8). 

4. Click OK o r press Return (Figure 9). 

5. Optio11al: To restack the type layer, 
drag the type layer name up or do'vvn 
on the Layers pa lette. 

v Tips 
• Move the Opacity slider on the 

Layers palette co make the type less 
opaque. You can a lso choose a d iffer­
ent mode for the type layer from the 
Layers pa lette. 

• Wi th, the type layer selected, check 
the Preserve Transparency box on 
the Layers palette to restrict paint ing, 
ed iting, and filter effects to the letter 
shapes. The transparent a reas of the 
layer won't be modified . 

To move type: 
If the type is a floating selection , position 
the pointer over the type, then drag with 
the arrow po inter (Figure 10), o r choose 
the M ove cool, then d rag. 

If the type is on its own layer, cl ick the 
layer name on the La yers palette, choose 
the Move tool, then d rag in the document 
window. 
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Chapter 16 

To recolor a type selection: 
1. ff the type is a floati ng selectio n, 

make sure the Floating Selectio n layer 
is highlighted on the La yers pa lette. 

If the type is on its own laye r~ click 
the type layer name on the Layers 
pa lette (Figure 11 ), and check the 
Preserve Transparency box so only 
the type pi xels o n the layer w ill be 
recolored. 

2. C hoose a Foreground colo r. 

3. C hoose Fi ll from the Edit men u. 

4. C hoose Foreground Color fro m the 
Con tents/Use pop-up menu (Figure 
12). 

5. Enter a number between l and 100 
in the Opacity field. 

6 . C hoose a mode from the Mode po p­
up menu. (See page 735) 

a. 7. C lick O K or p ress Return. 

! V' Tips 

' -0 v 

.I 

• You can a lso choose a fill opac ity 
and a mode fo r a type selectio n from 
the Layers pa lette. 

• Fo r a pa interly effect, choose the 
Paintbrush tool and a Fo reground 
co lo r, make sure the type la yer is 
highlighted on the Layers pa lette, 
then d rag across the type layer in the 
document window. W ith the Preserve 
Tra nsparency box checked on the 
Layers pa lette, only existing pixels 
w ill be repainted. 

To pain t behind the type on the same 
layer, as in Figure 13, make sure 
the type layer is highl igh ted o n the 
Layers palette and uncheck the 
Preserve Transparency box, choose 
a Foreground color, do uble-click 
the Paintbrush tool, choose Behind 
from the M.ode pop- up menu o n 
the Paintbrush Options pa lette , then 
pa int on the pictu re. 
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Figure 11. Click the type layer on rhe Layers 
palerte. and check the PreseNe Transparency box. 
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Figure 12. The Fill dra log box. 

Figure 13. Paint behind rype. 

Enter an Opacity 
between I and 100. 
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Figure 14. Move the Opacity slider to 1% on 
the Layers palette. 
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Figure 15. Choose Defloat 
from the Select menu. 

-~ l eucl<i 

l ha11net: Hlock -------. 

lnJIUil ell eh:~~~ 

lnput ­
Midtones 

slider. 

} J 
OU I IIUI t e1.•eh : ~ ~ 

I 
Output Shadows slider. 

CEJ) 
~ 
~ 
~ 
( f) Auto ) 

il ,.. ,•I.·· I 
EJ Preuu~w 

Figure 16. In the Levels dialog box, move the 
Input Midtones slider to the left. and move the 
Output Shadows slider to the right. 

You can fill type w ith a sc reened back 
version o f a pictu re. 

Type 

To screen back a type selection 
in a one- layer picture: 
1. Make sure the Flo a ting Selectio n layer 

name is highlighted o n the Layers 
palette, then move the Opacity slider 
to 1% (Figure 14 ). 

2. Make sure the type is in the desired 
positio n, then cho ose Defloat fro m the 
Select .'vten u (Figure 15 ). T he Defloat 
command will merge the Floating 
Selection pixels ;vith the la yer below 
it, bur the type will remain selected . 

3. Choose Levels fro m the Adjust su b· 
menu under the Image menu . 

4. Move the In put Midron es slide r to the 
left. Pause to preview (Figure 16). 

5. Move the O utput Shad o ws slider 
to the righ t. Pause to preview. 

6 . C lick O K o r p ress Return (Figure 17). 

Figure 17. Screened back type. 
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To screen back a one-layer 
picture with type: 
1. Follow the steps o n page 178 to create 

a type selectio n, and reposition the 
type, if desired. 

2 . M ake sure the Floating Selection layer 
name is high lighted on the Layers 
palette, then move the Opac ity slider 
to 1% (Figure 14). 

3. Choose Inverse from the Select menu 
to select the backgro und of the picture 
(Figure 18). 

4. Choose Levels from the Adjust sub­
menu under the Image menu. 

5. M ove the Input Midtones slider to the 
left to lighten the picture's midrones. 
Pause to preview (Figure 16). 

6. Move the Output Shado ws slider to 
the right to reduce the picture's con­
trast. Pause to preview. 

7. Click OK o r press Return (Figure 19). 

Figure 19. A screened back picture with type. 
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Figure 20. The original p1cture w1th a Background layer 
and a type layer 
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Figure 21. The type layer and the Background copy 
layer are combined in a clipping group. The type 
layer is underlined and there is a dotted line berween 
rhe type layer and rhe Background copy layer 

Figure 22. The type layer is clipping the Background copy 
layer The Background copy layer was screened back using 
the Levels command. 

Type 

To screen back type in a multi­
layer picture: 
1. Fo llo w the steps on page 1 78 ro 

create a type layer (Figure 20). 

2. Click the name of the layer tha t is 
to be the backdrop image behind the 
type. 

3 . Choose Duplicate from the l ayers 
palette pop-up menu. 

4. Optional: Enter a new na me for the 
dupl ica te layer in the Name fi eld . 

5. Click OK or press Return . 

6. O n rhe layers pa lette, d rag the dupl i­
cate layer name above the type layer. 

7. Hold down Optio n and cl ick o n the 
line between the rwo layer names to 
create a clipping g roup. A dotted line 
w ill appea r and the na me o f rhe base 
(bo rrom) layer of the gro up wi ll be 
underlined (Figure 21). 

8 . Click on the d up licate layer name. 

9 . Choose Levels from the Adjust sub­
menu under the Image menu . 

10. Move the Input M idto nes slider to 

the left to lighten the mid tones in the 
type. Pause to preview. 

11. Move the Output Shadows slider 
to the right to reduce the contrast in 
the type. Pause to preview. 

12. Click OK or press Return (Figure 22). 

V' Tips 
• T he opacity and mode for the base 

layer {the under! ined na me o n the 
l ayers pa le tte) w ill auto matically 
be rhe o pacity and mode fo r a ll the 
layers in the cl ipping gro up. 

• To screen back a picture with type, 
fo llow the steps a bove, but for step 
8, cl ick on the layer that is the back­
dro p im age behind rhe type (no t the 
dupli cate). 
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To fill type with a-:a image: 
1. Follow the steps on page 178 ro 

create a type selection. Repositio n 
the type, if desired. 

2 . Open another picture. 

3 . Choose All from the Select menu. 
or 
Select an area of the picture. (See 
pages 66-70) 

4. Choose Copy from the Edit menu. 

5 . W.ith the picture contain ing the type 
selection active, choose Paste Into 
from the Edit menu (Figmes 23-24 ). 
The pasted image will be selected ; 
the type wi ll be deselected. 

6. Optional: Drag w ithin the selection 
to reposition the image. 

(See options fo r modifying a pasted 
image on page 89) 

Other ways to modify a type 
selection: 
• Flip it (instru ctions on page 74). 

• Rota te it (i11stmctions on page 7 5) . 

• Apply a filter to it (instmctions on 
pages 2 09-236) . (And see "A pply the 
\Ylind filter to type" on page 2 J 6) 

• Paste a pattern or texture into it 
(instmctions on page 229) (Figure 25). 

• Fill it with a gradient (instructions on 
pages 195-198) (Figure 26}. 

V Tips 
• You can import an Adobe Illustrator 

fi le containing type. It wi ll automati­
cal ly be rasterized (rendered as 
bitmapped pixels) in the Photosho p 
picture's resolution. 

• Type will become distorted if you 
resize it using the Scale command 
(including ty pe imported from Adobe 
Il lustrator). 
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Figure 23. Choose 
Copy, then Paste Into 

from the Edit menu. 

Dliii 
Undo lnuerse 

Cut 
Copy 
Paste ., 

' 
Paste Loyer ... 
Clear 
Fill ... 
Stroke ... 
Crop 

:1!:2 

3!1H 
XC 
3!1U 

Create Publisher ... 
Publisher Options ... 

lle fme Potter·n 
Toke Sna psho t 

Figure 24. Type filled with a picture using the 
Paste Into command 

Figure 25. Type filled with a pattern. 

Figure 26. Type filled with a gradient. 



figure 27. The different layers before the type layer 
becomes a clippmg group. 

OP(tStrvf' Tr-M~ sp~rtnCIJ 

~~ !Jiiloranges 
1- ·L..::l 

~ ~water 

if; D !YP.S 

if; ~ Borl:ground 

0 

0 

figure 28. The Layers palette after Option­
c!Jckmg on the lines above the rype layer. 
The rype layer (the underlined name) is the 
clipping group base layer. There are dotted 
lines between layers in the clipping group. 

Clipping 
group 

f igure 29. The fmal image using the c!Jppmg group 

Type 

To fill type with a picture using 
a clipping group: 
1. Crea te a type layer. (See page 179) 

2. Move the type layer o n the Layers 
palette just below the layer o r layers 
that are to become the type fill 
(Figure 27). 

3. Hold down Optio n and click o n the 
line between the type layer name and 
the next layer up the list to create a 
clipping gro up. A dotted line wi ll 
d isplay and the base (bottom ) layer 
of the group will be underlined. 
Only pi xels that overla p the letter 
shapes w ill be visible (Figures 28-29). 

4. Optio11al: Highlight the type layer and 
use the J'vlove tool to reposition the 
letter shapes in the document w indow. 

5. Optio11af: Option-click on the lines 
between other layers just above the 
cl ipping group to inco rpo rate them 
into the group. 

V Tips 
• To release a la yer from a clipping 

group, ho ld Optio n and click on the 
clotted line. 

• The opacity and mode for the clip­
ping group are determined by those 
settings fo r the base layer (the under­
lined name on the Layers pal ette in 
o ur examp le). Readjust thi s layer's 
settings to change the w ho le grou p. 

Figure 30. The separate layers in order. 
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Chapter 16 

To delete a type selection: 
Choose Clea r from the Edit menu 
(Figure 31). 
or 
Press Delete. 
or 
Drag the Floating Selection layer over 
the trash can icon on the Layers palette. 

To deselect a type selection: 
Click outside the selection . 
or 
Choose None from the Select menu 
(Figure 32). The type will replace the 
underlying pixels of the layer below it. 

V' Tip 
• To replace the underlying pixels and 

crea te a copy of the floating selection, 
choose Defloat from the Select menu. 
To create a hard-edged shadow for 
the type, choose a Background color 
for the shadow, choose Defloat, then 
move the type selection slightly to the 
left and upward (Figure 33 ). 

Figure 33. Typ~ vtirh a shadow 
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ll!III 
Un do Morquee 81lZ 

Cut 81l lt 
Copy 811 C 
Pa st e 811U 
Pas t e Into 
Pas t e Loyer ... 

fill ... 
Strol:e ... 
Crop 

Creole Publl~her ... 
Publ1she1 O(lllons... 

Define Pot t ern 
Tal:e Snops11ot 

Rll 811A 

' :. I 
l nuer se 

Float 811,1 

Color !Iongo .. . 

Feo t her ... 
Modify ~ 
Malllnlj ~ 

Grow ~G 

Similar 

Hide Edges 81l ll 

Lood Se lec llon ... 
Soue Select ion ... 

Figure 31. Choose Clear 
from che Edit menu. 

Figure 32. Choose None 
from the Select menu. 



Figure 34. The layer mask thumbnail is highlighted. 

n ru mli5lnmumnl!immnnmmii!lllmimi!!mmm!mi!!~ngg!i!!!!lH w H 

I Brushes! Gradient Tool Options '\..I .. 
I Normal ..,. I Opacity : 100% 

............. .. ................................ ......... .. ................... .. ........ .. ...... ~. 

Style : I F oreQround to BackQround ..,. I 

[8) Dither 

Figure 35. The Gradient Tool Options palette. 

Figure 36. Fading type 

To create "fading" type: 
I. Create type on its own layer, and 

leave the type layer selected. 

Type 

2. Choose Add Layer Mask from the 
Layers palette com mand menu. A 
second thumbna il w il l appear next 
ro the layer na me (Figure 34). 

3. Double-click rhc Gradient tool. 

4. Choose J 00% Opacity, Norma l 
mode, a nd Foreground to Back­
ground from the G radient Tool 
Optio ns pa lette (Figure 35). 

5. C lick the Switch Colo rs icon on the 
Toolbox, if necessary, to make Black 
the Foreground color. 

6. Drag from the top or bottom of 
the selection at least halfway across 
the type. The type layer mask will 
fill with a black-to-white gradient 
(Figures 36) . 

7. Choose None from the Select menu . 

V' Tip 
• Click on the layer thumbna il on the 

Layers palette to modify the layer; 
click on the layer mask thumbnai l to 

mod ify the layer mask. (More about 
layer mask s in Chapter 13) 

The layer mask for 
the fading type. 
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Chapter 16 

You ca n follow these instructions to 
crea te a shadow for any obj ect on its 
own layer. 

To create shadow type: 
1. Open a pictu re. 

2 . Create type, and pu t it on irs own 
laye r. (See page 179) 

3. With the type layer selected, choose 
Duplicate Layer from the Layers 
palette command menu . 

4. OfJiional: Enter a new name in the 
"As" field. 

5. Click OK or press Return 
6 . Click on the original rype layer 

name on the Layers palette (the layer 
below the duplicate) (Figure 37). 

7. Choose the Move cool, then drag the 
type slightly away from the duplicate 
type. You can reposition it later, if 
you wish (Figure 38). 

8 . Choose a Foreground color for the 
shadow color from rhe Picker pa Ieete. 
(We chose Black for our illustration. ) 

9. Check the Preserve Transparency 
box on the Layers pa lette so onl y 
existing layer pi xels will be recolored, 
nor the transparent a reas on the layer. 

10. Choose Fill from the Edit menu . 

11. Choose Foreground color from 
the Content/Usc pop-up menu, and 
enter 100 in the Opacity field. 

12. Click OK or press Return (Figure 
39). 

13. Optional: Press any o f the arrow 
keys to move the type layer in sm<1 ll 
increments. 
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Figure 37. The Layers palette showing the two type 
layers that were used to create the shadow type. 

Figure 38. Move the original type layer to create a shadow 

Figure 39. The shadow type wtth a hard edge. 



Gaussian Blur 3€F 

Olur 
Distort ~ Blur More 
Noise ~ ' : 
PiHelat e ~ Motion Blur ... 
Render ~ Radial Blur ... 
Sharpen ~ 
s tyli ze ~ 
Uideo ~ 
Other ~ 

f igure 40. Choose Gaussian Blur from the Blur 
submenu under the Filter menu. 

Gaussian Blur 

n OK D 

( Cancel ) 

~ Preuiew 

Radius: ls.2 I piH els 

I 
I 

Figure 41. Move the Radius slider in the Gaussian Blur 
dialog box to blur the ~Jpe. 

Type 

14. Uncheck the Preserve Tra nspa rency 
box o n the Layers pa lette. 

15. Choose Ga ussian Blur from the Blur 
submenu under the Fil ter menu 
(Figure 40). 

16. Check the Preview box (Figure 41 ). 

17. Move the Radius slider to the right 
to b lur the type. 

(Drag in the Preview window ro 
move the pictu re inside it. C lick the 
+ button to zoom in or click the -
button to zoo m out ). 

18. Click OK o r press Return (Figure 
42) . 

(SIJ(Id uzv type instmctions continue rmtiJe 

f(JI!ow ing page.) 

Figure 42. ShadoN rype with a soft edge. 
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Follow these steps below to heighten 
the contrast bet ... veen the shadow type 
and the Background layer. 

To screen back the background: Leuels 

1. Click the Background layer name on 
the Layers pa lette. If there is more 
than one layer below the shadow 
type layer, highlight each la>'er indi­
vidually and perform the foll owing 
steps fo r each. 

Chftnncl: Olotk -------, 

lnpul l CIJCIS: ~[ill~ 
OK ~ 

~ 
~ 
~ 

2. Choose Levels from th e Adjust sub­
menu under the Image menu. 

3. Check the Preview box. 

~ 
ll/1,"1.1'11 

[8J Prculew 

4. Move the gray Input slider a little 
to the left (Figure 43 ). 
and 

Figure 43. Move the Input slider5 in the Levels dialog box co 
intensify the contrast between the shadow type and the 
background 

Ylove the black Ou tput slider a little 
to the right. 

5. Click OK or press Return (Figures 44-
45 ). 

. . , ~~ ·· .. . ID 
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figure 44. Soh-edged shad­
ow type. The Background 
layer was screened back 
using the Levels dialog box. 

Figure 45. Another variation 
of shadow type. The Clouds 
filter was applied to rhe ~;pe 
on che left. 



tE FOR THIS CHAPTER, you' ll need 
ro open th e Brushes palette. 

~ 
Double-click the - 1m 

Blur/Sharpen tool. 
Figure 1. 

g 13 llll!iill!iiiiiiiiliiiill!iiill!iiiiiiiiiiiiiiii!iililll!iiiiiiiiiitiiiililill!iiii'lil Iii ii 

I Br ushes 'I Focus Tools Options "'-. I ~ 

.. 1 ...... ~~.~~:~.~"""""'": .. .!.. .. ~~-~~-~~-~~-.:~ ............ ~~~'"' 

................ j Sharpen ! ...................................... ...... . 
Stylus Pressure: U Size 0 Pressuro. 

0 Sample Merged 

Figure 2. Choose Blur or Sharpen from the Tool pop·up 
menu on the Focus Tools Options palette, then choose a 
mode and a Pressure percentage 

ii 13 mmiiiiiiii!iiiiiiiiiiiiim::mimmmiiiiiiiiiiiiiiiiliiiiimmmmiiiiii! ru ii 

Brushes 'I Focus Tools Options "'-. I ~ 
• Normal Pressure : 50% 

t-------1""'" "' ""' ' "'"""'~""""'"'""""""" 

~"""""""""""""""""""' "'"' Darken 
Lighten 

1------lp Siz:e 0 Pr essut·e 
Hue 

Color 
Luminos itu 

Figure 3. Choose a mode from the pop·up menu on the 
Focus Tools Options palette. 

EDGES 17 
'

HI S C HAPT E R covers two Photo­
shop editing tools: Blur/Sharpen 
and Smudge. 

The blur fun ction of the Blur/Sharpen 
tool decreases contrast between pixels. 
Usc it to soften edges between shapes. 

The sharpen function of the Blur/Sharpen 
roo ! increases contras t between pixels. 
Usc it to delineate edges between sha pes. 

The Smudge tool smudges colo rs into 
each other, and ca n be used to create 
painterl y effects. When used with the 
too l's Finger Pa in ting option, the smudge 
sta rrs wi th rhe Foreground colo r. 

T he Blur tool decreases contrast between 
pi xels. The Sharpen tool increases con­
trast between pixels . 

Note: the Blur/Sha rpen tool can't be used 
on a picture in Bitma p or Indexed Color 
mode. 

To sharpen or blur edges: 
I. Double-d ick the Blur/Sha rpen tool 

(figure 1 ). 

2. O n the Focus Tools Options palette: 

Choose Blur o r Sharpen from the 
Tool pop-up menu (Figure 2). 
and 
Move the Pressure slider left o r right. 
You ca n try a setting of around 30% 
first. 
and 
Choose a mode from the mode pop­
up menu (Figure 3). Choose Normal 
to sharpen o r blur pixels of any shade 
o r color. Choose Darken to sha rpen 

{Coutiuued 0 11 t!Jc (ollowi11g page) 
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Chapter 17 

or blur only pixels da rker than the 
Foregro und color. Choose Lighten to 
sharpen o r blur o nly pixels lighter 
than the Fo reground color. (A (111/ 
description of 1110des is on page 135) 

3 . Optional: C lick the Samp le Merged 
box on the Options pa lette to edit 
all the layers in the document. Leave 
it unchecked to edit only the target 
layer. 

4 . Click the Brushes ta b on the pa lette, 
then click a hard -edged or soft-edged 
tip (Figure 4). 

5. Drag across any area of the pictu re 
(Figures 5-6). (Stroke aga in to inten­
sify the effect.) 

V Tips 
• Ho ld down Opti o n a nd c lick the 

Blur/Sharpen tool to switch between 
its Blur and Sharpen functio ns. Each 
functio n wi ll retain its own Opti ons 
palette settings . 

• Ho ld d own O ption to switch be tween 
the Blur and Sharpen funct io ns w ith­
o ut cl icking on the Toolbox. W hen the 
Blu r o r Sharpen function is accessed 
using this sho rtcut, the current Focus 
Tools O pt ions pa lette settings apply. 

• Use the Sharpen tool w ith a medium 
Pressu re setring and st roke only o nce 
o n an area to avoid creating a gra iny 
texture. 
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Hard·edged 
tips.-

Soft-edged­

ups."' 

Figure 4. The Brushes palette. 

Figure 5. The original picture. 

Figure 6. After using the Sharpen roo/ on the strawberry in 
rhe center. and the Blur roof on the rest of the picture. 



Figure 7. 

- Double-click the 
Smudge tool. 

g ru mm:m:mH!Hl!mHmHm:mmmgm::;:mmmmmmmmmmm: ru ::~ 
I Brusht>s 1 Smudge Tool Options ""- I ~ 

..'. ..... ~:~~.~:~~.~ ............. : .. .!.. .. ~~.~~.~~.~~ .. :~ ............ ~~~ .. .. 
[8] Finger Painting 

Stylus Pressure: D Siz:e 0 Pressure 

0 Sample Merged 

Figure 8. Choose a mod~ from rile pop-up menu on the 
Smudge Tools Options oalerre, and choose a Pressure. ro 
smudge with the Foreground color. check the Finger Painting 
box 

Edges 

Note: The Smudge tool can't be used on a 
picture in Bitmap o r [ndexed Color mode. 

To smudge edges: 
1. Double-click the Smudge tool (Figure 

7). 

2. O n the Smudge Tool Optio ns palette 
(Figure 8): 

Move the Pressure slider to under 
100%. 
and 
C hoose a mode. 

Norm al to smudge a ll shades o r 
colors. 
or 
Darken to push dark colo rs into 
lighter colo rs. 
or 
Lighten to push light colors intO 
darker colors . 

3. Optional: Click the Sample Merged 
box on the O ptio ns palette to edit 
a ll the layers in the docum ent. !.eave 
it unchecked to edi t o nly the target 
layer. 

4. Click the Brushes tab on the palette, 
then click a hard-edged o r soft-edged 
tip (Figure 4) . 

5. Drag across any area of the picture 
(Figures 9-13). Pause ro a ll ow the 
screen to red raw. 

V Tip 
• To Smudge with the Fo reground 

color, check the Finger Painting box 
on the Smudge Tool Opti ons palette. 
Ho ld down Option with the Sm udge 
tool selected to tempora rily turn on 
its Finger Pa inting o ption. The higher 
the Pressure percentage, the more 
Foreground color will be applied. 
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Figure 9. The original picture. 

Figure 10. Smudge (Normal mode, 
I 00% Pressure). 

Figure 12. Smudge (Darken 
mode. I 00% Pressure) Only rhe 
lighr s1de of the pot is modd1ed. 

Figure 11. Smudge (Normal mode, 
SO% Pressure). 

Figure 13. Smudge (Lighren 
mode, 100% Pressure). Only rhe 
dark s1de of rhe por 1s modified. 



~ FOR THIS CHAPTER, you 'l l need to open 
the Picker/Swatches/Scratch palette. 

~ - The Gradient tool. 

"' ~ .. 
tJ' ~ 
~jl 

£ ~ 
/j~ 

Figure 1. 

;: J;j mm:mmmmmm:mmmm:mmm:m:mm:mmm:m:mm:mm ru :: 
Brushes Gradient Tool Options ~ 

I Not·mal ... I Opacity : 45% 

Midpoint : 50% Radial Offset: 
:zs;: 

Ty e : • Linear 
Radial 

Figure 2. On the Gradient Tool Options paletre, choose 
Normal mode, choose an Opacity, and choose Linear from 
the Type pop·up menu. 

GRADIENTS 

I 
N T Hl S C HAPT E R you wi ll learn 
to create li nea r and radial grad ien ts, 
fill type with a grad ient, fill a layer 

o r the background of a layer w ith a 
gradient, and layer multiple gradients. 

To create a linear gradient: 
1. OfJlional: Select an area of a layer 

tO confine the gradient to that area. 

2. Double-click the Gradient tool 
(Figure 1 ). 

3. On the Gradient Tool Options palette, 
choose Normal from the mode pop­
up menu (Fig ure 2). 
and 
Choose an Opacity. 
and 
Choose Li nea r from the Type pop-up 
menu. 
and 
Choose from the Style pop-up menu. 

4 . Choose Foreground and/or Back­
ground colors if th e gradient Sty le 
you chose uses them. 

5 . Drag from one side of the document 
o r selection to the other (Figures 
3a-b). 
or 
To produce a diagonal gradient, drag 
from corner to corner (Figures 3c-d ). 

(11/ustrntions 011 the (olloll'lllf:i two pages) 
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In the tflusrra(lons belov;. the arrov1 shows where the mouse 
was dragged. 

Figure 3a. The Gradient 
tool dragged from the 
mtddle co rhe right. 

Figure 3c. The Gradtenr 
roo! dragged from upper 
left ro lower right 

Figure 3e. The Gradient 
tool dragged from left to 
center using the Foreoground 
ro Transparent Sly/e. 

Figure 3b. The Gradtent 
roo/ dragged a short dts· 
tance m the mtddle Mlh 

the same colors . 

Figure 3d. The Gradtenr 
roof dragged from lower 
rig/11 ro upper left with the 
same colors 

Figure 3f. The Gradient tool 
dragged from lefr to right 
ustng the Counrerclockwise 
Spectrum Style. 



Figure 4a. The anginal piCtu.re. Figure 4b. Typ!! vtas created. then ftlled w1th 
a gradient. 

GRADIENT TIPS 

• To delete a gradient, choose Undo from the Edit menu 
immediately. 

• To reverse the order of colors for a Foreground to Back­
ground gradient, drag in the opposite direction. Or, click the 
Switch colors burton on the Toolbox before dragging (Figure 
] ). 

• The distance you drag defines the width of the transition 
a rea. Drag a long distance to produce a subtle transition; 
drag a s hort distance to produce an abrupt transition 
(Figures 3a-b). 

• To produce more of the Foreground color than the Back­
ground color, move the Midpoint s lider on the Gradient 
Tool Options palette above 50%. To produce more of the 
Background color than the Foreground color, move the 
Midpoint slider below 50%. 

• Test the gradient on the scratch pad on the Scratch palette. 
To test a light opacity gradient, choose White as the Back­
ground color and choose Clear from the palette command 
menu to create a white scratch pad. 

• To create a gradient in type, create a type selection, then fol­
low the insrrucrions on page 195 (Figures 4a-b and Gallery 
3a). To temporarily hide the selection marquee while keep­
ing the t)'pc selected, choose Hide Edges from the Select 
menu. Choose Show Edges to restore the marquee. 

• To produce a "rainbow" in a gradient, choose Clockwise 
Spectrum or Counterclockwise Spectrum from the Style pop­
up menu on the Options palette (Figure 3f and GalJery 3b). 

Gradients 
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To create a radial gradient: 
1. Optional: Select an area of a la}1er 

to confine the gradient to that are;_a. 

2. Double-cl ick the Gradient tool 
(Figure 1). 

3. On the Gradient Tool Options pa lette, 
choose Norma l from the mode pop­
up menu (Figure 5). 
and 
Choose an Opacit}'· 
and 
Choose Radial from the Type pop-up 
menu. 
and 
Choose from the Style pop-up menu. 

4. To produce mo re of the sta rting color 
as solid colo r, move the Radia l Offset 
slider above 25 % . To produce less of 
the starting colo r, move the Radial 
Offset slider below 25%. (25% is the 
default.) 

5. Choose Foreground a nd/or Back­
ground colors if the gradient Style 
you chose uses them. 

6. Press to establish a center point, 
then drag outward (Figures 6-7) . 

Figure 6. The original picture. 
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I Brushes! Gradient Tool Options "J~ 
I Norma 1 ,.. I Opacity : ~ 45% 
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Sty l e: I For£-Qt·ound to Background ,.. I 
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"muJi lemiiJ· ............................................... .. 
Figure 5. Choose Radial from the Type pop-up menu on the 
Gradient Tool Options palette. 

Figure 7. A radial gradient in the 
background. The arrow shows 
where the mouse was dragged. 



Figure 8. The origmalthree·layer picrure. 

-
Figure 9. Uncheck the Preserve Transparency 
box on the Layers palette for the target layer. 

g r:; mm!!!!m!m!m;;;!!!!!;;;;;;• .1!!Umg;g:gggm;mmmmgggg!gg fii l; 

II Brushes! Gradient Tool Options "'-. I ~ 

..!. ..... ~~.~~.~~ ............... = ... !... .~~.~~.~~~ .. : ................... ~.~~~. 
Style : I F oreQround to BackQround ... I 

t8l Dither 

Figure 10. Choose Behind mode from the Gradient 
Tool Options palette. 

Gradients 

In the fo llowing instructions, a gradient 
is pl:-1eed behind a layer using Behind mode 
without creating a separate layer for the 
grad ient. 

To create a gradient behind 
''obiects" on a layer: 
I. Choose a target layer that contains 

pixel "objects" on a transparent 
background (Figure 8). 

2. Make sure the Preserve Transparency 
box on the La yers palette is 
unchecked (Figure 9). 

3. Follow steps 1-5 on page 195, but 
choose Behind from the mode pop-up 
menu (Figures 10-11). 

Figure 11. The final prcture with a gradient behmd the 
lmks on the top layer. 
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To fi ll the background of a picture, first 
select it with the Magic Wand tool. The 
fewer colors or shades the background 
contains, the easier it wi ll be to select. 

Note: In the following instructions, the 
terms " foreground" and " background" 
refer to a reas of the picture, not the Fore­
ground and Background color squares. 

To create a background 
gradient on a one-layer 
picture: 
1. Double-click the Magic Wand tool 

(Figure 12). 

2. Enter a number between 1 and 10 
in the Tolerance field on the Magic 
Wand Options palette (Figure 13 ). 
The fewer shades o r co lors in the 
backg round of the picture, the lower 
the Tolerance va lue needed. If the 
background contains o nly one fl at 
colo r, enter 1. 

3. Click on the background of the pic­
ture (Figure 14). lf the entire back­
ground does not select, enter a higher 
number in the Tolera nce field and 
use the Magic Wand too l again with 
Shift held down o r choose Grow 
from the Select menu. M ake sure the 
entire background is selected and no 
part of the foreg round is selected. 

4. Optio11al: To soften the edge between 
the foreground and the gradient, 
choose Feather from the Select menu, 
enter 1 in the Feather Radius field 
(Figure 15), then click OK o r p ress 
Return. 

5. Follow steps 2-5 o n page 195 (Gallery 
3c). 

V' Tip 
• Use the Lasso tool with the Shift key 

to add to o r subtract from the Magic 
Wand selection. 
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~ 
Figure 12. 
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I Brushes 'l Magic 'I' and Options "-.. I ~ 

Tolerance: EJ [8] Anti-aliased 

0 Sample Merged 

Figure 13. Enter a number between I and I 0 in the 
Tolerance field on the Magic Wand Options palette. 

Figure 14. The original picture with the background 
selected. 

Feather Selection 

Feother Rhdlus: [D pltccls f OK J) 

( Cancel ) 

Figure 15. Enter I in the Feather Radius field in 
the Feather Selection dialog box. 



I ~ ~j -The Gradient roo/. 

Figure 16. 
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Style : I F oreoqround to Bacl<qround ..,. l 
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2S 

Tu e: • Linear 
Radial 

Figure 17. On the Gradient Tool Options palette, choose 
Normal mode, choose an Opacity between 40% and 50%, 
choose Linear from the Type pop-up menu, and choose 
Foreground to Background from the Style pop-up menu. 

Figure 18. A soft-edged gradienr in a feathered selection over 
another gradient in the background. To produce th1s effect. 
select an area of the picture, choose Feather from the Select 
menu, enter 15 in the Feather Radius field, then drag across 
the selection with the Gradient roo/. Choose Inverse from the 
Select menu, choose a different Foreground color. then drag 
across rhe background of the picture. 

To achieve similar results on multiple layers, create a gradtent 
on the Background layer. select an area of the picture on a new 
layer. drag over the selecr;on with the Gradient tool, then dese­
lect. Uncheck the Preserve Transparency box on the Layers 
palette, choose Gaussian Blur from the Blur submenu under 
the Filter menu. move the gradient area m the Preview box so 
you can see its edge. move the Radius slider to choose an edgf! 
softness, then click OK. 

Gradients 

To create a soft, multicolor wash, apply 
a translucent gradient, then apply a sec­
ond gradient over the first one in another 
d irecti on. 

To create a multi color wash: 
1. Open a picture. 

2. Choose a warm-toned Foreground 
color as the sta rting color. 

3 . Choose a cool-toned Background 
color for the ending color. 

4 . Double-dick the Gradient tool 
(Figure 16). 

5 . O n the Grad ient Tool Opti ons 
palette, choose Normal from the 
mode pop-up menu (Figure 17). 
and 
Move the O pacity slider to 40% or 
50% . 
and 
Choose Linear from the Type pop­
up menu. 
and 
C hoose Foregro und to Background 
from the Style pop-up men u. 

6 . Drag across the picture from left to 
right. 

7. Repeat steps 5-6 above, but choose 
a different warm-toned Foreground 
color. Don't change the Background 
colo r. 

8 . Drag across the picture from top to 
bot tom (Gallery 3d) . 

v Tip 
• To restore pa rt of the origina l picture, 

double-click the Ru bber Stamp tool, 
choose From Saved from the Option 
pop-up menu on the Options palette, 
and move the Opacity slider to about 
50%. Choose a soft, medium-sized 
t ip from the Brushes pa lette, then 
drag over any area of the picture you 
want to restore. 
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Chapter 18 

For the greatest flex ibili ty in positio ning 
and editing multiple washes, place each 
wash o n a separate layer. 

To create a multi color wash on 
multiple layers: 
1. Choose a target layer (not the 

Backgro und ). 

2. Optio11al: Select an area o f a layer 
to confine the grad ient to that area . 

3. Do uble-click the Gradient tool. 

4. O n the Gradient Too l Options palette 
(Figure 19): 

5. 

6. 
7. 
8. 

9. 

Choose an Opacity. 
and 
Choose Norma l o r Dissolve mode. 
and 
Choose Foregro und to Transparent 
from the Style pop-up menu. 

Drag from left to right in the docu­
ment window. 

Choose another ta rget layer. 

Repeat step 4. 

Drag right to left in the document 
window. 

Optional: Move rhe Opacity slider 
on the layers pa lette to change the 
opacity for either gradient layer 
(Figures 20-21 ). 

10. Optio11al: Restack the gradient layers 
using the layers palette. 

V Tip 
• For added flexibil ity, create a grad ient 

fill o n its own layer w ith Normal 
mode and 100% Opacity selected 
from the Options pale tte. Then 
adjust the mode and/or Opaci ty 
of the gradient fi ll using the l ayers 
palette. 

202 

g r.; m:mnmmn;;g :mu:mm~mm;mmg:m::;:.:mrrgnr•m:~mm;! fii il 

I Brushes! Gradient Tool Options "'. I~ 

I Dissolve ,.. I Opacity : 70% 
..... .. ......................... ...................... ....... ...... ......... .... 9.: ............... . 
Style: I Foreqround to Tr·anspar·ent ,.. I 

[8] Dit her 

Figure 19. The Gradient Tool Options palette. 
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! Lay ers ' \Channels'{ Paths""- ~ 
I Norma 1 ..,. l Opacity : 1 00% 
·········· ·············································-···························- ········==· 
0 Preserve Transpar ency 

~~ l~Linl<s Q 

~~ JD wash 2 

~ ~~::::;round 
Figure 20. The Layers palette after gradient fills 
were applied to two of the layers. The thumbnails 
show where the gradient fills are on the layers . 

Figure 21. The final picture. The gradient on che Wash 1 
layer was created by dragging from the lower left corner 
toward the center. The gradient on the Wash 2 layer was 
created by dragging from the upper right toward the center. 



liE FOR THIS CHAPTER, you'll need 
to open the Brushes palette. 

r~ Robb" sr.mp <ool. -~ ~ I 
6 (.\'$') 
~ 

Figure 1. 
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I L Brusht>~ Rubber Stamp Options """-' ~ 
~ 00% I • • I I 

····················· Clon~ (non-align~d) ........ ~. 
11 !ilir.Tilll • P att~rn (aligned) 

P att~rn (non-aligned) 
Stylus P From Snapshot 

····················· From Sav~d 
[8] Samp 1 Impressionist 

Figure 2. Choose Clone (aligned) from rile Option 
pop-up menu on the Rubber Stamp Options palette. 

RUBBER STAMP 19 
I 

N THIS C HAPTER you will learn 
to use th e Rubber Sta mp tool to 
clo ne and rearrange imagery within 

a picture or clone imagery from one p ic­
ture to another. Yuu w ill a lso learn how 
to use the Rubber Stamp tool's From 
Saved option to restore part o f the last 
saved version o f a picture. 

To clone a shape within a 
picture: 
1. Do ub le-click the Rubber Stamp tool 

(Figure 1). 

2. Choose "Clone (a ligned)" from the 
Optio n pop-up menu o n the Rubber 
Stamp Options palette (Figure 2). 

3. Click the Brushes tab, then click 
a small brush tip to clone a small 
detail o r a medium- to la rge-sized 
tip to duplicate larger areas. 

4. Choose a target layer. 

5. Hold down O ption and cl ick on the 
area of the layer you wish to clone 
from to esta blish a sou rce point. 

6. Drag the mo use back and forth 
where you want the clo ne to appear 
(Figure 3). 
or 
Select a no th er target layer, then drag 
the mouse. 

Two cursors wi ll appea r o n the 
screen: a crossha ir cursor over the 
source point and a Rubber Stamp 
cursor where you drag the mouse. 
Imagery from the source point w ill 
appear where the mo use is dragged, 
and replace the underl ying pixels. 

(Coutinued 011 the following page} 
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Chapter 19 

v Tips 
• Using the Rubber Stamp tool with 

the C lo ne (aligned ) O ption, .you can 
clone the enti re layer, as long as you 
don 't change the source po int. The 
d istance between the source poinr 
cursor and the Rubber Stamp cursor 
will remain constant, so you can 
re lease the mouse and drag in ano the r 
area . To es tablish a new source po int 
to clone from, ho ld down Option and 
click on a differenr area . 

• Choose Clone (non-a ligned) fo r the 
Rubber Sta mp tool to c reate multiple 
c lones from the sa me source point. 
The c rossha ir cursor w ill rerurn to 
the same source point each time you 
release the mouse. Yo u can create 
a pa ttern with C lone (non-aligned ) 
chosen by cloning a picture element 
mult iple rimes (Figure 4 ). 

• You can modify Option pa lette settings 
for the Rubber Sta mp tool between 
strokes. To create a "do uble ex po­
sure" on o ne Ia ye r, choose a low 
Opacity percentage so the unde rlying 
p ixels w ill pa rtia lly sho w through the 
cloned pixels (Figure 5). 

Transparency and cloning 

When the Preserve Transparency box 
is checked o n the Layers palette, cloning 
will o nl y appear where existing pixels 
are on that layer. lf >' OU choose a source 
point on the transpa rent pa rt of a layer, 
nothing w ill be cloned. 

The Sample Merged optio11 

Check the Sample M erged box on the 
Options pa lette to have the Rubber 
Stamp tool sample pixels from all the 
layers you Option-cl ick on. 

Uncheck rhe Sample Merged box to sa m­
ple pix els from on ly the current targe t 
laye r. With this option unchecked, you 
can choose a source poi nt fro m one layer 
and select another la yer to c lo ne pi xels to. 
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Figure 3. Drag the mouse 
where you want the clone 
to appear. To produce this 
illus!ration. Clone (aligned) 
was chosen for the Rubber 
Stamp cool. 

Figure 4. Choose Clone 
(non-aligned) for the Rubber 
Stamp coo/co creare multi­
ple clones from the same 
source point. 

Figure 5. An Opacity of 45% was chosen for the 
Rubber Stamp tool to creace this double exposure 
effect. 
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I Brushes! Rubber Stamp Options "'I ~ 
I Norm • - - • - . oo·~ 

..... :'?.:. Clone (non-aligned) 
l llr.lrnri'lll • Pattern (aligned) 

Pattern (non-aligned) 
St•J lus P Fr·om Snapshot 

..................... From Saved 

[;] Samp 1 Impressionist 

Figure 6. Choose Clone (aligned) from rhe Option 
pop-up menu on the Rubber Stamp Options palette 

Desrinarion picrure. 

Rubber Stamp 

To clone a shape from picture 
to picture: 
1. Open rwo pictures, and position the 

two v..:indo ws side by side. 

2. If both pictures a re color, choose 
the sa me mode from the Mode menu 
fo r bo th pictures. Note: Choose the 
Don't Flatten optio n to preserve lay­
ers. Yo u can a lso clone between a 
color picture and a G rayscale picrure. 

3. Double-cl ick the Rubber Stamp tooL 

4. From the Rubber Stamp Optio ns 
pa lette, choose Clone (aligned) 
from rhc Option pop-up menu to 
reprodu ce a continuo us area from 
the source point (Figure 6 ). 
or 
Choose Clone (Non-a! igned) to 

produce multiple clo nes from the 
source point. 
a11d 
Choose an Opacity. 

5. Click rhe Brushes tab, then cl ick a 
brush rip. 

~=~~~~~~~~~ 6. Click on the picture vvhere the clo ne 

Figure 7. Option-clrck on the non-active ptcture to establish a 
source point. Drag back and forth in short strokes on the active 
(descmation) picture co make che clone appear 

Figure 8. To create this effect. a picture was cloned 
to a new documenr with a white background. 

is to appear, and choose a ta rget layer 
for the clo ne. 

7. Hold down Option and click on an 
area of th e source (no n-active) picture 
that you wa nt to clone from . 

8 . Drag back and forth on the destina­
tion (active} pic ture ro make the 
clone appea r (Figure 7). 

V Tips 
• To create a brush stroke version of 

a picture, clone ro a new document 
with a wh ite o r solid-colo red back­
g round (Figure 8). 

• You can choose any mode for the 
Rubber Stamp too L To test a mode, 
c reate a new document with a 
white backg round, make part of 
the background black, choose Clone 

(Continued 011 tbe (ol/owi11g f;age) 
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Chapter 19 

(non-al igned) in th e Rubber Stamp 
Options dia log box, choose a mode 
from the Options pa lette, then clone 
ro the new document (Figure 9). 

Choose Darken to clone o nro a white 
background, choose Lighten to clone 
onto a black background, choose 
Luminosity to produce a grayscale 
clone from a color picture, or choose 
Dissolve with an opacity of less than 
100% to produce a gra iny, chalky 
clone (Figures 10-12). 

Figure 9. The image on the left was cloned with 
Luminosity mode selected and 50% Opacity. 
The image on the right was cloned with Lighten 
mode chosen and 85% Opacitr 

Figure 10. The original ptcture. 
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Figure 11. The same image cloned with Dissolve 
mode chosen for the Rubber Stamp tool 

Figure 12. The same image was cloned on the 
left side on a light gray background with 
Darken mode chosen and on the right side on 
a dark gray background with Lighten mode 
chosen. The darkness of the background colors 
prevenred some shades from being cloned. 



The Rubber Stamp tool. -

Figure 13. 
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I Brushes! Rubber Stamp Options '-.I .. 
I Norm Clone (aligned) 

··· ·· ············ ·· ·· Clone (non-aligned) 
Rl'ilmtlll • Pattern (aligned) 

····················· Pattern (non-aligned) 
Sty l•Js P From Snapshot 

(8] Samp 1 Impressionist 

00% 

~-

Figure 14. Choose From Saved from the Option 
pop-up menu on the Rubber Stamp Options palette 

Figure 15. Part of this picture was restored. The 
Rubber Stamp tool was used with 100% Opacity 
on the lefr side and 40% Opacity on the right side. 

Rubber Stamp 

If you save a picture a nd then modify 
a layer, yo u can restore portions of the 
saved version to contrast with the modi­
fications using the Rubber Stamp tool 
with its From Saved option. Remember 
to save your document a t a stage you 
wou ld like to restore. 

Note: The From Saved option cannot 
be used if you cropped the picture, 
changed its mode, o r changed its dimen­
sions or resolution since it was saved, 
o r if you added o r deleted a layer or a 
layer mask. 

To restore part of the last saved 
version of a picture: 
1. Save the document. 

2. Modify a layer. 

3. Double-click the Rubber Stamp tool 
(Figure 13). 

4. Choose From Saved from the Options 
palette pop-up menu (Figure 14). 
and 
Choose an Opacity. 
and 
Choose a mode. 

5. Click the Brushes tab, then cl ick a 
brush tip. 

6. Drag across any a rea of the layer 
(Figure 15). 

V Tips 
• To undo the last stroke, choose Undo 

from the Edit menu immediately. 

• Choose a low Opacity to restore a 
light impression of the saved picture. 
Each subsequent st roke over the same 
area will restore it more. 

• Choose the Impressionist Option 
wid1 a small brush t ip to produce a 
soft rendition of the last saved ver­
saon . 
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To convert a color layer to 
grayscale and selectively 
restore its color: 
1. Choose a ta rget layer. 

2. Choose Hue/Sa turation from the 
Adjust submenu under the Image 
menu (Figure 16). 

3. Move the Saturation slider a ll the way 
tO the left (to -1 00) (Figure 17) . 

4. C lick OK or press Return. 

5. Double-click the Rubber Stamp tool 
(Figure 13). 

6. On the Rubber Stamp Options palette, 
choose From Saved from the Option 
pop-up menu (Figure 18). 
and 
Choose a mode. 
and 
Choose an Opacity. 

7. Drag across any a rea o f the layer 
(Gallery 16). 

V' Tips 
• Tr>' any of the fo ll owing mode/ 

opacity combinations: 

Dissolve with a 40%-50% Opacity 
to restOre color w ith a chalky tex ture. 

M ultiply with a 100% Opacity to 
darken and intensify the color in the 
restored areas. 

Color a t 100% Opacity to resto re 
only the hues from the last saved 
versio n of the picture while re taining 
the lig ht and dark values and any 
modifications made w hile the picture 
was in Graysca le mode. 

• To achieve the same results on an 
enrire RGB Color o r CMYK Colo r 
picture, convert the picture to Gray­
scale mode, convert it back to RGB 
Color or CMYK Colo r mode, then 
follow steps 5-8 above to restore the 
o rig ina l colors. Click Don't Fla tten 
when you change image modes! 
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Figure 16. Choose Hue/Saturation from the Adjust 
submenu under the Image menu. 
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Figure 17. In the Hue/Saturation dialog box. move the 
Saturation slider all the way to the left to remove the color 
from the layer. 
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Option : I From Saved ..,. I 

Sty lus Pr essure : 0 SizE' 0 Opacity 

Figure 18. On the Rubber Stamp Options palette, 
choose From Saved from the Option pop-up menu, 
and choose a mode and Opacity. 
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Sharpen 8eF I 
Blur • I 
I ' Displace ... 
Noise • Pinch ... 
Piltela te • Polar Coorellnnte s ... 
Render • Ripple ... 
Sharpe n • Shear ... 
Stylize • Spherize ... 
Uideo • Other • Woue ... 

ZigZag ... 

Figure 1. Filters are grouped into submenu cate­
gories under the Filter menu. Choose the top 
entry ro reapply the last filter applied. To open the 
dialog box of the last filter applied, hold down 
Command (:!€) and Option and press "F." (See 
page 265 for a list of shortcuts for applying filters) 

_Pro ress 

fi lter: Aodlol Olur 

.... :=:=:=:=:=:=:=:=:=~[ca nce l ) 

Figure 2. A Progress dialog box appears while some filters 
are processing. 

Cancel 

[8] Preuiew 

Radiu s: E:J piHels 

Figure 3. Some filter dialog boxes have sliders and a 
prev1ew box. Drag in the preview box vtith the hand 
cursor ro move the p1cture in the box. Click the •· + • 
button to zoom in on the picture in the preview box, 
or click the "- " button to zoom out. Move the slider 
to increase or decrease the amount the filter is applied. 
Check the Preview box ro display filter effects in both 
the document window and in the pre•tiew box. 

FILTERS 

THI S C HAPTE R covers some of 
Pho toshop's many filters. Filters 
are grouped into nine submenu 

categories under the Filter menu (Figure 
1). Any thi rd-pa rry filter added to the 
program wi ll have irs own submenu . 
(See the Photoshop User Guide for i11(ormatio11 
about i11stalli11g third-party filters) 

You can use some filters for re touching, 
such as Blur, Blur More, Sharpen, and 
Sharpen More. You can use the "arty" 
filters, such as Color Halfrone, Find 
Edges, Emboss, Mosaic, Tiles, Trace 
Contour, and Wind, to stylize an image. 
You can completely transform a picture 
inro curves, twists, and spira l patterns 
by appl}' ing a "wild &wavy" filter, like 
Ripple or Twirl. And you ca n create a 
wide variety of beautiful! igh ting 
illusions using the Lighting Effects filter. 
Later in this chapter we'll show you 
ho"v to create patterns and textures you 
can use in a Phoroshop picture or in a 
document in another application. 

Filters can be appli ed to the whole target 
layer o r to a selected area of the target 
layer. Some fi lters are applied in one step 
by selecting them from a submenu. O ther 
filters are applied via d ialog boxes in 
which one or more variables are speci­
fi ed. Highlight the top entry under the 
Filter menu ro reapply the last fi lter cho­
sen using the same variables. Choose the 
filter from irs submenu to modify its vari­
ables. A filter cannot be applied to a pic­
ture in Bitmap or Indexed Color mode. 

Use the instructions in this chapter as a 
foundation to create your own formu las. 
Choose different variables in a filter d ia­
log box, o r a ppl>' more than one fil ter 
to the same picture. The stronger the 
a mount you specify for a filter, the 
more abstract your image will become. 
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Chapter 20 

Like the Blur tool, the Blur filter subtly 
blends colors. Apply the Blur filter to 
evenly blur an entire target layer or a 
selected area o n the target layer. 

To apply the Blur filter: 
1. Choose Blur from the Blur submenu 

under the Fi lter menu (Figures 4-6). 

2. Optional: Choose Blur again to mag­
nify the effect. 
or 
Choose Blur More to prod uce an 
effect about four times stronger. 

V Tip 
• Use the Blur tool to blend small 

areas on a target layer. 

Figure 5. The original picture. 
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Blur ~ Blur 
Distort ~ Blur More 
Noise ~ Gaussian Blur ... 
PiHelate ~ Motion Blur ... 
Render ~ Radial Blur ... 
Sharpen ~ 
Stylize ~ 
Uideo ~ 
Other ~ 

Figure 4. Choose Blur from the Blur submenu 
under the Filter menu. 

Figure 6. The Blur filter applied. 
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Stylize 

:I 
Sharp en Edges I 

Uideo Sharp en More 
Other Unsharp Mask ... 

Figure 7. Choose Sharpen from the Sharpen sub· 
menu under the Filter menu. 

Figure 8. The original picture. 

Filters 

Like the Sharpen tool, the Sharpen fi lter 
increases contrast between p ixels on a 
target layer o r in a selected area of a ta r­
get layer. Apply it to an image that was 
blurry before it was scanned o r became 
blurry as a result o f scanning to improve 
overa ll contrast. 

To apply the Sharpen filter: 
1. Choose Sharpen from the Sha rpen 

submenu under the Filter menu 
(Figures 7-9 ). 

2. Optio11al: Choose Sharpen again to 
magnify the effect. 
or 
Choose Sharpen More to p rod uce 
an effect abo ut fou r times stronger. 
Be carefu l not to over sha rpen. 

v' Tip 
• Use the sha rpen tool ro sha rpen 

small deta ils on the target layer. 

Figure 9. Theo Sharpeon filter applied. 
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Chapter 20 

Apply the Find Edges filter ro transform 
a con tinuo us tone image into a line art 
drawing. T he lines are st roked with com­
plementary colors to those in the origina l 
pixels o n the ta rget la yer and the space 
between edges tu rns w hite. 

A method for applying the Find 
Edges filter: 
1. Save your document. 

2 . Choose a ta rget layer. 

3. Choose Find Edges from the Stylize 
submenu under the Fi.lter men u 
(Figure 10). 

4 . O ptional: Choose Hue/Saturati on 
from the Adjust submenu under the 
Image menu, move the Satu ration 
slider a ll the way to the left to remove 
the ta rget layer's colo r (Figure 11 ), 
then cl ick OK or press Retu rn . 

5. Choose Solarize fro m the Stylize 
submenu under the Filter menu . 

6 . Do uble-click the Rubber Stamp too l. 

7. O n the Rubber Stamp Optio ns palette 
(Figure 12): 

Choose From Saved from the O ption 
po p-up menu. 
and 
Move the Opacity slider to 50% . 
and 
Choose Normal o r Colo r mode. 

8 . D rag over any area to resto re that 
area's o rig ina l colo r or shade 
(Figure 13 and Gallery Sb ). 

V' Tips 
• To produce co lo red lines on a dark 

backgro und, choose Find Edges, then 
choose fnvert from the Map submenu 
under the Image menu (Gallery 5c). 

• Apply the So larize filter by itself to 
create the illusio n o f a partia l film 
negative. 

2 1 2 

Figure 10. Choose 
Find Edges from the 

Stylize submenu under 
the Filter menu. 
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, ,. 
Solnrlze 
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Wind ... 
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~ 
0 Colorize 
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Figure 11. Move the Saturation slider all the way to the 
lefr in the Hue/Saturation dialog box. 

Impr essionist 

Figure 12. Choose From Saved from the Option 
pop-up menu on the Rubber Stamp Options palette. 

Figure 13. Drag across any area to restore that area's 
original colors or shades. 
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Blur ~ 
Oistort ~ 
Noise ~ 
PiHelate ~ 
Render ~ 
Sharpen ~ 

Diffuse ... 
Uideo ~ Emboss ... 
Other ~ EHtrude ... 

Find Edges 
So lari ze 
Tiles .. . 

' I 

Wind ... 

Figure 14. Choose Trace Contour from the 
Stylize submenu under the Filter menu. 

~ T_roce Contour 

J[ OK ~ 

:!7 • 
( Concel J 

:8] Preulew . 
(:)01(:) 

Leuel: 0 

Figure 15. Enter a number in the Level 
field in the Trace Contour dialog box. 

Figure 16. The Trace Contour filter with a Level value 
of 50 was applied to produce this picture. 

Filters 

The Trace Contour filter transforms a 
continuo us rone image into a contour 
drawing on a white background. The 
lines are co lo red with the channel colo rs 
o f the current image mode. Apply the 
Trace Contour filter to a ta rget layer th at 
has a lot of shapes and colo rs. 

To apply the Trace Contour 
filter: 
1. Choose Trace Contour from the 

Stylize submenu under the Filter menu 
(Figure 14). 

2. M ove the Level slider ro between 0 
and 255. At one extreme more yellow 
lines will be created; ar the other 
extreme more red and blue lines wi ll 
be created (Figure 15 ). 

3. Click OK o r press Return (Figure 16). 

4. Optional: To make the picture look 
like a magic ma rker d rawing, choose 
Minimum from the Other submenu 
under the Filter menu, enter l or 2 
in the Rad ius field, then click OK 
(Gallery Sa). 

v Tip 
• To recolo r the lines on a da rk back­

ground, a fter step 3 or 4, choose 
Invert from the M ap submenu under 
the Image menu . To thicken the lines 
on a dark background, choose 
Max imum from the O ther submenu 
under the Filrer menu. 

213 

~ 
3 
ft 
0 :a 
0 c .. ... 
i .. 



.. 
! -... 
= 0 .a 
E 
Ill 

Chapter 20 

The Emboss fi lter removes most of the 
color from a target la)rer and makes it 
look as if it is stamped onro porous paper 
or fossil ized in stone. 

To apply the Emboss filter: 
1. If the target layer is low con trast, 

choose Levels from the .Adjust sub­
menu under the Image menu, move 
the black Input slider to the right and 
the white Input slider to the left to 

increase the contrast, then click O K. 
2. Choose Emboss from the Stylize 

submenu under th e Filter menu 
(Figure 17). 

3. Enter a number in the Angle field, or 
move the dial in the circle (Figure 18). 

4. Enter a number between 1 and 10 in 
the Height field . Try 3 first. 

5. Enter a number between 1 and 500 
in the Amount field . The lower 
the number, the more color will be 
removed from the picture . 

6. Click OK or press Return (Figures 
19a-b). 

II Tip 
• To recolor the layer after applying the 

Emboss filter, choose Hue/Saturation 
from the Adj ust submenu under the 
Image menu, check the Colorize 
box, then move the Hue, Saturation, 
or Lightness sliders. 

Figure 19a. To produce this picture. the Emboss filter 
was applied with an Angle of ·35. Height of 3. and 
Amount of 100. 
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Blur 
Dis tort 
Noise 
Pilcelo te 
Render 
Sharpen 

Uldeo 
Other 

Figure 18. Where the 
dial is positioned in this 

Illustration, highlights 
w1ll appear on rne left 

and shadows w1ll 
appear on the righr. 
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Figure 17. Choose 
Emboss from the 
Stylize submenu 
under the Filter menu. 

Diffuse ... 

EHtrude ... 
Find Edges 
Solar ize 
Tiles ... 
Tra ce Contour ... 
Wind ... 

f OK J 
( Cnncel ) 

I8J l're ulcw 

Angle: llliJ • Q 
llelght: [0 pi nels 

2i 

Amount:~ '1. 

Figure 19b. Another embossed image (from a close­
up of a kiwi). (A detail of the originaltmage above) 



Blur 
Distort 
Noise 
Plttelote 
Render 
Sharpen 

Uldeo 
Other 

Method: 

® Wind 
Q Bios t 
Q Stogger 

X f Figure 20. Choose Wind 

~ 
from the Stylize submenu 

~ 
under the Filter menu. 

~ 
~ 

~ 
~ 

Otrfuse •.. 
~ Emboss .•. 
~ Etttrude •.• 

Find Edges 
Solarize 
Tiles ... 
Troce Coni our •.. 
Ulind ••• 

WIM 

Direction: 

® lett 
Q Righ t 

Figure 21. In the 
Wind dialog box, 
dick Wind, Blast, 
or Stagger. and click 
Left or Right. 

Filters 

The Wind filter produces an illusion of 
wind blowing across the target layer. 

To apply the Wind filter: 
1. C hoose Wind from the Stylize sub­

menu under the Filter menu (Figure 
20). 

2. Click Wind to produce a light breeze 
(Figure 21). 
o r 
Click Blast to produce a hurricane 
force wind. Blast will slightl y diminish 
a picture's saturation. 
or 
Click Stagger to create an 
Impressionistic effect with the 
picture's orig ina l colors. 

3. Click Left o r Right (the Wind direc­
tion). 

4. Click OK or press Return (Figures 
22-24). 

Figure 22. The Wmd filter was applied to this picrure 
with the Wind Method and Left Direaion chosen. 

Figure 23. The Wind filter was applied to this 
picture with the Blast Method and Left Dtrection 
chosen. 

Figure 24. The Wind filter was applied to this 
picture with the Stagger Method and Left 
Directton chosen. 
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Chapter 20 

Use the following instructions as a sta rt­
ing point. You can experiment with other 
Layers palette Opacity sett ings, other 
Hue/Satura ti on box settings, and o ther 
filters, such as Emboss, Facet, and 
Pointillize. Choose Undo from the Edit 
menu to undo a filter. 

To apply the Wind filter to type: 
I. Create type. Choose a bold font in 

a large size relative to the picture. 

2. Click the New Layer icon on the 
Layers palette, then click O K (Figure 
25 ). 

3. With the new type layer highlighted 
on the Layers palette, move the 
Opacity slider to the left . 

4. If your picture is in a co lor mode, 
choose H ue/Saturation from the 
Adjust submenu under the Image 
menu, move the Saturation slider ro 
the right (Figure 26) , then click O K. 

5. M ake sure the Preserve Transparency 
box on the Layers palette is 
unchecked. 

6 . Choose Wind from the Stylize sub­
menu under the Filter menu (Figure 
27). 

7. Click a Method and Direction (Figure 
28). 

8 . Click OK or press Return . 

9 . Optional: Follow steps 6-8 aga in, but 
click the opposite Direct ion button. 
(Figure 29). 
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."1othod: 
® Wind 
O Utost 
0 Stogger 

Wind 

Olrec:tlon: 
O Len 
® OI !J hl 

MEXICO Figure 28. Click Blast 
or Stagger and click a 
Direction in the Wind 
dialog box. 

II layers "\. Channols ".Paths "\., .. 

I Normal ... I 
0 Pres•rv• Tt·anspar•nc~ 

~~ ll J Background ~ 

~~ ~ 
lSi] liliil ~ 

Figure 25. With the type as a floating selection. 
click the New Layer icon on the Layers palette. 

Hue/ Saturation 

® Master llue: ~ (00) 
O R-

~ o vD Sa turation: [ill] 
OG 

~ 
~ 

orO llghtnen: 
~ 

oo- Sample: . 0 Colon zo 
OM- t8J Preulew 

Figure 26. Move the Saturation slider to the right in rhe 
Hue/Saturation dialog box . 

ll€f Figure 27. Choose 
Wind from the 

Blur ~ Stylize submenu 
Distort ~ 
Noise ~ under the Filter menu. 

PIHelot e ~ 
Rend er ~ 
Sharpen ~ 

Diffuse ... 
Uideo ~ Emboss ... 
Other ~ EHtrude .. . 

Find Ed ges 
Solarize 
Tiles .. . 
Tr ace Con tour ... 
Wind ... 

Figure 29. The Wind filter applied to type. 
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Blur ~ 

Distort ~ 
• 00 0 

Plnelo te ~ Despeckle 
nender ~ Dust ll' Scrotches ... 
Shorpcn ~ Medion ... 
Stylize ~ 

Uideo ~ 

Other ~ 

Figure 30. Choose Add Noise from the 
Noise submenu under the Filter menu. 

~ 
~Preulcou 

flmoun t:~ 

0 Monochromatic 

Figure 31. In the Add 
Noise dialog box, enter 
a number in rhe 
Amount field. and click 
Uniform or Gaussian. 

Figure 32. The Add Norse filter was applied to rhis pre· 
ture with an Amount of 60 and Gaussran Oistriburron. 

Filters 

The Add Noise fi lter ra ndoml y recolors 
pixels on the target layer. Apply it to a 
new document with a solid white back­
ground to create a speckled, grainy pat­
tern. You ca n then use the pattern as an 
element in another Pho toshop picture or 
in a document in ano ther application. 
Apply the Add Noise fi lter to an existing 
target layer to create a grainy, high-speed 
film effect. 
(To save a pattem to use in a11other applica­
tioll, see pages 52-53) 

To apply the Add Noise filter: 
1. Choose Add Noise from the Noise 

submenu under the Fi lter menu 
(Figure 30). 

2 . Enter a num ber between 1 and 999 
{the in tensity of the fi lter) in the 
Amount field (Figure 31). 

3. Click Unifo rm o r Gaussian. 

4 . Click OK or press Return (Figure 32) . 

v Tips 
• To create a subtler effect, add pixels 

of a single color by applying the Add 
Noise filter ro only one of a target 
layer's channels. C lick a channel 
color name on the Channels pa lette 
(Figure 33 ), apply the Add Noise 
fil ter fo llowing the steps above, then 
click the top channel on the pa lette 
to red isplay the composite pictLJre. 

• Check the Monochromatic box in 
the Add Noise dia log box to produce 
only graysca le dots. 

Figure 33. Click a 
channel name on rhe 
Channels paleue. 
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Chapter 20 

Note: For drama, apply the Ripple, 
Zigzag, or Twirl fil ter to a picture with a 
wide, white border. Follow the instruc­
tions on page 221 to create a "wrinkled" 
edge using the Ripple filter. 

The Ripple fi lter will make a target layer 
look as if it is reflected on water. 

To apply the Ripple filter: 
1. Choose Ripple from the Distort sub­

menu under the Filter menu (Figure 
34). 

2 . Enter a number between -999 and 
999 in the Amount field (Figure 35). 
The fu rther the number is from 0, 
the more distortion will be produced. 

3. Click Small, Medium or Large. Large 
produces the most distortion. 

4 . Click OK or press Return (Figures 
36-38). 

111111!111 
Shorpen aer1 
Dlur • I 
I ' Olsploce ... 
Noise • Pinch ... 
Plo<Ciate • Polar Coordinates ... 
Render • ' 
Shorpen • Stoenr ... 
Stylize • Spherlze ... 
Uldeo • Twirl ... 
Other • Woue ... 

ZlgZog ... 

Figure 34. Choose Ripple from the Distort 
submenu under the Filter menu. 

_ nipple 

Amount:~ 

Size: 
o smoll 
@ Medium 
0 Large 

. 
l.i 

-~~i· 

Figure 35. In the Ripple dialog box, enter a 
number in the Amount field, and click Small, 
Medium, or Large. 

Figure 36. The original picture. 
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Figure 37. The Ripple filter- Amount 150, 
Large. 

Figure 38. The Ripple filter- Amount I 00, 
Medium. 



Olsploce ... 
Noise • Pinch ... 
Piuelote • Polor Coordinates ... 
nen~ er • nipple ... 
Shorpen • She or ... 
Stylize • Spherlze ... 
Uideo • Twirl. .. 
Oth er • waue ... 

ZigZag •.. 

Figure 39. Choose ZigZag from the Distort 
submenu under the Filter menu. 

Zl za 

flmount:Ej (COKJ) 
[ Can cel J 

® l'ond ripples 
0 Ou t from center 
0 nround center 

Figure 40. In the Zigzag dialog box. enter an 
Amount, a number of Ridges. and click Pond 
ripples, Out from center. or Around center. 

Figure 41. The Zigzag filter applied to a pic­
ture with an Amount of -100, 5 Ridges. and 
Pond npples chosen. 

Filters 

T he Z igzag filter produces an ill usion 
o f patterns on the surface of water, as 
if a srone was thrown into it or a ca noe 
passed by. The distortion is greatest in 
the center o f rhe ta rget layer or selection . 

To apply the Zigzag filter: 
1. Choose Z igzag from the Distort sub­

menu under the Fi lter menu (Figure 
39). 

2. Enter a number between 100 and 
- I 00 in the Amount field (Figure 40). 
The further the number is from 0, 
the more distortion will be produced. 

3. Enter a number between 1 a nd 20 
in the Ridges field (the number of 
zigzags o r rings). 

4. Click Pond Ripples to distort pi xels 
diagonally. 
or 
Click Our from Center ro produce 
patterns radi ating from the layer's 
center. 
or 
Click Around Center to produce 
zigzags a round rhe layer's center. 

5. Click OK o r press Return (Figures 
41-42). 

Figure 42. The Zigzag filter applied to a pic­
wre with an Amount of 10, 5 Ridges, and 
Pond ripples chosen. 

219 

M 
~ 
M 
a 

Ul 
"'I -· -' .. 



.. 
! -·-.. 
"i: 

! 

Chapter 20 

The Twirl filter spirals the middle of a 
target layer around irs cenrer. 

To apply the Twirl filter: 
1. Choose Twirl from the Distort pop­

up men u under rhe Filter menu 
(Figure 43 ). 

2 . Enter a number between -999 and 
999 in the Angle field (Figure 44). 
The further the number is from 0, 
the more distortion wi ll be produced. 

3 . Click OK or press Retu rn (Figures 
45-46). 

Figure 45. The Twtrl ftlter applied at a 60° Angle. 
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Blur 
I Displace ... 
Noise ~ l'lnch ... 
PiHelate ~ Polar Coordinates ... 
Render ~ Ripple ... 
Sharpen ~ Shear ... 
Stylize ~ Spherlze ... 
Uideo ~ 
Other ~ Waue ... 

ZigZag ... 

Figure 43. Choose Twirl from the Distort sub­
menu under the Filter menu. 

Twirl 

nngle: ~· n OK J) 
( Cilncel ) 

Figure 44. Enter a number in the Angle field m the Twirl dialog 
box. 

Figure 46. The Twirl filter applted at a 180' Angle. 
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Figure 47. A selection before choosing 
the Inverse command. 
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II Brush~s ' I Marquee Opt ions "'-,. I ~ 

Shape : I RectanQu Jar "" I 
···············································~············· ········································ 

Style : I Norma 1 

11/idlh : ~ Height· CJ 
........................... ···········~····················································· 

Feather: 8 pixels Q Anh-ahas~d 

Figure 48. Enrer 8 in the Feather field on the 
Marquee Options pale11e. 

Figure 50. A ,.wrinkled edge· produced using the 
Twirl filter- Angle -300. 

Filters 

Apply the Ripple, Twirl, o r Zigzag filter 
to a target layer 'vvith a white border to 
produce a " warped paper" texture. 

To create a '1 wrinkled11 edge: 
1. Fo llow the steps o n page 47 to create 

a wh ite border around a picture. 

2. Choose the Backg round layer as the 
target layer. 

3. Duublt:-dick the Marquee tool. 

4 . Choose Rectang ular from the Shape 
pop-up menu on the Marquee 
Optio ns palette (Figure 48). 
and 
Enter 8 in the Feather field . 

5 . Drag a selection marquee across 
about three quarte rs of the layer 
(Figure 47}. 

6 . Choose [nverse from the Select menu. 
The border will become the active 
selection. 

7. Follow the steps o n page 218, 2 19, 
o r 220 (Figures 49-51). 

Figure 49. A ,.wrinkled 
edge" produced using 
the R1pp/e filter ­
Amount 100, Med;um. 

Figure 51. A .. wrinkled Edge,. produced using the 
Zigzag filter- Amount 40. Ridges 8, Around cenrer 
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Chapter 20 

The Color Halftone fi lter transforms 
pixels on a target layer into enlarged 
"halftone screen" dots. You can specify 
the size of the dots. 

Note: Despite its name, the Color Ha If­
tone filter can be applied to a picture in 
Grayscale mode. 

To apply the Color Halftone 
filter: 
1. Choose Color Halftone from the 

Pixelate submenu under the Filter 
menu (Figure 52). 

2. Enter a number between 4 and 8 in 
the Max. radius field (Figure 53). 
The higher the Radius value, the 
larger the dots. The minimum is 4, 
the maxiumum is 127 . 

3. Optional: To produce a different 
" rosette" pattern, change the 
numbers in the Screen Angle fi elds . 

4. Click OK or press Rewrn (Figure 54 
and Gallery 5d). 

Color llal ftone 3€F 

Blur ~ 

Distort ~ 

Noise ~ 

PiHelate • Color tlalftone •.. 
Render • Crystallize . .. 
Sharpen • Facet 
Stylize ~ Fragment 
Uideo ~ Mezzot int.. . 
Other ~ Mosaic ... 

Pointillize ..• 

Figure 52. Choose Color Halftone from the Pixelate 
submenu under the Filter menu. 

Color lllllrtone 

MOH. radius: jO (piHels) U OK J 
Scre en angles (degrees): 

Channell:~ 

Channel 2: ~ 

Channel 3: EJ 
Channel 4: EJ 

I Cancel 

Figure 53. Enrer a number in the Max. radius f1eld 111 rhe 
Color Halftone dialog box. 

Figure 54. The original picture. 
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Figure 55. Choose Median from the Noise 
submenu under rhe Filter menu. 
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Radius: ~ piHe ls 

Figure 56. Enrer a number berween 3 and 8 
in the Radius field in che Median dialog box. 
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Filters 

Apply the Median Noise and Minimum 
fi lters to a picture to transform it into a 
"watercolor." 

To create a 11watercolor11
: 

1. Choose J\iledian from the Noise 
submenu under the Filter menu 
(Figure 55) . 

2. Move the Radius sl ider to a number 
between 2 and 8 (Figure 56). 

3. Click OK or press Return (Figure 57) . 

4. Choose Minimum from the Other 
submenu under the Filter menu 
(Figure 58). 

5. Move the Radius the slider to 1, 2, 
o r 3 (Figure 59). 

6. Cl ick OK or press Return (Gallery 
Se). 

II' Tip 
• The Minimum filter applied by itself 

wi ll darken and blur a picture. 

Custom ..• 
lllgh Poss ..• 
Moutmum ... 

Offse t. .. 

ti OK ] 

C11ncel 

l8l Preuiew 

Rlldlus: D pluels 
2S 

Figure 57. The Median filter applied 
with a Radius value of 3. 

Figure 58. Choose Minimum from the 
Other submenu under the Filter menu. 

Figure 59. Enrer 3 or 4 in the Radius 
field in rhe Minimum dialog box. 
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Chapter 20 

Apply the Tiles filter to transform a 
target layer into unevenly spaced riles. 
You can specify the "grout" color to 
appear between the tiles. 

To apply the Tiles filter: 
1. Choose Tiles from the Stylize sub­

menu under the Filter menu (Figure 
60). 

2. Enter the Number of Tiles ro appea r 
across the narrowest dimension of the 
picture (Figure 61). The fewer the 
tiles, the larger each ri le wi ll be. The 
minimum is 1, the maximum is 99. 

3. Enter a number in the Maximum 
Offset field (the maximum distance 
between ti les as a percentage of 
tile size) . The minumum is I, the 
maximum is 90. 

4. Click an option to fill the background 
area ("grout") between the tiles: 
Background Color, Foreground Color, 
Inverse Image, or Unaltered Image. 

5. Click OK or press Return (Figures 
62-63 and Gallery Sf-h). 

Figure 62. The original picture. 
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Blur ~ 
Distort ~ 
Noise ~ 
Phcelate ~ 
Render ~ 
Sharpen ~ 
Stylize ~ Diffuse .. . 
Uldeo ~ Emboss .. . 
Other ~ EHtrude •.. 

Find Edges 
Solarize 

Truce Contour ... 
Wind ... 

Figure 60. Choose Tiles from rhe Stylize 
submenu under the Filter menu. 

Tiles 

Numher or Tiles:~ 
Mnnlrnum Offse t:~% 

rill £mpty nreo With: 
0 Oockground Color ® lnuerso lmoge 
0 foreground Color 0 Unollcred Image 

Figure 61. In the Tiles dialog box, enter a Number of 
Tiles, a Maximum Offset. and click a "grout" color. 

Figure 63. To produce this illustration, 30 was 
entered in the Number of Tiles field and Inverse 
Image was clicked. This picture is 2 inches wide. 
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Pluelote • Despeckle 
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Sharpen • Medlon ... 
Stylize • Uldeo • Other ~ 

Figure 64. Choose Add Noise from rhe Noise 
submenu under the Filter menu. 
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nmount: ~ 
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liiiml 
Sharpen :i€F 

I Blur 
Dis t ort • Dlur More 

Figure 65. In rhe Add 
Noise dialog box. 
enter a number between 
I and 999 in the 
Amount field and click 
Uniform or Gaussian. 

Noise • Gaussian Blur ... 
Phce lote • 0 0 : 

Render • Rodlol Blur ... 
Sharpen • Styli ze • 
Uideo • 
Other • 

f igure 66. Choose Motion Blur from the 
Blur submenu under the Filter menu. 

MoHon Blur 

[J n:u 
~ 
(E) Prculow 
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Onyle: 8IJ •8 
Dhtonce: ~ phtels 

Figure 67. In rhe Motion 
Blur dialog box. enter · 17 
1n the Angle f1eld and 40 
in the Distance field. 

Filters 

A variety of textures can be created using 
the Add Noise filter as the starting po int . 
Ea rlier in this chapte r the Add Noise filter 
was applied to an image. On this page 
and on the next page, it is applied to a 
blank pic tu re . 

To create a woven texture: 
1. Crea te a new document, Contents 

White. 

2. Choose Add Noise from the Noise 
submenu under t he Fi lter men u 
(Figure 64). 

3. Enter a number between 1 and 999 
{the amount of noise) in the Amount 
field (Figure 65). 

4. C lick Uni form o r Gaussian. 

5. Click OK or press Return. 

6. Choose Motion Blur from the Blur 
submenu under the Filter menu 
(Figure 66). 

7. Enter -17 in the Angle fie ld (Figure 
67). 

8. Enter 40 in the Distance fie ld . 

9. Click O K or press Return. 

10. To heig hten contrast, choose Levels 
from the Adjust submenu under the 
Image menu (Figure 68 ) . 

11. Move the b lack Input slider to the 
right and move the white Input 
slide r to the left (Figure 69) . 

12. Click OK or press Rerurn (Figure 70 
and Gallery 5i). 

13. Optional: To add a wave to the tex­
ture, choose Twirl from the Distort 
submenu under the Filter menu, 
enter 72 in the Amount fie ld , then 
click OK (Figures 71-72). 

V Tip 
• Use rhe Hue/Satura t ion dialog box 

(Adjust submenu under the Image 
menu ) to recolor the texture. Check 
the Colorize box, then move the H ue, 
Sa turation, or Lightness sliders. 
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llll!ll!lll 
Mop ~ 

Curuos ... liM 
Duplicate ... Drlghtno,,/ Contn st ... lilD 
npply Image ... Color Unlnnce ... agy 
Cnlculntlons ... 

llue/ 4inturntlon ... x u 
flip ~ neplncc Color ... 
Rolate ~ Seloctlue Color ... 
£ 1fec h ~ 

Rulo l e uels 
Image Size ... Desntura tc 
Cnnuns Size ... 

Uarlatlons ... 
Hlitogrom ... I 
lrn p ... I 

Figure 68. Choose Levels from the Adjust 
submenu under the Image menu. 

Chonncl: I AGO 811 0 "'1 ---- --., 
Input Lcuels: ~ lo.H I~ 

100 
Con eel 

Lcod ... 

Soue ... 

~ 
ll/l/1/ll 
(8] Preulew 

Figure 69. In the Levels dialog box, move the black Input slider 
to the right and move the white Input slider to the left. 

Figure 70. A woven texture. 
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Twirl 

Angl e: ~· 

Figure 71. Enter 72 in the Angle field m the Twirl 
dialog box. 

Figure 72. A woven texture with the Twirl filter 
applied. 



OK 

~ 
[8! Preulow 

Amount:~ 

0 Monochromnllc 

Figure 74. A new document with 
the Add Noise fHter applied. 

R OK il 
Cancel 

[8J r• rcufew 

Radius : EJ phcels 

l. ftl)ftll-

Figure 73. Move the 
Amount slider to between 
400 and 700 in tl1e Add 
Noise dialog box 

Figure 75. Enter 3 in the 
Radius f1eld in the 
Gaussian Blur dialog box. 

Figure 76. Move the black Input slider to the 
right and mol'e the wh1te Input slider to left in the 
Levels dialog box. 

Filters 

To create a spagheHi texture: 
I. Create a new document, Contents 

White. 

2. Choose Add Noise from the Noise 
submenu under the Filter menu. 

3. Move the Amount slider ro a number 
between 400 and 700 (Figure 73 ). 

4. Clidk Gaussian. 

5. Click OK or press Return (Figure 
74). 

6. Choose Gaussian Blur from the Blur 
submenu under the Filter menu. 

7. Enter 3 in the Radius field (Figure 
75 ). 

8. Click OK o r press Return. 

9. Choose Find Edges from the Stylize 
submen u under the Fi lter menu . 

10. Choose Levels fro m the Adjust sub­
menu under the Image menu. 

II. Move the b lack Input sl ider ro the 
right and move the white Input slider 
ro lt.:ft (Figure 76). Pause to preview. 

12. Click OK or press Return (Figure 
77). 

13. Optio11al: Choose Sharpen Edges 
from the Sharpen submenu under 
the Filte r menu . 

Figure 77. Spaghetti. 
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ln the fo llowing instructions, the Mosaic 
filter is applied to multiple selections 
to brea k the target layer into pixel blocks 
that gradual!}' en large from left to right. 

To apply the Mosaic filter: 
1. Choose a target layer. 

2. Double-click the Marquee tool, then 
choose Rectangular from the Shape 
pop-up menu on the Marquee 
Options palette. 

3 . Drag a marquee across about a 
quarter of the picture (Figure 78). 

4. Choose Mosaic from the Pixelate 
submenu under the Filter menu 
(Figure 79). 

5 . Enter 6 in the Cell Size field (Figure 
80). 

6 . Click OK or press Return. 

7. With the selection sti ll active, hold 
down Command (3€) and Option 
and drag the marquee to the right 
(Figure 78). 

8 . Repea t steps 4-7 three more times, 
entering 12, then 24, then 30 in the 
Cell Size field. 

9. Hold down Command (3€) and press 
"D"(Figure 81 ). 

V Tip 

Figure 78. Select an area w1th the Marquee roof. 
After you apply rhe MosaiC filter. move rhe mar· 
quee ro rhe right. 

IIJIJJDI 
Find £dges X F 

Blur ~ 

Distort ~ 
Noise ~ 

'0 Color llolrtone ... 
ncnder • Cryst allize ... 
SllOrpen • Facet 
Stylize • Fragment 
Uldeo • Mezzotint ... 
Ot her • ' 

Polnllllize •.. 

Figure 79. Choose Mosaic from the 
Pixelate submenu under the Filter menu. 

lLJDJ 
( Concel J 

l8l Pre uiew 

• To create larger pixel blocks, enter 
higher numbers - like 8, l 6, 28, 
and 34 - in the Cell Size fi eld. 

Cell Size: IQ pitcels square 

Figure 80. Enrer a num­
ber m the Cell Size iield 
in the Mosaic dialog 
box. Enter progressively 
higher numbers when 
you repeat seeps 4 and 5. 

Figure 81. The MosaiC filrer applied to a picrure. 
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Figure 82. Select an area of a picture. 

Undo Marquee ~2 

Cut OOH 
Copy a!lC 
Pas te aol tJ 
Pas te Into 
Pas te Layer ... 
Cleor 
FIH ... 
Strok e ... 
Crop 

Ctl'il t t• Puhl i ''"'' .. . 
PuiJII\her Optro11' .. . 

I . ~ • I 

Toke Snapshot 

r111 

~Content< 
_ the: I Poltl!rn 

- Of ending 

OtHt tity: ~~ 

Mode: I ~O IIII DI 

Figure 83. Choose 
Define Pattern from 
the Edit menu. 

I. OK I] 
I 

... , 
( Cnnrel ) 

... , 
0 P l i'"ienrp Tr dll\lltU l' llftj 

Figure 84. In the Fill d1alog box, click Pattern. enter an 
Opacity value, and choose from che Mode pop-up menu. 

Figure 85. A pattern creared using a shape as 
a FJII. 

Filters 

Follow the instruct ions on this page to 

create a pattern from a selected area o f 
a target layer and use the pa tte rn as a Fil l. 
Then follow the inst ructions o n the nex t 
page ro enhance the pattern using fi lte rs. 

To create a pattern from a 
picture: 
1. Choose a rnrget laye r. 

2. Double-dick the Ma rquee tool. 

3. C hoose Rec ta ng ular from the 
Shape pop-up menu on the Marquee 
Options palette. 

4. Select an area to become the fil l pat­
tern (Figure 82). 

5. Choose Define Pattern from the Edi t 
menu (Figure 83). 

6. Create a New document in the same 
picru re mode as the pic tu rc from 
w hich the pattern was created. 
or 
Choose a target layer. 

7. Choose Fill from the Edi t menu. 

8. In the Fill dia log box, choose Pattern 
from the Contents/Usc pop-up menu 
(Figure 84). 
fllld 

Enter a number in the Opacity fie ld . 
and 
Choose a mode from the Mode pop­
up men u. Try Norma l. 

9 . Click OK (Figure 85). 

Note: To texturize the pattern, follow 
the instructions on the next page. 

V Tip 
• To fil l an area with a pattern using 

strokes, follow steps 1-5 above. 
Double-click the Rubber Stamp tool, 
choose Pattern (al igned ) or Patte rn 
(non-a ligned ) from the O ption 
pop-up menu on the Rubber Stamp 
Options palette, choose a mode, and 
choose a n Opacity. T hen drag bac k 
a nd fo rth across a picture. 

229 

" c; 
D ; 
D 

'l 
~ .. 
:I ... 
; 
5I 
D ,. -· :. c 
c; 



E 
! :. 
D 
Gt 
M ·-i ,. 

Chapter 20 

To te x turize a paHern: 
I . Follow the instructions on the prev i­

ous page. 
2 . Choose Duplicate layer from the 

l ayers palette pop-up menu. Rena me 
the layer, if you like. 

3 . Click OK or press Return. 
4. Choose Find Edges from the Stylize 

submenu under 'the Filter menu 
(Figure 86) . 

5 . Choose a light Foreground color. 
(See pages 11 2-114) 

6 . Choose Fill from the Edit menu . 
7. In the Fi ll dialog box, choose Fore­

ground Color from the ContentsfUse 
pop-up menu (Figure 87). 
and 
Enter 60 in the Opacity field. 
and 
Choose Color from the Mode pop­
up menu. 

8 . Click OK or press Retu rn . 
9. On the Layers pa lette: 

Move the Opacity slider to the left 
to decrease the opacity of the dupl i­
cate layer (Figures 88-89). 
and 
Choose a mode from the Mode pop­
up menu . Try Difference, Overlay, or 
Luminosity mode. 
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r.r I ;:· •! r·;'.l "" "" I L~y on' 'I,. Ch•nnt ls '\ Pa\hs "'- ~ 
Opacity : 62\10 I Diff•ronc• .... I 

.. -·-·----·-·-·-------·-·-·-·--·-· ............. :e. __ .......... 
O Pruorvo Transpar•ncy 

~l IIIHIIoeckground copy ~ 

wl lloacl<ground 
I I I 7) 

fSiJ mr 1D 
Figure 88. Choose an Opacity and a mode 
from the Layers palette. 

111111!111 
r.o usslon Blur 3f!F 

Olur ~ 
Dist or t ~ 
Noise ~ 
l'hcelat e ~ 
nonder ~ 
Shi!rpen ~ 

Di ffuse ... 
Uldeo ~ Emboss ... 
Other ~ Elctrude ... . 

Solarize 
Tiles ... 
Tr oce Contour ... 
Wind ... 

Figure 86. Choose Find Edges from the 
Stylize submenu under the Fil ter menu. 

Fill 

l,[ontcnh I u • e: 1...-:-r o-rc-e ,-:1 ,.-.u--n7d .,.r o..,.l .--, - .... --,1 

,-Oicndlng -------, 

Opocll~: ~1. 
Mode: r1 '""c""'oJ-=-=or:-----: .... ::;1 

0 P1 csc1 uc rronsparency 

Figure 87. In the Fill dialog box, click Foreground, 
enter 60 m the Opacity field, and choose Color from 
the Mode pop-up menu. 

Figure 89. A texturrzed pattern. 



Figure 90. Create a copy of the Back· 
ground layer by choosing Duplicate 
from the Layers palette command menu. 

Motion Blur 

n OK n 
Cancel 

181 Preulew 

Ang le: 8IJ • 8 
. Oistance: @:=J piHels , 

:zs: 

Figure 91. Enter numbers in the Angle and 
Distance fields in the Motion Blur dialog box. 

Figure 92. Select an object in a 
picture. 

Filters 

To create an illusion of motion, select 
an object on a duplicate of the Back­
ground layer to be the "stationary" 
object, and then apply the Motion Blur 
filter to the Background layer. 

To apply the Motion Blur filter: 
1. Choose Duplicate Layer from the 

Layers palette command menu. 
Rename the layer, if you like. 

2. C lick OK or press Return (Figure 
90). 

3. Choose the Background layer as the 
target layer. Ho ld down Option and 
click the Eye icon for that layer to 
hide all the o ther layers. 

4. Choose Motion Blur from the Blur 
submenu under the Filter menu. 

5. Enter a number between -360 and 
360 in the Angle field (Figure 91). 
We entered -17 to produce Figure 95. 
or 
Drag the axis line. 

6. Enter a number between l and 999 
in the Distance fi eld (the amount of 
blur). We entered 50 to produce 
Figure 95. 

7. Click OK or press Return . 

8. Hold down Option and click the 
Eye icon for the Background layer 
on the Layers palette to display all 
the o ther layers. 

9. Choose the duplicate layer. 
10. Select an object on the Duplicate 

layer that is to remain "stationary" 
(Figure 92). 

11. Choose Feather from the Select 
menu. 

12. Enter 5 in the Feather Radius field . 

13. Click OK or press Return. 

14. Choose Inverse from the Select menu. 

15. Uncheck the Preserve Transparency 
box on the Layers pa lette. 

16. Press Delete (figure 93). 
(rips on (o/lowmg page) 
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Chapter 20 

V' Tips 
• Use rhe Move roo! ro reposition the 

"sta t ionary" image on the duplicate 
layer. 

• M ove rhe Layers palette Opacity slider 
to change the opacity o f the duplicate 
layer. 

Figure 94. The original picture. 

Figure 96. The Groucho filter, one of many third·parry 
fillers. 
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Figure 93. The completed Motion Blur . 

Figure 95. After applying the Crystallize filter, Cell 
Size 15. 

Figure 97. The Zapatista filter. by Oroz Co. 
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Blur • Distor t • Noise • PiHelate • • : ::m o· Clouds 

I Sharpen :I Differ ence Clouds 
Sty lize Lens f l ar e ... 
Uideo 

·~ · Other •I TeHture fill. .. I 
Figure 98. Choose Lighting Effects from the Render 
submenu under the Filter menu. 
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Figure 99. Choose a preser lighting effect from the Style pop­
up menu in the Lighting Effects dialog box. 

ll ht ln U fec.ts 
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Figure 100. Choose from a cornucopia of options in the Lighting 
Effects dialog box to creare your ovm lighting effects. 

Filters 

The Lighting Effects fi lter produces a 
tremendous var iety of lighting effects. 
You can choose from up to 16 diffe rent 
light sources and you can ass ign to each 
light source a different colo1; intensity, 
and angle . 

Note: For the Lighting Effects fi lter to 

work, there must be at least 6 MB of 
RAM a lloca ted to Photoshop. 

To cast a light: 
1. Make sure your picture is in RGB 

Color mode. 

2. Choose a target layer. 

3. Optional: Select an area on the layer 
to limit the fi lter effects to that area . 

4. Choose Lighting Effects from the 
Render submenu under the Filter 
menu (Figure 98). 

5. Choose Defa ult o r choose a preset 
lighting effect from the Style pop-up 
menu (Figure 99). 

Follow any of the (ollowi11g optional steps 
to adjust the light (Figure 100}: 
6. Choose from the Light Type pop-up 

menu. Choose Spotl ight to create a 
narrow, ell iptica l light. 

7. Move the Intensity slider to adjust 
the brightness o f the light. Full 
creates the brightest light. Negative 
creates a black light effect. 

8. Move the Focus slider to adjust the 
size of the beam of light that fi lls the 
ellipse shape. The light source starts 
from where the radius touches the 
edge of the ell ipse. 

9. C lick on the color swatch to change 
the color of the ligh t. 

10.In the preview window: 

Drag the center point of the ell ipse 
to move the whole ligh t. 

(Continued on the (o l/owi11g page) 
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Chapter 20 

Drag either endpoint toward the 
center of the ell ipse to increase the 
intensity of the light. 

Drag either side point of the ellipse 
to change the angle o f the light and 
to widen or narrow it. 

11. Move the Properties sliders to adjust 
the surrounding light conditions on 
the target layer. 

The Gloss property controls the 
amount of surface reflectance on the 
lighted surfaces. 

The M aterial property controls which 
parts of the picture reflect the light 
source color- Plastic (the light 
source color is like a glare) or 
Metallic (the object surface glows). 

The Exposure property lightens or 
darkens the whole ellipse. 

The Ambience property controls the 
balance between the light source and 
the overall light in the picture. Move 
this slider in sma ll increments. 

Click the Properties color swatch 
to choose a different color fro m 
the Color Picker dia log boxfor the 
ambient light around the spotlight. 

12. Click OK or press Ret urn (Figures 
lOla-1). 

Figure 101c. The default 
spotlight ellipse with 
Narrow Focus. 
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Figure 101 d. The default 
spotlight ellipse after drag­
ging the end poinrs inward 
to narrow the light beam. 

Figure 101e. The spotlight 
ellipse rotated to the left 
by dragging a side point. 

Figure 101a. The 
default spotlight ellipse 
with Full Intensity. 

Figure 101b. The 
default spotlight ellipse 
with Wide Focus. The 
light is strongest at the 
sides of the ellipse. 

.... - --.... ...... ..... 
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Figure 101f. The spotlight 
ellipse after dragging the 
radius inward to make the 
light beam rounder. 



Figure 101g. The spot!Jght 
ellipse with the Exposure 
Property set to Over. 

Figure 10 1i. The spotlight 
ellipse with a Positive 
Ambience Property. 

Figure 101/J. The spotlight 
·ellipse with the Exposure 
Property set to Under. 

Figure 101j. The spotlight 
ellipse with a Negative 
Ambience Property. 

Figure 101 k. The default 
Omni light is round. The effect 
is like shining a flashlight 
perpendicular to the picture. 

Figure 1011. Drag a new light 
source onto the preview box. 
A new elhpse will appear 
where the ntouse is released. 

Filters 

V' Tips 
• To create a pin spot, choose Spotlight 

from the Light Type pop-up menu, 
move the Lntensity slider to about 80, 
move the Focus slider to about 30, 
and drag the side points of the ellipse 
inward. Move the whole ellipse by 
dragging its center point to cast light 
on a particula r a rea of the picture. 

• If the background of a picture has 
been darkened too much from a 
previous application of the Lighting 
Effects fi lter, apply the filter again 
to add another light to shine into the 
dark area and recover some detail. 
Move the Exposure Propert ies and 
Ambience Properties sliders a little to 
the right. 

• To see the picture in the Preview box 
without the ellipses, drag the light 
bulb icon just inside the bottom edge 
of the Preview box. Delete the extra 
light when you're finished. 

• To delete a light source ellipse, drag 
its center point over the Trash icon. 

• C heck the Light Type/On box to pre­
view the lighting effects in the Preview 
box. 

• To duplicate a light source ellipse, 
hold down Option and drag its center 
point. 

• The last used settings of the Lighting 
Effects filter will remain in the dia log 
box unti l you change the settings or 
quit Photoshop . To restOre the Default 
settings, choose a d ifferent style from 
the Style pop-up menu, then choose 
Default from the same menu. 

• To add your own Lighting Effects 
settings to the Style pop-up menu, 
cl ick Save before clicking OK. 

• Click Delete to remove the currently 
selected style from the pop-up menu . 

• Press Tab to select various ligh t 
sources. 
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Chapter 20 

Our custom lighting effect 

To produce Figure 104, we chose RGB 
Colo r mode, chose a ta rget layer (the fig­
ures), and chose Light ing Effects from the 
Render submenu under the Fi lte r menu. 

In the Lighting Effects dia log box, •ve: 

• C hose Spotlight from the Light Type 

• • • 
• 
• 
• 
• 
• 

pop-up menu. 

Set the Intensity halfway toward Full . 

Set the Focus toward \Xfide . 

Dragged the side points of the ellipse 
inwa rd ro make it narrower. 

Dragged the cente rpoint of the ell ipse 
to cast the light over th e face on the 
left in the picture. 

Set t he Exposure Property s lightly 
towa rd Over to brig hten the light 
sou rce. 

M oved the Ambience Pro perty slider 
to 2 to darken the background o f 
the picture. 

Dragged the endpoint of the Radius 
slightl y inwa rd to focus the beam 
o f light mo re intensely on the face. 

\Xfhen we were satisfied w ith the 
light source on o ne face, we Option­
dragged the centerpoint o f the elli pse 
to du plicate the ligh t, and move the 
d uplicate light over the face on the 
right . 

• To create a subtle backlight, we 
dragged the light bu lb icon into the 
Preview area to create another light 
source, rotated the ell ipse sideways, 
and set t he Intensity to be less Fu ll 
than the other lights. We left the 
Focus setting betw een Narrow and 
Wide and left the Propert ies setting 
alone. 

v' Tip 
• Apply Lighting Effects to the Back­

ground layer fi rs t, then ro successive 
layers above it. 
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Figure 102. The original RGB piCture. 

Figure 103. The three ellipses used to 
produce Figure 104. 

Figure 104. The picture after applying the 
Lighting Effects filter with our own settings. 



Note: If }'O U convert a multi- layer 
document to Indexed Color mode, 
th e layers wi ll be fl attened. To 
preserve layers when converting a 
picture to Indexed Co lo r mo de, 
use ou r techn iqu e fo r sa v in g a 
copy of a layer in a separate d ocu­
ment (see page 153). 

'' . 
Bi tmap 
Grayscal e 
Duo tone 

' ' , , I I 

vRGB Col or· 
CMYK Co lor 
Lab Color 
Mult icha nn el 

Color Table ... 

CM YK Preu ie w 
Gamut Warning 

Figure 1. Choose Indexed 
Color from rhe Mode menu. 

I ndcuell Color 

~""'"'"""" 0 3 hlh. / plttel 
0 •I blls / plwel 
0 5 blls / plwel 
0 6 blh/ pluel 
0 7 blls / piuel I ® 0 bl l< / piHel 
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(I OK ll 
( Conccl } 

,- 11o lc ttc -

I:Dithc~=l Q [m:tt l 0 Nonc 
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® fld optluo ® Diffusion 
Q Cmtnm ... 
0 l'roulous 

Figure 2. Click Resolution, Palette, and Dither 
options in the Indexed Color dialog box. 

INDEXED COLOR 21 
5 0 l'vl E MULTI MED l A and video 

prog rams and some computer sys­
tems w il l not import a Photoshop 

pic ture containing more than 256 colo rs 
(8-bit co lo r ). By converting a picture to 
Indexed Color mode, the number of col­
ors in its color ta ble can be reduced. This 
chapter covers conversion to Indexed 
Colo r mode as well as some " arry" 
effects tha t can be produced by editi ng 
the colo r table o f an Indexed Color p ic­
ture. 

To convert a picture to Indexed 
Color mode: 
1. lf rhe pictu re is not in RGB Color 

mode, choose RGB Color from rhe 
Mode menu. 

2. Choose Indexed Color fro m the 
Mode men u (Figure 1 ). 

3. Cl ick a Resolu tion to specify rhe 
n umber of colo rs in the table (Figure 
2). If }' O U cl ick 4 bits/pixel, the table 
wi ll contain 16 colors. If you click 
8 bits/pixel, the ta ble will contain 
256 colors. The fewer bits/pixel, the 
mo re dithered the picture wi ll be. 

4. Click a Pa lette. If the RGB Color 
picture contains 256 or fewer colors, 
yo u can cl ick Exact. 
or 
C lick Adaptive for the best color 
substitutio n . 
or 
C lick System if you are going ro 
expo rt the fil e to an application rhat 
o nl y accepts the Jv1acinwsh defa ult 
pa lette. 

5. C lick None, Pattern, or D iffus io n 
Dither. Diffusion ma}' produce the 
closest color substitution. 

6 . Click OK or press Return. 
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Chapter 21 

To edit an Indexed Color table: 
I. Choose Color Table from rhe Mode 

menu (Figure 3). The Colo r Table will 
display a ll the picture 's colo rs. 

2 . Click on a color to be replaced 
(Figure 4). 
or 
Drag across a series of colo rs. 

3. Move the slider up or down on the 
vertical bar to choose a hue, then click 
a variation of that hue in the large rec-
tangle (Figure 5 ). 

4. Click OK to exit the Color Picker. 

5. Click OK or press Return. 

t/ Tip 
e • In Indexed color mode, the Pencil, 
:i Ai rbrush, and Pa intbrush tools pro-
/1. duce only opaque strokes. For those 
.. tools, leave the Opacity slider on the 
~ O ptions palette at 100%. Dissolve is 
u the only tool mode that wi ll produce 
"'I a cl i fferenr stroke. 

= .. 
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1: 
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Figure 4. Click a color in rhe Color Table dialog box, or 

~el e t 1 color. 
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Figun: 3. Choose Color 
Table from the Mode menu. 
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drag across a series of colors. Figure 5. Choose a replacemenr color in rile Color Picker. 
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Figure 6a. Choose Spectrum from the Table pop-up 
menu in the Color Table. 

C!Dl 
I Cancel ) 

( lood ... ) 

~ 

Figure 6b. The Spectrum Color Table. 

Figure 7. Choose a first and last color from the Color Picker. 

Indexed Color 

W/e've gotten beautifu l effects and 
atrocious effects using the Spectrum 
Color Table. 

To choose the Spectrum table: 
1. Choose Color Table from the Mode 

menu (Figure 3). 

2. Choose Spectrum from the Table 
pop-up menu (Figures 6a-b and 
Gallery 6a-b) . 

3. Click OK or press Return. 

V Tip 
• You can convert a Graysca le picture 

directly to Indexed Colo r mode, and 
then modify its Color Table. 

For rhe best resu lts, choose a warm 
"first color" and a cool " last color, " or 
vice versa, for steps 3 and 5 below. 

To reduce an Indexed Color 
table to two colors and the 
shades between them: 
1. Choose Colo r Table from rhe M ode 

menu (Figure 3). 

2. Drag across the Colo r Table from 
the fi rst swatch in the upper left cor­
ner to the last swatch in the lower 
right corner. 

3. Choose a " first color" from the Color 
Picker: move the slider up o r down on 
the vertical bar to choose a hue, then 
cl ick a variation of that hue in the 
la rge rectangle (Figure 7). 

4. Click OK. 

5. Choose a " last color" from the Color 
Picker. 

6. C lick OK to exit the Color Picker. 

7. C lick OK or press Return. 
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Chapter 2 1 

Yo u can create a painterly effect by gener­
ating an Indexed Colo r picture from 
an RGB Color picrure, then pasting the 
Index Color pic ture back imo the RGB 
Color picture. 

To recolor an RGB picture: 
1. If the picrure is not in RG B mode, 

choose RGB Color from rhe Mode 
menu. 

2. Follow the steps on page 237 to 

convert the picture to Indexed Color 
mode. 

3. Choose Color Table from the M ode 
menu (Figure 3 ). 

4. In the Color Table dia log box, 
choose Spectrum from the Table 
pop-up menu (Figure 8 ). 

5. Click OK or press Return. 

6. Choose All from the Select menu. 

7. Choose Copy from the Ed it menu. 

8. Choose Revert from the Fi le menu. 

9 . Click Revert to restore the picture 
to RGB Color mode (Figure 9). 

10. Choose Pa ste Layer from the Edit 
menu, then click OK, to paste the 
Indexed color pictu re onto a new 
layer. 

11 . Double-click the new layer name 
(Figure 10). 

12. Choose from the Mode pop-up menu 
(Figure 11). Dissolve, Soft Lig ht, 
Difference and Color produce inter­
esting results. 

Steps 13 and 14 are optional. 
13. Change the Opacity percentage. 

14. Move the black Underlying slider 
to the right to restore shadows fro m 
the underlying layer. 
and/or 
;'vlove the w hite Underlying slider to 

the left to restore highlights from the 
underlying layer. 

15. Click OK or press Retu rn (Gallery 
6c-d ). 
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Figure 8. Choose Spectrum from the Table pop-up 
menu in the Color Table dialog box. 

It\ neucrt to the prculously .saued uerslon or 
~ '" flower' IJS 2.5 .. 7 

Figure 9. Click Revert to revert to RGB Color mode. 

Figure 10. Double-click the new layer name 
on the Layers palette. 

' l ot e r Optlont 

Narne: jLoyer I) 

Op oclt y: ~~ 1.a1iJJiB ../~~~::l~e 
0 Group With Prj----1 
~ "'1ulllply 

- Blend If: ~ \ crren 
Ttlh Louer: 0 Ouertru 

Unde rl ying: 0 
Herd llgh l 

... Darken 

I .:;;;;;;;====:! llghle n 1::: Dlffenw cc 

tlue 
Solurollon 
Color 
LumlnoJih 

[!J PHlUICUJ 

Figure 11. Choose a Mode in the Layers Options 
dialog box and/or move the Underlying sliders. To 
restore mid tones, Option-drag to split the triangle slider. 



RESOLUTION OF OUTPUT DEVICES 

Hewlett Packard Laserjet 300or 600 dpi 

Apple Laset·Writer 300 or 600 dpi 

IRJS Smartjet 300 dpi 

3M Rainbow 300 dpi 

QMS Colorscript 300 dpi 

Canon Color Laser/Fiery 400 dpi 

Lino tronic imagesetter 1,200-3,386 dpi 

Press and hold on the Sizes bar 
to display the print preview. 

I 
451K ¢ 

Uidth : 432 pi xe l s <6 inc hes > 
He ight : 288 pi xe l s (4 inches ) 

Channe l s : 3 <RGB Color > 
Reso lution : 72 pi xels/inch 

Figure 1. Hold down Option and press and 
hold on the Sizes bar to display file information. 

PRINTING 22 
A PI C TURE C AN BE printed fro m 

Phoroshop to a laser printer, to a 
color printer (thermal wax, dye 

sublima ti on, etc.), o r to an imagesetter. 
A Photoshop picture ca n a lso be import­
ed into and printed from another applica­
ti on, such as Q ua rkXPress. 

Printer settings a re chosen in the Print 
di a log box and Page Setup dialog box, 
opened from the File menu. The fol low­
ing pages contain o utput tips, informa­
tion about file compression, instructions 
for outputting to various types of print­
ers, a nd instructions for creating duo­
tOnes . Figure 14 on page 248 identifies 
Page Setup dialog box options. 

Press an d ho ld on the Sizes bar in the 
lower left corne r o f the document win ­
dow to d isplay a thumbnail preview of 
the image in relatio nship to the paper 
size and othe r specifica tions chosen in 
the Page Setup di a log box (Figure 1 ). 

Note: Many of the terms used in this 
chapter are defined in Appendix A: 
Clossar)~ including CMYK, Color separa­
tion, DCS, DPI, Dye sublimation, EPS, 
Film negative, Halftone screen, lmagesetter, 
Ink jet, ]PEG compression, Lab, LPI, 
Moin.~s, PostScript, Process color, 
Registratio11 marl~s, L~esolution, Screen 
angles, Screen frequency, Thermal wax, 
and TIFF. 
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Chapter 22 

Output tips 
Before outputting you r fil e a t a service 
bureau, ask your print shop or publisher if 
they have any specifications for the paper 
or film output you give them. Make sure 
the picture is saved at the appropriate res­
o luti on for the output dev ice. Also ask 
what ha lftone screen freq uency (lpi ) the 
print shop wi ll use and output your file a t 
that frequency. 
You might a lso ask your service bureau if 
you should save your file with special set­
tings fo r a particular printer, such as in a 
particular picture mode or resolution. Let 
the service bureau calculate the halftone 
screen a ngle settings. (See also "Potential 
Gray Levels at various output resolutions and 
screen frequencies" 011 page 3 7) 

File Compression 
To reduce the storage size of a picture, use 
a compression program, suc h as Di sk­
Doubler or Stuffl t. Compression using this 
kind of software is non-lossy, which means 
no information is lost during the compres­
sion process. 

If you do not have compression software, 
choose Save As from the File menu, choose 
T IFF from the File Format pop-up menu, 
and check the LZW Compress ion box in 
the TIFF Options dia log box. If you want 
to save any alpha channels as part of the 
file, check the Save Alpha Channels box. 
LZW compression is also non-lossy. Some 
app lications will n ot import a n LZW 
TIFF; o ther appl ications w ill import an 
LZW T IFF only if it doesn't contain an 
a lpha channel. 

We don't recommend saving pictu res in 
the JP EG fil e form at o r us in g th e 
Compress EPS/jPEG co mma nd for pic­
tures that will be printed. JPEG compres­
sion is lossy - more information is lost 
each time the Compress EPS/jPEG com­
mand is applied. The loss of data may not 
be noticeable on screen, but it will be very 
noticeable on high resolution output. 
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QUESTIONS TO ASK YOUR 
PRINT SHOP ABOUT COLOR SEPARATIONS 

Yes, }'OU can get good color se para­
tions out of Phoroshop, but color sep­
arating is an a rt. As a starting point, 
ask your print shop these questions so 
you' ll be able to choose the correct 
sca n reso lutio n a nd settings in t he 
Pr inter Inks Setup and Sepa rat io n 
Setup dialog boxes: 

What lines per inch setting is going to 
be used on the press for my job ? This 
will help you choose the appropriate 
scanning resolution. 

What is the do t gain for my paper 
stock choice on that press? Allowances 
for dot gain can be made using the 
Printer Inks Setup dialog box. 

Which printing method will be used 
on press - UCR or GCR? GCR pro­
duces better color printing and is the 
default choice in t he Separations 
Se tup box. (G C R stands for Gray 
Compon e nt R ep lace m ent, U C R 
stands for Undercover Remova l. ) 

What is th e total ink limit and the 
Black ink limit for the press? T hese 
va lues ca n a lso be adjusted in the 
Separations Setup box. 

Note: Change the dot gain, GCR or 
UCR method, a nd ink li mits before 
you convert your picture from RGB 
Color mode to CMYK Color mode. 1f 
you modify any of these values after 
conversion, you must convert the pic­
ture back to RGB Color mode, adjust 
the va lues, then reconvert to CMYK 
Colo r mode. 



To print to a black-and-white 
laserwriter: 
1. Choose Print from the File menu. 

or 
Hold down Command (~) and 
press "P" . 

2. Click Color/Grayscale (Figures 2-4). 

3 . Click Printer. 

4. If the p icture is in CMYK Color 
mode, make sure the Print Separa­
tions box is unchecked to print a 
composite image. 

5. Click Binary. 

6 . Click Print or press Return . 

tl Tips 

Printing 

• If your picture does not print and 
you have a print spooler, try printing 
with ASCII Encoding selected. ASCII 
printing takes longer. 

• To print only a portion of a picture, 
select the area with the Marquee 
tool and check the Print Selected 
Area box in the Print dialog box. 

~L~as~e~r~W~r~it~e~r =·~·P~ie~r~re~2~f"============~======~~ r::::l _ 1.1.2 ~I 

Copies:ID I Pages: ® All 0 From: II To: II ~ 
[__J [__J ~ 

Couer Page: ®No 0 first Poge 0 Lost Page 

Paper Source:® Paper Cassette 0 Manuel feed 

Print: 0 Biotic & Whit e ® Color/ Grayscole 

Destination: ® Printer 0 PostScript® fil e 

0 Prin t Se lected Area Encoding: 0 ASCII ® Binory 0 JPEG 

Figure 2. In the Print dialog box, click 
Color/Grayscale, and click Binary. This 
illustration shows the Print dialog box 
for a picture in RGB Color mode. For a 
picture in CMYK Color mode, leave the 
Print Separations box unchecked to 
print the composite picture. 

Print in: 0 Gray @ RGB 0 CMYK 

Printer : " LW Hallway 600" a.1.1 

Copies:[g Pages:@AII o rrom: D To: D 

Layout:l I Up ..,. 1 
!"Paper Source .......... .......................................... 1 i'Oestinotion ..... .. 

I ® All 0 First from: I Cassette ..,.Ji ! ® Printer 

I nemdm tn q f rom:l Cassett e ..,. I! I 0 File 

! i I , 
L ·-·--~·-·~· -· -· -··-·- · -· -· ··~-.. -~·~·~ -·~· - --·-·-·-·-·- · - -··-·-·-·- ·-·-·---.. - -- - · -· J j .................... ~·~·-··-·-·-· -· __ j 

fl Print Jl 
[ Cancel J 

[ Options I 
[ llelp I 

0 Print SelertHd nrea Encoding: 0 ASCI I ®Binary O JP[G 
Print In: 0 Gray @ AGB 0 CMYK 

Figure 3. The Print dialog box 
when using the LaserWriter 8 
driver. Leave the Print In but­
tons as is to print a composite 
picture, click Binary, then click 
Options. This illustration shows 
the Print dialog box for a picture 

~'========================dl in RGB mode. 

Print Options 

Couer Page:® None 0 Defore 0 After Document 

Print : I Color/ Grayscale ..-1 
PostScript 'M Errors:! Summarize on Screen ..- 1 

8.1 .1 ([ OK H 

[ Cancel ] 
............................ -.. .. 

[ Help 

Figure 4. In the 
LaserWriter 8 Print 
Options dialog box . 
choose Color/Grayscale 
from the Print pop-up 

lh:============================!J menu, then click OK. 
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Chapter 22 

To print to an Apple LaserWriter 
with Photograde: 
1. Choose Page Setup from the File 

menu (Figure 5). 

2. Click Screen (Figures 6-7). 

3. Click Use Printer's Default Screens, 
then click OK. 

4. Click OK or press Return. 

5. Choose Print from the File menu 
(Figure 5). 
or 
Hold down Command (§€ ) and 
press " P". 

6. Click Color/Grayscale. 

7. Click Printer. 

8. Make sure the Print Separations box 
is unchecked . 

New ... 3€N 
Open ... 3€0 
Place ... 

Close il€W 
Saue il€S 
Soue As ... 
Soue o Copy ... 
Reuert 

Acquire 
Euport 

Fil e I nfo ... 

Page Setup ... 
Print... 3€P 

Preferences ~ 

Quit 3€0 

9. Click Print or press Return. 
Figure S. Choose Page Setup 
from the File menu. 
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loserWrlter Pogo Setup 1.1 2 

Po per: ® US Leiter 0 04 Letter 
0 us Legnl 0 BS Letter o l Toblold ~I 
Reduce or fOO?, 
Enlorge: ~ 

Orlcntotlon 

Dille)] 

Printer Effect s: 
1EJ Font Substitution? 
IEJ TcHt Smoothing? 
IEJ Graphics Smoothing? 
IEJ Foster Bit mop Printing? 

CEJ 
( Contel ) 

I Options I 

Click Screen. - Miii.!J. I oorder ... I 0 Colibrotlon Dors 0 Lobels 
0 Registration Morks 0 Negotlue 

{ Transfer... J { Oleed... I 0 corner crop Morks 0 Emul sion Down 

[ Oockground ... l 0 Coptlon 0 Center Crop Marks 0 lnterpo lotlon 

Figure 6. Click Screen in the Page Setup dialog box. 

loscrWrlt e r 8 Poge Setup 9.1.1 ~ OK II 
Uf Poper :l US Leiter~ J 

~ ;u:- p~j Loyout:c::!::EI ---
~ iJt1 Reduce or ~?. ( Options J 

[1~L l :~ £nlorge: 
~ 

Oricnto.llon: m ~ 
I .S: creen ... J I Border ..• I 0 Collbro tlon Oors 0 Lobels 

[ Transfer ... )( Bleed ••. 
D Reglt lra1lon Mnrk. s 0 Negotlue 

) 0 Comer Crop Morks 0 £mulsion Down 
I Oockground .•. ) 0 Coptlon 0 Center Crop Morks 0 Interpolation 

Figure 7. The LaserWriter 8 Page Setup dialog box. Don't change the 
default Paper. Layout, Reduce and Orientation settings. Read about other 
Page Setup options on page 248. 



huuWrllfU Page Seh111 ,. 
Orientation 

lllfieJ 
(OIOI'Master• R'l 

Screen\ .. , ) ( Border ... ) 0 L Color Muter• R4 Ouenlze 

lron\ fl!l' ... ) ( Capllon ... ) 8~' Color'M in lrr• 8 ~n 
Coloi'Mot.t er• 0 Otler't.lz:e n 

( Batkground ... ) 0 R ColotMO\I e r• Rl 

Figure 8. Choose the correct color printer option from the pop­
up menu in the Page Setup dialog box. 

LnserWrl1er "Pierre U " ., 1 1 CEEr:J 
CophH:[Q Page,;;® nu 0 rrom: CJ To: CJ 1 Conrel 1 
CouerPage: @No Q rtntPage Q LaU t'age 

Paper C.iouue: @Paper Cnnctte Q Mnnuru reed 

Print: 0 Ulnct D While ® Color/Graynole 

OIHIInatlon: @ t•lillter Q I'OS ISCI'IJ)I$ fllo 

0 r•r lnt ~Phi( ted f11 cu 
0 ••nnt ~CIHirnuons 

[ncodlng: Q OSCII ® OinnqJ 

Figure 9. In the Print dialog box. click Color/Grayscale and 
click Binary. This illustrations shows the Print dialog box for a 
CMYK file. 

For each mk color you can enter Frequency and Angle 
values and choose a Shape. 

Hfllftone screens 

0 Usc Print or's optoull Screen tO 

r- lnlc: C• an $le t ... ------. 

rrequency: ~ I llnu/lnth •I 
Angle: E:J degree\ 

Shepe: I Diamond •) 

0 U\C flu urate Scrcenf 

[gJ Use ~arne ~hepe for Rll Ink~ 

Figure 10. The Halftone Screens dtalog box. 

DDl 
~ 

~ 

~ 
~ 

Printing 

To print to a PostScript color 
printer: 
1. To print to a PostScript Level J 

printer, choose CMYK Color from 
the Mode menu. C.MYK color will be 
simulated on the screen (Figure 11 ). 
0 1' 

To print to a PostScript Level 2 
printer, choose Lab Colo r from the 
~ode menu_ 

2. Choose Page Setup from the File menu. 

3. Choose the correct color printer 
option from the pop-up menu 
(Figure 8)_ 

4. C lick OK or press Return. 

5. Choose Print from the File menu 
(or hold down Command (00 ) and 
press "P"). 

6. Click Color/Grayscale (Figure 9}. 

7. Click Binary. 

8. Click Print or press Return. 

t/ Tips 
• For a PostScript Level 1 printer, 

check the Use Same Shape fo r All 
Inks box. For a PostScript Level 2 
printer, check the Use Accurate 
Screens box, and don 't change the 
ink ang les (Figure 10). 

• If the printout is too dark, lighten 
the picture using the Levels dialog 
box, opened from the Adjust pop-up 
menu under the Image menu. M ove 
the gray Input slider a little to the left 
and the black Output slider a little to 
the right. 
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Chapter 22 

To prepare a file for an IRIS 
printer, a dye sublimation 
printer or an imageseHer: 
1. To print on a PostScript Level 1 

printer, choose CMYK Color from 
the Mode menu (Figure 11). 
or 
To print on a PostScri pt Level 2 prim­
er, choose Page Setup from the Fi le 
men u (Figure 12), cl ick Screen, and 
check the Use Accurate Screens box. 
Ask your service bureau whether the 
file should be in CMYK Color o r Lab 
Color mode. 

2. Choose Save As from the File menu . 

3. Choose EPS from the File Format 
pop-up menu. 

4. Choose Preview: Macintosh 
(8-bits/pi xel) (Figure 13). 

5. Choose DCS: Off. 

6. Choose Encoding: Binary. 

7. Click O K o r press Return . 

V' Tips 
• Ask your service bureau to recom­

mend a picture resolution for the 
colo r printe r o r imagesetter you plan 
to use. (See also " Resolution" on page 
35) 

• To superimpose type over a p icture, 
import the Photoshop picture into a 
document in an illustration or page 
layout program, add the type, and 
output the file from that p rogram. 
Your service burea u will need the orig­
inal Photoshop fi le to output the file. 

• If your picture is wider tha n it is ta ll , 
ask your service bureau if it wi ll print 
more quickly if you ro ta te it first 
using Photoshop's Rotate command. 

246 

Figure 11. Choose 
CMYK Color from 

the Mode menu. 

'' . 
Bi t map 
Gr ayscale 
Ouotone 
l ndeued Color ... 

¥" AGO Co lor 

' ' 
Lob Color 
Multichannel 

Figure 12. Choose 
Page Setup from 

the File menu. 

£PS rnrmol 

rreulew: I Mocln to UI 10 biU:/ piHell • I 
DCS: I Off fsln?IC fllo) 

£modlng: 1'--"'DI"'no"-'rtl,__ ___ _ •_.l 

Co101· Table ... 

CMYK Preulew 
Gamut Warning 

New ... 38N 
Open ... 38 0 
Place ... 

Close :li:W 
Saue 31:5 
Saue ns ... 
Saue a Copy ... 
Reuen 

Acquire ., 
Euporl ., 

File Info ... 

Page Setup ... 
Print ... 381' 

Pre fer ences ., 

Quit :11:0 

[lipping Path---------, 

Path: I Nnnl" • I 
rto lneu: ===:) dt>t•n ._. IIIIH~I\ 

D lntlude llftlflone Streen 

D Include l ransrer runctlon 

Figure 13. In the EPS Format dialog box, choose Preview: 
Macintosh (8-bitslpixel). DCS Off. and Binary Encoding. 



.------- TO PRINT VIA QUARKXPRESS 

To color separate a Photoshop pictu re from QuarkXPress, first 
convert it to C:rvtYK Color mode. Ask your prepress service 
bureau whether to save it in the TIFF or EPS fi le format. For 
example, to color sep<trate a picture on a Scitex-Dolev image­
setter, save it as an EPS with the Desktop Co lor Separation 
(DCS) option O ff. lnstructions for saving a fi le as an EPS a re on 
page 52. Instructions for saving a file as a TIFF a re on page 53. 

Lea ve the lncl ud e H a lfton e Screens a nd Inc lud e Transfer 
Functions boxes unchecked. Your prepress service bureau will 
choose the proper settings. 

Printing technology is developing rapidly. Your service bureau 
is in the best position to recommend appropriate fi le formats 
for colo r separation on its printers. 

TO OUTPUT VIA A FILM RECORDER 

Color transparencies, also called chromes, are widely used as a 
source for pictures in the publishing industry. A Photoshop file 
can be output to a fi lm recorder to produce a chrome. Though 
the output settings for each film recorder may va ry, to output to 
any film recorder, the height and width dimensions of the pic­
ture file must conform to th e pixel count the fi lm recorder 
requires fo r each line it images. If the picture origina tes as a 
scan, the pixel count should be taken into consideration w hen 
setting the scan's resolution, dimensions, and fi le storage size. 

For example, let's say you need to produce a 4 x 5-inch chrome 
on a Solitaire film recorder. Your service bureau advises vou 
that to output on the Solita ire, the 5-inch side of your picture 
should measure 2000 pixels and the file storage size should be 
at least 10 megabytes. (Other film recorders may requ ire higher 
resolutions.) Choose New from the File menu, enter 2000 for 
the Width (in pixe ls) a nd 4 inches for the H eight, enter a 
Resolution value to prod uce an Image Size of a t least lOMB, 
and choose RGB Co lor Mode. Click OK to produce the picture 
entirely wi thin Phoroshop, o r note the resolut ion and dimen­
sions, and ask your service bureau to match those values 11vhen 
it scans your picture. 

If the picture is smaller than 4 x 5 inches a nd you would like a 
colo red background a round it, cl ick Backgro und in the Page 
Setup dia log box, then choose the color your se rvice bureau 
recommends. 

Printing 
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A picture will print faster with Portrait Orientation 
(left) than w1th Landscape Orientation (right). If 
your picture is wider than it is tall, choose Rotate 
go• CW from the Image menu. Then you can print it 
with the Portrait Orientation. 

LnscriUrltor ~"9" Setup 7 1.2 !!I)) 
Pot•er: ® us Letter 0 A1 Lotter 

o l Tabl oid ... ( I Conccl ) 0 us Legol 0 05 Letter 

II educe or IT!iiDI'7. 
[nlnrge: 

Orientolion 

Ill~ 
Mil§§. r1- Oorder ... 

( Trnnsrcr . .. ]( Dleod ... 

r- ( Oockground ... ) 0 [OJIIiOn 

To print a black border 
around an image, click 
Border and specify a width. 

To print a colored background 
around an image, click 
Background. then choose a color. 

Prin ter Effects: I Dtltlons ) 
C8J r on! Substitution? 
C8J Tent Smoothing? 
C8J Grophics Smoothing? 
C8J roster Oltmop ~rintlng? 

~ Cnllbro1ion Ours 0 Lut1cls 
) 0 lleglslrotion Mnrks 0 Ne~uliue -

0 Corner Cro11 Mork:s 0 ( rnulslon OoLun 
0 Center Crop Mnrks 0 lntcrpototlon 

Check the Registration Marks 
box to create marks the print shop 
will use to align color separations. 

Check the Calibration Bars box to 
create a Grayscale and/or color cali­
bration strip outside the image area. 

Figure 14. The Page Setup dialog box. 

p-
r---

Check the Labels box 
to print the document's 
title and channel names. 

Check with your print 
shop before choosing 
either film option. 

Check the Interpolation 
box to reduce jaggies 
when outputting to a 
PostScript Level 2 printer. 



Printing 

CalibratiOn Bars --
r- -
;- .~ . .... . 

Caption - - picture w/ print options 

Figure 15. A prmtout showing Page Setup options. 
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About 50 shades of an ink color can be 
printed from one plate . Printers some­
times print a graysca le picture using two 
o r more plates instead of one to extend 
the rona l range. T he add itional plate can 
be gray o r a colo r tint. You can convert 
a pic tu re to Duorone mo de in Phoroshop 
ro c reate a duotone (two pla tes), tritone 
(three pla tes), or quaclrone (four plates). 

Note: Printing a duorone is complex . 
T he proper o rder of inks must be selected 
in the Duorone o ptio ns dia log box and 
then on the press. Ask your print shop 
for advice. A duorone effect cannot be 
"proofed" on a PostScript color printer. 

To create a duotone: 
1. Choose Grayscale from the Mode 

menu. 

2. Choose Duo to ne from the Mode 
menu (Figure 1.6). 

3. Choose Duotone from the Type 
pop-up menu (Figure 17). 

4. Click the Ink 2 colo r square. 

5. If necessary, click Custom. Choose 
from the Book pop-u p menu, then 
t}' pe a colo r number o r click a 
swatch . 
or 
ff necessary, click Picker, then enter 
C,J\Il,Y, and K percentages. 

6. Click OK or press Return. 

7. For a process color, enter a name nex t 
to the color square. 

8 . Click the Ink 2 curve. 

9. Drag the curve in the D uotone 
Curve dia log box (Figure 18). 

10. C lick OK or press Return. 

11. Click the In k 1 curve, then repeat 
steps 9 and I 0. 

V' Tip 
• T he Phoroshop Tutori a l fo lder con­

ta ins dutone, trito ne, and quadtone 
curves tha t you can use. (Click Loa d 
in rhe Duotone Options box). 
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Figure 16. Choose Duo tone 
from the Mode menu. 

Click a color square to choose a color. 
Click a curve 
to modify it. Enter a name for a process color. 

····=Doc----, 
Ink 1: DD L-----' 

( Oue..-prfnt Colon ... ) 

Figure 17.1n the Duotone Options dialog box, choose 
Duotone from the Type pop·up menu, then click the Ink 2 
color square. 

The picrure's highlights. 

The picture's midtones. 

The ptcture's shadows. 

CEJ 
(CMt111) 

( lotd ... ) 

( h ue ... ) 

Htghlights. Shadows. 

Figure 18. With this curve shape in the Duotone Curve 
dialog box. Ink 2 will tint the picrure's midtones. Make the 
Ink 1 curve different from the Ink 2 curve. 



lml 
New ... 3€N 
Op en ••. 3€0 
Place ... 

Close sew 
S1we 3€~ 

Saue Rs •.. 
Soue a Copy ..• 
Reuert 

Require ~ 
£Hport ~ 

File Info ... 

Page Se tup .. . 
Print •.. :JCP 

Preferences ~ General... 3€K 

Quit 
Gamut Warning •.. 
Plug- ins ... 
Scr atch Disks •.. 
Transparency ... 
Units ... 

Moni to r Setup .. . 
Pr in ting Inks Se tup ... 
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Figure 1. The Preferences submenu under the File menu. 

DEFAULTS 23 
D E FAU LTS A R E sen ings that a re 

chosen to appl}' genera ll y, such as 
which ru ler units are used, or if 

cha nnels displa y in co lor. Defa ul t d ialog 
boxes a re opened from the Preferences 
submenu under the File menu (Figure 1). 

Choose basic defaults in the General 
Preferences and More Preferences d ia log 
boxes, such as whether file icons will 
conta in a thum bnail preview of the pic­
tu re, o r which Colo r Picker wi ll be used. 

Choose a co lo r and a n opacity of that 
colo r fo r d isplaying out-of-gam ut colors 
in the Gamut Warning dialog box. 

Choose a ha rd d isk to be used as 
Pho toshop's ext ra work a rea in the 
Scratch Disks d ia log box. 

Choose the grid size and col or of the 
checkerboard used ro represent transpar­
ent a reas on a layer, o r if no grid wi ll 
be used, in the Transparency Options 
dialog box. 

Choose ruler uni ts in the Units d ialog 
box . 

Choose your monito r type and ambient 
lighting conditions in the Monitor 
Setu p dia log box to optimize d isplay 
and RGB-ro-CMYK conversion. 

Adjust your monitor in the Gamma 
d ia log box, opened from the Contro l 
Panels folder. 

Note: Don' t move the progra m's interna l 
Plug-Ins module out of the Pho toshop 
fo lder unless you have a specific reason 
fo r do ing so. M oving it could inhibi t 
access to the Acq uire, Export and File 
Fo rmat commands. Don't confuse 
the Pl ug-ins module with third-party 
plug-ins. 
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Chapter 23 

Key to the General Preferences dialog box. 

I Choose the Photoshop Color Picker ro 
access t he program 's ow n Co lo r 
Picker. 

2 C hoose an Interpolation opti on for 
reinterpretation of a picture as a result 
of resa mpling, sca li ng , etc. Bicubic 
is s lowes t, but the hi ghest qu a lity. 
Neares t N eighbor is the fa stest , but 
the poorest quality. 

3 Choose whether C MYK Composites 
fo r the R G B sc ree n vers io n of a 
CMYK file will be rendered Fas ter, 
but simpler, o r Smoother and more 
refined. 

4 Check C olor C hannels in Color to 
di sp lay in d ividu a l RCB o r CMYK 
channels in colo r. Otherwise, they will 
display grayscale. 

5 Check Use System Palette to have the 
Ap p le Syste m Pa le tte be use d 
rathe r than th e d oc u ment 's o w u 

color pa lette. Turn this option on to 
correct the display of erratic colors on 
an 8-bit monitor. 

6 Check Use Diffusion Dither to smooth 
colo rs on a n 8-bit moniror. 

7 Uncheck Video LUT Animation to 
disa ble the interactive screen preview 
if you a re using a video card that is 
causing con fliers between Photoshop 
and your monitor. 

8 For Pain t ing Tool Cursors (Gradient, 
Li ne, Era se r, Pencil , Airbrush, Paint­
brush, Rubber Sta mp, Smudge, Blur/ 
Sharpen and Dodge/Burn/Sponge tools) 
choose Standard to see the icon of the 
tool being used, o r choose Precise to 
see a crosshair icon, or choose Brush 
Size to see a round icon the exact size 
and sha pe of the brush tip (up to 300 
pixels). Fo r other tools, choose Stan­
dard o r Pn::c ise cursor icous. 

General Preferences 
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Defaults 

Key to the More Preferences dialog box. 

1 C heck Image Previews/ Always Save: 
Icon to display a thumbnail o f a pic­
ture in its file ico n o n th e des kto p. 
Click Thumbnail ro displa)' a thumb­
nai l of a pi cture w hen irs na m e is 
highlighted in the Open d ia log box. 
C lic k rull Size to inc lude a 72 dpi 
PICT preview for a pplicatio ns which 
require this opti on wh en impo rting 
non-EPS files. Click Ask When Saving 
to choose to save previews on a file­
by-file basis. 

2 Check Anti-alias Postscript to o pti ­
mize the rendering of EPS graphics in 
Photoshop. 

3 Check Export Clipboard to have the 
current Clipboard contents stay on the 
Clipboard when you quit Pho toshop. 

4 C heck Short PANTONE Names if your 
picture contains Pantone colo rs and 
you are exporting it to a nother appli­
cation. 

5 Check Save Metric Color Tags if you 
a re exporting yo ur fil e to Q ua rk­
XPress and are using EF!Colo r. 

6 Check Beep When Tasks Finish fo r a 
beep to sound after any com mand, fo r 
which a progress bar displays, is com­
pleted. 

7 C heck Dynamic Sliders in Picker to 
have the co lo r ba rs over the Picke r 
sli de rs upd a te when th e slide rs are 
moved. 

8 C heck 2.5 Format Compatibi lity to 
a u to m a ti ca ll y sav e a flatte ned , 
Photoshop version 2.5 cop y in every 
3 .0 document. This option increases 
the file sto rage size. 

9 With R estore Pal ette & Dia log 
Positions checked, palettes and w in­
d ows tha t are o pen w hen yo u q ui t 
Phoroshop will appear in their same 
loca ti o n th e next tim e yo u la unc h 
Pho tosho p. Uncheck Restore Pa lette 
& Dialog Positions t o res tor e t he 
palettes ' default groupings. 

¥ 4 ;;;.;~ More Preferences E - ~-

1 

2 
3 
4 
5 

,- I mage Preulew s n OK l] 
0 Neuer 

( ) ® Always Saue: [8J Icon Cancel 

[8J Thumbnai l 

D Full Size 

0 Ask Wh en Souing 

r- D Anti-alias PostS cript D Beep When Task s Finish 

r-- D Euport Clipboard D Dynamic Slider s In Picker 

r- 0 Short PANTONE Names D 2.5 Format Compatibility 

r- D Saue Metric Color Tags [8J Restore Palette ll" Dialog Pos itions -

Figure 3. The More Preferences dialog box. 
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Chapter 23 

The Primary and Secondary scratch 
disks are used when ava ilable RA J\11 is 
insufficient for processing o r sto rage. 

To choose scratch disks: 
I. Choose Scratch Disks from the 

Preferences submenu under the File 
menu (Figure 4). 

2. Choose an available hard drive fro m 
the Primary pop-up menu. Startup is 
the default (Figure 5). If you o nly have 
o ne hard drive, you wi ll only be able 
to choose a Pri mary Scratch D isk. 

3. Optional: Choose an a lternate hard 
dri ve from the Seconda r>' pop-up 
menu to be used as extra work space 
when necessa ry. 

4. Click OK or press Return. 

5. For the changes take effect, choose 
Quit from the Fi le menu, then launch 
Photoshop again. 

V' Tip 
• If you choose a removable carrridge 

as a Scratch Disk, don' t remove the 
cartridge whi le Photoshop is running 
or the program may c rash . 

C hoose Show Rulers from the Window 
menu to display rulers o n the top and 
left sides of the document w indow. The 
position of the pointe r wi ll be indicated 
by a mark on each ru le r. 

To choose ruler units: 
I. Choose Units from the Preferences 

submenu under the F ile menu (Figure 
4). 

2 . Choose a unit of measure fro m the 
Ruler Units pop-up menu (Figure 6). 

3. Click OK or press Return. 

V' Tip 
• If you change the ru ler units, the 

In fo pa lette units w ill a lso change, 
and vice versa. 
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llilml 
New .. . lie N Figure 7. Choose 
Open ... !tO Monitor Setup from t 
Plnce ... 

he 
Preferences submenu 

Close itW under the File menu. 
Sal'E' oc ~ 

Saue As ... 
Saue • Copy ... 
Reuert 

Acquire ~ 
[Hpor1 ~ 

File lnlo ... 

Poge Setup ... 
Print ... :I&P 

Gcnerol... 3€K 
Gomut Womlng ... 

Quit 3&0 Plug- Ins ... 
Scrotch Olsks ... 
Tronsporency ... 
Unit s ... 
-------

' . 
l'rintlng Inks Setup ... 
Sepnrntlon Setup ... 
Seporotlon Tobles ... 

Monitor Setup 

Monitor: I SuperMac t6• frlnltron .. , CEJ 
1 MonitorPornmcters-------, (Cancel) 

Gammn: ~ 

White Point; l""'6s"'o"'o•""K --::,.0'11 

Phos phort: j lrlullron •I 

( Lood... ) 

~ 

Figure 8. In the Monitor Setup dialog box. choose your mon· 
itor type from the Monitor pop-up menu, and choose Low, 
Medium, or High from the Ambient Light pop-up menu. 

Defaults 

Follow the instructions on th is page and 
th e next page to adjust your monitor 
for Pho toshop. These are the first steps 
in monito r-to-output ca librat ion. See the 
Photoshop User Guide for info rmation 
about calibrating your system. 

Note: After ch oosing mo nitor specs and 
making your desktop gray (instructions 
on the next page), adjust the brightness 
and contrast knobs on your monitor and 
do nor change them (put tape on them, 
if necessa ry). Then follow instructions o n 
the next page tO adjust the Gamma. 

To choose Monitor Setup 
options: 
1. Choose Monitor Setup from the 

Preferences submenu under the File 
menu (Figure 7). 

2. Choose your moniror name from 
the Monitor pop-up menu. If it 's not 
listed, consult the documentation 
supplied with your monitor to find 
the closest equivalent (Figure 8). 

3. Choose the manufacturer of your 
CRT from the Phosphors po p-up 
menu. This information should also 
be supplied v .. ' ith your mo nitor. 

4. Choose Low, Medium, or High from 
the Ambient Light pop-up menu. 

5. Click OK or press Return. 

V Tips 
• Leave the Gamma at 1.80 and the 

White Point at 6500°K, un less you 
have a specific reason to change it. 

• The Monitor Setup affects color 
substitution when a picture is con­
verted from RGB Colo r mode to 
CMYK Color mode. 

• Try to keep the light in yo ur com­
puter room consistent whi le you're 
working. 
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Chapter 23 

Use the Gamma Contro l Pa nel to make 
your monitor grays more neutral and 
monitor color a little more accurate. If 
your desktop is a lread y gray, proceed 
directly to. " To adjust the Gamma." 

To make the Desktop gray: 
I. Choose Control Panels from the 

Apple menu. 

2. Double-click General Contro ls in the 
Control Panels fo lder. 

3. Click the left or right triangle to 
locate the gray Desktop pattern, then 
click the gray pattern in the same 
window (Figure 9). 

4. Click the General Contro ls close box. 
(Adjust the brightness and co1ttrast 
knobs on )'Our m onitor. See the "Note" 
on the previo11s page) 

To adiust the Gamma: 
I. Choose Control Panels from the 

Apple menu. 

2. Double-click Gamma. 

3. Click Target Gamma: 1.8 if you 
plan to print your pictures (Figure 10). 

4. Hold up a white piece of paper next 
to the monitor. The wa rm o r cool 
cast of the paper w ill affect the 
Gamma settings you choose. 

5. Click the White Pt button, then 
move the Whi te Point sliders until 
the rightmost squa re on the cali bra­
tion bar matches the paper. 

6. Click the Black Pt butto n, then 
move the Black Pt sliders until the 
dark calibration sq uares look nemral. 

7. Click the Balance button, then 
move the Ba lance sliders until the 
gray calibration squares look neutra l. 

8. i\tlove the Gamma Adjustment slider 
to blend the light and dark bars. 

9. Readjust any of the sliders, if needed. 

10. Optional: Click Save Settings, then 
rename and save the Ga mma settings. 

II. Click the Gamma close box. 
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Alpha channel 

A special 8- bit gra yscale cha nne l used 
fo r saving a selection. 

Anti-alias 

The blending o f pixel co lo rs a lo ng the 
perimeters o f ha rd-edged shapes, such as 
type, to smooot h und es irabl e s ta ir­
stepped edges, o r " jaggies." 

ASCII 

(American Standard Co de fo r In forma­
ti o n Inte rc han ge) A stand a rd editabl e 
format for encod ing da ta. 

Background color 

The color applied when the Eraser tool 
is used or vvhen selected (non-floa ting) 
pixels arc mo ved or deleted . 

Bezier curve 

A curved line segment drawn using the 
Pen tool. It co nsists of anchor po ints 
with dir ec ti o n lines w it h w hic h t h e 
curve can be reshaped. Bezier curves can 
a lso be crea ted using illustrati o n soft ­
ware. 

Binary 
In Phoros ho p, a method fo r encod ing 
data. Binary encoding is more compact 
than ASC II encoding. 

Bit 

(Binary d igit) The smalles t unit o f infor­
mation on a computer. Eig ht bits equa l 
o ne byte. (sec Byte) 

Appendix A: Glossary 

Bit depth 
Th e number of bits u sed t o s t o re a 
pixel's colo r information o n a computer 
screen. 

Bitmap 
The display of a p icture o n a computer 
screen via the geometric mapping of a 
si ng le layer of pixels on a rectang u lar 
g ri d. In Photoshop, Bitmap is a lso a 
one-cha nnel mode consist ing o f black 
and w hite pixels. 

Blend (see G radient ) 

Brightness (see Lightness) 

Burn 
To darken an a rea of a picture. 

Byte 
The basic un it of storage memo ry. One 
byte is equal to eight bits. 

Canvas size 
T he size of a p icture, including a bo rder, 
if any, a ro und the image. 

CD-ROM drive 
A special digital drive for rea di ng CD­
ROJ\1[ disks. O ne CD disk can store at 
least 650 megabytes of inform ation. At 
this writing, most CD-ROM d rives are 
read-only, and are used as a source for 
stoc k ph o togra phs, font s, software, 
games, clip a rt , etc. 

Channel 
A colo r "overl ay" w hich co nta ins the 
pi xe l inform a tion fo r t h at colo r. A 
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Appendix A 

g raysca le picture has one channel, an 
RGB picture has three channels, and a 
C NlYK picture has four channels. 

Clipboard 
An a rea of memo ry used ro tem pora rily 
s t o r e a se lecti o n. Th e C lipboa r d is 
accessed via the Cut, Copy, a nd Pas te 
commands. 

Clipping 
.I n Phoroshop, the automatic desatura­
tion of colors that are too pure to print 
pro perly. 

Clone 
To d uplica te all o r pa rt o f a pi c ture 
us ing the Rubber Stam p tool. 

CMYK 
(Cyan , Magenta, Yellow, and Black) The 
four colors of ink used in process print­
ing. Cyan, Magenta, and Yellow are the 
three subtrac tive primaries . When com­
bined in the ir purest forms, they theoret­
icall y p roduce black. Actua ll y, rhey p ro­
duce a dark muddy colo r. CM YK colors 
a re s imul a ted on a compu te r sc reen 
using additive colors. To colo r sepa ra te 
a picture from Phorosho p, it must be in 
C MYK Color mode. 

Color correction 
The adjustment of color in a picture to 
ma tch o ri g inal artw o rk o r a ph o to­
graph. Color correction is usually done 
in C MYK Co lor mode to prepa re for 
process priming. 

Color separation 
Th e productio n of a sepa ra te sheet of 
fi lm for each colo r o f ink that w ill be 
used to print a document. Four p la tes 
a re used in process co lo r sepa ration, o ne 
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each fo r Cyan, Magenta, Yell o w, a nd 
Black. 

Color table 
The co lo r palette of up to 256 colors of 
a pi c ture in Inde x ed Colo r m o d e . 
Somet imes refe rred to as a co lo r pa lette. 

Continuous-tone image 
A pi cture, s uc h as a ph o tog r a p h , in 
whi c h th e re a re smooth tra ns iti o ns 
between g ray shades or colors . 

Contrast 
The degree o f difference between lights 
and darks in a picture. A high contrast 
pictu re is comprised of o nly the lightest 
and darkest pi xels. 

Crop 
To cut away part o f a picture. 

Crop marks 
Sho rt, fin e I ines placed aro und the edges 
o f a page to designate where the paper is 
to be trimmed by a prim sho p. 

DCS 
(Desktop Colo r Separa tio n ) A file fo r­
mat in which a color picture is broken 
d o wn into fi ve PostScri p t fil es : Cya n , 
Magenta, Yellow and Black for high res­
olutio n printing, and an optio nal low 
resolu tio n PICT file for previewing and 
laser priming . 

Defloat 
To replace underl ying pi xels w ith t he 
contents o f a floating selection. A selec­
tio n rema ins active when it is defloated. 

Defringe 
A technique used for softening the edge 
o f a select ion inward fro m the marquee 
a specified number of pi xels. 



Digitize 

To translate fl a t art o r a transparency 
into computer-readable numbers using a 
scanning device and scanning softwa re. 

Dimensions 
T he width and height of a picture. 

Disk 
A carrying medium fo r processing, read­
ing, a nd sto ring electro nic fi les, such as 
a hard drive, flo ppy disk, or CD-RO M 
d isk. 

Dither 
The mix ing of adjacent pi xels ro simu­
late additio na l co lors ·w hen ava ilable 
colors a re limited , such as o n an 8- bir 
monitor. 

Dodge 
To bleach (lig hten) an a rea o f a picture. 
Also, a so-so car model. 

Dot gain 
The undesirab le spreading and enlarging 
of ink dots on pa per. 

DPI 

(Dots Per Inch) A unit used to measure 
the resolutio n o f a printe r. D PI is some­
times used to describe the input resolu­
tion of a scanner, but ppi, o r "sampling 
rare" is a more accura te term. 

Duotone 
A gra}'Sca le pic tu re p rinted us ing two 
plates for added ronal depth. A t riro ne 
is printed usi ng three pla tes. A quadro ne 
is printed using fo ur p la tes. 

Glossary 

Dye sublimation 
A co nrinu o us- to ne printing p rocess 
in w hich a solid printing medium is con­
verted into a gas before it reaches the 
pa per. Each p r inting colo r ca n vary in 
intensity. 

8-bit monitor 
A mo nitor in w hich each pi xel stores 
eight bits of information and represents 
one o f o n l>' 256 a va il a bl e colo r s . 
Dithering is used to create the illusio n of 
additiona l colo rs. 

EPS 
(Encaps ulated PostScript) A p icture file 
fo rmat conta ining PostScript code and, 
in the case o f Pho ros ho p, an optio na l 
PfCT image fo r screen d isplay. EPS is a 
commo nly used format for moving files 
from o ne applica tio n ro a nother and for 
imagesetting a nd co lo r sepa ra ting . 

Equalize 
To bala nce a picture's lights and darks. 

Feather 
To fade the edge o f a selection a speci­
fied numbe r o f p ixe ls (t he Fea t her 
Radius). 

Fill 
To fill a selectio n w ith a shade, color, 
patte rn , o r blend. 

Film negative 
A fi lm renditio n of a pic ture in w hich 
da rk a nd light a reas a re reversed . 

Floating selection 
An area o f a p ictu re tha t is surrounded 
by a m a rqu ee a nd ca n be mo ved or 
mo d ifi ed w itho ut a ffecting underlying 
pixels. The Paste a nd Float commands 
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create floati ng select io ns. Newly c reated 
type also appears as a fl oat ing selection. 

Font 
A typeface in a d ist inctive style, such as 
Futu ra Bo ld lta lic. 

Foreground color 
T he colo r applied w hen a pa in ting too l 
is used, type is c reated, o r a Fill com­
mand is executed . 

Gigabyte 
(G , Gb ) A un it of mem o r y eq ua l to 
1,024 megabytes. (see Megabyte) 

Gradient fill 
In Photosho p, a gra dua ted b lend be­
tween the Foreground and Backg round 
colors produced by the G rad ient too l. 

Grayscale 
A pic ture conta ining black , whi te, and 
up to 256 shades o f gra y, but no color. 
In Photosho p, Graysca le is a one-chan­
nel mode. 

Halftone screen 
A pattern o f t iny do ts used fo r printing 
a pic ture t o s im ul a te s m o o th ton es . 
(see Screen (reque/IC)r) 

Highlights 
The lightest a reas o f a pictu re. 

Histogram 
A graph showing the d ist ributio n of a 
picture's color a nd/or lu minosity va lues. 

HSB 
See Hue, Saturat io11, and Brightness. 

Hue 
The vvavelengrh o f lig ht of a pure colo r 
rhar gives a color irs name, such as red 
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o r blue, independent o f its satu ration o r 
brightness. 

lma geseHer 
A high-resolu tion printer (usually 1 ,270 
or 2 ,540 dpi) used to generate paper o r 
fi lm o utput fro m computer files. 

Index ed color 
In Pho tosho p, a co lo r mode in wh ich 
the re is o nl >' o ne chan nel a nd a co lo r 
ta ble co nta in ing up to 256 colors. All 
the colo rs of an Indexed co lo r p ictu re 
a re d isp layed in its Co lo rs palette. 

Ink iet 
A colo r printer in wh ich four colo rs o f 
ink a re fo rced th ro ugh small ho les to 
prod uce dots. 

Interpolation 

T he reco lo r ing o f pixe ls as a result o f 
changing a picture's d imensions or reso­
lu tio n. In te rpo lat io n may ca use a p ic­
ture to lo o k b lurry when printed . Yo u 
can choose an interpo lation method in 
Photosho p. 

Inve rse 
To switch the selected and non-selected 
a reas of a pictu re. 

Inve rt 
To reverse a pictu re's light and da rk val­
ues a nd/o r colors. 

Ja ggies 
Undesirable stai r-stepped edges of com­
pute r rendered images. (see Anti-alias) 

JPEG compression 
(Jo int Photogra p hi c Experts G ro u p) A 
compressio n fea ture in Pho toshop that 
can be used to reduce the storage size of 



a fi le. Some info rma tio n is lost d uring 
JPEG Compression. 

Kern 
To ad jus t th e horizonta l spac in g 
between a pair of characters. 

Kilobyte 
(K, Kb) A unit of memory eq ua l t o 
1,024 bytes. (sec Byte) 

Lab 
A mode in which colo rs are related to 
th e C IE co lo r refer ence sys t e m . In 
Photoshop, a picture in Lab Colo r mode 
is composed of three channels, o ne for 
lightness, one for green-to-magenta col­
o rs, a nd one blue-to-yellow colors. 

Leading 
The space between I ines of type, mea­
sure d fro m b ase lin e to baselin e. In 
Photoshop, leading can be measured in 
points or pixels. 

Lightness 
(Brightness) The lightness of a co lor 
independent of its hue and satura tion . 

Linear fill 
A straight grada tion fro m edge to edge. 
(see Radial fill) 

LPI 
(Lines Per In ch , ha lfton e frequ ency, 
screen frequency) The un it used to mea­
sure the frequency o f rows o f dots o n a 
halfto ne screen. 

Luminosity 
The distribution of a picture's light and 
dark values. 

Marquee 
The moving border that defines a selec­
tion. 

Glossary 

Mask 

A dev ice used to p rotect a n area of a 
picture fro m modi fication. 

Megabyte 

(M, MB) A unit o f memory equal to 
1,024 kilobytes. (see Kilobyte) 

Midtones 

The shades in a picture midway between 
the hig hlights and shadows. 

Mode 

A method for specify in g how co lor 
informatio n is to be interpreted. A pic­
ture ca n be co nverted t o a different 
mode using the Mode menu; a mode can 
be chosen fo r a painting or editing tool 
via pa lette pop-up menus . Graysca le, 
RGB C olor, C MYK Co lor, and Lab 
Co lor are com m o nl y use d picture 
modes. 

Moires 

Undes irable patterns ca used by the use 
o f improper ha lfton e screen ang les or 
when the pattern in an image conflicts 
with p roper ha lfto ne patterns . 

Noise 

In Ph o tos ho p, fi lte rs th a t randomly 
reco lo r pi xe ls to c rea te a texture o r 
make an image look gra iny. 

Obiect-oriented 
(al so k n ow n as vector) A software 
method used for describing and process­
in g com pute r f il es . Objec t -o ri ented 
graphics and PostScript type are defined 
by m a th e m atics a nd geomet r y. 
Bitmappcd gra phics a re defined by pix­
els on a rectangul ar grid. Photoshop pic­
tures a rc bitmapped , not objected-ori­
ented. 
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Opacity 
T he density of a color o r shade, ranging 
from transpa r e n t to opaque . In 
Photoshop, the opacity fo r a pa in ting or 
editing tool is s pecified by us ing the 
Brushes palette. 

PaleHe 
A floa t ing w ind ow use d to spec i fy 
options for a tool or featu re. Also, a col­
lection of colo r swatches di sp layed o n 
the Colors palette . 

Path 

A s hape composed of s tra ig h t a nd/o r 
c urved segments jo in ed by a ncho r 
po in ts . Paths are crea ted w ith the Pen 
tool and modified via the Paths pa lette. 

PICT 
A Macintosh file fo rmat used to d isplay 
and save pictures. Save a Photoshop pic­
ture as a PlCT file to o pen it in a video 
o r a nim a t ion prog r a m . PICT fil es 
shou ld not be colo r sepa rated. 

Pixels 
(Picture e lements) The ind ividua l dots 
used to displa y a picture on a computer 
screen. 

PPI 
(Pixels per inch) A un it used to measu re 
o f the resolution of a sca n or a picture 
in Photoshop. 

Plug-in module 
Thi rd-party software p laced in th e 
Photosho p Plug- ins fo lder so it is acces­
sib le from a Ph otos hop me nu . O r, a 
p l ug - in modul e that comes wi th 
Photoshop that is used to facilitate the 
Acquire, Export, and fi le fo rmat conver­
sion operations. There is no icon fo r the 
plug-in module in the Finder. 
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Point 
A unit of measure used to describe type 
size (measured from ascender to descen­
der) , leading (measured from basel ine to 
baseline), and line width . 

Polygon 
A closed sha pe composed o f th ree or 
more straight sides. 

Posterize 
Prod uce a specia l effect in a picture by 
reducing the number of shades of gray 
or color w the darkest shade, the light­
est shade, a nd a few shades in between. 

PostScript 
The page desc ri ption language created 
and licensed by Adobe Systems Incor­
porated fo r d is playing a nd prin ti ng 
fonts and pic tures . 

Process color 
Ink printed from four sepa rate p lates, 
one each fo r Cyan (C ), Magenta (M ), 
Yell ow (Y), a nd Black (K), which in 
combin ation p roduce a wide ra nge of 
co lo rs. 

Quick Mask 

In Phorosho p, a screen mode in wh ich a 
translucent colo red mask covers selected 
or unse lected areas of a picture. Painting 
too ls ca n be used ro modify a Q uick 
Mask. 

Radial fill 
A gradation radiating from the center of 
the blend area outward. 

RAM 
(Random Access Memory) Th e system 
memory of a computer used for running 
an appl ication, processing information, 
and temporary storage. 



Rasterize 
T he convers io n o f a n o bj ect-oriented 
pictu re into a bitmapped picture, such 
as w hen an Adobe Ill ustrator graphic is 
pl aced into Photoshop. A ll computer 
fi les a rc rasteri zed w hen printed. 

Registration marks 
C ross ha ir mark s placed a ro und th e 
edge of a pa ge tha t a re used to a lign 
printing p ia res. 

Resample 
Modify a pic ture's resolutio n. Lowering 
a pic ture's reso lution is ca ll ed resam­
pling down. Increasing a picture's reso­
luti o n is ca ll ed resa mpling up. Bo t h 
cause interpo lation. (see Interpolation) 

Resolution 
Th e fin e n ess o f d e ta il of a di g iti zed 
image (measured in pi xels per in ch), a 
moni tor (measured in pixels per inch -
usua lly 72 ppi), a printer (measured in 
dors per inch), o r ha lftone screen (mea­
sured in lines per inch ). 

RGB 
Color produced by tra nsmitted lig h t. 
When pure Red, G reen, and Blue lig ht 
(the additive p r imaries) are combined , 
as on a computer monitor, w hite is pro­
duced. In Pho roshop, RGB Color 1s a 
three-channel picture mode. 

Saturation 
The purity o f a colo r. T he more gr<~y a 
color contai ns, the lower irs saturat ion. 

Scan 
To digitize a slide, phorogr<~p h o r other 
artwork using a scanner a nd sca nning 
software so it ca n be d isplayed , edited, 
<1nd ourpur fro m a compute r. 

Glossary 

Scratch disk 
(a lso kn own as v irtual memory) Hard 
drive storage space designa ted as work 
space for processing operatio ns and for 
tempo raril y storing parr of an image 
<1 nd a backup version of the image ·when 
there is insuffi cient RA~'v1 fo r these func­
tions. 

Screen angles 
Ang les used for pos1 t10ning halftone 
screens w hen producing fi lm to mini­
mize undesirable dot patterns (moires). 

Screen frequency 
(a lso known as screen r uling ) The reso­
lution (density of dots) on a halftone 
screen, measured in lines pe r inch. (see 
/pi) 

Selection 
An area o f a picture that is isolated so it 
can be mod ified w h ile rest o f the picture 
is protected. A moving ma rquee denotes 
the bounda ry o f a selectio n, and can be 
moved independently o f its contents. A 
selectio n can conta in underl ying pixels 
o r tempo rari ly floa t above underl ying 
pixels. 

Shadows 
The darkest areas of a picture. 

Sharpness 
The degree of fin eness of detai l of a n 
image, o f a compu ter monitor, a nd o f 
printer output. 

Size 
The number of storage units a fil e occu­
pies, measured 111 kilobytes, megabytes, 
o r g igabytes. 
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Spacing 
The space between brush marks created 
with painting and editing tools. Also, the 
horizontal space between letters, specifi ed 
in the Type Tool dialog box. 

Spot color 
A mixed ink color used in printing. A sep­
arate plate is used to pri nt each spot 
color. Panrone is a commonl y used spot 
color matching system. 
(see Process color) 

Thermal wax 
A co lo r printing process in w hi ch a 
sequence of th ree or four ink sheets are 
used to pl ace colo red dots on special 
paper. 

TIFF 
(Tagged Image File Format) A fil e format 
used for saving bitmapped images, such 
as scans. TIFF pictures can be color sepa­
rated. 

Tolerance 
The range of pixels within which a tool 
ope rates . Fo r exa mp le, t he range o f 
shades or colors th e Magic Wand too l 
selects and the Paint Bucker tool fills. 

Trap 
The overlapping of adjacent colors to pre­
vent undesirable ga ps from occuring as a 
result of th e mi sa lignme nt o f printing 
plates or paper. 

24-bit monitor 
A monitor with a video ca rd in which 
each pixel can store up to 24 bits of infor­
ma tion. The card contains three co lo r 
tables for displaying an RGB picture, one 
each for Red, Green, and Blue, and each 
co ntains 256 colors. Together they can 
produce 16.7 mi ll ion colo rs. On a 24-bit 
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monitor, smooth blends can be displayed, 
so dithering is not necessary. 

Underlying pixels 
The pi xe ls co mpri sing th e unmodified 
pictu re, on top of which a selection or 
placed image can float. 

Virtual memory (see Scratch disk) 

Zoom 
To enlarge o r reduce a picture's display 
size. 



Appendix B: Keyboard Shortcuts 

KEY 

"' 
"'"' ''''It 

File menu 
New .. . 
Open .. . 
Close .. . 
Save 
Print ... 
Quit 

Edit menu 
Undo 

The Clipboard 
Cut 
Copr 
Paste 
Fill dialog box 

Image menu 

Map commands 
lnverr 
Equalize ... 
Threshold ... 

Adiust commands 
Levels .. . 
Curves .. . 
Brigh rness/Contrasr. .. 
Color Balance ... 
Hue/Saturation ... 

Filter menu 
Reapplr last fi lter chosen 
Last Fi lter dialog box 
Cancel a filter while a Progress 

dialog box is displayed 

Click 
Double-cl ick 
Press and drag 

~N 
~0 
~w 
~ s 
~ p 
~Q 

~ Z, or Fl ::-

~ X, or F2 
~ C, or F3 
~ V, or f4 
Shi ft delete 

~ F 
~ Option F 

~ . (period) 

:f The Function key shon curs li sted in this appendix (Fl , F2, etc.) 
are the defau lr Commands palette shortcuts. Follow the instructions 
on pages 22-23 to assign your own Commands palette shon cuts. 
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Select menu 
All 
None 
Float/Defloar 
Grow 
Show/Hide Edges 

Window menu 
Zoom In 
Zoom Our 
Show/Hide Rulers 
Hide/Show Brushes 
Show/Hide Picker 
Show/Hide La)'ers 
Show/Hide Info 
Show/Hide Commands 

Display sizes 
Enlarge display size 

Reduce display size 

Magnify selected area 
1:1 view 
Fit picture in document window 

Toolbox 
Show/H ide Toolbox and palerres 
Open tool Options palene 

PaleHes 
Shrink palette ro a bar 

:}€ + 
~g -
~g R 
F5 
F6 
F7 
F8 
F9 

:}€ Space bar It (works with 
some dialog boxes open) 
Option Space bnr It (works 
with some dialog boxes open) 
........ wirh Zoom tool 
It It Zoom tool on Toolbox 
It It Hand tool on Toolbox 

Tab 
It It any tool other than Type, 
Hand or Zoom 

It It a pa lerre tab or 
Oprion-click palette Zoom 
Box 

With any painting or editing tool selected 
Tcmpornry arrow cursor :}€ 
Opacity percentage (Oprions palene) Keypad key 0= I 00%, 

I =J 0%, 2=20%, etc. 
Channels palette 
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RGB Channels 
RGB 
Red 
Green 
Blue 

:}€ 0 
:}€ 1 
:}€ 2 
:}€ 3 



CMYK Channels 
CJVIYK 
Cyan 
Magenra 
Yellow 
Black 

Hand tool 
Temporary Hand tool wi th any 

other rool selected 

Eyedropper tool 
Select colo r for rhe non-highlighted 

color square 
Tempora ry Eyedropper rool with 

Paint Bucker, Gradienr, Line, Pencil, 
Airb rush, or Paintbrush tool selected 

Eraser tool 

Keyboard Shortcuts 

~ 0 
~ I 
~ 2 
~ 3 
~ 4 

Space bar 

Option It color 
Option 

~1agic eraser, restores last saved version Option ····!\" 
Constrain eraser ro 90° angle Shift ····11-

Line tool 
Constrain ro 45° or 90° angle Shift ····11-

Pencil, Airbrush, Rubber Stamp, Smudge tool 
Constrain to 90° angle Shift ····11-

Pen Tool 
Add anchor point with Path Select 

rool highlighted 
Delete anchor point with Path Select 

tool highlighted 
Constrain straight line segment 

or anchor poinr to 45° angle 
Delete last created anchor poinr 
Erase path being drawn 
Temporary Path Select cool with 

any Pen rool selected 
Temporary Con verr-d i recti on poi nr 

rool wi th the Parh Select tool or 
any Pen tool selected 

Sharpen/Blur tool 
Switch between Sharpen and Blur 

~ Option It line segment 

~ Option it anchor point 

Shift ····It 

Delete 
Delete Delete 

ag Control 

Option ····11- picture or 
Option It Sharpen/Blur 
rool on Toolbox 
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Smudge tool 
Temporary Finger Painring rool 

Selections 
Add to a selection 
Subtract from a selection 
Float a selection 
.\'love selection marquee 
.\·love selection marquee, .\'love rool 

selected 
Move selection in 1-pixel increments 
Move selection in I 0-pixcl increments 
Mainta in proportions of Scale 
command marquee 

Fill se lection with Foreground color 
Switch Masked Areas/Selected Areas 

Rectangulat Marquee and 
Elliptical Marquee tools 

Draw selection from center 
Square or circlular selection 

Magic Wand tool 
Add to a selection 
Su btract from a selection 
Temporarily select wand tool with 

Marquee or Lasso tool selected 

Lasso tool 
Create straight side in a selection 
Create curved side in a straight-sided 
selection 

Dialog boxes 
Restore original settings 
Delete to rhe right of rhe cursor 
High light next fi eld 
Highlight previous field 
Increase/decrease number in 

highlighted field by I unit 
Increase/decrease number in 

highlighted fie ld by I 0 units 
Cancel our of dia log box 

Swatches paleHe 
Delete a color 
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Replace swatch with new color 
swatch 

Insert new color between two colors 

Option ····11-

Shift ----~~-

3€ ----~~-

Option ····11- selection 
3€ Option ····11- selection 

Option ·---~~- selection 
Arrow keys 
Shift and Arrow keys 

Shift ····11- corner box 
Option Delete 
Option It Quick 1\llask icon 
on Toolbox 

Option ····It 
Shift .... It 

Shift ~t 

3€~t 

Control 

Option It 

.... It or Option .... It 

Hold down Option, click Reser 
de l 
Tab 
Shift Tab 

Up or down arrow 

Shifr and Up or down arrow 
3€ . (period) 

Shi ft ·It color to be replaced 
Option Shift It 



Layers paleHe 
Select layer direcrly below ra rget layer 
Select layer d irecrly above target larer 
Select ropmost layer 
Select bottommost larer 
Add a new layer to the Layers palette 
Select/deselect Preserve Tr(lnsparency 

option on Layers palette 
View larer mask channel 

Tempo rarily hide layer mask effects 
Select a layer from the Document 

window with Move rool selected 

Print preview box 
Picture in formation 

Keyboard Shortcuts 

3€ 1 
~ I 
3€ Option I 
ag Option [ 
Option -~ new layer icon 

Option lit layer mask 
thumbnail 

ag 'it layer mask thumbnail 

ag lit object in picture 

Option hold down on 
Sizes bar 
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A 
Add 1'\oise filter, 2 17, 225, 227 
Adjust commands, 99, 104-107,109- 11 0, 

122- 128, 13 1 
Adobe lll ustraror, 

crea te type in, 177, 
export a path ro, 176 
import type from, 184 
open a picture created in, 42 
place a picture from, 43 
save a picture ro open in, 52, 53 

Adobe Type Manager, 177 
Airbrush too l, 133- 134, 140 
All command, 65 
Alphachanncl, 3 1, 157- 163 

convert into a path, 168 
delere, 163 
display, 159 
load, 159, 16 1 
modify mask colo r/opacity, 162, 164- 165 
rename, 163 
reverse colors, 163- 165 
save selection to, 158, 160 

Anti -a liased, 
default, 253 
fo r type, 177- 178 
when opening a picwre, 42-43 

Arrow keys, 84 
Arrows, 141 

B 
Background colo r, 15 , 76, 84 , 111 -1 14, 

195, 197,20 1 
Behind mode, 180, 199 
Birmap mode, 29 
Blur filter, 210 
Blurrool , 19 1- 192 
Border, add ro a pictu re, 47 
Brightness, ad just, 99- 1 I 0 
Brightness/Contrast dia log box, l 04, I 09 
Brushes palette, 2 , 17, 139 
Brush tip, 

create, 137- 138 

Index 

c 

delete, 137 
modify, 136 

Canvns Size, 47 
C D-ROM, 30, 40-41 
Channels, 27-28 
Cha nnels, alpha, see Alpha Channel 
Channels pa lette, 2, 19, 27, 157-163, 165, 

168,2 17 
Clea r command, 85-86 
Clipboa rd, 83, 86-89 
Clipping group of layers, 152, 185 
Clipping path, 175- 176 
Clone, 203-206 
Close a picture, 57 
Close box, 2-3 
CM YK Preview, 130 
Color, 

adjust, 123-131 
Background, 15, 84, 111-114, 197,20 1 
choose, 111-11 4 
CMYK , 27-29, 112, 130, 242-247 
custom, 11 3 
defa ult, 111, 117, l 62 
delete, I l 6 
fi ll se lection with, 11 9, 121 
Foreground, l 5, 111 -114, 195, 197, 20 I 
mi x, 16 
non -printable, 112, 130 
palettes, 2, 15-16, 11.1-118 
Pantone, 113 
process, 113 
replace, 124-125 
save, l iS 
sepnrations, print, 242, 246-247 
Truma tch, I 13 

Color Bala nce, 126 
Colo r Ha lftone filter, 222 
Colo ri ze a Grayscale picture, 122, 126, 250 
Color Modes, see Modes 
Color palettes, 15- 16 

add color ro, 1 1 6 
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Index 

nppend, 1 J 8 
choose color from, 1'14 
delcre a color from, I 16 
lond swatch palette, I 17 
mix color on, I 15 
save, 11 8 

Color Picker, I 12, 252 
Color printer, 245-246 
Color Range command, 70-71 
Color Table, 238-240 
Commands palette, 22-23 
Compress/Decompress EPSJPEG, 242 
Compression, file, 242 
Contrast, adjust, 99- 1 I 0 
Copy command, 86-90 
Crop, 

n picture, 48-49 
a scan, 36 

Crop mnrks, 248-249 
Crystallize fi lter, 232 
Custom Colors dia log box, I 13 
Cur commnnd, 86-88 

D 
Darken mode, 135 
Defa ult Brushes, 139 
Defa ult colors icon, 1 11 , 143, 162 
Defa ult Swatches palette, I 17 
Defa ults, 251-254 

Function keys, 22-23 
monitor setup, 255 
pl ug- ins, 25·1 
ru ler un its, 254 
scratch disks, 254 

Define Pattern command, 229 
Dcfloat command, 85, 186 
Dcfringe command, 80 
Delete a floa ting type selection, 186 
Delere a laye r, 97 
Deselect a selection, how ro, 72 
Dialog boxes, how to use, 13 
Dimensions, 

modify, 44 
of a new picture, 38 
of Clipboard contents, 87 

Disk storage, 24 
Display modes, 62 
Display size, modify, 59-6"1 
Dissolve mode, 135 
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Dither, 252 
Document, sec File 
Dodge/Burn/Sponge tool, 108, 129- 130 
Drag-and-drop, 96 
Drop Shadow brushes, 143 
Drop shadow, create a, 143, 188 
Duorone, 250 
Duplicate a lnrer, 153 
Dye sublimation printer, 246 

E 
Edges, 

sharpen or hlur, 19 l-l92 
smudge, 193- 194 

Editing rools, 4-S 
Edit menu, 9 
El liptical marquee, 66 
Emboss fi Iter, 2 14 
EPS, 

DCS file, 247 
open ns a new document, 42 
place from Ill ustrator, 43 
save a picture as, 52 

Equnlize comm:tnd, 10 1 
Eraser rool, 133 , 144 
Export, 

a path, 176 
Clipboard, 86, 253 

Eyedropper rool, I 14- 1 15 

F 
Fade-om distance, 133- 134 
Feather command, 78, 172, 200, 221, 23 1-232 
File (document ), 

close, 57 
compression, 24 7 
create a new, 36, 38 
formats, 30, 52 
menu, 9 
open, 39-42 
save a new, 52 
save n new version of, 55-56 
size, 7, 37-38,44 
size uni ts, 24 

Fill, 
a path, 175 
a scb:tion, I 19, 121 
Pain t Bucket, 142 
parrern, 229 



tools, 4 
t}'pe, I 80 

Film reco rder, 247 
Fil ter menu, L I 
Fil ters, 209-236 

Add Noise, 217, 225,227 
Blur, 210 
Color Hafltone, 222 
Crysta llize, 232 
Emboss, 214 
Find Edges, 212, 227, 230 
Gaussian Blur, 189, 227 
Lighting Effects, 233-236 
Median, 223 
Mezzotint, 154 
Minimum, 213,223 
Mosaic, 228 
Motion Blur, 225, 231-232 
Ripple, 21 8,221 
Sharpen, 2 '11 
Solarize, 1 86 
Tiles, 224 
Trace Contour, 213 
Twirl , 220-221, 226 
Unsharp Mask, 42 
Wind, 2 15-216 
Zigzag, 2 19,221 

Find Edges filter, 212, 227, 230 
Finger painting option for Smudge tool, 193 
Fla tten Image command, 155 
Flip, 

a p icture, 50 
a selection, 74 

Floa t comma nd, 26, 85, 12 1 
Fl oa ting selection, defined, 7, 26, 83, 8.5 
Foreground color, 15, 11 1-114,138, 195, 

197, 201 
Frame selection, create, 7 1 
Function keys, 22-23 

G 
Gamma, 256 
Gamut Warning, 130-131 
Gauss ian Blur filter, 189, 227 
Genera l Preferences, 25 1-256 
Glossary, 

main, Appendix A, 
mini, 7 

Index 

Gradients, 195-202 
Foreground/Background to transparent, 

196,202 
in a selection , 200 
in type, 197 
linear, 195-197 
multip le, 201-202 
radia l, 198 

Graysca le picture, 
colorize, 122 
mode, 29 

Grow command, 68 

H 
Halftone screen frequency, 35, 247 
Hand tool, 62-63 
Hard Light mode, 135 
Hardware requirements, 24 
Hide/Show Edges command, 74, 197 
High contrast, make a picture, 102, 105 
Highlights, adjust, 126-128, 142-144 
Hue mode, 135 
Hue/Saturation d ia log box, 122-123, 214, 

2 16, 225 

I 
Image menu, 10 
lmagcsetter, 246 
Image Size d ia log box, 44-45 
Indexed Color mode, 29, 237-240 

choose Spectrum table for, 239 
convert to, 23 7 
edit color table of a picture in, 238-239 
recolor, 240 

In fo palette, 21, 66, 73, 254 
Interpolation, 46 
Inverse command, 79, 82, 1 82, 221 
Invert command, 100, 106, 159,212-213 

J 
JPEG Compression, 242 

K 
Keyboard shortcuts, 

assign us ing Comma nds pa lette, 22-23 
how to perform, 23 
li st of, Appendix B, 265-269 
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Index 

L 
Lab Color mode, 30, 41 , 245-246 
Laserwriter, 243-244 
Lasso tool, 67-68, 71-73, 77-78,200 
Launch Phoroshop, 33 
Layers, 9 1-98,145-156 

blend, 146 
clipping group, 152, 185 
copy, 95-96 
creme, 92 
delete, 97 
drag-and-drop, 96 
dupl icate, 153-154 
fla tten, 155 
hide/d isplay, 98 
link, 151 
make, 93 
mask, 147-1 50 
merge, 155 
mode of, 92, 98, 147 
move, 94 
new, 92 
opacity of, 145 
preserve transparency of, 98 
restack, 94 
thumbnails, 92, 148 
turn a floating selection into, 93 

Leading, 178 
Levels dialog box, 105-107, 18.1-182, 214, 

225-226 
Lighten mode, 135 
Lighting Effects Filter, 233-236 
Lights and darks, modify, 99- 11 0 
Linear blend , 195-197 
Lines, 

calligraphic, 140 
straight, 141 

Line tOOl, 133, 14·1 
Load Selection command, 159, J 6 1 
Luminosity mode, 135 
LZW compression, 53, 242 

M 
Magic eraser, 144 
Magic Wand tool, 65, 68-69, 72-73, 77 
Make Alias command, 33 
J'viake Layer command, 93 
Map commands, 99-103 
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tvlarquee rool, 65-66, 71-73, 77-79, 84-85 
Masks, 147-150, 157-165 
Median filter, 223 
Menu, 

Edit, 9 
Fi le, 9 
Fi lter, II 
how ro usc a, 8 
Image, 10 
Mode, 10 
Select, 11 
Window, 12 

Menu bar, 2-3 
Merge Layers command, 155 
Mezzotint filter, 154 
Midtanes, adjust, 105, 108-110,181-183, 190 
Minimum filte r, 213, 223 
!vlodes, 

choose for floating section, 93, 135 
image, 28-30, 38, 42 
menu, 10 
screen display, 62 
tool, 31, 135 

MonitOr setup dialog box, 251, 255 
Mosaic filter, 228 
Motion Blur filter, 225,231-232 
Mouse, how to use, 6 
Move, 

a layer, 94-96 
a picture in a window, 62-63 
a selection, 84 
a selection marquee, 73 
type, 179 

Multip ly mode, 135 

N 
New document, see File 
New Layer command, 92 
New Window, 61, 130 
:\lone command, 72 

0 
Opacity, 

of a Fi ll, 11 9, 121 
of a float ing selection, 93, 121 
of a srrokc, 120 
of a layer, 145 

Open a picture, 39-42 



Orientation, page, for printing, 246, 248 
Output, sec Printing 
Overlay mode, 135 

p 
Page preview, 2-3, 24 1 
Page Serup dialog box, 244-246, 248 
Paintbrush tool, 133-135, J40 
Paint Bucker tool , 133, 1 42 
Paiming wols, 4, 133-144 
Palettes, 14 
Paste command, 86-90 
Paste Into command, 86-89 
Paste Layer command, 86 
Parh, 

about, 167 
clipping, 175 
convert alpha channel into, 168 
convert a selection into, 168 
convert into a selection, 172 
create, 169 
delete, 172 
deselect, I 72 
display, J 71 
export to Adobe Illustrator, 176 
fill, 175 
hide, ITJ 
reshape, 173 
save, 17'1 
select, 171 
stroke, 174 

Paths palette, 20, 167- '175 
·Pencil tool, 133, 140 
Pen rool, 

about, 167 
crea te a path using, J 69-170 
reshape a path using, 173 

Photo C D, 34, 40-41 
Phorograde, 244 
Phoroshop, 

file format, 52, 158 
launch, 33 
quit, 58 

Picker palette, 15, 114 
PICT, 

save a picture as, 53 
save a selec tion in, l58 

Pixels, 7, 25 
Place a pictu re from Adobe ll lustraror, 43 

Plug- ins, 36, 251 
Po l>•gon selection, 67 
Posteri ze, 103 
PostScript Level-2, 30, 245-246 
Preferences, 

General, 251-253 
Monitor Setup, 251, 255 
More, 253 
Scratch Disks, 251, 254 
Units, 221 , 254 

Preserve Transparency for layers, 98 
Preview option, 99, 123 
Printing, 241-250 

color, 245-246 
color separations, 242, 246 
devices, resolurion of, 241 
dre sublimation, 246 
fi lm recorder, 247 
imagesetter, 246 
laserwriter, 243-244 
options, 248-249, 243 
potentia l gray levels, 3 7 
preview box, 2-3 , 241 
questions for offset printing, 242 
registration marks, 248-249 
rips, 242 

Process color, mix a, 112 

Q 
QuarkXPress, 

open a Quark EPS page, 40 
print a Phoroshop picture from, 24 7 
save a picture ro open in, 52-53 

Quick Mask, 31, 157, 164-165 
Quit Phoroshop, 58 

R 
Rectangular marquee, 66, 71, 77, 79, 

228-229 
Registration marks, 248-249 
Replace Color command, 124-125 
Reposition, see Move 
Resample, 45 
Reser, 

dialog box, 13 
pa lettes, 17, 115-117 
tools, 17 

Resize, 
a crop marquee, 48-49 

Index 
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Index 

a palecrc or window, 2-3, ·15 
a picture, 44 
a selection, 76 

Resolution, 
Auro, 45 
modif)', 44-45 
monitor, 30, 60 
of Cli pbo::~rd contents, 86-87 
of new document, 38, 41 
prinrer, 24 1 
scan, 35 
type, 177 

Rcsrack a layer, 94 
Revert, 32, 54 
RGB Color, 

channels, 27-28 
mode, 28-29 
output, 28-29, 247 

Ripple fi lter, 21 8, 221 
Rotate, 

a crop marquee, 48-49 
a picture, 51 
a selection, 75 

Rubber Stamp tool, 32, 44, 115, 20 l, 203-
208,229 

Ru ler un its, 2-3, 25 1, 254 

5 
Sample Merged, 69, 204 
Saturation mode, 135 
Save, 

a new document, 52 
a new version of a document, 55 
an existing fi le, 54 
as EPS, 52 
as PICT, 53 
as TIFF, 53 

Save a Cop)', 56, 155 
Save As (new version of a file), 30, 55 
Save Selection command, 158, 160 
Scale command, 76, 184 
Scan into Phoroshop, 36 
Scanning, 34-36, 45, 242 
Scan sizes, 37 
Scratch Disk Preferences dia log box, 25 1, 254 
Scratch palerre, 16, l 15 
Screen back, 

a picture, I 06, 182, 190 
type, 18 1, 183 
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Screen display modes, 62 
Screen modes, 135 
Scroll arrows, bars, boxes, 63 
Selection, 

add ro, 77 
circular, 66 
color edge of, 120 
Color Range command, 70-71 
convert inro path, 168 
convert path imo, 172 
copy, 86-88 
defined, 7, 25-26, 65 
Defringe, 80 
deselect, 72 
elliptical, 66 
entire picture, 65 
feather, 78 
fill, 137, 139 
flip, 74 
Floar/Defloat, 85 
floating, defined, 7, 83 
frame, 7 1 
Grow command, 68 
hide marquee (Hide Edges), 74, 197 
Inverse, 82 
irregular 67 
Lasso roo! , 67-68,71-73,77-7.8,200 
Magic Wand roo!, 65, 68-69, 72-73, 77 
Marquee tool, 65-66, 71-73, 77-79, 84-85 
move, 83-84 
move marquee, 73 
polygon, 67 
rectangular, 66 
resize, 76 
rotate, 75 
save to a channel, 158,160 
Similar command, 68 
smooth, 8 J 
square, 66 
stroke, 174 
subtract from, 77 
rools, 4, 65-69, 73 
type, 177- 184, 186 

Select menu, l 1 
Selective Color command, 131 
Shadows, 

change colors in, 109- 11 0, 124-128, 
130-'131 

drop, 143, 188 



t)'pe, 188- J 90 
Sharpen filter, 185, 2 1 I 
Shortcuts, keyboard, 

about, 23 
list, Appendix B 

Show/Hide Edges command, 74, 197 
Similar command, 68 
Size, 

fi le, 7, 24, 28, 37 
image, 44-45 

Sizes ba r, 2-3, 24 1 
Smudge, 191, 193- 194 
Sofr Light mode, 135 
Solarize fil ter, 2 12 
Sponge tool, 129-130 
Stroke, 

a path, 174 
a selection, 120 

Swatches palerre, 16, I 16- 118 
Switch colors icon, I I I, 162, 164 
System Palette, default, 252 

T 
Textu re, 

spaghetti, 22 7 
woven, 225-226 

Tcxturize a pattern, 230 
Threshold dialog box, I 02, 105 
TIFF, 

CMYK, 247 
save a picture as a, 53 
save selection in a, 158 

Ti les filter, 224 
Tint a Grayscale picture, 122, J 26, 250 
Title bar, 2-3 
Tolerance, for Magic Wand tool, 68-69 
Toolbox, 4-5 
Trace Contour fi lter, 2 13 
TrueType fonts, 1:77 
Trumatch colors, I 13, I 17 
TWA I!\ Acquiren-WA IN Select Source, 36 
Twirl filter, 220-22 1, 226 
Type, J 77-190 

alignmem, 178 
apply filter to, 2 16 
clipping group, 152, 185 
create, 178 
Defloat, 186 

delete, 186 
deselect, I 86 
fadin g, '187 
fill with a gradient, '195- 198 
fi ll with an image, 184-185 
fi ll with a pattern, J 84 
fonts, 178 

Index 

from Adobe Illustrator, 42-43, 177, 246 
layer mask, J 48 
leadi ng, 178 
move, 179 
place on own layer, 179 
recolor, 180 
screen back, 18 1, 183 
screen back a picture with, 182 
shadow, 188-190 
size, L78 
spacing, 178 
style, 178 
ways ro modi fy, 184 

T)'peface, see Fonts 

u 
Underlying pi xels, 

dcfincd,7,25,65,83 
restore under floa ting select ion, l46 

Undo command, 9, 32, 72 
Unit Preferences dialog box, 25 1, 254 
Unsharp Mask filter, 46, 48 

v 
Variations dialog box, I 09- 1 I 0, 12 7-128 
Vignette a picture, 79 

w 
\'<'er Edges option, J 33- 134 
Wind filter, 2 15-2 L6 
Window, create a new, 6 1, 130 
Window menu, 12, 38, 59 

z 
Zigzag fi lter, 2'19, 221 
Zoom box, 2-3 
Zoom In/Zoom Out commands, 59-60 
Zoom tool, 60, 115 
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More from P·eachpit Press 

How To Boss Your Fonts Around 
Robin Williams 

Ever had a power struggle with your fonts? This book 
will put you in control, with answers to all your 
questions about Macintosh fonts and how to use 
them effectively. $12.95 152 pages 

Icons for the Masses 
David Lai 

This entertaining and informative book shows you 
how to use icons to quickly enliven and personalize 
your Macintosh computer. Includes a disk of 1,000 
icons and ICON Wiza rd, a shareware icon editor. 
$17.95 154 pages, includes disk 

Illustrator 5.0/ 5.5 for Macintosh: 
Visual QuickStart Guide 
Elaine W einmann and Peter Lourekas 

Written in the same style as Elaine Weinmann's 
award-winning, best-selling QuarkXPress Visual 
QuickStart Guide, this indispensible step· by-step 
guide covers the basics of Illustrator and the latest 
features of Illustrator 5.5. $17.95 240 pages 

The M acintosh Bible CD-ROM 
jeremy judso11, Editor 

A dazzling array of special goodies, featuring more 
than 600 MB of utilities, games, sounds, video clips, 
digitized photos, clip art, fonts, and demos. Also 
includes selections from Peachpit books in Acrobat 
format. $25.00 CD-ROM 

The Macintosh Bible, 5th Edition 
Edited by Darcy DiNucci 

This classic reference book for the Macintosh is now 
completely updated. The Macintosh Bible, 5th Edition is 
crammed with tips and tricks that will help you to get 
the most out of your Mac. $30.00 (1, 100 pages) 

For a complete list of Penchpit Press 
titles call 1-800-283-9444 and 
request our latest catalog. 

The Photoshop Wow! Book (Mac Edition) 
Linnea Dayton am/ Jack Davis 

This book is really two books in one: an easy-to­
follow, step-by-step tutorial of Photoshop funda­
mentals and over 150 pages of tips and techniques 
for getting the most out of Photoshop version 2.5 . 
Full color throughout, The Photos!wp Wow! Book 
includes a disk containing Photoshop filters and 
utilities. $35 .00 208 pages, includes disk 

Protect Your Macintosh 
Bruce Schneier 

A hands-on guide that discusses all aspects 
of Macintosh security: backups, viruses, data 
protection, encryption, network security, and 
physical security. Includes reviews of useful 
products that can help you avert or recover from 
disaster. $23.95 350 pages 

QuarkXPress 3.3 for Macintosh: 
Visual QuickStart Guide 
Elaine Weinman11 

Winner of the 1992 Benjamin Franklin Award, this 
book is a terrific way to learn QuarkXPress. Lots of 
illustrations and screen shots make each feature of 
the program absolutely clear. This guide is helpful 
to both beginners and intermedia te QuarkXPress 
users. $15.95 240 pages 

Real World Scanning and Halftones 
David Blntner and Steve Roth 

Here's a book that will save you time and money 
as you master the digital halftone process, from 
scanning images to tweaking them on your Mac 
to imagesetting them. $24.95 275 pages 

Zap! How Your Computer Can Hurt You 
and What You Can Do About It 
Don Sellers 

Learn about the variety of potential hazards of 
using your computer and how to reduce your risk. 
Includes chapters on backache, headache, radiation, 
and much more. $12.95 150 pages 
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~\\t~\\ons and Answers About Cop;rt ~~. 
\t\\ By Tad Crawford, Esq. 'fhll 

1 Why is copyright important? 
If you a re a creator of images (whether Photoshop user, photographer, 
designer, or fine artist), copyright protects you from having your images 
stolen by someone else . As the copyright owner, you may either allow or 
prevent anyone else from making copies of your work, making derivations 
from your work (such as a poster made from a photograph), or displaying 
your work publicly. Your copyrights las t fo r your lifetime plus another fifty 
years, so a successful work may benefit not only you but your heirs as well. 
If you are a user of images, it is important that you understand the rights 
and obligations connected with their use so you don't infringe on the copy­
right of someone else and expose yourself to legal or financia l liabilities. 

2 What is an infringement? 
Infringe ment is unauthorized use of someone e lse's work. The test for 
infringement is whether an ordinary observer would believe one work was 
copied from another. 

3 Is it an infringement if I scan an old image into Photoshop 
and change it? 
If the image was created in the United States and is more than 75 years old, 
it is in the public domain and can be freely copied by you or anyone else. 
You will have copyright in the new elements of the image that you create. 

4 Is it an infringement if I scan a recent photograph into 
Photoshop and change it? 
The scanning itself is making a copy and so is an infringement. As a practi­
cal matter, however, it is unlikely you will be sued for infringement if you 
change the photograph to the point where an ordinary observer would no 
longer believe your work was copied from the original photograph. 

5 What does "fair use" mean in terms of copyright? 
A fair use is a use of someone else's work that is a llowed under the copy­
right law. For example, newsworthy or educational uses a re likely to be fair 
uses. The factors for whether a use is a fair use or an infringement are: 
(l ) the purpose a nd character of the u se, including whether or not it is for 
profit (2) the character of the copyrighted work (3) how much of the total 
work is used and (4) what effect the use will have o n the market for or 
value of the work bei ng copied. 



6 Can I use a recognizable part of a photograph if the entire 
source photograph is not recognizable? 
You would have to apply the fair use fac tors. Obviously, factor (3) in the 
previous answer re lating to how much of the total work is used would be in 
your favor, but if the use is to make a profit and will damage the market for 
the source photograph it might be considered an infringement. 

7 What are the damages for infringement? 
The damages are the actual losses of the person infringed plus any profits 
of the infringer. In some cases (especially if the work was registered before 
the infringement), the court can simply award between $500 and $20 ,000 
for each work infringed. If the infringement is will fu l, the court can award 
as much as $100,000. 

8 Do I have to register my images to obtain my copyright? 
No, you have the copyright from the moment you create a work. However, 
registration with the Copyright Office costs $20 and will help you in the 
event your work is infringed . To obtain Copyright Application Form VA (for 
Visual Arts), write to the Copyright Office, Library of Congress, Washington, 
D.C. 20559 or call (202) 707-9 100. Ask for the free Copyright Information 
Kit for the visual arts and you will receive many helpful circulars developed 
by the Copyright Office. 

9 Do I need to use copyright notice to obtain or protect my 
copyright? 

10 

It is always wise to place copyright notice on your work, because it is a visi­
ble symbol of your rights as copyright owner. Prior to 1989 the absence of 
copyright notice when the images were published or publicly distributed 
cou ld, in ce rtain circumstances, cause the loss o f the copyright. Since 
March 1, 1989, the absence of copyright notice cannot cause the loss of the 
copyright but may give infringers a loophole to try and lessen their dam­
ages. Copyright notice has three elements: (l) "Copyright" or "Copr" or "©" 
(2) your name and (3) the year of first publi cation. 

How do I get permission to reproduce an image? 
A simple permission form will suffice. It s hould set forth what kind of pro­
ject you are doing, what materials you want to use, what rights you need in 
the material, what credit line and copyright notice will be given, and what 
payment, if any, will be made. The person giving permission should s ign 
the permission form. If you are using an image of a person for purposes of 
advertising or trade, you should have them s ign a model re lease. If the per­
son's image is to be a ltered or placed in a s ituati on that didn't occur, you 
would want the release to cover this. Otherwise you may face a libel or 
invasion of privacy lawsuit. 

Tad Crawford. Esq. Is the author of Legal Guide (or the Visual Anlst. Business and 
Legal Forms (or Fine Artists, Business and Legal Forms (or Pl10tograplrers. and other books 

published by Allworth Press, 10 East 23 rd Street, New York. NY 10010. 

C> t 995 Tad Crawford 



"Visual QuickStart Guide: Photoshop 2.5 for the Macintosh is a 
great choice for someone just sta rting out with Phoroshop. In 
under 250 pages, it covers a ll o f Photoshop's fundamenta l 
techniques. The book is heavy on illustrations and diagrams, 
a nd each technique is covered in a straightforward 1-2-3 
manner. " 

Mac Monitor 
Savannah Macintosh Users Group 

"This book provides a no-nonsense, step-by-step guide to get 
readers up a nd running in hours rathe r than days .... The 
Visual QuickStart format allows you to pick up new ski lls 
w ithou t wad ing through endless pages o f tex t. ... With a 
heavy em phasis on graphics, the book includes hundreds of 
tips to steer beginners out of harm's way." 

It's News 2 Me 

"The a uthors describe each command's function clea rly and 
simply, and pictures accompa ny thro ughout to help yo u 
understand effects achieved. If you've been asked to sta rt 
using Photoshop right now, this book ma y be you r best bet 
for getting something done fast. " 

Washington Apple Pi 

Other Visual QuickS tart Guides by Elaine Weinmann 

Qua rkXPress for Macintosh 

QuarkXPress for Windows 

Other Visual QuickStart Guides by Ela ine Weinmann 
a nd Peter Lourekas 

Illustrator for Macintosh 

Phoroshop for Windows 
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PHOTOSHOP 3 FOR MACINTOSH 

Need to learn Photoshop fast? 
Try a Visual QuickStart! 

~~ Takes an easy, visual approach to teaching Photoshop, where 
pictures guide you through the software and show you what to do. 

~~ Works like a reference ~ook-you look up what you need and 
then get straight to work. 

~~ No long-winded passages-concise, straightforward commentary 
explains what you need to know. 

Based in New York, Elaine Weinmann is an artist and an instructor 
at the New School Computer Instruction Center and Pratt Manhattan. 
Peter Lourekas is a New York-based artist, a faculty member of 
Parsons School of Design and the New School Computer Instruction 
Center, and an instructor at The Cooper Union School of Art. 
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