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Introduction 

We live in a world of information. Words and numbers, 
facts and figures fill our time at work, at school, even at 
home. Knowing how to handle information-knowing 
what's important and what to do with it-is the key to busi­
ness and personal success. 

It's a new environment and computers are the tools for 
dealing with it. That's where the Apple Macintosh comes 
in. This remarkable machine redefines the personal com­
puter to make it more familiar and easier to control. With 
Macintosh, the computer is no longer something alien that 
people have to confront. It's a convenience that invites you 
to use it. · 

This isn't a theoretical book about Macintosh or a history of 
the machine's development. It is a practical guide for discov­
ery and mastery of Macintosh techniques. You'll find de­
tailed, step-by-step instructions about the mouse, win­
dows, and disks. You'll also find demonstrations of popular 
Macintosh software and tips for using the computer 
efficiently. 

To use this book, you need curiosity, not previous experi­
ence with computers. If you have a Macintosh, the book 
will show you how to use it confidently and successfully. If 
you're thinking about buying a Macintosh, this book will 
give you a good idea of what it's like to use the machine. 

The chapters are organized in sequence from plugging in 
the computer to performing routine operations and actual­
ly using software. 
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Chapter 1 has a little background information about Mac­
intosh and shows how to set up the machine. 

Chapter 2 introduces the Macintosh work area or electronic 
desktop. You'll see what the desktop is, what it does, and 
start to use it. 

Chapter 3 shows how to work with windows and has de­
tails about the mouse. 

Chapter 4 tells what you need to know about caring for and 
using disks. 

Chapter 5 explains the Macintosh work cycle or sequence 
of actions for using software and saving your work on disk. 

Chapter 6 includes step-by-step demonstrations of Mac­
Write, MacPaint, and Multiplan. By following the instruc­
tions in Chapter 6, you'll begin learning how to use these 
applications. 

Chapter 7 explains what you should know about menus, 
the lists of commands that carry out various actions. This 
chapter also shows how to use the convenient desk accesso­
ries that are built into Macintosh. 

Chapter 8 describes how you can customize your Mac­
intosh with various software and equipment options. 

Chapter 9 contains one-minute recipes, step-by-step instruc­
tions for some of the typical things you'll want to do when 
using Macintosh. 

Appendix A, MacHelp tells you how to get out of certain 
problem situations that may occur. 

Appendix B, Mac Words, is a. short glossary of terms used 
with Macintosh. 

Follow Alice- and enjoy the trip through.Windowland! 
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Thus grew the tale of Windowland 
Thus slowly, one by one, 

Its quaint events were hammered out-
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Computers have a lot to offer for business and personal use, 
education, and entertainment. But that doesn't mean much 
unless we can use these machines confidently for the things 
we want to do. 

Macintosh is designed to simplify personal computing and 
bring it within reach of more people than ever. It aims to 
make computing a smooth extension of familiar ways of 
doing things. 

This chapter is a quick orientation to the ideas behind 
Macintosh and the machine's basic ingredients: hardware 
and software. 

Instructions for setting up your computer are at the end of 
this chapter. 

ASnnart~achine? 

You can use Macintosh without knowing about the nuts and 
bolts of computers. After all, you don't need to be a mechan­
ic to drive your car or an engineer to enjoy the stereo. But 
there's something about computers which can make people 
uncomfortable or a bit apprehensive. Perhaps it's their rep­
utation as mysterious devices tended only by experts. 

Macintosh, though, is a personal computer. It's small, it's 
yours, and it's no more intimidating than a television set. (It 
even looks like one.) 

But your television is a dumb machine. It receives signals 
from somewhere and shows you a picture. Macintosh, be­
ing a computer, is relatively smart. It's not confined just to 
showing information-budget figures, for example, or the 
draft of a sales report. Instead, you can use Macintosh to 
work with the information in many ways to change and 
rearrange it, compare it to something else, or store the in­
formation away for later use. 

While this happens Macintosh may display questions on its 
screen or ask for further instructions. You and the machine 
work together to get things done. This is the computer's 
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real power. It's just a machine, but it works closely with you 
to extend your control over things. 

To get the most from a computer, you need to know what 
the machine can do and how to do it. 

That's what this book is for. It's an easy guide to putting 
Macintosh to work for you. 

What's Different About Macintosh? 

Apple designed Macintosh to simplify the way people 
work with their computers. The idea is to eliminate com­
puter intricacies which are hard to learn and often get in 
the way of what you're trying to do. 

You'll find Macintosh very different from the "glowing let­
ters in the dark" you may expect from a computer. Macin­
tosh takes a familiar environment and gives us the comput­
er equivalent. It's a visual and immediate experience-you 
see things as they happen. 

To carry out this idea, Macintosh imitates the usual way of 
doing things. The work area you'll use on screen is Macin­
tosh's equivalent of a desktop. You'll be able to move things 
on it, rearrange them, and choose what to work with just as 
you would on a regular desktop. 

How do you know what's on your desk? By looking! The 
answer is so simple, it's not something you think about. 
Look at your desk and you'll see books, pads, pencils 
and files-whatever it is you work with. Macintosh keeps 
this obvious way of working. It represents familiar objects 
with symbols called icons. The icons on Macintosh's screen 
show at a glance where things are and what's available to 
work with. 

On a desktop, it's only natural that we can move things 
around and pick what's needed. Macintosh uses the mouse 
to carry this idea over to the computer. The mouse is your 
tool for reaching onto the Macintosh desktop, arranging 
things, and getting to work. 
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Macintosh's sense of simplicity extends to the software 
made for it. All the software shares the common set of 
things you'll learn about in this book. Once you know 
about the mouse, windows, and menus, you'll already 
know a lot about any Macintosh software. This differs from 
the typical situation in which different software for the 
same computer has completely different commands and 
ways of working. Usually, you start on the ground floor 
whenever you learn to use new software. Apple's intention 
with Macintosh is that you're already on the tenth floor 
when you start. 

Macintosh's designers know that a computer is only a 
machine. You shouldn't have to pay more attention to the 
machine itself than to the work you're doing with it. 

4 The Easy Guide To Your Macintosh 



Main Unit 

Hardware refers to the actual machinery of a computer. 
Macintosh has three hardware components: the main unit, 
the keyboard, and the mouse. 

The main unit is the compact plastic box that looks like a 
TV set. Macintosh's electronics are inside the main unit. 
At the heart of things is the microprocessor, the device 
which keeps Macintosh running smoothly. It controls the 
computer's internal workings and gives the machine its 
particular character . 

.... --

.:~·: n ._ . -· _ .. 
~ ----~ . ---· ............. 

·--~·--

Figure 1.1: Main Unit 
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The microprocessor works closely with another set of de­
vices called memory. This is where Macintosh stores instruc­
tions and the information it gets from disk or directly from 
you. The contents of memory change according to the spe­
cific things you're doing-running a program or making 
calculations, for example. 

The video screen shows what's happening as you use 
Macintosh. It's where you'll see your work and Macintosh's 
response. 

The slot below the video screen is the internal disk drive. 
This is where you'll insert disks with programs and infor­
mation you want to use. The disk drive transfers this 
information between the computer and your disk. 

Everything in the main unit is ready to work. It waits only 
for you to tell_it what to do. That's what the mouse and key­
board are for. 
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Keyboard 

Macintosh's keyboard is like a typewriter's, with a few addi­
tional keys. As you type text and numbers at the keyboard, 
they'll appear on screen. 

Figure 1.2: Keyboard 

With most personal computers, the keyboard is your only 
way to communicate. You use the keyboard to get informa­
tion into the machine and to give commands telling the 
computer what to do. That means typing things in a format 
the computer understands. Many people find these formats 
awkward to learn and difficult to use. 

With Macintosh, the keyboard is just one way to communi­
cate. Macintosh understands information from the key­
board, of course. But you'll give the computer most of its 
instructions and do much of your work simply and directly 
with the mouse. 
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Mouse 

The mouse is a small rectangular box with a long cable at-
tached to it. · 

Figure 1.3: Mouse 

The bottom of the mouse has a roller built into it, and 
there's a flat button on the top. 

The mouse is made to fit your hand and roll smoothly on a 
flat surface. When Macintosh is on, the mouse is linked 
electronically to a pointer on the computer screen . Mo,ving 
the mouse on your desktop moves the pointer on screen. 
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To give an instruction or perform an operation, you'll move 
the pointer on screen by rolling the mouse. When the 
pointer is on the icon or instructions you want, you click 
the button on the mouse. Macintosh will immediately go to 
work. You don't need to remember what command to type. 
Just use the mouse to make your choice! 

The mouse makes Macintosh a quick, visual experience. 
You can concentrate on your work, not on the computer. 
Chapter 2 will start you off with the mouse, and Chapter 3 
has all the essential mouse techniques. 

Software 

Hardware is the computer's machinery. Software makes 
the hardware useful. 

Software refers to sets of instructions or programs which tell 
a computer what to do. Software is stored on disks for you 
to use when needed. For example, one of the disks you re­
ceived with Macintosh is the system disk. This disk contains 
system software, an important set of programs which orga­
nize Macintosh's internal operation and make the machine 
ready for use. 

Software may be designed for specific jobs or applications. 
MacWrite™, for example, is an application program for 
word processing. This program makes Macintosh a versa­
tile machine for producing and working with text. A 
spreadsheet program like Multiplan concentrates Macin­
tosh's power on numerical calculation and analysis. 

There's a wide range of application software available for 
Macintosh. But the idea behind all of it is the same: to make 
the computer an efficient tool for doing something in par­
ticular, whether managing a business or playing a game. 

You'll use application software to create information on 
disks. Next year's budget forecast, the charts you did for 
yesterday's meeting, or the lab results you just typed up can 
all be stored as data on disks. These disks will contain the 
raw material and the finished products of your work. 
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Since disks contain your software and data, it's important to 
handle them properly. Chapter 4 explains how to manage 
disks efficiently and keep them out of harm's way. 

What's in the Box? 

Macintosh is sold as a complete computer. When you open 
the shipping box, you'll find everything needed to use the 
computer immediately. 

Carefully unpack the box and be sure you have these items: 

• main unit 

• keyboard 

• keyboard cable (this looks like a telephone cable) 

• mouse 

• power cord (it's in the tray containing the Macintosh 
manual and disks) 

You should also find a Macintosh system disk, a copy of the 
system disk, a Macintosh manual, a MacWrite manual, a 
Guided Tour disk and cassette, and a plastic switch stamped 
with the words Interrupt and Reset. This is called a program­
mer's switch. You'll need the switch if you're writing applica­
tion programs for Macintosh. Otherwise, set it safely aside. 

Setting Up Macintosh 

The main unit has a high profile and covers about the same 
area as a 9" X 11" file folder. It's designed to fit comfortably 
on a desk without crowding out everything else. At less 
than 20 pounds, the main unit can be lifted and moved 
without much trouble. The hand grip between the vents on 
top of the main unit is a convenient lifting point. 
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The mouse needs a flat surface on which to move. When 
setting up Macintosh, choose a spot with room enough in 
front of the main unit to move the mouse comfortably. Al­
low at least several inches of space behind the main unit for 
connecting the mouse and any optional equipment. 

When you've decided where to put Macintosh, you can set 
it up in a few steps. 
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1. Plug one end of the keyboard cable into the back 
of the keyboard and the other end into the front of 
the main unit. 

The keyboard cable has the same kind of snap-in 
connectors as a telephone. 

Figure 1.4: Keyboard Cable 
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2. Plug the mouse cable into the back of the main 
unit. Tighten both screws to connect the mouse cable 
securely. 

Figure 1.5: Mouse 
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3. Plug one end of the power cord into the back of 
the main unit below the on /off switch. 

Plug the other end of the power cord into a ground­
ed outlet. 

====--=---......... 
... ~• _m - ;;:; 
---·~--a..· .......... ................................. ........ .-._..... 
ftla .................... ,. 
CIM ........ I .............. ., -®::-• 
=-====-~ 

9!!l:..--::..-== = ---A A::.-=- ::r 
---'--~ 

Figure 1.6: Power Cord 

The main unit has two controls: 

~"! on/off switch on the back of the unit turns the rna­
, on (1) and off (0). 

/ghtness control below the Apple emblem on the 
.6£ the main unit adjusts video brightness. 

~artment above the on /off switch contains 
--- which runs Macintosh's clock. The battery 

~nt only when the clock becomes 

Macintosh-simple to set up, simple 
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2. Plug the mouse cable into the back of the main 
unit. Tighten both screws to connect the mouse cable 
securely. 

Figure 1.5: Mouse 
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3. Plug one end of the power cord into the back of 
the main unit below the on/off switch. 

Plug the other end of the power cord into a ground­
ed outlet. 

,_._...__ ---­
~---­-·--
===-=--=--===-_ ............. _.... 
=..-.-:-...=::-:.:" -®::- • 
----:.=::::..-::--___ ........... ::: .. 
-r--::= ..... 

.&.&:::::.-;.:.::- := __ .J'Io... __ 

Figure 1.6: Power Cord 

The main unit has two controls: 

• The on/off switch on the back of the unit turns the ma­
chine on (I) and off (0). 

• The brightness control below the Apple emblem on the 
front of the main unit adjusts video brightness. 

The battery compartment above the on/off switch contains 
a 4.5 volt battery which runs Macintosh's clock. The battery 
needs replacement only when the clock becomes 
inaccurate. 

That's the basic Macintosh-simple to set up, simple 
to control! 
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Quick Tip 

The vents on top of the main unit help keep the machine 
cool. It's not a good practice to place books, papers, or 
similar things on top of the machine. 

Connecting Optional Equipment 

You can connect such optional equipment as a printer or 
external disk drive to your Macintosh. The icons on the 
back of the main unit show where various things should 
be plugged in. Figure 1.7 identifies these icons and 
equipment sockets. 

Figure 1.7: Equipment Sockets 

Chapter 8 describes some of the equipment options you can 
add to Macintosh. Each piece of optional equipment will 
have its own .instructions for connection and setup. You 
don't need anything optional, though, to begin using 
your Macintosh. 
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2. Hold the Macintosh system disk, label up, metal 
part toward the computer, and slide it completely 
into the disk drive. 

This is the way to insert any Macintosh disk. 

Figure 2.1: Inserting a Disk 

The disk will snap into place and turn on the disk drive for 
several seconds. The greeting Welcome to Macintosh will ap­
pear briefly before the screen changes again. 

The screen you see next will be similar to one of those in 
Figure 2.2. The exact appearance of your screen depends on 
whether your system disk has been used before and how it 
looked when manufactured or last used. 
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Adjust the picture to a comfortable level using the bright­
ness control on the main unit. 

Figure 2.2(a): The Electronic Desktop 

CJ 
S\j Sttm Foldtr 

CJ 
£mpt1J Fold•r 

Font Movtf" 

Figure 2.2(b): Open Window on the Desktop 

The gray shaded portion of Figure 2.2(a) is the Macintosh 
work area or electronic desktop. Figure 2.2(b) shows a view­
ing area on the desktop called a window. We'll describe the 
electronic desktop first, then return to the window. 
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S~:~stem Disk 

I 
Trash 

The Electronic Desktop 

A desktop is a place to arrange and organize your work. Pa­
per and pencils, reports, documents, and so on are familiar 
things you move around and use as needed. 

Macintosh gives new meaning to the idea of a desktop. It 
replaces pencil and paper, folders and files with their elec­
tronic equivalents. The functions are the same. You'll still 
write, calculate, combine, and rearrange information. It's 
just that Macintosh changes your workspace from the top 
of your old desk to your computer screen. With Macintosh, 
the computer screen is your electronic desktop. 

The advantage of the electronic desktop is that you can do 
things faster and in new ways. 

What's on the Desktop? 

The desktop in Figure 2.2(a) has two symbols or icons on it 
and a few words printed horizontally above it. Figure 2.2(b) 
shows a desktop with three icons. 

Macintosh icons are visual symbols which identify things 
on the desktop and on the disk you're using. Each icon con­
sists of a symbol and a name or label pri~ted under it. 

One of the icons on your screen is labelled SYSTEM DISK. 
This icon represents the disk you inserted in the disk drive. 
Whenever you insert a disk, an icon identifying it will ap­
pear on the desktop. 

The TRASH icon symbolizes Macintosh's wastebasket. 
When you need to discard something on the desktop, you'll 
put it in the trash and empty the trash can. 
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The heading printed across the top of the desktop is called a 
menu bar. 

Figure 2.3: The Menu Bar 

The menu bar identifies various things you can do while 
working on the desktop . You'll be able to carry out different 
actions by choosing them from these menus. In this chap­
ter, we'll use the menu labelled File. 
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Quick Tip 

One of the icons on your screen may appear highlighted or 
darker than the others. 

Pressing any key on the keyboard- even accidentally­
will change the name of the highlighted icon. This can 
easily happen without your noticing it. When you look 
for the icon, you'll probably wonder what happened to 
its name. 

To restore the name of a highlighted icon, press the 
Backspace key until the changes are removed; then type 
the correct name. Use the Backspace key to erase any 
typing errors. 
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How Does the Desktop Work? 

It's easy enough to think of Macintosh's screen as a new 
workspace or electronic desktop. But to use it we must be 
able to select things on the desktop and know how to work 
with them. That's where the mouse comes in. It gives us ac­
cess to the electronic desktop. 

Look at your Macintosh screen and locate the little arrow or 
pointer shown on it. This pointer is linked to the mouse. 
Each movement of the mouse causes a corresponding 
movement of the pointer on screen. 

Try it. Position the mouse on a flat surface. Hold the mouse 
without pressing the button on top of it. As you watch the 
screen, slowly move the mouse. The pointer on screen 
moves with it. 

Figure 2.4: Moving the Mouse 

If you hold down the mouse button while moving the 
pointer, you may start moving the icons around on the 
desktop. Chapter 3 explains this technique, called dragging. 
For the moment, though, things will be simpler if you don't 
press the mouse button while moving the pointer. 
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Quick Tip 

If you run out of room for mouse movement-the mouse 
bumps into the keyboard or reaches the edge of your 
desk-just lift the mouse. 

The pointer stays in place until you set the mouse down 
and begin moving it again. 

Moving the mouse moves the pointer. That's the first rule 
for getting around the electronic desktop. The next step is 
to choose something on the desktop to work with. This is 
called selecting an item. We'll select the system disk as the 
thing to work with. 

Selecting the System Disk 

Here's how to select the system disk: 
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System Disk 

1. Without pressing the mouse button, position the 
pointer directly on the system disk icon. Be sure the 
pointer is on the icon itself, not the label under it. 

2. Press the mouse button once and release it. (This 
is called clicking the mouse button.) 

The system disk icon becomes darkened or high­
lighted. This means you've selected the system disk 
to work with. 
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Figure 2.5: Selecting the System Disk 

Opening a Window 

Once you've selected an icon, you can do various things 
with it: copy it, move it around, or open the icon's window. 

The system disk icon indentifies the disk currently in the 
disk drive. How do we see what the disk contains? By open­
ing a viewing area that shows another set of icons. This 
viewing area is called a window. The icons in the window 
represent the contents of the disk. 

To see what's on the system disk, we'll move the pointer 
again and make another selection- this time from the File 
menu. 
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1. Without pressing the mouse button, move the 
pointer from the darkened system-disk icon to the 
word File in the menu bar. 

2. Press the mouse button while the pointer is on 
the word File and hold it down. 

Holding down the mouse button like this shows the 
File menu. The menu lists what you can do with the 
system disk. 

Open 
Ouplil:atc '~'0 
Get Info X I 
Put llor.k 

[lose 
[lose fill 

l' r int 

eclel 

Figure 2.6: The File Menu 

The File menu will stay on screen as long as you keep the 
pointer on File and hold down the mouse button. 
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There are eight entries in the File menu. The ones which 
appear in boldface are choices available for use with the 
system disk. The dimmed entries are not available at the 
moment. We'll select the first item in the menu, Open. 

1. Hold down the mouse button and move the 
pointer from File onto Open in the File menu. 

This highlights Open to show that it's your selection. 

Figure 2.7: Choosing from the Menu 
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2. Watch the screen and release the mouse button. 
A figure quickly expands out of the system disk icon 
and forms a large square labelled SYSTEM DISK. 
This is the system disk window. 

Figure 2.8: The System Disk Window 

Your system disk may have opened a window like this im­
mediately when you placed it in the d isk drive. If so, it 
means the window had been left open when the disk was 
manufactured or last used. The sequence of steps above, 
though, shows how to select any disk and open its window. 
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There are three icons in the window in Figure 2.8. These 
icons identify the contents of the System Disk: 

CJ CJ -~ 
System Folder Empty Folder Font Mover 

System Folder-the set of programs Macintosh needs for 
internal housekeeping and correct operation. 

Empty Folder-an electronic file folder for organizing 
information. 

Font Mover-a set of type styles for text display and 
printing. 

All these items are stored on the System Disk. 

By opening the window we've started to get a more detailed 
picture of the system disk. We could continue along this 
path by opening windows for the system folder or font 
mover. We'd be at another level of detail and see windows 
within windows. This is exactly what happens in Chapter 
3, where we'll manipulate windows and explore their var­
ious uses. 

Rather than start here, though, we'll backtrack a bit and 
complete this chapter's cycle of actions. The next step is to 
close the window, then eject the disk from the disk drive. 
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Closing the Window 

To close the system disk window we'll move the pointer 
again and make another choice from the File menu. It's the 
same kind of procedure you've already followed. 

In fact, there's a general rule for doing things 
with Macintosh: 

Rules of the Game 

To use Macintosh-

1. Select an object on tlf:e desktop to work with by 

• positioning the pointer on the object 

• clicking (press once and release) the mouse button 

2. Choose the actjo_n you want from a menu. 

Here's how the rule works for closing a window: 
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1. Move the pointer to File in the menu bar. 

2. While holding down the mouse button, move 
the pointer to Close in the file menu. 
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J>rint 

Figure 2.9: Choosing from the Menu 

3. Watch the screen and release the mouse button. 
The window closes and shrinks back into the system 
disk icon-quickly! 

Quick Tip 

If you've experimented a bit (or your finger slipped) and 
opened other windows, here's what to do. 

To close all the windows and clear the desktop: 

1. Move the pointer to Close All in the File menu. 

2. Release the mouse button. 

We've returned to an empty desktop. Nothing on the sys­
tem disk has been disturbed or changed in any way. We'll 
finish by ejecting the system disk from the disk drive. 
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Ejecting the System Disk 

Ejecting a disk conforms to the general rule: select an object, 
choose an action. 
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1. Position the pointer directly on the system disk 
icon. Be sure the pointer is on the icon, not the label 
below it. 

2. Press the mouse button once and release it. This 
selects the system disk (its icon darkens). 

3. Without pressing the mouse button, move the 
pointer from the darkened system disk to File in the 
menu bar. 

4. Press the mouse button while the pointer is on 
File and hold it down. 

This shows the same File menu you used to open the 
system disk window. 

Open 
Outllir<~le '''!) 

Get Info XI 
l'ut B11!:1: 

l_ to~.{! 

l i!>\e Hit 
l'"r;r.t 

Eject XE 
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5. Hold down the mouse button and move the 
pointer to Eject at the bottom of the File menu. 

6. Release the mouse button. 

The disk drive turns on for a moment, then ejects the 
system disk. 

Remove the disk from the drive slot and set it safely 
aside. 

Although you've ejected the system disk, its icon is still on 
the desktop. Its window would also be there, if you hadn't 
closed it. That's because Macintosh is still storing informa­
tion about the system disk. 

After you've ejected the system disk, you can experiment a 
bit with the icon still on the desktop. The system disk can't 
be harmed since it's not in the disk drive. You might open 
the disk window again or hold down the mouse button and 
move the pointer along the menu bar. You'll see the menu 
lists we use in this book. Most commands won't work, 
though, because there's no disk in the disk drive. 

To turn Macintosh off, press the switch on the back of the 
main unit. 
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Step-by-Step Summaries 
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Selecting a Disk 

1. Move pointer to the disk icon. 

2. Press mouse button once and release (click it). 

3. The icon darkens or becomes highlighted to 
show you've selected it. 

Choosing from a Menu 

1. Select an icon to work with. 

2. Move pointer to the menu heading. 

3. Hold down the mouse button to see the menu. 
Available choices are in boldface. 

4. Hold down the mouse button and move pointer 
to your menu choice. 

5. Release the mouse button. 

Ejecting a Disk 

1. Move pointer to Close or Close All in the File 
menu. 

2. Release the mouse button. 

3. Move pointer to Eject in the File menu. 

4. Release the mouse button. 
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Keyboard Commands 

Some commands can be typed at the keyboard as well as selected 
from menus with the mouse. To give these commands, hold 
down the Command key 3€ and type the appropriate letter. 

Keyboard 
File Menu Commands 

Duplicate 3€0 Copies selected documents, 
folders, or applications 

Get Info 3€1 Shows information about se-
lected icon 

Eject 3€E Ejects disk from internal drive 

Edit Menu 

Undo 3€Z Cancels previous action 

Cut 3€K Removes selected material from 
a document and. places it on the 
clipboard 

Copy 3€c Copies selected material from a 
document to the clipboard 

Paste 3€V Copies material from the clip-
board into a document 

Select All 3€A Selects the icons in the active 
window 
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OfH~n 

OupH~;<lt <~ }J{'O 
t; •~ t J n t o }}[q 

Put Hn~;i:: 

Style Menu 
(Macwrite /Macpaint) 

Plain Text 3€ P 

Bold 3€B 

Italic 3€1 

Underline 3€U 

Outline 3€0 
Shadow 3€S 

-------

Standard text style 

Shows selected text in boldface 

Shows selected text in italics 

Underlines selected text 

Outlines selected text 

Shows selected text in shad-
owed characters .. 
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Chapter Three 

All About 
Windows 
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This chapter has more details about windows and their 
uses. The techniques you'll learn are the foundation for 
working with Macintosh. 

Getting Started 

We'll use a MacWrite/MacPaint disk to demonstrate win­
dow techniques. If you don't have Mac Write /MacPaint, use 
another application disk or your system disk instead. 

Turn Macintosh on and insert the disk you're using. 

Whether or not a window opens when you insert the disk 
depends on the disk: 

• a window that was open when you last ejected the disk 
will open when you insert the disk; 

• a window that was was closed when you last ejected 
the disk will be closed when you insert the disk. 

If the disk window hasn't opened, click the disk icon to se­
lect it and choose Open from the File menu. 

Figure 3.1 shows the window for the Write/Paint disk 
we're using as an example. The window for your disk will 
be similar but may have different icons . 

.t File Edit Ulew Special 

.... ... .. 
IU_I_IlCf "llllll 

3521C tn dtsk 4BK avaUaW. ~ 
~ 

MocPaint 

~ 
~ 

Moo'W'rrt• ~ I· Font Mov.r " 

I, 

Figure 3.1: Write/Paint Window 
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What is a Window? 

A window is a viewing area on the desktop. It usually ap­
pears as a rectangle or square in contrast to the desktop 
behind it. 

A window shows information. The window in Figure 3.1 
uses icons to represent the contents of the Write/Paint disk. 
This type of window is called a disk window or disk directo­
ry. Different types of icons represent applications, folders, 
and documents. 

The disk window isn't the only window you'll use. But it's 
the one you'll start with when you insert a disk. From this 
first step, you'll open other windows to actually do your 
work. The techniques for handling the disk window are the 
same as for other types of windows. 

Working with Windows 

Windows are not static parts of the qesktop. You can move 
and adjust them in various ways with the mouse. 

Moving a Window 

Notice the striped lines along the top of the window shown 
below: 

I Title Bar 1... 

~ 
10 Wrlte/Pelnt 
GftftiiS 352K iD dtslc 481C CIYCitlofll. 

~ ~ ~ 
~ 

MocPaint Moc'lfrite font Movw 

0 [; 0 
S11stem Folder 

. Empty Folde-r 
Sample Memo 

~ 
QJ 110;'2] 
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This area of the window. is called the title bar because it 
shows the disk name or title. The small square at the left of 
the title bar is the close box. Clicking the close box will close 
the window, but we won't do that just yet. 

L Position the pointer anywhere in the title bar ex­
cept the close box. 

CJ 
Emptv r-.. 

CJ 
St,.Jsttm Foadtr 

2. Hold down the mouse button and slowly move 
the mouse. As long as you hold down the mouse but­
ton, the window's outline moves with the pointer. 

3. Release the mouse button. The entire window 
moves to the new pointer position. 

The technique of holding down the mouse button while 
moving the pointer is called dragging. So, to move a win­
dow, position the pointer in the title bar and drag. 
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Adjusting Window Size 

The lower right corner of the disk window is called the size 
box. The size box has two small overlapping squares in it, 
like this: 

10 Write/ Paint 
6 it•m.s 3:521( In disk 

~ ~ ~ 
HoGPaint Moo'Jr1t• ront Mov• r 

0 ~ 0 
Systtm Foldfor 

~Mtmo 
Emc>1~ Foldtf 

Size Box 

1. Position the pointer on the size box. 

(~~-·-·.· .·.· .·.·.·.·.·~~;;~~~~;~;·.·.·.·.·.·.·.·.·.·.·.·.·.·) 

::: 0 1t•ms 3:S2K tn disk 48K availablt- ::: 

:~j ~ ~ ~ Q ~~: 
::: MocPaint Moo'W'ntt Font Movtr ::: 

;~: ~.bL JMtmo E~w., :r 

t.:·:·:·:·:·:·:·:·:·:·:·:·:·:-:·:·:·:·:·:·:·:·:·:·:·:·:·:·:·:·:·1~~-~~ 
2. Hold down the mouse button and move the 
mouse. As you drag the size box, an outline of the 
window moves with the pointer. The outline shows 
what size the window will be when you release the 
mouse button. 

3. Release the mouse button. 

The window adjusts to the size you've given it. If 
you've made the window too narrow or small, you 
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may not be able to see all the icons in it. Enlarge the 
window until all the icons are visible again. 

You could expand the window to cover the entire desk or 
shrink it to about the size of one icon. Practically, though, 
window size depends on how much you want to see at once 
and how much desktop space you want the window to take 
up. 

Scrolling 
There may be so much on a disk that all its icons won't fit in 
the directory window at the same time. And when you use 
an application program to work on a document, you'll usu­
ally see only part of the document at once. Scrolling 
changes the area in a window. If you think of the area in a 
window as one frame on a role of film, scrolling rolls the 
film so you can see different frames. 

Figure 3.2 shows the directory window for the Write/Paint 
disk we're using. 

I Scroll Bars I 

Figure 3.2 Write/Paint Disk 
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The disk has six icons, but this window shows only 
three. Where are the others? 

Notice the shaded areas along the right and bottom 
edges of the window in Figure 3.2. These shaded 
areas with arrows at each end are the scroll bars. The 
shading means there are more icons than shown in 
the present window. To see the other icons we need 
to scroll the area in the window. 
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Here's a demonstration for the disk you're using. 

1. Make the disk window on your desktop smaller 
until some of the icons are not visible. 

2. Look at the scroll bars. The shading (on one or 
both scroll bars) means this window doesn't show all 
the disk's contents. 

3. Position the pointer on an arrow at the end of a 
shaded scroll bar. 

······························••+++++++ : !0 Write/Paint : • • : 6 it•ms 352K ia disk 46K GYGilabt. .! 

i ~ ~ ~ ;~ I ~·· --.. ~ ·~ ~·~ I i 
:~1 ICI~: 

t~································,·· 

Watch the window and click· the arrow. The area in 
the window moves as you click. 

4. Move the pointer in the shaded scroll bar and 
click again. Each time you click the scroll bar, the area 
in the window changes. 

Use the scroll bar on the right edge of the window to 
scroll up and down. Use the bar under the window 
to scroll left and right. 

Practice a bit to see all the icons scroll in the window. 

When you've finished scrolling, enlarge the window so you 
can see all the icons you started with. 
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Rules of the Game 

1. To move a window, position the pointer in the title 
bar and drag. 

2. To adjust the size of a window, position the pointer in 
the size box and drag. 

3. To scroll in a window, position the pointer in a scroll 
bar and click or hold down the mouse button. 

The Active Window 

So far we've had only one window open on the desktop. 
When you actually use Macintosh, you'll often have several 
windows open at the same time. We'll see how to manage 
them and keep track of things. 

The disk window should be open on your desktop. 
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1. Look at the disk icon to be sure it's selected. If the 
disk icon isn't darkened, move the pointer onto it 
and click to select the disk. 

2. Choose Get Info from the File menu. 

~~~-......;.;.~~ 

Get Info opens an information window like the one 
in Figure 3.3. 

The Easy Guide To Your Macintosh 



Write/ P11int 

Kind: disk 
Size: 48128 'bytes llllllilllble, 352256 bytes used 
Where: internal dri11e 
Created: Tuesd11y, J11nuary 17, 1984at 10:08 PM 
Modified: Wednesday, M11y 2, 1984 111 II :50 AM 

Figure 3.3: Information Window 

This window has details about the Write/Paint disk. The 
information window on your desktop will have similar de­
tails about the disk you're using. 

The information window opens on top of the disk window. 
In Figure 3.3, the title Write/Paint is the only part of the 
disk window visible. But the disk window is still on 
the desktop, under the information window. 

Quick Tip 

Can you still see the disk window on your desktop? If not, 
choose Close from the File menu to close the information 
w~~m · 

Enlarge your disk window so it won't be completely cov­
ered by the information window. Then choose Get Info 
from the File menu to reopen the information window. 

When more than one window is open, only one of them 
will have a striped title bar. This window will be on top of 
the others and is called the active window. The active w in­
dow is the one you're actually using at any point. You can 
move and manipulate the active window as if it were the 
only window on the desktop. 
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Overlapping Windows 

In Figure 3.3, the information window is the active win­
dow. But you can make any window the active window by 
clicking it. 
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1. Position the pointer on any part of the disk win­
dow that's visible. 

Click the pointer. 

Now the disk window is active again and has a 
striped title bar. 

We'll open one more window to demonstrate how 
you might use several windows together. 
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2. Choose Note Pad from the • menu. 

The Note Pad opens on top of the other windows. 

Keep up to eight pages or notes auailable, 354304 bytes used 
in the Note Pad. Click the 
dog-ear to turn to the following 
page. Click the lower left corner 
to turn to the preceding page. 1-""~~~~'7""'-'L..O......_ __ 

Imagine you opened these windows because you want to 
check something about the disk you're using. You can click 
the windows to shuffle through them and get the informa­
tion you're looking for. 

For example, you could look at the disk window to see that a 
certain folder was on the disk; check the information win­
dow to see when the disk was last modified; then type this 
information in the Note Pad. 

Having more than one window open usually means you're 
doing several things at once. Work deliberately when 
there's more than one window open so as not to lose track 
of things. 
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Quick Tip 

If you open so many windows at once that you forget 
what's underneath or can't make a window active because 
it's completely covered, close or drag the topmost window. 

Closing Windows 

When there are several windows on the desktop, you can 
close any one of them by clicking it to make it the active 
window. Then choose Close from the File menu or click the 
Close Box in the window's title bar. 

1. Click anywhere in the Note Pad window to 
make it the active window. The small square on the 
left side of the title bar is the Close Box. 

Keep up to eight pages or notes ===--_, in the Note Pad. Click the 
dog-ear to turn to the following 

2. Click the Close Box to close the Note Pad. 

3. Click anywhere in the information window to 
make it active. Close the Information window by 
clicking the Close Box or choosing Close from the 
File menu. 

We're back at the desktop where we started. In the first part 
of this chapter, you've learned how to manipulate win­
dows. In the second part we'll look more closely at the 
contents of windows. 
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What's in a Window? 

Windows show information, but the kind of information 
you see varies with the window. Icons in a disk window 
represent the contents of the disk: 

• application programs like MacPaint and MacWrite 

• documents or the work you create with applications 

• folders that contain documents or programs you want 
to store together 

You can see several kinds of icons in the window below. 

Moc'w'r it• Font Movtr 

CJ 
Syst~m Fo6dtr 

CJ 
Empty Fo~tr 

Macintosh also has windows for special purposes, like the 
Information window you saw earlier in this chapter. You 
open the Information window to see specific details about a 
selected disk, document, or application. Several of these 
special windows, called desk accessories, are choices on the • 
menu. The Scrapbook window, for example, opens when 
you choose Scrapbook from the menu. 
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10 Scrapbook 

Un tM Scrapbook to stOf't o vorlft\1 of ttx t stk<hons ond piet~.r.-s v hkh 
11'101,.1 bf' tronsftf",.td Wtv tHI opphcoUons. From \M Edit I'JW'OO, Cl.lt Of" c~ 
on 1tHn from tM Scrapbook , thM Pos tt into on appl ication doeur'Mnt . 

Chapter 7 has details about desk accessories. 

A third type of window is called a document window. As you 
use an application, the document window shows your 
work. If you're typing, drawing, or making calculations, 
you'll see what you're doing in a document window. 

Each application program has its own document window. 
Figure 3.4 shows a document window for MacWrite. Notice 
that it has scroll bars and a close box in addition to features 
of its own. 

* File Edit Search Format Font Style 

10 Untitled 

.~.1-o ... L.o- l .. oJ .? •... I ...•.. l ..•.. & •••• • .f~ •... & •• •• -L. •... L • . .J.4. ... L .• • .l ...• .. & ... .. .f~ .... L .. •~·•··'··•J.~ .... & .... .. L.. .. & .... . .J}Q 
~~ ~[§)§ ~OO(ji]~ , 

i This is a Mac Write window -- tbe electronic page you type on. 

Figure 3.4: MacWrite Window 
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The software demonstrations in Chapter 6 show document 
windows for other applications. 

Using Macintosh means working with windows and the 
information they show. You'll need only a few mouse tech­
niques to do it. 

The Mouse in Action 

You've already used the mouse to make menu choices and 
move windows. How does the mouse work inside win­
dows? We'll try a few mouse techniques and see what 
they do. 

We're still using a MacWrite/MacPaint disk. If you don't 
have this disk, use another application disk or your system 
disk. 

Selecting 

Selecting something to work with is a fundamental part of 
using Macintosh. You can select disks, icons, portions of 
documents, and other things on the desktop. The selected 
item always appears darkened or highlighted and is always 
affected by the next action you take. 

1. Open the disk window for the disk you're using. 

2. Position the pointer directly on one of the icons 
in the window. Be sure the pointer is on the icon it­
self, not on the label below the icon. 

3. Click to select the icon. The icon darkens to show 
it's selected. In the figure below we've selected the 
MacWrite icon. 
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~ 
MocPoint 

Write/ Point 
352K in disk 

~ 
F'ont Movt,. 

The next thing you do will affect the icon you've 
selected. 

4. Choose Get Info from the File menu. An infor­
mation window opens to show details about these­
lected icon. 

li File Edit Uiew Speciol 
:::::::+::::::::::::::::::::::::::::::::;;::::::::;:;. ::::t :::::::::~ 
:: =o Information 11bout MlltWrlte : • • -· ~ •• • •• - ~ ~ •• MecWrite -;.':> ••· = = U Kind: applicetlon •:: 
U Size: 5:5248 bytes, lltcounts for 5:SK on dlstc •:: 
:: Where: Write/ Point , intern111 driue •:: 
: : Cre11ted: Tuesd11y, Jonu11ry 24, 1984 et I 0:05 RM ::: .. ··~ :: Modified: Tuesday, Jonuery 24, 1984 at 5::53 PM ::: 

U D Locked ;:: .. ··~ U I The M11cintosh word processor. ::: •• • •• .. ·~ .. ..4 •• • •• •• • •• •• • •• t!t!!!!!!!!!!!!!!!t!!t!ttt!t!tt!!!!!!!!!!!!t!!!t!t!f~ 

5. Close the information window by clicking its 
Close box. The icon you chose is darkened to show 
that it's still selected. 

6. Click the pointer anywhere outside the dark­
ened icon. The icon is no longer selected. 
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Multiple Selections 

You may want to select several icons at the same time. The 
next action you take will affect all the icons you've selected 
together. The technique for selecting a group of icons is 
called shift-clicking. 

1. Select an icon by clicking it. Be sure to select the 
icon, not just the label underneath. 

2. Hold down the Shift key on your keyboard. 

3. Select one or two more icons. Release the Shift 
key. 

All the icons you selected are darkened. An action 
you take for one of them will affect them all. 

4. Click anywhere outside a selected icon. None of 
the icons remain selected. 

Shift-clicking is useful for such things as moving several 
icons at the same time or copying all the icons in a group. 
You won't need to repeat the same action for each item in 
the group. 
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Dragging 

The dragging technique you used to move windows also 
works for icons. 

1. Position the pointer directly on an icon in the 
disk window. 

2. Hold down the mouse button and move the 
pointer. The outline of the icon moves with the 
pointer. 

3. Release the mouse button. The icon moves to the 
pointer position. 

You'll often use the dragging technique. On the desktop, 
dragging is the way to move things. In documents, drag­
ging selects material to work with. 

You can drag icons from the disk window onto the desktop 
itself. You'll do this to copy documents or applications onto 
other disks. And, when you want to erase something from a 
disk, you'll drag its icon into the trash. 

You can also drag icons into other windows or folders. Col­
lecting a group of documents in one folder is an efficient 
way to keep related items together. Figure 3.5 shows three 
memos stored together in a folder named Personnel. 

ru Personnel Folder 
3 tt•ms I 01C in folftr 43K avatlabl• 

11 I I ~ ,_ ... ~ 
SclftMis. 1-b-w Smith, Thomas Yinson, .Jtromt 0 

~I 10'21 

Figure 3.5: Memos in Personnel Folder 

To keep track of things when you begin using Macintosh, 
you may prefer to keep most icons visible in the disk win­
dow. As you become more experienced, you can move icons 
into folders to organize your work efficiently. 
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Double-Clicking 

Double-clicking is a technique we haven't used before. On 
the desktop, double-clicking is a way to open an icon with­
out choosing Open from the File menu. Double-clicking 
will open any icon-a disk, an application, a document, or 
a folder. 

To double-click something, position the pointer on it, then 
quickly press and release the mouse button twice. 

1. Position the pointer on the System Folder in your 
disk window. 

0 
System Folder 

2. Quickly press and release the mouse buttton 
twice. A window opens from the icon you double­
clicked. If the window doesn't open, double-dick the 
icon again. It may take a little practice to double-click 
quickly enough. 

The system folder on our disk opened into this window: 

liD 

fiiFil 
~ 

S.,sttm 

Cll 

System Folder 
2151C tn fol~r 

(!g) 
Clipbocrd Fw 

481CavailaW. 

These icons represent a set of programs contained in the 
system folder. The window on your desktop should be 
similar but may contain different icons. Notice that we 
opened the window without choosing Open from the File 
menu. 
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1. Click the close box to close the system-folder 
window. The disk window should look much as it 
did when you started. 

Click the disk icon to select it. Choose Eject from the 
File menu to eject the disk. 

If you didn't close the disk window, it will still appear on 
the desktop. The next time you insert the disk, the disk 
window will open automatically. 

Mouse Methods 

The mouse techniques you've learned work on the desktop, 
in windows, and in documents. Sometimes, though, a tech­
nique has a different effect in a document than it does on an 
icon. Dragging an icon, for example, moves it. Dragging 
through text in a MacWrite document selects the text but 
doesn't move it. However, mouse techniques are always the 
same even if they're used for different effects. 
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Here's a quick summary of mouse methods. 

To select something for an action-click it. (Position the 
pointer on the item; press and release the mouse 
button.) 

To select several items together-shift-click. (Select the 
first item; hold down the Shift key while selecting 
the others.) 

To move something on the desktop-drag it. (Position 
the pointer on the item; hold down the mouse button 
while moving the mouse.) 

To open an icon without using the File menu-double­
click it. (Position the pointer on the icon; quickly 
press and release the mouse button twice.) 
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Chapter Four 

Working 
With Disks 
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Using disks efficiently is important to making best use of 
Macintosh. This chapter describes how to manage your 
disks and keep them in good condition. 

What is a Disk? 

Disks are the computer equivalent of books. They contain 
information-your work and the software you use to do it. 
Like books, disks need a little care if they're to last andre­
main useful. 

The disks Macintosh uses are called 3V2-inch hard-shell 
disks. These disks are more compact and easier to handle 
than the flexible disks used in many computers. 

Each disk has a thin, grooved wafer sealed inside a hard 
plastic shell. Figure 4.1 shows what a disk looks like. 

Figure 4.1: A Macintosh Disk (Cutaway) 
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The wafer inside the shell is like a miniature stereo record. 
It stores information magnetically, much the way a 
record stores music. The shell protects the wafer from 
scratches, fingerprints, and other hazards which can de­
stroy the information on it. 

Disks fit into the disk drive. Macintosh gets information 
from the disk you insert, lets you work with it, then stores 
the results back on disk. Getting information from a disk is 
called reading the disk. Putting information on a disk 
is called writing to it. Whenever the disk drive operates, 
Macintosh is reading from or writing to the disk in the 
drive. If this takes more than a moment, a small wristwatch 
icon will appear on screen while the drive is running. 

What's on a Disk? 

You can buy two kinds of disks: blank ones with no infor­
mation or disks with software already on them. The soft­
ware may be anything from games to business applications 
or programming languages. 

You usually won't do anything to change the disks that al­
ready contain software. Instead, you'll use the software to 
create work documents which are stored on separate disks. 
The general rule is to divide your disks into two categories: 

• disks which contain application software and Macin­
tosh system documents. These are application disks. 

• disks which contain only work documents. These are 
called data or document disks. 

You can use a disk over and over again subject to its capacity 
to store information. The capacity is measured in units of 
information called bytes. Each Macintosh disk can hold 400 
thousand bytes or units of information (also written as 
400K). This is equivalent to about 200 double-spaced pages 
of text. 
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Caring for Disks 

Since disks contain valuable information (your work or ex­
pensive software), they should be handled carefully. The 
basic idea is to keep disks safe from anything which can 
damage their recording surface or the information 
on a disk. 

Rules of the Game 

Store disks in a cool, clean, dry place. 

Handle disks by their plastic shell, without touching the 
wafer inside. 

Protect disks from liquids, scratches, smudges, and dust. 
These can damage a disk and make it unusable. 

Keep disks away from electrical or magnetic devices (of­
fice machines, televisions, etc.) 

Treating your disks carefully is a habit worth developing. It 
can make the difference between smooth sailing and sud­
denly finding that you've lost information or can't use a 
disk. 

Preparing Blank Disks 

When you insert a blank disk for the first time, Macintosh 
displays a dialogue box like the one in Figure 4.2. 

IT.J This disk Is unreadable: 

lLJJ Do you want to Initialize It? 

[ Eject ) [Initialize) 

Figure 4.2: Initializing a Disk 

Initializing is a way of preparing a disk so the computer can 
use it. You won't be able to use a blank disk unless you do 
initialize it. 
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To initialize a disk, move the pointer to Initialize in the dia­
logue box and click the mouse button. The disk drive will 
run for a few seconds. When the disk is initialized, Macin­
tosh asks you to give the untitled disk a name. 

Please name this disk: 

mm '" 
( OK 

Figure 4.3: Naming a Disk 

If you know what you'll be using the disk for, it's a good 
idea to type in a name which will identify the disk accord­
ing to its use. Forecasts, for example, would be an appropri­
ate name for a disk which will contain sales forecasts. 

A disk name can be up to 27 characters long, the only re­
strictions being that it can't start with a period(.) or include 
a colon (:). The name should also make sense to you. 

For example, these disk names are valid: 

proposal 5-10 
YTD ANALYSIS 

But these names are not: 

Biochem Rpts 
Staff Memos 

.BLDG BIDS (starts with a period) 
sales:status (includes a colon) 

Use the Backspace key to erase any typing errors while 
naming a disk. You can then type the correction. 

After you've named the disk, click OK in the dialogue box. 
An icon for the newly initialized disk will appear on 
screen. If you're not naming the disk, dick the OK box 
without typing anything. 

To eject the disk, choose Eject from the File menu. Label the 
disk with the name you've given it, and it's ready for use. 

You need to initialize a disk only once. If you change or 
erase the information on it afterward, the disk stays initial-
ized and usable. 
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Quick Tip 

You can change the name of any icon by selecting it and 
typing the new name. 

Once an icon is selected, even an accidental keystroke will 
change the icon's name- perhaps without your noticing 
it. When working with icons, be careful this doesn't hap­
pen without your realizing it. 

To restore the name of any icon, select the icon and type 
the name. Use the Backspace key to correct typing errors. 

Checking Disk Contents 

To see what's in a book, you turn to the table of contents. 
There you'll see chapter titles, topics, and how the book is 
organized. 

To see what's on disk, click the disk icon to select it, then 
choose Open from the File menu. In the window that opens 
you'll see icons for the folders, documents, and software on 
the disk. 

Figure 4.4 shows the window for a Write/Paint disk. 

~ ~ 
Moc'w'rit• MocPoi\t 

I CJ CJ -
' Sompo. Mttno Empt~ , ...... 

S~sttmF'~r 

Figure 4.4: A Disk Window 
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A window that shows the contents of a disk is called a 
disk directory. The icons in Figure 4.4 show that the 
disk contains 

• 2 application programs (MacWrite and MacPaint) 

• 1 MacWrite document (Sample Memo) 

• 1 empty folder 

• 1 set of system programs (the System Folder) 

The information line across the top of the window shows 
the total number of items on the disk (5), the amount of 
space they take up (in bytes), and how much space is left. 

Figure 4.4 uses icons to represent the contents of the disk. 
By choosing from the View menu you can also check 
the directory 

• by Name-to see an alphabetical list of items on the 
disk 

• by Date-to see a chronological list showing when 
each item was last changed 

• by Size-to see the contents listed by size from largest 
to smallest 

• by Kind-to see the contents grouped by folder 
and application 

Figure 4.5, for example, shows what's on the Write /Paint 
disk by size. This choice gives more details about each item 
on the disk. 

HacPalnt opplcohon Tu.,Jon24 , t984 

531( Hac 'tirtt• oP9kot10n To., Jon 24 , 1984 

131( Font Ho••r OWIIc:olion Tu., Jan 24, 1984 

5K Sompl• H•mo Moe'WrHt documtnt Thu,Mooj 3,1984 

01< Emptv folcf•r fold<' Thu,Mooj 3, IQ84 

Figure 4.5: Disk Directory by Size 
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Even though the items in Figure 4.5 are not shown by icon, 
you could open them in the usual way: select the item and 
choose Open from the File menu. 

Menu Commands for Disks 

These are menu commands most often used for 
disks. 

FILE MENU 

Open: opens the window of the disk you've selected 
and shows what's on the disk. 

Get Info: shows space available on the disk you've se­
lected; when the disk was created or last 
changed; and whether the disk is locked. 

Eject: ejects the disk from the internal drive. 

VIEW MENU 

by Icon: shows disk contents by icon 

byName} 
by Date 
by Size 
by Kind 

these list disk contents and show 
when documents were last 
modified 

Figure 4.6: Menu Commands for Disks 

68 The Easy Guide To Your Macintosh 



Copying Disks 

Copying disks is a standard procedure you'll want to learn 
quickly. Having backup copies of your software and work 
disks protects you should the originals be lost or damaged. 

Copying a disk doesn't alter or change the information on 
it. It just duplicates the information on another disk. 

Rules of the Game 

Make at least one backup copy of each application disk, 
the Macintosh system disk, and any data disk with im­
portant information on it. 

Work with your copies. Store the original disks in a 
safe place. 

Copying to a disk that fOntains information replaces any­
thing already on the disk. Macintosh will check with you 
before copying to a disk that isn't blank. · 

It's not difficult to copy a disk. Chapter 9 has a step-by-step 
recipe for doing it. 
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Locking a Disk 

You may want to protect the information on a disk from be­
ing changed or removed accidentally. You can do this by 
locking the disk. 

Each Macintosh disk has a small locking tab in one corner, 
as shown in Figure 4.7. 

Figure 4.7: Disk Locking Tab 

To lock a disk, slide the tab all the way to the edge of the 
disk. This uncovers a square hole in the disk shell. 

As long as the disk is locked, the information on it can' t be 
changed. Macintosh will make no additions, deletions, or 
modifications to a locked disk. To be sure that the contents 
of a disk aren't changed inadvertently, it's a good idea to 
lock the disk. 

To unlock a disk, slide the tab away from the edge of the disk 
and over the square hole. Unlocking a disk makes it fully 
functional again. You can modify, delete, move, and work 
with its contents as usual. 

To see whether a disk already in the disk drive is locked, 
choose Get Info from the File menu. This will open a win­
dow with information about the disk. If the disk is locked, 
there'll be a check mark next to the word Locked in 
this window. 
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You may be able to open documents on a locked disk, read 
the documents, and print them. You may even be able to 
add and delete things on the computer screen. But Macin­
tosh won't save any of the work you've done. Instead, you'll 
see a message like this when you try to save the document: 

Tills disk Is write-protected. Please try again. 

It's an unwelcome surprise to discover that you've been 
working with a locked disk. To save your work in this situa­
tion, you'll have to eject the disk and unlock it: 

• dick OK in the Write-protect dialogue box 

• choose Save As from the File menu 

• click Eject in the Save As dialogue box 

• slide the disk locking tab to the unlocked position. 
Reinsert the disk in the drive and save your document. 

A quick glance at the locking tab when you insert a disk 
will show whether it's locked or unlocked. 

Start-up Disks 
The master program which controls how Macintosh works 
is called system software or the system. Any disk with 
Macintosh system software on it is a start-up disk. 
The first disk you insert after turning Macintosh on must 
be a start-up disk. If it isn't, Macintosh will eject the disk 
and display an icon like this: 

If this happens, 

• remove the disk 

• shut the machine off 

• turn it back on 
• insert a start-up disk. 

Working with Disks 
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Figure 4.8 shows a complete set of system software on a 
start-up disk. 

Figure 4.8: System Software 

System software is usually (but not necessarily) grouped to­
gether in the system folder. If there's a system folder on a 
disk, you should be able to use the disk to start the machine. 

Quick Tip 

You can make any disk a start-up disk by copying the sys­
tem documents onto it. 

Select the system folder (or the system documents) and 
follow the recipe in Chapter 9 for copying to another disk. 

Using Disks Efficiently 

As you work with Macintosh you'll use application soft­
ware like MacWrite and Multiplan to create and change 
work documents. You have several ways to organize appli­
cations and documents on disk. 
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One possibility is to keep an application program and its 
documents on the same disk. Figure 4.9 is the directory 
window of a disk with two applications and three docu­
ments on it. MacPaint and MacWrite are the applications. 
The documents are named Sample page, cut/paste memo, and 
Screen 0. The disk also contains a system folder, which 
makes it a start-up disk. 

~ ~ 
Hoe.Yritt f'1oef'oint 

I) 
e..~t/postt mtmO 

Figure 4.9: Directory 

At first glance it seems reasonable to keep applications and 
documents on the same disk. It puts the things you're 
working with in one place. 

However, there is a disadvantage to organizing your disks 
this way. Because the application programs and system 
software take up space, you'll have less room on each disk 
for your work documents. 

To get maximum space for your work and minimize the 
number of disks to manage, it's preferable to use separate 
disks for application programs and work documents. Fig­
ure 4.10, for example, shows a MacPaint application disk 
with no work documents on it. 
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MocPoint SvstHn FotdH' 

Figure 4.10: Application Disk 

It's also a good idea to keep the system folder on each appli­
cation disk so you can use it as a start-up disk. 

Depending on their size, you can keep more than one 
application program on the same disk. MacWrite and Mac­
Paint, for example, fit together easily on one disk. Similarly, 
one document disk can contain many separate documents 
created with different applications. Be sure to label your 
document disks so it's clear to you what's on them. 

You'll find that Macintosh's single disk drive requires you 
to switch back and forth fairly often between application 
and document disks. If this proves inconvenient, you may 
decide to keep application and work documents on the 
same disk even though it reduces your work space on the 
disk. A real remedy is to add an external disk drive to your 
Macintosh. With two disk drives, you won't need to insert 
and eject disks several times to open and save documents. 
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Chapter Five 

Managing 
the Desktop 
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Thursday morning, 9:15. 

The V.P. just asked for a status report on some work I've 
been doing. Not too fancy, just a summary. 

I'll use Multiplan for the numbers. Where's the disk? 

Turn Macintosh on . .. insert Multiplan ... open a new 
document. 

There's the worksheet. 

First, type a few labels to identify things . 

........... . -;-······· ········;·····---········ 

··· ··•········=·"" ... ....... ·=·····"'''''' . . 
········· ---·- .... : ................. : .......... .... ... ; .... ·· ·········· ··········· ············ .......... . 

We have two alternatives for that $35,000 investment. Let's 
see which has the better return. 

Fill in the numbers .. . and calculate the net values. 
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• File Edit Select Format l:nlculote 

·· ······ ·············•·· ·· ······· ·· . 
' ' ' > ' o 0 0 o ' o ' ' o 0 0 0 > 0 0 o ' 0 0 0 0 ' 0 ' ' ' ' j 0 o 0 0 T ' ' ' 0 > 0 > 0 0 0 0 ! : ~ : [: 

·4--::-F·· ·· ........ :il:~i.{ ............... .. :'l, t_1 .•. ~o ..... ... :··················'··················:··········· ···· · ·.· 

·r::-1~:'~' ,·: ~ i ~~: :::: : ~9:9:q~: :o~::::: ~ i: i ~~o : :a~ :: i ~ i :4~~ii: ~~ :: l ~ i:4:o ~ii: ~~ ::' ~!:s~~o:: :q ~ 
. ' ... .............. :~ ~?:~:~! ~ :~~ :: ::1::::::::::::.... . .............. ... ...... ... .. . 

~~~~:~i~~:: ::::(io~(o~:: : :: ~!is:a~ ::o:a:::::~ i :j:o~ o.: :a~ ::i ~i:s:o~ii: .-, _ ·"::·~-~~~-' -"~ 
.. ....... ...... .... :: ~~~·5~: :7~ · ::::::::::.:: ......... : 

Interesting. The difference in net value is about $2000. 
Pasting these figures into the report should make the 
choice clear. 

Select the figures ... choose Copy from the Edit menu . .. 
the worksheet's on the Clipboard when I'm ready to 
paste it. 

Done with the worksheet, so ... save it . . . and eject the 
Multiplan disk. 

Now to write the report. 

Insert a Mac Write disk .. . open a new document, and start 
typing. 

Add a little emphasis in the second sentence .. . Italics 
should be just right. 
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• File Edit Search Format Font Style 

Site Status 
··t ··'··•- l -•·-•- •-·l!' •. _._,_t_.,_,_,_J.~ ••. < ... •- '-·-' ··•-1 ..... -'·-•- '--'··•- 1:::' .... <-•.!;.-•-'--~t.~._._,_J~ ... •-•-,l:-~ 
~~ ~~§ ~(A)[jji][lil] ' 

November IS, 1984 iJ 

To: H. Rogers 

From: S. Thomas 

I've just completed the site survey for the stores we plan to o~n In the 
3rd quarter. The locations and terms are very enc.•ur.•glng. You11 have 
a complete report on Monday. ri~Ji 

~ 
Right to the point . . . 

Mention the 9th Street leases . . . and bring in the figures 
from Multiplan . .. 

Set the insertion point ... click! ... choose Paste from the 
Edit menu ... and there they are. 

· - --= - - -
• File Edit Search Forma.:,' ~FoBn~t~S~tyJI!J!e~~~~~!!!!!!!~!!!!!!!!!!!!!~~ 

~tte Status 

I checked the alternatives for the 9th Street leases. Given the projected 

cash nows, we should stay with our original chOice. Here are the figures: 

Investment 

Interest rate 

$35000.00 

14.00:C 

Cash now $9000.00 $11 ooo.oo S 14000.00 $14000.00 $16000.00 

Net Value $7407.50 

Cash now $7000.00 $9500.00 $13000.00 $15000.00 $1 6000.00 

That should do it. 
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Now .. turn on the printer ... choose Print from the File 
menu ... and there it is. 

November 15, 198-t 

To: H. Rodgers 

From: S. Thomas 

I've just completed the site survey for the stores we plan to open in the 
3rd quarter. The locations and terms are very eAcourlging. You "II have 
a complete report on Monday. 
I checlced the alternatives for the 9th Street leases. Given the projected 
cash flows, we should stay with our originaJ choice. Here are the figures: 

Investment $35000.00 

Interest rate l•t.OOI 

Casbflow $9000.00 $11000.00 SHOOO.OO $14000.00 $16000.00 

Net Value $7407.50 

Cash flow $7000.00 $9500.00 $13000.00 $15000.00 $18000.00 

Net Value $5454.76 

Exactly what I had in mind ... 

Finish by saving the status report and ... ejecting the disk. 

Done! Thanks, Mac! 
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The Work Cycle 

Working with Macintosh is really a sequence of activities. 
The cycle begins when you turn on the machine and insert 
a disk. It ends with saving your work and ejecting the disk. 
In between, you use application programs to do particular 
types of work. The scene you've just read is a work cycle. 
Someone has: 

• a job to do (write a memo, get some figures together) 

• the application programs for doing it (Multiplan and 
MacWrite) 

and the Macintosh desktop to work on. Here's the general 
sequence: 

• turn Macintosh on and insert an application disk 

• open an existing document or start an application to 
create a new document 

• use the keyboard and mouse to work in the document 

• cut and paste to move information in a document or 
between documents 

• choose Print from the File menu to print the document 

• save the document on disk 

• leave the document to return to the desktop 

• eject the disk and turn Macintosh off. 

Although the details will vary, you'll follow a cycle much 
like this whenever you use Macintosh. The commands and 
techniques may vary with your specific purpose, but they'll 
follow the overall sequence. 

The Finder 

The work cycle actually has two levels of activity. One level 
involves everything you do outside a document. Copying 
disks, arranging icons, or duplicating folders are typical ac­
tivities on this level. 
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The other level involves what you do in a document. Typ­
ing and editing text, rearranging it, and printing, are 
typical activities within a document. 

The bridge between these levels of activity is a special pro­
gram built into Macintosh called the Finder. When you 
move between a document and the desktop, you're using 
the Finder. 

The Finder includes many of the routine menu commands 
for managing the desktop and your documents. For exam­
ple, when you open a document, the Finder moves you 
from the desktop into the document. When you leave the 
document, the Finder takes you from the document back to 
the desktop. 

You can visualize the work cycle as starting at the desktop, 
moving from the desktop into the document where you 
work, then ending back at the desktop. 

Applications and Documents 

Applications {or application programs) are the software 
you use for specific jobs like word processing or graphics. 
Documents are the work you create with applications. Both 
applications and documents are stored on disks. 

Each application has its own type of document and set of 
menu commands. The menu commands are tailored to the 
application's specific task. A document's icon identifies the 
application used with the document. A MacPaint docu­
ment, for example, has an icon with a paintbrush on it. 
Icons for MacWrite documents look like miniature 
typed pages. 

As Macintosh becomes part of your workstyle, yo~'ll 
accumulate applications programs and documents. The 
applications will be the software most useful to you. The 
documents will be your record of work completed and 
in progress. 
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There are several stages to working in a document: 

• create a new document or open an existing one 

• work in the document 

• save the document 

• leave the document and return to the desktop 

Creating and Opening Documents 

Documents don't exist until you create them. But you can 
create a document just by starting the application you want 
to use. The application automatically opens a new docu­
ment for you to work in. MacWrite opens a blank page 
ready for typing. MacPaint opens a drawing board. Multi­
plan opens a worksheet ready for numbers. These new doc­
uments are untitled until you save and name them. 

When you open an existing document, Macintosh starts the 
application program used for it. You can begin working 
with the document as soon as it appears on the desktop. 

Sometimes, though, Macintosh can't start the application 
for your document because you haven't yet inserted the ap­
plication disk. Macintosh tries to open the document but 
isn't able to. Instead, you'll see this message. 

Rn opplltation can't be found to open 
this file. 

Here's what to do: eject the disk that's in the drive. Insert a 
disk containing the application for the document you want 
to open. Eject that disk; insert the disk with the document, 
and open the document. A dialogue box may ask you to re­
move and insert disks again. If so, follow the instructions in 
the dialogue box. 
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Rules of the Game 

To create a document, 

1. Select the icon for the application you want to use. 

2. Choose Open from the File menu. 

Work in the document window which opens. 

To open an existing document, 

1. Click the document's icon to select it. 

2. Choose Open from the File menu. Work in the docu­
ment which opens. 

Working in Documents 

The kind of work you do in a document is defined by the 
application you're using. With a word processor, you'll be 
typing and editing text. With a worksheet program, you'll 
be making calculations and analyzing numbers. 

Once a document is open, you use the application program 
to work in it. The application's menu commands are avail­
able. You can type at the keyboard, manipulate your work 
with the mouse, or use the special tools provided by appli­
cations like MacPaint. 

Fortunately, information can be moved not only in a docu­
ment, but between documents. You can include something 
from a worksheet in a MacWrite document and vice versa. 
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Cut and paste is the technique for moving material within 
and between documents. This technique uses commands 
from the Edit menu. 

From : Show Clipboord 

Re: SITE REPORT 

Font Style 

Site Stotus 

_ ................. dJ_..._~_._,_~t~._,~.J.!L .• _ . ...L..,.__._.-1 
a ~[ji]~n 

1 che<:l<e<l the al~rnatives for the 9th street leases. Given the proje<:te<l 
cash flows, we should stay with our on ginal cho1ce. Here are the figures: 

The material you cut or copy from a document is stored on 
the Clipboard until you replace it with new material or 
turn off the computer. You can paste the contents of the 
Clipboard anywhere in the document you're working in or 
close the document, open another one, and paste the con­
tents there. Cut and paste integrates work from various ap­
plications in the way that's most effective. Chapter 9 has a 
detailed recipe for using cut and paste to move information 
between documents. 

Saving Documents 

The work you do in a document isn't stored on disk until 
you save it. Until then your work is stored temporarily in 
Macintosh's memory. Unfortunately, if something cuts off 
or interrupts electrical power to Macintosh, everything in 
memory-including the work you haven't saved- will be 
erased. To minimize the loss should this happen, save your 
work often while working in a document. 
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Edit Se 
New 
Open ••• 
[fi)S(! 

S<we 
S<Jll(! fl~ ... 
Pogt.> S(it\IJI 
t>rint... 
Quit 

The File menu has commands for saving a document or re­
turning from the document to the desktop. 

The Save command makes a disk copy of the document 
you're working in and leaves the document open so you 
can continue using it. 

Quick Tip 

While working in a document, choose Save from the File 
menu every 20 or 30 minutes. This keeps your document 
updated on disk. If power is interrupted, only the work 
you've done since the last Save will be lost. The rest will be 
intact on disk. 

When you first save a document which hasn't been named, 
Macintosh displays a dialogue box like this: 

saue current document as 

SaPe ( Cancel 

Joel's Disk 

[ Eject 

® Entire Document 0 TeHt Only 

Type the name you'll use for the document. The name 
should make sense to you and shouldn't be longer than 
about 30 characters. Use the Backspace key to erase typing 
errors; then type the corrections. 

After typing the document name, click Save in the dialogue 
box and resume work on your document. 
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Save As is a slightly different command. When you choose 
Save As, Macintosh alsways displays a dialogue box. 

Saue current document as 

Saue ( Cancel 

Joel's Disk 

( Eject 

®Entire Document 0 TeHt Only 

The document's name, if any, will be shown in the dialogue 
box. To name the document or change the name it has, type 
a new name. Click Save in this dialogue box to copy the 
document to disk with the name you've given it. The 
document remains open so you can continue to work in it. 

You can also use Save As to save the document on another 
disk instead of the one in the disk drive. Click Eject in the 
dialogue box to eject the disk. Then insert the disk on 
which you want to save the document and click Save in the 
dialogue box. This is how to save a new document on a data 
disk, for example, instead of an application disk. 

Closing a Document 

Choose Close from the Edit menu to close the document 
you're working in. Before closing the document window, 
Macintosh checks whether you've changed the document 
since last saving it. If so, you'll have a chance to save the 
changes. 

After the document closes, you'll see a blank desktop. You 
have three choices from the File menu at this point. Choose 
New to open a new document using the same application 
as the document you just closed. 

88 The Easy Guide To Your Macintosh 

S<we 
S<ltl(~ fl~ ... 
f>IUJ•~ Setup 
Print ••. 
Quit 



Choose Open to display a catalogue of documents for the 
application you're using. 

Another Count .IQ 
Relatlulty 
Site Status 

Cancel 

Write/Paint 

Eject 

To open a document listed in the catalogue, click the docu­
ment name to select it. Then click Open in the catalogue 
window. The document you selected will open on the 
desktop. 

When you've finished working with a document or appli­
cation, Quit will take you out of the application and back to 
the desktop. If you choose Quit while working in a docu­
ment, Macintosh checks whether you've changed the 
document since last saving it. You'll be able to save these 
changes before Macintosh closes the document. 

After returning to the desktop, you can start another appli­
cation or do any desktop activity. 

In this chapter, you've seen the general sequence for 
working on the desktop and in documents. The software 
demonstrations in Chapter 6 follow this sequence to create 
actual documents. 
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Chapter Six 

Software 
Demonstrations 
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This chapter is an introduction to three application pro­
grams: MacWrite, MultiPlan, and MacPaint. MacWrite is a 
word processor for typing and editing text. Multiplan is a 
worksheet program for numerical calculation and 
analysis. MacPaint is a graphics program for drawing 
and illustration. 

These programs share common Macintosh features such as 
the mouse, windows and pull-down menus. You can also 
move information between documents created with these 
programs. 

Use this chapter as a step-by-step guide or to get a general 
sense of how Macintosh software works. Before trying 
these applications, you should know how to make selec­
tions with the mouse and choose from menus. See Chapter 
3 if you're unfamiliar with these techniques. 

Mac Write 

MacWrite is a program for typing, editing, formatting, and 
printing text. These are typical word processing functions, 
but MacWrite introduces new graphic and printing options. 

Here's the sequence for this MacWrite demonstration: 

• Start the Mac Write program 

• Open a document 

• Type and edit 

• Save the document on disk 

• Print the document 

• Leave MacWrite 

You'll need a Mac Write disk and an initialized disk for sav­
ing your document. 
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Starting MacWrite 

1. Turn Macintosh on if it isn't already. Insert the 
Mac Write disk into the disk drive. The drive will run 
for a few moments. 

2. You'll see the Mac Write icon in the disk window. 
If the disk window doesn't open automatically, click 
the MacWrite disk to select it; choose Open from 
File menu. 

t1ac'vlrite 

3. Click the MacWrite icon to select it. If you click 
another icon by mistake, move the pointer to the 
MacWrite icon and click again. 

Figure 6.1: Selected MacWrite Icon 
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4. Choose Open from the File menu to open Mac­
Write. The desktop clears while the disk drive runs 
for several seconds. When the disk drive stops, you'll 
see the Mac Write document window. 

• File Edit Search Format Font Style 

§ r~ ~ Untitled 
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Figure 6.2: MacWrite Window 

The Document Window 

The MacWrite window shows the blank page you'll type 
on. It has features common to any Macintosh window plus 
a few of its own. The window includes 
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• a menu bar. These menus list commands available in 
Mac Write. 

• a title bar with the name of the document. The docu­
ment in Figure 6.2 is untitled. 

• scroll arrows and a scroll bar for scanning through the 
document. 

• a size box for adjusting the size of the window. 
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The document window also has a ruler running from left to 
right below the title bar. Tab and margin settings can be ad­
justed on this ruler. 

Ruler 

a File Edit Seorch formot Font Style I 
!10 Untilled 
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When the pointer is on or above the ruler, it looks like an 
arrow. When the pointer is below the ruler, it looks like this 
X . This shape is called an 'I' beam. 

Setting the Format 

The ruler includes three boxes which indicate line spacing. 
Macwrite's line spacing is preset to single space. For this 
demonstration we'll use double space. 

1. Move the pointer to the double space box on 
the ruler. 

* File Edit Search Formot Font Style 

: iiD Untilled 
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2. Click to select double space. 

Typing Text 

The short flashing line just below the ruler is the insertion 
point. Text will appear at the insertion point as you type. 
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When you reach the right margin, the insertion point 
moves automatically to the next line. You don't need to 
press the Return key to move down a line. 

Don't worry about errors as you type this sample. Type: 

One advantage of a word processor is that it doesn't put 
your message on paper until it's just right. You can 
change a word as quickly as you wish. You might say that 
for the first time writing can keep up with thinking. 

Editing Text 

The first step in editing is to set the insertion point by: 

• positioning the pointer where you want to make a 
change in the text 

• clicking the pointer to set the insertion point. The 
flashing line you"ll see is the insertion point. 

We'll do three typical kinds of editing: inserting, deleting, 
and replacing text. 

Inserting Text 

Inserting adds something to what's already typed. 

96 

1. Without pressing the mouse button, position the 
pointer in the second sentence on the a of the phrase 
as quickly. 

One advantage of a word processor is that it 
doesn't put your message on paper until it's just 
right. You can change a word I as quickly as you 
wish. You might say that for the first time writ­
ing can keep up with thinking. 
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2. Click the pointer to set the insertion point. 

3. Type or sentence (including a space after sen­
tence). MacWrite makes room for the words you've 
inserted and adjusts the text to fit the margins. 

One advantage of a word processor is that is 
doesn't· put your message on paper until it's just 
right. You can change a word or sentence as 
quickly as you wish. You might say that for the 
first time writing can keep up with thinking. 

You can insert letters or entire sentences in the same way: 
set the insertion point and type the additions. 

Deleting Text 

Deleting erases something already typed. 

1. Without pressing the mouse button, position the 
pointer in the last sentence on the fin the phrase for 
the first time. 

One advantage of a word processor is that it 
doesn't put your message on paper until it's just 
right. You can change a word or sentence as 
quickly as you wish. You might say that I for the 
first time writing can keep up with thinking. 
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2. Hold down the mouse button and drag the 
pointer across for the first time. Dragging the pointer 
selects the phrase. 

* File £dl t Search Format Font Style 
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If you drag too far and select more than these words, 
click the mouse button to cancel the selection. Drag 
again to make the selection. 

3. The next action will affect the entire selection. 
Press (and release) the Backspace key. The entire se­
lection is erased. Now the sample looks like this. 

One advantage of a word processor is that it 
doesn' t put your message on paper until it's just 
right. You can change a word as quickly as you 
wish. You might say that writing can keep up 
with thinking. 

Selecting text and pressing the Backspace key is one 
way to erase material. There's another technique 
which is convenient for erasing single letters or 
words. 
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4. Position the pointer in the last sentence after the 
word that. 

One advantage of a word processor is that it 
doesn't put your message on paper until it's just 
right. You can change a word or sentence as 
quickly as you wish. You might say that I writ­
ing can keep up with thinking. 

5. Click the pointer to set the insertion point. 

6. Press and release the Backspace key four times. 
Each time you press and release the Backspace key, 
the insertion point erases one character to the left. If 
you keep the Backspace key pressed down, the inser­
tion point sweeps to the left and erases everything in 
its path! · 

Generally, it's easier to erase single letters or a small 
amount of text by using just the Backspace key. To erase 
larger amounts of text, it's more efficient to select the text 
first, then use the Backspace key. 
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Replacing Text 

Replacing types over something already typed. 
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I. Position the pointer in the first sentence at the 
beginning of the phrase it's just right. 

One advantage of a word processor is that it 
doesn't put your message on paper until I it's 
just right. You can change a word or sentence as 
quickly as you wish. You might say writing 
can keep up with thinking. 

2. Hold down the mouse button and drag the 
pointer across it's just. Dragging the pointer selects 
the words. 

a File Edit Search Format Font Style 

!0 demo 
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One advantage of a word processor is that it doesn't put your message on 

paper until- right. You can change a word or sentence as quickly as I, •;• 

you wish. You might say writing can keep up with thlnlong. 

If you drag too far and select more than these words, 
click the mouse button to cancel the selection. Drag 
again to make the selection. 

The Easy Guide To Your Macintosh 



3. Type the message is {including a space after is). 
The new phrase replaces the selection. Macintosh ad­
justs the text to fit the new material and stay within 
the margins. Now the text reads this way: 

One advantage of a word processor is that it 
doesn't put your message on paper until the 
message is right. You can change a word or sen­
tence as quickly as you wish. You might say 
writing can keep up with thinking. 

Don't worry if your document doesn't look exactly like this. 
You might want to practice a bit more typing or editing. 
When you're ready, continue on to see how to change 
type styles. 

Rules of the Game 

Inserting text: Position the pointer where you're insert­
ing text. Click the pointer to set the insertion point. Type 
the additional text. 

Deleting text: Use the Backspace key to delete single 
characters or words to the left of the insertion point. To 
delete larger amounts of text, drag the pointer across the 
text to select it. Press the Backspace key to erase the 
selection. 

Replacing Text: To replace text, drag the pointer across 
the text to select it. Type the new material. 
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Changing Type Styles 

Your sample document should look something like this. 

One advantage of a word processor is that it doesn' t 
put your message on paper until the message is right. 
You can change a word or sentence as quickly as you 
wish. You might say writing can keep up with 
thinking. 

Here's how to add emphasis to the text and make it visually 
interesting. 
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1. Drag the pointer to make this selection 

• rue Edit Seorch rormot runt Style 
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2. Move the pointer to the Style menu and choose 
Italic. The selection appears in italics. 
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3. Click the pointer anywhere outside your selec­
tion to remove the highlighting. 
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4. Select any portion of text by dragging through it. 

5. Choose one of the fonts in the File menu. 

London 
Athens 
San Francisco 

Your selection appears in the new font. 

6. Click the pointer anywhere outside the selection 
to remove the highlighting. 

Mac Write's variety of type styles and fonts means you can 
create distinctive, eye-catching documents. The lmagewriter 
printer will print your document exactly as you see it. 

One or macwrite's most versatile techniques is called cut a..nd 
pasta. It's the way to IM" t"xt 11nd g1•aphit~:r in a document or 
from one document to another. The drawing below was pasted 
onto this page ctirecuy trom ffiacPain t and printed as 
part ot the text. 

Mac Write integrates word and imag(} to communicate your ideas. 
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Saving the Document 

This is how to save your MacWrite document on disk. 
You'll need an initialized document disk. 
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1. Choose Save As from the File menu. 

N(Hll 

O!H~n .. , 
Close 
Saue 

Page Setup 
Print ••• 
Quit 

Macintosh opens a dialogue box: 

Saue current document as 

Salle ( Cancel 

Write/Pat ... 

( Eject 

® Entire Document 0 TeHt Only 

2. Type: 1st Text 

This will be the name of your document. To erase 
typing errors in the name, press the Backspace key; 
then type the correction. 

It's preferable to save the document on a document 
disk rather than on the MacWrite disk. 

The Easy Guide To Your Macintosh 



3. Click Eject 

Saue current document as 1 Wrlte/Pai ••• 

1~•-st_T_eH_t ________ ~l 1 iidlif 
( Saue •[ ~Ca-n-ce-=-1"""") I 
® Entire Document 0 TeHt Only 

4. Insert an initialized document disk into the disk 
drive. 

5. Click Save 

Saue current document as 

ltst TeHt 

WiiZiif ( Cancel 

Work I 

Eject 

® Entire Document 0 TeHt Only 

Macintosh asks you to insert and remove the Mac­
Write disk and the document disk. Follow the in­
structions in the dialogue boxes. 

Although the document has been saved on the document 
disk, Macintosh still displays it after the disk drive stops. 
You can now print the document or leave Mac Write. 
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Printing the Document 

Be sure your printer is properly connected and turned on. 
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1. Choose Print from the File menu. 

'-;(~Ill 

llpPn ... 
Close 
Saue 
SaueRs ••• 
Page Setup 

Quit 

Macintosh displays a dialogue box. 

wlllll!l Edit Search Format Font Style 

1st TeHt 

Quality: QHigh ®Standard QDraft DO ] Page Range: ®All 0 From: D To: D 
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2. Click OK to print the document. 

3. When the docum~nt is printed, you'll see an­
other dialogue box. Follow the instructions in the 
dialogue box. Xou'll have to remove and insert disks 
several times. 
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Leaving MacWrite 

We'll end the demonstration by leaving MacWrite and re­
turning to the Macintosh desktop. 

1. Choose Quit from the File menu. 

N<~ll' 

Opt~n ... 
Close 
Seue 
SaueRs ••• 
Page Setup 
Print ... 

2. The disk drive turns on for several seconds. 

If a dialogue box appears asking whether to save 
changes, click No. 

When the disk drive stops, you'll see the Macintosh 
desktop with the MacWrite directory open on it. 

3. Choose Eject from the File menu. 
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MacPaint 

MacPaint is a tour de force graphics program designed by 
Bill Atkinson of Apple. MacPaint makes the mouse a draw­
ing tool which gives free rein to your visual qeativity. 
You're able to change and manipulate drawings, add text, 
and combine the results with other Macintosh documents. 
MacPaint does things that would be hard to duplicate with 
paper and brush, whether for recreation or profes­
sional graphics. 

This is what you'll do in the MacPaint demonstration: 

• Start the MacPaint program 

• Open a MacPaint document 

• Practice drawing 

• Save the document on disk 

• Print the MacPaint document 

• Leave MacPaint 

You'll need a MacPaint disk and an initialized disk for sav­
ing your document. 
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Starting MacPaint 

1. Turn Macintosh on if it isn't already. Insert the 
MacPaint disk into the disk drive. The drive will run 
for several seconds. 

2. You'll see the MacPaint icon in the disk window. 
If the disk window doesn't open automatically, click 
the MacPaint disk to select it; then choose Open from 
the File menu. 

MacPaint 

3. Click the MacPaint icon to select it. If you click 
another icon by mistake, move the pointer to the 
MacPaint icon and click again. 

Software Demonstrations 109 



110 

4. Choose Open from the File menu to open Mac­
Paint. The screen you'll see when the disk drive stops 
is your drawing board. 

* File Edit Goodies Font FontSize 

Figure 6.3: MacPaint Drawing Board 
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The Drawing Board 

The MacPaint drawing board is equipped with everything 
you need to create graphics: 

• the menu bar lists MacPaint commands 

• the large blank window is the drawing area. The title 
bar and close box are above the window. 

• the icons to the left of the window are drawing tools. 

It File Edit Goodies Font FontSize 

• the box below the drawing tools shows brush widths. 

• the boxes below the window are drawing patterns. 

To use MacPaint, you'll select tools and patterns, then draw 
with them in the window. 
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Painting with the Mouse 

We'll try several drawing tools. 

1. Locate the paintbrush icon on the left side of the 
drawing board. 

Click the paintbrush to select it. 

2. Move the pointer into the window. The pointer 
becomes a dot when it's in the window. 

3. Hold down the mouse button and slowly move 
the mouse. The mouse becomes a paintbrush, and 
the pointer is its tip! 

Move the pointer around in the window to practice a 
bit. Hold down the mouse button to draw. Release it 
to move the pointer without drawing. 

Surprised? The drawing in the window follows the motion 
of your hand. 
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When you're drawing, it's always helpful to have an eraser 
nearby. 

1. Click the eraser to select it. 

2. Move the pointer into the drawing window. The 
pointer looks like a square when it's in the window. 

3. Drag the pointer across any part of your draw­
ing. Whatever you drag across is erased. To move the 
pointer without erasing, release the mouse button. 

It takes no time at all to put down the eraser and pick up 
another drawing tool: 

1. Click the spray can to select it. 

2. Move the pointer into the window. This time the 
pointer looks like a small cloud of paint spray. 

3. Click the mouse button, then move the mouse 
and click again. Each click is one spray of the paint 
can. To leave a spray trail, drag the mouse. 
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The technique for using drawing tools is the same: 

• click the tool to select it 

• move the pointer to the drawing window. The pointer 
becomes the tool you've selected. 

• hold down the mouse button and draw. 

• to move the pointer without drawing, release the 
mouse button. 

Select various drawing tools and try them out to see what 
they do. Use the eraser whenever you need it. 

Quick Tip 

To erase the entire window, double-click the eraser. 

Adding Text 

You can add text to a MacPaint document just by typing it. 
It's possible to combine word and image for eye-catching 
effects. 
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1. Use the eraser if necessary to clear some space in 
the window for text. 
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2. Click the text icon in the drawing tools to 
select it. 

3. Move the pointer into the drawing window. This 
time the pointer looks like an 'I' beam. 

4. Click the pointer where you want to add text. 
The flashing bar you'll see when you click is the in­
sertion point. Whatever you type will appear at this 
point. 

5. Type: 

The robots are here! 

If you make an error while typing, press the Back­
space key to erase it; then type the correction. 

We'll add some visual impact to the message. 

6. Move the pointer to the Font Size menu and 
choose 24 point. · 
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7. Move the pointer to the Style menu and choose 
Italic. 

Underline XU 
~ xo 
OOJC!II!J(!)!IlJ xs 

v'AIIgn Left XL 
Align Middle XM 
Align Right :ICA 

The message is a bit more dramatic. Here's how it 
might look when combined with a drawing. 

T.!Je robots are .!Jerel 
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To add text anywhere in the window, set the insertion 
point and type. First, though, return to a smaller type size. 

1. Choose 12 from the Font Size menu. 

Choose Plain from the Style menu. 

2. To erase anything you've typed, drag the eraser 
across it. 

Drawing Techniques 

You could say that· MacPaint is a boxful of special effects. 
The best way to discover the program's many variations is 
to try it. Here are a few techniques that should be useful as 
you begin. 

1. To draw straight lines, hold down the Shift key 
while dragging the paintbrush or the pencil. 

2. To move your drawing in the window: 

• click the hand icon 

• place the hand anywhere in your drawing and 
drag it. 
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3. To change the paintbrush pattern, click one of 
the pattern boxes below the drawing window. The 
paintbrush will draw with this pattern until you 
click another. 

4. To undo your last action at any point, choose 
Undo from the Edit menu. 

5. For a quick reminder about what's on the draw­
ing board: 

• Choose Introduction from the Goodies menu. 

.... spray paint @] .... no border 

line & border 

} 
widths, m~ltiple 
copy spac111g 

You'll see a labelled version of the drawing board. 

• Click Cancel to return to your document. 
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Saving the Document 

This is how to save the drawing you've done on disk. You'll 
need an initialized disk for the document. 

1. Choose Save As from the File menu. 

Macintosh opens a dialogue box: 

Saue document as: 

S<llle I Cancel 

2. Type: 1st Drawing 

Write/Paint 

I Eject 

We'll use this as the name of your document. To erase 
typing errors, press the Backspace key; then type 
the correction. 
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You could save the document on the MacPaint disk, 
but it's a better idea to keep it on a document disk. 

3. Click Eject 

Saue document as: Wort I 
I• st Draw In~ 

( Saue I ( Cancel I 

4. Insert an initialized document disk into the disk 
drive. 

5. Click Save 

Saue document es: Work I 

list Drewln~ 
Eject 

Mi!Qif [ Cancel 

Macintosh asks you to insert and remove the Mac­
Paint disk and the document disk. Follow the in­
structions in the dialogue boxes. 

Although the MacPaint document has been saved on 
the document disk, Macintosh still displays it after 
the disk drive stops. You can print the document or 
leave MacPaint at this point. 
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Printing the MacPaint Document 

Be sure your printer is properly connected and turned on. 

1. Choose Print from the File menu. 

2. Macintosh asks for the MacPaint disk and prints 
your document. You'll see the document on screen as 
it's being printed. 
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Leaving MacPaint 

To end the demonstration we'll leave Macpaint and return 
to the desktop. 

1. Choose Quit from the File menu. The disk drive 
runs for several seconds. 

If a dialogue box appears asking whether to save 
changes, click No. 

When the disk drive stops, you'll see the Macintosh 
desktop with the disk window open on it. 

2. Choose Eject from the File menu. 
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Multiplan 

Multiplan is a program for typing and manipulating num­
bers. You can use it to make calculations and see how 
changing one number affects related numbers. 

The Multiplan demonstration follows this sequence: 

• Start the Multiplan program 

• Open the worksheet 

• Type numbers and calculate 

• Save the worksheet on disk 

• Print the worksheet 

• Leave Multiplan 

You'll need a Multiplan master disk and an initialized disk 
for saving your document. 
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Starting Multiplan 
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1. Turn Macintosh on if it isn't already. Insert the 
Multiplan disk into the disk drive. The drive will 
run for a few seconds. 

2. You'll see the Multiplan icon in the disk window. 

t-1ultiplar. 

If the disk window doesn't open automatically, click 
the Multiplan disk to select it; then choose Open 
from the File menu. 

3. Click the Multiplan icon to select it. 

If you click another icon by mistake, move the point­
er to the Multiplan icon and click again. 

Choose Open from the File menu to open Multiplan. 
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If Macintosh asks you to insert the Multiplan master 
disk, follow the instructions in the dialogue box. 
When the disk drive stops, you'll see the Multiplan 
worksheet. 

Figure 6.4: Multiplan Worksheet 
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The Worksheet 

Mutiplan documents look like a gridwork of individual 
spaces or cells. This worksheet is designed for orderly ar­
rangement and manipulation of numbers. 

The worksheet includes 

• a menu bar which lists Multiplan commands 

• a reference box which identifies the current cell 

• a narrow formula bar running below the menu bar 

• a title bar for the name of the document 

• the gridwork of cells which defines the work area 

• row and column numbers for identifying cells 

• scroll bars for scanning the spreadsheet vertically and 
horizontally. 

The worksheet in Figure 6.4 has 14 rows and 6 columns. 
The entire Multiplan worksheet can be as large as 255 rows 
and 63 columns. But you'll only see a portion of the work­
sheet at one time. 
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The Current Cell 

Each cell on the worksheet is identified by column and row 
position. The darkened cell with a narrow white border 
around it is called the current cell. This is the cell you're 
actually using at any point. The reference box always iden­
tifies the current cell. 

1. Without pressing the mouse button, move the 
pointer to the cell in row 3, column 3. Be sure the 
pointer is in the cell, not on its corners. 

Click the pointer to make R3C3 the current cell. 

* File Edit Select Format lions Calculate 

:: :i j'' 
ilt-::'-i" ' ""'' .... ..... : .................. : .......................... . 

....... : .............. .... : ............. ... . ---·- · · · . . 

The reference box at the top of the worksheet also 
shows that R3C3 is the current cell. 

2. Move the pointer to another cell and click to make 
it the current cell. Check the new entry in the refer­
ence box. 

Clicking the scroll bars on the bottom and right edges of the 
worksheet changes the visible portion of the worksheet. 
The column and row numbers will change with each click. 
This can be confusing if you're not expecting it. 

If your worksheet doesn't show columns 1 through 6 and 
rows 1 through 14, click the lower left and upper right cor­
ners of the scroll bars until it does. 
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Typing Text on the Worksheet 

Now we'll create a short revenue report for a three-month 
period. 
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1. Move the pointer to cell RlCl and click to make 
it the current cell. 

Type: Store 7 

As you type, the word appears in the current cell and 
in the formula bar at the top of the worksheet. Erase 
typing errors by pressing the Backspace key; then 
type the correction. 

2. Click cell R3C3 to make it the current cell. 

Type: Revenue 

3. Move the pointer to RSC2. We'll select three cells 
in this row. 

Hold down the mouse button and drag the pointer 
from RSC2 to RSC4 . 

............ .......... ....... ... : ...... ... ....... .. : ...... .... ...... .. : ............... . 
. .... ...... ..... : .. ..... .•... ... .. ,; ~~-"!'-~:!':".~--- - .: ....... .. ......... : ........ .......... : ............... . 

----::::::::: ::::::::::::::::::::. ::::: 
. . --............. ~ . . . . ' ........... : ....... ' .......... ~ ......... -.. ...... ~ . . . . . . . . . . . . . . . . . :'•' 

. . . ~c ......... .... ....... ............... . ; ...... ..... ........ .. ..... ... ........ : ............ ...... : ................ .. -.,:-

The white border around RSC2 means it's the cur­
rent cell. 

The Easy Guide To Your Macintosh 



4. In R5C2, type: July 

Press (and release) the Enter key. 

In R5C3, type: August 

Press the Enter key. 

In R5C4, type: September 

If you make an error while typing, press the Back­
space key to erase it; then type the correction. 

5. Click cell R5C6 to make it the current cell. 

Type: Total 

Your worksheet should look like this: 

• File Edit Selec:t Format Options Calculate 
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. . 
··················:··················:··················:······ .. . . 

• • • ••••• ~ ••••••• - •••••••••• ~ • • • • • • • • ••• 0 •••••••••••• 0 • • • • 

.... ················ 
.................. : .................. : ......................... . . . 

..•.•............. ~ .................. j . . . . ..................... .. 

If your worksheet looks different, you can erase the con­
tents of any cell by clicking the cell and pressing the 
Backspace key. Then type the corrections. 
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Typing Numbers 

Next, we'll add some numbers to the worksheet. 
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1. Move the pointer to R7C2. 

Hold down the mouse button and drag the pointer 
from R7C2 to R7C4. This selects three cells at the 
same time. 

The white border around R7C2 means it's the 
current cell. 

• File Edit Select Formet Options Colculete 
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2. In R7C2, type: 29000 

Press (and release) the Enter key. 

In R7C3, type: 31500 

Press the Enter key. 

In R7C4, type: 33600 
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If you make an error while typing, press the Back­
space key to erase it; then type the correction. 

Row 7 should look like this when you're done: 

. . 
u-='-J ........ ::::::: :::::_::· .:::·::: .. : : Ri.~:~~;;e::·. ::.. .. . ... ,...... . . 

............... : ~ ?.101 

.:::.:: ::: c.: .. :z~iJ:o:q:: :::-::. )iso_q . 

. . . . . . . . . . . . . ~ ' ... ' ... ' ... ..... ~ . . . .... ' ....... . . . 

~'-1 ......... ··::: :::::::::::::::::: :::::··::::::::::::::::::::·:::::.:···· :.··::::::::::::.::::::; ::·:::::::::::. 

: : . : : : : : : :: : : : : : :: ~ : : : : : :: :: : : . ~ : : . : : : : : : : : : : : : : : : : : : : : : : : : .. : : . : : : : :: . : : ~ : : : : : : : : : : . : : . : :: : ~:: . : :: : : : : : : : . 

If it doesn' t, dick the cell you want to correct and 
type the correction. 
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Making the Calculation 

What is the total revenue for three months? 
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1. Click R7C6 to make it the current cell. 

2. Type an equal sign, like this: = 

3. Click 29000 

Click 31soo 

Click 33600 

As you click each cell, Multiplan builds a formula in 
the formula bar and in the current cell. The complete 
formula looks like this 

= RC(-4]+RC[-3]+RC[-2] 

The formula instructs Multiplan to add the three 
cells you clicked in row 7. 

(If you don't see a formula like this, you may have 
forgotten to type = in step 2. Click R7C6 again and 
repeat steps 2 and 3.) 

4. We'll see the total for the numbers you entered. 
Press the Enter key. The total appears in R7C6: 94100 
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Changing the Worksheet Format 

Since this is a financial calcuation, it would be convenient 
to show the numbers in dollars and cents. 

1. Move the pointer to the Select menu and choose 
All Cells. 

forma t Op tion' 

Lent Cell 
...,tiiiiC 

I lilt 

Show Rc live Cell !IS 

De fine Name... X N 
Ut•h~h· ""•tiiW ... 

The entire worksheet darkens to show that all cells 
are selected. 

2. Choose Dollar from the Format menu. 

Software Demonstrations 133 



134 

:t Options Calcull 
j\9 General 

J I • 

~ Percen\'t 
= No Decimal z 

Decimal 
Scientific 
Bar Graph 

Number Of Decimals ••• 

Rlign Left Xf 
Rlign Center XG 
Rllgn Right XH 

Commas 

Column Width ••• 

~ -

All values on the worksheet are changed to dollars 
and cents. 

We'll also center the text to give the worksheet a 
more polished appearance. 

3. Choose Align Center from the Format menu. 
Click the pointer anywhere on the worksheet tore­
move the dark background. 
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Here's the finished worksheet: 

• File Edit Select format s CIIICUIIIte 
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Figure 6.5: Completed Worksheet 

If your worksheet looks different, you might want to re­
trace the steps we followed. 
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Saving the Worksheet 

This is a simple example, but you've practiced the basics for 
using the worksheet. The next step is to save your work on 
disk. 
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1. Choose Save As from the File menu. 

Macintosh opens a dialogue box: 

Seue document as 

@Normal 

( toncel 

QSYLK 

Multiplan ••• 

( Eject ] 

8 . . ..................................... : .................. : .................. . 

2. Type: PRACTICE 1 

This is the name we'll give the worksheet. Use the 
Backspace key to erase typing errors. Then type the 
correction. 

You could save the worksheet directly on the Multi­
plan disk, but it's a better idea to keep it on a docu­
ment disk. 
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3. Click Eject 

Seue document as Multiplan ••• 
!PRACTICE I 

4. Insert an initialized document disk into the disk 
drive. 

5. Click Save 

Seue document as 

jPRRCTICE tl 

Miiiiiip (Cancel 

®Normal 0 SYLK 

Workt 

Eject 

8 .................. ~ .................. : ................. -~··· ............... : 

Macintosh asks you to insert and remove the Multi­
plan disk and the document disk. Follow the dia­
logue boxes. You'll have to switch disks several 
times. 

Although the worksheet has been saved, Macintosh 
still displays it after the disk drive stops. You can 
print the worksheet or leave Multiplan at this point. 
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Printing the Worksheet 

Be sure your printer is properly connected and turned on. 

1. Choose Print from the File menu. 

Macintosh asks for the Multiplan disk. After you in­
sert the disk you'll see another dialogue box. 

Quality: 

Page Range: 

Copies: 

Paper Feed: 

QHigh 

®All 

D 

@standard 0 Oren 

0 From: 0 To: D 
® Continuous 0 Cut Sheet 

0 Print Selection Only 

Dl • 

2. Click OK to print the worksheet. 
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Leaving Multiplan 

To end the demonstration we'll leave Multiplan and return 
to the Macintosh desktop. 

1. Choose Quit from the File menu. 

Edit Sele 

[lOS(~ 

Saue 
SaueRs ••• 

Page Setup ••• 
Print ..• 

2. If Macintosh asks whether to save changes be­
fore quitting, click No. 

Follow the instructions in any other dialogue box 
which may appear. 

When the disk drive stops, you'll see the Macintosh 
desktop with the disk window open on it. 

3. Choose Eject from the File menu. 
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This chapter describes menus we haven't used yet: the • , 
Edit, and Special menus. The • menu includes desk acces­
sories such as a clock and calculator for your convenience. 
The Edit menu lists commands for cutting and pasting ma­
terial between documents. The commands on the Special 
menu will tidy up the desktop or dispose of things you no 
longer need. 

Menus in General 

Menus list commands-the things you can do on the desk­
top or in a document. You have a great range of available 
actions: anything from copying a disk to setting the alarm 
clock or moving information around in documents. Rather 
than remembering how to type individual commands to do 
what you want, you simply choose actions from menus. 
Menu titles always appear in the menu bar across the top of 
the desktop. Each word (and the Apple icon, •) in the 
menu bar is the name of a menu. Before you start an appli­
cation or open a document, the menu bar looks like this: 

'* File Edit Utew Speclel 
~888888888888~8888~~8888888888888888\ 

The menu bar in a document will be different, depending 
on the application you're using. The menu bar below iden­
tifies menus specific to MacWrite: 

'* File Edit Seerch Forme! Font Style 

liD Untilled -
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The choices on most menus depend on whether you're 
working in a document or on the desktop. The File menu 
on the left in Figure 7.1 is the one you see on the desktop. 
The File menu on the right is the one you see in a 
MacWrite document. 

OUI>Iic:at e :;:co 
Get Info X I 
l'ut lhlck 

CIOS<l 

(lose fill 
l'rin t 

E ect X E 

Figure 7.1: File Menu 

OllP il .. . 

!:lose 
Saue 
SaueRs ••. 
Page Setup 
Print .•• 
Quit 

The menus show that what you can do in the document dif­
fers from what you can do on the desktop. 

To see a menu, pull it down from the menu bar; to use the 
menu, make a choice from it: 

• position the pointer on a title in the menu bar. Hold 
down the mouse button to see the menu. Available 
choices are in boldface on the menu. 

• drag the pointer to highlight your choice in the menu 
and select it. 

• release the mouse button when your choice is high-
lighted. Macintosh carries out the action you've chosen. 

This technique is the same for all menus and applications. 
You'll find that working with Macintosh means using se­
quences of menu commands for specific tasks. 
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Desk Accessories 

A desk should make your work easier. It's nice to have con­
venieces like a clock to keep track of the time or a notepad 
for jotting things down. Not surprisingly, the electronic 
desktop does have built-in gadgets. They're called desk ac­
cessories and are listed on the • menu. 

The accessories include a Scrapbook, Notepad, clock, calcu­
lator, puzzle, and a control panel for adjusting various 
features of the desktop. 

When you choose a desk accessory, it opens like a window. 
You can do the same things with an accessory that you do 
with a window: drag it, open it together with other win­
dows, and close it by clicking its close box. 

The choices on the • menu are the same in a document and 
on the desktop. The accessories are always available; 
you can open and use any of them at any point in your work. 

In some applications, you'll have to close desk accessories 
before resuming work in a document. In other applications, 
you can keep desk accessories open while working 
in a document. 

When a document and desk accessories are open at the 
same time, you can use each in turn by clicking its window. 
To activate a desk accessory, click it. To return to the docu­
ment, click anywhere in the document (in some applica­
tions you'll close the desk accessories first). Clicking 
activates the document window and brings it to the fore­
ground. A large document window (it may fill the entire 
screen) can easily cover any desk accesories visible when 
you clicked the document! The accessories are still open; 
they're behind the document where you may not be able to 
see them. To make any desk accessory visible again, choose 
it from the • menu. 
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When using a document and desk acessories at the same 
time, you may want to reduce the size of the document 
window. Then you can place the desk accessories next to the 
document so they're not covered when the document win­
dow is active. As long as you see part of the desk accessory, 
you can click it to activate it. In the figure below we've 
made a Mac Write window small enough that it doesn't cov­
er the calculator and clock behind it. 

• file Edit Ulew Speclol 

Figure 7.2: MacWrite Document and Accessories 

We'll describe the desk accessories separately. If you want to 
try them out, insert the system disk or an application disk: 

• to open a desk accessory, choose it from thee menu. 

• to close a desk accessory, click its close box, or select it 
and choose close from the File menu. 

The Scrapbook 

The Scrapbook is a storage place for text or graphics that 
you've pasted in from documents and want to keep for fur­
ther use. Each disk has its own Scrapbook; the contents can 
vary from disk to disk. When you've pasted something into 
the Scrapbook, it remains there until you remove it. 
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To open the Scrapbook, choose Scrapbook from the • 
menu. The Scrapbook always opens to its first page. What 
you see depends on the disk you're using. The figure below 
is in the Scrapbook on a MacWrite/MacPaint disk. 

You may see a different picture, text, or the message "This 
space for rent". The message means there's nothing in the 
Scrapbook on that particular disk. 

The box in the lower left of the Scrapbook window shows 
the page number. To scan through the Scrapbook, click the 
arrows at either end of the scroll bar or drag the scroll box. 

The Scrapbook is a good place to keep standard text or 
graphics for use in different documents. You can paste 
things from the Scrapbook into documents or from docu­
ments into the Scrapbook. Chapter 9 has a detailed recipe 
for doing this. 

The Scrapbook adds a page for anything you paste into it 
and stores the new material on that page. If you've pasted 
in a large picture or block of text, you may not be able to see 
it all in the Scrapbook window. But the material is there, 
and all of it will appear when you paste it into a document. 
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Here's a quick summary for using the Scrapbook: 

• to place something in the Scrapbook, cut or copy it 
from the document you're using and paste it into the 
Scrapbook. 

• to place something in a document, cut or copy it from 
the Scrapbook and paste it into the document. 

• to erase something from the Scrapbook, scroll through 
the Scrapbook to the material you're removing. Choose 
Cut or Clear from the Edit menu. 

Be very deliberate about cutting or clearing things from the 
Scrapbook. If you clear something or cut it without pasting, 
you won't be able to recover the material you've removed. 

To close the Scrapbook, click its close box. 

Note Pad 

The Note Pad is a handy place to write down things that 
occur to you while working. Each disk has its own Note 
Pad, so the contents can vary from disk to disk. To open the 
Note Pad at any time, choose Note Pad from the e menu. 

Like the Scrapbook, the Note Pad always opens to the first 
page. Unlike the Scrapbook, you can type directly in the 
Note Pad. 

l!•o~~~N~o~te~P~~~~d i;;l!;!~ The Note Pad has eight pages: click the dog ear in the lower 
left of a page to turn to the next page; click the corner below Thts is one of eight pages 

tn the Note Pad_ Type and edit the dog ear to turn to the preViOUS page. 
dlre<:Uy In the Note Pad While 
using any application. fl '11 h N p d h The ashing line you see in t e ote a is t e insertion 
Chck the dog -ear to turn to the 

next page. 

Click the lower left corner to 
turn to th O? previous page. 

point. Whatever you type will appear at the insertion point. 
The Note Pad uses the same typing and editing techniques 
as MacWrite: 

• position the pointer on a page and click to set the inser­
tion point 

• type your notes 

• use MacWrite techniques to insert, delete, or replace 
text. The MacWrite demonstration in Chapter 6 de­
scribes these techniques. 
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You can also cut and paste material between the Note Pad 
and documents. However, the Note Pad isn't meant to store 
graphics or large amounts of text, and Macintosh won't 
paste them in. To close the Note Pad, click its Close box or 
select it and choose Close from the File menu. 

Calculator 

The desk accessories include a four-function calculator. To 
open it, choose Calculator from the • menu. 

To operate the calculator, click its buttons or use the corre­
sponding keys on your keyboard or keypad. You can paste 
numbers from the calculator into documents and vice 
versa. A number pasted into the calculator will appear in 
the results panel where you can work with it. 

All About Time 

The desk accessories include a clock which shows the cur­
rent time and has calendar and alarm features. This clock is 
run by the battery in the back of the main unit. (When the 
clock begins to slow down, replace the battery.) 

The clock is very convenient for keeping track of time 
while you work. You may need to reduce the size of the doc­
ument window you're working in so you can display the 
clock next to it. 

To see the clock, choose Alarm Clock from the • menu. 

Here's how to set the time, calendar, or alarm. 

1. Choose Alarm Clock from the • menu. 
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2. Click the flag on the right of the ticking clock. 
Clicking the flag to the down position opens a clock 
panel. 

The clock panel shows three icons: a clock face, a cal­
endar, and an alarm clock. The space above the icons 
shows time or date, depending on which icon is se­
lected: 

• select the clock face to show the time (it's dis­
played twice) 

• select the calendar icon to show a date 

• select the alarm clock icon to show when alarm 
is set 

You can do three things with the clock panel: set the time; 
set the date; set the alarm. 

To set the time: 

1. Click the clock face. 
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2. Position the pointer on the ticking clock above 
the icons. 

Click the digits for hours, minutes, or seconds that 
you want to change. The clock stops ticking, and two 
arrows appear. 

0 

3. Click the arrows to adjust your selection forward 
or back. 

4. When you've set the correct time, click the watch 
face. The clock will begin ticking again. 

To set the date: 
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1. Click the calendar icon. 

2. Position the pointer on the date above the icon. 
Click the digits for month, day, or year that you want 
to change. 

Two arrows appear when you make a selection. 

3. Click the arrows to adjust the date forward or 
back. 

4. When you've set the date, click the calendar icon. 
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To set the alarm: 

1. Click the Alarm Clock icon. 

The alarm is set for the time shown above the icons. 

2. Position the pointer on the time shown. Click 
the digits for hours, minutes, or seconds you want to 
change. 

Two arrows appear when you make a selection. 

3. Click the arrows to set the time forward or back. 

4. Notice the switch at the left of the time you've 
set. To turn on the alarm for the time you've set, click 
the switch to the up position. 

To turn off the alarm, click the switch in the 
down position. 

5. When you've set the alarm, click the Alarm 
Clock icon. 

At the time you've set, Macintosh will sound a tone 
and the • icon will begin to flash. The flashing • 
icon is your reminder to do whatever you set the 
alarm for. To stop the flashing, choose Alarm Clock 
from the • menu. 

To close the clock panel, click the close box. 
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Showing Time and Date in a Document 

Do you need a record of when you worked in a document? 
If so, you can stamp the document with the time and date. 
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1. While working in the document, choose Alarm 
Clock from the • menu. 

If the clock is already displayed, click it to be sure it's 
selected (the close box appears when the clock is 
selected). 

2. Choose Copy from the Edit menu. 

3. Position the pointer where you want to stamp 
the time in your document. 

Click the pointer to set the insertion point. (If the 
document window is large, the clock may disappear 
behind it). 

4. Choose Paste from the Edit menu. The time and 
date will appear at the insertion point in your 
document. 
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Key Caps 

The Macintosh keyboard can produce many special charac­
ters and accent marks. To type them you'll use 
combinations of keys shown by the Key Caps accessory. 

Choosing Key Caps from the • menu opens this window: 

The window shows lower-case letters or the lower charac­
ters on each key. Typing at the keyboard produces the 
characters shown in the key caps window. 

Three special keys change the keycaps: the Shift key, the 
Option key, and the Caps Lock key. In addition, holding 
down the Shift key and the Option key together produces 
another set of characters. Hold down any of these keys and 
see how the key caps change. 

To see the different characters at any time, open the Key 
Caps window. Press one of the special keys and notice the 
changes on the key caps. The characters shown are the ones 
you can type while pressing the special key. 

Anything you type while the Key Caps window is active 
will appear in the window's display panel. To erase charac­
ters from the display panel, use the Backspace key. You can 
also paste any characters in the display panel into docu­
ments or other accessories. To select characters for cut and 
paste, drag the pointer across the display panel. 

More About Menus 153 



The Personal Desktop 

Macintosh has many little features you can adjust to your 
preference: speaker volume, keyboard touch, insertion 
point flashing, and the desktop finish itself. 

These settings are all found on Macintosh's control panel. 

To open the control panel, choose it from the • menu. 

Figure 7.3: Control Panel 

The control panel has nine adjustments. It does everything 
but carve your initials in the desktop! Settings generally re­
main in effect until you change them. Change any of them 
whenever you wish. 

Speaker Volume Speaker volume determines how loud 
the tone will be when you turn on Macintosh or when it 
beeps to get your attention. The scale ranges from 0 (lowest) 
to 7 (highest). Drag the volume control up or down the scale 
to set the speaker volume. 
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Calendar and Clock The calendar and clock are the same 
as shown in the Alarm Clock desk accessory. Changing the 
clock or calendar here will change it in the alarm clock and 
vice versa. Click the portion of the calendar or clock you 
want to change. Click the direction arrows which appear to 
set the date or time forward or back. The clock shows uni­
versal time rather than A.M. and P.M. Hours are counted 
from 0 to 24. 

Command Flashing Menu commands flash when you 
release the mouse button to choose them. This setting con­
trols the flashing rate. The scale ranges from 0 (no flashing) 
to 3 (very rapid flashing). Click yourr choice on the scale. 

Repeating Character Rate If you hold down any key on 
the keyboard, the character it types will repeat until you re­
lease the key. This control determines how quickly the 
character repeats. The scale ranges from 0 (slowest repeat 
rate) to 4 (fastest). Click your choice on the scale. 

Keyboard Pressure This controls how heavily you need 
to press a key before its character repeats. The scale ranges 
from 0 (repeating turned off) to 4 (light pressure causes the 
character to repeat). Click your cho~ce on the scale. 

Insertion Point Flashing The insertion point marks the 
place in documents where text will appear when typed. 
This control sets how fast the insertion point flashes. The 
scale ranges from 1 (slowest flashing) to 3 (quickest). Click 
your choice on the scale. 

Pointer Speed This controls pointer speed across the 
desktop. In setting 0, the pointer moves at a constant speed 
as you move the mouse. In setting 1, the pointer moves fas­
ter and covers more distance on the desktop with less 
movement of the mouse. Click 0 or 1. 

Double-click Speed This control has three settings, in­
dicated by boxes with double-arrows above them. The left­
most setting allows the longest interval between clicks in a 
double-dick. The right-most setting allows the shortest in­
terval Click the setting you prefer. 
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Desktop Pattern Use this part of the control panel to de­
sign the background pattern for your desktop. This area of 
the control panel includes two boxes. The box on the left is 
an enlarged view of the pattern shown in the box on the 
right. The box on the right is a miniature "desktop" where 
you can see different patterns. There's a blank panel above 
the miniature desktop: 

• to scan through desktop patterns, click the blank pan­
el. The patterns on the miniature desktop change as 
you click. 

• to change a pattern on the miniature desktop, click the 
dots in the box on the left to erase them; or click the 
blank spaces to add data. 

• to transfer a pattern to the actual desktop, click the 
miniature desktop. 

Repeat this procedure to get the most pleasing desktop. You 
can also use different patterns for different disks. The fig­
ure below shows two of the many desktop variations . 

• Figure 7.5: Two Desktop Patterns 

If you try to open the control panel from a disk other than 
the start-up disk, Macintosh may ask you to insert the start­
up disk. If so, follow the dialogue boxes. 

To close the control panel, click its close box or select it and 
choose close from the File menu. 
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Quick Tip 

When a document and desk accessories are open at the 
same time, keep the document window small enough to 
see at least part of each accessory. The accessories won't be 
hidden behind the document. You can move between desk 
accessories and document by clicking them. 
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The Edit Menu: Cutting and Pasting 

Cut and paste are commands on the Edit menu. They're 
used together to move text and graphics within documents, 
between documents, or between documents and desk 
accessories. Transferring material between documents inte­
grates work done with different applications. A single 
Mac Write document, for example, could include text, illus­
trations done with MacPaint, and worksheet figures 
from Multiplan. 

In this section we'll describe the general cut-and­
paste sequence: 

• select the text, graphics, or other material you want 
to transfer 

• cut or copy the material to store it temporarily on 
the Clipboard 

• paste the material where you want it in a document or 
desk accessory. 

Select the Material 

The first step in cutting and pasting is to select what you 
want to move. This could be a block of text, a picture, lines 
of a program, or worksheet numbers: 

• in a document or the Note Pad, select material by drag­
ging the pointer across it. 

• in the Scrapbook, select a page by opening to it. 

Cut or Copy the Material 

After selecting the material, the next step is to cut or copy it 
from the document or desk accessory you're using. The Cut 
command removes the selected material from the document 
or desk accessory. The Copy command copies the selected 
material but leaves it in place. 

More About Menus 157 



To cancel a cut or copy immediately after making it, choose 
Undo Cut or Undo Copy from the Edit menu. This restores 
your selection to the document or desk accessory. The Undo 
command is available only as the very next action after Cut 
or Copy. If you do something else instead, you won't be able 
to undo the cut or copy. 

Both the Cut and Copy commands store your selection tem­
porarily on the Clipboard. To see what's on the Clipboard, 
choose Show Clipboard from the Edit menu. The Clipboard 
contains only the most recent item you've cut or copied. 
Each new cut or copy replaces anything already on the 
Clipboard. 
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The Clipboard stores material only while Macintosh is on. 
Turning off the machine erases the Clipboard. The Clip­
board will be blank when you next turn on the computer. 

If you cut something but don't paste it in, you'll lose the 
material when you turn off the machine or cut or copy 
something else. If you copy something, the copy is on the 
Clipboard but the original is still in place. You won't lose 
the original material even if you lose the copy on the Clip­
board. Until you're comfortable with the technique, it's 
safer to copy rather than cut material. 

Cut and Copy are listed on the Edit menu in documents. 
The Edit menu on the desktop also has a Clear command. 
You'll use this Edit menu when working with icon labels or 
text in information windows and desk accessories. Choos­
ing the Clear command will erase the selected material 
without placing it on the Clipboard. 
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Paste the Material 

The cut-and-paste sequence isn't complete until you paste 
the text, graphics, or other material you've selected. 

To paste in the same document from which you cut 
or copied: 

1. Position the pointer where you're pasting the 
material. Click the pointer. 

2. Choose Paste from the Edit menu. The material 
you cut or copied appears in the new location. 

To paste from document to document: 

1. Close the document from which you cut or cop­
ied. The material you're moving will be on the Clip­
board. Choose Show Clipboard if you want to check 
it. 

2. Open the document you're pasting to. Position 
the pointer where you're pasting in the material. 
Click the pointer. 

3. Choose Paste from the Edit menu. The material 
you cut or copied appears in the new location. 

You can paste the contents of the Clipboard as many times, 
in as many places, as you wish. Remember, though, that the 
Clipboard stores only the most recent material you've cut or 
copied, and only while the computer is on. Sometimes, too, 
the material you paste in may look a bit different than it did 
when you cut or copied it. For example, tab settings or ruler 
lines you've inserted may be lost when you paste Mac Write 
text into a MacPaint document. 
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Chapter 9 has detailed cut and paste recipes for the Scrap­
book and for transferring material between documents. 
The Scrapbook recipe is a model for cutting and pasting be­
tween a document and any desk accessory. 

Tidying Up 

The Special Menu is available on the desktop but not in 
documents. This menu lists commands for cleaning up, 
emptying the trash, and erasing the disk. 

Clean Up 

Clean Up arranges icons in the directory window into or­
derly rows and columns. This command is available only if 
you're viewing disk contents by icon. 

Empty Trash 

The Empty Trash command disposes of any icons you've 
placed in the trash. When the trash empties, whatever the 
icons represent is erased from the disk. Once erased, the 
documents, folders, or programs you've trashed can't 
be recovered. 

To open the Trash window, click the Trash icon and choose 
Open from the File menu. 
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To place a document or folder in the trash, drag it onto the 
trash icon or into the Trash window. The trash empties: 

• when you choose Empty trash from the Special menu 

• when you start an application 

• when you eject a disk 

• when Macintosh needs to clear space on the disk 

Before dragging a document or folder into the trash be sure 
you don't need it. 

Fortunately, you can recover things from the trash before it 
empties: 

1. Click the Trash icon to select it; open the trash 
window to see what it contains. 

2. Drag any icons you don't want to dispose of out 
of the trash window. 

You can't trash locked documents or folders. To unlock an 
item for disposal, click its icon to select it. Then: 

1. Choose Get Info from the File menu to open an 
information window. If the lock box in the informa­
tion window is checked, the item is locked. 

2. Click the lock box to remove the check mark and 
unlock the document or folder. 
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Erase Disk 

Erase Disk removes everything on the disk in the disk drive 
and makes the disk blank. You can't recover what you 
erase. Before using this command, be sure you don't need 
anything on the disk. 

To erase a disk: 

1. Insert it in the disk drive; if the disk is already in 
the drive, click the disk icon to select it. 

2. Choose Erase Disk from the Special menu. Ma­
cintosh displays a dialogue box asking you to con­
firm that you want to erase the disk. 

3. Click OK to turn on the disk drive and erase the 
disk or Cancel to prevent it. 

4. When the disk drive stops, the disk will be 
blank. Use the disk as you would any blank disk. 

Macintosh will not erase the start-up disk; a locked disk; or 
a disk that has any locked items on it. You'll need to unlock 
the disk or its contents before you can erase the disk. 

By this point you know Macintosh pretty thoroughly. The 
next chapter describes several options that make Macintosh 
a customized computer. 

162 The Easy Guide To Your Macintosh 





Chapter Eight 

Expanding 
Your System 

: : :-'They :dtew au ma:nner: of :Uiings-:-ev.er.ytlung : : : 
: : ~h~~ ~g~til: ~it~:~~ M-~-:: : : : : : : : : : : : : : : : : : : : : : : : : 

••••••••••• 0 ••••• 0 0 ••• 0 0 •••• 0 •••••••• 0 ••••••••••••• 



A wide variety of optional hardware and software is avail­
able to make your work more efficient or open new ways to 
use Macintosh. By choosing among these options you can 
customize the computer to best suit your needs. 

This chapter describes major types of hardware and soft­
ware that may be useful as you become experienced 
with Macintosh. 

Software 

Software is indispensable to any computer. You have many 
choices about the kind of software to buy, its price, and 
what it will do. 

All Macintosh software uses the mouse, windows, and 
pulldown menus. Once you're familiar with these things, 
you already know a lot about using any Macintosh program. 

Application software makes Macintosh a tool for specific 
jobs like word processing or accounting. The work you're 
doing determines the software to use. When one job is 
done, you can switch software and go on to another. 

There are several large categories of software for business 
and personal use. These aren't the only kinds of software, 
but they'll give you an idea of what's available. 

VVordProcessors 

A word processor is the space-age version of a typewriter. 
What you type at the keyboard is displayed on Macintosh's 
screen. Then the special features of word processing come 
into play. You can edit and rearrange your material, store it 
on disk, merge it into other documents, and print it out. 
Software like MacWrite offers a variety of type styles and 
can incorporate MacPaint graphics. With Microsoft Word, a 
more sophisticated word processor, you can even design 
style sheets and write in 2- or 3-column format. 
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Many people find they write more effectively with a word 
processor. Because it's so easy to change and revise what 
you've written, you can capture exactly what you want to 
say. This holds true for memos and letters as well as com­
plex reports and documents. 

Spreadsheets 

Spreadsheets do for numbers what a word processor does for 
words. These are programs for entering and manipulating 
numbers, making calculations, and testing relationships 
between different values. Spreadsheet programs like Multi­
plan have built-in functions which reduce complex calcula­
tions to a few keystrokes. You can print your work, store it on 
disk, or incorporate it into other Macintosh documents. 

Spreadsheet software is widely used in business for budget­
ing, financial modeling, and forecasting. But spreadsheets 
are generally applicable to any situation in which you work 
with or keep track of numbers. 

Database Programs 

A database is a collection of information organized so you 
can store and retrieve items in a systematic way. Inventory 
records, the contents of a file cabinet, and a library cata­
logue are all databases. 

With database software you can use Macintosh to keep 
information on disk instead of on paper. The first step in 
using this software is to design forms for recording the data 
you want. By keeping your records on these forms, you'll 
replace a drawer full of paper with a disk. You can retrieve, 
update, sort, or cross-reference the records with computer 
speed and thoroughness. PFS File and Microsoft File 
are typical database programs designed for efficient 
record-keeping. 
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Word processors, spreadsheets, and database programs 
have been the most prominent kind of application 
software. These programs established the usefulness of mi­
crocomputers and contributed to their acceptance. But 
there are many other kinds of software for Macintosh: 

• Integrated software like Lotus 1-2-3 combines several 
applications into one master program. 1-2-3 includes 
spreadsheet, graphics, and database applications 
which can interchange data. 

• Programming languages like Macintosh BASIC are 
tools for writing software or computer instructions. 
These languages are used to develop applications 
programs or to write custom programs for particular 
situations. 

• Educational software capitalizes on the mouse and 
graphics which make Macintosh easy to interact with 
and accessible to children. Macintosh Logo, for exam­
ple, is designed to teach the elements of programming 
and structured thinking. 

• Entertainment software ranges from action and adven­
ture games through chess and murder mysteries. In 
action games, especially, look for those that take ad­
vantage of Macintosh's speed and graphics. 

Software is the fastest growing part of the personal comput­
er industry. The variety and number of programs for sale 
increases each week. To stay informed, keep in touch with 
your computer dealer, join a Macintosh user group, or 
check the personal computer magazines. 
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Quick Tip 

First identify the job you want to do. Then find the soft­
ware most suitable for you. 
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Hardware 

Most optional equipment for Macintosh plugs directly into 
the main unit. There's no need to add special electronics to 
the computer. Apple makes some of this equipment, but 
much of it is available from other manufacturers. Before 
buying any piece of equipment, be sure it's designed to 
work with Macintosh. 

Printer 

If your work has to be on paper at some point, you'll need 
a printer. 

Macintosh uses the Apple Imagewriter printer. This is a 
dot-matrix machine which prints each character as a pat­
tern of tiny dots on the page. 

Figure 8.1: Apple lmagewriter-Printer 
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The lmagewriter offers a choice of print quality for your 
documents. Your choice (draft, standard, or high quality) 
determines how crisp and well-defined the printed charac­
ters look. Figure 8.2 shows three print samples. 

THIS IS HIGH-QUALITY PRINTING. 

THIS IS DRAFT- QUALITY F'HHITU·JG. 

Figure 8.2: Print Samples 

In standard or high-quality printing, the Imagewriter will 
reproduce any Macintosh type size, style, or graphics. The 
fastest printer speed is 120 characters per second in draft­
quality printing. 

Macintosh is designed to run the Imagewriter. Before 
buying another printer, ask whether Macintosh can use it 
without modification and whether it prints all Macintosh 
type styles and graphics. 

Printing usually ties up the computer so it can't do any­
thing else at the same time. If this is inconvenient, consider 
adding a printer buffer to your system. The printer buffer 
stores data for printing and frees Macintosh so you can use 
it for other things. 

Printer technology evolves rapidly. Before buying a printer 
it's a good idea to check with a knowledgeable source about 
what's available. 
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External Disk Drive 

Macintosh performs adequately using the internal disk 
drive. However, you will have to switch disks frequently to 
make copies or work with application and document disks. 
You may find this a time-consuming and potentially con­
fusing process. 

Adding an external disk drive to your system eliminates 
having to change disks so often. Generally, an application 
disk will stay in one drive and a document disk in the other 
until you're done with them. This is a faster, more efficient 
way to work and handle disks. 

The external disk drive is housed in a plastic box which 
connects directly to Macintosh's main unit. The drive uses 
regular 3%-inch Macintosh disks. 

Figure 8.3: External Disk Drive Photo Cour1uy or Apple Computer. Inc. 
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Hard Disks 

A hard disk is a special kind of external disk. Its principal 
advantages over regular 31h-inch disks are capacity 
and speed. 

A 3lh-inch disk holds 400 thousand ( 400K) bytes or charac­
ters of information. Hard disks for Macintosh can store 
from 5 million to more than 20 million bytes. At the mini­
mum, a hard disk will hold as much information as a boxful 
of 31h-inch disks. It's possible to keep application programs 
and work documents on one hard disk, or for several peo­
ple to share the same disk. 

Macintosh also moves information to and from a hard disk 
more quickly than with a 3lh-inch disk. So it takes less time 
to open, work with, and save documents. 

A hard disk is considerably more expensive than a 31h-inch 
disk drive. As you accumulate program and document 
disks, or if several people work together on the same jobs, a 
hard disk may be worth its price in time saved and simpli­
fied disk management. 

Modems 

A modem is a small device which links Macintosh to other 
computers over the telephone line. The modem-and the 
software which runs it-make the computer a communica­
tions machine for sending and receiving information. 

Figure 8.4: Apple Modem 
Photo Counesy of Apple Compuccr. lnc. 
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Adding a modem to Macintosh opens many possibilities. 
Messages, reports, and other documents can be sent to an­
other computer in minutes, across town or country. It's a 
new way to get business or personal information quickly to 
its destination. 

A modem also opens a shopper's world of information 
services. These services use large computers to store every­
thing from stock quotations and news bulletins to classified 
ads, airline schedules, research reports, and software. The 
trend is to create a marketplace of information you can tap 
into by modem. Some services are free. In most cases, 
though, you'll pay a subscription fee and be charged for the 
service you use. The personal computer magazines or a 
Macintosh user group are good sources for more details. 

Networks 

A modem is one kind of communications device. There are 
other ways to connect Macintosh with the equipment used 
in businesses and schools. In a typical situation, Macintosh 
might be linked to 

• other Apple computers 

• shared equipment ·such as printers and hard disks 

• a central computer. 

An arrangement which links computers to each other or to 
different machines is called a network. For example, as 
many as 32 Macintosh or other Apple computers can be 
linked on the Apple Bus network. Then these machines can 
be tied into a larger network connected to a main computer. 

The purpose of a network varies from one situation to 
another. It might be to provide common access to an infor­
mation source; share data between people using the net­
work; or make best use of particular equipment. It's 
advisable to get expert advice about network options for 
your own requirements. 
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As more Macintoshes are sold, the variety of options 
increases. Think of Macintosh as the center of a personal 
computer system which becomes more versatile as time 
goes on. Watch for other SYBEX books which will help you 
get the most from this versatile machine. 
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Chapter Nine 

One-Minute 
Recipes 
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This chapter has step-by-step instructions for a few of the 
routine things you'll want to do. Use it as a quick guide for 
working with Macintosh. These recipes assume only that 
you know how to use the mouse and select items on the 
desktop. 
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Copying a Disk 

Copying duplicates information but doesn't change 
it. You can copy an entire disk or individual items on 
the disk. Disks are copied to other disks. Individual 
items can be duplicated on the same disk or copied to 
another disk. 

It's always a good idea to copy any disk with valuable 
software or work on it. Store the original disk and 
use the copy. 

1. Insert the disk you're copying if it's not already 
in the disk drive. We'll call this the source disk. 

2. Eject the disk. 

3. Be sure the disk you're copying to (we'll call it 
the destination disk) isn't locked. Macintosh won't 
copy to a locked disk. 

4. Insert the destination disk into the disk drive 
and close any windows that may be open. 

If the destination disk isn't initialized, initialize and 
name it. 

5. Drag the icon of the disk you're copying (the 
source disk) onto the icon of the destination disk. Ac­
tually place the source disk icon over the destination 
disk icon. 
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Figure 9.1: Dragging the Disk Icon 

6. Macintosh asks 

:: 
Completely replace contents of (lnternol 
driue) with contents of (not In ony driue)? ;: 

:: 

Copying will erase anything already on the destination 
disk. Be sure there's nothing there that you want to keep. 

7. Click OK to start copying or Cancel to prevent it. 

8. Clicking OK turns the disk drive on. 

Macintosh begins a dialogue asking you to insert and 
remove the disks as it copies each file. 

,. ..... 
1(51~ Please insert the disk: 
t .... ·' 
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Follow the instructions in the dialogue boxes until 
your entire disk is copied. 

9. To rename the copy you just made, select its icon 
and type the new name. 

Quick Tip 

You can't copy over the start-up disk. 

Copying on One Disk 

You can duplicate items on the same disk, individ­
ually or in groups. 

1. To copy a single folder, document, or application, 
position the pointer on its icon and click to select it. 

To copy a group of items, select one item in the group 
by clicking it. Hold down the Shift key while click­
ing the other items in the group to select them. 

10 JULIET OF THE SPIRITS 
6 ....... 3Dmc: tn disk 

~ 
HocPGint 0 

Empt~ foldff ll 
11111!11111 

ll 
MMH 

Figure 9.2: Selecting a Group of Items 
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2. Move to the File menu and choose Duplicate. 
This turns the disk drive on as Macintosh makes the 
copy. 

3. A new icon labelled COPY OF ___ appears 
next to the original icon. 

If you've copied a group of items, new icons will ap­
pear for each ite~ copied. 

O&..L I ~ 
Empt~J Foldtr ~ · didiil_iPiiM:JL 

MocPalnt ' · 

... 0.- .L-1 .. - J 
dl.n ii@MM 

Figure 9.3: Duplicate Documents 

4. To rename a copy, select its icon and type the 
new name. 

5. To use a copy, click its icon twice (double-dick) to 
open it or choose Open from the File menu. 

One-Minute Recipes 181 



182 

Copying to Another Disk 

You can copy individual items or groups of items 
from one disk to another. 

1. To copy a single folder, document, or application, 
position the pointer on its icon and click to select it. 

To copy a group of items, select one item in the group 
by clicking it. Hold down the Shift key while click­
ing the other items in the group to select them. 

JULIET OF THE SPIRITS 
3 081C in disk 

$ 
MocPoVlt 

Figure 9.4: Selecting a Group of Items 
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2. Eject the current disk. 

3. Be sure the disk you're copying to (we're calling 
this the destination disk) isn't locked. Macintosh 
won't copy to a locked disk. 

4. Insert the destination disk into the disk drive. 

If the destination disk isn't initialized, initialize and 
name it. 

5. Drag the icon of what you're copying onto the 
icon of the destination disk. Actually place the icon 
you're copying over the destination disk icon. 

If you've selected a group of things to copy, drag any 
icon in the group onto the destination disk icon. 

6. The disk drive turns on. Macintosh begins a dia­
logue asking you to insert and remove the disks as it 
makes the copy. 

=-··· 
fEil~ Please insert the disk: 

't.,._.: 

The dialogue continues until everything you've se­
lected is copied. 

If any item on the destination disk has the same 
name as one of the items you're copying, Macintosh 
asks whether it's OK to copy over it. Click OK to 
make the copy or Cancel to prevent it. 

7. When copying is finished, you can eject the 
source disk or resume working with it. 
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Editing a MacWrite Document 

This is a recipe for changing and editing a Macwrite 
document. 

1. To INSERT text, position the pointer where you 
want to add the new material. Click to set the inser­
tion point. 

Type the new material. 

The first step for the other choices in this recipe is to 
select text to work with. After you've selected the 
text, you can replace it, delete it, copy it, move it in 
the document, or change the type style. 

2. To SELECT text, drag the pointer across it. 

OR 

Click the pointer where you want to begin and shift­
click it where you want to end. (To shift-dick, hold 
down the Shift key and click the mouse button.) 

OR 

Drag the pointer vertically through the text (for large 
blocks of material). 
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The text you select becomes highlighted. 

The has been s&lected. Th& n&Kt &diting 
action Will affect th& highlight&d words. 

Figure 9.5: Selecting Text 

3. To REPLACE the selected text with new text, 
type the new text. The old text disappears when you 
begin to type. 

4. To DELETE the selected text, press the Backspace 
key or the space bar. 

5. To UNSELECT text, move the pointer anywhere 
outside the selected material and click the mouse 
button. 

6. To CHANGE the type style of text you've select­
ed, move the pointer to the Font or Style menu. 
Choose the new font or style from these menus. 
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The ~tyle menu shows type styles and 
ronts available in Mac Wri te 

Figure 9.6: Changing the Type Style 

The type style changes but the selected material is 
still highlighted. Move the pointer anywhere out­
side the highlighted text and click to remove the 
highlighting. 

7. To COPY the text you've selected, choose Copy 
from the Edit menu. 

Place the pointer where you want the text to be 
copied. 

Click to set the insertion point. 

Choose Paste from the Edit menu. Your selection ap­
pears at the insertion point. 
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8. To MOVE selected text to another place in your 
document, choose Cut from the Edit menu. This re­
moves the text from its original location. 

Place the pointer where you want to insert the text. 

Click to set the insertion point. 

Choose Paste from the Edit menu. Your selection ap­
pears at the insertion point. 

Pasting from the Scrapbook into a 
Document 

Cut and paste is one of Macintosh's most useful capa­
bilities. It's an efficient way to shift material from 
one place to another within documents or between 
them. 

These recipes use the Scrapbook to show cut-and­
paste technique. If you're not familiar with the 
Scrapbook, it's a good idea to check Chapter 7before 
using these recipes. 
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If you're working on a document and want to paste 
in something from the Scrapbook: 

1. Choose Scrapbook from the menu. This opens 
the Scrapbook and places it on your document. 

'* File £dlt Sean h rormot ront \tqh• 

The htghhgh 
action wtll a!f 

The Style me 
fonts avatlabl 

Untitled 

Screpbook 

PICT 

2. Use the scroll bar to scan through the Scrapbook 
to the page you want. 

3. Choose CUT or COPY from the Edit menu. 

CUT removes the text or graphics you've chosen 
from the Scrapbook. COPY duplicates it and leaves 
the original intact. Either choice stores the page tem­
porarily on the Clipboard. 
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Quick Tip 

Be careful about cutting things from the Scrapbook. 
Once something's cut, it won't be in the Scrapbook 
when you next look for it. 

It 's generally safer to copy an item unless you're 
sure you no longer want it in the Scrapbook. 

4. Close the Scrapbook. This returns you to your 
document. 

5. Set the insertion point where you'll paste the 
item from the Scrapbook. You can set the insertion 
point by clicking the pointer. 

6. Choose Paste from the Edit menu. The item from 
the Scrapbook will appear in your document. 

• fil e Edit Seorch format font Style 

10 Untitled 

We caught tll ts ft sh m tlle Scrapbook and pasted it here in Mac Write. 
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If you change your mind about what you've pasted 
in and want to erase it, select Undo Paste from the 
Edit menu before doing anything else. 

7. Continue working with your document. 

Pasting from a Document to the 
Scrapbook 

You can transfer pictures, blocks of text, or other ma­
terial from documents to the Scrapbook. The Scrap­
book is a convenient storage space for standard text 
or graphics you want to use in different documents. 

To paste something into the Scrapbook while work­
ing on a document: 
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1. Select the text or picture by dragging the pointer 
across it or clicking the pointer where you want to 
begin and shift-clicking it where you want to end. 

•!J·;~r.r 1 'L-.TI••t1- _ _ ~-' 

. ''F-11 - .r~:-H.· . :t=rr; H tr:F·F-•''F-l''•!:IJH· "'t-H-T .. I! • p·; 
"''f"FifEl .. :;·;F:··":l. .... l!lr .H •"'II!I':••"',.!Hf!'T"fl;im 
":!• 1 · 'Fl• I •f"l-:il T •I :.'1 

2. Choose Cut or Copy from the Edit Menu. 

Cut removes the material from your document. 
Copy duplicates it and leaves it intact. Either choice 
temporarily stores your selection on the Clipboard. 

3. Choose Scrapbook from the menu. This places 
the Scrapbook on your document. 

4. Use the scroll bar to scan through the Scrapbook 
to where you're inserting the material. 
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5. Choose Paste from the Edit menu. Macintosh 
adds a page to the Scrapbook and puts the selection 
from your document on it. 

* File Edit Soanh rnrmt>t runt ~tyl~ 

Untitled 

: I 12 : '"!-'-··-1.... -•~·- -·· 10 Scrapbook 
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CONGRATULA 

YOUR NAME. 
SU8SCRI8E TC 
ENCLOSED TO! 

CONGRATULATIONS,----

Y~ NAM£ HAS BEEN CHOSEN FOR OUR LUCKY LFE SII'£EPSTAKESI .AJST 
SUBSCRIBE TO ANY FIVE M AGAZINES SHOVN BELOW AND RETURN THE 
ENCLOSED TOKEN TODAY! 

1¢1 I 1¢1 
M'WRT, TEXT 

Figure 9.7: Pasting into the Scrapbook 

If you decide to erase the material you pasted in, se­
lect Undo from the Edit menu before doing anything 
else. 

6. Close the Scrapbook and resume work on your 
document. 

• 
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Moving Information Between 
Documents 

This cut-and-paste recipe shows you how to move 
material between documents created with the same 
application or with different applications like 
Macwrite and Macpaint. 

1. Select the text or other material in your current 
document that you want to copy or transfer. 

'* File Edit Seorch Formot Font Style 

10 Untitled 

First, we·u 
copy the highlighted sentence. Then we'll paste it into another document 

2. Choose Cut or Copy from the Edit menu. 

Cut removes your selection from the document. 
Copy duplicates what you've selected and leaves it 
intact. 

Either choice stores the material temporarily on the 
Clipboard. 

3. Choose Quit from the File menu to leave your 
document and return to the Macintosh desktop. 

4. Open the document to which you're moving the 
text or other material. 
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If this document is on another disk, eject the current 
disk and insert the new one; then open the new doc­
ument. Macintosh may show you a series of dialogue 
boxes before you can open the new document. 

5. Set the insertion point where you'll paste the 
material from the original document. You can usual­
ly set the insertion point by clicking the pointer. 

6. Choose Paste from the Edit menu. Your selection 
from the original document will appear in the 
new document. 

If you decide to erase the paste-in, select Undo Paste 
from the Edit menu before doing anything else. 

7. Continue working with your document. 
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Appendix A 

MacHelp: If There's 
a Problem 
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Nothing is perfect. Sooner or later you'll run into a prob­
lem. Perhaps in the hardware or software. Or maybe be­
cause Macintosh can't handle what you're trying to do. 
Sometimes (but not always) you'll see a dialogue box with 
instructions about what to do next. 

If there is a problem, stay calm. Step back for a moment and 
consider what you're doing. Many times you can trace 
down what's wrong. Perhaps a cable is loose or you're using 
a damaged disk. Here's a list of some typical problems and 
what to do about them. If you can't eliminate the problem 
or if it occurs with different disks, you may need help from 
your Apple dealer. 

Screen Problems 

The screen is blank. 

Be sure Macintosh is plugged in and turned on. Turn up the 
brightness control on the front of the main unit. 

The screen is frozen; the pointer won't move. 

Check the mouse connection. 

To eject the disk: turn off Macintosh; turn it on again while 
holding down the mouse button. Insert another disk. If 
problem recurs, check with your Apple dealer. 

There are random patterns on the screen. 

Eject the disk and turn off Macintosh. Insert another disk. If 
problem recurs, check with your Apple dealer. 
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Disk Problems 

A frowning Macintosh appeared when I inserted a disk. 

The disk may be damaged or may not be a start-up disk. To 
eject the disk: turn off Macintosh; turn it back on while 
pressing the mouse button. Insert another start-up disk to 
see if the problem occurs again. 

An X-disk appeared when I inserted a disk. 

The disk may be uni.riitialized or damaged. To eject the 
disk: turn off Macintosh; turn it back on while pressing the 
mouse button. Insert another start-up disk to see if the 
problem recurs. 

There is not enough memory to remember this disk. 

Click OK. Turn off Macintosh. Turn it on again and insert 
the disk. 

Sorry ... A serious system error has occurred. 

Repeat the action. If problem occurs again, turn off 
Macintosh; to eject the disk, turn it on again while pressing 
the mouse button. Use another disk. If problem recurs, con­
tact your Apple dealer. 

I can't eject the disk. 

Type 1 while holding down the Shift key and the Com­
mand key. If this doesn't work, turn off Macintosh. Turn it 
on again while holding down the mouse button. The disk 
should eject. 
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Application Problems 

I've closed the document, but the desktop is blank. 

You're still in the application (look at the menu bar). To get 
back to the desktop, choose Quit from the File menu. 

I copied 5 columns of numbers onto the Clipboard. But they ap­
peared as 2 columns when I pasted them into a MacWrite 
document. 

You need to set as many tabs in the Mac Write document as 
there are columns. Set 5 tabs and paste again. 

I tried to save a document and found out I was using a locked 
disk. Is there anything I can do? 

Yes. Choose Save As from the File menu. When the dia­
logue box appears, click Eject. Slide the locking tab to un­
lock the disk. Insert the disk back into the drive and save 
your document. 

An application can't be found to open this document. 

Insert a disk with the application you want to use. Eject the 
disk, then open the document. 
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When I try to resume work in MacPaint after using a desk acces­
sory, nothing happens. 

You have to close the desk accessories first. Then you can 
resume work in the Macpaint document. 

I tried to save a document on an uninitialized disk. When I 
clicked Initialize in the dialogue box that appeared the screen 
froze and nothing happened. Is there any way to save my 
document? 

Yes. Press the Space Bar while the message "Initializing 
disk ... " is on screen. This should start the disk drive and 
initialize the disk. After the disk is initialized you can save 
your document. 
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Printer Problems 

Imagewriter printer doesn't work correctly. 

Be sure the printer is plugged in and connected to 
Macintosh. 

Check switch settings in the printer (see the Owner's Guide 
for the printer): 

• SW 1 - switch 6 should be closed. All others open. 

• .SW 2 - switches 1 and 2 closed. Switches 3 and 4 open. 

The screen froze up when I tried to print; the pointer 
won't move. 

Be sure the printer is turned on and connected to Macin­
tosh. Try printing again; the screen may unfreeze after sev­
eral seconds and printing will start. 
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AppendixB 

Mac Words: A Short 
Macintosh Glossary 
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Active window- the window you're working in at any 
time. When several windows are open, the active window 
is always in the foreground and has a striped title bar. 

Application (or application program)- the software you 
use for a particular kind of work such as word processing 
or graphics. 

Choose- to pick an item on a menu. To choose from a 
menu: position the pointer on the menu title and hold 
down the mouse button; drag the pointer to your choice on 
the menu and release the mouse button. 

Clicking - a mouse technique for selecting something to 
work with. To click something: position the pointer on it; 
hold down and quickly release the mouse button. 

Desktop - the Macintosh workspace. Icons, documents, 
and accessories always appear and are used on the desktop. 

Dialogue box- any panel that displays questions or mes­
sages· from Macintosh to you. Some dialogue boxes show 
actions you can take by clicking OK or prevent by 
clicking CANCEL. 

Directory - a window that shows the contents of a disk or 
folder by icon or as list. 

Document - the work you create with an application; for 
example, MacPaint graphics or MacWrite text. Documents 
are saved on disk and represented by icons. 

Double-click - a mouse technique for opening an icon. To 
double-dick an icon: position the pointer on it; quickly 
press and release the mouse button twice. 

Drag- a mouse technique for moving things on the desk­
top or selecting information in documents. Dragging is 
done by positioning the pointer on the object to be moved, 
holding down the mouse button, and moving the mouse. 
The object you've dragged moves to the pointer position 
when you release the mouse button. 
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File - related information grouped together on a disk. This 
is another name for a document. 

Finder - the master program that coordinates your work on 
the desktop and starts and closes applications. 

Folder- a storage place for documents and applications you 
want to keep together. 

Font - a print style and size; one of the options for display­
ing and printing text in Mac Write and MacPaint. 

Icons - symbols which represent the disks, applications, 
and documents you work with. 

Memory- the part of Macintosh's electronics which stores 
information and instructions. 

Menu- a list of commands or actions available at any point. 

Pointer - the marker which moves on the desktop as you 
move the mouse. On the desktop, the pointer is a small ar­
row. Io documents, the pointer may have a different shape. 

Read- a disk drive operation which transfers information 
from a disk to Macintosh's memory. 

Select - to designate the object of your next action. To select 
something you click it (on the desktop) or drag across it 
(in a document). 

Selection - the object you've selected: a disk, document, or 
application on the desktop; text and other information in a 
document. Selections usually appear highlighted. 

System- the master software which controls Macintosh's 
in~ernal operation. System programs are usually kept to­
gether in the System Folder. 

Window- a viewing area on the desktop which shows 
icons, the document you're working in, or other information. 

Write- a disk operation which transfers information from 
Macintosh's memory to a disk. 
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And now the tale is done, 
And home we steer, a merry crew, 

Beneath the setting sun. 
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Index 
A 
active window ............................. 46-47,206 
adjusting window size ............................. 43 · 
Alarm Cock ...................................... 148 

setting the alarm ............................... 151 
application (application program) ........... 83, 166, 206 
application disk ............................ 63, 73, 200 

B 
battery ....................................... 14, 148 
brightness control ................................. 14 

c 
Calculator ....................................... 148 
calendar and clock ................................ 155 
choosing from a menu ......................... 34, 206 
Clean Up command ............................... 160 
clicking ......................................... 206 
Clipboard .................................... 86, 158 
clock panel ................................... 149-51 

setting date .................................... 150 
setting time .................................... 149 

close box ......................................... 50 
Close command ................................... 88 
control panel ................................... · .. 154 
Copy command .................................. 186 
copying ...................................... 178-83 

disks .......................................... 178 
on one disk ................................. 180-81 
to another disk .............................. 182-83 

current cell ........................ · .............. 127 
Cut command ................................. 157-58 
cut and paste .............................. 86, 157, 159 
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D 
database programs ................................ 167 
deleting text .............................. 97, 101, 185 
desk accessories ............................... 51, 144 
desktop (see electronic desktop) .................. 3, 206 
desktop pattern .................................. 156 
destination disk .............................. 178, 183 
dialogue box ..................................... 206 
disk directory ..................................... 41 
disk drive, ........................................ 63 

internal ........................................ 63 
external ........................................ 7 4 

disks, ..................................... 62, 64, 198 
application ..................................... 64 
caring for ........................................ 64 
contents ..................................... 51, 67 
copying ........................................ 69 
document ................................... 72-7 4 
ejecting ...................................... 32-34 
initializing ................................... 64-65 
locking ......................................... 70 
naming ........................................ 65 
selecting ..................................... 24, 34 
unlocking ...................................... 70 

disk directory ................................. 67, 206 
document .................................. 83-88, 206 

creating and opening ......................... 83-84 
workin_p in .................................. 85-86 
saving .................................. 86, 104, 119 

document catalogue ................................ 89 
document disks (see work disks) .................. 72-74 
double-click ............................... 57, 155,206 
dragging ............................ 23, 42, 56, 58, 206 
drawing board ................................... 111 
drawing techniques ............................... 117 
drawing tools ................................ 111, 114 
Duplicate command ........................... 180-81 
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E 
Edit menu .................................... 157-60 
editing a document ............................ 184-87 
ejecting disks ................................... 32-33 
electronic desktop .............................. 20-21 
empty folder ...................................... 29 
Empty trash command ............................ 160 
Erase disk command .............................. 162 
external disk drive ............................. 7 4, 171 

F 
File menu .................................. 26-27,207 
Finder ..................................... 82-83, 207 
folder ........................................ 56, 207 
font mover .................................... 29, 207 

G 
Get Info command ................................. 46 

H 
hard disk ...................................... 5, 172 
hardware .......................................... 5 

I 
icons ................................... 3, 21, 151, 207 
lmagewriter-printer .............................. 170 
information window ............................ 46, 51 
initializing disks ................................... 64 
inserting text .................................. 96, 101 
insertion point ................................. 95-96 
internal disk drive .................................. 6 
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K 
keyboard ...................................... 7, 155 
Key caps ......................................... 153 

L 
locking disks ...................................... 70 
locking tab ........................................ 70 

M 
MacPaint demonstration ................... 92, 108-122 
MacWrite demonstration ....................... 92-108 
main unit .......................................... 5 
memory ....................................... 6, 207 
menu, .................................... 142-43,207 

choosing from ................................... 34 
menu bar ..................................... 22, 142 
modem .......................................... 172 
mouse ........................................ 3, 8, 23 
mouse methods ................................... 58 
moving a window ................................. 41 
Multiplan demonstration .................... 92,123-39 
multiple selections ................................. 55 

N 
naming disks ..................................... 65 
network ...................................... 173-7 4 
Note Pad ..................................... 147-48 

0 
on/off switch .................................. 14, 18 
optional equipment ................................ 15 
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p 
pasting ....................................... 187-94 

between document and Scrapbook ............. 187-90 
between documents .......................... 193-94 

Paste command .................................. 189 
paint brush (MacPaint) ............................ 112 
pointer ................................. 8, 23, 155, 207 
printer ...................................... 169, 202 
printing documents ............................... 106 

Q 
Quit command .................................... 89 

R 
reading a disk ................................. 63, 207 
replacing text .................................. 100-1 
ruler ............................................. 95 

s 
Save command .................................... 87 
Save As command ................................. 88 
saving a document .............................. 86-88 
Scrapbook .......... · ....................... 51, 145-47 
scroll bars ........................................ 44 
scrolling .......................................... 44 
selecting ................................ 24, 34, 53,207 
selection ..................................... 184, 207 
shift-click ......................................... 55 
size box .......................................... 43 
source disk ....................................... 178 
special characters ................................. 153 
spreadsheet programs ............................. 167 
start-up disk ................................... 18, 71 
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system disk ...................................... 207 
system folder ............................... 29, 71-72 

T 
time and date .................................... 152 
title bar ........................................ 41-42 
trash, recovering from ............................. 161 

u 
unlocking a disk ................................... 70 

v 
video screen ....................................... 6 
View command ................................... 67 

w 
window ....................................... 41-51 

active ....................................... 46-47 
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Here is every thing you need to 
know about your Apple Macintosh, 
all in one place! This book has all 
the basics to get you started, but it 
will also guide you to an advanced 
level of proficiency and serve as an 

. indispensible reference when you 
need help fast. Easy-to-read chap· 
ters will quickly familiarize you 
with the hardware components and 
disk operating sytem. Then you'll 
go on to learn about: 

• applications software for 
the Macintosh 

• programming in BASIC 
and Pascal on the Mac 

• storing and managing data 
on disk 

• extensive trouble-shooting 
• andmorel 

The color illustrations, reference 
charts, and complete glossary make 
this guide the clearest and fastest 
way to full mastery of your Apple 
Macintosh! 

Available at 
book and computer stores 

everywhere. 

ISBN: 0-89588-227-2 illustrated 250pp. 7"x 9" 



GOING TO COLLEGE? 
This book can help make your col­

lege life a lot easier. Find out how 
the Macintosh can give you an edge 
in the race to get papers in on time 
and prepare for exams. Macintosh 
for College Students will quickly 
show you how to apply the Macin­
tosh's graphics, word processing, 
and number crunching features to 
specific college tasks. You'll learn 
all about using the Mac to: 

• make your study time more 
effective 

• streamline paper writing 
• facilitate research projects 
• organize facts and figures 
• perform time-consuming 

calculation chores 

and more! Based on the author's 
thirteen years of college teaching 
experience, this is the first book 
designed to introduce you, the col­
lege student, to the many capabili­
ties of the Apple Macintosh, with 
an emphasis on your special needs. 
It also includes a special section on 
job finding! 

Available at 
book and computer stores 

everywhere. 
ISBN: 0-89588-227-2 illus trated 250pp. 7 "x 9" 
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are different.· 
Here is why. • • 
At SYBEX, each book is designed with you in mind. Every manuscript is 
carefully selected and supervised by our editors, who are themselves 
computer experts. We publish the best authors, whose technical expertise 
is matched by an ability to write clearly and to communicate effectively. 
Programs are thoroughly tested for accuracy by our technical staff. Our 
computerized production department goes to great lengths to make 
sure that each book is well-designed. 

In the pursuit of timeliness, SYBEX has achieved many publishing firsts. 
SYBEX was among the first to integrate personal computers used by 
authors and staff into the publishing process. SYBEX was the first to 
publish books on the CP/M operating system, microprocessor interfacing 
techniques, word processing, and many more topics. 

Expertise in computers and dedication to the highest quality product 
have made SYBEX a world leader in computer book publishing. Trans­
lated into fourteen languages, SYBEX books have helped millions of 
people around the world to get the most from their computers. We hope 
we have helped you, too. 

For a complete catalog of our publications 
please contact: 

U.S.A. 
SYBEX, Inc. 
2344 Sixth Street 
Berkeley, 
California 94710 
Tel: (800) 227-2346 

( 415) 848-8233 
Telex: 336311 

FRANCE 
SYBEX 
6-8 Impasse du Cure 
75018 Paris 
France 
Tel: 01/203-9595 
Telex: 211801 
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SYBEX-Verlag GmbH 
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4000 DUsseldorf 30 
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THE EASY GUIDE TO YOUR 

MACINTOSH 
The Easy Guide to Your Macintosh is the next best thing to having your 
own personal computer expert right there to coach you through every 
step! This book is designed to take you all the way from set-up to a prac­
tical working knowledge of your machine. In just a few hours you' ll be 
off and running, loading software, entering data, and learning to: 

• use MacPaint's graphics features 
• streamline writing chores with MacWrite 
• create documents that combine both text and graphics 
• use windows to access one file while working on another 
• enhance reports with Multiplan's graphics capabil ities 
• handle problems that may come up 
• and more! 

This book is fully illustrated with art created on the Mac to show you just 
what you can do. The handy "One-Minute Recipes" section will serve 
as a quick reminder of the steps involved for commonly used 
procedures. Everything you need to know to get started on your Apple 
Macintosh is revea'led here in a friendly, jargon-free style. This is truly 
computing made easy! 
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life working to humanize various aspects of technology for non-techni­
cal people.ln addition to writing, teaching, and consu lting, he currently 
manages the editorial department of a software publishing firm . He is 
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tosh from SYB EX. 
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