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Macintosh is uniquely easy to use. We hope you find this
book uniquely easy to follow.

Like Macintosh, this book packs a lot of information into a
very small space. As you will see, the visual technology of
Macintosh is very similar to the visual structuring of this
book. A lot of people helped make this happen.

To Vera Marantz, Nathan Katz, and Robert Levy who taught
me a simple truth — what is obvious to the writer is not al-
ways obvious to the reader. To Robert Maran, a sixteen year
old wise beyond his years. To Kirk Petersen and John Light-
foot of Hypergraphics Inc. for their creative effort in mak-
ing this book a visual delight. To Ruth Maran who typed the
manuscript over and over —and over and over again.

And finally to my editor, Ian Chadwick who recognized
from the start how unique this book could be —and then
made a major contribution bringing it to publication.




Richard Maran is an electrical engineer with over twenty
years experience in the marketing of high technology
products. He formed Hypergraphics Inc. nine years ago to
offer the high tech community a unique communication
technology.

Hypergraphics uses an integrated communication process
which is a radical departure from the conventional linear
approach used in current books. Each spread is, in essence,
a flow chart; the copy and illustrations are totally integrated
into the layout.

The final document is one that you see before you read.
The seeing presents you with the big picture of the relation-
ship between the parts; reading flushes out the details. The
process encourages the left and right side of the brain to
work synergistically — resulting in faster orientation and
greater memory retention.

Hypergraphics Inc. currently has offices in Toronto and Los
Angeles.
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Macintosh

Helps you work faster and smarter

The Traditional Office




The Macintosh Office

Productivity
enhancements

| The mouse will save
you from having to
learn and remember
dozens of complex
keyboard commands.

Without touching
the keyboard, the
mouse permits you
to open, close,
paint/draw, copy,
sort, discard, and
print documents.

——————————

Working Faster

m Information can be accessed, manipulated,
and stored at incredible speed.

m The editing capabilities of Macintosh will
speed up your documents processing.

m Sub-directories can be easily created to
better organize and manage your working
documents.

Working Smarter
m Powerful tools are at your finger tips to
enhance your work:

— Word processing tools like MacWrite to
help improve your writing skills.

— MacPaint to create graphics that can be
added to your memos and letters to
make them more communicative.

— Electronic worksheets to help you make
more profitable business decisions.
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Macintosh

Incredibly powerful and easy to use

Out flies
a window

Easy to use

Macintosh is smart; so smart it
almost anticipates your next
move. Access to information is
easy and the editing manipula-
tion, storage and printing of that

& File Edit Ulem Special
information is pure magic.

Powerful

The 68000 microprocessor or
“computer-on-a-chip” inside
Macintosh can do over
1,000,000 operations a second.

These symbols are called

icons. Icons visually describe
their content or function.

Within a few seconds
the desktop screen
appears.

Let’s be

Turn on Macintosh (the o
switch is on the ba:

Insert Write/Paint disk into
disk drive (make sure the disk
inserted as shown)

In future, any disk you beg
with must have the Syste;
Folder file on it in order to ge!
started properly.

This disk contains:

m The MacWrite Program
m The MacPaint Program
m System Folder
m Sample Memo
® Empty Folder

If 2 window does not fly out of the
Write/Paint icon, move the mouse
pointer over it. Click the mouse
button twice rapidly. This will
make the window fly out of
the icon.



Windows

The window is a visual interface that permits you to see, control and
process information within the computer. Up to eight windows can
reside on your desktop, although only one can be active at a time.
Windows can be moved, resized, scrolled, closed and overlapped.
Sub-directories can easily be created to manage and organize your
documents and applications. The pictures are called “‘icons”.

E[] Write/Paint De0——=|

5 items 303K in disk 97K available
il

L
@ & [ £
Mac'rite MacPaint System Folder  Sample Memo  Empty Folder

/ / \ O

=] / Vi AN

Application Programs System Folder Documents Empty Folder

These programs permit
Macintosh to perform a wide
variety of applications such as
word processing, spreadsheet
analysis, business and account-
ing, database management,
education, communication, etc.
New applications for Macintosh
are appearing almost daily and
this explosion of software will
continue to accelerate as the
number of users increase.

The System Folder contains six
files that are the operating
interface between the Macintosh
hardware and its applications
software.

The Finder — Used to organize
and manage documents, applica-
tions and disks on the desktop.
System — Contains desk accesso-
ries, fonts, fontsize and style.
Imagewriter — Contains printing
instructions.
Note Pad File
Scrapbook File
Clipboard File

Store text
or drawings.

After working with an application

program like MacWrite or MacPaint,

information is created and stored
in documents (e.g. letters, memos,
or paintings). Documents can be

renamed, modified, viewed, saved

or erased.

The Empty Folder can be used to
store your documents and appli-
cations. The Empty Folder is
duplicated and renamed (for
example) ‘“‘Paint”. All paint
documents can then be moved
to and ‘absorbed’ by the “‘Paint”
Folder. You can continue to
duplicate folders and absorb
documents until your desktop

is clean.
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The Finder is designed to help
you manage and organize your
work more effectively (e.g. file,
edit, print, and discard docu-
ments). The Finder has been
developed to enhance and
improve your productivity.

®

The Finder Explained

-

. File
About the Finder... Open

Edit

Duplicate %D

Puzzle Get Info
Calculator Put Back
Key Caps

Alarm Clock Close
Note Pad Close All
Scrapbook Print

Control Panel
Eject

Diew Special

Desk Accessories

These accessories are designed to move you
into the office of the future. The electronic
equivalents of a calculator, alarm clock,
scrapbook, and notepad can be operated
directly from the desktop —improving your
ability to process, manipulate and store in-
formation. Key caps describe the extended
range of keyboard symbols and the control
panel lets you set up your preference for
desktop pattern, speaker volume, etc.

The puzzle is just for fun.

File

The File menu commands are the electronic
equivalent of the filing operations you per-
form on documents in a traditional office
(e.g. open, duplicate, get information, put
back, close, etc.). The difference is that
Macintosh does these operations much
faster. For example, the command ““Close
All” will put away up to 8 documents in
less than six seconds.

Since all of your file information is stored
on disk and duplicated for protection, tradi-
tional file cabinets are destined to disappear.



® File

Edit
Undo

Diew

®Z

Cut *#H

Copy #C
Paste ED
Clear

Select Al %A

Show Clipboard

Special
Clean Up
Empty Trash
Erase Disk
Set Startup

180K System Folder
31K Documents
SSK  Mac¥rite
61K MacPaint
SK  Paint 1
3K Sample Memo

folder Sat, Nov 24, 1984
Sun, Nov 25, 1984
Wed, May 2, 1984
Wed, May 2, 1984
Sat, Nov 24, 1984
Wed, Aug 8, 1984

%%

facWrite

Edit

The Edit menu commands are the electronic
equivalent of editing functions you would
perform on documents in a traditional office
(e.g. cut, copy, paste, etc.). However, the
speed and versatility of Macintosh make
traditional editing seem like a stone

age process.

For example, assume your last editing action
was incorrect and ruined all your previous
work. On Macintosh just use the command
“Undo” and that last, fatal operation

is undone.

View

The View menu commands are the elec-
tronic equivalent of sorting documents in
a traditional office (e.g. sorting by icon
(picture), name, date, size, or kind).

Sorting a couple of hundred documents by
these categories in a traditional office could
take a long time. With Macintosh —the
process is almost instantaneous!

MacWrite

&

MacPaint

B

Special
The Special menu commands are the elec-
tronic equivalent of document maintenance
and disposal in a traditional office (e.g. clean
up, empty trash, or erase disk). Here again,
the speed of Macintosh is incredible. You can
dispose of the equivalent of two hundred
pages of text within a few seconds.

Set Startup permits you to set the startup
application of your choice (e.g. MacPaint,
MacWrite, Finder, etc.).



B Move the mouse pointer along
the menu bar until it reaches the
menu you want to select (in this

example we have chosen the File
menu). With the pointer over
File, hold down the mouse
button. The File menu appears.

The other menus appear by
moving the mouse pointer
(shown dotted) along the menu
bar with the mouse button
held down.

Using the mouse to select an icon

" & File Edit Uiew Special

EE=——=—= Write/Paint ©Si"=—"=———

355K in disk

&

Using the Mouse to
Select Menus and Icons

Selecting Menus

=N Edit_ Vie
Ope' g
Buplisate
Get Info I
Put Bask

{ipse
{inse il
Print

Selecting Single Icons

45K available

MacWrite  MacPaint

System Folder

7 =

E  Move the mouse pointer over the
icon to be selected. Clicking the
mouse button turns the icon

black with white lettering. This

is how Macintosh tells you that
particular icon has been

selected.

Note: To deselect the icon,
move the mouse pointer

anywhere outside the

selected icon and click

the mouse button.

——

File Edit Uiew §

Write/Paint ——==———

The gray (or
dimmed) commands
in a menu are not
immediately opera-
tional. For example
you cannot close or
print a document
that has not been
opened. When a
menu in the Finder
is pulled down, only
the solid black
commands are
operational.

Moving the selected icon
: | | g ‘

4 items

355K in disk 45K available

MacWrite  MacPaint l%sqslemnlder

&

|

Trash

Move the mouse pointer over the
selected icon. With the mouse
button held down, drag the
icon. A dotted outline of the
icon will move to any location
you specify. When you are satis-
fied with the new location, re-
lease the mouse button. The
icon will jump to its new
position.
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_Using the Mouse to Select Menus and Icons

[

|  Edit | VUView | Special

Using the mouse to select icons

L £ -
& File Edit UView Special

rite/Paint

ms 355K in disk

45K available

A

Documents

Tee.m o

B

(o

E Move the mouse pointer to point
‘A’ on the window. Hold down
the mouse button and drag the

mouse along the diagonal line to
point ‘B’. As you drag it, a dotted
outline will appear around

the icons. Release the mouse
button. All selected icons

will turn black.

Using the shift key and mouse to select icons

" & File Edit Uiew Special

3

=== ——— -
Write /Pain

EO=—= Write/Paint =—=i—"———

4 items 355K in disk

45K available

€ €
ﬂ%g sgllder

K&

E Move the mouse pointer over the
first icon and select it by clicking
the mouse button. Then hold
down the shift key and continue
to select other icons using the
mouse pointer and clicking. As
long as the shift key is held
down, you can continue to
select new icons without
unselecting the previously
selected icons.

kel

[l

Trash

Il

Note: This procedure is
useful when you want to
select several icons
scattered randomly on
the screen.

Selecting Multiple Icons

Moving the selected icons

" & File Edit Diew Special

Write/Paint i e="=———
355K in disk 45K available

&

<l Documents

[=lke]

(l

Trash

A Move the mouse pointer over _
any one of the selected icons.
With the mouse button held
down —drag the icon. A dotted
outline of all the selected icons
will move together to any loca-
tion you choose. When you are
satisfied with the new location,
release the mouse button. All
selected icons will jump to-
gether to their new position.

Moving the selected icons

r

& File Edit Diew Special
e - -

=00 Write/Paint
4 items 355K in disk 45K available
. K
System Folder [
ﬂ“
[
ol

(l

Trash

B Move the mouse pointer over
any one of the selected icons.
With the mouse button held
down, drag the icon. A dotted
outline of each selected icon will
also move along. When you re-
lease the mouse button, all
selected icons will jump to their
new location on the desktop.




I} Move the mouse pointer over the

# symbol. Hold down the
mouse button, The menu will

appear.

With the pointer still over the @
symbol, keep the button down
and drag the pointer along the
menu until it reaches the desk
accessory you would like to use
(in this example we have chosen
the calculator). Release the
mouse button.

Note: Like windows, desk accesso-
ries can be moved around the desk-
top. For details see page 34.

1o clear off the desk and return

the accessories back to the system,
move the cursor to the small box in
the upper left of each accessory and
click the mouse button. This is
described under closing, page 18.

Puzzle

Although the puzzle is designed
to be fun - it can be frustrating to
solve. However, if you succeed,
Apple has a visual reward
waiting.

Calculator

This is the electronic equivalent
of a four-function calculator. It
can be operated two ways: ‘

m Using the mouse pointer to
select keys on the calculator
(like a pencil on a real
calculator).

m Using the Macintosh
keyboard.

Calculations can be transferred
to documents or other desk
accessories, using the Edit
menu functions.

i

Desk Accessories

Opening a Desk Accessory

(M File Edit Diew Special

Adwt the Finder...
\

Scr;p\book
Alarm Clock
Note Pad
Calculator

= Key Caps
Control Panel
Puzzle

Write /Paint

[ calculator

l

=  Trash

Puzzle/Calculator

€ File Edit Diew Special
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In addition to the standard
keyboard, Macintosh offers four
additional keyboard formats
containing international and
other useful characters and
symbols. To operate a specific
format, hold down the dark blue
key(s) marked on the keyboard.

Key Caps can be operated

tWO ways:

m Using the mouse pointer to
select keys on the key caps
display.

m Using the Macintosh
keyboard.

Using the Mouse to Select Menus and Icons

File | Edit | Uiew |

Special

About the Finder...

Puzzle
Calculator
Key Caps
Alarm Clock
Note Pad
Scrapbook
Control Panel

Key Caps

Key Caps

T=TiTel=[s ][] Te[*]¢

o Shift Key Characters ’

) N
ToJwle[p [T [¥[v] To P ]/

a IwIEIrlfIUIUI'IOIDllll >
[elsTalrTaln]yfx]t]:] |

T [co o nml.I.1/]

Als[ofrleu]ofkft]:]"
z[rfculB[NmM]<[>]?
o]l [

Character/symbols in the key caps display window
can be transferred to documents or other desk
accessories, using the Edit menu functions.

Key Caps —"i—"o"—"w——

[ Option Key Characters

Key Caps —————| [0

‘ | [ﬂps(u.ckkegCharacters |
|1 2|3|4]5|6| [8]oo-[=]

Key Caps

“Telvls]-]u

afwle[n[r]v[u]iJofpt]1]"
';)i[‘is[IDIFIGIHIJIKILI [l
.» [ cToToNMELT-T7] |
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|

The alarm clock runs off the
internal batteries and therefore
keeps perfect time even when
the computer is turned off

or unplugged.

Click here to set the time,
date or the alarm time.

Click here to turn the
alarm “on”’ or “‘off”’.

Click here to set the time.
Click here to set the date.

Click here to set the alarm.

Alarm Clock

"%

File Edit Diew Special

[J 5:22:56 PM ¢

Ef:00-0

Select the digit(s)
you want to change
by clicking over
them (the selected
digits appear white
on a black back-
ground). To increase
the “minutes’’ click
on the top arrow
and to decrease the
“minutes’’ click on
the bottom arrow
(or use the
keyboard).

11
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The note pad is used to enter,
store and edit up to eight
pages of text.

The note pad is ideal for storing
ideas or information you plan to
use later (e.g. daily reminders,
appointments, clever ideas). Text
can be typed directly into the
note pad from the keyboard or
transferred to or from other
documents or desk accessories
using the Edit menu functions.

Turn to the next page by clicking
the mouse pointer here.

%

Desk Accessories

Note Pad

€ File Edit Diew Special

E[J==—— Note Pad

The Note Pad permits you to
enter and edit up to eight pages
of text.

———

Trash

Il

Turn to the previous page by |__

clicking the mouse pointer here. |

The scrapbook is used to store
pictures and/or text for use at a
later date. Examples could be a

MacPaint illustration or form
letter. You can copy/paste the
contents of the scrapbook into
other documents and some desk
accessories.

For rapid scrolling move the
mouse pointer into this box,
hold the mouse button down
and drag horizontally.

Move the mouse pointer into this
box and click the mouse button
to scroll to the right, one picture
at a time.

This box indicates the page
currently being displayed and |
the total number of pages in

the scrapbook.

Scrapbook

€ File Edit Diew Special

Scrapbook

Move the mouse
pointer into this box
and click the mouse
button to scroll to
the left, one picture
at a time.



Clock

To set the time or date, click the
mouse pointer on the digit(s)
you want to reset (in this
example ‘“‘date”). To increase

the “‘date” click on the top
arrow and to decrease the “‘date”
click on the bottom arrow

(or use the keyboard).

Speaker Volume

The volume control has 7 set-
tings. To change the volume
setting, move the mouse pointer
into the slider bar. Hold down
the mouse button and drag up
(for more volume) or drag down
(for less volume).

Mouse Tracking

This control varies the relation-
ship between the movement of
the mouse on the table and
mouse pointer on the screen.
Two settings are available.
Setting 1 permits the mouse
pointer to move across the
screen rapidly and is ideal for
general purpose work. Setting 0
is used for precision work in
graphic documents.

Desktop Pattern

To choose a wide variety of
patterns move the mouse pointer
into the horizontal white bar in
the box to the right and click
away. When you find a pattern
you like, move the mouse
pointer down into the selected
pattern and click again. The
desktop changes to that pattern.
You can also create new patterns
by clicking the mouse pointer in
the left box.

THE FINDER

Using the Mouse to Select Menus and Icons

File | Edit

| Diew | Special

About the Finder...

Puzzle
Calculator
Key Caps
Alarm Clock
Note Pad
Scrapbook
Control Panel

Control Panel

Keyboard Touch

This control permits
you to vary the
touch sensitivity of
the keyboard. Five
settings are available
from O (for heavy
fingered typists) to

5 (for light fingered
and fast typists).

Rate of Repeating Keys

This control permits
you to vary the rate the
keys on the keyboard
repeat when held
down. The repeat rate
increases as you move
from setting 1 to 4. The
keys will not repeat on
setting 0.

Command Blinking

Select any command in
a pull-down menu. Re-
lease the mouse button
and watch for a visual
response. If the com-
mand blinking setting is
0, no visual response is
offered. For a setting of
1, the selected com-
mand will blink once;
twice for a setting of
two and three times for
a setting of 3.

]
[]

= liiii:

11/8884 3

Contirol Pans

8:45: 27

0j1(2
012

| (EEE
1 i2H

I
O+ ¢
O+
@«

Double-click
Speed

This control varies
the time required for
double-clicking to
produce a command
(e.g. open an icon)
function. The right-
most symbol is the
fastest rate.

Rate of insertion
Point Blinking

This control permits
you to vary the blinking
rate of the insertion
point (or cursor). Three
blinking rates are
available.

13
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The File Menu

This command opens a window or starts an
application.

Open

Move the mouse pointer over the
icon you want to open. (In this
example we have chosen the
Write/Paint icon). Click the
mouse pointer to select it.

Move the mouse pointer over
“‘File”. Hold down the mouse
button. The File menu will
appear.

With the pointer still over File,
hold down the button and drag
the pointer down the menu until
it reaches “Open’. Release the
mouse button.

The window flies out of the
icon.

Move the mouse pointer over the
icon you wish to open (in this
example we have chosen the
icon named “Documents’).
Double click the mouse button.

‘Documents’ is a file we have
created by duplicating the Empty
folder, to store files created with
MacWrite and MacPaint (Sample
Memo and Paint 1). If you don’t
have your own folder created
yet, use the ‘System folder’

for this example.

dit View Special
Ope ?:
Buptina N b —

E Get Info %I
= #PulBask Write/Paint
| ——— — P TR
Close I
Close All
Print @
..................................................... MacPaint Maowrite  Documents System FoMer

O en This command opens a window or starts an
p application double clicking an icon.

€ File Edit View Special

Write/Paint
325K in disk

4 items 74K available

|

MacPaint  Macyrite Sugtem Folder

[

Documents
5K in folder

2 items 74K available

Sarmple Merno  Paint 1

l

Trash

Creating a new
document

Move the mouse pointer
over the application
icon you would like to
create a new document
for (e.g. MacWrite).
Double click the mouse
button. Macintosh will
present you with a new
(blank) document ready
for you to work on.
When you've finished
writing or drawing in
your new document,
you can save it under its
own file name by
choosing “‘Save” in the
File Menu. To get out of
the program and back
to the desk, choose
‘Quit’ from the File
menu.

Opening an
Existing Document
Move the mouse pointer
over the document icon
you created earlier.
Double click the mouse
button. Macintosh will
present you with that
document.
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El Move the mouse pointer into the
icon you wish to duplicate (in

this example we have chosen the
“Empty Folder” icon). Click the
mouse button to select it.

2] Move the mouse pointer over
“‘File”’. Hold down the mouse
button. The file menu will

appear.

With the pointer still over File,
hold down the button and drag
the pointer down the menu until
it reaches “‘Duplicate’. Release
the mouse button.

Within a few seconds a duplicate |

icon named ‘‘Copy of Empty
Folder” will appear.

* 0
Open
Duplicate
Get Info
Put Back

Using the Mouse to Select Menus and Icons

Edit |

View | Special

#®D
#®1

Close
Close All
Print

Eject

#E

Dupllcate This command duplicates any icon.

1] Move the mouse pointer into
black area called *“Copy of
Empty Folder”. The mouse

pointer arrow will change to a I
cursor symbol.

A Type the new name (in this
example we typed “‘Letters’).

Click the mouse button any-

where outside this icon to

unselect it.

AW Edit View Special

Duplicate

Put Back

Write/Pg

Write /Pain

Close S items

347K in di

53K available

Close All

Print 2
..... %

MacwWrite MacPaint

Empty Folder System Folder

K

Renaming the Duplicate Icon

Write/Paint
5 items 347K in disk 53K available
i
@
MacWrite  MacPaint Empty Folder System Folder
b i
Kl [
E Write/Paint
S items 347K in disk 53K available
& &
MaciWrite MacPaint  Empty Folder System Folder
Letters 3
K] [

Note: If you make a
mistake while typing, hit
the backspace key.
Duplicating Empty
Folders and renaming
them permits you to
create new folders to
store your documents in.

You can get rid of this
icon now by dragging it
over to the trash can.
See page 31.

15
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B Move the mouse pointer over the
icon you would like information

on (in this example we have

chosen Sample Memo). Click the
mouse button to select it.

Move the mouse pointer over
“File”. Hold down the mouse
button. The File menu

will appear.

With the pointer still over File,
hold down the button and drag
the pointer down the menu until
it reaches “Get Info”. Release the
mouse button.

The information window on
the Sample Memo files out
of its icon.

Locking this box (by clicking
inside it with the mouse pointer)
protects the locked document,
folder or application from being
erased. However, these items can
still be edited and duplicated
(disks cannot be locked,

but files can).

You can use the comment box to
enter the highlights or purpose
of the document or application.
This eliminates most of the time
required to search and display
the actual document/applica-
tion. Full editing capabilities ap-
ply to text in the comment box.

£

The File Menu

This command produces a window with infor-
Get Info mation on the highlights of a document or

application.

Edit VDiew Special
Ope

i}zwii),%z ¢ KD
: = v

Pl Bark

..................................................... E Write/Paint

Close 4 items 305K in disk 95K available

Close All S

Print

..................................................... 2 N
Eject 3BE Z -
MacWrite MacPaint EEMAMMEIE System Folder

i s |

& File

Information about Sample Memo

Sample Memo

Kind: MaclWrite document

Size: 1918 bytes, accounts for 3K on disk
Where: Write/Paint, internal drive

Created: Wednesday, August 8, 1984 at 1:05 PM
Modified: Wednesday, August 8, 1984 at 1:05 PM

Locked

An audio cassette is available from Apple that uses
tthis Sample Memo to help explain word processing.

2[<a

Il




Using shift clicking (described
on page 9), select the Sample
Memo, System Folder and
MacWrite icons.

Move the mouse pointer over
“File”’. Hold down the mouse
button. The File menu will
appear.

With the pointer still over File,
hold down the button and drag
the pointer down the menu until
it reaches “‘Put Back’. Release
the mouse button.

The selected icons jump back
into the window they came
from.

THE FINDER

Using the Mouse to Select Menus and Icons

% : Edit | View

Special

Open
Duplicate 3D
Get Info 31
Put Back

Close
Close RII
Print

Eject 3BE

This command puts all of the icons you select back
Put BaCk into the folder or disk they came from, if you have

moved them away from their origin. Icons you don’t
select will remain outside of their original location.

Edit View Special

Ope
Duplfcate 38D
Get Info 3l

=——=— Write/Paint
Close 1 item 331K in disk 68K available
Close All 5
Print
Eject #E Systern Folder

(l

Trash

|

" & File Edit View Special

Write/Paint
4 items 331K in disk 68K available
Ko
P o .
< A Gy ﬂ
NS A aa
MacFaint Mac'write Faint 1 Systern Folder
I
v
o

Il

= —
_—_—_————f—_—_‘—:~———_—————————‘—_———_ﬁ
=

=1 ——

11|
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41 The File Menu

Move the pointer over “File”.
Hold down the mouse button.
The File menu will appear.

With the pointer still over File,
hold down the button and drag
the pointer down the menu until
it reaches ““Close”. Release the
mouse button.

The window flies back into the
Write/Paint icon.

This command closes a window.
Close

A1 Fdit View Special

Get Info

Close AIll

iy

319K in disk 80K available

Systern Falder  Docurnents

Close This command closes a window using the

B Move the mouse pointer until it
is in the window’s close box.
Click the mouse button.

The window flies back into the
Write/Paint icon.

window’s close box.

& File Edit Uiew Special 2

Write/Paint
319K in disk

80K available

Macwrite  MacPaint  System Folder Docurnents




THE FINDER

Using the Mouse to Select Menus and Icons

Move the mouse pointer over
“File”. Hold down the mouse
button. The File menu will
appear.

With the pointer still over File,
hold down the button and drag
the pointer down the menu until
it reaches ““‘Close All". Release
the mouse button.

Both windows fly back into the
Write/Paint icon.

% : Edit | Diew | Special
Open
Duplicate 3D
Get Info I
Put Back
Close
Close All
Print
Eject *®E
A ] This command closes up to eight windows
Close l simultaneously.
z FPRLEdit Uiew Special %
Ope
Duplicate 38D
Get Info %I
Put Back
=— C(Close

Close All

Py

Documents

Write/Paint

% 4 items 319K in disk }D(available
Sample Memo  Paint 1
/4'/231 N >
——— < :g —
== MacWrite MacPaint System Folder

Keyboard operation of
Finder commands

Several of the File and Edit com-

Open

mands can be operated from the

Undo #2 keyboard. Although more mem-
Duplicate | 38D ory work is required on the part
Get Info | 31 Cut %Y of the user, the benefit is faster
Put Back Copy %Lr command speed processing.
Paste &l To operate the Finder commands
Close Clear from the keyboard, hold down
Close Al Select Al | %A the command key imd the
3 appropriate menu letter
Fimt = simultaneously.
Show Clipboald
Eject

19
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B Printing a Single Document
Move the mouse pointer over the
icon of the document you would

like to print. Click the mouse
button to select it.

H Move the mouse pointer over

“File”. Hold down the mouse

button. The File menu will
appear.

With the pointer still over File,

hold down the button and drag

the pointer down the menu until
itreaches “‘Print”’. Release the
mouse button.

The document will be printed.
For certain documents a dialog
box will appear asking you print-
ing details. (e.g. paper feed; con-
tinuous or cut sheed, number of
copies, etc.)

Printing the entire
desktop screen

%

The File Menu

Printing Multiple
*  Documents
The same procedure
outlined for “Printing
a single document”

te /P aint

should be followed

54K available

except that in this
case multiple icons
(or documents) are
selected. Information

7

[

Systern Folder

Pl‘int The Print Command permits a wide variety of
printing options and formats.
- Edit Diew Special
Ope
Duplih&e #D
Get Info 31
Put Back Write/Paint
..................................................... e T
Close
Close Rl o
S| Ml —— A2
MacPaint Mach'rite
= Eject H®E

n

Sample Memo

Empty Folder

on how to select mul-
tiple icons is described
on page 9.

Printing only the
active window

£
)

l

Trash

Note: Make sure your
printer is connected and
turned on. You also need
an application on your
disk which normally
prints documents.

The entire desktop screen
can be saved to disk as a
MacPaint document, for
modification or later use.

¢ Mot view speciol

GetInfo %I
Put Back

IO E——write/Point EE—|
5 tems 346K in disk 34K available

Close
Close All

0000000000000 OO0OOO0O

0000000000000 0O0O0O0O0O0

O000000O00OO0O0OO0O0OOOO0O0

0000000000000 0000O000

" & File Edit_Goodies Font Fontsize Style

00000000000000000000
00000000000000000000

With caps lock down, hold
down both the command and
shift keys while you type the
number 4.

Hold down both the command
and shift keys while you type the
number 4.

Hold down both the command
and shift keys while you type the
number 3.



THE FINDER

Using the Mouse to Select Menus and Icons

% P Edit |  view | Special

Open
Duplicate 3D
Get Info  #I
Put Back

Close
Close Al
~ Print

Eject %E

El Close all windows on the screen.
Refer to the ‘“‘Close All”’ com-
mand on page 19.

2] Move the mouse pointer over
“‘File”. Hold down the mouse

button. The File menu will

appear.

With the pointer still over File,
hold down the button and drag
the pointer down the menu until
it reaches “‘Eject’’. Release the
mouse button.

After a few seconds the disk will
eject.

- This command ejects the disk from the
E]eCt disk drive.

If you have more than
one disk icon on the
screen, select the current
disk to eject first.

Other methods for ejecting the disk:

m Hold down the and key simultaneously.

m Press and hold the mouse button down while you turn
the computer off and then on again.

m Hold down the and shift keys and type the
number 1.

If an electrical failure occurs, the disk can be removed by

inserting a paper clip into the hole to the lower right of

disk drive opening.

21



i

&

The Edit Menu

Undo The Undo command undoes (reverses) the last text

In this MacPaint example, a chart
had been created. The author
decided that the information
depicted was incorrect and drew
a wavy line through the chart.

B Move the mouse pointer to the
word “Edit”’. Hold down the
mouse button. The Edit menu

will appear.

With the pointer still over Edit,
hold down the button and drag
the pointer down the menu until
it reaches “Undo”. Release the
mouse button.

The last editing action is
undone.

The Undo command only
undoes the last editing action.

For example:

If the wavy line through the bar
graph was broken into two seg-
ments, only the last segment
could be undone.

22

or graphic editing action in a document or desk

i
o

accessory.
ey il1® Goodies Font FontSize Style
da o7 LRI
&3 Quarterly Sales
FlA] v
9] g Paste
~| &
D)3
O\ @
&K
il
ol L 7
|
|
" & File Edit Goodies Font FontSiz

Actual




THE FINDER

Using the Mouse to Select Menus and Icons

[1[1]

The command removes text
and/or entire pictures out of a
desk accessory or document and
puts it on the clipboard. This
process replaces any previous in-
formation stored on the
clipboard.

Select the text you would like
cut out of the note pad as fol-
lows: Move the mouse pointer to
‘A’ (it will change to the cursor
symbol | ). Hold down the
mouse button and drag the cur-
sor from ‘A’ to ‘B’. The black area
highlighted indicates the text
that has been selected. Release
the button.

Move the mouse pointer to
“Edit”. Hold down the mouse
button. The Edit menu will
appear.

With the pointer still over Edit,
hold down the button and drag
the pointer down the menu until
it reaches ‘‘Cut’’. Release the
mouse button.

" & Frile XM TETSpE
Undg #2

View | Special

Undo Vs
Cut #H
Copy #C
Paste #U
Clear

Select Al %A
Show Clipboard

Note Pad

" & rile RIETETSTT

Paste
Clear
Select R

Show Clipboard

The selected text disappears
from the note pad.

A very posit)

P

i

0 enjoy every

iim‘s\

Cut #H

Select the Edit menu again. With
the mouse button held down,
move the pointer down the
menu until it reaches ‘“‘Show
Clipboard”. Release the mouse
button.

Note Pad

Copy #C
Paste #U
Clear

Sejact /i

Show Clipboar¢

& very positive attitude

Clipboard

Today is the first day
of the rest of your life
so0 enjoy every second
of it.

[l

Trash

The clipboard appears contain-
ing the text we just cut out of the
note pad.

23
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Select the item to be copied as
follows. Move the mouse pointer
to the selection box and click.
Then move the pointer into the
MacPaint window (the pointer
shape changes from K to -:- ).
B Move the -+ - pointer to ‘A" Hold
down the mouse button while
dragging it from ‘A’ to ‘B’. A dot-
ted line box highlights the area
that has been selected. Release
the button.

Move the mouse pointer to the
word “Edit”. Hold down the
mouse button. The Edit menu

will appear.

With the pointer still over Edit,
hold down the button and drag
the pointer down the menu until
it reaches “Copy’’. Release the
mouse button. The chart is
copied to the clipboard.

The Edit Menu

This command copies text and/or entire pictures
from a document or desk accessory and puts them
on the clipboard. This process replaces any
previous information stored on the clipboard.

HWI

Move the mouse pointer to the
word “Edit”. Hold down the
mouse button. The Edit menu
will appear.

With the pointer still over Edit,
hold down the button and drag
the pointer down the menu until
it reaches “Show Clipboard”.
Release the mouse button.

Move the mouse pointer to the
word ‘‘File”. Hold down the
mouse button and drag it down
the menu to “Quit”’. Release the
mouse button. This will return
you to the Finder menu.

24

& File I oodies Font FontSize Style e " & File Ayiew b
Undi %82 Bay
= i N s QUArtErlY Sales ,v..,.‘“'
™AL Cut ®H tur N
o op : £ opy e
S| Paste BY| o ; Paste Clipboar
é (7 Clear i ! {{par
~|&2 ! $ Quarterly Sales ! Select (it Quarterly Sales
invert ! ' ST
0| & Fill ! : Shou) Clipboas
(O |@| Trace Edges RE | | |
Flip Horizontal i t
ol® I |
Flip Vertical ! SIS A ! -
O|®| Rotate ‘ a ! 01 02 03 04
| & e et ;

|s[s]
333

The clipboard appears contain-
ing the chart we just copied
from the MacPaint document.



This command permits text and
pictures to be integrated together
to provide a more effective
visual presentation.

In this example, we are combin-
ing a chart (created on MacPaint)
with a memo (created on and
displayed in MacWrite).

B Move the mouse pointer to the
spot that you would like to insert
the chart. The pointer shape
changes from X to | when its

over text.

H Click the mouse button. This ac-
tion produces a blinking vertical
line called the Insertion Point.

The Insertion Point is used to de-
fine the exact location for past-

ing in the contents of the

clipboard.

earch Format Font Style

THE FINDER
Using the Mouse to Select Menus and Icons

® | File i View | Special

Undo ®2
Cut #H
Copy 3#C
Paste A1)
Clear

Select All #A
Show Clipboard

P aSte This command pastes the contents of the clipboard

(picture, text or both) into the document or desk-
top accessory of your choice.

& File Edit Search Format Font Style

Memo Jones/Nouv 20

Mema to Tam Jones Moy 20/34

Lets meet tormorraw at 9.00 am. to lj_l.SCIJSE

quarteriy sales. Here are the I'E'SIJIYASJ_

Our objective will be to develop a plan to improve
results for next year

Max Mortan

§ " & File Edit Search Format Font Style
=—————— Memo Jones/Nouv 20

{opYy
Paste

Show Clipboard

Memo to Tom Jones  Nov 20/84

Lets meet tomorrow at 9.00 am. to di
quarterly sales. Here are the results.|

results for next year

Max Morton

%2 IMemo Jones/Nov 20 e

Our objective will be to develop a plan to improve

Memo to Tom Jones  Nov 20/84

Lets meet tomorrow at 9.00 am. to discuss
quarterly sales. Here are the results

[
Actual

P
Projected

Our objective will be to develop a plan to
improve results for next year.

Quarterly Sales

Q1 Q2 a3

Max Morton

Move the mouse pointer to the
word “Edit”. Hold down the

mouse button. The Edit menu

will appear.

With the pointer still over Edit,
hold down the button and drag
the pointer down the menu until
it reaches ‘‘Paste’’. Release the
mouse button.

The chart is pasted into the
memo after the Insertion Point.

Note: You can paste pictures and
text into the scrapbook, or text
alone into the note pad.

25



Select the picture you would like
to clear out of the scrapbook by
clicking in these boxes (for
details or scrapbook scrolling
see page 30).

Move the mouse pointer over
“Edit”. Hold down the mouse
button. The Edit menu will
appear.

With the pointer still over Edit,
hold the button and drag the
pointer down the menu until it
reaches “Clear”’. Release the
mouse button.

Special

" & File M view

%

The Edit Menu

Clear

& File Edit

This command clears text and/or pictures out of a
desk accessory or document without placing it on

the clipboard.

View Special

Scrapbook

Scrapbook i —"————

Copy
Paste £l 2
Macintosh
turns work

into fun

Select i {

Show Clipboard

The selected picture disappears
from the scrapbook.

Macintosh
turns work

into fun

r

€ File

Selech B kR

L@l View Special

==
= Write /Paint

Select the Edit menu again and
with the mouse button held
down, move the pointer down
the menu until it reaches ““Show
Clipboard”. Release the mouse
button.

Scrapbook

Cut %H
Copy *C
Paste ®U
Clear

Show |[Clipboard

O —iu=—

Clipboard

(1
>

Wi

The clipboard appears and is
clear.



THE FINDER

If two or more windows are dis-
played on the desktop, only one
can be active. The Finder can
only operate on the active win-
dow. The active window is
usually defined by its close box,
horizontal lines in the title bar,
scroll arrows and size box.

Note: The other window can be
made ‘Active” by clicking the
mouse pointer anywhere in its
visible area.

Move the mouse pointer over
“Edit”’. Hold down the mouse
button. The Edit menu will
appear.

With the pointer still over Edit,
hold down the button and drag
the pointer down the menu until
it reaches “‘Select All”. Release
the mouse button.

All the icons in the active
window are selected.

% [ File

Using the Mouse to Select Menus and Icons

Special

Select All

& File Edit UView Special

d Diew

Undo ®2
Cut 3#H
Copy #C
Paste #D
Clear

Select All A
Show Clipboard

This command selects all icons displayed in the
active window.

Write/Paint

3 items

342K in disk 58K available

S
(&

MacFaint

Systern Folder

Documents

El

3 items 9K in folder

58K available

Paint 1 Faint 2

Paint 2

o5

Write/Paint

raste 3 items

342K in disk 58K available

Lipar

MacPaint

Do nts Systern Folder

= |=———= Documents

———

9K in folder

58K available [

K

Paint 3
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18UK
31K

61K

cWrite

System rolder tolder Sat, Nov 24, 1954
£ Sun, Nov 25, 1984
Wed, May 2, 1984
Wed, May 2, 1984
Sat, Noy 24, 1984
Wed, Ayg 8, 1984

Documents folder
Mac¥rite applig
MacPaint ap
Paint 1

Sample Memo

28

The most flexible and visual
viewing format is by icon.

Move the mouse pointer over
“View”. Hold down the mouse
button. The View menu will
appear.

A check (») in the View menu
marks the current view of the ac-
tive window. In this example ‘‘by

Icon” is the active window.

To view files (e.g. documents/
applications) by name, date, size
or kind

Move the mouse pointer over
“View”. Hold down the mouse
button and move the mouse
pointer down the menu until it
reaches the view you require (in
this example we have chosen

“by Size”). Release the mouse
button and that view will appear.

%o

%

The View Menu

View

This command sorts and views filenames
(documents/applications/folders) by name, date,
size or kind.

(IR Special

Write/Paint :

314K in disk 86K available

[
Mac\;’rite MacPaint  System Folder Docurents
Faint 1 Sarnple Merno

(U Special

=— by Iden |
by Name
by Date

by Size;




THE FINDER

Using the Mouse to Select Menus and Icons
[ | File | Edit View Special

Single files can be selected by clicking the mouse pointer

over the desired file. Multiple files can be selected by
shift-clicking or holding the shift key down while the
pointer is moved and clicked over the files to be selected.

2 r

& File Edit UGN Special & File Edit e Special

by Icon
vby Name by Name
e /Paint E by Date
by Size
— by Kind - -
Emi Write/Paint =ia0F=F—FF———
Kind Last Modified Size Name Kind Last Modified
Documents folder Sun, Nov 25, 1984 31K Documents folder Sun, Nov 25, 1984 {}
MacPaint application ‘Wed, May 2, 1984 SK  Paint 1 MacPaint document Sat, Nov 24, 1984
Mac¥rite application Wed, May 2, 1984 180K  System Folder  folder Sat, Nov 24, 1984
Paint 1 MacPaint document Sat, Nov 24, 1984 3K Sample Memo Mac¥rite document Wed, Aug 8, 1984
Sample Memo MacWrite document Wed, Aug 8, 1984 SSK  Mac¥rite application Wed, May 2, 1984
System Folder folder Sat, Nov 24, 1984 61K MacPaint application ‘Wed, May 2, 1984
w
Og Trash
by Name by Date
The contents of the active The contents of the active win-
window are listed alphabetically dow are listed chronologically
by name. by modification date. The most

recently changed document is
listed at the top.

S r

& File Edit UCTOM Special & File Edit [UETOM Special

/by Size

Write/Pain
Hame Kind Last Modified

Write/Paint
Kind Last Modified

System Folder | folder Sat, Nov 24, 1984
Documents folder Sun, Nov 25, 1984
Mac¥rite application Wed, May 2, 1984

System Folder  folder Sat, Nov 24, 1984
MacPaint application Wed, May 2, 1984
Mac¥rite application Wed, May 2, 1984

MacPaint application Wed, May 2, 1984
Paint 1 MacPaint document Sat, Nov 24, 1984
Sample Memo MacWrite document Wed, Aug 8, 1984

Documents folder Sun, Nov 25, 1984
Paint 1 MacPaint document Sat, Nov 24, 1984
Sample Memo  MacWrite document Wed, Aug 8, 1984

by Size by Kind
The contents of the active win- The contents of the active win-
dow are listed by size, with the dow are listed by kind. Items are
largest at the top. An excellent defined by kind as application,
aid to help manage disk space. folder or document. The docu-

ment display also tells you
which application created it.
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MacWrite

MS-BASIC

MacPaint

This illustrates a window which
is very disorganized.

Move the mouse pointer over
“Special”. Hold down the mouse
button. The Special menu will
appear.

With the pointer still over
Special, hold down the button
and drag the pointer down the

menu until it reaches “Clean
Up”. Release the mouse button.

All icons return to neatly
ordered rows and columns.

%

The Special Menu

This command can only be used in “By Icon”

Clean Up

® File Edit Uiew

view. It arranges all icons in neat rows and

columns.

Special

rite/Paint

6 items

359K in disk

40K available

Sample 1M
g |

e
MacFaint

ac\'.’ri'j-:-

—Faint 1
ty Folder

7
[Lr]

B LR v L ey = L v 1

Special g
Clean Up
Empty Trasty
Erase Disk

5 viup

Write/Paint

6 items

359K in disk

40K available

"

Mac''rite Systern Folder Sarnple Mema
P :

&y i

MacFaint Emnpty Folder Faint 1




THE FINDER

Move the mouse pointer over
icon you want to remove (in this
example, we have chosen
“Letter 1”). Click and hold
down the mouse button while
dragging it to the trash. The
trash icon turns black when the
outline of Letter 1 is over it.

Release the mouse button. The
trash will reverse from black to
normal and the “‘Letter 1" will

disappear.

" & File Edit Diew Special

Write/Paint

e

Using the Mouse to Select Menus and Icons

%

[ESswTer, | . Edit

Uiel.U PDE 0

4 items

367K in disk 32K available

€ &

MacWrite MacPaint System Folder

Trash

By =

1 item 2K in Trash

Paint 1

Letter 1

Although Letter 1 is in the trash,
it can still be rescued. Open the
trash by double clicking its icon.
Letter 1 is displayed in the trash
window. It can then be selected
and dragged back to the
Write/Paint window.

Empty Trash

Clean Up
Empty Trash
Erase Disk
Set Startup

This command removes the contents in the trash.
The trash contents are also removed when you

eject the disk or open an application or document.

& File Edit Diew Special

Write/Paint

S items

367K in disk 32K available

7
<\,\_c.€3i

Machirite MacFaint System Folder

" & File Edit Diew JKITTI0

i

~

Empty Trash

Write/Paint

4 items

374K in disk 25K available

MacWrite

MacPaint

=00:
0item 0K in Trash

System Folder

To dispose of Letter 1, move the
mouse pointer over ‘‘Special”’.
The Special menu will appear.

With the pointer still over
Special, hold down the button
and drag the pointer down the
menu until it reaches “Empty
Trash’. Release the mouse button.
Letter 1 is erased permanently.
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MacWrite MacPaint MS-BASIC Mag¢Terminal

e

=

The Special Menu

El'asc DiSk This command erases the entire disk.

Insert a Startup Disk into the " & File Edit View Special
disk drive.

Any disk containing a System
Folder is considered to be a
Startup Disk. To verify this,

double click the Startup Disk

icon. Its window opens, display-
ing the System Folder.

tartup Disk
4 items 350K in disk  SOK available

455
%%

Machwrite MacPaint Ernpty Falder

Eject this disk by striking

L]
the and keys = Systern Folder

simultaneously.

Insert the disk you would like to
erase. For this example we have
chosen Write/Paint.

" & File Edit Diew Special ; " & File Edit View Special

Clean Ui
Eaaply Teh N
Erase Disk

Set Starfup

| 4

Startup Disk

I

Completely erase disk named
"Write/Paint" (internal drive)?

Move the mouse pointer over B a dialog box appears  Click the pointer in OK
“Special”. Hold down the button asking youtomakea  and the entire disk will
and drag the pointer down the i final decision on your be erased.
menu until it reaches “‘Erase erase request (this is a
Disk”. Release the mouse button. second chance).

Click in Cancel and you
will be returned to the
previous desktop.




THE FINDER

B select the startup application by

The disk currently inserted is set
to startup on the Finder (a file
normally found in the System

Folder). We would like the disk
to startup on MacPaint the next
time the power is turned on.

clicking it with the mouse
pointer (in this example we have
selected MacPaint).

Move the mouse pointer over
“Special”’. Hold down the mouse
button. The Special menu will
appear.

With the pointer still over Spe-
cial, hold down the button and
drag the pointer down the menu
until it reaches “‘Set Startup’.
Release the mouse button.

Turn the ‘‘Power Off”’.

Turn the “Power On’’.
““MacPaint” is now the startup

application.

[ICRraTTsooaTes ront JFontSize Style

Using the Mouse to Select Menus and Icons
[ | File | Edit |  Diew pecia
Clean Up
Empty Trash
Erase Disk
Set Startup

This command selects the startup application (e.g.
MacWrite, MacPaint, Finder). When the machine is
turned on, Macintosh starts-up the application you
have pre-set with this command.

Set Startup

Special 2
Clean U

fmplyimshE/Y—JTYP
frase fisk
Set Startup

Startup Disk

S items 333K in disk 66K available

Ko
@ M

Mac'write Ernpty Folder

System Folder Finder

€ File Edit View Special

Print Draft
Print Final
Print Catalog

I
B

Return to the Finder menu by
choosing Quit from the File
menu using the mouse pointer.

333K in disk 66K available

&

A 1 change the startup back to the
Finder, select the Finder icon
with the mouse pointer and then
continue from Step 2.

Note: If vou somebow damage your
disk, it won’t start up properly. One
method to recover a damaged disk is
to turn on your Mac while holding
down the command and option keys.
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Write/Paint

4 items 374K in disk 25K available

%

MacWrite  MacPaint  System Folder

EDES=== Trash

2K in Trash

i Folder  Empty Foder

1 item

Miscelloneous

B[
[=]
[15-BASIC  Disk Copy

Move the mouse pointer over
any part of the area shaded
in red.

" & File Edit Uiew Special

MacWrite MacPaint Empty Folder

System Folder

With the pointer still in the red
area, hold down the mouse but-
ton and drag the pointer (the
window’s outline will follow) to
any new location you desire.

Dragging a Window

%

Dragging &

Resizing

& File Edit View Special

Write/Paint
318K in disk

This feature enables you to move a window any-

when you have multiple windows on your
desktop.

81K available

FIac?aint

Machrite Empty Folder

Systern Folder

Trash

I

" & File Edit liew Special

Write /Paint

Write/Paint
318K in disk

4 items 81K available

K

.
S

MacWrite  MacPaint  Empty Folder

System Falder

I

Release the mouse button. The
window will jump to the new
location of its outline.

where on the desktop. This capability is essential



WINDOW MANAGEMENT

COPYING

Dragging

Icon
=

— Resizing Scrolling

— Absorption

Files to = Entire
other Disks Disks

SUB-DIRECTORIES

E¥ Move the mouse pointer over the

size box.

Making the window smaller

Special

" & File Edit i

Resizing a Window

® File Edit

View Special

&

Write/Paint
353K in disk 47K availab

S items

Ernpty Folder Royalties

A
&

Font Mover

This feature enables you to change the size of a
window. The window’s size can be made smaller
to save space, and increased to view more of

its contents.

~

=
Write /Paint

(I

Making the window larger

EE

With the pointer still over the
size box, press and hold down
the mouse button. Drag the
mouse from A’ to ‘B’ (the win-
dow’s outline will follow).

Release the mouse button. The
window will jump to the new
location of its outline.

=0

" & File Edit Uiew Special

Write/Pain

S items

Write /Paint

353K in disk 47K available

Font Mover

[Msta.
20Tl
21

MS-BASIC

Ko

MacTerminal

B

fim

l_

=

With the pointer still over the
size box, press and hold down
the mouse button. Drag the
mouse from ‘B’ to ‘C’ (the win-
dow’s outline will follow).

Release the mouse button. The
window will jump to the new
location of its outline.

I__
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Write/Paint S——
319K in disk 80K available

System Folder

Documents

Methods for determining if
all files are visible:

Count the number of icons in
the window and compare with
this number. If they match, all
icons are visible.

If the horizontal scroll bar is
visible and its scroll bar is gray,
more icons are hidden to the
right of the window.

If the vertical scroll bar is visible
and its scroll bar is gray, more
icons are hidden below the bot-
tom of the window.

B Click the mouse pointer over the
scroll arrow. Icons A’ to ‘C’ will
move upwards. Icon ‘A’ will dis-

appear off the top of the win-
dow and icon ‘C’ will appear on
the bottom of the window. To
display all icons, continue to
click until the scroll box has
moved to the bottom of the
scroll bar.

2] For rapid scrolling and docu-
ment scanning, move the mouse
pointer over the scroll box. Hold
down the mouse button and

drag the pointer downward.

Note: Clicking the vertical scroll
arrow moves the window contents
line-by-line in text documents.

Clicking in the gray vertical scroll
bar moves to window contents by
the “windowful” in text
documents.

&

Scrolling &
Icon Absorption

e S This feature enables you to see files (documents,
Scrolling a Window r (

applications or folders) in the window, but
currently out of view.

& File Edit liew Special

[ Write/Paint
S items 324K in disk 75K available

M. &

Macwrite MacPaint Ernpty Folder

B

Systern Folder

€ File Edit Diew Special

Write/Paint
S items 324K in disk 75K available

~

BD B

Systern Folder

i

Letter




WINDOW MANAGEMENT COPYING

Icon Files to Entire
S

A T e o | 0
— Dragging o Resizing [ REE e — Absorption [— other Disks[ | Disks

SUB-DIRECTORIES

I con abs Ol‘ptiOIl This feature causes application document or sys-

tem icons to be absorbed into folder icons. Absorp-
tion reduces clutter within windows and is the
critical step in creating sub-directories.

~

E Move the mouse pointer to point " & File Edit UView Special
‘A. Hold down the mouse button
and drag it to point ‘B’. Release
the mouse button and all

selected icons will turn black. pystamillisk

338K in disk 61K available

ir]

EF Move the mouse pointer over the
Finder icon. Hold the mouse
pointer down and drag it upward
until its outline is over the Sys- |_
tem Folder. The System Folder
will turn black (also note the
way the other selected icons
move with the Finder icon).

" & File Edit Uiew Special

" & File Edit View Special

System Disk
338K in disk

61K available

- System Disk

System Dis|

4 items 338K in disk 61K available
i }
System Folder Close Box — System Folder
131K in folder 61K available
5 System Fr Imai\er
&

Release the mouse button. All To view the icons within the
selected icons are absorbed into System Folder, move the mouse
the System Folder. The window pointer over it and double-click.

is now uncluttered, but still Out flies a window displaying
retains all of its original icon its three icons. To close the win-
information. dow, click the mouse pointer

in the close box.




Let’s assume your desktop win- a
dow contains the applications
and documents illustrated. The
objective is to create sub-
directories to logically store and
retrieve these documents.

(1] Duplicate the Empty Folder
three times and rename the
folders: Files, Letters, Miscellane-

@

=0

12 items

Creating Sub-directories

Write/Paint S—"—"——=

357K in disk

43K available

Font Mover

Macirite

System Folder

MS-BASIC

Empty Folder

Disk Ropy

ous (refer to page 13 for instruc-
tions on duplicating and
renaming.).

" & File Edit Diew Special

E==———= Write/Paint =——-—

357K in disk 43K available

15 items

Machrite Font Mover

System Folder  Empty Folder

-

gy
FME]

MS-BASIC  Disk Copy

MocTerminal Royalties
l § 1§

@[]

H Select all Letter icons and absorb
them into the “Letters” folder.

Then select all miscellaneous

icons and absorb them into the
“Miscellaneous’ folder (refer to
page 37 for instructions on icon
absorbtion).

Select the Letters and Miscellane-
ous icons and absorb them into
38 the “Files” folder.

[l

Trash

" & File Edit View Special

(islke]

Sub-directories

Sub-directories permit you to organize
and manage your applications and
documents within windows efficiently.

—

Trash

=—— Write/Paint
S5 items 357K in disk 43K available

FontMover  MacWrite  System Folder Empty Folder

The Write/Paint window is now
uncluttered, but still retains all
its original icon information
(organized in hidden sub-
directories).

The next page illustrates how the
multiple layers of windows in
the sub-directories visually
interconnect.



1]

Icon Files to Entire

WINDOW MANAGEMENT COPYING _J

—] Dragging |- Resizing |- Scrolling

— Absorption F— other Disks[ | Disks

SUB-DIRECTORIES

A three-dimensional view of
the window architecture in
the sub-directories.

Double-clicking the Files
icon will display the window
containing the Letters and
Miscellaneous icons.

Double-clicking the Letters icon
will display the window contain-
ing icons of the 4 Letters. Double-clicking the Miscellane-
ous icon will display the win-
dow containing icons of the
4 Paintings.

The simplicity of creating and displaying sub- &
directories is part of the magic of the Macintosh é Y/
> o "

design philosophy.

Its now up to you to use this power to enhance the
quality and improve the productivity of your work. 39
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Assume you would like to copy
MacPaint to another disk as a
backup copy. The MacPaint icon
(or file) is on the Write/Paint
disk.

Insert the Write/Paint disk into
the disk drive. The Write/Paint
icon will appear on the desktop.
Open it by double clicking (if it’s
not already open).

Eject the Write/Paint disk

b
striking the and

keys simultaneously.

Insert the disk you want
MacPaint copied to (for example
a System Disk). Ensure that all
System Disk windows are
closed.

" & File Edit UDiew Special

&

Copying Files to Other Disks
Copying Entire Disks

Copying files to other disks

" & File Edit Diew Special

Write/P:
336K in disk

System Falder

3 items 63K available

!\%ﬁ

MacPaint

@j

Mac'wWrite

Il

e

" & File

View Special

e R e e e e TN NG LN
= Files remaining to copy E I —

s
Please insert the disk:
p
Write/Paint

|

System Disk

(I

0 Write/Paint Write/Paint
3 items 336K in disk 63K ayffilable Z items 336K in disk 63K available
- =
N / ,-‘l. X = S
© M % @ O @
Macwrite System Folder Macwrite Systern Folder MacFant
: o [l 1o (il
] S Trash — (S Trash

Select the file to be copied
(MacPaint) by clicking over it.
With the mouse pointer still over
MacPaint, hold down the mouse
button and drag it to the System
Disk icon. When MacPaint is
over the System Disk, it will
appear reversed (black with
white lettering).

l

Release the mouse button. The
System Disk icon will return to
normal (black outline on a white
background). The copying pro-
cess begins and 2 boxes appear
offering further instructions.
Swap the disks as requested (the
disks will be ejected when
necessary). When the copying
process is complete, both disks
will contain MacPaint.



WINDOW MANAGEMENT

Dragging

Resizing |

Scrolling

— Absorption

COPYING

Icon

SUB-DIRECTORIES

|

Files to n Entire
other Disks Disks

Insert the disk you want copied
(in this example Write/Paint).
Then eject it by striking the

and ] keys simultaneously.

€ File Edit Diew Special

This disk is unreadable:

&

Insert the disk you want to
receive the copy.

A dialog box will appear request-
ing you to choose Eject or
Initialize. If you have inserted
the wrong disk, click Eject with
the mouse pointer. Otherwise
click Initialize. Initializing the
disk prepares it to store
information.

" & File Edit Di

["cancel |

Close all windows. Move the
mouse pointer over the
Write/Paint icon and select it by
clicking. With the pointer still
over the icon, hold down the
mouse button and drag it down-
ward until it is over the W/P
Backup icon. Release the mouse
button. The following dialog
box will appear. Click OK with
the mouse pointer.

Do you want to initialize it?

Initialize

Completely replace contents of "W/P
Backup" (internal drive) with contents
of"Write/Paint" (not in any drive)?

i

Note: If the disk has
been previously ini-
tialized, go to step 4.
If not, continue on.

Note: Initializing
removes all infor-
mation previously
stored on the disk.

4

Copying entire disk

entire disk.

" & File Edit Uiew Special

Please nam

S This procedure permits you to copy the

e this disk:

2

IU.I/P Backup

" & File Edit Diew Special

-

After the disk has been initial-
ized, Macintosh requests you to
name the disk. Type in W/P
Backup.

Note: This step is automatically
bypassed if the disk has been
previously initialized.

Files remaining to copy

]

(2]

Wri

=
Please insert the disk:
£

te/Paint

el

Disk Copy

Swap disks as requested (the
disks will automatically be
ejected when necessary). After
the copying process is complete
both disks will contain the appli-
cations MacWrite and MacPaint.

Note: A special application called
Disk Copy is available which
reduces the number (to four) of disk
swaps necessary to copy an entire

disk using a single drive system. 41
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applications programs
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clear

clock

close all

command blinking
control panel

copy

copying disks
copying files

cut

desk accessories
desktop pattern
documents
dragging a window
duplicate

edit menu

eject a disk
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erase disk

file menu

finder

get info

icon absorbtion
icons

insertion point

key caps

keyboard commands
keyboard touch

11

10
30
26
13
19
13
13
24
41
40
21
6, 10
13

34
15
7522
21

31
32
6, 14

16
37
3,28
13
11
19, 21
13

Index

locked file
mouse

moving icons
multiple icons
new document
note pad

open a desk accessory
open a file
paste

powering up
printing

put back

puzzle

rename
repeating keys
resizing a window
scrapbook
scrolling

select all
selecting icons
selecting menus
set startup

shift key
speaker volume
special menu
sub-directories
system folder
trash

types of programs
undo

view menu
windows

16
8,13

14
1223
10
14
25

20
17
10
15
13
35
12
36
27

33
13
7,30
38
31

22
7,28




FPT >$11.95

The Graphic Macintosh Book is one of a new series of illustrated
computer books from HRW, designed to provide the reader with
important information quickly and easily, without having to rely on
complex, difficult technical manuals. The series has been developed
to make the use of your computer and its software a straight-
forward, rewarding task, not a wrestling match with obscure
documentation and user manuals. Beginners wi
using their computer quickly and expertly with The Graphic
e to find the book a
handy reference guide to major features and functions.

Macintosh Book. Experienced users will contin

The Graphic Macintosh Book is designed like
computer itself, with the emphasis on graphics

slim volume packs more useful, accessible information into each

| find themselves

pple’s Macintosh

nd ease of use. You
won’t have to puzzle over long text descriptions or try to translate
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descriptions. The book was written and assemb
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ed by a profession;
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