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PREFACE 

Whether you're a new or experienced computer user, it's a certainty that 
you're most impressed with how easy it is to use the Macintosh. You are 
not required to memorize numerous keyboard commands to accomplish 
tasks, as you are with other microcomputers. Instead, the commands 
are available as pull-down menus on-screen and are accessed with the 
mouse. Also, because of the many mini-programs built into the com­
puter's memory at the factory and its unique operating system, tasks are 
accomplished rapidly, often with just a single click of the mouse. It has 
been said that anyone can sit down at the Macintosh and learn to use it 
almost immediately, and I tend to agree with this statement. 

However, there are so many built-in features and often many ways to 
accomplish similar tasks that users may tend to utilize the Mac like any other 
microcomputer and not take full advantage of all it has to offer. This book 
is designed to show you how to integrate the Macintosh into your daily en­
vironment and make the most efficient use of its many features. Included 
are tips and techniques that can be applied in many different environ­
ments. The information is presented in an easily referenced format, mak­
ing it possible for you to locate the technique you need quickly. Also in­
cluded are valuable tips on what to look for when buying software, based 
on my own experiences during the writing of this book. 

As you read these pages and experiment with the techniques, it is 
my hope that you will become aware of the real beauty of the Macintosh. 

v 



vi Preface 

It has so many useful features that it can and should be at the very 
forefront of your daily environment. This is not to say that the Mac is 
perfect; it does have its limitations, but they can be easily overcome and 
my solutions have been included in these pages. 

This book assumes that you are already familiar with the Macintosh, 
its functions and terms, and the use of the mouse. Refer to the Macintosh 
manuals for a review of mouse functions and terminology. 

Susan Sutphin 



Tips 
on Disk 

Management 

As you begin integrating the Macintosh into your daily environment, you 
will undoubtedly see the need for a comprehensive disk management 
system. This involves making backup copies of the disks that came with 
your computer, setting up certain disks to hold certain applications· and 
documents, and arranging each disk's contents in an efficient and orderly 
manner. A good disk management system, once set up, can provide you 
with rapid access to documents and applications, prevent the loss of data, 
avoid unnecessary disk-swapping, and much more. 

The nice thing about the Macintosh is that you can set each disk up 
to meet the needs for which it is to be used. You are not limited by preset 
formats set up at the factocy, as is the case with many other microcom­
puters on the market. As an exaiDple of this, you may want to view one 
disk's contents by date, another's by icon, and still another's by size (all 

accomplished by means of the View menu available on-screen). Disks 
can be further individualized by making effective use of folders to sub­
divide their contents, resizing windows so that all or only a portion of a 
disk's contents are visible at any one time, and moving windows around 
on-screen. All such changes are maintained in the 15K reserved on each 
disk for disk management, and will be immediately available when the 
disk is inserted in the Mac's drive. 

The tips and techniques in this chapter are designed to aid you in 
setting up a disk management system that meets your individual needs. 

1 



2 Tips on Disk Management 

Although designed primarily for owners with a single disk drive, infor­
mation is provided, where applicable, for those persons with an external 
drive. Also included in this chapter is a brief discussion of hard disk 
drives. 

TIP: Create work disks. A work disk is a disk that contains the 
System Folder and one application (MacWrite or MacPaint, for example). 
The System Folder contains infonnation that the Macintosh needs to 
power-up; if you insert a disk that doesn't contain the System Folder on 
power-up, you will get no response from the computer. 

The System Disk and the MacWrite and MacPaint disks that came 
with your computer all contain copies of the System Folder, but these 
disks shouldn't be used in your everyday routine. Instead, the necessary 
infonnation should be copied from these disks onto work disks. The 
originals should be stored away from your daily work disks so that if 
your work disks are damaged you always have the originals and can create 
new work disks. 

To create work disks ior each application: 

1. Insert the System Disk on power-up. Once the disk icon is visible, 
open it (click the icon to select it and choose Open from the File 
menu, or double-click the icon) to display the contents of the System 
Disk by icon (Fig. 1-1). If the contents are not displayed by icon, 
choose By Icon from the View menu. 

2. Eject the System Disk by choosing Eject from the File menu. Insert 
a blank disk. If the new disk has never been used, a box will be 
displayed (Fig. 1-2) that asks if you would like the disk initialized. 
Click Initialize, and after a short pause, another box will be displayed 
(Fig. 1-3) that allows you to name the disk. Note that the Title box is 
blackened, meaning it is selected. To enter the name, just begin 
typing. With the first keystroke, the box opens up so that whatever 
you type appears in the Title box. (Hitting Backspace before begin­
ning to type also clears the Title box.) Start with MacWrite and name 
the newly-initialized disk MACWRITFlWORK. Click OK when the name 
in the Title box is correct. (If you make a mistake, just use the 
Backspace key and retype the infonnation until it is correct.) The 
disk is now initialized and named, and its icon should be visible. You 
should now have two disk icons on the desktop, the System Disk 
icon and the work disk icon. The System Disk should still be opened 
into a window, with its contents displayed by icon. 
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Figure 1·2 When a blank disk is inserted, a dialog box asks if you would 
like it initialized. 
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Figure 1-3 Another dialog box allows you to name the new disk. 

3. To copy the contents of the System Folder to the MACWRITEIWORK 
disk, click the System Folder icon to select it and drag the folder to 
the MACWRITEIWORK disk icon. You will now be given a series of 
disk-swapping instructions as the computer copies the folder's con­
tents to the MACWRITEIWORK disk. Note that although the folder's 
contents are transferred to the new disk, the original folder remains 
intact on the System Disk. When copying from one disk to another, 
the Macintosh retains a copy on the origination disk; a duplicate is 
transferred to the destination disk. 

4. When the copying is complete, close the System Disk window (click 
the Close box or choose Close from the File menu) and eject the 
System Disk. 

5. You are now ready to copy MacWrite to the new disk. Insert the 
MacWrite/MacPaint disk that came with your computer, and once 
the disk icon is visible, open the disk (click to select and choose 
Open from the File menu, or double-click the disk icon) so that its 
contents are displayed by icon (Fig. 1-4). 

6. Click the Mac Write icon to select it, and drag it to the MACWRITEIWORK 
disk icon. You will again be given a series of disk-swapping instruc­
tions as Mac Write is copied to the MACWRITE/WORK disk. When the 
copying is complete, the System Disk will be in the drive and the 
MacWrite/MacPaint disk's contents will still be displayed by icon. To 
verifY the contents of the new disk, close the window, eject the 
System Disk, insert the new disk , and open it into a window. You 
should see the System Folder, the MacWrite icon, and an Empty 
Folder, as shown in Figure 1-5. (The Macintosh creates an Empty 
Folder when a blank disk is initialized.) Your first work disk is now 
ready to be used. Follow this same procedure to create a work disk 
for MacPaint and any other applications. 
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6 Tips on Disk Management 

~0 MftClUR ITE/WORK 
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Figure 1-5 A MacWrite/Work disk. 

Your work disks should be used as daily start-up disks. They are 
appropriately named work disks, because they will be used to create new 
documents in your daily work. However, they should not be used for 
storage, primarily because of the limited amount of space available. A 
blank 3112-inch disk is capable of holding approximately 400K, which is 
roughly equivalent to 400 pages of single-spaced text, or 400 MacPaint 
documents. The work disks just created, however, already contain the 
System Folder, which occupies 209K, and either Mac Write (551<) or MacPaint 
(61K). Another 15K is reserved for disk management (a directory of the 
disk's contents, etc.). This leaves a little more than lOOK available for 
storage of documents. If you use your Mac as an integral part of your 
daily routine, you'll find that this space can become occupied very quickly. 
Also, in the process of printing a document, the computer automatically 
saves a copy of what is to be printed to the disk currently in the drive. 
(The printer accesses this copy. Once the print operation is complete, 
the copy is erased; the original document remains intact.) If the disk is 
full (or close to full), the computer cannot perform this automatic copy­
ing, and the print operation will be cancelled. 

To prevent this, a work disk should be just that-a disk for work, 
not for storage. While a document is incomplete, it may be saved to the 
work disk so that it can be retrieved and edited on the same disk that 
contains the application and the System Folder but work disks should 
not be used for permanent storage of complete documents. 
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The advantages to using work disks should be obvious. All the in­
formation the computer needs is on one disk, thus avoiding the necessity 
of having to switch disks when the computer needs either the application 
or the System Folder. There's certainly enough storage space on the work 
disks to a) allow you to store incomplete documents there, and b) allow 
the computer to save a printed copy to disk before a print operation. 

If you have an external disk drive, you may want to put the System 
Folder on one disk by itself, and each application on a work disk that 
doesn't include the System Folder. The disk with the System Folder can 
be inserted in one drive; the other drive will contain the work disk for 
the application currently being used. In this way, the computer is able 
to access both the System Folder and the application as needed, and you 
have more disk space available for documents. 

TIP: Make a complete copy of the system disk. In the previous 
exercise, note that only the contents of the System Folder were copied 
to each work disk. Also included on the original System Disk, however, 
are two programs, Font Mover (used in conjunction with Fonts to add 
and delete fonts) and Disk Copy. Generally, these are not used on a daily 
basis and really don't need to be copied to each application's work disk. 
Since we've already made a number of copies of the System Folder, we 
have insured that if the original System Disk is damaged, we can always 
copy the System Folder from a work disk. However, Font Mover and Disk 
Copy, although not used on a daily basis, need to be backed up as well. 
The simplest solution is to make a complete copy of the System Disk, 
and this can be done using the Disk Copy program on the System Disk. 

The Disk Copy program provides Mac owners with a single-drive 
with a quick and easy means of copying an entire disk. To use Disk Copy, 
insert the original System Disk on power-up and open the disk so that 
its contents are visible by icon. Double-click the Disk Copy icon and follow 
the computer's instructions. 

TIP: Create storage disks. Storage disks are used to store docu­
ments and nothing else. Since these disks will not contain the System 
Folder or an application, you should be able to store about 385K (400K 
minus the 15K used for disk management). You can use storage disks 
like a filing cabinet, with one set up to hold correspondence, another for 
artwork, and so on. You can create a series of storage disks ahead of 
time or create them as the need arises. 
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To create a storage disk ahead of time: 

1. On power-up, insert a disk that contains the System Folder. After a 
few seconds, the disk icon will be visible. 

2. Eject the disk and insert a blank disk. Click Initialize and give the 
disk a name. I label mine with an appropriate name followed by an 
S for storage (i.e., CORIS for a storage disk for correspondence). The 
storage disk is now ready to receive documents. 

To create a new storage disk after completing a document: 

1. Choose Save As from the File menu. A dialog box will be presented 
(Fig. 1-6). 

2. Enter a name for the document, click the Eject button, and the work 
disk will be ejected. Insert a blank disk, and follow the computer's 
prompts for initialization and naming. Once this is complete, the 
original dialog box will still be visible, and you can now click Save 
to save the document to the newly created storage disk. 

Storage disks should be used for the storage of complete documents 
that generally will not need to be retrieved for extensive editing. If it 
becomes necessary to retrieve a document from a storage disk for mod­
ification or printing, however: 

Saue current document as 

( Canc:el ) 

MRCWRIT ••• 

( Eject ) 

@)Entire Document Q TeHt Only 

Figure 1-6 After choosing Save As ..• , you will be allowed to save the 
document to a different disk. 
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1. On power-up, insert a disk that contains the System Folder and the 
application under which the document to be retrieved was created. 

2. Eject the disk, and insert the storage disk. Open the disk so that its 
contents are displayed by icon and scroll, if necessary, so that the 
icon that represents the document is visible. 

3. Select the document and drag it to the work disk icon. You will be 
given a series of disk-swapping instructions as a copy of the docu­
ment is transferred to the work disk. An original will be retained on 
the storage disk. You can now work on the document without having 
to swap disks to access the application. 

4. When you're finished working on the document, choose Save As 
from the File menu. A dialog box will be displayed. This time, the 
Title box will contain the current name of the document. Click Eject, 
and the work disk will be ejected. 

5. Insert the storage disk and click Save. The computer will tell you 
that a document with the same name already exists on the storage 
disk. This is the original document. If you wish to keep both the 
original and the modified document, you can rename the modified 
document. If not, click Save, and the modified document will replace 
the original on the storage disk. 

TIP: Create dupllcate storage disks. It's a good idea to keep du­
plicates of all your documents on duplicate storage disks so that if the 
original is damaged, you've still got the duplicates. This may seem like a 
lot of work at first, but if you've ever lost data while working with a 
computer, you know that it can be very frustrating. To avoid this type of 
situation, create duplicate storage disks. 

Duplicate storage disks are created in the same way as storage disks. 
What I do is give my duplicate disks the same name, but follow the name 
with aD, as in CORIO for a duplicate storage disk for correspondence. 
You can create the disks ahead of time, or create them as the need arises. 
To save a document to two different disks, you simply run through the 
Save As ••. procedure twice, making sure the proper disks are in the 
drive before clicking the Save button in the dialog box. After the first save 
to the original storage disk is complete, you choose Save As ... a second 
time, eject the disk currently in the drive and insert the duplicate storage 
disk. 
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RENAMING DISKS 

As your Macintosh is integrated into your daily routine, you'll soon find 
that it becomes necessary to rename disks and shuftle documents around 
to make your computerized filing system more specific and efficient. 
This is really no problem. I recommend that you reorganize periodically, 
just as you reorganize a filing cabinet when it becomes too unwieldy. 

To rename a disk: 

1. Drag the disk icon to the center of the screen so that it's easier to 
work with. 

2. Position the pointer (which becomes a crosshair when in the current 
name of the disk) where you wish to make a change. If you want to 
delete the current name completely, position the crosshair at the 
end of the name and use the Backspace key. Once the old name is 
deleted, just type in the new name. I find it's easier to just delete 
the old name completely and retype the new name rather than spend 
time editing. 

WORKING WITH MORE THAN ONE DOCUMENT 
AT A TIME 

There will be times when you'll want to work with more than one doc­
ument and be able to shuffle infonnation from one document to another 
rapidly. This is certainly possible, even if the documents were created 
under different applications. 

To work with two documents created under the same application 
but stored on two different disks, the easiest thing to do is copy the 
documents to the appropriate work disk and work on them there. Re­
member, only copies of the documents are transferred, so the originals 
will still be intact on their origination disks. You can do all the experi­
menting you like on the duplicates without affecting the originals until 
you save the revised versions. 

To work with documents created under different applications, I 
recommend that you copy each document to its appropriate work disk 
and proceed from there. This may seem like too much work, but I've 
found that it's the simplest solution. If you're planning to transfer some 
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artwork to a MacWrite document, you first have to open the MacPaint 
document, which causes the computer to request that a disk that contains 
MacPaint be inserted into the drive anyway. This happens because when 
a document is opened, the application under which it is created is opened 
as well. If you dragged all the documents, regardless of the application 
under which they were created, onto your MacWrite work disk, for ex­
ample, you would still need to do some disk-swapping when you wanted 
to open a document that wasn't created under MacWrite. I think it's 
easier (and more orderly) to drag the documents to the work disk that 
contains the application under which they were created, because I'll have 
to switch disks anyway. 

If you have two drives, you may want to drag the documents you'll 
be working with to the desktop and have the appropriate applications 
available in the drives. In this way, the computer can access each appli­
cation as needed. When the documents are complete, simply choose Put 
Back. The computer will take care of the rest. 

HARD DISKS 

Hard disks offer many advantages over standard disks, including rapid 
access to applications and documents, greater reliability, and higher per­
formance. They come in a variety of configurations and capacities so a 
user can choose a hard disk that best meets his or her needs. Also, a 
hard disk can store many times the amount a standard disk can. For 
example, a tO-megabyte hard disk is capable of storing the equivalent of 
28 disks, so you can store all your applications and documents on a single 
hard disk, avoiding the necessity of having to swap disks during a work 
session. Also, access time is greatly reduced. You rarely have to wait more 
than a few seconds between closing one application or document and 
opening another. 

A hard disk normally comes with software on a standard disk that 
contains a special System Folder to access the hard disk. This System 
Folder is not interchangeable with other System Folders and must be 
used on start-up when the hard disk is to be brought on-line. 

Current manufacturers of hard disks for the Macintosh include 
Davong, CoiVUs, Tecmar, and Micro Design; other manufacturers are 
also gearing up at the present time. I had an opportunity to use a tO­
megabyte fixed hard disk from Tecmar during the writing of this book. 
This was my first experience with a hard disk, and I found it to be so 
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much more efficient that I'll probably never go back to standard disks 
for primary storage. 

Installation of a hard disk takes less than 15 minutes and can be 
done by anyone. All that's required is connecting the Mac and the hard 
disk with cabling (included). My unit was aji}(ed hard disk, which means 
the unit is completely enclosed; you never actually see the disk or need 
to open the unit. 

When on-line, the hard disk is visible on screen as an icon and can 
be manipulated in the same manner as standard disks. To gain access 
to documents and/or applications on a standard disk, however, it's nec­
essary to "eject" the hard drive by choosing Eject from the File menu 
when the hard disk icon is selected. The disk isn't actually ejected; this 
is just a means of taking the hard disk off-line to gain access to a disk in 
the internal drive. This is also necessary before shutting the system down 
to prevent any loss of files. 

The only catch is that once the hard disk is "ejected," signalling the 
computer to take it off-line, you have to shut the system down, tum it 
back on, and reinsert the drive software tore-access it. For this reason, 
it's necessary to save everything to the hard disk during a session and to 
"eject" only at the end of the session. If you want to access files on standard 
disks, you must power-up using a standard disk with the standard System 
Folder. The hard disk is not brought on-line using this method. When 
work with the standard disk is complete, you then insert the drive's 
system disk to bring the hard disk drive on-line. When you want to create 
back-up files on standard disks, the dragging technique is used after the 
files have first been saved to the hard disk. 

The process just explained is common to all hard disk drives cur­
rently available for the Macintosh. Although it may sometimes pose a 
few inconveniences, the advantages of a hard disk drive certainly outweigh 
the disadvantages. Current manufacturers state that the problems as­
sociated with having to "eject" the hard disk are due to the internal design 
of the Macintosh. 

The only problem that users may encounter when using a hard disk 
is that you must be careful not to "eject" it by mistake during a session. 
When you have a lot of disk icons on the screen, it's easy to forget to 
select a disk's icon before choosing Eject. If the hard disk's icon happens 
to be the one currently selected and you choose Eject, the hard disk is 
taken off-line and you have to shut the system down to re-access it. This 
is why you can't save a document to a standard disk when the hard disk 
is on-line. When you choose Save As to attempt to do this, a dialog box 
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is displayed and you are given the opportunity to "eject" the hard disk. 
Again, if you do this, the hard disk is taken off-line and the system must 
be shut down and turned back on to bring it back on-line. Also, users 
may forget to "eject" the hard disk at the end of a session. If this is not 
done, there's a chance that files will not be closed properly and may be 
damaged. 

If or when the hard disk becomes full, files not used on a regular 
basis can be copied to standard disks. The originals that remain on the 
hard disk are dragged to the Trash Can to free up space for more current 
files. 

Most applications currently available for the Macintosh can be cop­
ied to a hard disk with no problems. However, I did encounter a problem 
with a file management program. A check with the company revealed 
that a new version of their program would soon be available to make it 
compatible with a hard disk. If you do purchase a hard disk, check with 
the manufacturers of your applications to make sure they are compatible 
with hard disks. See the appendices for a list of current manufacturers 
of hard disks for the Macintosh. 



General 
Use 

Tips 

Although the Macintosh can certainly be put in a class all by itself as far 
as ease of use is concerned, there are so many features and different 
routes to take to accomplish a task that new users are often oveiWhelmed. 
They may learn one route and apply it in each and every situation rather 
than take a chance and try something new. Although this is normal, it's 
not necessary for you to accepf these self-imposed limitations, especially 
since the Macintosh offers you so much flexibility. 

This chapter will provide you with tips and techniques of a general 
nature that can be applied in many environments. They are designed to 
provide solutions to frequently encountered problems, illustrate different 
routes that accomplish the same thing, and save you time. 

TIP: Turn your computer off when changing appllcati.ons. This 
isn't absolutely necessary, and Apple states that the Mac can be left on 
24 hours a day if desired. However, it's a very good idea to switch the 
computer off and then back on again between applications to avoid the 
need for disk-swapping. 

Apple tells me that the original disk inserted on power-up becomes 
a sort of main terminal that must be accessed when actions associated 
with the Finder (printing, saving, general disk management, etc.) are 
taken. If you set your disks up as outlined in Chapter 1, you'll have work 
disks for each application. These disks are complete in themselves and 

14 
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allow you to use the Finder without having to swap disks. However, if 
you switch to a different application without shutting your computer off, 
you'll soon find that you are asked to insert the first disk inserted on 
power-up even though the new applications's work disk also contains 
the System Folder. After speaking with Apple about this, they tended to 
agree that in order to avoid having to re-insert the disk used for start­
up, it's advisable to turn the computer off and back on again between 
applications. 

TIP: Leave a disk in the same state you want it to be on 
reopening. In other words, if you want the disk closed to an icon on 
reinsertion, make sure you close it before ejecting. If you prefer to see 
the disk's contents as soon as it is inserted in the drive, don't close it. 
1bis tip applies to the View menu and any changes you make to windows 
(moving, resizing, etc.) as well. Whatever view is in effect when the disk 
is ejected will remain in effect. By the same token, if you re-size windows 
on a disk, these changes will remain in effect as well. Keep in mind, 
however, that each disk is independent of aD others, so don't expect 
changes you make on one disk to be reflected on all disks. 

TIP: Keep duplicates of everything on separate disks. Disks, 
computers, and the people using them are not infallible 1 Only a fool 
keeps one copy of anything. With disks currently at about $40 or $50 for 
ten-packs, keep a supply of blanks on hand, and do keep duplicates of 
all documents, applications, etc. 

TIP: Use folders. Folders can un-clutter a disk's directory window 
immensely. Use them as mini-filing cabinets to hold documents of a 
similar nature. They can be opened into windows in the same way as a 
disk to reveal their contents. You can set up each folder the way you 
want (size of window, type of view, location on the desktop, etc.) You can 
even set up folders so that all those on a disk can be opened into windows 
at the same time with none overlapping. Each time you need a new folder, 
click the Empty Folder and choose Duplicate from the File menu. A 
second Empty Folder labeled Copy of Empty Folder will appear in the 
window. You can then rename the folder and begin dragging appropriate 
documents to it. You are not funited in the number of folders allowed 
on each disk, and a folder can contain documents created under different 
applications if desired. 

Folders can greatly aid when copying documents to different disks. 
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If you have a lot of documents to copy, you can save time by dragging 
them all to the Empty Folder first. Then drag the whole folder to the icon 
that represents the destination disk. The computer will take care of all 
the copying in one step. You'll still have to do some disk-swapping, but 

· you'll have saved the time of dragging each document individually. When 
the copying is complete, you can remove the documents from the Empty 
Folder by opening the folder and dragging each back to their origination 
point. 

FOLDERS WITHIN FOLDERS 

To further aid in managing documents on disks, folders can be placed 
within folders, more folders can be placed within that level of folders, 
and so on. For example, you may have a storage disk that is used for 
correspondence and have many folders for different types of correspon­
dence. Within each folder, you might want to break the documents down 
by date and have a separate folder for each month. Within the month 
folders, you might then want to break the documents down into different 
categories by addressee so that each addressee would have a monthly 
file. This can all be easily accomplished, and once set up, will give you 
rapid and efficient access to documents. 

During the writing of this book, which was prepared in manuscript 
form with the aid of the Macintosh, I kept a copy of each chapter in 
progress on my Mac Write work disk and stored chapters that were pretty 
much complete on storage and duplicate storage disks. Because of 
MacWrite's document size limitation, I had to break chapters down into 
two and sometimes three separate documents. During initial saves to the 
storage disks, each document was represented as an icon in the disk 
directory window, as shown in Figure 2-1. As the book grew, however, 
this system became unwieldy, so I decided to set up folders for each 
chapter. The process that I used to do this will be used to illustrate the 
method of installing folders within folders. 

1. Open the disk so that its contents are visible by icon, as shown in 
Figure 2-1. 

2. Click the Empty Folder to select it, and choose Duplicate from the 
File menu. A duplicate of the Empty Folder, called Copy of Empty 
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10 items 

0 

TIPS & TECH 
126K in disk 

~ 
~ 

273K available 

Empty Folder DISK MGMT FUN & PROFIT GENERAL USE 

M AC\v'R ITE -I M AC\v'R ITE -II MACWRITE-111 

APPLE MENU-I APPLE MENU-II APPLE MENU-Ill 

Figure 2-1 Original filing system, in which each document seen as a 
document icon in the disk directory window. 
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Folder, will appear, as shown in Figure 2-2. Move the copy to a vacant 
area in the disk directory window, and begin dragging documents 
to it. When all documents to be stored in the folder have been dragged 
to it, rename the folder. I named mine MANUSCRIPr, as shown in 
Figure 2-3, and all the documents previously displayed as icons in 
the disk directory window were stored in this folder. It was then 
possible for me to shrink the directory window, as shown in Figure 
2-4. Figure 2-5 shows the MANUSCRIPT folder opened into a window. 

I still wasn't satisfied with this arrangement, so I decided to store 
each chapter in a separate folder within the MANUSCRIPT folder. In 
this way, those chapters that were contained in more than one 
document would be in their own folder. 
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11 items 

MACWRITE-1 

APPLE MENU-I 

TIPS & TECH 
126K in disk 

M AC\t/R ITE -II 

~ 
~ 

FUN & PROFIT 

MACWRITE-111 

General Use Tips 

273K available 

GENERAL LISE 

APPLE MENU-II APPLE MENU-Ill 

Figure 2-2 A duplicate of the Empty Folder is created by choosing 
Duplicate from the File menu. 

3. To do this, I closed the MANUSCRIPT directory window, clicked the 
Empty Folder to select it, and made another copy using the Duplicate 
command, as shown in Figure 2-6. I then dragged the copy to the 
MANUSCRIPT folder. When the MANUSCRIPr folder was opened into 
a window, there was the copy, as shown in Figure 2-7. I then began 
by dragging the three Mac Write documents to the empty folder and 
named the folder MACWRITE. Figure 2-8 shows the contents of the 
MACWRITE folder after its three separate documents had been trans­
ferred. I then proceeded to repeat this process to put each chapter 
in a separate folder within the MANUSCRIPT folder. Figure 2-9 shows 
the final results. 
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Tl PS fi' TECH 
2 items 126K in disk 273K available 

LJ LJ 
Empty Folder MANUSCRIPT 

Figure 2-3 Disk directory window after all documents were dragged 
to the MANUSCRIPT folder. 

~0 TIPS & TECH 
2 items 126K in disk 273K availc 

LJ 
Empty Folder MANUSCRIPT 

Figure 2-4 The disk directory 
window can then be resized. 
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MANUSCRIPT 
124K in folder 273K available 

~ ~ ~ ~ fi1 
~ ~ ~ ~ ~ 

DISK MGMT FUN & PROF IT GENERAL USE MACWRITE -I MACWRITE -II 

APPLE MENU-Ill APPLE t1ENU-II 

~ 
~ 

APPLE t"'ENU-1·1AC\'/RITE-III 

Figure 2-5 The contents of the MANUSCRIPT folder. 

To subdivide further, the process would be the same, except once 
an empty folder is dragged to the main folder, it would then be dragged 
to the appropriate folder within the main folder. You can subdivide as 
much as you like. The only limitation is that no two items on a disk can 
have the same name, and this applies to the name of the disk and the 
names of all folders and documents as well. In other words, I had to 
name my main folder MANUSCRIPT rather than TIPS &. TECH because 
the disk was already named TIPS &. TECH and the computer will not 
allow anything on the disk, whether folder or document, to have the 
same name as the disk. By the same token, the names of the separate 

§0 TIPS o· TECH 
3 items 126K in disk 273K avai1 

Figure 2-6 A second Empty 
Folder is created. 
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Figure 2-7 After the Copy of the Empty Folder is dragged to the MANUSCRIPI' 
folder, it appears in the folder's window. 

3 items 

~ 
~ 
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MRCWRITE 
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M ACWR ITE -II MACWRITE-111 

Figure .2-8 The MacWrite folder within the MANUSCRIPT folder. 
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MRNUSCRIPT 
5 items 124K in folder 

DISK MGMT GENERAL USE FUN & PROFIT MACWRITE APPLE MENU 

Figure 2-9 The contents of the MANUSCRIPT folder, with each chapter in its 
own folder. 

documents in each sub-folder had to be different than the name given 
to the folder. 

The nice thing about subdividing a disk's contents is that it's easier 
to select a group of related files. If I wanted to select the whole manu­
script, I would just click the MANUSCRIPT folder. To select a chapter, I 
would open the MANUSCRIPT folder to see the sub-folders. To select 
portions of a chapter, I would open the chapter folder. Also, I can still 
use Get Info to obtain information on the whole manuscript or any 
portion of it. 

To select a group of related documents for printing, however, it will 
still be necessary to open the appropriate folders and surround the doc­
uments with a dotted rectangle, or use the Shift/click method. You can't 
choose Print from the File menu until actual documents, not folders, are 
selected. 

Subdividing also allows each user to arrange each disk in a manner 
appropriate to the types of documents stored. No two users will have the 
same filing system, and each disk can have its own filing system that is 
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independent of all other disks' filing systems. If you set up a disk one 
way and find it doesn't suit your purposes, you can always modify it at 
any time. To rearrange a disk, all you do is start at the smallest subdivision 
and drag documents out of folders and eventually out to the largest 
subdivision. You can then begin all over again. 

Persons new to computers tend to get a little nervous about moving 
things around, and this is normal. However, when rearranging a disk's 
contents, have no fear! You may lose track of a document while rear­
ranging, but as long as you don't drag anything to the Trash Can, you're 
safe. It may be easier to make a list on paper before beginning to rearrange 
so you know where you're going to put everything. Once the process is 
complete, the disk directory window should clearly indicate to you where 
certain documents are filed, in the same way that a file cabinet's drawers 
are clearly labeled to indicate where documents are stored. Also, when 
dragging documents and folders stored on the same disk, copies are not 
left behind, as is the case when dragging from one disk to another, so 
you don't have to drag any copies to the Trash Can after a transfer. 

TO QUIT OR NOT TO QUIT? 

This question arises at different times during a work session, and most 
users, not understanding all their options, make it a practice to always 
choose Quit after completing a document. However, there are a number 
of different methods that can be used to access different documents or 
open new documents within an application without Quitting. 

Quit closes an application. If you're closing one document and open­
ing another (new or otheiWise) within the same application, don't choose 
Quit. When a document is closed (by choosing Close or clicking the doc­
ument's Close box), its application is still open. To see the contents of 
the disk currently in the drive once a document has been closed, choose 
Open ... from the File menu. A directory of the disk's contents (Figure 
2-10) will be displayed by name. You can scroll through this list for the 
document you want. When you see it, you can open it by clicking to 
select (Figure 2-11) and then choosing Open from the File menu, or by 
simply double-clicking its name. Since the application is still open, it will 
take only a short time for the computer to open the document. If you 
had Quit the application, the computer would have to reopen it at the 
same time that the new document is opened. 

This same method can be used to access a document on another 
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RPPLE MENU-I ~ 
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Figure 2-10 When in an application, a disk's contents can be displayed 
in a dialog box. 

) 

disk as long as you remain in the same application. Close the current 
document, and select Open ... from the File menu. The same box is 
displayed (Figure 2-10). Note that an Eject button is available. You can 
click Eject, insert a different disk, and its contents wil be displayed. 

To begin a new document within the same application, close the 
current document, and choose New from the File menu. Again, don't 
choose Quit, since the same application will be used with the new doc­
ument. This won't, however, work when changing applications, and if 
you stick with my tip to shut your Mac off and back on again between 
applications, this situation won't arise anyway. 

( Open ) TIPS & TECH 
RPPLE MENU-Ill 
DISK MGMT-1 Eject ) 
FUN G· PROF IT -I 
GENERRL USE -I ( Cancel ) 
MRCIURITE-1 

Figure 2-11 A document can be opened by selecting in the dialog box 
and clicking the Open button or by double-clicking the name. 
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Of course, if you need to have a disk's contents visible by icon (to 
transfer or print documents, for example), you'll have to choose Quit to 
get back to the standard disk directory window, even if you plan to stay 
within the same application. Choosing Open ... while in an application 
doesn't allow you to do anything except open a document on the disk 
currently in the drive, eject the disk to view the contents of another disk, 
or cancel the Open ... operation. However, to shuflle documents around, 
the computer doesn't need to open an application anyway, so you haven't 
sacrificed anything by Quitting the application. 

CLOSE, SAVE AND SAVE AS •.• 

As with Quit, there is some confusion as to when to Close and when to 
choose Save over Save As .•. Rather than choose one method and stick 
with it all the time, the following information may be helpful. 

If working with a new, untitled document: 

1. Choosing Close (or clicking the Close box) will cause a dialog box 
(Figure 2-12) to be displayed that asks if you would like to save the 
document. You can then click No, Yes, or Cancel. If you click Yes, 

Saue changes before closing? 

n Yes ] 

( No ) ( Cancel J 

Figure ~12 This dialog box will be presented (1) if you choose Close 
when working with a new, untitled document; or (2) if you choose Close 
to close a retrieved document that has been altered; or (3) if you choose 
Save to save a retrieved document that has been altered. 

a second dialog box (Figure 2-13) is displayed. Note that you again 
have the option to cancel. To save the document, you give it a name 
and click Save to save it to the disk cuiTently in the drive. To save 
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Saue current document as 

II 

Cancel ) 

General Use Tips 

MRCWRIT ••• 

Eject ) 

@Entire Document 0 TeHt Only 

Figure 2·13 This dialog box will be presented if you choose Close, Save, 
or Save As .•• when working with a new, untitled document. 

it to a different disk, you give it a name, click Eject to eject the disk 
currently in the drive, insert the destination disk, and click Save. 

2. Choosing Save causes the previous dialog box (Figure 2-13) to be 
displayed. The same options are available; i.e., cancel, name and 
save to the disk currently in the drive, or name and save to a different 
disk). 

3. Choosing Save As .•• produces the same dialog box (Figure 2-13). 

You can see that when working with a new, untitled document, you 
have the same options, whether you choose Close, Save, or Save As .•• 

If a document is retrieved from disk, but is not changed 
in any way (retrieved for printing, for example): 

1. Choosing Close automatically closes the document. When a doc­
ument is retrieved from disk, you are given a copy to work with; 
the original remains on disk. Since no changes were made to the 
document, the copy is cleared from memory, and the original re­
mains intact. When you choose Close, no dialog boxes are provided 
and you have no options; i.e., you can't save to another disk, cancel 
the save, or save the retrieved document under a different name. 

2. Choosing Save does the same thing. The computer recognizes that 
the document in memory is the same as the document still on disk. 
No action is taken, and you have no options. 
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Salle eurrent doeument as MACWRIT ... 

Eject ) 

[ Salle ) ( Cancel ) 

(!)Entire Document 0 TeHt Only 

Figure 2-14 This dialog box will be presented if you choose Save 
As .• • when working with a retrieved docwnent to which no changes 
have been made. 
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3. Choosing Save As ... causes a dialog box (Figure 2-14) to be dis­
played. Here, the Title box contains the name of the retrieved doc­
ument, and you have the option of cancelling the save, replacing the 
document on disk with the document in memory, giving the doc­
ument in memory a new name and saving to the same or a different 
disk, or keeping the same name and saving to a different disk. 

You can see that Save As .. . provides you with the most flexibility, 
while Close and Save, regardless of the order in which they are chosen, 
give you no options. 

If a document is retrieved from disk and altered: 

1. Choosing Close causes a dialog box (same as in Figure 2-12) to be 
displayed. Here, you are asked if you wauld like the changes saved. 
If you click Yes, the altered document in memory replaces the doc­
ument on disk. You do not have the option of saving to a different 
disk or saving the altered document as a different document. If you 
click NO, the altered document is erased from memory, and all you 
have on disk is the original. If you click Cancel, the Close is cancelled. 

2. Choosing Save produces the same dialog box (Figure 2-12). Again, 
you do not have the option of saving the altered document along 
with the original, either on the same disk or on a different disk. You 
do, however, have the option to cancel. 
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Figure 2-15 This dialog box will 
be presented if you choose Save 
As •.• when working with a 
retrieved document to which 
changes have been made. 

3. Choosing Save As •.• causes a different dialog box (Figure 2-15) to 
be displayed. Here, you are asked if the altered document is to 
replace the original on disk. If you click Yes, the replacement takes 
place. If you click No, you are presented with another dialog box 
(same as Figure 2-14) that allows you to rename the altered document 
and save it to the disk currently in the drive, keep the same name 
and save to a different disk, replace the document on disk with the 
document in memory, or cancel the save. 

You can see that in most situations Save As •.. gives you the greatest 
flexibility. In general, I tend to stick with Save As ••• because it provides 
the maximum number of options, regardless of the nature of the doc­
ument (new, unchanged, or altered). If a document is on a work disk and 
is retrieved for editing over a period of days, for example, the edited 
version is most likely the only one you '11 want to keep. Here, choosing 
Close or Save (regardless of the order) causes the edited version to au­
tomatically replace the original, and this is fine in this type of situation. 
However, if all versions are to be kept and you erroneously choose Close 
or Save, the document on disk is replaced by the edited version and there's 
nothing you can do to cancel. This is why I stick with Save As ••• You've 
always got a Cancel box, and there's no danger of a document on disk 
being replaced unless you so indicate by means of the dialog box. 



Tips 
on the 
Apple 
Menu 

The Apple Menu contains seven desk accessories that are available on 
power-up and while working in an application such as MacWrite or 
MacPaint. They each have distinct and very useful features, but are often 
not put to full use. The information in this chapter will give you some 
valuable tips and techniques for integrating the desk accessories into 
your daily work environment. 

ABOUT THE SCRAPBOOK 

The Scrapbook can be a most valuable tool because it provides you with 
a place to store frequently used text and pictures. It is important to know, 
however, that each disk has its own Scrapbook that is independent 
of Scrapbooks on other disks. In other words, if you store text or 
pictures in a Scrapbook on one disk (your MacPaint work disk, for ex­
ample) and want to retrieve the item for use in a MacWrite document 
stored on your MacWrite work disk, some disk-swapping will be neces­
sary. This is in contrast with text or pictures cut or copied to the Clip­
board, which is a temporary holding area in computer memory. Anything 
cut or copied to the Clipboard is stored in the computer's memory, not 
to disk. 

The simplest solution, then, is to store items in the Scrapbooks on 
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the disk or disks that will be using them. The same item can be placed 
in as many Scrapbooks on as many disks as you like. In this way, each 
Scrapbook can be set up so that it contains the items most frequently 
used by the applications on the disks. 

STORING IMAGES IN THE SCRAPBOOK 

In keeping with the above, an image created in MacPaint that is to be 
used on a regular basis in MacWrite documents should be stored on the 
appropriate MacWrite work disk. 

To store an image created in MacPaint 
to a Scrapbook on a different disk: 

=o 

1. Create the image or open the document that contains the image. 
Figure 3-1 shows a picture that my son created in MacPaint. I used 
the image to create a flyer in MacWrite that was to be used to 

BRERKIN · 

Figure 3-1 Sample image created in MacPaint. 
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advertise a breakdancing contest, so I wanted to copy the image to 
a MacWrite document. Because I wanted to have the image available 
for use in other documents as well, I decided to place a copy in the 
Scrapbook on my MacWrite work disk, rather than just copy it 
directly to the MacWrite flyer document. 

2. Click the selection rectangle (to the right of the lasso) in the MacPaint 
window and select the image by dragging the mouse and drawing a 
dotted rectangle that completely surrounds the image, as shown in 
Figure 3-2. 

a. Choose Copy from the Edit menu. A copy of the image is placed on 
the Clipboard. 

4. Close the MacPaint document, Quit MacPaint, and eject the disk. 

5. Insert the disk whose Scrapbook is to receive the image currently 
stored on the Clipboard. 

6. At this point, go to the Apple menu, and you'll see that all desk 
accessories, includng the Scrapbook, are gray, meaning that they 

BRERKIN 

Figure 3-2 The image is surrounded by a selection rectangle. 
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can't be selected. I thought, and you might have thought, too, that 
the image on the Clipboard could now be pasted to the Scrapbook, 
but it's necessary to open an application first. 

Open the disk so that its contents are displayed by icon, and open 
a document or begin a new document. (It really doesn't matter 
which, because this is only necessary to gain access to the Scrap­
book, and the document won't be accepting any information.) 

7. Now, go to the Apple menu and choose the Scrapbook. When the 
Scrapbook is opened, the first item in the Scrapbook will be dis­
played. It's not necessary, nor is it possible, to scroll to an empty 
area in the Scrapbook. Any new items to be placed in the Scrapbook 
are automatically placed at the end of the file. The item currently 
displayed will not be erased during the Paste. 

=D Scrapbook 

.I 1 

1 /2 PICT 

Figure 3-3 The image appears constrained when pasted into the Scrapbook. 
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8. Choose Paste fonn the Edit menu. After a few seconds, a copy of 
the image will be visible in the Scrapbook window. My image is 
shown in Figure 3-3, and you can see that the image appears some­
what constrained. However, when an image is copied into a docu­
ment, it appears in its original fonn. 

Since I had only one other item stored in the Scrapbook on my 
MacWrite work disk, the breakdancer was stored as the second item, 
as indicated by the number 2 at the bottom left of the window. 

NOTE: Apple includes a few images in the Scrapbook on the disks that came with 
your computer. If you wish to erase any of these images, scroll to them one at a 
time and choose Cut from the Edit menu. If you wish to keep them, any new items 
you place in the Scrapbook will automatically be placed at the end of the file. 

To retrieve an image from the Scrapbook 
and paste it into a MacWrite document: 

1. Choose Scrapbook from the Apple menu. 
2. Scroll through the Scrapbook until the image is visible. 

a. You do not have to select the image; once it is visible in the Scrapbook 
window, it is automatically selected. 

4. Choose Copy from the Edit menu. A copy of the image is placed on 
the Clipboard. 

5. Close the Scrapbook (optional) and open the document to which the 
image is to be pasted. The top of the Mac Write document to receive 
my breakdancer is shown in Figure 3-4. 

6. Select the insertion point in the document. If the image is to be 
pasted to a new, untitled document, you'll have to use the Return 
key to move the crosshair. If the document is an existing one, you'll 
use the mouse. Either way, though, all you need to do is select the 
line in the document at which the top of the image is to appear. 

7. Choose Paste from the Edit menu, and the contents of the Clipboard 
(the image copied from the Scrapbook) are pasted into the docu­
ment. Note in Figure 3-5 that the breakdancer is initially placed at 
the lefthand margin of the document. This will always be the case 
when anything created in MacPaint, be it text or an image, is pasted 
into a document. Also, even though there is a considerable amount 
of space to the right of the image, it is not possible to utilize any of 
this space. Any blank space to the left or right of a pasted item 
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created under MacPaint (text or image) cannot accept text (or another 
image for that matter). In other words, in my case, if I wanted to 
put text to the right of the breakdancer, I would have to include it 
in the original MacPaint document and copy both the text and the 
image to the Scrapbook. 

8. To move an image horizontally, select the image by clicking any­
where on it. A black border will appear around the picture. Position 
the pointer on the right or left edge and drag. I wanted to move the 
breakdancer to the center of my document, so I placed the pointer 
on the right edge. My final document is shown in Figure 3-6. 

It is not possible to move an image vertically once it is placed into 
a document, so be careful when selecting the insertion point for an 
item. If you do make a mistake, however, you can always undo it 
immediately after it is pasted, select another insertion point, and 
repeat the paste. 

9. While an image is selected, you can also resize it by means of the 
three black boxes at the bottom edge of the border (Figure 3-7). 
Resizing an image causes it to be stretched or shrunk, depending 
on which way you drag. The middle box is used to lengthen or 
shorten the image vertically. The boxes at the left and right are used 
to widen the image. Using the size boxes requires a bit of experi­
mentation, but you always have the option of undoing a size change, 
so this gives you the freedom to make adjustments until you're 
satisfied with the results. 

STORING TEXT IN THE SCRAPBOOK 

The Scrapbook can be used to store frequently used text that is created 
under both Mac Write and MacPaint. If the text is created under MacPaint, 
the procedure will be the same as outlined above. When the text is copied 
to the Scrapbook, an exact copy will be placed in the Scrapbook; and 
when it is pasted into a MacWrite document, it will only be necessary to 
select the line at which the top of the text is to appear. Also, the text will 
initially appear in the document at the far left, and it will be necessary 
to select and drag it to reposition it horizontally. The sizing boxes will 
also be available when the text is selected, allowing you to stretch or 
shrink it at will. 

Text created under MacWrite and stored to the Scrapbook does not 
retain its font, size, and style. It will always appear as 12-point New York, 
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plain text. However, when the text is copied from the Scrapbook and 
pasted into a document, it will again assume its original font, size, and 
style. 

To store text created under MacWrite in the Scrapbook: 

1. Create the text, or open the document containing the text. Figure 3-
8 shows the top of a flyer I created for a local grocery store. Each 
week, the store offers certain products at a discount to senior citi­
zens, and each week, the products change. I decided to store this 
portion of the flyer in my MacWrite work disk's Scrapbook so that 
I could retrieve it and paste it into a new MacWrite document each 
week. I could then add the products, print as many copies as I 
needed, and retain a copy of each week's flyer as a separate docu­
ment, keeping the top portion always available in the Scrapbook. 

2. Select the text so that it is blackened, as shown in Figure 3-9. 

3. Choose Copy from the Edit menu. A copy of the text is placed on 
the Clipboard. 

4. Close the document from which the text was copied (optional) and 
choose Scrapbook from the Apple menu. 

5. Choose Paste from the Edit menu, and in a few seconds, the text 
will appear in the Scrapbook window, as shown in Figure 3-10. Note 
that the text is not stored in its original font, style, and size. This 
will always be the case with text created under MacWrite. 

To retrieve text created under MacWrite from the 
Scrapbook for pasting into a MacWrite document: 

1. Open the Scrapbook and scroll to the text. 
2. Choose Copy from the Edit menu. A copy of the text is placed on 

the Clipboard. Figure 3-11 shows my Clipboard. Note that the text 
has assumed its original font, style, and size. 

3. Open the document to which the text is to be pasted. If this is a 
new, untitled document, MacWrite's preset ruler will be all that's 
displayed. At this point, it will be necessary for you to change this 
ruler to reflect the format in which you want the text to appear. In 
my case, I wanted the text center-aligned and line spacing at 11/2, 
since these settings were in effect when the text was first created. 
This is necessary because as you saw in both the Scrapbook and the 
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Scrapbook 

SENIOR CITIZENS DAV! 
2% OFF ALL ITEMS BELOW 

1 /6 M'vlRTJ TEXT 

Figure 3-10 When pasted into the Scrapbook, the text is stored as plain 
text. 

Clipboard, the text is single-spaced and left-aligned. If you don't make 
any changes to the first ruler in the new document, it will appear 
in this format when the text is pasted. It's important, then, to make 
whatever adjustments are necessary to the first ruler so that when 
the text is pasted, it will reflect either the format under which it was 
originally created or a new format determined by you. 

If pasting into an existing document, choose Show Rulers from 
the Format menu. Determine where you wish to paste the text, and 
check the format of the ruler that governs this placement. If the 
ruler's format is not appropriate, it will be necessary for you to 
insert a new ruler. 

4. Select the insertion point for the text using the mouse and/or the 
keyboard. 
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5. Choose Paste from the Edit menu; the contents of the Clipboard will 
be pasted into the document. 

If the results are not what you wanted or expected, remember that 
you can always undo the paste and try again. Most often, problems are 
encountered due to ruler formats and placement, and it takes some 
experimenting before you get the proper spacing and alignment. See 
Chapter 4 for tips about the use of rulers. 

COPYING FROM THE SCRAPBOOK 
INTO A MACPAINT DOCUMENT 

When copying an item created under any application (MacWrite or 
MacPaint, for example) into a MacPaint document, you have a little more 
flexibility, because you can use either the dotted rectangle tool or the 
lasso to select the location and size. 

To copy an item from the Scrapbook 
into a MacPaint document: 

1. Open the Scrapbook and scroll to the item to be pasted. For this 
demonstration, I used the robot included in the Scrapbook on pur­
chase. When the item is displayed in the Scrapbook window, it is 
automatically selected. 

2. Choose Copy from the Edit menu to place the item on the Clipboard. 
3. Open the MacPaint document to which the item is to be pasted. 
4. To select the location where the item will be pasted, click the dotted 

rectangle tool and drag. When you release the mouse button, a 
selection rectangle will be visible on the screen. The rectangle can 
be any size; the item to be pasted will be adjusted to fit. Figure 3-12 
shows the selection rectangle I drew to accept the robot. 

S. Choose Paste from the Edit menu, and after a few seconds, the item 
will be pasted into the selection rectangle, which will disappear once 
the item is pasted. Figure 3-13 shows the robot pasted into my 
selection rectangle. 

At this point, the pasted item will appear to be flashing. If you are 
satisfied with the location of the item, click anywhere on the screen and 
the item will stop flashing. If you want to move the item, you can do so 
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Figure 3-12 An area is selected using the selection rectangle. 

u untitled 

Figure 3-13 The robot is pasted into the selection rectangle. 
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while it's flashing by using any of MacPaint's standard techniques. And, 
of course, if you change your mind at any point, you can always choose 
Undo to undo the last selection or select the item again using the dotted 
rectangle. If you don't use the dotted retangle to select an area for the 
item, it will automatically be placed at the center of the window. 

You can see that you have a little more flexibility when pasting to a 
MacPaint document. The procedure outlined above applies to both text 
and images, and the item to be pasted can be created under any appli­
cation. Regardless of where it was created, the procedure is the same. 

ABOUT THE ALARM CLOCK 

The Alarm Clock desk accessory, when opened into a window, displays 
the current time in hours, minutes, and seconds (Figure 3-14). To see 

D 1:13:52 PM 6 I Figure 3-14 The Alann Clock 
desk accessory. 

the current date, all you do is click the small lever to the right of the 
time (Figure 3-15). Below the date are three smaller boxes that are used 
to make changes to the time and date, and to arm the alarm. 

D 

Q) 

1:14:31 PM! 

9/27/94 

II .::~:. Figure 3-15 When the lever is 
clicked, the Alann Clock opens to 
display the date. 

To reset the date, position the pointer (which becomes a cross) on 
the element you wish to change (month, day, or year) and click to select. 
The element is now blackened. A button with up and down arrows ap­
pears to the right of the date (Figure 3-16). To adjust the selected element, 
click the appropriate arrow (up to increase, down to decrease). Each click 
represents an increase or decrease in the element selected. To rapidly 
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Figure 3-16 When an element is 
selected, a button with up and 
down arrows allows you to 
increase or decrease the selected 
element. 

increase or decrease the selected element, hold the mouse button down. 
When satisfied with the adjustment, click between the arrow button and 
the date. 

To reset the time, click the clock face in the bottom left box. A 
duplicate of the clock in the top of the window appears. The lower clock 
is for making adjustments. Click the element in the lower clock that you 
wish to adjust by positioning the cross and clicking the mouse button. 
Again, a button appears to the right that allows you to increase or decrease 
the element selected. Note that once an element in the lower clock is 
selected, the time is frozen, although the upper clock continues to keep 
time. Use the arrows to make whatever adjustnlents you like. When 
satisfied, click either the blackened clock at the lower left of the window 
or anywhere on the top clock. The adjusted time will now be displayed 
in the top clock. 

To arm the alarm clock, click the alarm clock icon at the lower right 
of the window. The middle block will display the time at which the alarm 
is currently set to go off. To the left of the time is a button that is used 
to arm the clock. When armed, the alarm clock icon at the lower right 
will look like that shown in Figure 3-16 (as if sound were emanating from 
it). Again, use the arrow button that appears in the middle box to set the 
time you wish the alarm to go off. When satisfied, arm the clock, and 
click the lever to the right of the time in the upper box. The two bottom 
boxes will fold up, and only the current time will be displayed. The 
window can be closed at this point. 

When the alarm clock is armed, the computer will emit a beep at 
the preset time and the Apple at the top left of the screen will begin 
flashing. You can then open the accessory and disarm the alarm. If the 
computer happens to be off when the alarm is set to go off, a beep will 
be emitted on power-up and the Apple will be flashing. Again, open the 
accessory to disarm the alarm. 

It is possible to send a copy of the Alarm Clock desk accessory to 
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the printer, have the current time and/or date displayed in the header 
or footer of a MacWrite document, and cut and paste the time and date 
using the Edit menu. However, both the current time (at the time of the 
Cut) and the date are copied. It is not possible, however, to copy only the 
date or the time. 

To copy the current date and time: 

1. Open the Alarm Clock desk accessory. 
2. Choose Copy from the Edit menu. It's not necessary to select any­

thing before choosing Copy. Also, you can choose Cut at this point 
without harming the accessory in any way (the original remains; a 
copy is still placed on the Clipboard). Figure 3-17 shows the contents 
of the Clipboard after the time and date were copied from the Alarm 
Clock desk accessory. 

3. Open the document to which the time and date are to be pasted; 
select the insertion point. 

4. Choose Paste from the Edit menu to paste the date and time into 
the document at the selected insertion point. They will be pasted in 
plain text. 

Of course, if the time and date are pasted into an application with 
Font and Style menus (MacWrite or MacPaint, for example), you can then 
choose from either or both and make whatever changes you like. Also, 
because both are automatically copied to the Clipboard, once pasted, you 
can always delete one or the other if only one is needed. 

If you're working with a MacWrite document, you have the option 
of placing the date or time in the header or footer of each page of the 
document. Headers and footers, once set, however, appear at the top 
and bottom of each and every page, so this means the date and/or time, 
if placed in the header or footer, will be on all pages of the document. 

When the Alarm Clock is opened, it initially becomes the active 
window and you can't work in any other windows that may be opened 
while it is the active window. When working in an application, I tend to 
utilize the full screen, especially when working in Mac Write, so I have 
no room for the Alarm Clock unless I shrink the screen I'm working in. 
I tend to keep this accessory tucked up into the Apple menu because of 
this and open it only to check the time now and then. The alarm will go 
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off whether the window is opened or not, so there's no need to have it 
on the desktop to hear the alarm. 

You can also open the accessory before beginning an application. 
In this way, you could shrink the application's window, check the time, 
enlarge the application window, and continue with your work. When the 
document is closed, there's the Alarm Clock again. 

To print the Alarm Clock window, open it and use the lever to the 
right of the time to bring the tucked-up portions into view. Set the window 
up with the displays you want printed, and press the number 4 key while 
holding down both the Shift and Option keys. A copy will be sent to the 
printer. 

ABOUT THE NOTE PAD 

The Note Pad desk accessory is used to store infonnaton in much the 
same way as the Scrapbook, because anything placed on the Note Pad is 
stored on disk, not in memory. Only text can be placed on the Note Pad, 
however. The text may be typed directly to the Note Pad, or it may be 
pasted using the Edit menu. Text typed into the Note Pad appears in plain 
text, and text pasted into the Note Pad, regardless of its font and style, 
will also appear in plain text. 

The Note Pad should be considered a semi-pennanent holding area, 
primarily due to its space and text-only limitations. You can store up to 
eight pages of text on the Note Pad, and like MacWrite, it's not necessary 
to hit return at the end of a line because of the wraparound feature. 
Standard editing is possible on the Note Pad as well, allowing you to make 
changes to the text once placed on the Note Pad. 

Each page in the Note Pad is independent of all others. This means 
that when you run out of space on a page, the computer will not auto­
matically begin moving text to the next page for you. Once a page is full, 
it's necessary for you to use the "dog-ears" at the lower left of the window 
to begin a new page. 

When text is pasted to the Note Pad, it is pasted in plain text. Unlike 
the Clipboard and the Scrapbook, however, it does not reassume its 
original font and style when cut from the Note Pad and pasted into a 
document. Once pasted, it will be necessary for you to re-establish the 
original font and style. 

Even though MacPaint allows you to create text, it is not possible to 
cut or copy this text to the Note Pad. Text from applications that use the 
Mac's font and style menus, however, can be pasted to the Note Pad, 
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although again, they will be pasted in plain text, regardless of their font 
and style. 

The Note Pad can be used to make lists, to store frequently-called 
telephone numbers, to create an appointment calendar, and even to act 
as a disk directory. If you begin to accumulate a lot of disks and need an 
easily accessible directory, the Note Pad can come in quite handy. 

To create directories for each disk: 

1. Open the disk so that its contents are displayed. Use the View menu 
to cause the contents to be displayed By Name, By Type, or By Size, 
whichever you prefer. 

2. Open the Note Pad. 
3. Size the windows so that both are visible. 
4. Type a heading at the top of a Note Pad page that applies to the disk 

and its contents. You can use numbers and then label each disk with 
the appropriate number. 

o. Type each document into the Note Pad, along with any information 
you wish to have available. 

6. If a disk's contents don't fit on a page, use the dog-ears to begin a 
new page and continue typing. 

7. When all the disk's contents have been entered into the Note Pad, 
print the window by pressing the number 4 key while holding down 
both the Shift and Option keys. 

Repeat this process for all your disks, and once you have printouts, 
you can tack them all up on the wall and refer to them when looking 
for a certain document. If you label your disks by number and arrange 
them in numerical order, you can easily locate the proper disk by re­
ferring to the directories. 

Because of the Note Pad's space limitations, you won't want to keep 
the directories stored here permanently. Once a directory is complete 
and printed, you can erase it to begin another, and so on. If a directory 
needs to be updated at a later time, you '11 have to retype the whole 
directory. Alternately, you can paste each directory to a MacWrite doc­
ument and keep a copy on disk. In this way, you can open the document, 
make changes, and get a new printout. It's easier, however, to initially 
type the directories onto the Note Pad, because you've got both the disk 
contents and the Note Pad visible on the screen at the same time. 
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ABOUT THE CALCULATOR 

The Calculator provides you with an easily accessible means of perfoming 
calculations. It has some very interesting and unique features as well. To 
perform any type of calculation, simply open the Calculator and use the 
pointer to click the numbers and desired operations. As numbers are 
clicked, they will appear in the top box of the calculator. When the equals 
sign is clicked, the calculator will compute the answer and display it for 
you. As with other desk accessories, the Calculator can be opened while 
working in an application, hidden under an application's document win­
dow, or sized so that it is visible while in an application. 

Once an answer has been obtained, it is posible to paste it to a 
document using standard methods. It is also possible to copy each num­
ber, one at a time, as it is entered into the calculator. When a Copy is 
performed, whatever is visible at the top of the calculator will be copied, 
whether it is the final answer or one of the numbers to be used in the 
final calculation. Numbers will appear on the Clipboard and in the doc­
ument in which they are pasted in plain text. Once pasted, you can use 
the Font and Style menus in the standard manner. Numbers from the 
Calculator can also be pasted to the Scrapbook, although each number 
is pasted independently of all others to its own page in the Scrapbook. 
Because of this, you may find it impractical, since the numbers used in 
the calculation and the answer to the equation will all occupy separate 
pages in the Scrapbook. 

If you find it time-consuming to enter long lists of numbers into the 
Calculator using the pointer, you have a number of options. First, once 
the Calculator is visible, you can use the keyboard. As you hit a key on 
the keyboard, the corresponding button on the Calculator will flash for 
an instant and the numbers will appear at the top. 

The second option involves opening both the Note Pad and the Cal­
culator onto the desktop and using the Edit menu. 

To Cut and Paste Calculations into the Calculator: 

1. Open both the Note Pad and Calculator. Move the windows around 
so that neither is obstructed by the other, and make the Note Pad 
active, as shown in Figure 3-18 (Note Pad has a close box, meaning 
it is active). 
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Figure 3·18 The Note Pad and Calculator opened onto the desktop. 

2. Use the keyboard to type the equation onto the Note Pad. The equa­
tion can be typed in a column or across a line (Figure 3-19); either 
method will work as long as operators (plus sign, etc.) are included 
to indicate the type of operation to be performed. If you want to 
enter the numbers in a column, include the proper operator to the 
right of the number. 

3. Select the equation so that it is blackened, as shown in Figure 3-20, 
and choose Cut or Copy (better to choose Copy) from the Edit menu. 
The equation will be copied to the Clipboard. 

4. Make the Calculator active by clicking anywhere inside the window. 
If a previous equation has not been cleared (by clicking the C button 
at the top left of the Calculator), clear it now. 

5. Choose Paste from the Edit menu. After a few seconds, the Calculator 
will come to life and you will hear a series of beeps as the numbers 
are input. You will also see different buttons on the Calculator flash, 
but this happens so quickly that if the equation is a long one, you 



=D Note Pad 

54 

275 + 175 + 1 00/~ 
Calculator 

4 

Figure 3-19 Enter the calculations into the Note Pad. 

Note Pad 
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Figure 3-20 Select the calculations in the nonnal manner and paste them into 
the Note Pad. 
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won't be able to pick up the actual input of the numbers. Figure 3-
21 shows the final results of my equation. 

6. When a calculation is complete, the answer will be visible at the top 
of the Calculator, and it may now be cut and pasted in the normal 
manner. It can be pasted to the Note Pad, which contains the equa­
tion, or to a document. 

This same method can be used while working in MacWrite as well. 
The equation can be entered into the document, taking advantage of 
MacWrite's decimal tab to line the numbers up, and inserting operators 
to the right of each number. The entire equation can then be copied to 
the Calculator, the calculation(s) performed, and the answer copied back 
to the document. You would then simply use MacWrite's editing features 
to remove the operators where necessary, and a neat column of numbers 
with the answer displayed below would be the result. 

To perform a quick calculation while working in an application, 
simply open the Calculator, perform the calculation, and close the Cal-

Note Pad 

0 Caleulator 
275 + 175 + 1 00/3 

4 

Figure 3-.21 The calculation is performed, and the answer is displayed at the top of the 
Calculator. 
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culator. The answer to the equation will remain on the Calculator until 
cleared, so if you need to access it more than once (or forget the answer), 
you can always re-open the Calculator. Just make certain you clear the 
Calculator before beginning another calculation. 

ABOUT THE KEY CAPS 

The Key Caps desk accessory displays the different characters available 
while holding down the Option, Shift, or Caps Lock key. When this win­
dow is active, anything you type appears in the blank bar at the top of 
the window and can then be edited or cut and pasted, either to another 
desk accessory or a document. 

It would be nice to have printed copies of the optional character 
sets, but because the Option and Shift keys are used to print windows 
and print the entire screen, this is not possible. If you use any of the 
optional characters on a regular basis, the best thing to do is position 
the Key Caps window so that it is visible when the characters are needed. 

ABOUT THE CONTROL PANEL 

The Control Panel allows you to set up your Mac according to your 
personal preference in the areas of speaker volume, keyboard control, 
and mouse speed and tracking. It is also possible to set the internal clock 
and the date on the control panel rather than in the Alarm Clock desk 
accessory. 

The most interesting feature, I think, of the Control Panel is the 
ability to redesign the desktop pattern. Included are a number of sample 
designs from which you can choose, or you can design your own pattern 
by clicking dots in the mini-desktop provided on the Control Panel. You 
can even make the desktop completely black if you like. To view the 
sample patterns, click the small bar at the top of the righthand mini­
desktop. The small window to the left shows you a tiny portion of the 
desktop to the right, in much the same way as Fat Bits in MacPaint. To 
design your own patterns, use the mouse in the left window to create or 
erase dots. When you click a white area, a black dot is drawn. When you 
click an area that already contains a dot, it will be erased. You can also 
drag to create or erase in the same way. The mini-desktop to the right 
will reflect your changes. When satisfied with the pattern in the left 
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window, click anywhere in the mini-desktop at the right and your 
Macintosh desktop will reflect the pattern. If not satisfied with the results, 
just return to the Control Panel and begin again. 

The other adjustment available in the Control Panel require exper­
imentation on the part of each user. Try each adjustment and note the 
effect. I keep my speaker volume at the highest level, and because I'm a 
fast typist, I set my rate of repeating keys quite low. I also keep the 
double-click speed at the highest level so that I must double-click quickly. 
This is a safety precaution and insures that only two clicks in rapid 
succession are interpreted as a double-click. I made this adjustment after 
finding that I was inadvertently opening documents or applications if two 
mouse clicks, not meant to be interpreted as a double-click, occurred. 
If you experience this, adjust the double-click speed to the highest setting. 

You cannot cut or copy anything from the Control Panel, although 
like other windows, you can obtain a printout. You can also move, enlarge, 
and shrink the window at will. Also, most of the changes made on the 
Control Panel are remembered and will be available on power-up. 



ABOUT MACWRITE 

Tips 
on 

Mac Write 

If you've never used a word processor before, consider yourself lucky to 
have started with Mac Write. There are many, many word procesing pack­
ages available for microcomputers today. Some are fairly simple to use, 
but most involve learning numerous keyboard commands that ·can take 
many months to master. Fortunately, MacWrite has done away with 
much of this learning process, primarily due to the way it is written and 
the ease of use associated with the mouse and pull-down menus, which 
are always available at the top of the screen. Of course, nobody's perfect, 
and neither is MacWrite. It does have a few limitations, but in its present 
form (and with the unexpanded 128K Macintosh), none are what I tenn 
unworkable. 

ABOUT RULERS 

MacWrite's rulers give you the flexibility to design each and every doc­
ument you create with its own unique format. When a new document 
is opened, MacWrite automatically displays a ruler that contains preset 
specifications. This same ruler will appear each time you begin a new 
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document. There's nothing very difficult about working with rulers, but 
there are a few tips and techniques that apply. 

TIP: Use the Return key to position the insertion point on the 
correct line in your document BEFORE inserting a new ruler. For 
example, you may want to begin a document by centering a title one inch 
from the top of the page and by triple-spacing between the title and the 
beginning of text. Figure 4-1 shows a sample document with the first 
ruler set to reflect this fonnat. Note that I have set line spacing to 1 1/2 
and selected the center-adjust alignment. Note also that the current in­
sertion point is immediately past the centered title of the document. You 
might think that the next step would be to choose Insert Ruler from the 
Fonnat menu, but it's not. First, hit Return twice. (The ruler specifies 1 
112 line spacing, so this will take care of triple-spacing between the title 
and the text to follow.) The insertion point is now three lines below the 
title and at the center of the screen (due to the center-adjust specification 
in the ruler), as shown in Figure 4-2. Now, you can choose Insert Ruler 
and set the fonnat for the next portion of the document. First, select left­
adjust, and note that the insertion point immediately moves to the left 
margin, as shown in Figure 4-3. Make any other adjustments necessary 
(line spacing, tabs, or whatever), and you're ready to begin entering text. 

You can see that by setting the spacing at 1 112 on the first ruler and 
hitting return before inserting another ruler, I have allowed for the triple 
spacing between the title and the text to follow. Always use Return to 
position the insertion point at the line where new text is to be entered 
before inserting a new ruler. If you don't, you may have difficulty cor­
recting the line spacing afteiWard. It can be done, but it's a whole lot 
easier if done beforehand. 

TIP: Hide rulers once set. I like to work with a document and 
see it as it will appear when printed. Once I set my rulers, I choose Hide 
Rulers from the Fonnat menu and they're no longer displayed. MacWrite 
still has access to them, and they are still stored with the document when 
it is saved to disk. Using the example above, Figure 4-4 shows this doc­
ument (with text added) when the rulers are displayed and Figure 4-5 
shows the same document with the rulers hidden. You can see that not 
only do the rulers occupy space on the screen, but because of their size, 
you're not really seeing the spacing of the document as it will appear 
when printed. 
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Figure 4-3 A second ruler appears, and after selecting left-adjust, the insertion 
points moves to the left margin. 
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Figure 4-4 MacWrite document with rulers displayed. 
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TIP: Copy an existing ruler rather than inserting a new one. 
If you're working on a document that goes back and forth between two 
formats, this may be the route to take. 

To copy an existing ruler: 

1. Use the Return key to move the insertion point to the line in the 
document where new text will be entered after the new ruler is 
inserted. 

2. Choose Show Rulers from the Format menu. 
3. Scroll through the document to locate the ruler you wish to copy. 

This can be any existing ruler in the document, including the first 
ruler. (The first ruler can be copied, but it can't be cut.) 

4. Select the ruler by clicking anywhere above the intersecting line of 
the ruler. (When a ruler is selected, it will be blackened in the same 
way that text is blackened when it is selected.) 

5. Choose Copy from the Edit menu, and a copy of the ruler, with all 
its specifications, is stored on the Clipboard. (Don't choose Cut, or 
the ruler will be removed, unless it's the first ruler. If you do choose 
Cut by mistake, though, you can always choose Undo to reinsert it.) 

6. Choose Paste from the Edit menu, and the ruler stored on the Clip­
board will be inserted at the point you selected in Step 1. 

The Clipboard copy of the ruler can be pasted into other portions 
of the document as many times as you like, until another Cut or Copy 
is made. This may pose a limitation for those who edit as they work, 
since the old selection (the ruler) will be cleared to make room for a new 
cut or copy, but as long as you save your editing until the document is 
complete, the ruler will remain on the Clipboard, ready to be pasted. 

TIP: Match margin adjustments to screen width, but save and 
print document with wider margins. The Macintosh margin settings 
on start-up are always the same--1 118 inches at the left and seven inches 
on the right. Also, you are only able to see about six inches of the ruler 
at any one time on the Macintosh screen. When your document is printed, 
however, the margins will be visible, even though you can't see them 
while you're in MacWrite. 

It is possible to adjust the left margin to one inch rather than 1 118, 
and this is done by moving both the margin and indentation markers to 
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the one-inch setting at the left of the ruler. Since this portion of the ruler 
is visible, you'll still be able to see all of each line of your docume~t while 
working on it. However, it you wish to adjust the right margin so that it 
too is set at one inch, for example, the process is a bit different. 

To adjust the right margin: 

1. Open a new MacWrite document. The preset ruler will be displayed. 
2. Adjust the left margin so that it is set at one inch. 
3. Adjust the right margin so that it is set at seven inches. 
4. Type your document. 
5. When the document is complete and ready for printing, position 

the pointer in the top margin of the Mac Write window and drag the 
window toward the left. Stop dragging when the dotted line is on 
the 6 on the ruler, as shown in Figure 4-6. The MacWrite window 
should then look like that shown in Figure 4-7. 

6. Position the pointer in the size box in the lower righthand corner 
of the window and drag to the right, releasing the mouse button 
when the window is once again the size of the screen. The MacWrite 
window should look like the example shown in Figure 4-8. 

7. Move the right margin marker to 7 1/2. You can now print the 
document with one-inch margins on both sides. 

This method can be used any time you wish to create documents 
with margins wider than the width of the Macintosh screen. However, I 
recommend that you work on the document within Mac's screen limi­
tations for ease of editing. Make the margin adjustments before printing 
and possibly before saving if you wish to have a pennanent record of the 
document exactly as it was printed. 

TIP: Create Dummy Documents. There's no way that you can 
alter the preset specifications of the first ruler in a new document, but 
there is a way to create your own specifications and have them available 
each time you start a new document. This would be useful if you tend 
to stick with the same specifications for many types of documents and 
can save you the trouble of rearranging MacWrite's specifications each 
time you open a new document. 

A dummy document is simply an empty document that contains 
ruler specifications that you use frequently. If you use more than one 
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Untitled 

Figure 4·7 After the mouse button is released, the document looks like this. 

type of format on a regular basis, you can create a file of dummy doc­
uments with appropriate names and store them all in a folder. 

To create a dummy document: 

1. On start-up, insert the MacWrite work disk. Open the disk (by choos­
ing Open from the File Menu or double-clicking the disk icon). 

2. Open a new document (by choosing New from the File menu or 
double-clicking the MacWrite icon). You are now presented with a 
blank, untitled document whose ruler is set to MacWrite's preset 
specifications (Figure 4-9). 
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3. Make whatever changes you wish to the ruler (line spacing, tabs, 
margins, etc.). These changes should reflect a format that you plan 
to use on a regular basis. A format I use frequently is shown in 
Figure 4-10 (see page 71). 

4. Choose Save from the File menu. Since this is a newly-created doc­
ument, you will be presented with a dialog box (Figure 4-11) that 
allows you to give it a name. Choose a name that best suits the 
purposes for which the format will be used, and click the Save button 
when done. The dialog box will then disappear, and the document 
containing your format will be displayed with the title you gave it. 

Saue current document as 

( Canc:el ] 

MRC:WRIT ••• 

( Ejec:t ) 

@) Entire Document () TeHt Only 

Figure 4-11 When you choose Save As .•• , you are allowed to save the 
dummy document. 

5. To use the format, just begin entering text. When your document is 
complete, choose Save As ... from the File menu and a dialog box 
will be presented. This time, though, the document will already have 
a name, and the Title Box will be blackened, meaning that it is 
selected (Figure 4-12). Since we plan to use this format over and over 
and want to retain it, give the completed document a new name. 
Hit the Backspace key once, and the current name will disappear, 
allowing you to enter a different name. Give the document an ap­
propriate name, click Eject (to save the document on a storage disk), 
insert the storage disk, and click Save. Your document is now saved. 

6. You can now close the document and quit MacWrite. When you do 
this, you'll see that the original document containing only the ruler 
is safely stored on your MacWrite work disk. Each time you need 
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Saue c:urrent document as 

saue ] ( Canc:el ) 

MAClliRIT ... 

( Ejec:t J 

@J Entire Document () TeHt Only 

Figure 4-12 After using the format to create a document, choose Save 
As . . . . 
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this format, you simply open the document, enter text, choose Save 
As ... from the File menu when the document is complete, and 
rename each new document created. In this way, the original dummy 
document will always be available on your work disk and can be 
used over and over again to create as many different documents as 
you like. 

ABOUTHEADERSANDFOOTERS 

Headers and footers are very easy to work with, but to avoid having to 
experiment with printing to get your margins the way you want them, 
here are a few tips. 

TIP: Set headers and footers immediately upon opening a new 
document. Once a new document is opened and while the ruler is still 
in its preset form, set both header and footer. (Choose Hide Rulers first .) 
This makes use of the single-line spacing of the first ruler and also causes 
your document to appear on screen exactly as it will appear when printed. 

TIP: A one-inch header or footer is created by hitting Return 
three times. On a typewriter, a one-inch top or bottom margin is equal 
to about six carriage returns. On the Mac, a one-line margin is preset. 
This, along with three carriage returns, is equal to about one inch. 
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WORKING WITHIN MACWRITE'S DOCUMENT SIZE 
LIMITATIONS 

Tips on MacWrite 

As a writer, it didn't take me long to exceed the limits of a MacWrite 
document, which is approximately 8 1/2 pages of single-spaced text. Since 
I normally use double-spacing for manuscripts and articles, I went be­
yond the 8 1/2 page single-space limit and was rudely interrupted when 
I tried to cut a few lines for pasting. My computer informed me that I 
was almost exceeding the limits of the document size and that I would 
not be able to Undo the cut due to a shortage of space. At that point I 
realized that even though the document was incomplete it would be 
necessary for me to begin another-in effect creating two documents 
that would be chained together upon printing. Since that time, I have 
come up with a means of "living" with MacWrite's document size limi­
tation in a way that involves some work, but effectively deals with the 
problem. 

Of course, Apple has recently announced that a new version of 
MacWrite will soon be available that will allow for documents of longer 
lengths. At the time of this writing, however, it was not clear whether 
current owners who received MacWrite upon purchase would receive 
the new version at no cost. If you're on a budget and have to live with 
the first version of MacWrite for a while, my tips will certainly come in 
handy. 

TIP: Set a specific document length ahead of time. For example, 
I almost always double-space documents that are to be any length that 
would exceed MacWrite's preset document length specifications. Even 
though a double-spaced document can go beyond the 8 t/2 page single­
space limitation (possibly up to 15 or 16 pages), I always end my docu­
ments at the bottom of the tenth page. This gives me some breathing 
room, so I never have to worry during editing about the computer in­
forming me that space is running out. Also, keep in mind that rulers 
occupy space in a document, even if they are hidden. The same is true 
of different fonts and styles. If you are creating a document with lots of 
different fonts, styles, and/or rulers, then you may have to take this into 
account when setting the length of a document ahead of time. 

When you reach the end of the document (the limit determined by 
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you), close and save it with an appropriate name followed by a designation 
that signifies to you that it is the first part of a document that is continued 
in another document. Open a new document and make the necessary 
adjustments to the first ruler so that it exactly matches those used in the 
first part of the document. Set up your headers and footers, and choose 
Set Page # ... from the Format menu. Set the first page of this document 
up so that it is the number that follows the last page in the first document. 
In other words, if the first document ends at page 10, set the first page 
of this document at page 11. That's all there is to it. 

Well, that's not quite all there is to it. More often than not, when 
using this method, I find that I have to go back to the first document and 
do some editing. Deleting even one word from the first document can 
throw off the alignment of the last page. However, this can be taken care 
of through cutting and pasting. 

When the entire document is complete, go back to the first part and 
do all your editing. Once you're fairly certain you've got it right, scroll to 
the end of the document. Depending on the changes you made, the 
document may now extend past your preset last page, or it may now end 
before the page is full. Either way, you have to move some of the contents 
of the first document to the second so that when the two documents are 
linked for printing, there will be no gaps between them. 

To move text from the first document to the second 
document: 

1. Select the text to be moved, and choose Cut from the Edit menu, as 
shown in Figure 4-13. In this example, my editing caused only a 
single line of text to extend past the to-page limitation I set. If all 
the lines to be cut can't be seen at one time, scroll to the first line 
and select its beginning. Then scroll to the end of the text to be cut 
and click the mouse button while holding the Shift key down. Even 
though all the text can't be seen, it will be selected (blackened) and 
will be removed from the document and placed on Clipboard when 
you choose Cut from the File menu. 

2. Close the document in the normal manner, making sure your new 
changes are saved. 
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3. Choose Open ... from the File menu. A dialog box will be displayed 
showing the contents of the disk by name, as shown in Figure 4-14. 
Select the second part of the document and open it. 

BOOK FORMAT 
CHRPT 1-DISK ... 
MRCWRITE-1 

PHONE OIREC:T ••• 
PHONE NUMBERS 

( 

( 

Open 

Cancel 

) MRCUIR ITE/ ••• 

( Eject ) 

Figure 4-14 The contents of the disk are displayed by name. Open the 
second part of the two-part document. 

4. Scroll to the beginning of the document, if necessary, and use the 
mouse to select the insertion point as immediately to the left of the 
first word on the page, as shown in Figure 4-15. Choose Paste from 
the Edit menu and the Clipboard's contents are immediately in­
serted, as shown in Figure 4-16. 

If your editing shortens the last page of the first document (the last 
page determined by you), it is best to cut the last page and paste it into 
the second document. This will shorten the first document by one page, 
but there's no efficient way to cut from the second document into the 
first because of Mac Write's wraparound feature. Of course, if a paragraph 
from the second document is close in size to the amount of empty space 
left on the last page of the first document, you can probably perfonn 
the cut and paste easily. More often, though, this won't be the case, and 
it will be easier to shorten the first document than to perfonn two or 
three different cuts and pastes until you get it right. 
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Figure 4-15 Select the insertion point as immediately to the left of the first 
character. 
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CHAINING DOCUMENTS FOR PRINTING 

Any number of documents can be chained for printing. They will be 
printed in the order in which they are selected. 

To chain two (or more) documents so that they are 
printed as one: 

1. Open the disk so that its contents are displayed by icon. 
2. Select the icons that represent the documents to be printed. You 

can do this by positioning the arrow to the left and above the first 
document and dragging diagonally until the documents to be printed 
are surrounded by a dotted rectangle. When you release the mouse 
button, the documents will be blackened, meaning they are selected. 
Using this method, the first document to appear in the dotted rec­
tangle as it is drawn will be printed first, and so on. 

You can also select the documents by positioning the arrow in the 
first document to be printed and clicking the mouse button. Position 
the arrow in the second document and, while holding the Shift key 
down, click the mouse button. Repeat this until all documents are 
selected. 

a. Choose Print from the File menu and set your print specifications. 
Make sure All is selected, and click OK when ready to print. The 
computer will take care of the rest. 

PRINTING SELECTED PORTIONS OF TWO-PART 
DOCUMENTS 

If you create a long document that is in two documents in Mac Write and 
you want to print selected portions of the second part, the process is a 
little different. 

To print selected portions of the second (or third or fourth) part 
of a document: 

1. Select the document that contains the pages you wish to print. 
2. Choose Print from the File menu. You will then be presented with 

the print specification Dialog Box, in which you will need to specify 
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the pages that you want printed. Assume the first part of the doc­
ument is pages 1 through 10 and the second is pages 11 through 18. 
To print pages 12 and 13 in the seocnd document, instead of entering 
12 and 13 in the page boxes, you would enter 2 and 3. This is because 
even though the pages are actually labeled with 12 and 13, the com­
puter recognizes the first page in all documents as page 1, the second 
as page 2, and so on, no matter what page numbers you designate. 

The only time this could cause problems is if you wanted to print 
consecutive pages that start in one document and end in another. Here, 
you'd have to select the first document, run through the print operation, 
and repeat the process for the pages in the second. 

ABOUT FONTS AND STYLES 

Upon opening a new Mac Write document, you are presented with a preset 
font style of Plain Text, a 12-point font size, and the Geneva font. Any text 
you enter will be displayed in these preset specifications. You should also 
know that the different fonts, styles, and sizes occupy varying amounts 
of space in a MacWrite document and on disk as well. With these points 
in mind, the following tips should prove helpful. 

TIP: Make font, style, and size settings ahead of time. Actually, 
you can't choose anything from either the Font or Style menu until text 
has been selected; because we're assuming the start of a new document, 
there's no text to be selected. 

To make font, style, and size settings ahead of time: 

1. Set all other specifications for the document (margins, tabs, page 
numbers, headers, footers, etc.) . 

.2. 'l)rpe a few words (or one letter for that matter). Select the text as 
shown in Figure 4-17. 

3. Go to the Font and style menus and make your choices. As each 
choice is made, the text will reflect the selection and will remain 
blackened until you click anywhere in the blackened area. 

4. When you are satisfied with your choices, click anywhere in the 
blackened area. You can now begin typing your document, and 
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everything you type will appear in the font styles and sizes you 
selected. 

It's possible to change an entire document's font styles and sizes 
after it is complete, but because ofMacWrite's document size limitations, 
you can get yourself into trouble if the document is anywhere near the 
maximum size. For this reason, I suggest you make all font style and size 
changes ahead of time. This tip may not be applicable in every situation, 
especially if you know beforehand that your document will not be a long 
one. 

TIP: Make individual font style and size selections as you go 
along. Again, I recommend this to stay within MacWrite's document 
size limitation, and it may not apply for short documents that won't 
exceed this size. However, there's a catch to making these changes. You 
saw, from the previous tip, that if a portion of text is selected that has 
no other text following it, all text entered after any changes are made 
appears with the current font and style selections. For example, you type 
a heading and want it underlined. If you select the text immediately after 
typing it and before typing anything else, and then choose Underline 
from the Style menu, everything else that you type from that point on 
will also be underlined. 

To make font and style changes to portions of a document: 

1. Type a screen full of text using your preset font and style specifi­
cations. 

2. Go back through the current screen's contents, selecting portions 
of text and making choices from the Font and Style menus. Don't, 
however, make a selection that includes the last character typed, or 
any changes you make using the Format and Style menus will affect 
any new text entered. 

To make all font and style changes to an entire document at once: 

1. Scroll to the beginning of the document. 
2. Select the point immediately to the left of the first character in the 

document. 
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3. Scroll to the end of the document. Select the entire document by 
clicking the mouse button with the crosshair positioned after the 
last character in the document while holding the Shift key down. 
The entire document will now be blackened (even though you can't 
see it all). Alternately, you can select the entire document by posi­
tioning the crosshair before the first character in the document and 
dragging to the last line in the document. I think the first method 
is quicker, especially if the document is lengthy. 

4. Make your choices from the Font and Style menus. Since the entire 
document is selected, any changes you make will be reflected in the 
entire document. When satisfied with the results, click anywhere in 
the blackened area. 

I said earlier that font and style changes occupy varying amounts 
of space on a disk. Because of this, some persons may not want to sacrifice 
disk space and will prefer to save documents with MacWrite's preset 
specifications, changing them only for printing. This is fine, as long as 
you keep the document size limitation in mind and don't find yourself 
unable to make changes after retrieving a document from disk for print­
ing. To avoid this, you can do some experimenting with different font 
styles and sizes to make sure you don't exceed the limits before saving 
the document with MacWrite's preset specifications. If you don't run into 
any problems, change the settings back to the preset spaces and save the 
document. If you do run into problems, I suggest you expand your single 
document into two documents and save them in the same font styles 
and sizes that will be used when printed. 

GENERAL TIPS 

The tips that follow are more of a time-saving and efficiency nature than 
anything else. If incorporated into your daily routine, you'll find that you 
encounter few problems and have access to your documents much more 
rapidly. 

TIP: Scroll to the beginning of a document before closing it. 
When a document is reopened, it will be open to the point indicated by 
the position of the scroll box when it was closed. By scrolling to the 
beginning before closing, you will be presented with the beginning upon 
reopening. 
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TIP: Save before Close. This particularly applies when a docu­
ment is to be saved to a different disk, but is a good practice at all times. 
If the document is one that was retrieved for rewriting, and you wish to 
retain both the original and the rewrite, choosing Close does not allow 
you to do this. The dialog box that's presented does allow you to cancel 
the close if you realize that the rewrite will replace the original, but it's 
more efficient to choose Save or Save As •.• , depending on your inten­
tions. 

By the same token, choosing Save over Save As •.. when you wish 
to retain both the original and the rewrite can get you in trouble. For 
these reasons, I tend to stick with Save As ... most of the time, because 
it provides me with the most flexibility. 

TIP: You don't have to Quit MacWrite to eject the current disk 
and retrieve a MacWrite document on another disk. This is a waste 
of time and isn't necessary as long as the document you wish to retrieve 
was created under MacWrite. Save and Close the current document. Next, 
instead of choosing Quit, choose Open .... A dialog box will be presented 
that lists all documents on the disk currently in the drive. Click the Eject 
button, and when the disk is ejected, insert the disk containing the doc­
ument you wish to retrieve. As long as you're switching disks but re­
maining within the same application, once the new disk is inserted, you 
will be presented with a list of all its contents. You can now open the 
document and retrieve it much faster than if you had Quit MacWrite 
before switching disks. 

TIP: Un-select before closing a document. If you leave anything 
in a document selected when it is closed, it will remain selected when 
the document is reopened. If you're not paying attention (or can't see 
the selection on the screen), you may begin typing. Whatever you type 
will then replace whatever is selected. 

TIP: Keep your eye on the crosshair. When doing a lot of editing, 
pay close attention to the location of the crosshair, which marks the 
location where anything you type will appear. After any type of editing, 
the crosshair will be at the point of the change, not at the point it was 
before the editing. 



Tips 
for Fun 

and Profit 

One of the biggest selling points of the Macintosh is its ease of use. This 
applies not only to the computer itself, but to MacWrite and MacPaint 
as well. MacPaint in particular is designed so that anyone, regardless of 
their artistic abilities, can sit down and produce quality artwork in a short 
period of time. Even I, a non-artist, have been able to use the Macintosh 
to offer design services (flyers, posters, brochures) to businesses in my 
area. Anned with the unexpanded Macintosh and Mac Write and MacPaint, 
you have the tools to do the same. With the addition of a few software 
packages, you can offer a wide range of services. 

The Macintosh is also an excellent recreational device. Although I 
tend to shy away from using MacPaint strictly as a creative tool, I have 
been able to come up with a few simple games that can be played on 
the MacPaint screen. Anyone with a background in art should have a field 
day in this area. This chapter will give you some ideas on how to use 
your Macintosh for both fun and profit. 

TIC TAC TOE 

Figure 5-1 shows a Tic Tac Toe board that was drawn using the line tool 
to the left of the eraser. In the lower right is a record of past wins. Each 
time the board is used, the letter tool (the A) is used to update this record. 
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TIC TAC TOE 

'w'INS 

Gillie: 2 

Gabe: 7 

Figure 5·1 Tic Tac Toe board created in MacPaint. 
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The blank Tic Tac Toe board is then resaved with the cUITent record. To 
enter X's and O's, the letter tool is clicked (the A). Next, you go to the Font 
menu and choose 36-point. Positioning the X's and O's takes a bit of 
experimentation, but you can always choose Undo and keep trying until 
they're centered in the boxes. Figure 5-2 shows a game that ended in a 
draw. When the game ends (either by a draw or win), you simply click 
the eraser and erase all the X's and O's. Then you click the letter tool, 
change the wins, and start another game. 

To retain a copy of the blank board after it is drawn, choose Save 
and give the document a name (Tic Tac Toe would be nice). Each time 
the document is retrieved and used, erase all X's and O's, update the win 
records, and choose Save. A dialog box will appear asking if you want 
this document to replace the cUITent document on disk. Since you want 
the new win record recorded, click Yes. The blank board with the cUITent 
win record will replace the blank board with the previous record. Do this 
each time you save to maintain an up-to-date win record. 

Obviously, my Tic Tac Toe board is not all that fancy, but you can 
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TIC TRC TOE 

ox 0 X 

X 0 0 
WINS 

0 X Gillie: 2 

Gabe: 7 

Figure 5·2 A tie game. 

certainly spruce it up in many ways. You could, for example, draw the 
board with double lines and fill them in with a pattern, use a background 
pattern, make the background all black and the lines white, and so on. 

HANGMAN 

Figure 5-3 shows another game I created on the MacPaint screen in about 
15 minutes using the line tool. Once you've got the gallows drawn, click 
the letter tool, choose the smallest font size, and type the alphabet at the 
bottom of the window. Save the document at this point. To play Hangman, 
one person chooses a larger font size and then uses the underline symbol 
(top right of the keyboard) to draw a line for each letter in the word. As 
a player guesses a letter, it is either inserted in the blanks or a part of 
the hanged man is drawn on the gallows. To keep track of which letters 
have already been guessed, use the selection rectangle to draw a dotted 
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HRNGMRN 

HANGMAN 

ABCDEFGHIJKLMNOPQRSTUVWXVZ 

Figure 5-3 Hangman. 

rectangle around a letter (Figure 5-4) and choose Cut from the Edit menu. 
The letter is erased. In this way, only the letters that haven't been guessed 
will be on the screen while a game is being played. At the end of a game, 
choose Close from the File menu and click No when the dialog box is 
presented. Then choose Open from the File menu and click the blank 
copy of Hangman on disk to play again. 

CREATING YOUR OWN GAMES 

Enterprising individuals can transfer just about any board game to the 
MacPaint screen. Here, you would draw the board and the pieces, and 
then use the Edit menu to cut and paste the pieces as you travel around 
the board. A game in progress could be saved to disk if desired, and then 
retrieved for completion at a later time. You can also create educational 
games for children on the MacPaint screen and provide entertaining 
graphics to keep them coming back for more. 
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Figure 5-4 When a letter has been used, it is removed using the selection 
rectangle. 

DESIGN-A-MESSAGE 

Ah, here's one area where I really enjoy myself. If you're anything like 
me, you often have difficulty finding a greeting card whose message 
exactly meets your needs. Using the Mac, my imagination went wild and 
I came up with some pretty outrageous greeting cards. 

The trick to designing a greeting card is sizing it so that it can be 
folded to look like a store-bought card. Here, all you do is purchase one 
and use its measurements to determine the size of your document and 
the placement of the artwork and message. 

I have used this technique to design Christmas cards, and the nice 
thing about it was that I didn't have to sign each individually. I just used 
the pencil to sign them right on the screen and ran off copies. 
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ADVENTURE AND FANTASY 

I used to think adventure and fantasy games were just for kids, but after 
running a few on my Mac, my mind is changed. If you've got the time 
to spend and want to see how adept you are at rescuing princesses, 
finding lost treasure, or going underground in vast catacombs, an ad­
venture or fantasy game may be just the ticket. 

Adventure and fantasy games range in price from abut $40 to $60, 
and most take anywhere from eight to 30 hours to finish. Of course, 
when your mind begins to go, you can always save the game. The com­
puter takes a snapshot of your current position, and you can then take 
a break and retrieve your position at a later time. 

Notable in the field of adventure and fantasy are Penguin Software 
and Infocom, both of whom have received wide acclaim for their adven­
ture/fantasy games for other microcomputers. Penguin has four pack­
ages for the Mac, while Infocom has thirteen. The biggest difference 
between Penguin and Infocom is that all Infocom adventures are text­
only, while Penguin's packages include both graphics and text. Text-only 
adventures have been around for quite some time, but after using both 
types, I am partial to those with graphics. I should say, however, that 
after speaking with a number of teenagers on this subject, I am in the 
minority. 

In an adventure/fantasy game, you are normally required to travel 
through many rooms or areas, looking for clues, picking up objects, 
fighting creatures, and so on. This usually involves making a map and 
paying close attention to your surroundings. In a text-only game, you are 
given thorough descriptions; in a graphics/text game, the screen display 
provides you with a graphic representation of your area, along with a 
few lines of text. I think it's easier to study your surroundings if you've 
got something more to look at than just text; it's also more exciting, as 
you can often see the results of your actions portrayed graphically on 
the screen. 

Infocom and other text-only adventure/fantasy game manufacturers 
state that their prose makes up for the absence of graphics. Mter running 
a few of Infocom's packages, I did find their prose both entertaining and 
quite thorough, but it still took me much longer to familiarize myself 
with my surroundings, and I still think that the text in no way makes up 
for the absence of graphics. See the appendices for a complete list of 
game manufacturers. 
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CLIP ART 

Clip art for the Macintosh is sure to be a hot item, and there are alrady 
many such packages to choose from. They are fairly inexpensive ($25 to 
$50), and provide you with a disk full of ready-made art that can be cut 
and pasted into your own documents. Some include just art, while others 
include borders and additional fonts that can be added to the Font menu 
by means of simple commands. 

One package that I used, Mack The Knife, also included over 7 ,ooo 
different textures that can be substituted at the bottom of a MacPaint 
document for the standard textures included with MacPaint. The fonts 
they included also offered many unique and interesting symbols that 
were available when the Option or Shift key was depressed while using 
a particular font (similar to the use of Key Caps). The Mack The Knife 
package also includes a number of game boards (Chess and Backgammon) 
that can be pasted into a MacPaint document and played right on the 
screen. 

The advantages of prepackaged artwork are obvious, especially for 
those of us without any artistic ability. The artwork is there; all you have 
to do is copy it to your document, do some shifting or resizing, and add 
your own touches. You can come up with some very interesting results 
that can be used for both fun and profit. 

The only catch is that manufacturers of such packages copyright 
their artwork. In tenns of using the artwork for recreation, there's really 
no problem. I did check with one company, however, and they stated 
that users could certainly use their artwork for profit, but they asked 
that a copy of the final product be sent to them and also that their 
company be acknowledged on the product itself. If you plan to use any 
clip art that is copyrighted for profit, I highly recommend that you check 
with the company that sells the package first. 

TIPS FOR PROFIT 

The Macintosh is an excellent tool for profit. An ad in your local news­
paper may net you more work than you can handle in the areas of word 
processing, flyer design, stationary design, file management, financial 
analysis, etc. Because of the quality of the Imagewriter printer and its 
ability to accept just about any type of paper, you can create documents 
that can be taken to a professional printer for reproduction. Alternately, 
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you can run off as many copies as you like right on the Imagewriter. 
With the addition of a few software packages, you have all the tools 
necessary to run a thriving business out of your home. Here are a few 
suggestions. 

General Word Processing 

With Mac Write, you have the capability of producing all types of docu­
ments (form letters, term papers, resume, reports, etc.). You're one step 
ahead of others who offer similar services on a standard typewriter be­
cause of the many fonts, styles, and sizes available in MacWrite. When 
MacWrite is combined with MacPaint, documents you create take on an 
added dimension and you can create certificates, phone message forms, 
letterheads, invoices, and so on. 

Flyers/Brochures/ Ads 

Designing flyers can be a whole business in itself. Civic organizations, 
retail stores, and small businesses often have need of flyers, and if you 
take the time to look around, you'll find many taped to windows in local 
establishments. Most are done on a standard 8 112 by 11 inch sheet of 
paper, and their quality often reflects the hurried manner in which they 
were created and reproduced. 

I created a few samples of flyers and spent a day or two showing 
them to retail merchants and civic organizations in my area. I received 
so many responses that I wasn't able to accept all the jobs. I also made 
sample sheets of stationary and little note sheets that had messages such 
as "From The Desk of __ " and showed them around. Again, the response 
was overwhelming. 

If you look around local establishments, you'll also see sloppily writ­
ten messages such as NO BARE FEET, SHIRTS REQUIRED, TAKE-Our 
ONLY, etc. Make note of such messages, go home, and create them on 
the Macintosh. The next time you're planning to go to the establishment, 
take your creations along and show them to the person in charge. 

Many restaurants update their menus regularly, and here's another 
area where you can offer design seiVices. Ask the owner/manager if you 
can borrow a menu for purposes of showing them what you can offer, 
take it home and do some experimenting with a few different designs. 
Be sure to make them aware of the ease with which you can make changes 
at a later time. 
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File Management and Financial Analysis 

With the addition of one or two software packages and possibly a back­
ground in bookkeeping or accounting, a service-oriented business can 
be established. You will probably need a file management package and 
a financial analysis package, preferably a spreadsheet. 

A file management package allows you to enter related information 
in the form of individualized records, much as you would enter infor­
mation to 3 X 5 cards or to a Rolodex. Once entered, the entire file or 
portions of the file can be manipulated in a number of ways (sorted 
alphabetically or numerically, analyzed, etc.). You can also search for 
individual records or related records that meet a criteria specified by you. 
The whole file or a portion of the file can be retrieved and placed into 
reports, also designed by you, and it is also possible to send an entire 
file or a portion of a file directly to the Imagewriter in many different 
formats (mailing lists, columnar by categories, etc.). 

A spreadsheet package allows you to enter information to a large 
columnar worksheet for many types of analysis. The information can be 
text or numeric (or both). The beauty of a spreadsheet is that you decide 
its structure, how the information is to be analyzed by building formulas, 
and where and when any calculations will take place. All spreadsheets 
can be independent, in much the same manner as a document in MacWrite 
or MacPaint, or they can be linked so that portions of one are linked to 
a second spreadsheet for a different type of analysis. Portions of the 
second spreadsheet can be linked to a third, and so on. If you have any 
background in bookkeeping or accounting, you can probably see how 
useful such a package might be. Individual ledgers could conceivably be 
set up for cash disbursements, cash receipts, payables and receivables, 
inventories with depreciation formulas built in, and so on. All could be 
linked in such a manner that a comprehensive computerized bookkeep­
ing system would be the result. 

Spreadsheets can also be very useful in "what if" situations, which 
means that real information, financial or otheiWise, is combined with 
projected information in order to determine the soundness of an idea 
before it is carried out. Once a spreadsheet has been designed, infor­
mation can be inserted and deleted at will to see the results of different 
types of actions. 

Utilizing one or both of the above, you can offer a wide range of 
services, primarily to small businesses. Any business that has a large 
inventory or an extensive list of clients could certainly benefit from your 
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file management services. A file management package could also be used 
to create check registers with reports generated that would list all ex­
penditures by category, total all checks at the end of each month, and 
possibly reconcile bank statements as well. A spreadsheet package could 
be used to perform different types of analyses of a business operation, 
providing the proprietor with accurate and useful information that he 
or she doesn't have the time to do. This type of venture, of course, will 
mean gearing up by first purchasing the packages and then entering 
information in different formats to become familiar with them. Once 
you understand what they offer and how they are used, you should be 
able to determine the types of services you can offer. 



Tips 
on Buying 

Software 

With the popularity of the Macintosh, we can expect that many software 
manufacturers will be gearing up to offer software. As the market ex­
pands, Mac owners will find themselves in the same situation that many 
other microcomputer owners are--there will be so many packages of a 
similar nature that they won't know which are best suited for their needs. 
Certainly, some of the larger franchises train their empl~yees to advise 
consumers on software purchases, but with such a large influx in such 
a short period of time, their advice may be limited. 

During the writing of this book, I was given the opportunity to use 
many software packages. However, because of the rapid expansion in the 
software market, it is not possible, nor is it practical, to provide reviews 
on every package in these pages. I have, though, through running many 
packages of similar natures, come up with some valuable tips that should 
aid you in buying software. 

THE MANUAL 

I can't emphasize enough the importance of the manual provided with 
the software. The software itself may be excellent, but you'll never know 
how to put it to effective use (and won't want to) if the manual doesn't 
explain everything you need to know in language that you can understand. 
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Every purchaser of a Macintosh computer has been put in the same 
learning situation with regard to technique and terminology. Apple had 
to virtually create a whole new vocabulary to go along with the Macintosh 
because so many new concepts were being introduced (mouse technol­
ogy, pull-down menus, windows, icons, and so on). We were all put in 
the same situation and had to learn to call our work documents, the 
pictures that represented them icons, the programs (Mac Write, MacPaint, 
etc.) applications, and so on. We learned the meaning of dragging, se­
lecting, choosing, clicking, etc. as we worked with the Macintosh man­
uals. I feel Apple did an excellent job of introducing us to a new computer, 
many new concepts, and a whole new vocabulary, all at the same time. 

To make software for the Mac easy to use, manufacturers should 
incorporate the same new concepts and vocabulary we all had to become 
familiar with to use our computers. Some have done this and have done 
an excellent job; others have virtually ignored this and instead use our 
newly-learned vocabulary and concepts inaccurately or not at all. 

Take the time to read portions of a software package's manual. Check 
to see if the writers took the time to incorporate the same familiar vo­
cabulary introduced in the Apple manuals. The package isn't worth it if 
it forces you to un-learn what you've just recently learned. Look at step­
by-step instructions on different types of actions associated with the 
software. Are the instructions clear? Do they confonn in concept and 
language to what you already know about operating the Macintosh? Look 
for pictures that illustrate the result of a certain action. Also look for any 
pictures of dialog boxes. Mac's dialog boxes are pretty much standard 
and incorporate certain concepts (buttons to click, with the button that 
corresponds to the most appropriate action a user would take already 
darkened) that should be incorporated in software manufacturer's dialog 
boxes as well. I'm not saying software manufacturers shouldn't introduce 
new concepts; many packages I used did, but the manner in which they 
are introduced should confonn with concepts we're already familiar with. 

Last, but not least, look at the index. If one is not included, try to 
imagine what it will be like when you get the package home and attempt 
to use the manual for reference. Are you going to be able to find answers 
to your questions without having to leaf through the whole manual? If 
there is an index, try it out. Pick something of importance in the manual 
and check to see if it's included in the index under a heading that is both 
accurate and clear. Use Apple's manuals as a guide here; their indexes 
are excellent and provide you with rapid access to everything in their 
manuals. 



/ 

98 Tips on Buying Software 

MOUSE TECHNOLOGY 

Mac's mouse has provided computer users with a unique and greatly 
simplified manner of access. Apple has incorporated the use of the mouse 
into their applications in such a way that you soon become accustomed 
to accessing certain operations with it rather than the keyboard, although 
optional use of the keyboard is available in many instances. All of the 
operations associated with the mouse are pretty much standard, and 
Apple has gone to great lengths to effectively incorporate the mouse in 
their applications. 

Existing software for other microcomputers is rapidly being con­
verted for use with the Macintosh (file management packages, spread­
sheets, etc.). Converting existing software, however, may not be asap­
plicable to the Macintosh as their manufacturers may believe or may 
want consumers to believe. In their hurry to get a piece of the market, 
many manufacturers are performing slipshod conversions that make 
extremely limited use of the mouse and its associated actions, and this 
is a mistake. Packages for other microcomputers can certainly be con­
verted to the Mac, but the process involves close cooperation with Apple, 
an understanding of their operating system, and extensive use of the 
mouse and its associated actions. 

Again, look through the manual and check to see what types of 
actions· can be accomplished with the mouse. If the manufacturer made 
a quick conversion, you should easily be able to detect this. If you have 
the opportunity to run the software (many stores have demo copies), 
check to see if any operations that could have been performed with the 
mouse have instead been relegated to standard keyboard input. Check 
for the process of selecting by means of the mouse, the ability to drag 
to select as opposed to using the keyboard, whether Mac's standard ed­
iting techniques have been incorporated, and exactly what is available in 
pull-down menus at the top of the screen. 

Another thing you can easily check is speed of access by means of 
the mouse. A number of packages I used incorporated what seemed to 
be extensive access by means of pull-down menus. However, access time 
was very slow. When I positioned the pointer on the name of the menu 
at the top of the screen, there was an unfamiliar whirring and a pause 
before I could access any of the commands. Once I had chosen a com­
mand, I again had an unfamiliar wait before the action associated with 
the command took place. This can only be attributed to poor software 
design and limited understanding of Mac's concepts on the part of the 
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manufacturer. Another had lots of pull-down menus, but I can only 
classify them as cluttered and inefficiently organized. 

FLEXIBILITY 

The amount of flexibility offered by a software package is another im­
portant consideration. The more un-specific a package is, the better. 
Since you're probably going to be spending from $100 to $300 for a good 
package, you want it to be able to accept and manipulate infonnation in 
many different ways (some provided and some determined by you). Un­
fortunately, these are things that you won't be able to detennine unless 
you can run a demo copy or unless store personnel are knowledgeable 
enough to explain the capabilities of the packages they offer. Because of 
this, it's a good idea to sit down and decide what it is you want the package 
to do and how you want to retrieve and store infonnation before visiting 
a store. Armed with specifics, you will be in a better position to discuss 
your needs with store personnel and hopefully, they can provide you 
with software that meets your needs. 

WHAT TO LOOK FOR IN FILE MANAGEMENT 
SOFTWARE 

There are already over 20 file management packages available for the 
Macintosh, and there are certainly more to come. Some are imited in 
nature; some fail to meet the criteria previously mentioned, and some 
are high-quality products that reflect the manufacturer's thoroughness. 
The following should give you an idea of what to look for in a file man­
agement package. 

Design Flexibility 

Most file management packages offer users flexibility, but the degree of 
flexibility and the manner in which it is accomplished is very important. 
Once infonnation is entered, you can usually search for certain records 
that meet a criteria detennined by you (i.e., all payables due by a certain 
date from a payables, file, all customers in a certain area of the country, 
etc.), and then place those records in a report that can be sent to the 
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screen or printer or both. Usually, you are allowed to design the format 
of a file and also design and redesign reports, making it possible to retrieve 
the information in any number of formats. However, although most 
packages allow you to design your own reports, the manner in which 
they do this is important. Can you design a report and save the design, 
or do you have to redesign the report each time you need it? One file 
management package I used did allow you to design your own reports, 
but it was necessary for me to order a screen display (or printout) to see 
how it looked. If the design met my approval, I could then save it, but 
only with the information it contained, not as a blank design I could 
access for later use. In other words, if I did like a design and wanted to 
use it over and over again with different information, I had to recreate 
it each and every time. Also, if I wasn't satisfied with the design, I had to 
start all over again, because the blank design is not saved and can't be 
retrieved for modification. 

Another package I used, MegaFiler, provides a report and table design 
with each ready-made file on their disk. Here, you can redesign their 
report or table or design your own. The blank form is saved along with 
the file and can be rapidly accessed for redesign or for reloading with 
new information at any time. Each file can have two report designs and 
two table designs that are appropriate for that particular file. Once the 
report receives information, it can be printed, displayed, or stored as a 
MacWrite document on the same or a different disk, and the blank report 
is still available with the file to receive other information. Since the report 
can be saved as a MacWrite document, it can be retrieved and altered 
using all of MacWrite's standard Format, Font, and Style menus. 

MegaFiler also allows you to use their ready-made file formats simply 
by duplicating them, redesigning one of the ready-made formats, or de­
signing your own from scratch. The manner in which you work with 
Mega-Filer is also nice, as you are able to use the mouse, rather than the 
keyboard, for many operations normally relegated to keyboard input. 

Some packages allow you to create many different files and compare 
records in one file with records in another, possibly retrieving records 
from different files to create an independent file or report. These pack­
ages are usually a little more expensive than standard file management 
packages, but if you want the ability to work with more than one file and 
compare it with records in other files, you will need such a package. 
Other packages do allow you to enter the same information to more than 
one file at a time by having them available as windows on the desktop, 
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and this may be useful if you have customers who need to be entered to 
a client file, a mailing list file, a payables or receivables file, and so on. 

The more flexibility a package offers, the higher its price. When 
shopping for a file management package, take the time to decide what 
capabilities you will need (and possibly what you may need at a later 
time). Of all the packages I used, I was most impressed with MegaFiler, 
which offered the greatest flexibility with regard to design. I also liked 
the ability to save reports as MacWrite documents, independent of the 
file from which the report was created (a blank report remained with 
the file). I could then modify the report in any number of ways using all 
of MacWrite's standard menus and send a copy to the printer when I 
was satisfied with the results. 

Sorting Ability 

Every file management package offers the ability to sort a file by a field 
selected by the user (alphabetically by name, by zip code, etc.), and most 
offer the ability to sum fields that contain numeric data. However, some 
are able to do more than this and can make comparisons between more 
than one file in a number of ways. This places them in a field known as 
a relational data base program. These types of packages may be more 
expensive, and you should consider whether you will need this capability 
before purchasing a more expensive package. A simple file management 
program can meet many needs and can perform the most often-used 
types of sorts, while a relational data base program can do sorts and 
much more. If you want all the file management capabilities plus the 
ability to perform more sophisticated comparisons and calculations, you 
need a relational data base program, and need to specify this when speak­
ing with store personnel. 

Speed of Access 

Another thing to check is speed of access. Can you find and obtain in­
formation about a record in the file rapidly? Can you find a record by 
specifying only a portion of the information, or do you have to be very 
specific to have rapid access? In short, can you retrieve just about any­
thing you need from a large file in a reasonable amount of time on your 
part? 
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WHAT TO LOOK FOR IN A FINANCIAL PROGRAM 

A financial analysis program allows you to input information that is then 
taken through a series of calculations. The most common type of financial 
analysis program is called a spreadsheet program. These allow you to 
design a worksheet on-screen, input categories and amounts (or whatever 
type of information you like), and then give instructions as to what to do 
with the information. Columns can be compared, and all types of math­
ematical computations are usually available. You can create a worksheet, 
experiment with it by inputting different figures, and analyze the outcome 
in a variety of ways. You don't have to be an accountant to use a spread­
sheet; they can be as simple or as complex as you like, and that's what 
makes them so useful. 

Although not available at the time of this writing, it is safe to assume 
that complete accounting packages will be popular with the Mac. An 
accounting package may consist of separate modules for payables, re­
ceivables, and so on. Here, it's common to have the ability to work with 
the different modules and input similar information to each. Complex 
accounting packages, however, usually require a lot of memocy, and this 
has been the delay as far as manufacturers of existing software for other 
microcomputers are concerned. 

As with file management packages, the prime factors to consider 
are flexibility and rapid access. If you're completely new to spreadsheets, 
you'll want to buy a package whose manual doesn't assume you already 
know how to design and use one. A good manual will take you through 
the use of the product with a sample worksheet. 

Extensive use of the mouse and familiar Macintosh concepts in a 
spreadsheet program can make a big difference for beginners. A good 
example of this is Multiplan from Microsoft, which is available for other 
microcomputers as well. The Macintosh version is not just a simple 
conversion; Microsoft took the time to utilize many of Mac's concepts, 
and the results are excellent. It's the same Multiplan, but it's been re­
vamped to make it highly compatible with the Macintosh environment. 

Not included with Multiplan, but offered as a companion package, 
is Chart. When combined, Multiplan and Chart are at the top of my list. 
With Chart, you have over 80 different chart formats to choose from, and 
they can be constructed in just about any way you care to imagine. Totals 
from a spreadsheet created in Multiplan can be cut and pasted into Chart 
to provide a pictorial representation of the same data. 

As I said earlier, some file management packages allow you to per-
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form many types of analyses on information. Because of this, a good file 
management package can be an excellent financial tool as well. As an 
example, it is possible to create accounts payable and receivable files that 
can seiVe as ledgers, with the totals being posted to another file on a 
monthly basis. For a small business operation, a file management pack­
age currently available for the 128K Macintosh could conceivably take the 
place of a more expensive package that requires more memory. I cur­
rently use a file management package in this manner, and the nice thing 
is I was able to design a number of different files to hold each type of 
information I needed and "post" only what I wanted to other files, also 
designed to meet my needs. An accounting package may not have offered 
me this degree of flexibility. 

A financial package does not necessarily require a background in 
accounting or even bookkeeping for that matter. You do need to know 
what it is you want the package to do as far as analysis is concerned, 
and you do need to know what types of calculations will be necessary to 
get the analysis you want. The computer and the software will take care 
of the rest. I admit that I do have an accounting background and may 
have been able to get the results I knew I wanted quicker because of this, 
but with a good package and a good manual, anyone can learn to use a 
financial package. 
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----APPENDIX A GAME SOFTWAR,....E----

ANN ARBOR SOFIWORKS, INC. 
3081/z S. STATE ST. 
ANN ARBOR, MI 48103 
313-996-3838 
lASER HOPPER, LUNAR 
EXPLORER 

APPLE COMPurER, INC. 
20525 MARIANI AVENUE 
CUPERTINO, CA 95014 
800-662-9238 
ALICE 

BLUE CHIP SOFIWARE 
6744 ETON AVENUE 
CANOGA PARK, CA 91303 
808-346-0730 
MILLIONAIRE, BARON, TYCOON 

BRODERBUNDSOFIWARE 
17 PAUL DRIVE 
SAN RAFAEL, CA 94903 
415-4 79-1170 
LODE RUNNER 

CBS SOFIWARE 
ONE FAWCETT PlACE 
GREENWICH, CT 06836 
203-622-2615 
MURDER BY THE DOZEN 

CHALLENGERSOFIWARE 
18350 KEDZIE AVENUE 
HOMEWOOD, IL 60430 
312-957-3475 
LEGACY-GRAPHIC 
ADVENTURE 
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DATAPAK SOF'IWARE, INC. 
14755 VENTURE BLVD #1-774 
SHERMAN OAKS, CA 94103 
818-905-6419 
MAC-JACK 

ELECTRONIC ARTS 
2755 CAMPUS DR. 
SAN MATEO, CA 94403 
415-571-7171 
PINBALL CONSTRUCTION SET 

EXPERT SYSTEMS, LTD 
P .0. BOX 2352 
MELBOURNE, FL 32901 
305-725-5614 
MACGAMMON 

HAYDEN SOF'IWARE COMPANY 
600 SUFFOLK ST. 
WWELL, MA 01853 
800-343-1218 
SARGON III, MASTERPIECES 

INDUSTRIAL COMP. INC. 
40 WASHINGTON ST. 
WELLESLEY, MA 02181 
617-235-5080 
MACPUZZLE 

INFOCOM, INC. 
55 WHEELER ST. 
CAMBRIDGE, MA 02138 
617-492-1031 
ADVENTURE/FANTASY GAMES 

LEWIS LEE CORPORATION 
1646 PORTOlA AVE. 
PALO ALTO, CA 94306 
415-853-1220 
BlANK PRESIDENT 

MILES COMPUTING, INC. 
7136 HASKELL AVE. 
VAN NUYS, CA 91406 
818-994-7901 
MAC ATIACK, MAC WARS 

MINDS PORTS 
215 FIRST ST. 
CAMBRIDGE, MA 02142 
GROUND ZERO 

MIRAGE CONCEPTS, INC. 
4055 W. SHAW #108 
FRESNO, CA 93711 
209-227-8369 
TRIVIA 

NEWS OFT 
BOX 4035 

105 

NEWPORT BFACH, CA 92661 
NEWGAMMON 

ORIGIN SYSTEMS 
1545 OSGOOD ST. #7 
NORTH ANDOVER, MA 01845 
617-681-0609 
EXODUS: ULTIMA III, OGRE 

PENGUIN SOFIWARE 
830 FOURTH AVENUE 
GENEVA, IL 60134 
312-232-1984 
TRANSYLVANIA,PENSATE, 
XYPHUS 

PRYORITY SOFIWARE 
P .0. BOX 221959 
CARMEL, CA 93922 
408-625-0125 
FORBIDDEN QUEST 



106 

SCREENPlAY 
BOX 566 
MINDEN, NV 89423 
800-334-5470 
ASYLUM, TRIVIA ARCADE 

SENTIENT SOFTWARE 
P .0. BOX 4929 
ASPEN, CO 81612 
303-925-9293 
CYBORG 

SIERRA ON-LINE, INC. 
36575 MUDGE RANCH RD. 
COARSEGOLD, CA 93614 
209-683-6858 
ULTIMA II, FROGGER, B.C.'S 
QUEST FOR TIRES 
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SIR-TECH SOFTWARE, INC. 
6 MAIN ST. 
OGDENSBURG, NY 13699 
315-393-6633 
WIZARDRY 

SOFT-LIFE CORPORATION 
2950 WS FELIX BLVD #103 
LOS ANGELES, CA 90039 
213-660-7940 
MAC-SWTS 

VIDEX 
1105 N.E. CIRCLE BLVD. 
CORVALLIS, OR 97330 
503-758-0521 
MACVEGAS 

---APPENDIX B EDUCATIONAL SOFTWARE------

ATI TRAINING POWER 
12638 BFATRICE ST. 
WS ANGELES, CA 90066 
213-546-5579 
TRAINING DISKS 

AXLON INC. 
1287 lAWRENCE STATION RD. 
SUNNYVALE, CA 94089 
408-747-1900 
TYPING AVAlANCHE 

ELECTRONIC ARTS 
2755 CAMPUS DR. 
SAN MATEO, CA 94403 
415-571-7171 
MUSIC CONSTRUCTION 
SET 

HUMAN ENGINEERED 
SOFTWARE 
150 N. HILL DR. 
BRISBANE, CA 94405 
415-468-4111 
PROJECT SPACE STATION 

PAIANTIR SOFTWARE 
7701 WILSHIRE PL. 
HOUSTON, TX 77040 
800-368-3797 
MACTYPE 

QUEUE, INC. 
798 NORTH AVE. 
BRIDGEPORT, CT 06602 
800-232-2224 
VOCAB ADVENTURE, HOW 
BILL BECOMES A lAW 
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SCARBOROUGH SYSTEMS 
25 N. BROADWAY 
TARRYTOWN, NY 10591 
914-332-4545 
RUN FOR THE MONEY, 
MASTERTYPE, MAKE MILLIONS 

SOFTWARE ARTS 
27 MICA lANE 
WELLESLEY, MA 02181 
TK!SOLVER 

1HINK EDUCATIONAL 
SOFTWARE 
16 MARKET ST. 
POTSDAM, NY 10591 
315-265-5636 
MIND OVER MAC 
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---------.aAPPENDIX C CLIP-ART·------

AXLON INC. 
1287 lAWRENCE STATION RD. 
SUNNWALE, CA 94089 
408-747-1900 
ART PORTFOLIO 

DIGI-GRAPHICS 
P.O. BOX273 
WGAN, UT 84321 
800-922-4900 
THE PICTURE DISK 

DREAMS OF THE PHOENIX 
BOX 10273 
JACKSONVILLE, FL 32247 
904-396-6953 
CUT 'N PASTE 

FRAZIER, PEPER & ASSOC. 
P .0. BOX 3019 
SANTA CRUZ, CA 95063 
408-476-2358 
CLIP 1 

MAGNUM SOFIWARE 
21115 DEVONSHIRE ST. #337 
CHATSWORTH, CA 91311 
818-700-0510 
MCPIC! 

MILES COMPUTING, INC. 
7136 HASKELL AVENUE 
VAN NUYS, CA 91406 
818-994-7901 
MACK THE KNIFE 

T/MAKER GRAPHICS 
2115 lANDINGS DR. 
MOUNTAIN VIEW, CA 94043 
415-962-0195 
CLICKART 
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---a.APPENDIX D ART AND DESIGN SOFTWARt--E--

ANN ARBOR SOF'IWORKS, INC. 
308 112 S. STATE ST. 
ANN ARBOR, MI 48103 
313-996-3838 
ANIMATION TOOLKIT 

APPLE COMPUTER, INC. 
20525 MARIANI 
CUPERTINO, CA 95014 
800-538-9696 
MACDRAW 

AXWNINC. 
1287 lAWRENCE STATION RD. 
SUNNYVALE, CA 94089 
408-747-1900 
THE CARD SHOPPE 

BOSTON TELECOMPUfER, INC. 
19 LEDGE HILL RD. 
BOSTON I MA 02132 
617-323-0444 
MACPUBLISHER 

HAYDEN SOFTWARE 
600 SUFFOLK ST. 
LOWELL, MA 01853 
617-937-0200 
DAVINCI, COMMERCIAL 
INTERIORS 

MACINSOFr 
BOX 27583 
SAN DIEGO, CA 92128 
619-7 45-6084 
PAINTMOVER UTILI'IY 
PROGRAM 

---------aAPPENDIX E GENERAL------

HUMAN EDGE SOFTWARE 
P.O. BOX 300 
PRINCETON I NJ 08540 
800-624-5227 
MIND PROBER-PERSONALITY 
PROFILER & MGMT 
SOF'IWARE TOOLS 

INTERMATRIX, INC. 
5547 SATSUMA AVE. 
NORTH HOLLYWOOD, CA 91601 
818-985-2922 
MACPHONE 

lAYERED INC. 
85 MERRIMAC ST. 
BOSTON, MA 02114 
617-423-9041 
FRONT DESK-MGMT 
SOFTWARE 

LIVING VIDEOTEXT I INC. 
2432 CHARLESTON RD. 
MOUNTAIN VIEW, CA 94043 
415-964-6300 
THINKTANK 
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SOFIDESIGN 
14145 S.W. 142 AVE. 
MIAMI, FL 33186 
305-253-5521 
TIMEBASE-SOFIWARE MGMT 
SYSTEM 
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TECH 2000 SOFTWARE, INC. 
263 LUGONIA ST. 
NEWPORT BEACH, CA 92663 
714-650-7240 
MACMUSCLE-EXERCISE PGM 

----aAPPENDIX F FINANCIAL SOFTWAR~E---

APPLE COOMPUTER, INC. 
20525 MARIANI AVE. 
CUPERTINO, CA 95014 
408-996-1010 
MACPROJECT 

APROPOS SOFIWARE, INC. 
64 HILLVIEW DR. 
LOS ALTOS, CA 94022 
415-948-7227 
FIN, INVESTMENT & TAX 
PlANNING 

CHANG lABS 
5300 STEVENS CREEK BLVD. 
SAN JOSE, CA 95129 
800-972-8800 
NAMES NOT AVAilABLE 

DOWJONESSOFIWARE 
P.O. BOX300 
PRINCETON, NJ 08540 
800-257-5114 
SPRFADSHEET LINK 

MICROSOFT CORP. 
10700 NORTHUP WAY 
BELLEVUE, WA 98004 
206-828-8080 
MULTIPlAN, CHART 

MONOGRAM 
8295IA CIENEGA BLVD. 
INGELWOOD, CA 90301 
213-215-0529 
DOLlARS AND SENSE 

NEXA CORPORATION 
P.O. BOX 26468 
SAN FRANCISCO, CA 94126 
415-387-5800 
SCHEDULING AND BILLING 

P3INC. 
949 PARKIANE CENTER 
WICHITA, KN 67218 
800-682-2900 
THE INVESTOR, 
THE ENGINEER, 
THE PROFESSOR 

PEACHTREE SOFTWARE 
800-554-8900 
BACK TO BASICS ACCTG 
SYSTEM 

RESTON PUBLISHING CO. 
11480 SUNSET HILLS RD. 
RESTON, VA 22090 
703-437-8900 
CONSTRUCTION ESTIMATOR 
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SOFIWARE PUBLISHING 
1901 lANDINGS DR. 
MOUNTAIN VIEW, CA 94043 
415-962-8910 
PFS REPORT 

Appendices 

--APPENDIX G WORD PROCESSING SOFTWAR~--E --

APPLICATIONS UNLIMITED 
18234 E. NASSAU DR. 
AURORA, CO 80013 
303-699-0441 
MACGAS-GLOSSARY 
& SPELLER 

CREIGHTON DEVELOPMENT 
4931 BIRCH ST. 
NEWPORT BFACH, CA 92660 
714-476-1973 
MACSPELL+­
SPELLERITHESAURUS 

HAYDEN SOFIWARE 
600 SUFFOLK ST. 
LOWELL, MA 01854 
800-343-1218 
HAYDEN :SPELLER 

MICROSOFT CORPORATION 
10700 NORTHUP WAY 
BELLEVUE, WA 98009 
206-828-8080 
MICROSOFT WORD 

PAIANTIR SOFIWARE 
3400 MONTROSE BLVD. 
HOUSTON, TX 77006 
800-368-3797 
NAME NOT AVAilABLE 

-----.u.APPENDIX H FILE MANAGEMENT SOFTWAREP-----

BROCK SOFIWARE PRODUCfS 
8603 PYOTI RD BOX 799 
CRYSTAL lAKE, IL 60014 
815-459-4210 
BROCK KEYSTROKE 

COMPUTER IDENTICS 
5 SHAWMUT RD. 
CANTON, MA 02021 
800-MAC-CODE 
MAC-BARCODE-lABEL 
GENERATING SOFIWARE 
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COMPUTER SOFIWARE 
DESIGN 
1904 WRIGHT CIRCLE 
ANAHEIM, CA 92806 
800-252-LION 
MAC LION 

DESKTOP SOFIWARE CORP. 
228 ALEXANDER ST. 
PRINCETON, NJ 08540 
609-924-7111 
1STBASE 

EMPRESS TECHNOLOGY, INC. 
510 KING ST. 
LITILETON, MA 01460 
617-486-9601 
THE EMPRESS 

HABA SYSTEMS, INC. 
15154 STAGG ST. 
VAN NUYS, CA 91405 
818-901-8828 
HABADEX 

HAYDEN SOFIWARE 
600 SUFFOLK ST. 
WWELL, MA 01854 
800-343-1218 
HAYDEN: BASE 

MAIN STREET SOFIWARE 
ONE HARBOR DR 
SAUSALITO, CA 94965 
800-824-8757 
MAIN STREET FILER 

MEGAHAUSCORPORATION 
5703 OBERLIN DR. 
SAN DIEGO, CA 92121 
619-450-1230 
MEGAFILER, MEGADESK, 
MEGAMERGE,MEGAFORM 

MICROSOFT CORPORATION 
10700 NORTiruP WAY 
BELLEVUE, WA 98009 
206-828-8080 
MICROSOFT FILE 

ODESTA 
3186 DOOLITrLE DR. 
NORTHBROOK, IL 60062 
800-323-5423 
ODESTA HELIX 
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ORGANIZATIONAL SOFIWARE 
2655 CAMPUS DRIVE 
SAN MATEO, CA 94403 
415-571-0222 
OMNIS 1, 2, AND 3 

PROVUE DEVELOPMENT CORP. 
222 22ND ST. 
HUNTINGTON BEACH, CA 92648 
714-969-2431 
OVER VUE 

RIO GRANDE SOFTWARE 
1107 UPAS 
MCALLEN, TX 78501 
512-630-6979 
SOFTMAKER II 
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SOF'IWARE PUBLISHING 
1901 LANDINGS DR. 
MOUNTAIN VIEW, CA 94043 
415-962-8910 
PFS FILE 

STONEWARE, INC. 
50 BELVEDERE ST. 
SAN RAFAEL, CA 94901 
415-454-6500 
DB MASTER 
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TELOS SOFIWARE PRODUCTS 
3420 OCFAN PARK BLVD. 
SANTA MONICA, CA 90405 
213-450-2424 
FILEVISION 

-----aAPPENDIX I PROGRAMMING AIDS..,._ ___ _ 

APPLE COMPUTER, INC. 
20525 MARIANI AVE. 
CUPERTINO, CA 95014 
408-996-1010 
MACBASIC 

BASIC BUSINESS SOFIWARE 
P.O. BOX 23311 
lAS VEGAS, NV 89126 
702-876-9493 
UTILITIES 

CREATIVE SOLUTIONS 
4701 RANDOLPH RD. 
ROCKVILLE, MD 20852 
301-984-0262 
MACFORTH 

EXPERTELLIGENCE 
559 SAN YSIDRO RD. 
SANTA BARBARA, CA 93108 
805-969-787 4 
EXPERLOGO 

FIRST BYTE 
2845 TEMPLE AVENUE 
WNG BEACH, CA 90806 
213-595-7006 
SMOOTHTALKER SPEECH 
SYNTH. SOF'IWARE 

HIPPOPOTAMUS SOF'IWARE 
1250 OAKMEAD PARKWAY 
SUNNWALE, CA 94086 
408-739-2601 
C FOR THE MACINTOSH 

MANX SOF'IWARE SYSTEMS 
BOX 55 
SHREWSBURY, NJ 07701 
MACINTOSH C DEV. SYS. 

MICROSOFT CORPORATION 
10700 NORTiruP WAY 
BELLEVUE, WA 98009 
206-828-8080 
MICROSOFT BASIC AND BASIC 
INTERPRETER 
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PrERODACIYL SOFIWARE 
200 BOLINAS RD. #27 
FAIRFAX, CA 94930 
415-485-0714 
PC-BASIC COMPILER 

SOFIWORKS LTD 
607 W. WELLINGTON 
CHICAGO, IL 60657 
312-327-7666 
SOFIWORKS C 
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APPENDIX J COMMUNICATIONS HARDWARE 
----- -----

AND SOFTWARE 

APPLE COMPUTER, INC. 
20525 MARIANI AVE. 
CUPERTINO, CA 95014 
408-996-1010 
MACTERMINAL 

BOSTON TELECOMPUTER INC. 
19 LEDGE HILL RD. 
BOSTON, MA 02132 
617-323-0444 
1200 MODEM, SUPER MODEM, 
MAC-NET 

DOW JONES SOFIWARE 
P.O. BOX 300 
PRINCETON, NJ 08540 
800-257-5114 
STRAIGHT TALK SOFIWARE 

MEAD DATA CENTRAL 
9393 SPRINGBORO PIKE 
DAYTON, OH 45401 
800-227-4908 
COMMUNICATIONS SOFIWARE 

MICROCOM, INC. 
NORWOOD, MA 02062 
800-322-3722 
MACMODEM 

NOVATION, INC. 
20409 PRAIRIE ST. 
CHATSWORTH, CA 91311 
800-423-5419 
SMART-CAT PLUS MODEM 

---APPENDIX K PERIPHERALS AND ACCESSORIES--

ALPHA DELTA COMM INC. 
P.O. BOX 571 
CENTERVILLE, OH 45459 
513-435-4772 
MACC-SURGE SUPPRESSOR 

APPLE COMPUTER, INC. 
20525 MARIANI AVE. 
CUPERTINO, CA 95014 
408-996-1010 
EXTERNAL DISK DRIVE, 
MODEM, NUM KEYPAD 
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APPLIED CREATIVE TECH MACPACKS 
2156 W. NORTHWEST HWY. P .0. BOX 3928 
DALlAS, TX 75220 KENT, WA 98032 
800-433-5373 800-228-7042 
PRINTER OPTIMIZER CARRYING CASES 

ASSIMllATION PROCESS MICRO-DESIGN 
151 EASTRIDGE 6301 MANCHACA RD. 
WS GATOS, CA 95030 AUSTIN, TX 78745 
408-356-6241 800-531-5002 
DAISYWHEEL & EPSON DRIVES-FLOPPY AND HARD 
CONNECTIONS, OTHER 
ACCESSORIES NEC INFORMATION SYSTEMS 

1414 MASSACHUSETTS AVE. 
CORVUS SYSTEMS, INC. BOXBOROUGH, MA 01719 
2100 CORVUS DRIVE 800-343-4419 
SAN JOSE, CA 95124 SPINWRITER LETTER QUALITY 
OMNIDRIVE (HARD DISK) PRINTER 

DAVONG SYSTEMS, INC. NEW IMAGE TECHNOWGY, INC. 
217 HUMBOLDT COURT 10300 GREENBELT RD. 
SUNNWALE, CA 94089 SEABROOK, MD 20706 
408-734-4900 301-464-3100 
MAC DISK MAGIC CAMERA INTERFACE 

ERGOTRON, INC. OMMUM CORPORATION 
P.O. BOX 17013 210 N. SECOND ST. 
MINNEAPOLIS, MN 55417 STILLWATER, MN 55082 
800-328-9839 612-430-2060 
MACTILT MINI-PRINTER STAND 

EXPRESS COMPUTER SUPPLIES QUARK INCORPORATED 
2215-R MARKET ST. #292 2525 W. EVANS #220 
SAN FRANCISCO, CA 94114 DENVER, CO 80219 
415-864-3026 303-934-2211 
COWRED PRINTER RIBBONS QC10 HARD DISK 

KENSINGTON MICROWARE, LTD TECMAR, INC. 
251 PARK AVENUE SOUfH 6226 COCHRAN RD. 
NEW YORK, NY 10010 SOLON, OH 44139 
212-475-5200 216-349-0600 
ACCESSORIES MAC DRIVE 
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A 

Alarm Clock: 
copying, 48 
printing, 47-58, 50 
setting the alarm, 47 
setting the date, 46-47 
setting the time, 47 

B 

Brochures, designing, 93 

c 

Calculator: 
cutting and pasting, 52-55 
using the keyboard, 52 

Chaining documents for 
printing, 80-81 

Clip Art, 92 
Close command: 

vs. Save and Save As, 25-28 

D 

Desk accessories: 
Alarm Clock, 46-50 
Calculator, 52-56 
Control Panel, 56-57 
Key Caps, 56 
Note Pad, 5D-52 
Scrapbook, 29--46 

Desktop pattern, 56-57 
Disk: 

creating for daily work, 2-7 
creating for storage, 7-9 
directory, 1, 6 
initializing, 2-3 
renaming, 10 
start-up, 6 
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Disk (Continued) 
storage capability, 6 
window, 15 

Disk Copy program, 7 
Disk drive, external, 7 
Double-click, adjusting speed of, 

57 
Dummy documents, 66--72 

E 

Empty Folder, 4 
duplicating, 15 

F 

File Management software: 
for profit, 94--95 
tips on purchasing, 99-101 

Financial Analysis software: 
for profit, 94-95 
tips on purchasing, 102-3 

Flyers, 93 
Folders: 

copying documents, 15-16 
managing a disk's contents, 15 
naming, 20 
rearranging, 23 
subdividing, 16-23 

Font menu, MacWrite, 81-84 

G 

Game software, 91 
Greeting cards, 90 

H 

Hangman, 88-89 
Hard disk, 11-13 
Hide Rulers command, 59 

Insert Ruler command, 59 

K 

Key Caps, 56 

M 

Mac Write: 

Index 

copying to a work disk, 4 
document length limitations, 

74-81 
fonts and styles, 81--84 
headers and footers, 73 
rulers, 58-73 

Multiple-part documents, 
74-81 

N 

Note Pad: 
creating disk directories, 

51 
limitations of, 50 
printing, 51 
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Q 

Quit command: 
purpose, 23 
remaining within an 

application, 24 
vs. Close, 23 
when to use, 25 

R 

Rulers: 
copying, 65 
creating dummy documents, 

66-72 
Hide Rulers command, 59 
Insert Ruler command, 59 
making margin adjustments, 

6~6 

Show Rulers. command, 65 
using Return key, 59 

s 

Save As command: 
vs. Close and Save, 25-28 

Save command: 
vs. Close and Save As, 25-28 

Scrapbook: 
clearing images or text from, 

33 
constrained images in, 32-33 
copying to a MacPaint 

document, 45-46 
retrieving Mac Paint image, 

33-38 
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retrieving text created under 
Mac Write, 39-44 

scrolling through, 32 
selecting an item from, 

33 
storing Mac Paint image, 

30-33 
storing text, 38-39 

Selecting: 
an area to receive an image in 

MacPaint, 45 
a desktop pattern, 56-57 
an equation for pasting into 

the Calculator, 52-55 
entire MacWrite document, 

83-84 
an image from the Scrapbook, 

33 
an image in MacPaint, 

31 
to move an image after being 

pasted, 38 
a ruler for cutting or copying, 

65 
Show Rulers command, 

65 
Size boxes, 37-38 
Storage disk: 

creating, 8-9 
definition, 7 
duplicates, 9 
retrieval of documents from, 

8-9 
Switching disks, 85 
System Disk: 

creating a duplicate, 7 
original, 2 

System Folder, 2 
copying to work disks, 4 
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T v 

Tic Tac Toe, 86-88 View menu, 1 

u w 

Unselecting, 85 Work disks, 2-7 
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